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Microsoft Office 2007 Standard Edition contains four programs: 
Word, Excel, PowerPoint, and Outlook. To start an Office 2007 
program, click Start, choose All Programs, Microsoft Office,
and then choose the program you want to use.

Word 2007
Use Word to create various documents, such as letters, 
faxes, reports, and manuals. You can save Word files as Web pages, and use the Merge 
feature to create mass mailings.

Excel® 2007
Use Excel to track, analyze, and perform calculations on numerical data—especially 
financial data, such as budgets and sales reports. You can also use Excel to create 
colorful charts to present your data more clearly.

PowerPoint® 2007
Use PowerPoint to create presentations (slide shows), which can include charts, tables, 
pictures, and animation. You can run your slide shows on a local computer or broadcast 
them on the Web.

Outlook® 2007
Use Outlook to send e-mail messages, manage contacts and tasks, and maintain your 
schedule. You can share files by sending them as e-mail attachments.

The new Office interface 
Microsoft Office 2007 has a new user interface that makes it easier for you to find and use the 
features provided in Office programs. This interface has several 
components: the Office Button, the Quick Access toolbar, and 
the Ribbon. Outlook 2007 uses traditional menus and toolbars 
in the main window, and uses the Ribbon in open items, such 
as messages, contacts, and meetings, as shown above.
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PowerPoint Outlook
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Office Button and Ribbon

A Office Button: Provides access to the Office Button menu and to 
a list of the most recently opened files. In Outlook, the recent-files 
list is replaced by a list of items you can create.

B Office Button menu: Replaces the File menu. It contains 
commands for opening, saving, closing, and managing Office files. 
There are minor variations among Word, Excel, and PowerPoint, 
but in general, the Office Button menu includes the items in the 
following table.

Command Used to…

New Open the New dialog box. From here, you can 
create a blank file or create a file from a template.

Open Open the Open dialog box. From here, you can 
navigate to a file and open it.

Save Save the current file.

Save As Save the current file with another name and/or 
in a different file format, or publish the file in the 
PDF or XPS file format.

Print Print the current file or open Print Preview.

Prepare Enter file properties, inspect the file for private 
information, restrict permissions, add a digital 
signature, or mark the file as final.

Send E-mail a copy of the current file, or send a copy by 
Internet fax.

Publish Save the current file on a document management 
server, or create a document workspace using 
Office SharePoint® Server 2007.

Close Close the current file. If you made changes, you’ll 
be prompted to save the file.

Delete (Outlook only.) Send the item to the Deleted 
Items folder.

Move (Outlook only.) Move the item to a different 
folder.

Office Button

The Ribbon replaces the traditional Office menus and toolbars. In each application, the Ribbon is divided into 
tabs. To minimize the Ribbon and display only the tabs, either right-click the Ribbon and choose Minimize the 
Ribbon, or press c+!. After minimizing the Ribbon, you can click a tab to briefly show its groups.

NOTE: Outlook 2007 uses traditional menus and toolbars in the main application window, and uses the Ribbon in open items, such as messages, contacts, tasks, 
and meetings.

A Tabs: Contain groups of commands that apply to a specific set of actions. Each Office application has a default set of tabs. For example, the Ribbon 
shown here is from PowerPoint, and it contains the Home, Insert, Design, Animations, Slide Show, Review, and View tabs.

B Groups: Contain commands, buttons, and menus that are organized in logical groups, such as Font, Paragraph, and Drawing. The size of the buttons 
adjusts to accommodate the size of the application window.

C Dialog Box Launcher: Opens a dialog box, which contains more commands and settings than can be displayed on the Ribbon.

D Contextual tabs: Appear only if the object they control is inserted or selected. For example, the Drawing Tools | Format tab is shown in PowerPoint 
only when a placeholder or drawing object is selected.

Ribbon

A

B
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D E

C Recent Documents: Displays the last 17 files opened in the application. 
Click the  pin icon to keep a file fastened (pinned) to the list. Click the 
pin icon to unpin a file.

D Application Options: Opens the Options dialog box, where you can set 
program defaults and customize the program for your use.

E Exit Application: Closes the application. If you changed the open file, you 
will be prompted to save it before exiting.

B
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Other Interface Features and File Formats

The status bar, located at the bottom of the program window, 
provides information about the active file.

Use the View buttons to switch among views, which include the 
following:

Word: Print Layout, Full Screen Reading, Web Layout, 
Outline, and Draft

Excel: Normal, Page Layout, and Page Break Preview 

PowerPoint: Normal, Slide Sorter, and Slide Show 

To change the level of magnification for a document, you can 
use the Zoom slider , or you can click the 
Zoom level button and use the Zoom dialog box.

In Word, the status bar indicates which page is displayed, how 
many pages and words are in the document, and whether any 
proofing errors have been found .

In Outlook, the status bar displays the number of items 
in the current folder and the status of the Exchange connection  

.

NOTE: You can customize the information display on the status bar by 
right-clicking the status bar and selecting the desired options.

Status bar

An application’s Options dialog box contains settings that define how 
the application operates. To open an application’s Options dialog 
box, click the Office Button  and click the Application Options
button.

Settings are divided into categories that are specific to each 
application’s requirements and operation. The following categories 
are common to most of the Office applications:

Category You can…

Popular Set common application defaults.

Formulas 
(Excel only)

Configure formulas, performance, and error 
processing. 

Proofing Configure the spelling and grammar checkers.

Save Configure backup and autosave functions.

Advanced Set advanced application defaults.

Customize Add commands to the Quick Access toolbar.

Add-Ins Manage plug-ins and other extensions.

Trust Center Configure privacy and computer security options.

Resources Upgrade and repair Microsoft Office.

Application settings

When you select 
text, a small 
semitransparent 
toolbar, called 
the Mini toolbar, 
appears above 
the text. Use the 
Mini toolbar to 
format text or cells 
without switching 
Ribbon tabs.

Mini toolbar

Office 2007 files are saved in a new XML format and have different 
extensions than those used for files created in previous versions of 
Office.

Because macros can be a security risk, there are now two versions of 
the new XML-based file format for Excel, PowerPoint, and Word. One 
version allows macros; the other doesn’t. When you save a file, the 
default file format is the macro-free format. To use the macro-enabled 
format, select it from the Save as type list in the Save As dialog box.

Application 97–2003 
extension

Macro-free 
2007 extension

Macro-enabled 
2007 extension

Excel .xls .xlsx .xlsm

PowerPoint .ppt .pptx .pptm

Word .doc .docx .docm

Save a file so it’s compatible with an Office 97–2003 
application

To save an Office 2007 file so it is compatible with older versions of 
the application, click the Office Button , point to Save As, and 
choose Application 97-2003 Format.

File formats

The Quick Access toolbar contains buttons for frequently used 
commands (by default, Save, Undo, and Redo). To move the toolbar 
from its default location, click 
the Quick Access toolbar 
button  and choose Show 
Below the Ribbon.

Add and remove commands
You can add elements—such as galleries, menus, and buttons—from 
the Ribbon or the Office Button menu to the Quick Access toolbar.

Add a common command: Click the Quick Access toolbar 
button  and choose the command you want to add.

Add an element: Right-click the element and choose Add to 
Quick Access Toolbar.

Add a dialog box: Right-click the appropriate Dialog Box 
Launcher  and choose Add to Quick Access Toolbar.

Add hidden commands: Click the Quick Access toolbar button 
 and choose More Commands. From the “Choose commands 

from” list, select the category of commands you want to see. 
Then select the desired command and click Add. The command 
appears in the Customize Quick Access Toolbar list. Click OK.

Reset the toolbar: Click the Quick Access toolbar button  and 
choose More Commands. Under the Customize Quick Access 
Toolbar list, click Reset. Click Yes and then click OK.

Quick Access toolbar

Save

Quick Access 
toolbar button

RedoUndo

Font
Font 
size

Quick 
Styles

Format 
Painter

Bold

Italics

Paragraph 
alignment

Font 
color

Decrease/
increase 
indent

Bulleted
list

Highlight

Increase/
decrease 
font size
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Word and Excel

Create a document from a template

1. Click the Office Button  and choose New.

2. In the left pane, click a category to display a gallery of templates.

3. Select the desired template. Then, if the template is stored 
locally, click Create; if the template is online, click Download.

Select a document Quick Style set
To quickly give a document a unified appearance, use a built-in Quick 
Style set. Each set includes styles—for such elements as headings, 
body text, quotes, and titles—that are designed to work together. 

1. Click the Office Button  and choose New.

2. Double-click Blank document.

3. On the Home tab, in the Styles group, click Change Styles. Point 
to Style Set and then select a set, such as Elegant.

The Quick Styles gallery in the Styles group changes to reflect the 
Quick Style set you selected.

Apply a Quick Style
1. Select the text to which you want to apply a style.

2. On the Home tab, in the Styles group, click the desired style. 
If you don’t see the style you want, click the More arrow  to 
expand the Quick Styles gallery.

NOTE: You can see how selected text will look with a particular style by 
placing the mouse pointer over the style that you want to preview.

Create a new style based on formatted text
1. Select the text on which you want to base the new style.

2. On the Home tab, in the Styles group, click the More arrow 
and choose Save Selection as a New Quick Style.

3. Enter a name for the new style and click OK. The new style will 
be available in the Styles gallery and the Styles task pane.

Insert a building block
A building block is a predefined portion of content—such as a cover 
page, header, or footer—that can be reused.

1. Click the Insert tab.

2. In the Text group, click Quick 
Parts and choose Building 
Blocks Organizer.

3. From the Building blocks list, 
select the desired building 
block. Click Insert.

Compare two versions of a document
When a reviewer edits a copy of your document, you can compare the 
edited version side by side with the original.

1. Click the Review tab.

2. In the Compare group, click Compare and choose Compare.

3. From the Original document list, select the first marked-up  
document; or click  and locate and select the document.

4. From the Revised document list, select the second marked-up 
document; or click  and locate and select the document.

5. Click OK. The document window displays four panes:

Reviewing: Includes a list of all changes and who made 
them.

Compared Document: Displays the original document with 
highlighted changes accompanied by change bars.

Original Document: Displays your unchanged original.

Revised Document: Displays the edited version of the file, 
with the changes already implemented.

Word

Format text
1. Select the range you want to format. 

2. Use the buttons in the Font group on the 
Home tab.

NOTE: If you need formats not available on the Ribbon, click the Font 
group’s Dialog Box Launcher , specify the formatting, and click OK.

Use the Ribbon to apply number formats
1. Select the range that contains the numbers you 

want to format.

2. In the Number group on the Home tab, do one 
of the following:

Click the down-arrow on the Number For-
mat box and select a format from the list.

Click the number format you want to use: 
Currency, Percent, or Comma .

Enter a formula automatically
1. Select the cell where you want the function to go.

2. To add numbers in a range, click the AutoSum 
button . Or, to enter a different function, click 
the down-arrow on the AutoSum button and 
select the function you want.

3. Excel will guess the range of values to use as the argument. Press 
e to accept this range, or enter your own range.

Insert a function
1. Click the Formulas tab. Then, in the Function Library group, click 

a function category.

2. From the list of functions, select the function you want to use. 
Then click OK to open the Function Arguments dialog box.

3. Enter the required arguments (values or references) by typing or 
by selecting cells. Then, click OK.

Create an Excel table (list)
An Excel table was called a list in previous versions of Excel.

1. Select the range that contains your list items.

2. Click the Insert tab. Then, in the Tables group, click Table.

3. If the range has headers, check 
My table has headers.

4. Click OK. AutoFilter drop-downs 
are enabled for each column.

5. To filter the items, click an AutoFilter drop-down arrow, clear 
Select All, select the items you want to display, and click OK.

6. To add items to your table, enter them in the last row.

7. To add a total row to the table, click the Table Tools | Design tab. 
Then, in the Table Style Options group, check Total 
Row. When the row appears, click the cell in the 
column for which you want to calculate a total. From 
the drop-down list, select the function you want to 
use.

Format a range as a table with alternate-row 
shading

1. Select the range you want to format. 

2. On the Home tab, in the Styles group, click 
Format as Table and select a table style from 
the gallery. As you point to each style, you can 
see a preview of what the table would look like 
with that style applied.

Excel

Scroll up
Scroll down
More
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PowerPoint, Outlook, and Shared Features

Use the To-Do Bar for time management
Use the To-Do Bar to view your appointments, meetings, and to-do 
items in a centralized list. A to-do item is 
any Outlook item, such as a task, e-mail 
message, or contact, that has been 
flagged for follow-up. The To-Do Bar has 
three sections:

A Displays the Date Navigator. Click a 
date to display it in the Calendar.

B Displays your upcoming meetings 
and appointments. Double-click an 
item to open it.

C Displays the Task Input panel and 
your task list. Enter a new task or 
double-click a task in the list to 
display it.

Use Instant Search to find items
You can use Instant Search to search for Outlook items based on a 
specific word or phrase. Instant Search appears at the top of the Fold-
er pane. To perform a simple search:

1. In the text box, type a word or 
phrase. As you type, Outlook 
searches for and highlights 
the letters you’re typing. Items 
containing the search phrase 
appear in the Folder Contents list.

2. After the search is completed, click 
the Clear Search button  to clear the search and display all of 
the folder items in the Folder Contents list.

Assign color categories to Outlook items
You can assign color categories to group related Outlook items.

1. Open the message or other item.

2. In the Options group, click Categorize and select a 
color category.

NOTE: The first time you assign a particular color, the Rename Category 
dialog box will appear. Enter a name for the color category and click Yes.

Outlook

Create a custom slide layout
1. Click the View tab.

2. In the Presentation Views group, click Slide Master.
The left pane displays thumbnail images of various 
slide layouts.

3. In the Edit Master group, click Insert Layout.

4. In the Master Layout group, click Insert Placeholder
and choose a placeholder type. Drag on the slide to 
create the placeholder.

5. Format the placeholder and then click Close Master View.

Convert a bulleted list into a SmartArt graphic
1. Right-click the bulleted text that you want to convert into a 

SmartArt graphic, and point to Convert to SmartArt.

2. In the gallery, select the layout you want.

NOTE: To view more layouts, choose 
More SmartArt Graphics. Select a 
category and layout, and click OK.

3. Use the SmartArt Tools | Design and 
Format tabs to format the graphic.

PowerPoint

A

B

C

Create a link between two Office files
1. Open the source and destination files.

2. In the source file, copy the data that you want the destination file 
to show.

3. In the destination file, place the insertion point where you want 
the linked data to appear.

4. On the Home tab, click Paste and choose Paste Special.

5. Select Paste link.

6. From the As list, select Microsoft Office Application Format
Object (for example, Microsoft Office Excel Worksheet Object).

7. Click OK.

Create charts
In Office 2007, Word and PowerPoint now use the same charting 
features as Excel. An Excel worksheet is used as the chart data sheet.

1. Do one of the following:

In Word and PowerPoint, skip ahead to step 2.

In Excel, select the data that you want to display as a chart. Be 
sure to select all the values you want to include in the chart 
and any labels that identify those values.

2. Click the Insert tab.

3. Do one of the following:

In Word and PowerPoint, in the Illustrations group, click 
Chart. In the Insert Chart dialog box, click a chart type on the 
left, select a chart sub-type, and then click OK.

In Excel, in the Charts 
group, click a chart type 
and select a chart sub-
type from the gallery.

4. In Word and PowerPoint, an Excel worksheet window opens 
beside the document window. The worksheet contains sample 
data. Replace the sample data with your data.

5. Use the Chart Tools tabs (Design, Layout, and Format) to change 
the chart type or to format chart objects.

Change the chart type: Select the chart. Click the 
Design tab. In the Type group, click Change Chart 
Type. Select a new category and type, and click OK.

Change the chart layout or style: Select the chart. On the 
Design tab, in either the Chart Layouts or Chart Styles group, 
click the More button . Then select the style or layout you 
want to apply.

Enter titles for the chart or the x- and y-axes: Click the 
Layout tab. In the Labels group, click either Chart Title or 
Axis Title and choose a position for the title. Click the label 
and enter your text.

Hide or reposition the legend:
On the Layout tab, in the Labels 
group, click Legend and choose 
the desired option.

Insert shapes
1. Click the Insert tab.

2. In the Illustrations group, click Shapes.

3. In the Shapes gallery, select a shape, and 
then drag to draw it on the page.

4. Click the Format tab and use the galleries 
to select Shape Styles, colors, effects, and 
positioning. To preview the effect of a selection, point to it.

Shared features
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Frequently Asked Questions

1. Where can I get more help with Microsoft Office 2007?
In each application, you can press ! to display Help. For further 
information and resources, you can also visit the following Web pages: 

support.microsoft.com

office.microsoft.com

2. How can I open Office 2007 files in earlier versions of the 
programs?
To be able to open Office 2007 files in previous versions of the Office 
applications (97–2003), you must install the Compatibility Pack.

1. Go to www.microsoft.com/downloads.

2. Download and install the Microsoft Office Compatibility Pack 
for 2007 Office Word, Excel and PowerPoint File Formats.

3. How do I convert a file to an Office 2007 file?
1. Click the Office Button  and then click Convert.

2. Click OK and then do one of the following:

To replace the original file with a file in the Office 2007 file 
format, click  and then click Save.

NOTE: This step cannot be undone. 

To keep the original document in its original file format and 
create another document in the Office 2007 file format, click 

, click Save As, and enter a new name for the file.

4. How can I save files in the PDF and XPS formats?
You can save Office files in file formats that enable people to view, 
share, and print documents without having the applications used to 
create them. There are two file formats: 

PDF: Files saved in Adobe’s .pdf format can be viewed with the 
Adobe Reader® application.

XPS: Files saved in Microsoft’s XML-based .xps format can be 
viewed with Internet Explorer.

First, download and install an add-in. Here’s how:

1. Go to www.microsoft.com/downloads. Then, from the Search 
list, select All downloads.

2. In the Search box, enter 2007 Microsoft Office Add-in: 
Microsoft Save as PDF or XPS.

3. In the Validation Required section, click Continue and follow the 
instructions to validate your copy of Microsoft Office.

4. Follow the instructions to download and install the add-in.

After installing the add-in, you can save your files in PDF or XPS format. 

1. With the file open in the Office 2007 program, click the Office 
Button  and choose Save As, PDF or XPS.

2. Enter a name for the file.

3. From the Save as type list, select either PDF or XPS Document.

4. Check the Open file after publishing box.

5. Select an optimization setting.

6. Click Options, select the settings you want, and click OK.

7. Click Publish. If prompted, download and install the .NET frame-
work needed to save files in the .xps format. 

5. How do I turn off the Mini toolbar?

1. Click the Office Button  and click Application Options.

2. If necessary, click Popular.

3. Under “Top options for working with Application,” clear the Show 
Mini Toolbar on selection box.

4. Click OK.

6. How can I apply a theme?
You can apply a theme to provide a consistent look for a document, 
worksheet, or presentation.

1. In Word or Excel, click the Page Layout tab. In 
PowerPoint, click the Design tab.

2. In the Themes group, click Themes and select 
a theme to apply its colors, fonts, and effects.

3. If you want to apply only the colors, fonts, or 
effects for a particular theme, you can select 
options from the Colors, Fonts, and Effects lists 
in the Themes group.

7. How can I insert a hyperlink?
1. Select the text that you want to convert to a hyperlink.

2. Click the Insert tab. In the Links group, click .

3. To specify a ScreenTip for the hyperlink, click , enter 
your text, and click OK.

4. In the address box, enter the location of the target HTML file, 
Word document, or other file.

5. Click OK.

NOTE: To follow a hyperlink in an Office application, click the link while 
holding c.

8. How can I prepare my files for distribution?
In Excel, PowerPoint, and Word, you prepare a file that you’ve finished 
editing and are ready to share with a larger audience.

Click the Office Button , point to Prepare, and choose one of the 
following options:

Option You can…

Properties Insert titles, descriptions, keywords, and 
other metadata in the file.

Inspect 
Document

Inspect the file, including any metadata, for 
hidden content or personal data that should 
not be included in a shared file.

Encrypt 
Document

Add encryption to protect the file from 
unauthorized access.

Add a Digital 
Signature

Add a digital signature that you’ve created 
to verify that you are the file’s author.

Mark as Final Make the file read-only so that it cannot be 
changed.

Run 
Compatibility 
Checker

Check the file for Office 2007 features that 
aren’t supported by older versions of the 
application.

9. How do I use Key Tips?
1. Press a to display the Key Tip badges. They first appear for 

all Ribbon tabs (shown here), the Quick Access toolbar, and the 
Office Button.

2. Press the key for the desired tab to display all of the Key Tip 
badges for that tab’s buttons.

3. Press the key or keys for the button you want. If the Key Tip is two 
letters, press the first key and then the second one. 


