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ÝÝ Create basic forms

ÝÝ Create forms using the Forms Wizard

ÝÝ Modify forms using Layout View

ÝÝ Modify forms using Design View

ÝÝ Set properties for form sections and form controls

ÝÝ Set the tab order of a form

ÝÝ Create multiple item forms and split forms

2 Working with Forms

ACCESS

I
f you have ever entered your 

personal information on a college 

application, filled out a loan 

application, or purchased an item from an 

online retailer, you have used a form. You 

also use forms to sign up for social media 

and email accounts. In this chapter, you 

will create and work with Access forms that 

provide an attractive, easy-to-use interface 

that allows users to focus on one table 

record at a time.
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494 Access Chapter 2: Working with Forms

Ý Project: Designing Forms at Winchester Web Design
As the information technology (IT) director at Winchester Web Design, you are responsible for 
designing and formatting the forms and reports in the company database to make them more 
attractive, consistent, and user-friendly. Part of your job is to customize forms so they better 
identify the company. To accomplish this, you plan to create a consistent color scheme and add 
the corporate name and logo to all company forms.

Creating Forms
A form is a database object used to enter, edit, or view the data for individual table records. Forms 
are a nice alternative to the row and column arrangement of table Datasheet View. Being able to 
view and focus on a single record can help ensure data accuracy.

Record Sources
Forms display data from a record source, which is typically a single table or query. However, if a 
relationship exists between two or more tables, fields from all related tables can be displayed on the 
same form. An example is an Invoice form that displays fields from the Invoice, Products, Customers, 
and Employee tables.

A form with controls containing data from fields in the Invoice, Products, Customers, and Employee tables
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Creating Forms 495

Creating and Using Basic Forms
The Form button instantly creates a basic form based on the table or query selected in the Naviga-
tion pane. This is the easiest way to create a form using all fields from the selected table or query. 
Only one table or query can be used in a basic form.

ÝÍ Create→Forms→Form 

DEVELOP YOUR SKILLS: A2-D1

In this exercise, you will create a basic form and edit a record using the form.

 1.  Open A2-D1-WinDesign from your Access Chapter 2 folder and save it as: 
A2-D1-WinDesignRev

When completing exercises, always choose to Enable Content.

 2.  Choose the Employee Spouses table in the Navigation pane by clicking the table name (don’t 
double-click).

 3.  Choose Create→Forms→Form .

A basic form is created based on all fields in the Employee Spouses table and is displayed in Layout 
View. Layout View is used to size and position form controls.

 4.  Click the View menu button � and choose Form View .

Form View is used for entering, editing, and viewing table records one at a time. The navigation 
controls located in the record selector at the bottom of the form are used to browse table records and 
create new records.

 5.  Navigate to record 2 (the Tom Franklin record) by clicking once on the Next Record button in 
the navigation controls.

 6.  Change the last four digits of the phone number to: 6767

 7.  Choose File→Save or click Save  on the Quick Access toolbar and save the form as: 
Employee Spouses

 8.  Click the Close  button on the right side of the form.

Creating Forms with the Form Wizard
The Form Wizard is a great way to get started with the creation of most forms. It allows you to 
build a form using the fields you choose from one or more tables or queries (record source). When 
choosing the fields your form requires, the Add and Remove buttons allow you to add or remove the 
field selected, while the Add All or Remove All buttons add or remove all fields within the record 
source with one command. You can also choose from multiple layout options—including Columnar, 
Tabular, Datasheet, and Justified—from within the Wizard. The form can then easily be modified 
using Layout View or Design View.

View the video “Working with the Form Wizard.”

ÝÍ Create→Forms→Form Wizard 
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496 Access Chapter 2: Working with Forms

DEVELOP YOUR SKILLS: A2-D2

In this exercise, you will use the Form Wizard to create a form.

 1.  Choose the Customers table in the Navigation pane.

 2.  Choose Create→Forms→Form Wizard .

Customers is chosen in the Tables/Queries list because you chose it before starting the Wizard.

 3.  Click the Add All Fields  button and click Next.

This adds all fields from the Customers table to the Selected Fields list. You could add fields from 
other tables and queries as well, although you won’t do that now.

 4.  Click Next again to accept the Columnar layout format option.

 5.  Leave the form name as Customers and click Finish.

The form is displayed in Form View and is ready for data entry or editing.
 

Changing Forms in Layout View
A typical form has a header section where tiles, logos, and decorative elements are displayed and a 
detail section with control labels and text boxes. In a basic form, most labels will contain the name 
of the field, while the text box displays the field data for that record.

Label

Text box
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Changing Forms in Layout View 497

These objects can easily be sized, moved, edited, and removed in Layout View. Multiple objects can 
be selected by holding the [Ctrl] key while clicking each desired one. Selecting multiple objects allows 
you to format or edit those objects at one time.

View the video “Reorganizing Forms in Layout View.”

ÝÍ Home→Views→Layout View 

DEVELOP YOUR SKILLS: A2-D3

In this exercise, you will size, position, and edit controls, and you’ll get extensive practice selecting multiple 
controls.

 1.  With the Customers form still open, click the View menu button � and choose Layout View .

 2.  Click the Street Address label to select it.

 3.  Click in the selected label, just to the right of Address.

 4.  Tap the [Backspace] key until the word Address has been removed.

The label should now be Street.

 5.  Click in the ST label and rename it to: State

 6.  Click in the ZIP label and change it to: Zip

Size Text Boxes
 7.  Click the large, empty Notes text box (not the label) to select it.

 8.  Hover the mouse pointer over the right edge until the adjust pointer appears.

 9.  Drag left, reducing the box width to equal the Email text box width.

 10.  Reduce the width of the State text box so it is slightly wider than the two-character state 
abbreviation.

Change the Position of Labels and Text Boxes
In the next few steps, you will move the text boxes so they are closer to their descriptive labels.

 11.  Click the large Notes text box.

 12.  Press and hold [Ctrl] and click the Email text box.

Both boxes should be selected.

 13.  Press and hold [Ctrl] while you select all other text boxes in the column.

Use Undo if you accidentally move the boxes while selecting.
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498 Access Chapter 2: Working with Forms

 14.  Tap the left arrow [¢] key repeatedly to move the text boxes closer to their labels.

 15.  Click any empty part of the form (white background) to deselect all boxes.

 16.  Use the mouse and [Ctrl] key to select the Telephone, Email, and Notes labels and text boxes.

 17.  Use the keyboard or drag with the mouse (when the four-headed arrow appears) to move the 
labels and text boxes up and right as shown.

 18.  Choose File→Save or click Save  on the Quick Access toolbar to save the changes to the 
form.
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Changing Forms in Design View 499

Changing Forms in Design View
Form Layout View is a great tool for controlling the visual layout of a form, including editing, sizing, 
and rearranging labels and text boxes. However, some form design details can be more precisely set 
using Design View. In Design View you can set section properties as well as which Sections to include 
in a form. The Property Sheet is used in both Layout View and Design View to specify the details for 
any form object.

ÝÍ Form Layout Tools→Design→Views→Design View 

ÝÍ Form Design Tools→Design→Tools→Property Sheet 

Modifying Form Header and Footer Sections
The Form Header and Footer sections appear at the top and bottom of the form. The Form Header is 
the typical location for decorative features such as the title and logo controls, which are available in 
the Header / Footer group on the Home tab of the Ribbon.

Form Footers are used less frequently; however, you can place static data there, such as the date 
or various contact information. Form Footers are available with the same controls offered to the 
Form Header section. The Form Header and Form Footer can be modified in either Layout View  
or Design View.

DEVELOP YOUR SKILLS: A2-D4

In this exercise, you will format the Form Header and field labels and insert a logo to make the form look 
more professional.

 1.  With the Customers form still open, choose Form Layout Tools→Design→Views→ 
Design View .

The Form Header section contains the Customers title and the text boxes, and their labels are located 
in the Detail section.

 2.  Click in the Customers title box in the form header and change the title to: Winchester 
Customers

Next you will use the Property Sheet to precisely size, position, and format the title. A
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500 Access Chapter 2: Working with Forms

 3.  Choose Form Design Tools→Design→Tools→Property Sheet .

The Property Sheet shows the settings for the currently selected object (the Customers title box).

 4.  Click in the Width box in the Property Sheet and then set the width to 5.5 and press (Enter).

After setting a property, press (Enter) or (Tab). Property settings don’t take effect until after the current 
property box is no longer active.

 5.  Click in the Left box and enter: 1.5

 6.  Choose Lucida Calligraphy for the Font Name setting and enter 30 for the Font Size setting.

 7.  Choose Home→Text Formatting→Font Color  menu button � and choose a blue color 
of your choice.

You can set text formats in this manner or directly in the Property Sheet, if desired.

Set Control Properties in the Detail Section
 8.  Click the Cust ID label (not the text box) in the Detail section.

The name CustID_Label appears at the top of the Property Sheet. The Property Sheet always 
indicates which control is selected.

 9.  Press and hold [Ctrl] and click all labels in the Detail section to select them all.

Properties can be set for multiple controls at the same time, provided the controls are of the same 
type (labels or text boxes). Notice in the Property Sheet that many properties, like Width and Height, 
are identical for all labels. Other properties, like Top and Left positioning, are blank because they are 
not the same for all labels.

 10.  Apply the same blue font color you just applied to the title to the selected labels.

Insert a Logo
 11.  Choose Form Design Tools→Design→Header/Footer→Logo .

 12.  Navigate to your Access Chapter 2 folder, choose WWD-Logo.bmp, and click OK.

Access places the logo in the upper-left corner of the Report Header section, but it’s a bit small. The 
logo should be selected so the Property Sheet will show the logo properties.

 13.  Set both the width and height to: 0.8

The form header will increase in height slightly to accommodate the logo.

 14.  Switch to Form View  to see the changes.

Tip!
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Changing Forms in Design View 501

Explore Property Sheets for Sections and the Form
 15.  Switch to Design View .

 16.  Follow these steps to explore section and report properties :

A

D

C

B

A  Click the Form Header section bar and view the Property Sheet.

The Property Sheet should be set to FormHeader. Here you can specify the visibility of the header area 
and set formats like the background color.

B  Click the Detail section bar and examine its properties.

C  Click the Selection Type menu button � in the Property Sheet.

D  Scroll through the list and choose Form from the list.

The Form properties control the overall appearance and functionality of the form. 

Properties for the form can also be accessed by clicking the Select Form box at the top-left corner of  
the form.

 

Tab Order
The most effective way to enter a record using a form is to use [Tab] to move from one field to the 
next. Forms have a tab order that determines which field the insertion point moves to each time 
the [Tab] key is tapped. The tab order can be changed to allow fields to be entered in a different 
sequence. This may be necessary if fields are rearranged on a form and when fields from more than 
one table appear on the same form.

ÝÍ Design→Tools→Tab Order 

Tip!
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DEVELOP YOUR SKILLS: A2-D5

In this exercise, you will change the form tab order to make the telephone number the second field in the 
tab order.

 1.  Switch to Form View .

 2.  Use the [Tab] key to cycle through the fields.

The last name field is the first field in the tab order after the CustID field.

 3.  Switch to Design View .

 4.  Choose Form Design Tools→Design→Tools→Tab Order .

 5.  Follow these steps to adjust the tab order:

A

B

C

A Choose Detail from the section pane to the left to see the current tab order for fields in the 
Detail section.

B Click the small selection box next to the CustPhone field.

C Drag the CustPhone selection box up and drop it above the CustLastName field. CustPhone 
should now be second in the tab order.

 6.  Click OK to complete the tab order change.

 7.  Switch to Form View  and tap [Tab] repeatedly to cycle through the fields.

The tab order remains the same with the exception of the CustPhone field, which is now second in the order.
 

Themes
Themes are prepackaged groups of design elements such as background colors, font families, font 
sizes, and other properties. When themes are applied, they impact all objects in the database (tables, 
forms, queries, and reports). The Themes group on the Ribbon lets you change just the colors or fonts 
or the overall design, including both the colors and fonts.

ÝÍ Form Design Tools→Design→Themes→Themes 
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Creating Other Types of Forms 503

DEVELOP YOUR SKILLS: A2-D6

In this exercise, you will apply a theme to your form and adjust theme colors and fonts.

 1.  Switch to Design View and choose Form Design Tools→Design→Themes→Themes .

 2.  Hover over the thumbnail of the first available theme (first row, first column) in the gallery.

A ToolTip showing the theme name appears near the bottom of the mouse pointer and a live preview 
of the theme appears in the working area.

With the exception of the first theme (Office), themes in the gallery are listed in alphabetical order from 
left to right, top to bottom.

 3.  Click to choose the Office theme from the gallery.

 4.  Choose Design→Themes→Colors  menu button �.

 5.  Choose Blue Warm from the menu.

 6.  Choose Design→Themes→Fonts  menu button �and then choose Franklin Gothic from 
the menu.

 7.  Switch to Form View  to see how your finished form looks with the new theme.

Access themes are subtle, applying small, incremental changes to the form. Keep in mind that themes 
are applied to all objects in the database (tables, forms, queries, and reports). And once a theme is 
applied, it cannot be undone.

 8.  Close your form, saving the changes if prompted to do so.

Creating Other Types of Forms
The basic form may not always meet the needs of an organization. Some organizations will benefit by 
equipping staff to view multiple records or compare a form to a corresponding table within the same 
object. Different departments within an organization may need to access the same database tables 
but view different fields from within those tables. A good example would be the difference between 

Tip!
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504 Access Chapter 2: Working with Forms

what a customer service representative and a salesperson might need. They will both have a need 
to access customer information, but the salesperson will want to see sales history, sales opportuni-
ties, and other information that a customer service representative won’t need. For these and other 
reasons, organizations may desire a variety of forms designed to make their staff highly efficient.

Creating Multiple Item Forms
Most forms are designed to let the user focus on one record at a time. Sometimes, however, it is 
necessary to print multiple items in a table using a layout more appropriate for printing and distrib-
uting than a table datasheet. The multiple item form is used for those occasions.

Multiple item forms resemble datasheets because data appears in rows and columns. However, 
multiple item forms can be customized to enhance the appearance of the form using colors, graphics, 
and other design elements.

ÝÍ Create→Forms→More Forms→Multiple Items 

DEVELOP YOUR SKILLS: A2-D7

In this exercise, you will create a multiple item form.

 1.  Choose the Customers table in the Navigation pane.

 2.  Choose Create→Forms→More Forms→Multiple Items .

Notice the form’s datasheet-like appearance.

 3.  Choose Form Layout Tools→Design→Themes→Themes  and choose a theme that has 
text sizes and formatting you like.

 4.  If necessary, click any of the customer ID data below the CustID column header to select all 
cells in that column.

The selected cells will have faint yellow borders.

 5.  Hover the mouse pointer over the right edge until the adjust pointer appears.

 6.  Drag the right border of the selected cells to the left, reducing the column width to just accom-
modate the largest entry.

 7.  Reduce the widths of the remaining columns; see if you can get the form to fit on your screen.

 8.  Change the title to: Customers MultiForm

 9.  Click the Forms icon in the form header next to the Customers MultiForm title and tap [Delete] 
to remove it.

Your completed form is now ready to be used as an alternative to a datasheet for data entry and other uses.

 10.  Close the form, saving it as: CustomersMultiForm
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Sorting and Filtering Records by Form Field 505

Creating Split Forms
A split form simultaneously shows a table in Datasheet View and a form displaying a single record 
from the table. The views are synchronized so that a selected record in one view is also selected in 
the other view.

ÝÍ Create→Forms→More Forms→Split Form 

DEVELOP YOUR SKILLS: A2-D8

In this exercise, you will create a split form.

 1.  Choose the Customers table in the Navigation pane.

 2.  Choose Create→Forms→More Forms→Split Form .

Click any record in the datasheet and notice that it displays in the form.

 3.  Choose Form Layout Tools→Design→Themes→Themes  and choose a theme that has 
text sizes and formatting you like.

 4.  Change the title to: Customers SplitForm

 5.  In the header, remove the Forms icon located next to the title control.

 6.  Choose File→Close to close the database, saving the form as: CustomersSplitForm

Sorting and Filtering Records by Form Field
Like tables, forms allow the user to filter or sort data using the commands provided in the Sort and 
Filter group. Ready-to-use filters are available for each data type, allowing a different filter to be 
used for each field. You can apply filters to any single field or to multiple fields—as long as those 
fields are present in Form View.

Filtering a Form
The Filter by Form command creates a blank form with a look and layout that mimics the original. 
This form allows you to filter multiple fields at one time by entering values directly in the text box or 
selecting from a drop-down list located in the field. When the filter is applied, only the records that 
match the values you entered will be displayed.

ÝÍ Home→Sort & Filter→Advanced→Filter by Form 
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DEVELOP YOUR SKILLS: A2-D9

In this exercise, you will first sort records in a form. You will also add and then remove a filter from  
the form.

 1.  Open the Customers form from the Navigation pane.

 2.  Select the Last Name text box control.

 3.  Choose Home→Sort & Filter→Descending .

The Last Name field is now sorted in descending order, making William Smith the first record in  
the form.

 4.  Choose Home→Sort & Filter→Remove Sort .

The sort is removed, and the records are now back to the order held previously.

Filter by Form
 5.  Choose Home→Sort & Filter→Advanced.

 6.  Choose Filter by Form  from the menu.

A blank form appears with two new tabs at the bottom of the form.

 7.  Follow these steps to create a filtered form:

A B

C

A  Select the City text box control.

B  Click the drop-down menu button � that appears to the right.

C  Choose Sarasota from the list.
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Sorting and Filtering Records by Form Field 507

 8.  Choose Home→Sort & Filter→Toggle Filter  to apply the filter.

The Customers form is restored with the navigation control indicating the form is filtered to one 
record. This is the only record in our form with Sarasota in the City field.

The field drop-down menu provides a list of all data entered into the active field. This is a helpful option 
if you are not familiar with the data in a field or are unsure about keying in the values you would like to 
use in a filter.

 9.  Choose Home→Sort & Filter→Toggle Filter  to remove the filter.

 10.  Save and then close your database file.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).

Tip!
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: A2-R1

Create and Customize a Form
Kids for Change has hired you to create a new form and customize it with a new design. In this exercise, you 
will use the Form Wizard to create a form, add an image, and set several formatting properties.

 1.  Open A2-R1-K4C from your Access Chapter 2 folder and save it as: A2-R1-K4CRev

Enable the content when prompted.

 2.  Choose the Children table in the Navigation pane.

 3.  Choose Create→Forms→Form Wizard .

 4.  Add all fields from the Children table to the Selected Fields list and click Next.

 5.  Keep the Columnar layout and click Next.

 6.  Name the form Kids for Change Children Volunteers and click Finish.

Edit and Format the Title
 7.  Switch to Design View .

 8.  Click in the title box and position the insertion point just in front of the letter C in Children.

 9.  Press and hold the [Shift] key and tap [Enter] to force Children Volunteers to a new line.

 10.  If necessary, display the Property Sheet .

 11.  Set these properties for the title:

Property New Value

Width 3

Font Name Arial

Font Size 18

Text Align Center

Font Weight Semi-bold

Insert a Logo and Set Properties
 12.  Choose Form Design Tools→Design→Header/Footer→Logo .

 13.  Navigate to your Access Chapter 2 folder, choose K4C-Logo.bmp, and click OK.

 14.  Set these properties for the logo:

Property New Value

Width 0.7

Height 0.7

Left 3.3



Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Reinforce Your Skills 509

Format Text Boxes and Labels
 15.  Click the Child ID label in the Detail section.

 16.  Press and hold [Ctrl] while you select all other labels.

 17.  Set these properties for the labels:

Property New Value

Width 1.5

Height 0.25

Special Effect Raised

Font Name Arial

Font Weight Semi-bold

 18.  Select all text boxes in the Detail section and set these properties:

Property New Value

Height 0.25

Font Name Arial

Font Weight Semi-bold

 19.  Choose Form Design Tools→Design→Themes→Themes  and apply the Slice theme.

 20.  Switch to Form View  to see your completed form.

 21.  Choose File→Close to close the database and save the changes to your form.

REINFORCE YOUR SKILLS: A2-R2

Create a Multiple Item Form and Apply a Theme
Kids for Change has hired you to redesign its database forms and apply a consistent and attractive theme 
to both new and existing forms. In this exercise, you will create a multiple item form for entering and 
managing staff information. Then you will apply a theme to the new form.

 1.  Open A2-R2-K4C from your Access Chapter 2 folder and save it as: A2-R2-K4CRev

 2.  Choose the Staff table in the Navigation pane and choose Create→Forms→More Forms→ 
Multiple Items .

 3.  Change the title to: Kids for Change Staff

 4.  Delete the small image that is just to the left of the Kids for Change Staff title.

 5.  Choose Form Layout Tools→Design→Themes→Themes  and apply the Ion theme.

 6.  Reduce the widths of all columns to fit the widest entries in the columns.

 7.  Switch to Form View  to see your completed form.

 8.  Choose File→Close to close the database, saving the form as: Staff-MultiItem
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REINFORCE YOUR SKILLS: A2-R3

Create and Sort a Form
You have been asked to help facilitate the management of the Kids for Change Activities table. In this 
exercise, you will create a form with a title and an image. Then you will sort the form to display the 
activities by day.

 1.  Open A2-R3-K4C from your Access Chapter 2 folder and save it as: A2-R3-K4CRev

 2.  Using the Form Wizard, create a form that includes all fields in the Activities table. Choose the 
Columnar layout and save the form as: Activities Form

 3.  Switch to Layout View and change the title to: Kids for Change Activities

 4.  Widen the title box so the text doesn’t wrap inside the box.

You may need to click outside of the title box and then click on the title again before sizing it.

 5.  Reduce the widths of all labels so they are just slightly wider than the label text.

 6.  Use the form to navigate through the ten records and reduce the width of the text boxes to be 
slightly wider than the widest entries.

 7.  Move the text boxes closer to the labels.

 8.  Move the Day of Week and Meet Time labels and text boxes. Add a little extra space between 
all rows as shown here:

 9.  Choose Form Layout Tools→Design→Header/Footer→Logo .

 10.  Navigate to your Access Chapter 2 folder, choose K4C-Logo.bmp, and click OK.

 11.  Set these properties:

Property New Value

Width 0.7

Height 0.7

Left 3.6
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 12.  Reduce the height of the title box so it’s just high enough to hold the title and then move it down 
in the Form Header so it is vertically centered in the header area.

 13.  Choose Form Layout Tools→Design→Themes→Themes  and apply the theme of your 
choice.

If you apply a theme that increases the text size, you may need to go back and adjust the controls’ 
sizes again.

Apply a Sort
Now you will sort the records in order by the day of the week the activity occurs so you and others can 
easily see the weekly Kids for Change offerings.

 14.  Switch to Form View .

 15.  Select the Day of Week text box control.

 16.  Choose Sort & Filter→Ascending .

 17.  Choose File→Close to close the database, saving the changes to the form.
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 Apply Your Skills
APPLY YOUR SKILLS: A2-A1

Create and Modify a Form
Universal Corporate Events is a planner of corporate and professional events. You have been tasked with 
revamping the image of Universal Corporate Events, including everything from reports to forms. In this 
exercise, you will create a new Personnel form.

 1.  Open A2-A1-UniversalCorp from your Access Chapter 2 folder and save it as: 
A2-A1-UniversalCorpRev

 2.  Using the Form Wizard, create a form that includes all fields in the Personnel table. Choose the 
Columnar layout and save the form as: Personnel Mgmt

 3.  Switch to Layout View and display the Property Sheet.

 4.  Click in the title box and set these properties for the title:

Property New Value

Width 4

Left 1.5

Text Align Center

 5.  Edit the title, creating a two-line title with Universal Corporate Events on the first line 
and Personnel on the second.

Remember to use the [Ctrl]+[Enter] keystroke combination to push Personnel to the second line.

 6.  Insert UCE-Logo.bmp, located in your Access Chapter 2 folder.

 7.  Set both the Width and Height properties to: 0.7

Modify the Detail Section
 8.  Apply the Slice theme to the form.

 9.  Set the Width property of all labels to: 1.2

 10.  Set the Width property of the EmpID, ST, and ZIP text boxes to: 0.6

 11.  Set the Width property of the First Name, Last Name, Address, and City text boxes to: 1.5

 12.  Set the Width property of the Email Address and Salary Grade text boxes to: 2

 13.  Select all text boxes and move them closer to the labels.

 14.  Reposition the Telephone, Email Address, Date Hired, and Salary Grade labels and text 
boxes up and to the right of the other fields, creating a two-column form.

 15.  Switch to Design View and change the tab order, making EmpPhone the second field in 
sequence and leaving the rest of the tab order as it currently is.

 16.  Switch to Form View to view the database and test the tab order.

 17.  When you are finished, close the database, saving the changes you’ve made to the form.
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APPLY YOUR SKILLS: A2-A2

Edit and Format Labels and Text Boxes
In this exercise, you will create a new Personnel form.

 1.  Open A2-A2-UniversalCorp from your Access Chapter 2 folder and save it as: 
A2-A2-UniversalCorpRev

 2.  Open the Event Schedules form and switch to Layout View.

 3.  Change the Location label to: Venue

 4.  Change the Event ID label to: Event Code

 5.  Display the Property Sheet and change the properties for the Universal Corporate Events title as 
follows:

Property New Value

Width 4.5

Height 0.3

Font Name Georgia

 6.  Set these properties for the Scheduling subtitle:

Property New Value

Width 4.5

Height 0.3

Font Name Georgia

Font Weight Light

 7.  Select all the labels in the Detail section and set these properties:

Property New Value

Width 1.3

Height 0.3

Font Name Arial

Font Size 12

Font Weight Semi-bold

 8.  Select all the text boxes in the Detail section and set these properties:

Property New Value

Height 0.3

Left 1.5

Font Name Arial

Font Size 14
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514 Access Chapter 2: Working with Forms

 9.  Apply the Slice theme.

 10.  Switch to Form View and then make any changes needed.

 11.  Close the database, saving the changes to the form.

APPLY YOUR SKILLS: A2-A3

Create a Form with a Logo and Filter
In this exercise, you will create a new form for managing UCE’s event venue information, add and format 
a Form Header and title, and add an original company logo. You will then add a filter to the form to show 
only the events occurring in the city of Sarasota.

 1.  Open A2-A3-UniversalCorp from your Access Chapter 2 folder and save it as: 
A2-A3-UniversalCorpRev

 2.  Using the Form Wizard, create a form that includes all fields in the Venues table. Choose the 
Columnar layout and save the form as: Event Venues

 3.  Switch to Layout View and display the Property Sheet.

 4.  Click in the title box and set these properties:

Property New Value

Height 0.35

Top 0.25

Left 1.5

Font Name Georgia

 5.  Insert the UCE-Logo.bmp logo, which is located in your Access Chapter 2 folder.

 6.  Set the Width and Height properties of the logo to: 0.8

 7.  Select all the labels in the Detail section and set these properties:

Property New Value

Width 1.5

Height 0.25

Font Name Arial

Font Size 12

Font Weight Semi-bold

 8.  Select all the text boxes in the Detail section and set these properties:

Property New Value

Height 0.25

Left 1.6

Font Name Arial

Font Size 12
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 9.  Apply any theme with an alternative theme color and the theme font of your choice.

 10.  Change the tab order, making VenuWebsite the second-to-last field in sequence and leaving the 
rest of the tab order as is.

 11.  Switch to Form View to see your completed form.

Apply a Sort and Filter
Universal Corporate Events would like to add an additional event in the city of Sarasota. It wants to review 
any events that are currently scheduled there before making a selection. Now you will add a filter to show 
only events occurring in the city of Sarasota.

 12.  Sort the City field in descending order.

 13.  Use the Filter by Form command to display only the records that include the city of Sarasota.

 14.  Choose File→Close to close the database, saving any changes to your form.
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516 Access Chapter 2: Working with Forms

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECt gRADER: A2-P1

Taylor Games: Creating Forms
Taylor Games wants to provide forms for employees to enter inventory and orders. You will first create 
a basic order form and improve readability and layout. You will also create an inventory split form and 
enhance its appearance.

 1. Download and open your Project Grader starting file.

• Using eLab: Download A2_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open A2_P1_Start from your Access Chapter 2 folder.

 2. Create a basic form based on the Orders table.

 3. Change the Date label to: Order Date

 4. Set these properties for all label controls:

Property Value

Width 1

Height 0.3

 5. Set these properties for all text box controls:

Property Value

Width 2

Height 0.3

 6. Set the SKU text box Font Weight property to: Bold

 7. Insert a Logo control in the Form Header and set properties for it as follows:

Property Value

Picture Use the Taylor Games Logo-B.png file from your Access Chapter 2 folder.

Size Mode Zoom

Width 0.75

Height 0.5

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Project Grader 517

 8. Set the following properties for the Title control located in the Form Header (contains the title 
Orders):

Property Value

Width 2

Font Size 26

Text Align Center

Font Weight Bold

 9. Apply the theme you like best.

 10. Save the form with the name: Orders

 11. Create a new split form based on the Inventory table.

 12. Set the Width property of all label controls to: 1

 13. Set the following properties for all text box controls:

Property Value

Width 3

Height 0.25

 14. Set the SKU text box Font Weight property to: Bold

 15. Insert a Logo control in the Form Header and set properties for it as follows:

Property Value

Picture Use the Taylor Games Logo-B.png file from your Access Chapter 2 folder.

Size Mode Zoom

Width 0.75

Height 0.5

 16. Set the following properties for the Title control located in the Form Header (contains the title 
Inventory):

Property Value

Width 2

Font Size 26

Text Align Center

Font Weight Bold

 17. Apply the theme you like best.

 18. Save the form with the name: Inventory

 19. Close all open forms and then save your database.

• Using eLab: Save it to your Access Chapter 2 folder as A2_P1_eSubmission and attach 
the file to your eLab assignment for grading.

• Not using eLab: Save it to your Access Chapter 2 folder as: A2_P1_Submission
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PROjECt gRADER: A2-P2

WebVision: Work with Forms
WebVision is updating a database to provide forms for employees to enter data. You will first create a 
form using the Form Wizard and modify it for employee use. You will also create a multiple item form and 
enhance its appearance.

 1. Download and open your Project Grader starting file.

• Using eLab: Download A2_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open A2_P2_Start from your Access Chapter 2 folder.

 2. Create a new form using the Form Wizard and the following guidelines: 

• It should be based on the Orders table.

• Add all available fields.

• Use Columnar layout.

• Set the title as: Orders

 3. Change the Date label to: Order Date

 4. Set these properties for all label controls:

Property Value

Width 1.2

Height 0.25

 5. Set these properties for all text box controls:

Property Value

Width 0.75

Height 0.25

Left 1.5

Text Align Left

 6. Delete the Title control from the Form Header (contains the title Orders) then insert a new Title 
control and set these properties for it:

Property Value

Width 2

Height 0.35

Font Weight Bold

 7. Follow these guidelines to insert a Logo control in the Form Header and set properties for it:

Property Value

Picture Use the WebVision Logo.jpg file from your Access Chapter 2 folder.

Width 1.75
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Project Grader 519

 8. Apply the theme you like best.

 9. Set the tab order from top to bottom for the fields in the Detail section as: OrderID, RepID, 
Date, Amount.

 10. Save the form.

 11. Create a new multiple item form based on the Sales Reps table.

 12. Set the Width property to 1 and the Height property to 0.25 for all controls in the Rep ID 
column:

 13. Delete the Form Icon and Title controls from the Form Header.

 14. Insert a new Logo control and set these properties for it:

Property Value

Picture Use the WebVision Logo.jpg file from your Access Chapter 2 folder.

Width 1.75

Height 0.35

 15. Insert a new Title control and set these properties for it:

Property Value

Width 2

Font Weight Bold

 16. Save the form with the name: Sales Reps

 17. Close all open forms and then save your database.

• Using eLab: Save to your Access Chapter 2 folder as A2_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save to your Access Chapter 2 folder as: A2_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills. You will be evaluated 
on your ability to follow directions, completeness, creativity, and the use of proper grammar and 
mechanics. Save files to your chapter folder. Submit assignments as directed.

A2-E1 That’s the Way I See It
You’ve been asked to create a sales invoice form for Blue Jean Landscaping that shows all fields 
from the Sales Invoices query. Open A2-E1-BJL and create a well-designed form that is based on 
the Sales Invoices query and that includes a title and logo (use BJL-Logo.bmp). Make sure all fields 
are appropriately positioned and sized using the largest entries in the database as a guideline for 
determining the appropriate text box sizing. Apply a theme of your choice. Apply a filter to show only 
records with the Last Name of Ford. Save your form as: Sales Invoices

A2-E2 Be Your Own Boss
Blue Jean Landscaping wants a split form that’s based on the Services table. The split form should 
include all fields from the table, a company logo, and the company name in the Form Header  
along with a Landscape Services subtitle. Begin with the file A2-E2-BJL and use the logo file  
BJL-Logo.bmp. Make sure all fields are appropriately positioned and sized using the largest entries 
in the database as a guideline for determining the appropriate text box sizing. Apply a theme of your 
choice. Sort the Equip ID field in ascending order. Save your form as: Services Split Form

A2-E3 Demonstrate Proficiency
You’ve been asked by the management of Stormy BBQ, a local BBQ restaurant, to create consistent 
forms and reports. Open the A2-E3-StormyBBQ database and examine the Merchandise form. 
Create a new form from the Restaurants table that closely matches the Merchandise form. Replicate 
the layout and formatting of fields and of the Form Header. You may not be able to create a perfect 
match but try to get the layout and formatting as close to the Merchandise form as possible. Add the 
SBQ-Logo.bmp file. Name your new form: Restaurants
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