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Preface

T
his textbook is part of our new approach to learning for introductory computer 

courses. We’ve kept the best elements of our proven, easy-to-use instructional 

design and added interactive elements and assessments that offer enormous 

potential to engage learners in a new way. 

Why Did We Write This Content?
In today’s digital world, knowing how to use the most common software applications is critical, and 
those who don’t are left behind. Our goal is to simplify the entire learning experience and help every 
student develop the practical, real-world skills needed to be successful at work and in school. Using 
a combination of text, videos, interactive elements, and assessments, we begin with fundamental 
concepts and take learners through a systematic progression of exercises to achieve mastery.

What Key Themes Did We Follow?
We had conversations with dozens of educators at community colleges, vocational schools, and other 
learning environments in preparation for this textbook. We listened and adapted our learning solu-
tion to match the needs of a rapidly changing world, keeping the following common themes in mind:

Keep it about skills. Our content focus is on critical, job-ready topics and tasks, with a relentless focus 
on practical, real-world skills and common sense. We use step-by-step instructional design to ensure 
that learners stay engaged from the first chapter forward. We’ve retained our proven method of 
progressively moving learners through increasingly independent exercises to ensure mastery—an 
approach that has successfully developed skills for more than 25 years.

Keep it simple. Our integrated solutions create a seamless experience built on a dynamic instructional 
design that brings clarity to even the most challenging topics. We focus our content on the things 
that matter most and present it in the easiest way possible. Concise chunks of text are combined with 
visually engaging and interactive elements to increase understanding for all types of learners.

Keep it relevant. Fresh, original, and constantly evolving content helps educators keep pace with 
today’s student and work environments. We reviewed every topic for relevancy and updated it where 
needed to offer realistic examples and projects for learners.

How Do I Use This Book?
Our comprehensive learning solution consists of a print textbook, a groundbreaking interactive 
ebook, and our easy-to-use eLab course management tool featuring additional learning content, 
such as overviews and video tutorials, and assessment content. Our interactive ebook contains 
learning content delivered in ways that will engage learners.

The eLab assessment solution includes Project Grader exercises for most chapters that are automati-
cally graded by the system, in addition to clear feedback and analytics on student actions.
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Included with Your Textbook Purchase
Interactive ebook: A dynamic, engaging, and truly interactive textbook that includes elements such as 
videos, self-assessments, slide shows, GIFs, and other interactive features. Highlighting, taking notes, 
and searching for content is easy. (Note that the loose-leaf version of this book does not include the 
ebook.)

eLab Course Management System: A robust tool for accurate assessment, tracking of learner activity, 
and automated grading that includes a comprehensive set of instructor resources. eLab can be fully 
integrated with your LMS, making course management even easier.

Instructor resources: This course is also supported on the Labyrinth website with a comprehensive 
instructor support package that includes detailed lesson plans, lecture notes, PowerPoint presenta-
tions, a course syllabus, test banks, additional exercises, and more.

Student Resource Center: The exercise files that accompany this textbook can be found within eLab 
and in the Student Resource Center, which may be accessed from the ebook or online at:  
labyrinthelab.com/Office19

We’re excited to share this innovative, new approach with you, and we’d love you to share your 
experience with us at: lablearning.com/share

Visual Conventions
This book uses visual and typographic cues to guide students through the lessons. Some of these cues 
are described below:

Cue Name What It Does

Type this text Text you type at the keyboard is printed in this 
typeface.

Action words The important action words in exercise steps are 
presented in boldface.

Ribbon Glossary terms are highlighted with a yellow 
background.

Note!  Tip!  Warning! Tips, notes, and warnings are called out with  
special icons.

 
Videos, WebSims, and other ebook or online 
content are indicated by this icon.

Command→Command→ 
Command→Command

Commands to execute from the Ribbon are 
presented like this: Ribbon Tab→Command  
Group→Command→Subcommand.

ÍÍ Design→Themes→Themes These notes present shortcut steps for executing 
certain tasks.

Display Settings
Multiple factors, including screen resolution, monitor size, and window size, can affect the appearance 
of the Microsoft Ribbon and its buttons. In this textbook, screen captures were taken at the native 
(recommended) screen resolutions in Office 2019 running Windows 10, with ClearType enabled. 
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L E A R N I N G  O B J E C T I V E S

ÝÝ Describe similarities and differences between 
Office 2019 for the desktop, Office 365, and Office 
Online

ÝÝ Identify uses of cloud storage

ÝÝ Identify parts of the Office user interface

ÝÝ Use the spelling checker and other review features

ÝÝ Identify Office features available through 
Backstage view

ÝÝ Use the Office Clipboard

ÝÝ Format text in Office applications

ÝÝ Search for Help within Office applications

ÝÝ Capture a screen in an Office application

1 Introducing Microsoft 
Office and Using 
Common Features

OVERVIEW

I
n this chapter, you will be introduced 

to Microsoft Office and given an 

overview of the various versions 

of the software. Understanding what is 

offered in each will help you make the best 

decision about which version meets your 

needs. You’ll also practice using some of the 

features that are common across the Office 

suite. Once you learn how to use a feature 

in one application, you can use the same or 

similar steps in the others.
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2 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Introduction to Microsoft Office
Microsoft Office is a software suite that enables users to create, format, revise, collaborate, and 
share files quickly across multiple devices. The Microsoft Office 2019 software suite for Windows 
includes Word, Excel, Access, PowerPoint, Outlook, OneNote, Publisher, and Skype. A software suite 
is a collection of applications generally produced by the same manufacturer and bundled together 
for a better price. Being produced by the same manufacturer also means that each application offers 
the same user interface. Examples of features shared among the different Office 2019 apps are the 
Ribbon, Quick Access toolbar, a spelling and/or grammar checker, and collaboration tools.

What Devices Will Microsoft Office Work With?
Microsoft Office works on desktops, laptops/notebook computers, and all-in-one PCs and Macs, as 
well as Windows, Android, and iOS smartphones and tablets (though some apps, such as Publisher 
and Access, work only on PCs).

If you are writing a paper or preparing a business plan, you probably want to create it on a desktop, 
laptop, or all-in-one computer. If you want to open, read, share, or make simple changes to a Word 
document, you could select any device. This chapter assumes you will be using a desktop, laptop, or 
all-in-one computer.

To learn more about the operating systems (Windows, Android, macOS, or iOS) and types of devices 
(all-in-one computer, desktop, laptop, smartphone, or tablet) that will run Microsoft Office, do a web 
search for Microsoft Office 2019 products.

What Storage Does Microsoft Office Provide?
Microsoft OneDrive is the cloud storage location included with Microsoft Office 2019 and Office 365, 
and it provides a convenient way to save, store, and share files, photos, and videos via your computer, 
smartphone, or tablet anytime, anywhere, and on any device—provided you have an Internet 
connection or Wi-Fi access. Depending on the Microsoft Office product you use or purchase, you will 
receive anywhere from five gigabytes to five terabytes of OneDrive cloud storage.

You may want to use cloud storage as your primary saving method so you can access your files at 
home, at school, at work, or anywhere. Or you may decide to use cloud storage as a backup for your 
files located on your computer’s hard drive or your flash drive. Instead of emailing files to yourself, 
use OneDrive as a faster way to store something in the cloud. To learn more about OneDrive, do a 
web search for OneDrive.

Which Microsoft Office Should I Use?
You may have heard others talk about Microsoft Office 2019, Office 365, and Office Online and are 
not sure which one is right for you. Base your decision on the apps and features you need, in addition 
to the pricing structure.

 Ý Office Online: This version is free and requires a Microsoft account. It includes limited versions of 
Word, Excel, PowerPoint, and OneNote. No software is installed on your computer, as the apps are 
accessed and run in a web browser. The apps are not the same as the full-version apps in the other 
variations of Office and lack many features of those full versions. This version requires an Internet 
connection. Office Online is great for simple tasks, such as writing a short letter or creating a basic 
slideshow presentation.
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Introduction to Microsoft Office 3

 Ý Microsoft Office 2019: This version is software that is purchased once and installed on one PC. It 
does not require an Internet connection to run. It does not have all the features of Office 365, and 
you must pay for future major upgrades. Choose from a variety of plans that may include Word, 
Excel, PowerPoint, OneNote, Outlook, Publisher, Access, and Skype.

 Ý Office 365: This version requires users to pay a monthly or annual subscription fee for installing 
and using the software on one or more devices (PC/Mac and mobile devices). All upgrades are 
included, so you always have the latest-and-greatest version, and all Office 2019 apps are included. 
Microsoft says the Office 365 apps can include features not present in the Office 2019 apps, as 
Office 365 is updated more frequently than Microsoft Office.

While Microsoft Office has three distinct formats—Microsoft Office 2019, Office 365, and Office 
Online—and the examples provided in this chapter can work in each of the Office formats, this book 
assumes you are using Office 2019 on the desktop or Office 365 in a subscription-based plan, as well 
as Windows 10. Remember that Office 365 can change at any time. If you are using Office 365, keep in 
mind that your screen may not match all the illustrations in this book. Changes made to Office 365 after 
the publication of this title may result in additional differences between your book and the software.

What Are the Microsoft Office Apps?
In this chapter, you will learn about four of the Microsoft Office applications included in the Microsoft 
Office suite: Word, Excel, Access, and PowerPoint.

Application What It Is Used For

Word 
Word-processing software used to create, edit, format, and share 
documents, such as letters, reports, essays, and business plans.

Excel 
Spreadsheet software, arranged with rows and columns, used to perform 
calculations and analyze numerical data. Use Excel to prepare a budget 
or income statement, or to determine the amount of interest paid on a 
loan.

Access 
Database software that stores and helps you quickly retrieve data. 
In Access, you create and enter data into a table and then use forms, 
reports, and queries to display the desired results.

PowerPoint 
Presentation software used to create, edit, format, and share slides 
designed to tell a story; market a product; or explain a concept.

The Microsoft Office suite includes the following additional applications:

Application What It Is Used For

OneNote 
Note-taking software used to organize notes (handwritten or typed), 
audio recordings, screen captures, or sketches you have collected or 
created to share with others.

Outlook 
Personal information management software used to create, send, and 
receive emails, record tasks, maintain one or more calendars, schedule 
meetings and appointments, manage contacts, and take notes.

Publisher 
Desktop-publishing software used to design and lay out text and images, 
often for newsletters or brochures.

Skype 
Internet communication software used to share audio, video, text, 
messages, files, or desktop screens.
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4 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Microsoft Accounts
A Microsoft account provides you with access to your Microsoft settings, files, contacts, and more. 
A valid Microsoft account can include Hotmail, Bing, MSN, Office, OneDrive, Outlook, Skype, Store, 
Windows, or Xbox Live. Once logged in to your computer, you can log in to your Microsoft account 
from any Office app. If you do not have a Microsoft account, you can create one for free by doing a 
web search for Microsoft account.

Common Features in Microsoft Office Apps
The Office 2019 applications share some frequently used features. These include the Ribbon, Quick 
Access toolbar, and common commands.

The Ribbon
Within each application, you will find the Ribbon displayed along the top of the window. The Ribbon 
contains tabs and commonly used buttons and other icons that are specific to the application. The 
buttons are arranged in groups within each tab. While the Ribbon changes with each application, 
some tabs, groups, and commands are common throughout the Microsoft suite. In this chapter, we 
will look at the Word Ribbon and, specifically, the Home, Insert, Design, Layout, References, Mailings, 
Review, and View tabs.

View the video “Ribbon Overview.”

The Quick Access Toolbar
Each application has a one-line Quick Access toolbar located, by default, in the top-left corner of the 
application window. This helpful toolbar contains some frequently used commands to help you be 
more efficient as you work. You can customize the toolbar with the buttons you use most frequently. 
The settings for each application’s Quick Access toolbar work independently; therefore, you need to 
customize the Word, Excel, Access, PowerPoint, and Outlook Quick Access toolbars separately.

View the video “Quick Access Toolbar Overview.”

Undo/Redo
Within any application, you may type text or perform a command or action and then change your 
mind about what you did. As long as you have not exited the application, you may be able to undo 
the action.

Some actions, such as saving or sharing, cannot be undone. 

You may want to redo an action you just undid. Sounds confusing, right? Use the Redo button to undo 
the undo, or to reapply the action. This puts the command or action you just undid back into effect.

Undo and Redo on the Quick Access toolbar

ÝÍ Quick Access toolbar→Undo  or Redo 

Note!
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Common Features in Microsoft Office Apps 5

DEVELOP YOUR SKILLS: O1-D1

In this exercise, you will use the Undo and Redo buttons.

 1.  Log in to your computer, start Word, and tap [Enter] to accept the default template, Blank 
Document.

 2.  Type the following and then tap [Enter]: My favorite word-processing feature 
is inserting citations.

 3.  Now, type this text: I also like how the Quick Access toolbar can be  
customized with buttons I frequently use.

 4.  Drag with the mouse pointer over the phrase Quick Access toolbar to select it.

 5.  Choose Home→Font→Bold  to apply bold formatting.

 6.  Now apply Italic  formatting to the phrase inserting citations.

 7.  Follow these steps to undo more than one action at a time:

A

B

A  Click the Undo menu button �.

B  Point to the second step, Bold, to select it and everything above it, and then click the mouse 
button.

 8.  Click the Redo  button two times to reapply the bold and italic formatting to the phrases.

 9.  Click the Undo  button once to remove the italic formatting from the first sentence.

 10.  Keep Word open.

Unless otherwise directed, always keep any files or programs open at the end of an exercise.
 

Common Features on the File Tab
In this section, you will learn about the features on the File tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, and PowerPoint. Here you will use 
Microsoft Word 2019 to save, close, share, and print a file, and to open a template.

Backstage View
When you are working in your file and open the File tab, the Backstage view displays. Think of your 
Backstage view as your personal manager for the open file and application. Use the Backstage view 
to update file information, select account settings, view program options, open new files, save, print, 
share, export, provide feedback to Microsoft, and recover unsaved files. These are the “big-picture” 
items you do to your file and not the specific tasks you perform using the other tabs on the Ribbon.
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6 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Program Options
Microsoft provides preference settings that you can customize for each application (that is, Word or 
Excel) so they are automatically applied each time you use the application on your device. To change 
your preferences, use the Options feature on the File tab. Some custom options include adding your 
username and initials so they automatically display in some downloaded templates, displaying 
formatting marks, correcting spelling, and saving files to a default file location.

The Save options allow you to set defaults for the file format and the 
frequency with which documents are automatically saved.

ÝÍ File→Options

Saving Files
As you work in your file, you should save frequently to prevent data or information loss. Some people 
prefer to save important files every few minutes, while others save at less frequent intervals. 

The saving commands are found on the File tab, and you’ll see different options, including Save and 
Save As. You can use the Save command the first time you save a file, and, when you do, the Save As 
screen will appear.

View the video “Using Save and Save As.”

You may choose to save files to your device (for example, on the hard drive in the Documents folder), 
to your flash drive, or to the cloud in OneDrive. 

View the video “Saving Files to Multiple Locations.”

You can even set Word to save your work automatically whenever a specific interval of time has 
elapsed. A good rule of thumb is to save as often as you can afford to lose data. If you can afford to 
lose only one minute of data, save your file every minute!

ÝÍ File→Save or Save As

DEVELOP YOUR SKILLS: O1-D2

In this exercise, you will use Save As to store a Word document in a new folder.

Before You Begin: Download the student exercise files from your eLab course or the Student Resource Center 
(labyrinthelab.com/Office19) and determine your file storage location before beginning this exercise.

 1.  In your open Word document, choose File to display the Backstage view and then click Save.

The first time you save a file, the Save As screen displays. Otherwise, choosing File→Save updates the 
file with the same name, location, and file type.
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Common Features in Microsoft Office Apps 7

 2.  Click the Browse button and navigate to your file storage location.

 3.  In the Save As dialog box, click the New Folder button.

The New Folder button is to the right of the Organize button, just under the address bar.

 4.  Type Features for the new folder name and tap [Enter] twice.

 5.  Click in the File Name box and type: O1-D2-Features

 6.  Verify that Word Document displays for Save as Type and click the Save button.

If the Save As Type box displays something else, click the arrow at the right end of the box and select 
Word Document.

 7.  Close the file.

Finding, Searching, and Opening Files
Files can be opened within an application by using the Open dialog box, choosing from a recently 
saved files list within the application, using File Explorer, or typing the filename in the Windows 
Search box. Within Windows 10, as well as previous versions of Windows, you can use File Explorer 
to locate and manage your files. Located on the taskbar, you can click the File Explorer icon and then 
search for files located on your PC, flash drive, or OneDrive.

View the video “Opening Files.”

Sharing Files via Email and with People
You can share open files directly from the application to either email or OneDrive. Sharing a file 
directly to email is usually faster than opening an email application, such as Microsoft Outlook, 
locating the file to send and then attaching it. When someone shares a file with you from an applica-
tion to OneDrive, you will receive a link (in your email account) to access the file.

View the video “Sharing Files via Email.”

If the Automatically Share Changes option is set to Always, once the file is shared, anyone who has 
editing rights to the file can make changes to it.

You can also use the Share  button located in the top-right corner of the application window.

ÝÍ File→Share→Email 

ÝÍ File→Share→Share with People 

DEVELOP YOUR SKILLS: O1-D3

Complete this exercise via the online WebSim.

In this exercise, you will share an open Word file by using the Share with People option that saves to the cloud.

 1.  In your web browser, go to: labyrinthelab.com/websims/OV19-01-D3

If your classroom is using eLab, you can complete this exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.

Tip!
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8 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Printing
If you are connected and have access to a printer, you should be able to print. Before printing, you 
should save your file, run Spelling & Grammar (Word) or Spelling (Excel and PowerPoint), proofread 
your file, verify formats, and review the file to see if you have used the fewest possible number of 
pages. Use the Print Preview feature to browse the pages in your document before printing so you 
don’t waste time or printing resources, and use the options in the Settings area to adjust elements 
such as page orientation, paper size, margins, and more. 

Keep in mind that you can print to paper or to PDF if you want to be eco-friendly.

View the video “Printing Files.”

ÝÍ File→Print

Templates
A template is a document, worksheet, or presentation that has the fonts, paragraph styles, and 
page layout settings such as margins, orientation, and size already built in. Instead of selecting these 
settings each time you prepare a similar file, you may opt to use a template to save time when you 
need to add new text, images, and additional formats specific to the file.

Usually an application includes sample templates that are stored on the hard drive of your computer 
when you install the software. You can also search for online templates using the Search feature 
available when you create a new document. Templates are arranged according to categories; for 
example, by business, personal, and industry.

ÝÍ File→New

DEVELOP YOUR SKILLS: O1-D4

In this exercise, you will open a prebuilt Word template.

 1.  Choose File→New, select the APA Style Report (6th Edition) template, and click Create.

Scroll through the Word document to view the types and formats of items that you may want to 
include in your report.

 2.  Choose File→New, select the Resume (Color) template, and click Create.

You may have to scroll down to find the template. Review the document to locate what is 
automatically filled in based on the Word Options settings, as well as text placeholders that request 
your input.

 3.  Choose File→New and select the Welcome to Word template or another template of your 
choice.

Notice the document formatting and review the text contained in the file.

 4.  Close all open files without saving, and then exit Word.
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Common Features in Microsoft Office Apps 9

Common Features on the Home Tab
In this section, you will learn about the features on the Home tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, and PowerPoint. You will use 
Microsoft Excel to Cut, Copy, and Paste with the Office Clipboard; format text; use the Mini toolbar; 
and find and replace text. Excel is generally used for keying numbers and performing calculations.

DEVELOP YOUR SKILLS: O1-D5

In this exercise, you will open a file created from an Excel template and become familiar with Excel.

 1.  Start Excel and click the Open Other Workbooks link under the Recent menu at the left side of 
the window.

 2.  Click the Browse button, navigate to your file storage location, and open the O1-D5-Clipboard 
file.

 3.  Click Enable Editing in the Security Warning bar at the top of the screen, if necessary.

The Security Warning bar may display the first time you open a file. If you know the file sender and 
trust the content, always Enable Content.

 4.  Scroll down to display rows 19–25, if necessary, and then click the Let’s Go button.

 5.  Click the various worksheet tabs at the bottom of the Excel window to become familiar with 
Microsoft Excel.

In this figure, six worksheet tabs are shown.

 

The Office Clipboard
Located at the far left on the Home tab, the Clipboard group contains the Cut, Copy, Paste, and 
Format Painter buttons. Selecting the Clipboard dialog box launcher opens the Clipboard pane, 
which displays at the side of your application. The Clipboard contains thumbnails (small images) of 
what you have recently cut or copied from your Microsoft Office file(s) during your Windows session, 
with the most recent item at the top of the list.

You can use the Clipboard to quickly paste text, pictures, images, or charts into your file. You can 
paste all items on the Clipboard into your file(s) as many times as desired, and you can clear all items 
from the Clipboard. The Cut feature in the Clipboard group functions much like a scrapbook in which 
you cut out information, such as newspaper articles about yourself, and then paste it on the desired 
page(s). When data is cut, the original selection is removed from the source location and is pasted at 
the target location. When data is copied, the original selection remains in the source location and a 
new selection is pasted at the target location.

View the video “Clipboard Overview.”
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10 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

CLIPBOARD FEATURES

Feature What It Does

Cut Cut: Removes the original selection from the source location and places 
the selection on the Office Clipboard.

Copy Copy: Creates a duplicate of the original selection, which remains in 
the source location, and places a copy of the selection on the Office 
Clipboard.

Paste Paste: Inserts a copy of the most recent item found on the Office 
Clipboard at the target location, or destination. Depending on the 
application, there are usually at least three paste choices: Keep Source 
Formatting, Merge Formatting, and Keep Text Only.

Keep Source Formatting: Pastes the text and the formatting (bold, 
italic, underline) of the selection from the source location to the target 
location. The selection pasted retains the original formatting from the 
source location.

Merge Formatting: Pastes the text and formatting (bold, italic, 
underline) of the selection from the source location to the target 
location and combines it with any formatting that is already at the 
target location. The selection pasted has formats from both the source 
and target locations.

Keep Text Only: Pastes the selection from the source location to the 
target location. The selection pasted takes on the formatting of the 
target location.

Format Painter Format Painter: Applies the character and paragraph formatting 
from the source selection to any characters or text selected.

Double-click the Format Painter to apply formats to multiple selections. 
Click the Format Painter button to turn it off when you are finished.

ÝÍ Home→Clipboard→Cut  | [Ctrl]+[X]

ÝÍ Home→Clipboard→Copy  | [Ctrl]+[C]

ÝÍ Home→Clipboard→Paste  | [Ctrl]+[V]

DEVELOP YOUR SKILLS: O1-D6

In this exercise, you will use Excel to copy data from the source destination to the target destination, a new 
worksheet tab, and cut data from its original location and paste it into the target location.

To begin, you will navigate to the desired tab and locate the range to be copied. Depending on the size of 
your monitor, you may or may not need to scroll.

 1.  Click the 2. Analyze worksheet tab at the bottom of the screen.
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Common Features in Microsoft Office Apps 11

 2.  Follow these steps to view and select a specific part of a worksheet:

C

D

A
B

A  Scroll down to display rows 4–20.

B  Scroll right to display columns C–F.

C  Click in cell C4 to select the Company cell.

D  Press and hold the [Shift] key and click cell F19.

 3.  Release [Shift] and notice that the range C4:F19 is selected.
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12 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

 4.  Choose Home→Clipboard→Copy  and notice that a moving border displays around the 
range C4:F19 to indicate that the selection is copied.

The copied text is placed on the Office Clipboard and is ready to be pasted in a destination location. 
The copied text also remains in cells C4:F19 on the 2. Analyze worksheet tab.

 5.  Click the New Sheet button (located at the bottom of the worksheet) to create a new worksheet 
to the right of the 2. Analyze tab.

Verify that cell A1 in the new worksheet is selected. The empty cell A1 is your target location.

 6.  Choose Home→Clipboard→Paste .

In Excel, when you copy cell contents, you also can copy the format(s) associated with the cells. In this 
case, you copied only the cell contents. Anytime you see ##### in a cell in Excel, it means the column 
is not wide enough to display the cell’s contents.

Cut and Paste
 7.  Click the 2. Analyze worksheet tab at the bottom of the worksheet.

The moving border displays because the selection is still copied.

 8.  Tap [Esc] to remove the moving border.

 9.  Select the range C5:F7 and choose Home→Clipboard→Cut .

 10.  At the bottom of the worksheet, click the Sheet1 worksheet tab and then select cell A17.

 11.  Choose Home→Clipboard→Paste .

 12.  Click the 2. Analyze worksheet tab at the bottom of the worksheet.

Notice that the data from the range C5:F7 is no longer there because it was cut, or removed, from the 
worksheet.

 13.  Choose File→Save As to save the file in your Overview Chapter 1 folder as: 
O1-D6-Clipboard

Drag and Drop
If you want to cut or copy text and then paste it in a different location on the same page, try using drag 
and drop. Whether you want to cut or copy text, the first step is always to select the desired text. The 
difference between cutting and copying in this method has to do with the [Ctrl] key. That is, to copy, you 
hold down [Ctrl] while moving from one location to the next; when cutting, you do not use [Ctrl].

View the video “Using Drag and Drop.”

DEVELOP YOUR SKILLS: O1-D7

In this exercise, you will use drag and drop in Excel to cut, or move, data from one group of cells to another 
location.

 1.  Choose File→Save As to save the worksheet in your Overview Chapter 1 folder as: 
O1-D7-Drag

 2.  Click the 2. Analyze worksheet tab, if necessary.
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Common Features in Microsoft Office Apps 13

 3.  Click cell C8 and then press [Shift] while clicking cell F19 to select the range C8:F19.

 4.  Position the mouse pointer over the top border of the selection so the four-headed arrow displays.

 5.  Click and hold the mouse button, drag up to cell C5, and then release the mouse button.

Using drag and drop to cut removes the range from the original location and pastes it in the new 
location.

 6.  Choose File→Save to save your changes.

Formatting Text Using Font Group Settings
To make your selection more visibly appealing and easy to read, you may want to use some or all of 
the font formats available in the Font group or in the Font dialog box. To apply the formats, you must 
first select a cell or group of cells, words, or phrases.

Use the Font dialog box launcher to open the Font dialog box.

The Format Painter applies multiple formats located in one range to another range within the appli-
cation. Think of the selected range’s original location as your paint can. You apply the formats found 
in your paint can, the selected range, to another range with the help of the paintbrush, or Format 
Painter. Whatever cells you click get the formatting. You can use Format Painter to format multiple 
cells or ranges by double-clicking the Format Painter button. To turn off the multiple-use feature and 
stop “painting,” tap the [Esc] key.

DEVELOP YOUR SKILLS: O1-D8

In this exercise, you will increase the font size, make text bold, remove the bold, change the font color, 
launch the Font dialog box, and use the Format Painter.

 1.  Use Save As to save the worksheet in the Overview Chapter 1 folder as: O1-D8-Format

 2.  At the bottom of the worksheet, click the 3. Chart worksheet tab and then select the range C5:D16.

 3.  Choose Home→Font→Increase Font Size  two times to increase the font size of the selec-
tion to 14 points.
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14 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

 4.  Select cell C9 and choose Home→Font→Bold .

Bold is used to add emphasis to a cell. When a format such as bold is applied, the button on 
the Ribbon displays a dark-gray background. To turn the format off and remove the dark-gray 
background behind the button, click the button again. This is known as a toggle format.

 5.  Select cell C14 and choose Home→Font→Bold  to toggle Bold to off.

 6.  Select cell D6 and press and hold the [Ctrl] key and click cells D8, D9, D13, and D15.

 7.  Choose Home→Font→Font Color  menu button � and then select Red under Standard 
Colors.

 8.  Select cells C8:D8 and click the dialog box launcher at the bottom-right corner of the Font 
group on the Home tab to open the Font dialog box.

 9.  Select the Strikethrough setting under Effects and click OK.

 10.  With the range C8:D8 still selected, choose Home→Clipboard→Format Painter .

 11.  Select cells C10:D10.

Notice that the strikethrough format found in cell C8 and the red font found in D8 were applied to 
cells C10 and D10.

 12.  Save the file.

The Mini Toolbar
The Mini toolbar is a floating toolbar that contains some of the more commonly used formatting 
buttons found on the Home tab and specific to the application. The Mini toolbar appears at various 
times in all the Office applications, giving you a convenient way to choose the most commonly used 
commands. If the Mini toolbar does not display, right-click the mouse.

The Mini toolbar in Word (left) and Excel (right)

ÝÍ File→Options→General→check Show Mini Toolbar on Selection

DEVELOP YOUR SKILLS: O1-D9

In this exercise, you will use the Mini toolbar in Excel to apply formatting.

 1.  Use Save As to save the worksheet in the Overview Chapter 1 folder as: O1-D9-Toolbar

 2.  Click the Sheet1 tab and then select cell C4.

 3.  Press and hold [Ctrl] and then select cell C19 to select two cells that are not side by side.

 4.  Right-click cell C4 to display the Mini toolbar and the context, or shortcut, menu.

 5.  In the Mini toolbar, click the Bold  button and the Fill Color  button to apply a yellow 
background color to the cells.

 6.  Click any cell to hide the Mini toolbar again.

 7.  Save the file.
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Common Features in Microsoft Office Apps 15

Find and Replace
Within a document, worksheet, database, or presentation, you may need to locate text quickly. 
You may also need to substitute one word or phrase, or formatting, for something else. The Find 
command is used to search for characters, symbols, numbers, words, phrases, or formats that meet 
the criteria. The Replace command first finds whatever meets the criteria and then replaces it with 
what you desire.

DEVELOP YOUR SKILLS: O1-D10

In this exercise, you will use the Find command to locate the word Contoso and then replace each 
occurrence with Labyrinth.

 1.  Use Save As to save the worksheet in the Overview Chapter 1 folder as: O1-D10-Replace

 2.  Choose Home→Editing→Find & Select →Find.

 3.  Type Contoso in the Find What box.

 4.  Click Find Next two times.

The first click finds the first occurrence. The second click finds the next, and final, occurrence.

 5.  Click the Replace tab in the Find and Replace box.

Verify that the Find What box displays Contoso.

 6.  Type Labyrinth in the Replace With box.

 7.  Click Replace All to change the two occurrences of the word Contoso to Labyrinth.

 8.  Click OK in the Microsoft Excel message box.

 9.  Close the Find and Replace box.

 10.  Save your file and then close Excel.

Common Features on the Review Tab
In this section, you will learn about the features on the Review tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, Access, and PowerPoint. You will 
work with Microsoft PowerPoint to use the Spelling and Thesaurus features.

Spelling & Grammar
Whether you are working in a Word document, an Excel worksheet, an Access database, or a Power-
Point presentation, before you share the file with anyone, you should use the Spelling & Grammar 
button. The Spelling feature reviews the file for misspelled words or words that do not match the 
Microsoft dictionary for that computer. A red, squiggly line below a word indicates that the word is 
not recognized in the Dictionary file on your computer. Right-click the unrecognized word and choose 
the correct spelling from the context menu or add the word to the Dictionary.
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16 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

DEVELOP YOUR SKILLS: O1-D11

In this exercise, you will open PowerPoint, create a new presentation, and use the Spelling feature in 
PowerPoint.

 1.  Start PowerPoint, locate and select the Welcome to PowerPoint template, and then choose 
Create to open the presentation.

 2.  Preview the various slides at the left of the PowerPoint window, either by clicking each individual 
slide or by using the scroll bar.

 3.  Click slide 1 and then click at the end of the word Welcome.

 4.  Tap [Backspace] two times and type: em

 5.  Click a blank area at the bottom of the slide to deselect the text box and then click anywhere in 
the first line of text to reselect it.

Notice the misspelling of Welcome displays with a red, squiggly line below it.

 6.  Right-click the misspelled word and choose Welcome from the context menu to correct the spelling.

 7.  Choose Home→Slides→New Slide .

On the new slide, the title placeholder displays at the top and the text box placeholder displays below.

 8.  Type Parctice makes prefect in the text box placeholder and tap [Enter].

Yes, you are deliberately typing misspelled words so you will have a presentation that can be 
spellchecked in the next few steps!

 9.  Type Mispllings are noticable and then click slide 1 in the Navigation pane.

 10.  Choose Review→Proofing→Spelling  to launch the Spelling pane at the right with the 
correct spelling of Practice selected.

 11.  Click the Change button to correct the spelling of Practice on the slide and locate the next mis-
spelled word.

 12.  Continue correcting two more misspelled words (misspellings and noticeable) and then click OK 
in the Microsoft PowerPoint message box.

 13.  Double-click prefect and type: perfect

Because prefect is a word, it is not identified as a misspelled word when running the spelling checker. 
You must remember to proofread your work!

 14.  Use Save As to save the file to your file storage location as: O1-D11-PowerPoint

Thesaurus
There are times when you end up using a word over and over and over again! Instead of using the 
same word, you could use a synonym. The Thesaurus provides definitions, word forms, synonyms 
(words with similar meanings), antonyms (words that are opposite in meaning), and word forms in 
other languages when dictionaries of other languages are installed on your computer.

DEVELOP YOUR SKILLS: O1-D12

In this exercise, you will use the Thesaurus feature in PowerPoint to replace a word with one of its synonyms.

 1.  Click slide 1 and select the word tips.

 2.  Choose Review→Proofing→Thesaurus .
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Common Features in Microsoft Office Apps 17

 3.  At the right side of the window, in the Thesaurus pane, click guidelines to see a list of synonyms 
for that word.

 4.  In the Thesaurus pane, hover the mouse pointer over the word rules, click the menu button �, 
and then choose Insert to replace tips with rules.

 5.  Close the Thesaurus pane.

 6.  Use Save As to save the file to your file storage location as: O1-D12-Proofing

Other Common Features
In the preceding exercises you learned about features found on multiple programs’ Ribbons. Here 
are three additional common features that are available no matter what Ribbon is displayed in 
Microsoft Office.

Help
When you are working in Microsoft Office, you may need to find out more about a topic as it relates 
to the application. Located to the right of the last tab on the Ribbon is the Tell Me What You Want to 
Do box. This box provides a quick way to access help or learn more about a feature in the applica-
tion. When you click the box, suggestions related to the application display. Use the text box to enter 
words or phrases describing what you would like to do or locate next in the application. You can use 
the Tell Me… box to research or explain the meaning of a term with Smart Lookup. To view a list of 
Help topics, tap the [F1] function key on the keyboard.

Another Help feature is the Tell Me More link that may display at the bottom of a button’s help tip. 
When you click the link, the Help window displays with more information about the specific feature. 
Using this method, you learn more about the feature without typing any search text.

Some buttons display robust help tips with a Tell Me More link when you point to them.

Smart Lookup with the Insights Pane
Smart Lookup is available within an application on the context menu. In the Insights pane, you can 
view and listen to pronunciations, look at word forms and definitions of selected text, and view results 
of wikis and web searches related to your selected text. Using the Smart Lookup feature can be espe-
cially helpful, as it saves you the time of having to retype the same selection in your search engine.
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18 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Take a Screenshot
The Take a Screenshot button is used when you want to remain in your Word, Excel, PowerPoint, 
or Outlook application while capturing a screenshot of the entire window or part of a window. In 
PowerPoint, once the screenshot is captured, it is temporarily placed as a thumbnail in the Available 
Windows gallery located with the Take a Screenshot button in your open application. If you open 
another application, such as Word, the thumbnail displays in the Available Windows gallery. Once 
you close the PowerPoint application, the screenshot will no longer display in the Available Windows 
gallery in Word.

DEVELOP YOUR SKILLS: O1-D13

In this exercise, you will use the Tell Me More help link and the Tell Me What You Want to Do box to learn 
more about the Insights feature. You will then use the Screenshot feature to copy what you found onto a 
new slide.

 1.  Save the presentation in the Overview Chapter 1 folder as: O1-D13-Help

 2.  On the Ribbon, go to Home→Slides.

 3.  Point to the New Slide  button to see the name of the button, the keyboard shortcut, a 
description of the button, and the Tell Me More Help link.

 4.  Click the Tell Me More link to learn about adding, rearranging, and deleting slides in 
PowerPoint; close the Help window.

 5.  On the Ribbon to the right of the View tab, click in the Tell Me What You Want to Do box and 
type: Insights pane

Observe the options that Microsoft displays in the Tell Me… box.

 6.  From the displayed list, point to the Get Help on “Insights Pane” option to display its 
suboptions.

 7.  Click the Get Insights into What You’re Working on with Smart Lookup or similar option.

 8.  Read about the Insights pane.

 9.  Scroll to the bottom of the Help pane and click Read Article in Browser.

Your web browser opens to the Microsoft website and displays the help page.

 10.  Click the PowerPoint button on the taskbar to return to PowerPoint.

 11.  Choose Home→Slides→New Slide .

 12.  Choose Insert→Images→Screenshot .

 13.  Click Screen Clipping to display the browser window and then drag over a portion of the 
browser window to take a screenshot of it.

You are returned to PowerPoint and the screenshot is pasted to the new slide.

 14.  Save the presentation and then close PowerPoint.
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L E A R N I N G  O B J E C T I V E S

ÝÝ Navigate in a document

ÝÝ Enter, select, and edit text

ÝÝ Create numbered and bulleted lists

ÝÝ Use document views

ÝÝ Save documents as different file types

1 Creating and Editing 
Business Documents

WORD

I
n the employment world, few skills 

are more valued than effective 

formal writing. Business-to-business 

communication is an essential element of the 

employment network; it’s the oil that keeps 

the whole machine running. You can help 

further your company’s goals by crafting 

effective business letters that are formal, 

succinct, and engaging. Of course, in our 

digital age, simply writing a letter is only half 

the picture; skills in digital word processing 

are just as critical. In this chapter, you will 

create and format a well-crafted business 

letter that is perfect for the digital age.
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20 Word Chapter 1: Creating and Editing Business Documents

Ý Project: Creating a Well-Formatted Business Letter
School is over, and it’s time to line up some interviews. You are seeking a position in the 
technology field. You’ve scanned lots of ads and websites, and found a few job openings you’re 
interested in. You know the hiring process will be competitive for most of these positions. To 
give yourself an edge, you’ll need to draft a stellar cover letter—one that will get you noticed 
right from the start.

Elements of a Professional Business Letter
There are several acceptable styles of business letters. All business letters contain similar elements 
but with varied formatting. The block style, as shown in this image, is the most common business 
letter style.

Date: two inches from top of page but may vary based on letterhead

Inside address: 
two to four lines 
below the date

Salutation: 
Followed by 
a colon

Body

Complimentary 
close: Followed 
by a comma

Signature
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Navigating in a Document 21

Ý What’s Important in a Cover Letter?
Now that you know the fundamentals of a proper business letter, you will explore the best approach 
to creating a cover letter that, along with your résumé, is sure to impress hiring managers. Keep the 
following points in mind:

 Ý Purpose: Use a cover letter to introduce yourself and explain why you fit the job requirements.

 Ý Application Tracking System (ATS): The first review of your application documents (cover letter and 
résumé) is likely to be done by an ATS software program. You may wish to conduct an Internet 
search to learn how best to write your documents so that they will not be overlooked by an ATS.

 Ý File Types: Some file types work better than others relative to an ATS, and some employers may 
request that you submit your documents using a specific file type.

 Ý Audience Awareness: Study the job description and conduct an online search of the company to learn 
as much as you can.

 Ý Beginning, Middle, and End: Introduce yourself and include an attention grabber; highlight, but don’t 
duplicate, outstanding points from your résumé; close the letter expressing your enthusiasm for the 
company and position.

 Ý Importance of Fresh Eyes: An error in your documents could cause an employer to eliminate you. Ask 
friends or colleagues to proof your documents.

Navigating in a Document
If you are working in a multipage document, it’s helpful to know various techniques for moving through 
it quickly. You can navigate using the scroll bar at the right side of the screen, or you can use keystrokes.

Navigating with the Scroll Bar
The scroll bar lets you navigate through documents; however, it does not move the insertion point. 
After scrolling, you must click in the document where you want to position the insertion point. There 
are two ways you can use the scroll bar. You can click the up and down arrows at the top and bottom 
of the scroll bar to scroll one line at a time, or you can drag the scroll box to move quickly through 
a multipage document. By clicking in the gray area above or below the scroll box, you’ll be able to 
move up and down the document one screen at a time.

When the mouse pointer is in the text area, it resembles an uppercase “I” and is referred to as an 
I-beam. The insertion point is positioned at the location where you click the I-beam and it begins 
flashing. Wherever the insertion point is flashing is where the action begins.

View the video “Using the Scroll Bar to Navigate.”

Keyboard Navigation Tips
Whether you use the mouse or the keyboard to navigate is up to you. Navigating with the keyboard 
always moves the insertion point, so it will be with you when you arrive at your destination. Here are 
some handy keyboard navigation tips:

 Ý The right and left arrow keys [¡] and [¢] move the insertion point one character to the right or left, 
while the up and down arrow keys [£] and [¥] move the insertion point one line up or down.

 Ý [Ctrl]+[End] moves to the end of the document.
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22 Word Chapter 1: Creating and Editing Business Documents

 Ý [Ctrl]+[Home] moves to the beginning of the document.

 Ý [End] moves to the end of the line.

 Ý [Home] moves to the beginning of the line.

DEVELOP YOUR SKILLS: W1-D1

In this exercise, you will use the scroll bar and keyboard to navigate in a document. When you use the 
scroll bar, you have to position the insertion point. When you use the keyboard, the insertion point moves 
with you.

 1.  Start Word.

 2.  Click the Blank Document template on the Word start screen.

 3.  Make sure the Word window is maximized .

Next you will open an existing document so you can practice navigating.

 4.  Choose File→Open to display the Open screen in Backstage view (which is another name for 
the contents of the File tab).

 5.  Navigate to your Word Chapter 1 folder and open W1-D1-MyVirtualCampus.

 6.  Move the mouse pointer through the text in the body of the document and notice that it looks 
like an I-beam .

 7.  Move the mouse pointer into the left margin area and note that now the white selection arrow 
 is visible.

Navigate with the Scroll Bar and Keyboard
 8.  Click the gray area below the scroll box to move the document down one screen.

Notice that the insertion point has not moved.

 9.  Move the mouse pointer back into the document text and click the I-beam  anywhere within 
the text to position the insertion point.

The insertion point appears where you clicked. If the background is highlighted, you accidentally 
selected the text by double-clicking. Deselect by clicking the I-beam somewhere else within the text.

 10.  Drag the scroll box down and position the insertion point after the last period at the end of the text.

 11.  Drag the scroll box to the top of the scroll bar and position the insertion point before the word 
My at the top of the document.
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Entering Text 23

 12.  Tap the down arrow [¥] on your keyboard to move the insertion point down into the top line of 
the first paragraph.

 13.  Tap [End] to move the insertion point to the end of the line and then tap [Home] to move the 
insertion point to the beginning of the line.

 14.  Press [Ctrl]+[End] to move the insertion point to the end of the document.

 15.  Choose File→Close, and if you are prompted to save changes, click Don’t Save.

The Word interface now shows a blank gray screen.
 

Entering Text
When you type using the keyboard, the text will appear wherever you’ve set the flashing insertion 
point. Therefore, you must position the insertion point at the desired location before typing. When 
you insert text, existing text moves to the right as you type. Also, text automatically wraps to the 
next line when you reach the right-hand margin, meaning that you do not need to tap [Enter] when 
you reach the end of a line. This feature is known as Word Wrap.

Using the Enter Key
You use the [Enter] key to begin a new paragraph or to insert blank lines in a document. Anything 
that ends by tapping [Enter] is considered to be a paragraph. Thus, short lines such as a date line, an 
inside address, or even blank lines themselves are considered paragraphs.

Tapping [Enter] inserts a paragraph symbol in a document. These and other symbols are visible when 
you show formatting marks.

Showing and Hiding Formatting Marks
Although formatting marks appear on the screen, you will not see them in the printed document. 
Viewing these symbols can be important when editing a document. For example, you may need to 
see the formatting marks to determine whether the space between two words was created with the 
[Spacebar] or [Tab].

Paragraph symbols appear when you tap [Enter].

Dots appear between words when you tap [Spacebar].

To toggle the formatting marks on and off, you can use the Show/Hide button.

ÝÍ Home→Paragraph→Show/Hide 
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24 Word Chapter 1: Creating and Editing Business Documents

DEVELOP YOUR SKILLS: W1-D2

In this exercise, you will turn on the Show/Hide button to show formatting marks. Next you’ll type a 
paragraph, allowing Word Wrap to end lines automatically at the right-hand margin. Then you’ll use the 
[Enter] key to end the first paragraph and start another paragraph.

 1.  Choose File→New.

 2.  Click the Blank Document template to start a new document.

 3.  Choose File→Save As and navigate to your Word Chapter 1 folder.

 4.  Name the file W1-D2-CoverLtrTips and then click the Save button at the bottom of the 
dialog box.

 5.  Choose Home→Paragraph→Show/Hide  to show formatting marks.

All new documents contain a paragraph symbol directly to the right of the insertion point; you won’t 
see it if you don’t turn on the Show/Hide feature. Paragraph symbols carry formatting in them. In 
this example, the Blank Document template formatting includes the default Calibri font and 1.08 line 
spacing.

Feel free to turn the Show/Hide button on and off as needed.

 6.  Type the following text and let Word Wrap do its thing:

Your cover letter may be the first impression a company has of 
you. You want to be certain it’s a good impression. Research 
the company on its website before preparing a cover letter. The 
more you know about what a company is doing, the better you can 
explain how you can contribute to the company.

If you make a typo, use [Backspace] or [Delete] to remove it. Remember to position the insertion 
point next to the typo.

 7.  Tap [Enter] to create a new paragraph.

Notice the paragraph symbol . Also notice the extra space between the end of the paragraph and 
the insertion point. That is due to the default line spacing of 1.08.

 8.  Type the following text:

Proofreading is critical. Errors in a cover letter will likely 
eliminate you. Don’t go it alone. Ask others to proof your letter 
as well.

 9.  Save and close the file.

The document window is blank once again.
 

Selecting Text
You must select (highlight) text if you wish to perform an action on it. Suppose you want to delete a 
line. You select the line first and then delete it. Whether you use the mouse or the keyboard to select 
text is up to you.

Tip!
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Selecting Text 25

The most common way to select text is to click and drag the I-beam through the text you wish to 
select, but there are more efficient methods:

 Ý To select a single word, double-click that word.

 Ý To select a paragraph, triple-click it.

 Ý To select a single sentence from the first letter to the period, hold [Ctrl] and click anywhere within 
the sentence.

 Ý To select single lines of text, hover your mouse in the left margin and click to the left of the line you 
wish to select.

 Ý To quickly select multiple lines, click and drag.

The Mini toolbar appears when you select text. It contains frequently used commands. You can choose a 
command or ignore the toolbar; if you ignore the toolbar, it will fade away.

View the video “Selecting Text with the Mouse.”

Here are some handy mouse and keyboard combinations for selecting text:

 Ý Press click+[Shift]+click to select awkward amounts of text, such as the end of one line and the 
beginning of the next. Simply click at the beginning of a text block, hold down [Shift], and click at 
the end of the text block.

 Ý Press [Ctrl]+click to select a sentence.

 Ý Press [Ctrl]+[A] to select the entire document.

If you’re ever working with the Mac version of Microsoft Office, simply use the [cmd] key in place of the 
[Ctrl] key, and most of the shortcuts will work in exactly the same way.

DEVELOP YOUR SKILLS: W1-D3

In this exercise, you will practice various selection techniques.

 1.  Navigate to the Word Chapter 1 folder in your file storage location and open W1-D3-CoverLtr.

 2.  Follow these steps to select text using the left margin:

A

B

C

A  Place the selection arrow in the margin to the left of the first line of the inside address; click 
to select the line. The Mini toolbar appears; you can ignore it for now.

B  Use the selection arrow to select this line. (Notice that the previously selected line is no 
longer selected.)

C  Select this paragraph by double-clicking the selection arrow in the margin to the left of the 
paragraph; deselect by clicking anywhere in the document text.

Note!

Tip!
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26 Word Chapter 1: Creating and Editing Business Documents

 3.  Using the selection arrow, drag down the left margin to select text.

 4.  Click anywhere in the body of the letter to deselect.

 5.  Triple-click with the selection arrow anywhere in the left margin to select the entire letter, and 
then deselect it.

 6.  Double-click any word to select it.

 7.  Double-click a different word; notice that the previous word is deselected and then deselect the 
latest selection.

Select Nonadjacent Text
You can select multiple locations simultaneously.

 8.  Double-click to select one word.

 9.  Press and hold [Ctrl] as you double-click another word; release [Ctrl].

Both selections are active. You can select as many nonadjacent areas of a document as desired using 
the [Ctrl] key.

 10.  Move the I-beam  to the start of the first main paragraph, click to position the insertion point, 
and then hold down [Shift] and click after Sales.

 11.  Click to deselect.

Using Numbered and Bulleted Lists
Numbered and bulleted lists are effective in drawing your reader’s attention to items of interest. You 
can turn them on before you begin typing or apply them after you have typed the list. Numbered 
lists are automatically renumbered if you insert or delete an item. A good example of when to use a 
numbered list is when sequence is important, as in a series of steps in a procedure. Items in a bulleted 
list have no sequence.

Once you’ve created a list, each time you tap [Enter], a new list item will appear. Tapping [Tab] once 
you’ve created this new item will demote the item, indenting it to the right and creating a subitem. 
[Shift]+[Tab] will do the opposite: promote an item by moving it back to the left. Items can be 
demoted multiple times, allowing the user to create up to eight levels of subitems.

Be sure to check whether the ATS used by a prospective employer can read numbered and bulleted lists.

View the video “Promoting and Demoting Lists.”

ÝÍ Home→Paragraph→Bullets 

ÝÍ Home→Paragraph→Numbering 

Note!
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DEVELOP YOUR SKILLS: W1-D4

In this exercise, you will create and format numbered and bulleted lists. Because correctness is important, 
you’ll also work with proofreading tools.

 1.  Choose File→Save As and save your letter as: W1-D4-CoverLtr

 2.  If necessary, choose Home→Paragraph→Show/Hide  to display formatting marks.

 3.  Position the insertion point at the end of the last line in the first body paragraph.

 4. Tap [Enter] twice and type this text:

My college education provided me with the following technical 
skills that will allow me to make a positive contribution to 
Global Computer:[Enter] 

Type a Numbered List
 5.  Choose Home→Paragraph→Numbering  to turn on numbers.

 6.  Type this text, tapping [Enter] at the end of each item to generate the next number:

1. An understanding of real-world computer needs[Enter]

2. An awareness of the latest technologies available[Enter]

3. The ability to analyze problems and apply the appropriate 
hardware and software solutions

Notice the arrow formatting marks following the numbers. They represent tabs, which were 
automatically generated by the numbering system.

 7.  Begin typing the last item, purposely misspelling experience, but don’t tap [Spacebar] yet:

4.(Tab) Hands-on experence 

 8.  Now, as you tap [Spacebar], watch how AutoCorrect fixes the misspelling for you.

This proofreading tool makes corrections automatically. It also fixes common punctuation errors and 
capitalizes the names of days and months if you do not.

 9.  Finish typing the fourth item: with a wide variety of computer equipment.

 10.  Tap [Enter] three times at the end of item 4: once to generate the next number, once to turn off 
numbering, and once again to add space between paragraphs.

 11. Type this text: 

My experience at Best Computers provided me with the following 
sales-related knowledge that would benefit Global Computer:[Enter]

Continue a Numbered List
 12.  Choose Home→Paragraph→Numbering .

Notice that numbering restarted at 1. The system assumes you are starting a new list. There may be 
times when you want to continue numbering even though some regular text is entered within the list.

A smart tag pop-up appears next to the number.

 13.  Click the AutoCorrect Options  smart tag and then click Continue Numbering to continue 
the previous list with the number 5.

Another smart tag appears.
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28 Word Chapter 1: Creating and Editing Business Documents

 14.  Right-click where the insertion point is flashing to the right of the number 5. From the menu that 
appears, choose Restart at 1.

Remember that numbered lists are typically used when sequence is important. In this example, the 
items you type are not in sequence, so you will change to a bulleted list.

 15.  Choose Home→Paragraph→Bullets .

 16.  Type the following list:
• Skill in using consultative sales skills to learn about  
clients’ needs[Enter]

• Adeptness in analyzing client requirements and addressing their 
business issues[Enter]

• Competence in articulating solutions and demonstrating product 
benefits to the client[Enter]

• Proficiency in handling objections[Enter]
• Ability to provide a training and implementation plan that  
ensures high customer satisfaction

Because numbering is typically used when sequence is important and in this case the list is not in 
sequential order, you decide to use bullets for the first list as well.

 17.  Move the mouse pointer to the left margin next to the first numbered item, press and hold down 
the mouse button, and drag down through the fourth item.

 18.  Choose Home→Paragraph→Bullets  to apply bullets.

 19.  Click in the body to deselect the bullets and then save your letter.

Editing Text
There are many tools for editing documents, allowing you to insert and delete text. Remember, you 
must position the insertion point before you begin typing. You can use [Backspace] and [Delete] to 
remove one character at a time. If you select a block of text, you can use [Backspace] or [Delete] 
to remove the entire block, or you can type over the selected text to replace it.

Spell checker and grammar checker automatically help you edit text as you type by placing a 
squiggly red line under words that might be misspelled and a double blue line under words that may 
be grammatically incorrect. Right-clicking on underlined words presents options for correcting the 
potential error. Spell checker and grammar checker are only editing aids; you must use your own 
good judgment when deciding what action to take.

You can look up synonyms from within the document you are editing in order to enhance your word 
choice. You can view a list of synonyms by right-clicking a word and choosing Synonyms from the menu. 
For a more extensive list, choose Thesaurus from the submenu to open the Thesaurus task pane.

DEVELOP YOUR SKILLS: W1-D5

In this exercise, you will insert and delete text, and you will use the pop-up menu to find synonyms.

 1.  Choose File→Save As and save your file as: W1-D5-CoverLtr
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 2.  In the first line of the first main paragraph, click the I-beam  in front of advertised to position 
the insertion point.

 3.  Type Representative and then tap [Spacebar].

 4.  In the third line of the first paragraph, position the insertion point between the a and n in an.

 5.  Tap [Delete] to remove the n and then tap [Spacebar].

The a is underlined in blue indicating a grammar error, but you can ignore it, and it will eventually go 
away.

 6.  Type: sales

 7.  In the third line of the first paragraph, drag the mouse pointer across in the sales department 
to select (highlight) the words.

 8.  Tap [Delete] to remove the selected words.

 9.  In the first line of the second paragraph, double-click college to select it and then tap [Delete] 
to remove it.

 10.  In the third bullet point in the second bulleted list, double-click articulating to select it.

 11.  Type clearly stating in its place.

Work with Synonyms
 12.  In the third bullet point in the first bulleted list, right-click appropriate to display the pop-up 

menu.

 13.  Follow these steps to choose a synonym:

A B

A  Hover the mouse pointer over the menu at Synonyms.

B  Move the mouse pointer over to the submenu and choose suitable from the list of synonyms.

The word suitable replaces appropriate.

 14.  In the second bullet point in the second list, right-click the word Adeptness and then follow the 
same steps to replace it with the word Expertise from the Synonyms menu.

 15.  Save your document.
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Working with Views
You can view your documents in several ways. Each view is optimized for specific types of work. The 
views change the way documents appear on the screen, but in most cases they do not impact the 
appearance of printed documents. You can choose views from the View tab or from the status bar at 
the bottom right of the screen.

DOCUMENT VIEWS

View Description

 Read Mode (View tab)

 Read Mode (status bar)

This view provides a book-like reading experience with pages 
laid out side by side. The Ribbon disappears to display more of 
your document. You navigate horizontally as in a book.

 Print Layout (View tab)

 Print Layout (status bar)

With this default view, your documents look similar to the way 
they will look when printed. You can see graphics, headers and 
footers, and multi-column layouts. 

 Web Layout (View tab)

 Web Layout (status bar)

This view displays your document as it would look as a web page. 
It appears as one long page without page breaks.

 Outline (View tab) Outline view is useful for organizing long documents.

 Draft (View tab) This view simplifies page layout by eliminating elements such as 
headers and footers and graphic elements. This view is useful 
when you want to focus on content.

View the video “Using Views.”

DEVELOP YOUR SKILLS: W1-D6

In this exercise, you will try out various views.

 1.  Locate and mouse over the View buttons on the status bar at the bottom right of the screen and 
notice the ToolTips that appear.

 2.  Click the first button, Read Mode , and notice how the look of your letter has changed.

 3.  Click the arrow at the right side of the window to move to the end of the document.

Depending on your screen’s resolution, both pages may already be visible, in which case the arrow on the 
right side is not active.

Note!
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 4.  Click the Print Layout  button on the status bar to return to the previous view.

 5.  Choose View→Views on the Ribbon to display all available views.

Notice that additional view options, which do not appear in the status bar, appear in the Views group.
 

Saving Your Work in a Different Format
You can save a document in many different formats. Prospective employers may ask you to send 
your application documents in one of several different formats. The format of a file is specified by the 
extension added at the end of the filename.

You may or may not see a file extension in your filenames. There is a default Windows option to hide 
extensions.

Document Files
Earlier versions of Word saved documents in the .doc file format. The current version uses the 
.docx file format. When using .doc formats, users may not be able to read files in the .docx format. 
However, you can choose to save your document in the older .doc format so users of these earlier 
versions can read the document.

When you open a document created in earlier versions, the title bar displays [Compatibility Mode] 
next to the title. This means features not compatible with older versions are turned off while working 
in the document.

PDF Files
Using a PDF file (*.pdf) is great when sharing files with others. If you’re not sure what hardware and 
software the other person has, save your document as a PDF file; the layout and fonts will look the 
same on various types of computers, software, and operating systems. A prospective employer may 
ask you to submit your employment application documents as PDF files.

Saving a Document for ATS Analysis
Text files (*.txt) contain very little formatting, and thus they may be the best format when you are 
submitting employment application documents that are likely to be scanned into a computer. ATS 
software can read text files. It’s always a good idea to check with prospective employers if they 
haven’t specified a particular file format.

Note!

W
O

R
D

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



32 Word Chapter 1: Creating and Editing Business Documents

DEVELOP YOUR SKILLS: W1-D7

It’s great to have nicely formatted, paper-based documents to hand to an interviewer, if necessary. In 
addition, many prospective employers may ask to receive your documents electronically. In this exercise, 
you will assume the employer has asked to receive the document as a PDF file.

 1.  Choose File→Save As and navigate to your Word Chapter 1 folder.

 2.  Click the Save As Type field toward the bottom of the dialog box to display the list of possible 
file formats.

A

B

C

D

A  Default format

B  Older document versions

C  PDF format

D  Plain Text format

 3.  Choose PDF (*.pdf) from the menu.

Remember, you may or may not see a file extension in your filenames. There is a default Windows 
option to hide extensions.

 4.  Change the filename to W1-D7-CoverLtr and then click the Save button at the bottom of 
the dialog box.

Your document now appears in Adobe Acrobat Reader if you have it installed. If not, it may appear in 
a browser instead, like Microsoft Edge. In addition, you may be prompted to choose how to open the 
file. If so, choose Adobe Acrobat Reader.

 5.  Click the Close button in the upper-right corner of the Adobe screen or whichever application 
automatically launched the document.

 6.  Click the Close button in the upper-right corner of the Microsoft Word screen to exit Word. If 
prompted to save the file before closing, click Don’t Save.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: W1-R1

Create an Informal Letter
In this exercise, you will create a letter from Kids for Change to local residents, announcing an upcoming 
recycling pickup. Because this does not have to be a formal business letter, you will use a more casual style. 
You will also practice selection and navigation techniques.

 1.  Start Word.

 2.  Create a new document based on the Blank Document template and save it as: 
W1-R1-RecycleLtr

 3.  Type the return address and then tap [Enter] twice.

Kids for Change[Enter]

159 Park Boulevard[Enter]

Atlanta, GA 30313[Enter]

[Enter]

[Enter]

 4.  Type Nove to begin the date, use AutoComplete to finish entering the month by simply tapping 
[Enter], and then complete the date as: November 19, 2021

 5.  Tap [Enter] twice.
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34 Word Chapter 1: Creating and Editing Business Documents

 6.  Complete the letter shown in the following illustration, tapping [Enter] wherever a paragraph 
symbol appears.

Notice when you type the website address in the second paragraph that it is automatically recognized 
and formatted as a hyperlink.

Current Resident[Enter]

123 Peach Blossom Lane[Enter]

Atlanta, GA 30313[Enter]

[Enter]

Dear Neighbor,[Enter]

[Enter]

I am the recycling representative for Kids for Change, and our 
motto is Think Globally, Act Locally. We know that recycling 
large objects takes extra effort since they do not fit in your 
city-provided recycle cans. We would like to give you a hand. 
[Enter]

[Enter]

On November 22, we will collect recyclable objects in your 
neighborhood. Visit http://recycleatlanta.org to ensure you are 
following the city’s recycling guidelines. Please place your 
recyclables at the curb in front of your house before 9:00 a.m. 
[Enter]

[Enter]

Thank you for caring about our planet![Enter]

[Enter]

Sincerely,[Enter]

[Enter]

[Enter]

[Enter]

Tania Tulip[Enter]

Recycling Representative

 7.  Use [Ctrl]+[Home] to position the insertion point at the top of the document.

 8.  Use the selection arrow in the margin to select the return address at the top of the page.

 9.  When the Mini toolbar appears, click the Bold  button to bold the return address.

 10.  Click the Zoom Out button enough times to see the entire page.

 11.  Click the Zoom In button enough times to return the screen to 100% and then use [Ctrl]+[End] 
to position the insertion point at the bottom of the letter.
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 12.  Use [Ctrl]+[Home] to position the insertion point at the top of the letter.

 13.  Save and close your letter.

REINFORCE YOUR SKILLS: W1-R2

Edit a Document
In this exercise, you will edit a letter from Kids for Change to local residents, inviting them to celebrate 
Mother Nature Day at Camp Cuyahoga. The group has planned many exciting activities. In the letter, you 
will create lists and use proofreading tools. You will then save the letter in an older version of Word.

 1.  Open the file W1-R2-CuyahogaCamp and save it as: W1-R2-CuyahogaCampRevised

You can see the wavy red and double blue lines, indicating typos and grammar errors. The double 
blue line in the inside address indicates that there are two spaces between the state and zip code. This 
format is recommended by USPS guidelines.

 2.  Instruct the grammar checker to ignore the double space by right-clicking the underlined state 
and zip code and choosing Ignore Once.

 3.  Correct the spelling of leeding by right-clicking on it and selecting leading from the menu that 
appears.

 4.  In the second line of that paragraph, right-click on the word receiving and replace it with be 
receiving.

 5.  In the first line of the next paragraph, replace convening with be convening using the same 
tool.

 6.  Correct the spelling of buug using the same tool.

 7.  In the same line in which you corrected bug, right-click important and then select vital from 
the Synonyms list.

Create a Bulleted List
 8.  In the second line of the first paragraph, delete the comma following scheduled and type a colon 

in its place.

 9.  Use an arrow key to position the insertion point in front of including and then tap [Enter].

 10.  Click the Bullets  button.

 11.  Delete including and the space following it.

 12.  Delete the h in hiking and replace it with an uppercase H.

 13.  Delete the comma and space following Hiking and then tap [Enter].

 14.  Continue editing the list of activities until it looks like the illustration:

 15.  Display the document in Read Mode  and then return to Print Layout  view.
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Change Document Format
Some recipients will get the letter as an email attachment. For those who may not have the latest version 
of Word, you will save the letter in an older format.

 16.  Choose the Save As option in Backstage view and navigate to your Word Chapter 1 folder.

 17.  Use the Save as Type field to save the file in the Word 97-2003 Document (*doc) format and 
then click Save at the bottom of the dialog box.

Notice [Compatibility Mode] in the title bar.

 18.  Save and close the letter.

REINFORCE YOUR SKILLS: W1-R3

Edit a Letter and Navigate in a Three-Page Document
In this exercise, you will create a letter for Kids for Change members, announcing a fundraiser to adopt 
a seal. Donations help to fund research and educate the public about ocean health. In the letter, you will 
work with lists and proofreading tools. You will save your letter as a PDF file and then you will navigate in 
a longer document.

 1.  Start a new document using the Blank Document template and save it as: 
W1-R3-Fundraiser

 2.  Begin typing the letter.

Remember to use AutoComplete to help with the dates and let Word Wrap do its thing.

August 5, 2021[Enter]

[Enter] 

[Enter]

[Enter]

MEMBER NAME[Enter]

STREET ADDRESS[Enter]

CITY STATE  ZIP[Enter]

[Enter]

Dear MEMBER:[Enter]

[Enter]

Our local chapter of Kids for Change will hold a car wash 
fundraiser to collect $300 to adopt a seal at the Center for 
Seals. We are scheduling the car wash for August 17. The next 
monthly meeting will be a planning session. Here are some things 
to think about before the meeting:[Enter]

[Enter]

[Enter]

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Reinforce Your Skills 37

Use Numbering and Bullets
 3.  Type the following list using the Numbering  feature:

1.  Choose a location. Our options are the parking lots at the 
following businesses: Jake’s Gas Station, Beulah’s Diner, 
or Dick’s Grocery Store.[Enter]

2. What hours can you volunteer on August 17?[Enter]

3.  Let me know if you can supply any of the following: hose, 
vacuum, soap, brushes, sponges, or rags.[Enter]

4. Should we set a price or request a donation?[Enter]

5. Can you design a flyer for the car wash?

Now you will demote, or indent, some of the items in the list.

 4.  In the first item, position the insertion point in front of Jake’s, tap [Enter], and then demote the 
line by tapping [Tab].

 5.  Position the insertion point in front of Beulah’s and tap [Enter] to generate the next item.

 6.  Continue modifying the list, deleting extraneous punctuation and words as shown.

 7.  In item 3, position the insertion point in front of hose, tap [Enter], and then demote the line.

 8.  Organize the list as shown, deleting unnecessary punctuation and words. If Word automatically 
capitalizes the words in each line, correct this and make everything lowercase.

Remembering that numbering is typically used only when sequence is important, you decide to change 
to a bulleted list.

 9.  Select all list items, including the demoted lists, and apply Bullets  to the selected text.

 10.  Position the insertion point at the end of the last bulleted item and then tap [Enter] three times 
to turn off bullets and create a blank line.

 11.  Type the following sentence, intentionally making the typo as shown:

We’re looking forward to a great planning sassion. See you at the 
meeting!
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Proofread Your Letter
 12.  Correct the spelling error in the last line.

 13.  Right-click the word options in the first bullet point and choose choices from the Synonyms 
menu.

 14.  Move the insertion point to the end of the document, tap [Enter] twice, and then type the letter 
closing.

Sincerely,[Enter]

Hobert Chan[Enter]

Kids for Change

Save the Letter in PDF Format
 15.  Save the file in PDF format and then close Adobe Acrobat Reader (or whatever program 

launches to view the PDF once saved).

 16.  Save and close the Word file.

You’ve discovered a document that gives some helpful hints on car washing, and you plan to include it 
with the letter to the members.

 17.  Open the three-page document named W1-R3-HowToWashACar.

 18.  Using the following notes, navigate through this longer document:

• Use two keystrokes to position the insertion point at the end of the document.

• Use two keystrokes to move the insertion point to the top of the document.

• Use an arrow key to move down one line.

• Use one keystroke to move to the end of the line and then use one keystroke to move to the 
beginning of the line.

 19.  Use the following text selection techniques:

• Position the insertion point at the top of the document and use mouse clicks to select 
Introduction.

• With Introduction still selected, select How and Wash in the next heading and then click to 
deselect.

• Use two keystrokes to select the entire document.

 20.  Use the following notes to observe the document in various views:

• Position the insertion point at the top of the document.

• Display the document in Read Mode , using the status bar button, and then page through 
the document.

• Display the document in Web Layout  using the status bar button.

• Switch back to Print Layout  view using the status bar button.

 21.  Close the document and exit Word. If it asks you to save changes, click Don’t Save.
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 Apply Your Skills
APPLY YOUR SKILLS: W1-A1

Create a Business Letter
In this exercise, you will create a letter from a Universal Corporate Events representative inviting the 
sales winners at Reukert Enterprises to an orientation meeting for their Paris tour. You will work with 
proofreading tools and use navigation and text selection techniques.

 1.  Start Word, create a new document using the Blank Document template, and save it as: 
W1-A1-LeeLtr

 2.  Create the following letter, using AutoComplete with the dates and intentionally making the 
spelling and grammar errors indicated.

Note that the company name, Reukert, is correctly spelled, but it is not in Word’s dictionary. You can 
ignore the red underline in this case.

September 2, 2021

 

Mrs. Suzanne Lee

Reukert Enterprises

8445 Princeton Street

Chicago, IL  60628

 

Dear Mrs. Lee:

Congratulations on your outstanding sales achievement. Universal 
Corporate Events is orginizing your Paris tour, which will 
departs October 8 and return October 18.

Please plan to attend the orientation meeting on September 14 in 
the Lake View conference room at 10:00 a.m.

We are looking forwared to making your trip a memorable event!

 

Best Regards,

 

 

 

Jack Bell

Universal Corporate Events

 3.  Correct the spelling and grammar errors.

 4.  In the first sentence, use the Synonyms feature to replace achievement with attainment.
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 5.  Use the following navigation techniques:

Scroll Bar Keyboard

• Move down one screen.

• Move to the top of the document 
and then position the insertion 
point at the beginning of the first 
main paragraph.

• Use two keystrokes to move to the end of the document.

• Use one keystroke to move to the beginning of the line.

• Use one keystroke to move to the end of the line.

 6.  Use the following selection techniques:

• Use the white selection arrow to select the first line of the first paragraph.

• Use the keyboard to select the entire document and then click anywhere in the document to 
deselect.

• Use the white selection arrow to select three adjacent lines and then click anywhere else in 
the document to deselect.

• Select three nonadjacent words simultaneously and then deselect.

 7.  Save and close your letter.

APPLY YOUR SKILLS: W1-A2

Work with Lists and Make Editing Changes
In this exercise, you will create a letter from a Universal Corporate Events representative to a client, 
suggesting ideas for side trips during its annual kickoff meeting in San Francisco. You will create a bulleted 
list and make editing changes. Then you will save the letter in the older version .doc format.

 1.  Open W1-A2-SFTours and save it in the older .doc format as: W1-A2-SFToursRevised

 2.  Position the insertion point at the end of the letter and type the following bulleted list:

• Yacht Charters

• Napa Valley

• Sausalito

 3.  Tap [Enter] twice to turn off bullets and create a blank line.

 4.  Use cut and paste to rearrange the list in alphabetic order.

 5.  Position the insertion point after Napa Valley, generate a new bullet, and then demote the bullet 
one level.

 6.  Add to the list as shown:
• Napa Valley

�� Napa Wine Train
�� Hot air balloon rides
�� Top-ranked restaurants

• Sausalito
�� Ferry boat ride from San Francisco
�� Docks and marinas
�� Boutiques and art galleries

• Yacht Charters
�� Sunset cruise
�� Sail under Golden Gate Bridge
�� Alcatraz and Angel Island
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 7.  Position the insertion point at the end of the document and type the closing:

Sincerely,

 

Geoff Simons

Universal Corporate Events

 8.  Make the following changes: 
• In the first line of the first paragraph, select needs regarding your and replace it with:  
annual

• In the second line of the same paragraph, insert San Francisco to the left of meeting.
• In the first bullet point under Yacht Charters, insert dining between Sunset and cruise.

 9.  Display your letter in Read Mode , page through to the end if your screen resolution allows it, 
and then return to Print Layout  view.

 10.  Save and then close the file.

APPLY YOUR SKILLS: W1-A3

Edit and Format a Letter
In this exercise, you will draft a letter to a Universal Corporate Events employee, detailing his 
responsibilities relative to the Vaughn Storage Device’s Kauai event. You will use proofreading tools and 
add a bulleted list to a letter. You will use navigation and selection techniques and save the document in 
PDF format. Finally, you will work with different views.

 1.  Open W1-A3-WilliamsLtr, save it as W1-A3-WilliamsLtrRevised, and then correct the 
spelling error.

 2.  In the first line of the first paragraph, use the Synonyms feature to change ambassador to 
representative.

 3.  In the same line, select Hawaiian and replace it with: Kauai

 4.  At the beginning of the second paragraph, insert and Martin between You and will.

 5.  At the end of the second paragraph, change entertainment to: entertainers

 6.  Move the insertion point to the end of the document and add the following text:

The side tours will take place on September 13, 14, 15, and 16. 
Here’s a list of the side tours that attendees will sign up for 
during the arrival dinner:

• North Shore Bike Tours

• Snorkeling at Salt Pond Beach Park

• Catamaran Tour on Na Pali Coast

• Surfing at Hanalei Bay

• Kehaha Beach Luau

Sincerely,

 

 

Jose Ramirez

Universal Corporate Events

W
O

R
D

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



42 Word Chapter 1: Creating and Editing Business Documents

Save the File in PDF
Bill is on assignment out of the country. To be sure the letter reaches him, you will send it as a PDF email 
attachment.

 7.  Save the file in PDF format and close the PDF if it automatically opens.

The .docx file is still open.

 8.  Use the View tab on the Ribbon to view the document in Read Mode  and then use the 
button on the status bar to switch back to Print Layout  view.

 9.  Save and close the file and then exit Word.

  Project Grader 
This chapter does not include Project Grader exercises. Project Grader content is based on the 
learning objectives for a chapter, and sometimes those learning objectives cannot be accurately 
graded by the system. Objectives from this chapter that can be accurately graded may be 
included in later chapters, if applicable.
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

W1-E1 That’s the Way I See It
You have decided to start your own landscaping business, and you are going to conduct online 
research to see what’s involved. Your friend is studying for his MBA. You will send him a letter 
containing the results of your research and ask him what he thinks of your idea.

Create a business letter, including a list of five landscaping tools that your research shows you will 
need to purchase. Then research what is involved in becoming a certified landscape professional and 
explain how you plan to earn your certification. Finally, list three tips for running a successful land-
scaping business. The letter should include at least three paragraphs (one to give an overview of the 
business, one or more to discuss certification, and one for the conclusion) and a list of three tips. Save 
the file in the older version .doc format, naming it: W1-E1-NewBusiness

W1-E2 Be Your Own Boss
You own Blue Jean Landscaping, a service that helps customers be their own landscapers. You 
provide the plans and directions and then the customer helps with the labor. A customer would like 
you to help her landscape her front yard. Use your imagination to decide on your business’s location 
and climate. Conduct online research to determine what plants work well for the climate you envi-
sion. Send the client a business letter to propose four plant options that would work well for the loca-
tion and climate. The letter should contain both an introductory and concluding paragraph, as well 
as a list of four plant options. Each option should be associated with a sentence or two explaining why 
it is a good choice. Save the file in PDF format as: W1-E2-NewClient

W1-E3 Demonstrate Proficiency
Stormy BBQ is a local BBQ restaurant featuring fresh, locally grown vegetables and local grass-fed 
pork and beef. As the marketing manager of Stormy BBQ, you’ve decided to hold a chili cook-off to 
attract new clients. Use online research to learn how to have a successful cook-off and also research 
rules for the chefs to ensure that they are competing on a level playing field.

Create a correctly formatted business letter to send to prospective chili chefs listing three important 
guidelines for a successful cook-off and three competition rules for your chefs. The letter should 
include both an introductory and concluding paragraph, as well as the rules that have been estab-
lished. Make up the name and address for the first chef you want to invite. Save your letter in PDF as: 
W1-E3-ChiliChef
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L E A R N I N G  O B J E C T I V E S

ÝÝ Create a table

ÝÝ Build an effective résumé in a table

ÝÝ Select data in a table

ÝÝ Format tables

ÝÝ Apply table styles

ÝÝ Print documents

2 Creating a Résumé in 
a Table

WORD

I
n the information age, it can be 

difficult to sort through and process 

vast amounts of content. With 

so much information to digest, it’s often 

difficult for employers to find the right 

job candidates, so a résumé that stands 

out is the single best way to secure your 

dream job. Tables provide a flexible, easy, 

and effective tool for displaying organized 

information and making sure you’re noticed. 

In this chapter, you will merge and split 

table cells; align table text; apply table 

styles; and insert, delete, and resize rows 

and columns.
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46 Word Chapter 2: Creating a Résumé in a Table

Ý Project: Landing the Perfect Job
Your cover letter is complete, and now it’s time for your résumé. You need to summarize your 
qualifications and experience, focusing on skills that target the position you are applying for. 
You also need to demonstrate that your skills fit the needs the employer has expressed. You 
decide to use a table for your résumé since it will make your résumé easy for a hiring manager 
to quickly read.

You also intend to make as many professional contacts as possible in the next few months, and 
using a table to track those contacts will be very helpful. You’ll take advantage of the table’s 
Sort feature to organize the data and apply formatting that will make it attractive and, more 
important, easy to read.

Ý What’s Important in a Résumé?
The purpose of a résumé is to win an interview. Many hiring managers will take less than a minute 
to review a résumé; therefore, your résumé needs to immediately capture the reader. It needs to be 
dynamic, targeted, and designed to emphasize your experience, qualifications, and skills, particularly 
those that transfer to the job. Like the cover letter, one page is generally preferred.

There are three primary types of résumé: chronological, functional, and combination. A chronological 
résumé assumes you are continuing along a career path, listing your most recent position first. It is 
good for showing your growth within a profession. A functional résumé is skill and accomplishment 
based. It can be used by those just out of school, career changers, or those with gaps in their employ-
ment history. A combination résumé is a combination of chronological and functional, listing your 
skills and experience first, followed by your employment history.

Introducing Tables
Tables provide a convenient method for organizing and aligning data in an easy-to-read format, and 
they afford a nice way to break up a text-heavy document. Formatting with table styles adds flair to 
your documents, and tables draw your reader’s attention to key items.

Just as with most actions on a computer, there are multiple ways to insert a table. All of them are 
located in the Insert tab of the Ribbon, under the Tables group. You can use the Table button, the 
Insert Table dialog box, and the Quick Tables gallery. You can even convert tabular columns to a table.

Contextual tabs appear in context with the task you are performing. A lot of features use contextual 
tabs. With tables, contextual tabs appear on the Ribbon when the insertion point is in a table.

Creating New Tables
Tables are organized in columns and rows. Where columns and rows intersect, they form a rectangle 
known as a cell.

Row

Column Cell
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Introducing Tables 47

When you create a new table, you can select how many rows and columns you’d like it to have. You 
can always add or remove rows and columns later if you end up changing your mind.

View the video “Creating Tables.”

Navigating and Selecting Data in a Table
You can move the insertion point by clicking in a cell, or you can use keystrokes for navigating. Here 
are the keystrokes you are likely to use most often:

 Ý [Tab] for moving to the next cell

 Ý [Shift]+[Tab] for moving to the previous cell

 Ý Arrow keys for moving to adjacent cells

Just as in a regular text document, if you want to format or modify something in a table, you select 
it first. The mouse pointer changes shape depending on whether you’re selecting a cell, row, column, 
or the entire table. For example, to move a table, you can click the move tool that appears at the top 
left of inserted tables.

View the video “Selecting Data with the Mouse.”

DEVELOP YOUR SKILLS: W2-D1

In this exercise, you will insert a table into a document and use selection and navigation techniques. Then 
you will enter data into your table.

 1.  Start Word and create a new document using the Blank Document template.

 2.  Navigate to your Word Chapter 2 folder and save the document as: W2-D1-StellaResume

 3.  Choose Home→Paragraph→Show/Hide  to display formatting marks.

 4.  Follow these steps to insert a 2×4 table from the Ribbon:

A

C

B

A  Click the Insert tab.

B  Click the Table button.

C  Drag in the grid and click the fourth cell in the second column.

Notice that the insertion point is in the table and that the contextual Table Tools’ 
Design and Layout tabs appear on the Ribbon.

W
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48 Word Chapter 2: Creating a Résumé in a Table

Select Table Elements and Navigate in a Table
Remember, the Mini toolbar appears when you select table data, just as when you select regular text. It 
contains frequently used commands. You can choose a command or ignore the toolbar, and it will fade 
away.

 5.  Apply the following selection techniques:
• Hover the mouse over the left margin and use the selection arrow to select a row.
• Click the move handle  in the upper-left corner of the table to select the entire table. (The 

insertion point or the mouse pointer must be in the table for the move handle to appear.)
• Hover the mouse pointer just above the top border of the table and use the down-pointing, 

black mouse pointer to select a column.

 6.  Deselect by clicking anywhere in the table and then use the following notes to navigate in a 
table:
• Use [Tab] and [Shift]+[Tab] to move forward and back one cell at a time.
• Position the insertion point at the end of a row (not the last row) and tap [Tab] to move to the 

beginning of the next row.
• Press [Alt]+[Page«Up] to move to the top of the column.
• Press [Alt]+[Page«Down] to move to the end of the column.

Enter Data in a Table
 7.  Enter the following information:

 8.  Save the document.

Modifying a Table
Whenever you click in a table or select cells, rows, or columns, the contextual 
Layout tab appears. All the features you’ll need to modify your table’s structure 
are located here. Also, some of these features are available in the pop-up menu 
when you right-click in a table.

Inserting Rows and Columns
You can insert new columns and rows into an existing table. If you want to insert multiple rows or 
columns, you must first select the same number of existing rows or columns as you want to insert. For 
example, to insert two new rows, select two existing rows first. You can also add a row to the bottom 
of a table with a tap of the [Tab] key when the insertion point is in the last table cell.
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Modifying a Table 49

A quick and easy way to insert a single row or column is with the insert control that appears when the 
mouse pointer is hovered just above or to the left of the table, and between rows or columns.

ÝÍ Table Tools→Layout→Rows & Columns | Right-click in the table and choose Insert

Merging/Splitting Cells and Aligning Data
You can merge two or more adjacent cells in the same row or column into a single cell. The merge 
option is often used to create a heading row that spans the width of the table. You can also split a 
single cell into multiple cells.

You can split the entire table, if desired. The first step is to position the insertion point anywhere in 
the row that you want to become the first row of the second table. Then, execute the Split Table 
command. When formatting marks are visible, you will see a paragraph between the two tables. To 
rejoin the table, delete the paragraph symbol. 

ÝÍ Table Tools→Layout→Merge→Merge Cells or Split Cells | Right-click in the table and choose 
Merge Cells or Split Cells

ÝÍ Table Tools→Layout→Merge→Split Table

Aligning Table Data
You can align data horizontally or vertically, and you can change the direction of text. You can also 
modify the cell margins thereby customizing the spacing between cells.

ÝÍ Table Tools→Layout→Alignment

DEVELOP YOUR SKILLS: W2-D2

In this exercise, you will use several techniques to insert and delete rows. You will also merge cells and align 
data within cells.

 1.  Choose File→Save As and navigate to your Word Chapter 2 folder.

 2.  Name the file: W2-D2-StellaResume

W
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50 Word Chapter 2: Creating a Résumé in a Table

Insert and Delete Rows
 3.  Make sure the insertion point is in the table.

 4.  Move the mouse pointer to the left edge of the table between the first and second rows until the 
insert control appears as shown.

 5.  Click the insert control to add a row to the table.

You will leave this row blank to add white space between the heading row and the rest of the table.

 6.  Position the insertion point in the last table cell (last column, last row) and then tap [Tab] to 
generate a new row.

If you want to add several columns or rows at once, you must select the number of columns or rows 
that you want to add.

 7.  Use the selection arrow in the left margin to select the QUALIFICATIONS and EXPERIENCE 
rows.

 8.  Follow these steps to insert two rows in the table:

A

C

B

A  Position the mouse pointer within the selected rows and right-click to display the menu.

B  Choose Insert.

C  Choose Insert Rows Above from the submenu.

Two rows are inserted because two rows were selected. Now you will delete one of the rows.

 9.  Select the second blank row, position the mouse pointer in the gray selected area, and right-click 
to display the menu.

 10.  Choose Delete Rows from the menu.

Now you will insert another blank row.

 11.  Use the selection arrow to select the EXPERIENCE row and then right-click in the selected row.
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Modifying a Table 51

 12.  Choose Insert from the menu and then choose Insert Rows Above from the submenu. Click 
anywhere in the table to deselect the row.

 13.  Use the insert control to insert another row at the bottom of the table.

Merge Cells and Align Data
 14.  Position the selection arrow to the left of the first row and click to select the row.

 15.  Choose Table Tools→Layout→Merge→Merge Cells .

Row 1 is now one cell that spans the width of the table.

 16.  Choose Table Tools→Layout→Alignment.

The alignment options on the left of the Alignment group offer several ways of aligning data within 
the cells.

 17.  Follow these steps to center the heading data:

BA
C

A  Hover the mouse pointer over the buttons in the group on the left and notice the ToolTips 
that describe the alignment options.

B  Choose the Align Center option.

C  Hover the mouse pointer over the two buttons on the right and read the ToolTips.

 18.  Save the file.

Sizing Columns and Rows
There are a number of techniques for resizing columns and rows. The adjust pointer, which is a 
double-headed arrow, appears whenever you position the mouse pointer on a row or column grid-
line. You can adjust the column width or row height by using the adjust pointer to drag the gridline. 
The Cell Size group in the contextual Table Tools’ Layout tab provides handy tools for precise sizing.

ÝÍ Table Tools→Layout→Cell Size

DEVELOP YOUR SKILLS: W2-D3

In this exercise, you will continue modifying the table by resizing columns and rows. Then you will finish 
entering data in the résumé.

 1.  Save your file as: W2-D3-StellaResume

The left column is wider than it needs to be.

 2.  Choose View→Show→Ruler.

W
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52 Word Chapter 2: Creating a Résumé in a Table

 3.  Follow these steps to narrow the left column:

A
B

A  Position the mouse pointer on the center vertical gridline; it changes to the adjust pointer (a 
double-headed arrow).

B  Drag left until the column is approximately 1½" wide. You can use the ruler at the top of the 
page as a guide.

 4.  Position the mouse pointer on the bottom border of the OBJECTIVE row and notice the adjust 
pointer is a double-headed arrow pointing up and down.

 5.  Drag down a bit to increase the row height and then position the insertion point in the 
OBJECTIVE row.

 6.  Choose Table Tools→Layout→Cell Size and hover the mouse pointer over the buttons to 
observe their purpose.

These buttons offer more precise sizing options. Notice the height of the OBJECTIVE row in the Table 
Row Height field. (Your measurement may differ.)

 7.  Position the insertion point in the next row and notice the default row height is 0.19".

Now you will resize the OBJECTIVE row to the same size as the other rows.

 8.  Position the insertion point in the OBJECTIVE row, then click in the Table Row Height field, type 
0.19, and tap [Enter].

Enter Data
 9.  Position the mouse pointer in the second cell of the OBJECTIVE row and type: Retail 

Computer Sales

 10.  Position the insertion point in the second cell of the QUALIFICATIONS row.

Now you will type a bulleted list of Stella’s qualifications.

 11.  Choose Home→Paragraph→Bullets , type Hardware/Software, and tap [Enter].

The next bullet will need to be demoted one level; however, inside a table, you cannot use the [Tab] 
key to demote. Remember, using [Tab] in a table moves the insertion point to the next cell.

 12.  Choose Home→Paragraph→Increase Indent .
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Modifying a Table 53

 13.  Complete the list, including the last bullet:
• Hardware/Software

�� In-depth knowledge of computer hardware and peripherals
�� Understanding of computer operating systems and end-user 
applications, including Windows and Microsoft Office Suite
�� Maintain hardware and software knowledge via blogs,  
newsletters, and conventions
��

Now you need to promote the last bullet. This time you will decrease the indent.

 14.  Choose Home→Paragraph→Decrease Indent .

 15.  Type the following list, remembering to use the Increase Indent  button to demote:
• Sales

�� Ability to build good customer relations
�� Good presentation skills
�� Familiar with sales-proven strategies
�� Ability to close the sale

 16.  Position the insertion point in the second cell of the EXPERIENCE row; type Sales Intern, 
Best Computers (Summers, 2013–2016) and tap [Enter].

 17.  Type the remaining lists, remembering to use Increase Indent  and Decrease Indent  to 
demote and promote bullet points:

Sales Intern, Best Computers (Summers, 2013–2016)

• Presales
�� Prepared demonstrations describing hardware and software 
features and benefits
�� Prepared proposals and sales contracts

• Sales
�� Sold various brands of PCs, tablets, and notebooks, 
including IBM, Hewlett Packard, Compaq, and Macintosh
�� Recommended software based on customer needs
�� Performed follow-up activities necessary to close sales
�� Closed difficult deals and exceeded sales goals
�� Assisted in promotional events
�� Recognized as Intern of the Month on three occasions

• Post Sales
�� Scheduled delivery and installation and implemented  
training schedules
�� Followed up with customers to ensure satisfaction

 18.  Position the insertion point in the first cell of the last row and type: EDUCATION

 19.  In the second cell of the EDUCATION row, type: Computer Science Graduate, Case 
Western University

 20.  Choose File→Print to view your document in the Print screen.

Notice that the résumé is too high on the page.

W
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54 Word Chapter 2: Creating a Résumé in a Table

 21.  Click Back  to return to the Word screen.

 22.  Choose Layout→Page Setup dialog box launcher , click the Layout tab, choose Center 
from the Vertical Alignment field, and click OK.

 23.  Save and close the file.

Formatting with Borders, Shading, and Styles
Borders, shading, and styles can enhance the readability of a table, and they add 
pizzazz. Whenever you click in a table or select cells, rows, or columns, the contextual 
Design tab appears. The features you need to modify your table’s formatting are 
located here. Among other things, the Layout tab allows you to convert an entire 
table to text, or you can select specific parts of a table to convert to text.

The Borders and Shading buttons have memory, meaning they reflect the last option chosen in 
the current session. This is handy if you want to apply the same effect multiple times. You can also 
remove borders from a table to provide a nice aesthetic effect. Often, gridlines will remain as a guide 
for you to build out your table, but these gridlines will not show up on a printed page.

Just like regular text, you can also use the formatting tools on the Home tab to format tables. Or, 
use the Mini toolbar, which provides convenient formatting tools right at your mouse pointer when 
you select data. When selecting styles, you can hover your mouse over the various options to see a 
Live Preview of how the table will look should you decide to apply that style.

DEVELOP YOUR SKILLS: W2-D4

In this exercise, you will open a document and convert the existing text into a table. Then, you’ll apply 
formatting using borders, shading, and styles. Finally, you will convert part of the table to text. Stella has 
started a list of hiring managers she plans to contact. Because she intends to make many contacts, a table 
is the perfect tool for staying organized.

 1.  Navigate to your Word Chapter 2 folder, open W2-D4-JobContacts, and save it as: 
W2-D4-JobContactsRevised

The text in this document looks disorganized. You can convert it into a table to give the content more 
structure.

 2.  Use [Ctrl]+[A] to select the entire document and then choose Insert→Tables→Table→ 
Convert Text to Table.

 3.  In the dialog box that appears, leave all default settings and click OK.

Word uses existing tabs and paragraphs from the original text to organize the information.

 4.  If necessary, click the move handle  in the upper-left corner of the table to select the entire 
table.

Remember, the insertion point has to be in the table, or you have to hover the mouse pointer over the 
table for the move handle to appear.

 5.  Choose Table Tools→Design→Borders→Borders  menu button � and choose No Border.

You may see gridlines within the table, but they won’t print; they are there just to guide you. The 
Borders menu button � on the Design tab provides the option to turn gridlines on or off.
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Formatting with Borders, Shading, and Styles 55

 6.  Select the first table row, choose Table Tools→Design→Borders→Borders  menu  
button �, and then choose Outside Borders.

 7.  Keep the first row selected and choose Table Tools→Design→Table Styles→Shading  
menu button �.

 8.  Choose Gray, Accent 3, Darker 25% and click anywhere else in the table to deselect the first row.

Use Table Styles
 9.  Make sure the insertion point is in the table, navigate to Table Tools→Design→Table Styles, 

and then hover the mouse pointer over the styles shown.

Live Preview displays the various styles as they would look on your table, so you can see what will 
change before you commit.

 10.  Click the More button to display the full gallery of styles.

 11.  Choose Grid Table 5 Dark – Accent 1.

The style overrides your cell margin spacing, borders, and shading. In turn, you can override Table 
Styles formatting by applying direct formatting.

 12.  Select the first row of the table; choose Home→Font→Font menu button �→ 
Century Gothic. Click anywhere in the table to deselect the row.

 13.  Save the file but leave it open.

Convert Table to Text
Now you will separate the header information on the résumé from the rest of the table without changing 
the way it looks.

 14. Open W2-D3-StellaResume and save it as: W2-D4-StellaResume

 15.  Select the entire top row of the table, where the contact information appears.

 16.  Choose Table Tools→Layout→Data→Convert to Text .

 17.  In the dialogue box that appears, leave the default Paragraph Marks option selected and click 
OK to convert the header row to text. Doing so removes it from the table.

W
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56 Word Chapter 2: Creating a Résumé in a Table

Remove Table Borders
Now that you know about table borders, you can remove the default borders on the résumé to give it a 
sleeker look.

 18.  Click the move handle to select the entire table.

 19.  Choose Table Tools→Design→Borders→Borders  menu button �.

 20.  Choose No Border from the menu and then click anywhere inside the table to deselect.

 21.  Save and close the résumé.

Sorting Data in a Table
When sorting a table, you can choose to sort one or more columns in ascending or descending order 
and specify whether the first row of the table is a header row. The header row will not be sorted with 
the rest of the data. 

You can sort a table by up to three levels. For example, say you have a table containing column 
headings for city, state, and zip. You can sort the table first by state, then by city within state, and then 
by zip code within city.

Second sort 
level (City)

Third sort 
level (Zip)

First sort 
level (State)

DEVELOP YOUR SKILLS: W2-D5

In this exercise, you will sort data in the Job Contacts file so you can easily locate information as the 
contacts table continues to grow. In this example, the table will be sorted by city and by company name 
within the city. You could also sort the table by company name if you’re looking for a particular company, 
or by contact date if you want to locate a company you contacted on a certain date.

Before You Begin: The W2-D4-JobContactsRevised file should still be open on the screen.

 1.  Save the file as: W2-D5-JobContactsRevised

 2.  With the insertion point in the table, choose Table Tools→Layout→Data→Sort  to open 
the Sort dialog box.

As the list grows longer, it will be convenient to have the cities sorted together so you can focus on one 
geographic area at a time.

 3.  In the Sort By field, click the menu button � and choose City from the menu.

Notice the Ascending and Descending option buttons on the right. Because you won’t change that 
option, the cities will be sorted in Ascending (A to Z) order.
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Working with Print and Print Preview 57

 4.  In the Then By field, choose Co Name.

This will sort the company names alphabetically within each city.

Notice the Header Row button in the bottom-left corner of the dialog box. This option indicates that 
the table has a header row, which prevents the header row from being sorted in with the rest of the 
data.

 5.  Click OK and observe the sorted table.

As new rows are added to the bottom of the table, simply execute the sort again to re-establish the sort 
order.

 6.  Save the file and leave it open.

Working with Print and Print Preview
The Print command and Print Preview features are available in Backstage view. Here you can choose 
various ways to print your document, and you can use the Print Preview feature to see how your 
document will look when printed. You can also use the printer selection menu to export the docu-
ment as a PDF file.

ÝÍ File→Print | [Ctrl]+[P]

DEVELOP YOUR SKILLS: W2-D6

In this exercise, you will work with the Print screen in Backstage view. You will explore printing options, and 
you will preview the document to see how it will look when it prints.

 1.  Choose File→Print.

A number of options in the Settings area help you control printing.

 2.  Take a moment to explore the options by clicking them to see what choices are available.

Notice the top portion of the Print panel. You can choose the number of copies and any printer 
properties you want to modify.

You can choose a printer here, which 
includes an option to print to PDF.

Tip!
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58 Word Chapter 2: Creating a Résumé in a Table

 3.  If directed, click the Print button. If you want to conserve paper and ink and not print a page, 
you might print to PDF using the Microsoft Print to PDF option under the Printer selection menu 
button �, or simply click the Back  button.

If you printed to PDF, be sure to change back to your default printer the next time you print.

 4.  Exit Word.

Ý What to Do Before a Job Interview
Many job search sites, such as Monster.com and Careerbuilder.com, offer career advice including 
interviewing tips. A web search of interview tips will also lead you to lots of tips to steer you in the 
right direction. Here are a few things to keep in mind:

 Ý Anticipate the interviewer’s questions and prepare your answers. You can even search for interview 
questions that are typical for a specific career, such as interview questions for electrical engineers.

 Ý Practice, practice, practice. Get a friend or colleague to role play interviews with you. The more you 
practice, the more confident you will be during the interview.

 Ý Think of questions you would like to ask the interviewer, especially those that demonstrate your 
interest in the job and company.

 Ý Decide on your wardrobe. Conduct an Internet search for how to dress for an interview. Also, it’s fine 
to ask the person scheduling the interview what the company dress code is. When in doubt, err on 
the side of conservatism.

 Ý What to take with you: driving directions and contact information, folder/briefcase, paper copies of 
your résumé, pen, and notepad.

 Ý What to not take with you: ear buds, cell phone that is not turned off, baseball cap, chewing gum, 
food or drink, distracting jewelry.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).

Note!
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Reinforce Your Skills 59

 Reinforce Your Skills
REINFORCE YOUR SKILLS: W2-R1

Insert Tables and Format Table Elements
Kids for Change is partnering with the local Center for Environmental Health to identify products in the 
home that present a risk to babies. In this exercise, you will create and enter data in a table. You will resize 
columns, rows, and cell margins, and you will change alignment. You will use a Quick Table, convert a 
tabular document to a table, and split and merge cells.

 1.  Start Word and create a document using the Blank Document template saved as: 
W2-R1-RiskToBabies

 2.  Choose the Insert→Tables→Table  button and create a 3×6 table.

 3.  Enter the data shown here; then select the first row and choose Home→Font→Bold :

Remember, you can add rows to the bottom of a table by tapping [Tab] when you reach the last table cell.

Member Name School Research Assignment

   

Stacey Highland Harmful chemicals

Jacob Lincoln Cribs

Noah Tri-way Baby slings

Emma Blue Ridge Bath seats

Olivia Springville Highchairs

Nanda Arlington Infant swings

Now you will resize the columns.

 4.  Position the mouse pointer on the border between Member Name and School.

 5.  When the mouse pointer changes to the adjust pointer, drag to the left about ¾".

 6.  Resize the second and third columns to be just as wide as they need to be to fit the data without 
allowing any text to wrap within the cell.

 7.  Position the adjust pointer on the bottom border of the top row and drag down until the row is 
about twice its original height.

 8.  Select the first row and choose Table Tools→Layout→Alignment→Align Center .

Next you will insert a calendar Quick Table so you can keep track of meetings with the Center for 
Environmental Health.

 9.  Position the insertion point at the end of the document and tap [Enter] twice.

 10.  Choose Insert→Tables→Table , slide the mouse pointer down to Quick Tables, and insert 
Calendar 2.

Now you will copy a tabular table from another file and paste it into your document.

Convert a Tabular Document to a Table
 11.  Open W2-R1-FoodRisk and then select the entire document.

 12.  Choose Home→Clipboard→Copy  and then close the file.



Tip!
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60 Word Chapter 2: Creating a Résumé in a Table

 13.  Position the insertion point at the end of the Risk to Babies document and tap [Enter].

 14.  Choose Home→Clipboard→Paste  and, if necessary, display formatting marks.

Notice that the columns in this tabular table are separated by a single tab. Remember, there must be 
only one tab between columns for the conversion to work properly.

 15.  Select the entire tabular table and choose Insert→Tables→Table →Convert Text to Table.

 16.  Accept the defaults in the dialog box and click OK.

 17.  Use the mouse pointer to select the Food and Risk Factor columns.

 18.  Choose Table Tools→Layout→Alignment→Align Center.

 19.  Choose Table Tools→Layout→Alignment→Cell Margins .

 20.  In the Table Options dialog box, change the top and bottom margins to 0.04 and click OK.

This increases the vertical space between cells.

 21.  Click in the first table row.

 22.  Choose Table Tools→Layout→Rows & Columns→Insert Above  and then position the 
insertion point in the first cell of the new row.

 23.  Choose Table Tools→Layout→Merge→Split Cells .

 24.  In the Split Cells dialog box, change the number of columns to 4; click OK.

 25.  Select the first row.

 26.  Choose Table Tools→Layout→Merge→Merge Cells .

 27.  Click in the new row and type: Food Risk

 28.  Save and close the file.

REINFORCE YOUR SKILLS: W2-R2

Format and Sort a Table
Kids for Change members are planning a demonstration of safe cleaning products at the Community 
Center. They plan to distribute a table document that lists safe products you can use in the kitchen. In this 
exercise, you will use table formats to design a professional-looking table that is engaging and easy to 
read.

 1.  Open W2-R2-SafeClean and save it as: W2-R2-SafeCleanRevised

 2.  Make sure the insertion point is in the table.

 3.  Choose Table Tools→Design→Table Styles, open the Table Styles gallery, and choose Grid 
Table 4 – Accent 6.

Hint: It’s a green style.

 4.  Select the table and choose Table Tools→Design→Borders→Borders  menu  
button �→Outside Borders.

 5.  Select the first row and choose Table Tools→Design→Borders→Borders  menu  
button �→Bottom Border.

 6.  With the first row still selected, choose Table Tools→Design→Table Styles→ 
Shading  menu button �.
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 7.  Choose Green, Accent 6, Darker 50% (last green color in the right column).

 8.  Select the entire table and choose Home→Font→Font menu button �→Comic Sans MS.

 9.  Select in the first column starting at Clean coffee pot through the end of the column.

 10.  Choose Home→Font→Italic .

 11.  Save and close the file.

Sort a Data Table
Dylan, a Kids for Change member, volunteers at a green cleaning supply company so he can become 
familiar with safe cleaning products. He has been asked to take inventory this month, which is a good way 
to get to know the products. Dylan plans to sort the inventory list by Category and then by Sub-Category. 
This will make it easier to locate the items in the warehouse.

 12.  Open W2-R2-Inventory and save it as: W2-R2-InventoryRevised

 13.  Select the entire table and choose Table Tools→Layout→Data→Sort ; if necessary, choose 
the Header Row option in the bottom-left corner of the Sort dialog box.

 14.  Choose Sort By menu button �→Category and then choose Then By→Sub-Category;  
click OK.

It will now be easier for Dylan to inventory the cleaning supplies.

Use Print and Print Preview
 15.  Choose File→Print to display the Print options in the Backstage view.

 16.  Choose the Printer menu button � to see the list of available printers and select Microsoft 
Print to PDF. Leave all other settings as they are.

 17.  Click the Print button and, in the save dialog box that appears, navigate to your student exercise 
files folder.

 18.  Save the PDF print as: W2-R2-InventoryPrint

If the PDF file is automatically opened, close it.

 19.  Save and close the file.

REINFORCE YOUR SKILLS: W2-R3

Insert and Format Tables
This holiday season Kids for Change members are working with the local fire department to collect toys 
for needy kids. The members will be assigned to different neighborhoods for collecting toys. In this exercise, 
you will format a table that tracks how many toys each member collects. In preparation for sending out 
mailing lists and tracking additional donations, you will sort a table, insert a Quick Table, and convert text 
to a table.

 1.  Open W2-R3-Toys and save it as: W2-R3-ToysRevised

 2.  Select the second and third columns of the first table.

 3.  Choose Table Tools→Layout→Alignment→Align Center .

 4.  Select the entire table and choose Table Tools→Layout→Alignment→Cell Margins .

 5.  Change the top and bottom margins to 0.06 and then click OK.
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Merge Cells, Format the Table, and Sort Data
 6.  Select the four Sycamore cells in the third column.

 7.  Choose Table Tools→Layout→Merge→Merge Cells  and then delete three of the 
Sycamore entries.

 8.  Use the same technique to merge the Homestead Valley and Middle Ridge cells, and then delete 
three Homestead Valley and three Middle Ridge entries.

 9.  Select the entire table.

 10.  Choose Table Tools→Design→Borders→Borders  menu button �→No Border.

Only the gridlines, which do not print, are visible—unless they were turned off. (Remember, you can 
turn gridlines on and off via the Table Tools’ Design tab and the Borders menu button �.)

 11.  Choose Table Tools→Design→Table Styles→More →Grid Table 4 – Accent 5 style.

Hint: It’s a blue style.

Several Kids for Change regional directors plan to meet after the toy collection to discuss plans for 
next year’s collection. They compiled a mailing list of directors who will be notified of the meeting. 
Now you will sort the mail, as presorted mail results in lower postage rates.

 12.  Scroll to the table on page 3 and position the insertion point in the table.

 13.  Choose Table Tools→Layout→Data→Sort .

 14.  Ensure that Header Row in the Sort dialog box is chosen and then choose to sort first by State, 
then by City, and finally by Zip. Click OK.

The California cities are sorted in ascending alphabetic order within State, and the Dallas Zip codes 
are sorted in ascending numeric order within City.

Insert Rows and Resize Columns
 15.  Scroll to the table on page 4 and click to place the insertion point anywhere inside the table.

Region 5 was accidentally omitted.

 16.  Position the mouse pointer to the left of, and between, the last two rows until the insert control 
appears.

 17.  Click the insert control to insert a blank row between the last two rows and then enter the fol-
lowing data in the new row:

5 1,951 2,543

 18.  Select the entire table and choose Table Tools→Layout→Cell Size→AutoFit →AutoFit 
Contents.
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Insert a Quick Table and Convert Text to a Table
Kids for Change members decided to take up a collection from friends and family to purchase additional 
toys. You will insert a Quick Table for tracking the donations.

 19.  If necessary, display formatting marks and then position the insertion point next to the last para-
graph symbol on page 4.

 20.  Choose Insert→Tables→Table →Quick Tables→Tabular List.

 21.  Select the ITEM heading and type MEMBER in its place; select the NEEDED heading and type 
AMOUNT in its place.

 22.  Select the remaining rows, tap [Delete], and then enter the new data as shown:

MEMBER AMOUNT

Ella $20

Tom $17

Roger $32

Stella $15

Jennifer $22

Max $29

Jose $35

Albert $40

 23.  Scroll to page 2 and select the rows in the tabular table.

 24.  Choose Insert→Tables→Table →Convert Text to Table.

 25.  When the Convert Text to Table dialog box appears, click OK and then save and close the file.
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 Apply Your Skills
APPLY YOUR SKILLS: W2-A1

Insert and Modify a Table
Universal Corporate Events is finalizing its schedule for the autumn cruises. You have been asked to 
complete the September cruise schedule for the Bahamas. In this exercise, you will insert a new table, align 
data, and resize columns and cell margins.

 1.  Start Word, open W2-A1-CorpEvents, and save it as: W2-A1-CorpEventsRevised

 2.  If needed, display formatting marks and then position the insertion point on the first blank line 
below Oceanic Cruise Lines.

 3.  Insert a 4×4 table and enter the data shown:

Date Itinerary Ship From

09/02/25 4-night Bahamas 
Cruise from Miami

Oceanic Star $560

09/09/25 3-night Bahamas 
Cruise from Miami

Oceanic Jewel $600

09/30/25 7-night Bahamas 
Cruise from New York

Oceanic Odyssey $1159

You accidentally overlooked the September 22 cruise, so you’ll add that now.

 4.  Use the insert control to add a row between the last two rows and then enter this information:

09/22/25 7-night Bahamas  
Cruise from New York

Oceanic Star $1120

 5.  Select the last two columns and then center-align the text.

 6.  Use the adjust pointer to resize the columns to the approximate width shown in the following 
figure:

 7.  Set the top/bottom margins of all cells to: 0.08"

 8.  Insert a new row at the top of the table.

 9.  Merge the cells in the new row and type Travel Special as the table heading.

Next, you will convert a table to text.

 10.  Scroll to page 2 and select the entire table.

 11.  Choose Table Tools→Layout→Data→Convert to Text  and then click OK.

 12.  Save and close the file.
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APPLY YOUR SKILLS: W2-A2

Format and Sort Tables
A Universal Corporate Events sales rep has asked you to prepare two tables of travel packages that he will 
present to two different clients. In this exercise, you will format the tables with borders, shading, and table 
styles, and then you will sort the data.

 1.  Open W2-A2-Universal from your Word Chapter 2 folder and save it as: 
W2-A2-UniversalRevised

 2.  Remove the borders from the table on page 1.

 3.  Select the first row and use the Borders  menu button � to apply a bottom border.

 4.  Apply a bottom border to the last row of the table.

 5.  Select the first row and then choose Table Tools→Design→Table Styles→ 
Shading  menu button�→Gold, Accent 4, Darker 25%.

 6.  Select the third row and apply: Gold, Accent 4, Lighter 60%

 7.  Apply the same color you used in the third row to the fifth row.

 8.  Scroll to page 2, position the insertion point in the table, choose Table Tools→Design→ 
Table Styles, and open the Table Styles gallery.

 9.  Choose Grid Table 6 Colorful – Accent 4; it’s a yellow style.

Sort Data and Insert a Row
 10.  Using the page 2 table, specify that the table has a header row and sort by the Travel Package 

column in ascending order.

 11.  Using the page 1 table, insert a blank row at the top of the table, merge the cells in the first row, 
and type: Universal Corporate Events

 12.  Use Align Center  to center the heading and then apply shading, Gold, Accent 4, Lighter 
40%.

The black print in the second row is a bit hard to read.

 13.  Change the font color to white.

Print the File
 14.  Open the Print window in the Backstage view.

 15.  Use the Printer menu button � to select your printer and print the file.

If you’d rather stay green and print a digital version of the file, select Microsoft Print to PDF and save 
the file as a PDF print.

 16.  Save and close the file.
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APPLY YOUR SKILLS: W2-A3

Create and Format Tables
The Universal Corporate Events marketing manager has asked you to create a list of the day tours from 
Paris. She also asked that you reformat the list of African trips and modify and reformat the Asian tour 
table. In this exercise, you will create a table, convert a table to text, and sort and reformat a table.

 1.  Open W2-A3-Travel from your Word Chapter 2 folder; save it as W2-A3-TravelRevised 
and, if necessary, display formatting marks.

 2.  Position the insertion point next to the first paragraph symbol at the top of the page.

 3.  Insert a 4×5 table and enter the data as shown:

Day Tours From When Duration

Versailles $70 Daily except Mon 4 hrs.

Eiffel Tower $75 Daily 3 hrs.

Louvre Museum $65 Daily except Tue 2.5 hrs.

Moulin Rouge Show $153 Daily 4.5 hrs.

 4.  Scroll to page 3 and select the table.

 5.  Convert the table to text; ensure that the Tabs option is chosen in the dialog box.

Sort a Table
 6.  Scroll to page 2 and position the insertion point in the table.

 7.  Open the Sort dialog box, indicate that the table has a header row, and sort by the Destination 
column in ascending order.

 8.  Delete the Discount column and use the insert control to add a column between Dates and 
Duration.

 9.  Enter the information as shown:

Departure

San Francisco

Los Angeles

Los Angeles

San Diego

San Francisco

 10.  Select columns 2–5 and position the mouse between two of the selected columns until you see 
the column adjust pointer.

 11.  Double-click to autofit the columns to the width of the longest entry in each of the selected 
columns.

 12.  Insert a row at the top of the table and merge all cells in the row.

 13.  Type Universal Corporate Events in the row and center-align the text.

 14.  Select the entire table and remove all borders.

 15.  Select the first row, apply outside borders, and apply the shading color Blue, Accent 1,  
Lighter 60%.

 16.  Save and close the file; exit Word.
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  Project Grader 
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECt gRADER: W2-P1

Formatting a Business Letter
Global Games International has been providing products to Taylor Games for many years. In this exercise, 
you will create a well-formatted letter to send to customers that introduces some new items they may 
want to add to their product line.

 1. Download and open your Project Grader starting file.

• Using eLab: Download W2_P1_eStart from the Assignments page. You must start with this 
file or your work cannot be automatically graded.

• Not using eLab: Open W2_P1_Start from your Word Chapter 2 folder.

 2. Replace the word collection at the end of the first main paragraph with: product line

 3. Insert an empty paragraph above the complimentary close, Sincerely.

 4. Apply Bullets formatting to these lines:

• Net 30 terms

• 90 day returns policy

• No minimum orders

• Free shipping on orders over $50.00

 5. In the Catan table row, change the number 51.00 to: 55.00

 6. Add the following new rows to the table:

• Add this header row to the top of the table:

Item Name Category Your Cost Suggested Retail

• Add these rows to the bottom of the table:

History of 
Board Games

Books 9.50 15.00

Monopoly Deluxe Board Games 10.50 18.50

 7. In table columns 3 and 4, apply Align Right paragraph formatting to all cells.

 8. Sort the table using these settings:

Setting Value

Sort by Category in Ascending order

Then by Item Name in Ascending order

My list has Header row
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 9. Apply the table style Grid Table 4 – Accent 1 to the table.

 10. Set these table column widths:

Column Width

Column 1 2"

Column 2 0.9"

Column 3 1.5"

 11. Save your document.

• Using eLab: Save it to your Word Chapter 2 folder as: W2_P1_eSubmission and attach 
the file to your eLab assignment for grading.

• Not using eLab: Save it to your Word Chapter 2 folder as: W2_P1_Submission

PROjECt gRADER: W2-P2

Enhancing a Welcome Letter for New Members
In this exercise, you will enhance a welcome letter for new Classic Cars Club members. The letter needs a 
table and formatting to organize and present the information in a professional manner.

 1. Download and open your Project Grader starting file.

• Using eLab: Download W2_P2_eStart from the Assignments page. You must start with this 
file or your work cannot be automatically graded.

• Not using eLab: Open W2_P2_Start from your Word Chapter 2 folder.

 2. On the empty paragraph above Today’s Date, insert a 2 column by 1 row table.

 3. Enter this text in the new table:

Classic Cars Club PO Box 6987

Ferndale, WA 98248

 4. In cell 1, apply 14 pt and Bold formatting to the Classic Cars Club text.

 5. Apply these table cell alignments:

Cell Alignment

Cell 1 Align Center Left

Cell 2 Align Center Right

 6. Remove all table borders.
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 7. Insert two more empty paragraphs above Today’s Date. Feel free to replace the Today’s Date text 
with the current date in the format you desire.

 8. Apply Bullets formatting to these paragraphs:

• Free entry to local and regional shows

• A 30% entry discount on the national show

• A 25% discount on merchandise purchases

• A free Classic Cars Club plaque

• A free Classic Cars Club license plate frame

 9. Set these column widths for the three-column table in the center of the document:

Column Width

Column 1 1.5"

Column 2 2.25"

Column 3 1"

 10. Sort the table using these settings:

• Sort by: Locations in Ascending order

• My list has: Header row

 11. Insert a new row at the top of the table.

 12. Merge all cells in the new row.

 13. Enter text in and apply formatting to the merged cell as follows:

• Enter the text: Available Partner Discounts

• Apply 14 pt and Bold formatting to the text you just entered

• Apply Center paragraph alignment

 14. Select all table cells starting with row 2 (don’t include the row 1 merged cell) and apply these 
border settings to the selection:

Setting Value

Line Style Solid, single line

Line Weight ½ pt

Borders Outside Borders

 15. Apply White, Background 1, Darker 15% shading to all cells in row 2.
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 16. Apply these border settings to all cells in row 2:

Setting Value

Border Line Style Solid, single line

Border Line Weight 1½ pt

Borders Bottom Border

 17. Apply Bold font formatting to all text in row 2.

 18. Save your document as:

• Using eLab: Save it to your Word Chapter 2 folder as W2_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Word Chapter 2 folder as: W2_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

W2-E1 That’s the Way I See It
You own a hardware store, and a few building contractors order from you in large quantities. Track 
their contact information in a ten-row table with column heads for Name, Address, City, State, and 
Zip. Your business covers four states: Utah, Arizona, New Mexico, and Colorado. Include each state 
and sort by State, then by City, then by Zip. Add a column at the end of the table for Phone and enter 
the new data. Add a header row, centering your company name. Apply a table style and then save 
the file as: W2-E1-Contractors

W2-E2 Be Your Own Boss
Business is “blooming” at Blue Jean Landscaping; you need to get control of inventory. Decide how 
many landscapers work for you and the number of items needed to keep them supplied. Create a 
six-row table listing tools, such as spades and hoes. Note how many you have and how many you 
need to add. Include headings for Item, Location, Units Needed, Units in Stock, Units to Add, and 
Price. Add five rows of data, sort by Item, and resize the columns as needed. Add a header row 
centering the company name. Add borders and shading for readability. Print the file or use Microsoft 
Print to PDF to create a PDF version. Save the file as: W2-E2-Inventory

W2-E3 Demonstrate Proficiency
The chef at Stormy BBQ will introduce a new dish. Decide on the dish and then create a document 
named: W2-E3-Order. 

Set up a table for the food order; include item, price, quantity, and cost and then enter five food items. 
Sort the table in an order you think most useful. Add a heading row and center the restaurant name. 
Size the table so it’s easy to read and apply a table style of your choice.
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L E A R N I N G  O B J E C T I V E S

ÝÝ Work with columns and set margins

ÝÝ Format text and apply styles

ÝÝ Insert headers and footers

ÝÝ Add footnotes and endnotes

ÝÝ Insert citations and a bibliography

ÝÝ Incorporate captions and a table of figures

ÝÝ Insert comments and use Track Changes

3 Creating Reports

WORD

I
n this chapter, you will create a 

simple report. Reports are important 

documents often used in business 

and education to distribute information, 

communicate ideas, and share viewpoints 

and plans on a variety of topics. You will 

format your report using tabs, indents, 

margin changes, and headers and footers. 

You will also learn about research papers, 

a requirement for nearly every college 

student as well as professionally employed 

individuals. Your paper will include 

footnotes, citations, a bibliography, and a 

table of figures. Finally, you will explore 

Track Changes, a feature that allows for 

collaborative editing of a document.
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74 Word Chapter 3: Creating Reports

Ý Project: Researching Social Media and Internet 
Commerce
My Virtual Campus is a social networking technology company. It sells web applications to 
colleges and universities. Your marketing manager, José Morales, has asked you to look into 
the latest trends in social media in schools. It is important to understand how the “always 
connected” generation is using technology in the pursuit of education. Your manager also 
wants you to download an online article regarding social media in education that he can 
distribute in the next staff meeting. And he wants you to make the article’s dense text more 
readable by using heading styles, headers and footers, and white space.

You are also working on your masters in marketing, and your professor wants you to write 
a research paper about the origins and evolution of Internet commerce. You will use many 
sophisticated features, such as headers and footers, footnotes, citations, and bibliographies in 
creating this research paper.

Creating a Business Report
When writing a business report, you want it to be easy to read. Dense blocks of text are difficult to 
read, so break up your report with lists, headings/subheadings, and white space. Use a clear, easy-to-
read font, such as Calibri (Word’s default font), Arial, or Times New Roman. Here are some principles 
of communication you may want to keep in mind when writing a report:

 Ý Plan before you write.

 Ý Know your audience.

 Ý Use active voice.

 Ý Avoid wordiness.

 Ý Use plain language; avoid overblown words.

 Ý Don’t use clichés.

 Ý Use parallel structure.

 Ý Edit out anything that doesn’t add to your meaning.

 Ý Organize your writing into short sections.

Setting Margins
Margins determine the amount of white space around the edges of the page. You can set margins 
for the entire document, a section, or selected text. The default margins in the Blank Document and 
Single Spaced (Blank) templates, as well as many others, are one inch all around. You can choose 
from a gallery of preset margins, or you can set your own custom margins.

ÝÍ Layout→Page Setup→Margins 

Indenting Text
Indents offset text from the margins. You can set indents by using the buttons on the Ribbon 
or by adjusting the indent markers on the ruler. The Increase and Decrease Indent buttons 
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adjust the indent of an entire paragraph (or one or more selected paragraphs) and affect the left indent 
only. They adjust the indent based on the default tab stops, which are set at every half inch.

First line indent
Hanging indent

Left indent Right indent

Standard Indent Hanging Indent

View the video “Indent Markers.”

ÝÍ Home→Paragraph→Increase Indent  or Decrease Indent 

DEVELOP YOUR SKILLS: W3-D1

In this exercise, you will increase the margins in a report to provide a little more white space. You will use 
the Increase Indent button on the Ribbon to offset quotes in the report, and you will create your own 
custom indents using the indent markers on the ruler.

 1.  Open W3-D1-SocMediaRpt from your Word Chapter 3 folder and save it as: 
W3-D1-SocMediaRptRevised

 2.  If necessary, choose View→Show→Ruler.

Now you will increase the margin width to add more white space to the report.

 3.  Choose Layout→Page Setup→Margins  and notice the preset margin settings.

You want a 1.5" left and right margin, and that is not available in the preset list, so you will customize 
your own settings.

 4.  Choose Custom Margins at the bottom of the menu.

 5.  On the Margins tab of the Page Setup dialog box, change the left and right margins to 1.5" and 
then click OK.

Notice the gray margin areas at the ends of the ruler; they have increased to 1.5".

Now you will use the Increase Indent button to offset quotes in the report.

 6.  Below The Net Generation heading, select the second and third paragraphs, which are inside quo-
tation marks.
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 7.  Choose Home→Paragraph→Increase Indent .

The paragraphs indent from the left a half inch based on the default tab settings; however, you want 
to indent the paragraphs from both the right and the left. So, now you will use the indent markers on 
the ruler to complete the job.

 8.  Follow these steps to adjust the left and right indents:

A B

A  Position the mouse pointer on the Left Indent marker (bottom rectangle) and drag to the 1" 
mark.

B  Drag the Right Indent marker to the 4½" mark.

 9.  Save the report.

Setting Custom Tab Stops
Default tab stops are set every half inch, so the insertion point moves a half inch whenever you tap 
[Tab]. You can customize tab stops if you want other settings.

 Never use the [Spacebar] key to line up columns. Even if it looks right on the screen, it most likely will not 
print correctly.

Using the Ruler to Set Custom Tabs
Word has four types of custom tab stops: left, right, center, and decimal. You can set all four types 
using the horizontal ruler. It is critical that you position the insertion point in the line where you 
plan to set tabs. Tab settings are carried inside the paragraph symbol to the next paragraph when 
you tap [Enter].

Use the Tabs box to choose the tab type. 
(ToolTips describe the symbols.)

You indicate the tab placement by clicking in 
the desired location on the ruler.

This heading is centered by a center tab.

You can delete a custom tab by dragging it off the ruler with your mouse. When you release the mouse 
button, the tab disappears.

Warning!

Tip!
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Using the Tabs Dialog Box to Set Custom Tabs
You can also set custom tab stops in the Tabs dialog box. You can specify precise positions for tabs, 
choose the type of tab (alignment), clear custom tab stops, and set dot leader tabs. A leader tab 
generates a row of dots when you tap [Tab]. You often see dot leaders in a table of contents sepa-
rating a topic from its page number.

You can change the default tab stops here. 

You can enter a 
custom tab stop here.

These are tab 
alignment options.

These are tab 
leader styles.

ÝÍ Home→Paragraph dialog box launcher →Tabs…

DEVELOP YOUR SKILLS: W3-D2

In this exercise, you will set custom tabs and create two tabbed tables.

 1.  Save your report as: W3-D2-SocMediaRptRevised

 2.  If necessary, display formatting marks.

 3.  Position the insertion point on the blank line below the section titled Rapid Increase in the Use of 
Social Media.
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 4.  Follow these steps to set tabs for the first table:

If you accidentally click the tab in the wrong place, you can drag it to a new location with the mouse 
pointer, or you can drag it off the ruler and try again.

A

B C

D

A  Verify that the Tabs box at the left of the ruler is set to a Left Tab. If not, click the box until it 
rotates around to Left Tab. (ToolTips describe the tab type.)

B  Click the bottom edge of the ruler at the 2¼" mark to set a tab.

C  Click the ruler at the 4¼" mark for the second tab.

D  Type Media in the blank line and then type the next two entries, tapping [Tab] where you 
see the arrows and tapping [Enter] at the end of the line.

 5.  Type the rest of the table, tapping [Tab] and [Enter] where you see the arrows and paragraph 
symbols:

 6.  Select the first line of the table and choose Home→Font→Bold .

Now you will type the second table.

 7.  Position the insertion point on the first blank line below the last paragraph of the document.

Look at the ruler and notice that the tabs you set for the first table have disappeared. The tab settings 
for the first table are carried in the paragraph symbols for that table only. 

 8.  Follow these steps to set the tabs for and type the second table:

A

B

A  Set left tabs at the 2¼" mark and the 3½" mark.

B  Type the table as shown, applying bold formatting to the first line of the table.

 9.  Save the file and close it.

Tip!
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Formatting Text and Using Styles
A style is one of the most powerful formatting tools. It is a group of formats enabling you to apply 
multiple formats to a block of text all at once. Styles are based on the current template’s theme, 
which is a set of colors, fonts, and graphic effects. There are styles for document elements, such 
as headings, titles, and special character formats, providing consistent formatting throughout a 
document.

Spacing in Letters
The default line spacing in Word 2019 is 1.08 rather than the traditional 1.0 single spacing. It adds an 
extra 8% more space between lines than regular single spacing. It also adds 8 points of space after 
paragraphs. Therefore, rather than tapping [Enter] twice at the end of a paragraph, you just tap 
[Enter] once, and Word adds the extra spacing.

When you choose the Blank Document template on the Start screen or on the New screen in Back-
stage view, you are using the default spacing. Some documents, however, typically require single 
spacing, such as business letters, reports, and proposals. These methods are available for applying 
single spacing:

 Ý Single Spaced (Blank) template

 Ý Line and Paragraph Spacing button

Applying Traditional Spacing Using the Single Spaced (Blank) Template
Choosing the Single Spaced (Blank) template from the Start screen or from the New screen opens a 
single-spaced document. This is a good choice if the majority of your document will be single spaced. 
If you use single spacing in only part of your document, the Line and Paragraph Spacing button is a 
good choice.

Changing Spacing Using the Line and Paragraph Spacing Button
If you start a new document using 1.08 spacing and then decide to apply single spacing to a portion 
of the document, you can choose the 1.0 option in the Line and Paragraph Spacing button menu. You 
must select (highlight) the text to be single spaced or, at a minimum, position the insertion point in 
the paragraph before changing the spacing. If you wish to use other spacing such as double or triple 
spacing, the Line and Paragraph Spacing button is the place to go.

ÝÍ Home→Paragraph→Line and Paragraph Spacing  | Right-click in the text→Paragraph→ 
Line Spacing

DEVELOP YOUR SKILLS: W3-D3

In this exercise, you will use the Single Spaced (Blank) template, and you will modify spacing in your cover letter.

 1.  Choose File→New to display the templates.

 2.  Click the Single Spaced (Blank) template to start a single-spaced document.

A window appears describing the template.

 3.  Click the Create  button to start the document.

If you double-click the template, the document will open immediately.Tip!
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 4.  Choose File→Save As, navigate to your Word Chapter 3 folder, and save the file as: 
W3-D3-CoverLtr

 5.  Type Nove but stop typing when AutoComplete displays a pop-up tip.

 6.  Tap [Enter] to automatically insert November in the letter.

Word recognizes certain words and phrases, such as names of the months and days, and offers to 
complete them for you.

 7.  Finish typing the date as: November 24, 2021

 8.  Tap [Enter] three times to provide space between the date and the inside address.

 9.  If necessary, choose Home→Paragraph→Show/Hide  to display formatting marks.

 10.  Type the inside address and salutation as shown.

If you catch a typo, you can (Backspace) enough times to remove the error and then continue typing.

Mr. Blake Carter, Hiring Manager[Enter]

Global Computer Sales and Service[Enter]

347 Wellington Street[Enter]

San Francisco, CA  94123[Enter]

[Enter]

Dear Mr. Carter:[Enter]

[Enter] 

[Enter] 

 11.  Type the following body paragraphs.

Remember, you are using the single-spaced template now and there is no additional spacing when 
you tap [Enter] at the end of the paragraphs. You have to tap [Enter] twice to create white space 
between paragraphs.

I am applying for the position of Retail Computer Sales advertised 
on your website. I am a recent Computer Science graduate from 
Case Western University, where I attained a 3.9 GPA. During the 
summers, I worked as an intern in the sales department at Best 
Computers in Cleveland. I am extremely interested in discussing 
your sales position, which aligns well with my education and sales 
experience.[Enter]

[Enter]

I am impressed with your excellent products and reputation. I am 
confident that I am a strong candidate, and I will contact you in 
the near future to arrange an interview.[Enter]

[Enter] 

[Enter]

Change Line Spacing
 12.  Position the insertion point anywhere in the first main paragraph.

 13.  Choose Home→Paragraph→Line and Paragraph Spacing .
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 14.  Slide the mouse pointer over the menu options and notice that Live Preview shows how the 
selected paragraph will look if the formatting is applied.

Notice the Add Space Before Paragraph and Add Space After Paragraph options. These options add 
an extra 12 points of space before or after a paragraph.

 15.  Choose 3.0 (triple space).

Remembering that single spacing is appropriate for a business letter, you decide to change back to 
single spacing.

 16.  Choose Home→Paragraph→Line and Paragraph Spacing  and choose 1.0.

 17.  Save your letter.

Aligning Text Horizontally and Vertically
You can control how text aligns horizontally on the page using the paragraph alignment buttons in 
the Paragraph group on the Home tab. You can determine vertical alignment of text on a page using 
the Vertical Alignment feature in Page Setup.

TEXT ALIGNMENT OPTIONS

Horizontal Alignment Vertical Alignment

• Align Left (default)

• Center

• Align Right

• Justify (text distributed evenly 
between left/right margins)

• Top (default)

• Center

• Justified (text distributed evenly between top/
bottom margins)

• Bottom

ÝÍ Home→Paragraph→choose the 
desired alignment

ÝÍ Layout→Page Setup  dialog box launcher→ 
Layout tab→Page→Vertical Alignment

DEVELOP YOUR SKILLS: W3-D4

In this exercise, you will change the horizontal and vertical alignment in your letter.

 1.  Choose File→Save As and save your file as: W3-D4-CoverLtr

 2.  Position the insertion point anywhere in the date line.

 3.  Choose Home→Paragraph→Center  to center the date between the margins.

Notice that the Center button on the Ribbon is highlighted, indicating that center alignment is in effect 
at the insertion point.

 4.  Choose Home→Paragraph→Align Right  to place the date at the right-hand margin.

You’ve decided you prefer to have the date left-aligned.

 5.  Choose Home→Paragraph→Align Left .

Now you will type the close, the signature, and an enclosures notification.

 6.  Position the insertion point next to the last paragraph symbol in the document.

 7.  Type the end of the letter as shown, tapping [Enter] wherever you see a paragraph symbol.
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 7. Type the end of the letter as shown:

Sincerely,[Enter]

[Enter]

[Enter]

[Enter]

Stella Martin[Enter]

[Enter]

Enclosure[Enter]

Center the Letter Vertically
 8.  Scroll down to the end of the page.

There is too much white space at the bottom of the letter, so now you will center the letter vertically 
on the page.

 9.  Click the Layout tab on the Ribbon.

 10.  Click the dialog box launcher  in the bottom-right corner of the Page Setup group to open 
the Page Setup dialog box.

 11.  Follow these steps to center the letter vertically on the page:

A

B

C
D

A  Click the Layout tab.

B  Click the Vertical Alignment field to display the menu.

C  Choose Center from the menu.

D  Click OK at the bottom of the dialog box to close it.

Now you will use the zoom controls to zoom out so you can see the entire page.
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 12.  Click the Zoom Out button (at the bottom-right corner of the 
screen) enough times to see the entire page.

The letter is centered vertically on the page.

 13.  Click the Zoom In button enough times to return to 100%.

 14.  Save and close the letter.

Types of Styles
There are many built-in styles, and you are always working within a style. There are two basic types of 
styles: character and paragraph. You can use the Styles gallery and Styles task pane to apply styles.

 Ý Character styles: Character styles are applied to the word the insertion point is in or a selected 
group of words. Character styles contain only character formats, not paragraph formats. You can 
apply character styles within a paragraph that is formatted with a paragraph style.

 Ý Paragraph styles: Paragraph styles are applied to all text in selected paragraphs or to the 
paragraph containing the insertion point. You can use any character or paragraph format in a 
paragraph style. For example, you may want to format a heading with a large, bold font (character 
formatting) and apply paragraph spacing before and after the heading (paragraph formatting).

View the video “Using the Styles Gallery and the Styles Task Pane.”

ÝÍ Home→Styles→Styles Gallery | Home→Styles dialog box launcher 

Collapsing Heading Topics
When you apply a heading style and the insertion point is in the heading, a small triangle marker 
appears at the left (whether formatting marks are displayed or not). You can click the marker to 
collapse and expand the text below it. In the following illustration, the text below The Net Generation 
is collapsed, allowing you to focus on certain parts of a document.

In this illustration, The Net Generation content is expanded.
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DEVELOP YOUR SKILLS: W3-D5

In this exercise, you will use Live Preview in the Styles gallery to find styles that will give your report a 
professional, polished look. You will apply the Title style to the report’s main heading and the Heading 1 
style to the headings within the report.

 1.  Open W3-D5-SocMediaRpt from your Word Chapter 3 folder and save it as: 
W3-D5-SocMediaRptRevised

 2.  Click anywhere in the report’s main heading, SOCIAL MEDIA IN UNIVERSITIES, at the top of 
page 1.

 3.  Choose the Home→Styles→More  button to open the Styles gallery.

 4.  Hover the mouse pointer over the Title style to see its effect on the heading and then click to 
apply the style.

Now you’ll open the Styles task pane. It includes all the styles that are in the Styles gallery.

 5.  Click the dialog box launcher  in the bottom-right corner of the Styles group.

Next you’ll apply the Heading 1 style to the headings in the body of the report.

 6.  Position the insertion point in The Net Generation heading and then click the Heading 1 style 
in the task pane to apply that style to the heading.

 7.  Use the same technique to apply the Heading 1 style to the remaining headings: Rapid Increase 
in the Use of Social Media and University Recruiting Through Social Networking.

 8.  Close the Styles task pane.

Now you will collapse and expand the text below The Net Generation heading.

 9.  Scroll up and position the insertion point in The Net Generation heading to display the triangle 
marker to the left of the heading.

 10.  Click the marker to collapse the text below the heading.

Collapsing parts of a document allows you to focus on the remaining parts.

 11.  Click the marker again to expand the text.

 12.  Save the report.

Inserting Headers/Footers, Comments, and  
Page Breaks

Headers and footers appear at the top and bottom of every page in a document, respectively, above 
and below the margins. You can place text, page numbers, dates, and other items in the header and 
footer areas. When you enter information in these areas, it is repeated on every page of the docu-
ment. There is a variety of built-in header and footer formatting styles, or you can create your own.
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The Comment feature is a great collaboration tool. It allows reviewers and originators to communi-
cate about a document by posting comments to each other.

Clicking the reply button in the comments balloon allows threaded 
conversations between the originator and reviewers.

At times, you may wish to break up portions of your document by adding a page break. For example, 
you may want a report conclusion, appendix, or bibliography to each appear on separate pages. Word 
allows you to enter these page breaks with a simple Ribbon command, or by tapping [Ctrl]+[Enter].

ÝÍ Insert→Header & Footer→Header  or Footer  or Page Number 

ÝÍ Insert→Comments→Comment 

ÝÍ Layout→Page Setup→Breaks→Page 

DEVELOP YOUR SKILLS: W3-D6

In this exercise, you will add headers and page numbers to the report using the built-in formats. Then you 
will insert a page break and add a comment to your report.

 1.  Save your file as: W3-D6-SocMediaRptRevised

 2.  Choose Insert→Header & Footer→Header  and choose the Sideline format from the gallery.

 3.  Click Document Title and type My Virtual Campus in its place.

 4.  Double-click in the document to close the header.

 5.  Choose Insert→Header & Footer→Page Number  and select Bottom of Page.

 6.  Scroll down in the gallery and choose Large Color 3.

 7.  Double-click in the document to close the page number footer.

You can open the header/footer area by double-clicking anywhere in either the header or footer area.

 8.  Double-click the footer area to open it and then double-click in the document again to close it.

 9.  Scroll through the report and observe the headers and page numbers.

It would look better to have at least two lines of the first table at the top of the second page.

 10.  Position the insertion point in front of Instagram in the first table and press [Ctrl]+[Enter] to 
insert a page break.

Add a Comment
Now you will add a comment for your marketing manager. He will see it when he reads your report.

 11.  Scroll to the top of the document and select the word Universities (the anchor point for the 
comment) in the title.
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 12.  Choose Insert→Comments→Comment  and type the following in the comment balloon on 
the right:

Jose, please let me know if you need additional information 
regarding social media in education.

 13.  Save and then close the report.

Arranging Text in Multiple Columns
You can use newspaper-style columns (also known as newsletter-style columns) to arrange text in 
multiple columns. In newspaper layout, text flows down one column and wraps to the top of the next 
column, as in a newspaper or magazine. Newspaper columns can enhance readability, as the eye doesn’t 
have to travel far across the page before reading the next line, and they break up dense text with 
random gaps. Columns are automatically reformatted as you add or delete text during editing cycles.

You can quickly set your text in columns with the Columns button on the Ribbon, or you can open the 
Columns dialog box where you can set up more sophisticated column layouts. For example, you can 
insert a line between columns and specify the width of each column.

These are commonly used column styles.

You can customize column widths 
and between-column spacing here.

You can check this 
option if you want a 
line between columns.

You can preview your 
column setup here.

ÝÍ Layout→Page Setup→Columns 

ÝÍ Layout→Page Setup→Columns →More Columns
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Column Breaks and Section Breaks
You can manually force a column to end by inserting a column break, thus moving the text at the 
break point to the top of the next column. This technique is often used to place headings at the top of 
columns and to balance columns on the last page of a multicolumn document.

Whenever you make a document-level formatting change that doesn’t apply to the entire document, 
you need one or more section breaks to define the portion of the document affected by the change. 
For example, in a columnar magazine article, you may see a title line that extends across the page 
and then the body of the article is formatted in two columns. You need a section break to separate 
the one-column title from the two-column body of the article.

TYPES OF SECTION BREAKS

Section Break Purpose
Next Page Inserts a section break and starts the new section on the next page

Continuous Inserts a section break and starts the new section on the same page 

Odd Page Inserts a section break and starts the new section on the next odd-
numbered page; a blank page may be inserted to force the odd-page 
section break

Even Page Inserts a section break and starts the new section on the next even-
numbered page; a blank page may be inserted to force the even-page 
section break 

The following illustration shows the use of continuous section breaks that are sectioning off the two-
column portion of a document:

The section above this break has one-column formatting, 
and the section below it has two-column formatting.

This section break ends the two-column section.

ÝÍ Layout→Page Setup→Breaks →Page Breaks→Column

ÝÍ Layout→Page Setup→Breaks →Page Breaks and then choose a Section Break type
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DEVELOP YOUR SKILLS: W3-D7

Because the article your marketing manager wants to distribute at the next staff meeting consists of dense 
text, he wants you to set the article in newspaper columns to enhance readability. In this exercise, you will 
insert a section break after the introduction, and then you will lay out the second section of the document 
in two columns.

 1.  Open W3-D7-SocMedForStaff from your Word Chapter 3 folder and save it as: 
W3-D7-SocMedForStaffRevised

 2.  If necessary, display the formatting marks.

You want the introductory paragraph to span the page, so you will insert a section break before the 
social media article and then set the rest of the article in columns.

 3.  Position the insertion point in the second blank line following the first paragraph.

 4.  Choose Layout→Page Setup→Breaks →Continuous.

This starts a new section on the same page.

 5.  Delete the blank line at the top of the second section.

 6.  Position the insertion point in the second section.

 7.  Choose Layout→Page Setup→Columns →Two.

 8.  Scroll to page 2, and you’ll see that the columns are not well-balanced.

 9.  Position the insertion point at the beginning of the last paragraph in the left column beginning 
with In the real world.

 10.  Choose Layout→Page Setup→Breaks →Column.

 11.  Save and close the file.

Writing a Research Paper
There are a number of documentation styles for research papers, each with its own specific format-
ting requirements. For example, IEEE standards are used for research in computers and electronics; 
APA is used in psychology research; Turabian style is used for research in literature, history, and the 
arts; and MLA is primarily used for research in the humanities.

The Modern Language Association publishes the MLA Handbook for Writers of Research Papers. The 
MLA style has specific formatting requirements, some of which are already defaults within Word. For 
example, the default margins of one inch comply with the MLA requirement. However, Word does 
not comply with all MLA guidelines by default.

This chapter does not presume to be a resource for MLA guidelines. Refer to the MLA handbook or the MLA 
website (mla.org) for guidance in complying with MLA requirements.

Working with Footnotes, Endnotes, and Citations
Footnotes, endnotes, and citations are important elements of most research papers. You use them to 
comment on, or cite a reference to, a designated part of the text. Footnotes appear at the bottom of 
pages on which they are inserted; endnotes, as the name implies, appear at the end of a document 
or section; and citations appear on a separate Works Cited page at the end of the document. Works 

Warning!
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Cited is another name for a bibliography. You can enter the source information when you create the 
citation or insert a placeholder and add the source data later. To help you enter the information 
correctly, example text appears for each of the various fields in the Create Source dialog box.

View the video “Inserting Footnotes.”

View the video “Inserting Citations.”

ÝÍ References→Footnotes→Insert Footnote  or Insert Endnote 

ÝÍ References→Citations & Bibliography→Insert Citation 

DEVELOP YOUR SKILLS: W3-D8

In this exercise, you will begin the research paper that your marketing professor requested. You will use 
footnotes and endnotes to clarify information and citations to support your premise.

 1.  Open W3-D8-Internet from your Word Chapter 3 folder and save it as: 
W3-D8-InternetRevised

 2.  If necessary, choose View→Views→Print Layout .

Footnotes may differ in appearance depending on the view you are using.
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 3.  Position the insertion point at the top of the document and type the following four lines of text 
above the title:

Brian Simpson[Enter]

Professor Williams[Enter]

Marketing 222[Enter]

May 10, 2021

Notice the paragraph text is double-spaced and the extra space after the paragraphs has been 
removed per MLA requirements. Now you will insert footnotes.

 4.  Position the insertion point to the right of the period at the end of the first paragraph.

 5.  Choose References→Footnotes→Insert Footnote .

The footnote reference mark appears at the insertion point, and a corresponding footnote appears at 
the bottom of the page.

 6.  Follow these steps to complete the footnote :

A
B

A  Find a separator line and the footnote number.

B  Type this text in the footnote area.

 7.  Use the same process to insert the footnote reference marks and the associated footnotes shown 
here:

The default formatting of footnotes in Word does not adhere to MLA requirements. The text should 
use the same formatting as the body of the document (double-spaced, first line indented). You will 
format the footnotes later.

Now you will convert your footnotes to endnotes.

 8.  Choose References→Footnotes dialog box launcher  and click Convert.
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 9.  When the Convert Notes dialog box opens, click OK and then close the Footnote and Endnote 
dialog box.

 10.  Scroll through the document and notice that the footnotes are no longer at the bottom of page 1; 
they now appear as endnotes on the last page.

You decide that you prefer having the notes on the same page as the material they refer to, so you will 
convert the endnotes back to footnotes.

 11.  Choose References→Footnotes dialog box launcher  and click Convert.

 12.  Click OK in the Convert Notes dialog box and then close the Footnote and Endnote dialog box.

Now you will choose the bibliography style for your paper and insert a citation.

 13.  Choose References→Citations & Bibliography→Style menu button �→MLA Seventh Edition.

A citation should be placed inside the period at the end of a sentence.

 14.  At the end of the first paragraph on page 2, position the insertion point between the word online 
and the period and then tap [Spacebar].

 15.  Choose References→Citations & Bibliography→Insert Citation  and then choose Add 
New Source.

 16.  Follow these steps to create the new source to insert as the citation:

B

A

C
D E

A  If necessary, choose Web site.

B  Type the author’s name as shown.

C  Enter the remaining information.

D  The system uses tags internally to uniquely identify a source. The Tag Name you see may vary 
from this one.

E  Click OK.

Remember, Word does not follow all MLA guidelines. Refer to the MLA Handbook or website when writing 
academic papers.

Note!
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Insert Citation Placeholders
 17.  On page 2, position the insertion point at the end of the third bullet point between themselves 

and the period and tap [Spacebar].

 18.  Choose References→Citations & Bibliography→Insert Citation  and then choose Add 
New Placeholder.

 19.  Type Fowler in the Placeholder Name box and then click OK.

 20.  Position the insertion point at the end of the document between years and the period and  
tap [Spacebar].

 21.  Choose References→Citations & Bibliography→Insert Citation  and then choose Add 
New Placeholder.

 22.  Type Mogg in the Placeholder Name box and then click OK.

 23.  Save the file.

Editing and Formatting Footnotes and Citations
You can edit footnote text directly in the footnote area. In addition to editing the text of a footnote, 
you can also:

 Ý Reposition: You can change the position of a footnote reference mark by dragging it to another 
location in the document.

 Ý Format: You can change various formatting features of footnotes. For example, you can change the 
numbering scheme, change the starting number, or even replace a footnote number with a special 
character.

 Ý Delete: You can delete a footnote and its reference number by selecting and deleting the entire 
footnote, including the number, at the bottom of the page. You can also delete the footnote by 
deleting the superscript footnote number in the text itself.

You can add source information to a citation placeholder by clicking the placeholder menu button � 
and choosing the option to edit the source.

View the video “Editing Footnotes and Citations.”

DEVELOP YOUR SKILLS: W3-D9

In this exercise, you will format, edit, and delete footnotes and edit citation placeholders and sources.

 1.  Save your file as: W3-D9-InternetRevised

 2.  Position the insertion point at the beginning of the second paragraph on page 1 and scroll, if nec-
essary, to see the three footnote reference marks and the footnotes at the bottom of the page.

 3.  Choose References→Footnotes dialog box launcher  to display the Footnote and Endnote 
dialog box.

 4.  If necessary, at the top of the dialog box, choose Footnotes.

 5.  In the Number Format field, click the menu button � and choose A, B, C …, and then click 
Apply.

The footnote numbers change to alphabetic characters. You use the same technique to change the 
format of endnotes.
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 6.  Choose References→Footnotes dialog box launcher ; change the Number Format back to 
the first option, numbers; and then click Apply.

 7.  If necessary, choose View→Show→Ruler.

 8.  Select the three footnotes at the bottom of the page and then follow these steps to format them:
• Change line spacing to: double-space
• Change the font size to: 11 pt
• On the ruler, drag the First Line Indent marker (top triangle) to the ½" mark.

Delete and Edit Footnotes and Edit Citation Placeholders
 9.  Select the reference mark following marketplace in the body of the document and tap [Delete].

The reference mark and the footnote are removed, and the remaining footnotes renumber.

 10.  Click Undo  to reinsert the footnote.

 11.  Position the insertion point between the last word and the period of the first footnote, tap 
[Spacebar], and type: and economists

 12.  Scroll to the Fowler citation at the end of the third bullet on page 2.

 13.  Follow these steps to open the Edit Source dialog box:

A
B

C

A  Click the Fowler citation placeholder.

B  Click this menu button �.

C  Choose Edit Source.

 14.  Enter the following information in the Edit Source dialog box in the order shown:
• Type of Source: Web Site
• Author: Fowler, Geoffrey
• Name of Web Page: The Green Side of Online Shopping
• Year: 2009
• Month: March
• Day: 3
• Year Accessed: 2021
• Month Accessed: March
• Day Accessed: 14
• Medium: blogs.wsj.com/digits/2009/03/03/the-green-side-of-online 
-shopping/tab/article

 15.  Click OK.
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 16.  Click Yes if a message appears asking if you want to update the master list and current 
document.

The citation may have picked up the name of the web page (title). If so, continue with step 17; 
otherwise, skip to step 18.

 17.  If necessary, click the menu button � to the right of the Fowler citation and choose Edit 
Citation; then, check the Title box to suppress the title and click OK.

Now you will edit the Mogg placeholder.

 18.  Click the Mogg citation placeholder at the end of the document.

 19.  Click the menu button � and choose Edit Source.

 20.  Enter the following information in the dialog box in the order shown:
• Type of Source: Web Site
• Author: Mogg, Trevor
• Name of Web Page: Google says its drone delivery service could take 
flight in 2017

• Year: 2015
• Month: November
• Day: 3
• Year accessed: 2021
• Month Accessed: March
• Day Accessed: 14
• Medium: digitaltrends.com/cool-tech/google-aiming-to-launch 
-drone-delivery-service-in-2017

 21.  Click OK and then save the file.

Working with Bibliographies
A bibliography is a list of the sources cited in the preparation of a document. Bibliographies are auto-
matically generated based on the source information that you provide in the Create Source dialog 
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box. The bibliography picks up the correct punctuation; however, certain formatting requirements are 
not defaults and must be addressed separately.

The bibliography options may not format references as needed. Use the Insert Bibliography command 
to create citations more precisely.

View the video “Bibliography Options.”

ÝÍ References→Citations & Bibliography→Bibliography 

DEVELOP YOUR SKILLS: W3-D10

In this exercise, you will create a bibliography for the citations in your paper. You will title the page as 
Works Cited, as this chapter is following the MLA documentation style. Finally, you will edit an existing 
citation, update the bibliography, and format the paragraphs with double spacing.

 1.  Save your file as: W3-D10-InternetRevised

 2.  Position the insertion point at the end of the document and then press [Ctrl]+[Enter] to insert a 
new page for the bibliography.

 3.  Choose Home→Paragraph→Center , type Works Cited, and tap [Enter].

Insert and Update the Bibliography
 4.  Choose References→Citations & Bibliography→Bibliography .

 5.  Choose Insert Bibliography at the bottom of the menu.

 6.  Scroll up to the second page, click the Fowler citation, and then click the menu button �.

 7.  Choose Edit Source to open the dialog box.

 8.  Change the Day Accessed to 10 and click OK.

 9.  If the citation picked up the name of the web page, click the menu button �, choose Edit 
Citation, check the Title checkbox, and click OK.

 10.  Scroll down to the Works Cited page and notice the date has not changed yet in the list.

 11.  Right-click anywhere in the list and choose Update Field from the menu that appears.

Notice the date accessed for the Fowler citation changed to 10 March 2021. Now you will format the list.

Tip!
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 12.  Select the bibliography list but not the Works Cited title.

If you click the list, it highlights in light gray. You must drag with the mouse to select the list, which then 
highlights in a darker gray.

 13.  Choose Home→Paragraph→Line and Paragraph Spacing  and then choose 2.0.

 14.  Save the file.

Inserting Captions and a Table of Figures
You use captions to insert text associated with images in a paper. The captions then become entries in 
the table of figures. You can edit captions after you place them by making the changes directly in the 
caption and then updating the table of figures to reflect the edits. Bibliographies and tables of figures 
do not update automatically when changes are made to the citation or caption entries. To update 
these fields, simply right-click inside the field and choose Update Field.

View the video “Inserting Captions.”

ÝÍ References→Captions→Insert Caption 

DEVELOP YOUR SKILLS: W3-D11

In this exercise, you will insert a file that contains PowerPoint slides from a presentation. You will add 
captions to the slides in preparation for creating a table of figures.

 1.  Save your file as: W3-D11-InternetRevised

 2.  Position the insertion point after the third footnote reference mark in the body of the document 
(not the footnote area) toward the bottom of the first page.

 3.  Tap [Enter] and then press [Ctrl]+[Enter] to insert a page break.

 4.  Choose Insert→Text→Object  menu button �→Text from File.

 5.  In the Insert File dialog box, navigate to your Word Chapter 3 folder, choose W3-D11-Evolution, 
and click Insert.

 6.  If necessary, display formatting marks and then position the insertion point in the first blank line 
below the first slide.

 7.  Choose References→Captions→Insert Caption .

The Caption dialog box should match the left image in the following step.

Note!
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 8.  If Figure 1 does not appear in the Caption text box, follow these steps; otherwise, go to the next step.

B

A

D

C

A  Click the Label menu button � and choose Figure.

B  Click Numbering to open the Caption Numbering dialog box.

C  Click the Format menu button � and then choose the 1,2,3, … format.

D  Click OK.

 9.  If necessary, position the insertion point to the right of Figure 1 in the Caption text box.

 10.  Tap [Spacebar], type DOD and ARPANET, and click OK to insert the caption.

The caption is placed at the left margin.

 11.  Choose Home→Paragraph→Center .

 12.  Position the insertion point in the first blank line below the second slide.

 13.  Choose References→Captions→Insert Caption .

 14.  Tap [Spacebar], type NSF, and click OK.

 15.  Center  the caption.

 16.  Add these captions and center them:

Slide Number Caption Text
3 MILNET and TCP/IP

4 First Graphical Browser

5 Netscape

6 Fourteen Years of Evolution

7 Delivery Drones?

Now you will edit a caption.

 17.  Return to slide 2, select NSF, and type National Science Foundation in its place.

 18.  Save the file.
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Inserting a Table of Figures
Academic papers often include a table of figures at the front, which guides the reader to illustrations, 
charts, tables, and other figures. This is particularly helpful in long documents. The table entries 
conveniently function as hyperlinks if you are reading the document online.

ÝÍ References→Captions→Insert Table of Figures 

DEVELOP YOUR SKILLS: W3-D12

In this exercise, you will generate a table of figures from the captions you inserted earlier.

 1.  Save your file as: W3-D12-InternetRevised

 2.  Move the insertion point to the top of the document, before the word Brian, and press 
[Ctrl]+[Enter] to insert a page break.

 3.  Press [Ctrl]+[Home] to position the insertion point at the top of the new page, type  
Table of Figures, and tap [Enter] twice.

 4.  Center  the heading, add Bold , and set the font size to 16 points.

 5.  Place the insertion point in the blank line below the heading.

 6.  Choose References→Captions→Insert Table of Figures .

 7.  Follow these steps to complete the table:

A
B

C

A  Choose Distinctive as the format.

B  If necessary, choose Figure as the caption label.

C  Click OK.

 8.  Save and then close the file.
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Using Track Changes
The Track Changes feature is a useful tool when working with team members to collaborate on a 
report or other documents. You can electronically distribute copies to different members, and, with 
Track Changes, the changes they make are marked. You can merge the changes from all copies into a 
single document, and then you can review each change and accept or reject it.

Turn Track Changes on or off.
Choose how you want changes 
to appear in the document.

Choose the types of revisions you 
want to see, such as formatting 
and insertions and deletions.

View all changes in a list.

Reviewing Tracked Changes
It’s easy to find and review changes to a document. When you review changes, you can jump from one 
change to the next, giving you the opportunity to accept or reject each change in order. You can also 
accept or reject all changes at once. After you accept or reject a change, the revision marks are removed.

This button accepts the currently selected change.

This button rejects the 
currently selected change.

These buttons navigate to the next 
or previous tracked change.

These options appear when you 
click the Accept menu button �. 
Similar choices are available 
on the Reject button.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: W3-R1

Format a Recycling Report
Kids for Change is planning a recycling fair, and you are creating a recycling report to be distributed during 
the fair. In this exercise, you will work with margins, indents, tabs, styles, and footers, and then you will 
format the body of the report into two columns. Finally, you will add a comment to the report.

 1.  Open W3-R1-Recyc from your Word Chapter 3 folder and save it as: 
W3-R1-RecycRevised

The document could use a little more white space in the left and right margins.

 2.  Choose Layout→Page Setup→Margins →Normal.

This widens the left and right margins to 1". Now you’ll indent the quote from the EPA to make it stand 
out on the page.

 3.  If necessary, choose View→Show→Ruler.

 4.  Position the insertion point in the third paragraph.

 5.  Place the mouse pointer on the Left Indent marker (the rectangle) and drag it to the ½" mark 
and then place the mouse pointer on the Right Indent marker and drag it to the 6" mark.

Now you will set tabs for a table indicating where people can drop off electronics they want to recycle.

 6.  Position the insertion point at the bottom of the document.

 7.  Type the following heading line using the default tab grid, tapping [Tab] where you see the 
arrows and tapping [Enter] at the end of the line:

 8.  Select the heading line and choose Home→Font→Bold .

 9.  Position the insertion point in the blank line below the heading line where you will set custom 
tabs.

 10.  Click the Tabs box as many times as necessary to display the Center Tab. (It looks like an upside-
down T.)
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 11.  Perform these actions to set the following tab stops:

• Click the ruler one tick mark to the right of ½".

• Click one tick mark to the right of the 3" mark.

• Click at the 5½" mark.

The center tab will cause the text to center around the tabs.

 12.  Type the following table, tapping [Tab] where you see the arrows and [Enter] where you see 
paragraph symbols:

Now you will adjust the last tab stop so it is better centered.

 13.  Select all lines to which the tab stop applies and drag the tab one tick mark to the right of 5½".

Now you will apply a style to the Report heading.

 14.  Position the insertion point in the heading line at the top of the page.

 15.  Choose Home→Styles and then click the More  button to open the Styles gallery.

 16.  Choose Title from the gallery.

 17.  Place the insertion point anywhere in the line of text above the three columns you’ve created and 
choose Home→Paragraph→Center .

The line is now centered on the page over the columns.

Add a Footer and a Comment
 18.  Choose Insert→Header & Footer→Footer  and choose Edit Footer at the bottom of the 

menu.

 19.  Type Kids for Change at the left side of the footer.

Look at the ruler and notice that there are two custom tab stops: a center tab at 3¼" and a right tab 
at 6½".

 20.  Tap [Tab] twice.

The insertion point is now aligned at a Right Tab.

 21.  Type January, 2021 and then double-click in the body of the document to close the footer area.
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Set the Document in Two Columns and Add a Comment
 22.  Select the body of the document from the first paragraph through the last bullet point.

 23.  Choose Layout→Page Setup→Columns →Two.

It might look better to keep the EPA quote together.

 24.  Position the insertion point in front of the line starting The EPA provides.

 25.  Choose Layout→Page Setup→Breaks →Column.

 26.  Choose Layout→Page Setup dialog box launcher  and change the vertical alignment to 
Center under the Layout tab.

 27.  Click OK to close the dialog box.

Now you will insert a comment.

 28.  Move to the top of the document and select Recycling in the heading.

 29.  Choose Insert→Comments→Comment  and type the following in the comment balloon:

Jordan, please review and add any comments. I’ll start on the 
Plastics Recycling section next.

 30.  Save and close the file.

REINFORCE YOUR SKILLS: W3-R2

Create a Research Report
A Kids for Change volunteer has asked you to create another handout for the fair with an emphasis on 
acting locally. In this exercise, you will prepare the handout by inserting endnotes, footnotes, citations, a 
bibliography, and a table of figures.

 1.  Open W3-R2-GlobalLocal from your Word Chapter 3 folder and save it as: 
W3-R2-GlobalLocalRevised

 2.  Position the insertion point after the period following sales in the second paragraph.

 3.  Choose References→Footnotes→Insert Endnote .

The insertion point jumps to the end of the document.

 4.  Type the following endnote text:

Proceeds go to organizations such as the local pantry.

 5.  Position the insertion point after the comma following construction in the second to last line of 
the second paragraph.
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 6.  Choose References→Footnotes→Insert Endnote  and type the following endnote text:

Kids for Change successfully encouraged a local businessman to 
use green construction in a building addition.

You noticed a word is missing in the first endnote, so you will make that change now.

 7.  In the first endnote, position the insertion point to the left of pantry, type food, and  
tap [Spacebar].

You’ve decided to convert the endnotes to footnotes so they will appear on the same page as the text 
they refer to.

 8.  Choose References→Footnotes dialog box launcher  and then click the Convert button.

 9.  When the Convert Notes message appears, click OK; close the Footnote and Endnote dialog box.

Insert Citations
 10.  Choose References→Citations & Bibliography and then, if necessary, choose MLA Seventh 

Edition from the Style menu.

 11.  At the end of the fourth paragraph that begins with The slogan, position the insertion point 
between the word activists and the period, and then tap [Spacebar].

 12.  Choose References→Citations & Bibliography→Insert Citation  and then choose Add 
New Source.

 13.  Enter the following information in the Create Source dialog box and then click OK:

• Type of Source: Web Site

• Author: Sathian, Sanjena

• Name of Page: Think Locally, Act Globally

• Year: 2011

• Month: July

• Day: 11

• Year Accessed: 2021

• Month Accessed: September

• Day: 15

• Medium: tyglobalist.org/onlinecontent/blogs/
think-locally-act-globally

 14.  Position the insertion point following Fluids at the end of the fourth bullet point in the Jennifer 
King quote and then tap [Spacebar].

 15.  Choose References→Citations & Bibliography→Insert Citation  and then choose Add 
New Source.
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 16.  Enter the following information in the Create Source dialog box and then click OK:

• Type of Source: Web Site

• Author: King, Jennifer

• Name of Page: How Does Car Pollution Affect the Environment & Ozone 
Layer?

• Year: (Leave blank.)

• Month: (Leave blank.)

• Day: (Leave blank.)

• Year Accessed: 2021

• Month Accessed: September

• Day: 15

• Medium: homeguides.sfgate.com/car-pollution-affect-environment 
-ozone-layer-79358.html

 17.  Position the insertion point at the end of the document between Nations and the period, and 
then tap [Spacebar].

 18.  Choose References→Citations & Bibliography→Insert Citation  and then choose Add 
New Source.

 19.  Enter the following information in the Create Source dialog box and then click OK:

• Type of Source: Web Site

• Author: Trex, Ethan

• Name of Page: Whatever Happened to the Hole in the Ozone Layer?

• Year: 2012

• Month: May

• Day: 23

• Year Accessed: 2021

• Month Accessed: September

• Day: 15

• Medium: mentalfloss.com/article/30733/whatever-happened-hole 
-ozone-layer

 20.  Position the insertion point at the end of the document, tap [Enter] twice, and then press 
[Ctrl]+[Enter] to insert a new page for the bibliography.

 21.  Choose Home→Paragraph→Center , type Works Cited, and then tap [Enter].

 22.  Choose References→Citations & Bibliography→Bibliography .

 23.  Choose Insert Bibliography at the bottom of the menu.

 24.  Select all eight lines of the bibliography and choose Home→Paragraph→Line and Paragraph 
Spacing  menu button � 2.0 to double-space the bibliography.
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Insert Captions
Now you will insert a document that contains slides from a PowerPoint presentation, and you will add 
captions to the slides.

 25.  If necessary, display the formatting marks, and then position the insertion point on the blank line 
before the page break at the end of page 2 and tap [Enter].

 26.  Choose Insert→Text→Object  menu button �→Text from File.

 27.  In the Insert File dialog box, navigate to your Word Chapter 3 folder and double-click  
W3-R2-YouCanHelp to insert the file in your document.

 28.  Position the insertion point in the first blank line below the first slide.

 29.  Choose References→Captions→Insert Caption .

 30.  If Figure 1 does not appear in the Caption text box, follow these steps; otherwise, go to the next 
step:
• Click the Label menu button � and choose Figure.
• Click the Numbering button to open the Caption Numbering dialog box.
• Click the Format menu button � and choose the 1,2,3, … format.
• Click OK.

 31.  If necessary, position the insertion point to the right of Figure 1 in the Caption text box. Then tap 
[Spacebar], type Conduct a Home Survey, and then click OK.

Now you will center the caption.

 32.  Choose Home→Paragraph→Center  and then position the insertion point in the first blank 
line below the second slide.

 33.  Choose References→Captions→Insert Caption .

 34.  Tap [Spacebar], type Reduce Car Use, and click OK.

 35.  Center  the caption.

 36.  Add the following captions and center them:

Slide Caption

Slide 3 Use Used

Slide 4 Think Before You Toss

Insert a Table of Figures
 37.  Move the insertion point to the top of the document and insert a page break.

 38.  Move the insertion point to the top of the new page, type Table of Figures, and tap 
[Enter] twice.

 39.  Center the heading, apply bold, and set the font size as 16 pt.

 40.  Place the insertion point in the blank line below the heading.

 41.  Choose References→Captions→Insert Table of Figures .

 42.  In the bottom-left of the Table of Figures dialog box, if necessary, change the format to 
Distinctive, ensure that the Caption Label says Figure, and then click OK.

 43.  Save and close the file.
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REINFORCE YOUR SKILLS: W3-R3

Create an Organic Gardening Report
Kids for Change will host an organic gardening exhibition in the spring, and the planning is underway. You 
have already started a report about organic gardening for the exhibition. In this exercise, you will format 
the layout; apply styles; add a footer; and insert footnotes, endnotes, and citations. Then you will assign 
gardening duties to volunteers who will work in the Kids’ garden starting in the spring. You will also create 
tabular columns and insert a comment.

 1.  Open W3-R3-OrganicFood from your Word Chapter 3 folder and save it as: 
W3-R3-OrganicFoodRevised

The left and right margins are a bit too wide in this document.

 2.  Choose Layout→Page Setup→Margins →Normal.

Now you will apply Styles to the title and report headings.

 3.  Choose Home→Styles dialog box launcher  to open the Styles task pane.

 4.  Apply the Title style to the document title and then apply the Heading 1 style to the other two 
headings: Plant Production and Support Organic Food.

 5.  Close the Styles task pane.

Next, you will format the first two main paragraphs in columns.

 6.  Select the text from the first paragraph through the Plant Production heading and its following 
paragraph.

 7.  If necessary, display the formatting marks.

 8.  Choose Layout→Page Setup→Columns →Two.

When you select text and then apply columns, the section breaks are inserted automatically.

Insert Captions and a Table of Figures
 9.  Position the insertion point on the first blank line below the first picture.

 10.  Choose References→Captions→Insert Caption .

 11.  Make sure Figure is in the Label field and the numbering format is 1,2,3, ….

 12.  If necessary, position the insertion point to the right of Figure 1 in the Caption text box.

 13.  Tap [Spacebar], type Build Healthy Soil, click OK, and then center the caption.

 14.  Position the insertion point in the first blank line below the second picture.

 15.  Choose References→Captions→Insert Caption .

 16.  Tap [Spacebar], type Keep Chemicals Out of the Air, Water, Soil, and 
Our Bodies, click OK, and then center the caption.

 17.  Follow the same process to place a centered caption titled Taste Better and Truer 
Flavor below the third picture.

 18.  Position the insertion point at the top of the document, press [Ctrl]+[Enter] to insert a page 
break, and then position the insertion point at the top of the new first page.
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 19.  Type Table of Figures and tap [Enter] twice; then center the heading, add bold format-
ting, and set the font size to 16 points.

 20.  Position the insertion point in the blank line below the heading.

 21.  Choose References→Captions→Insert Table of Figures .

 22.  In the dialog box, make sure Distinctive is the format style, ensure that the caption label is 
Figure, and click OK.

Add Footnotes and Citations
 23.  Position the insertion point to the right of the colon at the end of the first line below the Support 

Organic Food heading.

 24.  Choose References→Footnotes→Insert Footnote  and type the following text in the foot-
note area:

See Sustainable Plant Agriculture for details on growing organic 
plants.

Now you will choose the style for citations.

 25.  Choose References→Citations & Bibliography→Style menu button � and, if necessary, 
choose MLA Seventh Edition.

 26.  Position the insertion point between the period and the word bay at the end of the second para-
graph following the Plant Production heading, and tap [Spacebar].

 27.  Choose References→Citations & Bibliography→Insert Citation  and then choose Add 
New Source.

 28.  Enter the following information and then click OK:

• Type of Source: Web Site

• Author: Mayo Clinic, Staff

• Name of Web Page: Nutrition and healthy eating

• Year: (Leave blank.)

• Month: (Leave blank.)

• Day: (Leave blank.)

• Year accessed: 2021

• Month Accessed: October

• Day Accessed: 15

• Medium: mayoclinic.org/healthy-lifestyle/nutrition-and-healthy 
-eating/in-depth/organic-food/art-20043880

 29.  Position the insertion point at the end of the third bullet point below the Support Organic Food 
heading and tap [Spacebar].

 30.  Choose References→Citations & Bibliography→Insert Citation  and then choose Add 
New Source.
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 31.  Enter the following information and then click OK:

• Type of Source: Web Site

• Author: Greene, Alan, Scowcroft, Bob, Tawse, Sylvia

• Name of Web Page: Top 10 Reasons to Support Organic in the 21st 
Century

• Year: (Leave blank.)

• Month: (Leave blank.)

• Day: (Leave blank.)

• Year Accessed: 2021

• Month Accessed: October

• Day Accessed: 15

• Medium: organic.org/articles/showarticle/article-206

Insert a Bibliography and Add a Footer
 32.  Position the insertion point at the end of the document and press [Ctrl]+[Enter] to insert a page 

break.

 33.  Choose Home→Paragraph→Center , type Works Cited, and tap [Enter].

 34.  Choose References→Citations & Bibliography→Bibliography  and then choose Insert 
Bibliography.

 35.  Choose Insert→Header & Footer→Footer  and then scroll down and choose Retrospect.

 36.  Type Kids for Change in the author object (you may have to delete default text; print is 
automatically set in all caps) and notice that the page number appears on the right side of the 
footer.

 37.  Double-click in the document to close the footer area.

 38.  Save and close the file.

Now you will finish creating the document for assigning gardening project duties.

 39.  Open W3-R3-GardenProj from your Word Chapter 3 folder and save it as: 
W3-R3-GardenProjRevised

 40.  Position the insertion point at the end of the document and type the following heading line, 
tapping [Tab] wherever you see an arrow and tapping [Enter] at the end of the line:

 41.  Add bold formatting to the heading line.

Now you will set center tabs for the body of the table.

 42.  If necessary, position the insertion point on the blank line below the heading line.
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 43.  Click the Tabs box to display the Center Tab, if necessary.

 44.  Place tabs in the following locations:

• Between the second and third tick marks from the left margin

• Between the second and third tick marks to the right of 1½"

• The first tick mark to the right of 3½"

Remember, if you click a tab in the wrong position, you can drag it to the correct position or drag it 
down and off the ruler and try again.

 45.  Type the body of the table as shown, tapping [Tab] wherever you see an arrow and tapping 
[Enter] at the end of each line:

Now you will accept a suggested change and insert a comment.

 46.  Right-click on the word gardening at the end of the second full paragraph and choose Accept 
Insertion from the menu.

 47.  Select the word Change in the heading, choose Insert→Comments→Comment , and 
type the following in the comment balloon: Jeremy, please check the assigned 
spaces and make sure they are accurate.

 48.  Save and close the file.
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 Apply Your Skills
APPLY YOUR SKILLS W3-A1

Complete a Trip Report on Belize
You went on a familiarization trip to Belize for Universal Corporate Events and have written a trip report 
about the country. In this exercise, you will format the layout of the document, apply styles to headings, 
and insert footers and a comment.

 1.  Open W3-A1-Belize from your Word Chapter 3 folder and save it as: 
W3-A1-BelizeRevised

The text is pretty dense on this page. It needs to be lightened up and better organized to make it more 
readable. You will start by widening the margin areas.

 2.  Choose Layout→Page Setup→Margins →Normal.

Headings will allow the reader to scan the document for high-level concepts, adding to the 
document’s readability. You will apply styles to the document’s headings.

 3.  Apply the Heading 2 style to the heading at the top of the document and then apply the 
Intense Reference style to the remaining headings: Overview, Diving and Snorkeling, Ruins, and 
Artists.

Offsetting the text from the headings will also add to the document’s readability.

 4.  Position the insertion point in the paragraph following the Overview heading.

 5.  Choose Home→Paragraph→Increase Indent .

 6.  Use the same technique to indent all the remaining paragraphs except the Artists paragraph. (If 
you select all the paragraphs following the Ruins heading, you can indent them all at once.)

Next you will set the document in columns. 

 7.  Select the text starting with the Overview heading through the last paragraph following the Ruins 
heading. (Do not include the Artists paragraph.)

 8.  Format the selected text in a two-column layout.

The Ruins heading is at the bottom of the left-hand column. It would look better at the top of the 
right-hand column.

 9.  Position the insertion point in front of the Ruins heading and insert a column break to move the 
heading to the top of the next column.

Insert a Footer
 10.  Add a footer using the Ion (Dark) option.

You will use the objects in the footer for a different purpose than the labels specify.

 11.  Type Universal Corporate Events in the Document Title object and delete the Author 
Name object.

 12.  Close the footer area.
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Set Custom Tabs
Now you will add information about some of the talented local artists.

 13.  If necessary, turn on the ruler and display the formatting marks.

 14.  Position the insertion point in the second blank line at the end of the document.

 15.  Type the following heading row, using the formatting marks as a guide; be sure to tap [Enter] at 
the end of the heading line:

 16.  Add bold formatting to the heading row.

 17.  Position the insertion point in the line below the heading row and, if necessary, set custom Center Tabs.

 18.  Type the rest of the table, using the formatting marks as a guide:

Now you’ll add a comment to the document.

 19.  Place the insertion point anywhere inside the document heading and center it.

 20.  Select Belize in the document heading, insert a comment, and add the following text to the 
comment balloon:

Arrielle, since this is my first trip report, would you please 
check it out and add any comments you may have?

 21.  Save and close the file.

APPLY YOUR SKILLS W3-A2

Report on Italian Tourist Sites
Because you used to live in Italy, Universal Corporate Events has asked you to create a report detailing 
some Italian tourist sites and providing tips on train travel in Italy. In this exercise, you will insert footnotes 
and citations and generate a bibliography for your report. Then you will add captions to pictures and 
create a table of figures.

 1.  Open W3-A2-Italy from your Word Chapter 3 folder and save it as: W3-A2-ItalyRevised

 2.  Position the insertion point at the end of the first paragraph, after the period following each.

 3.  Insert this footnote: Other major attractions are listed on this website.

 4.  In the paragraph beginning In the article, position the insertion point after the period following 
the word choices.

 5.  Insert this footnote: This article also offers advice on train schedules, 
buying tickets, and boarding your train.
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Enter Citations and a Bibliography
 6.  Set the report style to MLA Seventh Edition, if necessary. (Hint: Go to the References tab.)

 7.  Position the insertion point after Colosseum in the fourth bullet point at the top of the document.

 8.  Tap [Spacebar] and insert a citation with the following source information. Be sure to check the 
Corporate Author box before entering the Author information.

• Type of Source: Web Site

• Corporate Author: Rome Travel Guide

• Name of Web Page: Rome, Italy travel guide

• Year: (Leave blank.)

• Month: (Leave blank.)

• Day: (Leave blank.)

• Year Accessed: 2021

• Month Accessed: May

• Day Accessed: 23

• Medium: rome.info

 9.  Position the insertion point after Pompeii at the end of the fourth bullet point under the Day Trips 
heading.

 10.  Tap [Spacebar] and insert a citation with the following source information:

• Type of Source: Web Site

• Author: Casura, Lily

• Name of Web Page: Daytrips from Rome

• Year: (Leave blank.)

• Month: (Leave blank.)

• Day: (Leave blank.)

• Year Accessed: 2021

• Month Accessed: May

• Day Accessed: 23

• Medium: tripadvisor.com.au/Guide-g187791-l296-Rome_Lazio.html

 11.  Position the insertion point between more and the period at the end of the last paragraph.

 12.  Tap [Spacebar] and insert a citation with the following source information:

• Type of Source: Web Site

• Author: Bakerjian, Martha

• Name of Web Page: Italy Train Travel

• Year: (Leave blank.)

• Month: (Leave blank.)

• Day: (Leave blank.)

• Year Accessed: 2021

• Month Accessed: May

• Day Accessed: 23

• Medium: goitaly.about.com/od/italytransportation/a/trains.htm

 13.  Position the insertion point at the end of the document, tap [Enter] twice, and insert a page 
break.
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 14.  Type Works Cited as the heading and tap [Enter] twice.

 15.  Center the heading and then position the insertion point on the second blank line below the 
heading.

 16.  Insert a bibliography on the new page using the Insert Bibliography command.

 17.  Select all five lines of the bibliography and choose Home→Paragraph→Line and Paragraph 
Spacing  menu button �→2.0.

 18.  Scroll to the top of the document, position the insertion point at the end of the Colosseum bullet 
point, and then tap [Enter] twice.

Next, you will insert pictures of Rome’s major attractions.

 19.  Choose Insert→Text→Object  menu button �→Text from File.

 20.  Navigate to your Word Chapter 3 folder and insert: W3-A2-RomePics

 21.  Positioning the insertion point on the first blank line below each picture, insert and center the fol-
lowing captions using the 1,2,3, … number format and the Figure label:

Picture Caption

Picture 1 Trevi Fountain

Picture 2 St. Peter’s Square

Picture 3 Spanish Steps

Picture 4 Colosseum

 22.  Insert a page break at the top of the document; at the top of the new page, type Table of 
Figures and tap [Enter] twice.

 23.  Center the heading, apply bold formatting, and change the font size to 16 pt.

 24.  Position the insertion point on the blank line below the heading and generate the table of figures 
using the Formal format and Figure as the caption label.

 25.  Save and close the file.

APPLY YOUR SKILLS: W3-A3

Create Travel Reports
Universal Corporate Events is planning a Bangkok getaway for one of its clients, and you’ve been asked 
to research travel within Bangkok and interesting sites to see. In this exercise, you will format the layout 
of your report and add footnotes, citations, a bibliography, captions, and a table of figures. You have also 
been asked to write a sales report listing Universal Corporate Events’ pending deals. You will work with 
margins and custom tabs, add header text, and insert a comment.

 1.  Open W3-A3-Bangkok from your Word Chapter 3 folder and save it as: 
W3-A3-BangkokRevised

The document needs some formatting to make it more readable. First you will add some styles to the 
document.

 2.  Select the title at the top of the document and apply the Heading 1 style.

 3.  At the bottom of the page, apply the Subtle Reference style to the bulleted items.

 4.  If necessary, display the ruler, and then position the insertion point in the second paragraph.

 5.  Position the mouse pointer on the Left Indent marker (the rectangle) on the ruler and drag it to 
the ½" mark.
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 6.  Drag the Right Indent marker to the 6" mark.

 7.  Select text beginning with Bangkok’s Chao Praya Express Boats down through Myanmar and 
then set the text in two columns.

Next, you will insert pictures, add captions, and generate a table of figures.

 8.  Insert the W3-A3-BNKPics file at the end of the document.

 9.  Position the insertion point on the blank line below each picture and then insert and center the 
following captions using the 1,2,3, … number format and the Figure caption label:

Picture Caption

Picture 1 Chatuchak Market

Picture 2 Pak Klong Talat

Picture 3 Bangkok Farmers Market

Picture 4 Pratunam Market

 10.  Insert a page break at the top of the document, and at the top of the new page, type Table 
of Figures and tap [Enter] twice.

 11.  Center and apply bold formatting to the heading and then generate the table of figures on the 
blank line below the heading using the Formal format and Figure as the caption label.

Insert Footnotes and Citations
 12.  Position the insertion point in the first line of the first paragraph on page 2, to the right of 

markets, and insert this footnote:

 13.  Position the insertion point in the same line, this time to the right of temples, and insert this 
footnote:

 14.  If necessary, choose the MLA Seventh Edition style for citations.

 15.  Insert a citation at the end of the indented paragraph at the top of the document and add the 
following source information:

• Type of Source: Web Site

• Author: Thyberg, David

• Name of Web Page: Bangkok Travel Tips

• Year: (Leave blank.)

• Month: (Leave blank.)

• Day: (Leave blank.)

• Year Accessed: 2021

• Month Accessed: September

• Day Accessed: 20

• Medium: getawaytips.azcentral.com/bangkok-travel-tips-1945.html

 16.  Insert a citation at the end of the second column next to Myanmar and add the following source 
information:

• Type of Source: Web Site

• Author: Rowthorn, Chris
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• Name of Web Page: Take the boat out of Bangkok

• Year: 2012

• Month: April

• Day: 13

• Year Accessed: 2021

• Month Accessed: September

• Day Accessed: 20

• Medium: bbc.com/travel/story/20120413-take-the-boat-out-of-bangkok

 17.  Insert a citation at the end of the fourth bullet point at the end of page 2, and add the following 
source information:

• Type of Source: Web Site

• Author: Hauglann, Maria Wulff

• Name of Web Page: 6 Markets in Bangkok You Should Not Miss

• Year: 2014

• Month: July

• Day: 15

• Year Accessed: 2021

• Month Accessed: September

• Day Accessed: 20

• Medium: nerdnomads.com/6-markets-in-bangkok-you-should-not-miss

Now you will generate a bibliography.

 18.  Insert a page break at the end of the document, type the title, Works Cited, center it on the 
page, and then tap [Enter] twice.

 19.  Generate the bibliography on the first blank line below the title using the Insert Bibliography 
command.

 20.  Save and close the file.

Create a Sales Report
 21.  Open W3-A3-SalesRpt from your Word Chapter 3 folder and save it as: 

W3-A3-SalesRptRevised

 22.  Change the margins to the preset Normal style.

 23.  Apply the Title style to the Sales Report heading.

 24.  Position the insertion point on the second blank line at the end of the text, type Pending 
Deals, and format it with the Heading 1 style.

 25.  Position the insertion point on the blank line below the Pending Deals heading and tap [Enter].

 26.  Use the ruler to set Left tabs at 2½" and 4½" and then type the following table, bolding the 
heading line:

 27.  Select the entire table and move the 2½" tab to 2¼" and the 4½" tab to 4¾".
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Insert a Header and a Comment
 28.  Insert a header using the Blank style and type Universal Corporate Events as the 

header.

 29.  Select Report in the heading line and insert the following comment: Emma, do you have 
any prospects to add to the list?

 30.  Save and close the file.
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  Project Grader 
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: W3-P1

The History of Board Games Research Paper
The Taylor Games management team wants a research paper on the history of board games to use 
for various promotional activities. In this exercise, you will use appropriate research-paper tools and 
professional formatting to prepare the research paper.

 1. Download and open your Project Grader starting file.

• Using eLab: Download W3_P1_eStart from the Assignments page. You must start with this 
file or your work cannot be automatically graded.

• Not using eLab: Open W3_P1_Start from your Word Chapter 3 folder.

 2. Set the document’s margins to Normal (all four margins are 1").

 3. On page 1, apply these styles:

Style Apply To

Title style The History of Board Games title

Heading 1 style Introduction and History headings

Heading 2 style Ancient Board Games and United States headings

Heading 3 style The Mansion of Happiness heading

 4. Apply these formats to the text paragraph that’s below the Introduction heading:

Format Value

First Line Indent 0.5"

Line Spacing Single

 5. Near the bottom of page 1, insert a page break in front of The Mansion of Happiness heading.

 6. At the bottom of page 1, apply 0.5" left and right indents to the large text paragraph (the 
Thomas Jefferson quotation).

W
O

R
D

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



118 Word Chapter 3: Creating Reports

 7. On page 2, apply a two-column layout from the start of The Mansion of Happiness heading to the 
end of the second large Mansion of Happiness text paragraph. Include the paragraph mark at the 
end of the second text paragraph in the columns.

 8. Follow these guidelines to insert a new comment on page 2 below the two-column layout:

• Insert the new comment to the right of The District Messenger Boy heading.

• Enter this comment text: My columns are a work in progress.

 9. On page 3, collapse the Luck, Strategy, and Diplomacy heading.

 10. Follow these guidelines to insert a footnote on page 1 in the text paragraph below the Ancient 
Board Games heading:

• Insert the footnote at the end of the text paragraph to the right of the period.

• Use this footnote text: The earliest known board game was from Egypt.

 11. On page 2, insert a new citation source at the end of the first paragraph in the second column:

• Type of Source: Article in a Periodical

• Author: Fessenden, Tracy

• Title: “Culture and Redemption: Religion, the Secular, and  
American Literature”

• Periodical Title: Princeton University Press

• Year: 2007

• Pages: 271
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 12. On page 2, insert a new citation source at the end of the second paragraph in the second column:

• Type of Source: Article in a Periodical

• Author: Hofer, Margaret K.

• Title: “The Games We Played: The Golden Age of Board & Table 
Games”

• Periodical Title: Princeton Architectural Press

• Year: 2003

 13. Use these guidelines to insert two captions on page 2:

• For both captions, set the label to Figure and include the label in the caption.

• Caption 1: Insert the caption in the empty paragraph below the Mansion of Happiness picture 
using this caption text: The Mansion of Happiness (1843)

• Caption 2: Insert the caption in the empty paragraph below the Game of the District 
Messenger Boy picture using this caption text: Game of the District Messenger 
Boy (1886)

 14. Use these guidelines to insert a bibliography on page 4:

• Insert it in the empty paragraph below the Bibliography heading.

• Use the Built-In, Works Cited format.

• Delete the Bibliography heading paragraph.

 15. Use these guidelines to insert a Table of Figures on page 5:

• Insert it in the empty paragraph below the Table of Figures heading.

• Accept all default table of figures settings.

 16. Insert a footer using the Built-in, Banded style to place a page number at the center of the 
bottom of each page.

 17. Save your document.

• Using eLab: Save it to your Word Chapter 3 folder as: W3_P1_eSubmission and attach 
the file to your eLab assignment for grading.

• Not using eLab: Save it to your Word Chapter 3 folder as: W3_P1_Submission

PROjECT GRADER: W3-P2

The History of the Chevrolet Corvette
The Classic Cars Club is hosting a Chevrolet Corvette exhibit at an upcoming show. In this exercise, you will 
put the finishing touches on a Corvette history report that will be distributed to attendees. You’ll make the 
document shine by adding a cover page and applying formatting.

 1. Download and open your Project Grader starting file.

• Using eLab: Download W3_P2_eStart from the Assignments page. You must start with this 
file or your work cannot be automatically graded.

• Not using eLab: Open W3_P2_Start from your Word Chapter 3 folder.

 2. In the Eight Generations of Corvettes heading, accept the tracked change.
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 3. Apply the Heading 1 style to these paragraphs:

• Eight Generations of Corvettes

• Introduction

• First Generation (C1; 1953-1962)

 4. Set the document’s margins to Normal (all four margins are 1").

 5. Use these guidelines to create custom tab stops on the empty paragraph below the Eight 
Generations of Corvettes heading: 

Tab Stop 1

Property Value

Tab Stop Position 0.5"

Alignment Left

Leader 1 None

Tab Stop 2

Property Value

Tab Stop Position 3.25"

Alignment Center

Leader 2

Tab Stop 3

Property Value

Tab Stop Position 6"

Alignment Right

Leader 2

 6. Use your custom tab stops and these guidelines to enter the following text paragraphs.

• [Tab] before each column entry so you’re using all three of your custom tab stops in each 
paragraph. So start with a [Tab] before typing: First Generation

• You should see leader dots between columns.

First Generation 1953-1962 2
Second Generation 1963-1967 3
Third Generation 1968-1982 4

 7. Insert this new comment to the right of the page 4 entry: I should use the Table of 
Contents feature.

 8. Insert a page break before the Introduction heading.

 9. Set page 1’s vertical alignment to Center.

 10. Insert the Built-in, Banded footer so it displays page numbers on all pages except for page 1.

 11. Insert the Built-in, Blank header, displaying it on all pages except page 1, and use this text: 
History of the Chevrolet Corvette

 12. Save your document.

• Using eLab: Save to your Word Chapter 3 folder as W3_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save to your Word Chapter 3 folder as: W3_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

W3-E1 That’s the Way I See It
You are an intern working in the corporate offices of a major grocery store chain. Your manager has 
asked you to research the pros and cons of reusable shopping bags compared to plastic bags. Start a 
new document and name it: W3-E1-ShopBags

Type a creative title and an original introductory paragraph for the paper and include two footnote 
comments in the paragraph. Using an Internet search, find two sources who favor reusable shop-
ping bags and two sources who do not. Pull information from these sources and compare the two 
sides of the issue using a two-column tabular table listing the pros and cons. Insert citations at the 
end of each source and generate a bibliography from the citations. Add a page number in the footer 
area. Insert two pictures you find on the Internet representing reusable bags and plastic bags. Add 
captions to the pictures and create a table of figures. Use styles and indenting, and widen the left and 
right margins to make your report more readable. Save the file.

W3-E2 Be Your Own Boss
As the owner of Blue Jean Landscaping, you plan to hold a rose-pruning seminar for your customers. 
Research pruning techniques and create a report of your research results to hand out to customers at 
the event. Start a new document and name it: W3-E2-RoseSeminar

Type a creative title and an original introductory paragraph and include a footnote comment in the 
paragraph. Cite three different sources in your report and generate a double-spaced bibliography of 
your citations. Insert a header that includes your company name. Use styles and indents, and increase 
the margin width to add to the paper’s readability. Set the body of the report in a two-column format 
and insert a column break, if necessary, to balance the columns. Include a comment at the top of the 
document asking your partner to review the document and make any suggestions she likes. Save the file.

W3-E3 Demonstrate Proficiency
The owner of Stormy BBQ is proud to serve free-range beef. He wants his employees to understand 
the benefits of using natural, grass-fed beef so they can discuss the idea with customers. He has asked 
you to prepare a report that he can distribute to all employees. Start a new document and name it: 
W3-E3-GrassFed

Conduct online research on the benefits of using free-range, natural beef. Type a creative title 
and center it horizontally. Type an original introductory paragraph that includes two commentary 
footnotes. Cite three sources who favor free-range beef. Generate a bibliography for the citations. 
Use indents and styles, and adjust the margins to make your paper more readable. Add a footer that 
includes the company name and page numbers.

Insert W3-E3-Cattle as a Text from File object into your report. Insert creative captions for the 
pictures and generate a table of figures. Create a two-column tabular table listing the disadvantages 
of feedlot cattle (fossil fuel–intensive, for example) versus the advantages of grass-fed cattle (higher in 
omega-3 fatty acids, for example). Include at least five rows in the table. Insert a comment at the top 
of the document asking your admin to look it over for spelling and grammar errors. Save the file.
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L E A R N I N G  O B J E C T I V E S

ÝÝ Create an eye-catching brochure

ÝÝ Insert shapes in a document

ÝÝ Add pictures, text boxes, WordArt, and special 
effects to a document

ÝÝ Choose page setup features

ÝÝ Communicate information with SmartArt

ÝÝ Format the page background

ÝÝ Wrap text around a document

ÝÝ Print part of a document

4 Creating a 
Promotional Brochure

WORD

A 
picture is worth at least a 

thousand words. If you need to 

communicate information quickly 

and vividly, graphics are the best tool in your 

toolbox. In this chapter, you will add graphic 

elements, such as WordArt, to a brochure. 

SmartArt graphics provide a gallery of 

predesigned diagrams such as lists, processes, 

cycles, hierarchies, and relationships that 

help you communicate your ideas. Borders 

and page color add a polished look to your 

brochure. Live preview galleries allow you to 

quickly test many choices while deciding what 

looks best for your brochure. All these and 

more help you create materials that are both 

dynamic and informative.
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Ý Project: Promoting an Ergonomics Seminar
As the owner of Ergonomic Office Solutions, you have decided to create a presentation about 
the benefits of an ergonomic office. Your friend, Tommy Choi, owner of Green Clean, has 
provided you with his customer database. Knowing Tommy’s customers are already interested 
in the environment, you believe they would be interested in your products. You decide to create 
a brochure to mail to local businesses promoting a seminar. You will use product pictures as 
well as shapes, WordArt, and SmartArt to create a brochure that is both informative and 
visually appealing.

Working with Shapes
There is a large gallery of graphic shapes available to you, including lines, text boxes, rectangles, 
ovals, and many others. They can add interest to documents, such as flyers and brochures, and you 
can type text in most shapes. You can also rotate, resize, and move shapes. 

Inserting, Resizing, and Moving Shapes
You insert shapes from the Shapes gallery. When a shape is selected (displays round handles), the 
contextual Drawing Tools and Format tabs appear, where you can choose many styles and designs 
for your shape.

To select the shape for moving or resizing, you must click along the border of the shape. If you’ve 
inserted text, clicking inside the text will not select the shape; it will place the cursor inside the text.

Resizing shapes with the resizing handles does not constrain the proportions by default. If you wish 
to keep the length and width proportional to the shape as it was originally inserted, hold the [Shift] 
key and use the corner handles to resize. The [Shift] key can also be used to select multiple shapes at 
once.

View the video “Using Shapes.”

ÝÍ Insert→Illustrations→Shapes  | Drawing Tools→Format→Insert Shapes
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DEVELOP YOUR SKILLS: W4-D1

In this exercise, you will draw, size, and move shapes. You’ll maintain a shape’s proportions with the [Shift] 
key when resizing, and you’ll see how the mouse pointer changes appearance based on various ways you 
work with shapes.

 1.  Open W4-D1-Brochure and save it in your Word Chapter 4 folder as: 
W4-D1-BrochureRevised

 2.  If necessary, turn on formatting marks.

Notice that a number of paragraph symbols are already in the document. It can be easier to work 
with graphics if some spacing is already set up.

 3.  Choose Insert→Illustrations→Shapes  to display the Shapes gallery.

 4.  Choose Rectangle: Rounded Corners from the Rectangles category.

After you choose a shape, the mouse pointer changes to a crosshair icon resembling a plus sign (+), 
which you click and drag in the document to create the shape.

 5.  Click and drag anywhere in the document to draw a rounded rectangle.

 6.  Choose Insert→Illustrations→Shapes  and then choose Rectangle: Rounded Corners again.

 7.  Hold the [Shift] key and drag to draw another rounded rectangle.

This time you drew a perfect square with rounded corners instead of an elongated rectangle, even 
though you started with the same shape. Holding down the [Shift] key while drawing maintains the 
proportional relationship between the shape’s width and height.

Resize and Rotate Shapes
 8.  With the square shape selected (displaying round handles), follow these steps to resize the shape:

A

B

C

A  Position the mouse pointer on the top-right corner sizing handle.

B  Hold [Shift] and drag diagonally toward the center of the shape to resize while maintaining 
proportions.

C  Drag from a side handle to change only the height or width of the object.
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 9.  Follow these steps to rotate the shape:

A B

A  Position the mouse pointer on the rotation handle; the mouse pointer appears as a circular 
arrow.

B  Click and drag to the right about 45 degrees; the mouse pointer appears as four small 
arrows when rotating.

Holding [Shift] allows you to select multiple shapes at once. Then you can delete, move, or format them 
all at once.

 10.  If necessary, click one of the shapes to display the handles and then hold [Shift] and click the 
other shape.

 11.  Tap [Delete] to remove both shapes.

You can use the ruler to help align and size shapes and other graphic images. It may or may not be 
visible on your screen.

 12.  If necessary, choose View→Show→Ruler.

Notice that there are two rulers: one at the top and one at the side of the screen. The margin areas (1" 
by default) are the gray areas at the left, right, top, or bottom ends of the rulers. The typing areas are 
white.

Margin area Typing area

 13.  Choose Insert→Illustrations→Shapes  and choose Rectangle: Rounded Corners again.

 14.  Starting about 1" from the top of the page and about 2" from the left of the page (or 1" from the 
left-hand margin), draw a 1" tall rectangle that spans the page but remains within the margins.

 15.  Position the mouse pointer on the shape until the pointer appears as a four-headed arrow.

 16.  Practice dragging the shape to move it and then return it to its original position.

 17.  Save the file.

Tip!
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Adding Text and Formatting Shapes
You can add text to shapes you draw. This is handy if, for example, you want to create a flyer 
announcing an event. Just select the shape and begin typing the announcement. Text is automatically 
centered horizontally and vertically, and it wraps within a shape as you type.

The contextual Format tab contains many tools you can use to add pizzazz to a shape, including 
Shape Styles, Shadow effects, and 3-D effects. The contextual Format tab also has its own Shapes 
gallery in the Insert Shapes group. It contains the same shapes as the Shapes gallery located in the 
Illustrations group on the Insert tab.

View the video “Adding Text to and Formatting Shapes.”

ÝÍ Drawing Tools→Format→Shape Styles

DEVELOP YOUR SKILLS: W4-D2

In this exercise, you will add text to a shape and format the text. Then you will format the shape using the 
Shape Styles gallery.

 1.  Save your file as: W4-D2-BrochureRevised

 2.  If necessary, select the rectangle shape at the top of the page by clicking anywhere on it.

 3.  Tap [Caps«Lock], type ERGONOMIC OFFICE SOLUTIONS, tap [Enter], and type PRESENTS. 
Tap [Caps«Lock] once more to turn it off.

Notice that the text is automatically centered in the shape.

 4.  Click the border of the shape, taking care not to drag.

Selecting a shape by clicking the border selects everything inside the shape. Thus, the text in the shape is 
selected, although it is not highlighted.

 5.  Choose Home→Font→Font menu button �→Tahoma.

 6.  Keep the shape selected, click Bold, and make the font 22 pt.

 7.  If your shape is not big enough for the larger text, drag a sizing handle to enlarge it.

Next, you will use the Shape Styles gallery to format the shape.

 8.  Make sure the object is selected so the contextual Format tab is available and then choose 
Drawing Tools→Format→Shape Styles→More  to open the gallery.

 9.  Choose Subtle Effect – Blue, Accent 1.

 10.  Save the file.

Tip!
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Using WordArt and Inserting Pictures
WordArt is great for creating smart-looking text objects and special effects, such as logos and 
headings in newsletters, flyers, and brochures. You can create WordArt by adding your own text to a 
WordArt object, or you can apply a WordArt object to existing text. You can use the built-in designs 
as they are, or you can customize them.

You can browse through your computer, or other computers, to locate pictures and other images for 
your document, or you can search online.

Search for pictures saved as 
files on a computer.

Search online for pictures 
and other images.

Word now allows users to insert icons and 3D models. Icons provide simple black-and-white images of 
various items, while 3D models are dynamic objects that can be rotated in three dimensions.

ÝÍ Insert→Text→WordArt 

ÝÍ Insert→Illustrations→Pictures  or Online Pictures 

ÝÍ Insert→Illustrations→Icons  or Insert→Illustrations→3D Models 

Cropping and Enhancing Pictures
WordArt and pictures can be rotated, resized, and moved like other objects. The cropping tool can be 
used to remove any unwanted parts of a picture. The Set Transparent Color tool makes portions of 
the image transparent, allowing anything under it to show through WordArt.

View the video “Enhancing Pictures.”

Aligning Objects
You can manually drag and drop objects to align them, but using the Align feature on the contex-
tual Format tab is more precise. Select the objects you want to align and then choose the desired 
alignment.

The terms object and image are both used when referring to graphical elements such as shapes, 
WordArt, and pictures.

Depending on your screen size and resolution, you may see a slightly different icon for the Align button.

ÝÍ Drawing Tools→Format→Arrange→Align 

New!

Tip!

Note!
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DEVELOP YOUR SKILLS: W4-D3

In this exercise, you will add a WordArt object and align it with a shape. You will insert and resize a picture 
and make its background transparent. Then you will format and move the table.

 1.  Save your file as: W4-D3-BrochureRevised

 2.  Click in the document below the rectangle.

 3.  Choose Insert→Text→WordArt .

 4.  Choose Fill: Black, Text color 1; Outline: White, Background color 1; Hard Shadow: 
Aqua, Accent color 5 from the menu that appears and then type: The Ergonomically 
Challenged Office

 5.  Place the mouse pointer on the border of the WordArt object and then drag to position it about 
1" below the rectangle.

Don’t worry about centering it below the shape; you will center-align the objects in the next steps.

 6.  With the WordArt object still selected, hold down [Shift] and click the rounded rectangle above 
it that you created earlier.

Both objects should be selected—handles appear on both.

 7.  Choose Drawing Tools→Format→Arrange→Align →Align Center.

This center-aligns the objects with each other.

 8.  If necessary, drag the selected objects so they are centered on the page between the margins.

Insert a Picture
 9.  Scroll down and position the insertion point in the left cell of the table.

 10.  Choose Insert→Illustrations→Pictures .

 11.  Navigate to your Word Chapter 4 folder and double-click ErgoChair.jpg to insert it.

 12.  Hold down [Shift] and resize the picture using a corner handle until it matches the height of the 
text on the right.

This picture has a white background. Later, you will add background color to your brochure and 
the picture’s white background won’t blend with the background color. Therefore, you will make it 
transparent, allowing the brochure’s background color to show through.

 13.  With the chair image selected, choose Picture Tools→Format→Adjust→Color .

 14.  Choose Set Transparent Color at the bottom of the menu.
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 15.  Click in the white background of the image.

This makes the white background transparent, so when you add the page color to the brochure, the 
color will show through the picture’s transparent background.

 16.  Click anywhere to deselect the image. Then position the mouse pointer on the line between the 
two cells and double-click to resize the cell.

 17.  Select the table using the move handle and then choose Home→Paragraph→Center .

 18.  With the table still selected, choose Home→Paragraph→Borders  menu button �.

 19.  Choose No Border to complete the page.

 20.  If gridlines appear in the table (although they won’t print), follow these steps to remove them:
• Make sure the table is selected.
• Choose Table Tools→Layout→Table→View Gridlines .

 21.  Save your file.

Using Text Boxes and Page Setup Options
A text box is a special type of shape designed for inserting text or graphics. You may wonder how 
inserting a text box is different from drawing a shape and adding text inside it. It’s because of the 
formatting. All documents are based on a theme, which contains a set of theme colors and theme 
fonts. The default theme for a new blank document is Office. When you originally created the 
rounded rectangles, a blue fill color was the default fill color for shapes. Text boxes do not contain 
those formatting characteristics. You can format all of the text by selecting the text box itself or 
format only a portion of the text by selecting the part you want to change. The techniques for 
rotating, sizing, and moving are the same for text boxes as for other graphics.

View the video “Creating a Text Box.”

ÝÍ Insert→Illustrations→Shapes →Text Box | Insert→Text→Text Box 

Page Setup Options
Commonly used page setup options include page breaks, margins, page orientation, and paper size. 
All of these are located in the Page Setup group on the Layout tab. Some page setup options also 
appear in the Print screen in Backstage view.

You can use [Ctrl]+[Enter] to quickly insert a manual page break.

View the video “Page Setup Options.”

ÝÍ Layout→Page Setup

Tip!
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DEVELOP YOUR SKILLS: W4-D4

In this exercise, you will insert a text box, align it with other objects, and format the text box border and 
the text within it. Then you will insert a page break to create a second page for your brochure.

 1.  Save your file as: W4-D4-BrochureRevised

 2.  Choose Insert→Illustrations→Shapes  and then choose Text Box  from the Basic 
Shapes category in the Shapes gallery.

 3.  Position the mouse pointer below the WordArt object you created previously and drag to draw a 
text box about 2" wide and ½" tall.

 4.  Type this text and size the box so the text wrapping is the same as shown:

 5.  If the email address appears as a hyperlink, right-click it and choose Remove Hyperlink.

 6.  Make sure the text box is selected and then choose Home→Paragraph→Center .

 7.  Choose the Drawing Tools→Format→Shape Styles→Shape Outline  menu button � 
and choose Blue, Accent 1, Lighter 40%.

 8.  With the text box still selected, hold down [Shift] and select the two objects above it.

 9.  Choose Drawing Tools→Format→Arrange→Align  and then choose Align Center.

 10.  Click to deselect. If necessary, move the text box so it is well-balanced on the page.

You will now insert a page break to create a second page.

 11.  Position the insertion point at the bottom of the page.

 12.  Choose Layout→Page Setup→Breaks →Page.

Notice the other Page Setup options, including Margins, Orientation, and Size.

 13.  If necessary, display formatting marks and notice the page break symbol and the new second page.

Now you will delete the page break and use keystrokes to re-insert a page break.

 14.  Position the insertion point in front of the page break symbol and tap [Delete].

 15.  Press [Ctrl]+[Enter] to insert another page break.

 16.  Save your file and leave it open.

Linking Text Boxes
Sometimes you need a selection of text to begin in one text box and end in another. Making such a 
change manually can be difficult; any other changes you make to the formatting, layout, or content of 
the document can move and change your text boxes. It’s far easier to have Word do the work for you.

Once you’ve created the boxes you want to use, you link them together with the Create Link 
command under the Format contextual tab. When you choose this command, the mouse pointer 
turns into a pitcher, and you can “pour” the contents from the first text box to the next. Once the text 
boxes are linked in this way, resizing either box will cause the text to automatically adjust: If one box 
can no longer fit a line of text, the additional text will automatically move into the linked box.

ÝÍ Drawing Tools→Format→Text→Create Link 
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DEVELOP YOUR SKILLS: W4-D5

In this exercise, you will insert a text box into which you will “pour” the text from another box that has 
already been created. You will then resize the first box.

 1.  Open W4-D5-Linking and save it in your Word Chapter 4 folder as: W4-D5-LinkingRevised

 2.  Place the insertion point in the line below the green callout quote in the middle column.

 3.  Choose Insert→Text→Text Box menu button �→Simple Text Box.

Word inserts the text box at the location of your insertion point, but the box is too wide, so you will resize it.

 4.  Drag the handles at the left and right sides of the text box so the sides line up with the rest of the 
content in the middle column.

 5.  Click anywhere inside the text box to select the placeholder content and tap Delete to remove it.

Word automatically resizes the text box vertically to a single line. This height will change when you 
“pour” the linked text.

 6.  Click anywhere inside the text box at the top of the middle column and choose  
Drawing Tools→Format→Text→Create Link .

Note that the cursor changes into an upright pitcher.

 7.  Hover the cursor over the empty text box below.

The cursor now changes into a pouring pitcher.

 8.  Click inside the empty text box to “pour” the contents and link the boxes.

The linked content between both text boxes is six lines total. You decide that each box should contain 
three lines.
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 9.  Drag the center-bottom handle of the top text box up to resize it and remove the bottom line.

The linked content automatically adjusts; the fourth line of the first text box is now the first line of the 
second text box.

 10.  Save and close the file.

Working with SmartArt
It is often easier to grasp concepts if information is presented graphically rather than textually. The 
SmartArt gallery provides a large variety of graphics that you can add to documents. The gallery 
makes it easy to combine predesigned graphics with text to create sophisticated figures. SmartArt 
images are divided into the following categories.

Category Purpose

 List Shows nonsequential data

 Process Shows a progression, a timeline, or sequential steps in a task, process, or 
workflow

 Cycle Shows a continual process

 Hierarchy Creates a hierarchical structure or shows a decision tree

 Relationship Illustrates associations

 Matrix Shows how parts relate to a whole

 Pyramid Shows proportional relationships

 Picture Used to convey a message with or without explanatory text, or to use pictures 
to complement a list or process

ÝÍ Insert→Illustrations→SmartArt 

Inserting SmartArt Text and Modifying an Image
You can use the SmartArt text pane to add text to your image. You open the pane by clicking the tab 
that appears on the left side of the image. Text placeholders in the image are replaced with text that 
you enter in the SmartArt text pane. The font size adjusts based on the amount of information you 
type. If you prefer, you can type directly in the text placeholders in the image.

If you cannot find the exact image you want, you can modify, add, and delete shapes within the 
graphic. SmartArt objects are formatted the same way as other graphic shapes.

View the video “SmartArt Text and Bullets.”

View the video “Modifying SmartArt.”
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DEVELOP YOUR SKILLS: W4-D6

In this exercise, you will create a SmartArt graphic. Then, you will customize and resize the graphic.

 1.  Your brochure file should still be open. Save it as: W4-D6-BrochureRevised

 2.  If necessary, move the insertion point to the top of page 2.

 3.  Choose Home→Paragraph→Center .

This will center the SmartArt image that will be inserted next on the page.

 4.  Choose Insert→Illustrations→SmartArt .

 5.  Follow these steps to insert a SmartArt graphic:

A

B

A  Choose the List category.

B  Scroll down and choose Vertical Block List.

 6.  Read the description in the bottom-right corner of the dialog box and then click OK.

 7.  If the text pane is not visible, click the tab.

Customize the Image
This image has three major text objects, but you will use only one.

 8.  Position the mouse pointer to the left of the first major bullet and drag down to select the first six 
bullets.
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 9.  Tap [Delete] to remove the bullets.

 10.  Follow these steps to begin entering the seminar topics:

A
B

C

A  Position the insertion point to the right of the first bullet and type: Seminar Topics

B  Tap [¥] and type: Ergonomic office furnishings

C  Notice that the text appears in the graphic as you type.

 11.  Tap [¥] to go to the next line and type: Mobile workstations

 12.  Tap [Enter] to generate the next bullet and then type: Technology support

 13.  Tap [Enter] as needed and then type the following items to complete the list:
• Personal lighting options
• Q&A

 14.  Click Close  in the upper-right corner of the text pane.

 15.  Click the outside border frame to make sure the entire SmartArt image is selected.

You will resize the SmartArt object next. If an object within the main frame is selected, you could 
accidentally resize only a part of the SmartArt object. Clicking the outside border frame prevents that.

 16.  Drag the bottom-center sizing handle up until the image is approximately half as tall as the 
original image.

 17.  Save your file.

Changing a SmartArt Style
The SmartArt Styles gallery allows you to apply interesting variations of the original graphic. Live 
Preview lets you sample the effects of the various styles without actually applying them.

ÝÍ SmartArt Tools→Design→SmartArt Styles
W
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DEVELOP YOUR SKILLS: W4-D7

In this exercise, you will add a SmartArt graphic and customize both SmartArt graphics by applying colors 
and styles.

 1.  Save your file as: W4-D7-BrochureRevised

 2.  Make sure the outside border of the seminar topics image is selected.

 3.  Choose SmartArt Tools→Design→SmartArt Styles→Change Colors .

 4.  In the Accent 1 category, choose: Gradient Loop – Accent 1

 5.  Choose SmartArt Tools→Design→SmartArt Styles→More  to display the SmartArt 
Styles gallery.

 6.  In the 3-D category, choose: Metallic Scene

Next, you will add another SmartArt image.

 7.  Press [Ctrl]+[End] to move to the end of the document and then tap [Enter] twice.

 8.  Choose Insert→Illustrations→SmartArt .

 9.  Choose the Process category, choose Basic Chevron Process, and then click OK.

You can type directly in the image without opening the text pane.

 10.  Click the [Text] placeholder in the first arrow on the left and type: Our Products

 11.  Click in each [Text] placeholder and enter the text as shown:

 12.  Click the outside border of the image and follow these steps to add an arrow to the graphic:

A

B

C

A  Click the tab to open the text pane.

B  Position the insertion point after the word keyboards and tap [Enter].

C  Type Adjustable-height desks in the new arrow.

 13.  Close  the text pane.
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Format the Image
 14.  Click the outside border of the shape.

 15.  Choose SmartArt Tools→Design→SmartArt Styles→Change Colors .

 16.  Choose the fourth item in the Accent 1 category: Gradient Loop – Accent 1

 17.  Click the More button on the SmartArt Styles gallery and in the 3-D category choose Cartoon.

 18.  Save your file.

Formatting the Page Background
Page background formats add color and visual variety to your documents. Page colors and borders 
provide the finishing touches that add professional polish. For example, you can add colors from the 
Page Colors gallery that are specifically designed to blend with a document’s theme. Border colors 
are also designed to tastefully complement page colors.

Adding Page Colors and Page Borders
The Page Colors gallery is similar to other galleries you have worked with. The colors that appear 
in the Theme Colors section of the gallery, as the name implies, are based on the theme currently in 
effect in the document.

Page borders surround the outer edges of the entire page. You can adjust the color (again, based on 
the current theme), line thickness, and other features of the border.

ÝÍ Design→Page Background→Page Color  or Page Borders 

DEVELOP YOUR SKILLS: W4-D8

In this exercise, you will use Live Preview to sample background colors. Then you will add a background 
color to your brochure and a border around the pages.

 1.  Save your file as: W4-D8-BrochureRevised

 2.  Choose Design→Page Background→Page Color .

 3.  Hover the mouse pointer over several colors in the Theme Colors area of the gallery.

Live Preview displays the effects of the different colors.
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 4.  Choose Dark Blue, Text 2, Lighter 40%.

Now you’ll add a page border.

 5.  Choose Design→Page Background→Page Borders .

 6.  Choose Box from the Setting area in the left-hand panel.

 7.  Follow these steps to format the page border:

A

B

C

A  Choose the double-line style.

B  Choose Blue, Accent 1, Lighter 40%.

C  Choose a width of 3 pt and then click OK.

 8.  Save and then close your file.

Adding Special Effects to Text
To add interest and dimension to brochures, you can use graphic effects. For example, you can add 
WordArt for flair. There is a full array of WordArt formatting tools available on the contextual 
Drawing Tools Format tab.

Various special effects are available for standard fonts as well. Options include strikethrough,  
superscript/subscript, small caps, and all caps.

ÝÍ Insert→Text→WordArt 

ÝÍ Home→Font dialog box launcher 
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DEVELOP YOUR SKILLS: W4-D9

In this exercise, you’ll familiarize yourself with special text effects while creating a short newsletter for Raritan 
Clinic East. You will start with a WordArt heading, which you will format with a new fill color, font color, and text 
effects. Then you will use the Font dialog box to adjust the font style and size, and then you will add font effects.

 1.  Open a new, blank document and save it to your Word Chapter 4 folder as: 
W4-D9-RaritanNewsltr

 2.  Display formatting marks and then type these heading lines at the top of the document:

Raritan Clinic East

The Children’s Clinic

November, 2021

 3.  Tap [Enter] three times.

 4.  Select Raritan Clinic East but do not select the paragraph mark at the end of the line.

 5.  Choose Insert→Text→WordArt  and then choose Fill: Blue, Accent color 1; Shadow.

 6.  With the WordArt object selected, follow these steps to place it in line with the text:

A

B

A  Click the Layout Options smart tag.

B  Choose In Line with Text and then click in the document to close the gallery.

 7.  Click the border of the WordArt to select the entire object.

 8.  Choose Drawing Tools→Format→Shape Styles→Shape Fill menu button � and then 
choose Blue, Accent 5, Lighter 40% from the gallery.

 9.  Choose Drawing Tools→Format→WordArt Styles→Text Fill menu button � and then 
choose White, Background 1.

 10.  With the object selected, choose Drawing Tools→Format→WordArt Styles→ 
Text Effects .
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 11.  Drag the mouse pointer down to the Transform category and choose Chevron: Down.

Now you will center all headings and format one of the headings.

 12.  Position the mouse pointer in the left margin area next to the WordArt object and then click and 
drag down to select the WordArt and the other two headings.

 13.  Choose Home→Paragraph→Center .

 14.  Select The Children’s Clinic and then choose Home→Font dialog box launcher  to 
display the Font dialog box.

A

B

A  Choose Calibri, Bold, 18 pt.

B  In the Effects area, check Small Caps.

C  Click OK.

 15.  Save the file.

Using Picture Effects
We’ve already briefly explored adding pictures into your documents. Once your pictures have been 
inserted, you’ll be able to apply great picture effects, such as shadows, reflections, glows, soft edges, 
bevels, and 3-D rotations. These effects can help make an otherwise ordinary image pop with unique flair.

ÝÍ Insert→Illustrations→Pictures 

ÝÍ Picture Tools→Format→Picture Styles→Picture Effects 
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DEVELOP YOUR SKILLS: W4-D10

In this exercise, you will insert and crop an image. Then you will add a picture effect to the image.

 1.  Save your file as: W4-D10-RaritanNewsltr

 2.  Position the insertion point on the blank line below the date.

 3.  Choose Insert→Illustrations→Pictures .

 4.  Navigate to your Word Chapter 4 folder and double-click the RaritanClinic.png graphics file 
to insert it.

Next you will crop the words off of the image.

 5.  With the picture selected, choose Picture Tools→Format→Size→Crop .

 6.  Position the mouse pointer on the right-center cropping handle and drag left to crop off the 
words Raritan Clinic East.

 7.  Position the mouse pointer on the bottom-center cropping handle and drag up to remove the 
words at the bottom of the image; click in the document to finish cropping.

 8.  If necessary, choose View→Show→Ruler, and then resize the image using one of the corner 
sizing handles, making it approximately 1½" wide.

 9.  With the image selected, choose Picture Tools→Format→Picture Styles→Picture Effects .

 10.  Drag the mouse pointer to the Shadow category and in the Outer category choose Offset: 
Bottom Right.

 11.  Choose Home→Paragraph→Center .

 12.  Save the file.

Setting Up Columns
When working with images and pictures, you may need extra flexibility in creating your columns. 
With the Columns dialog box, you can specify column and spacing width or have Word put a vertical 
line between columns.

DEVELOP YOUR SKILLS: W4-D11

In this exercise, you will insert a section break and lay out the newsletter in columns. Then you will 
customize the column layout.

 1.  Save your file as: W4-D11-RaritanNewsltr

 2.  Position the insertion point on the second blank line below the picture object and choose 
Layout→Page Setup→Breaks →Continuous.

 3.  Position the insertion point anywhere above the section break and choose Layout→Page 
Setup→Columns .

Notice that one column is highlighted. Whenever text or images span the width of the page between 
the margins, it is considered one column.

 4.  Position the insertion point below the section break.
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Add Newsletter Text and Customize Columns
 5.  Choose Insert→Text→Object  menu button �→Text from File.

 6.  Navigate to your Word Chapter 4 folder and double-click NewsltrTxt.

 7.  Choose Layout→Page Setup→Columns  and then choose More Columns to open the 
Columns dialog box.

 8.  Follow these steps to customize the columns :

D

A

C
B

A  Use the spin box to change the number of columns to 2.

B  Remove the checkmark from this checkbox.

C  Use the spin box to change the width of column 1 to 3.5" and notice that column 2 resizes 
automatically. If necessary, set the spacing to 0.5" as well.

D  Place a checkmark in the Line Between box to add a line between your columns.

 9.  Click OK and then scroll through the document to see the effect.

The columns don’t really look good this way. While you could click Undo if you were to change your 
mind at a later time, there is still a quick way to return the columns back to equal size.

 10.  Choose Layout→Page Setup→Columns  →More Columns.

 11.  Click the Equal Column Width checkbox and click OK.

 12.  Scroll through the document to see how it looks.

 13.  Save the file.

Artistic Effects and Wrapping Text Around a 
Picture

There are many tools on the contextual Format tab that allow you to customize images. Artistic 
effects can take your image styling to the next level. Some effects represent the image in pencil, 
paint, and various textures. In addition, you can set Wrapping controls that will force your document 
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text to wrap around any images you’ve inserted. To do this, use the Layout Options smart tag that 
appears to the top right of an image whenever that image is selected.

ÝÍ Picture Tools→Format→Adjust→Artistic Effects 

DEVELOP YOUR SKILLS: W4-D12

In this exercise, you will insert a picture and apply an artistic effect as well as a picture style to it. Next, you 
will use the Layout Options smart tag to wrap text around the picture. Then you will balance the columns 
at the end of the newsletter.

 1.  Save your file as: W4-D12-RaritanNewsltr

 2.  Position the insertion point on page 2 to the left of the heading The New Vaccine.

 3.  Choose Insert→Illustrations→Pictures .

 4.  Navigate to your Word Chapter 4 folder and double-click VaccinePic.jpg to insert the picture 
in the newsletter.

 5.  Resize the picture using a corner handle until it is about 1½" wide.

Apply an Artistic Effect and a Picture Style
 6.  With the picture selected, choose Picture Tools→Format→Adjust→Artistic Effects  and 

then choose Crisscross Etching.

 7.  Choose Picture Tools→Format→Picture Styles→More  on the Picture Styles gallery.

 8.  Use Live Preview to sample various styles and then choose Simple Frame, Black.

Wrap Text Around a Picture
 9.  With the picture selected, click the Layout Options smart tag and choose the Tight text wrap-

ping option.
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 10.  Click in the document to close the Layout Options gallery.

Now you will balance the columns on page 2.

You don’t have to insert column breaks and move text around to balance columns. Inserting 
a Continuous section break at the end of the columns you want to balance is a quick trick for 
accomplishing the task.

 11.  Position the insertion point after the period following disease at the end of page 2.

 12.  Choose Layout→Page Setup→Breaks →Continuous.

 13.  Save the file.

Printing Part of a Document
Sometimes you may want to print only part of a longer document—maybe a page or two, or even 
just a couple of paragraphs. This can save both time and supplies. Several techniques make this an 
easy task; they are found in the Print screen in Backstage view.

Custom Print options allow you to specify which pages to print.

CUSTOM PRINT OPTIONS

Print Consecutive Pages Enter the page number of the first page to print, type a hyphen, and 
then type the page number of the last page to print.

Print Nonconsecutive 
Pages and Ranges

Enter the page numbers you want to print separated by commas 
(for example: 3,5,7,10-15).

Print a Block of Text Select the text to print. Navigate to the Print screen in Backstage 
view. Choose Print Selection from the drop-down list.

ÝÍ File→Print

DEVELOP YOUR SKILLS: W4-D13

In this exercise, you will explore options for printing part of a document. You will see how to print 
consecutive and nonconsecutive pages as well as a block of selected text.

 1.  Choose File→Print to display the Print screen in Backstage view.

In the Settings part of the screen, notice that Print All Pages is the default.

 2.  Click the menu button � next to Print All Pages.
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 3.  Follow these steps to review the printing options:

B

A

C

A  This option is available only when you select text prior to accessing the Print screen.

B  This choice prints the page where the insertion point is located.

C  This option allows you to specify printing only certain pages.

 4.  Click the menu button � to close the menu.

You can specify which custom pages to print in the Pages field without opening the menu. When you 
begin entering page numbers, the setting automatically switches to Custom Print.

 5.  If you want to conserve resources and not print, click the Back  button or print to PDF (you 
can make that choice in the Printer drop-down list).

 6.  Save the file and exit Word.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).

Tip!
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: W4-R1

Create a Flyer Recognizing an Outstanding Volunteer
Kids for Change has a volunteer program, and the person who volunteers the most hours in a quarter is 
recognized for his or her service. In this exercise, you will create a flyer announcing Janisha Robinson as the 
winner for this quarter. You will work with shapes, WordArt, pictures, and text boxes.

 1.  Start Word and create a new file based on the Blank Document template. Save it as: 
W4-R1-JanishaFlyer

 2.  Display formatting marks and tap [Enter] 20 times.

It can be easier to work with graphics if some spacing is already set up.

 3.  If necessary, choose View→Show→Ruler to display the ruler.

 4.  Choose Insert→Illustrations→Shapes , and in the Stars and Banners category, choose 
Ribbon: Tilted Down.

 5.  Position the crosshair mouse pointer next to the paragraph symbol at the top of the page.

 6.  Press and hold the mouse button and drag until the image is about 6½" wide and 1½" tall.

 7.  Type Outstanding Member in the image and then click the border to select the entire 
shape.

 8.  Choose Home→Font→Font menu button �→Comic Sans MS and then apply boldface and 
make the font size 28 pt.

 9.  Choose Home→Font→Font Color  menu button � and choose Red in the Standard Colors 
category.

Insert and Crop a Picture
 10.  Position the insertion point a little below the graphic.

 11.  Choose Insert→Illustrations→Pictures, navigate to your Word Chapter 4 folder, and 
double-click Janisha.jpg.

Now you will resize the picture.

 12.  Press and hold [Shift] and then position the mouse pointer on the handle in the upper-right 
corner of the picture.

 13.  Drag diagonally toward the center until the picture is about 3" wide.

Next you will crop off the left side of the picture.

 14.  Make sure the picture is selected and then choose Picture Tools→Format→Size→Crop .
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 15.  Follow these steps to crop the picture:

A

B

A  Position the mouse pointer on the left-center cropping handle.

B  Drag to the right to Janisha’s right hand and then click in the document to deselect.

Next you will place a border on the picture to give it a finished look.

 16.  Select the picture and then choose Picture Tools→Format→Picture Styles→ 
Picture Border  menu button � and pick a shade of blue that you think will blend well.

Now you will choose a layout option that will allow you to freely move the picture on the page.

 17.  Click the Layout Options smart tag at the upper-right side of the picture and choose In Front 
of Text (bottom-right in the With Text Wrapping section).

 18.  Drag the picture to the center of the page.

Use WordArt
 19.  Position the insertion point a little below the picture.

 20.  Choose Insert→Text→WordArt  and choose Fill: Black, Text color 1; Outline: White, 
Background color 1; Hard Shadow: Blue, Accent color 5.

 21.  Type Janisha Robinson in the image and then click the outside border to select the entire 
image.

 22.  Choose Drawing Tools→Format→WordArt Styles→Text Effects →Transform.

 23.  In the Warp category, choose Chevron: Down.

 24.  Center the WordArt on the page.
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Add a Text Box
 25.  Choose Insert→Illustrations→Shapes →Text Box.

 26.  Below Janisha’s name, draw a text box that is approximately 4" wide and 2½" tall and then 
type the following text:

Kids Helping Communities

• After-school tutor

• Schoolyard cleanup

• Meals for shut-ins

• Emergency relief food collection

 27.  Click the border of the text box, choose Home→Font→Font menu button �→ 
Comic Sans MS, and apply 20 pt font size; resize the text box if needed.

 28.  Hold down [Shift] and select all the images.

 29.  Choose Drawing Tools→Format→Arrange→Align →Align Center.

This center-aligns the images with each other.

 30.  Use the zoom slider in the bottom-right corner of the screen to zoom out until you see the 
entire page.

 31.  If necessary, adjust the position of the images so they are well-balanced on the page, and then 
zoom back to 100%.

 32.  Save and close the file.

REINFORCE YOUR SKILLS: W4-R2

Create a Flyer for Charity
Kids for Change is partnering with a local charity to collect clothing and household products for people 
with developmental disabilities. You have been asked to create a flyer to help in the collection process. In 
this exercise, you will change page orientation, work with graphic images, and add page color and a page 
border to the flyer.

 1.  Start a new, blank document and save it as: W4-R2-DonationsFlyer

 2.  If necessary, choose View→Show→Ruler.

 3.  Choose Layout→Page Setup→Orientation →Landscape.

 4.  Tap [Enter] 15 times to set up some spacing in advance and then position the insertion point at 
the top of the page.

 5.  Choose Insert→Illustrations→Pictures , navigate to your Word Chapter 4 folder, and 
double-click Donations.png.

Now you will use a text-wrapping layout option so you can easily move the image.

 6.  Make sure the image is selected and then click the Layout Options smart tag at the upper-right 
corner of the image and choose In Front of Text (bottom-right).

 7.  Drag the image to center it between the margins.

 8.  Position the insertion point below the picture.
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Add WordArt and SmartArt
 9.  Choose Insert→Text→WordArt  and choose Fill: Gray, Accent color 3; Sharp Bevel.

 10.  Type the following text in the WordArt image:

We need clothing, furniture, appliances, and household items.

 11.  Click outside the image to deselect.

 12.  Position the insertion point below the WordArt image.

 13.  Choose Insert→Illustrations→SmartArt ; then click the List category, choose Vertical 
Box List, and click OK.

Now you will resize the SmartArt image so it fits on the first page.

 14.  Press and hold [Shift] and then position the mouse pointer on the handle in the upper-right 
corner of the image.

 15.  Drag diagonally toward the center of the image until it is about 3" wide.

It should now be positioned on the first page.

 16.  Click the Layout Options smart tag to the right of the image and choose In Front of Text.

Now you can move the image freely on the page.

 17.  Center the image between the margins.

Recolor the Image
 18.  Click the outside border to select the entire image.

 19.  Choose SmartArt Tools→Design→Change Colors  and choose Colored Fill – Accent 3.

 20.  Type the following in the three [Text] areas:

Place boxes or bags by 8 a.m.

Donations will be picked up by dark

Thank you for your contributions!

 21.  Click outside the image to deselect.

Change the Page Color and Add a Page Border
 22.  Choose Design→Page Background→Page Color  and then choose White, Background 1, 

Darker 25%.

Instead of using lines for the border, you will use an art border.

 23.  Choose Design→Page Background→Page Borders .
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 24.  Click the drop-down arrow in the Art field at the bottom of the dialog box and choose the hot 
air balloons.

The hot air balloons option is the 12th in the list; you may need to scroll down to find it.

 25.  Click OK and then turn off formatting marks.

 26.  Use the zoom controls at the bottom right of the screen to zoom out and see the entire page.

 27.  If necessary, adjust the position of the images so they are well-balanced on the page, and then 
zoom back to 100%.

 28.  Save and close the file.

REINFORCE YOUR SKILLS: W4-R3

Create a Recycling Flyer
Kids for Change held a recycling campaign last month. Your cousin, Ingrid, is enjoying a semester studying 
at the Sorbonne in Paris. She saw the flyer you created, and she would like to implement a recycling 
program at the university. She asks that you create a copy of your flyer on standard European-size 
paper, A4. In this exercise, you will recreate the flyer using graphic images, a picture, a text box, a page 
background, and a border.

 1.  Start a new document using the Blank Document template and save it as: 
W4-R3-RecycleFlyer

 2.  Choose Layout→Page Setup→Size →A4.

 3.  Display the formatting marks and ruler, if necessary.

 4.  Tap [Enter] about 25 times to set up spacing in your flyer and then position the insertion point at 
the top of the page.

 5.  Choose Insert→Text→WordArt  and choose Fill: Light Gray, Background color 2; Inner 
Shadow.

 6.  Type Reduce, Reuse, Recycle in the WordArt image and then click the outside border.

 7.  Choose Drawing Tools→Format→WordArt Styles→Text Fill  menu button �→ 
Green, Accent 6.

 8.  Choose Drawing Tools→Format→Shape Styles→Shape Effects →Shadow.

 9.  In the Outer category, choose Offset: Top Left.

 10.  Choose Drawing Tools→Format→WordArt Styles→Text Effects →Transform.

 11.  In the Warp category, choose Chevron: Up.

 12.  If necessary, drag the WordArt to center it between the margins, and then position the insertion 
point a little below it.
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Add a Picture to the Flyer
 13.  Choose Insert→Illustrations→Pictures , navigate to your Word Chapter 4 folder, and 

double-click World.jpg.

 14.  Hold down [Shift] and resize the picture until it’s about 3" wide.

 15.  Click the Layout Options smart tag, choose In Front of Text, and then drag the picture to 
center it on the page.

Now you will place a border on the picture.

 16.  With the picture selected, choose Picture Tools→Format→Picture Styles→ 
Picture Border  menu button �→Weight→3 pt.

 17.  Choose Picture Tools→Format→Picture Styles→Picture Border menu button �→ 
Green, Accent 6, Darker 25%.

Add a Text Box
 18.  Choose Insert→Illustrations→Shapes →Text Box.

 19.  Draw a text box a little below the picture about 3½" wide and 2" tall and then type the follow-
ing bulleted list in the text box:

• Separate your trash

• Always look for recycle bins

• Reuse shopping bags

• If it’s broken, fix it

• Buy recycled products

 20.  Click the border of the text box and choose Home→Font→18 pt.

 21.  Resize your text box, if needed; don’t allow the text to wrap.

 22.  Click the border to select the object.

 23.  Choose Drawing Tools→Format→Shape Styles→Shape Outline  menu button �→ 
No Outline.

 24.  Choose Drawing Tools→Format→Shape Styles→Shape Fill  menu button � and 
choose Green, Accent 6, Lighter 60%.

Use a Shape
 25.  Choose Insert→Illustrations→Shapes , and in the Stars and Banners category, choose 

Star: 6 points.

 26.  While holding down [Shift], draw a star about 2½" wide below the text box and on the left side 
of the page.

 27.  Choose Drawing Tools→Format→Shape Styles and from the Shape Styles gallery choose 
Colored Fill – Green, Accent 6.

 28.  Type the following in the star:

Be a star!

Do your part!
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Insert SmartArt
 29.  Position the insertion point a little below the text box.

 30.  Choose Insert→Illustrations→SmartArt ; then click the Cycle category, choose Text 
Cycle, and click OK.

 31.  Type the following items in the [Text] boxes in any order:

Paper

Metal

Plastic

Hazardous Waste

Glass

 32.  Hold down [Shift], resize the image until it’s about 3½" wide, click the Layout Options smart 
tag, and choose In Front of Text.

 33.  Arrange the star and SmartArt, as needed, so the star is on the left below the text box and the 
SmartArt is on the right below the text box.

 34.  Click the outside border of the SmartArt.

This image has an inside frame and an outside frame.

 35.  Click one of the arrows in the image, and you’ll see both frames.

 36.  With both frames selected, choose SmartArt Tools→Format→Shape Styles; in the Shape 
Styles gallery, choose Colored Fill – Green, Accent 6.

This recolors the arrow that you originally clicked to display both frames. Also, notice that the Shape 
Styles gallery is now displaying the color you chose.

 37.  Click the next arrow (you won’t see handles on the arrow) and click the green color that’s visible 
in the gallery.

 38.  Continue until all arrows are recolored and then deselect the image.

 39.  Use the zoom controls to zoom out until you see the entire page.

 40.  If needed, rearrange the objects so they are balanced on the page to your satisfaction and zoom 
back to 100%.

Add Page Color and a Page Border
 41.  Choose Design→Page Background→Page Color →Green, Accent 6, Lighter 60%.

 42.  Choose Design→Page Background→Page Borders  and then choose a line style, color, and 
width of your choice; click OK.

 43.  Save and close the file.
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 Apply Your Skills
APPLY YOUR SKILLS: W4-A1

Create a Services Flyer
The Universal Corporate Events marketing manager asked you to create a flyer highlighting services that 
Universal Corporate Events offers. In this exercise, you will use a picture and graphics to add zing to your 
flyer.

 1.  Start a new, blank document and save it as: W4-A1-Services

 2.  Tap [Enter] enough times to position the insertion point close to the bottom margin and then 
move the insertion point to the top of the page.

 3.  Select the Scroll: Horizontal shape from the Stars and Banners category to insert it.

 4.  Drag in the document until the scroll is about 6½" wide and 1" tall.

 5.  Type Take Off with Universal Corporate Events and then change the font size 
to 24 pt.

 6.  Resize the shape, if necessary, and then position the insertion point a bit below the shape.

 7.  Insert the Plane.jpg picture located in your Word Chapter 4 folder.

 8.  Click the Layout Options smart tag and choose In Front of Text.

 9.  While maintaining the height/width proportions, resize the picture to about 3" wide, and then 
position the picture just below the Shapes image and center it between the margins.

Now you’ll add a border to the picture.

 10.  Choose Picture Tools→Format→Picture Styles→Picture Border menu button �→ 
Weight→3 pt.

 11.  Change the picture border color to Blue, Accent 1, Darker 25%.

Add WordArt and a Text Box
 12.  Position the insertion point below the picture, insert a WordArt graphic, and apply Fill: Blue, 

Accent color 1; Shadow.

 13.  Type Services We Offer; center the graphic on the page.

 14.  Format the WordArt image by choosing the Text Effects, Bevel category and choosing Round.

 15.  Then in the Text Effects, Transform category, choose Arch (first form in the Follow Path category).

 16.  Insert a text box shape below the WordArt image that is about 4" wide and 1½" tall.

 17.  Enter the following in the text box, including the bullet points:

• Online itinerary

• Online flight tracking

• Travel insurance

• Visa and passport services

 18.  Remove the outline border from the text box.

 19.  Change the text to 22 pt and then resize the text box, if needed.
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Align Images
 20.  Hold the [Shift] key and select all four objects.

 21.  Use the Align feature to center-align the objects with each other.

 22.  If necessary, drag the selected objects to center them between the margins.

 23.  Zoom out to Full Page View and adjust the placement of the images as you deem necessary for 
the flyer to appear well-balanced; then zoom back to 100%.

 24.  Save and close the file.

APPLY YOUR SKILLS: W4-A2

Create a European Tours Flyer
A Universal Corporate Events sales rep has asked you to create a flyer for a corporate client who is 
planning an employee rewards plan. The client will be choosing among three options for the reward tour. 
In this exercise, you will change the page orientation, format the page background, and use SmartArt to 
highlight the details of the recommended tours.

 1.  Start a new, blank file and save it as: W4-A2-CorpTours

 2.  Use landscape orientation for the flyer, tap [Enter] until the insertion point is close to the bottom 
margin, and then position the insertion point at the top of the page.

 3.  Choose the Page Color Gold, Accent 4, Lighter 60%.

 4.  Add a page border, making the formatting choices as shown (color is Gold, Accent 4, Darker 25%):

 5.  Use a WordArt image of your choice to add a Universal Corporate Events heading to 
the flyer; use a Text Fill color that blends well with the background color and a Text Effect of your 
choice.

 6.  Position the insertion point about 1" below the heading and click the SmartArt graphic Vertical 
Chevron List, which is in the Process category, to insert it.

 7.  Resize the graphic to about 3" wide and 3½" tall.

 8.  Click the Layout Options smart tag and choose In Front of Text.

 9.  In the first blue [Text] box, type London; type Berlin and Rome in the next two blue [Text] 
boxes.
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 10.  In the bulleted list to the right of London, enter Stonehenge, Windsor Castle, and Tate 
Gallery.

 11.  Enter Dresden, Potsdam, and Rothenburg for Berlin and Pompeii, Tuscany, and 
Capri for Rome.

Format the WordArt Graphic
 12.  Change the SmartArt color using the first color option in the Colorful category.

 13.  Select the white rectangle next to London and change the Shape Fill color to a color that you feel 
complements the London object.

 14.  Use the same technique to color the Berlin and Rome rectangles.

 15.  Arrange and size the objects in a balanced manner on the page.

 16.  Save and close the file.

APPLY YOUR SKILLS: W4-A3

Create a Mileage Awards Flyer
Universal Corporate Events provides car rentals for travelers, and the company is currently offering 
mileage awards. In this exercise, you will create a flyer highlighting the award offerings. You will use 
graphics for interest and format the flyer background for a polished, professional look.

 1.  Start a new, blank document and save it as: W4-A3-CarRental

 2.  Tap [Enter] until the insertion point is close to the bottom margin and then move the insertion 
point to the top of the page.

Next you will use WordArt to create a heading for the flyer.

 3.  Insert a new WordArt image, using the design in the third row, fifth column.

 4.  Enter the following text: Universal Corporate Events

Add a Text Box and a Picture
 5.  Insert a text box below the WordArt about 3½" wide and 1" tall and then type the following 

lines in the text box:

Get behind the wheel!

Get more reward travel!

 6.  Change the font size to 22 pt; resize the text box, if necessary.

 7.  Change the font color to Light Gray, Background 2, Darker 50%.

Later you will add page color, and removing the text box’s white fill background and its outline will 
make the text box blend in better.

 8.  Change the Shape Fill to No Fill and change the Shape Outline to No Outline.

 9.  Position the insertion point a bit below the text box; then, insert the Driver.jpg file from your 
Word Chapter 4 folder.

 10.  While maintaining the picture’s proportions, resize the picture to about 2½" wide.

 11.  Click the Layout Options smart tag and choose In Front of Text. Then center the picture 
between the margins.
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156 Word Chapter 4: Creating a Promotional Brochure

 12.  With the picture selected, click Center Shadow Rectangle in the Picture Styles gallery.

 13.  Position the insertion point just below the picture and click Wave in the Stars and Banners  
category of the Shapes gallery.

 14.  Draw the shape about 4½" wide and 1" tall, type Book Now! in the shape, and change the 
font size to 36 pt.

 15.  With the shape selected, choose Drawing Tools→Format→Shape Styles→Shape Fill→ 
Gray, Accent 3.

 16.  Change the shape outline to White, Background 1.

 17.  Position the insertion point a bit below the shape.

 18.  Choose Insert→Illustrations→SmartArt, and in the List category, choose Vertical Box List.

 19.  While maintaining its proportions, resize the shape to about 3" wide.

 20.  Click the Layout Options smart tag, choose In Front of Text, and then select all three blue 
shapes.

 21.  Choose SmartArt Tools→Format→Shape Styles→Shape Fill and then choose Gray, Accent 3.

 22.  Select all three white rectangles and choose the same color for the Shape Outline .

 23.  Center the SmartArt between the margins at the bottom of the page and then type the following 
in the three [Text] areas:

100 award miles per day

125 bonus miles per day

150 miles for booking with us

 24.  Click elsewhere to deselect, then zoom out to a full page view and, if needed, arrange the objects 
so they are well-balanced and centered on the page, and then zoom back to 100%.

Add a Page Color and a Page Border
 25.  Choose the page color Light Gray, Background 2, Darker 10%.

 26.  Choose Design→Page Background→Page Borders and choose a line style that you prefer; 
then apply the White, Background 1 color and 3 pt width.

There is more white in the bottom half of the flyer. It may look better if the SmartArt heading were 
white.

 27.  Change the SmartArt Text Fill to White, Background 1.

 28.  Save and close the file; exit Word.
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  Project Grader 
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT gRADER: W4-P1

Creating a Holiday Celebration Flyer
It’s been a great year for Taylor Games, so the management team is organizing an end-of-year holiday 
celebration. In this exercise, you will prepare a flyer to announce the event.

 1. Download and open your Project Grader starting file.

• Using eLab: Download W4_P1_eStart from the Assignments page. You must start with this 
file or your work cannot be automatically graded.

• Not using eLab: Open W4_P1_Start from your Word Chapter 4 folder.

 2. Insert the Taylor Games Logo.png picture from your Word Chapter 4 folder.

 3. Apply a page border using these settings:

Setting Value

Setting Box

Style Solid line (first option on the list)

Width 3 pt

Color Blue, Accent 1

 4. Apply the page color Blue, Accent 1, Lighter 80%.

 5. Insert a Rectangle: Rounded Corners shape below the Taylor Games Logo. 

 6. Set the shape height to 8" and the shape width to 2.6".

 7. Use these guidelines to position the rectangle:

• Move it vertically until the spacing below the Taylor Games logo is about the same as the 
spacing above the bottom page border.

• Move it horizontally until the left edge closely aligns with the left edge of the Taylor Games 
logo.
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158 Word Chapter 4: Creating a Promotional Brochure

 8. Enter this text in the rectangle using a font size of 22. Make sure you underline the heading as 
shown here:

Fun Activities

Face Painting

Drawing Contest

Magic Show

Board Games

Card Games

Darts

And more…

 9. Insert a new text box shape above the text box that’s on the right side of the page.

 10. Set the Shape Height to 2.2" and the Shape Width to 4.4".

 11. Align the new text box using these guidelines:

• Use Align Top to align the top edges of the rounded corners rectangle and text box. Make 
sure the text box moves and the rounded corners rectangle remains stationary.

• Use Align Left or Align Right to align the vertical edges of the two text boxes. Make sure the 
new text box moves and the other text box remains stationary.

 12. Enter this text in your new text box using a font size of 18 and Bold formatting:

Date: December 9th

Time: 5:00-9:30 PM

Where: Mission Hills Restaurant

Why: Celebrating the holidays and a great year at Taylor Games

 13. Use these guidelines to insert WordArt to the right of the Taylor Games logo:

• WordArt Style: Fill: Blue, Accent color 1; Shadow

• Move the WordArt so it’s to the right of the Taylor Games logo and above the December 9th 
text box.

• Enter the text: Holiday Celebration

 14. Set the shape height to 0.8" and the shape width to 4.4".
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 15. Use these guidelines to position the WordArt:

• Move it up or down so it’s roughly centered with the Taylor Games logo.

• Use Align Left or Align Right to align the edges of the WordArt with the December 9th text 
box. Make sure the WordArt moves and the December 9th text box remains stationary.

 16. Make these formatting changes to the December 9th text box and the text box below it:

• Shape Fill: Blue, Accent 1, Lighter 80%

• Shape Outline: No Outline

Property Value

Shape Fill Blue, Accent 1, Lighter 80%

Shape Outline No Outline

 17. Insert a Star: 5 Points shape in the open space at the bottom of the page.

 18. Set the shape height to 3" and the shape width to 3".

 19. Use these guidelines to position the star:

• Move the star up so its bottom edge is higher than the bottom edge of the rounded-corners 
rectangle.

• Move the star horizontally so it is nearly centered below the text box above it.

• Use Align Bottom to align the bottom edge of the star with the bottom edge of the rounded-
corners rectangle. Make sure the star moves down and the rounded-corners rectangle 
remains stationary. 

 20. Enter this text in the star using a font size of 22 pt: What a Year!

 21. Apply this shape effect to the star: Glow: 5 point; Gold, Accent color 4
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 22. Save your document.

• Using eLab: Save to your Word Chapter 4 folder as W4_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save to your Word Chapter 4 folder as: W4_P1_Submission

PROjECT gRADER: W4-P2

A Promotional Flyer to Attract New Gold Members
The Classic Cars Club needs a membership benefits flyer to be posted at various locations in the upcoming 
national show. In this exercise, you will turn a text-only informational document into an attractive flyer.

 1. Download and open your Project Grader starting file.

• Using eLab: Download W4_P2_eStart from the Assignments page. You must start with this 
file or your work cannot be automatically graded.

• Not using eLab: Open W4_P2_Start from your Word Chapter 4 folder.

 2. Apply these Page Border settings:

Setting Value

Setting Box

Style Dashed line (third option on the list)

Color Automatic

Width 3 pt

 3. Apply the page color Blue, Accent 1, Lighter 80%.

 4. Use the Columns, Line Between setting to display a line between the columns.

 5. Insert the Classic Cars 2.jpg picture from your Word Chapter 4 folder in front of the word The 
in the first paragraph.

 6. Set the picture’s shape height to: 1.4"

 7. Apply the Pencil Grayscale artistic effect.

 8. Set the picture’s wrap text option to Square.

 9. Apply a Black, Text 1 picture border.

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Project Grader 161

 10. Insert a WordArt text box using these guidelines:

• WordArt Style: Fill: Gold, Accent color 4; Soft Bevel

• Move the WordArt so it’s in the empty space above the columns.

• Enter the text: Classic Cars Club Gold Membership!

 11. Set the shape height to 0.9" and the shape width to 8".

 12. Use these guidelines to position the WordArt:

• Move it up or down so it’s roughly centered between the top page border and the tops of the 
columns.

• Move it horizontally so the center of the WordArt object is aligned with the line between the 
columns.

 13. Insert the Wave shape in the blank space below the columns.

 14. Set the shape height to 1.5" and the shape width to 9".

 15. Use these guidelines to position the shape:

• Move it horizontally so the center of the shape is aligned with the line between the columns.

• Move it up or down so it’s roughly centered between the bottom page border and the bottoms 
of the columns.

 16. Enter this text in the shape using a font size of 22 pt: Join before April 30 and 
receive a 25% new-member discount!

 17. Apply the All Caps font effect to the Gold Member Benefits heading at the top of the right 
column.

 18. Save your document.

• Using eLab: Save to your Word Chapter 4 folder as W4_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save to your Word Chapter 4 folder as: W4_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

W4-E1 That’s the Way I See It
You just completed your training as a dietician, and now you are ready to advertise your 
services by distributing a brochure throughout the area. Start a new document and save it as: 
W4-E1-GoodDiet

Design a brochure using WordArt, a picture, and a text box and use page color and a page border 
to give your brochure a polished look. Create a tagline for your business and explain the services you 
offer and the benefits of eating well. Also include a suggestion that the reader schedule an appoint-
ment today.

W4-E2 Be Your Own Boss
As the owner of Blue Jean Landscaping, a Georgia company, you hope to increase sales as your 
customers get ready to spruce up their gardens with spring plants. Start a new document and save it 
as: W4-E2-Spring

Create a flyer using landscape orientation and include graphics of your choice and a picture. Describe 
the services you provide and use upbeat verbiage about spring gardening in Georgia. Suggest plants 
that are appropriate for Georgia’s climate. If needed, conduct an Internet search for information 
about plants that grow well in Georgia in the spring. Give your flyer a finished look by adding page 
color and a page border.

W4-E3 Demonstrate Proficiency
Stormy BBQ is expanding to include a catering department! You have been asked to create a 
brochure announcing this new venture. Start a new document and save it as: W4-E3-Catering

Include pictures of food that would normally be found in a BBQ restaurant, formatting and cropping 
them as necessary. Use a SmartArt graphic to list the types of events that you provide catering for 
and format the image to blend well with the pictures you have chosen. Use one or more text boxes 
containing testimonials from test customers who have already enjoyed your catering services. Add 
page color and a page border to your brochure.
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ÝÝ Build data sources

ÝÝ Create main documents

ÝÝ Perform a mail merge

ÝÝ Deal with merge problems

ÝÝ Generate envelopes and labels

5 Using Mail Merge

WORD

I
n this chapter, you will use the 

Mail Merge feature to turn 

boilerplate letters into personalized 

correspondence. The data source (list of 

variable information, such as the recipients’ 

addresses) and the main document (form 

letter) need to be set up and proofed only 

once. Then you can generate hundreds of 

letters without checking each one. And 

you can use Mail Merge for more than 

letters. You can generate envelopes, labels, 

legal documents, or just about any fixed-

text document that requires variable 

information. A data source can be a Word 

document, an Excel worksheet, an Access 

database, or an Outlook contact list.
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Ý Project: Promoting Exercise Classes
Raritan Clinic East is a pediatric medical practice. The practice serves patients ranging in age 
from newborn to eighteen years. As the administrator who oversees the STAYFIT exercise 
classes at the clinic, once a week you receive the contact information for all new patients who 
would benefit from these classes. You will send a letter to the patients explaining the program. 
Once you set up the main document, you will be able to use it over and over for new patients. 
And once you design a flexible data source, you can use that same source layout for the 
exercise letters as well as other communications.

Introducing Mail Merge
Mail Merge is most often used for generating personalized documents, such as Word letters, mailing 
labels, and envelopes. But Mail Merge is a versatile tool that can be used with any type of document 
that combines boilerplate text with variable information, such as email, standard contracts, and legal 
verbiage. Mail Merge can be a big time-saver and is valuable for managing large mailings.

Components of Mail Merge
Merging creates a document that combines information from two files. They are known as the main 
document and the data source.

 Ý Main document: This document controls the merge. It is a Word document that contains the 
fixed information and merge codes into which the variable information is merged. A typical form 
letter, for instance, has a different inside address and greeting line in each letter, while the rest of 
the text is the same for everyone receiving the letter.

 Ý Data source: The data source can be another Word document, a spreadsheet, a database file, or 
contact list in Outlook. The data source contains field names that correspond with the merge codes 
in the main document.

 Ý Merged document: This document is the result of the merge. It is basically multiple “copies” of your 
letter, with each copy replacing the merge codes with a different recipient’s name and information.

You can merge an existing main document with an existing data source, or you can create the main 
document and data source while stepping through the merge process.
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The data source can be Mail Merge
recipient list, a Word table, an Excel
spreadsheet, or an Access database.

The main document contains standard
text and merge codes where variables
from the data source will be merged.

Here is a completed merge
document with the variables

from the data source.
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The Benefits of Mail Merge
Mail Merge saves a lot of time. Imagine you want to send a letter to 100 customers. Without Mail 
Merge, you would have to type the same text in all 100 letters (or copy and paste 100 times). However, 
with Mail Merge, you create one main document with the standard text and one data source containing 
customer names and addresses.

You will also really appreciate Mail Merge when you later decide you want to make a change. Using 
Mail Merge, you can edit the main document once and remerge it with the data source to produce a 
new merged document. Without Mail Merge, you would need to edit each letter individually.

The Mailings Tab
The Mailings tab provides guidance in setting up the main document and data source, and it helps you 
conduct the merge. The Start Mail Merge group is the beginning point. Alternatively, you can use the 
Step-by-Step Mail Merge Wizard from the Start Mail Merge menu to walk you through the process.

Here you identify an existing 
data source or create a new one.

You specify the type of document 
(letters, envelopes, or labels) here.

Working with the Data Source
Data sources typically contain names, addresses, telephone numbers, and other contact informa-
tion. However, you can include any information in a data source. For example, you could include part 
numbers and prices to create a parts catalog. You can create a data source in Word, or you can use 
an external data source, such as an Access database or Excel spreadsheet. Once a data source is 
created, it can be merged with many different main documents.

View the video “Creating a Data Source.”

DEVELOP YOUR SKILLS: W5-D1

In this exercise, you will use the Start Mail Merge group on the Ribbon to specify a letter as your main 
document. Then you will customize the data source columns and enter data.

 1.  Open W5-D1-ExerciseLtr from your Word Chapter 5 folder and save it as: 
W5-D1-ExerciseLtrRevised

 2.  Choose Mailings→Start Mail Merge→Start Mail Merge →Letters.

You are indicating that the letter you just opened will be the main document. Now you will create your 
mailing list.

 3.  Choose Mailings→Start Mail Merge→Select Recipients →Type a New List.

The New Address List dialog box opens. Now you will remove unnecessary fields and add a new field.

 4.  Click Customize Columns to open the Customize Address List dialog box.
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Working with the Data Source 167

 5.  Choose Company Name and click Delete; click Yes to verify the deletion.

 6.  Delete Address Line 2, Country or Region, Home Phone, Work Phone, and E-mail Address.

 7.  Follow these steps to add a field:

A

CB

A  Click Add.

B  Type Your Doctor and click OK.

C  Click OK to close the Customize Address List dialog box.

Enter Records
 8.  Follow these steps to begin the first record:

The insertion point should be in the Title field.

A B

A  Type Mr. in the Title field.

B  Tap [Tab] to move to the next field.

Don’t type spaces after entering information in a field; Word will take care of it. You can click a field and 
make editing changes if necessary.

 9.  Type Talos and tap [Tab] to move to the next field.

 10.  Finish entering the Talos Bouras data shown, tapping [Tab] between fields. The list of fields will 
scroll as you [Tab] and type:

Mr. Talos Bouras

854 Whitmore Drive

San Diego CA 92101

Dr. Gonzalez

Ms. Nicole Romero

132 Lake Street

San Diego CA  92102

Dr. Mansee

Mr. Michael Chowdrey

900 C Street

La Jolla CA  92103

Dr. Kelly

 11.  When you complete the first record, click New Entry or tap [Tab] to generate a new row for the 
next record; then enter the two remaining records shown.

If you accidentally tap [Tab] after the last record, just click Delete Entry to remove the blank record.

 12.  Leave the New Address List dialog box open.

Tip!

Tip!
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Reviewing Your Records
It’s a good idea to review your records for accuracy before saving the data source. However, if you 
miss an error, you can always edit it later.

If an entry is wider than the field, position the mouse pointer 
between column headers and drag to widen (or use the arrow 
keys to scroll through the entry).

DEVELOP YOUR SKILLS: W5-D2

In this exercise, you will examine your records for accuracy and save your data source.

 1.  Position the mouse pointer on the scroll bar at the bottom of the dialog box and drag right and 
left to view all the fields.

 2.  Follow these steps to review your records:

A

B

A  Position the insertion point here and use the arrow keys to move through the entry.

B  Position the mouse pointer here and drag to the right to display the entire entry.

 3.  Review your entry and correct any typos, and then click OK to open the Save Address List dialog box.

 4.  Save the data source file in your Word Chapter 5 folder as: W5-D2-ExerciseLtrData

Your data source is now connected to the main document.
 

Managing the Address List
The Mail Merge Recipients dialog box lets you sort and filter address lists, choose records to include 
in the mail merge, and edit the data source. If you used a Word table, Excel spreadsheet, or other file 
for your data source, you can edit directly in that data source file. You can also use the New Address 
List dialog box to create, edit, or delete records and customize columns.

View the video “Working with the Address List.”
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DEVELOP YOUR SKILLS: W5-D3

In this exercise, you will work with the Mail Merge Recipients dialog box, where you can sort, filter, and edit 
your mailing list.

 1.  Choose Mailings→Start Mail Merge→Select Recipients →Use an Existing List.

 2.  Navigate to your Word Chapter 5 folder and double-click W5-D2-ExerciseLtrData.

 3.  Choose Mailings→Start Mail Merge→Edit Recipient List .

 4.  Follow these steps to sort and filter the list and open the Edit Source dialog box:

C

A B

D

A  Click this field header to sort the list in ascending order by Last Name.

B  Click the drop-down arrow and choose Chowdrey to filter out other entries. Click the arrow 
again and choose (All) to redisplay all records.

C  Click the data source to activate the Edit button.

D  Click Edit to open the Edit Data Source dialog box.

The Edit Data Source dialog box looks and operates like the New Address List dialog box. The entries 
appear in the order in which they were originally entered.

 5.  Follow these steps to edit a record:

A B

A  Click this address to select it.

B  Type 146 Meadow Lane in its place.
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 6.  Follow these guidelines to enter the three records in the following illustration:
• Click the New Entry button or tap [Tab] at the end of the row for each new record.
• Tap [Tab] to move from one field to the next.
• If you accidentally tap [Tab] after the last record, use Delete Entry to remove the blank 

record.

Ms. Mary Wright

1240 Potrero Avenue

San Diego CA  92101

Dr. Gonzalez

Mr. Derek Navarro

3300 Maple Drive

La Jolla CA  92103

Dr. Storm

Mr. Andre Adams

2224 Culver Drive

San Diego CA  92102

Dr. Bey

 7.  Review the entries for accuracy and then click OK to close the dialog box.

 8.  Click Yes when the message appears verifying your update.

 9.  Click OK to close the Mail Merge Recipients dialog box.

Working with the Main Document
You accomplish a merge by combining a main document with a data source. Merge fields in a main 
document correspond to fields in the data source. Some merge codes, such as the Address Block 
code, are composite codes consisting of a number of grouped fields. For example, the Address Block 
code includes Title, First Name, Last Name, Address, City, State, and Zip.

Merge fields are replaced with the corresponding data from your data source. They appear exactly 
as you typed them into your data source and exactly where you placed them in your main document.

becomes

View the video “Inserting Merge Fields in the Main Document.”

DEVELOP YOUR SKILLS: W5-D4

In this exercise, you will set up a form letter. The exercise letter main document should still be open.

 1.  If necessary, choose Home→Paragraph→Show/Hide  to display formatting characters.

 2.  Select the Today’s Date line and tap [Delete].

 3.  Choose Insert→Text→Date & Time .

 4.  Choose the third date format, check Update Automatically, if necessary, and click OK.

Checking the Update Automatically option means the date in your letter will always be the current 
date, which is a convenient option for form letters that you want to use again.

 5.  Tap [Enter] four times after inserting the date.

Now you will insert the Address Block code.

 6.  Choose Mailings→Write & Insert Fields→Address Block .

The Insert Address Block dialog box allows you to choose a format for the address block.
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 7.  Follow these steps to insert an Address Block code:

B

A

A  Choose different formats and view the preview on the right; then choose Mr. Joshua 
Randall Jr.

B  Leave the remaining options as shown and click OK.

The <<AddressBlock>> code appears in the letter. During the merge, the information from the data 
source will be inserted at the Address Block code location.

 8.  Tap [Enter] twice.

Now you will insert the Greeting Line code.

 9.  Choose Mailings→Write & Insert Fields→Greeting Line .

 10.  Follow these steps to modify and insert the Greeting Line code:

B

A

C

A  Change this option to a colon (:).

B  Note the generic greeting that will be used for data records if they are missing last names.

C  Choose Joshua from the list and then click OK.

 11.  Tap [Enter] twice.

 12.  Follow these steps to insert the First Name code into the letter:

A

B

C

A  If necessary, position the insertion point to the left of Welcome.

B  Click the Insert Merge Field menu button �.

C  Choose First_Name.
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 13.  Type a comma and tap [Spacebar], then delete the uppercase W and replace it with a lowercase w.

 14.  Position the insertion point to the left of wants as shown:

 15.  Choose Mailings→Write & Insert Fields→Insert Merge Field  menu button �, choose 
Your_Doctor, and then tap [Spacebar].

 16.  Take time to review your letter, making sure the merge fields match this example. In particular, 
make sure you use the proper punctuation between fields and the text.

The merge fields are highlighted in this figure to help you locate them; your merge fields do not need 
to be highlighted. (The Highlight Merge Fields button is in the Write & Insert Fields group.)

Any punctuation or spacing errors that occur in your main document will appear in every merged letter.

 17.  Choose Home→Paragraph→Show/Hide  to turn off formatting marks.

 18.  Save your file.

Conducting a Merge
Merging combines a main document with a data source document. If you are merging a form letter 
with a data source, Word produces a personalized copy of the form letter for each record in the 
data source.

Note!
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Conducting a Merge 173

It’s always a good idea to preview the merge results before you complete the merge so you can 
make any corrections. If you notice an error that needs to be fixed in the main document, simply click 
Preview Results again to return to the main document.

Use this button to display
the first record from your
data source in the letter.

Navigate through the 
letters with these buttons.

You can click here to have 
Word check for errors, such 
as an invalid field code.

When you feel confident that your letter and data source are accurate, you are ready to complete 
the merge.

You can also merge to email messages.

This choice merges 
directly to the printer.

This option merges letters on
 the screen so you can edit

 individual letters, if desired.

To Save or Not to Save?
Merged documents are rarely saved because they can easily be reconstructed by merging the main 
document with the data source. Instead, merged documents are usually previewed, printed, and 
closed without saving. But you can certainly save the merged document if you wish to have a record 
of it. If a merged document contains errors, you can close it without saving, edit the main document 
or data source, and conduct the merge again.

DEVELOP YOUR SKILLS: W5-D5

In this exercise, you will use the Preview Results command to review your letters; then you will complete the 
merge on the screen.

 1.  If necessary, switch to the Mailings tab.

 2.  Follow these steps to preview the merge:

B
A

A  Click Preview Results to display the first inside address.

B  Use the navigation buttons to scroll through all your merged documents.
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 3.  Choose Mailings→Finish→Finish & Merge →Edit Individual Documents.

 4.  Click OK to merge all records.

 5.  Scroll through the letters and scan their contents.

Notice that there is one letter for each record in the data source.

 6.  Close the merged document without saving.

 7.  Choose Mailings→Preview Results→Preview Results  again to display the main docu-
ment instead of the previews.

Working with Merge Problems
Several common errors can cause a merge to produce incorrect results. The merged document (or 
preview) will usually provide clues as to why a merge fails to produce the intended results. Once you 
identify an error in the merged document, such as leaving out a comma or space before or after a 
merge field, you can then conduct the merge again to determine whether the error was fixed. Repeat 
this process until the merge works as intended.

COMMON MERGE PROBLEMS

Problem Solution
The same error appears in every merge letter. The problem is in the main document. Correct 

the error and perform the merge again.

Some letters are missing data. Some records in the data source are missing 
data. Add data and perform the merge again.

Some letters have incorrect data. Some records in the data source are 
incorrect. Correct the errors and perform the 
merge again.

DEVELOP YOUR SKILLS: W5-D6

In this exercise, you will examine your document for merge problems. This exercise does not address all 
possible merge problems; it does, however, address one specific error that you will make intentionally. You 
will insert a colon after the Greeting Line code.

 1.  Position the insertion point after <<GreetingLine>> and type a colon (:).

 2.  Choose Mailings→Finish→Finish & Merge →Edit Individual Documents.

 3.  Click OK to merge all records.

 4.  Browse through the merged document and notice there are two colons following the greeting 
line in every letter.

Because the error occurs in every letter, you know the error is in the main document.

 5.  Locate any other errors and notice how often the errors occur (in every merged letter or just 
one).

Next you will correct the double colon error and any other errors you discovered that occurred in all 
letters.
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Merging Envelopes and Labels 175

 6.  Close the merged document without saving; then remove the colon following <<GreetingLine>> 
and save the main document.

 7.  Follow these guidelines if you find a data error in just one letter:
• Choose Mailings→Start Mail Merge→Edit Recipient List .
• In the Mail Merge Recipients dialog box, highlight the data source in the bottom-left corner 

and click Edit.
• Fix any errors and click OK; click Yes to update the data.
• Click OK to close the dialog box.

 8.  When you have corrected any errors, execute the merge again.

 9.  Close the merged document without saving it and then save and close the exercise letter main 
document.

Merging Envelopes and Labels
When you begin a mail merge, you are presented with options for the type of main document you can 
create. In addition to form letters, you can choose envelopes, labels, and other types of documents. 
You can use the same data source for various main documents. For example, you can use the same 
data source for envelopes and mailing labels that you used for the form letter.

Generating Envelopes with Mail Merge
Mail Merge lets you choose the envelope size and formats. The standard business (Size 10) envelope 
is the default. Check your printer manual for instructions on loading envelopes.

Various envelope 
sizes are available.

Here you can choose 
the font and positions 
of the delivery and 
return addresses.

DEVELOP YOUR SKILLS: W5-D7

In this exercise, you will choose an envelope as the main document and connect the exercise letter data file 
to the envelope.

 1.  Start a new, blank document.

 2.  Choose Mailings→Start Mail Merge→Start Mail Merge →Envelopes.

 3.  In the Envelope Options dialog box, if necessary, choose Size 10 as the envelope size and click OK.

Now you will attach the same data source that you used for your letter.
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 4.  Choose Mailings→Start Mail Merge→Select Recipients →Use an Existing List.

 5.  In the Select Data Source dialog box, navigate to your Word Chapter 5 folder and open 
W5-D2-ExerciseLtrData.

Arranging the Envelope
You can insert an Address Block code in the envelope main document just as you do for form letter 
main documents. If you are not using envelopes with preprinted return addresses, you can type your 
return address. You save an envelope main document like any other main document.

DEVELOP YOUR SKILLS: W5-D8

In this exercise, you will place the return address and the Address Block code on the envelope. Then you 
will merge the envelope main document with the data source.

 1.  If necessary, display formatting marks.

 2.  Type this return address, starting at the first paragraph symbol in the upper-left corner of the 
envelope:

Raritan Clinic East

719 Coronado Drive

San Diego, CA  92102

 3.  Position the insertion point next to the paragraph symbol toward the center of the envelope.

 4.  Choose Mailings→Write & Insert Fields→Address Block .

 5.  Click OK to accept the default address block settings.

The address information from the data source will appear in this location. Now you will preview the 
merge.

 6.  Choose Mailings→Preview Results→Preview Results  to display a record from the data 
source in the envelope.

 7.  Use the navigation buttons in the Preview Results group to scroll through all of your merged 
envelopes.

 8.  Choose Mailings→Finish→Finish & Merge →Edit Individual Documents and click OK to 
merge all records.

 9.  Turn off formatting marks and then scroll through the envelopes and notice that there is one 
envelope for each record in the data source.

You could use the envelopes for mailing the letters created in the previous exercises. Each letter would 
have a corresponding envelope because they are generated from the same data source.

 10.  If necessary, fix any problems with the mail merge and merge the envelopes again.

 11.  Close the merged document without saving it.

 12.  Choose Mailings→Preview Results→Preview Results  to turn off the preview.

 13.  Save the main document envelope in your Word Chapter 5 folder as  
W5-D8-ExerciseLtrEnv and then close it.
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Generating Labels with Mail Merge
You can use Mail Merge to generate mailing labels for each record in a data source. Mail Merge lets 
you choose the label format, sheet size, and other specifications. It also lets you insert an Address 
Block code and other codes in the main document. Like other main documents, a label main docu-
ment can be saved for future use.

View the video “Using Label Options.”

DEVELOP YOUR SKILLS: W5-D9

In this exercise, you will set up a labels main document and merge it with the data source used in the 
previous exercises.

 1.  Start a new, blank document and, if necessary, display formatting marks; also, if necessary, set 
the zoom back to 100%.

 2.  Choose Mailings→Start Mail Merge→Start Mail Merge →Labels.

 3.  Follow these steps to choose a printer option and a label:

A

B

C

A  Choose Default Tray. The text in parentheses may vary based on the printer model.

B  Choose Avery US Letter.

C  Choose 5160 Address Labels and click OK.

The labels main document appears in the window. Labels are contained in a Word table, but don’t 
worry. You don’t have to be a table expert to create labels.

Connect the Data Source
 4.  Choose Mailings→Start Mail Merge→Select Recipients →Use an Existing List.

 5.  In the Select Data Source dialog box, navigate to your Word Chapter 5 folder and open 
W5-D2-ExerciseLtrData.
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 6.  Make sure the insertion point is next to the paragraph symbol in the first address label.

Notice that the space for the first label is blank and all the rest have a Next Record code in them. 
Now you will add the Address Block code.

 7.  Choose Mailings→Write & Insert Fields→Address Block  and click OK.

 8.  Choose Mailings→Write & Insert Fields→Update Labels  to place the Address Block 
code in all labels.

Your address will fit the labels better if you remove the additional spacing.

 9.  Select the table and choose Layout→Paragraph; then type 0 in the Before field and tap [Enter].

 10.  Choose Mailings→Preview Results→Preview Results  to see how the labels will look 
when you print them.

 11.  Turn off Preview Results when you are finished.

Conduct the Merge
 12.  Choose Mailings→Finish→Finish & Merge →Edit Individual Documents.

 13.  Click OK to merge all the records.

 14.  Close your merged document without saving it.

 15.  Save the labels main document in your Word Chapter 5 folder as: W5-D9-MergeLabels

 16.  Close the document and then exit Word.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: W5-R1

Create a Data Source and Main Document
In this exercise, you will create a data source and main document for a Kids for Change mailing. The kids 
are holding a fundraiser for a microlending project that focuses on providing economic opportunities for 
entrepreneurs in India. They will conduct a mailing to announce the upcoming project and canvass their 
neighborhoods for donations.

 1.  Start Word, open W5-R1-Fundraiser from your Word Chapter 5 folder, and save it as: 
W5-R1-FundraiserRevised

 2.  Choose Mailings→Start Mail Merge→Start Mail Merge →Letters to identify the fund-
raising letter as the main document.

 3.  Choose Mailings→Start Mail Merge→Select Recipients→Type a New List.

 4.  Click Customize Columns.

 5.  Click Address Line 2 and click Delete; click Yes to confirm the deletion.

 6.  Also delete the following fields:

• Country or Region

• Home Phone

• Work Phone

• E-mail Address

 7.  Click Add, type Member First Name, and then click OK.

 8.  Also add a field called Member Last Name and then click OK twice.

 9.  With the insertion point in the Title field, type Ms. and tap [Tab].

 10.  Follow these guidelines to complete the data source list:

• Continue typing and tabbing to complete the first record shown.

• Be sure to include the member first name, Eric, and last name, Speck, in the first record.

• Tap [Tab] to begin a new record and then continue typing and tabbing to enter the next three 
records.

• Note that there is no company information for the third record; [Tab] through that field.

• If you accidentally tap [Tab] following the last record, use the Delete Entry button to remove 
the blank record.

Ms. Loretta Morales

Morales Super Market

311 Ocean Street

Miami FL  33130

Mr. Tony D’Agusto

Tony’s Trattoria

675 Miller Ave.

Miami FL  33129

Member: Eric Speck Member: Wendy Chang

Mr. Allan Morgan

951 4th Street

Miami FL  33136

Ms. Margarita Elizondo

Elan Fashions

307 Dolphin Way

Miami FL  33136

Member: Stella Hopkins Member: Diego Cantero
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180 Word Chapter 5: Using Mail Merge

 11.  Review your records for accuracy; click OK when you are satisfied with your work.

 12.  Save the data source in your Word Chapter 5 folder as: W5-R1-FundraiserData

Set Up the Main Document
 13.  In the fundraiser letter, select [Inside Address] (but not the paragraph symbol at the end of the 

line) and tap [Delete].

 14.  Choose Mailings→Write & Insert Fields→Address Block  and then click OK to accept the 
default address block settings.

 15.  Delete [Name] in the greeting line but not the paragraph symbol at the end of the line.

 16.  Choose Mailings→Write & Insert Fields→Greeting Line.

 17.  Choose Joshua and colon in the Greeting Line Format area as shown and click OK.

 18.  In the last sentence of the first paragraph, delete [Member Name].

 19.  Choose Mailings→Write & Insert Fields→Insert Merge Field menu button �→ 
Member_First_Name.

 20.  Tap [Spacebar] and insert the Member_Last_Name field.

 21.  Save and close the letter.

REINFORCE YOUR SKILLS: W5-R2

Merge a Letter, Envelopes, and Labels
Kids for Change is starting an after-school tutoring program. The tutoring supervisor will send form letters 
to parents announcing the program. In this exercise, you will merge a data source with a letter. You will 
also merge the data source with envelopes and labels.

 1.  Open W5-R2-ParentLtr from your Word Chapter 5 folder and save it as: 
W5-R2-ParentLtrRevised

Notice the merge fields in the letter, including four merge fields in the body of the letter, and that 
<<Child_Name>> appears twice.

 2.  Choose Mailings→Start Mail Merge→Start Mail Merge →Letters.

 3.  Choose Mailings→Start Mail Merge→Select Recipients→Use an Existing List.

 4.  Navigate to your Word Chapter 5 folder and open W5-R2-ParentData.

 5.  Choose Mailings→Preview Results→Preview Results.

 6.  Navigate through the records and then turn off Preview Results.

 7.  Choose Mailings→Finish→Finish & Merge →Edit Individual Documents and then click 
OK to merge all records.

 8.  Scroll through the merged letters; close the file without saving it.

 9.  Save and close the parent letter main document.
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Generate Envelopes
 10.  Start a new, blank document.

 11.  Choose Mailings→Start Mail Merge→Start Mail Merge→Envelopes.

 12.  Click OK to accept the envelope defaults.

 13.  Choose Mailings→Start Mail Merge→Select Recipients→Use an Existing List.

 14.  Navigate to your Word Chapter 5 folder and open W5-R2-ParentData to attach the data 
source to the envelope.

 15.  If necessary, display formatting marks; then type this return address at the first paragraph 
symbol in the upper-left corner of the envelope:

Kids for Change

726 Throckmorton Ave.

Sacramento, CA  95613

 16.  Position the insertion point next to the paragraph symbol toward the center of the envelope.

 17.  Choose Mailings→Write & Insert Fields→Address Block; click OK to accept the address 
block defaults.

 18.  Choose Mailings→Preview Results→Preview Results.

 19.  Navigate through the records and then turn off Preview Results.

 20.  Save the envelope as W5-R2-ParentEnv and close the envelope file.

Generate Mailing Labels
 21.  Start a new, blank document.

 22.  Choose Mailings→Start Mail Merge→Start Mail Merge→Labels.

 23.  If necessary, choose Avery US Letter as the Label Vendor and 5160 Easy Peel Address Labels 
as the Product Number, and then click OK.

 24.  Choose Mailings→Start Mail Merge→Select Recipients→Use an Existing List.

 25.  Navigate to your Word Chapter 5 folder and open W5-R2-Parent Data.

 26.  Display formatting marks, if necessary, and then make sure the insertion point is next to the 
paragraph symbol in the first label.

 27.  Choose Mailings→Write & Insert Fields→Address Block; click OK to accept the address 
block defaults.

 28.  Choose Mailings→Write & Insert Fields→Update Labels  to insert the Address Block 
code on all labels.

 29.  Choose Mailings→Preview Results→Preview Results to verify all labels will print correctly.

Because the addresses are three lines, they fit on the Avery 5160 labels without removing extra 
spacing.

 30.  Turn off Preview Results to return to the labels main document.

 31.  Save the labels file in your Word Chapter 5 folder as: W5-R2-ParentLabels

 32.  Close the file.
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REINFORCE YOUR SKILLS: W5-R3

Merge Letters and Envelopes
Kids for Change is sponsoring a walkathon fundraiser to buy musical instruments for the local elementary 
school. The walkathon supervisor will be contacting Kids for Change members and encouraging their 
participation. In this exercise, you will designate a letter as the main document and create a data source. 
Then you will preview the results and correct any merge problems before conducting the merge. Finally, 
you will generate envelopes for the letters.

 1.  Open W5-R3-Walkers from your Word Chapter 5 folder and save it as: 
W5-R3-WalkersRevised

 2.  Choose Mailings→Start Mail Merge→Start Mail Merge→Letters to designate the Walkers 
letter as the main document.

 3.  Choose Mailings→Start Mail Merge→Select Recipients→Type a New List.

Now you will customize the data source columns.

 4.  Click Customize Columns to display the Customize Address List dialog box.

 5.  Click Company Name and click Delete; click Yes to confirm the deletion.

 6.  Delete the following fields and then click OK:

• Address Line 2

• Country or Region

• Work Phone

• E-mail Address

 7.  In the Title field, type Mr. and tap [Tab] to move to the next field.

 8.  Type Sean in the First Name field, tap [Tab], and type Corn in the Last Name field.

 9.  Continue tabbing and typing to complete the Sean Corn record as shown, tap [Tab] to begin the 
next record, and then enter the remaining records:

Mr. Sean Corn

308 Alhambra Avenue

Monterey CA  93940

831-555-0134

Mr. Craig Dostie

31200 Erwin Street

Monterey CA  93940

831-555-0167

Ms. Alexia Lopez

2134 Harbor Blvd.

Monterey CA  93942

831-555-0132

Ms. Margaret Wong

1308 West Ramona 
Blvd.

Monterey CA  93940

831-555-0198

Ms. Phyllis Coen

4745 Buffin Avenue

Monterey CA  93943

831-555-0178

Mr. Winston Boey

263 East Howard 
Street

Monterey CA  93944

831-555-0196

 10.  Review your records for accuracy and make any necessary corrections.

Now you will sort your list by Last Name.

 11.  Click the Last Name column header to sort the list alphabetically in ascending order and then 
click OK.

 12.  Navigate to your Word Chapter 5 folder and save the file as: W5-R3-WalkersData
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Set Up the Main Document and Correct Merge Problems
 13.  Follow these guidelines to insert the merge codes:

• Replace INSIDE ADDRESS with the Address Block code using the default formats.

• Replace GREETING LINE with the Greeting Line code, changing the Greeting Line Format 
name to Joshua.

• In the last paragraph, replace HOME PHONE with the Home_Phone code.

 14.  Use the Preview Results feature to review your letters, correct any errors in the main document, 
and then turn off Preview Results.

Phyllis Cohen’s name is misspelled in the data source. You will make that correction now.

 15.  Choose Mailings→Start Mail Merge→Edit Recipient List .

 16.  Click the data source in the bottom-left corner and click Edit.

 17.  Change the spelling from Coen to Cohen and then click OK.

 18.  Click Yes to verify the update and then click OK to close the Mail Merge Recipients dialog box.

 19.  Turn on Preview Results and use the navigation buttons to verify the change to the data source 
and any changes you made to the main document; then turn off Preview Results.

 20.  Choose Mailings→Finish→Finish & Merge →Edit Individual Documents and then click OK.

 21.  Scroll through your letters and then close the merged document without saving it; save and close 
the main document letter.

Merge Envelopes
 22.  Start a new, blank document.

 23.  Choose Mailings→Start Mail Merge→Start Mail Merge→Envelopes.

 24.  Make sure the envelope is Size 10 and click OK.

Now you will attach the data source to your envelope.

 25.  Choose Mailings→Start Mail Merge→Select Recipients →Use an Existing List.

 26.  Navigate to your Word Chapter 5 folder and open W5-R3-WalkersData.

 27.  If necessary, turn on formatting marks; then type this return address at the top paragraph 
symbol in the upper-left corner of the envelope:

Kids for Change

456 Bayside Road

Monterey, CA  93943

 28.  Position the insertion point next to the paragraph symbol toward the middle of the envelope.

 29.  Choose Mailings→Write & Insert Fields→Address Block and then click OK.

 30.  Choose Mailings→Preview Results→Preview Results.

 31.  Use the navigation buttons to view all envelopes and then turn off the preview.

 32.  Choose Mailings→Finish→Finish & Merge→Edit Individual Documents and then click OK.

 33.  Scroll through the envelopes and then close the file without saving it.

 34.  Save the envelope main document in your Word Chapter 5 folder as W5-R3-WalkersEnv 
and close the document.
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 Apply Your Skills
APPLY YOUR SKILLS: W5-A1

Create a Data Source and Main Document
Universal Corporate Events is announcing a new affordable and flexible program for its small-business 
clients. In this exercise, you will create a small-business client data source, and you will review the records 
and sort the list. Then you will specify a letter as a main document and insert merge fields in the letter.

 1.  Open W5-A1-SmallBiz from your Word Chapter 5 folder and save it as: 
W5-A1-SmallBizRevised

 2.  Specify the Small Biz letter as the main document.

Now you will customize the columns for your new data source.

 3.  Delete and add columns as needed to create the following fields in your data source:

• Title

• First Name

• Last Name

• Company Name

• Address Line 1

• City

• State

• Zip Code

• Agent Name

 4.  Add these records to your data source:

Mr. Tony Simpson

Bigger Time Video 
Distributors

312 York Lane

Richmond CA  94804

Agent Name: David Roth

Mr. Jason Jones

Move It Distribution

2233 Crystal Street

San Mateo CA  94403

Agent Name: Tammy 
Nelson

Ms. Debbie Thomas

Barker Books

497 Tennessee Street

Richmond CA  94804

Agent Name: Jacob 
Williams

 5.  Sort the data source in ascending alphabetic order by Company Name.

 6.  Save the data source in your Word Chapter 5 folder as: W5-A1-SmallBizData

 7.  Delete the Today’s Date placeholder, choose Insert→Text→Date & Time , choose the third 
date format, and make sure Update Automatically is checked.

 8.  Follow these guidelines for inserting merge codes in the main document:

• Replace INSIDE ADDRESS with the Address Block code using the default formats.

• Replace GREETING LINE with the Greeting Line code and change the ending punctuation to 
a colon.

• In the last paragraph, replace AGENT NAME with the Agent_Name code.

 9.  Preview the letters and check that the spacing is correct, and then turn off the preview and make 
any needed changes.

 10.  Save and close the letter.
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APPLY YOUR SKILLS: W5-A2

Complete a Merge
Universal Corporate Events is conducting a seminar on visa requirements for United States citizens. It is 
sending a form letter invitation to its clients’ in-house travel agents. In this exercise, you will merge letters, 
envelopes, and labels. You will also correct merge problems.

 1.  Open W5-A2-VisaLtr from your Word Chapter 5 folder and save it as: 
W5-A2-VisaLtrRevised

 2.  Designate the letter as the main document and W5-A2-VisaData from your Word Chapter 5 
folder as the data source.

 3.  Preview the merge and notice that there is an error in the greeting line.

 4.  Close the preview and then edit the main document and preview the letters again, checking that 
the greeting line is correct.

 5.  Close the preview; save and close the main document.

Merge Envelopes and Labels
 6.  Start a new, blank document and create a Size 10 envelope as the main document with this 

return address:

Suzanne Frost, Sales Manager

Universal Corporate Events

129 Potter Road

Middlefield, CT  06455

 7.  Attach W5-A2-VisaData as the data source for the envelopes.

 8.  Insert an Address Block code in the middle of the envelope using the default formats.

 9.  Preview the envelopes.

 10.  Save the envelope main document in your Word Chapter 5 folder as W5-A2-VisaEnv and 
then close it.

 11.  Start a new, blank document and create a label main document using Avery US Letter as the 
Label Vendor and 5160 Address Labels as the Product Number.

 12.  Attach W5-A2-VisaData as the data source.

 13.  Insert the Address Block code in the first label using the default formats and use the Update 
Labels command to replicate the Address Block code on all labels.

 14.  Preview the results and notice that the addresses don’t fit well on the labels.

 15.  Close the preview, select the labels table, and remove Word’s extra spacing by entering 0 in the 
Before field.

Hint: The Before field is at Layout→Paragraph.

 16.  Preview the results again to ensure that the labels fit correctly.

 17.  Close the preview and save the labels main document in your Word Chapter 5 folder as: 
W5-A2-VisaLabels

 18.  Close the labels main document.
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APPLY YOUR SKILLS: W5-A3

Create a Mail Merge for Trip Winners
A Universal Corporate Events client is rewarding its top sales performers with a trip to Tokyo. It will send 
an itinerary letter to the company’s winners. In this exercise, you will create a data source using customized 
columns and add merge codes to main documents. You will preview and merge the main documents with 
the data source, make an editing change to a record, and sort the data source.

 1.  Open W5-A3-TokyoLtr from your Word Chapter 5 folder and save it as: 
W5-A3-TokyoLtrRevised

 2.  Specify the letter as the main document and then start a new data source list.

 3.  Customize the columns by deleting some fields and keeping the fields shown here:

• Title

• First Name

• Last Name

• Company Name

• Address Line 1

• City

• State

• Zip Code

 4.  Create the data source using these three records and save it as: W5-A3-TokyoData

Ms. Jasleen Mahal

Superior Storage 
Devices

951 Industrial Way

Trenton NJ  08601

Mr. George Iverson

Superior Storage 
Devices

951 Industrial Way

Trenton NJ  08601

Mr. Anthony Waldek

Superior Storage 
Devices

951 Industrial Way

Trenton NJ  08601

 5.  Follow these guidelines to insert merge codes in the letter:

• Replace INSIDE ADDRESS with Address Block code using the default formats.

• Replace GREETING LINE with Greeting Line code using the default formats.

• In the first paragraph, replace COMPANY NAME with the Company_Name code.

• In the last paragraph, replace FIRST NAME with the First_Name code.

Preview the Merge Results
 6.  Preview the merge, make sure the spacing is correct, and then close the preview.

 7.  Modify the spacing in the main document, if necessary.

You want the greeting line to be less formal, so you will change the format to the recipient’s first 
name.

 8.  Right-click the Greeting Line code and choose Edit Greeting Line from the menu.

 9.  In the Greeting Line Format area, click the drop-down arrow next to Mr. Randall, choose Joshua 
from the list, and click OK.

 10.  Preview the letters again to ensure the change was made and then turn off the preview.
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 11.  Merge the letter with the data source, choosing Edit Individual Documents, and then scroll 
through the letters.

 12.  Close the merged document without saving it; save and close the main document.

Merge Envelopes and Labels
 13.  Start a new, blank document, designate it as a mail merge envelope, and use a Size 10 envelope.

 14.  Insert this return address on the envelope:

Ms. Tasha Reynolds

Universal Corporate Events

456 Riverview Road

Trenton, NJ  08601

 15.  Attach the Tokyo data source to the envelope and insert the Address Block code using defaults.

 16.  Merge the envelopes and check them for accuracy; if necessary, correct any errors and conduct 
the merge again.

 17.  Close the merge document without saving it.

 18.  Save the envelope main document as W5-A3-TokyoEnv and then close it.

 19.  Start a new, blank document and designate it as Labels.

 20.  Choose Avery US Letter as the Label Vendor and 5160 Address Labels as the Product 
Number.

 21.  Attach the Tokyo data source, insert the Address Block code with default settings in the first 
label, and update the labels to replicate the Address Block code in all labels.

 22.  Preview the labels and notice the addresses don’t fit well because of Word’s extra spacing.

 23.  Close the preview, select the labels table, and remove the extra spacing.

 24.  Preview the labels again to verify the change in spacing and then close the preview.

 25.  Save the labels main document as W5-A3-TokyoLabels and then close it.

W
O

R
D
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECt GRADER: W5-P1

Taylor Games New Items Letter
Taylor Games wants to track customer purchases, storing that information in a data source. In this 
exercise, you will set up a prototype data source and a letter that will be sent to existing customers 
promoting new items.

 1. Download and open your Project Grader starting file.

• Using eLab: Download W5_P1_eStart from the Assignments page. You must start with this 
file or your work cannot be automatically graded.

• Not using eLab: Open W5_P1_Start from your Word Chapter 5 folder.

You’ll now set up a mail merge using W5_P1_eStart as your mail merge main document.

 2. Create a new Address List for your main document using these guidelines:

• Delete these field names from the Field Names list: Title, Company Name, Address Line 2, 
Country or Region, Home Phone, Work Phone, and E-mail Address.

• Add a field named Item Type to the end of the Field Names list.

 3. Add these three customer entries to your Address List:

First Name Last Name Address Line 1 City State ZIP Code Item Type
Curt Smith 555 Rock Lane Danville CA 94506 Dice
Fred Parker 664 Park Road Scottsdale AZ 85258 Games

Kim Price
1775 Pine 
Place Elmira NY 14901 Books

 4. Save your address list to your Word Chapter 5 folder as: W5_P1 Address List.mdb

 5. In the main document on the second empty paragraph below Today’s Date, insert an Address 
Block using the Joshua Randall Jr. format.

 6. Replace the FIRSTNAME and ITEMTYPE placeholder text with merge fields as follows. Make 
sure the spacing between the merge fields and surrounding text is the same as the current 
spacing between the placeholders and text.

• Replace the two occurrences of FIRSTNAME with the First_Name merge field.

• Replace ITEMTYPE in the first body paragraph with the Item _Type merge field.
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 7. Replace the Today’s Date text by typing the current date in whatever format you like best. 
Maintain the current one empty paragraph spacing between the date and address block.

 8. Finish & merge all records, creating editable individual documents. If necessary, review your 
merge results, make corrections in your source document, and remerge.

 9. Save the merged letters to your Word Chapter 5 folder as W5_P1 Merged Letters and 
then close the document.

 10. Save your main document.

• Using eLab: Save to your Word Chapter 5 folder as W5_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save to your Word Chapter 5 folder as: W5_P1_Submission

PROjECt GRADER: W5-P2

Generating Mail Merge Envelopes
You’ve been asked to generate envelopes from an existing Classic Cars Club database. In this exercise, you 
will set up the necessary main document and conduct a merge to produce the desired envelopes.

 1. Download and open your Project Grader starting file.

• Using eLab: Download W5_P2_eStart from the Assignments page. You must start with this 
file or your work cannot be automatically graded.

• Not using eLab: Open W5_P2_Start from your Word Chapter 5 folder.

You’ll now set up a mail merge using the empty W5_P2_eStart as your mail merge main document.

 2. Start your mail merge by changing the document type to Envelope, Size 10.

 3. Enter the following return address in the top-left corner:

Lisa Rowling

Classic Cars Club

356 Maple Lane

Renton, WA 98056

 4. Use the existing list W5_P2 Addresses from your Word Chapter 5 folder as your data source 
and use the table Sheet1$.

 5. Insert an Address Block in the rectangular box near the bottom-center of the envelope using 
the Joshua Randall Jr. format.

 6. Finish and merge all records, creating editable individual envelopes. If necessary, review your 
merge results, make corrections in your source document, and remerge.

 7. Save the merged envelopes to your Word Chapter 5 folder as W5_P2 Merged Envelopes 
and then close the document.

 8. Save your main document.

• Using eLab: Save to your Word Chapter 5 folder as W5_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save to your Word Chapter 5 folder as: W5_P2_Submission

W
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

W5-E1 That’s the Way I See It
You are planning a field trip for the fifth-grade class you teach. Create a permission letter informing 
parents of the trip and how it relates to students’ school work (e.g., visiting an aquarium after 
studying about ocean life). Include a request for parents to sign and return the letter. Save the letter 
as: W5-E1-FieldTripLtr

Create a three-record data source of parent names and addresses and any other variables you 
choose. Customize the data source with only the column headings you need. Save the data source as 
W5-E1-FieldTripData and insert merge codes in the form letter. Merge the main document 
and data source. Save the merged document as: W5-E1-FieldTripLtrMerged

Create an envelope main document with your return address, merge it with your data file, and save it 
as: W5-E1-FieldTripEnvMerged

W5-E2 Be Your Own Boss
You are introducing a rewards program for Blue Jean Landscaping customers. Create a form 
letter of two to three paragraphs describing how customers can accumulate points toward 
purchases. Mention three other benefits (make them up) for program members. Save the letter as: 
W5-E2-RewardsLtr

Create a data source of three customers’ names and addresses and any other fields you want to 
use. Customize the data source for only those columns needed. Save it as W5-E2-RewardsData 
and insert merge field codes in the letter. Conduct the merge, saving the merged document as: 
W5-E2-RewardsLtrMerged

Finally, create a labels document named W5-E2-RewardsLabels and merge it with the data 
source. Save the merged labels as: W5-E2-RewardsLabelsMerged

W5-E3 Demonstrate Proficiency
Stormy BBQ has added brisket of beef to its menu! It offered a free beef brisket meal and a $20 gift 
certificate to the first five customers who visited its restaurant on New Year’s Day. It plans to mail 
the certificates to the qualifying customers. As a Stormy BBQ employee, you have been asked to 
compose a congratulatory letter to go with the certificates. Compose an appropriate letter of two or 
three paragraphs saved as: W5-E3-CertLtr

Create a name and address data source for five winners. Customize the data source by adding any 
fields you want to use in your letter; delete any fields you don’t intend to use. Save the data source 
as W5-E3-CertData and merge the letter and the data source. Save the merge document as: 
W5-E3-CertLtrMerged

Finally, create an envelope main document to go with the mailing and include Stormy BBQ’s return address 
and the Address Block code on a Size 10 envelope. Save the envelope main document as W5-E3-CertEnv 
and preview the envelopes to verify that they will print correctly. Make corrections if necessary, merge the 
envelope with your data source, and then save the merged document as: W5-E3-CertEnvMerged
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L E A R N I N G  O B J E C T I V E S

ÝÝ Enter data into a worksheet

ÝÝ Navigate a workbook

ÝÝ Format a worksheet

ÝÝ Apply number and date formats

ÝÝ Enter a series of related data

ÝÝ Print a worksheet

ÝÝ Adjust the view with Zoom tools

1 Tracking Customer 
Data

EXCEL

I
n this chapter, you will use Excel to 

enter detailed information about 

customers into a worksheet. You will 

learn about fundamental Excel features as 

you create and modify a simple worksheet. 

By the end of the chapter, you will have a 

solid grasp of the basic tools used to create 

worksheets in Excel.
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192 Excel Chapter 1: Tracking Customer Data

Ý Project: Tracking Customer Invoices
Airspace Travel is a company that provides luxurious travel packages to tropical destinations. 
It is a small, family-run business, and the owners want your help tracking their customer 
accounts using Excel.

You will use Excel to enter information about each customer who books a trip. Some of the 
important information to include for each customer is the airline, destination, number of 
guests, and cost per person.

Introducing Excel
Microsoft Excel is a very popular tool used by millions of people every day. Why do people like it? 
Partly because it makes work easier! Excel is a worksheet program that allows you to work with 
numbers and data much more quickly and efficiently than with the pen-and-paper method.

Excel can perform instant calculations and process, analyze, and store large amounts of data. It can 
perform a variety of tasks such as:

 Ý Creating payment schedules and budgets

 Ý Creating sales reports and performing sales analysis

 Ý Tracking invoices and controlling inventory

 Ý Creating databases or analyzing data imported from a database

The more you learn about and become skilled at using Excel, the more ways you will discover to 
make work fast and easy.

What Is a Worksheet?
An Excel file is called a workbook, and it contains one or more worksheets (also called spreadsheets) 
that can be used for small tasks or to create large databases of information. Each worksheet is made 
up of rows and columns of individual cells, into which you can add data. When you open a new blank 
workbook, the selected cell is A1. The cell is referred to as A1 because this is where column A meets 
row 1.
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Introducing Excel 193

The selected cell, also known as the active cell, is indicated by the thick box around it. The active cell 
is where you can type data or insert objects into your worksheet.

Rows 1–4 are shown 
along the left-hand 
side of the worksheet.

Columns A–D are displayed at the top of the worksheet.

Cell A1 is the active cell.

A new workbook has one worksheet, 
named Sheet1 by default.

Cell Ranges
For many tasks, you will want to select a group of cells instead of a single cell. A group of cells is 
referred to as a range. A range is identified by the first and last cell, separated by a colon. The cells in 
a range are adjacent (side by side), but you can also choose to select two or more nonadjacent ranges.

Range A1:A4 Range A2:B4 Nonadjacent ranges A1:C1, A3:C3

Cell Selection and the Mouse Pointer
One of the challenges for new Excel users is getting used to the different mouse functions. The shape 
of the mouse pointer changes as you point to different parts of the Excel window, so pay close atten-
tion to the shape of the pointer to ensure you’re performing the intended action.

MOUSE POINTER SHAPES

Pointer Shape Task

Click to select a cell; drag to select a range of cells

Drag to move the selected cell contents to another location

Enter or edit cell contents in the cell or in the Formula Bar

Drag the fill handle to fill adjacent cells with a series of numbers, dates, or 
formulas

 Select an entire column (Column A) or row (Row 1)

E
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194 Excel Chapter 1: Tracking Customer Data

Entering and Editing Data
Data is easily entered into Excel by selecting a cell and typing. If a cell already contains data, you 
can double-click the cell to edit it; or, to replace the existing data, just start typing (no need to delete 
it first!). Text is used for headings or descriptive data, and numbers can either be typed into a cell or 
calculated with a formula.

Name Box—displays the name 
of the active cell (A1)

Cancel and Enter—cancels or completes the entry

Formula Bar—displays the 
contents of the active cell

Completing Cell Entries
After typing or editing data in a cell, you need to complete the entry before you can continue. The 
method you use to complete the entry will determine which cell becomes active next.

Excel is in Ready mode when a cell is selected and Enter mode when data is being inserted. The difference 
between Enter and Ready modes is that many Excel features are unavailable while you are entering data.

Tapping [Enter], [Tab], or any of the arrow keys ([¡], [¢], [£], [¥]) will complete the entry as shown 
in the table below. Another option is to use the Enter  button on the Formula Bar, which will keep 
the current cell active.

COMPLETING A CELL ENTRY

Completion Method New Active Cell Location

[Enter] Moves one cell down

[Tab] Moves one cell to the right

[¡],[¢],[£],[¥] Moves to the next cell in the direction of the arrow key

Cancels the entry (or modification) and keeps the current cell active

Completes the entry without moving

DEVELOP YOUR SKILLS: E1-D1

In this exercise, you will enter the data for your worksheet title and headings.

 1.  Start Excel.

 2.  Click the Blank Workbook template on the Excel start screen.

 3.  Save your workbook in your Excel Chapter 1 folder as: E1-D1-Invoices
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Entering and Editing Data 195

 4.  Type Airspace Travel Company in cell A1 and tap [Enter] to complete the entry.

Notice that cell A2 is now the active cell.

 5.  Type Monthly Customer Invoices in cell A2 and tap [Enter] to complete the entry.

So far you’ve used the [Enter] key to move down column A while entering the data. Now you’ll use the 
[Tab] key to move across row 3 as you enter more data.

 6.  Type First Name in cell A3 and tap [Tab] to complete the entry, which also moves the active 
cell one cell to the right.

 7.  Type Last Name in cell B3 and tap [Tab].

The First Name text in cell A3 is no longer fully visible because it’s wider than column A. Long entries 
are cut off like this when the cell to their right contains data. You will fix this in a later exercise.

 8.  Type Provider in cell C3 and tap [Tab].

 9.  Type Destination in cell D3 and tap [Tab].

 10.  Type # of Guests in cell E3, but this time click Enter  on the Formula Bar to complete 
the entry.

Cell E3 remains the active cell. Use Enter on the Formula Bar to complete entries when you want the 
current cell to remain active. Your worksheet should now look like this:

 11.  Save the workbook.

Always leave the file open at the end of an exercise unless instructed to close it.
 

Navigating Around a Worksheet
Navigating around your worksheet quickly is an important skill to master. The following table lists 
some useful keystrokes for changing the active cell. You can also click with the mouse to select the 
desired cell or type a cell name into the Name Box to quickly jump to it. A worksheet has up to 
1,048,576 rows and up to 16,384 columns, so for large amounts of data, you definitely want a quicker 
way to get around than simply scrolling!

NAVIGATION METHODS

Keystroke(s) How the Active Cell Changes

[¡],[¢],[£],[¥] Moves one cell right, left, up, or down

[Home] Moves to the beginning (column A) of current row

[Ctrl]+[Home] Moves to the home cell, usually cell A1

[Ctrl]+[End] Moves to the last cell in active part of worksheet

[Page«Down] Moves down one visible screen

[Page«Up] Moves up one visible screen

[Alt]+[Page«Down] Moves one visible screen to the right

[Alt]+[Page«Up] Moves one visible screen to the left

[Ctrl]+[G] Displays the Go To dialog box

Note!
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Using AutoComplete to Enter Data
When inputting data, consistency is extremely important. If you are entering employee records in a 
large database, you want to ensure that information such as department names and position titles 
is entered accurately; for example, you wouldn’t want some employees to be listed in the Financial 
department and others to be listed in the Finance department because that would create problems 
when looking up, sorting, and filtering your data.

Excel has a feature that helps with this problem and also saves you time when repeatedly entering 
the same text. AutoComplete suggests text for you as you type, using data from the same column. 
For example, if you type Accounting for a department name in one cell, and then farther down in the 
same column you type the letter A, AutoComplete will suggest Accounting. You can either accept the 
suggestion the way you normally complete a cell entry or ignore it and keep typing.

Rearranging Data in Excel
To move or copy content in Excel, you can use the tools in the Clipboard group of the Home tab on 
the Ribbon, similarly to how you would in other Microsoft Office apps. However, Excel has many 
unique options for pasting data that aren’t available in the other Office apps. The Paste Options are 
accessible from the Ribbon, the shortcut menu when you right-click a cell after copying, or the Paste 
Options button that appears after you have pasted something into a worksheet.

The Ribbon

The Paste Options button 
(with the menu shown 
after clicking)

The shortcut menu
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Some of the important paste options unique to Excel that are frequently used include pasting values, 
pasting formulas, transposing data, or pasting only the formatting from the copied cell or range.

FormattingValues

Transpose

Formulas

To quickly move data, you can also point to the border of the selected cell (or range), and when the 
mouse pointer changes to a four-headed arrow, you can then drag the cell’s contents to the desired 
location. To copy instead of move data, hold down [Ctrl] while dragging. These two methods are 
best used when the original location and new location are relatively close and both are visible on the 
same screen.

You can move cell contents 
by pointing to the active cell 

border so the four-headed 
arrow appears.

If you hold [Ctrl] while 
pointing to the active cell 
border, you can copy rather 
than move the cell contents.

DEVELOP YOUR SKILLS: E1-D2

In this exercise, you will enter the customer data below each of the column headings.

 1.  Save your workbook as: E1-D2-Invoices

 2.  Press [Home] followed by [¥] to move the active cell to cell A4.

 3.  Enter this data for Eric Snow in row 4 and press [Tab] to complete the entry in each cell:

 4.  Type 2 in cell E4 and tap [Enter] to complete the entry.

The active cell moves to A5, the beginning of a new row. Excel presumes you are finished entering data 
in the row and wish to start a new row. This is one of Excel’s built-in data entry features that make 
it faster to enter data into a worksheet or database. As long as you enter data using the [Tab] key 
continuously from left to right, the [Enter] key will bring you back to the first column of data to begin 
the next row. If the active cell does not move from E4 to A5, it is likely because you used the mouse to 
select a cell rather than [Tab].
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198 Excel Chapter 1: Tracking Customer Data

 5.  Type Alison in cell A5, Lobosco in cell B5, and only the letter S in cell C5.

In cell C5, Excel’s AutoComplete feature prompts you with the name Sunwind.

 6.  Tap [Tab] to accept the suggestion, then continue entering the rest of the customer information 
as shown below, starting from cell D5.

As you type the data, use [Tab] to accept the AutoComplete suggestions for the Provider and 
Destination columns when possible; the goal is to enter the data quickly and efficiently. Tap [Enter] at 
the end of each row to finish one customer’s information and begin entering it for the next. Be aware 
that long entries won’t fully display until the column is widened.

 7.  Save the workbook.

Adjusting Column Width and Row Height
To create enough space to properly see your text, you may need to adjust the column width and row 
height. A key step is to select the desired row(s) or column(s) before adjusting the size. Column width 
and row height can be set precisely using Ribbon commands or adjusted manually by dragging with 
the mouse. Even better, AutoFit can adjust the size to accommodate the largest entry in the column 
or row.

In a new workbook, column width is 8.43 and row height is 15.00; however, you might notice that cells 
are wider than they are tall. This is because column width is measured in characters and row height is 
measured in points, similar to font size. One character is bigger than one point.

ÝÍ Home→Cells→Format→Column Width  or Row Height  | Right-click column/row 
heading→Column Width or Row Height

ÝÍ Home→Cells→Format→AutoFit | Double-click column/row heading borders
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DEVELOP YOUR SKILLS: E1-D3

In this exercise, you will adjust the column widths using various methods to properly display the text in the 
cells.

 1.  Save your workbook as: E1-D3-Invoices

 2.  Follow these steps to manually adjust the width of column A:

B

C

A

A Move the mouse pointer over the line between the column A and B headings to display the 
adjust pointer.

B Press and hold the left mouse button, and notice the ScreenTip displays the current width of 
column A (the default width is 8.43).

C Continue holding the left mouse button and drag right slightly, then release the mouse 
button. The text First Name should now be fully visible in cell A3; if not, keep trying until you 
get it.

As you drag, the column width is displayed as it changes. You can set column width to an exact 
amount this way, but it’s difficult to be precise. You’ll set precise widths later in this exercise.

 3.  Widen column B until Last Name is visible in cell B3 or try to set the width to 10.00.

 4.  Widen column C slightly or try to set the width to 10.00.

Now you will use the Ribbon to ensure that columns A, B, and C are all set to exactly 10.00.

 5.  Follow these steps to select columns A–C:

BA

A Position the mouse pointer on the column A heading and then press and hold the left mouse 
button.

B Drag right until columns A–C are selected and then release the mouse button.

 6.  Choose Home→Cells→Format→Column Width  to display the Column Width dialog box.

You will only see a number in the box if all three columns have the same width; otherwise, the box will 
be blank.

 7.  Type 10 in the box and click OK, which will set the widths of columns A–C to 10.

Tip!
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200 Excel Chapter 1: Tracking Customer Data

 8.  Follow these steps to use AutoFit to adjust the width of column D:

BA

A Point between the column D and E headings to display the adjust pointer.

B Double-click to AutoFit column D to accommodate the widest entry.

Column D is now wide enough so the text Dominican Republic is fully visible in cells D6 and D12.

 9.  Save the workbook.

Formatting Cells
You may notice that unformatted data does not look very pleasing. The columns are too narrow, 
and the black-and-white color is plain and boring. Formatting is important not simply to make 
worksheets more appealing, but also to make it easier to read and interpret the data they contain. 
A textbook would be very hard to read if all the text were the same font, size, and color on a white 
page. Likewise, it is much easier to understand a worksheet if it is properly formatted.

Borders and Fill
Adding some color to your worksheet can accentuate the column headings and helps the data stand 
out. In addition to changing the font, style, and color of the text, you can use Fill Color to add color or 
shading inside a cell and use Borders to add lines around the cells. The drop-down menu buttons (�) 
give you more choices for lines and colors.

ÝÍ Home→Font→Borders  | Right-click→Format Cells→Borders

ÝÍ Home→Font→Fill Color  | Right-click→Format Cells→Fill

DEVELOP YOUR SKILLS: E1-D4

In this exercise, you will add color to your worksheet using fill colors, borders, and font colors.

 1.  Save your workbook as: E1-D4-Invoices

 2.  Follow these steps to select the column headings in the range A3:E3:

A

B C

A Point to the middle of cell A3 and then press and hold the left mouse button.

B Continue to hold the left mouse button as you drag right, along row 3, until the range A3:E3 
is selected.

C Release the mouse button to complete the selection.
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 3.  Follow these steps to explore the Fill Color palette and apply a color:

A

B

A Click the Fill Color menu button � to display the palette and slowly move the mouse 
pointer around the various colors, pausing on a few.

When the mouse stops moving, a ScreenTip indicates the name of the color you are pointing at. 
The top row under Theme Colors gives you ten color options, with different shades for each in the 
column below.

b Choose Blue, Accent 1, Darker 25% (fifth column, fifth row).

 4.  With the range A3:E3 still selected, choose Home→Font→Border  menu button �.

 5.  Choose Thick Outside Borders to apply a thick border around the selected range.

 6.  For the same range choose Home→Font→Font Color  menu button � and choose White, 
Background 1 (first column, first row).

 7.  Use the keyboard shortcut [Ctrl]+[B] to apply bold formatting.

Now that you have modified the headings, it’s time to work on the titles.

 8.  Select cell A1 and choose Home→Font→Font Size menu button � and choose 18.

 9.  Now select cell A2 and choose Home→Font→Increase Font Size  two times to increase 
the font size to 14.

 10.  Select the range A1:A2 and then apply the Blue, Accent 1, Darker 50% (fifth column, sixth 
row) font color and Bold  formatting.

 11.  Select the range A4:B13 and apply Bold .

 12.  Click anywhere outside your data to deselect it.

 13.  Save the workbook.
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Cell Alignment
Excel’s alignment tools let you adjust the arrangement of entries within cells. The default alignment 
for text data is left-aligned inside the cell, and the default for numerical data is right-aligned, as you 
can see in column E of your working file. The Alignment group on the Home tab provides you with the 
following options:

ALIGNMENT BUTTONS

Button What It Does
Aligns entries vertically at the top, middle, or bottom of cells

Aligns entries horizontally at the left, center, or right of cells

Decreases or increases the indent

Wrap Text; splits long text entries into multiple lines

Merge & Center; combines cells and centers content

Adjusts the angle or rotation of your text

Merge & Center is a one-step method for simultaneously merging multiple cells into one cell and 
centering the content. This is often used for worksheet titles at the top of your sheet. You can also 
add an indent to the contents of a cell, which increases the distance of the text from the cell border. 
This adds more space, making it easier to read the data.

Before merging, with three cells 
selected

After Merge & Center is applied, 
one cell spans the three columns.

ÝÍ Home→Alignment | Right-click→Format Cells→Alignment

Clear Formatting and Clear All
You may want to keep the text in a cell or range but clear all formatting. This is easy to do with the 
Clear Formatting feature. You can also remove text and formatting at the same time with Clear All.

ÝÍ Home→Editing→Clear 
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DEVELOP YOUR SKILLS: E1-D5

In this exercise, you will adjust the alignment for your headings and data, and use Merge & Center for your 
titles.

 1.  Save your workbook as: E1-D5-Invoices

 2.  Select the range A3:E3 and choose Home→Alignment→Wrap Text .

Wrap Text takes a long entry and splits it into multiple lines, increasing row height at the same time.

 3.  With the range A3:E3 still selected, choose Home→Alignment→Middle Align .

 4.  With the headings still selected, choose Home→Alignment→Center .

 5.  Select the range E4:E13 (the number of guests data) and apply Center  alignment.

 6.  Select the range A1:E1.

 7.  Choose Home→Alignment→Merge & Center  (do not click the menu button �) to center 
the company name over the data below.

 8.  Merge & Center  the range A2:E2 to center the Monthly Customer Invoices subtitle.

 9.  Select the range A4:A13 and choose Home→Alignment→Increase Indent .

 10.  Save the workbook.

Working with Numbers and Dates
Because Excel is often used to perform calculations, it’s important to know how to enter numerical 
data properly. A number entered into Excel can be formatted in many ways—with a dollar sign, 
percent symbol, decimals, or no decimals—but the numerical entry in the cell does not change. Typi-
cally, to enter a numerical value into a cell, you simply type in the digits and adjust formatting after.

The default number format is General, which has no specific format. When a number format is 
applied to a cell, it remains with the cell even if the contents are changed or deleted. Here are some 
basic number format examples:

Number Format Result

2317.25 General 2317.25

2317.25 Comma Style 2,317.25

2317.25 Currency $2,317.25

2317.25 Accounting $ 2,317.25

0.25 Percent 25%

The differences between Currency and Accounting are the position of the $ sign and the indent from the 
right side of the cell.

Tip!

E
X

C
E

L

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



204 Excel Chapter 1: Tracking Customer Data

The number format for the current cell is visible in the Number Format box on the Ribbon.

Number format box

Format buttons for Accounting, 
Percent, and Comma Styles

Increase/Decrease 
Decimal buttons

Be aware that the numerical entry in the cell does not change when you increase or decrease the 
decimal (or when you change the number format). Doing so changes only the appearance of that 
number. Numbers with decimals can still have the decimals removed (decreased), but the number 
would then appear rounded up or rounded down from the actual entry, as shown in the following 
example. If the cell is used in a formula, the formula will use the actual numerical entry in the cell, 
not the rounded number displayed on the screen.

Number Decimal Places Result

23.64 3 23.640 (extra zero)

23.64 2 23.64 (no change)

23.64 1 23.6 (rounded down)

23.64 0 24 (rounded up)

ÝÍ Home→Number | Right-click→Format Cells→Number

Negative Numbers
Working with negative numbers is no different from working with other numbers, except that there 
are more options for displaying the negative values. Negative numbers have the currency, comma, 
and decimal options, but they can also be represented by a – (minus) symbol, red digits, parentheses, 
or both red digits and parentheses.

Formatting examples for negative twelve

Date Entries
Date formatting is another kind of number formatting. After a cell has a date entered into it, you 
can change the display without changing the actual cell entry. Excel can also use dates to perform 
calculations in a formula.

A date can be entered many ways, though the best way is to enter it in the format MM/DD for the 
current year or MM/DD/YY for any other year. For example, 10/15 would be entered for October 15 
of the current year, and 10/15/18 would be entered for October 15, 2018.
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DEVELOP YOUR SKILLS: E1-D6

In this exercise, you will enter two new columns of information using currency and date formatting.

 1.  Save your workbook as: E1-D6-Invoices

 2.  In cell F3, enter the heading Price Per Person and tap [Tab].

Notice the font, fill, and wrap text formatting are copied from the previous headings, but the border 
style is not.

 3.  Enter the heading Invoice Date in cell G3.

 4.  Select the range F3:G3 and apply Thick Outside Borders.

 5.  In cell F4, type the digits 899 and tap [Tab].

 6.  In cell G4, type 9/8 and then click Enter  on the Formula Bar.

The digits 9/8 are automatically converted to display 8-Sep. In the Home→Number→Number 
Format box you can see the number format for cell G4 has changed to a Custom format.

 7.  Continue entering data in columns F and G as shown, starting in cell F5.

The number format of the Invoice Date column is adjusted for you as you enter the data, as it was in cell 
G4. You will adjust the number format for the Price Per Person column after you have entered all the data.

 8.  Select the range F4:F13 (the cells with the prices you just entered).

 9.  Choose Home→Number→Accounting  (not the menu button �) to apply the Accounting 
format to the selection.

The prices now have a dollar sign, comma separator, and two decimal places. All the prices are even 
dollar amounts, so you can now eliminate the unnecessary decimals.

 10.  With the range F4:F13 still selected, choose Home→Number→Decrease Decimal  twice.

 11.  Save the workbook.

Entering a Series Using AutoFill
When entering data into a worksheet, it is common to enter a series of data, which is a sequence of 
text, numbers, or dates. For example, you can enter a series of weekdays from Monday to Friday, a 
series of months from January to December, a series of numbers from 1 to 100, or a series of dates 
for the next two weeks. 
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Rather than type each item line by line, you only need to enter the first cell and then use AutoFill to 
quickly enter an entire column or row of data. To use AutoFill, you can drag the fill handle or double-
click it (if there’s adjacent data).

The fill handle

The mouse pointer 
over the fill handle

When you drag down, 
a ScreenTip displays 
what will be filled

After you release the mouse, 
the new text is filled into 
the cell below

Depending on the type of information in the selected cell(s), the fill handle performs different actions, 
such as copying, creating a series, or filling in a list. These figures show examples of series created 
with the AutoFill tool, which you can also try to create on your own in a blank Excel workbook.

When more than one cell is selected, the AutoFill tool will copy the pattern Excel finds in the 
selected data.

After you use AutoFill, the AutoFill Options  button appears below the filled cells. The AutoFill 
Options button allows you to modify the way the data was filled, and the options change depending 
on the type of data that was filled. For example, after filling in a series of dates, the option allows you 
to choose either days, weekdays, months, or years.
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View the video “Using AutoFill to Fill a Series.”

View the video “Using AutoFill Options.”

DEVELOP YOUR SKILLS: E1-D7

In this exercise, you will enter invoice numbers for each customer using AutoFill.

 1.  Save your workbook as: E1-D7-Invoices

 2.  Type the column heading Invoice # in cell H3 and tap [Enter].

 3.  In cell H4, type #3982 and then click Enter  on the Formula Bar so cell H4 remains active.

The invoice number for Eric’s trip is #3982. Invoice numbers will continue in sequence counting up by 
one, so the next invoice will be #3983 and so on.

 4.  Follow these steps to use AutoFill to enter the rest of the invoice numbers:

A B

A In the active cell, place the mouse over the fill handle so the mouse pointer changes to the 
black cross.

B Drag down to cell H13 to fill in the rest of the series.

The invoice numbers have now been entered for all customers, ending with #3991 in cell H13.

 5.  Save the workbook.
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Printing Worksheets
Now that you’ve entered all the required information into the worksheet, you may want to print your 
data. Although printing is becoming less common in the digital age, there will certainly be times when 
you need a paper copy.

Printing a worksheet is simple, although sometimes adjustments need to be made so the cells, 
columns, and rows fit nicely on the page. To adjust the way your worksheet prints, you can use the 
Scale to Fit feature. This automatically resizes your content to print the desired number of pages.

Excel will not normally print the gridlines around the cells or the row and column headings, though 
you can change this setting in the Sheet Options group on the Page Layout tab of the Ribbon.

Because your workbook can contain multiple worksheets, there are three options for printing. In 
Backstage View you can choose from Print Active Sheets, which is the default option, Print Entire 
Workbook, which prints all worksheets in the workbook, or Print Selection, which will print only the 
currently selected cell(s).

ÝÍ File→Print→Settings

ÝÍ Page Layout→Scale to Fit

ÝÍ Page Layout→Sheet Options

DEVELOP YOUR SKILLS: E1-D8

In this exercise, you will put the finishing touches on your worksheet. Then you will access the print preview 
and prepare your worksheet for printing.

 1.  Save your workbook as: E1-D8-Invoices

 2.  Select the range A3:H3 and choose Home→Font→Border  menu button �→No Border.

This removes all borders from the column headings so you can apply a border around all headings.

 3.  With the range A3:H3 still selected, choose Home→Font→Border  menu button �→ 
Thick Outside Borders.

Now you need to center the titles over the data, including the newly added columns.

 4.  In row 1 select the range A1:H1 and choose Home→Alignment→Merge & Center  twice.

The first click of Merge & Center removes the merge formatting from the first five columns; the second 
click applies the merge formatting across all eight columns.

 5.  Select the range A2:H2 and, again, choose Home→Alignment→Merge & Center  twice.

Both titles should now be centered over your data.
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Change Print Options
 6.  Choose File→Print to access the print preview.

Notice the document will print on one page, with the Invoice # column appearing at the right side of 
the page. If more columns of data were added they would print on a separate page. Also notice that 
the gridlines, which are the lines around the individual cells on the worksheet, do not print, nor do the 
row or column headings (A, B, C, 1, 2, 3, etc.).

 7.  Click Back  to return to your worksheet.

You will now see a dashed line between column H and column I, which indicates the print area for 
your worksheet. Next you will select an area of the sheet to print.

 8.  Select the range A1:H8 (the titles, headings, and data for the first five customers) and then 
choose File→Print to access print preview again.

 9.  In the Settings section, choose Print Active Sheets→Print Selection.

The print preview changes to show that the print area will include only the first five customers now.

 10.  In the Settings section, choose Portrait Orientation→Landscape Orientation.

The printout will be much easier to read now, with the page turned to Landscape. Do not print at this 
time.

 11.  Save the workbook.

Zoom Tools
You may want to adjust the view to focus on one area of your worksheet, or you may want to get a 
broad view of the entire worksheet. The Zoom tools allow you to increase or decrease the magni-
fication of your worksheet so you can see more or less of the worksheet at one time. Changing the 
view does not change how the worksheet will print. You can select a range of cells and click Zoom to 
Selection to focus on just that area of the worksheet, or you can jump back to 100% view to see your 
work in “real” size.

The Zoom tools on the Ribbon allow you to customize magnification settings.

The Zoom slider on the status bar allows you to make quick adjustments by clicking + or –.

ÝÍ View→Zoom 
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DEVELOP YOUR SKILLS: E1-D9

In this exercise, you will use the Zoom tools to focus on different areas of the worksheet.

 1.  Save your workbook as: E1-D9-Invoices

 2.  Select the customer invoice data in the range A3:H13.

 3.  Choose View→Zoom→Zoom to Selection .

Your screen view will magnify so the range fills the entire screen; the exact zoom level will depend on 
your screen size.

 4.  Choose View→Zoom→100% .

This returns the worksheet to its actual size.

 5.  Choose View→Zoom→Zoom .

 6.  In the Zoom dialog box, choose Custom, type 120 in the % box, and click OK.

Another option for quickly adjusting Zoom level is to use the Zoom slider on the status bar on the 
bottom-right side of the Excel window.

 7.  On the Zoom slider, click Zoom Out to reduce the magnification to 
110%.

When you save a file, it also saves the zoom settings so it will display 
the same the next time the file is opened.

 8.  Save the workbook.

Other Navigation Methods
Navigating a worksheet is simple using the mouse, scroll bar, and keyboard keys. However, as your 
workbook becomes larger and more complex, you may want other, faster methods of finding 
information.

Find
If you are looking for specific text or values, you can use the Find feature. Find searches within the 
worksheet to find the text or number provided, and the results show the exact cell location where the 
item is found. The results also show the entire cell value where the search string was found and can 
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be used to navigate to that cell. Other options include searching for formatting; searching the entire 
workbook; and searching formulas, values, or comments.

In this example, to find Karen’s sales, searching for Karen shows two results 
in the Sales Results workbook on Sheet 1, in cells B23 and B28.

ÝÍ Home→Editing→Find & Select 

DEVELOP YOUR SKILLS: E1-D10

In this exercise, you will use Find to search through the workbook.

 1.  Save your workbook as: E1-D10-Invoices

 2.  Choose Home→Editing→Find & Select →Find.

 3.  Type David in the Find What box and then click Find All.

The result shows one cell found and the active cell jumps to cell A12, which contains David.

 4.  Click Options >> in the Find and Replace dialog box.

 5.  Beside the word Within, click Sheet to expand the options and select Workbook.

 6.  Click Find All.

The result still shows just one cell found with David’s name, since there are no other sheets in the 
workbook.
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 7.  To start a new search, type Sunwind in the Find What box and click Find All.

The results now show all cells that contain Sunwind to help you find the customers who are using that 
provider. For this search, five applicable cells are found.

 8.  Scroll to the bottom of the results and click the last one; this takes you to cell C13, beside 
Amanda Campbell.

 9.  Close the Find and Replace dialog box.

 10.  Save the file.

Go To or the Name Box
The Go To command can be useful if you know the cell location you want to move to. Rather than 
scrolling, you can jump directly to that cell. The Go To dialog box will also show as many as four recently 
used cell locations should you need to go back to that spot again. If the workbook contains cells with 
defined names, you will see them listed in the Go To dialog box, which you can use to jump to that cell.

Here you can enter your desired cell location into the Reference box. Keep in mind cell 
references are not case-sensitive, so you can use either upper- or lowercase letters.
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The Name box can also be used like the Go To command. Simply type the cell you want to jump to in 
the Name box and tap [Enter] to move to that cell.

DEVELOP YOUR SKILLS: E1-D11

In this exercise, you will use Go To to navigate the workbook.

 1.  Save your workbook as: E1-D11-Invoices

 2.  Choose Home→Editing→Find & Select →Go To.

 3.  In the Go To dialog box, type a4 in the Reference box and click OK.

The selected cell is now cell A4, where the customer data begins below the headings.

 4.  Choose Home→Editing→Find & Select →Go To again.

 5.  This time, below Reference type as700 and then click OK or tap [Enter].

Now you have the cell selected in column AS, row 700! As you can see, you can jump to any cell in the 
entire workbook, even cells that contain no data.

 6.  Choose Home→Editing→Find & Select →Go To once more.

You will see a list including some of the recent cell locations you have searched for.

 7.  Click the cell reference $A$4 in the Go To list and then click OK.

 8.  Save your work and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: E1-R1

Enter Data and Format a Worksheet
Kids for Change is a nonprofit organization that helps minors participate in and organize community 
service, fundraisers, and social events. In this exercise, you will create a worksheet that will allow Kids for 
Change to list the items required for purchase for an upcoming charity event.

 1.  Start Excel, open a new Blank Workbook, and save it in your Excel Chapter 1 folder as: 
E1-R1-Purchases

 2.  In cell A1, type Kids for Change and tap [Enter].

 3.  In cell A2, type Items for Purchase and tap [Enter].

 4.  Enter these headings across the range A3:D3:

 5.  In rows 4–8, enter these items for purchase:

Remember, number formatting affects the appearance of some numbers; for example, 6.50 will 
display as 6.5 with the General number formatting applied to the cell (that is, until the number 
formatting is changed in a later step).

Format the Worksheet
 6.  Select column A, choose Home→Cells→Format→Column Width, and set the width to: 12

 7.  Select the range A1:A2 and then choose Home→Font→Font Color  menu button �→ 
Standard Purple.

 8.  With the titles still selected, choose Home→Font→Increase Font Size  two times so it is set 
to 14 points and then press [Ctrl]+[B] to apply bold formatting.

 9.  Select the range A3:D3 and then choose Home→Font→Fill Color  menu button �→ 
Blue, Accent 5, Lighter 60% (ninth column, third row).

 10.  With the same range selected, apply the Standard Purple font color and bold formatting.

 11.  With the headings still selected, choose Home→Alignment→Center  to center the 
headings.

 12.  Select the range B4:B8 and choose Home→Number→Number Format→Long Date.

The day of the week is important, so now you can see the day displayed in the cells.

 13.  Select the range D4:D8 and apply the Accounting number format.

 14.  Save the workbook.
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REINFORCE YOUR SKILLS: E1-R2

Fill a Series of Purchase Numbers
In this exercise, you will fill in purchase order numbers using a series and adjust print settings.

 1.  Save your workbook as: E1-R2-Purchases

 2.  In cell E3, enter the heading Purchase # and tap [Enter].

 3.  In cell E4, type #335 and click Enter .

 4.  Use the fill handle in cell E4 to fill the series of purchase numbers down the column.

 5.  Use AutoFit to adjust the width of column E so the column heading is fully visible.

 6.  Select the range E4:E8 and change the cell alignment to Align Right.

 7.  Go to the print preview and, under Settings, adjust the page orientation to Landscape, but do not 
print at this time.

 8.  Save and close the workbook.

REINFORCE YOUR SKILLS: E1-R3

Create and Format a Worksheet
In this exercise, you will help Kids for Change track the funds raised during one of its charity events.

 1.  Open a new Blank Workbook and save it in your Excel Chapter 1 folder as: E1-R3-Pledges

 2.  Beginning in cell A1, enter this data:

 3.  Use AutoFit to resize columns A–B.

 4.  In cell E3, enter the heading Bib # and tap [Enter].

 5.  In cell E4, type KCSCR410 and then use AutoFill to complete the series of bib numbers.

 6.  In cell F3, enter the heading: Total Raised

Each participant gathers pledges from donors, so you will enter the total raised by each participant in 
column F.
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216 Excel Chapter 1: Tracking Customer Data

 7.  Starting in cell F4, enter this data in the range F4:F10:

 8.  Select the total raised figures in the range F4:F10 and apply the Currency number format.

 9.  Resize column F to make it wide enough to fit the column heading.

 10.  Select the range B4:B10 and apply the Short Date format.

 11.  Select the range C4:D10 (the data for Pledges and Miles Run) and center-align the data.

 12.  Select the range A1:F1 and apply Merge & Center.

 13.  Merge and center the range A2:F2.

 14.  Select the range A1:F3 (titles and headings) and apply the Standard Dark Blue fill color.

 15.  With the same range selected, apply the White, Background 1 font color.

 16.  Save the workbook and close Excel.
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 Apply Your Skills
APPLY YOUR SKILLS: E1-A1

Enter Data and Format a Worksheet
You work for Universal Corporate Events, a meeting and event planning service that hosts and organizes 
company meetings, retreats, and parties. The company is expanding! In this exercise, you will prepare a 
spreadsheet to compare available office space for a second office.

 1.  Start Excel, open a new Blank Workbook, and save it in your Excel Chapter 1 folder as: 
E1-A1-Listings

 2.  Beginning in cell A1, enter this data:

 3.  Select the range A3:E3 and apply Wrap Text format.

 4.  With the headings still selected, apply Middle Align and Center.

 5.  Adjust the column width for column A to exactly 18.00.

 6.  Select the range B4:B8 and apply Center alignment.

 7.  Select the range E4:E8 and apply the Accounting number format; then remove both decimal 
places.

 8.  Select cell A1 and increase the font size to 18.

 9.  Select cell A2 and increase the font size to 14.

 10.  Select the range A3:E3 and increase the font size to 12.

 11.  With the headings still selected, apply the Gold, Accent 4 fill color.

 12.  Select the range A1:E3 and apply bold formatting.

 13.  Save the workbook.

APPLY YOUR SKILLS: E1-A2

Create a Schedule Using AutoFill
In this exercise, you will enter more data and create a schedule of days for Universal Corporate Events to 
view the new office space.

 1.  Save your workbook as: E1-A2-Listings

 2.  In cell F3, enter the heading: Maint. Fees
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218 Excel Chapter 1: Tracking Customer Data

 3.  Starting in cell F4, enter this data for the maintenance fees: 

 4.  In cell G3, enter View On: as the heading.

Each day next week you will view a different property, so you will enter the day of the week for each 
viewing in column G.

 5.  In cell G4, enter Monday and then use the fill handle to fill in the days of the week from 
Tuesday to Friday in the range G5:G8.

 6.  Select the range F4:F8 and apply the Accounting number format; then remove both decimal 
places.

 7.  Adjust the column width for column G to AutoFit the contents.

 8.  Select the range A3:G3 and apply a Top and Bottom border.

 9.  Save and close the workbook.

APPLY YOUR SKILLS: E1-A3

Create a Financial Report
In this exercise, you will enter data for clients who have booked events with Universal Corporate Events 
and then format the information appropriately.

 1.  Open a new Blank Workbook and save it in your Excel Chapter 1 folder as: E1-A3-Income

 2.  Beginning in cell A1, enter this data:

Format the Worksheet
 3.  Use AutoFit to adjust all four columns A–D.

 4.  Select the range A3:D3 and apply Center alignment; then apply the Fill Color Gold, Accent 4.
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 5.  Increase the font size of cell A1 to 18 and the font size of cell A2 to 14.

 6.  Select the range A1:D3 and apply Bold format.

 7.  Select the range D4:D9 and apply Accounting number format.

 8.  Select the range A3:D3 and apply a Top and Bottom Border.

 9.  Change the page layout orientation to Landscape.

 10.  Save the workbook and close Excel.
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220 Excel Chapter 1: Tracking Customer Data

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: E1-P1

Creating an Inventory Tracking Spreadsheet
Taylor Games creates replacement parts for many different games as well as various types of dice. In this 
exercise, you will prepare a spreadsheet to manage inventory for various items.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E1_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E1_P1_Start from your Excel Chapter 1 folder.

 2. Use AutoFit to adjust the width of column A so that all text is visible within the column.

 3. In cell A1, enter the text: Inventory

 4. Apply 14 pt and Bold text formatting to cell A1.

 5. Enter today’s date in cell A2 using the MM/DD/YY format.

 6. Clear formatting from the range A5:C5.

 7. Use Autofill to create a sequential list of SKUs in column B starting with cells B5 and B6 and 
continuing down to cell B19.

 8. Apply the Accounting number format to the range D5:D19.

 9. Apply Align Left cell alignment to cells A2 and A4.

 10. Apply Align Right cell alignment to the range B4:D4.

 11. Apply Bold text formatting to cell A2 and to the range A4:D4.

 12. Apply a thick bottom border to the range A4:D4.

 13. Apply the Fill Color White, Background 1, Darker 15% to the range A4:D4.

 14. Set the widths of columns B, C, and D to: 10

 15. Save your workbook.

• Using eLab: Save it to your Excel Chapter 1 folder as E1_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 1 folder as: E1_P1_Submission
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PROjECT GRADER: E1-P2

Classic Cars Club New Members List
In this exercise, you will update and format a spreadsheet with recently added New Members.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E1_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E1_P2_Start from your Excel Chapter 1 folder.

 2. In cell A1, change the word Car to: Cars

 3. In cell A2, insert the text: New Members

 4. Apply these text formats:

Location Format

Cell A1 Font Size 14, Bold

Cell A2 Font Size 12, Bold

Range A4 I4 Bold

 5. Apply Short Date number formatting to the range H5:H34.

 6. Apply the Accounting number format to the range I5:I34, and then decrease the decimals until 
no decimals are displayed.

 7. Set the widths of columns A, H, and I to: 16

 8. Apply Align Right cell alignment to cells F4 and I4.

 9. Apply the following formats to the range A4:I4:

• Thick bottom border

• Fill Color: White, Background 1, Darker 15%

 10. Save your workbook.

• Using eLab: Save it to your Excel Chapter 1 folder as E1_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 1 folder as: E1_P2_Submission
E
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E1-E1 That’s the Way I See It
You would like to take control of your personal finances, and with your newly learned Excel skills you 
are going to make yourself a monthly budget. Start a new workbook and save it as: E1-E1-Budget

Create a title with your name at the top of your worksheet. Below the title, insert Monthly 
Budget and then next to that cell enter the total amount of money you have to spend each month 
for items like food, rent, and entertainment. Leave one blank row, then in row 4 create three column 
headings: Expense, Budget Amount, and Actual Amount. Leave two blank cells in row 5 
below Expense and Budget Amount. Below Actual Amount, enter the months of the year across 12 
columns so you can track expenses for the whole year. In the next row, begin entering labels for your 
expenses and how much you might spend on that item. Leave the Actual Amount columns blank; 
you can enter that at the end of each month to compare to your budget amount. Include at least 
five expenses, such as rent, groceries, and transportation. Adjust the column widths as necessary and 
apply appropriate formatting of your choice.

E1-E2 Be Your Own Boss
As the owner of Blue Jean Landscaping, a landscaping business that saves its customers money by 
having them help with the physical labor, you need to create an inventory list of equipment you own 
for your insurance company. Your insurance company has asked that specific information be included, 
specifically the item name, value, and number of each item.

Create a new blank workbook named E1-E2-Equipment and set up your worksheet with the 
company name and the title Equipment Inventory, followed by the column headings. Fill in the list with 
eight to ten items that are standard equipment for a landscape company, such as rakes, wheelbar-
rows, and shovels (do an online search if necessary). List their approximate value and how many 
you own. Format the value with dollar signs and apply other formatting as you see fit. Make the 
worksheet look professional, as you will be submitting this to the insurance company, and your Excel 
worksheet will represent your company. 

E1-E3 Demonstrate Proficiency
Stormy BBQ is a restaurant known for its high-quality, locally grown and sourced ingredients. The 
owner of the company wants you to create an Excel spreadsheet that can be used to track customer 
information.

Start a new workbook named E1-E3-Customers that uses the company name as the title at 
the top of your worksheet and the subtitle Customer Database below the title. Create column 
headings such as First Name, Last Name, Email, and Phone Number. Be sure to also include columns 
to record the dates of the first and last order for each customer so customer loyalty can be tracked. 
Make formatting changes as you see fit.
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ÝÝ Use formulas to perform calculations

ÝÝ Rearrange data on a worksheet

ÝÝ Manage multiple worksheets

2 Calculating Student 
Grades Using 
Formulas

EXCEL

I
n this chapter, you will use Excel 

to work with multiple worksheets 

created to record student grades. 

You will start by using formulas to calculate 

grade totals and grade percentages. 

You will also learn about managing and 

organizing worksheets to insert, delete, and 

even hide data, and also to make your data 

easier to find.
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224 Excel Chapter 2: Calculating Student Grades Using Formulas

Ý Project: Tracking Student Grades
LearnFast College is a school that provides fast-paced learning programs for college students. 
As an instructor there, you need to keep track of your students’ grades for an Introduction to 
Business course. Excel will help you record marks and quickly calculate final grades for the 
course using a variety of formulas.

Creating Formulas
Excel uses formulas to perform calculations, which are written as mathematical problems. To create 
a formula, you should always begin by typing the equals (=) sign in the cell. Then you list the numbers 
or cells to use in the formula, along with the operation to be performed.

The Formula Bar always displays the formula while the cell displays the results.

The result of the formula, 500, is displayed in cell D2.

The formula =2*250 is entered in cell D2 
and is displayed in the Formula Bar.

Mathematical Operators
Addition, subtraction, multiplication, and division are frequently used to perform calculations in Excel. 
Knowing the correct keystroke for each operation is important to ensure the correct result for your 
formulas.

KEYSTROKES FOR USING OPERATIONS IN FORMULAS

Operation Keystroke Example Result
Addition + =3+2 5

Subtraction - =3-2 1

Multiplication * =3*2 6

Division / =3/2 1.5

Exponent ^ =3^2 9

Cell References
Rather than typing numbers into your formulas, it is best to use cell references whenever possible. A 
cell reference takes the place of a number in a formula and makes it easier to copy formulas down a 
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column or across a row. So, instead of =2*250, you could use =B2*C2 with the value 2 in cell B2, and 
the value 250 in cell C2.

View the video “Using Simple Formulas.”

The formula in cell D2 references cells B2 and C2.

The formula result is 500.

Cell references can be typed using upper- or lowercase letters, or you can simply click with the mouse 
on the cell you want to use.

Another advantage of cell references is that Excel automatically recalculates the formula if the value 
in the cell reference changes. In the preceding example, if the value in cell C2 is changed to 350, the 
formula in cell D2 would automatically update to show the new result, 700, without any effort required.

The formula result in cell D2 is updated immediately when cell C2 is changed.

Order of Operations
When there is more than one operation in a formula, Excel must decide which operation to perform 
first. Excel follows the standard mathematical order of operations, commonly known by the acronym 
PEMDAS. That is, Parentheses come first (also called brackets or round brackets), then Exponents, Multi-
plication, Division, Addition, and Subtraction. PEMDAS is often remembered with the phrase “Please 
Excuse My Dear Aunt Sally.”

View the video “Understanding Order of Operations.”

It’s important to understand the order of operations because it can significantly change the outcome 
of your formula. The formula =2+3*5 would result in 17 because 3*5 is the first operation and then 
2+15 is 17. The formula =(2+3)*5, on the other hand, results in 25, because (2+3) is the first operation 
and then 5*5 is 25.
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226 Excel Chapter 2: Calculating Student Grades Using Formulas

DEVELOP YOUR SKILLS: E2-D1

In this exercise, you will create formulas to calculate the students’ grades.

 1.  Start Excel, open E2-D1-Grades from your Excel Chapter 2 folder, and save it as: 
E2-D1-NewGrades

The Security Warning bar may display the first time you open this or another file. In this course, you 
can safely click Enable Content to continue opening the file. 

 2.  Select cell F6, type =D6+E6, and then tap [Enter].

As you type each cell reference, Excel adds color to both the cell reference and the cell being referenced. 
The text D6 turns blue, and the cell has a border and light shading of the same color around it. As you 
continue typing the formula, the text E6 turns red. The color changes each time you add a new cell 
reference, which helps you visualize the cell references while entering or editing the formula.

You entered a formula that added the two quiz scores, and cell F6 should now show the total of 172. 
Now you will enter the next formula using the mouse instead of typing the cell references.

 3.  Type = in cell F7, click cell D7, type + and click cell E7, and finally click Enter .

The formula is similar, but this time the cell references refer to the information in row 7 and the result 
is 199. Notice that the formula is visible in the Formula Bar and the result is visible in the worksheet 
cell. Cell F6 uses cell references to cells D6 and E6, and cell F7 refers to cells D7 and E7, which means 
the relative position is the same and you can therefore use AutoFill to copy the formula down the 
column instead of manually entering it for each student.

 4.  Point to the fill handle in cell F7 and drag down to cell F17.

The quiz totals are calculated for all students. Now you will calculate project totals for the class.

 5.  Select cell J6 and then type =H6+I6 and click Enter .

 6.  Point to the fill handle in cell J6 and, this time, double-click it.

Double-clicking automatically fills the cells down the column according to the rows used in adjacent 
columns.

Next you will create a formula to calculate the percentage grade for projects by dividing the project 
total by 200.

 7.  Select cell K6, type = and click cell J6 to select it, and then type /200 and click Enter .

The mark has been calculated for the first student as 0.945, so next you will display it as a percentage. 
Then you will copy the formula down the column.

 8.  With cell K6 still selected, choose Home→Number→Percent Style .

 9.  Point to the fill handle in cell K6 and double-click it to fill the formula down column K.

 10.  Save the workbook.

Rearranging Data
When using a worksheet there may be times when you need to do more than simply enter data row 
by row. You may need to insert more information in the middle of existing data, remove chunks of 
data already entered, or move cells or entire sections of data around. You can also sort your data to 
put it into a more usable arrangement.
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Insert and Delete Rows, Columns, and Cells
To add more data into your existing data, it might make sense to insert a new cell, column, or row. 
You can add one cell, row, or column, at a time, or several at once. Columns are inserted to the left of 
your selected column, and rows are inserted above your selected row. Inserting a cell or cells allows 
you to shift the existing data either right or down.

ÝÍ Home→Cells→Insert  | Right-click column/row heading→Insert

ÝÍ Home→Cells→Delete  | Right-click column/row heading→Delete

DEVELOP YOUR SKILLS: E2-D2

In this exercise, you will insert and delete both rows and columns, and insert cells to enter additional 
student data into the gradebook.

 1.  Save your workbook as: E2-D2-NewGrades

 2.  Select the cell with Sarah’s name, cell A16, and choose Home→Cells→Insert  menu 
button �→Insert Sheet Rows.

The data for rows 16:17 is shifted down to rows 17:18, and a blank row is inserted in row 16, the 
currently selected row.

 3.  Enter the following data for a new student in row 16:

As you type in data, Excel automatically copies adjacent formulas. After entering the data for Quiz 1 
and Quiz 2, the Quiz Total column should show 184 automatically; it’s the result of the formula that 
adds the two quiz scores. After entering the two project marks, the total and percentage should also 
automatically calculate.

 4.  Select the cell with Todd’s name, cell A18, and then choose Home→Cells→Delete  menu 
button �→Delete Sheet Rows.

All of Todd’s information is removed from row 18. Now you need to add a third quiz score between 
columns E and F.

 5.  Follow these steps to insert a new column between columns E and F:

A

B

A  Right-click the column F heading.

B  Choose Insert from the menu.

A new column is entered where column F was, and column F is shifted right to become column G.
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 6.  Select the cell with the Quiz 2 heading, cell E5, and use the fill handle to drag one cell to the 
right, inserting the heading name Quiz 3 into cell F5.

Because there are three quizzes now, the Quiz Total column formula needs to be updated to include 
the new quiz. 

 7.  Select cell G6, which contains the total formula for Quiz 1 and Quiz 2.

 8.  To edit the formula, point to the Formula Bar and click to the right of the cell E6 reference. Then 
type +F6 and click Enter .

 9.  Point to the fill handle in cell G6 and double-click to copy the new formula down column G.

Even though the Quiz 3 grades in column F are blank, the formulas in column G will include those 
results once they are entered. Now you will insert a single cell for a new column heading.

 10.  Select the cell with the Exam heading, cell M5, and then choose Home→Cells→ 
Insert  menu button �→Insert Cells.

 11.  In the Insert dialog box, choose Shift Cells Right and click OK.

The Exam heading is shifted to the right into cell N5.

 12.  With cell M5 still selected, type Participation as the new heading and then complete the 
entry.

 13.  Select the range M5:O5 and adjust the column width to 11.5 so the headings fit properly.

 14.  Save the workbook.

Hide and Unhide Rows and Columns
Sometimes you may want to save data in your worksheet but have the information in certain rows or 
columns hidden from view. For example, a retailer might use an item’s cost in one column to calculate 
the sale price in another. The cost column can be hidden from view to prevent customers from seeing 
how much profit the retailer is making, but the information is still saved and can still be used in a 
formula. Hidden rows and columns will not print, and a hidden row or column can easily be made 
visible using Unhide.

Hidden rows and columns can be identified by the gap in the column or row headings, as shown in the 
figure below:

Row 2 and column B are hidden.

ÝÍ Home→Cells→Format →Hide & Unhide | Right-click column/row heading→Hide/Unhide

Sort Data by Column
Excel can easily sort data in either alphabetic or numeric order, using any column of data. For 
example, you might want to sort by name, date, item number, or dollar amount. A sort keeps any 
adjacent data in the same row, so sorting by name, for example, means that data, such as addresses 
or phone numbers, stays with the correct name.
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Managing Multiple Worksheets 229

Sorting options depend on the type of data selected. For example, if numerical data is selected, the 
options are Smallest to Largest or Largest to Smallest. If text is selected, the options are either A to 
Z or Z to A.

ÝÍ Home→Editing→Sort & Filter 

DEVELOP YOUR SKILLS: E2-D3

In this exercise, you will hide and unhide a column and then sort the students first by grade and then by 
first name.

 1.  Save your workbook as: E2-D3-NewGrades

 2.  Point to the column C heading, right-click, and choose Hide.

The Student ID# column is hidden from view, and now columns B and D are side by side.

 3.  Select cell L6 and then choose Home→Editing→Sort & Filter →Sort Largest to 
Smallest .

The students are now listed from highest to lowest according to the Project % column, so John is now 
the first student listed, Pamela is listed last, and all of the corresponding grades for each student are 
sorted along with the student names.

 4.  Select cell A6 and choose Home→Editing→Sort & Filter →Sort A to Z .

Ashley is now at the top of the list, and Sarah is at the bottom.

 5.  Point to the column B heading, press and hold the left mouse button, and then drag to the right 
to select columns B–D.

To unhide columns or rows, you must select a continuous range surrounding the hidden column or 
row, so be sure to drag rather than selecting each column separately.

After columns B–D are selected, there is no line separating the selected range.

 6.  Choose Home→Cells→Format →Hide & Unhide→Unhide Columns.

Column C is once again displayed between columns B and D.

 7.  Save the workbook.

Managing Multiple Worksheets
By default, an Excel workbook contains one worksheet. You can, however, add multiple worksheets 
to be saved in the same workbook. This can make it easier to access different worksheets that are 
related to the same topic. You can also organize a workbook by deleting worksheets you don’t need 
anymore, renaming the worksheets and changing the color of the sheet tab, and moving worksheets.
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Insert and Delete Worksheets
Adding a new worksheet is as simple as clicking on the New Sheet button at the bottom 
of a workbook. When a workbook contains many worksheets, you may need to scroll 
through the worksheets using the left and right arrows located to the left of the sheet 
tabs at the bottom of the screen.

To delete a worksheet, you have to be more careful because, once deleted, you can’t recover any of 
the data. Even the Undo button can’t recover a deleted worksheet. For protection, Excel does ask you 
to confirm the action before you delete a worksheet.

ÝÍ Home→Cells→Insert  menu button �→Insert Sheet | Right-click sheet tab→Insert…

ÝÍ Home→Cells→Delete  menu button �→Delete Sheet | Right-click sheet tab→Delete

Rename Worksheets
The default names for worksheets don’t really help someone understand what data is on the work-
sheet or what it is being used for. When you start adding more worksheets and need to quickly find 
the sheet with the information you need, it becomes important to name your sheets.

Names should be short and describe the purpose of the worksheet as clearly as possible. Certain 
characters, such as ? and /, are restricted, so it is best to stick to text and numbers. To rename a sheet, 
simply double-click the sheet tab and type the new name.

Examples of good worksheet names that are short, simple, and descriptive

ÝÍ Home→Cells→Format→Rename Sheet | Double-click the sheet tab

DEVELOP YOUR SKILLS: E2-D4

In this exercise, you will insert a new sheet, delete a sheet, and rename a sheet.

 1.  Save your workbook as: E2-D4-NewGrades

 2. Click the New Sheet button:

Notice there is a new worksheet inserted to the right of the active sheet, New. The default worksheet 
name is Sheet with a number, which increases each time you add a new sheet.

 3.  Click the old worksheet tab to activate the sheet.
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 4.  Choose Home→Cells→Delete  menu button �→Delete Sheet and click Delete or tap 
[Enter] when prompted in the dialog box.

Because there is data on the old worksheet, Excel asks you to confirm before it will delete and 
permanently remove the sheet. This step cannot be undone.

 5.  To change the sheet name, double-click the Sheet1 worksheet tab you just created; type 
Participation and tap [Enter].

 6.  Repeat step 5 to change the name of the New worksheet to: Final Grades

 7.  On the Final Grades worksheet, select the title in the merged cell A2 and press [Ctrl]+[C] to 
copy the text Introduction to Business.

 8.  Click the Participation worksheet tab, ensure cell A1 is the selected cell, and press [Ctrl]+[V] to 
paste the text.

 9.  In cell A2, below the class title, type Participation Grades and tap [Enter].

 10.  Select cell A1, choose Home→Clipboard→Format Painter , and then click cell A2 to 
apply the formatting from cell A1.

Clicking Format Painter once allows you to apply the formatting once, and then it is turned off. If you 
wanted to continue applying the same formatting to more cells or ranges, you would double-click the 
Format Painter instead.

The range A2:O2 is merged and centered, and the text now has the same formatting as the title.

 11.  Save the workbook.

Move Worksheets
You may want to rearrange the order of the sheets at the bottom of the workbook. Excel doesn’t 
have a feature for sorting worksheets, but you can drag worksheet tabs left or right to rearrange the 
order. You can also rearrange or duplicate the sheets using the Move or Copy dialog box.

ÝÍ Home→Cells→Format→Move or Copy Sheet | Right-click worksheet tab→Move or Copy 

Change Worksheet Tab Colors
Finding the right worksheet can be a lot quicker if you use a system of colors for different worksheets. 
Colors could be assigned based on department, function, importance, or any method you choose. 
Adding a color to a worksheet tab can be done via the Ribbon or by right-clicking the tab.

These are some examples of using tab colors to organize worksheets; 
notice the selected worksheet appears only lightly shaded.

ÝÍ Home→Cells→Format→Tab Color | Right-click worksheet tab→Tab Color

E
X

C
E

L

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



232 Excel Chapter 2: Calculating Student Grades Using Formulas

Hide Worksheets
Similar to hiding rows and columns, you may want to save a worksheet’s information but have it 
hidden from view. Hiding a worksheet can also help organize your workbook if you have a lot of tabs 
or if the end-user will use only some of the worksheets. In this case, hiding the unused worksheets 
makes it a more user-friendly workbook. Once hidden, it is easy enough to unhide a worksheet when 
you need to use it again.

ÝÍ Home→Cells→Format→Hide & Unhide | Right-click worksheet tab→Hide/Unhide

DEVELOP YOUR SKILLS: E2-D5

In this exercise, you will reorganize and color the worksheet tabs.

 1.  Save your workbook as: E2-D5-NewGrades

 2.  Follow these steps to move the Final Grades worksheet and add a tab color:

A

B
C

A  Drag the Final Grades worksheet tab to the right side past the Participation sheet, as 
shown.

Notice the small black arrow that follows your mouse pointer to indicate the new position of the 
sheet you are moving.

B  Right-click the Final Grades worksheet tab.

C  Choose Tab Color→Standard Color Red.

 3.  Change the color of the Participation sheet tab to Standard Color Blue.

The Class List worksheet is not needed at this time, so you will hide it.

 4.  Right-click the Class List worksheet tab and choose Hide.

 5.  Save the workbook.

Create Cell References to Other Worksheets
When using multiple worksheets, you can use common information across different sheets. Excel 
allows you to link cells from different worksheets in the same workbook or in other workbooks. 
Linking inserts values from a source worksheet into a destination worksheet. For example, you may 
want to have a revenue worksheet and a profit worksheet; the profit worksheet can use the values 
from the revenue worksheet. If the revenue worksheet values ever change, the profit worksheet 
values will update automatically.
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Referencing another worksheet requires the actual cell reference as well as the worksheet name and 
an exclamation point. Cell references to other workbooks require the workbook name, sheet name, 
and cell reference. Cell references to other worksheets or workbooks can be used to simply link the 
data or can be used in a formula.

Revenue is the name of the 
worksheet in the current 
workbook, followed by an 
exclamation point.

A3 is the cell 
reference on the 
Revenue worksheet.

In this example, the Revenue worksheet is in a 
different workbook, and the name of the workbook, 
2015Financial.xlsx, is placed inside square brackets.

It is possible to manually type a cell reference to another worksheet or workbook; however, it is 
simpler and much more accurate to use the point-and-click method. If you point and click, Excel 
inserts all the necessary formatting, such as brackets and exclamation points.

DEVELOP YOUR SKILLS: E2-D6

In this exercise, you will use linking formulas to add student names to a worksheet.

 1.  Save your workbook as: E2-D6-NewGrades

 2.  Click the Participation worksheet tab to activate that worksheet, and then select cell A4.

 3.  Enter the heading First in cell A4, tap [Tab], enter the heading Last in cell B4, and tap 
[Enter].

 4.  In cell A5, type = and then click the Final Grades worksheet tab.

You are now looking at the Final Grades worksheet but notice that the Formula Bar shows the 
beginning of the formula you are entering on the Participation worksheet, including the Final Grades 
worksheet name.

Excel adds single quotes around any worksheet name that contains a space.

 5.  Select cell A6 and then click Enter  on the Formula Bar.

Completing the entry this way and not clicking the Participation worksheet tab is very important, because 
doing so would change your formula. Completing the entry instantly brings you back to the Participation 
worksheet. You will now see the name Ashley in cell A5 and the formula =’Final Grades’!A6 in the 
Formula Bar.

 6.  With cell A5 still selected, use the fill handle to drag one cell to the right, inserting the last 
name for Ashley into cell B5.

 7.  With the range A5:B5 selected (the cells with Ashley’s first and last name), drag the fill handle 
down to row 16.

The names for all twelve students are now added to the Participation worksheet, and if the names are 
edited on the Final Grades worksheet, changes will automatically be updated on the Participation 
worksheet. Felecia has informed the school the correct spelling of her name is “Felicia,” so you will 
update this now.

Warning!
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234 Excel Chapter 2: Calculating Student Grades Using Formulas

 8.  Go to the Final Grades sheet and select Felecia in cell A10.

 9.  Edit the name by double-clicking, deleting the second e, and typing an i, and then complete the 
entry.

 10.  Go back to the Participation worksheet and notice Felicia’s name has now been updated in cell A9.

 11.  Save the workbook.

Create a Copy of a Worksheet
Rather than starting with a new, blank worksheet, you can save a lot of time by using an existing 
worksheet that already has some of the information you need or has the structure and formatting 
you want. Creating a copy of a worksheet does not affect the original worksheet. The new worksheet 
will have the same name but with (2) added to the end to indicate it is a second version.

ÝÍ Home→Cells→Format→Move or Copy Sheet | Right-click worksheet tab→Move or Copy 

Edit Multiple Sheets at One Time
It is also possible to select several worksheets at the same time. With multiple sheets selected you 
can modify all of the selected sheets simultaneously by making changes on just one sheet. When 
you edit one, the others update automatically. You can enter text or formulas, or change cell format 
in the same cell in all of the selected sheets simultaneously. You need to be very careful with this 
feature, however, to ensure you are not replacing existing data in one of the worksheets you can’t see!

Multiple sheets can be selected (or grouped) by holding the [Ctrl] key while clicking additional sheet 
tabs. For consecutive sheets, you can also hold the [Shift] key and click the last sheet you wish to 
select. To deselect (or ungroup) the multiple worksheets, either select a different sheet or right-click 
one of the sheet tabs and choose Ungroup Sheets.

DEVELOP YOUR SKILLS: E2-D7

In this exercise, you will create a new worksheet by copying the Participation sheet and make changes to 
both at once.

 1.  Save your workbook as: E2-D7-NewGrades

 2.  Right-click the Participation worksheet tab and choose Move or Copy.
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 3.  Follow these steps to copy the sheet and position it at the end of the workbook:

A

B

C

A  Click the checkbox to select Create a Copy.

B  In the Before Sheet box choose (move to end).

C  Click OK.

The new worksheet is created to the right of the Final Grades sheet; it is identical to Participation and 
named Participation (2).

 4.  Right-click the Participation sheet tab again and choose Move or Copy.

 5.  This time do not click the Create a Copy box. In the Before Sheet box choose Participation (2) 
and OK.

The original Participation sheet is now positioned to the right of the Final Grades sheet and before the 
Participation (2) sheet.

 6.  Double-click the Participation (2) sheet tab; rename it Exam and tap [Enter].

Your sheet tabs should now look like this:

 7.  With the Exam sheet still active, select the merged cell A2 and double-click the word 
Participation in the Formula Bar.

This method of editing cell contents allows you to replace part of the cell without retyping the whole thing.

 8.  Type Exam and complete the entry, so the subtitle in cell A2 now reads Exam Grades.

Edit Multiple Sheets at Once
Now you will select both the Participation and Exam worksheets to edit them both at once because you 
want the same changes applied to both.

 9.  With the Exam worksheet still active, press and hold the [Ctrl] key and click the Participation 
worksheet tab.

Both worksheets are now selected, their names are both bold, and there is a thick line below both 
sheet tabs. The Final Grades worksheet is not selected.
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236 Excel Chapter 2: Calculating Student Grades Using Formulas

 10.  With both sheets selected, select the range A4:B4.

 11.  Apply bold formatting, increase the font size to 12 points, and center-align the content.

 12.  Add a Thick Bottom Border and the fill color Green, Accent 6, Lighter 40% (last column, 
fourth row).

 13.  Click the Participation worksheet tab to confirm your changes were made to both sheets and 
then click the Final Grades worksheet tab to deselect the other two sheets.

 14.  Save the workbook and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: E2-R1

Use Formulas to Calculate Reimbursement
In this exercise, you will create a copy of a worksheet that Kids for Change used to calculate expense 
reimbursements paid out to volunteers in 2019 and update the sheet for 2020.

 1.  Start Excel, open E2-R1-Volunteers from your Excel Chapter 2 folder, and save it as: 
E2-R1-Volunteers2020

Because many of the volunteers are the same each year, and you want to use the same basic structure 
for the worksheet, it is easier to create a copy than to start all over.

 2.  Create a copy of the 2019 sheet and rename it as: 2020

The 2019 sheet did not use formulas for the calculations, so the data can be deleted. However, after 
your sheet contains the proper formulas, you can delete the input data only, leaving the formulas 
under Mileage Paid and Total for the next year’s calculations.

 3.  On the 2020 sheet, delete all data from 2019 for Miles Driven, Mileage Paid, Other Expenses, 
and Total in the range B5:E10.

 4.  Cheryl did not volunteer this year, so delete row 7 from the worksheet.

 5.  There is a new volunteer in 2020, so enter the name Jessica Banderas in cell A10.

 6.  Enter the mileage data shown for the corresponding volunteers:

 7.  Sort the volunteers on the Miles Driven column, from smallest to largest.

 8.  Select cell C5 to enter the formula to calculate the mileage paid for Dave.

 9.  Type =B5*0.2 and click Enter .

 10.  Click the fill handle in cell C5 and drag down to cell C10.

The data for the Other Expenses column has not been entered yet, but the formula to calculate the 
total can be created and the expenses entered later.

 11.  Select cell E5 and then enter the formula =C5+D5 and click Enter .

 12.  Double-click the fill handle in cell E5 to fill the formula down to cell E10.

 13.  Point to the column heading for column B, right-click, and choose Hide.

 14.  Save the workbook.
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REINFORCE YOUR SKILLS: E2-R2

Edit Multiple Sheets and Insert Formulas
In this exercise, you will edit both sheets and then use a formula to update the Mileage Rate column from 
last year to this year.

 1.  Save your workbook as: E2-R2-Volunteers2020

You want the mileage rate to be listed at the bottom of each worksheet, so you will edit both sheets at 
once.

 2.  Make sure the 2020 worksheet is active and then press and hold [Ctrl] while clicking the 2019 
worksheet tab.

 3.  In cell C14, type Mileage Rate: and tap [Tab].

 4.  In cell D14, type 0.2 and tap [Enter].

 5.  Select the range C14:D14 and apply bold, italics, and Wrap Text formatting.

 6.  Right-click the 2020 worksheet tab and select Ungroup Sheets to stop editing both sheets at 
once.

You have been informed that the rate will be increased by 10% from last year, so you will use a 
formula to calculate the new rate. The cell contents do not have to be deleted first; simply start typing 
the new information to replace the existing information in any cell.

 7.  Select cell D14, type = to begin the formula, select the 2019 sheet, select cell D14, type + 
and then select cell D14 again. Finally, type *10% and complete the entry. (The entire formula 
should be ='2019'!D14+'2019'!D14*10% and the result should be 0.22.)

 8.  Change the 2020 sheet tab color to red.

 9.  Hide the 2019 sheet now that you are finished with it.

 10.  Save and close the workbook.

REINFORCE YOUR SKILLS: E2-R3

Format Worksheets and Create Formulas with Functions
In this exercise, you will calculate the Kids for Change employee contributions to an employee retirement 
savings fund, setting up the appropriate functions, and copy the worksheet to use again the following year.

 1.  Open E2-R3-Savings from your Excel Chapter 2 folder and save it as: 
E2-R3-Savings2020

 2.  On the 2019 sheet, begin calculating the total annual contributions for each employee by 
adding the amount for Jan–Jun and the amount for Jul–Dec.

 3.  Apply bold and the Currency number format to the totals, and click the Decrease Decimal 
button enough times to entirely remove the decimal places.

 4.  Select the 2018 and the 2019 sheets to edit both at once.

 5.  Insert a new row above Shannon and then enter the name Ruth Bowers on the new blank 
row, in cell A9.

 6.  Ungroup the sheets and choose the 2019 worksheet.
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 7.  Enter Ruth’s contributions: 0 under Jan-Jun and 150 under Jul-Dec.

Notice Excel enters the formula under Annual Total for you.

 8.  Enter the column heading Running Total in cell E4 and enter a formula in cell E5 to find 
the annual total for Craig from 2019 plus the amount from 2018.

 9.  Copy the formula down column E for the rest of the employees.

 10.  Use Autofit in column E to widen the column enough to fit the heading.

 11.  Hide the row with Shannon’s information, row 10.

 12.  Insert a new column to the left of column E, and in cell E4 type Percent and center-align the 
headings in the range A4:F4.

 13.  In cell E5, enter a formula that divides the annual total by the running total.

 14.  Apply the Percentage number format to cell E5 and copy the formula down the column.

 15.  Create a copy of the 2019 worksheet and rename the new worksheet: 2020

 16.  If necessary, move the 2020 worksheet to the right of the 2019 worksheet.

 17.  On the 2020 sheet, delete all the data from the range B5:C11.

 18.  Edit the running total formula in cell F5 so that on this sheet it adds the annual total in cell D5 
and the 2019 running total.

 19.  Copy the new running total formula down the column to cell F11.

The 2020 sheet is now ready to use. Once data is added for Jan-Jun and Jul-Dec, the formulas will 
update in columns D, E, and F.

 20.  Save the workbook and close Excel.
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 Apply Your Skills
APPLY YOUR SKILLS: E2-A1

Create Formulas to Calculate Prices 
In this exercise, you will use an existing set of prices for Universal Corporate Events services to create an 
updated price list.

 1.  Start Excel, open E2-A1-Prices from your Excel Chapter 2 folder, and save it as: 
E2-A1-NewPrices

You will begin by creating a copy of the Price List sheet to be saved and hidden for future reference, 
and then editing the original sheet.

 2.  Create a copy of the Price List sheet and rename it: Old Price List

 3.  Hide the Old Price List sheet.

 4.  On the Price List sheet, insert a row above row 3.

Inserting a blank row separates the data from the titles and allows the data to be sorted more easily.

 5.  Sort the Service Price List by price, from largest to smallest.

 6.  Insert a column to the left of the Deposit column.

 7.  In column C, enter the heading Increase and in cell C5 enter the number: 5

 8.  Insert another blank column to the left of the Deposit column.

 9.  In column D, enter the heading New Price and in cell D5 enter a formula that adds the 
Increase column amount to the Price column amount.

 10.  Select cell C5 and cell D5 and drag the fill handle down to row 12.

 11.  Use the AutoFill Options Copy Cells command to copy the number 5, as well as the formula, all 
the way down both columns.

 12.  Hide columns B and C so they are hidden from customers, leaving only the New Price and 
Deposit columns visible for each service.

 13.  Save the workbook.

APPLY YOUR SKILLS: E2-A2

Use Formulas to Calculate a Discount
In this exercise, you will add formulas to the Universal Corporate Events price sheet to calculate the new 
prices for your important customers.

 1.  Save your workbook as: E2-A2-NewPrices

There is a hidden sheet that does not use formulas, so it needs to be updated.

 2.  Unhide the existing VIP Price List worksheet.

 3.  Change the tab color of the VIP Price List worksheet to red.

 4.  Edit the Price List and VIP Price List at the same time to hide Venue selection from the Services list.

 5.  Ungroup the sheets. On the VIP Price List sheet, delete the list of prices in column B.

 6.  Edit cell B4 to: VIP Price
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 7.  In cell B5 enter a formula that subtracts a VIP discount of 10% from the New Price column on 
the Price List worksheet.

There are different methods to mathematically subtract 10% and achieve the correct result of 356 in 
cell B5. One method is to use ='Price List'!D5*(100%-10%), which multiplies the New Price listed on 
the Price List sheet by 100%, the full amount, less 10%, the discount amount.

 8.  Copy the VIP Price formula down to row 12. Apply the Currency number format and bold to the 
range B5:B12.

 9.  Hide the VIP Price List worksheet so it can only be shown to VIP customers.

 10.  On the Price List worksheet, apply bold and the Currency number format to the range D5:D12.

 11.  Save and close the workbook.

APPLY YOUR SKILLS: E2-A3

Create Financial Projections Using Formulas
In this exercise, you will calculate the profit or loss for the first six months of the year for Universal 
Corporate Events, and then create projections for the next six months on a new sheet.

 1.  Start Excel, open E2-A3-Profit from your Excel Chapter 2 folder, and save it as: 
E2-A3-ProfitProjections

 2.  Create a copy of Sheet1 and move it to the end.

 3.  Rename Sheet1 to Q1&Q2 Results and then rename the copy to: Q3&Q4 Projections

 4.  On the Q3&Q4 Projections sheet, delete all data in the range B7:G14.

 5.  In cell A2, add the word Projections to the end of the existing text.

 6.  Edit cell A3 to: Q3 & Q4

 7.  Enter the proper headings for Q3 and Q4 in row 5 and the months Jul to Dec in row 6 (use 
AutoFill to do it faster).

You are projecting revenue to increase by 5% and to cut expenses by 2%, so you will use formulas to 
determine the projections for Q3 and Q4.

 8.  In cell B7, use a formula that multiplies the amount of Revenue from Jan on the Q1&Q2 
Results sheet by 105% (this represents an increase of 5% over the amount from January).

 9.  Copy the formula across the row for the other five months.

 10.  In cell B10, enter a formula that multiplies the amount of Employee Wages from Jan on the 
Q1&Q2 Results sheet by 98% (this represents a decrease of 2% from the amount in January).

 11.  Copy the formula down to row 14 for the three other expenses as well as the total, use Auto Fill 
Options to Fill Without Formatting to keep a line above Total Expenses, and then copy across all 
six months.

 12.  Select the Q1&Q2 Results and Q3&Q4 Projections sheets and use a formula in row 16 to 
find the profit or loss for each month on both sheets at once. (Hint: Use Revenue-Total Expenses, 
starting in cell B16 and copy across to cell G16.)

 13.  With both sheets still selected, apply bold and the Accounting number formatting to all numbers 
in row 16 and then just the Accounting number format in row 7.

 14.  Apply Comma Style number format to the range B10:G14 and then ungroup the worksheets.

 15.  Save the workbook and close Excel.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: E2-P1

Adding Inventory for Other Locations
You’ve been asked to enhance an inventory spreadsheet for Taylor Games. In this exercise, you will make 
various enhancements to allow the worksheet to track a specific group of SKUs at two locations.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E2_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E2_P1_Start from your Excel Chapter 2 folder.

 2. Delete Sheet3.

 3. In Sheet 1, remove rows 2 through 6.

 4. Hide column B in both Sheet1 and Sheet2.

 5. Rename the worksheets as follows:

Sheet1 Seattle Store

Sheet2 Warehouse

 6. Change the worksheet order by moving the Warehouse worksheet to the left of the Seattle 
Store worksheet.

 7. Change the tab colors of both worksheet tabs as follows:

Warehouse tab Orange, Accent 2 (6th color in the top row of Theme colors)

Seattle Store tab Blue, Accent 1 (5th color in the top row of Theme colors)

 8. Sort both worksheets on the SKU # field in smallest to largest order.

 9. In both worksheets, insert a column to the left of the Markup % column.

 10. Make these changes in both of the new columns (column F):

• Enter the heading Inventory Value in cell F3.

• Set the column widths to: 15

 11. In cell F4 of both worksheets, use cell references to create a formula that multiplies the 
Quantity by the Unit Cost (Quantity * Unit Cost).

 12. In both worksheets, copy the formula in cell F4 down the column to the range F5:F18.

 13. Make the following changes in both worksheets:

• In cell H3, enter the heading text: Markup Amount

• In cell I3, enter the heading text: Retail Value

• Set the widths of columns H and I to: 15

• Apply the same formatting that is used in cell G3 to cells H3 and I3.
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 14. In cell H4 of both worksheets, use cell references to create a formula that multiplies the 
Inventory Value by the Markup % (Inventory Value * Markup %).

 15. In both worksheets, copy the formula in cell H4 down the column to the range H5:H18.

 16. In cell I4 of both worksheets, use cell references to create a formula that adds the Inventory 
Value to the Markup Amount (Inventory Value + Markup Amount).

 17. In both worksheets, copy the formula in cell I4 down the column to the range I5:I18.

 18. In the range H4:I18, in both worksheets, format the cells with the Accounting number format.

 19. Make a copy of the Warehouse sheet using these guidelines:

• Choose (move to end) on the Before Sheet list.

• Change the sheet name of the new sheet to: Warehouse (Backup)

 20. Make a copy of the Seattle Store sheet using these guidelines:

• Choose (move to end) on the Before Sheet list.

• Change the sheet name of the new sheet to: Seattle Store (Backup)

 21. Hide both the Warehouse (Backup) and Seattle Store (Backup) sheets.

 22. Save your workbook.

• Using eLab: Save it to your Excel Chapter 2 folder as E2_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 2 folder as: E2_P1_Submission

PROjECT GRADER: E2-P2

Classic Cars Appreciation in Car Value
You’ve been asked to modify an existing worksheet to determine how much members’ cars have 
appreciated in value since their original sales price. In this exercise, you will add a new worksheet in which 
you will focus on the task at hand.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E2_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E2_P2_Start from your Excel Chapter 2 folder.

 2. Make a copy of the Sheet1 worksheet, moving the copy to the end of the worksheet order.

 3. Change the worksheet names as follows:

• Change the new sheet’s name to: Car Values

• Change the Sheet1 name to: New Members

 4. Make these settings in the Car Values sheet:

• Hide columns G and H.

• Unhide columns J and K.

 5. In cell L4, enter the heading: Appreciation

 6. Apply the cell formatting from cell K4 to cell L4.

 7. Set the width of column L to: 16

 8. In cell L5, use cell references to create a formula that calculates the Appreciation  
(Current Value – Original Value).
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 9. Format cell L5 with the Currency number format and then decrease the decimals so that no 
decimals are displaying.

 10. Copy the formula in cell L5 down the column to the range L6:L34.

 11. Sort the worksheet on the Appreciation field in largest to smallest order.

 12. In the New Members sheet, insert a row above row 4.

 13. In cell A3, enter the text: Greatest Appreciation

 14. In cell C3 of the New Members sheet, create a link to cell L5 in the Car Values sheet. Cell C3 
should now display the value from cell L5 in the Car Values sheet.

 15. Format cell C3 with the Currency number format and then decrease the decimals so that no 
decimals are displaying.

 16. Apply bold formatting to cells A3 and C3.

 17. Save your workbook.

• Using eLab: Save it to your Excel Chapter 2 folder as E2_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 2 folder as: E2_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E2-E1 That’s the Way I See It
Open E2-E1-HousePurchase and save it as: E2-E1-HousePurchase2

You are a real estate agent, and you want to create a list of potential real estate purchase costs for 
your clients. The types of purchasing costs and the current rate for each are listed, and you need to 
enter the appropriate formulas. Enter the price for a house you might wish to buy, using the Internet 
as necessary to research housing prices in your area. Then create formulas in all of the cells with gray 
shading to find total Mortgage Plus Fees. Start with the Rate times the Price in column C, then take 
Price minus Down Payment to get the Mortgage Amount. Then add the two Variable Fees together, 
add that result plus the Flat Fees to get Total Fees, and add Total Fees to Mortgage Amount in cell 
D19. When you are done, apply appropriate cell and number formatting as desired. Rename the 
sheet Customer 1 and make a copy of it named Customer 2. On the Customer 2 sheet, delete 
the price but leave all formulas in place. 

E2-E2 Be Your Own Boss
Information has been gathered from the Blue Jean Landscaping corporate customer invoices for 
Quarter 1 (Q1), and you need to calculate total Q1 revenue and make revenue projections for Q2. 
One of your employees has started the file but needs your expertise in creating the formulas. Open 
E2-E2-Revenue and save it as: E2-E2-Projections. You are required to enter appropriate 
formulas to calculate total labor (hours times labor rate) and the total invoice (materials plus total 
labor). Some of the columns are hidden, so you must unhide them first. Then calculate Q2 projec-
tions by multiplying the total invoice by the expected Q2 growth rate. Last, clean up your worksheet 
by deleting the companies with zero material and hours, hide the Labor Rate and Q2 Growth Rate 
columns again, and sort the companies by the Total Invoice column from smallest to largest.

E2-E3 Demonstrate Proficiency
Stormy BBQ is known for its delicious, world-famous BBQ sauce. In addition to its restaurant busi-
ness, the company started selling its sauce by the bottle last year and want to know how profitable it 
was. Open E2-E3-SauceSales and save it as: E2-E3-SauceProfit. The first step is to calculate 
Revenue in the appropriate column by multiplying the number of bottles by the price per bottle. Then 
for expenses, use number of bottles times the expense per bottle. Last, find the profit by subtracting 
expenses from revenue. Once you have the profit calculated, you can hide the two columns with price 
and expense per bottle. Make a copy of the sheet and rename the two sheets with an appropriate 
year; the current sheet should be this year and the copy should be next year. On next year’s work-
sheet, clear the sales entered under Number of Bottles Sold, so the sales can be entered in after each 
month of the following year. Make any other formatting changes you see fit.
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L E A R N I N G  O B J E C T I V E S

ÝÝ Create formulas with functions

ÝÝ Use AutoSum

ÝÝ Use relative and absolute cell references in 
formulas

ÝÝ Define names for cells and ranges

ÝÝ Use names in formulas

3 Performing 
Calculations Using 
Functions

EXCEL

I
n this chapter, you will begin using 

functions in your formulas to make 

complex calculations quicker 

and easier. You will also learn about the 

difference between a relative and an 

absolute reference and practice using both 

in your formulas.
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248 Excel Chapter 3: Performing Calculations Using Functions

Ý Project: Tracking Progress
As an instructor at LearnFast College, you have already recorded the student grades for 
your Introduction to Business course. Now you will use functions to perform a variety of 
calculations that will help you analyze the students’ performance.

Using Functions in Formulas
Functions are an important part of Excel. They allow you to do much more than simple mathematical 
operations. For example, adding two or three cells together is not a problem; however, if you needed 
to add up hundreds or even thousands of cells, it would be quite the tedious task! You would need a 
formula such as: =A1+A2+A3+A4… and so on.

The SUM function, in this case, is easier because it allows you to specify a range instead of individual 
cells. The function then tells Excel what operation to perform on the range, in this case addition. This 
is one of the reasons Excel is much more efficient than using a calculator!

Formulas with functions are inserted into a cell starting with the equals (=) sign, just like other 
formulas. This is followed by the function name and one or more arguments inside parentheses. An 
argument is the name for the numbers, cells, or ranges used in the function.

The function name 
SUM follows the = sign.

The function arguments must be 
placed inside parentheses. The argument 
is the range A1:A12, so Excel will add all 
of the values contained in that range.

This function has three arguments; 
two individual cells, A1 and A4, as well 
as the range A7:A12, separated by commas.

Functions can be typed directly into a cell, if you know the name of the function you wish to use, or 
inserted a number of other ways. Functions are available from the Formulas tab on the Ribbon, by using 
AutoSum, or by using the Insert Function button on the Formula Bar. The most common functions can 
be inserted quickly and easily from the AutoSum drop-down menu on the Home tab of the Ribbon.
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Using Functions in Formulas 249

When you insert a function by typing, Excel will suggest names for functions as you type. For 
example, typing =s will generate a list of functions that start with the letter S; you can ignore the 
prompt and type the full function name or double-click one of the suggestions that appears.

DEVELOP YOUR SKILLS: E3-D1

In this exercise, you will create a formula using the SUM function to calculate the final grade for each 
student.

 1.  Start Excel; open E3-D1-SummerGrades from your Excel Chapter 3 folder and save it as: 
E3-D1-FallGrades

 2.  On the Final Grades worksheet select cell G6, and then type =SUM(C6:F6) and click  
Enter .

The formula in the Formula Bar shows the SUM function, and the total of cells C6:F6 is displayed in 
cell G6. The final grade for the first student, Ashley, is 37%.

Currently there are only two grades being added (28% and 9%). The other grades will be added to the 
total once they are calculated on the Quizzes and Exam worksheets.

 3.  In cell G7, type =SUM( and use the mouse to select the range C7:F7; then click Enter .

It’s good practice to type the closing parenthesis after the function arguments, but notice in the 
Formula Bar that Excel automatically inserts it for you. The sum for the second student, Atif, now 
shows 36%.

 4.  Point to the fill handle in cell G7 and double-click to fill the formula down column G.

 5.  Save the workbook.

The AutoSum Feature
The AutoSum feature not only makes it easy to find some of the simplest functions, it also helps 
identify and enter the range of cells you are most likely to use in your function. Often when you have 
a column of numbers, you want to add a total at the bottom of the column. In a row, the total would 
be placed on the right side of the row.

AutoSum will automatically search for adjacent data, either directly above or to the left of the 
selected cell. Therefore, selecting the cell at the bottom of a column or the right side of a row and 
clicking AutoSum will very quickly enter the SUM function, as well as the range of cells necessary 
to add all the numbers in that column or row. If necessary, you can alter the range Excel selects by 
dragging to select the desired cells before completing the entry.

Another option is to select the data in the row or column first and then click AutoSum.

SUM, AVERAGE, COUNT, MAX, and MIN
The SUM function is just one of the AutoSum options; other frequently used functions can be found 
via the AutoSum drop-down menu. These functions take a set of numbers identified in the arguments 
and can be used to find the average, count how many numbers are in the set, or locate the highest 
or lowest value. Similar to AutoSum, these functions automatically search for adjacent data, either 
directly above or to the left of the selected cell.
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250 Excel Chapter 3: Performing Calculations Using Functions

AUTOSUM FUNCTIONS

Function Name Description
SUM Adds the values in the cells

AVERAGE Calculates the average of the values in the cells

COUNT
Counts the number of cells that contain numerical values; cells 
containing text and blank cells are ignored

MAX Returns the highest value

MIN Returns the lowest value

ÝÍ Home→Editing→AutoSum  menu button �

Insert Function
For more complex functions, the Insert Function button opens a dialog box that allows you to search 
for functions and enter function arguments. In the Insert Function dialog box you can search for your 
desired function by keyword or browse by category. After choosing the function, the Function Argu-
ments dialog box opens, from which you enter the numbers, cell references, or criteria to use in the 
function.

View the video “Entering a Formula Using Insert Function.”

DEVELOP YOUR SKILLS: E3-D2

In this exercise, you will use AutoSum to calculate the total each student earned on their quizzes, as well as 
to calculate the class average for each quiz.

 1.  Save your workbook as: E3-D2-FallGrades

 2.  Click the Quizzes worksheet tab and select the empty cell under Quiz Total for Ashley, cell H6.

 3.  Choose Home→Editing→AutoSum .

The SUM function is entered into cell H6 with the range C6:G6. Excel finds five adjacent cells to 
the left of cell H6 containing numerical data, so the range C6:G6 is automatically entered into the 
function arguments within parentheses.

 4.  Click Enter  to finish the entry and show the result of the formula, 404, in cell H6.

 5.  Use the fill handle to copy the formula in cell H6 down the column for the rest of the students.

Next you will calculate the class average for each quiz.

 6.  In cell A18, enter: Class Average

 7.  Format cell A18 with bold and italic formatting, and then merge and center cells A18 and B18.

 8.  Select cell C18 and choose Home→Editing→AutoSum  menu button �→Average.

 9.  Complete the entry in cell C18 and then use the fill handle to copy the average formula from 
cell C18 to the right, into the range D18:G18 below all five quizzes.
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Using Relative and Absolute Cell References 251

 10.  Decrease the decimal in the range of selected cells so only one decimal place is displayed and 
then apply bold formatting and a top cell border.

Now you want to find the average for each student.

 11.  Insert a new column to the left of column I.

 12. Enter Student Average into cell I4.

 13.  Select cell I6 and choose Home→Editing→AutoSum  menu button �→Average but do 
not complete the entry.

This time AutoSum selects the range C6:H6, which is incorrect because the average for the five quizzes 
should not include the total. Now you will select the correct range.

 14.  Use the mouse to drag and select the correct range C6:G6 and then complete the entry.

 15.  Use the fill handle in cell I6 to copy the formula down the column for the rest of the students.

Next you need to calculate the exam grades for each student.

 16.  Click the Exam worksheet tab and select the empty cell under Exam Total for Ashley, cell H6.

 17.  Use AutoSum to add the Section 1 to Section 5 exam marks for Ashley, and then copy the 
formula down column H for the other students.

 18.  Save your work.

Using Relative and Absolute Cell References
Cell references make it easier to copy formulas when you want to perform the same calculation with 
new numbers each time. Without cell references, each calculation would need to be typed individu-
ally, like with a calculator—slowly and tediously. A relative cell reference, which is the default in Excel, 
is one in which the location of the cell remains relative to the cell that contains the formula. This 
makes repeating the same calculation many times quick and easy! 

For example, if the formula =A3-B3 is in cell C3, the relative position of A3 is two cells to the left of 
C3, and B3 is one cell to the left of C3. When you copy the formula to another cell, the cell refer-
ences change to be in the same relative position. So, if you copy the formula =A3-B3 from cell C3 
down to cell C4, the formula there will be =A4-B4. Excel updates the new cell references to be in the 
same relative position to cell C4; that is, two cells to the left and one cell to the left.

Remember that a relative cell reference changes when it is copied.

The original formula is seen in the Formula  
Bar, with relative references to both cells  
A3 and B3.

Tip!

The copied formula is displayed with 
the new cell references A4 and B4.
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252 Excel Chapter 3: Performing Calculations Using Functions

Absolute Cell References
In some situations, you do not want the cell reference to change when you move or copy the formula. 
To ensure the cell reference does not change, use an absolute cell reference. You can think of an abso-
lute cell reference as being locked in place; that is, the cell reference will not change when copied to 
other cells.

To make a cell reference absolute, start with a relative cell reference such as A1 and add a dollar sign 
in front of the column and row components, like this: $A$1.

There are two ways to create an absolute cell reference:

 1.  Type the cell reference and include dollar signs in front of the column and row references.

 2.  Use the mouse pointer to select the cell and then tap [F4] on the keyboard, which inserts both 
dollar signs into the cell reference at once.

Example: If the formula =$A$3-B3 is entered in cell C3 and then copied to cell C4, the formula in cell 
C4 would be =$A$3-B4. $A$3 is an absolute reference, so it does not change; B3 is a relative refer-
ence, so it changes to B4.

The original formula shows in the Formula  
Bar and contains an absolute reference to  
cell $A$3.

View the Video “Relative and Absolute Cell References.”

Mixed Cell References
It’s also possible to create a mix between a relative and an absolute reference in a cell reference. 
For example, $A3 is a reference to cell A3 where the column reference is absolute (column A will not 
change when copied) and the row reference is relative (row 3 will change when copied). This can be 
useful when copying a formula both across a row and down a column.

After you have tapped the [F4] key once, tapping it a second time changes the absolute reference to 
a mixed reference with only a dollar $ sign in front of the row reference. A third tap of [F4] places the 
dollar $ sign in front of only the column reference, and a fourth tap removes all dollar $ signs so it is 
once again a relative cell reference.

Display and Print Formulas
To see a formula you have entered, you must first select the cell and then check the Formula Bar 
because it is the result of the formula that is displayed in the worksheet cell. This means that to check 
your formulas, you have to click each cell and review them one at a time. When you have many cells 
with formulas, this is very hard and time-consuming to do.

An easier way is to display all formulas within their cells. The Show Formulas button is a toggle that 
can be turned on and off as necessary.

You can still edit the formulas and print the worksheet while Show Formulas is turned on.

After the formula is copied, the absolute 
reference $A$3 does not change.

Tip!
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Using Relative and Absolute Cell References 253

When Show Formulas is turned on, Excel automatically widens columns to show more of the cell 
contents.

Normally the cell must be selected for you to see the formula.

After turning on Show Formulas, the formulas display in the worksheet 
without selecting the cell (but you can’t see the results).

ÝÍ Formulas→Formula Auditing→Show Formulas 

DEVELOP YOUR SKILLS: E3-D3

In this exercise, you will use formulas with absolute references to find the percentage grades for the class’s 
exams and quizzes.

 1.  Save your workbook as: E3-D3-FallGrades

 2.  On the Exam worksheet, enter 150 in cell H5 and 40% in cell I5.

To get a grade out of 40% for each student, you need to divide their exam score by 150 then multiply 
by 40%. You will use the values in cells H5 and I5 to do this.

 3.  In cell I6, type =H6/H5 but do not complete the entry.

Cell H6 shows Ashley’s total exam grade. This will change for each student when we copy the formula. 
Cell H5 is the number of total points the exam is worth, in this case 150, which should not change for 
each student; therefore, cell H5 needs to be an absolute reference.

While using [F4] to edit a formula as we will, the insertion point must be immediately before or after 
the reference to cell H5 or the correct cell reference won’t be converted.
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254 Excel Chapter 3: Performing Calculations Using Functions

 4.  While still in edit mode in cell I6, tap [F4] on the keyboard to make the reference for cell H5 
absolute (dollar $ signs are placed in front of the column and row).

On some keyboards, including most laptops, you must press [Fn] (usually beside [Ctrl] near the bottom of 
the keyboard) before using the function [F] keys at the top of the keyboard because these may also be used 
for adjusting volume or other system controls.

The last step is to multiply each mark by 40%, which also does not change for each student.

 5.  Continuing in edit mode in cell I6, type *I5 and tap [F4], and then click Enter .

Cell I5 is now an absolute cell reference. Ashley’s total exam grade is calculated as 33%.

 6.  Copy the formula down column I for the other students.

 7.  Select cell I7 and ensure the formula copied correctly. The formula should be =H7/$H$5*$I$5 
and the result for Atif is 32%.

Now you will use absolute cell references to calculate the students’ quiz grades.

 8.  Click the Quizzes worksheet tab and enter 500 in cell H5 and 20% in cell J5.

 9.  Enter this formula in cell J6 to calculate the quiz percentage: =H6/$H$5*$J$5 

You can decide for yourself if you would prefer to type in the dollar signs individually or use  
the [F4] key!

 10.  Copy the formula down column J to calculate the grades for the other students.

 11.  Click the Final Grades worksheet tab and notice the Final Grade now includes grades for the 
quizzes and exams, along with the grades for projects and participation.

 12.  Save your work.

Creating Names for Cells and Ranges
When you need to refer to the same cell or range of cells repeatedly in your formulas, consider 
creating a name for that cell or range. It’s easier to remember a name than to scroll or click around 
your workbook looking for the cells you want to use. This is especially true if you are using a cell or 
range from another worksheet or even another workbook.

Cell names cannot contain spaces.

Note!

Note!
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Creating Names for Cells and Ranges 255

You can create names directly in the Name Box or via the Formulas tab on the Ribbon. You can also 
create, edit, or delete cell names using the Name Manager. Name references are automatically 
absolute cell references; that is, the reference will not change when moved or copied.

The default name 
for the selected 

cell, A1, is displayed 
in the Name Box.

ÝÍ Formulas→Defined Names

Using Cell Names in Formulas
You use a cell name in a formula just as you would any other cell reference. The cell name can be 
typed, or the cell can be selected with the mouse. You can also begin to type the first few letters of 
the name and then double-click the name from the AutoComplete list that appears.

Typing the beginning of 
the cell name will bring 
up suggested names.

The formula, after the cell name 
has been inserted, highlights the 
cell named TaxRate.

The formula’s result is displayed; 
100 multiplied by 18% is 18.

DEVELOP YOUR SKILLS: E3-D4

In this exercise, you will define names for ranges and cells, and then enter formulas to analyze and update 
the grades using those names for the cell references.

 1. Save your workbook as: E3-D4-FallGrades

 2.  On the Final Grades worksheet, select the range G6:G17.

 3.  Click inside the Name Box, which currently displays G6, and then type Final and tap [Enter].

Final is now the name that refers to the range G6:G17. The name Final can now be used in formulas 
to analyze the grades.

The cell name in the Name Box, 
TaxRate (does not contain a space), 
refers to cell B2.
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256 Excel Chapter 3: Performing Calculations Using Functions

 4.  Beginning in cell I5, enter the following:

 5.  Add bold and italic formatting to the range I5:I8 and AutoFit the column width to fit the text 
you just entered.

 6.  In cell J6, type the formula =MAX(Final) and tap [Enter].

 7.  In cell J7, type =MIN( and then use the mouse to select the range G6:G17.

Excel automatically uses the name Final inside the formula for the range you just selected.

 8.  Type ) to complete the formula and then tap [Enter].

 9.  Now type =AVERAGE(Fi in cell J8 and then use the mouse to double-click the name Final 
from the suggested list.

 10.  Type) to complete the formula and then tap [Enter].

 11.  Apply bold formatting and the Percent Style number format to the range J6:J8.

The highest, lowest, and average grades for the class are now displayed.

Next you will create names for the values of each part of the students’ grades. This way, if the values 
change later you can easily update the grade formulas with the new values.

 12.  Enter this data in the range A21:B25:

 13.  AutoFit the width of column A to fit the word Participation in cell A24.

 14.  Select cell B22 and choose Formulas→Defined Names→Define Name .

Excel adds the name Quizzes into the Name field based on the adjacent cell.

 15.  Ensure that Quizzes is inserted in the Name field and click OK.

 16.  Repeat step 14 but select cell B23 and use the proposed cell name Projects.

 17.  Repeat for cell B24 and cell B25, using the proposed cell names Participation and Exam, 
respectively.

 18.  Choose Formulas→Defined Names→Name Manager  and make sure all four names, 
as well as the name Final (five total names) have been added to the list, then close the Name 
Manager.
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Creating Names for Cells and Ranges 257

 19. Click the Quizzes worksheet tab, select cell J5, and enter: =Quizzes

The formula enters the value from the cell named Quizzes (20%) in cell J5. If the value needs to be 
changed, it can be updated on the Final Grades sheet, and then the Quizzes sheet and all necessary 
formulas will instantly update, too.

 20.  Click the Exam worksheet tab, select cell I5, and enter: =Exam

 21.  Switch back to the Final Grades sheet and change the values in cell B22 and cell B25 to 10% 
and 50%, respectively.

The quiz grades now reflect a grade out of 10 in column C, and the exam grades reflect a grade out of 
50 in column E. Review the Quizzes and Exam sheets to see the changes there.

 22.  Save the workbook and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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258 Excel Chapter 3: Performing Calculations Using Functions

 Reinforce Your Skills
REINFORCE YOUR SKILLS: E3-R1

Use Functions to Calculate Total and Average
In this exercise, you will update a worksheet to calculate totals for each student who volunteered at Kids 
for Change, and totals for each month of the year. You’ll find the average volunteer hours per month  
as well.

 1.  Start Excel; open E3-R1-VolunteerHours from your Excel Chapter 3 folder and save it as: 
E3-R1-VolunteerTotals

 2.  Select cell H5 and choose Home→Editing→AutoSum .

AutoSum finds the sum of the range D5:G5.

 3.  Click Enter  to finish the entry.

The result of the formula displayed in cell H5 is 137.

 4.  Use the fill handle to copy the formula in cell H5 down the column for the rest of the students.

 5.  Enter the text Total in cell C28 and the text Average in cell C29.

 6.  Apply bold and italic formatting to the range C28:C29, and then right-align the cell contents.

 7.  Select the range D28:H28 and choose Home→Editing→AutoSum .

This time, rather than inserting the sum and copying the formula across, all five cells are filled with 
the formula instantly. If you are certain the AutoSum formula does not need to be edited, you can use 
this method.

 8.  Select cell D29.

Next you will find the average. Because the average function in cell D29 will require editing, you will 
enter the first function in cell D29 and then copy across.

 9.  Choose Home→Editing→AutoSum  menu button �→Average.

Notice the AVERAGE function selects the range D5:D28; this is incorrect because the average should 
not include the total in cell D28.

 10.  Select cell D5 and hold down the mouse button while dragging down to cell D27 to modify the 
range.

 11.  Once the formula displays the correct range, =AVERAGE(D5:D27), click Enter  to complete 
the formula.

 12.  Copy the formula in cell D29 across the row for the months of February, March, and April.

 13.  Save the workbook.

REINFORCE YOUR SKILLS: E3-R2

Use Absolute References and Named Ranges in Formulas
In this exercise, you will calculate a tuition payment for each of the Kids for Change student volunteers. 
You will then calculate the highest and lowest total hours volunteered.

 1.  Save your workbook as: E3-R2-VolunteerTotals

 2.  Enter Tuition in cell I4.
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Reinforce Your Skills 259

 3.  Use the Format Painter to apply the formatting from cell H4 to cell I4.

Kids for Change offers high school volunteers reimbursement for volunteer hours that they can save up 
for college tuition. First you will enter the rate and then you will multiply each student’s hours by the rate.

 4.  In cell J5, type Rate and then use the Format Painter to apply the formatting from cell C29 to 
cell J5.

 5.  Enter the number 3.75 in cell K5.

 6.  Select cell I5 and enter a formula that multiplies cell H5 by cell K5. Be sure to use an absolute 
cell reference for cell K5 so it stays the same for each student when you copy the formula.

The result for the first student, Ashley, should be 513.75.

 7.  Copy the formula down column I for the other students.

Be sure to stop at cell I27 (do not copy the formula to cell I28 in the total row). The result for the last 
student, William, should be 487.5.

The next step is to define names for the data in the Total and Tuition columns.

 8.  Select the range H4:I27 and choose Formulas→Defined Names→Create from Selection .

The Create from Selection button uses the text from the selected range to define names for multiple 
columns or rows simultaneously. In this case, the text is located at the top, so the top row text values 
can be used as names for each column; for example, the name Total will refer to the range H5:H27.

 9.  Ensure the Top Row box is checked and click OK.

 10.  In cell I28, use the SUM function to find the tuition total, taking care to use the name Tuition for 
the range.

 11.  Apply a bottom border to the range D27:I27 and then apply the Accounting number format to 
cell I28.

 12.  Adjust the rate in cell K5 to 4.25 and notice the increase in the total in cell I28.

 13.  Enter the text Highest in cell G30 and the text Lowest in cell G31.

 14.  Use the Format Painter to apply the formatting from cell C29 to the range G30:G31.

 15.  In cell H30, enter a formula using the MAX function to find the highest value for the total hours, 
and be sure to use the name Total for the range.

 16.  Enter a formula in cell H31 using the MIN function to find the lowest value and, again, use the 
name Total for the range.

 17.  Repeat steps 15–16 in cells I30 and I31 to find the highest and lowest values in the Tuition 
column.

 18.  Save and close the workbook.
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260 Excel Chapter 3: Performing Calculations Using Functions

REINFORCE YOUR SKILLS: E3-R3

Calculate Funds Raised with Formulas and Functions
In this exercise, you will calculate the funds raised at the Kids for Change Summer Charity Race using the 
appropriate formulas and functions.

 1.  Open E3-R3-Pledges from your Excel Chapter 3 folder and save it as: E3-R3-TotalRaised

Each participant has obtained pledges from donors at a rate of $2.50 for each mile run. The first 
step is to calculate the subtotal, which is the number of pledges multiplied by the pledge rate, then 
multiply by the number of miles each participant ran.

 2.  In cell F7, insert a formula that multiplies cell D7 by cell E3 and then multiples that amount by 
cell E7.

Be sure to use an absolute cell reference to cell E3 since the pledge rate is the same for all runners.

 3.  Copy the formula in cell F7 down column F for all participants.

Each participant also pays an entry fee of $25, so the fee is added to the subtotal to calculate the 
total raised.

 4.  Insert a formula in cell G7 that adds cell F7 to cell E4—and remember that you don’t want the 
reference to cell E4 to change when you copy it!

 5.  Copy the formula down column G.

 6.  Enter the text in the cells specified:

Cell F29 Grand Total

Cell F30 Average

Cell F31 Most Raised

 7.  Copy the format from cell A6 to the range F29:F31.

 8. Select the range G7:G28 and name it: Total

 9.  Use the name Total in functions to find the sum, average, and maximum in the appropriate cells 
in column G.

 10.  Apply a bottom border to cell G28 and bold format to the range G29:G31.

 11.  Save the workbook and close Excel.
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 Apply Your Skills
APPLY YOUR SKILLS: E3-A1

Create an Invoice Using Formulas
In this exercise, you will create an invoice for Universal Corporate Events services using formulas with 
functions and absolute cell references. Once the appropriate formulas are entered, the invoice can be 
modified for each customer simply by changing the name, date, and number of guests at the top.

 1.  Start Excel; open E3-A1-Bill from your Excel Chapter 3 folder and save it as: 
E3-A1-Invoice

There are two sections to the invoice, the flat rate fees and per person fees. For flat rate fees the 
customer pays the price plus the deposit.

 2.  Use the SUM function in cell D7 to add the price plus deposit for the first item and then copy the 
formula down to cell D10.

The per-person fees must multiply the price by the number of guests, so you will do that next.

 3.  In cell D14, multiply the price for meals in cell B14 by the number of guests in cell D3. Use an 
absolute reference for the cell that does not change.

 4.  Copy the formula from cell D14 down to cell D17.

 5.  Enter a function in cell D20 to find the subtotal, which is the sum of all item totals in column D.

Be sure to include all flat-rate fees plus all per-person fees in the subtotal. You may need to manually 
change the range since there are blank cells between the two sections.

 6.  Test your formulas by changing the number of guests in cell D3 to: 150

Your subtotal should increase from $3,840 to $5,165.

 7.  Save the workbook.

APPLY YOUR SKILLS: E3-A2

Calculate Tax and Discount Amount
In this exercise, you will take the Universal Corporate Events invoice and enter formulas for tax and 
discount using named cells.

 1.  Save your workbook as: E3-A2-Invoice

 2.  Select cell C26 and define the name TaxRate to refer to that cell.

Remember: Cell names cannot contain spaces!

 3.  Use the name you just created in a formula to calculate the tax in cell D21; that is, multiply the 
subtotal by the tax rate.

Universal Corporate Events offers terms of 2/10, n/30 to their customers, which means customers get 
a 2% discount if they pay the invoice within 10 days or the net amount is due in 30 days.

 4.  Create a name for cell C25 and use the name: Discount

 5.  In cell D22, calculate the discount if the customer pays early using the name Discount in 
your formula.

 6.  In cell D23, calculate the total due, which is the subtotal plus the tax, minus the discount.
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 7.  Test your formulas again by changing the tax and discount rates: Change the discount to zero (if 
the customer does not pay within ten days) and adjust the tax rate to 8%.

 8.  Save and close the workbook.

APPLY YOUR SKILLS: E3-A3

Create Formulas Using Names
Universal Corporate Events has started a customer loyalty program. In this exercise, you will use formulas 
to calculate customer loyalty points.

 1.  Open E3-A3-Customers from your Excel Chapter 3 folder and save it as: E3-A3-Points

 2.  Begin by entering Points Earned in cell C5 and Total Points in cell D5.

 3.  Copy the formatting from cell B5 to the range C5:D5.

 4.  Enter the text Points Per Dollar in cell A25 and 15 in cell B25.

 5.  Apply bold and italic formatting to the range A25:B25.

 6.  In cell C6, insert a formula to calculate points for the first customer, Green Clean, by multiplying 
the total spent by the Points Per Dollar amount.

 7.  Change the number format in cell C6 to Number with no decimal places.

 8.  Copy the formula down the column for all customers.

All customers should show points. If any customers show 0 (zero), modify your formula to use an 
absolute cell reference.

You also want to give all of your customers a welcome bonus, which you will now add to their points 
earned.

 9.  Enter the text Welcome Bonus in cell A26 and 250 in cell B26.

 10.  Copy the formatting from cell A25 to the range A26:B26.

 11.  Name cell B26: Welcome

 12.  Enter a formula in cell D6 to add the welcome bonus amount to the points earned for Green 
Clean, and then copy the formula down the column for all customers.

 13.  Enter the text Average Points Per Customer in cell A20 and then use the Average 
function in cell D20 to calculate the average points per customer.

 14.  Copy the formatting from cell A25 to the range A20:D20.

 15.  Apply Number formatting with no decimal places to cell D20.

 16.  Save the workbook and close Excel.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT gRADER: E3-P1

Taylor Games Financial Modeling
The Taylor Games management team wants to do some what-if analysis to help them price items for retail 
sale and for sales promotions. In this exercise, you will build a model in which they can enter key values, 
and your worksheet will then automatically recalculate based upon their inputs.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E3_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E3_P1_Start from your Excel Chapter 3 folder.

 2. In cell E8, use a formula with cell references to multiply the Qty by the Unit Cost: (Qty * Unit 
Cost).

 3. Copy the formula down to the range E9:E22.

 4. In cell F8, use a formula with cell references to multiply the Inventory Value (cell E8) by the 
Markup Percentage (cell B2): (Inventory Value * Markup Percentage). Use an absolute cell ref-
erence to the Markup Percentage in cell B2.

 5. Copy the formula down to the range F9:F22.

 6. In cell G8, use a formula with cell references to add the Inventory Value to the Retail Markup: 
(Inventory Value + Retail Markup).

 7. Copy the formula down to the range G9:G22.

 8. In cell B3, create the cell name: Markdown

 9. In cell H8, use a formula to multiply the Retail Value (cell G8) by the Markdown % (cell B3): 
(Retail Value * Markdown %). In your formula, use a cell reference to cell G8 and the cell name 
Markdown to reference cell B3.

 10. Copy the formula down to the range H9:H22.

 11. In cell I8, use a formula with cell references to subtract the Sale Markdown from the Retail 
Value: (Retail Value – Sale Markdown). 

 12. Copy the formula down to the range I9:I22.

 13. In the range E23:I23, use AutoSum to create column totals.

 14. In cell G2, use the COUNT function to count the SKUs in the range B8:B22.

 15. In cell G3, create a link to the Inventory Value total in cell E23. The cell E23 total should now 
appear in cell G3.

 16. In cell G4, use the AVERAGE function to determine the average Retail Value in the range 
G8:G22.

 17. In cell G5, use the AVERAGE function to determine the average Sale Value in the range I8:I22.
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264 Excel Chapter 3: Performing Calculations Using Functions

 18. In cell B2, enter 80 as the Markup Percentage, and in cell B3, enter 10 as the Markdown 
Percentage. Feel free to enter other numbers in cells B2 and B3 if you want to do some what-if 
analysis. But when you’re finished, make sure you have 80 in cell B2 and 10 in cell B3 if you want 
to get credit for this step.

 19. Save your workbook.

• Using eLab: Save it to your Excel Chapter 3 folder as E3_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 3 folder as: E3_P1_Submission

PROjECT gRADER: E3-P2

Classic Cars Club Rebates and Rewards Financial Model 
The Classic Cars management team is considering a Rewards & Rebates program for members. In this 
exercise, you will build a financial model with various inputs that will help them make informed decisions.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E3_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E3_P2_Start from your Excel Chapter 3 folder.

 2. In the Rebates & Rewards sheet, use Autofill to create a sequential list of Member #s starting 
with cells A9 and A10 and continuing down to cell A21.

 3. Copy the Member #s in the range A9:A21 and paste them into the same cells in the Car Values 
sheet.

 4. In cell K9 in the Car Values sheet, use a formula with cell references to subtract the Original 
Value from the Current Value: (Current Value – Original Value). 

 5. In cell K9, apply the Accounting number format and decrease the decimals to zero (no decimals 
displayed).

 6. Copy the formula down to the range K10:K21.

 7. In cell C4, use the MAX function to determine the greatest appreciation in the range K9:K21.

 8. In cell C5, use the MIN function to determine the least appreciation in the range K9:K21.

 9. In cell C6, use the AVERAGE function to determine the average appreciation in the range 
K9:K21.

 10. In cell C4 of the Rebates & Rewards sheet, use the COUNT function to count the Member #s 
in the range A9:A21.

 11. In cell C5, create the cell name: Reward

 12. In cell I9, use a formula to multiply the Contract Years (cell H9) by the Reward (Each Year) (cell 
C5): (Contract Years * Reward (Each Year)). In your formula, use a cell reference to cell H9 and 
the cell name Reward to reference cell C5.

 13. Copy the formula down to the range I10:I21.

 14. In cell K9, use a formula with cell references to multiply the Merchandise Purchases (cell J8) by 
the Merchandise Rebate % (cell C6): (Merchandise Purchases * Merchandise Rebate %). Use an 
absolute cell reference to the Merchandise Rebate % in cell C6.

 15. Copy the formula down to the range K10:K21.
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 16. In cell L9, use a formula with cell references to add the Contract Reward (I9) to the 
Merchandise Rebate (K9): (Contract Reward + Merchandise Rebate). 

 17. Copy the formula down to the range L10:L21.

 18. In the range I22:L22, use AutoSum to create column totals.

 19. In cell C5, enter 50 as the Reward (Each Year), and in cell C6, enter 30 as the Merchandise 
Rebate %. Feel free to enter other numbers in cells C5 and C6 if you want to do some what-if 
analysis, but when you’re finished, make sure you have 50 in cell C5 and 30 in cell C6 if you want 
to get credit for this step.

 20. Save your workbook.

• Using eLab: Save it to your Excel Chapter 3 folder as E3_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 3 folder as: E3_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E3-E1 That’s the Way I See It
You are house shopping and have started a worksheet (E3-E1-RealEstate) to compare your top-
three properties. Open and save E3-E1-RealEstate as E3-E1-3Houses and review the overall 
structure and content. Then, enter prices for three houses you might wish to buy, using the Internet as 
necessary to research housing prices in your area. Create formulas in all gray-shaded cells, starting 
with the Down Payment cells, multiplying the price by the rate for the first house and using an abso-
lute reference so you can copy the formula across each row (subtract down payment from the price 
to find the mortgage amount). Repeat for the fees, then use the SUM function to find the total fees 
and add that to the mortgage amount to complete the Total Mortgage Plus Fees rows. Finally, apply 
appropriate cell and number formatting as desired.

E3-E2 Be Your Own Boss
Open E3-E2-Revenue and save it as: E3-E2-Projections

Blue Jean Landscaping has four divisions, and each division has already reported their customer 
hours for Q1–Q3. You now need to calculate total invoices and make revenue projections for Q4. 
Start by calculating total hours and average hours, using the Q1–Q3 hours and the appropriate func-
tion. Then create names for the Hourly Rate and Projected Growth cells, to be used in your formulas. 
In the Total Invoices column, use a formula with the total hours and the hourly rate to calculate the 
total dollar amount for Q1–Q3. Once that is done you can calculate the Q4 projected hours using 
the average hours and multiplying by one plus the projected growth rate (in parentheses). Multiply 
the hours again by the rate to get the Q4 projected invoices. As the last step, find the total for each 
column in row 10. Format the worksheet appropriately with borders and number formatting so the 
total in row 10 stands out.

E3-E3 Demonstrate Proficiency
After introducing two new flavors of BBQ sauce last year, Stormy BBQ wants you to do an analysis 
of its sales for each type of sauce and calculate total revenue for each. Open E3-E3-Sales; save the 
workbook as E3-E3-SauceSalesRevised and then begin by defining names for each of the 
columns of sauce data. (Hint: This can be done one column at a time or for all three columns at once 
using the Create from Selection tool.) Once you have named the three ranges, create row headings 
and insert the appropriate formulas below December to find the Total Annual Sales, Average Sales, 
Highest Sale Amount, and Lowest Sale Amount. Do this for each sauce and use the names you have 
created in your formulas. Then, create a heading and a formula to find total annual revenue for each 
sauce. Each bottle sells for $5.99. (Hint: Enter the price somewhere on the worksheet and then either 
use a name or an absolute cell reference to refer to that cell in your formula.) Apply appropriate 
formatting to the total annual revenue because this is now a dollar amount, as well as other areas of 
the worksheet as you see fit.
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ÝÝ Insert charts

ÝÝ Use chart tools to modify charts

ÝÝ Move and size charts

ÝÝ Edit chart data

ÝÝ Add images to a worksheet

ÝÝ Apply conditional formatting

4 Data Visualization 
and Images

EXCEL

I
n this chapter, you will use a variety 

of ways to create visually interesting 

worksheets. You will learn when 

to create charts, which chart types to use 

for different situations, and how charts 

are particularly useful in understanding 

relationships among numbers in a 

worksheet. In this chapter, you will also learn 

about formatting data based on desired 

conditions and inserting pictures and shapes.
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268 Excel Chapter 4: Data Visualization and Images

Ý Project: Reporting Company Sales Data
Airspace Travel has gathered data from six months of sales, and you need to create charts 
that will help visualize trends in the data. You have to decide what data to use to create the 
charts, and the chart types that will best help the company understand how it is performing. 
You want to show sales comparisons month by month, illustrate the contributions of each 
travel agent to compare them side by side, and highlight the top and bottom performers 
throughout the year.

Create Charts to Compare Data
There are many situations in which we are presented with numerical data, and it would be easier 
to interpret the data if we could visualize it in chart form. Charts are created from worksheet 
data. Similar to a formula, the data is linked so that if the data changes, the chart changes as well. 
Creating a chart is as easy as selecting the data and chart type. Excel does the rest! After the chart is 
created, you can add or modify chart elements to change the way your chart looks.

Chart Types
Excel has more than a dozen different types of charts to choose from, with variations of each chart 
type as well. However, it is important to remember that the purpose of a chart is to simplify data, 
not to make it more complicated. The most common options to use are a column or bar chart, a line 
chart, or a pie chart.

Column Charts and Bar Charts
A column chart displays data in columns across the horizontal axis. A bar chart displays data in bars 
across the vertical axis. They are basically the same, except one is vertical and the other is horizontal. 
Column charts and bar charts are useful to compare data across several categories.
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Line Charts
A line chart displays a series of data in a line or several lines and is useful for showing trends in data 
over time, such as days, months, or years. Line charts are best for a large amount of data and when 
the order of data—for example, chronological—is important. Line charts are very similar to column 
charts and have most of the same features.

Pie Charts
A pie chart shows a comparison of data as parts of the whole. Pie charts are best for a small amount 
of data; too many pieces will be hard to see in a pie chart. Pie charts can contain only one series of 
data, and they do not have a horizontal or vertical axis like column and line charts.

Excel also has a Recommended Charts option that will list the top chart options for you based on the 
data you have selected. The Insert Chart window shows a preview of what your chart will look like 
before you decide which one to use.

ÝÍ Insert→Charts

ÝÍ Insert→Charts→Recommended Charts 
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Selecting Chart Data
Choosing the right data is very important to make sure Excel can create the chart correctly. The best 
method is to select the data and include the appropriate row and column headings. Select an equal 
number of cells in each row of data, even if some of those cells are empty.

You can create a column, bar, or line chart from the same selected data.

The data, including row and column headings, is selected to create your chart. 
Note that the blank cell in the top-left corner is also included.

These three charts result from the same selection of data.

To create a pie chart, you can only select one data series.

Only the January data series is selected to create this pie chart.
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If you want to create charts showing only some of the data, use the [Ctrl] key to select the desired 
data.

For a column, bar, or line chart showing only Products 2 and 3, you would 
select the three rows of data, including the blank cell.

Chart Elements
A chart is made up of different elements that can be added, removed, or modified. These elements 
can help others understand the information on the chart, or accentuate certain aspects of the data. 
There is a wide range of options for changing the look and style of your chart with each of the chart 
elements.

Data seriesChart title

Chart area (the whole chart window, where the chart elements are located)

Legend

Plot area

Horizontal axisVertical axis
E

X
C

E
L
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DEVELOP YOUR SKILLS: E4-D1

In this exercise, you will select data and use it to create a chart.

 1.  Start Excel; open E4-D1-Sales from the Excel Chapter 4 folder and save it as: 
E4-D1-SalesCharts

 2.  Follow these steps to insert a column chart:

A

B

C

A Select the range A3:D8 to compare the results for all agents for the first three months of 
the year.

B Choose Insert→Charts→Recommended Charts from the Ribbon.

C Excel recommends a clustered column chart. Click OK to insert the suggested chart.

Your chart will be inserted into your worksheet as a floating object, meaning it can be moved easily by 
dragging.

After creating your chart, notice that resting the mouse pointer over a chart element displays a 
ScreenTip with the name of that element and that pointing to your data will tell you the data series, 
point, and value.

 3.  Save the workbook.

Chart Tools
There are countless ways of formatting a chart; your chart can be as simple or as creative as you 
like. The way you format it will likely depend on your purpose and how much time you want to spend 
working on it. The chart tools are found on contextual tabs, meaning they are only available while 
a chart is selected. You can also use the Format pane on the right side of the screen to format chart 
elements. The formatting options change for each chart element.
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The formatting pane title and menu options change depending on what is selected in the 
worksheet. In this case, the chart area is selected so the Format Chart Area pane shows.

Chart Design Tools
You can use design tools to quickly and easily change the way your chart looks, using features like 
Chart Styles and Quick Layout. Styles modify the colors, shading, and layout of the various chart 
elements in one easy step. To change the appearance of a chart, there are many other design 
options, including changing the chart type, changing colors, or adding and removing various chart 
elements like chart titles, axis titles, data labels, and more.

View the Video “Using the Chart Design Tools.”

The Chart Formatting Buttons
The chart formatting buttons can add elements to your chart, change the style, or filter the data 
visible on the chart.

One of the great features of Excel charts is the ability to filter data without changing the data selec-
tion or creating a new chart. You can simply filter the data to focus on the sets of data you want to 
compare and then add or remove the other series or categories as desired.

Chart Elements

Chart Styles

Chart Filters

ÝÍ Chart Tools→Design
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DEVELOP YOUR SKILLS: E4-D2

In this exercise, you will adjust the appearance of your chart using the style, layout, and other chart design 
tools.

 1.  Save your workbook as: E4-D2-SalesCharts

 2.  If necessary, click anywhere on the column chart to select it and display the Chart Tools contex-
tual tab on the Ribbon.

 3.  Choose Chart Tools→Design→Chart Styles→Style 8 to apply the new style.

 4.  Choose Chart Tools→Design→Chart Layouts→Quick Layout→Layout 1 to apply the 
layout, which moves the legend to the right side of the chart.

 5.  Follow these steps to add axis titles to your chart:

A
B

A  Click the Chart Elements  button.

B  Click the checkbox beside Axis Titles.

 6.  Point to the title on the vertical axis, which you just added, and triple-click to select the entire 
text.

 7.  Type Monthly Sales for the axis title.

After entering an axis title, or a chart title, do not press [Enter]. Simply deselect the object or continue 
with the next task.

 8.  Select the horizontal axis title and replace the text with: Agent

 9.  Change the chart title to: Airspace Q1 Sales

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Chart Tools 275

 10.  Follow these steps to change the chart type:

A

B

C

A Click the Change Chart Type button on the Ribbon to open the dialog box.

B Click the Recommended Charts tab.

C Choose the second option, Stacked Column, and click OK.

This chart more clearly shows a comparison of the total for each agent during the three months, as 
well as the sales for each individual month.

 11.  Save the workbook.

Chart Format Tools
Beyond changing the basic style of a chart, you may want to choose your own colors for the chart 
area, plot area, or data series. This can be done by modifying the fill or outline of a specific chart 
element. The fill can be a color, gradient, texture, or even a picture. Other possibilities include adding 
shapes or WordArt to a chart.

Axis Options
Adjusting the axes can focus the chart on significant differences in the data, or simply change the 
appearance of the axes using number formatting, such as to display numbers as currency. One of the 
axis options is the minimum and maximum value displayed on the axis. For example, if the data you 
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are charting all falls between 1,000 and 1,300, you can set your minimum to 1,000. This highlights 
the differences, because the first 1,000 units are the same for all the data points. 

The data looks very similar with the axis values  
ranging from 0 to 1400.

ÝÍ Chart Tools→Format→Current Selection→Format Selection  | Right-click axis→Format Axis

DEVELOP YOUR SKILLS: E4-D3

In this exercise, you will adjust the chart colors and axis numbering.

 1.  Save your workbook as: E4-D3-SalesCharts

 2.  Continuing with the Airspace Q1 Sales column chart, follow these steps to adjust the color of the 
FEB series:

A B

A Click once on any orange block to select the FEB data series.

It’s important to click only once. One click selects the whole series; clicking a second time would select 
only one data point from the series to modify.

You can see what’s selected by the four corner circles. If only one data point is selected, deselect the series 
by clicking anywhere else, and try again to select all five orange columns.

B Right-click any of the selected orange data points, click Fill in the shortcut menu, and choose 
Red from the Standard Colors section.

 3.  Repeat step 2 to adjust the fill color for the MAR series to Purple (under Standard Colors).

The product differences are much easier to 
see with the axis values starting at 1000.

Note!
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 4.  Follow these steps to adjust the vertical axis:

A

B

C

D

A Point to a number on the vertical axis and then right-click to display the shortcut menu.

It is important to point to a number to get the right menu; if you are between the numbers, the 
Chart Area shortcut menu will appear, which has different options. Ensure the shortcut menu 
displays Format Axis at the bottom. If not, keep trying until you get it.

B Choose the Format Axis command.

C Scroll to the bottom of the Format Axis pane and click Number to expand the menu. 
(Depending on the size of your display, you may need to scroll down again to see the Number 
options.)

D Choose Currency from the Category list using the menu button � and, if necessary, change 
the decimal places to 0.

The number format is changed for the vertical axis. You can either leave the Format Axis pane 
open or close it by clicking the “X” in the top-right corner.

 5.  Save the workbook.

Move and Size Charts
Charts can be moved around on a worksheet or moved to a different worksheet. A chart can be 
moved on the same sheet by simply dragging. Be sure, however, to click the chart area and not 
another chart element or you will only move that element and not the whole chart.

Because charts take up a lot of space, and you may want more than one chart in your workbook, it’s 
often a good idea to move a chart onto a new, separate sheet. Charts that are moved onto their own 
sheet are referred to as chart sheets because they don’t contain any rows, columns, or cells—just 
the chart itself. After moving a chart to a chart sheet, you can continue to work on the chart just like 
before.
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To resize a chart, the chart must first be selected. Then you can drag any of the sizing handles to 
resize appropriately. You can also resize a chart from the Ribbon to specify the exact height and 
width. Charts on a chart sheet, however, can’t be resized.

The mouse pointer over the chart area displays 
the four-pointed arrow; drag to move the chart.

The sizing handles can be used to 
increase or decrease the chart size.

ÝÍ Chart Tools→Design→Location→Move Chart | Right-click chart area→Move Chart

ÝÍ Chart Tools→Format→Size

DEVELOP YOUR SKILLS: E4-D4

In this exercise, you will move the existing chart and then create another chart and resize it.

 1.  Save your workbook as: E4-D4-SalesCharts

 2.  With the Airspace Q1 Sales chart selected, choose Chart Tools→Design→Location→ 
Move Chart to open the Move Chart dialog box.

Remember, the chart must be selected to display the Chart Tools contextual tabs on the Ribbon.

 3.  Choose New Sheet, type Q1 Sales for the name of the worksheet, and click OK.

This moves the chart to a chart sheet, which has no cells, and resizes the chart to fit your screen.

 4.  Click the Sales worksheet tab to create a new chart.

 5.  Select the range A3:G6, which contains the data for Adam, Debra, and Elizabeth.

 6.  Choose Insert→Charts→Insert Line or Area Chart  menu button �→Line (the first 
option in the 2-D Line group).

 7.  Drag the chart so it is directly below the data.
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 8.  Replace the chart title with the name: Semiannual Sales

 9.  Save the workbook.

Edit Chart Data
After a chart has been created, the data is linked, so if you change the data in the worksheet source, 
the chart is automatically updated. You can also add or remove data from the chart or filter the 
chart to change the data displayed. The easiest way to change the chart data is to reselect the entire 
range to be used, but you can also add or remove individual data series, points, or labels. 

Rather than adding and removing data, sometimes a better option is to keep all existing data in the 
chart and use a filter to display only the data you want to see. The Chart Filters feature allows you 
to quickly filter specific series and category values and then remove the filter later to display all the 
data again.

With the Chart Filter feature, you check the series and categories 
to display and uncheck the ones to hide.

Another way to rearrange your chart data is by swapping the Horizontal Axis and the Legend 
categories using the Switch Row/Column button. This allows different comparisons to be made, such 
as switching from comparing months side by side to product categories side by side, with one click.

ÝÍ Chart Tools→Design→Data→Select Data

ÝÍ Chart Tools→Design→Data→Switch Row/Column

DEVELOP YOUR SKILLS: E4-D5

In this exercise, you will edit the chart to include all five sales agents and then filter the data in the chart.

 1.  Save your workbook as: E4-D5-SalesCharts

 2.  Ensure the Semiannual Sales chart is still selected on the Sales worksheet.
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 3.  Right-click anywhere in the chart and choose Select Data from the shortcut menu.

The Select Data Source dialog box appears. The current data range is selected and the corresponding 
cells on the worksheet are surrounded by an animated border.

 4.  Drag across the worksheet range A3:G8 to select the new data and click OK.

The new data displays five lines in the chart, one for each of the five agents.

 5.  Click the Chart Filters  button and click the checkboxes next to Adam, Elizabeth, and Tim 
to remove the checks and filter out their data; then click Apply.

You should now see only Debra’s and Hope’s data on the chart and only their names in the legend.

 6.  Change the number format for the vertical axis to display the Currency number format with no 
decimals.

 7.  Save the workbook.

Adding Images
For the most part, Excel is used for text and numerical data; however, it is also possible to add 
pictures and shapes to a worksheet. Pictures might be used to display a company logo, add informa-
tion to a spreadsheet, or simply bring a little excitement to an otherwise plain set of data. Pictures 
can be added from your computer or from an online search, and many types of shapes can be added 
via the menu button. Text boxes can be added for easier formatting and positioning of graphical text 
on a worksheet.
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Adding a picture lets you access the Picture Tools tab on the Ribbon, and adding a shape allows you 
to access the Drawing Tools tab. Both of these contextual tabs give you a great number of options for 
changing the style, shape, color, and size of the object, and for modifying many other aspects as well.

Add pictures you have 
saved on your computer.

Insert pictures from OneDrive or Bing 
(Microsoft’s search engine that lets you 
browse an endless supply of images 
from the Internet).

Choose from a variety of shapes and 
callouts in the shapes library.

Using Online Pictures to do a Bing search for Microsoft Excel returns many variations of the Excel logo.

When searching online you may find pictures that are protected by copyright. It is important to 
ensure you respect copyright laws. By default, the online picture search in Excel displays only pictures 
licensed under Creative Commons, meaning you can use these pictures freely.

ÝÍ Insert→Illustrations→Pictures or Online Pictures or Shapes

ÝÍ Insert→Text→Text Box

ÝÍ For pictures: Picture Tools→Format | For shapes: Drawing Tools→Format

DEVELOP YOUR SKILLS: E4-D6

In this exercise, you will add a picture to the worksheet and make some modifications to the picture.

 1.  Save your workbook as: E4-D6-SalesCharts

 2.  Select cell J1 on the Sales sheet and then choose Insert→Illustrations→Online Pictures  
to open the dialog box.

 3.  Search for air travel in the search box, choose a suitable image (perhaps a plane with a 
globe), and then click Insert.

Because this is an online search, the results change frequently and you may not see the same images 
from one search to the next. Some online images are also inserted with licensing information, which 
refers to the creative commons license to use the image.
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 4.  With the image selected (if your picture includes licensing information, select only the picture), 
go to Picture Tools→Format→Size→Height , type 1 in the box, and tap [Enter].

 5.  Select cell I1 and choose Insert→Illustrations→Online Pictures  again.

 6.  Enter space in the search box, choose an appropriate image of a spaceship, and click Insert.

 7.  Resize this image to be 1" in height to match the first image.

 8.  Choose Picture Tools→Format→Adjust→Color→Blue, Accent Color 1 Light (in the 
Recolor group).

 9.  Save the workbook.

Conditional Formatting
Another way to better visualize your data is to use conditional formatting. Conditional formatting 
takes a set of data, applies a rule or rules, and modifies the formatting of the cells that match the 
rule. For example, you may have a large set of data containing student grades and want to quickly 
find the top three marks. Or you may have sales data for a group of products and want to find which 
product sells the most and which one sells the least. Conditional formatting applies formatting of 
your choice to the cells that meet these criteria so you can quickly find them.

Rules can be created to draw attention to the top or bottom, or to numbers greater than or less 
than a specific number. You can also highlight a cell with a number equal to a specific amount or a 
cell that contains certain text. Other conditional formatting can be applied to all the selected cells, 
including data bars, color scales, and icon sets, which are useful for visualizing a set of data as a 
group. There are so many options!

To apply conditional formatting, the first step is always to select the entire range of data to apply the 
rule to. For conditional formatting, unlike with charts, you do not include any labels and generally 
don’t include any totals unless you set up a separate rule for total rows or columns. Different rule 
options are available from the Conditional Formatting drop-down menu, but the criteria and format-
ting can also be modified to suit your needs. After a rule has been created, you can delete the rule 
using Clear Rules. Select Manage Rules to see all of the existing rules for either the current selection 
or the entire worksheet.

The worksheet before creating 
conditional formatting, with 
the range selected

The worksheet after the conditional 
formatting rule is applied to the 
range, showing the top five items with 
a light red fill and dark red text
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When a conditional formatting rule is created for the top five items, if two or more items are tied for fifth 
highest, six or more items could be included in the conditional formatting.

View the video “Highlighting Data with Conditional Formatting.”

After a conditional formatting rule is created, the formatting is automatically updated to reflect the 
new data if it changes.

ÝÍ Home→Styles→Conditional Formatting 

DEVELOP YOUR SKILLS: E4-D7

In this exercise, you will alter the appearance of the data using conditional formatting to show some of the 
top and bottom sales numbers for the agents.

 1.  Save your workbook as: E4-D7-SalesCharts

 2.  Select the range B4:G8 and choose Home→Styles→Conditional Formatting → 
Highlight Cells Rules→Greater Than….

 3.  In the Greater Than dialog box, type 20000 in the first box (that’s 20,000 with no comma).

The preview shows which data this will apply to, with the default format.

 4.  Click OK to apply the default format and close the dialog box.

For the six-month total, you want to see the top and bottom agents, so you will apply two new rules 
to the data in column H under Total.

 5.  Select the range H4:H8 and choose Home→Styles→Conditional Formatting→ 
Top/Bottom Rules→Top 10 Items….

 6.  In the dialog box change the 10 to 1 and set the format to Green Fill with Dark Green Text; 
click OK.

 7.  With the range H4:H8 still selected, choose Home→Styles→Conditional Formatting→ 
Top/Bottom Rules→Bottom 10 Items….

 8.  Change the 10 to 1 and select the Yellow Fill with Dark Yellow Text format; then click OK.

Now the data needs to be updated. A sale was missed for Debra in March, so the number should be 
higher.

Note!
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 9.  Select cell D5 and increase the number 12,207 by entering: 22207

The formatting for cell D7 changes to red fill and red text because it is greater than 20,000. The 
formatting in the Total column also changes because Debra no longer has the lowest total, and your 
Semiannual Sales chart below the data updates as well. 

 10.  Save the workbook and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: E4-R1

Create and Modify Charts
In this exercise, you will create several charts to compare volunteer hours for the Kids for Change 
volunteers and then make some changes to the charts.

 1.  Start Excel; open E4-R1-VHours from your Excel Chapter 4 folder and save it as: 
E4-R1-VHoursSummary

 2.  Select the ranges A4:A10 and N4:N10.

Remember to use the [Ctrl] button to select nonadjacent ranges.

 3.  Choose Insert→Charts→Recommended Charts .

 4.  Select the third option, the Pie chart, and click OK.

 5.  Edit the chart title from Total to: Annual Total

 6.  Move the chart to its own sheet, naming it: Hours by Volunteer

 7.  Return to the Summary sheet and select the ranges A4:M4 and A11:M11.

 8.  Choose Insert→Charts→Insert Line or Area Chart  menu button �→3-D Area (the 
first option on the bottom row in the 3-D Area group).

 9.  Edit the chart title from Total to: Monthly Total

 10.  Click on the chart area and then click the Chart Elements  button.

 11.  Hover the mouse over Axes, and you will see a menu button } appear; click it to expand the 
options.

 12.  Uncheck the boxes beside Primary Vertical and Depth to remove those axes from the chart.

Options for fill, besides simple colors, include picture, gradient, and texture, which you can find in the 
shortcut menu below the color palette. Now you will apply a texture fill.

 13.  Right-click the data series and change the fill to Texture→Purple Mesh.

 14.  Modify the chart area to a solid fill color using Blue-Gray, Text 2, Darker 50% (under Theme 
Colors).

 15.  Move the chart to its own sheet, naming it: Hours by Month

 16.  Go to the Hours by Volunteer sheet and change the Annual Total chart type from a pie chart to 
3-D Clustered Bar.

 17.  Change the layout to Layout 5, which includes a data table below the chart.

 18.  Save the workbook.
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REINFORCE YOUR SKILLS: E4-R2

Format Charts and Add Conditional Formatting
In this exercise, you will make some further changes to your charts and then add conditional formatting 
rules to your data.

 1.  Save your workbook as: E4-R2-VHoursSummary

 2.  Go to the Hours by Month sheet and select the Horizontal Axis.

Simple formatting changes—such as altering the font size or type, or adding bold formatting—can be 
done right from the Home tab, which you will use for the following step.

 3.  Increase the font size of the horizontal axis to 12, then right-click it and choose Format Axis.

 4.  Click to select Text Options. Expand the Text Fill options, if necessary, and change the color to 
solid fill White, Background 1.

Keep the Format pane open.

 5.  Select the chart title and change the text fill to White, Background 1, and then close the 
Format pane.

 6.  Use the Chart Filters  button to remove the first six months from the chart, leaving only the 
data for July to December.

 7.  Go back to the Summary worksheet and select the range B5:M10.

 8.  Apply a conditional formatting rule that highlights cells containing a number greater than 29 
with Light Red Fill with Dark Red Text.

 9.  Select the range N5:N10.

 10.  Apply a conditional formatting rule to show the top three cells with Green Fill with Dark 
Green Text.

 11.  Select the range B11:M11 and apply a conditional formatting rule to show the top three cells 
with Green Fill with Dark Green Text.

 12.  Save and close the workbook.

REINFORCE YOUR SKILLS: E4-R3

Add Visual Aids for a Financial Summary
In this exercise, you will use data from the Kids for Change summer fundraising campaign results as you 
create and edit charts, add pictures, and use conditional formatting.

 1.  Start Excel; open E4-R3-SummerFunds from your Excel Chapter 4 folder and save it as: 
E4-R3-SummerFundsResults

 2.  Select the range A4:D8 and insert a 2-D Clustered Column chart.

 3.  Change the chart style to Style 8.

 4.  Modify the chart area to a Dark Blue fill color.

 5.  Change the June Series fill to Purple and the July Series fill to White, Background 1.

 6.  Change the chart title to: Results

 7.  Move the chart to a new sheet also named: Results
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 8.  Go back to the Summary sheet and select the ranges B4:D4 and B9:D9.

 9.  Insert a 3-D Pie chart and then remove the title and the legend elements.

 10.  Move the chart as an object into the existing Results sheet.

 11.  Remove the chart area fill from the pie chart you just moved (choose Fill and then No Fill) and 
then remove the border in the same way (No Line).

While working on the chart, the chart is outlined, which prevents you from seeing the change; you 
won’t see that the border is removed until the chart is deselected.

 12.  Change the June Series fill to Purple and the July Series fill to White, Background 1.

 13.  Move the pie chart to the top-right corner of the column chart and change the size to 2.5" tall.

The pie chart now shows the totals from each of the categories in the column chart below.

 14.  Edit the vertical axis of the column chart to be Currency format with no decimal places, apply 
bold formatting, and increase the font size to 10 pt.

 15.  Edit the horizontal axis formatting to match the vertical axis (bold text with 10-pt font size).

 16.  Increase the font size of the title to 20 pt.

 17.  Go back to the Summary sheet and create a conditional formatting rule that will apply a red fill 
and font color to the top three numbers in the range B5:D8.

 18.  Insert two online pictures, first searching for pictures of running and then for barbecue. Choose 
the ones you like the best and insert the images below the data.

 19.  Resize both images to 0.75" tall and reposition as necessary so they are roughly centered below 
the data (if your inserted images include licensing information, you can safely delete it for the 
purposes of this exercise).

 20.  Save the workbook and close Excel.
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 Apply Your Skills
APPLY YOUR SKILLS: E4-A1

Create Charts and Use Chart Tools
In this exercise, you will use the revenue and expense data for Universal Corporate Events to create two 
charts, and then edit the charts.

 1.  Start Excel; open E4-A1-Profit from your Excel Chapter 4 folder and save it as: 
E4-A1-ProfitSummary

 2.  On the Profit Q1&Q2 sheet, select the ranges A6:G6 and A10:G13 and insert a 2-D 
Clustered Column chart.

 3.  Change the chart layout to Layout 11.

 4.  Choose Chart Tools→Design→Data→Switch Row/Column to switch the months to the 
legend and the categories to the horizontal axis.

 5.  Choose Chart Tools→Design→Chart Styles→Change Colors→Monochromatic Palette 4 
to make all series different shades of blue.

 6.  Change the chart style to Style 8.

 7.  Move the chart to a new sheet named: Expenses

 8.  Go back to the Profit Q1&Q2 sheet and select the range A6:G7.

 9.  Insert a 2-D Line chart and adjust the style and colors to Monochromatic Palette 4 and Style 7.

 10.  Move the chart to a new sheet named: Revenue

 11.  Adjust the vertical axis format to display the minimum value as 15,000 rather than zero.

 12.  Remove the chart title from the Revenue chart.

 13.  Save the workbook.

APPLY YOUR SKILLS: E4-A2

Apply Conditional Formatting Rules
In this exercise, you will use conditional formatting rules to identify the month with the highest revenue or 
expense for each category.

 1.  Save your workbook as: E4-A2-ProfitSummary

 2.  If necessary, go to the Profit Q1&Q2 sheet.

 3.  Select the range B7:G7 (the six months of revenue data in row 7); do not include the total.

 4.  Create a conditional formatting rule to format the TOP 1 cell with Red Text.

 5.  Select the cells with the six months of employee wage data in row 10 and, again, create a condi-
tional formatting rule to format the TOP 1 cell with Red Text.

Because the numbers are identical, the formatting applies to all of them.

 6.  Repeat this process five more times, one time for each of the rows of data for capital expendi-
tures, material costs, marketing and sales, total expenses, and profit/loss.
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 7.  Select cell D17 and insert a picture of an up arrow using an Online Picture.

 8.  Resize the inserted picture to 1" tall.

 9.  Save and close the workbook.

APPLY YOUR SKILLS: E4-A3

Create Visual Tools for a Financial Forecast
In this exercise, you will create and modify a chart displaying the long-term financial forecast for Universal 
Corporate Events.

 1.  Start Excel; open E4-A3-LTForecast from your Excel Chapter 4 folder and save it as: 
E4-A3-5yrForecast

 2.  Create a 3-D Column chart using the revenue and expense data for all five years. (Be sure to 
include the year headings.)

 3.  Change the fill for Revenue to Gold, Accent 4 and for Expenses to Standard Dark Red.

 4.  Remove the chart title completely.

 5.  Move the chart so it is directly below Profit/Loss in row 8 and roughly centered below the data.

 6.  Edit the chart data to include the profit/loss data in row 8.

 7.  Change the chart type to a Clustered Column – Line combo chart; also ensure that Revenue 
and Total Expenses are each a Clustered Column chart and Profit/Loss is a Line chart.

 8.  Right-click the line for Profit/Loss and change the outline color to Dark Blue (under Standard 
Colors).

 9.  Edit the number formatting for the vertical axis to Currency format with no decimals.

 10.  Create a conditional formatting rule to show the Profit/Loss cells that are greater than 
$100,000 with Yellow Fill with Dark Yellow Text.

 11.  Insert the UniversalCorporateEvents.jpg logo file from the Excel Chapter 4 folder in cell E1 
to the right of the sheet title and resize the logo to 1" tall.

 12.  Save the workbook and close Excel.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECt gRADER: E4-P1

Analyzing Item Sales Performance
Taylor Games is growing fast and adding more items to its inventory. In this exercise, you will use 
conditional formatting, charts, and other Excel features to help identify the best performing items.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E4_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E4_P1_Start from your Excel Chapter 4 folder.

 2. Insert the Taylor Games Logo.png picture from your Excel Chapter 4 folder.

 3. Change the picture’s height to 1", allowing the width to adjust to the new height. If necessary, 
move the picture to the top-left corner of the worksheet.

 4. For the range I8:I22, apply Green Data Bar (Gradient Fill) conditional formatting.

 5. Use these settings to apply conditional formatting to the range H8:H22:

• Use Top 10% from the Top/Bottom rules category.

• Change the percentage to 25% in the dialog box that appears.

• Leave the color option set to Light Red Fill with Dark Red Text.

 6. Create a 2-D pie chart using the ranges A8:A22 and H8:H22.

 7. Move the chart to a new sheet named: Replacement Pieces

 8. Change the chart title to: Replacement Pieces Annual Units

 9. Change the chart style to Style 3.

 10. Apply a chart filter that only displays items that are Replacement pieces.

 11. Format the data labels to show only Category Name and Value.

 12. Move the Replacement Pieces sheet to the right of the Distributor Sales sheet.

 13. In the Distributor Sales sheet, create a 2-D clustered bar chart using the ranges A8:A22 and 
I8:I22.

 14. Move the chart to a new sheet named: Revenue by Item

 15. Change the chart title to: Revenue by Item
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 16. Move the Revenue by Item sheet to the end of the sheet order (to the right of the Replacement 
Pieces sheet).

 17. Save your workbook.

• Using eLab: Save it to your Excel Chapter 4 folder as E4_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 4 folder as: E4_P1_Submission

PROjECt gRADER: E4-P2

Analyzing Car Brands and Ages
The Classic Cars Club management team wants a chart of the brand and age of the members’ cars. In this 
exercise, you will address their needs by using pie charts to display the needed information.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E4_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E4_P2_Start from your Excel Chapter 4 folder.

 2. In the Membership List worksheet, insert the Classic Cars Logo.png picture from your Excel 
Chapter 4 folder.

 3. Change the picture’s height to 1", allowing the width to adjust to the new height. If neces-
sary, move the picture to the empty cells above the header row and to the right of the title and 
subtitle.

 4. For the range H7:H36, apply conditional formatting that highlights all cells in which the term is 
5 years with a green fill and dark green text.

 5. In the Brands & Ages worksheet, create a 3-D pie chart using the ranges A4:A11 and C4:C11.

 6. Change the chart style to Style 3.

 7. Format the data labels to include only the Category Name and Value.

 8. Delete the legend.

 9. Move the chart to a new sheet named: Older Cars

 10. Move the Older Cars chart sheet to the end of the sheet order (to the right of the Brands & 
Ages sheet).

 11. In the Brands & Ages sheet, create a 2-D pie chart using the range A4:B11.

 12. Add data labels that contain only the value (you may need to remove leader lines even if they 
don’t show).

 13. Set the chart’s height to 5" and the width to 6.25". If necessary, move the chart up near the top 
of the sheet.

 14. Change the number in cell B11 to 10. If your chart doesn’t change, then you may need to tap 
[F9] or click the Calculate button at the bottom-left corner of the worksheet.

 15. Save your workbook.

• Using eLab: Save it to your Excel Chapter 4 folder as E4_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 4 folder as: E4_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E4-E1 That’s the Way I See It
As a student who prides yourself on achieving top grades, you are creating a chart of your scholastic 
achievements. Create a new blank worksheet and set up headings so you can list your recent classes 
in one column and the grades for those classes in the next. List your classes in chronological order, 
oldest to newest (at least ten classes), and then insert your grades in the next column (if you don’t 
have access to your grades or this is your first class, enter grades you would like to achieve). Create a 
line chart from the data to show the trend in grades over time. Modify the chart to use your favorite 
colors, and use conditional formatting to highlight the top three grades and the lowest three grades 
you received. Save your workbook as: E4-E1-ClassGrades

E4-E2 Be Your Own Boss
You are looking to acquire more funding to expand Blue Jean Landscaping after a very successful 
year. You are preparing a report on last year’s financial statements, and you want to include a chart 
to emphasize your revenue growth and the decrease in expenses. Open E4-E2-RevandExp, select 
the data, and then choose the best chart to show this trend. Insert the BlueJeanLandscaping.jpg 
logo and modify the chart as you see fit so that it looks professional and presentable. Apply condi-
tional formatting to highlight the top three Revenue months and the bottom three Expense months. 
Save your workbook as: E4-E2-RevandExpCharts

E4-E3 Demonstrate Proficiency
After very encouraging BBQ sauce sales for its two new flavors last year, Stormy BBQ has  
asked you to create some charts that represent a comparison of its three sauces. Open the file 
E4-E3-SauceSales and use the data to create both a column chart and a line chart for the  
year. Move both of these charts to new sheets. Then add a total at the bottom for each sauce  
and create a pie chart comparing the three totals. Be sure to include the Stormy BBQ logo  
(StormyBBQ.jpg) on each chart and adjust the styles, layouts, and formatting in the charts  
appropriately. Try and use the corporate colors, red and gold, where possible. Save your workbook 
as: E4-E3-SauceSalesCharts
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L E A R N I N G  O B J E C T I V E S

ÝÝ Create a template

ÝÝ Start a workbook from a template

ÝÝ Change worksheet view options

ÝÝ Sort and filter data

ÝÝ Create IF functions

ÝÝ Apply data validation rules

ÝÝ Use the Scale to Fit printing options

ÝÝ Create and modify tables

5 Organizing Large 
Worksheets

EXCEL

I
n this chapter, you will learn how 

to effectively manage worksheets 

containing large amounts of 

data. You will use some exciting Excel 

tools to organize and view data, perform 

calculations, and restrict data entry.
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294 Excel Chapter 5: Organizing Large Worksheets

Ý Project: Preparing Company Payroll Data
Every two weeks, Airspace Travel goes through the process of compiling the data from hours 
worked and commissions earned to calculate employee paychecks. You have been asked to 
manage this process, which means taking the data and importing it into a template and then 
inserting the required formulas into the sheet that will calculate gross pay. You will also need 
to organize the data so it is presentable, easy to read, and easy to print, if necessary.

Starting with a Template
Using templates in Excel is a way to save yourself a lot of work. Templates allow you to use a 
preexisting workbook, which usually has the formatting, headings, and formulas already created 
for you, when creating many similar documents. For example, templates are useful when creating 
invoices, where the structure and format are the same and only information such as names, dates, 
and amounts needs to be changed for each new file. Excel offers a large collection of online 
templates you can search through to find something suitable for your purpose.

Another option is to create your own template. Creating your own template means creating a work-
book as usual, inserting text and formulas, and formatting as you desire, but not filling in any actual 
data. To create the template, you change the type of file to Excel Template when you go to save the 
workbook.

The default file type when saving your work is Excel Workbook; when creating 
your own template, change the file type to Excel Template.

This template is designed for payroll calculations and already has 
the structure, formatting, and formulas in place.

Be aware that some templates require users to have advanced Excel knowledge!



Note!
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Starting with a Template 295

DEVELOP YOUR SKILLS: E5-D1

In this exercise, you will browse templates, create your own template, and start a new workbook using your 
template.

 1.  Start Excel.

A list of templates displays. The first is Blank Workbook, and then there are several Excel feature 
tours, followed by a list of template options you can scroll down and browse through. There are many 
options, including workbooks, to create different types of schedules, calendars, budgets, and more.

 2.  Click in the Search for Online Templates box at the top of the screen, type Payroll, and  
tap [Enter].

Excel searches through thousands of online templates and shows a list of templates related to your 
search. If you like, you can click an option to preview it, or open a template to look at it. 

Now you will create a template to be used for Airspace Travel.

 3.  If necessary, close any open files, then open E5-D1-PayrollBlank from your Excel Chapter 5 
folder.

This is the file you want to start with every two weeks when you are creating the payroll.

 4.  Choose File→Save As→Browse.

 5.  In the Save As dialog box, type E5-D1-PayrollTemplate in the File Name box, then click 
the Save as Type menu and select Excel Template.

You are choosing the type of file first because, by default, saving as a template will save the file to a 
custom Office template directory created by Microsoft. However, you can navigate back to your file 
storage location and save the template there instead.

 6.  Navigate to the Excel Chapter 5 folder in your file storage location and click Save.

Now that the file is saved as a template, you don’t want to make any more changes to it, so you need 
to close it and then open a copy of the template using File Explorer.

To edit the template itself, use File→Open from within Excel to open the template file; to open a copy 
of the template, you can either use File→New to find templates saved in your custom Office template 
directory or simply use File Explorer.

 7.  Close Excel; then use File Explorer to open E5-D1-PayrollTemplate from your Excel Chapter 5 
folder.

Note!

E
X

C
E

L

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



296 Excel Chapter 5: Organizing Large Worksheets

Notice that a 1 has been added to the end of the filename in the title bar, similar to when you create a new 
blank workbook and the default name is Book1. Changing this file will not affect the template; it is a new 
and separate file.

 8.  Use Save As to save the workbook as: E5-D1-PayrollP17

Now that it has been saved, this is just a regular Excel file for you to work on, and the template 
remains unchanged for future use.

 

Adjusting View Options
When you have large amounts of data, it can be difficult to see it all and do what you need to do. 
For example, when you scroll down the worksheet, you will no longer see your headings, so you 
might lose track of what information is in each column. Or, you might want to see different parts of 
a spreadsheet at the same time for comparison. Using different view options makes it easier to work 
with these large worksheets.

Freeze Panes
To keep the headings in your worksheet visible while you scroll through your data, you can use the 
Freeze Panes feature. You can freeze rows or columns, or both at the same time. You can unfreeze 
the panes again at any time.

This option freezes row 1 only. This freezes column A only; you cannot use 
Freeze Top Row and Freeze First Column at 
the same time.

If cell B5 is selected, this option would freeze column A 
and rows 1:4, so the Inventory ID and all column headings 
would always remain visible.

ÝÍ View→Window→Freeze Panes 

Note!
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Adjusting View Options 297

Split a Window
Another option is to split the Excel window, either into two halves or four quadrants. This allows you to 
scroll through different areas of your worksheet in the different split views, which is useful if you need 
to refer back and forth to data from different sections of your worksheet. Similar to Freeze Panes, the 
location of the split is based on the current active cell. To divide your worksheet in two halves, simply 
choose a cell in column A before creating the split. You can remove the split at any time.

The split lines shown here divide the worksheet into four quadrants, and each can be 
scrolled through separately to view four different areas of the worksheet.

ÝÍ View→Window→Split 

Change the Workbook View
Another issue with large worksheets is understanding how your worksheet will look when it is printed. 
To see how your worksheet will look when printed, or to see where page breaks will occur, you can 
use the Page Break Preview or Page Layout view.

Page Layout view shows the ruler and allows you to view and 
edit the margins and header and footer sections.

ÝÍ View→Workbook Views
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298 Excel Chapter 5: Organizing Large Worksheets

DEVELOP YOUR SKILLS: E5-D2

In this exercise, you will copy the data for the payroll period, then make adjustments to view the worksheet 
several different ways.

 1. Save your workbook as: E5-D2-PayrollP17

A coworker from the accounting department has sent you the raw data file, which needs to be added 
to the payroll file for pay period 17. You will insert the data by simply copying and pasting.

 2.  Open E5-D2-PayrollPeriod17data, which is saved in your Excel Chapter 5 folder.

 3.  Select all data in the worksheet using the keyboard shortcut [Ctrl]+[A], then copy the data using 
the keyboard shortcut [Ctrl]+[C].

 4.  Return to the E5-D2-PayrollP17 workbook, ensure that cell A6 is selected, and use the key-
board shortcut [Ctrl]+[V] to paste the data.

 5.  Autofit column E so the department names are fully visible.

Now that you have the data, you can close the workbook you copied the data from.

 6.  Switch back to and close E5-D2-PayrollPeriod17data.

When closing the file, you may see a dialog box asking you to either save or delete the data on the 
Clipboard; if so, click No to delete it.

 7.  Select cell C6 and choose View→Window→Split .

Use the scroll bars or mouse wheel to scroll through the worksheet in each of the four quadrants.

 8.  Turn off the split by choosing View→Window→Split  a second time.

 9.  Scroll back to the top-left portion of your worksheet if you are not already there.

 10.  Select cell C6 again, and this time choose View→Window→Freeze Panes  menu  
button �→Freeze Panes.

Use the scroll bars or mouse wheel to scroll through the worksheet up and down, left and right. 
Notice that the headings and employee names remain visible.

 11.  Change the view by choosing View→Workbook Views→Page Layout .

Because Page Layout View isn’t compatible with Freeze Panes, it will prompt you to unfreeze the 
panes.

 12.  Click OK to unfreeze and continue.

The status bar at the bottom now displays the number of pages in your document. You can scroll 
down to view the second page.

 13.  Switch back to the Normal  view.

 14.  Save the workbook.

Organizing Data with Sorts and Filters
When you have large amounts of data, you need tools to help you make sense of it. Sorting gives you 
the ability to rearrange your data in the way that makes the most sense for your purpose. Filtering 
then allows you to narrow down your data to focus on certain parts of it.
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Organizing Data with Sorts and Filters 299

Custom Sorts
Sorting can be performed on any column, using text values, numerical values, or even cell color or 
font color. Values can be sorted in either ascending or descending order, depending on the type of 
data being sorted: text, numbers, or perhaps dates. 

In addition to a simple one-step sort, you can add multiple levels to your sorting for even better 
organization; for example, you might have an employee database with information like departments, 
job titles, office locations, sales performance data, and how long employees have been with the 
company, and you might decide to sort the data based on department first and then by length of 
time with the company.

To sort by a single column, you can use Ribbon commands or a shortcut menu. For more advanced 
sorting and to use multiple sort levels, use the Custom Sort dialog box.

Filters
Filtering allows you to choose what data to include (show) and what data to filter out (hide). You can 
also filter by text or numbers. For text you can create many filters to find data. This can help you 
find text that begins with or ends with a specific letter or that contains a certain string of text. For 
numeric values there are also numerous different ways to create rules to find values that are greater 
than, less than, equal to, and so on. Using the same company example, you could filter the list 
multiple ways to view only employees in the sales department, with five or more years of experience, 
and with less than $10,000 in sales last month.

A customer list sorted by 
Country and then by Customers

A customer list filtered to 
show only customers in the USA

A customer list with no 
sort or filter applied

View the video “Using Sort and Filter.”

ÝÍ Data→Sort & Filter→Sort  | Home→Editing→Sort & Filter →Custom Sort… | Right-click 
data→Sort→Custom Sort…

ÝÍ Data→Sort & Filter→Filter 

DEVELOP YOUR SKILLS: E5-D3

In this exercise, you will use Sort & Filter to organize the employee data and edit the pay rate for some of 
the employees.

 1.  Save your workbook as: E5-D3-PayrollP17

 2.  Select one cell that contains data within the range A6:H63.
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300 Excel Chapter 5: Organizing Large Worksheets

 3.  Choose Data→Sort & Filter→Sort .

Excel automatically selects the entire range of adjacent data to sort, which is easier than trying to 
select the entire range yourself, especially if there are hundreds or even thousands of rows of data.

 4.  Follow these steps to sort the data with multiple levels:

B
A

C

A Choose to sort first by Location.

Excel recognizes that your data has headers in the top row, so you can select the name of the 
column you wish to sort by from the drop-down menu; without headers, the menu would show 
only Column A, Column B, etc.

B Click Add Level to perform an additional sort.

C Choose Department for the second sort level and click OK.

Your data is now sorted, with Los Angeles employees listed at the top and Vancouver employees listed 
at the bottom. Within each location the employees are sorted by department.

Now you can filter your data to narrow it down.

 5.  Ensure that you still have a cell selected within the sorted list.

Remember, you need only a single cell selected anywhere within the range of data you wish to sort or 
filter; Excel will automatically detect the correct range.
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Organizing Data with Sorts and Filters 301

 6.  Choose Data→Sort & Filter→Filter .

Notice the menu buttons that appear beside all of your column headings.

 7.  Follow these steps to filter your data:

C

D

A

B

E

A Click the Department menu button �.

B Filter the Department column to include only Sales employees by removing the checks next 
to Administration and Management; click OK.

C Click the Rate menu button �.

D Choose Number Filters→Less Than to open the dialog box.

E Type 14 to the right of Show rows where rate is less than and click OK.

Your worksheet now displays only the six employees in the Sales department who have a rate below 
$14. Notice the Filter symbol beside the two columns with filters applied to them, Department and 
Rate.

 8.  The company has decided to increase all Sales employees to a minimum wage of $14 per hour, 
so adjust the rate for the six employees listed to: 14

After typing the value in the first cell, you can use the fill handle to copy the number 14; it won’t affect 
the rows hidden by the filter.

 9.  Choose Data→Sort & Filter→Filter  to remove all filters and redisplay all data.

 10.  Save the workbook.

Tip!
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302 Excel Chapter 5: Organizing Large Worksheets

The IF Function
There are many functions available in the Excel Function Library, but most of us use only a handful of 
these on a regular basis. Once you understand simple functions like SUM and AVERAGE, you can start 
exploring additional, more advanced functions. As you learn more about functions, it becomes easier 
to understand which functions to use and how to insert the function with the correct arguments.

The IF function is used quite frequently because it is helpful in many situations. It allows you to deter-
mine the value to enter in a cell based on the outcome of a logical test. The IF function also provides 
the basis for many other statistical functions, such as COUNTIF and SUMIF. Although the IF function 
seems rather challenging at first, it gets easier to use with some practice and is almost like creating a 
sentence in the form of a question.

Logical tests for IF functions include comparison operators, and it’s important to understand the 
symbols used.

COMPARISON OPERATORS

Symbol Meaning Symbol Meaning

= Equal to <> Not equal to

> Greater than >= Greater than or 
equal to

< Less than <= Less than or 
equal to

View the video “Using the IF Function.”

Example: IF Function in Practice
Use the IF function where there are two possible outcomes and there are defined criteria to deter-
mine each outcome. For example, if you offer sales employees a $100 bonus if they achieve $5,000 
in sales for the month, you can use an IF function to determine which employees qualify. In this case, 
the condition is that sales must be greater than or equal to $5,000, which needs to be written as a 
logical test.

THE IF FUNCTION

Arguments Description Examples
Logical Test This is a question or criterion that must be a yes/no or 

true/false question, using a comparison operator, that 
usually includes at least one cell reference.

D2>5000 

D2>=A1

There are two possible outcomes, so you need to enter two values.

Value if true If the answer is true, this determines what result is 
placed in the cell after completing the formula. The 
result can be text, numbers, cell references, or even 
another formula.

100

“Yes”

D2*10%

Value if false If the answer is not true, it must be false, so what will 
the result be? Again, the result can be text, numbers, 
cell references, or a formula.

0

“No”

D2*2%

The arrow points to the smaller 
number. If you can remember 
2 is greater than 1, the less 
than symbol is the opposite.
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The IF Function 303

The Logical test: Is cell D2 greater than 5000?

The Value if true: If D2 is greater than 5000, 
the employee gets a $100 bonus.

The Value if false: If D2 is not greater than 5000, 
the employee does not get any bonus ($0).

The formula results

DEVELOP YOUR SKILLS: E5-D4

In this exercise, you will create several formulas using the IF function to calculate the number of regular 
hours and overtime hours each employee worked. You will then calculate total Gross Pay.

 1.  Save your workbook as: E5-D4-PayrollP17

 2.  Select cell I6 and click Insert Function  on the Formula Bar.

 3.  Choose the IF function (usually displayed by default under Most Recently Used; if not, select the 
Logical category) and click OK.

 4.  Follow these steps to create a formula using the IF function to calculate the number of regular 
hours for employees:

A

C
B

D

A In the Logical_Test box enter F6>40 to determine whether the employee worked more than 
40 hours.

B In the Value_If_True box enter 40 because if the employee did work more than 40 hours, that 
person would receive regular pay for 40 hours and the rest would be considered overtime.

C In the Value_If_False box enter F6 because if the employee worked 40 hours or fewer, all 
hours worked would be considered regular hours.

D Click OK.

The result of the formula is 34; Jasmin worked 34 hours total, so her regular hours equal 34.
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304 Excel Chapter 5: Organizing Large Worksheets

 5.  Select cell K6 and enter this formula: =IF(F6>40,F6-40,0)

The function arguments are typed within parentheses and separated by commas. The result of the 
formula is zero; Jasmin only worked 34 hours, so there are no overtime hours to be paid. 

To edit or to simply double-check the formula, you can click Insert Function at any time to open the 
Function Arguments dialog box.

 6.  If necessary, select cell K6 again, and then click Insert Function  and compare your screen 
to the following:

The Logical_test box 
has the same logical 
test, F6>40, which 
determines whether the 
employee worked more 
than 40 hours.

The Value_if_true box 
contains F6-40, because if the 
employee did in fact work 
more than 40 hours, that 
employee would receive 
overtime pay for the total 
number of hours less 40, the 
first 40 of which would be 
paid at the regular rate.

The Value_if_false 
box says 0, because 
if the employee 
worked 40 hours or 
less, that employee 
does not receive 
any overtime pay.

 7.  Click OK to close the window.

Since the regular hours and overtime hours have been calculated, you can now calculate the regular 
pay and overtime pay for employees by multiplying hours by their rate.

 8.  In cell J6, enter the formula =I6*G6 and tap [Tab] twice.

We know that Jasmin doesn’t receive any overtime, but you will set up the formula to calculate 
overtime pay for all employees. Overtime pay is calculated as OT Hours x Rate x 1.5 because 
employees get time-and-a-half for overtime (100% + 50% = 150% or 1.5).

 9.  In cell L6, enter the formula =K6*G6*1.5 and tap [Tab].

Total gross pay includes regular pay, as well as any overtime pay and commissions.

 10.  Enter the formula to calculate gross pay, which is: =J6+L6+H6

 11.  Apply bold formatting and Currency number formatting to cell M6. 
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Controlling Data Entry with Data Validation 305

 12.  Select the range I6:M6 and double-click the fill handle to fill down the formulas for all 
employees.

Double-clicking is much easier in this case than dragging the fill handle all the way down to row 63, 
and all five columns can be filled at once rather than one at a time.

Gross pay is now calculated for all employees. You can double-check your formulas visually by 
checking a few examples of employees who worked overtime and a few who didn’t. For example, you 
can quickly see that Cam Owens (row 11) worked 47 hours and received 7 hours of overtime pay.

 13.  Save the workbook.

Controlling Data Entry with Data Validation
When entering values into an Excel worksheet, it is important to be consistent and accurate. 
However, mistakes can be made, especially if you ask someone else to do the data entry for you. To 
ensure accuracy and consistency, you can use data validation to create criteria for cells that limit the 
possible entries into those cells.

Normally, you set up data validation rules before entering the values. You also need to select the 
entire range where you intend to enter the data, so you are creating the rule for that full range. This 
is important because creating criteria for a cell that already contains data won’t tell you if that data 
was correctly entered—unless you use the Circle Invalid Data option from the Data Validation menu.

The criteria you choose can restrict the type of data as well as the range of acceptable values. For 
example, you could restrict data entry to whole numbers between 0 and 100, or you could restrict 
data entry to a text list. You can also create a custom input message to assist the user in entering the 
acceptable data and an error alert if they enter an unacceptable value.

If desired, create an input 
message or error alert.

First choose the type 
of data to allow.

Then set the criteria for the data; the choices 
will vary depending on the type of data allowed.

ÝÍ Data→Data Tools→Data Validation 
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DEVELOP YOUR SKILLS: E5-D5

In this exercise, you will create data validation criteria to choose the Department for each employee from 
a list and to restrict the number of hours that can be entered.

 1.  Save your workbook as: E5-D5-PayrollP17

To begin, you will remove the data in the Department and Hours columns for the first six employees 
so you can create data validation rules that change how data is entered.

 2.  Select the range E6:F11 and delete the data.

Now you will use data validation rules to ensure the Department column is correctly populated using 
one of three choices from a list.

 3.  Follow these steps to create the data validation rule:

BA

D

C

A Select the cells where the department data will be entered (range E6:E11) and choose 
Data→Data Tools→Data Validation.

B Click the Allow menu button�and choose List.

Allowing the List data type means only values you specify can be entered into the cells, which the 
user chooses from a list.

C In the Source box, type Administration,Management,Sales and ensure each word 
is separated by a comma but no space.

D Click OK.

The three items typed into the Source box will appear for the user to choose from; an alternative to 
typing the source options is using cell references to a list of items on your worksheet.

 4.  Select cell E6.

 5.  Type Mgmt and then tap [Enter].

A window will pop up telling you the value you entered doesn’t match the data validation restrictions 
for the cell.

 6.  Click Cancel.
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 7.  Now type Ad and tap [Enter].

This time typing just a few letters enters the entire department name from the list.

You can also use the mouse to select a name from the drop-down menu button � to the right of the 
cell, which displays the options you typed for the source of the list.

 8.  Use the menu button � to select Administration from the list of Departments for Tim in cell E7.

 9.  Using whichever method you prefer, enter the departments for the other four employees:

 10.  Select the range F6:F11 to create data validation criteria for the hours to be entered.

 11.  Choose Data→Data Tools→Data Validation  and set the criteria to allow only a Whole 
Number between 0 (minimum) and 60 (maximum).

 12.  Click the Input Message tab and enter the following into the Input Message field:

 13.  Click OK to complete the settings and then select cell F6.

A ScreenTip appears with the message you entered.

 14.  To test the data validation rule, type 61 in cell F6 and tap [Enter]. Read the message and then 
click Retry. Test again by typing 40.5 and tapping [Enter]; click Cancel to stop editing the cell.

If you need someone else to enter the data, you can be confident no data will be entered that doesn’t 
meet your criteria. For example, you won’t end up accidentally paying someone for 400 hours instead 
of 40!

 15.  Enter these hours for the six employees in Los Angeles, starting with Jasmin in cell F6: 34, 27, 
40, 36, 30, 47

 16.  Save the workbook.
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Printing Options
To print large worksheets in a professional, presentable format, you may need to make some adjust-
ments. For example, you may want to ensure that column headings are visible on all pages, you may 
want to choose how your data is divided across several pages, or you may want to add additional 
information that isn’t part of the worksheet itself to the top or bottom of each printed page.

PRINTING OPTIONS

Feature Description

Print Titles Print the same headings on all pages by repeating the same rows or the 
same columns on all pages.

Print Area Print only a specific area of your worksheet rather than the whole thing.

Breaks Determine where one page ends and the next page begins when printing. 
Page breaks in Excel are both horizontal and vertical. Existing page breaks 
can be moved and new ones can be inserted.

Scale to Fit Force data onto a desired number of pages, using width and height, by scaling 
or shrinking the size of the worksheet contents.

View the video “Printing a Large Worksheet.”

ÝÍ Page Layout→Page Setup

Headers and Footers
When you are printing a worksheet, you may want information included on the printout that doesn’t 
need to be shown on the screen. This might include information such as a title, company name, your 
own name, the page number, or perhaps the current date. There are tools in Excel for automatically 
entering some of this information, or you can manually type the information you want to appear.

In Excel, both the Header and Footer areas have three distinct sections. These are not part of the 
worksheet, so they do not have a cell address like the worksheet cells.

Navigating to the Footer section can be tricky, but there’s a button on the 
Ribbon that makes it much easier than scrolling down: Header & Footer Tools 
Design→Navigation→Go to Footer.

ÝÍ Insert→Text→Header & Footer 

ÝÍ View→Workbook Views→Page Layout 

Tip!
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DEVELOP YOUR SKILLS: E5-D6

In this exercise, you will set up the print area, repeat the column headings on every page, and adjust other 
print settings.

 1.  Save your workbook as: E5-D6-PayrollP17

 2.  Choose File→Print to see the print preview.

Notice that the worksheet prints on four pages, and the OT Hours, OT Pay, and Gross Pay columns 
appear on pages three and four. The first adjustment to be made is to adjust the worksheet width to 
one page.

 3.  Use the Back button to return to your worksheet.

 4.  Choose Page Layout→Scale to Fit→Width→1 page.

 5.  Go back to the preview and see that the worksheet now prints on two pages—one page wide 
and two pages long.

 6.  Use the Back button to return to your worksheet.

Print Repeating Headings
 7.  Choose Page Layout→Page Setup→Print Titles .

 8.  Follow these steps to print repeating headings:

B
A

A Select the box next to Rows to Repeat at Top.

B Click anywhere in row 5.

When you click to select the row, Excel adds the correct formatting to the row reference.

 9.  Click OK.

You won’t notice anything different in the current view, but you can check the print preview to see the 
repeating row on page two.

 10.  Choose File→Print and below the preview use the right-pointing arrow to advance to page two.

Now you can see the same headings with the blue background on page two that are printed on  
page one.

 11.  Use the Back button to return to your worksheet.
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Set the Print Area
 12.  Select the range A5:M11.

You must select the desired range before setting the print area.

 13.  Choose Page Layout→Page Setup→Print Area →Set Print Area.

Only the selected range will print, which means the Los Angeles employees and the headings in row 5. 

 14.  Go to the print preview to view the change and then return to your worksheet.

 15.  Choose Page Layout→Page Setup→Print Area →Clear Print Area.

Now the whole worksheet will print once again because the specified print area has been cleared.

Set Page Breaks
For editing some of the page layout settings, it is best to be in Page Layout view. However, for adding/
adjusting page breaks, it is best to be in Page Break Preview.

 16.  Choose View→Workbook Views→Page Break Preview.

There are two pages in the print area, and the page break falls between Natasha Dyas and Joshua 
Garcia. 

 17.  Place the mouse pointer over the page break line to display the two-way arrow and then drag 
the page break up and place it below row 11, where the data for Los Angeles employees ends 
and the data for Miami employees begins.

Because the area below the page break is now too big to fit on one page, Excel automatically adds a 
new page break, so your worksheet will now print on three pages.

 18.  Drag the new page break up below row 28, where the data for Miami employees ends.

Because the rest of the data does fit on page three, you have to manually insert two more page breaks 
to print New York, Toronto, and Vancouver on separate pages.

 19.  Select cell A38, below the row where the data for New York employees ends, and choose 
Page Layout→Page Setup→Breaks →Insert Page Break.

 20.  Insert another page break above the Vancouver employees.

 21.  Change the workbook view back to Normal and then go to the print preview.

The data will print on five pages, one for each location, with the column headings repeated at the top 
of each page.

Insert Header
 22.  Return to your worksheet and then switch to Page Layout view and select the left header 

section.

You will see the Header & Footer Tools Design tab appear on the Ribbon, which allows you to insert 
formatted elements like page numbers and the current date.
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 23.  Choose Header & Footer Tools→Design→Header & Footer Elements→File Name .

Notice the code that is inserted; the code will display and print the filename when you click 
outside of the left header box. Also, if the filename ever changes, the text in the header will update 
automatically.

 24.  Select the center header section and insert the Page Number .

 25.  Insert the Current Date  in the right header section.

 26.  Deselect the header area, switch back to Normal view, and then go to the print preview one last 
time.

Excel won’t let you change the workbook view while you are editing the header, so be sure to click a 
cell on the worksheet before changing the view. 

 27.  Save the workbook.

Excel Tables
Tables allow you to more easily organize and analyze related data. Tables simplify the process of 
performing sorts, filtering your data, calculating totals, and even modifying the format of your data. 
The process of taking existing data and inserting a table is very simple, and you can convert a table 
back to a normal range of cells at any time without losing any data.

The header row makes sorting 
and filtering easy using the menu 
buttons q in the header cells.

Banded rows (alternating colors) 
can be added or removed, and 
you can use Table Styles to 
modify the colors.

Use the Total row to add functions 
like Count (Department) and Sum 
(Salary) via the cell menu button q.

The same data, before and after a table is inserted
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312 Excel Chapter 5: Organizing Large Worksheets

As you add more data to the bottom or right of the table, the table area expands to include the 
new adjacent rows or columns. Another nice feature is that entering a formula in one table cell will 
automatically copy the formula to all cells in that table column.

ÝÍ Insert→Tables→Table 

ÝÍ Table Tools→Design→Tools→Convert to Range 

DEVELOP YOUR SKILLS: E5-D7

In this exercise, you will create a table and perform tasks such as filtering, sorting, and calculating totals.

 1.  Save your file as: E5-D7-PayrollP17

 2.  Select cell J6 and choose Insert→Tables→Table .

Excel looks for the adjacent range of data and suggests the range A5:M63, which includes the table 
headers.

 3.  Click OK to accept the suggested table area.

You may see a warning suggesting there are external data ranges. If so, choose to convert the 
selection to a table and remove all external connections.

 4.  Click the Department menu button �.

Notice the sort and filtering options available.

 5.  Uncheck the filter boxes for Administration and Sales and click OK.

Only employees in the Management department are now visible in the list.

 6.  Use the Rate menu button � to sort the Management department employees by rate, from 
largest to smallest.

 7.  Choose Table Tools→Design→Table Style Options→Total Row.

Notice that in column M there is a total automatically calculated for the Management department, 
which shows the sum of the department’s gross pay.

 8.  Select cell F64, click the menu button �, and select Sum.

The total hours for Management employees are calculated, showing 416 hours.

 9.  Change the Table Style to White, Table Style Medium 1.

 10.  Use the Department filter to hide the Management data and display the Sales department only.

 11.  Use the Location menu button � to re-sort the data by Location from A to Z.

Locations should be listed in order from A to Z, and the Total row at the bottom of the table should 
recalculate the total hours and gross pay.

 12.  Save the workbook and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: E5-R1

Import and Organize Data for a Donor List
In this exercise, you will open a template and import data related to this year’s Kids for Change donors. 
You’ll also organize the data with sorts and filters.

 1.  Open the E5-R1-DonorList template from the Excel Chapter 5 folder.

Remember, to create a copy you must open the template from File Explorer. If you do not see a 
number at the end of the filename after opening the file, you are editing the template itself; close it 
and reopen through File Explorer.

 2.  Save the workbook, replacing the number at the end of the filename with the current year.

The donor information is saved in another file, so you need to open it and copy the data, then paste it 
into the current workbook.

 3.  Open E5-R1-DonorData from the Excel Chapter 5 folder and then select all the data and copy it.

 4.  Paste the data into cell A4 in the DonorList file; close the DonorData file.

 5.  If necessary, select cell A4 again and freeze the top three rows.

 6.  Scroll down to ensure the data was copied correctly. (Hint: Nicki Hollinger should be the last 
donor in the list in row 45.)

 7.  Scroll to the top of your data and then do a multiple-level sort, first by Donor Type, A to Z, and 
then by First Donation, Oldest to Newest.

 8.  Filter your data to display only those donors with total annual donations greater than $5,000.

These are your high-priority donors; you want them to stand out in the list, so you will add a fill color 
to these rows.

 9.  With the data filtered, select the range A4:F40, which is all donor data including the blank 
column below Free Membership.

 10.  Click the fill color Green, Accent 6, Lighter 40%.

 11.  Remove the filter from the data.

 12.  Save the workbook.

REINFORCE YOUR SKILLS: E5-R2

Use the IF Function
In this exercise, you will add information about the Kids for Change donors, using the IF function and data 
validation, and adjust the sheet for printing.

 1.  Save your workbook as E5-R2-DonorList and include the current year at the end of the 
filename.

 2.  Insert a new column, with the heading Contact OK in cell C3, to the left of the Phone # 
column.

It is important to ensure you have permission before calling your donors, so you will list Yes or No for 
each donor.
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314 Excel Chapter 5: Organizing Large Worksheets

 3.  Select all the blank cells below the Contact OK heading in the range C4:C45.

 4.  Create a List data validation rule that allows users to enter only the text Yes or No.

All but two donors have given you permission to contact them, so you can fill in this information for 
all donors now. (Hint: It will be quicker to use the fill handle to fill in “Yes” for everyone first and then 
adjust the entry to “No” for the two applicable donors.)

 5.  Enter Yes in the Contact OK column for all donors. (Hint: If you use the fill handle, use the 
AutoFill Options to adjust to Fill Without Formatting so all cells do not have a green fill 
color.)

 6.  Scroll through the list and change the entry to No for Eastjet and Crystal Robinson, in rows 14 
and 23.

A local business is offering free memberships to donors with total annual donations greater than 
$7,500, so you will create a formula to determine which donors qualify for the promotion.

 7.  In cell G4, enter a formula using the IF function and these arguments:

 8.  Copy the formula down the column using AutoFill and adjust the option to Fill Without 
Formatting.

 9.  Center align the text in the range G4:G45 you just entered.

 10.  Switch to Page Break Preview view.

 11.  To adjust the list to fit nicely on two pages, adjust the page break to fall between Business and 
Private in the Donor Type column.

 12.  Return to Normal view and set up the page layout to repeat rows 1–3 at the top of each page.

 13.  Select cell A3 and insert a table using your data in the range A3:G45; add the checkmark 
beside My Table Has Headers, if necessary.

Inserting a table affects the column width, so you need to readjust the column width and page layout 
options.

 14.  Adjust the widths of columns F–G to 13 and use the appropriate Scale to Fit command to 
ensure the page width is one page.

 15.  Use the table tools to remove the banded rows.

 16.  Add a total row to the bottom of the table.

 17.  In the total row, insert the Sum function in the Total Annual Donations column, and remove the 
Count function from the Free Membership column. (Hint: To remove a function, click the menu 
button � and choose None.)

 18.  Apply Currency number formatting, with no decimals, to the total in cell F46.

 19.  Save and close the workbook.
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REINFORCE YOUR SKILLS: E5-R3

Organize a Large Worksheet and Use the IF Function
In this exercise, you will organize the information about students who have volunteered for Kids for Change 
using the skills learned in this chapter.

 1.  Open E5-R3-StudentHours from your Excel Chapter 5 folder and save it as: 
E5-R3-StudentHoursRevised

 2.  Autofit column B and adjust the column width for columns D–F to: 7

 3.  In column G, insert the heading Total and then use AutoSum to calculate the total hours 
from January to March for each student.

Students who volunteer 60 hours or more in a quarter are invited to an appreciation dinner at the end 
of each quarter, so you will use an IF formula to determine who is invited.

 4.  In cell H3, enter Dinner Invite for the heading.

 5.  Create an IF function in cell H4 that inserts Yes for students with 60 or more hours and No for 
those with fewer than 60 hours.

Inserting text into arguments from the dialog box automatically inserts quotations around the text 
(“Yes”). If you type the formula directly into the cell, remember to type quotation marks around the 
text Yes and No.

 6.  Center align and bold the result in cell H4 and then fill the formula down the column for the 
other students.

 7.  Now freeze the panes so the top three rows remain visible at all times.

 8.  Perform a multiple-level sort on your data so students are listed from A to Z by school and then 
by total from largest to smallest.

 9.  Create a table from your data that includes the range A3:H26.

 10.  Filter your table to show only students who have Yes in the Dinner Invite column.

 11.  Adjust the page layout orientation to Landscape and then insert a page break below each of the 
first three schools so each prints on a separate page.

 12.  Save the workbook and close Excel.
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 Apply Your Skills
APPLY YOUR SKILLS: E5-A1

Import and Sort Data
In this exercise, you will create a template to record future expenses for Universal Corporate Events. Then 
you will organize the company’s Q3 data.

 1.  Start Excel, open E5-A1-Expenses from your Excel Chapter 5 folder, and save it as: 
E5-A1-ExpensesQ3

 2. Save the workbook as a template named: E5-A1-ExpensesQuarterly

Remember that after you choose the file type, you have to navigate back to your Chapter 5 folder.

 3.  Delete all data in cell A3 and the range D5:F46 to clear the sheet for future use.

 4.  Save the file and then close the template.

 5.  Reopen the E5-A1-ExpensesQ3 workbook you saved in step 1 to continue working on it now.

 6.  Freeze all rows above row 6.

 7.  Sort your data by category and then by expense, both A to Z.

Auto Repairs should now be the first expense listed, in row 6.

 8.  Add a total in cell G6, and an appropriate heading in cell G5, that calculates the three-month 
total for each type of expense.

Be sure not to include the budget amount in the total when using the SUM function.

 9.  Apply Accounting number formatting with no decimals to the total in column G.

 10.  Copy the formula down the column for all expenses.

 11.  Save the workbook.

APPLY YOUR SKILLS: E5-A2

Use Tables and the IF Function
In this exercise, you will determine if Universal Corporate Events went over budget on any of the expense items.

 1.  Save your workbook as: E5-A2-ExpensesQ3

To identify which expenses were over budget, you will use the IF function in a formula.

 2.  In cell H5, enter the heading: O/U

 3.  In cell H6, enter this formula: =IF(G6>C6,"OVER","Under")

This formula compares the total to the budget amount and returns the text Under or OVER (in caps), 
depending on the result.

 4.  Copy the formula down the column for all expenses.

 5.  Insert a table using all data in the range A5:H46.

 6.  Remove the banded rows formatting.

 7.  Turn on the Total Row option and then insert the Sum function at the bottom of the data for all 
five columns with numerical data: Budget, July, August, September, and Total.

 8.  Remove the Count function from the Total row in the O/U column.
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 9.  Filter the table to display only the expenses that were over budget.

 10.  Apply Gold, Accent 4, Lighter 40% fill and bold formatting to the O/U column and then 
remove the filter.

 11.  Select the range A1:H10 and set the print area so only the Auto expenses will print.

 12.  Change the page orientation to Landscape so the auto expense data fits on one page.

 13.  Save and close the workbook.

APPLY YOUR SKILLS: E5-A3

Organize a Large Worksheet and Use Data Validation
In this exercise, you will sort and analyze the data that Universal Corporate Events collected from its 
clients over the past two months.

 1.  Open E5-A3-Feedback from the Excel Chapter 5 folder and save it as: 
E5-A3-FeedbackAnalysis

 2.  Create a formula in cell H5 to calculate the average rating from each customer based on the 
three columns: Staff Rating, Experience Rating, and Facility Rating.

 3.  Copy the formula down the column for all clients and edit the number format to show only one 
decimal.

 4.  Freeze panes so rows 1–4 are always showing.

 5.  Sort the data by event (A to Z) and then by average rating (Largest to Smallest).

 6.  Identify which clients gave an average rating above 6 by creating an IF function in cell I5 that 
inserts YES for those above 6 and NO for those at or below 6.

 7.  Copy the formula down the column for all clients and center-align the data.

You want to offer a coupon to the clients who were equal to or below 6.0 since they found their event 
unsatisfactory, and you need to enter a data validation rule to prevent the coupon amount from 
exceeding $200.

 8.  Select the range below the Coupon Offered column for all clients and create a data validation 
rule that only allows whole numbers between 0 and 200.

 9.  Input the coupon amounts by entering $0 for all clients, and then edit the coupon amount for 
the two clients NOT above 6:

• Stormy BBQ: $100

• Wilson Samuels Corp.: $200

 10.  Go to Page Break Preview view and insert page breaks between Staff Party Events and Team 
Building Events, and between Team Building Events and Training Events.

 11.  Use Print Titles to repeat row 4 at the top of each page.

 12.  Go to Page Layout view and insert the current date in the left footer section and the page 
number in the right footer section.

Remember, you can use the Go to Footer button to navigate to the footer!

 13.  Return to Normal view.

If you like, check the print preview to verify that your worksheet will print properly—on three pages, 
with the titles at the top and the footers at the bottom of each page.

 14.  Save the workbook and close Excel.

E
X

C
E

L

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



318 Excel Chapter 5: Organizing Large Worksheets

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: E5-P1

Rewarding Top Distributors with Rebates
Taylor Games relies on an extensive list of distributors to move items into various retail channels. In this 
exercise, you will develop a financial model to reward top distributors with rebates.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E5_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E5_P1_Start from your Excel Chapter 5 folder.

 2. Starting with cell A6, freeze the panes.

 3. In cell B4, create a data validation using these settings:

Setting Value

Allow Decimal

Data Less than or equal to

Maximum 0.05

Input Message Show input message when cell is selected

Input Message Title Maximum Rebate Percentage

Input Message 5%

 4. In cell B4, enter the number: 5%

 5. In cell F7, use an IF function with this logic: If the March Purchases in cell E7 are greater than or 
equal to 2000 then display Yes; otherwise, display No.

 6. Copy the formula down to the range F8:F36.

 7. In cell F6, turn on filtering and then set the filter so that only rows where the Top Distributor? is 
Yes are displayed.

 8. In cell G7, use a formula with cell references to multiply the March Purchases (cell E7) by the 
March Rebate % (cell B4): (March Purchases * March Rebate %). Use an absolute cell reference 
to the March Rebate % in cell B4.

 9. Copy the formula down to the range G11:G33.

 10. In the Page Setup window, set the scaling to fit to 1 page wide.

 11. Save your workbook.

• Using eLab: Save it to your Excel Chapter 5 folder as E5_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 5 folder as: E5_P1_Submission
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PROjECT GRADER: E5-P2

Classifying Cars and Displaying Their Values
If Classic Cars are maintained well, their values tend to appreciate over time. In this exercise, you will 
classify the cars that belong to members as either antiques or classics and display their corresponding 
values.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E5_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E5_P2_Start from your Excel Chapter 5 folder.

 2. Starting with cell A8, freeze the panes.

 3. In cell F8, use an IF function with this logic: If the car year in cell E8 is less than 1950, display 
Antique; otherwise, display Classic.

 4. Copy the formula down to the range F9:F55.

 5. Sort the worksheet as follows:

• Sort first in ascending order (A to Z) on the Status field.

• Then in descending order (Largest to Smallest) on the Car Value field.

 6. Starting in cell A7, insert a table with the data range $A$7:$G$55 and indicate that the table 
has headers.

 7. Add a Total row to the table.

 8. Apply a different table style. You can choose any table style as long as it’s different from the 
current style.

 9. Set row 7 to repeat at the top of each printed page.

 10. Set the footer to include the page numbering format page 1 of ?.

 11. In the Page Setup window, set the scaling to fit to 1 page wide.

 12. Save your workbook.

• Using eLab: Save it to your Excel Chapter 5 folder as E5_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 5 folder as: E5_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E5-E1 That’s the Way I See It
A friend of yours is teaching a course at Learn Fast College for the first time. She knows you are an 
Excel expert and has asked for your help setting up her workbook to track student performance. 
Open the E5-E1-GradesData file and save it as: E5-E1-Grades

Format the headings appropriately and adjust column width as needed. Create a data validation 
rule so the participation grades must be a whole number between 0 and 10; your friend will enter 
the data later. Then, use a formula to specify which students qualify for the attendance award; to 
qualify, their attendance must be perfect (0 days absent). Last, sort the data by the Status and Absent 
columns and make any other adjustments that will allow your friend to easily print the worksheet, if 
desired. 

E5-E2 Be Your Own Boss
At the end of the year, you always add up all the hours your clients at Blue Jean Landscaping put into 
their own landscaping work. You track the data in the file E5-E2-ClientHours. Open the file and 
save it as E5-E2-ClientTotals and insert the current year at the end of the filename. To begin, 
find the total for each client and sort the data by customer type and then by total. To calculate the 
customers’ discounts for their labor, use the IF function in a new column. Add the heading Discount 
Per Hour and create a formula so customers with more than 100 hours get a discount of $17/hour 
and customers with fewer than 100 hours get $15/hour. Ensure the maximum number of hours that 
can be entered per month is 40; create a data validation rule to allow decimal numbers between 0 
and 40 and then use the Data Validation menu button and click the option to circle invalid data. Find 
any numbers entered that are greater than 40 and change them to 40. (Hint: You will change five 
numbers.) Create a table for your data so you can insert a total row at the bottom for all months. 
Make any other adjustments necessary so the worksheet is ready to be printed.

E5-E3 Demonstrate Proficiency
Stormy BBQ keeps an inventory of ingredients in its kitchen, complete with the current stock 
as well as the required minimum for each item in the E5-E3-Inventory file. You are organizing 
the information and determining which items need to be reordered. Save the file as E5-E3 
-InventoryOrders and begin by reviewing the data. Insert titles and apply formatting as you 
see fit. Then in the Order column, use a formula to determine how much of each item needs to be 
ordered. (Hint: Use the IF function to determine if the In Stock number is less than the Required Amt 
number; if it is, enter the difference between the two in the Order column.) Organize your list by 
sorting in an appropriate manner and then prepare the file for printing, if necessary. 
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L E A R N I N G  O B J E C T I V E S

ÝÝ Create a new presentation

ÝÝ Add text to slides

ÝÝ Apply themes and templates

ÝÝ Add slides

ÝÝ Control the indent of bulleted text

ÝÝ Navigate a slide show

ÝÝ Hide and unhide slides

1 Creating and 
Delivering a 
Presentation

POWERPOINT

Y
ou don’t have to be a graphic 

designer to create an eye-

catching presentation, as 

PowerPoint includes many visually 

appealing themes that are preformatted 

with fonts, colors, and supporting imagery. 

It’s important for readability to create a 

visual hierarchy of text, such as headings 

and associated bullet points—and 

PowerPoint makes this easy. In this chapter, 

you will learn to create and display a basic 

PowerPoint presentation consisting of 

multiple slides and bulleted text.
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322 PowerPoint Chapter 1: Creating and Delivering a Presentation

Ý Project: Creating a Presentation
As an employee of iJams, an online music distribution company, you have been asked to make 
a presentation about the company at the JamWorks trade show. Your goal is to introduce 
iJams to trade show attendees and entice them with a promotional offer. You decide to use 
PowerPoint to develop and deliver your presentation because it is easy to learn and integrates 
seamlessly with other Microsoft Office applications.

Getting Started with PowerPoint
PowerPoint is an intuitive, powerful presentation graphics program that enables you to create 
dynamic, multimedia presentations for a variety of functions. Whether you are developing a one-
on-one presentation for your manager or a sophisticated presentation for a large group, PowerPoint 
provides the tools to make your presentation a success. PowerPoint allows you to project your 
presentation in many ways. Most presentations are delivered via a computer projection display 
attached to a desktop or notebook computer. There are also other ways to deliver presentations. For 
example, you can deliver a presentation as an online broadcast over the Internet or save it as a video 
to be emailed or distributed on a CD or USB drive.

PowerPoint provides easy-to-use tools that let you concentrate on your presentation’s content 
instead of focusing on the design details. Using PowerPoint’s built-in document themes, you can 
rapidly create highly effective professional presentations.

Navigating the PowerPoint Window
The PowerPoint program window, like other Microsoft Office programs, includes the Quick Access 
toolbar at the top left and groups all commands on the Ribbon. From app to app, the Ribbon includes 
some common tabs and/or commands; apps also feature unique Ribbon tabs and commands. And, 
in PowerPoint, there are several icons and commands at the bottom of the window specific to the 
program and that deal with slide organization and layout, zooming, speaker notes, and commenting.

View the video “The PowerPoint Window.”

Inserting Text
PowerPoint slides have placeholders set up for you to type in. For example, the title slide currently 
visible on the screen has placeholders for a title and subtitle. You click in the desired placeholder to 
enter text on a slide. To enter the title on a slide, you click in the title placeholder and then type the 
text. Do not press [Enter]; the placeholders are already formatted with Word Wrap. The place-
holders are also already formatted with font and paragraph settings to make a cohesive presenta-
tion. As you will see shortly, it’s easy to make changes to the slide formatting by applying a theme.

DEVELOP YOUR SKILLS: P1-D1

In this exercise, you will start a new presentation and enter a title and subtitle.

 1.  Start PowerPoint.

Hint: Click the Start button; type PO and choose PowerPoint from the list of suggestions.
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Using Document Themes 323

 2.  Click the Blank Presentation template on the PowerPoint Start screen. 

A new, blank presentation appears. You will develop it throughout this chapter.

 3.  Choose File→Save As and navigate to your PowerPoint Chapter 1 folder.

 4.  Name the file: P1-D1-iJams

 5.  Click the Save button at the bottom of the dialog box.

 6.  Follow these steps to add a title and subtitle:

A

B

A Click once on Click to Add Title and type: iJams Music Distribution

B Click once on Click to Add Subtitle and type: Be the star you know you are!

PowerPoint enters the titles. At this point, you have a title slide, but it looks rather plain. This is about 
to change.

 7.  Press [Ctrl]+[S] to save the presentation and leave it open; you will modify it throughout this 
chapter.

Unless otherwise directed, always keep your file open at the end of an exercise.
 

Using Document Themes
You can use PowerPoint’s built-in document themes, which provide a ready-made backdrop for your 
presentations, to easily format all slides in a presentation. When you use a document theme, your 
presentation automatically includes an attractive color scheme, consistent font style and size, and 
bulleted lists to synchronize with the presentation’s design and style. Document themes also position 
placeholders on slides for titles, text, bulleted lists, graphics, and other objects. By using document 
themes, you can focus on content by simply filling in the blanks as you create the presentation. You 
access document themes from the Themes group on the Design tab.

View the video “PowerPoint Document Themes.”

Choosing a Theme
More than 30 document themes are included with PowerPoint. Additionally, each theme has four 
variations. A theme variation uses different colors and sometimes a different background. PowerPoint 
automatically downloads additional themes and adds them to the Themes gallery on the Ribbon if 
your computer is connected to the Internet. Match the theme to the type of presentation you are 
giving. Keep the design appropriate to the function and the audience.
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324 PowerPoint Chapter 1: Creating and Delivering a Presentation

Finding Additional Themes
New themes are sent to Microsoft daily, so if you just can’t find the right one, browse the Microsoft 
Office Online website for new themes. You can also search for new themes from the PowerPoint Start 
screen.

DEVELOP YOUR SKILLS: P1-D2

In this exercise, you will choose a document theme and apply it to the presentation.

 1.  Choose File→Save As and save your file as: P1-D2-iJams

 2.  Follow these steps to choose a theme for the presentation:

Depending on your monitor resolution, you may see a different number of thumbnails in the Themes 
group.

A

B C

A Click the Design tab.

B Locate the Themes command group.

C Point over (don’t click) the fourth theme from the left and notice that the theme’s name 
appears as a ToolTip.

Note that your fourth theme may not match the one in the figure.

PowerPoint displays a Live Preview of the theme on your title slide. This gives you a good idea of the 
theme’s overall design. Notice that the fonts and locations have changed for the title and subtitle. A 
different theme can radically redesign your presentation.

 3.  Point over (don’t click) several more theme thumbnails.

You see a Live Preview of each theme on the actual slide. The themes visible on the Ribbon are just a 
small portion of those available, however.
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 4.  Follow these steps to choose a theme:

A

D

C

B

A Choose Design→Themes→More .

B Point to preview the Organic theme and notice the ToolTip. (The default themes are listed in 
alphabetical order, followed by additional themes in alphabetical order.)

C Point (don’t click) to preview the Wisp theme.

D Point to the Ion Boardroom theme and click once to apply it.

PowerPoint applies the theme to your presentation.

 5.  Save the presentation.

Choosing Slide Sizes
By default, PowerPoint creates slides for widescreen format with a 16:9 ratio. This maximizes the 
use of space on the slide by taking advantage of the widescreen format on most modern computers. 
In fact, many of the new PowerPoint themes were designed specifically for widescreen use. You can 
easily switch to standard format (4:3) from the Ribbon if you need a narrower slide or have a non-
widescreen computer monitor.

View the video “Changing the Slide Size/Aspect Ratio.”

ÝÍ Design→Customize→Slide Size 

DEVELOP YOUR SKILLS: P1-D3

In this exercise, you will experiment with slide sizes and choose a document theme variation.

 1.  Save your file as: P1-D3-iJams
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326 PowerPoint Chapter 1: Creating and Delivering a Presentation

 2.  Display the Design tab and then follow these steps to change the slide size:

C

B

DA

A Locate the Customize command group.

B Click the Slide Size menu button �.

C Choose Standard (4:3).

D Click the Ensure Fit button.

The slide is resized, and the slide title shifts to wrap across two lines.

 3.  Choose Design→Customize→Slide Size→Widescreen (16:9) to return the slide to  
widescreen format.

 4.  Locate the Design→Variants group on the Ribbon.

 5.  Point to several theme variations to view the Live Preview on the slide.

 6.  Click the second variation (with the green background) to apply it.

 7.  Save the presentation.

Creating a Basic Presentation
There is more to creating a presentation than placing one slide after another. Choosing the appro-
priate slide layout, just like choosing the appropriate design, will influence how well your audience 
understands your message. Use the following guidelines when choosing your slide design and layout:

 Ý Know your audience: Will you be speaking to accountants or artists?

 Ý Know your purpose: Are you introducing a product or giving a report?

 Ý Know your expectations: When the last word of this presentation has been given, how do 
you want your audience to respond to your facts? Are you looking for approval for a project or 
customers for a product?
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Creating a Basic Presentation 327

Adding Slides
You can add slides to a presentation from the Ribbon or by right-clicking with the mouse. PowerPoint 
always places the new slide after the currently selected slide.

The Slides panel displays thumbnails of your presentation while you work in the Normal view. The 
Slide Sorter view, like the Slides panel, also displays thumbnails of your slides. This view can be useful 
when there are more slides than can fit in the Slides panel display.

ÝÍ Home→Slides→New Slide  | Right-click a slide in the Slides panel→New Slide 

DEVELOP YOUR SKILLS: P1-D4

In this exercise, you will add a new slide to the presentation and then enter content.

 1.  Save your file as: P1-D4-iJams

 2.  Choose Home→Slides→New Slide .

PowerPoint adds a new slide to the presentation immediately after the title slide.

 3.  Click once in the title placeholder and then type: Our Services

 4.  Click once on the Click to Add Text placeholder and then type this list, tapping [Enter] after 
each list item except the last:
• CD duplication on demand[Enter]

• Jewel-case-insert printing[Enter]

• Full-service online sales[Enter]

• Downloadable MP3 distribution

PowerPoint adds a bullet point character in front of each line.

 5.  Save the presentation.

Duplicating a Slide
Sometimes it is more efficient to duplicate a slide and then edit it rather than to begin a new slide 
from scratch. Slides can be duplicated via the Slides panel.

ÝÍ One slide: Right-click the slide in the Slides panel→Duplicate Slide 

ÝÍ Multiple slides: Select the slides, right-click one in the Slides panel→Duplicate Slide

Bulleted Lists
You can effortlessly create bulleted lists to outline the thrust of your 
presentation. The bulleted list layout is an outline of nine levels. A different 
indentation is used for each level. When you use a document theme, each 
paragraph is automatically formatted as a bulleted list. The format includes 
a bullet style, indentation level, font type, and font size for each bulleted 
paragraph.

ÝÍ Home→Paragraph→Bullets 
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List Levels
To indent a bullet is to demote it or to increase the list level. Typically, a main bullet point has one 
or more sub-bullets. These sub-bullets, which are smaller than the main bullet, are created by 
increasing the list level. When a list level is increased, the bullets are indented toward the right and 
the text is made smaller. Conversely, to decrease a bullet’s indent by moving it more toward the 
left and increasing the bullet and text size is to promote it or to decrease the list level. PowerPoint 
supports a main bullet and up to eight levels of sub-bullets (nine levels total).

ÝÍ Promote: Home→Paragraph→Decrease List Level  | [Shift]+[Tab]

ÝÍ Demote: Home→Paragraph→Increase List Level  | [Tab]

DEVELOP YOUR SKILLS: P1-D5

In this exercise, you will create a new slide and then enter information into a multilevel bulleted list.

 1.  Save your file as: P1-D5-iJams

 2.  Choose Home→Slides→New Slide .

PowerPoint creates a new slide after the current slide.

 3.  Click in the title placeholder and type: Packaging Options

 4.  Click in the text placeholder and then type CD labeling and tap [Enter].

PowerPoint formats the new blank paragraph with the same large bullet. Paragraph formats are 
carried to new paragraphs when you tap the [Enter] key.

 5.  Tap [Tab].

PowerPoint indents the paragraph. It also introduces a new, slightly smaller style for the level-2 
paragraph.

 6.  Type: Full color

PowerPoint formats the paragraph in a smaller font, too.

 7.  Tap [Enter].

PowerPoint maintains the same level-2 formatting for the next paragraph.

 8.  Type Laser etching and tap [Enter].

 9.  While holding down [Shift], tap [Tab] once.

PowerPoint promotes the new paragraph back to the level-1 style, which is the level of the first 
paragraph on the slide.

Manipulate Heading Levels
You can also adjust the level after you have typed a paragraph.

 10.  Type these lines, tapping [Enter] after each list item except the last:
• Jewel case[Enter]

• Back and spine of case
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 11.  Follow these steps to indent the last bullet:

A

B

A Click once anywhere within the paragraph to be indented.

B Choose Home→Paragraph→Increase List Level.

PowerPoint indents the paragraph and changes the bullet style. Demoting a paragraph makes it 
subordinate to the preceding paragraph.

 12.  Click the Home→Paragraph→Increase List Level  button three more times.

The bullet and font sizes change with each level increase. These formats are determined by the Ion 
Boardroom theme, on which the presentation is based.

 13.  Click Home→Paragraph→Decrease List Level  three times until the bullet reaches the 
second indentation.

With each promotion, the bullet style changes.

Indent Multiple Bullets
 14.  Click once at the end of the last paragraph and then tap [Enter].

 15.  Type these new lines, tapping [Enter] after each list item except the last: 
• Insert[Enter]

• Single sheet[Enter]

• Up to 10-page booklet

 16.  Follow these steps to select the last two paragraphs for your next command:

A
B

C

A Point at the beginning of Single sheet, taking care that a four-pointed arrow is not visible.

B Drag down and right to select (highlight) to the end of the last paragraph; release the mouse 
button.

C Ignore the Mini toolbar that appears. Do not click anywhere else on the slide.

 17.  Choose Home→Paragraph→Increase List Level .

PowerPoint indents the two selected paragraphs.
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 18.  Click anywhere outside the border to deselect the text.

Your slide should match this illustration.

 19.  Save the presentation.

Choosing the Slide Layout
A slide layout is named for the type of data it will contain. For example, the Title layout needs only 
a title and subtitle. The Content layout will hold other information on the slide, so it has a title and a 
bulleted list for points. Likewise, the Content with Caption layout is divided into three sections: title, 
text to one side, and an area for clip art or additional text. The slide layout organizes the information 
you put into the presentation by giving it a place on the slide. When changing the slide layout, the 
new layout is applied to all selected slides. There are nine standard layouts, but many themes offer 
additional layouts.

ÝÍ Home→Slides→Layout  | Right-click a slide in the Slides panel

Aligning Text
PowerPoint automatically aligns text to the left, right, or center depending on the theme. However, 
you may want to override the alignment at times to create a different look for a slide.

ÝÍ Home→Paragraph→click an alignment button

The default formatting for this slide is left-aligned text.
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The text has been centered and bullets removed for a different look.

DEVELOP YOUR SKILLS: P1-D6

In this exercise, you will add a new slide and then change its layout.

 1.  Save your file as: P1-D6-iJams

 2.  If necessary, select the Packaging Options slide from the Slides panel on the left side of your 
screen.

 3.  Choose Home→Slides→New Slide .

PowerPoint adds another slide to the end of the presentation. Like the previous two slides, this one is 
set up to display a bulleted list.

 4.  Follow these steps to choose a new layout for the slide:

A

B

A Choose Home→Slides→Layout menu button �.

B Choose the Section Header slide layout.

PowerPoint applies the new layout. Now there are two placeholders, for a title and subtext.
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 5.  Enter this text:
• Title: Questions?
• Text: End of our brief presentation

 6.  Click the dashed border of the text box to select it.

 7.  Choose Home→Paragraph→Center .

 8.  Save the presentation.

Delivering the Slide Show
The slides are created, and the presentation is complete. The first phase of the presentation develop-
ment is over. The next phase, delivering the presentation, is just beginning. Before you stand in front 
of an audience, familiarize yourself with the following tips.

ÝÍ Start slide show: Slide Show→Start Slide Show→From Beginning  or From Current Slide 

ÝÍ End slide show: Tap [Esc] or click the window until the slide show ends
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Ý Delivery Tips
It’s not only what you say but how you say it that makes the difference between an engaging presen-
tation and an unsuccessful one. Lead your audience. Help it to focus on your presentation’s message, 
not on you as the presenter. Use the PEER guidelines to deliver an effective presentation.

 Ý Pace: Maintain a moderate pace. Speaking too fast will exhaust your audience and speaking too 
slowly may put them to sleep. Carry your audience with you as you talk.

 Ý Emphasis: Pause for emphasis. As you present, use a brief pause to emphasize your point. This 
pause will give the audience time to absorb your message.

 Ý Eye contact: Address your audience. Always face your audience while speaking. A common 
mistake is to speak while walking or facing the projection screen. Don’t waste all the work you have 
done in the presentation by losing your audience’s interest now. If you are speaking from a lectern 
or desk, resist the temptation to lean on it. Stand tall, make eye contact, and look directly at your 
audience.

 Ý Relax: You are enthusiastic and want to convey that tone to the audience. However, when you 
speak, avoid fast movement, pacing, and rushed talking. Your audience will be drawn to your 
movements and miss the point. Remember that the audience is listening to you to learn; this 
material may be old hat to you, but it’s new to them. Speak clearly, maintain a steady pace, and 
stay calm.

Navigating Through a Slide Show
You can use the mouse and/or simple keyboard commands to move through a slide show. These are 
the easiest ways to navigate from one slide to the next.

The Slide Show Toolbar
The Slide Show toolbar is your navigator during the slide show. It is hidden when a slide show starts 
but becomes visible when you move your mouse around or point to the lower-left area of the screen. 
The Slide Show toolbar can be used to navigate a slide show or to draw attention to a specific area on 
a slide. However, use of this toolbar is unnecessary when you present a simple slide show like this one.

Navigate to the previous or next slide.

Draw with a pen, highlighter, or 
laser pointer, or erase a drawing.

View slide thumbnails.

Zoom in on a slide.

Display advanced options.

View the video “The Slide Show Toolbar.”

ÝÍ Advance one slide: [Spacebar], [¡], [Page«Down], or [Enter]

ÝÍ Back up one slide: [Backspace], [¢], or [Page«Up]
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DEVELOP YOUR SKILLS: P1-D7

In this exercise, you will navigate through your slide show.

 1.  Follow these steps to start the slide show:

A

C

B

A Click the title slide in the Slides panel to select it.

B Click the Slide Show tab.

C Choose Start Slide Show→From Beginning.

 2.  Move the mouse pointer around the screen for a moment.

Notice the Slide Show  toolbar near the bottom-left corner of the screen when the 
slides are in full-screen view.

 3.  Click the mouse pointer anywhere on the screen to move to the next slide.

 4.  Tap [Page«Down] twice and then tap [Page«Up] twice, using the keys near the main keyboard 
(not the keys on the numeric keypad).

PowerPoint displays the next or previous slide each time you tap these keys.

 5.  Follow these steps to use the Slide Show toolbar:

B
A

A Point to the lower-left area of the slide to display the Slide Show toolbar.

B Click Show All Slides to display thumbnails of all slides.

 6.  Click the Packaging Options slide.

As you can see, there are many ways to navigate slides in an electronic slide show.

End the Slide Show
 7.  Continue to click anywhere on the screen until the last slide appears (the Questions slide).

 8.  Click once on the last slide.

The screen turns to a black background, with a small note at the top.

 9.  Click anywhere on the black screen to exit the slide show and return to the main PowerPoint 
window.

Feel free to practice running your slide show again.
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Hide and Unhide Slides
Sometimes, a presentation may contain slides that you don’t want to show. For example, you might 
have a slide with information that needs to be updated but you didn’t have time to complete the 
update before presenting. Rather than deleting the slide and then recreating it later, you can hide the 
slide so it doesn’t display during the presentation. You can then update the slide at your leisure and 
make it visible for presentations later. Hidden slides are still visible in the Slides panel.

DEVELOP YOUR SKILLS: P1-D8

In this exercise, you will hide and unhide a slide.

 1.  Display the Packaging Options slide.

 2.  Choose Slide Show→Set Up→Hide Slide .

The Hide Slide button in the Ribbon now appears selected and the slide thumbnail in the Slides panel 
on the left side of the PowerPoint window is grayed out, indicating that the slide will be hidden during 
a slide show.

 3. Choose Slide Show→Start Slide Show→From Beginning .

 4.  Navigate through the slide show until it ends and you are returned to the main PowerPoint window.

The hidden slide, Packaging Options, does not display during the slide show.

 5.  Display the Packaging Options slide.

 6.  Choose Slide Show→Set Up→Hide Slide.

The slide is unhidden.

 7.  Save the presentation.

 8.  Choose File→Close to close the presentation.

Presenter View
If you have multiple computer monitors, you can use Presenter View to help you deliver a presentation 
with more confidence. With Presenter View, one screen shows the slide show as the audience sees it 
while the other screen, which is visible to the presenter only, displays slide notes, a preview of the next 
slide, and slide show controls. Presenter View works automatically if you are using multiple monitors.

Presenter View on left and audience view on right

ÝÍ Slide Show→Monitors→Use Presenter View
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Creating a Presentation from a Template
A template is similar to a theme but goes one step further in that it includes starter slides and 
content in addition to a design theme. Microsoft offers many free templates that can be downloaded 
directly from within PowerPoint. These templates are a great way to jump-start your presentation 
design and slide content.

Searching for Templates
While you can search for templates directly from within PowerPoint, the results are not limited to 
PowerPoint. The search feature locates templates for any Office app, including Word, Excel, and 
other apps. If the results display as slide thumbnails, then the template will work in PowerPoint. It 
will be obvious if the template is for a different app, as the thumbnails will be collapsed under the 
app name.

Search results display as PowerPoint slide thumbnails or are collapsed under their app names.

Downloading and Applying a Template
When you find a template you like via the search, you can download it directly from the search 
results window. When the download is complete, a new presentation is automatically created with 
the template’s design theme and starter slides.
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DEVELOP YOUR SKILLS: P1-D9

In this exercise, you will search for and apply a template.

 1.  Choose File→New.

 2.  Under the search box, type Biography and tap [Enter].

You can also click one of the suggested search links.

 3.  Click the Biography Presentation template if it is available; if it’s not, choose any other template.

A message box displays a description of the template.

 4.  Click the Create button in the message box.

A new eight-slide presentation based on the template is created. The slides have placeholder content 
ready for you to edit. Additionally, the Help panel opens and offers tips for working with this template.

 5.  Close the Help panel.

Once you become more comfortable using PowerPoint, the tips in the Help panel will be more useful.

 6.  Triple-click the slide title, Presentation Title, to select it and then type: Our Fearless 
Leader

 7.  Display each slide and notice the starter content is editable and ready for you to customize.

 8.  Experiment with each slide and edit the starter content.

 9.  Save the presentation as P1-D9-Template and then exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P1-R1

Create a Basic Presentation
In this exercise, you will begin to create a presentation for the Kids for Change organization—a 
community-based organization that helps socially aware youth plan and organize events that benefit their 
community. The presentation will be used to recruit new members and will be shown in high schools across 
the country.

 1.  Start PowerPoint and create a new, blank presentation.

 2.  Save the presentation to your file storage location as: P1-R1-Kids

 3.  Choose Design→Themes and apply the Facet design theme.

 4.  Choose Design→Variants and apply the second variant (blue).

 5.  Click in the title placeholder and type: Kids for Change

 6.  Click in the subtitle placeholder and type: I can make a difference

 7.  Save the presentation.

REINFORCE YOUR SKILLS: P1-R2

Add Slides and Deliver a Presentation
In this exercise, you will complete the Kids for Change recruitment presentation by adding slides and text. 
Then you will deliver the presentation.

 1.  With the P1-R1-Kids presentation still open, choose File→Save As and save it as: 
P1-R2-Kids

 2.  Choose Home→Slides→New Slide .

 3.  Choose Home→Slides→Layout menu button �→Two Content.

 4.  Click in the title placeholder and type: Events

 5.  Add this text to the bulleted list on the left:

• iRecycling Day

• Toy Collection

• Shave and a Haircut

• Diversity Festival

 6.  Add this text to the bulleted list on the right:

• Build-a-House

• Bully No More

• Adopt a Street

• Tutoring
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 7.  Save your presentation.

After completing a significant portion of work, it’s a good idea to save what you’ve done before 
continuing.

 8.  Add a new slide with the title Program Benefits and notice it is already using the Two 
Content layout.

 9.  Add this text and indentation to the bulleted list on the left:

 10.  Add this text and indentation to the bulleted list on the right:

 11.  Add a new slide with the title: Requirements

 12.  Change the slide layout to: Title and Content

 13.  Type these bullet points in the text box:

• You need

• Positive attitude

• Strong work ethic

• Time commitment

• One monthly event

• One annual meeting

 14.  Select the Positive attitude and Strong work ethic paragraphs and choose Home→Paragraph→ 
Increase List Level .

 15.  Select the One monthly event and One annual meeting paragraphs and choose Home→ 
Paragraph→Increase List Level .

 16.  Add a new slide with the title Regional Contact and notice that it is already using the Title 
and Content layout.

 17.  Type this in the text box:

• Angelica Escobedo

• (800) 555-0101

 18.  Click the dashed border of the text box to select it.

 19.  Choose Home→Paragraph→Bullets  to remove the bullets from the text.

 20.  Choose Home→Paragraph→Center  to center both paragraphs on the slide.

 21.  Save the presentation.
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Deliver the Slide Show
 22.  Choose Slide Show→Start Slide Show→From Beginning .

The slide show starts from the first slide regardless of which slide is currently selected.

 23.  Navigate through the presentation by clicking the screen until the presentation is ended.

 24.  Click once more to return to the PowerPoint program window.

 25.  Choose Slide Show→Start Slide Show→From Beginning  to restart the slide show from 
the beginning.

 26.  Move your mouse to the bottom-left corner of the screen to display the Slide Show toolbar.

 27.  Click the Show All Slides  button on the toolbar to display all the slide thumbnails.

 28.  Click the Program Benefits slide to go directly to it.

 29.  Tap [Esc] to end the slide show.

Hide a Slide
The regional contact will be out of town when the presentation is given, so you will hide the slide that 
displays that contact information.

 30.  Select the Regional Contact slide from the Slides panel.

 31. Choose Slide Show→Set Up→Hide Slide.

 32.  Run the slide show and ensure the Regional Contact slide does not display.

 33.  Save the presentation and then exit PowerPoint.

REINFORCE YOUR SKILLS: P1-R3

Create an Events Promotion Presentation
In this exercise, you will create and deliver a new Kids for Change presentation to advertise upcoming 
events.

 1.  Start PowerPoint and create a new, blank presentation.

 2.  Save the presentation to your file storage location as: P1-R3-Kids

 3.  Choose Design→Themes and apply the Slice theme.

 4.  Choose Design→Variants and apply the fourth theme variation (orange).

 5.  Add Kids for Change for the title and June Event for the subtitle.

 6.  Add a new slide with the title: Shave and a Haircut

 7.  Add this bulleted text:

• Free haircuts

• Free shaves

• Free mustache and beard trimming

 8.  Save your presentation.

 9.  Add a new slide with the title: Participating Locations

 10.  Choose Home→Slides→Layout menu button �→Two Content.
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 11.  Type the following, with indentations, in the left text box:

 12.  Type the following, with indentations, in the right text box:

 13.  Add a new slide with the title: Dates and Availability

 14.  Choose Home→Slides→Layout menu button �→Title and Content.

 15.  Type these bullet points in the text box:

• All Locations

• Every Saturday in June

• 8:00am – 8:00pm

• Availability

• Free service to help our community’s homeless

 16.  Select the two paragraphs under All Locations and increase their list level.

 17.  Select the last paragraph and increase its list level.

 18.  Add a final slide with the title: Sponsored By

 19.  Click the dashed border to select the entire Title text box.

 20.  Choose Home→Paragraph→Center  to center the text on the slide.

 21.  Type Kids for Change in the text box.

 22.  Click the dashed border to select the entire text box.

 23.  Choose Home→Paragraph→Bullets  to remove the bullets from the text.

 24.  Choose Home→Paragraph→Center  to center the text on the slide.

 25.  Save your presentation.

Deliver the Slide Show
 26.  Choose Slide Show→Start Slide Show→From Beginning .

 27.  Click through the presentation until it ends and returns to the main PowerPoint window.

 28.  Start the slide show from the beginning again.

 29.  Click the Show All Slides button on the toolbar to display all the slide thumbnails and navigate 
directly to the Participating Locations slide.

 30.  Tap [Esc] to end the slide show and then exit PowerPoint.

P
O

W
E

R
P

O
I
N

T

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



342 PowerPoint Chapter 1: Creating and Delivering a Presentation

 Apply Your Skills
APPLY YOUR SKILLS: P1-A1 

Begin a Presentation
In this exercise, you will begin to create a new promotional presentation for Universal Corporate Events, a 
meeting and event planning service that handles event planning for businesses.

 1.  Start PowerPoint, create a new, blank presentation, and save it to your file storage location as: 
P1-A1-Events

 2.  Apply the Ion design theme.

 3.  Apply the fourth variation (reddish orange).

 4.  Add this text to the title slide:

• Title: Universal Corporate Events

• Subtitle: Events made easy

 5.  Save your presentation.

APPLY YOUR SKILLS: P1-A2

Add Slides and Deliver a Presentation
In this exercise, you will complete the Universal Corporate Events presentation and deliver a slide show.

 1.  With the P1-A1-Events presentation from the previous exercise still open, save it as: 
P1-A2-Events

 2.  Add a second slide with this text:

Title Event Types

Bulleted paragraphs Celebrations

Team building

Trade shows

Ceremonies

 3.  Add a third slide with this text:

Title Services

Bulleted paragraphs Venue scouting

Catering

Invitations

Stage and sound equipment 
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 4.  Add a fourth slide with the Two Content layout and this text:

Title Benefits

Left bulleted paragraphs Our jobs

Deal with paperwork

Guarantee safety

Scheduling

Right bulleted paragraphs Your jobs

Relax

Enjoy your event

 5.  Select all but the first bullet in the left text box and increase the list level.

 6.  Select all but the first bullet in the right text box and increase the list level.

 7.  Add a final slide with the Section Header layout and this text:

• Title: Universal Corporate Events

• Text: Events made easy

 8.  Center both the title and the paragraph on the slide.

 9.  Save the presentation.

Deliver the Slide Show
 10.  Start the slide show from the beginning.

 11.  Advance to the second slide.

 12.  Use the Slide Show toolbar to display all the slides and then jump to the Benefits slide.

 13.  Continue navigating the slides until the slide show ends and you are returned to the main 
PowerPoint window.

 14.  Exit PowerPoint.

APPLY YOUR SKILLS: P1-A3

Create a Services Presentation
In this exercise, you will create a new presentation for Universal Corporate Events that outlines each of its 
services.

 1.  Start PowerPoint, create a new, blank presentation, and save it to your file storage location as: 
P1-A3-Events

 2.  Apply the Retrospect theme.

 3.  Apply the third variation.

 4.  Enter Universal Corporate Events as the title and Services as the subtitle.

 5.  Add a second slide with this text:

Title Venue Scouting

Bulleted paragraphs Locate three potential venues

Provide digital tour

Provide transportation for up to 
four
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 6.  Add a third slide with this text:

Title Catering

Bulleted paragraphs Vegetarian and vegan options

Kosher options

Never frozen

 7.  Add a fourth slide with the Two Content layout and this text:

Title Invitations

Left bulleted paragraphs Creative

Graphic design

Matching envelopes

Right bulleted paragraphs Business

Create mailing labels

Mail first class

 8.  Select all but the first bullet in the left text box and increase the list level.

 9.  Select all but the first bullet in the right text box and increase the list level.

 10.  Add a fifth slide to the presentation with the Title and Content layout and this text:

Title Stage and Sound Equipment

Bulleted paragraphs Speaker podium and PA

1,200-watt sound system for 
bands

Portable dance floor

 11.  Add a final slide to the presentation with the Section Header layout and this text:

• Title: Thank you!

• Text: Hope to see you soon

 12.  Center both the title and text on the slide.

 13.  Save the presentation.

Deliver the Slide Show
 14.  Hide the Invitations slide.

 15.  Save the presentation.

 16.  Start the slide show from the beginning.

 17.  Use the Slide Show toolbar to display all visible slides.

 18.  Continue navigating the slides until the slide show ends and you are returned to the main 
PowerPoint window.

 19.  Exit PowerPoint.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT gRADER: P1-P1

Create a Presentation for the New Products and Stores Webinar
The marketing director for Taylor Games wants you to take the lead on creating a vibrant presentation. In 
this exercise, you will create a PowerPoint presentation for the New Products and Stores webinar.

 1. Download and open your Project Grader starting file.

• Using eLab: Download P1_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P1_P1_Start from your PowerPoint Chapter 1 folder.

 2. Hide slide 1, Webinar Notes.

 3. Change the layout of slide 2 to Title Slide.

 4. On slide 2, change the slide size to Standard (4:3) and maximize the fit.

 5. Add the following text to slide 2:

Title New at Taylor Games

Subtitle Products, Stores, and More!

 6. Insert a new Title and Content slide after slide 2.

 7. Enter this text as the new slide’s title: Webinar Agenda

 8. Apply Center alignment to the new slide’s title.

 9. Add the following bulleted text to the new slide:
• Introductions
• New Products
• Books
• Dice
• Games
• New Stores
• Portland, OR
• Spokane, WA

 10. Increase the list level (the indent) by one for the following bullets: Books; Dice; Games; 
Portland, OR; and Spokane, WA.

 11. Apply the Facet theme to the presentation.

 12. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 1 folder as P1_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 1 folder as: P1_P1_Submission
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PROjECT gRADER: P1-P2

Classic Cars Club Guide for Potential Advertisers
The Classic Cars Club is gearing up for their annual car show and has requested your help in reaching out 
to advertisers. In this exercise, you will put together a PowerPoint presentation to show these potential 
advertisers.

 1. Download and open your Project Grader starting file.

• Using eLab: Download P1_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P1_P2_Start from your PowerPoint Chapter 1 folder.

 2. On slide 1, change the slide size to Standard (4:3) and maximize the fit.

 3. Add the following text to slide 1:

Title Classic Car Show

Subtitle A Guide for Potential Advertisers

 4. Insert a new Title and Content slide after slide 1.

 5. Enter this text as the new slide’s title: What Advertisers Should Know

 6. Apply Center alignment to the new slide’s title.

 7. Add the following bulleted text to the new slide:
• Car Show Dates
• Locations and Venues
• Advertising Opportunities
• Banners
• Booths
• Show Bags
• Deadlines

 8. Increase the list level of the Banners, Booths, and Show Bags bullets by one.

 9. Hide slide 3.

 10. Apply the Facet theme to the presentation.

 11. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 1 folder as P1_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 1 folder as: P1_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P1-E1 That’s the Way I See It
In this exercise, you will create a presentation for a charity you feel strongly about to educate others 
about it. First, decide on a known charity you support or agree with. If you don’t know of any, think 
of a few ideas for charities (such as saving animals or the environment, ensuring human rights, curing 
disease, etc.) and then search the Internet for a reputable charity that deals with one of those topics.

Create a new, blank presentation named P1-E1-Charity and apply the design theme and varia-
tion of your choice. Use the charity name as the slide title and type a short, descriptive phrase for 
the subtitle. Add a Title and Content slide that lists at least four actions the charity takes toward 
bettering its cause. Add a Two Content slide: On the left, list a few facts about the charity and, on 
the right, list ways to donate to the charity. Create a final slide with the Section Header layout that 
duplicates the content on the title slide. View the presentation as a slide show and make a mental 
note of anything you want to change. When the slide show ends, make your changes and then save 
your presentation.

P1-E2 Be Your Own Boss
Your landscaping business, Blue Jean Landscaping, saves its customers money by having them 
share in the physical labor. You are creating multiple slides with varying layouts and bulleted text 
to advertise your unique business to potential investors. Create a new, blank presentation named 
P1-E2-BlueJean and apply the desired design theme and variation. Use the company name 
as the slide title and create a catchy phrase for the subtitle. Add a Title and Content slide that lists 
four services your company provides. Add a Two Content slide that lists the mutual benefits to the 
company and the customer: The left column uses Us as the first bullet, and the right column uses You 
as the first bullet. Then list at least three benefits for the company (left) and at least three for the 
customer (right). Increase the list level of all bullets except the first in each column.

Create a final slide with the Section Header layout that duplicates the content on the title slide. Run 
the slide show. Use the Slide Show toolbar to navigate the slide show and experiment with the other 
buttons on the toolbar.

P1-E3 Demonstrate Proficiency
Stormy BBQ, a restaurant featuring fresh, locally grown vegetables and local, farm-raised pork/beef, 
is considering expanding to new locations. Create a presentation from a template (you might search 
using key terms restaurant or food) named P1-E3-Stormy to show at a local town hall meeting to 
convince residents and community leaders that Stormy BBQ would be a great fit for their community. 
Create at least five slides, including the title slide, with a different layout for each slide. At least one 
slide should include bullet points with varying list levels.



P
O

W
E

R
P

O
I
N

T

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



L E A R N I N G  O B J E C T I V E S

ÝÝ Use Outline View to create, move, and delete 
slides and edit text

ÝÝ Create a presentation from a Microsoft Word 
outline

ÝÝ Format and align text and adjust character 
spacing and line spacing

ÝÝ Use Slide Sorter view and Sections

ÝÝ Print a presentation

ÝÝ Add slide headers and footers

2 Designing and Printing 
the Presentation

POWERPOINT

E
stablishing a consistent style 

throughout a presentation, along 

with formatting and organizing 

text, adds professional credibility and makes 

your presentation easier for an audience 

to follow. Auto-creating slides from a 

Microsoft Word outline and organizing 

slides into sections makes the presentation 

easier for you to create and manage. In this 

chapter, you will build on the fundamental 

design of the iJams presentation and 

examine printing options, allowing you 

to provide your audience with take-home 

material.

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



350 PowerPoint Chapter 2: Designing and Printing the Presentation

Ý Project: Designing a Presentation
Now that the initial slides of the iJams presentation are complete, you need to make sure that 
the style is consistent throughout the presentation. A consistent style appears more organized, 
is easier for an audience to follow, and adds professional credibility. You must also ensure that 
the slides are in a logical sequence so the presentation is clear.

Working with Slides
As your presentation progresses and you insert additional slides, you may want to change the slide 
layout or order. For example, some slides may require two columns of bulleted text while others 
require only one. PowerPoint makes it easy to change the slide order by using Slide Sorter view.

Copying Text and Objects
You can move and copy text and objects by using drag and drop or the Cut, Copy, and Paste 
commands. It is usually most efficient to use drag and drop if you are moving or copying text or 
objects within a slide. The drag-and-drop method is also effective for rearranging slides. Cut, Copy, 
and Paste are most efficient when moving or copying to a location not visible on the current screen.

DEVELOP YOUR SKILLS: P2-D1

In this exercise, you will add a new slide to a presentation, enter a bulleted list, and change the slide layout. 
You can always change a slide’s layout after it has been created.

 1.  Start PowerPoint, open P2-D1-Design from the PowerPoint Chapter 2 folder, and save it as: 
P2-D1-DesignRevised

It’s a good idea to append Revised or something similar when editing and saving an existing 
presentation (or any file), as it leaves the original untouched in case you need to go back and  
start over.

 2.  Select the Our Services slide from the Slides panel on the left side of your screen.

The Our Services slide appears. New slides are inserted after the selected slide.

 3.  Choose Home→Slides→New Slide .

 4.  Click in the title placeholder and type: Products and Promotional Items

 5.  Click in the bulleted list placeholder and type this list:
• Audio CDs
• Downloadable MP3s
• T-shirts
• Baseball caps
• Stickers
• Pencils
• Key chains
• Posters
• Mugs
• Mouse pads
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When you begin typing Mugs, PowerPoint reformats the bullets with a smaller font size so they all 
fit in the box. As you type the last bullet point, the font gets even smaller. A long list of bullets can be 
overwhelming, so strive for no more than six bullets. If there is more information, consider breaking 
the list into two columns. You will use this technique next by choosing a different layout for the slide.

 6.  Choose Home→Slides→Layout menu button �→Two Content.

PowerPoint applies the Two Content layout to the current slide.

 7.  Follow these steps to move the last five bullets to the second box:

A

B

A Select the last five bulleted paragraphs.

B Drag the selected paragraphs to the right column.

Bulleted paragraphs must be manually moved to the new column.

 8.  Save the changes to your presentation.

Working with Outlines
Although you have been working primarily in the slide to add and format text, the Outline panel is 
an alternative way to add, remove, and move text. The Outline panel is a useful interface to organize 
and structure your presentation.

The Outline Panel
The Outline panel helps you edit and reorganize slides. It’s available on the left side of the screen in 
Outline View. You can type directly in the Outline panel to add or edit text on a slide. You can also 
select text from the Outline panel and format it with the standard Ribbon formatting commands. 
Any changes made in the Outline panel are immediately reflected in the actual slide.

View the video “Using the Outline Panel.”

ÝÍ Add a new slide: Place the mouse pointer in the last group of bulleted paragraphs on a slide  
and press [Ctrl]+[Enter]
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DEVELOP YOUR SKILLS: P2-D2

In this exercise, you will work in the Outline panel as you add text to slides in your presentation.

 1.  Save your file as: P2-D2-DesignRevised

 2.  Choose View→Presentation Views→Outline View.

 3.  In the Outline panel, click anywhere in the Our Services slide title to select it.

 4.  Press [Ctrl]+[Enter].

The insertion point moves to the first bulleted paragraph in the slide.

 5.  Press [Ctrl]+[Enter] again.

PowerPoint creates a new slide below the selected slide.

 6.  Follow these steps to add text to the new slide while in the Outline panel:

A B

C

A Type Current Artists here. Notice that the text also appears in the main portion of 
your window.

B Press [Ctrl]+[Enter] to move to the first bulleted paragraph.

C Type these bulleted paragraphs, tapping [Enter] (not [Ctrl]+[Enter]) after each, including the 
last bulleted line. You should see a blank fourth bullet in the Outline panel.

PowerPoint adds a new slide to the presentation whenever the insertion point is positioned within the 
last paragraph on a slide and the [Ctrl]+[Enter] keystroke combination is issued. At this point, you 
should have a new, bulleted paragraph visible in the outline below the Da Grind paragraph.

 7.  Ensure that the insertion point is on the blank bulleted paragraph in the outline.

 8.  Choose Home→Paragraph→Decrease List Level .

PowerPoint promotes the bulleted paragraph to create a new slide.

 9.  Type New Artist Specials and tap [Enter].

Tapping [Enter] created a new slide. You must use [Ctrl]+[Enter] to add a bulleted paragraph after a 
slide’s title. You will fix this by demoting the new slide in the next step.

 10.  Choose Home→Paragraph→Increase List Level .

The new slide created when you tapped [Enter] in step 9 has been converted to a bullet under the 
New Artist Specials title.
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 11.  Complete the new slide in the outline as shown, tapping [Enter] after each paragraph (including 
the last one):
• 25% discount on CD duplication[Enter]

• Five free T-shirts[Enter]

• 10% discount on promotional items[Enter]

• Valid until July 20[Enter]

 12.  Choose Home→Paragraph→Decrease List Level  to promote the new paragraph that 
follows the Valid until July 20 paragraph and convert it into a new slide.

 13.  Type Contact Us and then press [Ctrl]+[Enter] to create a bullet below the title.

 14.  Taking care not to tap [Enter] after the last bullet in this slide, complete the new slide as shown:
• Call[Enter]

• (800) 555-0101[Enter]

• Or[Enter]

• Email us at[Enter]

• iJams@example.com

 15.  Save your presentation.

Collapsing and Expanding Slides
As the Outline panel grows, it can be difficult to manage your slides when all the bulleted text is 
showing. PowerPoint lets you collapse slides so only the title is visible. This makes it easier to manage 
your slides because more slides will be visible in the Outline panel. Collapsing slides also allows you 
to see and manage more slides at once than when working in Normal view. Collapsed slides still 
display normally during a slide show.

DEVELOP YOUR SKILLS: P2-D3

In this exercise, you will use the context menu from the Outline panel to collapse, expand, and move slides.

 1.  Save your file as: P2-D3-DesignRevised
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 2.  Follow these steps to explore the Outline panel:

B

D

A

C

A Scroll until the Products and Promotional Items and Packaging Options slides are visible.

Each slide is represented by an icon. Slides with multiple bulleted lists use numbers for identification.

B Click any bullet icon in the Products and Promotional Items slide to select the bulleted text.

C Click this slide icon to select all text on the slide.

D Click to the right of the Packaging Options title text (outside the highlighted area) to deselect 
the slide.

 3.  Double-click the Products and Promotional Items slide icon.

The bulleted paragraphs beneath the title are collapsed and hidden.

 4.  Double-click the Products and Promotional Items slide icon again.

The bulleted paragraphs beneath the title are expanded and are once again visible.

 5.  Right-click anywhere in the Outline panel and choose Collapse→Collapse All.

All bulleted paragraphs are collapsed and hidden. Only the slide titles remain visible.

 6.  Right-click anywhere in the Outline panel and choose Expand→Expand All.

All bulleted paragraphs are expanded and are once again visible.

Move a Slide
The easiest way to move a slide in an outline is to first collapse all slides. Then you can click the desired 
slide title and drag it to its new position.

 7.  Right-click anywhere in the Outline panel and choose Collapse→Collapse All.

 8.  If necessary, scroll up until all slide icons and titles are visible in the Outline panel.
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 9.  Follow these steps to move a slide:

B

A

A Click the New Artist Specials slide icon to select the entire slide.

B Drag the slide icon up until a line appears above the Current Artists slide and then release 
the mouse button.

The New Artist Specials slide appears above the Current Artists slide.

 10.  Using this same method, move the Packaging Options slide to the second position, just below 
the title slide. Your slides should be arranged in this order.

 11.  Save your presentation.

Deleting Slides
You can delete a slide from a presentation using the Outline panel or in Normal or Slide Sorter views. 
If you inadvertently delete a slide, you can use the Undo button on the Quick Access toolbar to undo 
the latest action and restore the deleted slide. If you later decide that you want to keep the change, 
just use the Redo button!

DEVELOP YOUR SKILLS: P2-D4

In this exercise, you will delete slides using the Outline panel.

 1.  Save your file as: P2-D4-DesignRevised

 2.  Right-click anywhere in the Outline panel and choose Expand→Expand All.
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 3.  Click the Current Artists slide icon (not the title text) to select the entire slide.

 4.  Tap [Delete] to remove the slide.

 5.  Using this same method, delete the Questions slide.

A faded bullet may appear at the end of the previous slide. This is PowerPoint readying itself for 
additional text. This ghost bullet will not display on the slide itself.

 6.  Save your presentation and then choose File→Close to close it.

Working with Word Integration
Microsoft Word is an excellent word-processing program that integrates with PowerPoint. An outline 
created in Word can easily be converted to a PowerPoint presentation. You may need to create a 
presentation based on an outline someone else created in Word, or you may find it easier to plan a 
presentation using a Word outline rather than starting PowerPoint first and wondering what slides 
you will create.

Creating a Presentation Outline in Word
Word’s powerful outlining tool makes setting up and modifying outlines easy. You can create an 
outline in Word and import it to PowerPoint. To use Word outlines in PowerPoint, you must apply the 
appropriate heading styles to the text in the Word document before importing the outline. Power-
Point converts the Word outline by using these rules:

 Ý All level-1 headings translate to titles in a PowerPoint slide.

 Ý All level-2 headings translate to level-1 body bullets in a PowerPoint slide.

 Ý All level-3 headings translate to level-2 body bullets in a PowerPoint slide.

After a Word outline has been imported into PowerPoint, you can promote or demote the bullets, 
apply layouts and a design theme, and make other enhancements.

This Word outline… …creates these PowerPoint slides.
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DEVELOP YOUR SKILLS: P2-D5

In this exercise, you will create an outline in Word, use it to generate slides for a new presentation, and 
then modify the presentation.

 1.  Start Word, create a new, blank document, and save it in your file storage location as: 
P2-D5-WordOutline

In the next few steps, you will type and apply Word styles to paragraphs.

 2.  With the blank document open, choose View→Views→Outline.

 3.  Type iJams Music Distribution and tap [Enter].

 4.  Tap [Tab], type A Year of Success, and tap [Enter].

Tapping [Tab] increases the list level and creates a level-2 style.

 5.  Press [Shift]+[Tab], type Online Downloads, and tap [Enter].

Pressing [Shift]+[Tab] decreases the list level and returns the text to a level-1 style.

Next, you will create two level-2-styled headings that will eventually be converted to text bullets in a 
PowerPoint slide.

 6.  Tap [Tab], type MP3 sales exceed $1M, and tap [Enter].

 7.  Type 350,000 new user accounts and tap [Enter].

 8.  Press [Shift]+[Tab] to return the indentation level to a level-1 style.

You are now ready to continue typing the rest of the outline.

 9.  Complete the rest of the outline as shown, using [Enter] to create new headings and [Tab] and 
[Shift]+[Tab] to adjust indent levels.

 10.  Save the file and then close the outline and Word.

Word closes, and PowerPoint becomes visible.
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Import the Outline
 11.  If necessary, restore PowerPoint from the taskbar (or start it).

 12.  Choose File→New, click the Blank Presentation icon, and save your file in your file storage 
location as: P2-D5-WordOutline

You can use the same filename as the Word document because the Word and PowerPoint files have 
different file extensions.

 13.  Choose Design→Themes→More →Ion to apply a document theme.

 14.  Locate the Design→Variants group on the Ribbon and click the third variation (the purple one) 
to apply it to all slides.

 15.  Choose Home→Slides→New Slide menu button �→Slides from Outline.

 16.  Use the Insert Outline dialog box to navigate to your file storage location.

 17.  Choose P2-D5-WordOutline and click Insert.

PowerPoint will take a moment to import the outline. Note that the first slide is blank because 
PowerPoint inserted the slides from the outline after the existing blank title slide.

 18.  Choose View→Presentation Views→Outline View and examine the PowerPoint outline.

Each level-1 heading from the outline has become a slide title, and each level-2 heading has become 
a bulleted paragraph under the appropriate title.

 19.  Choose View→Presentation Views→Normal to view the slide thumbnails.

 20.  Choose the first slide (the blank one) and tap [Delete].

The blank slide is deleted, and the iJams Music Distribution slide becomes selected.

Change a Layout
 21.  Choose Home→Slides→Layout �→Title Slide.

The layout of the selected slide changes.

 22.  Select the final slide, Thank You!, and choose Home→Slides→Layout �→Section Header.

 23.  Choose the first slide, iJams Music Distribution.

Each slide is formatted with blue text because Word formatted the heading styles as blue.

Reset the Slide Formatting
 24.  With the first slide selected, choose Home→Slides→Reset.

The text formatting is removed and returns to the default setting for the current document theme. The 
slide subtitle is converted to uppercase because that is the Ion theme’s formatting.

 25.  Select the second slide, press [Shift], select the last slide, and release [Shift].

Slides 2–5 become selected.

 26.  Choose Home→Slides→Reset to reformat the text on the selected slides with the document 
theme formatting.

 27.  Save your presentation.

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Formatting Your Presentation 359

Formatting Your Presentation
PowerPoint makes it so easy to create a presentation that the slides you create may not need any 
additional formatting. After all, the placeholders arrange the text, the bullets are automatic, and the 
color scheme is preformatted. However, in most cases, you will want to fine-tune your presentation. 
Formatting your presentation will make it even better.

Formatting Text
Formatting text is a common step in presentation development. Using the Format Painter is great if 
something on the slide is already formatted as you like and you simply want to copy the formatting, 
such as the text size, color, boldness, italics, or other characteristics. However, sometimes you need to 
format text from scratch. For instance, when reviewing a slide, you might decide that the text could 
be emphasized by changing the font color.

If you had the time, you could change the font color of each piece of text on the slide individually by 
using the Font group on the Ribbon’s Home tab. A more efficient way to change the font color is to 
select the placeholder and then apply the color change. By selecting the placeholder, all text within 
the placeholder is changed in one swoop.

View the video “Formatting Text.”

ÝÍ Home→Font→Bold  | [Ctrl]+[B]

ÝÍ Home→Font→Underline  | [Ctrl]+[U]

ÝÍ Home→Font→Italic  | [Ctrl]+[I]

Character Spacing
Character spacing refers to the horizontal space 
between characters. PowerPoint lets you adjust this 
spacing to give your text some breathing room. If 
none of the preset options fit your needs, you can 
enter a numerical value to specify the exact amount 
of spacing. In the professional world of print, this is 
referred to as tracking or kerning. You must first select 
characters before applying character spacing or select the placeholder to apply spacing to all the text.

The same slide with no character spacing (left) and a large amount of character spacing applied (right)
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Setting the Text Case

A quick way to populate your slides with text is to copy 
text from an existing source, such as from an email 
message or a Word document. However, the original 
text may not be formatted in the case appropriate 
for your slide. You can easily change the case of text, 
saving you from having to retype it.

TEXT CASE OPTIONS

Menu Option How It Affects Text
Sentence Case Your text will look like this.

Uppercase YOUR TEXT WILL LOOK LIKE THIS.

Capitalize Each Word Your Text Will Look Like This.

Toggle Case Wherever you typed an uppercase letter, it will become lowercase. 
Wherever you typed a lowercase letter, it will become uppercase.

Example: If you type Your Text Will Look Like This, Toggle Case will 
change it to yOUR tEXT wILL lOOK lIKE tHIS.

DEVELOP YOUR SKILLS: P2-D6

In this exercise, you will change the font formatting in the title and subtitle.

 1.  Save your file as: P2-D6-WordOutline

 2.  Choose View→Presentation Views→Normal to return to Normal view, if necessary.

 3.  Display the Home tab so you can see the font settings as you work.

 4.  Click the title slide (the first one) in the Slides panel to select it.

 5.  Follow these steps to select the subtitle placeholder box:

B

A

A Click anywhere on the subtitle text to position the insertion point inside the handles for this 
text box. The dashed line indicates the text box border.

B Click any edge of the dashed border to change it to a solid border (shown here).

The solid line indicates that the text box is selected. Any formatting change you make now will affect 
all text within the box. Notice that the Font Size box on the Ribbon is currently set to 20. The Ion 
theme applied this font size to the subtitle. 

 6.  Choose Home→Font→Increase Font Size  to increase the font size to 24.
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 7.  Choose Home→Font→Bold .

 8.  Choose Home→Font→Shadow .

The text stands out from the page a bit more because there is now a slight drop-shadow effect.

Format the Title
 9.  Click on the title text, iJams Music Distribution, and then click once on the dashed-line border 

to select the Title text box.

 10.  Choose Home→Font→Font Size menu button � and point to several font sizes.

Notice how Live Preview displays the slide title size changes as you point to different settings on the 
Font Size menu.

 11.  Set the font size to 96.

The text is not large enough. There is still some room to enlarge it so the company name dominates 
the slide.

 12.  Click 96 in the Home→Font→Font Size menu button �.

 13.  Type 115 and tap [Enter].

PowerPoint increases the text size to 115. You can select a font size from the menu or type in your own 
value.

 14.  Save the presentation.

Setting Line Spacing
Sometimes, instead of changing the font size or adding many hard returns, you need to increase 
or decrease only the spacing between lines to have the proper effect. Line spacing determines the 
amount of space between lines of text. This setting is useful if text appears cramped and you wish to 
open up some breathing room between lines.

The same slide before and after applying line spacing
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DEVELOP YOUR SKILLS: P2-D7

In this exercise, you will adjust the line spacing to increase the amount of space between bullets.

 1.  Save your file as: P2-D7-WordOutline

 2.  Display the New Hires slide.

 3.  Click any of the names to display a dashed border.

 4.  Click the dashed border to select the entire text box.

 5.  Choose Home→Paragraph→Line Spacing  menu button �→2.0 to increase the spacing.

PowerPoint redistributes the bulleted text vertically on the slide with more spacing between items.

 6.  Save and close your presentation.

Setting Paragraph Alignment
In time, you will be able to eye a presentation and notice whether the paragraph alignment is not 
balanced. You can select one or more paragraphs and then click an alignment button on the Ribbon 
to make the change.

PARAGRAPH ALIGNMENT BUTTONS

Purpose Button Example
Left-align This text is left-aligned. The left edge is in a straight line and  

the right edge appears jagged. This is most noticeable with multiple 
lines of text.

Center This text is center-aligned. The text on both lines is  
balanced and centered.

Right-align This text is right-aligned. The right edge is in a straight line and the 
left edge is jagged.

Justify This text is justified. Notice that the text is spaced to maintain 
straight lines at left and right. This is most noticeable with multiple 
lines of text.

Text is typically left-aligned because this alignment allows the eye to easily find the starting point of 
subsequent lines.

ÝÍ Home→Paragraph→Align Left , Center , Align Right , or Justify 

DEVELOP YOUR SKILLS: P2-D8

In this exercise, you will reformat a slide.

 1.  Open P2-D8-Contact from your PowerPoint Chapter 2 folder and save it as: 
P2-D8-ContactRevised

 2.  If necessary, scroll down; select slide 5, Contact Us.

 3.  Click in the bulleted list and then click a border of the text box.

 4.  Choose Home→Paragraph→Bullets  to remove the bullets.

 5.  Choose Home→Paragraph→Center .

Tip!
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 6.  Select the entire telephone number.

A formatting box appears. While you can format the selected text from this formatting box, we will 
use the Ribbon in the next steps.

 7.  Choose Home→Font→Font Size menu button � and increase the size to 32.

 8.  Click anywhere inside the phone number and then choose Home→Clipboard→Format 
Painter  to copy the formatting.

 9.  Drag across the email address to paste the formatting so its font size is increased to 32.

 10.  Save your presentation.

Using the Slide Sorter
Up until now, you’ve been working in Normal view, which is good for manipulating a handful of slides. 
However, as your presentation grows to more slides than are visible in Normal view, you will want to 
explore the function of Slide Sorter view.

PowerPoint’s Slide Sorter view is used to rearrange slides. In Slide Sorter view, each slide is a thumb-
nail image so the entire presentation is visible at a glance. As your presentation grows, often the slide 
order needs to be changed to create a logical concept flow. Using the drag-and-drop method in Slide 
Sorter view is a great way to quickly reorganize slides.

DEVELOP YOUR SKILLS: P2-D9

In this exercise, you will use Slide Sorter view to rearrange the slide order.

 1.  Save your file as: P2-D9-ContactRevised

 2.  Choose View→Presentation Views→Slide Sorter .

 3.  Follow these steps to move a slide :

A

B

C

A If necessary, drag the Zoom slider to change the zoom percentage until all six slides are 
shown. (Your slides may display differently.)

b Drag the Our Services slide to the left of Packaging Options to make it the second slide.

c Drag the Contact Us slide to the end of the presentation.
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 4.  Choose View→Presentation Views→Normal .

 5.  Save and close the presentation.

Organizing with Sections
Using the Slide Sorter with individual slides works well for small presentations. For presentations 
containing many slides, PowerPoint’s Section feature helps you keep them organized.

Sections are always created before the selected slide and include all following slides. This often 
results in a section containing more slides than intended. The fix is to simply create another section 
after the intended last slide.

ÝÍ Create a section: Home→Slides→Section→Add Section 

ÝÍ Rename a section: Right-click the section’s title bar→Rename Section 

DEVELOP YOUR SKILLS: P2-D10

In this exercise, you will create sections.

 1.  Open P2-D10-Sections from your PowerPoint Chapter 2 folder and save it as: 
P2-D10-SectionsRevised

With so many slides, it may be easier to work in Slide Sorter view.

 2.  Choose View→Presentation Views→Slide Sorter .

 3.  Select slide 2, Artist Successes, and then choose Home→Slides→Section �→Add Section.

You are prompted to name the section.

 4.  Type Artist success and click the Rename button.

The section is renamed but contains slides not intended for this section.

 5.  Select slide 6, Our Services; choose Home→Slides→Section �→Add Section; and name the 
section: Products and services

 6.  Click the last slide, Contact Us, and create a new section before it named: Call to action

 7.  Save your presentation.

Managing Sections
After sections have been created, they can be dragged and rearranged in either the Slides panel or 
Slide Sorter view. Individual slides can even be dragged from one section to another. Additionally, 
sections can be collapsed, similar to slide titles in Outline View. Collapsed sections hide the slides, 
making it easy to drag and reorder the sections. However, the collapsed sections hide slides only 
when editing. The collapsed slides will display as normal when running the slide show.
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Collapsing sections reduces clutter in the Slides panel. When collapsed, the 
section title bar indicates how many slides exist in that section. 

ÝÍ Collapse or expand a section: Double-click a section’s title bar

ÝÍ Remove a section: Right-click the section’s title bar→Choose desired Remove option

DEVELOP YOUR SKILLS: P2-D11

In this exercise, you will rearrange slides by using sections.

 1.  Save your presentation as: P2-D11-SectionsRevised

 2.  With the presentation still displaying in Slide Sorter view, scroll until you can see the Artist success 
section title bar, if necessary.

 3.  Double-click the Artist success section title bar to collapse it.

 4.  Double-click the Products and services section title bar to collapse it, too.

 5.  Choose View→Presentation Views→Normal .

The sections do not remain collapsed when you change views.

 6.  Follow these steps to rearrange the sections:

A

B C

A Scroll until you see the Artist success section title bar.

b Drag the Artist success title below the Products and services section. As you start to drag, 
the sections collapse.

c Release the mouse button when the Artist success section is placed properly. The sections 
expand again.
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 7.  Choose View→Presentation Views→Slide Sorter .

 8.  Click anywhere in the gray area outside the slide thumbnails to deselect any slides.

 9.  Scroll down, if necessary, until you see the entire Call to action section with the Contact Us slide.

 10.  Use the Zoom slider, if necessary, to make the view smaller so you see all slides in both the 
Products and services and Call to action sections.

 11.  Drag the last slide of the Products and services section (New Artist Specials) to the left of the 
Contact Us slide to move it to the Call to action section.

 12.  Save your presentation.

Printing Your Presentation
Most of the time, you will be viewing or projecting the presentations you create from a PC or laptop 
computer. However, there may be times when a hard copy of the presentation is needed.

PowerPoint can create the following types of printouts:

 Ý Slides: Prints each slide of a presentation on a separate page 

 Ý Handouts: Prints one or more slides per page, leaving room for attendees to jot notes during the 
presentation

 Ý Speaker Notes: Prints each slide on a separate page, with any speaker notes you created for the 
slide below

 Ý Outline: Prints a text outline of each slide, similar to what is seen in the Outline panel

ÝÍ File→Print | [Ctrl]+[P]

The Print Shortcut
If you have customized your Quick Access toolbar to display the Quick Print icon, you may find it 
tempting to just click it. However, before this becomes a habit, know that a click of this button sends 
the entire presentation to the current printer, whether or not you want to make adjustments. If you 
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are working with a document theme that has a colored background, the printing process will not only 
be painstakingly slow, but it may also waste your toner or ink!

The Quick Print button on the Quick Access toolbar sends your presentation directly to the printer.

Printing in Color, Grayscale, and Black and White
In addition to printing different items, such as slides and handouts, PowerPoint provides an option to 
print in color, in grayscale, and in black and white—which is useful when you want to save ink. 

Printing Handouts
You can reinforce your presentation’s main points by providing handouts. Participants will be able 
to walk away from your presentation with more than a vague memory of your slide show; all of 
the facts you presented during the presentation will go with them as a reference. Handouts can be 
printed in a range of layouts, from two to nine slides per page. For example, printing three slides on a 
page places three small slides on the left side and multiple lines on the right for note-taking.

ÝÍ File→Print→Settings→Print Layout menu button �→select a handout layout

Handout with three slides per page

DEVELOP YOUR SKILLS: P2-D12

In this exercise, you will use Backstage view to preview a printout of basic handouts.

 1.  Choose File→Print.

Warning!

Handout with six slides per page
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 2.  Follow these steps to examine the print options:

C

A

D

E

F

B

A Use the left arrow to return to the first slide.

b Click the Zoom to Page button so the whole slide fits in the preview. If your printer is not a 
color printer, your slide preview will display in grayscale.

c Choose Sections→Products and Services to print the three slides in that section.

d Choose Handouts→3 Slides. Changing this option to anything other than Full Page Slides 
adds the Orientation option between the Collated and Color options.

e Change this option to Landscape Orientation.

f Change this option to Pure Black and White to save ink.

 3.  Click the Back  button at the top of Backstage view to return to the main PowerPoint screen 
without printing.

Handout Masters
In any presentation, there is a single handout master that controls the format of the handout sheets. 
Any changes you make on the master apply instantly to all handout pages in the presentation. The 
master maintains a consistent look throughout your handout. This is helpful because you need to 
change only a single handout master, and the layout, look, and feel of multiple handouts will be 
affected. You can change the page setup, such as the orientation and slide size, and the background 
effects, colors, fonts, etc. And headers and footers can be set on the handout master and appear on 
all printed handout sheets.

View the video “Handout Masters.”

ÝÍ View→Master Views→Handout Master 

ÝÍ Handout Master→Close→Close Master View 
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Handout Headers and Footers
You can set up a header and footer to print on all pages of a handout. They work just like headers and 
footers in a word-processing document. Handout headers appear at the top, or head, of a document. 
Handout footers appear at the bottom, or foot, of a document. Headers and footers often include the 
presenter’s name, occasion, date, and other information, which is helpful when attendees reference 
the handouts later, after the presentation.

These headers will print at the top of each handout page.

DEVELOP YOUR SKILLS: P2-D13

In this exercise, you will add the date and event to the header and footer of the handouts. The handouts 
will then be previewed in a special print layout.

 1.  Save the presentation as: P2-D13-SectionsRevised

 2.  Choose View→Master Views→Handout Master .

 3.  Follow these steps to set up header sheets:

B C

A

A Verify that all four of the Placeholders checkboxes have a checkmark.

B Scroll up, if necessary; click in the Header area at the top-left corner of the document; and 
type: Presented by [Your Name]

C Notice that the current date is automatically entered.

 4.  Scroll down to the bottom of the document, click in the bottom-left Footer placeholder, and 
type: iJams

 5.  Choose Handout Master→Close→Close Master View  to return to the presentation.

Preview the Custom Handouts
 6.  Choose File→Print.

Notice that your previous print settings were saved and that the preview shows the layout of the three 
slides with your new custom header.

 7.  Click the Back  button at the top of Backstage view to return to the main PowerPoint screen 
without printing.

 8.  Save your presentation.
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Slide Footers
Just as you can place a header or footer on a handout, you can also place footers on the slides in 
your presentation. Slide footers often display the date, event name, slide number, or other text 
that you want visible throughout the presentation. Although the term footer implies being inserted 
along the bottom of a slide, this will change depending on the slide layout and document theme. For 
example, some slide footers display along the top of the title slide. The same is true for the other 
elements, such as the slide number and date. These elements will display in different locations on a 
slide depending on the slide layout and document theme. Additionally, you may opt to display footers 
on all slides in the presentation, all slides except the title slide, or selected slides only.

Slide footers and handout footers are completely separate settings.

Footer positioned at bottom of slide Footer position changes based on document theme

Dating Slide Footers
If you choose to include the date, you will need to decide whether you want it updated automatically 
so your presentation always displays the date/time of when it was last saved or whether you prefer 
to type in a static date/time that never changes unless you edit it manually. If you choose to update 
automatically, you may display the date in several formats, including numbers only, day or month 
spelled out, and the time.

ÝÍ Insert→Text→Header & Footer 

DEVELOP YOUR SKILLS: P2-D14

In this exercise, you will create a slide footer and apply it to all slides in the presentation.

 1.  Save the presentation as: P2-D14-SectionsRevised

 2.  Choose View→Presentation Views→Normal .

 3.  Choose slide 2, Our Services.

 4.  Choose Insert→Text→Header & Footer .

Tip!
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 5.  Follow these steps to configure your footer:

A
B

D E

F

C

A Place a checkmark in the Date and Time checkbox.

b Choose the Update Automatically option.

c Choose the date format shown here from the menu.

d Place checkmarks in these three option boxes.

e Type iJams Music Distribution as the footer text.

f Click Apply to All.

PowerPoint applies the settings to all slides in the presentation. You could have chosen to apply the 
footer to just the currently displayed slide. The footer should appear on the right side of the slide, 
under the slide number, rotated 90 degrees. This is the current theme’s design.

 6.  Browse through the presentation and notice that the footer appears on every slide except the 
title slide.

 7.  Save your presentation and close PowerPoint.

Printing Transparencies
In addition to printing handouts and slides to share with your audience, you can also print trans-
parencies to use with an overhead projector, which displays printouts on a large screen similar to a 
movie projector. While there is no Print Transparency option in PowerPoint, you can simply print your 
slides, handouts, or notes onto transparency film if your printer supports it. You will need to check 
the documentation for your printer to learn how to specify transparency film, as the steps vary from 
printer to printer.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P2-R1

Work with Outlines and Formatting
In this exercise, you will format some slides in the Kids for Change presentation to increase its visual appeal 
and formatting consistency.

 1.  Start PowerPoint. Open P2-R1-Design from the PowerPoint Chapter 2 folder and save it as: 
P2-R1-DesignRevised

 2.  Select the second slide, Events.

 3.  Choose Home→Slides→Layout menu button �→Two Content to change the slide layout to 
a two-column layout.

 4.  Select the last four paragraphs in the left column and drag them to the right column.

Create Slides in the Outline Panel
 5.  Choose View→Presentation Views→Outline View.

 6.  Locate the Program Benefits slide in the Outline panel.

 7.  Click to the right of the word health in the last paragraph of the Program Benefits slide in the 
Outline panel.

 8.  Tap [Ctrl]+[Enter] to create a new slide.

Edit Slides in the Outline Panel
 9.  Type Requirements in the Outline panel as the slide title.

 10.  Tap [Enter] and then tap [Tab] to create a new bulleted paragraph.

 11.  Type You need in the Outline panel.

 12.  Tap [Enter] and then tap [Tab] to increase the list level of the new bulleted paragraph.

 13.  Type Positive attitude, tap [Enter], and type Strong work ethic to create another 
indented paragraph.

 14.  Tap [Enter] and then tap [Shift]+[Tab] to create and promote the next bullet.

 15.  Type: Time commitment

 16.  Tap [Enter] and then tap [Tab].

 17.  Type One monthly event, tap [Enter], and then type One annual meeting to create 
the final two paragraphs.

 18.  Choose Home→Slides→Layout menu button �→Title and Content.

Format the Presentation
 19.  Choose View→Presentation Views→Normal  and select the title slide from the Slides 

panel.

 20.  Click the Title box and then click again on the edge of the box to select it.

 21.  Choose Home→Font→Increase Font Size  once to increase the font size to 60.

 22.  Choose Home→Font→Bold .
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 23.  Display the Requirements slide on the Slides panel.

 24.  Choose Home→Slides→New Slide  and type Remember as the title.

 25.  Type these bulleted paragraphs:

• Think globally, act locally.

• Or think locally, act globally.

• Just...

• think and act!

 26.  Select the bulleted text box by clicking the border.

 27.  Choose Home→Paragraph→Bullets  to remove the bullets from all paragraphs.

 28.  Choose Home→Paragraph→Center  to center the text on the slide.

 29.  Choose Home→Paragraph→Line Spacing menu button �→2.0 to increase the vertical 
spacing between bullets.

 30.  Select the text think and act!.

 31.  Choose Home→Font→Increase Font Size  four times to increase the size to 32.

 32.  With the think and act! text still selected, double-click the Home→Clipboard→Format  
Painter  button to load it for multiple uses.

 33.  Click the words think and act in the first line and then click the words think and act in the 
second line to duplicate the formatting.

 34.  Choose Home→Clipboard→Format Painter to turn off the Format Painter.

 35.  Save the presentation and exit PowerPoint.

REINFORCE YOUR SKILLS: P2-R2

Create a Presentation Based on a Word Outline
In this exercise, you will import an outline from Word, create sections, rearrange sections and slides, and 
print a slide.

 1.  Start Word and open P2-R2-Outline.docx from the PowerPoint Chapter 2 folder.

 2.  Choose View→Views→Outline.

 3.  Read over the outline and then close Word.

 4.  Start PowerPoint, click Blank Presentation, and save the file in your file storage location as: 
P2-R2-Outline

 5.  Choose Design→Themes→Ion to apply that design theme.

 6.  Choose Home→Slides→New Slide menu button �→Slides from Outline to begin import-
ing the Word outline.

 7.  Navigate to your PowerPoint Chapter 2 folder and double-click the P2-R2-Outline.docx 
Word document to import the outline and create the slides.

 8.  Select slide 1 in the Slides panel and tap [Delete] to delete the blank slide.

 9.  Click slide 1 in the Slides panel to ensure it is selected, scroll to the bottom of the Slides panel, 
and [Shift]+click the final slide, slide 7, so all slides are selected.

 10.  Choose Home→Slides→Reset to reset the formatting of all slides.

 11.  Click slide 1 in the Slides panel to select it and deselect the others.

 12.  Choose Home→Slides→Layout menu button �→Title Slide.
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Organize with Sections
 13.  Click slide 2, College Application, in the Slides panel to select it and deselect the others.

 14.  Choose Home→Slides→Section menu button �→Add Section to add a new section named 
Personal Benefits and that begins with the College Application slide.

 15.  Click slide 4, Crime Reduction, in the Slides panel to select it and deselect the others.

 16.  Choose Home→Slides→Section menu button �→Add Section to add a new section start-
ing with the Crime Reduction slide, naming the section: Community Benefits

Organize with the Slide Sorter
 17.  Choose View→Presentation Views→Slide Sorter .

 18.  Drag the Zoom slider in the lower-right area of the PowerPoint window until all seven slides are 
visible.

 19.  Drag the Leadership Skills slide so it is between the College Application and Sense of 
Accomplishment slides.

 20.  Drag the Community Benefits section header up so it’s placed before the Personal Benefits 
section. 

Add Slide and Handout Footers
 21.  Choose View→Master Views→Handout Master .

 22.  Click in the top-left placeholder and type: Presented by [Your Name]

 23.  Choose Handout Master→Close→Close Master View .

 24.  Choose Insert→Text→Header & Footer .

 25.  Check the box to display the date and time.

 26.  Check the box to include the slide number and click Apply to All.

 27.  Save your presentation.

Print Your Presentation
 28.  Choose File→Print to display the Print tab in Backstage view.

 29.  Use the scroll bar at the right of the PowerPoint window to navigate the slides until slide 3, 
Increased Literacy, displays.

 30.  Choose your printer from the Printer option. Your instructor may prefer you to choose the PDF 
option.

 31.  Opt to print only the current slide; opt to print full-page slides, one slide per page.

 32.  Set the color option to Grayscale; print one copy.

 33.  Exit PowerPoint.
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REINFORCE YOUR SKILLS: P2-R3

Create a Presentation from a Word Outline
In this exercise, you will import a Word outline to create the initial slides for a Kids for Change community 
presentation. You will then reset the slide formatting and arrange the slides into sections to make the 
presentation both more visually appealing and easier for you to manage. Finally, you will print a slide.

 1.  Start PowerPoint, click Blank Presentation, and save the file in your file storage location as: 
P2-R3-Outline

 2.  Choose Design→Themes→Retrospect to apply that design theme.

 3.  Choose Home→Slides→New Slide menu button �→Slides from Outline to begin import-
ing a Word outline.

 4.  Navigate to your PowerPoint Chapter 2 folder and double-click the P2-R3-Outline.docx 
Word document to import the outline and create the slides.

 5.  Select slide 1 in the Slides panel and tap [Delete] to delete the blank slide.

 6.  Choose Home→Slides→Layout menu button �→Title Slide to change the layout of the 
first slide.

 7.  Click slide 1 in the Slides panel to ensure it is selected, scroll to the bottom of the Slides panel, 
and [Shift]+click slide 6 so all slides are selected.

 8.  Choose Home→Slides→Reset to reset the formatting of all slides.

Create Additional Slides
 9.  Choose View→Presentation Views→Outline View.

 10.  Locate the Bully No More slide in the Outline panel.

 11.  Click to the right of the word programs in the last paragraph of the Bully No More slide in the 
Outline panel.

 12.  Tap [Ctrl]+[Enter] to create a slide.

 13.  Type Kids for Change in the Outline panel as the slide title, tap [Enter], and then tap [Tab] 
to create a new, bulleted paragraph.

 14.  Type Part of the Solution in the Outline panel.

 15.  Choose Home→Slides→Layout �→Section Header.

Format Copy
 16.  Choose View→Presentation Views→Normal .

 17.  Display slide 4, Toy Collection.

 18.  Select the text foster homes and then choose Home→Font→Bold .

 19.  Double-click the Home→Clipboard→Format Painter  button to load the Format Painter 
for multiple uses.

 20.  Click each of the words emergency, responders, Child, and Services to copy the bold 
formatting.

 21.  Choose Home→Clipboard→Format Painter  to unload the Format Painter.
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Add Slide and Handout Footers
 22.  Choose View→Master Views→Handout Master .

 23.  Click in the top-left placeholder and type: Kids for Change

 24.  Click in the bottom-left placeholder and type: A presentation by [Your Name]

 25.  Choose Handout Master→Close→Close Master View .

 26.  Choose Insert→Text→Header & Footer .

 27.  Check the box for Slide Number.

 28.  Check the box for Footer and type A Kids for Change Presentation in the  
footer box.

 29.  Check the box for Don’t Show on Title Slide and click Apply to All.

Organize the Presentation
 30.  Choose View→Presentation Views→Slide Sorter .

 31.  Slide the Zoom slider at the bottom right of the PowerPoint window until all seven slides are 
visible.

 32.  Click the iRecycling Day slide to select it.

 33.  Choose Home→Slides→Section menu button �→Add Section and create a new section 
named: Community

 34.  Click the Bully No More slide.

 35.  Choose Home→Slides→Section menu button �→Add Section and name the new section: 
School

 36.  Drag the Tutoring slide to the right of the Bully No More slide to move it to the School section.

 37.  Save the presentation.

Print Slides
 38.  Choose File→Print to display the Print tab in Backstage view.

 39.  Use the scroll bar at the right of the PowerPoint window to navigate the slides until slide 1 
displays.

 40.  Choose your printer from the Printer option. Use the PDF option if specified by your instructor.

 41.  Choose the Custom Range printing option and type 1–3 in the range box.

 42.  Specify 3 Slides per page.

 43.  Set the color option to Pure Black and White; print one copy.

 44.  Exit PowerPoint.
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 Apply Your Skills
APPLY YOUR SKILLS: P2-A1

Reformat a Presentation
In this exercise, you will create a promotional presentation for Universal Corporate Events based on a 
Microsoft Word outline to use during client meetings. You will then add a slide and format text so that it is 
consistently and professionally formatted.

 1.  Start Word, click Blank Document, and save the file in your file storage location as: 
P2-A1-Outline

 2.  Choose View→Views→Outline.

 3.  Type this text, using [Enter], [Tab], and [Shift]+[Tab] as needed to create an outline in Word:

 4.  Save and then close your file. Exit Word.

Import a Word Outline
 5.  Start PowerPoint, click Blank Presentation, and save your file as: P2-A1-Outline

 6.  Choose Home→Slides→New Slide menu button �→Slides from Outline.

 7.  Browse to your P2-A1-Outline.docx Word outline and double-click it.

 8.  Delete the blank first slide.
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Add a Slide
 9.  Display the presentation in Outline View.

 10.  Click at the end of the last paragraph of the Benefits slide in the Outline panel.

 11.  Press [Ctrl]+[Enter] to create a new slide and then type: Specialties[Enter][Tab]

 12.  Type these paragraphs, tapping [Enter] after each except the last one:

• Custom catering

• Individual transportation

• Group transportation

• Line dancing

• Graphic design

• Radio promotion

• Emergency medical

• Large-item printing

Format the Presentation
 13.  Apply the Facet design document theme.

 14.  Display the presentation in Normal view.

 15.  Apply the Title Slide layout to the first slide.

 16.  Apply the Section Header layout to the last slide.

 17.  Apply the Two Content layout to the Specialties slide.

 18.  Select the last four paragraphs on the Specialties slide and move them to the new right-column 
placeholder.

 19.  Select all six slides and choose Home→Slides→Reset.

 20.  Display slide 4, Benefits.

 21.  Click anywhere in the bulleted text and then select the text box border.

 22.  Choose Home→Font→Character Spacing menu button �→Loose to spread the text out 
horizontally.

Use the Format Painter 
 23.  Select the Our Jobs paragraph; bold the text.

 24.  Load the Format Painter with the formatting.

 25.  Drag across the Your Jobs paragraph to copy the formatting to the paragraph.

 26.  Save your presentation and exit PowerPoint.
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APPLY YOUR SKILLS: P2-A2

Organize and Print a Presentation
In this exercise, you will use Slide Sorter view to create sections and organize the slides within a 
presentation to make it easier for you and collaborators to manage. You will then print a portion of the 
presentation so that you can proof audience handouts.

 1.  Start PowerPoint. Open P2-A2-Outline from the PowerPoint Chapter 2 folder and save it as: 
P2-A2-OutlineRevised

 2.  Display the presentation in Slide Sorter view.

 3.  Drag the Zoom slider in the lower-right area of the PowerPoint window until you can see all six 
slides.

Rearrange Slides and Add Sections
 4.  Drag the Benefits slide so that it is after the Specialties slide.

 5.  Drag the Services slide so that it is before the Event Types slide.

 6.  Click the Services slide and then add a section named: Services

 7.  Click the Benefits slide and then add a section named: Closing

Add Slide and Handout Footers
 8.  Display the Handout Master tab.

 9.  Click in the bottom-left placeholder and type: UCE Promo

 10.  Click the Close Master View button.

 11.  Add the slide number and date and set to update automatically all slides except the title slide.

 12.  Save your presentation.

Print a Presentation
 13.  Choose File→Print.

 14.  Using the Grayscale option, print handouts with two slides per page. Print the slides as a PDF 
file if directed to do so by your instructor.

 15.  Close the presentation and exit PowerPoint.
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APPLY YOUR SKILLS: P2-A3

Create, Format, and Organize a Presentation
In this exercise, you will create and import an outline from Word and then design and format a presentation.

 1.  Start Word and click Outline View to create an outline that will produce these slides:

Title Bullets

Universal Corporate Events Specialized

Specialties Custom catering

Individual transportation

Group transportation

Line dancing

Graphic design

Radio promotion

Emergency medical

Large-item printing

Catering Vegan dishes

Kosher dishes

Meat-lovers dishes

Desserts

Transportation Individual limos

Group buses for 6–50

Line Dancing Experienced dance leaders

Country, pop, and hip-hop

Graphic Design Invitation graphics

Signs

Banners

Radio Promotion Script writing

Voice talent

High-definition recording

Emergency Medical CPR-certified staff

Onsite portable defibrillators 

Large-Item Printing Canvas, polyester, or vinyl

Up to 64 square feet

 2.  Save the outline to your file storage location as P2-A3-Outline and close Word.

 3.  Start PowerPoint and create a new, blank presentation in your file storage location named: 
P2-A3-Outline

 4.  Import the P2-A3-Outline.docx Word outline and then delete the blank first slide.

Work with Slides and Formatting
 5.  Select all slides in the Slides panel and use the Reset command to reset the formatting.

 6.  Apply the Ion Boardroom theme and apply the orange variation.

 7.  Change the layout of the first slide to Title Slide.
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 8.  Change the layout of the second slide to Two Content.

 9.  Move the last four paragraphs of the second slide into the new right-column placeholder.

 10.  Increase the line spacing of both columns on slide 2 to 2.0.

 11.  Display the Catering slide.

 12.  Make the word Vegan bold and italic and then use the Format Painter to copy the formatting to 
the words Kosher and Meat-lovers.

 13.  Change the case of all eight paragraphs on the Specialties slide to Capitalize Each Word.

Work with an Outline
 14.  Display the presentation in Outline View.

 15.  Collapse all the slides on the Outline panel.

 16.  Expand only the Specialties slide in the Outline panel.

Collapsing all but one slide reduces the clutter in the Outline panel and makes it easier to focus your 
attention on the single expanded slide.

 17.  In the Outline panel, locate the Specialties slide and move the Large-item printing paragraph 
below the Graphic design paragraph.

 18.  In the Outline panel, move the Large-Item Printing slide below the Graphic Design slide.

Organize Slides
 19.  Display the presentation in Slide Sorter view.

 20.  Create four sections as indicated:

Where to Start Section Section Name

Slide 1 Intro

Catering slide Food and Entertainment

Transportation slide Logistics and Emergency

Graphic Design slide Promotion

 21.  Move the Line Dancing slide to the end of the Food and Entertainment section.

 22.  Move the Emergency Medical slide to the end of the Logistics and Emergency section.

 23.  Move the entire Promotion section so that it is before the Logistics and Emergency section.

Add Slide and Handout Footers
 24.  Display the Handout Master tab.

 25.  Click in the top-left placeholder and type: UCE – Event Specialists

 26.  Click in the bottom-left placeholder and type: July Presentation

 27.  Click the Close Master View button.

 28.  Add the slide number to all slides, including the title slide.

 29.  Save the presentation.

Print a Presentation
 30.  Print the slides in the Promotion section in Handouts (3 slides per page) format so only a single 

page prints. Print in Grayscale to save on color ink. (Or print to PDF if directed to by your instructor.)

 31.  Exit PowerPoint.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: P2-P1

Taylor Games New Products and New Stores Webinar
In this exercise, you will create a PowerPoint presentation for Taylor Games’ New Products and Stores 
webinar. You’ve been given an existing presentation and a Word outline to use as a starting point.

 1. Open the Word document P2_P1_Outline.docx from your PowerPoint Chapter 2 folder.

 2. In Outline View, add these three new games under the Games heading (New Products, Games):
• Catan
• Dominion
• Monopoly Deluxe

 3. Demote the three new games to Outline Level 3.

 4. Save the changes to P2_P1_Outline.docx and then close it.

 5. Download and open your Project Grader starting file.

• Using eLab: Download P2_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P2_P1_Start from your PowerPoint Chapter 2 folder.

 6. Insert new slides after slide 1 using the P2_P1_Outline.docx file located in your PowerPoint 
Chapter 2 folder.

 7. On slide 1, apply the following formats to the New at Taylor Games title text:

Format Value

Font size 40

Character spacing Loose

Paragraph alignment Center

 8. On slide 1, apply Center paragraph alignment to the Products, Stores, and More! subtitle.

 9. Use these guidelines to copy and paste text:

• On slide 6, copy all text in the Wall Street Journal quotation.
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• On slide 4, paste it below the It’s All a Game bullet.

• If you end up with an empty paragraph below the quote, then delete it.

 10. On slide 2, add these bullets below the Where we’re heading bullet.
• Sarah Jones, Marketing Director
• Jerome Martin, Facilities Director

 11. Promote the new bullets to Level 1 so they align with the Greetings from CEO Lisa Livoski bullet.

 12. Change the line spacing of the two new bulleted paragraphs to 2.0.

 13. On slide 5, delete the object containing the Portland, OR, and Spokane, WA, store names.

 14. Use these guidelines to copy and paste an object:

• On slide 6, copy the object containing the bulleted list.

• On slide 5, paste the copied object into the object containing the Click to add text bullet.

 15. Delete slide 6, Book Quote & Store Details.

 16. Move slide 3, Agenda, above slide 2, Introductions.

 17. Create a section named Kickoff that includes the Agenda and Introductions slides.

 18. Create a section named New that includes the New Products and New Stores slides.

 19. Insert a slide footer and apply these settings to all slides:

• Footer text: New Products and Stores

• Date and time set to update automatically

• Include slide numbers

• Don’t show on title slide

 20. Insert a Notes and Handouts header and footer on all pages using these settings:

• Header text: Taylor Games

• Date and time set to update automatically

• Include page numbers

• Footer text: New Products and Stores

 21. Set the Handout Master, Slides per Page setting to 2 slides.

 22. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 2 folder as P2_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 2 folder as: P2_P1_Submission

Project Grader 383
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PROjECT GRADER: P2-P2

Classic Cars Club Advertisers Presentation
You’ve been asked to develop a presentation starting with an existing presentation and a Word outline. In 
this exercise, you’ll develop the presentation for a meeting with potential advertisers.

 1. Open P2_P2_Outline.docx from your PowerPoint Chapter 2 folder.

 2. In Outline View, demote the Show Booth, Banners, and Online headings to a level-2 style.

 3. Add these new advertising opportunities below the Online heading:
• Website
• Email
• Social Media

 4. Demote the three new headings to a level-3 style.

 5. Save the changes to P2_P2_Outline.docx and then close it.

 6. Download and open your Project Grader starting file.

• Using eLab: Download P2_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P2_P2_Start from your PowerPoint Chapter 2 folder.

 7. Insert new slides after slide 1 using the P2_P2_Outline.docx file located in your PowerPoint 
Chapter 2 folder.

 8. In Outline View, collapse all slides.

 9. Delete the Introductions and OTHER ADVERTISING OPPORTUNITIES slides.

 10. On the Jack-1 slide, copy all bulleted list text and paste it in the About Us slide bulleted list box.

 11. On the Jack-2 slide, copy all bulleted list text and paste it in the Regional Shows slide bulleted 
list box.

 12. On the Regional Shows slide, increase the list level of the last four bullets to indent them below 
the Locations and Start Dates bullet.

 13. Move the National Show slide above the Regional Shows slide.

 14. Change the case of the ADVERTISING OPPORTUNITIES slide title using the Capitalize Each 
Word setting.

 15. In Normal view, apply the same formatting that’s used on the slide 7 bullets to the bullets on 
slide 3 and slide 6.

 16. Use these guidelines to format the slide 5 bullets:

• Apply the same formatting that’s used on the slide 7 bullets to all slide 5 bullets.

• After applying the formatting, make sure the last three bullets remain indented one level 
below the Online heading.

• Note that the last three bullets may have a smaller font size.

 17. Apply the same formatting that’s used on the slide 8 title to the titles of slides 2-6.

 18. Delete slides 7 and 8.

 19. Create a section named Background that includes slides 2, 3, and 4. 

 20. Create a section named For Advertisers that includes slides 5 and 6. 
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 21. Insert a slide footer and apply these slide settings to all slides:

• Footer text: Advertising with Us

• Date and time set to update automatically

• Don’t show on title slide

 22. Insert a Notes and Handouts header and footer on all pages using these settings:

• Header text: Taylor Games

• Date and time set to update automatically

• Footer text: Advertising with Us

 23. Set the Handout Master, Slides per Page setting to 6 slides and the Handout Orientation to 
Landscape.

 24. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 2 folder as P2_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save to your PowerPoint Chapter 2 folder as: P2_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P2-E1 That’s the Way I See It
You’re teaching a cooking class and need a presentation to show others how to make your signature 
dish. Choose a recipe that you know well or find one online. When you’re ready, create a new presen-
tation named: P2-E1-Recipe

Apply the design theme and variation of your choice. If you can’t find one you like, use PowerPoint’s 
Start screen to search for others. Type the recipe name as the slide title and create an engaging 
subtitle. Add a Title and Content slide that lists the ingredients. Create at least three more slides, 
each of which describes a few fun facts about one of the ingredients (look it up or make it up). Add a 
slide that describes each step. Each paragraph should contain no more than four words. Create slides 
for each step, using the brief description as the slide title and bulleted paragraphs to further explain 
the step. Create an Ingredients section that contains all the ingredient slides and a Steps section that 
includes all the step slides. Finally, run the slide show and make note of anything you want to change. 
When the slide show ends, make the changes and then save your presentation. 

P2-E2 Be Your Own Boss
Open P2-E2-BlueJean and save it as: P2-E2-BlueJeanRevised

View the presentation as a slide show and ask yourself whether the slides are easy to read and in 
the best order. Based on your evaluation, use the skills taught in this chapter to make the necessary 
changes, ensuring that you cover these edits:

 Ý Change the document theme

 Ý Rearrange the order of slides

 Ý Adjust the text layout

 Ý Edit text

Be sure the design and formatting are consistent from slide to slide. Add at least three more slides, 
such as those to describe Blue Jean Landscaping products, a brief company history, or a price list. 
Rearrange the slides and create at least two sections to group slides in a logical order.

P2-E3 Demonstrate Proficiency
Stormy BBQ is sponsoring a Father’s Day picnic. Create a PowerPoint presentation to display on the 
widescreen monitors at the restaurant to play during business hours that gives details about the event. 
Create an outline in Word saved as P2-E3-FathersDay that produces at least five slides when 
imported to PowerPoint. The slides should describe the picnic and various events and entertainment.

Import the outline to PowerPoint to create the initial slides. Use an appropriate theme and change 
the slide layouts as necessary. Format the text so important words stand out but be careful not to 
overdo it! Experiment with character and line spacing, paragraph alignment, and other formatting. 
Create sections for different parts of the event, such as for food, games, and other activities. Save 
your final presentation as: P2-E3-FathersDay
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L E A R N I N G  O B J E C T I V E S

ÝÝ Add pictures, screenshots, and shapes to a 
presentation

ÝÝ Remove backgrounds and apply artistic effects to 
slide images

ÝÝ Add transition effects to a slide show

ÝÝ Add animation to objects on a slide

ÝÝ Add sound effects to transitions and animations

3 Adding Graphics, 
Animation, and Sound

POWERPOINT

P
ictures add interest to a 

presentation, drawing objects add 

spark, and slide transitions and 

animations “bring the presentation to life.” In 

this chapter, you will enhance a presentation 

that currently includes only text.
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Ý Project: Adding Eye Candy
The iJams presentation is evolving nicely. However, you know you will have to add some 
pizzazz to it if iJams is to contend with its competitors. Although you have created an error-
free, technically perfect presentation, you can see that something is definitely missing! You 
decide that, if used sparingly, pictures and animation will enhance the presentation.

Working with Online Pictures
You can search for and insert pictures from the Internet directly from within PowerPoint. Adding 
pictures will help you emphasize key points and add polish to the presentation as a whole.

Microsoft uses the term pictures to refer to a range of graphic elements, including clip art and photo-
graphs. The term clip art is an industry-standard term referring to pre-drawn artwork that is added 
to computer documents. Searching for pictures from within PowerPoint displays results including both 
clip art and photographs.

Ý Obeying Copyright Law
Per U.S. copyright law, it is illegal to use copyrighted pictures without the express consent of the 
copyright owner. This means you cannot simply search the Internet and use any picture you happen 
to find, as that picture may be protected by copyright. However, PowerPoint uses the Bing search 
engine to search for pictures online and by default displays only pictures licensed under Creative 
Commons, meaning you can use these pictures freely in your presentations.

Filter the results based on 
image type, color, size, or 
other characteristics.

You can click the lower-right corner of a 
thumbnail to view details such as the 
image dimensions or source, or to report 
a possible copyright infringement.

This box is checked by default, 
ensuring results are licensed 
under the Creative Commons.

Using copyrighted pictures without permission can result in a lawsuit or fines of several thousand dollars.





Warning!
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Using Text and Object Layouts
PowerPoint creates slides with different layouts, such as slides with titles only and slides with titles 
and text. These slide layouts allow you to easily create slides with a standardized title and bulleted 
text. Many of PowerPoint’s layouts, including the Title and Content layout and the Two Content 
layout, provide placeholders for titles, text, and various types of content such as tables, charts, 
pictures from the Internet or your computer, organizational charts, and videos.

Some slide layouts include 
a group of six icons.

The Online Pictures icon opens the 
Insert Pictures search dialog box.

The Pictures icon inserts an 
image from your computer.

SLIDE INSERT SHORTCUTS

Icon What It Does Icon What It Does Icon What It Does
Inserts a table Inserts a chart or 

graph
Inserts a 
SmartArt graphic

Inserts a picture 
from your 
computer

Opens the Online 
Pictures dialog 
box

Inserts a video 
clip from your 
computer or 
online

Deleting Placeholder Text
You may decide to replace all text on a slide with a graphic. Deleting all text inside a placeholder 
results in the slide displaying its six default insert icons, making it easy to insert a picture or other 
objects.

When all the text inside a placeholder is deleted… …the six insert icons reappear.
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DEVELOP YOUR SKILLS: P3-D1

In this exercise, you will get a slide ready to accept a picture.

 1.  Start PowerPoint. Open P3-D1-Animation from the PowerPoint Chapter 3 folder and save it 
as: P3-D1-AnimationRevised

 2.  Select the Our Services slide from the Slides panel.

Choose a Layout and Format Text
 3.  Choose Home→Slides→New Slide menu button �. Be sure to click the bottom half of the 

New Slide button so the menu displays.

 4.  Select the Content with Caption layout.

A new slide is inserted below Our Services and has the Content with Caption layout applied in a single 
step. Using this method is faster than first adding a new slide and then changing its layout in a second 
step.

 5.  In the Title placeholder, type: Our Recent Success

 6.  In the text box beneath the title, type:

Top of the Rock[Enter]

Excellence in Service to Musicians[Enter]

League of Electronic Music Distributors

 7.  Select the text Top of the Rock and choose Home→Font→Font Size menu button �→24.

 8.  Choose Home→Font→Bold .

 9.  Select the text League of Electronic Music Distributors.

 10.  Choose Home→Font→Italic .

 11.  Click in the large text placeholder at the right and type:

Many successes(Enter)

Record-breaking sales

As soon as you start typing, the six slide icons disappear. You decide instead to replace the bulleted 
text with a picture. You will delete all the text in the placeholder so the slide displays the six insert 
icons again.

 12.  Click inside the text box, if necessary, to display its dashed border.

 13.  Click the dashed border to select the text box.

 14.  Tap [Delete].

The text is deleted, and the six insert icons reappear.

 15.  Save your presentation.
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Searching for Pictures with the Online Pictures Search 
Window
The Online Pictures search window lets you search for pictures on the Internet using the Bing search 
engine. When you insert an online picture, PowerPoint also inserts a text box under the picture with 
the artist’s attribution. It is suggested that you leave the attribution box on the slide, as it’s likely 
required by the picture’s licensing.

View the video “The Online Pictures Search Window.”

ÝÍ Insert a picture from an online source: Insert→Images→Online Pictures  or click Online 
Pictures  on the slide

ÝÍ Insert a picture from your computer: Insert→Images→Pictures  or click Pictures  on 
the slide

DEVELOP YOUR SKILLS: P3-D2

In this exercise, you will insert a picture to add visual interest to a slide.

 1.  Save your file as: P3-D2-AnimationRevised

 2.  On the Our Recent Success slide, click the Online Pictures  icon to open the Online Pictures 
search window.

 3.  Type music award in the search box and tap [Enter].

 4.  Follow these steps to insert a picture on the slide:

B

C

A

A  Scroll until you find this gramophone statue. If you can’t find it, choose any picture you like.

B  Click the desired picture to select it.

C  Click Insert.

If you don’t like the picture when you see it on the slide, tap [Delete] and then start this exercise over at 
step 2 to try a different picture.

The picture is inserted on the slide and replaces the large text box. A text box containing the 
attribution details is likely inserted under the picture. 

You will move and resize the picture in the next activity.

 5.  Save the presentation.

Tip!
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Moving, Sizing, and Rotating Objects
When you click an object (such as a picture, icon, or 3D model), sizing handles and a rotate handle 
appear. You can easily move, size, and rotate the selected object so it fits perfectly on the slide.

You can resize objects to be wider or taller than their original size to better fit a slide’s contents. 
If you want to maintain the original picture proportions, take care to drag the handles in the four 
corners of the picture only. Similarly, you can rotate a picture clockwise or counterclockwise by drag-
ging the rotate handle above the picture.

Remember that to manipulate the size or rotation of an object, you must select it first.

Objects can be moved around the slide as you like. When moving, it’s not necessary to select the 
object first, though. Hovering the mouse pointer over the picture will change it to a four-headed 
arrow. That arrow means the object is ready to be moved.

View the video “Manipulating Objects.”

DEVELOP YOUR SKILLS: P3-D3 

In this exercise, you will move and resize an object.

 1.  Save your file as: P3-D3-AnimationRevised

 2.  Click the picture to select it and then follow these steps to rotate it:

A

C

B

A  Point to the rotate handle until the insertion point changes to a circular arrow.

b  Press the left mouse button and drag slowly to the right. Release the mouse button after the 
image has rotated about 90 degrees.

c  Choose Quick Access Toolbar→Undo.

Tip!
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 3.  Follow these steps to resize the picture:

C

D

A
B

A  Point to the handle on the right side so the insertion point becomes a double-headed arrow.

b  Press the left mouse button and drag right until the image is twice as wide as the original and 
stretched too wide.

c  Choose Quick Access Toolbar→Undo.

d  Point to a bottom-right corner handle so the mouse becomes a double-headed arrow and 
drag to enlarge the image proportionately to your liking.

 4.  Point to the image itself (not the border or a resize handle) until the pointer becomes a four-
headed arrow. Drag so the image is centered next to the bar of text.

 5.  Drag the attribution text box to position it under the picture.

Compare your slide to this example.

 6.  Save the presentation.
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Adding Icons and 3D Models
In addition to pictures, you can insert icons and 3D models directly from the Ribbon. Icons are 
simple symbols that are typically recognized worldwide and can communicate ideas across language 
barriers. PowerPoint icons are black and white. 3D models are more ornate than regular pictures and 
icons. After you’ve inserted a 3D model, drag from its center to rotate it in three-dimensional space 
to your liking.

A 3D model when initially inserted (left) and at two different rotations (center and right).

ÝÍ Rotate a 3D model using a preset: 3D Model Tools→Format→3D Model Views

DEVELOP YOUR SKILLS: P3-D4

In this exercise, you will insert an icon and a 3D model.

 1.  Save your file as: P3-D4-AnimationRevised

 2.  Display the first slide.

 3.  Choose Insert→Illustrations→Icons.

 4.  Follow these steps to insert an icon appropriate to the slide:

B

C

A

A  Choose the Arts category.

b  Click the music notes icon.

c  Click Insert.

New!
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 5.  Drag the icon to the top-right corner of the slide to move it out of the way.

 6.  Choose Insert→Illustrations→3D Models menu button �→From Online Sources.

 7.  Type gramophone in the search box and tap [Enter].

 8.  Scroll through the results until you find a model similar to this one, click to select it, and click Insert.

The 3D model is inserted in the center of the slide and displays a rotate icon in the center. Yours may 
differ from the figure.

 9.  Click the center rotate icon and drag it slightly in all directions to rotate the model in 3D; rotate 
it to your liking.

The model is rotated but likely overlaps the text.

 10.  Drag the model to the right so it no longer overlaps the text; be careful not to drag from the 
center rotate icon.
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 11.  Drag the icon next to the 3D model.

 12.  Save the presentation.

Ordering Objects
Sometimes when you insert a picture, it overlaps text or some other object(s). You can change the 
stacking order of objects, such as pictures and shapes, by moving them forward or backward.

If an object is covering text… …send it behind the text.

ÝÍ Move an object one layer at a time: Picture Tools→Format→Arrange→Send Backward  or 
Bring Forward 

ÝÍ Move to front/back: Picture Tools→Format→Arrange→Send Backward  menu button �→ 
Send to Back  or Bring Forward  menu button �→Bring to Front 

DEVELOP YOUR SKILLS: P3-D5

In this exercise, you will change the stacking order of objects.

 1.  Save your file as: P3-D5-AnimationRevised
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 2.  On the title slide, drag the music notes icon so it underlaps the gramophone picture.

Because the picture was added to the slide after the icon, it is at the top of the stacking order.

 3.  With the icon still selected, choose Graphics Tools→Format→Arrange→Bring Forward 
menu button �→Bring to Front.

 4.  Drag the icon so it matches this figure.

 5.  Save the presentation.

Align Objects
Alignment tools in PowerPoint include guides, smart guides, and gridlines. These can all be toggled 
on and off by right-clicking a slide and choosing the desired option. While these appear as lines on 
your slide, they do not display during a slide show. The alignment tools help you align objects to each 
other or to a slide.

Guides
Guides are dashed gray lines that display on a slide to help mark areas, such as the vertical or 
horizontal centers. If a guide is showing, objects will snap to it when dragged.

ÝÍ Display/hide guides: Right-click a slide→Grid and Guides→Guides

Smart Guides
Smart guides are similar to guides in that dragged objects snap to them, but smart guides display 
automatically as you drag objects to help you determine when one object is close to the top, 
middle, sides, or bottom of another object. While guides are dashed gray lines, smart guides are 
dashed red lines.

ÝÍ Enable/disable smart guides: Right-click a slide→Grid and Guides→Smart Guides
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Gridlines
Gridlines are composed of a grid of guides that overlay the entire slide. You can change the size of the 
grid by adjusting the space between the gridlines.

ÝÍ Show/hide gridlines: Right-click a slide→Grid and Guides→Gridlines

Alignment Tool Options
The Grid and Guides options let you customize your alignment preferences, such as having objects 
snap to guides or not, setting grid spacing, and displaying smart guides when objects are dragged.

Customize the guides in the Grid and Guides dialog box.

ÝÍ Display the options: Right-click a slide→Grid and Guides

DEVELOP YOUR SKILLS: P3-D6

In this exercise, you will align objects.

 1.  Save your file as: P3-D6-AnimationRevised

 2.  On the title slide, drag the music notes icon toward the bottom of the gramophone picture.

Smart guides display as you drag and snap the icon, helping you align the icon perfectly with the 
bottom of the picture or the slide text.

 3.  With the icon still selected, [Shift]+click the gramophone picture to select both and then choose 
Graphics Tools→Format→Arrange→Align menu button �→Align Top.

The icon moves up to be top-aligned with the picture.

 4.  Save the presentation.

Group Objects
Once you have aligned objects, you can group them to help protect the alignment. Grouped objects 
behave as a single object, but you still can move each individual object within the group. Figuring out 
exactly where to click to achieve this is tricky, as you will see in the next activity.

You cannot group an object if it resides in a placeholder box.

ÝÍ With the objects selected: Graphics Tools→Format→Arrange→Group→Group or Ungroup

Warning!
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DEVELOP YOUR SKILLS: P3-D7

In this exercise, you will group objects.

 1.  Save your file as: P3-D7-AnimationRevised

 2.  On the title slide with both the gramophone picture and music notes icon still selected, choose 
Graphics Tools→Format→Arrange→Group→Group.

The individual borders of each object are replaced by a single large border that includes both objects.

 3.  Click in the top-left area of the slide to deselect the grouped objects.

The border no longer displays.

 4.  With no selection border visible, point your mouse to either the picture or the icon.

Your mouse pointer displays as a four-headed arrow.

 5.  Drag the object to the right.

Regardless of whether you dragged the picture or the icon, both objects move together as a single unit 
because they are grouped, maintaining their alignment and relative position to each other.

 6.  Press [Ctrl]+[Z] to undo the move.

 7.  Click either the picture or the icon to select the group and display its border.

 8.  Move the mouse around inside the border but don’t click anything yet.

As you move the mouse, it displays as a four-headed arrow only when it is over the picture or the icon, 
not in the empty space within the group’s border.

 9.  Move the mouse over the picture so it displays as a four-headed arrow and then drag the picture down.

Only the individual picture, and not the entire group, moved. If a group’s border is displaying, you can drag 
each object individually. If a group’s border is not displaying, you can drag the entire group as a single unit.

 10.  Press [Ctrl]+[Z] to undo the move.

 11.  Save the presentation.

Formatting Graphics
After your picture, 3D model, or icon is on the slide, use the various groups on the contextual Format tab 
to add color or effects or to align your graphics. You can add borders, drop shadows, and bevels and rotate 
your picture in three dimensions. You can also align, flip, crop, and perform basic image-editing tasks. 

Depending on whether you select a picture, 3D model, icon, text, or group, a different Format tab 
(with different commands) is displayed. The various Format tabs contain similar commands, some of 
which are specific to the type of object selected.

FORMAT TAB FOR DIFFERENT OBJECTS

Click this object… …to display this Ribbon tab
Picture Picture Tools→Format

Icon Graphics Tools→Format

3D Model 3D Model Tools→Format

Text Drawing Tools→Format

Group The appropriate Ribbon tab for each individual group 
member
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DEVELOP YOUR SKILLS: P3-D8

In this exercise, you will work with the Ribbon to format a graphic.

 1.  Save your file as: P3-D8-AnimationRevised

 2.  Click the music notes icon to select the group and then click the music notes icon a second time 
to select it within the group.

Two borders display: one around the group and one around the music notes icon.

 3.  Choose Graphics Tools→Format→Graphics Styles→Graphics Fill menu button �→ 
White, Background 1 (the first white color swatch in the top row).

The music notes icon turns white to match the rest of the slide.

 4.  Choose Graphics Tools→Format→Graphics Styles→Graphics Effects menu button �→ 
Shadow and point to several shadow types to view a Live Preview of each before selecting 
Perspective: Upper Right.

As you have seen with other commands, Live Preview makes it easy to anticipate the effect of a 
command without the need to undo it if you don’t like the effect.

 5.  Click the gramophone picture to select it and display its border within the group.

 6.  Choose 3D Model Tools→Format.

The 3D Model→Format tab is different from the Graphics Tools→Format tab, and there is no 
command to add effects to a 3D model.

 7.  Click a blank area of the slide to deselect the group.

 8.  Save your presentation.
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Adding Other Graphics
Sometimes you just can’t find that perfect picture through PowerPoint’s online search. Often you can 
incorporate more unique and personal imagery if you take your own pictures or download profes-
sional photographs from a commercial website. PowerPoint includes tools and features to make the 
most of your pictures, including the ability to remove a background and add artistic effects.

Removing a Background
Many times a photograph contains more than what you need. In the past, it was necessary to use 
a graphics-editing program to remove the background or other unwanted elements. PowerPoint 
includes a feature that allows you to remove backgrounds with just a few clicks. When removing a 
background, the original picture is not harmed, because PowerPoint works on a copy of the picture 
embedded in the slide.

Additionally, nothing is actually removed from the picture. PowerPoint just hides areas of the picture 
that you mark to be removed. The hidden areas can always be made visible again. You can adjust the 
settings of the removal tool at any time after the background’s initial removal using the Mark Areas 
to Keep and Mark Areas to Remove commands, so there is no need to worry about getting it perfect 
on your first try.

The Background Removal tool overlays 
in purple the areas to be removed.

ÝÍ Picture Tools→Format→Adjust→Remove Background 

DEVELOP YOUR SKILLS: P3-D9

In this exercise, you will insert a picture and remove the background.

 1.  Save your file as: P3-D9-AnimationRevised

 2.  Scroll down the Slides panel, if necessary, and select the Artist Successes slide.

 3.  Choose Insert→Images→Pictures .

 4.  Navigate to your PowerPoint Chapter 3 folder, select the P3-D9-Guitarist.jpg picture, and 
click Insert.

The picture is inserted on the slide but contains more imagery than we need.

With just a few clicks, the 
background can be removed.
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Remove the Background
 5.  Drag the picture up so its top snaps to the top of the slide.

 6.  Drag the bottom-left corner handle down and left until the bottom of the picture snaps to the 
bottom of the slide.

Dragging a corner handle maintains the proportions of the picture so it doesn’t appear stretched or 
distorted. The picture now covers the whole slide. The left part of the picture extends off the slide and 
will be cut off during a slide show. This is preferable to dragging the picture taller out of proportion 
and having it fit the slide exactly.

 7.  Choose Picture Tools→Format→Adjust→Remove Background .

PowerPoint does its best to guess what you want to remove. A purple overlay indicates the content 
that will be removed. You can see the final result on the slide thumbnail in the Slides panel to the left. 
Unfortunately, PowerPoint did a poor job in this case! You will adjust the areas to keep and remove.

 8.  Choose Background Removal→Refine→Mark Areas to Keep.

 9.  Follow these steps to adjust the overlay:

B

C

A

A Point to the top of the left shoulder and drag down to the bottom of the elbow to tell 
PowerPoint not to remove this area.

B Point to the left edge of the guitar and drag right to keep this area.

C Drag over any other purple on the guitarist or the guitar until neither has any purple remain-
ing; it may take several additional strokes.

 10.  Choose Background Removal→Refine→Mark Areas to Remove.
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 11.  Follow these steps to define areas to be removed:

B

B

A

A Drag over the background in the lower-right corner to tell PowerPoint to remove this area.

b Drag over these small sections to remove them as well.

You will probably have to go back and forth with the Mark Areas to Keep and Mark Areas to Remove 
buttons as you continue to tweak the purple overlay. Be sure no part of the guitarist’s shirt is purple.

 12.  Choose Background Removal→Close→Keep Changes.

 13.  Drag the image to the right so the red ribbon at the top of the slide is covered by the picture.

 14.  If your slide doesn’t resemble this figure, choose Picture Tools→Format→Adjust→ 
Remove Background  to adjust the overlay.

Parts of the picture extend to the right beyond the slide. While it may look strange in Normal view, it 
will look fine as a slide show. The areas outside the slide will not display.

 15.  Save your presentation.
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Artistic Effects
PowerPoint includes artistic effects that can be applied to pictures, making photographs look like 
pencil sketches, cement, or pastels. Additionally, pictures can be recolored to create a color cast that 
blends with your theme.

No effects have been applied.

ÝÍ Picture Tools→Format→Adjust→Artistic Effects 

DEVELOP YOUR SKILLS: P3-D10 

In this exercise, you will apply artistic effects to a picture to enhance its visual appeal.

 1.  Save your file as: P3-D10-AnimationRevised

 2.  If necessary, select the picture on the sixth slide, Artist Successes.

 3.  Choose Picture Tools→Format→Adjust→Artistic Effects menu button �.

 4.  Point to several effects to see how they change the picture on the slide. Notice that a ToolTip 
appears when you point to an effect, indicating its name.

 5.  Select the Pencil Grayscale effect.

 6.  Choose Picture Tools→Format→Adjust→Color.

 7.  Point to several color adjustments to see how they change the picture on the slide.

Notice the ToolTips that appear.

 8.  Select the Recolor→Teal, Accent Color 5 Light adjustment.

 9.  Save your presentation.

Pencil Sketch and Recolor effects 
have been applied.
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Inserting a Screenshot
You may want to include a picture of something on your computer screen, such as a program window 
or web page, in a presentation. PowerPoint’s Screenshot tool lets you insert a picture of any open 
window or program or drag on your screen to define an area to insert. You can insert either a full 
program or folder window or take a screenshot of a portion of a window.

View the video “Adding Screenshots from Other Applications.”

ÝÍ Insert→Images→Screenshot  menu button �

Shapes
PowerPoint offers more than 150 shapes that you can add to your slides. You can use these shapes to 
build your own custom flowcharts, mathematical equations, speech and thought bubbles, or other 
designs. Shapes can even include text—and they are all preformatted to match a slide’s theme.

ÝÍ Insert→Illustrations→Shapes 

Stretching a Shape
You can stretch shapes to make them wider/narrower or taller/shorter. All shapes are preformatted 
with a specific ratio of width to height, so stretching a shape can sometimes make it appear unbal-
anced. Whenever possible, you should maintain the original aspect ratio, as a distorted shape makes 
a slide appear amateurish.

The original proportions are balanced (left) but stretching the shape 
may cause it to look distorted and unprofessional.

Adding Text to a Shape
You can easily add text to a shape, but the text does not automatically resize itself to fit nicely. Text 
will, however, automatically wrap to the next line, so there is no need to tap [Enter] as you type.

Text automatically wraps to the next line but does not automatically get smaller 
to fit inside the shape. You may need to adjust the text size to get it to fit.
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Formatting Shapes and Shape Text
While shapes and the text they contain are automatically formatted to match the slide’s theme, 
you may want a more exciting look such as a drop-shadow or 3D effect. Adding a Shape style or 
WordArt style can make your shape graphics really pop.

This is the original 
shape and text.

Here, a Shape style and a 
WordArt style have been 
applied to the shape and text.

Shape Variations
When selected on a slide, some shapes display a yellow handle that you can use to change the 
shape’s properties. For example, you can change the Smiley Face shape to a frown.

Dragging the yellow handle generates shape variations.

Merging Shapes
If you need a shape that PowerPoint doesn’t offer, you can merge shapes to generate your own 
custom shape. The benefit of this is that your new custom shape has a single outline and truly looks 
and behaves like a single shape rather than several overlapped or grouped shapes.

View the video “Custom Shapes.”

DEVELOP YOUR SKILLS: P3-D11

In this exercise, you will use a shape to emphasize important slide text.

 1.  Save your file as: P3-D11-AnimationRevised

 2.  Display the seventh slide, Carolina Rex.
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 3.  Choose Insert→Illustrations→Shapes menu button �→Stars and Banners→ 
Star: 5 Points.

 4.  Hold [Shift] as you drag on the slide to create a star shape that fills most of the white area to the 
right of the text. Make sure the shape does not extend into the top, colored part of the slide.

 5.  Type Top Seller! in the shape.

Your star shape should resemble this figure, though your text may span two lines.

 6.  Click the dashed border of the shape so it turns solid.

When the shape is selected, you can format its text.

 7.  Choose Home→Font→Font Size menu button �→54.

The font size increases, but the text no longer fits nicely inside the shape. You will fix this in the next 
few steps.
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Customize the Shape
 8.  Follow these steps to change the shape of the star and make the text fit nicely:

A

B

A Drag the yellow handle up a little to change the shape of the star.

b Try to match your star shape to the figure. You may have to drag the yellow handle up 
or down.

Format the Shape and Text
 9.  Choose Drawing Tools→Format→Shape Styles→More →Theme Styles→Intense  

Effect – Purple, Accent 6.

The shape changes color and appears three-dimensional. However, the text remains the same.

 10.  Choose Drawing Tools→Format→WordArt Styles→More →Fill: White; Outline: Teal, 
Accent Color 5; Shadow.

The text within the shape changes.

 11.  If necessary, change the size of the star shape so the text fits on two lines.

 12.  Save your presentation.

Working with Slide Transitions
Slide transitions animate the change from one slide to another, not individual elements of the slide. 
Used properly, these transitions can add zest and excitement to your presentation and provide a 
distinct breaking point between slides. PowerPoint includes many transitions that are often used in 
video production, such as 3D rotations and other animated effects. The Transitions tab on the Ribbon 
contains commands to apply transitions, as well as sound, duration, and other options.

View the video “Slide Transitions.”

Consistency within a presentation helps keep the audience focused. Avoid using different transitions 
within a single presentation.

Tip!
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Creating Transitions in Slide Sorter View
Most of the time, you will apply the same transition to the entire presentation because a consistent 
transition style looks more professional (less haphazard) and is less distracting for the audience. 
Using the Slide Sorter view is a quick and easy way to apply transitions, as you can see all slide 
thumbnails at the same time. From there you can apply transitions to a single slide, multiple slides, or 
all slides in a presentation. 

ÝÍ Transitions→Transition to This Slide

Morph Transition
The Morph transition is new to PowerPoint 2019. It is a visually appealing modern effect that can be 
difficult to use unless your slides are set up correctly. The key to this transition is having things repeat 
from slide to slide. For example, entire words, single text characters (letters/numbers/symbols), or 
specific objects (pictures/icons) must be duplicated across slides for this transition to work. When 
navigating slides during a slide show, the repeated elements will morph from slide to slide.

DEVELOP YOUR SKILLS: P3-D12

In this exercise, you will apply a transition to all slides except the title slide to make the slide show more 
interesting.

 1.  Save your file as: P3-D12-AnimationRevised

 2.  Choose View→Presentation Views→Slide Sorter .

 3.  Press [Ctrl]+[A] to select all slides.

 4.  Use [Ctrl]+click on the first slide to remove it from the selection.

Slides 2–11 are selected.

 5.  Choose Transitions→Transition to This Slide→Morph.

PowerPoint displays an animated preview of each slide transition. The default option for the Morph 
transition is to morph objects, but there are no objects that repeat across slides so the transition isn’t 
very exciting.

 6.  Tap [Esc] to stop the transition previews.

 7.  Choose Transitions→Transition to This Slide→Effect Options menu button �→ 
Characters.

This sets the transition to morph characters (letters and numbers) across slides. The effect is much 
more exciting now.

 8.  Tap [Esc] to stop the transition previews.

New!
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 9.  Follow these steps to change the transition duration:

A B

C

A Locate the Transitions→Timing→Duration setting.

b Click the down button repeatedly to set the duration to 01.50.

c Notice the star icons indicating a transition effect for the slides.

The title slide does not have the star icon because there is no transition applied to it.

Run the Presentation
 10.  Choose Slide Show→Start Slide Show→From Beginning .

The title slide appears without a transition. The title slide would have opened with the Morph 
transition if you had applied the transition to it.

 11.  Click the mouse button to advance to the next slide.

The Morph transition effect displays as the slides advance.

 12.  Continue to click the mouse button until you reach the end of the presentation and the Slide 
Sorter window reappears.

 13.  Save your presentation.

Using Slide Animation
Whereas transitions are applied to slides as a whole, animations are applied to individual objects on 
a slide. Animations begin only after any transition effect is completed. Some examples of animation 
include:

 Ý A picture that moves across the slide to its final location

 Ý A slide that starts out empty and then has a title and other elements that fade into view with a 
mouse click

 Ý Bulleted paragraphs that fly in from the bottom of the slide, one by one, each time the presenter 
clicks with the mouse

Less is more. Animation can distract an audience, so use it sparingly.Tip!
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PowerPoint offers more than 40 animations you can add to objects on a slide by using a single 
command. For example, the Fade animation tells PowerPoint to gradually make objects on a slide 
fade into view after any transition effect is completed.

View the video “Animations.”

Animation Options
After applying an animation to an object, you will likely want to set the animation options to control 
exactly how the animation effect works. The available options differ based on whether the animation 
was applied to text or an image. The options also differ based on the animation itself. Additionally, 
you can set timing options to control the speed of the animation.

View the video “Customizing Animations.”

ÝÍ Animations→Animation→Effect Options

DEVELOP YOUR SKILLS: P3-D13

In this exercise, you will apply an animation to text objects on a slide to draw attention to them.

 1.  Save your file as: P3-D13-AnimationRevised

 2.  Choose View→Presentation Views→Normal .

 3.  Display the Our Services slide.

 4.  Click once in the bulleted text so a dashed border appears around the text box.

 5.  Choose Animations→Animation→More →Entrance→Float In.

The animation previews, and you see each level-1 paragraph float up the slide.

 6.  Choose Animations→Animation→Effect Options menu button �→Float Down to have 
the paragraphs animate from the top of the slide down.

The numbers next to each bulleted paragraph indicate the order in which the animation is applied. 
By default, each paragraph will animate after a mouse click. The numbers appear only when on the 
Animations tab.

 7.  Display the Our Recent Success slide.

 8.  Click in a blank space in the bottom-right corner of the slide so the slide, rather than the slide 
thumbnail, is selected in the Slides panel.

 9.  Press [Ctrl]+[A] to select all the objects on the slide.

 10.  Choose Animations→Animation→More →Entrance→Float In.

Applying the same animation across slides adds consistency to the presentation. The preview shows 
several objects floating in at the same time. The slide shows two objects marked with the number 1, 
one object marked with the number 2, and three objects marked with the number 3, indicating there 
will be three animations on this slide. In the next activity, you will change the animation grouping so 
the objects float in with better organization.

 11.  Choose Slide Show→Start Slide Show→From Beginning  to start the slide show.

 12.  Click anywhere with the mouse to advance to the second slide.

The transition effect animates, but no bulleted paragraph appears yet.

 13.  Click anywhere with the mouse.

The first bulleted paragraph animates into view.
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412 PowerPoint Chapter 3: Adding Graphics, Animation, and Sound

 14.  Continue clicking until all four bulleted paragraphs are visible and the slide show advances to the 
third slide, Our Recent Success.

 15.  Continue clicking to trigger the animations on the Our Recent Success slide and advance to the 
Products and Promotional Items slide.

 16.  Tap [Esc] to end the slide show and return to Normal view.

 17.  Save your presentation.

The Animation Pane
By using the Animation pane, you have many more choices for effects than you have in the anima-
tion menu you used previously. You can also individually set the animation for each element on a 
slide. From the Animation pane, you can control the visual effects, timing, and sequencing of the 
animation process. For example, rather than having to click each time to display the next animated 
bulleted paragraph, you can set it so the animation starts automatically after the slide transition and 
continues until all objects on the slide have been animated.

ÝÍ Animations→Advanced Animation→Animation Pane

Reorder Animations on a Slide
If objects do not animate in the order or groups you want, you can reorder them from the Animation 
tab or Animation pane. To change the grouping or perform other advanced changes, you must use 
the Animation pane. Using the Animation pane to customize each animation is a time-consuming 
process. Be prepared to spend a significant amount of time selecting each animated object individu-
ally and then setting its options.

Selected objects 
can be reordered 
with up/down 
buttons.

Use the Animation pane 
for advanced changes 
to slide animation. 

View the video “The Animation Pane.”

DEVELOP YOUR SKILLS: P3-D14

In this exercise, you will use the Animation pane to regroup and reorder the animations on the Our Recent 
Success slide. You will also configure the bulleted paragraphs on the Our Services slide to animate automatically 
after the slide transition completes. This reduces the need for you to click constantly during a slide show.

 1.  Save your file as: P3-D14-AnimationRevised

 2.  Display the third slide, Our Recent Success, if necessary.

You will regroup the animation so the slide title animates by itself, the picture and attribution caption 
animates as a group, and the rest of the text animates as a single group.
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Using Slide Animation 413

 3.  Choose Animations→Advanced Animation→Animation Pane.

 4.  Follow these steps to explore the objects in the first animation sequence:

A

B

A Click Play All and notice that the two objects animate as a group for the first animation.

b Click each of the items in the first animation group one at a time and notice that their 
number becomes highlighted on the slide. The mouse icon next to the number 1 won’t 
display if your screen isn’t wide enough.

 5.  Follow these steps to explore the objects in the second and third animation sequences:

A

B

C

A Click the stacked arrows to expand the Text Placeholder and see its contents.

b Notice that the first line of text, Top of the Rock, animates with the first sequence while the 
second and third lines animate with the second and third sequences, respectively.

c The picture’s attribution caption is grouped with the last line of text in the third sequence.

 6.  Follow these steps to redefine the animation sequence:

D

A
C

B

A Click the trophy picture on the slide to select it and highlight it in the Animation pane.

b Click the Move Up button three times.

c Click the attribution caption on the slide.

d Click the Move Up button three times.

P
O

W
E

R
P

O
I
N

T

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



414 PowerPoint Chapter 3: Adding Graphics, Animation, and Sound

Your sequence should match this figure.

 7.  Follow these steps to redefine when the animations start:

B

C

D
E

A

A Click the trophy picture on the slide to easily select it in the Animation pane.

b Click its menu button � and choose Start On Click.

c Click the Top of the Rock item in the Animation pane, click its menu button �, and choose 
Start On Click.

d Click the Excellence item and then click its menu button � and choose Start With 
Previous to group it with the preceding items.

e Click the League item and then click its menu button � and choose Start With Previous 
to group it with the preceding items.

 8.  Your Animation pane should match this figure. Click Play All to preview the three animation 
sequences.

While the Play All button on the Animation pane shows a preview of the animation sequences on the 
slide, the mouse icons next to each group in the Animation pane indicate the mouse must be clicked 
during a slide show for each of the sequences to play.

Auto-Advance Animation Sequences
 9.  Display the second slide, Our Services.

 10.  Click once in the bulleted text so a dashed border appears around the text box.
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 11.  Follow these steps to begin to configure the advanced animation settings:

A

B

C

A  Click the arrows in the Animation pane to expand the items.

B  Click the first item and then click its menu button � to display the menu.

C Choose Start After Previous so the animation begins automatically after the previous ani-
mation (in this case, the slide transition).

 12.  Ensure each of the remaining items is set to Start After Previous.

The green rectangles next to each item are staggered to indicate the items will animate one after the 
other rather than all at the same time. The clock icon next to each item indicates the animation will 
start automatically rather than requiring a mouse click.

 13.  Choose Slide Show→Start Slide Show→From Beginning .

 14.  Click anywhere with the mouse to advance to the second slide.

The bulleted paragraphs animate automatically after the slide transition ends. Each animation 
happens sequentially.

 15.  Click anywhere to advance to the third slide.

The slide displays, but no content displays yet.

 16.  Click anywhere on the slide to trigger the first animation sequence.

The slide title animates into view.

 17.  Click anywhere on the slide to trigger the second animation sequence.

The picture and caption animate into view.

 18.  Click anywhere on the slide to trigger the third animation sequence.

The detail text animates into view.

 19.  Tap [Esc] to end the slide show and return to Normal view.

 20.  Save your presentation.
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3D Animations
If you’ve added a 3D model to a slide, you can add a 3D animation. These special animations are 
available only to 3D models and cannot be applied to non-3D objects.

DEVELOP YOUR SKILLS: P3-D15

In this exercise, you will apply a 3D animation.

 1.  Save your file as: P3-D15-AnimationRevised

 2.  Display the first slide and click the gramophone picture.

The gramophone and music notes icon are still grouped. You will break up the group so you can more 
easily apply a different animation to each object.

 3.  Choose Graphics Tools→Format→Arrange→Group menu button �→Ungroup.

 4.  Click any blank area of the slide to deselect the objects.

 5.  Click the gramophone picture to select it.

 6.  Navigate to the Animations tab and notice that several new animations applicable only to 3D 
models appear in the Animation gallery.

 7.  Click the 3D animations one at a time to preview each on the slide and then choose the Jump  
& Turn animation.

 8.  Save your presentation.

Motion Paths
Rather than limiting yourself to the default single straight lines that some animated objects travel, 
you can create custom animation paths so objects follow a curved line or some other path. There are 
several preset motion paths from which to choose, or you can create your own custom path.

The Motion Paths category in the Animation gallery includes preset and custom animation paths.

DEVELOP YOUR SKILLS: P3-D16

In this exercise, you will define a custom path for an animated object.

 1.  Save your file as: P3-D16-AnimationRevised

 2.  Click the music notes icon on the slide.

New!
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 3.  Choose Animations→Animation→More →Motion Paths→Custom Path.

 4.  Follow these steps to create a motion path:

B

D

A

C

a Click the bottom-left corner of the slide to set the starting point.

B Click the dot above the letter i.

c Click the dot under the exclamation point.

d Double-click in the middle of the icon’s border box to end the path.

The motion path is completed and PowerPoint previews the animation on the slide. At this point, you 
could experiment with dragging the borders of the animation path to resize it just as with any object. 
In this case, you will leave it as it is.

 5.  Follow these steps to simultaneously animate the gramophone and music notes as soon as the 
slide displays:

A
B

a Click the 3D Model item in the Animation pane to select it, click its menu button �, and 
choose Start With Previous.

B Set the second item (music notes) to also Start With Previous.

 6.  Choose Slide Show→Start Slide Show→From Beginning .

The picture and icon animate together when the slide displays without having to click the mouse.

 7.  Tap [Esc] to end the slide show and return to Normal view.

 8.  Save your presentation.
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Adding Sound Effects
PowerPoint provides audio clips and sound effects to accompany or accentuate your slide elements. 
For example, you may attach sound effects to slide transitions or animations. You can use the Transi-
tions tab to add a sound to a slide transition or the Animation Pane to add a sound to an animation.

View the video “Sound Effects on Transitions.”

ÝÍ Transitions→Timing→Sound 

Sometimes you don’t want a sound effect to play during a slide transition, but rather when an anima-
tion causes an object to move across the slide. PowerPoint lets you do this as well.

View the video “Sound Effects on Animations.”

DEVELOP YOUR SKILLS: P3-D17

In this exercise, you will apply two sounds to the presentation to enhance an animation.

 1.  Save your file as: P3-D17-AnimationRevised

 2.  Choose the Our Recent Success slide and then select the picture.

 3.  Follow these steps to display the effect options:

A

B

C

a Click the drop-down menu button � for the animation.

B Choose Effect Options.

c On the Effect tab, click the Sound menu button � and choose Applause.

 4.  Click OK, and the animation and sound will be previewed.

Apply a Transition Sound Effect
 5.  Display the Our Services slide.

 6.  Choose Transitions→Timing→Sound→Chime.

PowerPoint applies the Chime sound to the transition effect for this slide.
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 7.  Choose Slide Show→Start Slide Show→From Beginning .

 8.  Navigate through the presentation until you hear the applause and see the animation on the 
Our Recent Success slide.

You may not be able to hear the sound effect if your computer does not have speakers.

 9.  Tap [Esc] to end the slide show early and return to Normal view.

 10.  Click the X to close the Animation pane.

 11.  Save your presentation and exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab or Student Resource Center).

Tip!
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P3-R1

Work with Pictures
In this exercise, you will add pictures to the Kids for Change community presentation to increase interest in 
the group’s promoted events.

 1.  Start PowerPoint, open P3-R1-KidsPics from the PowerPoint Chapter 3 folder, and save it as: 
P3-R1-KidsPicsRevised

 2.  Choose the second slide, Events.

 3.  Choose Home→Slides→Layout menu button �→Two Content.

Insert and Format a Picture
 4.  Click Online Pictures  on the slide to display the Online Pictures search window.

 5.  Type calendar in the search box and tap [Enter].

 6.  Scroll through the results until you find an appropriate image, click it, and then click Insert.

 7.  Click a blank area of the slide to deselect the picture and its attribution caption (if applicable).

 8.  Click the picture to select it.

 9.  Drag any of the picture’s corner handles to resize it so it fills the right half of the slide.

 10.  Drag from the center of the picture to move and position it so it does not overlap any text.

 11.  Drag the rotate handle above the top edge of the picture to rotate it slightly for visual interest.

 12.  With the picture still selected, go to Picture Tools→Format→Picture Styles.

 13.  Point to several of the thumbnail samples in the Picture Styles gallery to preview them and then 
click one to apply it. Choose a style that works well with your calendar image.

 14.  Drag the attribution caption, if one was inserted, to an appropriate location near the picture.

Apply Advanced Image Editing Skills
 15.  Display the fourth slide, Contact Us.

 16.  Choose Insert→Images→Pictures .

 17.  Browse to your PowerPoint Chapter 3 folder and insert the P3-R1-Phone.jpg picture.

 18.  With the picture selected on the slide, choose Picture Tools→Format→Adjust→ 
Remove Background .

 19.  Use the Mark Areas to Keep and Mark Areas to Remove commands to remove the 
background (be sure to keep the phone and the wires) and then choose Background 
Removal→Close→Keep Changes.

 20.  Move the phone so it is roughly centered below the phone number.

 21.  With the picture still selected, choose Picture Tools→Format→Adjust→Artistic Effects→ 
Pencil Sketch.

 22.  Choose Picture Tools→Format→Adjust→Color→Recolor→Dark Green, Accent Color 4 Light.

 23.  Save the changes and exit PowerPoint.
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REINFORCE YOUR SKILLS: P3-R2

Add Shapes and Animations
In this exercise, you will create a custom shape of a house and incorporate animation to add visual appeal 
to the presentation.

 1.  Start PowerPoint, open P3-R2-KidsAnimated from the PowerPoint Chapter 3 folder, and save 
it as: P3-R2-KidsAnimatedRevised

 2.  Display the second slide, This Month.

 3.  Choose Insert→Illustrations→Shapes menu button �→Rectangles→Rectangle.

 4.  Drag on the slide to draw a rectangle. Resize and move it so it roughly matches this figure.

 5.  Choose Insert→Illustrations→Shapes menu button �→Basic Shapes→Isosceles 
Triangle.

 6.  Drag on the slide to draw a triangle to act as the roof of the house, resizing and moving it so it 
roughly matches the figure in step 8.

 7.  Choose Insert→Illustrations→Shapes menu button �→Rectangles→Rectangle.

 8.  Drag on the slide to draw a small rectangle to act as a chimney, resizing and moving it to roughly 
match this figure.
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422 PowerPoint Chapter 3: Adding Graphics, Animation, and Sound

Merge Shapes
 9.  Click the large rectangle on the slide to select it and then use [Shift]+click on the triangular roof 

and the small chimney to select all three shapes.

 10.  Choose Drawing Tools→Format→Insert Shapes→Merge Shapes  menu 
button �→Union.

 11.  Choose Insert→Illustrations→Shapes menu button �→Rectangles→Rectangle.

 12.  Drag on the slide to draw a rectangle to act as the door; adjust as necessary to roughly match 
this figure.

 13.  Click the door shape to select it, if necessary, and then use [Shift]+click on the house so both 
shapes are selected.

 14.  Choose Drawing Tools→Format→Insert Shapes→Merge Shapes →Combine.

Format and Add Text to a Shape
 15.  Click the house shape to ensure it’s selected and its border displays and then type:  

Home[Enter]Sweet[Enter]Home[Enter]

 16.  Click the shape’s dashed border to select it.

 17.  Choose Home→Font→Font Size menu button �→36.

If your text no longer fits in the shape, choose a smaller font size or adjust the size of the house shape.

 18.  Choose Drawing Tools→Format→Shape Styles→More →Theme Styles→Intense 
Effect – Blue, Accent 2 (bottom thumbnail in the third column).

 19.  Resize and move the shape so it fits in the upper-right area of the slide; adjust the font size as 
necessary.
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Apply Transition Effects
 20.  Select slide 2, This Month, in the Slides panel.

 21.  Use [Shift]+click on the last slide in the Slides panel to select all but the title slide.

 22.  Choose Transitions→Transition to This Slide→More  →Subtle→Random Bars.

Add Animation
 23.  Display the second slide, This Month, if necessary, and then click the house shape to select it.

 24.  Choose Animations→Animation→More  →Entrance→Bounce.

 25.  Choose Animations→Timing→Start menu button �→After Previous.

 26.  Click the up arrow on the Delay box four times to set the delay to 1 second.

 27.  Display the third slide, Event Benefits.

 28.  Click in any text in the left column so a dashed border appears around the text box.

 29.  Choose Animations→Animation→More→Entrance→Float In.

 30.  Click in any of the text in the right column so a dashed border appears around the text box and 
choose Animations→Animation→More→Entrance→Float In.

 31.  Choose Animations→Advanced Animation→Animation Pane.

 32.  Click the double arrows to expand the top group of content in the Animation pane.

 33.  Click the second item, Homeless families, to display its menu button.

 34.  Click the item’s menu button � and choose Start After Previous.

 35.  Click the third item, $0 mortgage, and then click its menu button � and choose Start After 
Previous.

 36.  Click the fourth item, A fresh start, and then click its menu button � and choose Start After 
Previous.

 37.  Expand the second group’s contents and set each of the four items to Start After Previous.

Add a Sound Effect to an Animation
 38.  Display the second slide, This Month.

 39.  Click the house shape to select it.

 40.  Click the single item in the Animation pane and then click its menu button � and choose Effect 
Options.

 41.  Set the Sound menu to Whoosh and click OK. Close the Animation pane.

 42.  Choose Slide Show→Start Slide Show→From Beginning  and click each slide until the 
slide show ends and you return to Normal view.

 43.  Save the changes and then exit PowerPoint.
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REINFORCE YOUR SKILLS: P3-R3

Add Visual Interest
In this exercise, you will add a 3D model, pictures, and animation to enhance a presentation and inspire 
audience members to donate to the group’s toy drive.

 1.  Start PowerPoint, open P3-R3-KidsVisual from the PowerPoint Chapter 3 folder, and save it 
as: P3-R3-KidsVisualRevised

 2.  Display the third slide.

 3.  Choose Home→Slides→Layout menu button �→Two Content.

Insert Pictures
 4.  Click the Pictures icon on the slide to insert a picture from your computer.

 5.  Browse to your PowerPoint Chapter 3 folder and insert the P3-R3-Girl.jpg picture.

 6.  Drag the picture to roughly fill the right side of the slide.

 7.  Display the fourth slide and choose Home→Slides→Layout menu button �→ 
Two Content.

 8.  Click the border of the placeholder box on the right and tap [Delete].

You changed the slide layout to Two Content to match the previous slide and then deleted the 
placeholder on the right because there is no icon on it to add a 3D model.

 9.  Choose Insert→Illustrations→3D Models.

 10.  Type truck in the search box and tap [Enter].

 11.  Scroll through the results, click a truck you like, and then click Insert.

 12.  Adjust the picture as indicated:

• Drag the rotate icon in the center of the truck to rotate it to your liking.

• Drag a corner handle of the truck’s border to enlarge the truck to your liking.

• Drag the truck picture to roughly center it on the slide.

 13.  Display the fifth slide and choose Insert→Images→Online Pictures .

 14.  Type toy in the search box and tap [Enter].

 15.  Scroll through the results until you find a toy you like and click that image to select it.

 16.  Continue to scroll and look for more toys. Click additional toys to add them to your selection. 
After you have selected six toys, click Insert.

Move, Size, and Rotate Pictures
 17.  Click an empty area of the slide to deselect the inserted pictures.

 18.  Click one of the toys on the slide to select it.

 19.  Adjust the picture as indicated:

• Drag a corner handle on the picture’s border to make the picture smaller.

• Drag the rotate handle above the top edge of the picture to slightly rotate it.

• Drag the picture to move it to a position of your liking.

Do not be concerned if the picture becomes separated from its attribution caption, if one exists. You 
will format all the attribution captions later.
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Reinforce Your Skills 425

 20.  Resize, rotate, and move the remaining toys so they are spaced throughout the slide, leaving 
room at the bottom for the attribution captions (if any exist).

Do not be concerned if the picture backgrounds overlap one another or the slide text at this point.

Align and Space Objects
 21.  Drag each of the attribution captions to the bottom of the slide as shown; do not be concerned 

with the alignment or spacing.

 22.  Click the first caption to select it and then [Shift]+click the other captions so all are selected.

 23.  Choose Drawing Tools→Format→Arrange→Align menu button �→Align Left.

 24.  Choose Drawing Tools→Format→Arrange→Align menu button �→Distribute 
Vertically.

Remove a Background
 25.  Click any toy and choose Picture Tools→Format→Adjust→Remove Background .

 26.  Use the Mark Areas to Remove and Mark Areas to Keep commands as needed to define the 
background that should be removed and then choose Background Removal→Close→ 
Keep Changes.

 27.  Remove the backgrounds of the other five pictures, if necessary, and then drag the pictures to 
reposition them to your liking.

Format Pictures
 28.  Display the third slide and click the picture of the girl and her teddy bear.

 29.  Choose Picture Tools→Format→Picture Styles→More→Rotated, White.

 30.  Drag the picture to reposition it, if necessary.

 31.  Choose Picture Tools→Format→Adjust→Artistic Effects menu button �→Glow, 
Diffused.

Add and Format a Shape with Text
 32.  Choose Insert→Illustrations→Shapes menu button �→Stars and Banners→Ribbon: 

Tilted Up.

 33.  Use [Shift]+drag to create a proportional ribbon that fills the left side of the slide under the text.

 34.  Type: My 1st toy

 35.  Click the blue ribbon shape to select it and tap [Ctrl]+[C] to copy it.

 36.  Display the fourth slide with the truck.

 37.  Tap [Ctrl]+[V] to paste the shape.

 38.  Drag the ribbon and truck pictures so they don’t overlap.

P
O

W
E

R
P

O
I
N

T

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



426 PowerPoint Chapter 3: Adding Graphics, Animation, and Sound

 39.  Click the blue ribbon shape and then choose Drawing Tools→Format→Shape Styles→Shape 
Effects menu button �→Reflection→Reflection Variations→Half Reflection: Touching.

 40.  Choose Home→Clipboard→Format Painter  to copy the formatting.

 41.  Display the third slide and click the blue ribbon to duplicate the shape’s effect.

Apply Transition Effects
 42.  Choose View→Presentation Views→Slide Sorter .

 43.  Click slide 2 and then [Shift]+click on slide 5 to select all but the title slide.

 44.  Choose Transitions→Transition to This Slide→More→Exciting→Glitter.

 45.  Choose Transitions→Transition to This Slide→Effect Options menu button �→Diamonds 
from Top and click the down arrow as necessary to set the duration to 02.00.

Apply an Animation
 46.  Double-click slide 5 to display it in Normal view.

 47.  Click one of the toys on the slide and choose Animations→Animation→More→Entrance→ 
Grow & Turn.

 48.  Click a second toy on the slide to select it and choose Animations→Animation→More→ 
Entrance→Grow & Turn.

 49.  One at a time, click each remaining toy and apply the Grow & Turn animation.

Use the Animation Pane
 50.  Choose Animations→Advanced Animation→Animation Pane.

 51.  Click the first animated item in the Animation pane to display its menu button �.

 52.  Click the menu button � and choose Start After Previous.

 53.  One at a time, click each remaining item and set it to Start After Previous.

Add a Sound Effect to an Animation
 54.  Click the last item in the Animation pane, click its menu button �, and choose Effect Options.

 55.  Set the sound effect to Applause, click OK, and then close the Animation pane.

 56.  Choose Slide Show→Start Slide Show→From Beginning  and click each slide to view the 
presentation. Return to Normal view when you are finished.

 57.  Save the changes and then exit PowerPoint.
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 Apply Your Skills
APPLY YOUR SKILLS: P3-A1

Work with Pictures
In this exercise, you will add pictures and remove the backgrounds for the Universal Corporate Events 
presentation. You will also format the pictures to enhance the slides’ visual appeal.

 1.  Start PowerPoint, open P3-A1-UniversalPics from the PowerPoint Chapter 3 folder, and save 
it as: P3-A1-UniversalPicsRevised

 2.  Choose the third slide, Catering, and apply the Two Content layout.

 3.  Select slides 4–9 in the Slides panel and apply the Two Content layout to change all selected 
slides at once.

 4.  Display slide 3.

 5.  Click the Online Pictures icon and then search for and insert a picture appropriate for a cater-
ing slide.

 6.  Search for and insert an appropriate photograph on slides 4–9. Each slide’s photograph should 
represent the slide’s text content.

Format Objects and Finalize the Presentation
 7.  Resize and reposition the photographs on each slide so they fill the right half of the slide.

 8.  Add a picture style or picture effect to each photograph. Use a maximum of two effect styles.

 9.  Remove each photo’s background if applicable. You may want to resize or move the photos after 
removing the backgrounds.

 10.  Display slide 5, Graphic Design, and apply an artistic effect to the photo.

 11.  Save the changes and exit PowerPoint.

APPLY YOUR SKILLS: P3-A2

Add Shapes and Animations
In this exercise, you will add shapes and an animation to emphasize specific slides.

 1.  Start PowerPoint, open P3-A2-UniversalAnimated from the PowerPoint Chapter 3 folder, 
and save it as: P3-A2-UniversalAnimatedRevised

 2.  Display slide 3, Vegan.

 3.  Insert the Explosion: 14 Points shape.

 4.  Type Certified Vegan! in the shape.

 5.  Resize and reposition the shape so it fills the area below the text.

 6.  Enlarge the font size of the shape’s text to be as large as possible while remaining inside the shape.

 7.  Add the Explosion: 8 Points shape to slide 4 with the text: Certified Kosher!

 8.  Resize and reposition the shape so it fills the area below the text.

 9.  Enlarge the font size of the shape’s text to be as large as possible while remaining inside the shape.
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428 PowerPoint Chapter 3: Adding Graphics, Animation, and Sound

 10.  Add the Ribbon: Curved and Tilted Up shape to slide 5 with the text: Certified 
Organic!

 11.  Use the three yellow dots on the shape to alter the shape to your liking.

 12.  Resize and reposition the shape so it fills the area below the text.

 13.  Enlarge the font size of the shape’s text to be as large as possible while remaining inside the shape.

Merge and Format Shapes
 14.  Display the last slide and insert a Rectangle shape, resizing it to be tall and thin.

 15.  Insert a Teardrop shape and adjust the size and shape so it looks like a candle flame. Position it 
on top of the thin rectangle.

 16.  Merge the Rectangle and Teardrop shapes into a single candle shape.

 17.  Copy the new candle shape and paste three copies on the slide, arranging them similarly to this 
example:

 18.  Select all four candles and group them.

 19.  Insert a Rectangle: Rounded Corners shape on the slide and position it over the bottom of the 
candles to create a birthday cake.

 20.  Go to Drawing Tools→Format→Shape Styles and apply the Moderate Effect – Dark Red, 
Accent 2 style to the shapes on slides 3–6.

Apply Transition Effects and Animations
 21.  Select all slides except the title slide.

 22.  Apply the Checkerboard transition and set the Effect Options to From Top.

 23.  Display the second slide, Catering.

 24.  Apply the Fade animation to the bulleted paragraphs.

 25.  Use the Animation pane to select the Kosher Dishes item and set it to Start with Previous.

 26.  Set Meat-lovers dishes and Desserts to Start with Previous so all four paragraphs will fade 
in at the same time after a click.

Add a Sound Effect to an Animation
 27.  Select the Vegan dishes item in the Animation pane and apply the Applause sound effect.

 28.  Close the Animation pane.
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 29.  Choose Slide Show→Start Slide Show→From Beginning and click each slide until the slide 
show ends and you return to Normal view.

 30.  Save the changes and exit PowerPoint.

APPLY YOUR SKILLS: P3-A3

Add an Icon
In this exercise, you will add 3D Models, icons, and animation to enhance the Universal Corporate Events 
presentation.

 1.  Start PowerPoint, open P3-A3-UniversalVisual from the PowerPoint Chapter 3 folder, and 
save it as: P3-A3-UniversalVisualRevised

 2.  Display the second slide.

 3.  Insert a world icon from the Location category of icons.

 4.  Enlarge the icon and center it on the slide.

Remove a Background and Apply Artistic Effects
 5.  Display the title slide.

 6.  Insert the P3-A3-Hand.jpg picture from the PowerPoint Chapter 3 folder.

 7.  Use the Background Removal tool to remove the picture’s white background.

 8.  Move the picture to the lower-right corner of the slide and resize it so it doesn’t overlap any text.

 9.  Apply the Photocopy artistic effect to the picture.

 10.  Use the Picture Tools→Format→Adjust→Color gallery to apply Color Tone→Temperature: 
7200k.

Add 3D Models
 11.  On the third slide, insert a 3D model of a bus.

 12.  Rotate and enlarge it so it fills the right half of the slide.

 13.  Add 3D models to slides 4 and 5 appropriately matched to their content.

Apply Transition Effects and Add Animation
 14.  Apply the Reveal transition to all but the title slide.

 15.  Set the effect on all slides to Through Black from Right.

 16.  Set the transition duration on all slides to 3 seconds.

 17.  Apply the Fly In animation to the hand picture on the title slide.

 18.  Set the option effect to appear From Right.

 19.  Apply the Arrive 3D animation to the 3D models on slides 3–5.

Use the Animation Pane to Add Sound
 20.  Use the Animation pane to add the Whoosh sound effect to the hand’s animation.

 21.  Close the Animation pane.

 22.  Choose Slide Show→Start Slide Show→From Beginning and click each slide to view the 
presentation, returning to Normal view when you are finished.

 23.  Save the changes and exit PowerPoint.
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   Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROJECT gRADER: P3-P1

Adding Flair to Your Presentation
Now it’s time to liven up the New at Taylor Games presentation. In this exercise, you’ll add a picture, an 
icon, and shapes along with animations and slide transitions to create interesting effects.

 1. Download and open your Project Grader starting file.

• Using eLab: Download P3_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P3_P1_Start from your PowerPoint Chapter 3 folder.

 2. Apply these Grid and Guide settings:

• Snap objects to grid

• Spacing: ½"

• Display grid on screen

• Guide settings: You decide

 3. On slide 1, insert the Taylor Games Logo.png picture from your PowerPoint Chapter 3 
folder.

 4. Move the logo to the position shown here, letting it snap to the grid points.

 5.  On slide 3, insert the following People icon, positioning and sizing it as shown:
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 6. Apply an animation to the icon using these settings:

Setting Value

Animation Fly In

Start With Previous

Effect Options Direction From Bottom-Right

Effect Options Sound Whoosh

 7. On slide 5, insert a shape using these guidelines:

• Set the Grid and Guides Spacing to ¼" and choose Snap objects to grid.

• Choose the trapezoid shape.

• Create the trapezoid with the size and position shown here: 

 8. Choose the oval shape to insert a circle with the size and position shown here:

 9. Rotate the trapezoid so it is flipped vertically.
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 10. Insert and format a shape using these guidelines:

• Choose the text box shape.

• Position the text box by clicking somewhere above the trapezoid.

• Type Great, tap [Enter], and then type Locations to complete the text entry.

• Set the font size of all text to 24 and apply Bold formatting.

• Center the text within the box.

 11. Move the text box until it is positioned approximately as shown here, where the word Great is 
contained within the top of the trapezoid.

Hint: You can nudge objects using keyboard arrows and the [Ctrl] key or turn off grid snapping.

 12. On slide 1, apply the following animations and settings:

Text to Apply To Animation and Setting

New at Taylor Games title Grow & Turn, Start After Previous

Products, Stores, and More! subtitle Float In, Start With Previous

Taylor Games Logo picture Shape, Start With Previous

 13. Reorder the animations to occur in this sequence:

• Taylor Games Logo picture

• New at Taylor Games title

• Products, Stores, and More! subtitle

 14. Add the Wipe transition to slides 2–5.

 15. Add a Drum Roll transition sound to slide 1.

 16. Save your presentation.

• Using eLab: Save to your PowerPoint Chapter 3 folder as P3_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save to your PowerPoint Chapter 3 folder as: P3_P1_Submission
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PROJECT gRADER: P3-P2

Enhance the Classic Cars Club Presentation
It’s time to put the Classic Cars Club presentation in motion. In this exercise, you will add pictures and 
other enhancements prior to the first presentation to potential advertisers.

 1. Download and open your Project Grader starting file.

• Using eLab: Download P3_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P3_P2_Start from your PowerPoint Chapter 3 folder.

 2. On slide 1, insert the Classic Cars 1.png picture from your PowerPoint Chapter 3 folder.

 3. Move the picture down so it is vertically centered (doesn’t have to be exact) between the subtitle 
and bottom of the slide.

Hint: You can nudge objects using keyboard arrows and the [Ctrl] key.

 4. Use these guidelines to align the slide objects:

• Make these Grid and Guide settings: Snap Objects to Grid, Display Grid on Screen, Grid 
Spacing, 1".

• Move the title, subtitle, and picture to the right until their right edges snap to the vertical grid 
line as shown here.

• If necessary, nudge the picture up or down until it closely matches the position shown here:

 5. Apply an animation to the picture using these settings:

Setting Value

Animation Fly In

Start With Previous

Effect Options Direction From Left

Effect Options Sound Whoosh

 6. On slide 4, change the layout to Two Content.

 7. Select the Pictures icon in the right placeholder to insert the Classic Cars 2.jpg picture from 
your PowerPoint Chapter 3 folder.

 8. Apply the artistic effect you like best to the picture (choose any except None).
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 9. On slide 5, insert the following Technology and Electronics icon, positioning and sizing it as 
shown here:

 10. Apply an animation to the icon using these settings:

Setting Value

Animation Grow & Turn

Start With Previous

Effect Option Sound Cash Register

 11. Apply the transition you like best to slides 2–6 (choose any except None).

 12. Save your presentation.

• Using eLab: Save to your PowerPoint Chapter 3 folder as P3_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save to your PowerPoint Chapter 3 folder as: P3_P2_Submission 
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P3-E1 That’s the Way I See It
New PowerPoint users often use too many transitions, animations, and sound effects. In  
this exercise, you will see how less can be more. Create a new presentation, saved as  
P3-E1-AnimationOverkill and that includes at least six slides, in which every slide except 
the title slide includes a title, text, an icon, and a picture or 3D model. Apply any design theme 
and variation. Make sure the presentation focuses on a single idea (for example, a classic car 
collection, your favorite movies, or inspirational people). Apply a different transition to each slide. 
Apply a different animation to each text block and each graphic. Add a different sound effect to 
each slide. In other words—overdo it! View the presentation as a slide show and then save it as: 
P3-E1-AnimationAppropriate

Now edit the presentation so each slide uses the same subtle transition. Remove the animation 
from each graphic and standardize the animation on the text blocks. Maintain consistency by using 
either an icon on all slides, a 3D model on all slides, or a picture on all slides (do not mix and match). 
Choose a subtle entrance animation. Remove all sound effects. Save your changes. View the revised 
presentation as a slide show and compare it with your “overkill” version.

P3-E2 Be Your Own Boss
Open P3-E2-BlueJeanAnimated and save it as: P3-E2-BlueJeanAnimatedRevised

View the presentation as a slide show and notice where the animations occur; then edit the  
presentation so they occur when a slide is clicked rather than automatically. Also, make sure  
the bulleted text animates one line at a time. Add a final slide using the Section Header layout.  
Use Get Outside More as the title and It’ll do you good! as the subtitle. Insert  
P3-E2-Flowers.jpg and make these changes:

 Ý Remove the photo background.

 Ý Move the image to appear behind the text.

 Ý Apply the same slide transition used by the other slides.

 Ý Add a sound effect that you feel is appropriate.

P3-E3 Demonstrate Proficiency
Stormy BBQ needs a slide show to play on television screens throughout its seating area. 
It should feature images of mouthwatering barbeque. Create a new presentation named 
P3-E3-BBQSlideShow with at least five slides, where each slide includes a single photo of  
delicious barbeque. Remove the backgrounds from the images as necessary. Use slide transitions  
to fade one slide into the next. Include an animated title on each slide that names the dish. Choose  
one slide on which to add a shape. Add a shape from the Stars and Banners category with the text 
Blue Ribbon Winner added. Format the shape and its text to add visual interest while keeping 
the text easy to read.
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L E A R N I N G  O B J E C T I V E S

ÝÝ Acquire and add audio to a presentation

ÝÝ Acquire and add video to a presentation

ÝÝ Edit movies and add movie effects

ÝÝ Customize a video’s start/end times and size

ÝÝ Use slide show timings

ÝÝ Loop a presentation endlessly

4 Adding Multimedia to 
Presentations

POWERPOINT

S
ound and movies can enhance 

a slide show to the point that a 

presentation is more than just 

information—it’s entertaining. PowerPoint 

makes the development of “infotaining” 

presentations quick and easy. In this chapter, 

you will work with PowerPoint’s media 

features to enhance your presentations.
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Ý Project: Adding Multimedia to the Presentation
iJams annually donates to a variety of charities, including animal rescue charities and young 
musician scholarships. You have been charged with creating a few new presentations that 
will play in a kiosk in the lobby at iJams’ main office. They will showcase the animals and 
young musicians who have benefited from iJams’ generosity. You want the presentations to 
be entertaining and engaging, but you also need them to run by themselves with no human 
physically clicking through the slides. You decide to add audio and video to the presentations 
and to use slide timings so each presentation will run unattended.

Working with Multimedia
Multimedia, also called rich media, includes video and audio that can enhance a presentation. A 
photographer delivering a presentation may play a soundtrack of classical music while the slides 
display a gallery of wedding photos. A presentation used to train employees may have a spoken 
narration playing throughout the slide show to explain company policy. A summer camp director 
giving a presentation to prospective families may include videos of camp activities. Multimedia may 
be incorporated so simply as to play an audible click when navigating to subsequent slides during a 
presentation. Although multimedia can add excitement to your presentation, it can become over-
whelming and distracting if used in excess.

Add multimedia sparingly and only when there is true value in doing so.

Types of Multimedia
PowerPoint lets you add a variety of multimedia types to your presentation, including the following:

 Ý Audio: This includes short sound effects such as a click or creaking door, as well as entire songs or 
narration soundtracks. Most users will be familiar with MP3 or WAV sound files.

 Ý Video: This can include home movies from your smartphone, a camcorder, or downloaded videos 
from the Internet. PowerPoint does not let you create the video itself. You will need to create your 
video file in advance.

Linked Media Files
Most multimedia files exist as separate files that are saved outside your presentation but that are 
linked to it. However, when a linked multimedia file is moved or renamed, it will not play during the 
presentation. Therefore, it is recommended that you store the presentation and all linked media files 
in the same folder—and don’t change the names of the multimedia files after they have been linked. 
Then you can easily copy all the files in the presentation folder to other media, such as a USB drive or 
CD, to share with people.



Tip!
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Organizing Media with Subfolders
If you have many linked multimedia files, you may decide to keep your files organized in subfolders 
rather than having all your files at the same level within a single folder. This makes it easier to find 
and launch your presentation and find any multimedia files you may need to edit.

When all files are in the same folder, finding 
the one you need may be difficult.

DEVELOP YOUR SKILLS: P4-D1

In this exercise, you will create folders in which to store your various types of multimedia files.

 1.  Close all programs and folder windows so only your Windows 10 Desktop is showing.

 2.  Click the File Explorer  icon on the Windows taskbar and then maximize the File Explorer 
window.

 3.  Navigate to the PowerPoint Chapter 4 folder and choose View→Layout→Medium Icons.

 4.  Choose Home→New→New Folder.

 5.  Type Audio as the folder name and tap [Enter].

 6.  Repeat steps 4–5 to create a second folder named: Video

 7.  Click the P4-A1-TransportationNarration.mp3 file to select it.

 8.  Hold down [Ctrl] as you click these files to add them to the selection:
• P4-A3-Invites.mp3
• P4-D2-bach-bwv813.mp3
• P4-R1-Castle.mp3
• P4-R1-Cheer.wav

• P4-R1-Library.mp3
• P4-R1-Lunch.mp3
• P4-R1-Makeup.mp3
• P4-R3-AudioBenefits.mp3

 9.  After all nine audio files have been selected, release [Ctrl].

 10.  Drag any one of the selected audio files onto the Audio folder to move all nine selected files into 
that folder.

 11.  Click the P4-A2-Band.mp4 file to select it.

 12.  Hold down [Ctrl] as you click these files to add them to the selection:
• P4-D7-Classical.mpg
• P4-R2-ZeroPower.mp4
• P4-R3-Video.mp4

 13.  After all four video files have been selected, release [Ctrl].

 14.  Drag any one of the selected video files onto the Video folder to move all four selected files into 
that folder.

 15.  Close the folder window.

Your chapter folder is now organized with multimedia subfolders.
 

Organizing your files by type in 
subfolders makes it easy to find 
what you want when you want it.
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Using Audio in Presentations
You have many options for acquiring audio to use in a presentation. Popular sources include the 
following:

 Ý Searching for audio on your computer with the Audio on My PC command on the PowerPoint 
Ribbon

 Ý Ripping audio from a CD

 Ý Downloading an audio file from the Internet

 Ý Recording your own narration directly in PowerPoint or with your own software

Audio File Types
Only audio files with a file type supported by PowerPoint may be added to a presentation. There are 
many types of audio formats, and PowerPoint supports the most popular ones. This table lists the file 
types you can insert into a presentation.

SUPPORTED AUDIO FILE TYPES

File Type Filename Extension When to Use
AIFF audio file

AU audio file

.aiff

.au

Use as an alternative to WAV.

MIDI file .mid, .midi Use when computerized 
reproductions of instrumental music 
are desired.

Use when instrumental music 
is needed and small file size is 
important.

MP3 audio file

Windows Media audio file

.mp3

.wma

Use for music ripped from a CD or 
recorded narration.

Example: A song that plays across 
slides throughout the entire 
presentation.

Advanced Audio Coding—
MPEG-4 audio file

.m4a, .mp4 Use as an alternative to MP3.

Windows audio file .wav Use for small sound bites that are a 
few kilobytes in size.

Example: A click sound or door-slam 
effect.

Adding Audio to a Presentation
Adding audio to a slide places a small speaker icon on the slide. This icon can be hidden from view 
during a slide show, or it can function as a start/stop button for the sound. When you insert audio 
onto a slide, you have the option to play the sound automatically after the slide loads or when you 
click the audio icon on the slide.
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Inserting and Linking
Audio files can be either inserted (embedded) or linked. When inserted, the audio file is embedded in 
and becomes absorbed by the presentation file, causing the size of the presentation file to increase. 
When linked, it remains a separate file and does not increase the file size of the presentation. This 
table compares the pros and cons of each method.

INSERTING VS. LINKING

Inserting Linking
Increases file size of presentation Yes No

Can move, rename, or delete audio file without 
breaking the presentation

Yes No

Audio file size limit Must be under 100 KB Unlimited size

A slide with a speaker icon, indicating audio has been added to the slide

ÝÍ Insert from or link to an audio file on your computer: Insert→Media→Audio  menu 
button �→Audio on My PC

DEVELOP YOUR SKILLS: P4-D2

In this exercise, you will insert an audio clip from your computer. You must have speakers connected to the 
computer with the volume turned up to hear the audio.

 1.  Start PowerPoint and make sure the app window is maximized.

 2.  Open P4-D2-Beneficiaries from the PowerPoint Chapter 4 folder and save it as: 
P4-D2-BeneficiariesRevised

 3.  Choose Insert→Media→Audio menu button �→Audio on My PC.

 4.  Navigate to your PowerPoint Chapter 4\Audio folder, select P4-D2-bach-bwv813.mp3, and 
click Insert.

Remember that your computer may be configured to hide the file extensions and the .mp3 portion of 
the filename may not be displayed. The Insert command embeds the audio file into the presentation.

 5.  Drag the speaker icon to the top of the slide so nothing overlaps the text.

 6.  Choose Slide Show→Start Slide Show→From Beginning .

The sound does not play because it is configured to start playing when the slide is clicked.

 7.  Click as if you were advancing to the next slide.

Rather than advancing, the audio plays.
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 8.  Click the slide again.

The next slide appears and the audio stops.

 9.  Tap [Esc] to end the slide show.

 10.  Save your presentation.

Acquiring More Audio
Copying music from a CD into a digital music file on your computer is referred to as ripping and 
can be accomplished with software such as Windows Media Player or the free Audiograbber 
(audiograbber.org). Windows Media Player rips to the WMA format by default but can rip to MP3 by 
installing a plug-in. Audiograbber is great in that it rips directly to MP3 with no additional configura-
tion or plug-ins, so your ripped files are already in an appropriate format to use in a presentation—
and a universal format to be played outside of your presentation. Be sure you are not violating any 
copyright laws if ripping sound from a CD.

Downloading Sound Effects
Many websites offer audio downloads in the form of sound effect clips, music background tracks, or 
promotional releases for bands. Be aware of copyright laws when downloading sound files.

Recording a Narration
If your computer has a microphone, you can record your own narration directly from PowerPoint.

ÝÍ Insert→Media→Audio  menu button �→Record Audio

Choosing an Audio File Format
Whether you will download, purchase, rip, or record audio, you’ll need to decide on the file format. 
Should you use a WAV file? A WMA file? An MP3 file? A MIDI file? What about AIFF or AU? Because 
WAV and MP3 files are the most prevalent, and every modern PC can play these without additional 
software or codecs, you should stick to these two file types when ripping or recording your own 
narration.

MP3 Compared with WAV File Format
If the files are only a few kilobytes in size, it doesn’t matter whether you use WAV or MP3. However, 
MP3 files are compressed, whereas WAV files are not. Although WAV files may sound a little better 
to the trained ear, an MP3 of the same sound will be about one-tenth of the file size. Most people 
can’t tell any difference in quality between a WAV and MP3. The MP3 encoding process attempts 
to remove audio information that is outside the range of what humans can hear. In other words, the 
average person won’t miss the audio that was removed from an MP3 file but will certainly notice the 
smaller file size.

Displayed is the same song saved as a 77.3 KB MIDI file, a 3.54 MB MP3 file, and a 39 MB WAV file. Note 
that the icons for the file types may differ from computer to computer based on personalized settings.
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WMA File Format
The WMA format is an alternative to MP3 with comparable compression and quality, but not all 
music player software and hardware support the WMA format.

Because the MP3 format is more universally supported, it is recommended over the WMA format.

MIDI File Format
MIDI files also have their place and are probably the third type of sound file you are likely to use. 
MIDI files don’t contain sound information like WAV or MP3 files. They simply provide instructions to 
the computer to reproduce the sounds of musical instruments. What you hear when you play a MIDI 
file depends on your computer’s sound hardware. Your computer may really sound like a violin when 
you play that MIDI file of a Paganini violin concerto, whereas another computer will not sound like a 
true violin at all.

MIDI files cannot reproduce vocal tracks and should be used only when instrumental music is desired. 
(They are great for karaoke!)

Configuring Audio Options
When you add audio to a slide, you can choose to play the audio automatically or when clicked. If 
you choose to play the audio automatically, there is little reason to display the speaker icon, which 
appears by default, on the slide because you no longer need to click it to play the audio. PowerPoint 
lets you hide the speaker icon in addition to setting a few more options, including having the audio 
loop endlessly or have it rewind after playing.

View the video “Audio Options.”

Configuring Audio Styles
PowerPoint includes two Audio Styles shortcut buttons that automatically set audio options. These 
buttons are simply time-savers that set options for you in one click.

CONFIGURING AUDIO STYLES

Button Settings Made Automatically

No Style  • Start is set to In Click Sequence

• Play Across Slides is disabled

• Loop Until Stopped is disabled

• Hide During Show is disabled

Play in Background  • Start is set to Automatically

• Play Across Slides is enabled

• Loop Until Stopped is enabled

• Hide During Show is enabled

DEVELOP YOUR SKILLS: P4-D3

In this exercise, you will configure the sound to play automatically and hide the speaker icon.

 1.  Save the presentation as: P4-D3-BeneficiariesRevised

 2.  Display the first slide and then click the speaker icon on the slide.

Tip!

Tip!
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 3.  Choose Audio Tools→Playback→Audio Options and set the Start option to Automatically.

This option will start playing the audio automatically when the slide loads during the slide show. Because 
the sound will start automatically, there is no reason to display the speaker icon during the slide show.

 4.  Choose Audio Tools→Playback→Audio Options and place a check in the Hide During 
Show box.

 5.  Choose Slide Show→Start Slide Show→From Beginning .

The speaker icon is hidden, and the sound starts to play immediately after the slide loads.

 6.  Click anywhere on the slide to advance to the next slide.

The audio stops when the presentation advances to the next slide.

 7.  Tap [Esc] to end the slide show and return to Normal view.

 8.  Save your presentation.

Linking Audio
Linking media files instead of embedding them keeps the file size of the presentation smaller, which is 
good if you need to email the presentation. However, the linked media must remain in the same loca-
tion (same folder) relative to the PowerPoint file, or the presentation won’t be able to find the media 
to play it during a slide show.

Whether you choose to embed or link media is largely personal preference. While linking maintains a 
smaller presentation, embedding is often less problematic.

DEVELOP YOUR SKILLS: P4-D4

In this exercise, you will determine whether a sound is embedded or linked. You will then purposefully break 
the link to a linked file to see what happens when you attempt to play the presentation. Finally, you will 
repair the link and confirm that the media file plays.

 1.  Save the presentation as: P4-D4-BeneficiariesRevised

 2.  Choose File→Info.

 3.  Locate the Related Documents section at the bottom of the right column of Backstage view and 
note the absence of a link to Related Documents.

On the left, Edit Links to Files is not displayed, indicating no linked files. If there were linked files, Edit 
Links to Files would be displayed (as shown on the right).

 4.  Click Back  to exit Backstage view.

 5.  If necessary, choose the first slide from the Slides panel.

 6.  Click the speaker icon on the slide and tap [Delete] to remove the embedded audio file.
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 7.  Choose Insert→Media→Audio menu button �→Audio on My PC.

 8.  Browse to your PowerPoint Chapter 4\Audio folder.

 9.  Follow these steps to link to, rather than embed, the audio file:

A

C

B

A  Click once on P4-D2-bach-bwv813.mp3.

B  Click the Insert menu button �.

C  Choose Link to File. The audio file is linked and is set to play In Click Sequence by default.

 10.  Drag the speaker icon to the top of the slide so it doesn’t overlap any text.

 11.  Choose File→Info.

 12.  Locate the Related Documents section at the bottom of the right column of Backstage view and 
notice that the Edit Links to Files link exists, indicating there are now linked files.

 13.  Click Back  to exit Backstage view.

 14.  Choose Slide Show→Start Slide Show→From Beginning .

 15.  Move your mouse until the mouse pointer white arrow appears.

 16.  Point at the speaker icon on the slide and then click the Play button on the control bar.

The audio file plays. When the control bar displays, you can play and pause the audio.

 17.  Tap [Esc] to end the slide show and return to Normal view.

 18.  Display the first slide.

Break the Link
 19.  Minimize PowerPoint.

 20.  Navigate to your PowerPoint Chapter 4\Audio folder and locate the P4-D2-bach-bwv813 
.mp3 file.

If your computer is configured to display file extensions, the filename will be displayed as P4-D2-
bach-bwv813.mp3. If your computer is configured to hide file extensions, the filename will be 
displayed as P4-D2-bach-bwv813 without any file extension.

 21.  Right-click the P4-D2-bach-bwv813.mp3 file and choose Rename.

 22.  Follow the appropriate instruction to rename the file:
• If the filename displays as P4-D2-bach-bwv813 (no file extension), rename the file P4-D2-bach.
• If the filename displays as P4-D2-bach-bwv813.mp3, rename the file P4-D2-bach.mp3, 

taking care not to delete or duplicate the .mp3 extension.
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 23.  Maximize PowerPoint and choose Slide Show→Start Slide Show→From Beginning .

 24.  Move your mouse until the mouse pointer white arrow appears.

 25.  Point at the speaker icon on the slide and then click the Play button on the control bar.

The audio file fails to play because the link to the file has been broken. The message Media Not Found 
appears in the progress bar.

 26.  Tap [Esc] to end the slide show and return to Normal view.

Repair the Link
 27.  Choose File→Info and click Edit Links to Files.

 28.  Click the link to P4-D2-bach-bwv813.mp3 and then click Change Source.

 29.  Navigate to your PowerPoint Chapter 4\Audio folder, select P4-D2-bach.mp3, and click 
Open.

You have repaired the link. The Links dialog box displays the path to the source file you selected.

 30.  Click Close to close the Links dialog box.

 31.  Click Back  to exit Backstage view.

At the time of this writing, there is a bug in PowerPoint that causes the speaker icon on the slide to 
enlarge after repairing a link. If your speaker icon became larger, don’t worry. It may look strange, 
but it will still work just fine.

 32.  Choose Slide Show→Start Slide Show→From Beginning .

 33.  Move your mouse until the mouse pointer white arrow appears.

 34.  Point at the speaker icon on the slide and then click the Play button on the control bar.

The sound plays because the link has been repaired.

 35.  Tap [Esc] to end the slide show and return to Normal view.

 36.  Save the presentation.

Creating Slide Show Timings
When using background music or a narration, you often want the slide show timed to the audio so the 
soundtrack and slides end at the same time. Rather than guessing when to advance to the next slide 
during a presentation, PowerPoint lets you automate the slide show by creating a slide show timing. 
You can even use slide show timings without audio to automatically navigate to subsequent slides 
during a live talk given by the presenter. As the speaker addresses the audience, the slide show can be 
on “autopilot,” allowing the presenter to move away from the computer and interact more freely with 
the audience.
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Determining Slide Timings
All it takes is a little math. If you can do simple division or have access to a calculator, you can time 
your presentation to your soundtrack and have both end at the same time. Assuming your audio 
begins on the first slide, and you want each slide displayed for an equal amount of time, follow these 
simple steps to determine the length of time to spend on each slide.

DETERMINING SLIDE TIMINGS

Goal Steps
Determine the 
length of the audio 
file in seconds

• Select the audio icon on the slide.

• Point at the right edge of the progress bar to see the total playing 
time of the audio file.

• Convert this time to seconds.

Example: A 2-minute and 30-second audio file would be 150 seconds.

Divide the total 
seconds by the total 
slides

• Use the Slides panel or Slide Sorter view to determine how many 
slides are in the presentation.

• Divide the length of the audio in seconds by the total number of 
slides in the presentation.

Example: A 150-second audio file used in a presentation containing 20 
slides works out to 150 ÷ 20 = 7.5.

Determine the total 
time per slide

• If your division works out to a whole number, that is the number of 
seconds to spend on each slide.

• If your division works out to a decimal, you’ll have to round off or use 
another creative solution.

Example: The answer to the division is 7.5. To apply this amount, you 
might display slide 1 for 7 seconds, slide 2 for 8 seconds, slide 3 for 7 
seconds, slide 4 for 8 seconds, and so on. 

Rehearsing Timings
PowerPoint’s Rehearse Timings feature allows you to create an automated slide show. Use this 
feature to practice your speech and automatically have the slides advance as you speak, or time the 
presentation to a soundtrack so the audio ends just as the last slide appears.

ÝÍ Create a slide show that runs automatically: Slide Show→Set Up→Rehearse Timings 

ÝÍ Slide Show→Set Up→Use Timings (check or uncheck)

DEVELOP YOUR SKILLS: P4-D5

In this exercise, you will configure the slide show to run by itself with a soundtrack.

 1.  Save the presentation as: P4-D5-BeneficiariesRevised

 2.  Select the speaker icon on the title slide and then choose Audio Tools→Playback→Audio 
Styles→Play in Background  to automatically set the Audio Options.

Several options in the Audio Options command group are automatically set: The speaker icon is 
hidden, and the sound will now start automatically. It will continue to play as you navigate through 
the slides and will start over again if it ends before the slide show.
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 3.  Point at the right edge of the progress bar to determine the total playing time for the audio file.

The sound is about 1 minute and 17 seconds (01:17) long.

 4.  Here’s how to determine the number of seconds to allocate to each slide:

General step In this case

Determine the total number of slides in the 
presentation

10 slides

Determine the length of the sound clip in seconds 77 seconds

Divide the length of the sound by the total number of 
slides

77 ÷ 10

Round off 7.7 = about 7 or 8 seconds per slide

 5.  Locate the Slide Show→Set Up group.

In the next step, you’re going to use the Rehearse Timings feature. This is time-sensitive because after 
you start the rehearsal, you’re going to need to click the Next button every 7 or 8 seconds.

 6.  Click Rehearse Timings  and click the Next button every 7 or 8 seconds until you reach the 
last slide.

 7.  Choose Yes when prompted to save your timings.

If you make a mistake or want to start over, simply repeat steps 5–7.

 8.  Choose Slide Show→Start Slide Show→From Beginning  and watch as the slide show 
autoplays with the soundtrack. Click anywhere on the black screen after the slide show ends.

Loop a Slide Show
 9.  Choose Slide Show→Set Up→Set Up Slide Show.

 10.  Place a checkmark in the Loop Continuously Until ‘Esc’ option box and click OK.

 11.  Choose Slide Show→Start Slide Show→From Beginning  and notice that when the last 
slide is reached (Corky), the slide show starts over again.

 12.  Tap [Esc] to end the slide show and return to Normal view.

 13.  Save and close your presentation.

Using Video in Presentations
Similar to audio, PowerPoint allows you to insert online video or a video file from your computer. 
Online videos include videos located on your Microsoft OneDrive cloud storage, YouTube, or other 
websites, provided you have the embed code.
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Embed code is HTML code (web programming code) usually provided by the website on which the video 
is housed. If a website provides embed code for you to copy and paste, you can use it in PowerPoint. If 
the website does not provide embed code, you will not be able to use that video in PowerPoint.

 At the time of this writing, there is a bug in PowerPoint that prevents you from previewing videos from 
the Insert Video dialog box’s YouTube search results. If this happens to you, just use your web browser to 
search YouTube and then copy and paste the embed code into PowerPoint.

Using Online Videos
You must be careful when adding any kind of media—pictures, audio, or video—to a presentation. 
Not all media found with an Internet search is free to use. PowerPoint may let you search YouTube 
for media, but that doesn’t necessarily mean you’re legally allowed to use the media clip. It is safest 
to research the license of any media you want to use and then verify that it is in the public domain 
(free to use), royalty free (absent of royalty or license fees), or carries the Creative Commons license 
(free to use and share). Finding this information is not always easy and usually involves determining 
the owner of the media.

ÝÍ Insert→Media→Video  menu button �→Online Video  | Insert Video 

At the time of this writing, PowerPoint supports embedding online videos only from YouTube. Unfortunately, 
support is buggy and many YouTube videos initially may look fine on the slide but then fail to play during a 
slide show. Test your presentation and videos before delivering a slide show to your audience!

Using Video from Your Computer
You can create your own full-motion video movie files by using the video camera built into a smart-
phone and video-editing software such as the free Windows Movie Maker available for Windows 
or third-party software such as Studio made by Pinnacle (pinnaclesys.com). You can also download 
videos from the Internet. As with audio, you can either insert (embed) or link to a video. You indicate 
to PowerPoint whether you’re linking or embedding by choosing the applicable option from the Insert 
menu within the Insert Video window.

As with audio files, be sure you are not violating any copyright laws when downloading and using 
videos in a presentation. Always check a website’s Terms and Conditions before using any downloaded 
multimedia content.

ÝÍ Insert→Media→Video  menu button �→Video on My PC

Using Screen Recordings
Screen recordings are helpful if you want to show a software demo or demonstrate how to use a particular 
website. Screen recordings are embedded in the presentation and are not saved as external files.

ÝÍ Insert→Media→Screen Recording 

ÝÍ [Windows]+[Shift]+[Q] to stop recording

Warning!

Warning!

Tip!
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Video File Formats
Full-motion video, such as a home movie of your trip to the beach, manifests in several file formats 
such as MPEG or AVI. MPEG files are generally smaller files compared with AVIs and are less 
problematic when playing on different computers.

SUPPORTED VIDEO FILE TYPES

Video Format File Extension
Windows media file .asf

Windows video file .avi

MP4 video file .mp4, .m4v, .mov

Movie file .mpg, .mpeg

Adobe Flash media .swf

Windows Media Video file .wmv

Codecs
Although you may think you’re doing everything correctly by using a file with a supported file exten-
sion, your audio or video files may not play when the presentation is viewed on someone else’s 
computer. This is most often due to a codec incompatibility.

The Role of Codecs
Audio and video multimedia files can be huge—sometimes several gigabytes. Software called 
a compressor is used to make the file smaller. To be played, the file must be decompressed or 
decoded—the job of more software called a decompressor. A codec, which is an abbreviation of 
compressor/decompressor, does both jobs.

If a multimedia file was created with a certain codec, that codec must be present on any computer 
wanting to successfully play the file. To confuse matters, many different codecs can create files with 
the same file extension, and they may not be compatible. For example, the I263, DivX, and Xvid 
codecs all create movie files with the .avi file extension.

Identifying a Codec
Don’t assume that just because an AVI video file plays on your computer, it will also play on your 
friend’s. Your computer may have the correct codec installed, while your friend’s does not. This 
becomes an issue when using multimedia files compressed with codecs other than what Windows has 
installed by default—and is more of an issue with video than with audio. Software such as MediaInfo 
or AVIcodec—both free—can identify what codec is needed to play a certain video file.

Determining the Codec
You will find that AVI video files downloaded from the Internet may contain nonstandard codecs. 
Also, some digital video cameras create videos in nonstandard formats. The best advice is to simply 
try to play the video with Windows Media Player before inserting it in your presentation. If it plays in 
Windows Media Player, it will play in your presentation. If it fails to play, identify the codec by using 
software such as MediaInfo or AVIcodec. Then search the Internet for the codec, download it, and 
install it. The website VideoHelp.com is an excellent source for learning more about video and video 
codecs and offers a Tools section where you can download codecs and other helpful software.

Make sure that your presentation computer has the necessary codecs for any movie to be played in your 
presentation.

Tip!
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DEVELOP YOUR SKILLS: P4-D6

In this exercise, you will add a video from an existing external file.

 1.  Open P4-D6-Scholarship from the PowerPoint Chapter 4 folder and save it as: 
P4-D6-ScholarshipRevised

 2.  Choose Home→Slides→New Slide  and type Scholarship Recipient as the title.

 3.  Click the Insert Video  icon on the slide and then click Browse.

 4.  Navigate to your PowerPoint Chapter 4\Video folder, select the P4-D6-Classical.mpg video 
movie file, and click Insert.

Your computer may be configured to hide file extensions and may not display the .mpg portion of the 
filename. 

PowerPoint displays a message indicating that the video file must be optimized. A progress bar at the 
bottom of the PowerPoint window indicates the progress. Wait until the message box disappears.

 5.  Choose Slide Show→Start Slide Show→From Beginning .

 6.  Click anywhere to advance to the next slide and move your mouse around until the mouse 
pointer becomes visible.

 7.  Point at the video to display the control bar at the bottom and click the Play button.

 8.  Point at the video again to display the control bar and use the Play/Pause button to pause or 
resume the video.

 9.  When the video ends, tap [Esc] to return to Normal view.

You may have heard a clicking sound at the beginning and end of the video—a sound the video 
camera itself made. Such sounds can be removed. You will do this later.

 10.  Save your presentation.

Setting Video Start and Stop Times
PowerPoint offers the ability to edit videos. While PowerPoint is not meant to replace a full video-
editing suite, it offers basic editing functions. You can trim the start and end of a video (cut off the 
beginning or the end) and have it fade in or out. You can edit audio the same way. Any audio or video 
editing you perform in PowerPoint has no effect on the actual media file. The editing affects only how 
PowerPoint plays the media; therefore, the edits are nondestructive.

View the video “Setting Video Start and Stop Times.”

ÝÍ Video Tools→Playback→Editing
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452 PowerPoint Chapter 4: Adding Multimedia to Presentations

Applying Video Effects
PowerPoint also offers the ability to apply video styles. Using the Video Styles gallery, you can easily 
format a video much like pictures.

ÝÍ Video Tools→Format→Video Styles

You can choose a predefined style from the Video Styles gallery or create your own 
custom effect by using the Video Shape, Video Border, or Video Effects menus.

Slides can be spiced up with a simple video style.

Adjusting the Media Window Size
After adding a video effect, it may be necessary to resize the video on the slide. Resize a video just 
as you would any other object: Click the video to display its border and then drag a handle to resize 
it. Just as with other objects, be sure to drag a corner handle to maintain the video proportions. Be 
careful not to enlarge a video too much as it can get blurry.

DEVELOP YOUR SKILLS: P4-D7

In this exercise, you will edit a video and apply a video style.

 1.  Save the presentation as: P4-D7-ScholarshipRevised

 2.  Select the second slide, if necessary, and click the video to select it.

 3.  Choose Video Tools→Playback→Editing→Trim Video.

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY
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Remove an Unwanted Sound
 4.  Ensure that your speakers are turned on and click the Play button. As soon as you hear the 

popping sound stop, click the Pause button.

The Play button turns into a Pause button while the video is playing.

 5.  If necessary, drag the blue playhead back to the start of the video and repeat step 4 until you 
can identify when the popping stops.

 6.  As the popping stops at about 1 second, drag the green trim control to the right until the 
number above it indicates you are at about the 1-second mark. It doesn’t have to be perfect but 
should be close to 1 second.

The portion of the video to the left of the green trim marker is cut off.

 7.  Follow these steps to listen to the end of the video:

A

B

A  Click here toward the end of the video to set the playhead.

B  Click Play and listen for the pop. Notice that the pop occurs at the very end.

 8.  Follow these steps to trim the end of the video:

A

D

C

B

A  Drag the red trim control slightly left to cut off the portion of the video to its right.

B  Click here, toward the end of the video and to the left of the red trim marker, to set the 
playhead.

C  Click Play and listen for the pop to check if it has been removed.

D  If the pop is still audible, repeat steps A–C. When the pop has been removed, click OK.

At the time of this writing, there is a bug in PowerPoint that causes the video preview to disappear when 
trimmed, so your video may no longer display an image of the first frame but rather a black screen.

Warning!
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Apply a Video Style
 9.  Choose Video Tools→Format→Video Styles→More  to display the Video Styles gallery.

 10.  Point at several styles to see them temporarily applied to the video on the slide and then choose 
Intense→Monitor, Gray.

Note that your video may display a black screen due to a PowerPoint bug. The video will still play fine 
during a slide show.

 11.  Drag a corner handle on the video’s border to resize the video to your liking.

 12.  Choose Slide Show→Start Slide Show→From Current Slide.

The slide displays the video with the 3D style.

 13.  Move your mouse until the mouse pointer white arrow appears.

 14.  Point at the video on the slide and then click Play on the control bar.

The popping sounds at the beginning and end of the video are no longer heard because the video has 
been trimmed.

 15.  Tap [Esc] to exit the slide show and return to Normal view.

 16.  Save your presentation.

Setting Video Options
Just as with audio, there are several options you can apply to videos on a slide, such as having the video 
run automatically or when clicked, allowing the presentation to fill the screen, or setting the video to run 
endlessly.

View the video “Video Options.”
There is no “wrong” or “right” when configuring these options. They are dependent on personal 
preference and the needs and expectations of the audience. For example, if your presentation were 
to play in a trade-show kiosk in a continuous loop to draw in a crowd, you would probably want video 
and audio to start automatically rather than requiring an icon to be clicked to start playback.

At the time of this writing, there is a playback bug in PowerPoint. Even when set to play automatically, 
online videos from YouTube require you to click them to start.

ÝÍ Video Tools→Playback→Video Options

Warning!
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DEVELOP YOUR SKILLS: P4-D8

In this exercise, you will configure a video to play in full-screen mode.

 1.  Save the presentation as: P4-D8-ScholarshipRevised

 2.  Select the Scholarship Recipient slide and then select the movie, if necessary.

 3.  Choose Video Tools→Playback→Video Options and then click to place a checkmark in the 
Play Full Screen box.

 4.  Choose Slide Show→Start Slide Show→From Beginning .

 5.  Navigate to the second slide and move your mouse around until the pointer becomes visible.

 6.  Click the video to play it.

The video plays in full-screen mode. When the video is done, it returns to normal size and the slide is 
visible again.

 7.  Tap [Esc] to end the slide show.

 8.  Save and close your presentation, and then exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P4-R1

Work with Audio
In this exercise, you will enhance a Kids for Change presentation that will be used at a high school 
assembly to recruit teens. You will add audio from your computer that needs to be edited and apply 
rehearsed timings so the slide show can run unattended.

 1.  Start PowerPoint, open P4-R1-Tutoring from your PowerPoint Chapter 4 folder, and save it 
as: P4-R1-TutoringRevised

Embed Audio Clips 
 2.  Display slide 1 and choose Insert→Media→Audio menu button �→Audio on My PC.

 3.  Browse to your PowerPoint Chapter 4\Audio folder, select P4-R1-Cheer.wav, and click Insert.

 4.  Drag the speaker icon to the top of the slide.

 5.  Display slide 4, choose Insert→Media→Audio menu button �→Audio on My PC, and 
browse to your PowerPoint Chapter 4\Audio folder.

 6.  One at a time, add the audio files and position the speaker icons as described:

Audio Where to Place Speaker Icon

P4-R1-Lunch.mp3 Next to the word Lunch

P4-R1-Castle.mp3 Next to the word Castle

P4-R1-Makeup.mp3 Next to the word Makeup

Hint: Follow the process in steps 2–4 if you need help.

Link to an Audio Clip and Set Playback Options
 7.  Choose Insert→Media→Audio menu button �→Audio on My PC. 

 8.  Browse to your PowerPoint Chapter 4\Audio folder, select the P4-R1-Library.mp3 audio file, 
and click Insert menu button �→Link to File.

 9.  Drag the speaker icon next to the word library.

 10.  Display slide 1 and select the speaker icon on the slide.

 11.  Set the Audio Tools→Playback→Audio Options→Start option to Automatically.

 12.  Select the Audio Tools→Playback→Audio Options→Hide During Show checkbox.

Edit Audio
 13.  Display slide 4 and select the Lunch speaker icon.

 14.  Choose Audio Tools→Playback→Editing→Trim Audio.

Depending on your computer’s power and video capabilities, the Trim Audio window may or may not 
show a sound wave. Visible sound waves are easier to edit; unfortunately, a disappearing sound wave 
is a bug in this version of PowerPoint.

 15.  Click Play and watch the blue playhead move across the sound wave. Notice when the English 
word Lunch is spoken and when the French word for Lunch ends.
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Reinforce Your Skills 457

 16.  Drag the green trim control to the right until it is just before the start of the English pronuncia-
tion of Lunch.

If your Trim Audio window shows a sound wave, the word Lunch is marked by a large bump.

 17.  Drag the red trim control to the left until it is just after the end of the French pronunciation of 
Lunch (the second large bump in the sound wave).

 18.  Click OK.

 19.  Click a blank area on the right side of the slide to deselect the speaker icon.

 20.  Trim the unwanted sounds from the beginning and end of the audio files on the remaining 
speaker icons.

 21.  Save your presentation and minimize PowerPoint.

Organize Media Files
 22.  Navigate to PowerPoint Chapter 4\Audio and create a new folder named: French

 23.  Drag these files into the French folder:

• P4-R1-Castle.mp3

• P4-R1-Cheer.wav

• P4-R1-Library.mp3

• P4-R1-Lunch.mp3

• P4-R1-Makeup.mp3

 24.  Maximize PowerPoint and select the Lunch speaker icon on slide 4.

 25.  Click Play and notice that the audio plays because the Lunch audio file is embedded. Play the 
Castle and Makeup audio files and notice that they also play.

 26.  Attempt to play the Library audio file. It fails to play because the link is broken.

 27.  Choose File→Info→Edit Links to Files.

 28.  Select the link to the Library file and click the Change Source button.

 29.  Browse to the PowerPoint Chapter 4\Audio\French folder, select the P4-R1-Library.mp3 file, 
and click Open.

 30.  Close the Links dialog box.

 31.  Resize the Library speaker icon to match the size of the others.

 32.  Click the Play button and note that the Library audio now plays. If it doesn’t, repair the broken 
link and, if necessary, trim the audio again.

 33.  Resize the Library speaker icon to match the others and trim the Library audio to remove the 
unwanted sounds from the beginning and end.

Apply Rehearsed Timings
 34.  Choose Slide Show→Set Up→Rehearse Timings .

 35.  Set the slides to display as described:

Slide Number of Seconds

Title 5

Math 10

Humanities 15

Language 30
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 36.  Choose Yes to save the timings.

Run the Slide Show
 37.  Choose Slide Show→Start Slide Show→From Beginning .

 38.  Wait as the slide show runs automatically and displays the title slide for 5 seconds, the Math 
slide for 10 seconds, and the Humanities slide for 15 seconds.

 39.  When the Language slide appears, point to each speaker icon and click their Play buttons.

 40.  Tap [Esc] to end the slide show.

 41.  Save and close the file. Exit PowerPoint.

REINFORCE YOUR SKILLS: P4-R2

Work with Video
In this exercise, you will add video to a presentation for a Kids for Change parent meeting about math 
tutoring. You will also trim a video and apply video effects and playback options.

 1.  Start PowerPoint, open P4-R2-Math from your PowerPoint Chapter 4 folder, and save it as: 
P4-R2-MathRevised

 2.  Display slide 2 and choose Insert→Media→Video menu button �→Online Video.

 3.  In the YouTube search box, type Pythagorean theorem and tap [Enter].

Because of a bug in PowerPoint, you may not be able to preview the videos shown in the results. You may 
have to choose one based on the thumbnail and then play the video on the slide to see if you like it.

 4.  Select the thumbnail of your desired video and click Insert.

Insert an Online Video by Using Embed Code
Sometimes it is easier to browse and find a video directly from YouTube.

 5.  Display slide 3 and minimize PowerPoint.

 6.  Start Microsoft Edge, or the web browser of your choice, and navigate to: youtube.com

 7.  In the search box at the top of the web page, type Fibonacci sequence and tap [Enter].

 8.  Click a video to watch it; continue previewing videos until you find one you like.

 9.  Once you find a video you like, click the Share link below the video.

 10.  Click the Embed link to show the embed code.

 11.  Click anywhere within the embed code to select it all and tap [Ctrl]+[C] to copy the embed code.

 12.  Close your web browser and maximize PowerPoint.

 13.  Choose Insert→Media→Video menu button �→Online Video.

 14.  Click in the embed code box and press [Ctrl]+[V] to paste the copied embed code.

 15.  Click the Insert menu button � on the right side of the embed code box.

Insert a Video from Your Computer
 16.  Display slide 4 and choose Insert→Media→Video menu button �→Video on My PC.

 17.  Navigate to your PowerPoint Chapter 4\Video folder, select P4-R2-ZeroPower.mp4, and 
click Insert.

Wait while PowerPoint imports and optimizes the video.

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Reinforce Your Skills 459

 18.  Save your presentation.

You’ve completed a significant amount of work. This is a good time to save.

Edit and Style a Video
 19.  Click the video on slide 4 to select it, if necessary, and choose Video Tools→Playback→ 

Editing→Trim Video.

 20.  Click Play and listen to the cough at the beginning of the video.

 21.  Drag the green trim control to the right of the cough so the cough no longer plays (about 2 
seconds from the beginning).

 22.  Click Play to verify that the cough no longer plays and adjust the green trim control, if neces-
sary. Click OK.

 23.  Choose Video Tools→Format→Video Styles→More  Moderate→Compound Frame, Black.

 24.  Apply the same video style to the videos on slides 2 and 3.

Set Video Playback Options
 25.  Display slide 4 and click the video on the slide to select it.

 26.  Choose Video Tools→Playback→Video Options→Start→Automatically.

 27.  Save the presentation.

Run the Slide Show
 28.  Choose Slide Show→Start Slide Show→From Beginning .

 29.  Click the title slide to move to the Pythagorean Theorem slide.

The video does not start to play because it is an online video.

 30.  Click the video to play it.

 31.  Tap [Esc] to stop the video, click the slide to move to the Fibonacci Sequence slide, and then click 
the video to play it.

 32.  Tap [Esc] to stop the video and then click the slide to move to the Power of Zero slide.

The video starts to play automatically because it was embedded from your computer.

 33.  Tap [Esc] two more times, once to stop the video and once to end the slide show.

 34.  Exit PowerPoint.

REINFORCE YOUR SKILLS: P4-R3

Work with Audio and Video
In this exercise, you will add audio and video to an automated Kids for Change membership drive 
presentation.

 1.  Start PowerPoint, open P4-R3-AudioBenefits from your PowerPoint Chapter 4 folder, and 
save it as: P4-R3-AudioBenefitsRevised

 2.  Display slide 1, if necessary, and choose Insert→Media→Audio menu button �→Audio on 
My PC.

 3.  Navigate to the PowerPoint Chapter 4\Audio folder, select the P4-R3-AudioBenefits.mp3 
file, and choose Insert menu button �→Link to File.
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 4.  Drag the speaker icon to the top of the slide.

Set Audio Playback Options and Edit Audio
 5.  Choose Audio Tools→Playback→Audio Styles→Play in Background  to automatically set 

the audio options.

 6.  Deselect the Audio Tools→Playback→Audio Options→Loop Until Stopped checkbox.

 7.  Choose Audio Tools→Playback→Editing→Trim Audio.

 8.  Click Play and note when the speaker says, “Why should you join Kids for Change?”

 9.  Drag the green trim control to the right until it is just before “Why should you join Kids for 
Change?”

 10.  Click toward the right of the sound wave at about 01:00.000 to place the blue playhead toward 
the end of the file.

 11.  Click Play and note when the speaker says, “OK, is that it?” and then drag the red trim control 
to the left until it is just before that question.

 12.  Click OK.

 13.  Click Play on the slide and ensure that the audio begins with “Why should you join Kids for 
Change?” and ends with “The benefits are obvious.” If necessary, trim the audio appropriately.

Organize Media Files
 14.  Save your presentation and minimize PowerPoint.

 15.  Navigate to your PowerPoint Chapter 4 folder and create a new folder named: Benefits

 16.  Move P4-R3-AudioBenefits.mp3 and P4-R3-Video.mp4 into the Benefits folder.

 17.  Maximize PowerPoint and click the speaker icon on slide 1 to select it.

 18.  Click Play and notice that the audio fails to play because the link is broken.

 19.  Choose File→Info→Edit Links to Files.

 20.  Select the link to the Benefits file and click Change Source.

 21.  Browse to the PowerPoint Chapter 4\Benefits folder, select P4-R3-AudioBenefits.mp3, and 
click Open. Close the Links dialog box.

 22.  Reduce the size of the speaker icon on the slide.

 23.  Click Play and note that the audio now plays.

If the audio doesn’t play, repair the link and, as necessary, trim the audio again.

Apply Rehearsed Timings
 24.  Choose Slide Show→Set Up→Rehearse Timings .

 25.  Listen to the audio and click Next after you hear each of these phrases:

• “Why should you join Kids for Change? There are many benefits.”

• “…shows a college that you are not afraid to work for something worthwhile.”

• “…translates to effective management skills, which are important for any job applicant.”

• “…that you are willing to work hard to get the job done.”

• “Why should you join Kids for Change? The benefits are obvious.”

 26.  Choose Yes to save the timings.

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Reinforce Your Skills 461

Run the Slide Show
 27.  Choose Slide Show→Start Slide Show→From Beginning .

 28.  Watch as the slide show runs automatically and the slides match up to the narration.

 29.  When the slide show ends, click the screen to return to Normal view.

 30.  If necessary, choose Slide Show→Set Up→Rehearse Timings  and recreate the timings to 
match up better with the audio.

Insert a Video
 31.  Display the last slide and choose Home→Slides→New Slide menu button �→Title and 

Content.

 32.  Type And It’s Fun as the slide title.

 33.  Click the Insert Video icon on the slide and choose From a File→Browse.

 34.  Browse to the PowerPoint Chapter 4\Benefits folder, select P4-R3-Video.mp4, and 
click Insert.

Edit and Style a Video
 35.  Choose Video Tools→Playback→Editing→Trim Video.

 36.  Click in the middle of the sound wave to place the blue playhead.

 37.  Drag the blue playhead to the right and note when the camera starts to move away from the 
girl, at about 12 seconds.

 38.  Drag the red trim control to the left to cut off the end of the video where the camera moves 
and then click OK.

 39.  Choose Video Tools→Format→Video Styles→More→Intense→Reflected Bevel, White.

Set Video Playback Options and Run the Slide Show
 40.  Choose Video Tools→Playback→Video Options→Start→Automatically.

 41.  Save the presentation.

 42.  Choose Slide Show→Start Slide Show→From Beginning .

 43.  Watch as the slide show plays automatically. When the last slide is displayed, the video should 
play automatically. When the video ends, tap [Esc] to end the slide show.

 44.  Exit PowerPoint.
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 Apply Your Skills
APPLY YOUR SKILLS: P4-A1

Work with Audio
In this exercise, you will enhance a Universal Corporate Events sales pitch presentation. You will add 
audio from your computer that needs to be edited and apply rehearsed timings so the slide show can run 
unattended.

 1.  Start PowerPoint, open P4-A1-Transportation from your PowerPoint Chapter 4 folder, and 
save it as: P4-A1-TransportationRevised

 2.  On slide 2, link to (don’t embed) P4-A1-TransportationNarration.mp3 from the PowerPoint 
Chapter 4\Audio folder.

 3.  Configure the audio on slide 2 to start Automatically, Play Across Slides, and Hide During 
Show.

 4.  Edit the audio on slide 2 to remove the noise from the beginning of the file.

Organize Media Files
 5.  Minimize PowerPoint and navigate to the PowerPoint Chapter 4\Audio folder.

 6.  Create a new folder named Universal and then drag P4-A1-TransportationNarration 
.mp3 into the folder.

 7.  Maximize PowerPoint and attempt to play the audio file on slide 2.

 8.  Edit the link to the file so that the audio on slide 2 plays.

 9.  Reduce the size of the speaker icon.

Apply Rehearsed Timings
 10.  Set up Rehearsed Timings so that slide 1 displays for 7 seconds and each subsequent slide dis-

plays in time with the narration.

 11.  Choose Slide Show→Set Up→Set Up Slide Show, place a checkmark in the Loop 
Continuously Until ‘Esc’ option box, and click OK.

 12.  Save the presentation.

Run the Slide Show
 13.  Run the slide show and ensure it plays automatically with slides timed to the narration.

 14.  Tap [Esc] to end the slide show.

 15.  Exit PowerPoint.
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APPLY YOUR SKILLS: P4-A2

Work with Video
In this exercise, you will add videos to a presentation highlighting some of the entertainment services 
offered by Universal Corporate Events. You will also trim a video and apply video effects and playback 
options.

 1.  Start PowerPoint, open P4-A2-Entertainment from your PowerPoint Chapter 4 folder, and 
save it as: P4-A2-EntertainmentRevised

Insert Online Video
 2.  Display slide 2 and click the Insert Video icon in the left placeholder.

 3.  Use the YouTube search box to search for and insert a video on: Line Dancing

 4.  Minimize PowerPoint and use your web browser to navigate to: youtube.com

 5.  Find another line-dancing video and copy the embed code.

 6.  Close the web browser and maximize PowerPoint.

 7.  Click the Insert Video icon in the right placeholder on the slide.

 8.  Paste the embed code into the proper box and click Insert.

 9.  If necessary, resize the videos so they do not overlap.

Add Video and Run the Slide Show 
 10.  Display slide 3 and insert P4-A2-Band.mp4 from the PowerPoint Chapter 4\Video folder.

 11.  Edit the video on slide 3 to remove the shaking at the beginning.

 12.  Apply the Subtle→Simple Frame, White video style to all three videos in the presentation.

 13.  Set the video on slide 3 to start Automatically and Play Full Screen.

 14.  Save the presentation.

 15.  Run the slide show and verify that the videos on slide 2 play when clicked and the video on  
slide 3 starts automatically at full screen.

If your video fails to play during the slide show, replace it with a different video or click the Enable 
Content button if PowerPoint displays it.

 16.  Exit PowerPoint.

APPLY YOUR SKILLS: P4-A3

Work with Audio and Video
In this exercise, you will add audio and video to an automated presentation that will run in video kiosks at 
event venue lobbies.

 1.  Start PowerPoint, open P4-A3-Invitations from your PowerPoint Chapter 4 folder, and save it 
as: P4-A3-InvitationsRevised
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Add and Edit Audio
 2.  On slide 1, link to (don’t embed) P4-A3-Invites.mp3 from the PowerPoint Chapter 4\Audio 

folder.

 3.  Drag the speaker icon to the top-right corner of the slide.

 4.  Configure the audio clip to start Automatically, Play Across Slides, and Hide During Show.

 5.  Edit the linked audio clip to remove the noise from the beginning of the file.

Organize Media Files
 6.  Minimize PowerPoint and navigate to the PowerPoint Chapter 4\Audio folder in your file 

storage location.

 7.  Create a new folder named: Invitations

 8.  Drag P4-A3-Invites.mp3 into the Invitations folder.

 9.  Maximize PowerPoint and attempt to play the linked audio file.

 10.  Edit the link to the file so the linked audio file plays.

Apply Rehearsed Timings
 11.  Set up Rehearsed Timings so each slide displays for about 4 seconds.

 12.  Run the slide show and ensure it plays automatically with sound. The narration should not get 
cut off at the end. If necessary, create new rehearsed timings to extend the length of the slide 
show.

 13.  Tap [Esc] to end the slide show.

Insert Online Video
 14.  Add a new slide to the end of the presentation by using the Title and Content layout.

 15.  Type Celebrations as the new slide’s title.

 16.  Insert an online video and use the YouTube search to find a video on: Corporate 
Celebrations

 17.  Apply the Intense→Perspective Shadow, White video style.

 18.  Run the slide show and verify that the video plays when clicked. If it doesn’t, delete it from the 
slide and try another online video.

 19.  Save and close the file. Exit PowerPoint.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: P4-P1

Adding Multimedia to Your Presentation
You have been asked to create a version of the New at Taylor Games presentation for advertisers that 
contains multimedia. In this exercise, you’ll add a sound clip and videos from your computer and YouTube.

 1. Download and open your Project Grader starting file.

• Using eLab: Download P4_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P4_P1_Start from your PowerPoint Chapter 4 folder.

 2. On slide 1, insert the Blade Intro.wav audio file located in your PowerPoint Chapter 4 folder 
and then move the speaker icon toward the bottom-left corner of the slide.

 3. Make these playback settings:

• Start Automatically

• Hide During Show

 4. Make Blade Intro.wav audio the first step to occur in the animation.

 5. On slide 5, insert the Spokane Store Drive.mp4 video located in your PowerPoint Chapter 4 
folder.

 6. Use these guidelines to move and size the video:

• Make these Grid and Guide settings: Snap Objects to Grid, Display Grid on Screen, Grid 
Spacing, 1/4".

• Move and size the video, letting it snap to the grid points so it has the approximate size and 
position shown here:

 7. Apply the Simple Frame, Black video style.

 8. Set the playback to Start Automatically.

 9. Trim the video so the start time is 10 seconds (00:10) and the end time is 30 seconds (00:30).
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 10. On slide 4, use these guidelines to insert an online YouTube video:

• Use either the identifier code KQPYOR2N01Q or the video name Your Turn: A 
Documentary About Playing Board Games. If you use the code, then note that the 
O in YOR is the letter O and the 0 in N01 is the number 0.

• Move and size the video, letting it snap to the grid points so it has the approximate size and 
position shown here:

 11. Set the playback to Start When Clicked On.

 12. Save your presentation as follows:

• Using eLab: Save to your PowerPoint Chapter 4 folder as P4_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save to your PowerPoint Chapter 4 folder as: P4_P1_Submission

PROjECT GRADER: P4-P2

Creating a Kiosk-Style Presentation
You’ve been asked to modify the Classic Cars Club presentation to enable it to run by itself. The kiosk-style 
presentation will be used at regional shows to attract advertisers for the national show. In this exercise, 
you’ll add multimedia and set up timings so the presentation runs on its own.

 1. Download and open your Project Grader starting file.

• Using eLab: Download P4_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P4_P2_Start from your PowerPoint Chapter 4 folder.

 2. On slide 1, apply an animation to the picture using these settings:

Setting Value

Animation Fly In

Start After Previous

Effect Options Direction From Left

 3. On slide 1, insert the Ferrari.mp3 audio file located in your PowerPoint Chapter 4 folder, and 
then move the speaker icon toward the bottom-left corner of the slide.

 4. Apply these playback settings for the audio:

• Start Automatically

• Hide During Show

 5. Move the Ferrari.mp3 audio earlier in the animation sequence so it occurs before the car 
animation.
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 6. On slide 3, insert the Car Show.mp4 video located in your PowerPoint Chapter 4 folder.

 7. Use these guidelines to move and size the video:

• Apply these Grid and Guide settings: Snap Objects to Grid, Display Grid on Screen, Grid 
Spacing, 1/4".

• Move and size the video, letting it snap to the grid points so it has the approximate size and 
position shown here:

 8. Apply the Soft Edge Rectangle video style.

 9. Set the playback to Start Automatically.

 10. Trim the video, setting the end time to 8 seconds (00:08).

 11. Rehearse timings for all slides with approximately 8 seconds per slide.

 12. Set up the slide show so that the show type is Browsed at a Kiosk (full screen).

 13. Save your presentation as follows:

• Using eLab: Save to your PowerPoint Chapter 4 folder as P4_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save to your PowerPoint Chapter 4 folder as: P4_P2_Submission P
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P4-E1 That’s the Way I See It
You are creating a presentation to accompany your introduction to a group of campers you will be 
working with over the summer. You decide to share your favorite hobby to bond with your future 
campers. Create a blank presentation named: P4-E1-Hobby

Change the first slide’s layout to Title and Content. Title the first slide with the name of your favorite hobby 
(it could be sports, music, food, etc.) If you have access to a video camera (many smartphones have a built-
in video camera), take a short video of yourself explaining your hobby. Transfer the video to your computer 
and insert it on the first slide. Edit it to trim off any unwanted beginnings or endings and apply a video style. 
Set it to play automatically. If you don’t have a video camera, insert a clip art image depicting your hobby. 
Create a second slide and insert an online video depicting your hobby. Apply a video style and set the video 
to play when clicked. Add an appropriate slide title. Finally, apply a design theme.

P4-E2 Be Your Own Boss
You are creating an automated slide show highlighting gardens created by Blue Jean Landscaping. 
Open P4-E2-BlueJean and save it as: P4-E2-BlueJeanRevised

Search the Internet and download an audio file to add to slide 1 appropriate for a garden slide show 
(e.g., light classical or cool jazz). Make sure the audio is legal to use. Set the audio to start automati-
cally and ensure that it plays across all slides and loops until stopped. The speaker icon should not 
display during the slide show. Configure the slide show to run automatically, about 7 seconds per 
slide. Upon reaching the last slide, the slide show should start over and loop continuously until [Esc] 
is pressed. Create a second presentation named P4-E2-HowTo that includes four slides. On the 
title slide, use Blue Jean Landscaping as the title and How to Garden as the subtitle. On 
each of the remaining slides, use the YouTube search to insert an online video. Set each video to start 
when clicked. Add an appropriate title to each slide and apply a design theme to the presentation. 
Apply the same video style to all three videos so the presentation has a consistent look. Run the slide 
show and verify that each video plays. If not, replace it.

P4-E3 Demonstrate Proficiency
To promote its cooking classes, Stormy BBQ wants to display a presentation on the restaurant television 
screens showing some of its favorite recipes. Create a blank presentation named: P4-E3-Recipes

Add an appropriate title, subtitle, and design theme. Create a second slide using the Title and 
Content layout. Use the Internet to find a YouTube video showing how to cook something appropriate 
for a barbeque restaurant. Copy the embed code from the YouTube page. Insert the video, using the 
embed code, to the second slide and add an appropriate title. Apply a video style and set the video 
to play when clicked. Search the Internet and download some public domain audio clips of people 
saying “mmmmm,” “yummy,” or making polite eating sounds. Add them to slide 1. Set each audio clip 
to play automatically and hide the speaker icons during the slide show. Do not play the audio clips 
across all slides. Create rehearsed timings to display slide 1 for about 5 seconds, even if it cuts off 
eating sounds. Make sure the timing for slide 2 is long enough to show the entire video.
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L E A R N I N G  O B J E C T I V E S

ÝÝ Identify database objects and the functions they 
perform

ÝÝ Identify table features

ÝÝ Create database tables

ÝÝ Identify and choose data types

ÝÝ Sort and filter table records

ÝÝ Import a data source

ÝÝ Establish a relationship between two database 
tables

1 Getting Started with 
Tables

ACCESS

H
ave you ever wondered how 

sportscasters come up with  

fun and interesting facts about 

teams and players in a flash? Have you been 

taken by surprise when a customer service 

agent suddenly begins to recite your name, 

address, and a detailed purchase history? In 

most cases, these people have access to a 

powerful database from which they obtain  

the information. In this chapter, you will  

be introduced to database concepts and  

work with tables, the starting point of all 

databases.
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470 Access Chapter 1: Getting Started with Tables

Ý Project: Creating a Database
Winchester Web Design is a website development company that specializes in building 
websites for small businesses. You have been asked to build a database to help the company 
manage its employee, customer, and sales data. You’ll get started by creating a database and 
building tables and table relationships.

Introducing Databases
It is likely that you routinely interact with databases. If you make an online purchase, your order 
information goes into a database. The database might be used to track your order status, product 
likes and reviews, past orders, or future promotions. If you post or like something on your Facebook 
account, that information is maintained in a database. If you search for or store a telephone number, 
that information is likely kept in a database. It is quite possible you have been using databases 
without even knowing it! Here, you will be introduced to what a database is and gain a better under-
standing of related terms, explore a sample database, and, finally, create your own!

While there are many definitions of a database, you can think of a database as an organized collec-
tion of related data files or tables. For example, a company might organize its information by both 
customers (external to the business) and employees (internal to the business). While the data relate 
to the same business, the types of data provided for customers and employees will likely differ.

Databases are the epicenter of our digital world.
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Types of Databases
Large organizations typically use large custom-designed databases specifically for that company or 
industry. When you make travel plans, you are using a database that is specific to the airline industry. 
It contains real-time data, meaning that if there is only one seat left on a plane, whoever selects 
and pays for the seat first gets the reservation. If you are a small-business owner, you may use 
predesigned database software such as Microsoft Access to track information about your customers, 
products, and employees. Access provides the tools needed to let small organizations create, use, 
and maintain databases.

Open and Save an Access Database
Each time you start Access, the Backstage view displays options for opening an existing file, creating 
a new blank database, or selecting from a number of prebuilt templates. If you’re creating a new 
database, Access will immediately prompt you to save the file in your desired storage location. You 
must save your file first because the database will constantly update data as it is entered or edited.

DEVELOP YOUR SKILLS: A1-D1

In this exercise, you will open an existing Access database and save it with a new name.

 1.  Start Microsoft Access.

 2.  Browse through the list of templates and then choose Open Other Files near the upper-left 
side of the window.

 3.  Click the Browse  button, navigate to your Access Chapter 1 folder, and double-click the 
A1-D1-WinDesign database file.

The database opens with the database objects shown in the Navigation pane on the left.

 4.  Click Enable Content if the Security Warning bar displays.

The Security Warning appears whenever a database file is opened for the first time. When working 
with the files that correspond to this text you should always click the Enable Content button that 
appears. You should never open files unless you know or trust the file sender.

 5.  Choose File→Save As.

Notice the Save Database As option is already selected in the File Types task pane to the left. This 
allows users to save the entire contents of a database, including any objects, relationships, and 
settings.

 6.  Click Save As to accept Access Database as the file type.

 7.  Replace the 1 at the end of the filename with Rev to make it A1-D1-WinDesignRev and then click 
the Save button.

The database is saved as a Microsoft Access Database file type. This format saves databases as Access 
2007–2019 files with the file extension of .accdb.

 8.  Click Enable Content when the Security Warning bar displays again.

Not only did you save the database with a new name, which creates another file, but you also closed 
the original database and opened the new one, so the Security Warning appears again.

 9.  Keep Access open, as you will continue to use the database to explore the Access environment.

Always leave the database file open at the end of an exercise unless instructed to close it.
 

Note!
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Database Objects and the Access Window
The Access window includes the Ribbon, Navigation pane, and work area. The Navigation pane 
appears along the left side of the window and displays the database objects. A database object is a 
structure used to either store or retrieve data, and the four Access objects are tables, forms, queries, 
and reports. You can open and use database objects from the Navigation pane; you can also create 
new database objects using commands on the Ribbon along the top of the window. Whether you use 
the Ribbon to create a new object or double-click an existing object from within the Navigation pane, 
the object will open in the work area, where you create and modify database objects.

DATABASE OBJECT TYPES

Access Object What It Does
Table Tables contain the database’s data, and they let you enter, edit, delete, or 

view records in a row and column layout that is similar to that used in an 
Excel worksheet.

Form Forms are used to view, edit, delete, and add data to a table one record at 
a time.

Query Queries are used to search for specific table records using criteria and to 
sort and perform calculations on the results.

Report Reports are printable database objects that can display, group, and 
summarize data from tables and/or queries.

View the video “Working with Access Objects.”

DEVELOP YOUR SKILLS: A1-D2

In this exercise, you will open and view the four Access object types.

 1.  Take a moment to explore the Access window, noticing the various tables, forms, queries, and 
reports in the Navigation pane.

 2.  Double-click the Customers table from within the Navigation pane to open the table in the 
work area.

The table opens in Datasheet View by default, which appears similar to a worksheet with columns 
and rows. Datasheet View lets you view, add, and edit table records. One benefit of Datasheet View is 
it lets you see more than one record at a time.

 3.  Click in the first empty Cust ID cell at the bottom of the CustID column.

 4.  Type AdamsA and tap [Tab] to complete the entry and move the insertion point to the next 
field.

Notice the pencil icon highlighted in yellow. This indicates the current record is active and being 
created or edited.

Cust ID is known as a primary key field in this table, so each Cust ID must be unique.

 5.  Type Adams in the Last Name field and tap [Tab].
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Introducing Databases 473

 6.  Enter Anthony as the first name, 23 Pine St as the street address, and Bradenton as  
the city.

 7.  Click the drop-down menu button � in the ST field and choose FL from the list of states.

The ST field is an example that utilizes field properties to make data entry easy and accurate.

 8.  Complete the record as follows, making sure to tap [Tab] after entering the information.

Tapping [Tab] after entering data completes the record, saving it in the database. As you enter the 
telephone number, Access will automatically format the entry for you.
• ZIP: 34210
• Telephone: (941) 555-3648
• Email: AAdams@email.com
• Notes: Call for delivery.

 9.  Choose Home→Views→View menu button � and then choose Design View .

Each object type can be created or edited using Design View. Tables Design View is where fields can 
be added, removed, or edited and field properties can be set.

 10.  Click the View menu button � and choose Datasheet View .

The Anthony Adams record is now the second record in the table. It moved up because the records are 
sorted in ascending order by the data in the Cust ID field.

Explore a Form
Now you will explore a form that is based on the Customers table. Forms help facilitate effective data entry 
by displaying one record at a time.

 11.  Double-click Customers Form in the Forms section of the Navigation pane.

The form displays all fields from the Customers table, but only one record is visible.

 12.  Locate the Record bar at the bottom of the form.

 13.  Click the Next Record  button to view the Anthony Adams record you just entered.

 14.  Click in the Notes box and add the phrase after 10:00 to the end of the note (that is, “Call 
for Delivery after 10:00”).

 15.  Click the Next Record  button again to complete the edit.

This edit has now been saved in the Customers table.
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Explore a Query
Now you will explore a query that is based on the Customers table. Queries choose specific database 
records using criteria that you specify.

 16.  Double-click Customers Query in the Queries section of the Navigation pane.

The query results look like a table displayed in Datasheet View, but the query displays only some of 
the fields from the underlying Customers table and records where the City is equal to Bradenton.

 17.  Click the View menu button � on the Ribbon and choose Design View .

The query has fields from the Customers table and the criterion Bradenton. This is an example of a 
simple query based on a single table. Queries can draw data from multiple tables and can include 
more sophisticated criteria.

 18.  Choose Query Tools→Design→Results→Run  to run the query and display only the 
Bradenton results.

Explore a Report
Now you will explore a report that uses multiple tables, including the Customers table.

 19.  Double-click Invoice Details Report in the Reports section.

Take a moment to scroll through and observe the report.

 20.  Switch to Design View .

The Report design grid may look complicated, but it’s easy to create a robust report using the Access 
Report Wizard. The design grid can then be used to make modifications once the foundation has been 
set with the Wizard.

 21.  Switch to Report View , which is great for viewing reports.

 22.  Follow these steps to display and then close an object:

BA

A  Display the Invoice report by selecting the tab at the far right.

The object type is indicated on each tab by the icon on the left of the tab.

B  Click the Close Object button at the far right to close the object.

 23.  Close the three open objects that remain.

 24.  Choose File→Close to close the database.
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Introducing Tables
A table is the starting point for entering, finding, and reporting useful information located in your 
database. A database can have separate tables, each tracking different types of data. A business 
might use a table to keep track of customer billing or employee contact information.

Table Features
Data are meaningful units of information such as names, numbers, dates, and descriptions organized for 
reference or analysis. The data stored in the Winchester Web Design database might include customer 
first and last names, business names, telephone numbers, and other important information.

A field is the smallest meaningful unit of information about one person, place, or item. Individually, 
each field represents a piece of data. Together the fields provide information. In most databases 
fields are displayed in columns.

A record is a collection of related fields about a person, place, or item, such as a single customer 
or employee. A collection of related records makes up a table. In most databases records are 
displayed in rows.

Field Record

CustID field and BlaserH record in Customers table

Field Data Types
If you have ever filled out an online form, you might have seen instant formatting of some fields. 
When typing in currency values, the dollar sign and decimal point may appear automatically, and 
when entering a date, the slashes between month, day, and year spontaneously appear. This can be 
accomplished by assigning a data type to the field. A data type sets the characteristics of a particular 
field, identifying the type of values it may hold, such as alphanumeric text or numbers, dates, yes/no 
values, or even a hyperlink.

Primary Key Fields
Almost every database table should have a primary key field. A primary key is a unique identifier 
for each record in the table. Examples of field data that would make good primary keys are Social 
Security numbers, student IDs, and email addresses. Using a student ID as a primary key ensures 
that each student is uniquely identified in a student database table. Two students may have identical 
names, but they will never have identical student ID numbers.

ÝÍ Table Tools→Design→Tools→Primary Key 
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Creating a Table in a New Database
Instead of using a database that someone else has prepared, you can design your own using a blank 
database template in Access. Tables are the starting point for databases, and this shows up when a 
new blank database is first created. The new table has a single primary key field as a starting point 
for the database.

The starting point in a blank database

DEVELOP YOUR SKILLS: A1-D3

In this exercise, you will create a new blank database and add an Invoices table in Datasheet View.

 1.  Choose File→New→Blank Database.

 2. Click Browse Folders  and navigate to your Access Chapter 1 folder.

 3.  In the File Name box at the bottom of the window, enter A1-D3-Datasheet as the filename 
and then click OK.

The browsing window closes. Your new database file is now ready for creation in your chosen location 
using the filename you entered.

 4.  Click the Create button, and a new table will appear.

 5.  Follow these steps to change the name of the ID field and set the data type for a second field:

A B

C

A  Double-click the ID field name and type InvNum as the new name. This will be the primary 
key field.

B  Tap [Tab] to go to the second column and, if necessary, choose Click to Add to display the 
data type list.

C  Choose Date & Time.

Once the data type is selected, the heading for the new field becomes Field1.
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 6.  Replace Field1 with the name InvDate and tap [Tab] to move to a new field.

Your table currently has a primary key field and one Date/Time field.

 7.  Choose Short Text as the data type for the third field and change the field name to: EmpID

 8.  Tap [Tab], choose Short Text for the fourth field data type, and change the field name to: 
CustID

Your simple table with four fields is now set up and ready for data to be entered.

 9.  Click in the empty InvDate field directly below the InvDate header you just created (you might 
have to click twice) and type: 12/15/2019

 10.  Tap [Tab] and type JFW as the EmpID.

 11.  Tap [Tab] and type SmithW as the CustID.

 12.  Enter the data for the three additional records shown.

As you enter the records notice that the InvNum primary key field is automatically numbered because 
it has an AutoNumber property set.

You cannot enter data into a field that has an AutoNumber property set. Tap [Tab] or use your mouse 
to select the next field. Once you type data into the next field the AutoNumber field will automatically 
populate with the next available number in sequence.

 13.  Choose File→Save or click the Save  button on the Quick Access toolbar and save the table 
with the name: Invoices

 14.  Close  the table.

Creating Tables in Design View
You may find it easier to create a new table in Design View than Datasheet View because Design 
View offers a straightforward layout and intuitive options for entering field names, setting data types, 
adding field descriptions, and setting field properties.

ÝÍ Create→Tables→Table 

Field Properties
Each field data type has numerous properties that can be set to assist with data entry, formatting of 
displayed data, and other useful functions. Some properties contain drop-down menus and built-in 
wizards to help guide the user in setting the property.

Properties are set while working in Design View by using the Field Properties Pane at the bottom of 
the window.

Note!
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The field properties available are always based on the data type for the selected field. For example, a 
field set with the Number data type will include the Decimal Places property while fields set as Short 
Text would not.

View the video “Exploring Field Properties.”

DEVELOP YOUR SKILLS: A1-D4

In this exercise, you will create a new table using Table Design View. Then you will adjust the width of the 
table columns.

 1.  Choose Create→Tables→Table Design .

Access opens an empty table in Design View.

 2.  Type CustID in the Field Name box and tap [Tab].

 3.  Tap [Tab] to accept Short Text as the Data Type.

 4.  Type Customer Last Name and First Initial in the Description field and tap [Tab].

It’s a good idea to use field descriptions when setting up tables to help keep track of the purpose and 
intent of the fields.

 5.  Click in the CustID field and choose Table Tools→Design→Tools→Primary Key .

CustID is now a required field, and each record must have a unique customer ID. Notice the key icon 
next to the CustID field name, indicating it is the primary key field.

Tip!
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Introducing Tables 479

 6.  Click in the empty box below the CustID field and complete the following fields as shown:

 7.  Click anywhere in the CustLastName field, and the Field Properties for that field will display at 
the bottom of the window.

 8.  Change the Field Size property to 25 and enter Last Name as the Caption property.

The field will now accept only last names of up to 25 characters in length. The Caption property will 
make Last Name the label that appears for the field when the table is displayed in Layout View and 
when the table is used in queries, forms, and reports. Good database design requires the actual field 
names follow certain guidelines such as eliminating spaces within the name. The caption lets you 
follow good design principles while having more descriptive labels for fields.

 9.  Change the Field Size and Caption properties for the remaining fields as follows:

Field Name Field Size Caption
CustFirstName 25 First Name

CustStreetAddress 25 Street

CustCity 15 City

CustState 2 State

CustZip 5 ZIP

CustPhone 15 Telephone

CustEmail Email

 10.  Choose File→Save or click Save  on the Quick Access toolbar and save the table as: 
Customers

If you ever forget to save, Access will prompt you to save when you close a table or other object.

Set an Input Mask Property
In the next few steps, you will set an input mask property for the CustPhone field. The input mask will 
automatically format telephone numbers as they are entered, adding parentheses, ( ), around the area 
code and a hyphen, -, between the digits.

 11.  Click anywhere in the CustPhone field and then click in the Input Mask property box.

 12.  Click the Input Mask  button on the right side of the property box to display the Input Mask 
Wizard.

The Input Mask Wizard has several steps that can be used to fine-tune the mask. However, the default 
settings will work just fine.
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480 Access Chapter 1: Getting Started with Tables

 13.  Click Finish to complete the input mask and apply it to the CustPhone field.

 14.  Click the View menu button �, choose Datasheet View , and choose Yes when asked if you 
want to save the table.

Notice the CustID field is still listed as CustID because you did not apply a caption in the preceding 
steps. However, all other fields now display the captions you entered previously.

Enter Records
Notice as you are entering records that the input mask you just created formats the telephone numbers, 
and the email field is automatically formatted as a hyperlink because of the field type setting you made. 
Also, feel free to widen the columns slightly by dragging the double-headed arrow that appears between 
column headings if you need more space to see all the data.

 15.  Enter the following records.

Be sure to check your data entry for accuracy.

 16.  Choose File→Close to close the database.

Sorting and Filtering Table Data
The primary purpose of any database is to locate and retrieve data quickly and efficiently. Sorting 
and filtering table records can help accomplish this goal.

When a table is created the records are automatically sorted using the primary key field. This can be 
changed by applying an ascending or descending sort to other table fields. You can even sort on more 
than one field, so customers could be sorted by last name and then by first name.

ÝÍ Home→Sort & Filter→Ascending  or Descending 

Filtering displays a subset of records. For example, in a customer table you may want to view only 
customer records for customers that live in a specific ZIP code. This is accomplished by applying a 
filter to the ZIP code field.

ÝÍ Home→Sort & Filter→Filter 

DEVELOP YOUR SKILLS: A1-D5

In this exercise, you will sort and filter records in a database for a medical clinic named Raritan Clinic East.

 1.  Open A1-D5-RCE from your Access Chapter 1 folder and save it as: A1-D5-RCERev

 2.  Double-click the Patients table in the Navigation pane to open it in Datasheet View.

The records are sorted in ascending order (smallest to largest) on the Patient ID primary key field. 
Records are always sorted on the primary key field unless a sort is applied to one or more other fields.

 3.  Click any name in the Last Name column and then choose Home→Sort & Filter→Ascending .
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Apply a Filter
 4.  Double-click the Raritan Clinic East Doctors table in the Navigation pane.

 5.  Click anywhere in the ZIP column and click the Filter  button.

 6.  Uncheck the Select All box and then check the 34205 box.

 7.  Click OK to apply the filter.

Just two records should now be visible. The remaining records are still in the table but are hidden from 
view because of the filter.

 8.  Close both tables and save the changes.

The sort and filter you applied will be active next time the tables are used.

 9.  Choose File→Close to close the database.

Importing Data Sources
Organizations frequently have data in text files, Excel worksheets, and other formats that needs to 
be imported into a database. It’s easy to import data into Access using the Import & Link tools. Data 
is imported into tables that become part of the database. Excel workbooks are the most common 
source of imported data.

ÝÍ External Data→Import & Link→Excel 

DEVELOP YOUR SKILLS: A1-D6

In this exercise, you will import an Excel worksheet into a new table.

 1.  Open A1-D6-WinDesign from your Access Chapter 1 folder and save it as: 
A1-D6-WinDesignRev

 2.  From the Ribbon, choose External Data→Import & Link→New Data Source  and then 
choose From File→Excel  from the menu.

 3.  Take a moment to examine the options in the first screen of the Get External Data Wizard.

You will leave the how and where option set to Import the Source Data into a New Table in the 
Current Database. Notice the data could also be appended (added) to an existing table if desired.

 4.  Click the Browse button, navigate to your Access Chapter 1 folder and choose A1-D6-
WebContacts, and click Open.

 5.  Click OK to start the import and display the second Wizard screen.

 6.  Check the First Row Contains Column Headings box and click Next to specify the Excel 
column headings as the field names in the new table.

The next Wizard screens let you adjust various settings, including field names and data types. In the 
next step you will change the data type for the email field, changing it to a hyperlink.

 7.  Click in the Email column and click the Data Type menu button �.

 8.  Choose Hyperlink and click Next.

The new Email field hyperlink formatting won’t show up until the import is complete.
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482 Access Chapter 1: Getting Started with Tables

 9.  Click Next again to let Access add a primary key field with autonumbering.

 10.  Name the table Web Contacts and click Finish.

 11.  Choose Close on the final Wizard screen without checking the Save Import Steps box.

The Web Contacts table appears at the bottom of the Tables list in the Navigation pane.

 12.  Double-click the Web Contacts table to open it in Datasheet View.

Notice the hyperlink format is applied to the Email field.

 13.  Adjust the column widths to fit the widest entries in each column by either dragging the column 
head borders or autofitting the columns by double-clicking between two column heads.

 14.  Click Save  on the Quick Access toolbar and close any open tables.

Relational Databases
Early database programs stored data in one large, flat file similar to a worksheet. If a salesperson 
sold merchandise and the same product was sold many times, these databases required the sales-
person to enter the same product description and price for every transaction. Such repetitive data 
entry is time-consuming and bound to cause data errors and inconsistencies.

Relational databases like Access link tables using primary key fields. A good example is linking a 
Salesperson table with a Sales Invoices table. One salesperson might be linked to hundreds of sales 
invoices for which that person received commissions. Once a relationship between the Salesperson 
and Sales Invoices tables is created, all that’s needed to associate an invoice with a salesperson is to 
choose the correct salesperson when creating the invoice. This type of relationship is called a one-
to-many relationship because one salesperson is responsible for many invoices. The other types of 
database relationships are one-to-one and many-to-many, although they are not frequently used.

ÝÍ Database Tools→Relationships→Relationships 

Referential Integrity
Referential integrity is an option that can be chosen when creating a relationship between tables. It 
is a set of rules that prevents changes from being made to fields or records that are related to other 
fields or records. For example, if referential integrity were in effect, then a salesperson could not be 
removed from a database that has invoices assigned to that salesperson. Referential integrity would 
require all the invoices either be removed (not a good idea) or associated with a different salesperson 
before the original salesperson’s record could be deleted. Referential integrity also requires the data 
types of related fields to be the same or compatible.

Data Normalization
A properly designed database organizes tables and fields into their smallest usable units and then 
links them using relationships. This is known as normalization. Normalization eliminates data duplica-
tion, decreases data entry errors and inconsistencies, reduces file size, and streamlines the search for 
necessary information. An example of reducing fields to their smallest usable units would be to use 
separate fields for first name and last name rather than a single name field. If a single name field 
were used, then the database could never be searched or sorted by just last name or first name.
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DEVELOP YOUR SKILLS: A1-D7

In this exercise, you will open the Relationships window, add tables, create a one-to-many relationship 
between the Invoices table and the Employees table, and set referential integrity for the relationship.

 1.  Choose Database Tools→Relationships→Relationships .

 2.  Click the Show Table  button.

 3.  Add the Employees and Invoices tables to the Relationships window by double-clicking them 
from the list.

 4.  Close the Show Table box.

The one-to-many relationship between the EmpID fields is automatically created because it is a 
primary key in the Employees table and a foreign (or secondary) key in the Invoices table. The line 
connecting the tables is called a join line. There’s a 1 on the Employees side of the join line because 
EmpID is the primary key in that table. EmpID is a foreign key in the Invoices table, so it has an 
infinity symbol on that side of the join line. Each employee can have an unlimited number of invoices 
associated with them.

 5.  Click Close  in the Relationships group on the Ribbon and choose Yes to save the relationship.

 6.  Choose File→Close to close the database and then close Access.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: A1-R1

Create a Table in Datasheet View
In this exercise, you will create a new database and a table using Datasheet View.

 1.  Start Access and choose Blank Database from the template list.

 2.  Click the Browse Folders  button and save the database to your Access Chapter 1 folder as: 
A1-R1-K4C

 3.  Click the Create button to start a new database.

 4.  Double-click the ID heading and change the text to: StID

This will be the primary key field with autonumbering, so your records will automatically get 
numbered.

 5.  Tap [Tab], choose Short Text as the data type, and change the heading from Field1 to: 
StLName

 6.  Add the following as fields with the Short Text data type: StFName, StAdd, StCity, StST, 
StZIP, StPhone, and StAvail

 7.  Choose File→Save or click Save  on the Quick Access toolbar and save your table as: Staff

 8.  Click the first empty cell in the StLName field and enter the following records using these 
guidelines:

• Use [Tab] to complete entries.

• Enter hyphens in the phone field, as the field is not formatted with an Input Mask.

• Widen the columns as necessary.

• Strive for 100% accuracy when entering data, including spaces between characters and upper-
case and lowercase letters.

StID StLName StFName StAdd StCity StST StZIP StPhone StAvail

1 Bryant Matthew 12 Macintosh St Sarasota FL 34022 941-555-7523 Thursday

2 Earle Kevin 77 Kingfisher Ct Sarasota FL 34024 941-555-1368 Monday

 9.  Choose File→Close to close the database.

REINFORCE YOUR SKILLS: A1-R2

Create a Table in Design View
In this exercise, you will create a new table using Table Design View. Then you will adjust the width of the 
table columns.

 1.  Choose File→New and then choose Blank Database from the template list.

 2.  Click the Browse Folders  button and navigate to your Access Chapter 1 folder. Name the 
database file: A1-R2-K4C

 3.  Click the Create button and then switch to Design View .

 4.  Save the table with the name Children, and the design grid will appear.
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Reinforce Your Skills 485

 5.  Replace the field name ID with ChID and tap [Tab].

Notice the key icon to the left of the Field Name indicating this is a primary key field.

 6.  Change the Data Type to Short Text and tap [Tab].

 7.  Type Last Name and First Initial and tap [Tab] to complete the description.

 8.  Enter the remaining fields using the data types and descriptions shown:

Field Name Data Type Description (Optional)

ChLName Short Text

ChFName Short Text

ChAdd Short Text

ChCity Short Text

ChST Short Text 2-char abbreviation

ChZIP Short Text 5-digit ZIP code

ChPhone Short Text Area code & number

ChBday Date/Time

 9.  Click anywhere in the ChPhone field and then click in the Input Mask property box.

 10.  Click the Input Mask  button on the right side of the Input Mask property box and choose 
Yes if asked to save the table.

 11.  Click Finish to accept the Phone Number input mask and apply it to the ChPhone field.

 12.  Switch to Datasheet View , saving the table if prompted to do so.

 13.  Enter these records, adjusting the column widths as necessary:

ChID ChLName ChFName ChAdd ChCity ChST ChZIP ChPhone ChBday

CregerK Creger Kurt 503 Hillview St Sarasota FL 34022 (941) 555-0245 10/12/2012

LangfordJ Langford James 43 Wisteria Ct Bradenton FL 34209 (941) 555-1098 8/13/2010

 14.  Choose File→Close to close the database, saving the changes if prompted.

REINFORCE YOUR SKILLS: A1-R3

Create, Import, and Sort Tables and Establish Relationships
The staff director of Kids for Change would like you to add two new tables to the database: one that stores 
various community activities and one that stores parent volunteers. You’ll create one of these tables and 
import the other.

 1.  Open A1-R3-K4C from your Access Chapter 1 folder and save it as: A1-R3-K4CRev

The first thing you’ll do is import a worksheet into a table, which will then be linked with other tables 
through relationships.

 2. Choose External Data→Import & Link→New Data Source .

 3.  From the menu that appears, choose From File→Excel .

 4.  Click the Browse button on the first Wizard screen and navigate to your Access Chapter 1 
folder.

 5.  Choose A1-R3-ActivityParticipation and click Open.

 6.  Click OK to import the worksheet into a new table and display the next Wizard screen.

 7.  Click Next again to choose ActivityParticipation as the worksheet to use.
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486 Access Chapter 1: Getting Started with Tables

 8.  Check the First Row Contains Column Headings box and click Next to specify the Excel 
column headings as the field names in the new table.

 9.  Click Next again to accept the data type of the two fields as Short Text.

 10.  Click Next again to let Access add a primary key field.

 11.  Click Finish to accept ActivityParticipation as the table name and then click Close to complete 
the import.

ActivityParticipation should now be in the table list.

Sort the Imported Worksheet
 12.  Double-click the ActivityParticipation table to open it in Datasheet View.

Notice the table is sorted in ascending order by Activity ID.

 13.  Click anywhere in the Child ID column and choose Home→Sort & Filter→Ascending .

The records are now sorted by Child ID to easily see all the activities each child has participated in.

 14.  Close the table and save the changes.

Create Relationships
 15.  Choose Database Tools→Relationships→Relationships .

Notice there is currently a relationship between the Donors and Donations tables.

 16.  Click the Show Table  button.

 17.  Add the Children, ActivityParticipation, and Activities tables and then close the Show Table 
box.

 18.  Drag the Child ID primary key field from the Children table and drop it on the ChildID field in 
the Activity Participation table.

Make sure ChildID appears in both the Table/Query and Related Table/Query lists.

 19.  Check the Enforce Referential Integrity box and then click the Create button to complete the 
relationship.

 20.  Drag the ActID field from the Activities table and drop it on the ActID field in the 
ActivityParticipation table.

 21.  Choose to Enforce Referential Integrity and then click Create.

These relationships will now allow a database user to determine all the activities a particular child has 
participated in and to view the details of those activities.

 22.  Click the Close  button above the relationships and choose Yes to save the relationships.

Add a Table in Design View
 23.  Choose Create→Tables→Table .

 24.  Choose Home→Views→Design View  and save the table as: Volunteers
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 25.  Follow these guidelines to set up the table and enter a record:

• Use the field names provided in the image.

• Let VolID be the primary key field with autonumbering.

• Set the data type of all fields (except the primary key field) to Short Text.

• Enter the record shown here, including the hyphens in the phone number:

VolID VolLName VolFName VolStreet VolCity VolST VolZIP VolPhone AvailDay

1 Jones Stan 892 South St Sarasota FL 34024 941-555-8929 Tuesday

 26.  Choose File→Close when you are finished, saving the changes if prompted.
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 Apply Your Skills
APPLY YOUR SKILLS: A1-A1

Create a Database and Tables
In this exercise, you will create a new database with two tables.

 1.  Create a new database and save it to your Access Chapter 1 folder as: A1-A1-SunStateU

 2.  Create a new table named Classes using these field names, data types, and captions:

Field Name Data Type Caption

ClassID Short Text (Primary Key)

Department Short Text

ClassNumber Short Text Class Number

SectionNumber Short Text Section Number

RoomNumber Short Text Room Number

StartTime Date/Time Start Time

EndTime Date/Time End Time

CreditHours Number Credit Hours

 3.  Brainstorm and add at least two records to the table and then close the table.

 4.  Create another new table named Professors using these fields and data types and making 
ProfID the primary key field:

Field Name Data Type

ProfID Short Text

ProfLastName Short Text

ProfFirstName Short Text

ProfDept Short Text

ProfRank Short Text

 5.  Brainstorm and add at least two new records to the table and then close the table.

 6.  Choose File→Close to close the database.

APPLY YOUR SKILLS: A1-A2

Import a Table and Establish a Relationship
In this exercise, you will import an Excel worksheet and establish a relationship between the new table and 
an existing table.

 1.  Open A1-A2-Customers from your Access Chapter 1 folder and save it as: 
A1-A2-CustomersRev

 2.  Open the Customers table in Datasheet View.

 3.  Sort the records in Ascending order on the CustZIP field.
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 4.  Widen all columns to fit the widest entry in the columns.

 5.  Close the table, saving the changes.

Import a Worksheet
 6.  Follow these guidelines to import the A1-A2-Invoices workbook in your Access Chapter 1 

folder as a table into the open database:

• Leave all field names and data types as they are in the Wizard.

• Make InvNum the primary key field.

• Use Invoices as the table name.

 7.  Double-click the Invoices table to open it in Datasheet View.

 8.  Sort the table in Ascending order on the EmpID field.

 9.  Close the table, saving the changes.

Establish a Relationship
 10.  Open the Relationships window and create a relationship between the CustID fields in the 

Customers and Invoices tables, enforcing referential integrity.

 11.  Close the Relationships window and save the changes to the relationship.

 12.  Choose File→Close to close the database.

APPLY YOUR SKILLS: A1-A3

Create a Table, Import a Database, and Establish a Relationship
In this exercise, you will create a database to track the courses taught by specific teachers in a nonprofit 
organization.

 1.  Create a new database and save it to your Access Chapter 1 folder as: A1-A3-Teachers

 2.  Follow these guidelines to create the table shown:

• Use the table name, field names, and data as shown.

• Set all data types to Short Text and make TeacherID the primary key field.

• Enter this data:

TeacherID TFirstName TLastName TStatus

Amack Alex Mack Fulltime

Bsmith Brian Smith Parttime

Jjones Jack Jones Parttime

Twatts Tonya Watts Fulltime

 3.  Close the table and save it with the name: Teachers

 4.  Import the A1-A3-Courses workbook (Access Chapter 1 folder) using CourseID as the 
primary key field and naming the table: Courses

 5.  Establish a one-to-many relationship between the TeacherID fields in the Teachers and Courses 
tables and enforce referential integrity.

 6.  Close and save the Relationships window and close the database.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROJECT gRADER: A1-P1

Taylor Games: Create and Import Tables
Taylor Games creates replacement parts for many different games as well as various types of dice. You’ve 
been asked to create a database to manage orders and inventory. It would like you to use the data from a 
spreadsheet that was previously created to manage inventory for various items.

 1. Download and open your Project Grader starting file.

• Using eLab: Download A1_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open A1_P1_Start from your Access Chapter 1 folder.

 2. Create a new table named Orders that contains the following fields and criteria:

Field Name Data Type Primary Key Field Size Caption
Order_ID AutoNumber Yes Order #

Order_Date Date & Time Date

SKU Number Double

Item Short Text

Quantity Number

Cost Currency

Total_Cost Currency Total Cost

 3. Import data from an Excel file into a new table using the following guidelines in the Import 
Wizard:

• Choose the A1_P1_Inventory.xlsx Excel workbook from your Access Chapter 1 folder.

• The first row should contain column headings.

• Leave all Field Options set to the default values.

• Use SKU as the primary key.

• Import to a table named: Inventory

 4. Sort the Inventory table data in Ascending order on the Quantity field; then close the table, 
saving the changes.

 5. Create a one-to-many relationship between the SKU fields in the Inventory and Orders tables, 
enforcing referential integrity. Close and save the relationship when you are finished.

 6. Save your database.

• Using eLab: Save it to your Access Chapter 1 folder as A1_P1_eSubmission and attach 
the file to your eLab assignment for grading.

• Not using eLab: Save it to your Access Chapter 1 folder as: A1_P1_Submission
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PROJECT gRADER: A1-P2

WebVision: Design a Database and Create Tables
You are the Senior Sales Rep for WebVision, a startup company providing a unique closed-circuit television 
service. You’ve been asked to create an Access database of the most recent orders taken and relate them to 
the sales reps who made the sales.

 1. Download and open your Project Grader starting file.

• Using eLab: Download A1_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open A1_P2_Start from your Access Chapter 1 folder.

 2. Create a new table named Sales Reps that contains the following fields and criteria:

Field Name Data Type Primary Key Caption
RepID Short Text Yes Rep ID

LastName Short Text Last Name

FirstName Short Text First Name

SalesTeam Short Text Sales Team

 3. Enter the following data into the Sales Rep table and then close the table, saving the changes, if 
necessary:

Rep_ID LastName FirstName SalesTeam
S101 Franks Bernie North

S102 Edmunds Sally Central

S103 Berry Amy West

S104 Lifestone Ben South

 4. Import data from an Excel file into a new table using the following guidelines in the Import 
Wizard:

• Choose the A1_P2_Orders.xlsx Excel workbook from your Access Chapter 1 folder.

• The first row should contain column headings.

• Leave all Field Options set to the default values.

• Use OrderID as the primary key.

• Import to a table named: Orders

 5. Make the following changes in the Orders table:

• Set the caption for the OrderID field to: Order Number

• Set the caption for the RepID field to: Rep ID

• Sort the data in the Date field in descending order and then close the table, saving the 
changes if necessary.

 6. Create a one-to-many relationship between the RepID fields in the Sales Reps and Orders 
tables, enforcing referential integrity. Close and save the relationship when you are finished.

 7. Save your database.

• Using eLab: Save it to your Access Chapter 1 folder as A1_P2_eSubmission and attach 
the file to your eLab assignment for grading.

• Not using eLab: Save it to your Access Chapter 1 folder as: A1_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

A1-E1 That’s the Way I See It
You’ve volunteered to help a nonprofit organization determine how much recyclable material is 
being collected by the five recycling centers in the area. You’ve been tasked with creating a database 
with contact information for the five centers. You will also visit the five centers, gathering information 
on the recyclables they accept and the annual number of metric tons of each that they’ve collected 
each year over the past three years. The annual tonnage information needs to be in a separate table 
that is related to the Centers table. Save your completed database as: A1-E1-Recycle

A1-E2 Be Your Own Boss
Your boss, the owner of Blue Jean Landscaping, has decided to sponsor the Sarasota Service Guild, 
a nonprofit organization created to raise money to help adults with disabilities. It needs a database 
that tracks businesses that donate to the guild and the donations that are made. Create a database 
with tables and fields to track the businesses and the donations they make. Create a relationship 
that can be used to relate businesses to the donations it has made over the past five years. Populate 
your tables with information for two businesses, with each making an annual donation over the past 
five years. Include relevant information about the businesses, including their names, addresses, 
and primary contact information. Include the amount and date of the annual donations. Save your 
completed database as: A1-E2-BJL

A1-E3 Demonstrate Proficiency
Stormy BBQ wants to modernize its business. It has hired you to design and create a database 
for its BBQ restaurant. Use Access to create a database with three tables: one for staff, one for 
menu items, and one for transactions where each transaction lists the menu items on that transac-
tion including the quantity and price of each item. Relate the menu and transactions tables. Enter 
enough data to be able to view and modify the tables as needed. Save your completed database as: 
A1-E3-StormyBBQ
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L E A R N I N G  O B J E C T I V E S

ÝÝ Create basic forms

ÝÝ Create forms using the Forms Wizard

ÝÝ Modify forms using Layout View

ÝÝ Modify forms using Design View

ÝÝ Set properties for form sections and form controls

ÝÝ Set the tab order of a form

ÝÝ Create multiple item forms and split forms

2 Working with Forms

ACCESS

I
f you have ever entered your 

personal information on a college 

application, filled out a loan 

application, or purchased an item from an 

online retailer, you have used a form. You 

also use forms to sign up for social media 

and email accounts. In this chapter, you 

will create and work with Access forms that 

provide an attractive, easy-to-use interface 

that allows users to focus on one table 

record at a time.
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494 Access Chapter 2: Working with Forms

Ý Project: Designing Forms at Winchester Web Design
As the information technology (IT) director at Winchester Web Design, you are responsible for 
designing and formatting the forms and reports in the company database to make them more 
attractive, consistent, and user-friendly. Part of your job is to customize forms so they better 
identify the company. To accomplish this, you plan to create a consistent color scheme and add 
the corporate name and logo to all company forms.

Creating Forms
A form is a database object used to enter, edit, or view the data for individual table records. Forms 
are a nice alternative to the row and column arrangement of table Datasheet View. Being able to 
view and focus on a single record can help ensure data accuracy.

Record Sources
Forms display data from a record source, which is typically a single table or query. However, if a 
relationship exists between two or more tables, fields from all related tables can be displayed on the 
same form. An example is an Invoice form that displays fields from the Invoice, Products, Customers, 
and Employee tables.

A form with controls containing data from fields in the Invoice, Products, Customers, and Employee tables
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Creating and Using Basic Forms
The Form button instantly creates a basic form based on the table or query selected in the Naviga-
tion pane. This is the easiest way to create a form using all fields from the selected table or query. 
Only one table or query can be used in a basic form.

ÝÍ Create→Forms→Form 

DEVELOP YOUR SKILLS: A2-D1

In this exercise, you will create a basic form and edit a record using the form.

 1.  Open A2-D1-WinDesign from your Access Chapter 2 folder and save it as: 
A2-D1-WinDesignRev

When completing exercises, always choose to Enable Content.

 2.  Choose the Employee Spouses table in the Navigation pane by clicking the table name (don’t 
double-click).

 3.  Choose Create→Forms→Form .

A basic form is created based on all fields in the Employee Spouses table and is displayed in Layout 
View. Layout View is used to size and position form controls.

 4.  Click the View menu button � and choose Form View .

Form View is used for entering, editing, and viewing table records one at a time. The navigation 
controls located in the record selector at the bottom of the form are used to browse table records and 
create new records.

 5.  Navigate to record 2 (the Tom Franklin record) by clicking once on the Next Record button in 
the navigation controls.

 6.  Change the last four digits of the phone number to: 6767

 7.  Choose File→Save or click Save  on the Quick Access toolbar and save the form as: 
Employee Spouses

 8.  Click the Close  button on the right side of the form.

Creating Forms with the Form Wizard
The Form Wizard is a great way to get started with the creation of most forms. It allows you to 
build a form using the fields you choose from one or more tables or queries (record source). When 
choosing the fields your form requires, the Add and Remove buttons allow you to add or remove the 
field selected, while the Add All or Remove All buttons add or remove all fields within the record 
source with one command. You can also choose from multiple layout options—including Columnar, 
Tabular, Datasheet, and Justified—from within the Wizard. The form can then easily be modified 
using Layout View or Design View.

View the video “Working with the Form Wizard.”

ÝÍ Create→Forms→Form Wizard 
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DEVELOP YOUR SKILLS: A2-D2

In this exercise, you will use the Form Wizard to create a form.

 1.  Choose the Customers table in the Navigation pane.

 2.  Choose Create→Forms→Form Wizard .

Customers is chosen in the Tables/Queries list because you chose it before starting the Wizard.

 3.  Click the Add All Fields  button and click Next.

This adds all fields from the Customers table to the Selected Fields list. You could add fields from 
other tables and queries as well, although you won’t do that now.

 4.  Click Next again to accept the Columnar layout format option.

 5.  Leave the form name as Customers and click Finish.

The form is displayed in Form View and is ready for data entry or editing.
 

Changing Forms in Layout View
A typical form has a header section where tiles, logos, and decorative elements are displayed and a 
detail section with control labels and text boxes. In a basic form, most labels will contain the name 
of the field, while the text box displays the field data for that record.

Label

Text box
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Changing Forms in Layout View 497

These objects can easily be sized, moved, edited, and removed in Layout View. Multiple objects can 
be selected by holding the [Ctrl] key while clicking each desired one. Selecting multiple objects allows 
you to format or edit those objects at one time.

View the video “Reorganizing Forms in Layout View.”

ÝÍ Home→Views→Layout View 

DEVELOP YOUR SKILLS: A2-D3

In this exercise, you will size, position, and edit controls, and you’ll get extensive practice selecting multiple 
controls.

 1.  With the Customers form still open, click the View menu button � and choose Layout View .

 2.  Click the Street Address label to select it.

 3.  Click in the selected label, just to the right of Address.

 4.  Tap the [Backspace] key until the word Address has been removed.

The label should now be Street.

 5.  Click in the ST label and rename it to: State

 6.  Click in the ZIP label and change it to: Zip

Size Text Boxes
 7.  Click the large, empty Notes text box (not the label) to select it.

 8.  Hover the mouse pointer over the right edge until the adjust pointer appears.

 9.  Drag left, reducing the box width to equal the Email text box width.

 10.  Reduce the width of the State text box so it is slightly wider than the two-character state 
abbreviation.

Change the Position of Labels and Text Boxes
In the next few steps, you will move the text boxes so they are closer to their descriptive labels.

 11.  Click the large Notes text box.

 12.  Press and hold [Ctrl] and click the Email text box.

Both boxes should be selected.

 13.  Press and hold [Ctrl] while you select all other text boxes in the column.

Use Undo if you accidentally move the boxes while selecting.
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498 Access Chapter 2: Working with Forms

 14.  Tap the left arrow [¢] key repeatedly to move the text boxes closer to their labels.

 15.  Click any empty part of the form (white background) to deselect all boxes.

 16.  Use the mouse and [Ctrl] key to select the Telephone, Email, and Notes labels and text boxes.

 17.  Use the keyboard or drag with the mouse (when the four-headed arrow appears) to move the 
labels and text boxes up and right as shown.

 18.  Choose File→Save or click Save  on the Quick Access toolbar to save the changes to the 
form.
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Changing Forms in Design View
Form Layout View is a great tool for controlling the visual layout of a form, including editing, sizing, 
and rearranging labels and text boxes. However, some form design details can be more precisely set 
using Design View. In Design View you can set section properties as well as which Sections to include 
in a form. The Property Sheet is used in both Layout View and Design View to specify the details for 
any form object.

ÝÍ Form Layout Tools→Design→Views→Design View 

ÝÍ Form Design Tools→Design→Tools→Property Sheet 

Modifying Form Header and Footer Sections
The Form Header and Footer sections appear at the top and bottom of the form. The Form Header is 
the typical location for decorative features such as the title and logo controls, which are available in 
the Header / Footer group on the Home tab of the Ribbon.

Form Footers are used less frequently; however, you can place static data there, such as the date 
or various contact information. Form Footers are available with the same controls offered to the 
Form Header section. The Form Header and Form Footer can be modified in either Layout View  
or Design View.

DEVELOP YOUR SKILLS: A2-D4

In this exercise, you will format the Form Header and field labels and insert a logo to make the form look 
more professional.

 1.  With the Customers form still open, choose Form Layout Tools→Design→Views→ 
Design View .

The Form Header section contains the Customers title and the text boxes, and their labels are located 
in the Detail section.

 2.  Click in the Customers title box in the form header and change the title to: Winchester 
Customers

Next you will use the Property Sheet to precisely size, position, and format the title. A
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500 Access Chapter 2: Working with Forms

 3.  Choose Form Design Tools→Design→Tools→Property Sheet .

The Property Sheet shows the settings for the currently selected object (the Customers title box).

 4.  Click in the Width box in the Property Sheet and then set the width to 5.5 and press (Enter).

After setting a property, press (Enter) or (Tab). Property settings don’t take effect until after the current 
property box is no longer active.

 5.  Click in the Left box and enter: 1.5

 6.  Choose Lucida Calligraphy for the Font Name setting and enter 30 for the Font Size setting.

 7.  Choose Home→Text Formatting→Font Color  menu button � and choose a blue color 
of your choice.

You can set text formats in this manner or directly in the Property Sheet, if desired.

Set Control Properties in the Detail Section
 8.  Click the Cust ID label (not the text box) in the Detail section.

The name CustID_Label appears at the top of the Property Sheet. The Property Sheet always 
indicates which control is selected.

 9.  Press and hold [Ctrl] and click all labels in the Detail section to select them all.

Properties can be set for multiple controls at the same time, provided the controls are of the same 
type (labels or text boxes). Notice in the Property Sheet that many properties, like Width and Height, 
are identical for all labels. Other properties, like Top and Left positioning, are blank because they are 
not the same for all labels.

 10.  Apply the same blue font color you just applied to the title to the selected labels.

Insert a Logo
 11.  Choose Form Design Tools→Design→Header/Footer→Logo .

 12.  Navigate to your Access Chapter 2 folder, choose WWD-Logo.bmp, and click OK.

Access places the logo in the upper-left corner of the Report Header section, but it’s a bit small. The 
logo should be selected so the Property Sheet will show the logo properties.

 13.  Set both the width and height to: 0.8

The form header will increase in height slightly to accommodate the logo.

 14.  Switch to Form View  to see the changes.

Tip!
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Changing Forms in Design View 501

Explore Property Sheets for Sections and the Form
 15.  Switch to Design View .

 16.  Follow these steps to explore section and report properties :

A

D

C

B

A  Click the Form Header section bar and view the Property Sheet.

The Property Sheet should be set to FormHeader. Here you can specify the visibility of the header area 
and set formats like the background color.

B  Click the Detail section bar and examine its properties.

C  Click the Selection Type menu button � in the Property Sheet.

D  Scroll through the list and choose Form from the list.

The Form properties control the overall appearance and functionality of the form. 

Properties for the form can also be accessed by clicking the Select Form box at the top-left corner of  
the form.

 

Tab Order
The most effective way to enter a record using a form is to use [Tab] to move from one field to the 
next. Forms have a tab order that determines which field the insertion point moves to each time 
the [Tab] key is tapped. The tab order can be changed to allow fields to be entered in a different 
sequence. This may be necessary if fields are rearranged on a form and when fields from more than 
one table appear on the same form.

ÝÍ Design→Tools→Tab Order 

Tip!
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DEVELOP YOUR SKILLS: A2-D5

In this exercise, you will change the form tab order to make the telephone number the second field in the 
tab order.

 1.  Switch to Form View .

 2.  Use the [Tab] key to cycle through the fields.

The last name field is the first field in the tab order after the CustID field.

 3.  Switch to Design View .

 4.  Choose Form Design Tools→Design→Tools→Tab Order .

 5.  Follow these steps to adjust the tab order:

A

B

C

A Choose Detail from the section pane to the left to see the current tab order for fields in the 
Detail section.

B Click the small selection box next to the CustPhone field.

C Drag the CustPhone selection box up and drop it above the CustLastName field. CustPhone 
should now be second in the tab order.

 6.  Click OK to complete the tab order change.

 7.  Switch to Form View  and tap [Tab] repeatedly to cycle through the fields.

The tab order remains the same with the exception of the CustPhone field, which is now second in the order.
 

Themes
Themes are prepackaged groups of design elements such as background colors, font families, font 
sizes, and other properties. When themes are applied, they impact all objects in the database (tables, 
forms, queries, and reports). The Themes group on the Ribbon lets you change just the colors or fonts 
or the overall design, including both the colors and fonts.

ÝÍ Form Design Tools→Design→Themes→Themes 
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DEVELOP YOUR SKILLS: A2-D6

In this exercise, you will apply a theme to your form and adjust theme colors and fonts.

 1.  Switch to Design View and choose Form Design Tools→Design→Themes→Themes .

 2.  Hover over the thumbnail of the first available theme (first row, first column) in the gallery.

A ToolTip showing the theme name appears near the bottom of the mouse pointer and a live preview 
of the theme appears in the working area.

With the exception of the first theme (Office), themes in the gallery are listed in alphabetical order from 
left to right, top to bottom.

 3.  Click to choose the Office theme from the gallery.

 4.  Choose Design→Themes→Colors  menu button �.

 5.  Choose Blue Warm from the menu.

 6.  Choose Design→Themes→Fonts  menu button �and then choose Franklin Gothic from 
the menu.

 7.  Switch to Form View  to see how your finished form looks with the new theme.

Access themes are subtle, applying small, incremental changes to the form. Keep in mind that themes 
are applied to all objects in the database (tables, forms, queries, and reports). And once a theme is 
applied, it cannot be undone.

 8.  Close your form, saving the changes if prompted to do so.

Creating Other Types of Forms
The basic form may not always meet the needs of an organization. Some organizations will benefit by 
equipping staff to view multiple records or compare a form to a corresponding table within the same 
object. Different departments within an organization may need to access the same database tables 
but view different fields from within those tables. A good example would be the difference between 

Tip!

A
C

C
E

S
S

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



504 Access Chapter 2: Working with Forms

what a customer service representative and a salesperson might need. They will both have a need 
to access customer information, but the salesperson will want to see sales history, sales opportuni-
ties, and other information that a customer service representative won’t need. For these and other 
reasons, organizations may desire a variety of forms designed to make their staff highly efficient.

Creating Multiple Item Forms
Most forms are designed to let the user focus on one record at a time. Sometimes, however, it is 
necessary to print multiple items in a table using a layout more appropriate for printing and distrib-
uting than a table datasheet. The multiple item form is used for those occasions.

Multiple item forms resemble datasheets because data appears in rows and columns. However, 
multiple item forms can be customized to enhance the appearance of the form using colors, graphics, 
and other design elements.

ÝÍ Create→Forms→More Forms→Multiple Items 

DEVELOP YOUR SKILLS: A2-D7

In this exercise, you will create a multiple item form.

 1.  Choose the Customers table in the Navigation pane.

 2.  Choose Create→Forms→More Forms→Multiple Items .

Notice the form’s datasheet-like appearance.

 3.  Choose Form Layout Tools→Design→Themes→Themes  and choose a theme that has 
text sizes and formatting you like.

 4.  If necessary, click any of the customer ID data below the CustID column header to select all 
cells in that column.

The selected cells will have faint yellow borders.

 5.  Hover the mouse pointer over the right edge until the adjust pointer appears.

 6.  Drag the right border of the selected cells to the left, reducing the column width to just accom-
modate the largest entry.

 7.  Reduce the widths of the remaining columns; see if you can get the form to fit on your screen.

 8.  Change the title to: Customers MultiForm

 9.  Click the Forms icon in the form header next to the Customers MultiForm title and tap [Delete] 
to remove it.

Your completed form is now ready to be used as an alternative to a datasheet for data entry and other uses.

 10.  Close the form, saving it as: CustomersMultiForm
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Sorting and Filtering Records by Form Field 505

Creating Split Forms
A split form simultaneously shows a table in Datasheet View and a form displaying a single record 
from the table. The views are synchronized so that a selected record in one view is also selected in 
the other view.

ÝÍ Create→Forms→More Forms→Split Form 

DEVELOP YOUR SKILLS: A2-D8

In this exercise, you will create a split form.

 1.  Choose the Customers table in the Navigation pane.

 2.  Choose Create→Forms→More Forms→Split Form .

Click any record in the datasheet and notice that it displays in the form.

 3.  Choose Form Layout Tools→Design→Themes→Themes  and choose a theme that has 
text sizes and formatting you like.

 4.  Change the title to: Customers SplitForm

 5.  In the header, remove the Forms icon located next to the title control.

 6.  Choose File→Close to close the database, saving the form as: CustomersSplitForm

Sorting and Filtering Records by Form Field
Like tables, forms allow the user to filter or sort data using the commands provided in the Sort and 
Filter group. Ready-to-use filters are available for each data type, allowing a different filter to be 
used for each field. You can apply filters to any single field or to multiple fields—as long as those 
fields are present in Form View.

Filtering a Form
The Filter by Form command creates a blank form with a look and layout that mimics the original. 
This form allows you to filter multiple fields at one time by entering values directly in the text box or 
selecting from a drop-down list located in the field. When the filter is applied, only the records that 
match the values you entered will be displayed.

ÝÍ Home→Sort & Filter→Advanced→Filter by Form 
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DEVELOP YOUR SKILLS: A2-D9

In this exercise, you will first sort records in a form. You will also add and then remove a filter from  
the form.

 1.  Open the Customers form from the Navigation pane.

 2.  Select the Last Name text box control.

 3.  Choose Home→Sort & Filter→Descending .

The Last Name field is now sorted in descending order, making William Smith the first record in  
the form.

 4.  Choose Home→Sort & Filter→Remove Sort .

The sort is removed, and the records are now back to the order held previously.

Filter by Form
 5.  Choose Home→Sort & Filter→Advanced.

 6.  Choose Filter by Form  from the menu.

A blank form appears with two new tabs at the bottom of the form.

 7.  Follow these steps to create a filtered form:

A B

C

A  Select the City text box control.

B  Click the drop-down menu button � that appears to the right.

C  Choose Sarasota from the list.
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 8.  Choose Home→Sort & Filter→Toggle Filter  to apply the filter.

The Customers form is restored with the navigation control indicating the form is filtered to one 
record. This is the only record in our form with Sarasota in the City field.

The field drop-down menu provides a list of all data entered into the active field. This is a helpful option 
if you are not familiar with the data in a field or are unsure about keying in the values you would like to 
use in a filter.

 9.  Choose Home→Sort & Filter→Toggle Filter  to remove the filter.

 10.  Save and then close your database file.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).

Tip!
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508 Access Chapter 2: Working with Forms

 Reinforce Your Skills
REINFORCE YOUR SKILLS: A2-R1

Create and Customize a Form
Kids for Change has hired you to create a new form and customize it with a new design. In this exercise, you 
will use the Form Wizard to create a form, add an image, and set several formatting properties.

 1.  Open A2-R1-K4C from your Access Chapter 2 folder and save it as: A2-R1-K4CRev

Enable the content when prompted.

 2.  Choose the Children table in the Navigation pane.

 3.  Choose Create→Forms→Form Wizard .

 4.  Add all fields from the Children table to the Selected Fields list and click Next.

 5.  Keep the Columnar layout and click Next.

 6.  Name the form Kids for Change Children Volunteers and click Finish.

Edit and Format the Title
 7.  Switch to Design View .

 8.  Click in the title box and position the insertion point just in front of the letter C in Children.

 9.  Press and hold the [Shift] key and tap [Enter] to force Children Volunteers to a new line.

 10.  If necessary, display the Property Sheet .

 11.  Set these properties for the title:

Property New Value

Width 3

Font Name Arial

Font Size 18

Text Align Center

Font Weight Semi-bold

Insert a Logo and Set Properties
 12.  Choose Form Design Tools→Design→Header/Footer→Logo .

 13.  Navigate to your Access Chapter 2 folder, choose K4C-Logo.bmp, and click OK.

 14.  Set these properties for the logo:

Property New Value

Width 0.7

Height 0.7

Left 3.3
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Reinforce Your Skills 509

Format Text Boxes and Labels
 15.  Click the Child ID label in the Detail section.

 16.  Press and hold [Ctrl] while you select all other labels.

 17.  Set these properties for the labels:

Property New Value

Width 1.5

Height 0.25

Special Effect Raised

Font Name Arial

Font Weight Semi-bold

 18.  Select all text boxes in the Detail section and set these properties:

Property New Value

Height 0.25

Font Name Arial

Font Weight Semi-bold

 19.  Choose Form Design Tools→Design→Themes→Themes  and apply the Slice theme.

 20.  Switch to Form View  to see your completed form.

 21.  Choose File→Close to close the database and save the changes to your form.

REINFORCE YOUR SKILLS: A2-R2

Create a Multiple Item Form and Apply a Theme
Kids for Change has hired you to redesign its database forms and apply a consistent and attractive theme 
to both new and existing forms. In this exercise, you will create a multiple item form for entering and 
managing staff information. Then you will apply a theme to the new form.

 1.  Open A2-R2-K4C from your Access Chapter 2 folder and save it as: A2-R2-K4CRev

 2.  Choose the Staff table in the Navigation pane and choose Create→Forms→More Forms→ 
Multiple Items .

 3.  Change the title to: Kids for Change Staff

 4.  Delete the small image that is just to the left of the Kids for Change Staff title.

 5.  Choose Form Layout Tools→Design→Themes→Themes  and apply the Ion theme.

 6.  Reduce the widths of all columns to fit the widest entries in the columns.

 7.  Switch to Form View  to see your completed form.

 8.  Choose File→Close to close the database, saving the form as: Staff-MultiItem
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REINFORCE YOUR SKILLS: A2-R3

Create and Sort a Form
You have been asked to help facilitate the management of the Kids for Change Activities table. In this 
exercise, you will create a form with a title and an image. Then you will sort the form to display the 
activities by day.

 1.  Open A2-R3-K4C from your Access Chapter 2 folder and save it as: A2-R3-K4CRev

 2.  Using the Form Wizard, create a form that includes all fields in the Activities table. Choose the 
Columnar layout and save the form as: Activities Form

 3.  Switch to Layout View and change the title to: Kids for Change Activities

 4.  Widen the title box so the text doesn’t wrap inside the box.

You may need to click outside of the title box and then click on the title again before sizing it.

 5.  Reduce the widths of all labels so they are just slightly wider than the label text.

 6.  Use the form to navigate through the ten records and reduce the width of the text boxes to be 
slightly wider than the widest entries.

 7.  Move the text boxes closer to the labels.

 8.  Move the Day of Week and Meet Time labels and text boxes. Add a little extra space between 
all rows as shown here:

 9.  Choose Form Layout Tools→Design→Header/Footer→Logo .

 10.  Navigate to your Access Chapter 2 folder, choose K4C-Logo.bmp, and click OK.

 11.  Set these properties:

Property New Value

Width 0.7

Height 0.7

Left 3.6

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY
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 12.  Reduce the height of the title box so it’s just high enough to hold the title and then move it down 
in the Form Header so it is vertically centered in the header area.

 13.  Choose Form Layout Tools→Design→Themes→Themes  and apply the theme of your 
choice.

If you apply a theme that increases the text size, you may need to go back and adjust the controls’ 
sizes again.

Apply a Sort
Now you will sort the records in order by the day of the week the activity occurs so you and others can 
easily see the weekly Kids for Change offerings.

 14.  Switch to Form View .

 15.  Select the Day of Week text box control.

 16.  Choose Sort & Filter→Ascending .

 17.  Choose File→Close to close the database, saving the changes to the form.
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 Apply Your Skills
APPLY YOUR SKILLS: A2-A1

Create and Modify a Form
Universal Corporate Events is a planner of corporate and professional events. You have been tasked with 
revamping the image of Universal Corporate Events, including everything from reports to forms. In this 
exercise, you will create a new Personnel form.

 1.  Open A2-A1-UniversalCorp from your Access Chapter 2 folder and save it as: 
A2-A1-UniversalCorpRev

 2.  Using the Form Wizard, create a form that includes all fields in the Personnel table. Choose the 
Columnar layout and save the form as: Personnel Mgmt

 3.  Switch to Layout View and display the Property Sheet.

 4.  Click in the title box and set these properties for the title:

Property New Value

Width 4

Left 1.5

Text Align Center

 5.  Edit the title, creating a two-line title with Universal Corporate Events on the first line 
and Personnel on the second.

Remember to use the [Ctrl]+[Enter] keystroke combination to push Personnel to the second line.

 6.  Insert UCE-Logo.bmp, located in your Access Chapter 2 folder.

 7.  Set both the Width and Height properties to: 0.7

Modify the Detail Section
 8.  Apply the Slice theme to the form.

 9.  Set the Width property of all labels to: 1.2

 10.  Set the Width property of the EmpID, ST, and ZIP text boxes to: 0.6

 11.  Set the Width property of the First Name, Last Name, Address, and City text boxes to: 1.5

 12.  Set the Width property of the Email Address and Salary Grade text boxes to: 2

 13.  Select all text boxes and move them closer to the labels.

 14.  Reposition the Telephone, Email Address, Date Hired, and Salary Grade labels and text 
boxes up and to the right of the other fields, creating a two-column form.

 15.  Switch to Design View and change the tab order, making EmpPhone the second field in 
sequence and leaving the rest of the tab order as it currently is.

 16.  Switch to Form View to view the database and test the tab order.

 17.  When you are finished, close the database, saving the changes you’ve made to the form.
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APPLY YOUR SKILLS: A2-A2

Edit and Format Labels and Text Boxes
In this exercise, you will create a new Personnel form.

 1.  Open A2-A2-UniversalCorp from your Access Chapter 2 folder and save it as: 
A2-A2-UniversalCorpRev

 2.  Open the Event Schedules form and switch to Layout View.

 3.  Change the Location label to: Venue

 4.  Change the Event ID label to: Event Code

 5.  Display the Property Sheet and change the properties for the Universal Corporate Events title as 
follows:

Property New Value

Width 4.5

Height 0.3

Font Name Georgia

 6.  Set these properties for the Scheduling subtitle:

Property New Value

Width 4.5

Height 0.3

Font Name Georgia

Font Weight Light

 7.  Select all the labels in the Detail section and set these properties:

Property New Value

Width 1.3

Height 0.3

Font Name Arial

Font Size 12

Font Weight Semi-bold

 8.  Select all the text boxes in the Detail section and set these properties:

Property New Value

Height 0.3

Left 1.5

Font Name Arial

Font Size 14
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 9.  Apply the Slice theme.

 10.  Switch to Form View and then make any changes needed.

 11.  Close the database, saving the changes to the form.

APPLY YOUR SKILLS: A2-A3

Create a Form with a Logo and Filter
In this exercise, you will create a new form for managing UCE’s event venue information, add and format 
a Form Header and title, and add an original company logo. You will then add a filter to the form to show 
only the events occurring in the city of Sarasota.

 1.  Open A2-A3-UniversalCorp from your Access Chapter 2 folder and save it as: 
A2-A3-UniversalCorpRev

 2.  Using the Form Wizard, create a form that includes all fields in the Venues table. Choose the 
Columnar layout and save the form as: Event Venues

 3.  Switch to Layout View and display the Property Sheet.

 4.  Click in the title box and set these properties:

Property New Value

Height 0.35

Top 0.25

Left 1.5

Font Name Georgia

 5.  Insert the UCE-Logo.bmp logo, which is located in your Access Chapter 2 folder.

 6.  Set the Width and Height properties of the logo to: 0.8

 7.  Select all the labels in the Detail section and set these properties:

Property New Value

Width 1.5

Height 0.25

Font Name Arial

Font Size 12

Font Weight Semi-bold

 8.  Select all the text boxes in the Detail section and set these properties:

Property New Value

Height 0.25

Left 1.6

Font Name Arial

Font Size 12
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 9.  Apply any theme with an alternative theme color and the theme font of your choice.

 10.  Change the tab order, making VenuWebsite the second-to-last field in sequence and leaving the 
rest of the tab order as is.

 11.  Switch to Form View to see your completed form.

Apply a Sort and Filter
Universal Corporate Events would like to add an additional event in the city of Sarasota. It wants to review 
any events that are currently scheduled there before making a selection. Now you will add a filter to show 
only events occurring in the city of Sarasota.

 12.  Sort the City field in descending order.

 13.  Use the Filter by Form command to display only the records that include the city of Sarasota.

 14.  Choose File→Close to close the database, saving any changes to your form.
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516 Access Chapter 2: Working with Forms

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECt gRADER: A2-P1

Taylor Games: Creating Forms
Taylor Games wants to provide forms for employees to enter inventory and orders. You will first create 
a basic order form and improve readability and layout. You will also create an inventory split form and 
enhance its appearance.

 1. Download and open your Project Grader starting file.

• Using eLab: Download A2_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open A2_P1_Start from your Access Chapter 2 folder.

 2. Create a basic form based on the Orders table.

 3. Change the Date label to: Order Date

 4. Set these properties for all label controls:

Property Value

Width 1

Height 0.3

 5. Set these properties for all text box controls:

Property Value

Width 2

Height 0.3

 6. Set the SKU text box Font Weight property to: Bold

 7. Insert a Logo control in the Form Header and set properties for it as follows:

Property Value

Picture Use the Taylor Games Logo-B.png file from your Access Chapter 2 folder.

Size Mode Zoom

Width 0.75

Height 0.5
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 8. Set the following properties for the Title control located in the Form Header (contains the title 
Orders):

Property Value

Width 2

Font Size 26

Text Align Center

Font Weight Bold

 9. Apply the theme you like best.

 10. Save the form with the name: Orders

 11. Create a new split form based on the Inventory table.

 12. Set the Width property of all label controls to: 1

 13. Set the following properties for all text box controls:

Property Value

Width 3

Height 0.25

 14. Set the SKU text box Font Weight property to: Bold

 15. Insert a Logo control in the Form Header and set properties for it as follows:

Property Value

Picture Use the Taylor Games Logo-B.png file from your Access Chapter 2 folder.

Size Mode Zoom

Width 0.75

Height 0.5

 16. Set the following properties for the Title control located in the Form Header (contains the title 
Inventory):

Property Value

Width 2

Font Size 26

Text Align Center

Font Weight Bold

 17. Apply the theme you like best.

 18. Save the form with the name: Inventory

 19. Close all open forms and then save your database.

• Using eLab: Save it to your Access Chapter 2 folder as A2_P1_eSubmission and attach 
the file to your eLab assignment for grading.

• Not using eLab: Save it to your Access Chapter 2 folder as: A2_P1_Submission
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PROjECt gRADER: A2-P2

WebVision: Work with Forms
WebVision is updating a database to provide forms for employees to enter data. You will first create a 
form using the Form Wizard and modify it for employee use. You will also create a multiple item form and 
enhance its appearance.

 1. Download and open your Project Grader starting file.

• Using eLab: Download A2_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open A2_P2_Start from your Access Chapter 2 folder.

 2. Create a new form using the Form Wizard and the following guidelines: 

• It should be based on the Orders table.

• Add all available fields.

• Use Columnar layout.

• Set the title as: Orders

 3. Change the Date label to: Order Date

 4. Set these properties for all label controls:

Property Value

Width 1.2

Height 0.25

 5. Set these properties for all text box controls:

Property Value

Width 0.75

Height 0.25

Left 1.5

Text Align Left

 6. Delete the Title control from the Form Header (contains the title Orders) then insert a new Title 
control and set these properties for it:

Property Value

Width 2

Height 0.35

Font Weight Bold

 7. Follow these guidelines to insert a Logo control in the Form Header and set properties for it:

Property Value

Picture Use the WebVision Logo.jpg file from your Access Chapter 2 folder.

Width 1.75
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 8. Apply the theme you like best.

 9. Set the tab order from top to bottom for the fields in the Detail section as: OrderID, RepID, 
Date, Amount.

 10. Save the form.

 11. Create a new multiple item form based on the Sales Reps table.

 12. Set the Width property to 1 and the Height property to 0.25 for all controls in the Rep ID 
column:

 13. Delete the Form Icon and Title controls from the Form Header.

 14. Insert a new Logo control and set these properties for it:

Property Value

Picture Use the WebVision Logo.jpg file from your Access Chapter 2 folder.

Width 1.75

Height 0.35

 15. Insert a new Title control and set these properties for it:

Property Value

Width 2

Font Weight Bold

 16. Save the form with the name: Sales Reps

 17. Close all open forms and then save your database.

• Using eLab: Save to your Access Chapter 2 folder as A2_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save to your Access Chapter 2 folder as: A2_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills. You will be evaluated 
on your ability to follow directions, completeness, creativity, and the use of proper grammar and 
mechanics. Save files to your chapter folder. Submit assignments as directed.

A2-E1 That’s the Way I See It
You’ve been asked to create a sales invoice form for Blue Jean Landscaping that shows all fields 
from the Sales Invoices query. Open A2-E1-BJL and create a well-designed form that is based on 
the Sales Invoices query and that includes a title and logo (use BJL-Logo.bmp). Make sure all fields 
are appropriately positioned and sized using the largest entries in the database as a guideline for 
determining the appropriate text box sizing. Apply a theme of your choice. Apply a filter to show only 
records with the Last Name of Ford. Save your form as: Sales Invoices

A2-E2 Be Your Own Boss
Blue Jean Landscaping wants a split form that’s based on the Services table. The split form should 
include all fields from the table, a company logo, and the company name in the Form Header  
along with a Landscape Services subtitle. Begin with the file A2-E2-BJL and use the logo file  
BJL-Logo.bmp. Make sure all fields are appropriately positioned and sized using the largest entries 
in the database as a guideline for determining the appropriate text box sizing. Apply a theme of your 
choice. Sort the Equip ID field in ascending order. Save your form as: Services Split Form

A2-E3 Demonstrate Proficiency
You’ve been asked by the management of Stormy BBQ, a local BBQ restaurant, to create consistent 
forms and reports. Open the A2-E3-StormyBBQ database and examine the Merchandise form. 
Create a new form from the Restaurants table that closely matches the Merchandise form. Replicate 
the layout and formatting of fields and of the Form Header. You may not be able to create a perfect 
match but try to get the layout and formatting as close to the Merchandise form as possible. Add the 
SBQ-Logo.bmp file. Name your new form: Restaurants



Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



L E A R N I N G  O B J E C T I V E S

ÝÝ Create, save, and run select queries

ÝÝ Create select queries using multiple tables

ÝÝ Use simple query criteria

ÝÝ Use AND and OR criteria in queries

ÝÝ Use wildcard characters in query criteria

ÝÝ Sort query results

ÝÝ Create and format a calculated field

3 Querying a Database

ACCESS

O
ne of the main goals of a 

database is to organize data 

so that information can be 

located and retrieved quickly. People in all 

types of businesses retrieve stored data 

and information daily, often at a moment’s 

notice. In this chapter, you will search 

information that is stored in tables in a 

relational database and extract records 

that meet specific criteria using a query, 

a database object used to locate records 

based on the conditions you set.
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522 Access Chapter 3: Querying a Database

Ý Project: Using Queries to Get Answers
You have been asked to query the Winchester Web Design database and compile two 
separate customer lists. The lists will be used to notify all past clients of updates to their 
website contact forms. The first list will include only the first and last names of the clients and 
their email addresses. The second list will include the first and last names of the clients and 
their mailing addresses, sorted by ZIP code. Additionally, you have been asked to build queries 
that instantly calculate the total income from all the Winchester Web Design services and 
from specific areas such as blogs or shopping carts.

Select Queries
A query asks a question, such as, What are the customer addresses? or How much money did the 
company make last month? The answer to the question is provided in a set of records.

All queries have common attributes:

 Ý They function like a saved question you ask a database.

 Ý They produce a subset of data from one or more tables.

 Ý They are dynamic objects that display up-to-date data from tables.

 Ý They can be used to create forms and reports with fields drawn from multiple tables.

 Ý When you edit data in query results, you are actually editing the data stored in the source tables.

A select query is basically a database inquiry that selects only the records you want to see or edit, 
from one or more database tables, based on criteria that you set. The easiest way to create a select 
query is with the Query Wizard.

ÝÍ Create→Queries→Query Wizard 

DEVELOP YOUR SKILLS: A3-D1

In this exercise, you will use the Query Wizard to create a select query that generates a customer email list.

 1.  Open A3-D1-WinDesign from your Access Chapter 3 folder and save it as: 
A3-D1-WinDesignRev

Notice in the Navigation pane that the database currently has three queries.

When completing exercises, always choose to Enable Content.



Note!
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Select Queries 523

 2.  Choose Create→Queries→Query Wizard .

The New Query dialog box appears, allowing you to select the Query Wizard you would like. The 
Wizard can help you create four types of queries, shown in the right pane of the dialog box.

 3.  Click OK to accept the Simple Query Wizard.

 4.  Follow these steps to build the query:

A

B
C

E

D

A  Make sure the Customers table is chosen in the Tables/Queries list. When building a query, 
you can use multiple tables and even existing queries.

B  Choose the CustLastName field from the Available Fields list.

C  Click the Add  button to add it to the Selected Fields list.

D  Now add the CustFirstName and CustEmail fields, scrolling to find them as necessary, to 
the Selected Fields list.

E  Click Next.

If you add the wrong field, double-click the name to move it back to the Available Fields list or select 
it and use the Move Back  or Move All Back  buttons.
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524 Access Chapter 3: Querying a Database

 5.  Type Customers Email List in the query title field at the top of the dialog box.

 6.  Make sure the Open the Query to View Information option is chosen and click the Finish 
button.

Notice the query results datasheet includes only the three fields you chose from the Customers list.

 7.  Click the Close  button to the right of the Customers Email List tab to close the query.

Creating a Select Query Using Query Design View
Some queries display just a few fields but report on every single record in the table. That may not 
be a problem for a small table, but, when thousands of records and multiple tables are involved, it is 
often necessary to choose only specific records by setting precise criteria. Using Query Design View, 
Access allows you to:

 Ý Select fields from multiple tables

 Ý Locate records using criteria from one or more fields

 Ý Perform calculations

 Ý Sort query results and show or hide fields in query results

ÝÍ Create→Queries→Query Design 

DEVELOP YOUR SKILLS: A3-D2

You have already created an email list for the Winchester Web Design customers and now need one for the 
company’s employees. In this exercise, you will create a query to select fields from the Employees table in 
the Winchester Web Design database and then rearrange the columns in the query grid.

 1.  Choose Create→Queries→Query Design  to display the query design grid.

The Show Table list appears, showing the existing tables and queries in the database.

 2.  Choose the Employees table and click the Add button.

The Employees table appears in the design grid.

 3.  Close the Show Table dialog box and close the Property Sheet if it’s open.

Next you will add fields from the Employees table to the grid.

 4.  Double-click the EmpFirstName field in the Employees table to add it to the grid.
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 5.  Now add the EmpLastName, EmpPhone, and EmpEmail fields to the grid by either double-
clicking or dragging them.

Use the scroll bar located at the right of the table fields to access all available fields in the list.

 6.  Choose File→Save or click the Save button on the Quick Access toolbar.

 7.  Type Employee Contact Info as the query name and click OK.

 8.  Choose Query Tools→Design→Results→Run .

Access runs the query and displays four columns of data (First Name, Last Name, Telephone, and 
Email) for all Employee records.

Rearrange Query Fields
 9.  Choose Home→Views→View→Design View .

 10.  Select the EmpLastName column by placing your mouse pointer over the column heading until 
it becomes a downward-facing black arrow and then single-click.

The entire column is selected, shown by shading it in black.

 11.  Follow these steps to rearrange the EmpFirstName and EmpLastName fields:

ABC

A  Click the EmpLastName column heading again, this time without releasing the button. The 
button will change to a white arrow with a silhouetted box, indicating you can move the column.

B  Drag the EmpLastName column to the left of the EmpFirstName column until the thick ver-
tical bar is positioned as shown.

C  Release the mouse button to complete the rearrangement.

 12.  Run  the query.

Last Name should now appear first in the results.

 13.  Close the query and save the changes.

Tip!
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Designing a Query Using Multiple Tables
Until now, the query results presented in the datasheets you have worked with have displayed data 
from only one table. There will be times when you need to view data contained in different tables 
within the same database. Multi-table queries allow you to do this.

Choosing Fields to Include in a Query
When you build a multi-table select query, you start in Query Design view. Using the Show Table 
dialog box, you can select only those tables and fields that you want to display in the query results 
datasheet and leave out those fields that have no impact on the data you want to view or that are 
confidential. By specifying only certain tables and fields in a database and displaying only the desired 
fields in a query, you can create a report or a form that presents only pertinent data.

Multiple tables are effective in a query only if the tables are related. Using related tables allows 
a query to provide results based on all the data contained in the related table fields selected. For 
example, if you want to find the names and addresses of customers who placed orders from a specific 
employee, you would need fields from both the Customers table and the Invoices table. This is 
because the Customers table does not include any Employee fields, and the Invoices table does not 
include the Customer fields. It would be impossible to answer the question using only the Customers 
or Invoice tables alone.

View the video “Create a Multi-Table Select Query.”

Selecting a Field That Appears in Multiple Tables
Sometimes the same field occurs as a primary key in one table and as a foreign (or secondary) key in 
another table. If this occurs, always use the table with the primary key in your query.

Use the Customers table in the query 
because CustID is the primary key.

CustID is a foreign key 
in the Invoices table.

DEVELOP YOUR SKILLS: A3-D3

In this exercise, you will create a multi-table query using Query Design view to track the Winchester Web 
Design invoices by invoice number.

 1.  Choose Create→Queries→Query Design  to display the query design grid.

 2.  Double-click the Invoices, Invoice Details, and Products tables to add them to the query.

If the Show Table dialog box is not visible, choose Query Tools→Design→Query Setup→Show Table.

 3.  Close the Show Table dialog box.
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Using Criteria in Queries 527

 4.  Double-click the InvNum, InvDate, and EmpID fields in the Invoices table to add those fields 
to the query grid.

 5.  Add the ProdDescription and Price fields from the Products table.

 6.  Add the Qty field from the Invoice Details table.

Your query field list should look like this.

 7.  Click the Sort cell for the InvNum field, click the menu button �, and choose Ascending.

 8.  Choose Query Tools→Design→Results→Run  to run the query.

The query results are now sorted by invoice number in the first column.

 9.  Click the Save button on the Quick Access toolbar; then name the query InvoicesList and 
click OK to save the query.

Using Criteria in Queries
Queries let you specify criteria, which are conditions that field values must meet. Only records 
meeting the criteria are returned when the query is run.

In this query, the EmpID criteria is set to JFW.

Only records where EmpID is JFW are returned.
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528 Access Chapter 3: Querying a Database

Criteria are commonly used with text, numeric, currency, and date fields. Review the table for 
examples of how criteria are used.

TYPES OF CRITERIA

Field Type Criteria Examples of How Records Are Returned
Text Smith Last name is Smith

> =Smith Last names are from Smith through the end of the alphabet

Not Smith Last name is not Smith

Numeric & 
Currency

> 123

> =123

Numeric value is greater than 123

Numeric value is greater than or equal to 123

Date Date( ) Date is today’s date

< Date( ) – 30 The Date field is 30 days or more prior to today’s date

Search for Query Criteria in Access help for more criteria examples.

DEVELOP YOUR SKILLS: A3-D4

In this exercise, you will add criteria to the query grid and run the query.

 1.  With the InvoicesList query open, switch to Design View .

 2.  Click the Criteria cell for the EmpID field.

 3.  Type JFW and tap [Enter].

Access will apply quotation marks indicating this is a literal value.

 4.  Choose Query Tools→Design→Results→Run  to run the query.

The query results now include only records where the EmpID is equal to JFW.

 5.  Close the query and choose No when prompted to save the changes.

Saving changes to the query at this time would save the JFW criteria as part of the query. However, 
you will continue to use the query for all employees.

 

Wildcard Characters
Wildcard characters are used to locate records that have similar but not identical data. They help 
you locate records that match a pattern. For example, you might want to find all customers with last 
names that begin with the letter B or all products that begin with the word Blog.

Tip!
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COMMON WILDCARD CHARACTERS

Wildcard Symbol How It Is Used
Asterisk (*) Substitutes for a group of characters that appear at the position of 

the asterisk

Example: R* in the last name field will locate all last names 
beginning with R regardless of how many characters make up the 
name. In this case, Rogers, Rich, and Rodriquez would all appear in the 
results datasheet.

Question mark (?) Substitutes for a single character that might appear at the position of 
the question mark

Example: m?s will locate records containing values such as mrs, ms, 
and mbs.

Open/close brackets [ ] Matches text or individual characters placed within the brackets 
individually

Example: ca[rt] will find cat and car but not cab or cad.

Search for wildcard characters in Access help for more wildcard symbols and examples.

AND and OR Criteria
In some cases, you may need to locate records that meet multiple criteria. This can be done using AND 
and OR conditions. For example, you may want to locate all records where the employee is web certified 
AND lives in Sarasota. Or you may want to locate all employees who live in Sarasota OR Bradenton.

Create an OR condition by adding a second criterion to the Or row of a field.

Create an AND condition by adding another criterion to a different field on the Criteria row.

View the video “Create a Query with Criteria.”

Tip!
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530 Access Chapter 3: Querying a Database

DEVELOP YOUR SKILLS: A3-D5

In this exercise, you will use wildcards to locate variable data and set multiple criteria in a query to find out 
which customers have gotten blogs and which customers have added more than ten images at a time to 
their websites.

 1.  Open the Invoices Query query in Design View.

 2.  Follow these steps to use wildcard characters and to use AND and OR criteria:

B
A

C

A  In the ProdDescription Criteria cell, type Blog* and tap [Enter].

Access converts Blog* to: Like “Blog*”

B  In the ProdDescription Or cell, type Image* and tap [Enter].

C  Enter > 10 in the Qty Or cell. Be sure to type in the same row as Like “Image*” (the Or row).

These criteria will choose records where ProdDescription begins with Blog OR ProdDescription begins 
with Image AND the Qty is greater than 10.

 3.  Run  the query.

Access displays the records that meet the specified criteria: either a blog or a transaction with more 
than ten images.

 4.  Close the query and save the changes.

Date Criteria
You can set date criteria to determine age, hired date, invoice date, and so forth. Access acknowl-
edges the same comparison criteria for performing date comparisons that it does for locating other 
types of data, regardless of the format used to enter dates.

DATE CRITERIA

Criterion Examples of How Records Are Returned
06/22/2019 Date is 06/22/2019

<22-Oct-2019 Dates that occur before 22/Oct/2019

>01/01/19 Dates that occur after 01/01/19

Between 01/01/19 and 06/30/19 Dates between 01/01/2019 and 06/30/2019

DEVELOP YOUR SKILLS: A3-D6

Winchester Web Design needs to track all invoices issued in 2018. In this exercise, you will query the 
database to locate customers with invoices dated from January 1, 2018, through December 31, 2018.

 1.  Choose Create→Queries→Query Design .

 2.  Use double clicks to add the Customers, Invoices, Invoice Details, and Products tables to  
the query.

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Sorting, Showing, and Limiting Results 531

 3.  Close the Show Table dialog box.

 4.  In the Invoices table double-click InvNum and InvDate to add those fields to the query grid.

 5.  From the Customers table add the CustID field.

 6.  From the Invoice Details table add the Qty field.

 7.  From the Products table add the ProdDescription and Price fields.

 8.  Hover your mouse pointer on the right edge of the InvDate column heading so a black, two-
direction arrow appears.

 9.  Click and drag the column heading to the right until the column is about three times the original 
width.

You will enter a long entry in the next step and widening the InvDate column will allow you to see the 
entire entry.

 10.  Click in the Criteria cell for the InvDate field and type: Between January 1, 2018 And 
December 31, 2018

Access formats the expression. Your query grid should now match this example. Regardless of how 
you type the dates—whether January 1, 2018; 01/01/18; or 1-1-2018—Access formats the data after 
you enter it so it appears as #1/1/2018#.

 11.  Run  the query.

Notice that only records with a date in 2018 appear in the results.

 12.  Choose File→Save or click the Save button on the Quick Access toolbar.

 13.  Save the query as Invoices2018 and then close it.

Sorting, Showing, and Limiting Results
The query grid contains a Sort row that lets you sort the query results. At times you may also want 
to use fields to specify criteria but may not want those fields to be displayed in the query results. This 
can be accomplished by unchecking the Show box for the desired field(s).

Limiting the Number of Results Displayed
Large databases with thousands of records often return so many records that it can be challenging to 
find what you are looking for. Limiting the number of records displayed can be beneficial, especially 
when these records are sorted.
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532 Access Chapter 3: Querying a Database

For example, if you set up a query to sort in descending order and then limit the number of items 
displayed to ten, you would, in effect, have a list of the top ten items in the table being queried. The 
Return feature lets you set the number of records to be displayed, or returned, in the query results.

ÝÍ Design→Query Setup→Return 

DEVELOP YOUR SKILLS: A3-D7

In this exercise, you will create a query that sets a sort order and hide a field from displaying in the query 
results. You will also limit the number of records returned.

 1.  Choose Create→Queries→Query Design .

 2.  Use double clicks to add the Customers, Invoices, Invoice Details, and Products tables to the query.

 3.  Close the Show Table dialog box.

 4.  In the Customers table double-click the CustID, CustFirstName, and CustLastName fields to 
add them to the design grid.

 5.  From the Invoices table add the InvDate field.

 6.  From the Products table add the ProdDescription field.

 7.  From the Invoice Details table add the Qty field.

 8.  Follow these steps to set a criterion and set the sort order:

B
A

A  In the ProdDescription Criteria cell, type Image* and tap [Enter]. Access converts Image* 
to Like “Image*”. This criterion will choose only records where the product description begins 
with Image.

B  In the Sort cell for the Qty field, choose Descending from the list of sort options.

 9.  Run  the query.

The records are now sorted in descending order (largest to smallest) by quantity.

CustID is an important key to have in the query because it is a primary key field. But it isn’t needed 
in the query results because it contains the same information that appears in the CustFirstName and 
CustLastName fields, so you will hide it from the query results.

 10.  Choose Home→Views→Design View  to switch back to Design View.

 11.  Uncheck the Show box for the CustID field and Run  the query.

The CustID field is still part of the query design, but it no longer shows in the query results.

 12.  Switch back to Design View and choose Query Tools→Design→Query Setup→ 
Return  menu button �.

 13.  Choose 5 from the list and run the query.

The query returns seven records (not five). This is because the query returns all records with the five 
largest quantities. But three records had a Qty of 14, which is the fifth highest amount, so all those 
records were returned, increasing the total to seven records.

 14.  Save the query as Most Images and then close it.
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Calculated Fields
Calculated fields are fields containing formulas that perform calculations. Formulas used in calcu-
lated fields are often based on other fields within the query. Calculated fields are added as an 
additional field to a query and are not part of the underlying query tables. They are added to the 
query design grid and their calculated results then appear in the query results. A calculated field:

 Ý Creates a new field in a query that can also be used in a form or report

 Ý Can be used to perform mathematical operations, such as addition and multiplication

 Ý Has a name and can be formatted with properties just like a regular field

 Ý Enables you to combine values in two text fields into one field, such as LastName and FirstInitial

 Ý Updates and recalculates each time you run the query

Identifying Parts of a Calculated Field
The structure of a calculated field includes a field name and a mathematical expression. An example 
of a calculated field in an Access query is Wage: 12.00 * 40, where Wage is the calculated field name 
and 12.00 * 40 is the calculation to be performed. Another example is Total: Price * Quantity, where 
Total is the calculated field name and Price * Quantity are the calculations performed using the data 
in those query fields.

The LineTotal calculated field multiplies Price * Qty.

Each calculated field can contain the following elements:

CALCULATED FIELD ELEMENTS

Element Description
Calculated field name This is the unique name you assign to the field and is followed by a 

colon (:) to separate the field name from the expression.

Field names from existing 
tables

Field names from the query can be added to the calculated field 
expression. Access adds brackets [ ] around field names.

Arithmetic or comparison 
operators

Use +, -, *, /, ( ), ^, <, =, and > to perform mathematical operations 
or compare values.

Concatenation (i.e., 
linking together)

An ampersand (&) can be used to join text values from multiple 
fields. For example, FirstName&LastName.

Spaces can be added between fields by using quotation marks 
around a single space (" "). For example, the quotation marks in 
FirstName& " " &LastName create a space between the first and 
last names in the query results.

The query results.
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534 Access Chapter 3: Querying a Database

Calculated Field Properties
You can set field properties such as size, number format, and default values within tables. Likewise, 
you can set field properties in calculated fields. This is almost always needed in calculated fields as 
the query results need to be formatted with the correct number of decimal places, commas, currency 
format, and other formatting as needed. Field properties are set using the field Property Sheet.

ÝÍ Design→Show/Hide→Property Sheet 

DEVELOP YOUR SKILLS: A3-D8

In this exercise, you will create and format a calculated field.

 1.  Open the InvoicesList query and switch to Design View.

 2.  Click in the first cell of the blank column next to the Qty field.

 3.  Type the calculated field expression, taking care to include the colon between LineTotal and Price: 
LineTotal:Price * Qty

 4.  Tap [Enter] to accept the entry and allow Access to format the expression by adding brackets to 
the field names.

Access does not always format your expression by adding brackets to field names. Brackets are 
required for Access to identify the entry as a field within the query. If you want to use field data within 
a calculated field expression, you need to include the name of your calculated field within brackets. In 
this example our calculated field is named LineTotal, and it will multiply the data in the Price field by 
the data in the Qty field in each record when the query is run. Your completed field should match the 
following.

 5.  Right-click anywhere in the column of your calculated field and choose Properties.

The Property Sheet opens.

 6. Click the Format field, then click the menu button � and choose Currency from the list.

 7.  Click the Caption field and type: Line Total

The currency format will display the calculated results with a dollar sign and two decimals. The 
caption will become the column heading for your calculated field in the query results.
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Calculated Fields 535

 8.  Run  the query, and your calculated field results will appear as shown:

 9.  Save and close the query and then close the database.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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536 Access Chapter 3: Querying a Database

 Reinforce Your Skills
REINFORCE YOUR SKILLS: A3-R1

Create Queries Using Criteria and Wildcards
Kids for Change is planning to fine-tune its database by adding queries that enable it to track activities as 
well as staff/volunteer availability. In this exercise, you will create various queries that will yield the desired 
information.

 1.  Open A3-R1-K4C from your Access Chapter 3 folder and save it as: A3-R1-K4CRev

 2.  Choose Create→Queries→Query Wizard .

 3.  Choose Simple Query Wizard and click OK.

 4.  Add the Activity, Location, Day, and MeetTime fields from the Activities table to the Selected 
Fields list and click Next.

 5.  Name the query Activities List and click Finish.

 6.  Review the query results and then close the query.

Create a Query in Design View
 7.  Choose Create→Queries→Query Design  to start a new query.

 8.  Add the Volunteers table and then close the Show Table dialog box.

 9.  Add the VolLastName, VolFirstName, VolPhone, and VolDay fields to the query design grid 
(in that order).

 10.  Run the query and take a moment to review the results.

Now you will change the field order.

 11.  Switch to Design View .

 12.  Click and drag the VolDay field, dropping it in front of the VolLastName field.

 13.  Run  the query and review the results.

You may notice the field names appear differently from those used in the query grid. Field names in 
queries retain any caption labels previously set in table properties.

 14.  Save the query as Volunteer List and then close the query.



Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Reinforce Your Skills 537

Create a Multi-Table Query
 15.  Create a new query in Query Design view, add the Activities and Staff tables to the query, and 

then close the Show Table dialog box.

 16.  Move the fields from the indicated tables to the query design grid:

From This Table Add These Fields

Activities • Activity

• Day

• MeetTime

Staff • StaffLastName

• StaffFirstName

• StaffPhone

 17.  Set the Sort option for the Activity field to Ascending.

 18.  Run  the query and view the results.

 19.  Save the query as Activity Staffing List and then close it.

Add Wildcard and AND/OR Criteria to a Query
 20.  Right-click the Activity Staffing List query in the Navigation pane and choose Design View.

You can open a query in Design View using this method or you can run it first and then switch to 
Design View. Remember to try right-clicks if you are having trouble finding commands.

 21.  Create a Saturday or Sunday OR condition in the Day field.

Typing the quotation marks " " isn’t necessary, as Access will add them for you.

 22.  Run the query.

Only activities for Saturday or Sunday should be displayed.

 23.  Switch to Design View and delete Sunday to remove the OR condition.

 24.  Enter 12:00 in the MeetTime Criteria field, tapping [Enter] when finished.

This creates a Saturday AND 12:00 meet-time condition. Access will format the 12:00 condition like 
this: #12:00:00 PM#

 25.  Run the query.

Because both conditions must be met, just one activity meeting (a car wash) should be returned by the 
query.

 26.  Switch to Design View and remove both the Saturday and 12:00 criteria.
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538 Access Chapter 3: Querying a Database

 27.  Type S* in the Criteria cell for the Day field and tap [Enter].

Access recognizes the asterisk * wildcard character and formats the condition as Like “S*”. The query 
will return all records where the name of the day begins with S (Saturday and Sunday) and should 
produce the same results as when you used the Saturday OR Sunday condition earlier in this exercise.

 28.  Run the query and take a moment to observe the results.

 29.  Save the changes and close the query.

Add Date Criteria to a New Query
Now you will create a query that returns the records of the youngest children so you can determine which 
children may need more supervision.

 30.  Create a new query in Design View, adding the Children table and the fields ChildLastName, 
ChildFirstName, and BirthDate.

 31.  Run the query and take a moment to observe the results.

Now you will add a condition.

 32.  Switch to Design View, type >January 1, 2010 in the BirthDate Criteria field, and  
tap [Enter].

Once again Access will apply formatting to the criterion.

 33.  Run the query.

Only records where the child was born after January 1, 2010, should be displayed.

 34.  Choose File→Save or click the Save button on the Quick Access toolbar and save the query as: 
Younger Children

 35.  Close the query and then close the database.

REINFORCE YOUR SKILLS: A3-R2

Limit the Records Returned and Use Calculated Fields
Kids for Change is planning to fine-tune its database further by adding queries that will produce calculated 
results. You are in charge of the IT department. In this exercise, you will generate the desired query results.

 1.  Open A3-R2-K4C from your Access Chapter 3 folder and save it as: A3-R2-K4CRev

 2.  Run (open) the Children List query.

The query returns the records of all children in the database in alphabetical order by last name.

 3.  Switch to Design View and choose Query Tools→Design→Query Setup→ 
Return  menu button �.

 4.  Choose 5 from the list.

 5.  Click in the Sort cell for the BirthDate field and choose Descending.

 6.  Run the query.

Only the records for the five youngest children should be displayed.

 7.  Close the query, saving the changes.
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Add a Calculated Field and Format the Field
As part of its community give-back policy, Kids for Change puts 10% of all donations into a scholarship 
fund. Now you will add a field that calculates 10% of each donation.

 8.  Run the Donations Query query and take a moment to observe the results.

 9.  Switch to Design View and use the scrollbar at the bottom of the grid to scroll the query grid to 
the right until the first empty column is visible.

You will enter a calculated field in this column.

 10.  Type ScholarFund:Amount*.1 in the first cell (the Field cell) of the empty column, being 
sure to include the colon between ScholarFund and Amount.

 11.  Tap [Enter] to complete the calculated field, and if necessary, widen the column so you can see 
the entire calculated field.

 12.  If the Property Sheet is not open, right-click anywhere in your calculated field column and 
choose Properties.

 13.  Click in the Format field and choose Currency from the drop-down list.

 14.  Type Scholar Fund in the Caption field.

 15.  Run the query and take a moment to ensure that the calculated field is calculating correctly and 
is formatted with the Currency format.

 16.  Close the query, saving the changes, and then close the database.

REINFORCE YOUR SKILLS: A3-R3

Create Select Queries Using Criteria and Calculated Fields
In this exercise, you will help Kids for Change further develop its database by adding queries that will 
produce calculated and formatted results based on specific search criteria.

 1.  Open A3-R3-K4C from your Access Chapter 3 folder and save it as: A3-R3-K4CRev

 2.  Use the Query Wizard to create a simple query using the Donors table and the DonorLName, 
DonorFName, DonorPhone, and DonorEmail fields.

 3.  Use Donor Contact List as the query name and finish the query.

 4.  Review the query results and then close the query.

 5.  Using Query Design, create a new query with the Staff table and the StaffLastName, 
StaffFirstName, StaffStreet, StaffCity, StaffST, and StaffZIP fields.

 6.  Save the query as: Staff Mailing List

 7.  Run the query, review the results, and then close the query.
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540 Access Chapter 3: Querying a Database

Create a Multi-Table Query
 8.  Create a new query using Query Design view and add the Activities and Children tables to the 

design grid.

 9.  Move the fields from the indicated tables to the query design grid:

From This Table Add These Fields

Activities • Activity

• Day

• MeetTime

Children • ChildLastName

• ChildFirstName

• ChildPhone

 10.  Save the query as: Participant List

 11.  Run the query and review the results.

Add Criteria Including Wildcards and Dates
Now you will add criteria to the Participant List query to list the children signed up for 9:00 AM Saturday 
activities.

 12.  Switch to Design View.

 13.  Create an AND condition by setting Saturday as a criterion in the Day field and 9:00 as a 
criterion in the MeetTime field.

 14.  Run the query.

The only records returned are those where the day is Saturday AND the meet time is 9:00.

 15.  Close the query, saving the changes.

Now you will use a wildcard to select nearby donors so they can be invited to local activities.

 16.  Right-click the Donations Query query in the Navigation pane and choose Design View.

 17.  If necessary, scroll right through the field list until you locate the DonorZIP field.

 18.  Enter 34* in the DonorZIP Criteria field.

The asterisk is a wildcard character.

 19.  Run the query.

Only records where the ZIP code begins with 34 are returned by the query.

 20.  Switch to Design View and remove the criteria from the DonorZIP field.

 21.  Enter >01/01/2018 in the DonationDate Criteria field.

 22.  Run the query and review the results.

Sort and Limit Query Results
 23.  Switch to Design View.

 24.  Set the DonationDate field to sort in Descending order.
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 25.  Use the Query Tools→Design→Query Setup→Return  menu button � list to limit the 
records returned to 5.

 26.  Run the query and review the results.

Add a Calculated Field and Format the Field
 27.  Switch to Design View and set the Return number back to All.

 28.  Create a calculated field by entering NetAmt:Amount-ScholarFund in the first empty 
column’s Field row.

 29.  Right-click in the new calculated field column and open the Property Sheet.

 30.  Set the Format to Currency and type Net Donation as the Caption.

 31.  Run the query and review the results.

 32.  Close the query, saving the changes, and then close the database.
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 Apply Your Skills
APPLY YOUR SKILLS: A3-A1

Create Queries Using Criteria and Wildcards
The new CEO of Universal Corporate Events has asked you to refine a number of queries to be more 
selective in data output. In this exercise, you will create queries; add criteria, wildcards, and AND/OR 
conditions to a query; and add date criteria to a query.

 1.  Open A3-A1-UCE from your Access Chapter 3 folder and save it as: A3-A1-UCERev

 2.  Use the Query Wizard and this table to create a simple select query:

Table to Use Fields to Add Query Name
Personnel • PerLastName

• PerFirstName

• PerPhone

• PerEmail

Personnel Contact List

 3.  Review the results and then close the query.

 4.  Create a query in Design View that uses the tables and fields indicated:

From This Table Use These Fields

Events • EventName

Schedules • VenueID

• ContactID

• EventDate

• Guests

Menus • MenuPlan

• Chg/PP

 5.  Run the query and review the results.

 6.  Save the query as Event List and then close it.

Use Wildcards and AND/OR Criteria
UCE is planning a recruiting event in Sarasota and would like to contact employees from greater Sarasota 
(area code 941) to involve them in the planning. You will modify a query to return the records of personnel 
who live in the Sarasota area.

 7.  Open the Personnel Contact List query in Design View.

 8.  Enter the wildcard text *941* in the PerPhone Criteria field.

 9.  Run the query and verify that each telephone number in the query results contains 941 some-
where in the number.

 10.  Close the query, saving the changes.
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 11.  Create a new query in Design View from the Venues table that includes the VenueName, 
VenueCity, VenuePhone, and VenueWebSite fields.

 12.  Enter Sarasota in the VenueCity Criteria field and Tampa in the Or row of the VenueCity field.

 13.  Run the query and verify that the city is Sarasota or Tampa in each record.

 14.  Save the query as Tampa-Sarasota Venues and then close it.

Add Date Criteria
 15.  Run the Event List query and notice the range of dates.

 16.  Switch to Design View and type >May 1, 2019 in the EventDate Criteria field.

 17.  Sort the query in Ascending order on the EventDate field.

 18.  Run the query and make sure it produces the intended results.

 19.  Close the query, saving the changes, and then close the database.

APPLY YOUR SKILLS: A3-A2

Limit the Records Returned and Use Calculated Fields
You’ve been asked to improve Universal Corporate Events’ data retrieval and formatting. In this exercise, 
you will sort and limit records returned in query results and create a query using a calculated field.

 1.  Open A3-A2-UCE from your Access Chapter 3 folder and save it as: A3-A2-UCERev

 2.  Run the Event Revenue query and review the results.

 3.  Switch to Design View and set the sort order of the TotalRev calculated field to Descending.

 4.  Set the Return number to 5 to limit the number of records returned by the query to the top five.

 5.  Run the query and review the results.

 6.  Switch to Design View and change the Return value back to All.

Add a Calculated Field and Format the Field
 7.  Create a new calculated field using the name and the expression: Comm:TotalRev*.08

 8.  Open the Property Sheet for the new calculated field and set the Format to Currency and use 
Commission as the Caption.

 9.  Run the query and review the results.

 10.  Close the query, saving the changes, and then close the database.
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APPLY YOUR SKILLS: A3-A3

Create Select Queries Using Criteria and Calculated Fields
In this exercise, you will create and modify a number of queries for more precise, targeted data selection 
for Universal Corporate Events.

 1.  Open A3-A3-UCE from your Access Chapter 3 folder and save it as: A3-A3-UCERev

To begin, you will create a query to list contact information for the event venues that have an 800 
telephone number so they can be reached by phone at no charge to the caller.

 2.  Create a simple query named TollFreeVenues that uses the Venues table to generate a list 
of venue names and their corresponding phone numbers and websites.

 3.  In Design View, add the wildcard text *800* to the Criteria row to return only records for 
which the venue phone number includes 800.

 4.  Run the query and resize the columns in the query results so all data is visible.

 5.  Close the query, saving the changes.

Add Wildcard and Date Criteria and Sort the Query
Because June is the most popular month for weddings, UCE wants to pay special attention to weddings 
scheduled for June so they can hire extra part-time workers.

 6.  Using the Query Wizard, create a simple query that uses all fields from the Event List query.

 7.  Leave the Wizard’s Detail or Summary option set to Detail.

 8.  Name the query June Weddings and finish the query.

 9.  Switch to Design View.

 10.  Add the wildcard text Wed* (for Weddings) to the EventName Criteria field.

 11.  Set the sort order of the EventDate field to Ascending.

 12.  In the EventDate Criteria field, enter: Between June 1, 2019 And June 30, 2019 

 13.  Run the query and review the results.

 14.  Close the query, saving the changes.

Limit the Number of Records in Query Results
Now you will sort the Location Scheduling query by the largest number of guests and return the ten 
highest values so the company can focus extra personnel and resources to those events if the guests are 
scheduled for a full menu plan.

 15.  Display the Location Scheduling query in Design View.

 16.  Sort the query in Descending order by Guests.

 17.  Set the number of records returned to: 10

You’ll need to click in the Return cell and type 10. If Access changes the 10 to 100, delete the extra 
zero (0).

 18.  Run the query and review the results.

 19.  Close the query, saving the changes.
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Add and Format Calculated Fields
Now you will add a calculated field that subtracts the venue contact’s commission from the total revenue 
to result in a net revenue amount.

 20.  Display the Event Revenue query in Design View.

 21.  Add a calculated field named NetRev that subtracts Comm from TotalRev.

 22.  Format the new field as Currency and set the Caption as: Net Revenue

 23.  Add a criterion to the TotalRev field to choose only records where the TotalRev is greater  
than 3000.

 24.  Run the query and review the results.

 25.  Close the query, saving the changes, and then close the database.
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546 Access Chapter 3: Querying a Database

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT gRADER: A3-P1

Taylor Games: Creating Queries
Taylor Games wants to evaluate where levels of inventory are too high. You will use the inventory data to 
create several queries, leverage wildcard characters, and add a calculated field.

 1. Download and open your Project Grader starting file.

• Using eLab: Download A3_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open A3_P1_Start from your Access Chapter 3 folder.

 2. Use Query Design to create a simple query using the following guidelines:

• Add all fields from the Inventory table in the same sequence as they appear in the table.

• Set the criteria to include all records where (Quantity is greater than 75) AND (Total Cost is 
greater than 250).

• Save the query as Overstock and run it.

 

 3. Add criteria to the Overstock query so that the query logic now becomes (Quantity is greater 
than 75 AND Total Cost is greater than 250) OR (Item contains the word dice AND Quantity is 
greater than 75) and then run the query.

 4. Add a calculated field named Overstock Qty that subtracts 75 from the Quantity field in 
each record.

 5. Sort the query results on the Overstock Qty field in descending order.

 6. Save and close the query.

 7. Save your database.

• Using eLab: Save it to your Access Chapter 3 folder as A3_P1_eSubmission and attach 
the file to your eLab assignment for grading.

• Not using eLab: Save it to your Access Chapter 3 folder as: A3_P1_Submission
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PROjECT gRADER: A3-P2

WebVision: Querying a Database
WebVision would like to create a monthly query that will calculate the Sales Rep commissions for each 
order. You will use the data in multiple tables to create a select query and add a calculated field.

 1. Download and open your Project Grader starting file.

• Using eLab: Download A3_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open A3_P2_Start from your Access Chapter 3 folder.

 2. Use the Query Wizard to create a simple query using the following guidelines: 

• Add the RepID, LastName, and SalesTeam fields from the Sales Reps table in that 
sequence.

• Add the OrderID, Date, and Amount fields from the Orders table in that sequence.

• Use the Detail option.

• Name the query: June Commissions

 3. Set the Date criteria to include records between 6/1/2019 And 6/30/2019.

 4. Sort the query results on the RepID field in Ascending order.

 5. Add a calculated field named Commissions that multiplies the Amount field in each record 
by: 0.02

 6. Apply the Currency number format to the Commissions field and then run, save, and close the 
query.

 7. Save your database.

• Using eLab: Save it to your Access Chapter 3 folder as A3_P2_eSubmission and attach 
the file to your eLab assignment for grading.

• Not using eLab: Save it to your Access Chapter 3 folder as: A3_P2_Submission
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548 Access Chapter 3: Querying a Database

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

A3-E1 That’s the Way I See It
Blue Jean Landscaping needs queries to better manage its customer and equipment lists and you’ve 
volunteered to assist. Open A3-E1-BJL and save it as: A3-E1-BJLRev

Create a query named 813 Area Code that uses all fields from the Customers table. The query 
should return only customers with a phone area code of 813 sorted in ascending order by city. Create 
another query named Equipment Value that uses all fields from the Equipment table. Use a 
calculated field named EquipValue to determine the total value of equipment by multiplying the 
Cost by the quantity In Stock. Sort the results with the largest Equipment Values appearing first and 
format the EquipValue field using the Currency format.

A3-E2 Be Your Own Boss
Blue Jean Landscaping wants to devise more targeted data retrieval. Open A3-E2-BJL and save it 
as: A3-E2-BJLRev

Create a query that returns a contact list for BJL’s customers sorted by last name. Create another 
query that creates a customer mailing list sorted by ZIP code. Use a wildcard to select only records 
where the ZIP code begins with 33. Add a calculated field to the Sales Invoices query that multiplies 
Cost by Qty Sold to produce a total. Format the new field as Currency and assign it a caption. Finally, 
limit the number of records returned to the largest five invoice totals, so those customers can be 
targeted for preferred customer offers.

A3-E3 Demonstrate Proficiency
You’ve been asked by the management at Stormy BBQ to query its database. Open A3-E3- 
StormyBBQ and save it as: A3-E3-StormyBBQRev

Create a query that uses data from the DailyReceipts table and determines the total revenue 
received for each item using the ItemPrice and QtySold fields. Include all fields from the table in  
the query and sort in descending order on the field that is used to perform the daily total calcula-
tions. Create another query using the Merchandise table that contains all fields from the Merchan-
dise table and a sequence of calculated fields. For each item, the calculated fields should determine 
the Stock Cost of that item (Cost * Stock), the List Price Revenue if all items were sold at list price 
(Listprice * Stock), and the Profit, which is the difference between the revenue and cost.
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L E A R N I N G  O B J E C T I V E S

ÝÝ Create basic reports using the Report tool

ÝÝ Create reports with the Report Wizard

ÝÝ Change field alignment and size in Layout View

ÝÝ Change field properties

ÝÝ Insert logos and dates

ÝÝ Insert new fields

4 Using Reports to 
Display Information

ACCESS

A
lthough reports can summarize 

data from a single database 

table, they often present specific 

data from multiple tables or from queries 

based on multiple tables. Both forms 

and reports use many of the same tools 

and techniques to organize and present 

information in a readable format. In this 

chapter, you will create reports to organize 

and summarize data into meaningful 

information.
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550 Access Chapter 4: Using Reports to Display Information

Ý Project: Turning Data into Information with Reports
Forms are great for entering data and displaying single records. Most businesses, however, 
want to filter and summarize data, as well as display specific data, such as running totals, in 
a readable format. Winchester Web Design needs a new report to summarize the sales for 
each employee and display sales totals. As its database manager, you have agreed to create a 
report to meet these needs.

Introducing Reports
Because reports are often presented in a readable format and end up as a printout, there are some 
basics that every report should include. Of course, it should be well organized, look professional, and 
be visually appealing. Imagine finding a report on your desk without a date, page numbers, or a title 
that states what it is for. How might this affect the usability and readability of the data?

Most reports should have both a title and a subtitle. The title may simply be the company name. The 
subtitle should state specifically what the report is for, such as Monthly Income or Product List. Every 
report requires a date and should include the page number, even if the report is only one page. Once 
you have a good handle on the who, what, and when, you will be ready to create your first report.

Basic Reports
Use the Report button to instantly create a basic report for a selected table or query. This is the 
easiest way to create a report using all fields from the table or query. Only one table or query can be 
used in a basic report.

ÝÍ Create→Reports→Report 

DEVELOP YOUR SKILLS: A4-D1

In this exercise, you will create and explore a basic report and then apply a multiple column format to that 
report.

 1.  Open A4-D1-WinDesign from your Access Chapter 4 folder and save it as: 
A4-D1-WinDesignRev

Click the Enable Content button, if it appears.

 2.  Choose the Products table in the Navigation pane.

 3.  Choose Create→Reports→Report .

A basic report is displayed in Layout View. In Layout View you can easily move and size report objects.

 4.  Close any boxes that may be open, such as the Property Sheet or Field List pane.

 5.  Choose Home→Views→View menu button �→Report View .

Report View is best when viewing how a report will be presented electronically.
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Report Organization and Structure 551

 6.  Choose Home→Views→View menu button �→Design View .

The report body contains sections populated with text labels and controls that display the date, time, 
and other data and that perform calculations.

 7.  Mouse over the report control tools in the Controls group of the Ribbon, reviewing the ToolTips 
that appear.

Apply Multiple Columns
 8.  Choose Home→Views→View menu button �→Print Preview  to see how your report 

will look when printed.

 9.  Choose Print Preview→Page Layout→Landscape  and then click the Columns  button.

The Page Setup dialog box appears with the Columns tab active.

 10.  Set the Number of Columns property to 2 and the Width property under Column Size to 4.5 
and then click OK.

The report is now formatted to print records into two even columns.

 11.  Click Close Print Preview  on the right side of the Ribbon.

 12.  Choose File→Save or click the Save button on the Quick Access toolbar and save the report as: 
Products

 13.  Close the report.

Report Organization and Structure
Reports can display data from multiple tables and even from queries. Report data must often be grouped 
and sorted so it can be easily analyzed and interpreted. Effective reports turn data into information by 
displaying it in an organized and understandable manner. Queries are often the best data source for 
reports as they can receive data from multiple tables, sort the data, and even include calculated fields.

Sections
Sections provide the structure needed to effectively organize and present information. There are 
several types of sections, with each type used for a specific purpose.
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552 Access Chapter 4: Using Reports to Display Information

REPORT SECTIONS

Section(s) Description
Report Header and Footer Displayed only at the top of the first page and bottom of the last 

page. Some uses include titles, subtitles, and logos.

Page Header and Footer Displayed at the top and bottom of every page. Some uses 
include descriptive labels, page numbers, and dates.

Group Header and Group 
Footer

The group header shows the fields on which report data is 
grouped. For example, grouping by Salesperson might list each 
salesperson and all the transactions that person is responsible for. 
The group footer displays summary information such as the total 
of all transactions for each salesperson.

Detail Main part of the report where the records are displayed. The 
records are typically organized in groups. The detail sections are 
where field headings appear.

The Report Header appears at the top of the report.

This image shows a report in Layout View with the various sections highlighted.

Group headers show the records 
grouped first by employee ID and 
then by invoice number.

Detail sections show headings, records, 
and, in this case, a LineTotal column 
calculated from the underlying query.

Group footers show 
totals for invoice 
numbers 29 and 30.

The group footer for 
employee ID MJW 
adds the group totals 
for all invoices with 
an EmpID of MJW 
(some not shown here).

The Grand Total line appears in the 
report footer and adds all group 
totals (some not shown here).
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Grouping and Sorting
A group is a collection of records that has at least one data element or key field in common. In the 
preceding example, records are grouped first by employee ID MJW and then by invoice numbers 
29 and 30. A group consists of a header, records, and a footer. Grouping helps organize the informa-
tion in meaningful ways. Groups are arranged by level. Each nested group (lower level) will appear 
indented below the group above it (higher level), so you can visualize how groups are prioritized.

Once grouping has been set, summary options become available. Summary options allow users to 
summarize a group with calculated values such as a total, average, maximum, or minimum value. 
These calculations are based on the remaining ungrouped fields whose data contains a numeric value.

It is important that records first be sorted using the same field used for grouping. Otherwise, a new 
group might be created each time the data in the group changes. Sorting can be added in the report; 
however, it’s best to make the sorting occur in the underlying tables or queries.

The Report Wizard
The Report Wizard is a great way to get started with most reports. It lets you choose multiple tables 
or queries, group and sort data, perform calculations, and organize and present the information. The 
Wizard builds the report for you, creating the necessary structure and organization.

View the video “Grouping and Sorting in the Report Wizard.”

ÝÍ Create→Reports→Report Wizard 

DEVELOP YOUR SKILLS: A4-D2

In this exercise, you will create a detailed Invoice report using the Report Wizard.

 1.  Choose the Invoice Details Query Q1 2018 query in the Navigation pane.

 2.  Choose Create→Reports→Report Wizard .

Invoice Details Query Q1 2018 is chosen in the Tables/Queries list because you chose it before starting 
the Report Wizard.

 3.  Double-click the EmpID field to add it to the Selected Fields list or choose it and click the  
Add  button.

 4.  Add the InvNum, InvDate, CustLastName, ProdID, Price, Qty, and LineTotal fields to the 
Selected Fields list.

Do not select CustFirstName and ProdDescription. If you add every field to the report, there won’t 
be enough room to display all the information. Be sure that EmpID is the first field on the list.

 5.  Click Next, and the Wizard will ask if you want to add grouping levels.

 6.  With EmpID still selected, click the Add  button to set EmpID as the first grouping level.

All invoices associated with a particular employee will be grouped together.

 7.  Click Add  once more, this time to make the InvNum field the second grouping level.

The information will first be grouped by employee ID and then within each employee group by invoice 
number.
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554 Access Chapter 4: Using Reports to Display Information

 8.  Click Next, and the sort order and summary information screen will appear.

This is where you can add totals and other calculations and sort the results within groups. The 
underlying query sorts the invoices in ascending order, so it isn’t necessary to add sorting in this report.

 9.  Click the Summary Options button in the lower part of the dialog box.

Price, Qty, and LineTotal are numeric fields, so they can be used to create totals as well as average, 
minimum, or maximum values.

 10.  Check the Sum box for the LineTotal field.

This will sum the invoices associated with each employee ID.

 11.  Leave the other settings as they are and click OK.

 12.  Click Next because sorting isn’t needed.

 13.  Choose Outline for the layout type and Landscape for the orientation.

 14.  Leave the Adjust the Field Width box checked and click Next.

 15.  Name the report Invoice Details Report Q1 2018 and click Finish.

Your report displays in Print Preview, showing invoice totals and summary totals for each employee.

 16.  Take a moment to review the report using the page controls at the bottom of the screen (there should 
be ten pages, including unnecessary extras resulting from the width of the summary totals control).

The Report Wizard provides a great starting point; however, the report needs some formatting and 
layout work.

 17.  Click the Close Print Preview button on the right side of the Ribbon.

The report will display in Design View.
 

Modifying Reports
Reports can be created from scratch using Design View, but the Report Wizard is much easier to use 
and far more efficient. And while the Report Wizard provides a great starting point, it’s often neces-
sary to add, delete, move, or resize fields and to enhance a report in other ways such as adding titles 
and a company logo. These and other enhancements can be done using Layout View or Design View.

Layout View allows controls to be moved and sized while viewing how the report will look when 
printed. Design View gives you a detailed view of the report to allow design changes to individual 
controls, sections, and report structure without affecting the underlying data.

View the video “Modify Reports in Layout View.”

View the video “Modify Reports in Design View.”
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Controls
Controls determine where field data, titles, headings, images, and other information are precisely 
positioned within report sections. There are three types of controls used in reports.

TYPES OF CONTROLS

Control Type Description
Bound Controls that display data from the table or query

Unbound Objects that enhance the appearance of a report, such as labels, titles, lines, 
and images

Calculated Controls that display calculated fields from queries or that perform 
calculations within the report itself 

Here are the controls available on the Design tab of the Ribbon.

Adding Fields to a Report
Sometimes fields need to be added to an existing report. The Existing Fields tool displays a list of 
tables and their fields. Fields are added to the report in Design View by dragging them from the 
Field List pane into report sections. Adding a field creates a text box control where the field data is 
displayed and a label control that contains the field name. The label can be changed, allowing you to 
be creative with the field names displayed on the report.

ÝÍ Report Design Tools→Design→Tools→Add Existing Fields 

DEVELOP YOUR SKILLS: A4-D3

In this exercise, you will delete unneeded controls, add controls, and rearrange and resize controls to 
produce a more attractive, well-balanced report.

 1.  If necessary, open Invoice Details Report Q1 2018.

 2.  Switch to Layout View .

Layout View lets you easily move controls and adjust their sizes while seeing how the report will look 
when printed.

 3.  Close any open boxes, such as the Property Sheet or Field List pane.
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 4.  Follow these steps to delete and rearrange the invoice number summary controls: 

B

A

C

D

A Click the Summary for ‘InvNum’ control and tap [Delete] to remove it.

B Click the Sum label and then tap or hold the right arrow [¡] to move it across the report 
next to the Total text box.

C With the Sum label still selected, press the [Ctrl] key and click the Total text box. Both con-
trols should be selected.

D Tap the up arrow [£] three times to move the controls up.

This section of the report should now look like this.

 5.  Follow these steps to rearrange the EmpID field controls:

B

A

C

A Scroll down to the Summary for ‘EmpID’ control, click to select it, and then tap [Delete] to 
remove it.

B Scroll down, click the Sum label, and tap the right arrow [¡] multiple times until the Sum 
label aligns with the Sum and Qty controls above it.

C With the Sum label selected, press [Ctrl], click the Total text box, and then tap the up arrow [£] 
three times to move the controls up.
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 6.  Follow these steps to change the width and alignment of the Price controls:

A

B

A Click any Price label and then press [Ctrl] and click any price text box to select all price 
labels and text boxes.

B Right-click the selected controls and choose Properties at the bottom of the menu.

 7.  Set the Width property to: 0.8

The setting won’t take effect until you tap [Enter] or click in another box.

 8.  Set the Left property to 6.625 and tap [Enter] so you can see the change take effect.

The Left property determines the position from the left side of the page. 

Change the Width of a Control and the Overall Report
Now you will work in Design View as you adjust the width of the page numbering control located in the 
Page Footer section.

 9.  Switch to Design View .

 10.  Click the ="Page" numbering control in the page footer section.

You may need to move the Property Sheet box to be able to see the control. This control determines 
how page numbers appear in the report, including their position within the page footer.

 11.  With the Property Sheet box visible, set the Width property to 2 and tap [Enter] to see the change.

Now you will change a width setting for the entire report.

 12.  Follow these steps to change the report width :

B

A

A Click the Selection Type button in the Property Sheet box and choose Report.

B Set the width to: 9

You are now viewing the properties for the report rather than for individual controls. The overall 
report width will now be 9", although this won’t be readily visible in Design View.
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Add a Control
Now you will add the Product Description control to the report and reposition it and its label.

 13.  Choose Report Design Tools→Design→Tools→Add Existing Fields .

This tool lets you add new fields to reports.

 14.  Follow these steps to add the ProdDescription field and to move its label:

A

C

B

A Drag the ProdDescription field from the Field List pane between the ProdID and Price fields 
in the Detail section.

B Select the new Description label (it will be hard to see) then right-click the selected label 
and choose Cut from the menu.

C Right-click InvNum Header and choose Paste.

This pastes the field label in the header section. You will move it in the next step.

 15.  Follow these steps to reposition the fields:

A

B

A Drag the Description label between the ProdID and Price labels in InvNum Header.

B Use the arrow keys to position the Description label and ProdDescription field so they are 
left-aligned with each other and roughly centered between the ProdID and Price fields.

 16.  Close the Field List pane and switch to Layout View.

 17.  Click the Save button on the Quick Access toolbar to save your changes.

At this point, the top part of the report should closely match this example. You will continue to 
enhance the appearance of this report.
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Header and Footer Objects
The Header/Footer group on the Design tab lets you easily add page numbers, titles, the date and 
time, and logos while working in Design View. Logos are especially useful because they can make 
reports look more professional and visually appealing. When a new report is created, a title control 
is generated based on the name of the report, so the Title tool is often used to add subtitles.

DEVELOP YOUR SKILLS: A4-D4

In this exercise, you will enhance the report header by adding a subtitle, logo, and the date and time. You 
will also format these controls.

 1.  Switch to Design View .

The first thing you will do is increase the height of the header area to accommodate a logo and 
subtitle.

 2.  Right-click the Report Header section bar and choose Properties.

 3.  Set the Height property to: 0.9

Format the Title and Subtitle
 4.  Click in the existing title control, Invoice Details Report Q1 2018, and replace the text with: 

Winchester Web Design

 5.  Set these properties for the title control:

Property Setting

Width 3.5

Font Size 22

Text Align Center

Font Weight Bold

 6.  Choose Report Design Tools→Design→Header/Footer→Title .

The report name appears in the new title control, which is placed on top of the existing title.

 7.  Drag the new subtitle control so it is left-aligned with and just below the Winchester Web Design 
title.

 8.  Replace the text in the new subtitle control with: Invoices for Q1 2018
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560 Access Chapter 4: Using Reports to Display Information

 9.  Set these properties for the subtitle control:

Property Setting

Width 3.5

Height 0.35

Special Effect Shadowed

Text Align Center

Font Weight Bold

Insert a Logo
 10.  Choose Report Design Tools→Design→Header/Footer→Logo .

The Insert Picture dialog box opens, prompting you to insert an image file.

 11.  Navigate to your Access Chapter 4 folder, choose WWD-Logo.bmp, and click OK.

Access places the logo in the upper-left corner of the Report Header section.

 12.  Set the Left property of the logo to: 4

The logo moves over to the 4" position.

 13.  Set both the Width and Height properties to: 0.8

Add the Date and Time and Review the Report
 14.  Choose Report Design Tools→Design→Header/Footer→Date and Time .

 15.  Follow these steps to insert a date control into the header:

A

B

C

A Choose the mm/dd/yyyy date format (the third format).

B Uncheck the Include Time checkbox.

C Click OK.

The date is inserted at the right edge of the header.

 16.  Switch to Report View and review your report header.
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Formatting Controls
It is important to ensure that the data values are fully displayed in a report, while at the same time 
taking care not to leave unsightly and unnecessary blank space between columns. To accomplish this, 
you must resize, reposition, and align controls. It is best to adjust controls in Layout View because 
you can see the actual field values while making the adjustments. Multiple controls can be formatted 
simultaneously after you select them. You will need to use the [Ctrl] key when selecting any nonadja-
cent controls.

DEVELOP YOUR SKILLS: A4-D5

In this exercise, you will use both Design View and Layout View to resize, reposition, and align report 
controls.

 1.  Switch to Design View in the Invoice Details Report Q1 2018 report.

 2.  Click the vertical ruler to the left of the InvNum label and text box in InvNum Header, as shown 
here, to select both of them.

You can also click one field and hold down [Ctrl] while clicking the other.

 3.  Tap the up arrow [£] five times to nudge the controls up closer to the InvNum Header.

 4.  Select the remaining controls in the InvNum Header section, as shown here, and tap the up 
arrow [£] five times to nudge them up.

 5.  Position the mouse pointer over the top edge of the Detail section bar until your pointer 
becomes a two-headed arrow.

 6.  Click and drag with the mouse upward until the section bar is just below the controls you moved 
previously.

 7.  If necessary, choose Report Design Tools→Design→Tools→Property Sheet  to display 
the Property Sheet.

 8.  Select the EmpID label and text box in the EmpID Header section.
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562 Access Chapter 4: Using Reports to Display Information

 9.  Set the Top property for these controls to: 0

This will move them up so they are just below the EmpID Header section bar. You can move controls 
by setting properties, using the arrow keys, or dragging. Setting properties is a way to position them 
with precision.

 10.  Click EmpID Header, and it will turn black to indicate it is selected.

 11.  Set the height to: 0.33

Access sometimes changes a precise property value that you type, so don’t worry if your Height 
property differs slightly from 0.33.

 12.  Switch to Layout View.

 13.  Click one of the text boxes in the Description column to select all the fields and then drag left to 
widen the column almost to the ProdID column.

 14.  Select the Last Name boxes and drag left to shorten the boxes as shown.

 15.  Press [Ctrl] and click the Last Name label to select the label with all the text boxes.

In the next step, you will nudge the boxes to the right. Sometimes while moving a group of controls in 
Layout View, the screen scrolls down to the end. If this occurs, just keep nudging until you are finished 
and then scroll back up to the top of the report.

 16.  Tap the right arrow [¡] eight times to nudge the text boxes to the right.

 17.  Select the ProdID label and one of the text boxes below it and then nudge the entire selection 
to the left six times.

 18.  Scroll to the top of the report, click the InvNum text box with 20 in it, and then drag the left 
border to the right to shorten the box as shown.
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 19.  Tap the left arrow [¢] enough times to position the text box closer to the InvNum label.

 20.  Scroll to the bottom of the report until the Sum controls are visible.

 21.  Use [Ctrl] to select the two Sum text boxes and the Grand Total text box.

 22.  In the Property Sheet, set the Format property to Currency.

When you apply formatting, the fields may no longer fit in the text box. When a value is too large for 
the text box, it fills the box with the # symbol.

 23.  With the controls still selected, press [Ctrl] and click one of the unselected LineTotal text boxes 
in the column so all line total boxes are selected.

 24.  Now drag the right border of one of the controls to the right until the Grand Total is fully visible.

 25.  Switch to Print Preview view to see how your report will look when printed.

 26.  Close Print Preview. Feel free to return to Design View or Layout View to make additional 
adjustments to the report.

 27.  Save the report.
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Themes
Themes in a report function identically to themes in forms, including any steps taken to apply and 
modify them. Don’t forget that when a theme is applied in any object, the applied theme impacts all 
objects in the database.

ÝÍ Report Design Tools→Design→Themes→Themes 

Backgrounds
Backgrounds are images in a report or form that add a visual element beyond applying a basic back 
color in report sections. Backgrounds appear behind form controls and include additional settings for 
size, alignment, and mode. Using the Background Image command in the Background group on the 
Ribbon allows you to select the image of your choosing to be inserted as a background image.

ÝÍ Report Design Tools→Format→Background→Background Image 

DEVELOP YOUR SKILLS: A4-D6

In this exercise, you will apply a theme and insert a background image into your report.

 1.  Switch to Design View and choose Report Design Tools→Design→Themes→Themes .

 2.  Hover over each theme’s thumbnail and take note of the ToolTips that appear to show the theme 
names, then choose Office theme to apply it to the report.

 3.  Choose Report Design Tools→Format→Background→Background Image  menu 
button �→Browse.

The Insert Picture dialog box appears.

 4.  Navigate to your Access Chapter 4 folder, select the file named WWD-Background.jpg, and 
click OK.

 5.  If necessary, choose Report Design Tools→Design→Tools→Property Sheet  to display 
the Property Sheet.

 6.  If necessary, click the Selection Type button in the Property Sheet box and choose Report.

 7.  Set the Picture Size Mode property to Stretch so the inserted image spans the entire report page 
background.

When setting the property for a background image, be sure to evaluate the size and format of the image 
file being inserted. Smaller images may need to be tiled or stretched to fill the report page.

 8.  Switch to Print Preview to see your finished report.

 9.  Choose File→Close to close the database, saving the changes to your report.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).

Tip!
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: A4-R1

Create and Modify a Report
The president of Kids for Change wants a report that lists financial donations the organization has received 
since its inception, grouped by donor. He also wants to list the amount that Kids for Change is depositing 
into its scholarship fund for local high-school students. In this exercise, you will create a basic donations 
report and create a more customized report. Then you will rearrange, resize, and format controls and also 
add a logo and title.

 1.  Start Access, open A4-R1-K4C from your Access Chapter 4 folder, and save it as: 
A4-R1-K4CRev

 2.  Choose the Donations table in the Navigation pane.

 3.  Choose Create→Reports→Report .

 4.  Take a moment to review the report and then close it, saving it as: Quick Donations List

Create a Report Using the Report Wizard
Now you will create a donations report that is grouped by donor IDs and includes donation totals.

 5.  Choose Donations Query in the Navigation pane and then choose Create→Reports→ 
Report Wizard .

 6.  Add DonorID, DonorLName, DonorFName, DonationDate, and Amount to the Selected 
Fields list and click Next.

The next Wizard screen asks how you want to view your data. This screen appears because the query 
uses two tables and the Wizard wants to know which table will be used for the first grouping level.

 7.  Choose By Donations and click Next.

 8.  Choose DonorID as the grouping field and add it to the grouping area.

 9.  Click Next and then click the Summary Options button.

 10.  Check the Sum box for the Amount field and click OK to add a sum calculation for that field; 
click Next.

 11.  Choose Block for the layout and Landscape for the orientation; click Next to display the final 
Wizard screen.

 12.  Enter Donations Report 2017-2018 as the title and click Finish.

 13.  Review both report pages and then close Print Preview.

You will continue to use this report.
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566 Access Chapter 4: Using Reports to Display Information

Add, Delete, and Edit Report Controls
 14.  In Design View, open the Property Sheet, if necessary.

In the next few steps you will select and format text boxes that display field data and the labels for 
those text boxes. The text boxes are located in the Detail section, while their labels are located in the 
Page Header section.

Labels

Text boxes

 15.  Click the DonorID text box and set the width to: 0.5

 16.  Use [Ctrl] to select the DonorLName and DonorFName text boxes and set the Width property 
to 1 and apply it to both controls.

 17.  Select the Last Name label in the Page Header section and the DonorLName text box in the 
Detail section and set their left properties to: 1.5

 18.  Select the First Name label in the Page Header section and the DonorFName text box in the 
Detail section and set their left properties to: 3

 19.  If necessary, scroll to the right of the report grid to see the other controls. Then set the left  
properties for the controls listed as indicated:

Control Location Left Property

Date label Page Header 5

DonationDate text box Detail 4.5

Amount label Page Header 6.2

 20.  Select the Amount text box in the Detail section and both =Sum(Amount) controls located in 
the DonorID footer and in the report footer.

 21.  Set the width to 1 and the left property to 6 for each of the three controls.

Add a New Field and Format It
 22.  Choose Report Design Tools→Design→Tools→Add Existing Fields  to open the Field 

List pane.

 23.  Drag ScholarFund from the Field List pane and drop it to the right of the Amount text box in the 
Detail section.

The corresponding Scholar Fund label is partly on top of the Amount text box. 

 24.  Click the Scholar Fund label and tap [Delete] to remove it.

Next you will use the Label control tool to insert a new label in the Page Header for the Scholar Fund.

 25.  Choose Report Design Tools→Design→Controls→Label .

 26.  Drag the Page Header section above the ScholarFund text box to create a rectangular label box.

 27.  Type Scholarship into the new label, adjusting the size of the label box as necessary.

 28.  Close the Field List pane and then scroll to the left in the design grid.

 29.  Click the long Summary for “ & ”‘DonorID’… control in the DonorID Footer section.
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 30.  Tap [Delete] to remove the control.

 31.  Click in the Sum label located in the DonorID Footer and replace the label text Sum with: 
Donor ID Total

 32.  Select the title in the report header section and replace it with: Kids for Change

Add a Logo and a New Title
 33.  Choose Report Design Tools→Design→Header/Footer→Logo , navigate to your Access 

Chapter 4 folder and choose K4C-Logo.bmp, and click OK.

 34.  Set the width and height of the logo to: 0.7

 35.  Drag the logo toward the right side of the header so it is positioned above the Amount fields.

 36.  Choose Report Design Tools→Design→Header/Footer→Title .

 37.  Drag the new title to the left and position it below the Kids for Change title.

 38.  Switch to Report View to see how your report looks and then, if necessary, switch back to 
Design View and make the desired adjustments to your report.

 39.  Close the database, saving the changes to your report.

REINFORCE YOUR SKILLS: A4-R2

Use Controls and Apply a Theme
In this exercise, you will size, align, and format report controls, apply a theme, and add the date to the 
Page Header.

 1.  Open A4-R2-K4C from your Access Chapter 4 folder and save it as: A4-R2-K4CRev

 2.  Double-click the Donations Report 2017-2018.

The report has some alignment problems, and the formatting of controls is inconsistent.

 3.  Switch to Design View and open the Property Sheet, if necessary.

 4.  Select the two titles in the report header section and set these property values:
\

Property Value

Width 4

Height 0.4

Left 2

Text Align Center

 5.  Press [Ctrl] and click the Donations Report 2017-2018 subtitle to deselect it.

 6.  Set the font size of the Kids for Change title to: 22

 7.  Set the width and height of the logo to: 0.8

 8.  Set the logo’s top property to: 0.05

Be sure to type 0.05 and not 0.5.

 9.  Click the vertical ruler to the left of the controls in the Detail section to select all the controls in 
that section.
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568 Access Chapter 4: Using Reports to Display Information

 10.  Choose Report Design Tools→Arrange→Sizing & Ordering→Size/Space→Equal 
Horizontal  to evenly space all controls in the Detail section.

 11.  Click the Last Name label in the page header and then press [Ctrl] and click the DonorLName 
text box in the Detail section.

 12.  Choose Report Design Tools→Arrange→Sizing & Ordering→Align→Left  to left-align 
the controls.

 13.  Follow the procedures in the previous two steps to left-align the First Name controls.

 14.  Click the Date label in the page header and drag to center it above the DonationDate text box.

 15.  Select the Donor ID Total label (in the DonorID footer), the Grand Total label (in the report 
footer), and the DonationDate text box (in the Detail section).

 16.  Choose Report Design Tools→Arrange→Sizing & Ordering→Align→Right  to right-
align the controls.

 17.  Select the Amount text box located in the Detail section and the two =Sum([Amount]) calcu-
lated controls located in the DonorID footer and the report footer.

 18.  Choose Report Design Tools→Arrange→Sizing & Ordering→Align→Right  to right-
align the controls.

Add the Date to the Page Header
Now you will add a date control to the page header section so when viewing the report on a computer, 
readers don’t have to scroll to the very end of the report to check the date.

 19.  Click =Now( ) in the page footer section and tap [Delete] to remove it.

 20.  Choose Report Design Tools→Design→Header/Footer→Date and Time .

 21.  Choose the mm/dd/yyyy date format (the third format).

 22.  Uncheck the Include Time checkbox and click OK.

The new date control is inserted on the right-hand side of the Report Header. You may need to move 
the Property Sheet to be able to see the new date box.

 23.  Click the new date control and set these property values:

Property Value

Width 1

Top 0.875

Left 3.5

Text Align Center

 24.  Switch to Print Preview to review the completed report.

 25.  Feel free to return to Design View to make any adjustments you feel are necessary.

 26.  Close the report when you are finished, saving any changes.

Apply Themes to a Report
 27.  Display the Quick Donations List report in Design View.

 28.  Choose Report Design Tools→Design→Themes→Themes  and apply the Integral 
theme.
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 29.  Review the report in Print Preview and, if desired, switch back to Design View to choose 
another theme.

 30.  Save the report and close it when you’re finished.

REINFORCE YOUR SKILLS: A4-R3

Create Reports and Modify Controls
Kids for Change is rapidly expanding, adding new activities and staff members almost daily. To meet the 
organization’s need to match staffers with the new activities, you will create two new reports.

 1.  Open A4-R3-K4C from your Access Chapter 4 folder and save it as: A4-R3-K4CRev

 2.  Select the Activities table in the Navigation pane and then choose Create→Reports→Report .

Access generates a report of Kids for Change’s activities in Layout View. Notice the vertical dotted line 
toward the right side of the report. This is a page break line indicating the report extends beyond a 
standard 8.5" x 11" printed page.

 3.  Click an Activity text box to select the entire Activity column of text boxes.

 4.  Hover the mouse pointer over the right border of one of the text boxes until it is a resize arrow  
and then drag left to reduce the width of the boxes to fit the widest entry in the column.

 5.  Resize the remaining columns to fit the widest entries in the columns.

 6.  Switch to Design View and display the Property Sheet.

 7.  Click the =”Page” control in the page footer and set the width to 1 and the left property to: 6

 8.  Choose Report from the Selection Type list at the top of the Property Sheet box and set the 
width to: 7

Access may change the property, making it greater than 7 to account for any variations in your report. 
Setting this property to 7 adjusts the overall width of the report.

 9.  Select the =Count(*) control in the Report Footer and set the Height property to: 0.25

 10.  Switch to Print Preview.

The report should now fit nicely on one page.

 11.  Close Print Preview and then save the report as Activities Report and close it.

Create a Report Using the Report Wizard
Now you will use the Report Wizard to create a staff availability report to match staffers with specific 
activities. The report will be grouped by activity.

 12.  Click the Staff Schedule query in the Navigation pane and then choose Create→Reports→ 
Report Wizard .

 13.  Add the Activity, Day, MeetTime, StaffLastName, StaffFirstName, StaffPhone, and Hours 
fields to the Selected Fields list.

 14.  Click Next, add Activity as a group, and click Next again.

 15.  Click Next two more times, once to skip the Sort Order and Summary screen and once to accept 
Stepped as the layout.

 16.  Name the report Staff Availability Report and click Finish.
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Size, Add, Delete, and Edit Report Controls
 17.  Close Print Preview and then display the report in Layout View, opening the Property Sheet if 

necessary.

 18.  Select the Activity label and Activity text box and set the Width property to: 1.2

 19.  Set the properties for both the label and text box controls as indicated:

Label and Text Box Width Property Left Property

Day 0.9 1.5

Meet Time 0.75 2.5

Last Name 0.8 3.3

First Name 0.8 4.2

Telephone 1.1 5.1

Hours 0.4 7

 20.  Switch to Design View and then choose Report Design Tools→Design→Tools→ 
Add Existing Fields  to display the Field List pane.

 21.  Drag the HrlySal field to the right of the StaffPhone text box in the Detail section.

A label control is included with the text box. You will delete the label then add a new label in the Page 
Header section.

 22.  Click the HrlySal label control, which will be on top of the StaffPhone box, and delete it.

 23.  Close the Field List pane and open the Property Sheet.

 24.  Select the HrlySal text box and set the width to 0.55 and the left property to: 6.3

 25.  If necessary, use the arrow keys to nudge the control up or down to align it with the other con-
trols in the Detail section.

 26.  Choose Report Design Tools→Design→Controls→Label  and drag a new label between 
the Telephone and Hrs labels in the Page Header section.

 27.  Type Hrly Sal in the new label, tap [Enter], and then set the width to 0.55 and the left prop-
erty to: 6.3

 28.  If necessary, use the arrow keys to nudge the control up or down to align it with the other con-
trols in the page header section.

 29.  Switch to Print Preview to review your report.

Add a Subtitle and a Logo
 30.  Close Print Preview and switch to Design View.

 31.  Select the title in the report header and replace the text with: Kids for Change

 32.  Set these property values for the Kids for Change title:

Property Value

Width 4

Left 2

Font Size 22

Text Align Center
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 33.  Choose Report Design Tools→Design→Header/Footer→Title  to insert a new title and 
then enter these property values for it:

Property Value

Top 0.46

Width 4

Left 2

Font Size 20

Text Align Center

 34.  Choose Report Design Tools→Design→Header/Footer→Logo  and navigate to your 
Access Chapter 4 folder.

 35.  Choose the K4C-Logo.bmp and click OK to insert it.

 36.  Set the width and height of the logo to: 0.8

Add the Date to the Page Header Section
 37.  Choose =Now() in the page footer and delete it.

 38.  Choose Report Design Tools→Design→Header/Footer→Date and Time .

 39.  Choose the mm/dd/yyyy date format (the third format) and uncheck the Include Time check-
box; click OK.

The new date control is inserted on the right-hand side of the page header.

 40.  Click the new date control and tap the up arrow [£] repeatedly to move it to the top of the 
report header section.

 41.  Drag the left border of the date box to the right to the 6.5" mark on the horizontal ruler.

 42.  Review your report using Print Preview and return to Design View to make any adjustments 
you feel are necessary.

 43.  Save the changes to your report and then close it.

Finalize the Report
 44.  Display Activities Report and take a moment to review it.

 45.  Switch to Design View and choose Report Design Tools→Design→Themes→Themes .

 46.  Choose any theme.

 47.  Choose Report Design Tools→Format→Background→Background Image  and select 
Browse from the menu.

 48.  Navigate to your file storage location, select the file K4C-Background.jpg, and click OK.

 49.  If necessary, choose Report Design Tools→Design→Tools→Property Sheet  to display 
the Property Sheet.

 50.  If necessary, click the Selection Type button in the Property Sheet box and choose Report.

 51.  Set the property for Picture Alignment to Top Right.

 52.  Switch to Print Preview to review the report.

 53.  Close the database, saving the changes to your report.
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 Apply Your Skills
APPLY YOUR SKILLS: A4-A1

Create and Modify Reports
Universal Corporate Events is ready to add reports to its database. In this exercise, you will create two 
reports: The first is a basic report that lists contacts’ telephone numbers; the second lists the event venues 
and their contact information (address, telephone number, and website), grouped by the contact person. 
Then you will add, delete, and edit the venue report controls and also add a logo and title.

 1.  Open the A4-A1-UCE database from your Access Chapter 4 folder and save it as: 
A4-A1-UCERev

 2.  Use the Report  tool to create a report based on the Contacts table.

 3.  Save the report as Contacts List and then close it.

Use the Report Wizard and Delete and Edit Report Controls
Now you will use the Report Wizard to create a list of the event venues, including their address, phone 
number, and website, grouped by contact person.

 4.  Choose the Venues table and start the Report Wizard.

 5.  Choose all the fields except VenueID.

 6.  Leave VenueContact as the only grouping level.

 7.  Do not add a sort or change any layout options.

 8.  Name the report Venues List and finish the report.

 9.  Switch to Design View and delete the =Now() control in the page footer.

 10.  Change the VenueContact label in the page header to: Contact

 11.  Change the VenueName label in the page header to: Name of Venue

Add a New Title and a Logo
 12.  Change the Venue List title in the report header to Universal Corporate Events and 

then set these properties for it:

Property Value

Width 4

Height 0.4

Left 2

Font Name Arial Narrow

Font Size 22

Text Align Center
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 13.  Insert a new title, leaving the name set as Venue List and setting these properties:

Property Value

Width 4

Height 0.4

Top 0.45

Left 2

Font Name Arial Narrow

Font Size 20

Text Align Center

 14.  Insert the UCE-Logo.bmp from your Access Chapter 4 folder into the header.

The logo should be positioned on the left side of the header.

 15.  Set the logo’s width and height properties to: 0.8

 16.  Review your report in Layout View.

The report has layout problems that are addressed in the next exercise.

 17.  Save the report, close it, and close the database.

APPLY YOUR SKILLS: A4-A2

Fine-Tune Reports
The CEO of Universal Corporate Events has sent back the first draft of the Contacts List and Venues List 
with a list of modifications he would like you to make. In this exercise, you will resize, align, and format 
controls on the Venues List report and apply a theme and background image to the Contacts List report.

 1.  Open A4-A2-UCE from your Access Chapter 4 folder and save it as: A4-A2-UCERev

 2.  Display the Venue List report in Layout View.

 3.  Modify the position and width of all columns as necessary so all data is visible.

 4.  Insert a date in the header using the mm/dd/yyyy format and omitting the time.

 5.  Save and then close the report.

Apply a Theme and Insert a Background
 6.  Display the Contacts List report in Design View.

 7.  Apply a theme of your choice to the report.

 8.  Delete the Logo control next to the title in the report header section.

 9.  Insert a background image using the image file UCE-Background.jpg and set the alignment to 
Bottom Right.

 10.  View the report in Report View and make any adjustments you feel are necessary.

 11.  Save and close the report and then close the database.
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APPLY YOUR SKILLS: A4-A3

Create and Modify Reports
Universal Corporate Events is ready to add more reports to its database. In this exercise, you will create 
two reports: a basic report using the Menus table as the record source and a report that lists personnel 
contact information grouped by last name. Then you will add, delete, and edit report controls; modify the 
captions of several labels to make them more readable; and add a logo, title, and subtitle to the venue 
report.

 1.  Open the A4-A3-UCE database from your Access Chapter 4 folder and save it as: 
A4-A3-UCERev

 2.  Use the Report  tool to create a report based on the Menus table.

 3.  Save the report as Menus List and close it.

Now you will use the Report Wizard to create a list of the company personnel and their addresses, 
phone numbers, and email addresses. The report will be grouped by last name.

 4.  Choose the Personnel table and start the Report Wizard.

 5.  Add PerLastName, PerFirstName, PerAddress, PerCity, ST, PerZIP, PerPhone, and 
PerEmail to the Selected Fields list.

 6.  Use PerLastName as the only grouping level.

 7.  Do not add a sort and leave the layout default values.

 8.  Name the report Personnel List and finish it.

Modify Controls and Add a New Title, Logo, and Date
 9.  Switch to Design View and delete the =Now() and =”Page” controls in the page footer.

 10.  Change the PerLastName label in the page header to: Last Name

 11.  Change the Personnel List title in the report header to Universal Corporate Events and 
then set these properties for it:

Property Value

Width 4

Height 0.4

Left 2

Font Name Arial Narrow

Font Size 22

Text Align Center
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 12.  Insert a new title, leaving the name set as Personnel List and setting these properties:

Property Value

Width 4

Height 0.4

Top 0.5

Left 2

Font Name Arial Narrow

Font Size 22

Text Align Center

 13.  Insert the UCE-Logo.bmp from your Access Chapter 4 folder into the header.

The logo should be positioned on the left side of the header.

 14.  Set the logo’s Width and Height to: 0.8

 15.  Insert a date in the header using the mm/dd/yyyy format and do not include the time.

 16.  Move the new Date control to the top-right corner of the report header and shorten its width so 
it doesn’t overlay the title.

Review the Report and Apply a Theme
 17.  Review your report in Layout View.

Some controls, such as Telephone and Email Address, may not be wide enough to display all data. You 
will need to move some columns to the left to create space to allow for the expansion of the Telephone 
and Email Address columns. Remember that an entire column can be selected by clicking the column 
heading and using [Ctrl] to select any box in the column.

 18.  Move and widen columns as necessary so all data is visible, but make sure the Email Address field 
does not go past the vertical dotted page break line.

 19.  Save the report and close it.

 20.  Display the Menus List report in Design View.

 21.  Apply a theme of your choice to the report.

 22.  Review your report in Report View and change the theme if desired.

 23.  Save and close the report.
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576 Access Chapter 4: Using Reports to Display Information

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT gRADER: A4-P1

Taylor Games: Create and Modify a Basic Report
Taylor Games needs a basic inventory report. You will first create the report using the Report command, 
then modify it to improve readability and enhance its appearance.

 1. Download and open your Project Grader starting file.

• Using eLab: Download A4_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open A4_P1_Start from your Access Chapter 4 folder.

 2. Create a basic report based on the Inventory table.

 3. Set the following properties for the Total Cost Total control located at the bottom of the report:

Property Value

Format Currency

Height 0.25

Font Weight Bold

 4. Delete the Logo, Date, and Time controls from the Report Header.

 5. Insert a Date and Time control in the report header and set properties for it as follows:

Property Value

Date Format Any

Time Format None

Width 4

Text Align Center

 6. Format the Title control (contains the title Inventory) in the Report Header as follows:

Property Value

Width 6.25

Font Size 26

Text Align Center

Font Weight Bold
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Project Grader 577

 7. Insert a background image and set properties for it as follows:

Property Value

Picture Use the Taylor Games BG.png image from your Access Chapter 4 
folder.

Picture Alignment Bottom Right

Picture Size Mode Stretch

Hint: Set the Property Sheet’s selection type to Report to access the needed properties.

 8. Apply the theme you like best.

 9. Save the report as Inventory and then close it.

 10. Save your database.

• Using eLab: Save it to your Access Chapter 4 folder as A4_P1_eSubmission and attach 
the file to your eLab assignment for grading.

• Not using eLab: Save it to your Access Chapter 4 folder as: A4_P1_Submission

PROjECT gRADER: A4-P2

WebVision: Work with Reports
WebVision would like a report that displays the sales orders for each sales team. You will first create the 
report using the Report Wizard and then modify it to improve readability and enhance its appearance.

 1. Download and open your Project Grader starting file.

• Using eLab: Download A4_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open A4_P2_Start from your Access Chapter 4 folder.

 2. Create a new report using the Report Wizard and these guidelines:

• Add the SalesTeam field from the Sales Reps table.

• Add the OrderID, Date, and Amount fields from the Orders table.

• View the data by Orders.

• Add SalesTeam as the only grouping level.

• Sort by Date in ascending order.

• Add summary options that include a Sum calculation on the Amount field and show Detail 
and Summary.

• Use Outline layout.

• Set the Orientation to Landscape.

• Use Orders by Region as the title.
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578 Access Chapter 4: Using Reports to Display Information

 3. Delete the Summary for Sales Team control.

 4. Set the following properties for the SalesTeam label:

Property Value

Caption Sales Team (add a space to the current caption)

Font Size 14

Font Weight Bold

 5. Set the Page Header section height to: 0.25

 6. Move the SalesTeam label into the Page Header section. Move only the label (not the Sales 
Team text box).

 7. Set the following properties for the SalesTeam text box:

Property Value

Width 1

Top 0

Left 0

Font Size 12

Font Weight Semi-Bold

 8. Insert the LastName field from the Sales Reps table into the SalesTeam Header section.

 9. Delete the LastName label control.

 10. Set these properties for the LastName text box:

Property Value

Top 0.2

Left 1

Border Style Transparent

Font Weight Bold
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Project Grader 579

 11. Set the Date text box Width property (located in the Detail section) to 1 and the Text Align prop-
erty to Left.

 12. Set the Date label Left property to: 0.5

 13. Set the Sum label Left property to 3 and Font Weight property to Semi-Bold.

 14. Set the following properties for the Grand Total label:

Property Value

Width 1

Left 2.5

Font Weight Semi-Bold

 15. Set the following properties for both the Sum of Amount text box and the Amount Grand Total 
Sum (Sum) text box:

Property Value

Border Style Transparent

Font Weight Bold

 16. Delete the Title control (Orders by Region) from the report header and insert a new Title control 
using the following properties:

Property Value

Width 2

Height 0.35

Font Weight Bold

 17. Insert the WebVision Logo.jpg image from your Access Chapter 4 folder and set the Width 
property to: 1.75

 18. Save and close the report.

 19. Save your database.

• Using eLab: Save it to your Access Chapter 4 folder as A4_P2_eSubmission and attach 
the file to your eLab assignment for grading.

• Not using eLab: Save it to your Access Chapter 4 folder as: A4_P2_Submission   
A
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580 Access Chapter 4: Using Reports to Display Information

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

A4-E1 That’s the Way I See It
You’ve been asked to create a sales report for Blue Jean Landscaping that shows the total amount of 
sales by equipment type, drawing the information from sales invoices. Open A4-E1-BJL and save it 
as: A4-E1-BJLRev

Create a well-designed report header with a title and logo (use BJL-Logo.bmp). Make sure all infor-
mation is visible and that the report is easy to read and understand. The date and page numbering 
should appear at either the top or bottom of the report. Save your report as: Equipment Sales

A4-E2 Be Your Own Boss
Blue Jean Landscaping has asked you to add reports to its company database that provide listings 
of its equipment, services, and customers in an attractive and useful manner. Open A4-E2-BJL and 
save it as: A4-E2-BJLRev

Use the Store Inventory query as a record source to create a report that is grouped by manufacturer 
and includes item name, price, quantity in stock, inventory amount, and a sum of the InvTot field. Use 
the default layout settings. Use the skills you learned in this chapter to size, rearrange, and format 
the report controls. Create a well-designed report header with a title and logo (use BJL-Logo.bmp). 
Name the report: Store Inventory Report

Create another report using the Service Invoices Query that includes all fields except InvNum. 
Group the results by InvDate and sum the LineTotal field. Choose the Stepped and Landscape layout 
options and use Service Invoices Report as the report name. Format the report controls 
and create the same consistent header with a logo, title, and subtitle as in the Store Inventory 
Report. Add the background image BJL-Background.jpg that is aligned bottom left to the report.

A4-E3 Demonstrate Proficiency
You’ve been asked by Stormy BBQ to prepare a Manufacturer Stock Level report that shows the 
total number of items in stock for each manufacturer. Open A4-E3-StormyBBQ and save it as: 
A4-E3-StormyBBQ-Rev

Locate the table or query in the database that will provide the data you need and use all fields from 
that table or query. Organize the report so the total stock for each manufacturer is displayed. Create 
a well-designed report header with a title and logo (SBQ-Logo.bmp). Make sure all information is 
visible and the report is easy to read and understand. The date and page numbering should appear 
at either the top or bottom of the report. Save your report as: Manufacturer Stock Levels
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L E A R N I N G  O B J E C T I V E S

ÝÝ Transfer information between Office apps

ÝÝ Use Excel to create charts from Access

ÝÝ Convert a Word outline to a PowerPoint 
presentation

ÝÝ Present Excel charts in PowerPoint

ÝÝ Use Outlook to send documents

1 Office: Designed for 
Integration

INTEGRATION

E
ach product in the Office lineup is 

designed for a specific type of task. 

However, the products are also 

designed to work together. For example, you 

can create charts in Excel and display them 

in Word or PowerPoint, or create a table 

in Word and import it into Excel. In this 

chapter, you will explore the many features 

in Office that enhance your productivity and 

make multitasking easy.
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582 Integration Chapter 1: Office: Designed for Integration

Ý Project: Submitting a Quarterly Report
You are the lead financial project manager for a multimillion-dollar Hollywood film studio. 
Among other things, you’re in charge of keeping track of studio expenses, budgets for each film 
project, studio revenue, and other company profits and losses. You’re responsible for saving the 
studio as much money as possible by keeping in contact with talent agencies, possible donors, 
and distribution companies.

Due in part to your diligence, the studio has benefited from several profitable consecutive 
fiscal quarters. At the end of another successful three months, your phone buzzes with a 
reminder notification. It’s time to create and submit the latest quarterly report.

Getting Organized
You track the studio financial data in several Office programs. The CEO prefers to receive the reports 
in a PowerPoint presentation, but you use other Office programs to sort and prepare the informa-
tion. To make sure you cover all the necessary steps, you open the OneNote app on your phone to jot 
down a to-do list with the apps you’ll be using to create the report.

 1. Export profit and loss data (Access, Excel).

 2. Sort and chart profit and loss data (Excel).

 3. Chart merchandise revenue by country data (Word, Excel).

 4. Display all results in a PowerPoint presentation (Word, Excel, PowerPoint).

 5. Send the presentation to the studio CEO (PowerPoint, Outlook).

Each task requires a different app or combination of apps. Because the Office products are designed to 
work together seamlessly, you’ll easily transfer data between apps as you work to accomplish each task.

Copying Data from Access to Excel
You keep the profit and loss data in an Access database. Your first step is to use that database to 
generate a profit and loss report for later use in other programs.

DEVELOP YOUR SKILLS: I1-D1

In this exercise, you will use Access to generate a report that you can export to Excel and other programs.

 1.  Start Access and open I1-D1-ProfitLossData from your Integration Chapter 1 folder. If nec-
essary, click Enable Content in the yellow Security Warning bar.

 2.  Under the All Access Objects panel on the left, double-click the 2021 Q4 Project Profit Loss 
Data table.

In this table, you’ll see the forty-seven film projects the studio has completed during Quarter 4 of 
2021, the production and distribution costs, the revenue, and the profit and loss data for each project. 
Access makes it easy to export this data to other Office apps, such as Excel.
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Copying Data from Access to Excel 583

Create a Profit and Loss Report
 3.  Choose Create→Reports→Report Wizard  to begin a report using the data in the table.

The Report Wizard dialog box appears.

 4.  In the Available Fields box, double-click Project, Profit, and Loss to move them into the 
Selected Fields box.

 5.  Click Next.

The grouping screen appears.

 6.  You will group the information in Excel, so leave the grouping as is and click Next.

 7.  You will sort the information in Excel, so leave the sorting as is and click Next.

The Wizard recognizes your criteria and automatically suggests the tabular layout option for your 
report.

 8.  Click Next to accept the tabular report layout.

 9.  In the final Wizard screen, remove the default text and type Profit/Loss Data for 
2021 Q4 Report as the report title, leave selected the option labeled Preview the Report, and 
click Finish.

Organizing the data into an Access report, as you’ve done here, will make sorting and charting the 
data in Excel easier.

 10.  Choose Print Preview→Data→Excel to begin the export process to Excel.

You have several options for exporting the report, including creating a PDF file or starting an email.

 11.  In the Export window, browse to your student data files folder. Type  
I1-D1-ProfitLossSpreadsheet in the File Name box and click Save.

 12.  Check the Open the Destination File After the Export Operation Is Complete box and 
click OK.

Excel will automatically open.

 13.  Return to Access. Close any open dialog boxes and click Save .

There are other ways to share Access data across Office apps. For example, you can run an Access 
query directly in Excel using the New Query→From Database→From Microsoft Access Database 
button under the Data tab in Excel. You can also run queries from multiple other sources using this tool.

 14.  Close Access and switch to Excel.
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584 Integration Chapter 1: Office: Designed for Integration

Sorting and Charting Data in Excel
Now that you’ve placed the Access data into Excel, you’ll use it to generate the charts you’ll need for 
your quarterly report.

DEVELOP YOUR SKILLS: I1-D2

In this exercise, you will first convert the data into an Excel table. This will make the sorting and filtering 
process easier. Then you’ll sort, filter, and chart the information.

 1.  Save your file as: I1-D2-ProfitLossSpreadsheet

 2.  Choose Insert→Tables→Table .

In the Create Table dialog box that appears, Excel automatically detects the borders of your table.

 3.  Leave My Table Has Headers checked and click OK.

Excel converts the range into a table in which you can easily sort and filter the information before 
creating charts.

 4.  In cell B1, click the Profit menu button � to show the sorting and filtering options for the Profit 
column and then choose Number Filters→Greater Than Or Equal To.

For now, you want to see only the projects that made a profit. The easiest way to do this is to filter out 
any projects with no data in the profit cells. Therefore, you’ll filter the table to show only projects with 
the profit cells greater than zero.

 5.  In the Custom AutoFilter dialog box, enter 0 in the box next to Is greater than or equal to and 
click OK.

Notice that the Profit menu button is now a filter button. Excel will filter out any projects with 0 in the 
profit box or, in other words, any cells without profit data.
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Sorting and Charting Data in Excel 585

 6.  To sort the newly filtered data, click the Profit  button (in cell B1) and choose Sort Smallest 
to Largest.

Excel sorts the filtered information.

Chart the Information
Now that you’ve sorted and filtered the information you need, you’ll create a chart for easy visual reference.

 7.  Select the range A1:B47.

 8.  Choose Insert→Charts→Recommended Charts .

 9.  Click OK to accept the recommended Clustered Bar chart.

 10.  Once the chart has been inserted, choose Chart Tools→Design→Location→Move Chart.

 11.  In the Move Chart dialog box, select New Sheet to move the chart to a new sheet, leave the 
default name of Chart1, and click OK.

 12.  Save  the file and leave it open. If a Compatibility Checker dialog box appears, click Continue.
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Copying Data from Word to Excel
Your assistant keeps track of which movies get the most revenue in merchandising, how merchan-
dising does in certain countries, and how much of the merchandising revenue is the result of direct 
sales to theaters. For each quarterly report, he emails you the information in a Word document.

DEVELOP YOUR SKILLS: I1-D3

In this exercise, you will import the data your assistant has emailed to you into Excel for easy sorting and 
charting. You will use delimiters to convert the data from a word-processing format to a spreadsheet 
format. Finally, you’ll chart the information.

 1.  Start Word and open I1-D3-CountryRevenue from your file storage location.

The document is divided into columns and rows using [Tab] and [Enter]. To see these formatting 
marks more clearly, choose Home→Paragraph→Show/Hide . This type of consistent formatting is 
essential to making delimiters work.

To import the data into Excel, the document must first be saved as a plain text file.

 2.  Choose File→Save As→Browse and, if necessary, browse to your file storage location.

 3.  From the Save as Type drop-down menu, choose Plain Text and click Save.

 4.  In the File Conversion dialog box, leave all default settings as they are and click OK.

 5.  Leave Word open and switch to Excel.

Import the Data into Excel
 6.  In Excel, click the New Sheet  button.

 7.  Select cell A1 if it is not already selected.

 8.  Choose Data→Get & Transform Data→From Text/CSV.

 9.  Import the plain text version of I1-D3-CountryRevenue from your file storage location.

 10.  In the dialog box that appears, leave all default settings as they are and click Load.

Delimiters use consistent characters to separate data into Excel columns. They can work with various 
separators, including spaces, commas, and, in this case, tabs. Experiment by selecting options besides 
Tab in the Delimiter drop-down menu and notice that the preview at the bottom of the window 
changes with your selection. Before moving on, reselect Tab.

Excel imports and separates the data according to the delimiters specified. When doing this, Excel 
automatically creates a new sheet, which you’ll now rename.
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Copying Data from Word to Excel 587

 11.  Double-click Sheet2, rename it Merchandise data by country, and press [Enter]. If a 
Queries & Connections panel appears, close it.

The number of your newly created sheet may vary.

 12.  Save the file as I1-D3-CountryRevenue and leave it open. If a Compatibility Checker 
dialog box appears, click Continue.

Chart the Data
Now that you’ve imported the data, you’ll need to organize it to see only totals for each project and chart 
the data for the quarterly report.

 13.  Select the range C2:C612.

Rather than selecting this long range by clicking and dragging, select the first cell, C2, and then press 
[Shift]+[Ctrl]+[¥]. Normally, the down arrow [¥] simply moves your selection one cell down, but, 
when combined with [Ctrl], it moves your selection to the bottom of the range. Adding [Shift] selects 
the cells as well.

 14.  Apply the Accounting format to the selected range by choosing Home→Number→Accounting 
Number Format .

 15.  Click the Decrease Decimal  button twice to remove decimal places.

 16.  Click anywhere in the table to select a single cell and choose Table Tools→Design→Tools→ 
Convert to Range. Click OK in the warning box.

Converting the table to a range allows you to create an outline of the material.

 17.  Press [Ctrl]+[A] to select the entire range of data and choose Data→Outline→Subtotal.

 18.  In the Subtotal dialog box that appears, uncheck Direct Sales Percentage, check 
Merchandise Revenue, and click OK.

The settings in the Subtotal dialog box specify where you want the groupings to occur, as well as 
which function and which column you want to use. In this case, you’re grouping by project, using the 
SUM function and merchandise revenue numbers.

 19.  Click the Subtotal  button at the top-left corner of the spreadsheet to collapse the informa-
tion to the second level, or the totals in this case.

 20.  Right-click the column B header  and select Hide from the menu.

With column B hidden, columns A and C—the project names and merchandise revenue totals—are 
next to each other. This will make charting the information easy.

 21.  Select cell C1 and then choose Home→Editing→Sort & Filter→Sort Z to A to sort the infor-
mation from highest to lowest revenue.

 22.  Select the range A1:C659 and choose Insert→Charts→Insert Pie or Doughnut Chart → 
Pie (first option, first row).

Note!
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588 Integration Chapter 1: Office: Designed for Integration

 23.  Choose Design→Location→Move Chart.

 24.  In the Move Chart dialog box, select New Sheet to move the chart to a new sheet, leave the 
default name of Chart2, and click OK.

The data is difficult to understand in this chart. Instead of using the Legend, we’ll use Data Labels to 
show the data more clearly.

 25.  Click the Chart Elements  button at the top right of the chart.

You may have to hover your mouse into the chart for the Chart Elements button to appear. The chart 
must also be selected.

 26.  Follow these steps to format the chart elements:

A

B
C

D

A  Uncheck Legend.

B  Choose Data Labels menu button �→More Options.

C  In the Format Data Labels panel under Label Options, check Category Name and uncheck 
Value.

D  Close the Format Data Labels panel.

Your final pie chart showing Merchandise Revenue should look similar to the provided image, but 
there may be slight differences depending on your screen resolution and other factors.

 27.  Save  the file and leave it open. If a Compatibility Checker dialog box appears, click Continue.

Tip!
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Creating the PowerPoint Presentation 589

Creating the PowerPoint Presentation
Now that you’ve created all the charts you need, you’ll create a PowerPoint presentation and 
combine the information you’ve gathered into a final report.

DEVELOP YOUR SKILLS: I1-D4

In this exercise, you’ll use Word to create an outline for your presentation and then you’ll import the 
outline directly into PowerPoint. Finally, you’ll copy all the charts you need from Excel into your final 
quarterly report presentation.

For PowerPoint to properly import your outline, you must use the Word styles exactly as shown. To increase 
the indentation of a bulleted line, place the insertion point before the first word in the line and press [Tab].

 1.  Switch to Word, open a new Blank Document, and type this outline as shown and using the 
styles listed.

Heading 1 style

Title style

Heading 2 style

When you press [Enter] at the end of a line, the style resets to Normal. This can be frustrating when 
you’re creating the bulleted list with the Heading 2 style. To avoid this, you can type the entire outline in 
Normal style first and then go back and apply the styles.

 2.  Save the file to your file storage location as I1-D4-PresentationOutline and then close 
Word.

Import the Outline into PowerPoint
 3.  Open PowerPoint and choose the Blank Presentation template.

 4.  In the slide list panel to the left, right-click the slide 1 thumbnail and choose Delete Slide.

Normally, you’d use this first slide to get started. However, your outline includes a title slide, rendering 
this title slide unnecessary.

Tip!

Tip!

I
N

T
E

G
R

A
T

IO
N

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



590 Integration Chapter 1: Office: Designed for Integration

 5.  To import the outline, choose Home→Slides→New Slide menu button �→Slides from 
Outline.

 6.  Browse to your file storage location and insert your saved Word document 
I1-D4-PresentationOutline.

PowerPoint uses the styles in the outline document to organize the presentation. Each Heading 1 style 
creates a new slide. Notice that slide 5 also includes the bulleted list made with Heading 2.

 7.  On slide 1, click in the Click to Add Text box and enter your name.

 8.  Select slides 2, 3, and 4 by clicking on slide 2, holding [Shift], and selecting slide 4.

 9.  Choose Home→Slides→Layout menu button �→Title and Content.

By default, slides imported from a Word outline have the Title and Text layout. Because you’re going 
to be importing images of your graphs, you’ll need the ability to add pictures rather than text and so 
are switching to the Title and Content layout.

 10.  Select slide 5, select all text in bullets 2 and 4–5 (press [Ctrl] while clicking and dragging 
through the text), and then choose Home→Paragraph→Increase List Level  to indent 
those bullets.

Import Charts into PowerPoint
 11.  Switch to Excel, select the Chart1 sheet, and then select the bar chart.

Click anywhere inside the bar chart to select it.

 12.  Choose Home→Clipboard→Copy .

 13.  Switch to PowerPoint, select slide 2, and then select the content box as an object.

In PowerPoint, you can select an item as an object or as a text tool. In this case, we want to select the 
content box as an object by clicking anywhere along its outside edge. When selected, the content box 
has a solid edge, as opposed to a dashed line that shows when the item has been selected as a text 
tool.

 14.  Choose Home→Clipboard→Paste menu button �→Use Destination Theme & Embed 
Workbook  (first option) to paste the chart in place of the content box.

Be sure to use the Paste option to embed the chart so it will not change even if the source information 
changes. The default paste will change to reflect any changes made in the source Excel charts.

You can use this same method to copy charts from Excel to Word or other Office apps.Tip!
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Creating the PowerPoint Presentation 591

 15.  Switch to Excel and select the Profit Loss Data for 2021 Q4… sheet.

You’ll now change the data in the table to show only losses and create a Losses chart.

 16.  Click the Filtered and Sorted  button in cell B1 and choose Clear Filter from “Profit” 
from the menu.

With the filter cleared, Excel will once again show all results, both profits and losses.

 17.  In cell C1, click the Sort/Filter menu button � to show the sorting and filtering options for the 
Loss column and choose Number Filters→Greater Than Or Equal To.

 18.  In the Custom AutoFilter dialog box, enter 0 in the box next to is greater than or equal to and 
click OK.

Just as before with profit data, Excel filters out any projects with 0 in the Loss box, or, in other words, 
any cells without loss data. Also, just as before, the menu button has changed to a filter button.

 19.  Once again in cell C1 click the changed Loss  button and choose Sort Largest to Smallest.

 20.  Right-click the column B  header and select Hide from the menu.

 21.  Select the range A1:C48 and choose Insert→Charts→Recommended Charts.

 22.  Click OK to accept the recommended Clustered Bar chart.

 23.  Choose Design→Location→Move Chart and move the chart to its own sheet. The name 
assigned to your sheet may vary.

 24.  Select the chart and choose Home→Clipboard→Copy.

 25.  Switch to PowerPoint, select slide 3, and then select the content box as an object.

 26.  Choose Home→Clipboard→Paste menu button �→Use Destination Theme & Embed 
Workbook .

 27.  Switch to Excel and select the Chart2 sheet.

 28.  Select the chart and choose Home→Clipboard→Copy.

 29.  Switch to PowerPoint, select slide 4, and then select the content box as an object.

 30.  Choose Home→Clipboard→Paste menu button �→Use Destination Theme & Embed 
Workbook .

If desired, use the skills learned in the PowerPoint chapter to add animations and transitions to the 
PowerPoint presentation.

 31.  Save the presentation to your file storage location as: I1-D4-2021Q4Report

 32.  Close all applications. Save any unsaved files as you close them. Click OK on any compatibility 
boxes that appear.
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592 Integration Chapter 1: Office: Designed for Integration

Sending the Presentation with Outlook
You’ve completed your 2021 Q4 quarterly report and are ready to send it to the studio CEO.

DEVELOP YOUR SKILLS: I1-D5

 In this final exercise, you’ll use Outlook to send your report to the CEO.

 1.  Open Outlook.

 2.  Choose Home→New→New Email and fill out the fields as shown:

 3.  Choose Message→Include→Attach File menu button �→Browse This PC.

 4.  Navigate to your file storage location and insert I1-D4-2021Q4Report.

The Recent Items list under the Attach File menu displays all recent files opened in various programs. 
If your desired file is in the Recent Items list, simply select it to attach it.

Outlook attaches the file to the email message. It shows just under the Subject box.

 5.  Click Send and then close Outlook.
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Glossary 593

Glossary

Access   Database software that helps you quickly 
retrieve data; allows you to create and enter data into a 
table and then use forms, reports, and queries to display 
the desired results

adjacent   Arrangement of cells, objects, or files next to 
each other; may be selected as a group by using [Shift]; 
also known as contiguous

alignment   Horizontal placement of text relative to 
the left and right margins of a cell or a page, where text 
is left-, right-, or center-aligned; or vertical placement of 
text relative to the top and bottom margins of a cell or 
page, where text is top-, middle-, or bottom-aligned

animations   Special motion effects applied to indi-
vidual objects on a slide, such as clip art or text

arguments   The information or values, such as 
numbers, text, or cell references, used by a function in 
Excel to solve a formula

AutoComplete   A feature that offers to complete 
the typing for you when it recognizes certain words or 
phrases

AutoCorrect   Predefined text used for automatically 
correcting common spelling and capitalization errors; 
can be customized with user-defined entries

AutoFill   A feature that extends a series, copies data, 
or copies a formula into adjacent cells

block style   Letter style that aligns all parts of a letter 
with the left margin

captions   Text added to a figure to describe or explain 
the figure; text formatted as captions can be used to 
create a table of figures

cell   A box formed by the intersection of a row and 
column in a worksheet or table, in which information is 
entered and displayed

cell references   Sets of coordinates that indicate the 
location of cells on a worksheet; for example, the cell 
reference D2 indicates a cell that appears at the inter-
section of column D and row 2

character spacing   The horizontal space between 
characters

character styles   Styles used to format a single word 
or selected group of words with text formatting such 
as font, bold, font size, etc.; no paragraph formatting is 
included

citation(s)   Reference to a source used in a document; 
contains information to locate the source

clip art   Predrawn artwork that is added to computer 
documents

Clipboard   A location within Microsoft Office that 
contains thumbnails of what you have recently cut or 
copied from your Microsoft Office file(s) during your 
Windows session; used to quickly paste text, pictures, 
images, or charts into a file

codec   Software that compresses/decompresses sound 
and full-motion video files; you must have the proper 
codec installed to play a sound or full-motion video

column break   Manual break of a newsletter column 
at a specified location; moves text at the break point to 
the top of the next column

columns   Vertical arrangement of cells in a table

Comment   Electronic note attached to a document

conditional formatting   Formatting applied to cell 
contents only when user-specified criteria are met

contextual tab(s)   Hidden Ribbon tabs that only 
appear when certain types of objects, such as pictures or 
tables, are selected

controls   Objects placed in forms or reports that 
display data, text, checkboxes, lines, images, or buttons

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



594 Glossary

Copy   Creates a duplicate of the original selection, 
which remains in the source location, and places a copy 
of the selection on the Office Clipboard

cropping   Cutting off parts of a picture to make certain 
other elements stand out or to remove unwanted 
elements

Cut   Removes the original selection from the source 
location and places the selection on the Office Clipboard

data   Information such as names, numbers, dates, 
descriptions, etc., organized for reference or analysis

data source   In Mail Merge, the variable data that 
merges with the main document; controlled by merge 
fields in the main document

data validation   Feature used to limit the type of data 
and values allowed to be entered in a cell and to provide 
the user with messages to guide them when entering 
data

database   A collection of data related to a particular 
subject or purpose, organized by records and fields; for 
example, an employee database contains information 
for each employee, such as their name, employee ID, 
and contact information

Datasheet View   Displays actual data values

default   Setting or name a computer program uses 
until you specify otherwise

demote   To increase text indentation so it appears 
farther away from the left margin and, if numbered or 
bulleted, reduces the numbering or bulleting level to the 
next lower level

description   Optional field property in Design View to 
help identify special information about a field

Design View   Where form, query, and report layout 
are defined; shows field names and labels, as well as 
other objects that can be displayed

dragging (drag)   Clicking and holding down the left 
mouse button while moving the mouse pointer; used for 
many tasks, including selecting, moving, and resizing 
text, objects, cells, columns, or rows

embedded   A file, such as an Excel spreadsheet or 
another PowerPoint presentation, that is absorbed into 
the current presentation; changes to an embedded file 
have no effect on the original object

endnotes   Notes that appear at the end of the docu-
ment body in which the reference is made; numbered 
sequentially throughout a document

Excel   Worksheet software, arranged with rows and 
columns, used to create calculations and to make 
what-if analyses; perfect for preparing a budget or 
income statement or determining the amount of interest 
paid on a loan

field   Group or category of specific information or 
data, such as last names or phone numbers; in an Access 
table, each field is displayed in a column

file format   Type of method used for storing informa-
tion in a file; each application normally has a special file 
format it uses by default

filtering (filter)   Process used to display only the rows 
of data that meet the conditions specified

footer   Text that usually, but not always, is located 
toward the bottom of a document, slide, or handout and 
that repeats on all (desired) pages, slides, or handouts 
within a document or presentation

footnotes   Notes that appear at the bottom of the 
page on which the reference is made; footnote numbers 
can start with 1 on each page or can be numbered 
sequentially throughout a document or individually

foreign (or secondary) key   Field in a secondary table 
that links to the primary key field in the main table, 
which contains the detailed information for an item

form   Database screen used to enter, edit, and view 
data for an individual record in a layout that is more 
convenient and attractive than a table datasheet layout

Form Footer   Bottom section of a form that appears 
on the last page of a page form; seldom used

Form Header   Top section of a form that contains 
constant information, such as a title, logo, decorative 
line, or color scheme

Format Painter   Applies the character and paragraph 
formatting from the source selection to any characters 
or text selected

formatting marks   Special characters such as spaces, 
tabs, and paragraph symbols made visible when the 
Show/Hide button is turned on
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formula   A cell entry that uses a sequence of values, 
cell references, names, functions, or operators to 
perform a mathematical calculation and produce a new 
value; always begins with an equal sign (=)

Formula Bar   A bar above the Excel worksheet that 
can be used to enter or edit values or formulas in cells; 
displays the constant value or formula stored in the 
active cell

freeze   To set a row or column so it remains visible at 
the top or left of the screen while scrolling

functions   Specific formulas that take an input value 
or values in the form of arguments, performs an opera-
tion, and returns a value or values; functions simplify 
the creation of formulas and are useful for lengthy or 
complex calculations

group   Collection of controls or records with at least 
one feature in common; quick forms tie all automatically 
inserted text boxes and corresponding labels into one 
group, allowing you to move the entire group but not 
individual controls; or, if you want to display all vendors 
with offices in the same state, you could group on the 
State field

Group Footer   displays summary information (such as 
the total of all transactions for each salesperson)

Group Header   Identifies a field (such as EmpID) by 
which report data is grouped, so a summary (such as a 
total of each employee’s sales) can be displayed for the 
grouped field

handles   Small squares or circles on selected graphics 
that can be dragged to make the graphic larger or 
smaller

handout master   Controls the format of handouts

handouts   Printouts of slides for presentation 
attendees; can be used for note-taking

header   Text that usually, but not always, is located 
toward the top of a document, slide, or handout and 
that repeats on all (desired) pages, slides, or handouts 
within a document or presentation

hyperlink   A block of text or a graphic that takes you 
to another location in a file, to another file, or to a web 
page when clicked

insert control   Appears when the mouse pointer is 
outside the table, pointing between columns or rows; 
click the control to insert a new column or row at that 
location

justify   Text alignment where character spacing is 
automatically adjusted differently for each line in the 
paragraph so the left and right side of the paragraph 
form straight lines

Keep Source Formatting   Pastes the text and the 
selection with any formatting (bold, italic, underline) 
of the selection from the source location to the target 
location; the selection pasted retains the original 
formatting from the source location

Keep Text Only   Pastes the selection from the source 
location to the target location; the selection pasted 
takes on the formatting of the target location

kerning   The horizontal space between pairs of charac-
ters; see character spacing

labels   Part of a control that contains a caption identi-
fying the data displayed in a text box or checkbox; e.g., the 
caption Last Name is a good label for the LastName field

Layout View   Combines the editing ability of Design 
View with the layout look of Form/Report View so you 
can better visualize and modify the form’s appearance; 
does not allow you to add, change, or delete records

line spacing   Vertical space between lines of text

link   Objects and formulas can be linked to connect 
the information from the source to the destination; the 
source can be on the same sheet, another sheet, or 
another workbook, and the destination is updated when 
the source is modified

linked (object)   Object created in a source file and 
inserted in a presentation; object retains a link to the 
source file; destination file can be updated when source 
file is modified

Live Preview   Feature that allows you to point at 
formatting commands on the Ribbon to show how the 
format would appear on selected text and objects 
without actually applying the format

Mail Merge   Feature used to personalize standard 
letters, envelopes, mailing labels, and other documents 
by combining a main document with a data source
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596 Glossary

main document   In a Mail Merge, the document that 
contains the content that remains the same for each 
recipient; controls the merge with merge fields

manual page break   Forced page break created by 
pressing [Ctrl]+[Enter] or choosing Insert→Pages→Page 
Break

merge fields   Placeholders in a Mail Merge main 
document that instruct Word to insert information from 
a data source

Merge Formatting   Pastes the text and selection with 
any formatting (bold, italic, underline) of the selection 
from the source location to the target location and 
combines it with any formatting already at the target 
location; the selection pasted has formats from both the 
source and target locations

merged document   Document that results when you 
complete a merge of the main document and the data 
source

Microsoft account   Account that gives you access to 
your Microsoft settings, files, contacts, and more, as well 
as to your computer or other devices; can include Bing, 
Hotmail, MSN, Office, OneDrive, Outlook, Skype, Stores, 
or Xbox Live

Microsoft Office 2019   Version of Microsoft Office 
that you purchase one time, for one device, similar to 
what you may have done to obtain software in the past; 
anytime there is a new version of Microsoft Office, you 
need to purchase it if you desire the most recent version 
(select Office Home & Student 2019 to install Office on 
one PC)

MLA style   Modern Language Association Handbook 
for Writers of Research Papers; shows how to work with 
sources in expository writing

multimedia   Audio or video that enhance a presenta-
tion; also called rich media

multiple item form   A form resembling a datasheet 
with data appearing in row and column format 

name   A word or string of characters created or 
defined to represent a cell or range of cells, which can 
then be used for navigation or used as a cell reference in 
a formula

Name Box   The box on the left side of the Formula 
Bar that identifies the selected cell; can be used for 
navigating to another cell or creating a new name for 
the selected cell

Navigation pane   Objects panel that lists existing 
database objects (specifically tables, queries, forms, and 
reports)

nonadjacent   The arrangement of cells, objects, or 
files not next to each other; may be selected as a group 
using [Ctrl]; also known as noncontiguous

object   Refers to graphical images such as shapes, 
WordArt, Excel spreadsheets, charts, and pictures; these 
elements can be shared between documents; in Access, 
a database structure used to store or reference data 

Office 365   Version of Microsoft Office that has a 
monthly subscription rate for one or more devices that 
offers automatic updates similar to how you make apps 
purchases on your smartphone or tablet (select Office 
365 Personal for a monthly subscription for one device—
PC or Mac, plus one smartphone and one tablet; select 
Office 365 Home for a monthly subscription for up to 
five PCs or Macs, plus five smartphones and five tablets)

Office Online   Version of Microsoft Office that is free 
when you are logged in to a Microsoft account; the 
online apps include Outlook, Word Online, Excel Online, 
PowerPoint Online, OneNote Online; not all features of 
Office 365/2019 are available in these apps

OneNote   Notetaking software used to organize notes 
(handwritten or keyed), audio/sound recordings, screen 
captures, or sketches you have collected or created to 
share with others

orientation   Direction in which the page is turned for 
viewing and printing, either portrait (short edge on top) 
or landscape (long edge on top)

Outline panel   Located on the left side of the screen; 
displays the text content of each slide

Outlook   Personal information manager software 
used to create, send, and receive emails, record tasks, 
maintain one or more calendars, schedule meetings and 
appointments, manage contacts, and take notes

paragraph   In Word, this is created anytime you tap 
[Enter]; it can consist of several lines, a single line, or a 
blank line
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Glossary 597

paragraph style   Style used to format a paragraph or 
selected group of paragraphs; may include character 
formatting

Paste   Inserts a copy of the most recent item found on 
the Office Clipboard at the target location, or destina-
tion; there are usually at least three paste choices: 
Keep Source Formatting, Merge Formatting, and Keep 
Text Only

PowerPoint   Presentation software used to create, 
edit, revise, format, and share slides designed to tell a 
story, market a product, or explain a concept

primary key   Unique ID that cannot be the same for 
any two records (e.g., a student ID)

promote   To reduce text indentation so it appears 
closer to the left margin and, if numbered or bulleted, to 
elevate the item to the next higher level of bullet

property   Field attributes that control features such as 
format, field size, font size, weight, and color; available 
properties depend on the data type

Property Sheet   Panel on the right side of a design 
window used to set values for controls, such as font size, 
color, alignment, etc., depending on the type of control

Publisher   Desktop publishing software used to design 
and lay out text and images, often for newsletters or 
brochures

query   Object used to select, search, sort, and extract 
table data based on criteria and conditions; displays 
results in a row-and-column format

real-time data   Data that is updated and shown at 
the speed at which a computer receives and processes 
information

record   Collection of details (fields) about an individual 
person, place, or thing, such as an employee record or a 
product record

record source   Field property that connects text boxes 
in a form, subform, or report to a field in an underlying 
table or query

referential integrity   Relationship protocol that 
maintains the validity of related data; requires that the 
data types of related primary and foreign key fields are 
the same or compatible

Rehearse Timings   Feature that automates the 
advancement of slides during a slide show by defining 
the number of seconds to stay on each slide; using the 
Rehearse Timings command creates slide show timings

report   Database page that presents processed and 
summarized data from tables and queries as meaningful 
information in an easy-to-read format; designed to be 
printed

Ribbon   Band at the top of an application window that 
contains commands to complete tasks; organized in tabs 
that relate to a particular type of activity and groups 
of related commands (some tabs are only shown when 
needed, such as Chart Tools, Table Tools, or Picture 
Tools)

ripping   Copying sound from an audio CD to your 
computer

rows   Horizontal groups of cells in a table

Scale to Fit (Scale)   Process that increases or reduces 
size to a percentage of its original size; can be applied to 
an object or to a worksheet for printing

section break   Position in a document where one 
section ends and another begins because page format-
ting is going to change, such as from single- to multiple-
column layout

sections (in Access)   The major parts of the form, such 
as the Form Header, Form Footer, Detail, Page Header, 
and Page Footer, that are separated by section bars

sections (in PowerPoint)   Groups of slides treated as 
a single object, making it easy to change the order of 
large blocks of slides

select   To drag over the desired text with the mouse 
pointer or other called highlighting

shapes   Tool for drawing graphics in documents

Show/Hide button   Feature that displays nonprinting 
characters such as tabs, spaces, and paragraph symbols 
onscreen for easy access

Skype   Web communication software that utilizes the 
Internet to share audio, video, text, messages, files, 
or Desktops via a webcam on both the sending and 
receiving devices
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598 Glossary

slide layout   Preset layout of placeholder boxes on a 
slide

slide show timing   Automating the advancement 
of slides during a slide show by defining the number 
of seconds to stay on each slide; using the Rehearse 
Timings command creates slide show timings

Slide Show toolbar   Contains navigation controls, 
drawing tools, and options to be used during a slide 
show presentation; located in the bottom-left corner of 
a slide during a slide show

slide transitions   Animations that occur when navi-
gating from one slide to the next during a slide show

smart tag   Context-sensitive option button that 
appears on menus

SmartArt   Predesigned graphic designs added to a 
document; categories include List, Hierarchy, Pyramid, 
and so forth

software suite   Collection of applications gener-
ally produced by the same manufacturer and bundled 
together for a better price that provides a common user 
interface throughout each application

sort   Process used to arrange data in a specific order, 
such as alphabetic, numeric, by date, or in ascending or 
descending order

sorting (sort)   Process used to arrange data in a 
specific order, such as alphabetic, numeric, by date, or in 
ascending or descending order

source   Original location of text that has been cut or 
copied

split   To create two or more table cells from a single 
table cell

split form   Two synchronized views of a table data 
in Layout/Form View and Datasheet View, shown 
simultaneously

standard format   Slide size with the ratio of 4:3

style   Group of formats that allows you to quickly apply 
multiple formats at once; when a style is modified, all 
text with the style applied is updated with the modifica-
tion; also known as Quick Styles

tab   Area on the Ribbon that displays an organized 
collection of commands; some tabs are only shown when 
needed, such as Chart Tools, Table Tools, or Picture 
Tools

tab order   Order in which Access moves among form 
fields when you press [Tab] or [Enter]

tab stops   Preset stops along the horizontal ruler 
set at every half inch to control and align text; can be 
customized

table (in Access)   File or collection of related records; 
contains the data used in all other database objects

table (in Excel)   A related collection of data about 
a subject stored in records (rows) and fields (columns) 
that allow for easier sorting, filtering, formatting, and 
calculations using structured references

table styles   Styles applied to table cells, rows, or 
columns to ensure formatting consistency

target   Destination location for pasted text

template   A preformatted document or workbook 
layout used as the basis for new documents to main-
tain consistency among documents and save the user 
time and that usually contains text, paragraph, table, 
graphical, and other types of formatting; in Excel, can 
also include formulas

text boxes   Controls that display the actual data 
stored in a field (e.g., Smith might be the data displayed 
in a LastName text box linked to the LastName field in 
an Employees table)

theme   Preset formatting selections you can apply to 
a document or presentation; includes colors, graphic 
elements, and fonts all designed to work well together 
and quickly achieve the look of a professional design; 
in PowerPoint, themes include matching backgrounds, 
placeholder positions, matching color schemes, and text 
formatting

thumbnails   Small images that represent an applica-
tion, file, etc.

title bar   Appears across the top of the application 
window; contains the name of the application and the 
name of the current file
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toggle   Selecting a button once to turn it on and again 
to turn it off

Track Changes   Feature that, when activated, marks 
each change to a document; the changes can then be 
reviewed and either accepted or rejected

tracking   The horizontal space between a range of 
characters; see character spacing

view   Onscreen layout of a document optimized for 
performing specific tasks or for determining how the 
document will look in final form

widescreen format   Slide size with the ratio of 16:9

wildcards   Special characters such as an asterisk (*) 
used to represent multiple characters or a question 
mark (?) to represent any single character

Wizard   Tool that walks you through the selection and 
ordering of specific fields from the tables or queries that 
contain the data you want to place onto a form, query, 
or report

Word   Word-processing software for creating, editing, 
revising, formatting, and sharing documents, such as 
letters, reports, essays, and business plans

Word Wrap   Automatic moving of text to a new line 
when it extends beyond the right margin of a paragraph; 
eliminates the need to tap [Enter] at the end of lines 
within a paragraph

WordArt   Feature for creating stylized formatting of 
text; often used for headings

work area   Main part of the screen where you design 
tables, queries, forms, and reports; where you enter data 
into tables and forms

workbook   One or more worksheets saved together as 
one file

worksheet   A collection of information, or blank space 
to enter new information, divided into columns and rows 
that form cells
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Index

NUMBERS AND SYMBOLS
3-D animations, in PowerPoint, 416
3-D models, in PowerPoint, 394–396
* (asterisk) wildcard symbol, in Access, 529
[ ] open/close brackets wildcard symbol, in 

Access
defined, 529
formatting calculated fields with, 534

? (question mark) wildcard symbol, in 
Access, 529

A
absolute cell references, in Excel, 252
Access app

Access window, 472–474
backgrounds, 564
columns, 551
control properties, 500
controls, 555–558
criteria, 527–531
data normalization, 482–483
data sources, 481
dates, 560
Detail section, 500
footers, 559–560
Form Header/Footer sections, in  

Access, 499–501
groups, 553
headers, 559–560
images, 564
input mask properties, 479–480
labels, 497–498
Layout View, 496–498
logos in, 500
purpose of, 3
referential integrity, 482
sections, 501
tab order, 501
text boxes, 497–498
themes, 502–503
time in, 560
titles, 559
wildcard characters, 528

accounts. See Microsoft accounts
Address Block code, Mail Merge, 170, 176
address lists, in Word, 168–170
Add Space Before/After Paragraph  

options, 81
adjacent cells, in Excel, 193
adjust pointer, tables, 51
Adobe Flash media file format, 450

Advanced Audio Coding MPEG 4 audio file 
format, 440

AIFF audio file format, 440
aligning objects, in PowerPoint, 397–398

alignment tool options, 398
gridlines for, 398
guides for, 397
smart guides for, 397

AND/OR criteria, in Access, 529–530
animations, in PowerPoint, 410–417

3-D animations, 416
animation options, 411
Animation pane, 412–415
automatically advancing  

sequences, 414–415
motion paths, 416–417
regrouping, 412–414
reordering animations on  

slides, 412–415
APA documentation style, 88
Applicant Tracking System. See see ATS 

(Applicant Tracking System), in Word
arguments, in Excel, 248
Arial font, 74
artistic effects

in PowerPoint, 404
in Word, 142–144

asterisk (*) wildcard symbol, in Access, 529
ATS (Applicant Tracking System), in Word

cover letters, 21
saving documents for analysis by, 31

AU audio file format, 440
Audiograbber, 442
audio, in PowerPoint, 440–446

acquiring, 442
adding to presentations, 440
choosing file formats, 442–443
configuring Audio Options, 443
configuring Audio Styles, 443
file types, 440
inserting, 441
linking, 441, 444–446

AutoComplete feature, in Excel, 196
AutoCorrect feature, 27
AutoFill tool, in Excel, 205–207
AutoSum feature, in Excel, 249
Available Windows gallery, 18
AVERAGE function, in Excel, 249
AVIcodec software, 450
axis options, in Excel, 275–277

B
backgrounds

in Access, 564
in PowerPoint, 401–403

Backstage view, 5
page setup options, 130
Print and Print Preview features, 57

bar charts, in Excel, 268
bibliographies, in Word, 94–96

inserting, 95–96
updating, 95–96

block style business letters, 20
borders, in Word. See also page borders, in 

Word
in tables, 54–56
removing from tables, 56

Bound control, in Access reports, 555
breaking audio links, in  

PowerPoint, 445–446
Breaks printing option, in Excel, 308
brochures. See promotional brochures, in 

Word
bulleted lists, in PowerPoint, 327–330

font size, 351
indenting multiple bullets, 329–330
list levels, 328–330

bulleted lists, in Word, 26
business reports, in Word, 74–76

C
Calculated control, in Access reports, 555
calculated fields, in Access, 533–535

identifying parts of, 533
properties of, 534–535

Calibri font, 74
captions, in Word, 96–98
Careerbuilder.com site, 58
cases, in PowerPoint, 360–361
cell ranges, in Excel, 193

creating names for, 254–257
cell references, in Excel, 224–225

absolute, 251–254
mixed, 252
relative, 251–254
to worksheets, creating, 232–234

cells, in Excel
completing entries in, 194–195
creating names for, 254–257
defined, 192
deleting, 227–228
formatting, 200–203
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inserting, 227–228
selecting, 193
using names in formulas, 255–257

cells, in Word
merging in tables, 49–51, 51
splitting in tables, 49–51

Center-align option, in PowerPoint, 362
centering content, in Word, 82–83
character spacing, in PowerPoint, 359
character styles, 83
charts, in Excel, 584–585, 587–588

design tools for, 273–275
editing, 279–280
elements of, 271–272
formatting buttons for, 273–275
format tools for, 275–277
moving, 277–279
selecting data for, 270–271
sizing, 277–279
types of, 268–269

charts, in PowerPoint, 590
Chart Styles feature, in Excel, 273
chronological résumés, 46
citations, in Word, 88–92

editing, 92–94
formatting, 92–94
inserting citation placeholders, 92

Clear All feature, in Excel, 202
Clear Formatting feature, in Excel, 202
clip art, 388
Clipboard, 9–12

cutting and pasting, 12
overview, 9

[cmd] key, 25
codecs, in PowerPoint, 450

determining, 450
identifying, 450
role of, 450

collapsing heading topics, in Word, 83–84
collapsing sections, in PowerPoint, 364
collapsing slides, in PowerPoint, 353–355
colors, in Word. See page colors, in Word
columns, in Access, 551
columns, in Excel

adjusting width of, 198–200
column charts, 268
deleting, 227–228
hiding, 228
inserting, 227–228
sorting data by, 228–229
unhiding, 228

columns, in Word
arranging text in, 86–88
column breaks, 87–88
customizing, 142
inserting in tables, 48–49
setting up, 141–142
sizing in tables, 51–54

combination résumés, 46
comments, in Word, 84–86
communication principles, for business 

reports, 74

comparison operators, in Excel, 302
compatibility, 2
compressors, 450
conditional formatting, in Excel, 282–284
Content layout, in PowerPoint, 330
Content with Caption layout, in  

PowerPoint, 330
contextual Format tab

Align feature, 128
customizing images, 142
customizing shapes, 127

contextual tabs
in Excel, 272, 281
in Word, 46

Continuous section break, 87
control properties, in Access, 500
controls, in Access, 555

adding, 558
aligning, 555–557
changing width of, 557
deleting, 555–557
sizing, 555–557

Copy feature, in Clipboard, 10
copying

from Access to Excel, 582–583
from Word to Excel, 586–588
in PowerPoint, 350–351
worksheets, in Excel, 234

copyright issues, 388
downloading audio for PowerPoint 

presentations, 442
online pictures, 281
online videos for PowerPoint 

presentations, 449
ripping audio for PowerPoint 

presentations, 442
COUNT function, in Excel, 249
COUNTIF function, in Excel, 302
cover letters, in Word, 21–32

bulleted lists in, 26
editing text of, 28
entering text in, 23
navigating in, 21
numbered lists in, 26
saving, 31
selecting text in, 24–25

Create Source dialog box, research  
papers, 89, 95

Creative Commons license, 281, 388, 449
criteria, in Access, 527–531

AND/OR criteria, 529–530
date criteria, 530–531
wildcard characters, 528

cropping pictures, in Word, 128
custom tab stops. See tab stops, in Word
Cut feature, in Clipboard, 9
Cycle type, SmartArt, 133

D
databases, in Access

Access window, 472–474
creating tables in, 476–477
field properties, 477–480

filtering table data, 480–481
importing data sources, 481
objects in, 472–474
opening, 471
relational, 482–483
saving, 471
sorting table data, 480–481
types of, 471

data, in Access
copying to Excel, 582–583
field data, 475
table data, filtering and  

sorting, 480–481
data, in Excel, 194–198

charting, 584–585, 587–588
completing cell entries, 194–195
copying from Access, 582–583
copying from Word, 586–588
entering with AutoComplete, 196
importing to, 586–587
in worksheets, rearranging, 226–229
navigating worksheets, 195
organizing, 298–301
rearranging, 196–198
selecting for charts, 270–271
sorting, 228–229, 584–585

data, in Word
aligning in tables, 49, 51
copying to Excel, 586–588
entering into tables, 48, 52–54
selecting in tables, 47–48
sorting in tables, 56

data normalization, in Access, 482–483
data source document, Mail Merge, 163
data sources, in Access, 481
data sources, in Word, 166–170

connecting to, 177–178
entering records, 167
managing address lists, 168–170
reviewing records, 168

data validation, in Excel, 305–307
data visualization, in Excel, 268–284

chart design tools, 273–275
chart elements, 271–272
chart format tools, 275–277
chart types, 268–269
conditional formatting, 282–284
editing chart data, 279–280
moving charts, 277–279
selecting chart data, 270–271
sizing charts, 277–279

dates
in Access, 528, 530–531, 560
in Excel, 203–205
in PowerPoint, 370–371

decompressors, 450
Decrease Indent option, 74
deleting controls, in Access, 555–557
deleting footnotes, in Word, 93–94
deleting, in Excel

cells, 227–228
columns, 227–228
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rows, 227–228
worksheets, 230

deleting, in PowerPoint
placeholder text, 389–390
slides, 355

delimiters, in Excel, 586
delivering presentations, in  

PowerPoint, 333–337
creating presentation from  

templates, 336–337
hiding slides, 335
navigating through slide shows, 333–334
Presenter View, 335
unhiding slides, 335

delivering slide shows, in PowerPoint, 332
demoting bullet points, in PowerPoint, 328
Design View, in Access, 499–503

adding fields to reports, 555
creating tables in, 477
modifying Form Footer  

sections, 499–501
modifying Form Header  

sections, 499–501
modifying reports, 554
tab order, 501
themes, 502–503

Detail section, in Access, 500, 552
device compatibility, 2
document file formats, 31
documents, in Word

printing parts of, 144
saving, 31

document themes, in PowerPoint, 323–326
choosing, 323–325
choosing slide sizes, 325–326
finding, 324–325

dollar sign ($), in Excel formulas, 252
Draft view, 30
drag and drop, 12–13
Drawing Tools contextual tab, in Excel, 281
duplicating slides, in PowerPoint, 327

E
Edit Data Source dialog box, Mail  

Merge, 169
email, sharing files via, 7
embed code, online videos, 449
embedding (inserting) media, in PowerPoint

audio files, 441
video files, 449

endnotes, in Word, 88–92
enhancing pictures, in Word, 128
[Enter] key, in Word, 23
envelopes, in Word, 175–178

arranging, 176
generating with Mail Merge, 175–176

Even Page section break, 87
Excel app

AutoComplete feature, 196
AutoFill tool, 205–207
axis options, 275–277
bar charts, 268
cell ranges, 193, 254–257

conditional formatting, 282–284
data validation, 305–307
dates, 203–205
deleting in, 227–230
filters, 298–301
Find feature, 210–212
footers, 308–311
Freeze Panes, 296
Go To command, 212–213
headers, 308–311
headings, 309
hiding items, 228–232
importing data, 586–587
mathematical operators, 224
mouse pointer, 193
navigating worksheets, 195, 210–213
numbers, 203–205
order of operations, 225–226
overview, 192–193
page breaks, 310
purpose of, 3
sorting data, 228–229, 298–301, 

584–585
splitting windows, 297
tables, 311–312
tabs, 231
templates, 294–296
unhiding items in, 228
view options, 296–298
windows, 297
workbook views, 297–298
Zoom tools, 209–210

Excel Function Library, 302
Existing Fields tool, in Access, 555
expanding slides, in PowerPoint, 353–355

F
Fade animation, in PowerPoint, 411
fields, in Access. See also calculated fields, 

in Access
adding to reports, 555–558
choosing to include in queries, 526
defined, 475
field data, 475
field properties, 477–480
filtering records by, 505–507
rearranging query fields, 525
selecting from multiple tables, 526–527
sorting records by, 505–507

File Explorer
finding files with, 7

file formats
in PowerPoint, 440

file formats, in PowerPoint
for audio, 442–443
for video, 450

file formats, in Word
document file formats, 31
PDF file format, 31

files
finding, 7
opening, 7
printing, 8

saving, 6
searching, 7
sharing via email, 7

File tab
Backstage view, 5
finding files, 7
opening files, 7
printing files, 8
program options, 6
saving files, 6
searching files, 7
sharing files via email, 7
templates, 8

filtering, in Access
applying filters, 481
Filter by Form command, 506–507
forms, 505–507
records by fields, 505–507
table data, 480–481

filtering, in Excel, 298–301
Find command, 15
Find feature, in Excel, 210–212
finding files, 7
Font group settings, 13–14
fonts, in PowerPoint

changing color of, 359
for bulleted lists, 351

footers, in Access, 559–560
footers, in Excel, 308–311
footers, in PowerPoint

dating in slides, 370–371
in handouts, 369
in slides, 370–371

footers, in Word, 84–86
footnotes, in Word, 88–92

deleting, 93–94
editing, 92–94
formatting, 92–94

foreign (secondary) key, in Access  
tables, 526

Format Chart Area pane, in Excel, 272
Format Painter feature, in Clipboard, 10

formatting multiple cells or ranges, 13
Format Painter feature, in PowerPoint, 359
formatting, in Excel. See conditional 

formatting, in Excel
formatting marks, in Word

hiding, 23
showing, 23

Form Footer sections, in Access, 499–501
Form Header sections, in Access, 499–501
forms, in Access, 493–507. See also Design 

View, in Access
changing in Layout View, 496–498
creating, 494–496, 503–505
creating multiple item forms, 504
creating split forms, 505
defined, 472
exploring, 473
exploring property sheets for, 501
filtering, 505–507
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filtering and sorting records by  
field, 505–507

form titles, in Access, 499–500
formulas, in Excel

absolute cell references in, 251–254
cell references in, 224–225
creating, 224–226
displaying, 252–254
Formula Bar, 194, 224
mathematical operators in, 224
order of operations in, 225–226
printing, 252–254
relative cell references in, 251–254
using cell names for, 255–257

Form Wizard, in Access, 495–496
Freeze Panes, in Excel, 296
functional résumés, 46
Function Arguments dialog box, in  

Excel, 250
functions, in Excel, 248–251

AutoSum feature, 249
AVERAGE function, 249
COUNT function, 249
creating names for cells, 254–257
creating names for ranges, 254–257
Insert function, 250–251
MAX function, 249
MIN function, 249
SUM function, 249

G
Go To command, in Excel, 212–213
grammar checker, 15–16
graphics, in PowerPoint, 401–408

adding 3-D models, 394–396
adding icons, 394–396
aligning objects, 397–398
artistic effects, 404
deleting placeholder text, 389–390
formatting, 399–400
grouping objects, 398
inserting screenshots, 405
moving objects, 392–396
ordering objects, 396
removing backgrounds, 401–403
rotating objects, 392–396
searching for pictures, 391
shapes, 405–408
sizing objects, 392–396
using text and object layouts, 389

gridlines, in PowerPoint, 398
Group header and footer section, in Access 

reports, 552
grouping worksheets, in Excel, 234
groups

in Access, 553
in PowerPoint, 398

H
handles, for resizing shapes, 124
handouts, in PowerPoint, 366

custom, previewing, 369
footers, 369

headers, 369
masters, 368
printing, 367

headers, in Access, 496, 559–560
headers, in Excel, 308–311

inserting, 310–311
printing repeating headings, 309

headers, in PowerPoint, 369
headers, in Word, 84–86
headings

in Excel, 309
in PowerPoint, 328–329
in Word, 83–84

Help feature, 17
hiding items, in Excel

columns, 228
rows, 228
worksheets, 232

hiding slides, in PowerPoint, 335
Hierarchy type, SmartArt, 133
Home tab, 9–15. See also Clipboard

drag and drop, 12–13
Find command, 15
Font group settings, 13–14
Mini toolbar, 14
Replace command, 15

horizontal alignment, in Word, 81–83

I
icons, in PowerPoint, 394–396
IEEE documentation style, 88
IF function, in Excel, 302–305
images

in Access, 564
in Excel, 268–280, 282–284
in Word, 133–135

importing data
in Access, 481
in Excel, 586–587
in PowerPoint, 590

Increase Indent option, 74
indenting multiple bullets, in  

PowerPoint, 329–330
indenting text, in Word, 74–76
input mask properties, in Access, 479–480
Insert Chart window, in Excel, 269
insert control, tables, 49
Insert function, in Excel, 250–251

J
Justify text align option, in PowerPoint, 362

K
Keep Source Formatting feature, in 

Clipboard, 10
Keep Text Only feature, in Clipboard, 10
keyboard for navigation, in Word, 21–23

L
labels

in Access, 497–498
in Word, 175–178, 177–178

large worksheets, in Excel, 294–312
adjusting view options, 296–298
controlling data entry with data 

validation, 305–307
headers and footers in, 308–311
IF function in, 302–305
organizing data with filters and  

sorts, 298–301
tables, 311–312
templates for, 294–296

Layout Options smart tag, 143
Layout View, in Access, 496–498, 554
leader tabs, 77
Left-align option, in PowerPoint, 362
limiting results from queries, in  

Access, 531–532
line charts, in Excel, 269
line spacing, in PowerPoint, 361
line spacing, in Word, 79–81

changing, 79–81
default, 79
Line and Paragraph Spacing  

button, 79–81
traditional, 79

linking, in Excel
linking cells from different  

worksheets, 232
linking text boxes, in Word, 131–133
links, in PowerPoint

breaking, 445–446
for audio, 441, 444–446
linking media files, 438
repairing, 446

lists, in PowerPoint. See bulleted lists, in 
PowerPoint

lists, in Word
bulleted lists, 26
numbered lists, 26

List type, SmartArt, 133
Live Preview feature

SmartArt styles, 135
tables, 54

Live Preview, in PowerPoint, 324
logos, in Access

inserting in forms, 500
inserting in reports, 560

looping slide shows, in PowerPoint, 448

M
Mailings tab, in Word, 166
Mail Merge tool, in Word, 164–178. See 

also data sources, in Word
benefits of, 166
components of, 164
conducting merges, 172–174
generating envelopes with, 175–176
generating labels with, 177–178
Mailings tab, 166
merging envelopes and labels, 175–178
overview of, 164–166
troubleshooting, 174–175
working with main document, 170–172
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margins, in Word
setting, 74

marking invalid data, in Excel, 305
mathematical operators, in Excel, 224. See 

also order of operations, in Excel
Matrix type, SmartArt, 133
MAX function, in Excel, 249
MediaInfo software, 450
media window, in PowerPoint, 452–454
Merge & Center alignment option, in  

Excel, 202
merge codes, Mail Merge, 170
merged documents, Mail Merge

defined, 164
saving, 173

Merge Formatting feature, in Clipboard, 10
merging cells, in Word, 49–51, 51
merging, in Word. See Mail Merge tool, in 

Word
merging shapes, in PowerPoint, 406–408
Microsoft accounts, 4
Microsoft Office 2019, 3
Microsoft Office apps, 1. See also File tab; 

See also Home tab
choosing version of, 2–3
devices compatible with, 2
Help feature in, 17
Microsoft accounts, 4
overview of, 2–4
Quick Access toolbar in, 4–5
Review tab in, 15–17
Ribbon in, 4
Smart Lookup with Insights pane, 17
storage provided by, 2
Take a Screenshot button in, 18

MIDI file format, 440, 443
MIN function, in Excel, 249
Mini toolbar, 14, 54
MLA documentation style, 88
Monster.com site, 58
Morph transition effect, in PowerPoint, 410
motion paths, in PowerPoint, 416–417
mouse pointer, in Excel, 193
Movie file format, for PowerPoint 

presentations, 450
moving data, in Excel, 197
MP3 file format, 440, 442
MP4 video file format, 450
multimedia, in PowerPoint, 438–455. See 

also audio, in PowerPoint; See also video, 
in PowerPoint
creating slide show timings, 446–448
linked media files, 438
organizing with subfolders, 439
types of, 438

multiple column formats, in Access, 551
multiple item forms, in Access, 504

N
Name box, in Excel, 212–213
Name box, in Excel worksheets, 195

names, in Excel
for cells, 254–255, 257
for ranges, 254–257

narrations, in PowerPoint, 442
navigating, in Word, 21

with keyboard, 21–23
with scroll bar, 21–23

navigating slide shows, in  
PowerPoint, 333–334

navigating worksheets, in Excel, 195, 
210–213

Navigation pane, in Access, 472
negative numbers, in Excel, 204
New Address List dialog box, Mail  

Merge, 168
newsletter text, in Word, 142
newspaper-style (newsletter-style)  

columns, 86
Next Page section break, 87
nonadjacent cells, in Excel, 193
nonadjacent text, in Word, 26
normalizing data, in Access, 482–483
No Style audio style, in PowerPoint, 443
numbered lists, in Word, 26
numbers, in Excel, 204
Numeric & Currency criteria, in Access, 528

O
objects, in Access, 472–474

defined, 472
exploring forms, 473
exploring queries, 474
exploring reports, 474
exploring tables, 472–473

objects, in PowerPoint
aligning, 397–398
copying, 350–351
grouping, 398
moving, 392–396
ordering, 396
rotating, 392–396
sizing, 392–396

objects, in Word, 128–130
Odd Page section break, 87
Office 365, 3
Office Online, 2
OneDrive, 7
OneNote app, 3
one-to-many relationship, in Access, 482
Online Pictures feature, in Excel, 281
Online Pictures search window, in 

PowerPoint, 391
opening database, in Access, 471
opening files, in Microsoft Office apps, 7
OR criteria, in Access. See AND/OR criteria, 

in Access
order of operations, in Excel, 225–226
Outline panel, in PowerPoint, 351
Outline printout, in PowerPoint, 366
outlines, in PowerPoint, 351–355

collapsing slides, 353–355
creating in Word, 356–358

deleting slides, 355
expanding slides, 353–355
importing, 358, 589–591
Outline panel, 351

outlines, in Word, 356–358
Outline view, 30
Outlook app, 3, 592

P
page backgrounds, in Word, 137–138

adding page borders, 137–138
adding page colors, 137–138

page borders, in Word, 137–138
Page Break Preview, in Excel, 297
page breaks

in Excel, 310
in Word, 84–86

page colors, in Word, 137–138
Page Header and Footer section, in Access 

reports, 552
page setup options, in Word, 130–133
paragraphs, in PowerPoint, 362–363
paragraph styles, 83
PDF file format, 31
PEER guidelines, 333
PEMDAS acronym, 225
Pencil Sketch effect, in PowerPoint, 404
pictures, in PowerPoint

online pictures, 388
searching for with Online Pictures search 

window, 391
pictures, in Word

cropping, 128
effects, 140
enhancing, 128
inserting, 128–129, 130
styles, 143
wrapping text around, 142–144

Picture Tools contextual tab, in Excel, 281
Picture type, SmartArt, 133
pie charts, in Excel, 269
placeholders text, in PowerPoint

document themes and, 323
overview, 322

placeholder text, in PowerPoint
choosing layouts, 390
deleting, 389–390
formatting, 390

Play in Background audio style, in 
PowerPoint, 443

PowerPoint app
aligning objects, 397–398
artistic effects, 404
backgrounds, 401–403
bulleted lists, 327–330
cases, 360–361
charts, 590
codecs, 450
copying in, 350–351
deleting in, 355, 389–390
document themes, 323–326
duplicating slides, 327
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expanding slides, 353–355
file formats, 440, 442–443, 450
footers, 370–371
getting started with, 322–323
gridlines, 398
grouping objects, 398
headers, 369
headings, 328–329
hiding slides, 335
icons, 394–396
importing data, 589–591
integrating with Word, 356–358
line spacing, 361
media window, 452–454
Morph transition effect, 409–410
motion paths, 416–417
narrations, 442
navigating, 322
Online Pictures search window, 391
paragraphs, 362–363
pictures, 388, 391
purpose of, 3
Rehearse Timings feature, 447–448
screen recordings, 449
screenshots, 405
sections, 364–366
shapes, 405–408
smart guides, 397
sound effects, 418–419, 442
subfolders, 439
timing, 446–448
titles, 361
transitions, 408–410
transparencies, 371

presentations, in PowerPoint, 321–347, 
350–359, 363–371
adding audio to, 440
adding slides to, 327
aligning text in, 330–332
bulleted lists in, 327–330
choosing slide layouts, 330
creating, 589–591
creating from templates, 336–337
creating outlines in Word, 356–358
delivering slide shows, 332
formatting text in, 359–361
organizing with sections, 364–366
running with Morph transitions, 410
sending with Outlook, 592
setting line spacing, 361
setting paragraph alignment, 362–363
Slide Sorter view, 363
using document themes, 323–326

Presenter View, in PowerPoint, 335
primary key fields, in Access, 475
print area, in Excel, 310
Print Area option, in Excel, 308
printing, in Excel

formulas, 252–254
print options, 209
repeating headings, 309

setting page breaks, 310
setting print area, 310
worksheets, 208–209

printing, in Office apps in general, 8
printing, in PowerPoint, 366–371

handout footers, 369
handout headers, 369
handout masters, 368
handouts, 367
in black and white, 367
in color, 367
in grayscale, 367
Quick Print icon for, 366–367
slide footers, 370–371
transparencies, 371

printing, in Word, 144
previewing print, 57
Print command, 57

Print Layout view, 30
Print Preview feature, 8
Print Titles option, in Excel, 308
Process type, SmartArt, 133
profit and loss reports, in Access, 583
program options, 6
promoting bullet points, in PowerPoint, 328
promotional brochures, in Word, 124–145. 

See also SmartArt, in Word
adding special effects to text, 138
applying artistic effects, 142–144
applying picture styles, 143
formatting page backgrounds, 137–138
inserting pictures, 128–130
page setup options, 130–133
picture effects in, 140
printing parts of documents, 144
setting up columns, 141–142
shapes in, 124–127
text boxes in, 130–133
WordArt in, 128–130
wrapping text around pictures, 142–144

proofreading, in Word, 24
property sheets, in Access

defined, 499
for forms, 501
for sections, 501

public domain media, 449
Publisher app, 3
Pyramid type, SmartArt, 133

Q
queries, in Access, 522–535. See also select 

queries, in Access
as source for reports, 551
calculated fields, 533–535
defined, 472
exploring, 474
limiting results from, 531–532
rearranging fields, 525
showing results from, 531–532
sorting results from, 531–532
using criteria in, 527–531

Query Design view, in Access, 524–525

question mark (?) wildcard symbol, in 
Access, 529

Quick Access toolbar, 4–5, 355
Quick Layout feature, in Excel, 273
Quick Print icon, in PowerPoint, 366–367

R
ranges, in Excel. See cell ranges, in Excel
Read mode, 30
real-time date, in Access, 471
Recipients dialog box, Mail Merge, 168
Recolor effect, in PowerPoint, 404
Recommended Charts option, in Excel, 269
records, in Access

defined, 475
entering, 480
filtering by field, 505–507
sorting by field, 505–507
sources, 494

records, in Word
entering into data source, 167
in data source, reviewing, 168

Redo command, in Microsoft Office apps. 
See Undo/Redo commands

references, in Excel. See cell references, in 
Excel

referential integrity, in Access, 482
Rehearse Timings feature, in  

PowerPoint, 447–448
relational databases, in Access, 482–483

data normalization, 482–483
referential integrity, 482

Relationship type, SmartArt, 133
relative cell references, in Excel, 251–254

mixed cell references, 252
renaming worksheets, in Excel, 230–231
repairing audio links, in PowerPoint, 446
Replace command, 15
Report Header and Footer section, in Access 

reports, 552
reports, in Access, 550–564

adding background images to, 564
adding date to, 560
adding fields to, 555–558
adding time to, 560
applying multiple column formats  

to, 551
backgrounds for, 564
basic reports, 550–551
changing width of, 557
controls in, 555
defined, 472
exploring, 474
formatting controls, 561–563
formatting subtitles in, 559–560
formatting titles in, 559
grouping, 553
Header/Footer objects in, 559–560
inserting logos, 560
inserting subtitles, 559–560
modifying titles in, 559
organization and structure of, 551–554
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overview of, 550–551
Report Wizard, 553–554
reviewing, 560
sections in, 551–552
sorting, 553
themes in, 564

reports, in Word, 74–99
arranging text in multiple  

columns, 86–88
bibliographies in, 94–96
business reports, 74–76
inserting captions, 96–98
inserting comments, 84–86
inserting footers, 84–86
inserting headers, 84–86
inserting page breaks, 84–86
inserting table of figures, 98
research papers, 88–94
setting custom tab stops, 76–78
Track Changes feature in, 99

Report Wizard, in Access, 554
research papers, in Word, 88–94

citations in, 88–92
editing citations in, 92–94
editing footnotes in, 92–94
endnotes in, 88–92
footnotes in, 88–92
formatting citations in, 92–94
formatting footnotes in, 92–94

resizing shapes, in Word, 124–126
Return feature, in Access, 532
Review tab, 15–17

grammar checker, 15–16
spelling feature, 15–16
Thesaurus feature, 16–17

Ribbon, 4, 74
rich media (multimedia), in PowerPoint, 438
Right-align option, in PowerPoint, 362
ripping audio, for PowerPoint  

presentations, 442
rotating

objects, in PowerPoint, 392–396
shapes, in Word, 125–126

rows, in Excel
adjusting height of, 198–200
deleting, 227–228
hiding, 228
inserting, 227–228
unhiding, 228

rows, in Word
deleting from tables, 50–51
inserting in tables, 48–49, 50–51
sizing in tables, 51–54

royalty-free media, 449
ruler, in Word, 76

S
saving databases, in Access, 471
saving documents, in Word, 31

for ATS analysis, 31
merged, 173–174

saving files, 6
Scale to Fit feature, in Excel, 208
Scale to Fit printing option, in Excel, 308
screen recordings, in PowerPoint, 449
screenshots

in PowerPoint, 405
scroll bar, in Word, 21–23
searching files, 7
sections

in Access, 501, 551–552
in PowerPoint, 364–366
in Word, 87–88

selecting text, in Word, 24–25, 26
select queries, in Access, 522–527

choosing fields to include in, 526
creating using Query Design  

view, 524–525
designing using multiple tables, 526
selecting fields that appear in multiple 

tables, 526–527
Set Transparent Color tool, 128
shading, in Word, 54–56
shapes, in PowerPoint, 405–408

adding text to, 405
customizing, 408
formatting, 406, 408
formatting text in, 406, 408
merging, 406–408
stretching, 405
variations, 406

shapes, in Word, 124–127
adding text to, 127
formatting, 127
inserting, 124–126
moving, 124–126
resizing, 124–126
rotating, 125–126

Show Table dialog box, in Access, 526
Single Spaced (Blank) template, in Word, 79
sizing charts, in Excel, 277–279
sizing columns, in Word, 51–54
sizing, in Access

controls, 555–557
text boxes, 497

sizing, in PowerPoint
media window, 452–454
objects, 392–396

Skype app, 3
slide shows, in PowerPoint

delivering, 332
ending, 334
looping, 448
navigating through, 333–334
Slide Show toolbar, 333–334
timing, 446–448

slides, in PowerPoint, 350–351
adding, 327
changing layout of, 358
choosing layouts for, 330
choosing size of, 325–326
collapsing, 353–355

copying objects, 350–351
copying text, 350–351
dating footers, 370–371
deleting, 355
determining timing of, 447
duplicating, 327
expanding, 353–355
footers, 370–371
hiding, 335
moving, 354–355
printout, 366
reordering animations on, 412–415
resetting formatting of, 358
Slide Sorter view, 363
timing slide shows, 446–448
transitions between, 408–410
unhiding, 335

Slide Sorter view, in PowerPoint, 327
Slides panel, in PowerPoint

duplicating slides, 327
overview, 327

SmartArt, in Word, 133–137
changing SmartArt Styles, 135–137
inserting SmartArt text, 133–135
modifying images, 133–135

smart guides, in PowerPoint, 397
Smart Lookup feature, 17
Sort feature, tables, 46
sorting, in Access

in reports, 553
records by fields, 505–507
results from queries, 531–532
table data, 480–481

sorting, in Excel, 228–229, 298–301, 
584–585

sorting, in Word, 56
sound effects, in PowerPoint

adding, 418–419
downloading, 442
for transitions, 418–419

source location, of cut data, 9
spacing, in PowerPoint. See character 

spacing, in PowerPoint; See line spacing, in 
PowerPoint

speaker icon, on PowerPoint slides, 440, 443
Speaker Notes printout, in PowerPoint, 366
special effects, in Word, 138
spelling feature, 15–16
split forms, in Access, 505
splitting cells, in Word, 49–51
splitting windows, in Excel, 297
standard format, in PowerPoint, 325
start/stop times for videos, in  

PowerPoint, 451
Step-by-Step Mail Merge Wizard, 166
storage, 2
stretching shapes, in PowerPoint, 405
styles, in Word, 79–84

aligning text horizontally, 81–83
aligning text vertically, 81–83
collapsing heading topics, 83–84
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line spacing, 79–81
types of, 83

subfolders, in PowerPoint, 439
subtitles, in Access

formatting, 559–560
inserting in reports, 559–560

SUM function, in Excel, 248–249
SUMIF function, in Excel, 302
summary options, for Access reports, 553
synonyms feature, in Word, 29
Synonyms feature, in Word, 28

T
table of figures, in Word, 98
tables, in Access, 469–483

creating in Design View, 477
creating in new databases, 476–477
defined, 472
designing queries using multiple  

tables, 526
exploring, 472–473
features of, 475
field data types, 475
primary key fields, 475
selecting fields that appear in multiple 

tables, 526–527
tables, in Excel, 311–312
tables, in Word, 45–58

aligning data in, 49, 51
converting to text, 55
creating, 46–47
deleting rows from, 50–51
entering data into, 48, 52–54
formatting, 54–56
inserting columns, 48–49
inserting rows, 48–49, 50–51
merging cells, 49–51, 51
navigating in, 47–48
overview of, 46–48
Print command, 57
Print Preview, 57
selecting data in, 47–48
selecting elements of, 48
sizing columns, 51–54
sizing rows, 51–54
sorting data in, 56
splitting cells, 49–51
styles, 46, 54–56

tab order, in Access, 501
Tabs dialog box, in Word, 77–78
tabs, in Excel, 231
tab stops, in Word, 75–78
Take a Screenshot button, 18
target location, of cut data, 9
Tell Me More link, in Help, 17
Tell Me What You Want to Do box, 17
templates, in Excel, 294–296
templates, in Office apps in general, 8
templates, in PowerPoint

applying, 336–337
creating presentations from, 336–337

downloading, 336–337
searching for, 336

text boxes, in Access, 496
changing position of, 497–498
sizing, 497

Text criteria, in Access, 528
text, in PowerPoint

adding to shapes, 405
aligning, 330–332
copying, 350–351
formatting, 359–361
formatting in shapes, 406, 408
inserting, 322–323
setting case, 360–361
setting line spacing, 361
setting paragraph alignment, 362–363

text, in Word. See also newsletter text, in 
Word; See also SmartArt, in Word
adding special effects to, 138
adding to shapes, 127
aligning horizontally, 81–83
aligning vertically, 81–83
arranging in multiple columns, 86–88
converting tables to, 55
editing, 28
entering, 23
indenting, 74–76
nonadjacent, selecting, 26
selecting, 24–25
text boxes, 130–133
wrapping around pictures, 142–144

text objects, 128
themes

in Access, 502–503
in Word, 130

themes, in PowerPoint. See document 
themes, in PowerPoint

Thesaurus feature, 16–17, 28
thumbnails, in Clipboard, 9
time, in Access, 560
Times New Roman font, 74
timing, in PowerPoint, 446–448

determining slide timings, 447
Rehearse Timings feature, 447–448

titles
in Access, 559
in PowerPoint, 330, 361

titles, in Access. See also form titles, in 
Access

toggle format, 14
Track Changes feature, in Word, 99

defined, 73
reviewing tracked changes, 99

tracking (kerning), in PowerPoint, 359
transitions, in PowerPoint, 408, 408–410, 

418
transition sound effects, in  

PowerPoint, 418–419
transparencies, in PowerPoint, 371
Turabian documentation style, 88

U
Unbound control, in Access reports, 555
Undo/Redo commands, 4–5
ungrouping worksheets, in Excel, 234
unhiding

columns and rows in Excel, 228
slides in PowerPoint, 335

updating bibliographies, in Word, 95–96

V
vertical alignment, in Word, 82–83
VideoHelp. com website, 450
video, in PowerPoint, 448–455

adjusting media window size, 452–454
applying styles to, 454
applying video effects, 452
codecs, 450
effects, 452
file formats for, 450
setting options, 454–455
setting start times, 451
setting stop times, 451
using online videos, 449
using screen recordings, 449
using video from computer, 449

view options, in Excel, 296–298
changing workbook views, 297–298
Freeze Panes, 296
splitting windows, 297

views, in Word, 30
visualizing data, in Excel. See data 

visualization, in Excel

W
WAV file format, 442
Web Layout view, 30
widescreen format, in PowerPoint, 325
wildcard characters, in Access, 528
Windows audio file format, 440
windows, in Excel, 297
Windows Media file format, 440, 450
Windows Media Player, 442
Windows Media Video file format, 450
WMA file format, 443
Word app

address lists, 168–170
alignment, 81–83
artistic effects, 142–144
ATS (Applicant Tracking System), 31
bibliographies, 94–95, 96
borders, 54–56
bulleted lists, 26
captions, 96–98
centering content, 82–83
citations, 88–92
comments, 84–86
creating outlines for presentations in 

PowerPoint, 356–358
endnotes, 88–92
envelopes, 175–178
file formats, 31
footers, 84–86
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footnotes, 88–92
formatting marks, 23
headers, 84–86
headings, 83–84
images, 133–135
integrating with PowerPoint  

app, 356–358
labels, 175–178
line spacing, 79–81
lists, 26
margins, 74
navigating, 21
objects, 128–130
outlines, 356–358
page borders, 137–138
page colors, 137–138
page setup options, 130–133
printing, 57, 144
purpose of, 3
records, 167–168
ruler, 76
saving documents, 31, 173–174

scroll bar, 21–23
section breaks, 87–88
shading, 54–56
shapes, 124–127
special effects, 138
synonyms feature, 29
table of figures, 98
tab stops, 76–78
Track Changes feature, 99
views, 30
WordArt, 128–130

WordArt, in Word, 128–130
aligning objects, 128–130
cropping pictures, 128
enhancing pictures, 128

Word Wrap feature, 23
work area, in Access, 472
workbooks, in Excel, 192, 297–298
Works Cited page, research papers, 88
worksheets, in Excel, 229–236. See 

also large worksheets, in Excel
adding images to, 280–282

changing tab colors in, 231
creating cell references to, 232–234
creating copies of, 234
deleting, 230
editing multiple worksheets at  

once, 234–236
hiding, 232
inserting, 230
moving, 231
navigating, 195, 210–213
overview of, 192–193
printing, 208–209
rearranging data in, 226–229
renaming, 230–231

wrapping text around pictures, in  
Word, 142–144

Y
YouTube, embedding videos into PowerPoint 

from, 449, 454

Z
Zoom tools, in Excel, 209–210
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