
L E A R N I N G  O B J E C T I V E S

ÝÝ Enter data into a worksheet

ÝÝ Navigate a workbook

ÝÝ Format a worksheet

ÝÝ Apply number and date formats

ÝÝ Enter a series of related data

ÝÝ Print a worksheet

ÝÝ Adjust the view with Zoom tools

1 Tracking Customer 
Data

EXCEL

I
n this chapter, you will use Excel to 

enter detailed information about 

customers into a worksheet. You will 

learn about fundamental Excel features as 

you create and modify a simple worksheet. 

By the end of the chapter, you will have a 

solid grasp of the basic tools used to create 

worksheets in Excel.
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192 Excel Chapter 1: Tracking Customer Data

Ý Project: Tracking Customer Invoices
Airspace Travel is a company that provides luxurious travel packages to tropical destinations. 
It is a small, family-run business, and the owners want your help tracking their customer 
accounts using Excel.

You will use Excel to enter information about each customer who books a trip. Some of the 
important information to include for each customer is the airline, destination, number of 
guests, and cost per person.

Introducing Excel
Microsoft Excel is a very popular tool used by millions of people every day. Why do people like it? 
Partly because it makes work easier! Excel is a worksheet program that allows you to work with 
numbers and data much more quickly and efficiently than with the pen-and-paper method.

Excel can perform instant calculations and process, analyze, and store large amounts of data. It can 
perform a variety of tasks such as:

 Ý Creating payment schedules and budgets

 Ý Creating sales reports and performing sales analysis

 Ý Tracking invoices and controlling inventory

 Ý Creating databases or analyzing data imported from a database

The more you learn about and become skilled at using Excel, the more ways you will discover to 
make work fast and easy.

What Is a Worksheet?
An Excel file is called a workbook, and it contains one or more worksheets (also called spreadsheets) 
that can be used for small tasks or to create large databases of information. Each worksheet is made 
up of rows and columns of individual cells, into which you can add data. When you open a new blank 
workbook, the selected cell is A1. The cell is referred to as A1 because this is where column A meets 
row 1.
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Introducing Excel 193

The selected cell, also known as the active cell, is indicated by the thick box around it. The active cell 
is where you can type data or insert objects into your worksheet.

Rows 1–4 are shown 
along the left-hand 
side of the worksheet.

Columns A–D are displayed at the top of the worksheet.

Cell A1 is the active cell.

A new workbook has one worksheet, 
named Sheet1 by default.

Cell Ranges
For many tasks, you will want to select a group of cells instead of a single cell. A group of cells is 
referred to as a range. A range is identified by the first and last cell, separated by a colon. The cells in 
a range are adjacent (side by side), but you can also choose to select two or more nonadjacent ranges.

Range A1:A4 Range A2:B4 Nonadjacent ranges A1:C1, A3:C3

Cell Selection and the Mouse Pointer
One of the challenges for new Excel users is getting used to the different mouse functions. The shape 
of the mouse pointer changes as you point to different parts of the Excel window, so pay close atten-
tion to the shape of the pointer to ensure you’re performing the intended action.

MOUSE POINTER SHAPES

Pointer Shape Task

Click to select a cell; drag to select a range of cells

Drag to move the selected cell contents to another location

Enter or edit cell contents in the cell or in the Formula Bar

Drag the fill handle to fill adjacent cells with a series of numbers, dates, or 
formulas

 Select an entire column (Column A) or row (Row 1)
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194 Excel Chapter 1: Tracking Customer Data

Entering and Editing Data
Data is easily entered into Excel by selecting a cell and typing. If a cell already contains data, you 
can double-click the cell to edit it; or, to replace the existing data, just start typing (no need to delete 
it first!). Text is used for headings or descriptive data, and numbers can either be typed into a cell or 
calculated with a formula.

Name Box—displays the name 
of the active cell (A1)

Cancel and Enter—cancels or completes the entry

Formula Bar—displays the 
contents of the active cell

Completing Cell Entries
After typing or editing data in a cell, you need to complete the entry before you can continue. The 
method you use to complete the entry will determine which cell becomes active next.

Excel is in Ready mode when a cell is selected and Enter mode when data is being inserted. The difference 
between Enter and Ready modes is that many Excel features are unavailable while you are entering data.

Tapping [Enter], [Tab], or any of the arrow keys ([¡], [¢], [£], [¥]) will complete the entry as shown 
in the table below. Another option is to use the Enter  button on the Formula Bar, which will keep 
the current cell active.

COMPLETING A CELL ENTRY

Completion Method New Active Cell Location

[Enter] Moves one cell down

[Tab] Moves one cell to the right

[¡],[¢],[£],[¥] Moves to the next cell in the direction of the arrow key

Cancels the entry (or modification) and keeps the current cell active

Completes the entry without moving

DEVELOP YOUR SKILLS: E1-D1

In this exercise, you will enter the data for your worksheet title and headings.

 1.  Start Excel.

 2.  Click the Blank Workbook template on the Excel start screen.

 3.  Save your workbook in your Excel Chapter 1 folder as: E1-D1-Invoices
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Entering and Editing Data 195

 4.  Type Airspace Travel Company in cell A1 and tap [Enter] to complete the entry.

Notice that cell A2 is now the active cell.

 5.  Type Monthly Customer Invoices in cell A2 and tap [Enter] to complete the entry.

So far you’ve used the [Enter] key to move down column A while entering the data. Now you’ll use the 
[Tab] key to move across row 3 as you enter more data.

 6.  Type First Name in cell A3 and tap [Tab] to complete the entry, which also moves the active 
cell one cell to the right.

 7.  Type Last Name in cell B3 and tap [Tab].

The First Name text in cell A3 is no longer fully visible because it’s wider than column A. Long entries 
are cut off like this when the cell to their right contains data. You will fix this in a later exercise.

 8.  Type Provider in cell C3 and tap [Tab].

 9.  Type Destination in cell D3 and tap [Tab].

 10.  Type # of Guests in cell E3, but this time click Enter  on the Formula Bar to complete 
the entry.

Cell E3 remains the active cell. Use Enter on the Formula Bar to complete entries when you want the 
current cell to remain active. Your worksheet should now look like this:

 11.  Save the workbook.

Always leave the file open at the end of an exercise unless instructed to close it.
 

Navigating Around a Worksheet
Navigating around your worksheet quickly is an important skill to master. The following table lists 
some useful keystrokes for changing the active cell. You can also click with the mouse to select the 
desired cell or type a cell name into the Name Box to quickly jump to it. A worksheet has up to 
1,048,576 rows and up to 16,384 columns, so for large amounts of data, you definitely want a quicker 
way to get around than simply scrolling!

NAVIGATION METHODS

Keystroke(s) How the Active Cell Changes

[¡],[¢],[£],[¥] Moves one cell right, left, up, or down

[Home] Moves to the beginning (column A) of current row

[Ctrl]+[Home] Moves to the home cell, usually cell A1

[Ctrl]+[End] Moves to the last cell in active part of worksheet

[Page«Down] Moves down one visible screen

[Page«Up] Moves up one visible screen

[Alt]+[Page«Down] Moves one visible screen to the right

[Alt]+[Page«Up] Moves one visible screen to the left

[Ctrl]+[G] Displays the Go To dialog box

Note!
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196 Excel Chapter 1: Tracking Customer Data

Using AutoComplete to Enter Data
When inputting data, consistency is extremely important. If you are entering employee records in a 
large database, you want to ensure that information such as department names and position titles 
is entered accurately; for example, you wouldn’t want some employees to be listed in the Financial 
department and others to be listed in the Finance department because that would create problems 
when looking up, sorting, and filtering your data.

Excel has a feature that helps with this problem and also saves you time when repeatedly entering 
the same text. AutoComplete suggests text for you as you type, using data from the same column. 
For example, if you type Accounting for a department name in one cell, and then farther down in the 
same column you type the letter A, AutoComplete will suggest Accounting. You can either accept the 
suggestion the way you normally complete a cell entry or ignore it and keep typing.

Rearranging Data in Excel
To move or copy content in Excel, you can use the tools in the Clipboard group of the Home tab on 
the Ribbon, similarly to how you would in other Microsoft Office apps. However, Excel has many 
unique options for pasting data that aren’t available in the other Office apps. The Paste Options are 
accessible from the Ribbon, the shortcut menu when you right-click a cell after copying, or the Paste 
Options button that appears after you have pasted something into a worksheet.

The Ribbon

The Paste Options button 
(with the menu shown 
after clicking)

The shortcut menu
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Entering and Editing Data 197

Some of the important paste options unique to Excel that are frequently used include pasting values, 
pasting formulas, transposing data, or pasting only the formatting from the copied cell or range.

FormattingValues

Transpose

Formulas

To quickly move data, you can also point to the border of the selected cell (or range), and when the 
mouse pointer changes to a four-headed arrow, you can then drag the cell’s contents to the desired 
location. To copy instead of move data, hold down [Ctrl] while dragging. These two methods are 
best used when the original location and new location are relatively close and both are visible on the 
same screen.

You can move cell contents 
by pointing to the active cell 

border so the four-headed 
arrow appears.

If you hold [Ctrl] while 
pointing to the active cell 
border, you can copy rather 
than move the cell contents.

DEVELOP YOUR SKILLS: E1-D2

In this exercise, you will enter the customer data below each of the column headings.

 1.  Save your workbook as: E1-D2-Invoices

 2.  Press [Home] followed by [¥] to move the active cell to cell A4.

 3.  Enter this data for Eric Snow in row 4 and press [Tab] to complete the entry in each cell:

 4.  Type 2 in cell E4 and tap [Enter] to complete the entry.

The active cell moves to A5, the beginning of a new row. Excel presumes you are finished entering data 
in the row and wish to start a new row. This is one of Excel’s built-in data entry features that make 
it faster to enter data into a worksheet or database. As long as you enter data using the [Tab] key 
continuously from left to right, the [Enter] key will bring you back to the first column of data to begin 
the next row. If the active cell does not move from E4 to A5, it is likely because you used the mouse to 
select a cell rather than [Tab].
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198 Excel Chapter 1: Tracking Customer Data

 5.  Type Alison in cell A5, Lobosco in cell B5, and only the letter S in cell C5.

In cell C5, Excel’s AutoComplete feature prompts you with the name Sunwind.

 6.  Tap [Tab] to accept the suggestion, then continue entering the rest of the customer information 
as shown below, starting from cell D5.

As you type the data, use [Tab] to accept the AutoComplete suggestions for the Provider and 
Destination columns when possible; the goal is to enter the data quickly and efficiently. Tap [Enter] at 
the end of each row to finish one customer’s information and begin entering it for the next. Be aware 
that long entries won’t fully display until the column is widened.

 7.  Save the workbook.

Adjusting Column Width and Row Height
To create enough space to properly see your text, you may need to adjust the column width and row 
height. A key step is to select the desired row(s) or column(s) before adjusting the size. Column width 
and row height can be set precisely using Ribbon commands or adjusted manually by dragging with 
the mouse. Even better, AutoFit can adjust the size to accommodate the largest entry in the column 
or row.

In a new workbook, column width is 8.43 and row height is 15.00; however, you might notice that cells 
are wider than they are tall. This is because column width is measured in characters and row height is 
measured in points, similar to font size. One character is bigger than one point.

ÝÍ Home→Cells→Format→Column Width  or Row Height  | Right-click column/row 
heading→Column Width or Row Height

ÝÍ Home→Cells→Format→AutoFit | Double-click column/row heading borders
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Adjusting Column Width and Row Height 199

DEVELOP YOUR SKILLS: E1-D3

In this exercise, you will adjust the column widths using various methods to properly display the text in the 
cells.

 1.  Save your workbook as: E1-D3-Invoices

 2.  Follow these steps to manually adjust the width of column A:

B

C

A

A Move the mouse pointer over the line between the column A and B headings to display the 
adjust pointer.

B Press and hold the left mouse button, and notice the ScreenTip displays the current width of 
column A (the default width is 8.43).

C Continue holding the left mouse button and drag right slightly, then release the mouse 
button. The text First Name should now be fully visible in cell A3; if not, keep trying until you 
get it.

As you drag, the column width is displayed as it changes. You can set column width to an exact 
amount this way, but it’s difficult to be precise. You’ll set precise widths later in this exercise.

 3.  Widen column B until Last Name is visible in cell B3 or try to set the width to 10.00.

 4.  Widen column C slightly or try to set the width to 10.00.

Now you will use the Ribbon to ensure that columns A, B, and C are all set to exactly 10.00.

 5.  Follow these steps to select columns A–C:

BA

A Position the mouse pointer on the column A heading and then press and hold the left mouse 
button.

B Drag right until columns A–C are selected and then release the mouse button.

 6.  Choose Home→Cells→Format→Column Width  to display the Column Width dialog box.

You will only see a number in the box if all three columns have the same width; otherwise, the box will 
be blank.

 7.  Type 10 in the box and click OK, which will set the widths of columns A–C to 10.

Tip!
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200 Excel Chapter 1: Tracking Customer Data

 8.  Follow these steps to use AutoFit to adjust the width of column D:

BA

A Point between the column D and E headings to display the adjust pointer.

B Double-click to AutoFit column D to accommodate the widest entry.

Column D is now wide enough so the text Dominican Republic is fully visible in cells D6 and D12.

 9.  Save the workbook.

Formatting Cells
You may notice that unformatted data does not look very pleasing. The columns are too narrow, 
and the black-and-white color is plain and boring. Formatting is important not simply to make 
worksheets more appealing, but also to make it easier to read and interpret the data they contain. 
A textbook would be very hard to read if all the text were the same font, size, and color on a white 
page. Likewise, it is much easier to understand a worksheet if it is properly formatted.

Borders and Fill
Adding some color to your worksheet can accentuate the column headings and helps the data stand 
out. In addition to changing the font, style, and color of the text, you can use Fill Color to add color or 
shading inside a cell and use Borders to add lines around the cells. The drop-down menu buttons (�) 
give you more choices for lines and colors.

ÝÍ Home→Font→Borders  | Right-click→Format Cells→Borders

ÝÍ Home→Font→Fill Color  | Right-click→Format Cells→Fill

DEVELOP YOUR SKILLS: E1-D4

In this exercise, you will add color to your worksheet using fill colors, borders, and font colors.

 1.  Save your workbook as: E1-D4-Invoices

 2.  Follow these steps to select the column headings in the range A3:E3:

A

B C

A Point to the middle of cell A3 and then press and hold the left mouse button.

B Continue to hold the left mouse button as you drag right, along row 3, until the range A3:E3 
is selected.

C Release the mouse button to complete the selection.

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Formatting Cells 201

 3.  Follow these steps to explore the Fill Color palette and apply a color:

A

B

A Click the Fill Color menu button � to display the palette and slowly move the mouse 
pointer around the various colors, pausing on a few.

When the mouse stops moving, a ScreenTip indicates the name of the color you are pointing at. 
The top row under Theme Colors gives you ten color options, with different shades for each in the 
column below.

b Choose Blue, Accent 1, Darker 25% (fifth column, fifth row).

 4.  With the range A3:E3 still selected, choose Home→Font→Border  menu button �.

 5.  Choose Thick Outside Borders to apply a thick border around the selected range.

 6.  For the same range choose Home→Font→Font Color  menu button � and choose White, 
Background 1 (first column, first row).

 7.  Use the keyboard shortcut [Ctrl]+[B] to apply bold formatting.

Now that you have modified the headings, it’s time to work on the titles.

 8.  Select cell A1 and choose Home→Font→Font Size menu button � and choose 18.

 9.  Now select cell A2 and choose Home→Font→Increase Font Size  two times to increase 
the font size to 14.

 10.  Select the range A1:A2 and then apply the Blue, Accent 1, Darker 50% (fifth column, sixth 
row) font color and Bold  formatting.

 11.  Select the range A4:B13 and apply Bold .

 12.  Click anywhere outside your data to deselect it.

 13.  Save the workbook.
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202 Excel Chapter 1: Tracking Customer Data

Cell Alignment
Excel’s alignment tools let you adjust the arrangement of entries within cells. The default alignment 
for text data is left-aligned inside the cell, and the default for numerical data is right-aligned, as you 
can see in column E of your working file. The Alignment group on the Home tab provides you with the 
following options:

ALIGNMENT BUTTONS

Button What It Does
Aligns entries vertically at the top, middle, or bottom of cells

Aligns entries horizontally at the left, center, or right of cells

Decreases or increases the indent

Wrap Text; splits long text entries into multiple lines

Merge & Center; combines cells and centers content

Adjusts the angle or rotation of your text

Merge & Center is a one-step method for simultaneously merging multiple cells into one cell and 
centering the content. This is often used for worksheet titles at the top of your sheet. You can also 
add an indent to the contents of a cell, which increases the distance of the text from the cell border. 
This adds more space, making it easier to read the data.

Before merging, with three cells 
selected

After Merge & Center is applied, 
one cell spans the three columns.

ÝÍ Home→Alignment | Right-click→Format Cells→Alignment

Clear Formatting and Clear All
You may want to keep the text in a cell or range but clear all formatting. This is easy to do with the 
Clear Formatting feature. You can also remove text and formatting at the same time with Clear All.

ÝÍ Home→Editing→Clear 
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Working with Numbers and Dates 203

DEVELOP YOUR SKILLS: E1-D5

In this exercise, you will adjust the alignment for your headings and data, and use Merge & Center for your 
titles.

 1.  Save your workbook as: E1-D5-Invoices

 2.  Select the range A3:E3 and choose Home→Alignment→Wrap Text .

Wrap Text takes a long entry and splits it into multiple lines, increasing row height at the same time.

 3.  With the range A3:E3 still selected, choose Home→Alignment→Middle Align .

 4.  With the headings still selected, choose Home→Alignment→Center .

 5.  Select the range E4:E13 (the number of guests data) and apply Center  alignment.

 6.  Select the range A1:E1.

 7.  Choose Home→Alignment→Merge & Center  (do not click the menu button �) to center 
the company name over the data below.

 8.  Merge & Center  the range A2:E2 to center the Monthly Customer Invoices subtitle.

 9.  Select the range A4:A13 and choose Home→Alignment→Increase Indent .

 10.  Save the workbook.

Working with Numbers and Dates
Because Excel is often used to perform calculations, it’s important to know how to enter numerical 
data properly. A number entered into Excel can be formatted in many ways—with a dollar sign, 
percent symbol, decimals, or no decimals—but the numerical entry in the cell does not change. Typi-
cally, to enter a numerical value into a cell, you simply type in the digits and adjust formatting after.

The default number format is General, which has no specific format. When a number format is 
applied to a cell, it remains with the cell even if the contents are changed or deleted. Here are some 
basic number format examples:

Number Format Result

2317.25 General 2317.25

2317.25 Comma Style 2,317.25

2317.25 Currency $2,317.25

2317.25 Accounting $ 2,317.25

0.25 Percent 25%

The differences between Currency and Accounting are the position of the $ sign and the indent from the 
right side of the cell.

Tip!
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204 Excel Chapter 1: Tracking Customer Data

The number format for the current cell is visible in the Number Format box on the Ribbon.

Number format box

Format buttons for Accounting, 
Percent, and Comma Styles

Increase/Decrease 
Decimal buttons

Be aware that the numerical entry in the cell does not change when you increase or decrease the 
decimal (or when you change the number format). Doing so changes only the appearance of that 
number. Numbers with decimals can still have the decimals removed (decreased), but the number 
would then appear rounded up or rounded down from the actual entry, as shown in the following 
example. If the cell is used in a formula, the formula will use the actual numerical entry in the cell, 
not the rounded number displayed on the screen.

Number Decimal Places Result

23.64 3 23.640 (extra zero)

23.64 2 23.64 (no change)

23.64 1 23.6 (rounded down)

23.64 0 24 (rounded up)

ÝÍ Home→Number | Right-click→Format Cells→Number

Negative Numbers
Working with negative numbers is no different from working with other numbers, except that there 
are more options for displaying the negative values. Negative numbers have the currency, comma, 
and decimal options, but they can also be represented by a – (minus) symbol, red digits, parentheses, 
or both red digits and parentheses.

Formatting examples for negative twelve

Date Entries
Date formatting is another kind of number formatting. After a cell has a date entered into it, you 
can change the display without changing the actual cell entry. Excel can also use dates to perform 
calculations in a formula.

A date can be entered many ways, though the best way is to enter it in the format MM/DD for the 
current year or MM/DD/YY for any other year. For example, 10/15 would be entered for October 15 
of the current year, and 10/15/18 would be entered for October 15, 2018.
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Entering a Series Using AutoFill 205

DEVELOP YOUR SKILLS: E1-D6

In this exercise, you will enter two new columns of information using currency and date formatting.

 1.  Save your workbook as: E1-D6-Invoices

 2.  In cell F3, enter the heading Price Per Person and tap [Tab].

Notice the font, fill, and wrap text formatting are copied from the previous headings, but the border 
style is not.

 3.  Enter the heading Invoice Date in cell G3.

 4.  Select the range F3:G3 and apply Thick Outside Borders.

 5.  In cell F4, type the digits 899 and tap [Tab].

 6.  In cell G4, type 9/8 and then click Enter  on the Formula Bar.

The digits 9/8 are automatically converted to display 8-Sep. In the Home→Number→Number 
Format box you can see the number format for cell G4 has changed to a Custom format.

 7.  Continue entering data in columns F and G as shown, starting in cell F5.

The number format of the Invoice Date column is adjusted for you as you enter the data, as it was in cell 
G4. You will adjust the number format for the Price Per Person column after you have entered all the data.

 8.  Select the range F4:F13 (the cells with the prices you just entered).

 9.  Choose Home→Number→Accounting  (not the menu button �) to apply the Accounting 
format to the selection.

The prices now have a dollar sign, comma separator, and two decimal places. All the prices are even 
dollar amounts, so you can now eliminate the unnecessary decimals.

 10.  With the range F4:F13 still selected, choose Home→Number→Decrease Decimal  twice.

 11.  Save the workbook.

Entering a Series Using AutoFill
When entering data into a worksheet, it is common to enter a series of data, which is a sequence of 
text, numbers, or dates. For example, you can enter a series of weekdays from Monday to Friday, a 
series of months from January to December, a series of numbers from 1 to 100, or a series of dates 
for the next two weeks. 
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206 Excel Chapter 1: Tracking Customer Data

Rather than type each item line by line, you only need to enter the first cell and then use AutoFill to 
quickly enter an entire column or row of data. To use AutoFill, you can drag the fill handle or double-
click it (if there’s adjacent data).

The fill handle

The mouse pointer 
over the fill handle

When you drag down, 
a ScreenTip displays 
what will be filled

After you release the mouse, 
the new text is filled into 
the cell below

Depending on the type of information in the selected cell(s), the fill handle performs different actions, 
such as copying, creating a series, or filling in a list. These figures show examples of series created 
with the AutoFill tool, which you can also try to create on your own in a blank Excel workbook.

When more than one cell is selected, the AutoFill tool will copy the pattern Excel finds in the 
selected data.

After you use AutoFill, the AutoFill Options  button appears below the filled cells. The AutoFill 
Options button allows you to modify the way the data was filled, and the options change depending 
on the type of data that was filled. For example, after filling in a series of dates, the option allows you 
to choose either days, weekdays, months, or years.
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View the video “Using AutoFill to Fill a Series.”

View the video “Using AutoFill Options.”

DEVELOP YOUR SKILLS: E1-D7

In this exercise, you will enter invoice numbers for each customer using AutoFill.

 1.  Save your workbook as: E1-D7-Invoices

 2.  Type the column heading Invoice # in cell H3 and tap [Enter].

 3.  In cell H4, type #3982 and then click Enter  on the Formula Bar so cell H4 remains active.

The invoice number for Eric’s trip is #3982. Invoice numbers will continue in sequence counting up by 
one, so the next invoice will be #3983 and so on.

 4.  Follow these steps to use AutoFill to enter the rest of the invoice numbers:

A B

A In the active cell, place the mouse over the fill handle so the mouse pointer changes to the 
black cross.

B Drag down to cell H13 to fill in the rest of the series.

The invoice numbers have now been entered for all customers, ending with #3991 in cell H13.

 5.  Save the workbook.
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208 Excel Chapter 1: Tracking Customer Data

Printing Worksheets
Now that you’ve entered all the required information into the worksheet, you may want to print your 
data. Although printing is becoming less common in the digital age, there will certainly be times when 
you need a paper copy.

Printing a worksheet is simple, although sometimes adjustments need to be made so the cells, 
columns, and rows fit nicely on the page. To adjust the way your worksheet prints, you can use the 
Scale to Fit feature. This automatically resizes your content to print the desired number of pages.

Excel will not normally print the gridlines around the cells or the row and column headings, though 
you can change this setting in the Sheet Options group on the Page Layout tab of the Ribbon.

Because your workbook can contain multiple worksheets, there are three options for printing. In 
Backstage View you can choose from Print Active Sheets, which is the default option, Print Entire 
Workbook, which prints all worksheets in the workbook, or Print Selection, which will print only the 
currently selected cell(s).

ÝÍ File→Print→Settings

ÝÍ Page Layout→Scale to Fit

ÝÍ Page Layout→Sheet Options

DEVELOP YOUR SKILLS: E1-D8

In this exercise, you will put the finishing touches on your worksheet. Then you will access the print preview 
and prepare your worksheet for printing.

 1.  Save your workbook as: E1-D8-Invoices

 2.  Select the range A3:H3 and choose Home→Font→Border  menu button �→No Border.

This removes all borders from the column headings so you can apply a border around all headings.

 3.  With the range A3:H3 still selected, choose Home→Font→Border  menu button �→ 
Thick Outside Borders.

Now you need to center the titles over the data, including the newly added columns.

 4.  In row 1 select the range A1:H1 and choose Home→Alignment→Merge & Center  twice.

The first click of Merge & Center removes the merge formatting from the first five columns; the second 
click applies the merge formatting across all eight columns.

 5.  Select the range A2:H2 and, again, choose Home→Alignment→Merge & Center  twice.

Both titles should now be centered over your data.
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Change Print Options
 6.  Choose File→Print to access the print preview.

Notice the document will print on one page, with the Invoice # column appearing at the right side of 
the page. If more columns of data were added they would print on a separate page. Also notice that 
the gridlines, which are the lines around the individual cells on the worksheet, do not print, nor do the 
row or column headings (A, B, C, 1, 2, 3, etc.).

 7.  Click Back  to return to your worksheet.

You will now see a dashed line between column H and column I, which indicates the print area for 
your worksheet. Next you will select an area of the sheet to print.

 8.  Select the range A1:H8 (the titles, headings, and data for the first five customers) and then 
choose File→Print to access print preview again.

 9.  In the Settings section, choose Print Active Sheets→Print Selection.

The print preview changes to show that the print area will include only the first five customers now.

 10.  In the Settings section, choose Portrait Orientation→Landscape Orientation.

The printout will be much easier to read now, with the page turned to Landscape. Do not print at this 
time.

 11.  Save the workbook.

Zoom Tools
You may want to adjust the view to focus on one area of your worksheet, or you may want to get a 
broad view of the entire worksheet. The Zoom tools allow you to increase or decrease the magni-
fication of your worksheet so you can see more or less of the worksheet at one time. Changing the 
view does not change how the worksheet will print. You can select a range of cells and click Zoom to 
Selection to focus on just that area of the worksheet, or you can jump back to 100% view to see your 
work in “real” size.

The Zoom tools on the Ribbon allow you to customize magnification settings.

The Zoom slider on the status bar allows you to make quick adjustments by clicking + or –.

ÝÍ View→Zoom 
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210 Excel Chapter 1: Tracking Customer Data

DEVELOP YOUR SKILLS: E1-D9

In this exercise, you will use the Zoom tools to focus on different areas of the worksheet.

 1.  Save your workbook as: E1-D9-Invoices

 2.  Select the customer invoice data in the range A3:H13.

 3.  Choose View→Zoom→Zoom to Selection .

Your screen view will magnify so the range fills the entire screen; the exact zoom level will depend on 
your screen size.

 4.  Choose View→Zoom→100% .

This returns the worksheet to its actual size.

 5.  Choose View→Zoom→Zoom .

 6.  In the Zoom dialog box, choose Custom, type 120 in the % box, and click OK.

Another option for quickly adjusting Zoom level is to use the Zoom slider on the status bar on the 
bottom-right side of the Excel window.

 7.  On the Zoom slider, click Zoom Out to reduce the magnification to 
110%.

When you save a file, it also saves the zoom settings so it will display 
the same the next time the file is opened.

 8.  Save the workbook.

Other Navigation Methods
Navigating a worksheet is simple using the mouse, scroll bar, and keyboard keys. However, as your 
workbook becomes larger and more complex, you may want other, faster methods of finding 
information.

Find
If you are looking for specific text or values, you can use the Find feature. Find searches within the 
worksheet to find the text or number provided, and the results show the exact cell location where the 
item is found. The results also show the entire cell value where the search string was found and can 
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be used to navigate to that cell. Other options include searching for formatting; searching the entire 
workbook; and searching formulas, values, or comments.

In this example, to find Karen’s sales, searching for Karen shows two results 
in the Sales Results workbook on Sheet 1, in cells B23 and B28.

ÝÍ Home→Editing→Find & Select 

DEVELOP YOUR SKILLS: E1-D10

In this exercise, you will use Find to search through the workbook.

 1.  Save your workbook as: E1-D10-Invoices

 2.  Choose Home→Editing→Find & Select →Find.

 3.  Type David in the Find What box and then click Find All.

The result shows one cell found and the active cell jumps to cell A12, which contains David.

 4.  Click Options >> in the Find and Replace dialog box.

 5.  Beside the word Within, click Sheet to expand the options and select Workbook.

 6.  Click Find All.

The result still shows just one cell found with David’s name, since there are no other sheets in the 
workbook.
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212 Excel Chapter 1: Tracking Customer Data

 7.  To start a new search, type Sunwind in the Find What box and click Find All.

The results now show all cells that contain Sunwind to help you find the customers who are using that 
provider. For this search, five applicable cells are found.

 8.  Scroll to the bottom of the results and click the last one; this takes you to cell C13, beside 
Amanda Campbell.

 9.  Close the Find and Replace dialog box.

 10.  Save the file.

Go To or the Name Box
The Go To command can be useful if you know the cell location you want to move to. Rather than 
scrolling, you can jump directly to that cell. The Go To dialog box will also show as many as four recently 
used cell locations should you need to go back to that spot again. If the workbook contains cells with 
defined names, you will see them listed in the Go To dialog box, which you can use to jump to that cell.

Here you can enter your desired cell location into the Reference box. Keep in mind cell 
references are not case-sensitive, so you can use either upper- or lowercase letters.
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The Name box can also be used like the Go To command. Simply type the cell you want to jump to in 
the Name box and tap [Enter] to move to that cell.

DEVELOP YOUR SKILLS: E1-D11

In this exercise, you will use Go To to navigate the workbook.

 1.  Save your workbook as: E1-D11-Invoices

 2.  Choose Home→Editing→Find & Select →Go To.

 3.  In the Go To dialog box, type a4 in the Reference box and click OK.

The selected cell is now cell A4, where the customer data begins below the headings.

 4.  Choose Home→Editing→Find & Select →Go To again.

 5.  This time, below Reference type as700 and then click OK or tap [Enter].

Now you have the cell selected in column AS, row 700! As you can see, you can jump to any cell in the 
entire workbook, even cells that contain no data.

 6.  Choose Home→Editing→Find & Select →Go To once more.

You will see a list including some of the recent cell locations you have searched for.

 7.  Click the cell reference $A$4 in the Go To list and then click OK.

 8.  Save your work and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: E1-R1

Enter Data and Format a Worksheet
Kids for Change is a nonprofit organization that helps minors participate in and organize community 
service, fundraisers, and social events. In this exercise, you will create a worksheet that will allow Kids for 
Change to list the items required for purchase for an upcoming charity event.

 1.  Start Excel, open a new Blank Workbook, and save it in your Excel Chapter 1 folder as: 
E1-R1-Purchases

 2.  In cell A1, type Kids for Change and tap [Enter].

 3.  In cell A2, type Items for Purchase and tap [Enter].

 4.  Enter these headings across the range A3:D3:

 5.  In rows 4–8, enter these items for purchase:

Remember, number formatting affects the appearance of some numbers; for example, 6.50 will 
display as 6.5 with the General number formatting applied to the cell (that is, until the number 
formatting is changed in a later step).

Format the Worksheet
 6.  Select column A, choose Home→Cells→Format→Column Width, and set the width to: 12

 7.  Select the range A1:A2 and then choose Home→Font→Font Color  menu button �→ 
Standard Purple.

 8.  With the titles still selected, choose Home→Font→Increase Font Size  two times so it is set 
to 14 points and then press [Ctrl]+[B] to apply bold formatting.

 9.  Select the range A3:D3 and then choose Home→Font→Fill Color  menu button �→ 
Blue, Accent 5, Lighter 60% (ninth column, third row).

 10.  With the same range selected, apply the Standard Purple font color and bold formatting.

 11.  With the headings still selected, choose Home→Alignment→Center  to center the 
headings.

 12.  Select the range B4:B8 and choose Home→Number→Number Format→Long Date.

The day of the week is important, so now you can see the day displayed in the cells.

 13.  Select the range D4:D8 and apply the Accounting number format.

 14.  Save the workbook.
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REINFORCE YOUR SKILLS: E1-R2

Fill a Series of Purchase Numbers
In this exercise, you will fill in purchase order numbers using a series and adjust print settings.

 1.  Save your workbook as: E1-R2-Purchases

 2.  In cell E3, enter the heading Purchase # and tap [Enter].

 3.  In cell E4, type #335 and click Enter .

 4.  Use the fill handle in cell E4 to fill the series of purchase numbers down the column.

 5.  Use AutoFit to adjust the width of column E so the column heading is fully visible.

 6.  Select the range E4:E8 and change the cell alignment to Align Right.

 7.  Go to the print preview and, under Settings, adjust the page orientation to Landscape, but do not 
print at this time.

 8.  Save and close the workbook.

REINFORCE YOUR SKILLS: E1-R3

Create and Format a Worksheet
In this exercise, you will help Kids for Change track the funds raised during one of its charity events.

 1.  Open a new Blank Workbook and save it in your Excel Chapter 1 folder as: E1-R3-Pledges

 2.  Beginning in cell A1, enter this data:

 3.  Use AutoFit to resize columns A–B.

 4.  In cell E3, enter the heading Bib # and tap [Enter].

 5.  In cell E4, type KCSCR410 and then use AutoFill to complete the series of bib numbers.

 6.  In cell F3, enter the heading: Total Raised

Each participant gathers pledges from donors, so you will enter the total raised by each participant in 
column F.

E
X

C
E

L

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



216 Excel Chapter 1: Tracking Customer Data

 7.  Starting in cell F4, enter this data in the range F4:F10:

 8.  Select the total raised figures in the range F4:F10 and apply the Currency number format.

 9.  Resize column F to make it wide enough to fit the column heading.

 10.  Select the range B4:B10 and apply the Short Date format.

 11.  Select the range C4:D10 (the data for Pledges and Miles Run) and center-align the data.

 12.  Select the range A1:F1 and apply Merge & Center.

 13.  Merge and center the range A2:F2.

 14.  Select the range A1:F3 (titles and headings) and apply the Standard Dark Blue fill color.

 15.  With the same range selected, apply the White, Background 1 font color.

 16.  Save the workbook and close Excel.
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 Apply Your Skills
APPLY YOUR SKILLS: E1-A1

Enter Data and Format a Worksheet
You work for Universal Corporate Events, a meeting and event planning service that hosts and organizes 
company meetings, retreats, and parties. The company is expanding! In this exercise, you will prepare a 
spreadsheet to compare available office space for a second office.

 1.  Start Excel, open a new Blank Workbook, and save it in your Excel Chapter 1 folder as: 
E1-A1-Listings

 2.  Beginning in cell A1, enter this data:

 3.  Select the range A3:E3 and apply Wrap Text format.

 4.  With the headings still selected, apply Middle Align and Center.

 5.  Adjust the column width for column A to exactly 18.00.

 6.  Select the range B4:B8 and apply Center alignment.

 7.  Select the range E4:E8 and apply the Accounting number format; then remove both decimal 
places.

 8.  Select cell A1 and increase the font size to 18.

 9.  Select cell A2 and increase the font size to 14.

 10.  Select the range A3:E3 and increase the font size to 12.

 11.  With the headings still selected, apply the Gold, Accent 4 fill color.

 12.  Select the range A1:E3 and apply bold formatting.

 13.  Save the workbook.

APPLY YOUR SKILLS: E1-A2

Create a Schedule Using AutoFill
In this exercise, you will enter more data and create a schedule of days for Universal Corporate Events to 
view the new office space.

 1.  Save your workbook as: E1-A2-Listings

 2.  In cell F3, enter the heading: Maint. Fees
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 3.  Starting in cell F4, enter this data for the maintenance fees: 

 4.  In cell G3, enter View On: as the heading.

Each day next week you will view a different property, so you will enter the day of the week for each 
viewing in column G.

 5.  In cell G4, enter Monday and then use the fill handle to fill in the days of the week from 
Tuesday to Friday in the range G5:G8.

 6.  Select the range F4:F8 and apply the Accounting number format; then remove both decimal 
places.

 7.  Adjust the column width for column G to AutoFit the contents.

 8.  Select the range A3:G3 and apply a Top and Bottom border.

 9.  Save and close the workbook.

APPLY YOUR SKILLS: E1-A3

Create a Financial Report
In this exercise, you will enter data for clients who have booked events with Universal Corporate Events 
and then format the information appropriately.

 1.  Open a new Blank Workbook and save it in your Excel Chapter 1 folder as: E1-A3-Income

 2.  Beginning in cell A1, enter this data:

Format the Worksheet
 3.  Use AutoFit to adjust all four columns A–D.

 4.  Select the range A3:D3 and apply Center alignment; then apply the Fill Color Gold, Accent 4.
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 5.  Increase the font size of cell A1 to 18 and the font size of cell A2 to 14.

 6.  Select the range A1:D3 and apply Bold format.

 7.  Select the range D4:D9 and apply Accounting number format.

 8.  Select the range A3:D3 and apply a Top and Bottom Border.

 9.  Change the page layout orientation to Landscape.

 10.  Save the workbook and close Excel.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: E1-P1

Creating an Inventory Tracking Spreadsheet
Taylor Games creates replacement parts for many different games as well as various types of dice. In this 
exercise, you will prepare a spreadsheet to manage inventory for various items.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E1_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E1_P1_Start from your Excel Chapter 1 folder.

 2. Use AutoFit to adjust the width of column A so that all text is visible within the column.

 3. In cell A1, enter the text: Inventory

 4. Apply 14 pt and Bold text formatting to cell A1.

 5. Enter today’s date in cell A2 using the MM/DD/YY format.

 6. Clear formatting from the range A5:C5.

 7. Use Autofill to create a sequential list of SKUs in column B starting with cells B5 and B6 and 
continuing down to cell B19.

 8. Apply the Accounting number format to the range D5:D19.

 9. Apply Align Left cell alignment to cells A2 and A4.

 10. Apply Align Right cell alignment to the range B4:D4.

 11. Apply Bold text formatting to cell A2 and to the range A4:D4.

 12. Apply a thick bottom border to the range A4:D4.

 13. Apply the Fill Color White, Background 1, Darker 15% to the range A4:D4.

 14. Set the widths of columns B, C, and D to: 10

 15. Save your workbook.

• Using eLab: Save it to your Excel Chapter 1 folder as E1_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 1 folder as: E1_P1_Submission
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PROjECT GRADER: E1-P2

Classic Cars Club New Members List
In this exercise, you will update and format a spreadsheet with recently added New Members.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E1_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E1_P2_Start from your Excel Chapter 1 folder.

 2. In cell A1, change the word Car to: Cars

 3. In cell A2, insert the text: New Members

 4. Apply these text formats:

Location Format

Cell A1 Font Size 14, Bold

Cell A2 Font Size 12, Bold

Range A4 I4 Bold

 5. Apply Short Date number formatting to the range H5:H34.

 6. Apply the Accounting number format to the range I5:I34, and then decrease the decimals until 
no decimals are displayed.

 7. Set the widths of columns A, H, and I to: 16

 8. Apply Align Right cell alignment to cells F4 and I4.

 9. Apply the following formats to the range A4:I4:

• Thick bottom border

• Fill Color: White, Background 1, Darker 15%

 10. Save your workbook.

• Using eLab: Save it to your Excel Chapter 1 folder as E1_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 1 folder as: E1_P2_Submission
E
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E1-E1 That’s the Way I See It
You would like to take control of your personal finances, and with your newly learned Excel skills you 
are going to make yourself a monthly budget. Start a new workbook and save it as: E1-E1-Budget

Create a title with your name at the top of your worksheet. Below the title, insert Monthly 
Budget and then next to that cell enter the total amount of money you have to spend each month 
for items like food, rent, and entertainment. Leave one blank row, then in row 4 create three column 
headings: Expense, Budget Amount, and Actual Amount. Leave two blank cells in row 5 
below Expense and Budget Amount. Below Actual Amount, enter the months of the year across 12 
columns so you can track expenses for the whole year. In the next row, begin entering labels for your 
expenses and how much you might spend on that item. Leave the Actual Amount columns blank; 
you can enter that at the end of each month to compare to your budget amount. Include at least 
five expenses, such as rent, groceries, and transportation. Adjust the column widths as necessary and 
apply appropriate formatting of your choice.

E1-E2 Be Your Own Boss
As the owner of Blue Jean Landscaping, a landscaping business that saves its customers money by 
having them help with the physical labor, you need to create an inventory list of equipment you own 
for your insurance company. Your insurance company has asked that specific information be included, 
specifically the item name, value, and number of each item.

Create a new blank workbook named E1-E2-Equipment and set up your worksheet with the 
company name and the title Equipment Inventory, followed by the column headings. Fill in the list with 
eight to ten items that are standard equipment for a landscape company, such as rakes, wheelbar-
rows, and shovels (do an online search if necessary). List their approximate value and how many 
you own. Format the value with dollar signs and apply other formatting as you see fit. Make the 
worksheet look professional, as you will be submitting this to the insurance company, and your Excel 
worksheet will represent your company. 

E1-E3 Demonstrate Proficiency
Stormy BBQ is a restaurant known for its high-quality, locally grown and sourced ingredients. The 
owner of the company wants you to create an Excel spreadsheet that can be used to track customer 
information.

Start a new workbook named E1-E3-Customers that uses the company name as the title at 
the top of your worksheet and the subtitle Customer Database below the title. Create column 
headings such as First Name, Last Name, Email, and Phone Number. Be sure to also include columns 
to record the dates of the first and last order for each customer so customer loyalty can be tracked. 
Make formatting changes as you see fit.
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