
L E A R N I N G  O B J E C T I V E S

ÝÝ Use formulas to perform calculations

ÝÝ Rearrange data on a worksheet

ÝÝ Manage multiple worksheets

2 Calculating Student 
Grades Using 
Formulas

EXCEL

I
n this chapter, you will use Excel 

to work with multiple worksheets 

created to record student grades. 

You will start by using formulas to calculate 

grade totals and grade percentages. 

You will also learn about managing and 

organizing worksheets to insert, delete, and 

even hide data, and also to make your data 

easier to find.
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224 Excel Chapter 2: Calculating Student Grades Using Formulas

Ý Project: Tracking Student Grades
LearnFast College is a school that provides fast-paced learning programs for college students. 
As an instructor there, you need to keep track of your students’ grades for an Introduction to 
Business course. Excel will help you record marks and quickly calculate final grades for the 
course using a variety of formulas.

Creating Formulas
Excel uses formulas to perform calculations, which are written as mathematical problems. To create 
a formula, you should always begin by typing the equals (=) sign in the cell. Then you list the numbers 
or cells to use in the formula, along with the operation to be performed.

The Formula Bar always displays the formula while the cell displays the results.

The result of the formula, 500, is displayed in cell D2.

The formula =2*250 is entered in cell D2 
and is displayed in the Formula Bar.

Mathematical Operators
Addition, subtraction, multiplication, and division are frequently used to perform calculations in Excel. 
Knowing the correct keystroke for each operation is important to ensure the correct result for your 
formulas.

KEYSTROKES FOR USING OPERATIONS IN FORMULAS

Operation Keystroke Example Result
Addition + =3+2 5

Subtraction - =3-2 1

Multiplication * =3*2 6

Division / =3/2 1.5

Exponent ^ =3^2 9

Cell References
Rather than typing numbers into your formulas, it is best to use cell references whenever possible. A 
cell reference takes the place of a number in a formula and makes it easier to copy formulas down a 
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Creating Formulas 225

column or across a row. So, instead of =2*250, you could use =B2*C2 with the value 2 in cell B2, and 
the value 250 in cell C2.

View the video “Using Simple Formulas.”

The formula in cell D2 references cells B2 and C2.

The formula result is 500.

Cell references can be typed using upper- or lowercase letters, or you can simply click with the mouse 
on the cell you want to use.

Another advantage of cell references is that Excel automatically recalculates the formula if the value 
in the cell reference changes. In the preceding example, if the value in cell C2 is changed to 350, the 
formula in cell D2 would automatically update to show the new result, 700, without any effort required.

The formula result in cell D2 is updated immediately when cell C2 is changed.

Order of Operations
When there is more than one operation in a formula, Excel must decide which operation to perform 
first. Excel follows the standard mathematical order of operations, commonly known by the acronym 
PEMDAS. That is, Parentheses come first (also called brackets or round brackets), then Exponents, Multi-
plication, Division, Addition, and Subtraction. PEMDAS is often remembered with the phrase “Please 
Excuse My Dear Aunt Sally.”

View the video “Understanding Order of Operations.”

It’s important to understand the order of operations because it can significantly change the outcome 
of your formula. The formula =2+3*5 would result in 17 because 3*5 is the first operation and then 
2+15 is 17. The formula =(2+3)*5, on the other hand, results in 25, because (2+3) is the first operation 
and then 5*5 is 25.
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226 Excel Chapter 2: Calculating Student Grades Using Formulas

DEVELOP YOUR SKILLS: E2-D1

In this exercise, you will create formulas to calculate the students’ grades.

 1.  Start Excel, open E2-D1-Grades from your Excel Chapter 2 folder, and save it as: 
E2-D1-NewGrades

The Security Warning bar may display the first time you open this or another file. In this course, you 
can safely click Enable Content to continue opening the file. 

 2.  Select cell F6, type =D6+E6, and then tap [Enter].

As you type each cell reference, Excel adds color to both the cell reference and the cell being referenced. 
The text D6 turns blue, and the cell has a border and light shading of the same color around it. As you 
continue typing the formula, the text E6 turns red. The color changes each time you add a new cell 
reference, which helps you visualize the cell references while entering or editing the formula.

You entered a formula that added the two quiz scores, and cell F6 should now show the total of 172. 
Now you will enter the next formula using the mouse instead of typing the cell references.

 3.  Type = in cell F7, click cell D7, type + and click cell E7, and finally click Enter .

The formula is similar, but this time the cell references refer to the information in row 7 and the result 
is 199. Notice that the formula is visible in the Formula Bar and the result is visible in the worksheet 
cell. Cell F6 uses cell references to cells D6 and E6, and cell F7 refers to cells D7 and E7, which means 
the relative position is the same and you can therefore use AutoFill to copy the formula down the 
column instead of manually entering it for each student.

 4.  Point to the fill handle in cell F7 and drag down to cell F17.

The quiz totals are calculated for all students. Now you will calculate project totals for the class.

 5.  Select cell J6 and then type =H6+I6 and click Enter .

 6.  Point to the fill handle in cell J6 and, this time, double-click it.

Double-clicking automatically fills the cells down the column according to the rows used in adjacent 
columns.

Next you will create a formula to calculate the percentage grade for projects by dividing the project 
total by 200.

 7.  Select cell K6, type = and click cell J6 to select it, and then type /200 and click Enter .

The mark has been calculated for the first student as 0.945, so next you will display it as a percentage. 
Then you will copy the formula down the column.

 8.  With cell K6 still selected, choose Home→Number→Percent Style .

 9.  Point to the fill handle in cell K6 and double-click it to fill the formula down column K.

 10.  Save the workbook.

Rearranging Data
When using a worksheet there may be times when you need to do more than simply enter data row 
by row. You may need to insert more information in the middle of existing data, remove chunks of 
data already entered, or move cells or entire sections of data around. You can also sort your data to 
put it into a more usable arrangement.
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Rearranging Data 227

Insert and Delete Rows, Columns, and Cells
To add more data into your existing data, it might make sense to insert a new cell, column, or row. 
You can add one cell, row, or column, at a time, or several at once. Columns are inserted to the left of 
your selected column, and rows are inserted above your selected row. Inserting a cell or cells allows 
you to shift the existing data either right or down.

ÝÍ Home→Cells→Insert  | Right-click column/row heading→Insert

ÝÍ Home→Cells→Delete  | Right-click column/row heading→Delete

DEVELOP YOUR SKILLS: E2-D2

In this exercise, you will insert and delete both rows and columns, and insert cells to enter additional 
student data into the gradebook.

 1.  Save your workbook as: E2-D2-NewGrades

 2.  Select the cell with Sarah’s name, cell A16, and choose Home→Cells→Insert  menu 
button �→Insert Sheet Rows.

The data for rows 16:17 is shifted down to rows 17:18, and a blank row is inserted in row 16, the 
currently selected row.

 3.  Enter the following data for a new student in row 16:

As you type in data, Excel automatically copies adjacent formulas. After entering the data for Quiz 1 
and Quiz 2, the Quiz Total column should show 184 automatically; it’s the result of the formula that 
adds the two quiz scores. After entering the two project marks, the total and percentage should also 
automatically calculate.

 4.  Select the cell with Todd’s name, cell A18, and then choose Home→Cells→Delete  menu 
button �→Delete Sheet Rows.

All of Todd’s information is removed from row 18. Now you need to add a third quiz score between 
columns E and F.

 5.  Follow these steps to insert a new column between columns E and F:

A

B

A  Right-click the column F heading.

B  Choose Insert from the menu.

A new column is entered where column F was, and column F is shifted right to become column G.
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228 Excel Chapter 2: Calculating Student Grades Using Formulas

 6.  Select the cell with the Quiz 2 heading, cell E5, and use the fill handle to drag one cell to the 
right, inserting the heading name Quiz 3 into cell F5.

Because there are three quizzes now, the Quiz Total column formula needs to be updated to include 
the new quiz. 

 7.  Select cell G6, which contains the total formula for Quiz 1 and Quiz 2.

 8.  To edit the formula, point to the Formula Bar and click to the right of the cell E6 reference. Then 
type +F6 and click Enter .

 9.  Point to the fill handle in cell G6 and double-click to copy the new formula down column G.

Even though the Quiz 3 grades in column F are blank, the formulas in column G will include those 
results once they are entered. Now you will insert a single cell for a new column heading.

 10.  Select the cell with the Exam heading, cell M5, and then choose Home→Cells→ 
Insert  menu button �→Insert Cells.

 11.  In the Insert dialog box, choose Shift Cells Right and click OK.

The Exam heading is shifted to the right into cell N5.

 12.  With cell M5 still selected, type Participation as the new heading and then complete the 
entry.

 13.  Select the range M5:O5 and adjust the column width to 11.5 so the headings fit properly.

 14.  Save the workbook.

Hide and Unhide Rows and Columns
Sometimes you may want to save data in your worksheet but have the information in certain rows or 
columns hidden from view. For example, a retailer might use an item’s cost in one column to calculate 
the sale price in another. The cost column can be hidden from view to prevent customers from seeing 
how much profit the retailer is making, but the information is still saved and can still be used in a 
formula. Hidden rows and columns will not print, and a hidden row or column can easily be made 
visible using Unhide.

Hidden rows and columns can be identified by the gap in the column or row headings, as shown in the 
figure below:

Row 2 and column B are hidden.

ÝÍ Home→Cells→Format →Hide & Unhide | Right-click column/row heading→Hide/Unhide

Sort Data by Column
Excel can easily sort data in either alphabetic or numeric order, using any column of data. For 
example, you might want to sort by name, date, item number, or dollar amount. A sort keeps any 
adjacent data in the same row, so sorting by name, for example, means that data, such as addresses 
or phone numbers, stays with the correct name.
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Managing Multiple Worksheets 229

Sorting options depend on the type of data selected. For example, if numerical data is selected, the 
options are Smallest to Largest or Largest to Smallest. If text is selected, the options are either A to 
Z or Z to A.

ÝÍ Home→Editing→Sort & Filter 

DEVELOP YOUR SKILLS: E2-D3

In this exercise, you will hide and unhide a column and then sort the students first by grade and then by 
first name.

 1.  Save your workbook as: E2-D3-NewGrades

 2.  Point to the column C heading, right-click, and choose Hide.

The Student ID# column is hidden from view, and now columns B and D are side by side.

 3.  Select cell L6 and then choose Home→Editing→Sort & Filter →Sort Largest to 
Smallest .

The students are now listed from highest to lowest according to the Project % column, so John is now 
the first student listed, Pamela is listed last, and all of the corresponding grades for each student are 
sorted along with the student names.

 4.  Select cell A6 and choose Home→Editing→Sort & Filter →Sort A to Z .

Ashley is now at the top of the list, and Sarah is at the bottom.

 5.  Point to the column B heading, press and hold the left mouse button, and then drag to the right 
to select columns B–D.

To unhide columns or rows, you must select a continuous range surrounding the hidden column or 
row, so be sure to drag rather than selecting each column separately.

After columns B–D are selected, there is no line separating the selected range.

 6.  Choose Home→Cells→Format →Hide & Unhide→Unhide Columns.

Column C is once again displayed between columns B and D.

 7.  Save the workbook.

Managing Multiple Worksheets
By default, an Excel workbook contains one worksheet. You can, however, add multiple worksheets 
to be saved in the same workbook. This can make it easier to access different worksheets that are 
related to the same topic. You can also organize a workbook by deleting worksheets you don’t need 
anymore, renaming the worksheets and changing the color of the sheet tab, and moving worksheets.

E
X

C
E

L

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



230 Excel Chapter 2: Calculating Student Grades Using Formulas

Insert and Delete Worksheets
Adding a new worksheet is as simple as clicking on the New Sheet button at the bottom 
of a workbook. When a workbook contains many worksheets, you may need to scroll 
through the worksheets using the left and right arrows located to the left of the sheet 
tabs at the bottom of the screen.

To delete a worksheet, you have to be more careful because, once deleted, you can’t recover any of 
the data. Even the Undo button can’t recover a deleted worksheet. For protection, Excel does ask you 
to confirm the action before you delete a worksheet.

ÝÍ Home→Cells→Insert  menu button �→Insert Sheet | Right-click sheet tab→Insert…

ÝÍ Home→Cells→Delete  menu button �→Delete Sheet | Right-click sheet tab→Delete

Rename Worksheets
The default names for worksheets don’t really help someone understand what data is on the work-
sheet or what it is being used for. When you start adding more worksheets and need to quickly find 
the sheet with the information you need, it becomes important to name your sheets.

Names should be short and describe the purpose of the worksheet as clearly as possible. Certain 
characters, such as ? and /, are restricted, so it is best to stick to text and numbers. To rename a sheet, 
simply double-click the sheet tab and type the new name.

Examples of good worksheet names that are short, simple, and descriptive

ÝÍ Home→Cells→Format→Rename Sheet | Double-click the sheet tab

DEVELOP YOUR SKILLS: E2-D4

In this exercise, you will insert a new sheet, delete a sheet, and rename a sheet.

 1.  Save your workbook as: E2-D4-NewGrades

 2. Click the New Sheet button:

Notice there is a new worksheet inserted to the right of the active sheet, New. The default worksheet 
name is Sheet with a number, which increases each time you add a new sheet.

 3.  Click the old worksheet tab to activate the sheet.
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Managing Multiple Worksheets 231

 4.  Choose Home→Cells→Delete  menu button �→Delete Sheet and click Delete or tap 
[Enter] when prompted in the dialog box.

Because there is data on the old worksheet, Excel asks you to confirm before it will delete and 
permanently remove the sheet. This step cannot be undone.

 5.  To change the sheet name, double-click the Sheet1 worksheet tab you just created; type 
Participation and tap [Enter].

 6.  Repeat step 5 to change the name of the New worksheet to: Final Grades

 7.  On the Final Grades worksheet, select the title in the merged cell A2 and press [Ctrl]+[C] to 
copy the text Introduction to Business.

 8.  Click the Participation worksheet tab, ensure cell A1 is the selected cell, and press [Ctrl]+[V] to 
paste the text.

 9.  In cell A2, below the class title, type Participation Grades and tap [Enter].

 10.  Select cell A1, choose Home→Clipboard→Format Painter , and then click cell A2 to 
apply the formatting from cell A1.

Clicking Format Painter once allows you to apply the formatting once, and then it is turned off. If you 
wanted to continue applying the same formatting to more cells or ranges, you would double-click the 
Format Painter instead.

The range A2:O2 is merged and centered, and the text now has the same formatting as the title.

 11.  Save the workbook.

Move Worksheets
You may want to rearrange the order of the sheets at the bottom of the workbook. Excel doesn’t 
have a feature for sorting worksheets, but you can drag worksheet tabs left or right to rearrange the 
order. You can also rearrange or duplicate the sheets using the Move or Copy dialog box.

ÝÍ Home→Cells→Format→Move or Copy Sheet | Right-click worksheet tab→Move or Copy 

Change Worksheet Tab Colors
Finding the right worksheet can be a lot quicker if you use a system of colors for different worksheets. 
Colors could be assigned based on department, function, importance, or any method you choose. 
Adding a color to a worksheet tab can be done via the Ribbon or by right-clicking the tab.

These are some examples of using tab colors to organize worksheets; 
notice the selected worksheet appears only lightly shaded.

ÝÍ Home→Cells→Format→Tab Color | Right-click worksheet tab→Tab Color
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232 Excel Chapter 2: Calculating Student Grades Using Formulas

Hide Worksheets
Similar to hiding rows and columns, you may want to save a worksheet’s information but have it 
hidden from view. Hiding a worksheet can also help organize your workbook if you have a lot of tabs 
or if the end-user will use only some of the worksheets. In this case, hiding the unused worksheets 
makes it a more user-friendly workbook. Once hidden, it is easy enough to unhide a worksheet when 
you need to use it again.

ÝÍ Home→Cells→Format→Hide & Unhide | Right-click worksheet tab→Hide/Unhide

DEVELOP YOUR SKILLS: E2-D5

In this exercise, you will reorganize and color the worksheet tabs.

 1.  Save your workbook as: E2-D5-NewGrades

 2.  Follow these steps to move the Final Grades worksheet and add a tab color:

A

B
C

A  Drag the Final Grades worksheet tab to the right side past the Participation sheet, as 
shown.

Notice the small black arrow that follows your mouse pointer to indicate the new position of the 
sheet you are moving.

B  Right-click the Final Grades worksheet tab.

C  Choose Tab Color→Standard Color Red.

 3.  Change the color of the Participation sheet tab to Standard Color Blue.

The Class List worksheet is not needed at this time, so you will hide it.

 4.  Right-click the Class List worksheet tab and choose Hide.

 5.  Save the workbook.

Create Cell References to Other Worksheets
When using multiple worksheets, you can use common information across different sheets. Excel 
allows you to link cells from different worksheets in the same workbook or in other workbooks. 
Linking inserts values from a source worksheet into a destination worksheet. For example, you may 
want to have a revenue worksheet and a profit worksheet; the profit worksheet can use the values 
from the revenue worksheet. If the revenue worksheet values ever change, the profit worksheet 
values will update automatically.
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Managing Multiple Worksheets 233

Referencing another worksheet requires the actual cell reference as well as the worksheet name and 
an exclamation point. Cell references to other workbooks require the workbook name, sheet name, 
and cell reference. Cell references to other worksheets or workbooks can be used to simply link the 
data or can be used in a formula.

Revenue is the name of the 
worksheet in the current 
workbook, followed by an 
exclamation point.

A3 is the cell 
reference on the 
Revenue worksheet.

In this example, the Revenue worksheet is in a 
different workbook, and the name of the workbook, 
2015Financial.xlsx, is placed inside square brackets.

It is possible to manually type a cell reference to another worksheet or workbook; however, it is 
simpler and much more accurate to use the point-and-click method. If you point and click, Excel 
inserts all the necessary formatting, such as brackets and exclamation points.

DEVELOP YOUR SKILLS: E2-D6

In this exercise, you will use linking formulas to add student names to a worksheet.

 1.  Save your workbook as: E2-D6-NewGrades

 2.  Click the Participation worksheet tab to activate that worksheet, and then select cell A4.

 3.  Enter the heading First in cell A4, tap [Tab], enter the heading Last in cell B4, and tap 
[Enter].

 4.  In cell A5, type = and then click the Final Grades worksheet tab.

You are now looking at the Final Grades worksheet but notice that the Formula Bar shows the 
beginning of the formula you are entering on the Participation worksheet, including the Final Grades 
worksheet name.

Excel adds single quotes around any worksheet name that contains a space.

 5.  Select cell A6 and then click Enter  on the Formula Bar.

Completing the entry this way and not clicking the Participation worksheet tab is very important, because 
doing so would change your formula. Completing the entry instantly brings you back to the Participation 
worksheet. You will now see the name Ashley in cell A5 and the formula =’Final Grades’!A6 in the 
Formula Bar.

 6.  With cell A5 still selected, use the fill handle to drag one cell to the right, inserting the last 
name for Ashley into cell B5.

 7.  With the range A5:B5 selected (the cells with Ashley’s first and last name), drag the fill handle 
down to row 16.

The names for all twelve students are now added to the Participation worksheet, and if the names are 
edited on the Final Grades worksheet, changes will automatically be updated on the Participation 
worksheet. Felecia has informed the school the correct spelling of her name is “Felicia,” so you will 
update this now.

Warning!
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234 Excel Chapter 2: Calculating Student Grades Using Formulas

 8.  Go to the Final Grades sheet and select Felecia in cell A10.

 9.  Edit the name by double-clicking, deleting the second e, and typing an i, and then complete the 
entry.

 10.  Go back to the Participation worksheet and notice Felicia’s name has now been updated in cell A9.

 11.  Save the workbook.

Create a Copy of a Worksheet
Rather than starting with a new, blank worksheet, you can save a lot of time by using an existing 
worksheet that already has some of the information you need or has the structure and formatting 
you want. Creating a copy of a worksheet does not affect the original worksheet. The new worksheet 
will have the same name but with (2) added to the end to indicate it is a second version.

ÝÍ Home→Cells→Format→Move or Copy Sheet | Right-click worksheet tab→Move or Copy 

Edit Multiple Sheets at One Time
It is also possible to select several worksheets at the same time. With multiple sheets selected you 
can modify all of the selected sheets simultaneously by making changes on just one sheet. When 
you edit one, the others update automatically. You can enter text or formulas, or change cell format 
in the same cell in all of the selected sheets simultaneously. You need to be very careful with this 
feature, however, to ensure you are not replacing existing data in one of the worksheets you can’t see!

Multiple sheets can be selected (or grouped) by holding the [Ctrl] key while clicking additional sheet 
tabs. For consecutive sheets, you can also hold the [Shift] key and click the last sheet you wish to 
select. To deselect (or ungroup) the multiple worksheets, either select a different sheet or right-click 
one of the sheet tabs and choose Ungroup Sheets.

DEVELOP YOUR SKILLS: E2-D7

In this exercise, you will create a new worksheet by copying the Participation sheet and make changes to 
both at once.

 1.  Save your workbook as: E2-D7-NewGrades

 2.  Right-click the Participation worksheet tab and choose Move or Copy.
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Managing Multiple Worksheets 235

 3.  Follow these steps to copy the sheet and position it at the end of the workbook:

A

B

C

A  Click the checkbox to select Create a Copy.

B  In the Before Sheet box choose (move to end).

C  Click OK.

The new worksheet is created to the right of the Final Grades sheet; it is identical to Participation and 
named Participation (2).

 4.  Right-click the Participation sheet tab again and choose Move or Copy.

 5.  This time do not click the Create a Copy box. In the Before Sheet box choose Participation (2) 
and OK.

The original Participation sheet is now positioned to the right of the Final Grades sheet and before the 
Participation (2) sheet.

 6.  Double-click the Participation (2) sheet tab; rename it Exam and tap [Enter].

Your sheet tabs should now look like this:

 7.  With the Exam sheet still active, select the merged cell A2 and double-click the word 
Participation in the Formula Bar.

This method of editing cell contents allows you to replace part of the cell without retyping the whole thing.

 8.  Type Exam and complete the entry, so the subtitle in cell A2 now reads Exam Grades.

Edit Multiple Sheets at Once
Now you will select both the Participation and Exam worksheets to edit them both at once because you 
want the same changes applied to both.

 9.  With the Exam worksheet still active, press and hold the [Ctrl] key and click the Participation 
worksheet tab.

Both worksheets are now selected, their names are both bold, and there is a thick line below both 
sheet tabs. The Final Grades worksheet is not selected.
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236 Excel Chapter 2: Calculating Student Grades Using Formulas

 10.  With both sheets selected, select the range A4:B4.

 11.  Apply bold formatting, increase the font size to 12 points, and center-align the content.

 12.  Add a Thick Bottom Border and the fill color Green, Accent 6, Lighter 40% (last column, 
fourth row).

 13.  Click the Participation worksheet tab to confirm your changes were made to both sheets and 
then click the Final Grades worksheet tab to deselect the other two sheets.

 14.  Save the workbook and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: E2-R1

Use Formulas to Calculate Reimbursement
In this exercise, you will create a copy of a worksheet that Kids for Change used to calculate expense 
reimbursements paid out to volunteers in 2019 and update the sheet for 2020.

 1.  Start Excel, open E2-R1-Volunteers from your Excel Chapter 2 folder, and save it as: 
E2-R1-Volunteers2020

Because many of the volunteers are the same each year, and you want to use the same basic structure 
for the worksheet, it is easier to create a copy than to start all over.

 2.  Create a copy of the 2019 sheet and rename it as: 2020

The 2019 sheet did not use formulas for the calculations, so the data can be deleted. However, after 
your sheet contains the proper formulas, you can delete the input data only, leaving the formulas 
under Mileage Paid and Total for the next year’s calculations.

 3.  On the 2020 sheet, delete all data from 2019 for Miles Driven, Mileage Paid, Other Expenses, 
and Total in the range B5:E10.

 4.  Cheryl did not volunteer this year, so delete row 7 from the worksheet.

 5.  There is a new volunteer in 2020, so enter the name Jessica Banderas in cell A10.

 6.  Enter the mileage data shown for the corresponding volunteers:

 7.  Sort the volunteers on the Miles Driven column, from smallest to largest.

 8.  Select cell C5 to enter the formula to calculate the mileage paid for Dave.

 9.  Type =B5*0.2 and click Enter .

 10.  Click the fill handle in cell C5 and drag down to cell C10.

The data for the Other Expenses column has not been entered yet, but the formula to calculate the 
total can be created and the expenses entered later.

 11.  Select cell E5 and then enter the formula =C5+D5 and click Enter .

 12.  Double-click the fill handle in cell E5 to fill the formula down to cell E10.

 13.  Point to the column heading for column B, right-click, and choose Hide.

 14.  Save the workbook.
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238 Excel Chapter 2: Calculating Student Grades Using Formulas

REINFORCE YOUR SKILLS: E2-R2

Edit Multiple Sheets and Insert Formulas
In this exercise, you will edit both sheets and then use a formula to update the Mileage Rate column from 
last year to this year.

 1.  Save your workbook as: E2-R2-Volunteers2020

You want the mileage rate to be listed at the bottom of each worksheet, so you will edit both sheets at 
once.

 2.  Make sure the 2020 worksheet is active and then press and hold [Ctrl] while clicking the 2019 
worksheet tab.

 3.  In cell C14, type Mileage Rate: and tap [Tab].

 4.  In cell D14, type 0.2 and tap [Enter].

 5.  Select the range C14:D14 and apply bold, italics, and Wrap Text formatting.

 6.  Right-click the 2020 worksheet tab and select Ungroup Sheets to stop editing both sheets at 
once.

You have been informed that the rate will be increased by 10% from last year, so you will use a 
formula to calculate the new rate. The cell contents do not have to be deleted first; simply start typing 
the new information to replace the existing information in any cell.

 7.  Select cell D14, type = to begin the formula, select the 2019 sheet, select cell D14, type + 
and then select cell D14 again. Finally, type *10% and complete the entry. (The entire formula 
should be ='2019'!D14+'2019'!D14*10% and the result should be 0.22.)

 8.  Change the 2020 sheet tab color to red.

 9.  Hide the 2019 sheet now that you are finished with it.

 10.  Save and close the workbook.

REINFORCE YOUR SKILLS: E2-R3

Format Worksheets and Create Formulas with Functions
In this exercise, you will calculate the Kids for Change employee contributions to an employee retirement 
savings fund, setting up the appropriate functions, and copy the worksheet to use again the following year.

 1.  Open E2-R3-Savings from your Excel Chapter 2 folder and save it as: 
E2-R3-Savings2020

 2.  On the 2019 sheet, begin calculating the total annual contributions for each employee by 
adding the amount for Jan–Jun and the amount for Jul–Dec.

 3.  Apply bold and the Currency number format to the totals, and click the Decrease Decimal 
button enough times to entirely remove the decimal places.

 4.  Select the 2018 and the 2019 sheets to edit both at once.

 5.  Insert a new row above Shannon and then enter the name Ruth Bowers on the new blank 
row, in cell A9.

 6.  Ungroup the sheets and choose the 2019 worksheet.
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Reinforce Your Skills 239

 7.  Enter Ruth’s contributions: 0 under Jan-Jun and 150 under Jul-Dec.

Notice Excel enters the formula under Annual Total for you.

 8.  Enter the column heading Running Total in cell E4 and enter a formula in cell E5 to find 
the annual total for Craig from 2019 plus the amount from 2018.

 9.  Copy the formula down column E for the rest of the employees.

 10.  Use Autofit in column E to widen the column enough to fit the heading.

 11.  Hide the row with Shannon’s information, row 10.

 12.  Insert a new column to the left of column E, and in cell E4 type Percent and center-align the 
headings in the range A4:F4.

 13.  In cell E5, enter a formula that divides the annual total by the running total.

 14.  Apply the Percentage number format to cell E5 and copy the formula down the column.

 15.  Create a copy of the 2019 worksheet and rename the new worksheet: 2020

 16.  If necessary, move the 2020 worksheet to the right of the 2019 worksheet.

 17.  On the 2020 sheet, delete all the data from the range B5:C11.

 18.  Edit the running total formula in cell F5 so that on this sheet it adds the annual total in cell D5 
and the 2019 running total.

 19.  Copy the new running total formula down the column to cell F11.

The 2020 sheet is now ready to use. Once data is added for Jan-Jun and Jul-Dec, the formulas will 
update in columns D, E, and F.

 20.  Save the workbook and close Excel.
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 Apply Your Skills
APPLY YOUR SKILLS: E2-A1

Create Formulas to Calculate Prices 
In this exercise, you will use an existing set of prices for Universal Corporate Events services to create an 
updated price list.

 1.  Start Excel, open E2-A1-Prices from your Excel Chapter 2 folder, and save it as: 
E2-A1-NewPrices

You will begin by creating a copy of the Price List sheet to be saved and hidden for future reference, 
and then editing the original sheet.

 2.  Create a copy of the Price List sheet and rename it: Old Price List

 3.  Hide the Old Price List sheet.

 4.  On the Price List sheet, insert a row above row 3.

Inserting a blank row separates the data from the titles and allows the data to be sorted more easily.

 5.  Sort the Service Price List by price, from largest to smallest.

 6.  Insert a column to the left of the Deposit column.

 7.  In column C, enter the heading Increase and in cell C5 enter the number: 5

 8.  Insert another blank column to the left of the Deposit column.

 9.  In column D, enter the heading New Price and in cell D5 enter a formula that adds the 
Increase column amount to the Price column amount.

 10.  Select cell C5 and cell D5 and drag the fill handle down to row 12.

 11.  Use the AutoFill Options Copy Cells command to copy the number 5, as well as the formula, all 
the way down both columns.

 12.  Hide columns B and C so they are hidden from customers, leaving only the New Price and 
Deposit columns visible for each service.

 13.  Save the workbook.

APPLY YOUR SKILLS: E2-A2

Use Formulas to Calculate a Discount
In this exercise, you will add formulas to the Universal Corporate Events price sheet to calculate the new 
prices for your important customers.

 1.  Save your workbook as: E2-A2-NewPrices

There is a hidden sheet that does not use formulas, so it needs to be updated.

 2.  Unhide the existing VIP Price List worksheet.

 3.  Change the tab color of the VIP Price List worksheet to red.

 4.  Edit the Price List and VIP Price List at the same time to hide Venue selection from the Services list.

 5.  Ungroup the sheets. On the VIP Price List sheet, delete the list of prices in column B.

 6.  Edit cell B4 to: VIP Price
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 7.  In cell B5 enter a formula that subtracts a VIP discount of 10% from the New Price column on 
the Price List worksheet.

There are different methods to mathematically subtract 10% and achieve the correct result of 356 in 
cell B5. One method is to use ='Price List'!D5*(100%-10%), which multiplies the New Price listed on 
the Price List sheet by 100%, the full amount, less 10%, the discount amount.

 8.  Copy the VIP Price formula down to row 12. Apply the Currency number format and bold to the 
range B5:B12.

 9.  Hide the VIP Price List worksheet so it can only be shown to VIP customers.

 10.  On the Price List worksheet, apply bold and the Currency number format to the range D5:D12.

 11.  Save and close the workbook.

APPLY YOUR SKILLS: E2-A3

Create Financial Projections Using Formulas
In this exercise, you will calculate the profit or loss for the first six months of the year for Universal 
Corporate Events, and then create projections for the next six months on a new sheet.

 1.  Start Excel, open E2-A3-Profit from your Excel Chapter 2 folder, and save it as: 
E2-A3-ProfitProjections

 2.  Create a copy of Sheet1 and move it to the end.

 3.  Rename Sheet1 to Q1&Q2 Results and then rename the copy to: Q3&Q4 Projections

 4.  On the Q3&Q4 Projections sheet, delete all data in the range B7:G14.

 5.  In cell A2, add the word Projections to the end of the existing text.

 6.  Edit cell A3 to: Q3 & Q4

 7.  Enter the proper headings for Q3 and Q4 in row 5 and the months Jul to Dec in row 6 (use 
AutoFill to do it faster).

You are projecting revenue to increase by 5% and to cut expenses by 2%, so you will use formulas to 
determine the projections for Q3 and Q4.

 8.  In cell B7, use a formula that multiplies the amount of Revenue from Jan on the Q1&Q2 
Results sheet by 105% (this represents an increase of 5% over the amount from January).

 9.  Copy the formula across the row for the other five months.

 10.  In cell B10, enter a formula that multiplies the amount of Employee Wages from Jan on the 
Q1&Q2 Results sheet by 98% (this represents a decrease of 2% from the amount in January).

 11.  Copy the formula down to row 14 for the three other expenses as well as the total, use Auto Fill 
Options to Fill Without Formatting to keep a line above Total Expenses, and then copy across all 
six months.

 12.  Select the Q1&Q2 Results and Q3&Q4 Projections sheets and use a formula in row 16 to 
find the profit or loss for each month on both sheets at once. (Hint: Use Revenue-Total Expenses, 
starting in cell B16 and copy across to cell G16.)

 13.  With both sheets still selected, apply bold and the Accounting number formatting to all numbers 
in row 16 and then just the Accounting number format in row 7.

 14.  Apply Comma Style number format to the range B10:G14 and then ungroup the worksheets.

 15.  Save the workbook and close Excel.
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242 Excel Chapter 2: Calculating Student Grades Using Formulas

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: E2-P1

Adding Inventory for Other Locations
You’ve been asked to enhance an inventory spreadsheet for Taylor Games. In this exercise, you will make 
various enhancements to allow the worksheet to track a specific group of SKUs at two locations.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E2_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E2_P1_Start from your Excel Chapter 2 folder.

 2. Delete Sheet3.

 3. In Sheet 1, remove rows 2 through 6.

 4. Hide column B in both Sheet1 and Sheet2.

 5. Rename the worksheets as follows:

Sheet1 Seattle Store

Sheet2 Warehouse

 6. Change the worksheet order by moving the Warehouse worksheet to the left of the Seattle 
Store worksheet.

 7. Change the tab colors of both worksheet tabs as follows:

Warehouse tab Orange, Accent 2 (6th color in the top row of Theme colors)

Seattle Store tab Blue, Accent 1 (5th color in the top row of Theme colors)

 8. Sort both worksheets on the SKU # field in smallest to largest order.

 9. In both worksheets, insert a column to the left of the Markup % column.

 10. Make these changes in both of the new columns (column F):

• Enter the heading Inventory Value in cell F3.

• Set the column widths to: 15

 11. In cell F4 of both worksheets, use cell references to create a formula that multiplies the 
Quantity by the Unit Cost (Quantity * Unit Cost).

 12. In both worksheets, copy the formula in cell F4 down the column to the range F5:F18.

 13. Make the following changes in both worksheets:

• In cell H3, enter the heading text: Markup Amount

• In cell I3, enter the heading text: Retail Value

• Set the widths of columns H and I to: 15

• Apply the same formatting that is used in cell G3 to cells H3 and I3.
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Project Grader 243

 14. In cell H4 of both worksheets, use cell references to create a formula that multiplies the 
Inventory Value by the Markup % (Inventory Value * Markup %).

 15. In both worksheets, copy the formula in cell H4 down the column to the range H5:H18.

 16. In cell I4 of both worksheets, use cell references to create a formula that adds the Inventory 
Value to the Markup Amount (Inventory Value + Markup Amount).

 17. In both worksheets, copy the formula in cell I4 down the column to the range I5:I18.

 18. In the range H4:I18, in both worksheets, format the cells with the Accounting number format.

 19. Make a copy of the Warehouse sheet using these guidelines:

• Choose (move to end) on the Before Sheet list.

• Change the sheet name of the new sheet to: Warehouse (Backup)

 20. Make a copy of the Seattle Store sheet using these guidelines:

• Choose (move to end) on the Before Sheet list.

• Change the sheet name of the new sheet to: Seattle Store (Backup)

 21. Hide both the Warehouse (Backup) and Seattle Store (Backup) sheets.

 22. Save your workbook.

• Using eLab: Save it to your Excel Chapter 2 folder as E2_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 2 folder as: E2_P1_Submission

PROjECT GRADER: E2-P2

Classic Cars Appreciation in Car Value
You’ve been asked to modify an existing worksheet to determine how much members’ cars have 
appreciated in value since their original sales price. In this exercise, you will add a new worksheet in which 
you will focus on the task at hand.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E2_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E2_P2_Start from your Excel Chapter 2 folder.

 2. Make a copy of the Sheet1 worksheet, moving the copy to the end of the worksheet order.

 3. Change the worksheet names as follows:

• Change the new sheet’s name to: Car Values

• Change the Sheet1 name to: New Members

 4. Make these settings in the Car Values sheet:

• Hide columns G and H.

• Unhide columns J and K.

 5. In cell L4, enter the heading: Appreciation

 6. Apply the cell formatting from cell K4 to cell L4.

 7. Set the width of column L to: 16

 8. In cell L5, use cell references to create a formula that calculates the Appreciation  
(Current Value – Original Value).
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244 Excel Chapter 2: Calculating Student Grades Using Formulas

 9. Format cell L5 with the Currency number format and then decrease the decimals so that no 
decimals are displaying.

 10. Copy the formula in cell L5 down the column to the range L6:L34.

 11. Sort the worksheet on the Appreciation field in largest to smallest order.

 12. In the New Members sheet, insert a row above row 4.

 13. In cell A3, enter the text: Greatest Appreciation

 14. In cell C3 of the New Members sheet, create a link to cell L5 in the Car Values sheet. Cell C3 
should now display the value from cell L5 in the Car Values sheet.

 15. Format cell C3 with the Currency number format and then decrease the decimals so that no 
decimals are displaying.

 16. Apply bold formatting to cells A3 and C3.

 17. Save your workbook.

• Using eLab: Save it to your Excel Chapter 2 folder as E2_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 2 folder as: E2_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E2-E1 That’s the Way I See It
Open E2-E1-HousePurchase and save it as: E2-E1-HousePurchase2

You are a real estate agent, and you want to create a list of potential real estate purchase costs for 
your clients. The types of purchasing costs and the current rate for each are listed, and you need to 
enter the appropriate formulas. Enter the price for a house you might wish to buy, using the Internet 
as necessary to research housing prices in your area. Then create formulas in all of the cells with gray 
shading to find total Mortgage Plus Fees. Start with the Rate times the Price in column C, then take 
Price minus Down Payment to get the Mortgage Amount. Then add the two Variable Fees together, 
add that result plus the Flat Fees to get Total Fees, and add Total Fees to Mortgage Amount in cell 
D19. When you are done, apply appropriate cell and number formatting as desired. Rename the 
sheet Customer 1 and make a copy of it named Customer 2. On the Customer 2 sheet, delete 
the price but leave all formulas in place. 

E2-E2 Be Your Own Boss
Information has been gathered from the Blue Jean Landscaping corporate customer invoices for 
Quarter 1 (Q1), and you need to calculate total Q1 revenue and make revenue projections for Q2. 
One of your employees has started the file but needs your expertise in creating the formulas. Open 
E2-E2-Revenue and save it as: E2-E2-Projections. You are required to enter appropriate 
formulas to calculate total labor (hours times labor rate) and the total invoice (materials plus total 
labor). Some of the columns are hidden, so you must unhide them first. Then calculate Q2 projec-
tions by multiplying the total invoice by the expected Q2 growth rate. Last, clean up your worksheet 
by deleting the companies with zero material and hours, hide the Labor Rate and Q2 Growth Rate 
columns again, and sort the companies by the Total Invoice column from smallest to largest.

E2-E3 Demonstrate Proficiency
Stormy BBQ is known for its delicious, world-famous BBQ sauce. In addition to its restaurant busi-
ness, the company started selling its sauce by the bottle last year and want to know how profitable it 
was. Open E2-E3-SauceSales and save it as: E2-E3-SauceProfit. The first step is to calculate 
Revenue in the appropriate column by multiplying the number of bottles by the price per bottle. Then 
for expenses, use number of bottles times the expense per bottle. Last, find the profit by subtracting 
expenses from revenue. Once you have the profit calculated, you can hide the two columns with price 
and expense per bottle. Make a copy of the sheet and rename the two sheets with an appropriate 
year; the current sheet should be this year and the copy should be next year. On next year’s work-
sheet, clear the sales entered under Number of Bottles Sold, so the sales can be entered in after each 
month of the following year. Make any other formatting changes you see fit.
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