
L E A R N I N G  O B J E C T I V E S

ÝÝ Transfer information between Office apps

ÝÝ Use Excel to create charts from Access

ÝÝ Convert a Word outline to a PowerPoint 
presentation

ÝÝ Present Excel charts in PowerPoint

ÝÝ Use Outlook to send documents

1 Office: Designed for 
Integration

INTEGRATION

E
ach product in the Office lineup is 

designed for a specific type of task. 

However, the products are also 

designed to work together. For example, you 

can create charts in Excel and display them 

in Word or PowerPoint, or create a table 

in Word and import it into Excel. In this 

chapter, you will explore the many features 

in Office that enhance your productivity and 

make multitasking easy.
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582  Integration Chapter 1: Office: Designed for Integration

	 Project: Submitting a Quarterly Report
You are the lead financial project manager for a multimillion-dollar Hollywood film studio. 
Among other things, you’re in charge of keeping track of studio expenses, budgets for each film 
project, studio revenue, and other company profits and losses. You’re responsible for saving the 
studio as much money as possible by keeping in contact with talent agencies, possible donors, 
and distribution companies.

Due in part to your diligence, the studio has benefited from several profitable consecutive 
fiscal quarters. At the end of another successful three months, your phone buzzes with a 
reminder notification. It’s time to create and submit the latest quarterly report.

Getting Organized
You track the studio financial data in several Office programs. The CEO prefers to receive the reports 
in a PowerPoint presentation, but you use other Office programs to sort and prepare the informa-
tion. To make sure you cover all the necessary steps, you open the OneNote app on your phone to jot 
down a to-do list with the apps you’ll be using to create the report.

	 1.	 Export profit and loss data (Access, Excel).

	 2.	 Sort and chart profit and loss data (Excel).

	 3.	 Chart merchandise revenue by country data (Word, Excel).

	 4.	 Display all results in a PowerPoint presentation (Word, Excel, PowerPoint).

	 5.	 Send the presentation to the studio CEO (PowerPoint, Outlook).

Each task requires a different app or combination of apps. Because the Office products are designed to 
work together seamlessly, you’ll easily transfer data between apps as you work to accomplish each task.

Copying Data from Access to Excel
You keep the profit and loss data in an Access database. Your first step is to use that database to 
generate a profit and loss report for later use in other programs.

DEVELOP YOUR SKILLS: I1-D1

In this exercise, you will use Access to generate a report that you can export to Excel and other programs.

	 1.	 �Start Access and open I1-D1-ProfitLossData from your Integration Chapter 1 folder. If nec-
essary, click Enable Content in the yellow Security Warning bar.

	 2.	 �Under the All Access Objects panel on the left, double-click the 2021 Q4 Project Profit Loss 
Data table.

In this table, you’ll see the forty-seven film projects the studio has completed during Quarter 4 of 
2021, the production and distribution costs, the revenue, and the profit and loss data for each project. 
Access makes it easy to export this data to other Office apps, such as Excel.



Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Copying Data from Access to Excel  583

Create a Profit and Loss Report
	 3.	 �Choose Create→Reports→Report Wizard  to begin a report using the data in the table.

The Report Wizard dialog box appears.

	 4.	 �In the Available Fields box, double-click Project, Profit, and Loss to move them into the 
Selected Fields box.

	 5.	 �Click Next.

The grouping screen appears.

	 6.	 �You will group the information in Excel, so leave the grouping as is and click Next.

	 7.	 �You will sort the information in Excel, so leave the sorting as is and click Next.

The Wizard recognizes your criteria and automatically suggests the tabular layout option for your 
report.

	 8.	 �Click Next to accept the tabular report layout.

	 9.	 �In the final Wizard screen, remove the default text and type Profit/Loss Data for 
2021 Q4 Report as the report title, leave selected the option labeled Preview the Report, and 
click Finish.

Organizing the data into an Access report, as you’ve done here, will make sorting and charting the 
data in Excel easier.

	10.	 �Choose Print Preview→Data→Excel to begin the export process to Excel.

You have several options for exporting the report, including creating a PDF file or starting an email.

	11.	 �In the Export window, browse to your student data files folder. Type  
I1-D1-ProfitLossSpreadsheet in the File Name box and click Save.

	12.	 �Check the Open the Destination File After the Export Operation Is Complete box and 
click OK.

Excel will automatically open.

	13.	 �Return to Access. Close any open dialog boxes and click Save .

There are other ways to share Access data across Office apps. For example, you can run an Access 
query directly in Excel using the New Query→From Database→From Microsoft Access Database 
button under the Data tab in Excel. You can also run queries from multiple other sources using this tool.

	14.	 �Close Access and switch to Excel.
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584  Integration Chapter 1: Office: Designed for Integration

Sorting and Charting Data in Excel
Now that you’ve placed the Access data into Excel, you’ll use it to generate the charts you’ll need for 
your quarterly report.

DEVELOP YOUR SKILLS: I1-D2

In this exercise, you will first convert the data into an Excel table. This will make the sorting and filtering 
process easier. Then you’ll sort, filter, and chart the information.

	 1.	 �Save your file as: I1-D2-ProfitLossSpreadsheet

	 2.	 �Choose Insert→Tables→Table .

In the Create Table dialog box that appears, Excel automatically detects the borders of your table.

	 3.	 �Leave My Table Has Headers checked and click OK.

Excel converts the range into a table in which you can easily sort and filter the information before 
creating charts.

	 4.	 �In cell B1, click the Profit menu button � to show the sorting and filtering options for the Profit 
column and then choose Number Filters→Greater Than Or Equal To.

For now, you want to see only the projects that made a profit. The easiest way to do this is to filter out 
any projects with no data in the profit cells. Therefore, you’ll filter the table to show only projects with 
the profit cells greater than zero.

	 5.	 �In the Custom AutoFilter dialog box, enter 0 in the box next to Is greater than or equal to and 
click OK.

Notice that the Profit menu button is now a filter button. Excel will filter out any projects with 0 in the 
profit box or, in other words, any cells without profit data.
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Sorting and Charting Data in Excel  585

	 6.	 �To sort the newly filtered data, click the Profit  button (in cell B1) and choose Sort Smallest 
to Largest.

Excel sorts the filtered information.

Chart the Information
Now that you’ve sorted and filtered the information you need, you’ll create a chart for easy visual reference.

	 7.	 �Select the range A1:B47.

	 8.	 �Choose Insert→Charts→Recommended Charts .

	 9.	 �Click OK to accept the recommended Clustered Bar chart.

	10.	 �Once the chart has been inserted, choose Chart Tools→Design→Location→Move Chart.

	11.	 �In the Move Chart dialog box, select New Sheet to move the chart to a new sheet, leave the 
default name of Chart1, and click OK.

	12.	 �Save  the file and leave it open. If a Compatibility Checker dialog box appears, click Continue.
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586  Integration Chapter 1: Office: Designed for Integration

Copying Data from Word to Excel
Your assistant keeps track of which movies get the most revenue in merchandising, how merchan-
dising does in certain countries, and how much of the merchandising revenue is the result of direct 
sales to theaters. For each quarterly report, he emails you the information in a Word document.

DEVELOP YOUR SKILLS: I1-D3

In this exercise, you will import the data your assistant has emailed to you into Excel for easy sorting and 
charting. You will use delimiters to convert the data from a word-processing format to a spreadsheet 
format. Finally, you’ll chart the information.

	 1.	 �Start Word and open I1-D3-CountryRevenue from your file storage location.

The document is divided into columns and rows using [Tab] and [Enter]. To see these formatting 
marks more clearly, choose Home→Paragraph→Show/Hide . This type of consistent formatting is 
essential to making delimiters work.

To import the data into Excel, the document must first be saved as a plain text file.

	 2.	 �Choose File→Save As→Browse and, if necessary, browse to your file storage location.

	 3.	 �From the Save as Type drop-down menu, choose Plain Text and click Save.

	 4.	 �In the File Conversion dialog box, leave all default settings as they are and click OK.

	 5.	 �Leave Word open and switch to Excel.

Import the Data into Excel
	 6.	 �In Excel, click the New Sheet  button.

	 7.	 �Select cell A1 if it is not already selected.

	 8.	 �Choose Data→Get & Transform Data→From Text/CSV.

	 9.	 �Import the plain text version of I1-D3-CountryRevenue from your file storage location.

	10.	 �In the dialog box that appears, leave all default settings as they are and click Load.

Delimiters use consistent characters to separate data into Excel columns. They can work with various 
separators, including spaces, commas, and, in this case, tabs. Experiment by selecting options besides 
Tab in the Delimiter drop-down menu and notice that the preview at the bottom of the window 
changes with your selection. Before moving on, reselect Tab.

Excel imports and separates the data according to the delimiters specified. When doing this, Excel 
automatically creates a new sheet, which you’ll now rename.
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Copying Data from Word to Excel  587

	11.	 �Double-click Sheet2, rename it Merchandise data by country, and press [Enter]. If a 
Queries & Connections panel appears, close it.

The number of your newly created sheet may vary.

	12.	 �Save the file as I1-D3-CountryRevenue and leave it open. If a Compatibility Checker 
dialog box appears, click Continue.

Chart the Data
Now that you’ve imported the data, you’ll need to organize it to see only totals for each project and chart 
the data for the quarterly report.

	13.	 �Select the range C2:C612.

Rather than selecting this long range by clicking and dragging, select the first cell, C2, and then press 
[Shift]+[Ctrl]+[¥]. Normally, the down arrow [¥] simply moves your selection one cell down, but, 
when combined with [Ctrl], it moves your selection to the bottom of the range. Adding [Shift] selects 
the cells as well.

	14.	 �Apply the Accounting format to the selected range by choosing Home→Number→Accounting 
Number Format .

	15.	 �Click the Decrease Decimal  button twice to remove decimal places.

	16.	 �Click anywhere in the table to select a single cell and choose Table Tools→Design→Tools→ 
Convert to Range. Click OK in the warning box.

Converting the table to a range allows you to create an outline of the material.

	17.	 �Press [Ctrl]+[A] to select the entire range of data and choose Data→Outline→Subtotal.

	18.	 �In the Subtotal dialog box that appears, uncheck Direct Sales Percentage, check 
Merchandise Revenue, and click OK.

The settings in the Subtotal dialog box specify where you want the groupings to occur, as well as 
which function and which column you want to use. In this case, you’re grouping by project, using the 
SUM function and merchandise revenue numbers.

	19.	 �Click the Subtotal  button at the top-left corner of the spreadsheet to collapse the informa-
tion to the second level, or the totals in this case.

	20.	 �Right-click the column B header  and select Hide from the menu.

With column B hidden, columns A and C—the project names and merchandise revenue totals—are 
next to each other. This will make charting the information easy.

	21.	 �Select cell C1 and then choose Home→Editing→Sort & Filter→Sort Z to A to sort the infor-
mation from highest to lowest revenue.

	22.	 �Select the range A1:C659 and choose Insert→Charts→Insert Pie or Doughnut Chart → 
Pie (first option, first row).

Note!
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588  Integration Chapter 1: Office: Designed for Integration

	23.	 �Choose Design→Location→Move Chart.

	24.	 �In the Move Chart dialog box, select New Sheet to move the chart to a new sheet, leave the 
default name of Chart2, and click OK.

The data is difficult to understand in this chart. Instead of using the Legend, we’ll use Data Labels to 
show the data more clearly.

	25.	 �Click the Chart Elements  button at the top right of the chart.

You may have to hover your mouse into the chart for the Chart Elements button to appear. The chart 
must also be selected.

	26.	 �Follow these steps to format the chart elements:

A

B
C

D

A	�Uncheck Legend.

B	�Choose Data Labels menu button �→More Options.

C	�In the Format Data Labels panel under Label Options, check Category Name and uncheck 
Value.

D	�Close the Format Data Labels panel.

Your final pie chart showing Merchandise Revenue should look similar to the provided image, but 
there may be slight differences depending on your screen resolution and other factors.

	27.	 �Save  the file and leave it open. If a Compatibility Checker dialog box appears, click Continue.

Tip!
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Creating the PowerPoint Presentation  589

Creating the PowerPoint Presentation
Now that you’ve created all the charts you need, you’ll create a PowerPoint presentation and 
combine the information you’ve gathered into a final report.

DEVELOP YOUR SKILLS: I1-D4

In this exercise, you’ll use Word to create an outline for your presentation and then you’ll import the 
outline directly into PowerPoint. Finally, you’ll copy all the charts you need from Excel into your final 
quarterly report presentation.

For PowerPoint to properly import your outline, you must use the Word styles exactly as shown. To increase 
the indentation of a bulleted line, place the insertion point before the first word in the line and press [Tab].

	 1.	 �Switch to Word, open a new Blank Document, and type this outline as shown and using the 
styles listed.

Heading 1 style

Title style

Heading 2 style

When you press [Enter] at the end of a line, the style resets to Normal. This can be frustrating when 
you’re creating the bulleted list with the Heading 2 style. To avoid this, you can type the entire outline in 
Normal style first and then go back and apply the styles.

	 2.	 �Save the file to your file storage location as I1-D4-PresentationOutline and then close 
Word.

Import the Outline into PowerPoint
	 3.	 �Open PowerPoint and choose the Blank Presentation template.

	 4.	 �In the slide list panel to the left, right-click the slide 1 thumbnail and choose Delete Slide.

Normally, you’d use this first slide to get started. However, your outline includes a title slide, rendering 
this title slide unnecessary.

Tip!

Tip!
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590  Integration Chapter 1: Office: Designed for Integration

	 5.	 �To import the outline, choose Home→Slides→New Slide menu button �→Slides from 
Outline.

	 6.	 �Browse to your file storage location and insert your saved Word document 
I1-D4-PresentationOutline.

PowerPoint uses the styles in the outline document to organize the presentation. Each Heading 1 style 
creates a new slide. Notice that slide 5 also includes the bulleted list made with Heading 2.

	 7.	 �On slide 1, click in the Click to Add Text box and enter your name.

	 8.	 �Select slides 2, 3, and 4 by clicking on slide 2, holding [Shift], and selecting slide 4.

	 9.	 �Choose Home→Slides→Layout menu button �→Title and Content.

By default, slides imported from a Word outline have the Title and Text layout. Because you’re going 
to be importing images of your graphs, you’ll need the ability to add pictures rather than text and so 
are switching to the Title and Content layout.

	10.	 �Select slide 5, select all text in bullets 2 and 4–5 (press [Ctrl] while clicking and dragging 
through the text), and then choose Home→Paragraph→Increase List Level  to indent 
those bullets.

Import Charts into PowerPoint
	11.	 �Switch to Excel, select the Chart1 sheet, and then select the bar chart.

Click anywhere inside the bar chart to select it.

	12.	 �Choose Home→Clipboard→Copy .

	13.	 �Switch to PowerPoint, select slide 2, and then select the content box as an object.

In PowerPoint, you can select an item as an object or as a text tool. In this case, we want to select the 
content box as an object by clicking anywhere along its outside edge. When selected, the content box 
has a solid edge, as opposed to a dashed line that shows when the item has been selected as a text 
tool.

	14.	 �Choose Home→Clipboard→Paste menu button �→Use Destination Theme & Embed 
Workbook  (first option) to paste the chart in place of the content box.

Be sure to use the Paste option to embed the chart so it will not change even if the source information 
changes. The default paste will change to reflect any changes made in the source Excel charts.

You can use this same method to copy charts from Excel to Word or other Office apps.Tip!

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Creating the PowerPoint Presentation  591

	15.	 �Switch to Excel and select the Profit Loss Data for 2021 Q4… sheet.

You’ll now change the data in the table to show only losses and create a Losses chart.

	16.	 �Click the Filtered and Sorted  button in cell B1 and choose Clear Filter from “Profit” 
from the menu.

With the filter cleared, Excel will once again show all results, both profits and losses.

	17.	 �In cell C1, click the Sort/Filter menu button � to show the sorting and filtering options for the 
Loss column and choose Number Filters→Greater Than Or Equal To.

	18.	 �In the Custom AutoFilter dialog box, enter 0 in the box next to is greater than or equal to and 
click OK.

Just as before with profit data, Excel filters out any projects with 0 in the Loss box, or, in other words, 
any cells without loss data. Also, just as before, the menu button has changed to a filter button.

	19.	 �Once again in cell C1 click the changed Loss  button and choose Sort Largest to Smallest.

	20.	 �Right-click the column B  header and select Hide from the menu.

	21.	 �Select the range A1:C48 and choose Insert→Charts→Recommended Charts.

	22.	 �Click OK to accept the recommended Clustered Bar chart.

	23.	 �Choose Design→Location→Move Chart and move the chart to its own sheet. The name 
assigned to your sheet may vary.

	24.	 �Select the chart and choose Home→Clipboard→Copy.

	25.	 �Switch to PowerPoint, select slide 3, and then select the content box as an object.

	26.	 �Choose Home→Clipboard→Paste menu button �→Use Destination Theme & Embed 
Workbook .

	27.	 �Switch to Excel and select the Chart2 sheet.

	28.	 �Select the chart and choose Home→Clipboard→Copy.

	29.	 �Switch to PowerPoint, select slide 4, and then select the content box as an object.

	30.	 �Choose Home→Clipboard→Paste menu button �→Use Destination Theme & Embed 
Workbook .

If desired, use the skills learned in the PowerPoint chapter to add animations and transitions to the 
PowerPoint presentation.

	31.	 �Save the presentation to your file storage location as: I1-D4-2021Q4Report

	32.	 �Close all applications. Save any unsaved files as you close them. Click OK on any compatibility 
boxes that appear.
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592  Integration Chapter 1: Office: Designed for Integration

Sending the Presentation with Outlook
You’ve completed your 2021 Q4 quarterly report and are ready to send it to the studio CEO.

DEVELOP YOUR SKILLS: I1-D5

	 In this final exercise, you’ll use Outlook to send your report to the CEO.

	 1.	 �Open Outlook.

	 2.	 �Choose Home→New→New Email and fill out the fields as shown:

	 3.	 �Choose Message→Include→Attach File menu button �→Browse This PC.

	 4.	 �Navigate to your file storage location and insert I1-D4-2021Q4Report.

The Recent Items list under the Attach File menu displays all recent files opened in various programs. 
If your desired file is in the Recent Items list, simply select it to attach it.

Outlook attaches the file to the email message. It shows just under the Subject box.

	 5.	 �Click Send and then close Outlook.
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