
L E A R N I N G  O B J E C T I V E S

ÝÝ Create a new presentation

ÝÝ Add text to slides

ÝÝ Apply themes and templates

ÝÝ Add slides

ÝÝ Control the indent of bulleted text

ÝÝ Navigate a slide show

ÝÝ Hide and unhide slides

1 Creating and 
Delivering a 
Presentation

POWERPOINT

Y
ou don’t have to be a graphic 

designer to create an eye-

catching presentation, as 

PowerPoint includes many visually 

appealing themes that are preformatted 

with fonts, colors, and supporting imagery. 

It’s important for readability to create a 

visual hierarchy of text, such as headings 

and associated bullet points—and 

PowerPoint makes this easy. In this chapter, 

you will learn to create and display a basic 

PowerPoint presentation consisting of 

multiple slides and bulleted text.
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322 PowerPoint Chapter 1: Creating and Delivering a Presentation

Ý Project: Creating a Presentation
As an employee of iJams, an online music distribution company, you have been asked to make 
a presentation about the company at the JamWorks trade show. Your goal is to introduce 
iJams to trade show attendees and entice them with a promotional offer. You decide to use 
PowerPoint to develop and deliver your presentation because it is easy to learn and integrates 
seamlessly with other Microsoft Office applications.

Getting Started with PowerPoint
PowerPoint is an intuitive, powerful presentation graphics program that enables you to create 
dynamic, multimedia presentations for a variety of functions. Whether you are developing a one-
on-one presentation for your manager or a sophisticated presentation for a large group, PowerPoint 
provides the tools to make your presentation a success. PowerPoint allows you to project your 
presentation in many ways. Most presentations are delivered via a computer projection display 
attached to a desktop or notebook computer. There are also other ways to deliver presentations. For 
example, you can deliver a presentation as an online broadcast over the Internet or save it as a video 
to be emailed or distributed on a CD or USB drive.

PowerPoint provides easy-to-use tools that let you concentrate on your presentation’s content 
instead of focusing on the design details. Using PowerPoint’s built-in document themes, you can 
rapidly create highly effective professional presentations.

Navigating the PowerPoint Window
The PowerPoint program window, like other Microsoft Office programs, includes the Quick Access 
toolbar at the top left and groups all commands on the Ribbon. From app to app, the Ribbon includes 
some common tabs and/or commands; apps also feature unique Ribbon tabs and commands. And, 
in PowerPoint, there are several icons and commands at the bottom of the window specific to the 
program and that deal with slide organization and layout, zooming, speaker notes, and commenting.

View the video “The PowerPoint Window.”

Inserting Text
PowerPoint slides have placeholders set up for you to type in. For example, the title slide currently 
visible on the screen has placeholders for a title and subtitle. You click in the desired placeholder to 
enter text on a slide. To enter the title on a slide, you click in the title placeholder and then type the 
text. Do not press [Enter]; the placeholders are already formatted with Word Wrap. The place-
holders are also already formatted with font and paragraph settings to make a cohesive presenta-
tion. As you will see shortly, it’s easy to make changes to the slide formatting by applying a theme.

DEVELOP YOUR SKILLS: P1-D1

In this exercise, you will start a new presentation and enter a title and subtitle.

 1.  Start PowerPoint.

Hint: Click the Start button; type PO and choose PowerPoint from the list of suggestions.
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Using Document Themes 323

 2.  Click the Blank Presentation template on the PowerPoint Start screen. 

A new, blank presentation appears. You will develop it throughout this chapter.

 3.  Choose File→Save As and navigate to your PowerPoint Chapter 1 folder.

 4.  Name the file: P1-D1-iJams

 5.  Click the Save button at the bottom of the dialog box.

 6.  Follow these steps to add a title and subtitle:

A

B

A Click once on Click to Add Title and type: iJams Music Distribution

B Click once on Click to Add Subtitle and type: Be the star you know you are!

PowerPoint enters the titles. At this point, you have a title slide, but it looks rather plain. This is about 
to change.

 7.  Press [Ctrl]+[S] to save the presentation and leave it open; you will modify it throughout this 
chapter.

Unless otherwise directed, always keep your file open at the end of an exercise.
 

Using Document Themes
You can use PowerPoint’s built-in document themes, which provide a ready-made backdrop for your 
presentations, to easily format all slides in a presentation. When you use a document theme, your 
presentation automatically includes an attractive color scheme, consistent font style and size, and 
bulleted lists to synchronize with the presentation’s design and style. Document themes also position 
placeholders on slides for titles, text, bulleted lists, graphics, and other objects. By using document 
themes, you can focus on content by simply filling in the blanks as you create the presentation. You 
access document themes from the Themes group on the Design tab.

View the video “PowerPoint Document Themes.”

Choosing a Theme
More than 30 document themes are included with PowerPoint. Additionally, each theme has four 
variations. A theme variation uses different colors and sometimes a different background. PowerPoint 
automatically downloads additional themes and adds them to the Themes gallery on the Ribbon if 
your computer is connected to the Internet. Match the theme to the type of presentation you are 
giving. Keep the design appropriate to the function and the audience.
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324 PowerPoint Chapter 1: Creating and Delivering a Presentation

Finding Additional Themes
New themes are sent to Microsoft daily, so if you just can’t find the right one, browse the Microsoft 
Office Online website for new themes. You can also search for new themes from the PowerPoint Start 
screen.

DEVELOP YOUR SKILLS: P1-D2

In this exercise, you will choose a document theme and apply it to the presentation.

 1.  Choose File→Save As and save your file as: P1-D2-iJams

 2.  Follow these steps to choose a theme for the presentation:

Depending on your monitor resolution, you may see a different number of thumbnails in the Themes 
group.

A

B C

A Click the Design tab.

B Locate the Themes command group.

C Point over (don’t click) the fourth theme from the left and notice that the theme’s name 
appears as a ToolTip.

Note that your fourth theme may not match the one in the figure.

PowerPoint displays a Live Preview of the theme on your title slide. This gives you a good idea of the 
theme’s overall design. Notice that the fonts and locations have changed for the title and subtitle. A 
different theme can radically redesign your presentation.

 3.  Point over (don’t click) several more theme thumbnails.

You see a Live Preview of each theme on the actual slide. The themes visible on the Ribbon are just a 
small portion of those available, however.
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Using Document Themes 325

 4.  Follow these steps to choose a theme:

A

D

C

B

A Choose Design→Themes→More .

B Point to preview the Organic theme and notice the ToolTip. (The default themes are listed in 
alphabetical order, followed by additional themes in alphabetical order.)

C Point (don’t click) to preview the Wisp theme.

D Point to the Ion Boardroom theme and click once to apply it.

PowerPoint applies the theme to your presentation.

 5.  Save the presentation.

Choosing Slide Sizes
By default, PowerPoint creates slides for widescreen format with a 16:9 ratio. This maximizes the 
use of space on the slide by taking advantage of the widescreen format on most modern computers. 
In fact, many of the new PowerPoint themes were designed specifically for widescreen use. You can 
easily switch to standard format (4:3) from the Ribbon if you need a narrower slide or have a non-
widescreen computer monitor.

View the video “Changing the Slide Size/Aspect Ratio.”

ÝÍ Design→Customize→Slide Size 

DEVELOP YOUR SKILLS: P1-D3

In this exercise, you will experiment with slide sizes and choose a document theme variation.

 1.  Save your file as: P1-D3-iJams
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326 PowerPoint Chapter 1: Creating and Delivering a Presentation

 2.  Display the Design tab and then follow these steps to change the slide size:

C

B

DA

A Locate the Customize command group.

B Click the Slide Size menu button �.

C Choose Standard (4:3).

D Click the Ensure Fit button.

The slide is resized, and the slide title shifts to wrap across two lines.

 3.  Choose Design→Customize→Slide Size→Widescreen (16:9) to return the slide to  
widescreen format.

 4.  Locate the Design→Variants group on the Ribbon.

 5.  Point to several theme variations to view the Live Preview on the slide.

 6.  Click the second variation (with the green background) to apply it.

 7.  Save the presentation.

Creating a Basic Presentation
There is more to creating a presentation than placing one slide after another. Choosing the appro-
priate slide layout, just like choosing the appropriate design, will influence how well your audience 
understands your message. Use the following guidelines when choosing your slide design and layout:

 Ý Know your audience: Will you be speaking to accountants or artists?

 Ý Know your purpose: Are you introducing a product or giving a report?

 Ý Know your expectations: When the last word of this presentation has been given, how do 
you want your audience to respond to your facts? Are you looking for approval for a project or 
customers for a product?
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Creating a Basic Presentation 327

Adding Slides
You can add slides to a presentation from the Ribbon or by right-clicking with the mouse. PowerPoint 
always places the new slide after the currently selected slide.

The Slides panel displays thumbnails of your presentation while you work in the Normal view. The 
Slide Sorter view, like the Slides panel, also displays thumbnails of your slides. This view can be useful 
when there are more slides than can fit in the Slides panel display.

ÝÍ Home→Slides→New Slide  | Right-click a slide in the Slides panel→New Slide 

DEVELOP YOUR SKILLS: P1-D4

In this exercise, you will add a new slide to the presentation and then enter content.

 1.  Save your file as: P1-D4-iJams

 2.  Choose Home→Slides→New Slide .

PowerPoint adds a new slide to the presentation immediately after the title slide.

 3.  Click once in the title placeholder and then type: Our Services

 4.  Click once on the Click to Add Text placeholder and then type this list, tapping [Enter] after 
each list item except the last:
• CD duplication on demand[Enter]

• Jewel-case-insert printing[Enter]

• Full-service online sales[Enter]

• Downloadable MP3 distribution

PowerPoint adds a bullet point character in front of each line.

 5.  Save the presentation.

Duplicating a Slide
Sometimes it is more efficient to duplicate a slide and then edit it rather than to begin a new slide 
from scratch. Slides can be duplicated via the Slides panel.

ÝÍ One slide: Right-click the slide in the Slides panel→Duplicate Slide 

ÝÍ Multiple slides: Select the slides, right-click one in the Slides panel→Duplicate Slide

Bulleted Lists
You can effortlessly create bulleted lists to outline the thrust of your 
presentation. The bulleted list layout is an outline of nine levels. A different 
indentation is used for each level. When you use a document theme, each 
paragraph is automatically formatted as a bulleted list. The format includes 
a bullet style, indentation level, font type, and font size for each bulleted 
paragraph.

ÝÍ Home→Paragraph→Bullets 
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328 PowerPoint Chapter 1: Creating and Delivering a Presentation

List Levels
To indent a bullet is to demote it or to increase the list level. Typically, a main bullet point has one 
or more sub-bullets. These sub-bullets, which are smaller than the main bullet, are created by 
increasing the list level. When a list level is increased, the bullets are indented toward the right and 
the text is made smaller. Conversely, to decrease a bullet’s indent by moving it more toward the 
left and increasing the bullet and text size is to promote it or to decrease the list level. PowerPoint 
supports a main bullet and up to eight levels of sub-bullets (nine levels total).

ÝÍ Promote: Home→Paragraph→Decrease List Level  | [Shift]+[Tab]

ÝÍ Demote: Home→Paragraph→Increase List Level  | [Tab]

DEVELOP YOUR SKILLS: P1-D5

In this exercise, you will create a new slide and then enter information into a multilevel bulleted list.

 1.  Save your file as: P1-D5-iJams

 2.  Choose Home→Slides→New Slide .

PowerPoint creates a new slide after the current slide.

 3.  Click in the title placeholder and type: Packaging Options

 4.  Click in the text placeholder and then type CD labeling and tap [Enter].

PowerPoint formats the new blank paragraph with the same large bullet. Paragraph formats are 
carried to new paragraphs when you tap the [Enter] key.

 5.  Tap [Tab].

PowerPoint indents the paragraph. It also introduces a new, slightly smaller style for the level-2 
paragraph.

 6.  Type: Full color

PowerPoint formats the paragraph in a smaller font, too.

 7.  Tap [Enter].

PowerPoint maintains the same level-2 formatting for the next paragraph.

 8.  Type Laser etching and tap [Enter].

 9.  While holding down [Shift], tap [Tab] once.

PowerPoint promotes the new paragraph back to the level-1 style, which is the level of the first 
paragraph on the slide.

Manipulate Heading Levels
You can also adjust the level after you have typed a paragraph.

 10.  Type these lines, tapping [Enter] after each list item except the last:
• Jewel case[Enter]

• Back and spine of case
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 11.  Follow these steps to indent the last bullet:

A

B

A Click once anywhere within the paragraph to be indented.

B Choose Home→Paragraph→Increase List Level.

PowerPoint indents the paragraph and changes the bullet style. Demoting a paragraph makes it 
subordinate to the preceding paragraph.

 12.  Click the Home→Paragraph→Increase List Level  button three more times.

The bullet and font sizes change with each level increase. These formats are determined by the Ion 
Boardroom theme, on which the presentation is based.

 13.  Click Home→Paragraph→Decrease List Level  three times until the bullet reaches the 
second indentation.

With each promotion, the bullet style changes.

Indent Multiple Bullets
 14.  Click once at the end of the last paragraph and then tap [Enter].

 15.  Type these new lines, tapping [Enter] after each list item except the last: 
• Insert[Enter]

• Single sheet[Enter]

• Up to 10-page booklet

 16.  Follow these steps to select the last two paragraphs for your next command:

A
B

C

A Point at the beginning of Single sheet, taking care that a four-pointed arrow is not visible.

B Drag down and right to select (highlight) to the end of the last paragraph; release the mouse 
button.

C Ignore the Mini toolbar that appears. Do not click anywhere else on the slide.

 17.  Choose Home→Paragraph→Increase List Level .

PowerPoint indents the two selected paragraphs.
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330 PowerPoint Chapter 1: Creating and Delivering a Presentation

 18.  Click anywhere outside the border to deselect the text.

Your slide should match this illustration.

 19.  Save the presentation.

Choosing the Slide Layout
A slide layout is named for the type of data it will contain. For example, the Title layout needs only 
a title and subtitle. The Content layout will hold other information on the slide, so it has a title and a 
bulleted list for points. Likewise, the Content with Caption layout is divided into three sections: title, 
text to one side, and an area for clip art or additional text. The slide layout organizes the information 
you put into the presentation by giving it a place on the slide. When changing the slide layout, the 
new layout is applied to all selected slides. There are nine standard layouts, but many themes offer 
additional layouts.

ÝÍ Home→Slides→Layout  | Right-click a slide in the Slides panel

Aligning Text
PowerPoint automatically aligns text to the left, right, or center depending on the theme. However, 
you may want to override the alignment at times to create a different look for a slide.

ÝÍ Home→Paragraph→click an alignment button

The default formatting for this slide is left-aligned text.
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The text has been centered and bullets removed for a different look.

DEVELOP YOUR SKILLS: P1-D6

In this exercise, you will add a new slide and then change its layout.

 1.  Save your file as: P1-D6-iJams

 2.  If necessary, select the Packaging Options slide from the Slides panel on the left side of your 
screen.

 3.  Choose Home→Slides→New Slide .

PowerPoint adds another slide to the end of the presentation. Like the previous two slides, this one is 
set up to display a bulleted list.

 4.  Follow these steps to choose a new layout for the slide:

A

B

A Choose Home→Slides→Layout menu button �.

B Choose the Section Header slide layout.

PowerPoint applies the new layout. Now there are two placeholders, for a title and subtext.
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332 PowerPoint Chapter 1: Creating and Delivering a Presentation

 5.  Enter this text:
• Title: Questions?
• Text: End of our brief presentation

 6.  Click the dashed border of the text box to select it.

 7.  Choose Home→Paragraph→Center .

 8.  Save the presentation.

Delivering the Slide Show
The slides are created, and the presentation is complete. The first phase of the presentation develop-
ment is over. The next phase, delivering the presentation, is just beginning. Before you stand in front 
of an audience, familiarize yourself with the following tips.

ÝÍ Start slide show: Slide Show→Start Slide Show→From Beginning  or From Current Slide 

ÝÍ End slide show: Tap [Esc] or click the window until the slide show ends
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Ý Delivery Tips
It’s not only what you say but how you say it that makes the difference between an engaging presen-
tation and an unsuccessful one. Lead your audience. Help it to focus on your presentation’s message, 
not on you as the presenter. Use the PEER guidelines to deliver an effective presentation.

 Ý Pace: Maintain a moderate pace. Speaking too fast will exhaust your audience and speaking too 
slowly may put them to sleep. Carry your audience with you as you talk.

 Ý Emphasis: Pause for emphasis. As you present, use a brief pause to emphasize your point. This 
pause will give the audience time to absorb your message.

 Ý Eye contact: Address your audience. Always face your audience while speaking. A common 
mistake is to speak while walking or facing the projection screen. Don’t waste all the work you have 
done in the presentation by losing your audience’s interest now. If you are speaking from a lectern 
or desk, resist the temptation to lean on it. Stand tall, make eye contact, and look directly at your 
audience.

 Ý Relax: You are enthusiastic and want to convey that tone to the audience. However, when you 
speak, avoid fast movement, pacing, and rushed talking. Your audience will be drawn to your 
movements and miss the point. Remember that the audience is listening to you to learn; this 
material may be old hat to you, but it’s new to them. Speak clearly, maintain a steady pace, and 
stay calm.

Navigating Through a Slide Show
You can use the mouse and/or simple keyboard commands to move through a slide show. These are 
the easiest ways to navigate from one slide to the next.

The Slide Show Toolbar
The Slide Show toolbar is your navigator during the slide show. It is hidden when a slide show starts 
but becomes visible when you move your mouse around or point to the lower-left area of the screen. 
The Slide Show toolbar can be used to navigate a slide show or to draw attention to a specific area on 
a slide. However, use of this toolbar is unnecessary when you present a simple slide show like this one.

Navigate to the previous or next slide.

Draw with a pen, highlighter, or 
laser pointer, or erase a drawing.

View slide thumbnails.

Zoom in on a slide.

Display advanced options.

View the video “The Slide Show Toolbar.”

ÝÍ Advance one slide: [Spacebar], [¡], [Page«Down], or [Enter]

ÝÍ Back up one slide: [Backspace], [¢], or [Page«Up]
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DEVELOP YOUR SKILLS: P1-D7

In this exercise, you will navigate through your slide show.

 1.  Follow these steps to start the slide show:

A

C

B

A Click the title slide in the Slides panel to select it.

B Click the Slide Show tab.

C Choose Start Slide Show→From Beginning.

 2.  Move the mouse pointer around the screen for a moment.

Notice the Slide Show  toolbar near the bottom-left corner of the screen when the 
slides are in full-screen view.

 3.  Click the mouse pointer anywhere on the screen to move to the next slide.

 4.  Tap [Page«Down] twice and then tap [Page«Up] twice, using the keys near the main keyboard 
(not the keys on the numeric keypad).

PowerPoint displays the next or previous slide each time you tap these keys.

 5.  Follow these steps to use the Slide Show toolbar:

B
A

A Point to the lower-left area of the slide to display the Slide Show toolbar.

B Click Show All Slides to display thumbnails of all slides.

 6.  Click the Packaging Options slide.

As you can see, there are many ways to navigate slides in an electronic slide show.

End the Slide Show
 7.  Continue to click anywhere on the screen until the last slide appears (the Questions slide).

 8.  Click once on the last slide.

The screen turns to a black background, with a small note at the top.

 9.  Click anywhere on the black screen to exit the slide show and return to the main PowerPoint 
window.

Feel free to practice running your slide show again.
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Hide and Unhide Slides
Sometimes, a presentation may contain slides that you don’t want to show. For example, you might 
have a slide with information that needs to be updated but you didn’t have time to complete the 
update before presenting. Rather than deleting the slide and then recreating it later, you can hide the 
slide so it doesn’t display during the presentation. You can then update the slide at your leisure and 
make it visible for presentations later. Hidden slides are still visible in the Slides panel.

DEVELOP YOUR SKILLS: P1-D8

In this exercise, you will hide and unhide a slide.

 1.  Display the Packaging Options slide.

 2.  Choose Slide Show→Set Up→Hide Slide .

The Hide Slide button in the Ribbon now appears selected and the slide thumbnail in the Slides panel 
on the left side of the PowerPoint window is grayed out, indicating that the slide will be hidden during 
a slide show.

 3. Choose Slide Show→Start Slide Show→From Beginning .

 4.  Navigate through the slide show until it ends and you are returned to the main PowerPoint window.

The hidden slide, Packaging Options, does not display during the slide show.

 5.  Display the Packaging Options slide.

 6.  Choose Slide Show→Set Up→Hide Slide.

The slide is unhidden.

 7.  Save the presentation.

 8.  Choose File→Close to close the presentation.

Presenter View
If you have multiple computer monitors, you can use Presenter View to help you deliver a presentation 
with more confidence. With Presenter View, one screen shows the slide show as the audience sees it 
while the other screen, which is visible to the presenter only, displays slide notes, a preview of the next 
slide, and slide show controls. Presenter View works automatically if you are using multiple monitors.

Presenter View on left and audience view on right

ÝÍ Slide Show→Monitors→Use Presenter View
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Creating a Presentation from a Template
A template is similar to a theme but goes one step further in that it includes starter slides and 
content in addition to a design theme. Microsoft offers many free templates that can be downloaded 
directly from within PowerPoint. These templates are a great way to jump-start your presentation 
design and slide content.

Searching for Templates
While you can search for templates directly from within PowerPoint, the results are not limited to 
PowerPoint. The search feature locates templates for any Office app, including Word, Excel, and 
other apps. If the results display as slide thumbnails, then the template will work in PowerPoint. It 
will be obvious if the template is for a different app, as the thumbnails will be collapsed under the 
app name.

Search results display as PowerPoint slide thumbnails or are collapsed under their app names.

Downloading and Applying a Template
When you find a template you like via the search, you can download it directly from the search 
results window. When the download is complete, a new presentation is automatically created with 
the template’s design theme and starter slides.
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DEVELOP YOUR SKILLS: P1-D9

In this exercise, you will search for and apply a template.

 1.  Choose File→New.

 2.  Under the search box, type Biography and tap [Enter].

You can also click one of the suggested search links.

 3.  Click the Biography Presentation template if it is available; if it’s not, choose any other template.

A message box displays a description of the template.

 4.  Click the Create button in the message box.

A new eight-slide presentation based on the template is created. The slides have placeholder content 
ready for you to edit. Additionally, the Help panel opens and offers tips for working with this template.

 5.  Close the Help panel.

Once you become more comfortable using PowerPoint, the tips in the Help panel will be more useful.

 6.  Triple-click the slide title, Presentation Title, to select it and then type: Our Fearless 
Leader

 7.  Display each slide and notice the starter content is editable and ready for you to customize.

 8.  Experiment with each slide and edit the starter content.

 9.  Save the presentation as P1-D9-Template and then exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P1-R1

Create a Basic Presentation
In this exercise, you will begin to create a presentation for the Kids for Change organization—a 
community-based organization that helps socially aware youth plan and organize events that benefit their 
community. The presentation will be used to recruit new members and will be shown in high schools across 
the country.

 1.  Start PowerPoint and create a new, blank presentation.

 2.  Save the presentation to your file storage location as: P1-R1-Kids

 3.  Choose Design→Themes and apply the Facet design theme.

 4.  Choose Design→Variants and apply the second variant (blue).

 5.  Click in the title placeholder and type: Kids for Change

 6.  Click in the subtitle placeholder and type: I can make a difference

 7.  Save the presentation.

REINFORCE YOUR SKILLS: P1-R2

Add Slides and Deliver a Presentation
In this exercise, you will complete the Kids for Change recruitment presentation by adding slides and text. 
Then you will deliver the presentation.

 1.  With the P1-R1-Kids presentation still open, choose File→Save As and save it as: 
P1-R2-Kids

 2.  Choose Home→Slides→New Slide .

 3.  Choose Home→Slides→Layout menu button �→Two Content.

 4.  Click in the title placeholder and type: Events

 5.  Add this text to the bulleted list on the left:

• iRecycling Day

• Toy Collection

• Shave and a Haircut

• Diversity Festival

 6.  Add this text to the bulleted list on the right:

• Build-a-House

• Bully No More

• Adopt a Street

• Tutoring
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 7.  Save your presentation.

After completing a significant portion of work, it’s a good idea to save what you’ve done before 
continuing.

 8.  Add a new slide with the title Program Benefits and notice it is already using the Two 
Content layout.

 9.  Add this text and indentation to the bulleted list on the left:

 10.  Add this text and indentation to the bulleted list on the right:

 11.  Add a new slide with the title: Requirements

 12.  Change the slide layout to: Title and Content

 13.  Type these bullet points in the text box:

• You need

• Positive attitude

• Strong work ethic

• Time commitment

• One monthly event

• One annual meeting

 14.  Select the Positive attitude and Strong work ethic paragraphs and choose Home→Paragraph→ 
Increase List Level .

 15.  Select the One monthly event and One annual meeting paragraphs and choose Home→ 
Paragraph→Increase List Level .

 16.  Add a new slide with the title Regional Contact and notice that it is already using the Title 
and Content layout.

 17.  Type this in the text box:

• Angelica Escobedo

• (800) 555-0101

 18.  Click the dashed border of the text box to select it.

 19.  Choose Home→Paragraph→Bullets  to remove the bullets from the text.

 20.  Choose Home→Paragraph→Center  to center both paragraphs on the slide.

 21.  Save the presentation.
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Deliver the Slide Show
 22.  Choose Slide Show→Start Slide Show→From Beginning .

The slide show starts from the first slide regardless of which slide is currently selected.

 23.  Navigate through the presentation by clicking the screen until the presentation is ended.

 24.  Click once more to return to the PowerPoint program window.

 25.  Choose Slide Show→Start Slide Show→From Beginning  to restart the slide show from 
the beginning.

 26.  Move your mouse to the bottom-left corner of the screen to display the Slide Show toolbar.

 27.  Click the Show All Slides  button on the toolbar to display all the slide thumbnails.

 28.  Click the Program Benefits slide to go directly to it.

 29.  Tap [Esc] to end the slide show.

Hide a Slide
The regional contact will be out of town when the presentation is given, so you will hide the slide that 
displays that contact information.

 30.  Select the Regional Contact slide from the Slides panel.

 31. Choose Slide Show→Set Up→Hide Slide.

 32.  Run the slide show and ensure the Regional Contact slide does not display.

 33.  Save the presentation and then exit PowerPoint.

REINFORCE YOUR SKILLS: P1-R3

Create an Events Promotion Presentation
In this exercise, you will create and deliver a new Kids for Change presentation to advertise upcoming 
events.

 1.  Start PowerPoint and create a new, blank presentation.

 2.  Save the presentation to your file storage location as: P1-R3-Kids

 3.  Choose Design→Themes and apply the Slice theme.

 4.  Choose Design→Variants and apply the fourth theme variation (orange).

 5.  Add Kids for Change for the title and June Event for the subtitle.

 6.  Add a new slide with the title: Shave and a Haircut

 7.  Add this bulleted text:

• Free haircuts

• Free shaves

• Free mustache and beard trimming

 8.  Save your presentation.

 9.  Add a new slide with the title: Participating Locations

 10.  Choose Home→Slides→Layout menu button �→Two Content.
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 11.  Type the following, with indentations, in the left text box:

 12.  Type the following, with indentations, in the right text box:

 13.  Add a new slide with the title: Dates and Availability

 14.  Choose Home→Slides→Layout menu button �→Title and Content.

 15.  Type these bullet points in the text box:

• All Locations

• Every Saturday in June

• 8:00am – 8:00pm

• Availability

• Free service to help our community’s homeless

 16.  Select the two paragraphs under All Locations and increase their list level.

 17.  Select the last paragraph and increase its list level.

 18.  Add a final slide with the title: Sponsored By

 19.  Click the dashed border to select the entire Title text box.

 20.  Choose Home→Paragraph→Center  to center the text on the slide.

 21.  Type Kids for Change in the text box.

 22.  Click the dashed border to select the entire text box.

 23.  Choose Home→Paragraph→Bullets  to remove the bullets from the text.

 24.  Choose Home→Paragraph→Center  to center the text on the slide.

 25.  Save your presentation.

Deliver the Slide Show
 26.  Choose Slide Show→Start Slide Show→From Beginning .

 27.  Click through the presentation until it ends and returns to the main PowerPoint window.

 28.  Start the slide show from the beginning again.

 29.  Click the Show All Slides button on the toolbar to display all the slide thumbnails and navigate 
directly to the Participating Locations slide.

 30.  Tap [Esc] to end the slide show and then exit PowerPoint.
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 Apply Your Skills
APPLY YOUR SKILLS: P1-A1 

Begin a Presentation
In this exercise, you will begin to create a new promotional presentation for Universal Corporate Events, a 
meeting and event planning service that handles event planning for businesses.

 1.  Start PowerPoint, create a new, blank presentation, and save it to your file storage location as: 
P1-A1-Events

 2.  Apply the Ion design theme.

 3.  Apply the fourth variation (reddish orange).

 4.  Add this text to the title slide:

• Title: Universal Corporate Events

• Subtitle: Events made easy

 5.  Save your presentation.

APPLY YOUR SKILLS: P1-A2

Add Slides and Deliver a Presentation
In this exercise, you will complete the Universal Corporate Events presentation and deliver a slide show.

 1.  With the P1-A1-Events presentation from the previous exercise still open, save it as: 
P1-A2-Events

 2.  Add a second slide with this text:

Title Event Types

Bulleted paragraphs Celebrations

Team building

Trade shows

Ceremonies

 3.  Add a third slide with this text:

Title Services

Bulleted paragraphs Venue scouting

Catering

Invitations

Stage and sound equipment 
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 4.  Add a fourth slide with the Two Content layout and this text:

Title Benefits

Left bulleted paragraphs Our jobs

Deal with paperwork

Guarantee safety

Scheduling

Right bulleted paragraphs Your jobs

Relax

Enjoy your event

 5.  Select all but the first bullet in the left text box and increase the list level.

 6.  Select all but the first bullet in the right text box and increase the list level.

 7.  Add a final slide with the Section Header layout and this text:

• Title: Universal Corporate Events

• Text: Events made easy

 8.  Center both the title and the paragraph on the slide.

 9.  Save the presentation.

Deliver the Slide Show
 10.  Start the slide show from the beginning.

 11.  Advance to the second slide.

 12.  Use the Slide Show toolbar to display all the slides and then jump to the Benefits slide.

 13.  Continue navigating the slides until the slide show ends and you are returned to the main 
PowerPoint window.

 14.  Exit PowerPoint.

APPLY YOUR SKILLS: P1-A3

Create a Services Presentation
In this exercise, you will create a new presentation for Universal Corporate Events that outlines each of its 
services.

 1.  Start PowerPoint, create a new, blank presentation, and save it to your file storage location as: 
P1-A3-Events

 2.  Apply the Retrospect theme.

 3.  Apply the third variation.

 4.  Enter Universal Corporate Events as the title and Services as the subtitle.

 5.  Add a second slide with this text:

Title Venue Scouting

Bulleted paragraphs Locate three potential venues

Provide digital tour

Provide transportation for up to 
four
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344 PowerPoint Chapter 1: Creating and Delivering a Presentation

 6.  Add a third slide with this text:

Title Catering

Bulleted paragraphs Vegetarian and vegan options

Kosher options

Never frozen

 7.  Add a fourth slide with the Two Content layout and this text:

Title Invitations

Left bulleted paragraphs Creative

Graphic design

Matching envelopes

Right bulleted paragraphs Business

Create mailing labels

Mail first class

 8.  Select all but the first bullet in the left text box and increase the list level.

 9.  Select all but the first bullet in the right text box and increase the list level.

 10.  Add a fifth slide to the presentation with the Title and Content layout and this text:

Title Stage and Sound Equipment

Bulleted paragraphs Speaker podium and PA

1,200-watt sound system for 
bands

Portable dance floor

 11.  Add a final slide to the presentation with the Section Header layout and this text:

• Title: Thank you!

• Text: Hope to see you soon

 12.  Center both the title and text on the slide.

 13.  Save the presentation.

Deliver the Slide Show
 14.  Hide the Invitations slide.

 15.  Save the presentation.

 16.  Start the slide show from the beginning.

 17.  Use the Slide Show toolbar to display all visible slides.

 18.  Continue navigating the slides until the slide show ends and you are returned to the main 
PowerPoint window.

 19.  Exit PowerPoint.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT gRADER: P1-P1

Create a Presentation for the New Products and Stores Webinar
The marketing director for Taylor Games wants you to take the lead on creating a vibrant presentation. In 
this exercise, you will create a PowerPoint presentation for the New Products and Stores webinar.

 1. Download and open your Project Grader starting file.

• Using eLab: Download P1_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P1_P1_Start from your PowerPoint Chapter 1 folder.

 2. Hide slide 1, Webinar Notes.

 3. Change the layout of slide 2 to Title Slide.

 4. On slide 2, change the slide size to Standard (4:3) and maximize the fit.

 5. Add the following text to slide 2:

Title New at Taylor Games

Subtitle Products, Stores, and More!

 6. Insert a new Title and Content slide after slide 2.

 7. Enter this text as the new slide’s title: Webinar Agenda

 8. Apply Center alignment to the new slide’s title.

 9. Add the following bulleted text to the new slide:
• Introductions
• New Products
• Books
• Dice
• Games
• New Stores
• Portland, OR
• Spokane, WA

 10. Increase the list level (the indent) by one for the following bullets: Books; Dice; Games; 
Portland, OR; and Spokane, WA.

 11. Apply the Facet theme to the presentation.

 12. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 1 folder as P1_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 1 folder as: P1_P1_Submission
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PROjECT gRADER: P1-P2

Classic Cars Club Guide for Potential Advertisers
The Classic Cars Club is gearing up for their annual car show and has requested your help in reaching out 
to advertisers. In this exercise, you will put together a PowerPoint presentation to show these potential 
advertisers.

 1. Download and open your Project Grader starting file.

• Using eLab: Download P1_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P1_P2_Start from your PowerPoint Chapter 1 folder.

 2. On slide 1, change the slide size to Standard (4:3) and maximize the fit.

 3. Add the following text to slide 1:

Title Classic Car Show

Subtitle A Guide for Potential Advertisers

 4. Insert a new Title and Content slide after slide 1.

 5. Enter this text as the new slide’s title: What Advertisers Should Know

 6. Apply Center alignment to the new slide’s title.

 7. Add the following bulleted text to the new slide:
• Car Show Dates
• Locations and Venues
• Advertising Opportunities
• Banners
• Booths
• Show Bags
• Deadlines

 8. Increase the list level of the Banners, Booths, and Show Bags bullets by one.

 9. Hide slide 3.

 10. Apply the Facet theme to the presentation.

 11. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 1 folder as P1_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 1 folder as: P1_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P1-E1 That’s the Way I See It
In this exercise, you will create a presentation for a charity you feel strongly about to educate others 
about it. First, decide on a known charity you support or agree with. If you don’t know of any, think 
of a few ideas for charities (such as saving animals or the environment, ensuring human rights, curing 
disease, etc.) and then search the Internet for a reputable charity that deals with one of those topics.

Create a new, blank presentation named P1-E1-Charity and apply the design theme and varia-
tion of your choice. Use the charity name as the slide title and type a short, descriptive phrase for 
the subtitle. Add a Title and Content slide that lists at least four actions the charity takes toward 
bettering its cause. Add a Two Content slide: On the left, list a few facts about the charity and, on 
the right, list ways to donate to the charity. Create a final slide with the Section Header layout that 
duplicates the content on the title slide. View the presentation as a slide show and make a mental 
note of anything you want to change. When the slide show ends, make your changes and then save 
your presentation.

P1-E2 Be Your Own Boss
Your landscaping business, Blue Jean Landscaping, saves its customers money by having them 
share in the physical labor. You are creating multiple slides with varying layouts and bulleted text 
to advertise your unique business to potential investors. Create a new, blank presentation named 
P1-E2-BlueJean and apply the desired design theme and variation. Use the company name 
as the slide title and create a catchy phrase for the subtitle. Add a Title and Content slide that lists 
four services your company provides. Add a Two Content slide that lists the mutual benefits to the 
company and the customer: The left column uses Us as the first bullet, and the right column uses You 
as the first bullet. Then list at least three benefits for the company (left) and at least three for the 
customer (right). Increase the list level of all bullets except the first in each column.

Create a final slide with the Section Header layout that duplicates the content on the title slide. Run 
the slide show. Use the Slide Show toolbar to navigate the slide show and experiment with the other 
buttons on the toolbar.

P1-E3 Demonstrate Proficiency
Stormy BBQ, a restaurant featuring fresh, locally grown vegetables and local, farm-raised pork/beef, 
is considering expanding to new locations. Create a presentation from a template (you might search 
using key terms restaurant or food) named P1-E3-Stormy to show at a local town hall meeting to 
convince residents and community leaders that Stormy BBQ would be a great fit for their community. 
Create at least five slides, including the title slide, with a different layout for each slide. At least one 
slide should include bullet points with varying list levels.
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