
L E A R N I N G  O B J E C T I V E S

ÝÝ Use Outline View to create, move, and delete 
slides and edit text

ÝÝ Create a presentation from a Microsoft Word 
outline

ÝÝ Format and align text and adjust character 
spacing and line spacing

ÝÝ Use Slide Sorter view and Sections

ÝÝ Print a presentation

ÝÝ Add slide headers and footers

2 Designing and Printing 
the Presentation

POWERPOINT

E
stablishing a consistent style 

throughout a presentation, along 

with formatting and organizing 

text, adds professional credibility and makes 

your presentation easier for an audience 

to follow. Auto-creating slides from a 

Microsoft Word outline and organizing 

slides into sections makes the presentation 

easier for you to create and manage. In this 

chapter, you will build on the fundamental 

design of the iJams presentation and 

examine printing options, allowing you 

to provide your audience with take-home 

material.
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350 PowerPoint Chapter 2: Designing and Printing the Presentation

Ý Project: Designing a Presentation
Now that the initial slides of the iJams presentation are complete, you need to make sure that 
the style is consistent throughout the presentation. A consistent style appears more organized, 
is easier for an audience to follow, and adds professional credibility. You must also ensure that 
the slides are in a logical sequence so the presentation is clear.

Working with Slides
As your presentation progresses and you insert additional slides, you may want to change the slide 
layout or order. For example, some slides may require two columns of bulleted text while others 
require only one. PowerPoint makes it easy to change the slide order by using Slide Sorter view.

Copying Text and Objects
You can move and copy text and objects by using drag and drop or the Cut, Copy, and Paste 
commands. It is usually most efficient to use drag and drop if you are moving or copying text or 
objects within a slide. The drag-and-drop method is also effective for rearranging slides. Cut, Copy, 
and Paste are most efficient when moving or copying to a location not visible on the current screen.

DEVELOP YOUR SKILLS: P2-D1

In this exercise, you will add a new slide to a presentation, enter a bulleted list, and change the slide layout. 
You can always change a slide’s layout after it has been created.

 1.  Start PowerPoint, open P2-D1-Design from the PowerPoint Chapter 2 folder, and save it as: 
P2-D1-DesignRevised

It’s a good idea to append Revised or something similar when editing and saving an existing 
presentation (or any file), as it leaves the original untouched in case you need to go back and  
start over.

 2.  Select the Our Services slide from the Slides panel on the left side of your screen.

The Our Services slide appears. New slides are inserted after the selected slide.

 3.  Choose Home→Slides→New Slide .

 4.  Click in the title placeholder and type: Products and Promotional Items

 5.  Click in the bulleted list placeholder and type this list:
• Audio CDs
• Downloadable MP3s
• T-shirts
• Baseball caps
• Stickers
• Pencils
• Key chains
• Posters
• Mugs
• Mouse pads



Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Working with Outlines 351

When you begin typing Mugs, PowerPoint reformats the bullets with a smaller font size so they all 
fit in the box. As you type the last bullet point, the font gets even smaller. A long list of bullets can be 
overwhelming, so strive for no more than six bullets. If there is more information, consider breaking 
the list into two columns. You will use this technique next by choosing a different layout for the slide.

 6.  Choose Home→Slides→Layout menu button �→Two Content.

PowerPoint applies the Two Content layout to the current slide.

 7.  Follow these steps to move the last five bullets to the second box:

A

B

A Select the last five bulleted paragraphs.

B Drag the selected paragraphs to the right column.

Bulleted paragraphs must be manually moved to the new column.

 8.  Save the changes to your presentation.

Working with Outlines
Although you have been working primarily in the slide to add and format text, the Outline panel is 
an alternative way to add, remove, and move text. The Outline panel is a useful interface to organize 
and structure your presentation.

The Outline Panel
The Outline panel helps you edit and reorganize slides. It’s available on the left side of the screen in 
Outline View. You can type directly in the Outline panel to add or edit text on a slide. You can also 
select text from the Outline panel and format it with the standard Ribbon formatting commands. 
Any changes made in the Outline panel are immediately reflected in the actual slide.

View the video “Using the Outline Panel.”

ÝÍ Add a new slide: Place the mouse pointer in the last group of bulleted paragraphs on a slide  
and press [Ctrl]+[Enter]
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352 PowerPoint Chapter 2: Designing and Printing the Presentation

DEVELOP YOUR SKILLS: P2-D2

In this exercise, you will work in the Outline panel as you add text to slides in your presentation.

 1.  Save your file as: P2-D2-DesignRevised

 2.  Choose View→Presentation Views→Outline View.

 3.  In the Outline panel, click anywhere in the Our Services slide title to select it.

 4.  Press [Ctrl]+[Enter].

The insertion point moves to the first bulleted paragraph in the slide.

 5.  Press [Ctrl]+[Enter] again.

PowerPoint creates a new slide below the selected slide.

 6.  Follow these steps to add text to the new slide while in the Outline panel:

A B

C

A Type Current Artists here. Notice that the text also appears in the main portion of 
your window.

B Press [Ctrl]+[Enter] to move to the first bulleted paragraph.

C Type these bulleted paragraphs, tapping [Enter] (not [Ctrl]+[Enter]) after each, including the 
last bulleted line. You should see a blank fourth bullet in the Outline panel.

PowerPoint adds a new slide to the presentation whenever the insertion point is positioned within the 
last paragraph on a slide and the [Ctrl]+[Enter] keystroke combination is issued. At this point, you 
should have a new, bulleted paragraph visible in the outline below the Da Grind paragraph.

 7.  Ensure that the insertion point is on the blank bulleted paragraph in the outline.

 8.  Choose Home→Paragraph→Decrease List Level .

PowerPoint promotes the bulleted paragraph to create a new slide.

 9.  Type New Artist Specials and tap [Enter].

Tapping [Enter] created a new slide. You must use [Ctrl]+[Enter] to add a bulleted paragraph after a 
slide’s title. You will fix this by demoting the new slide in the next step.

 10.  Choose Home→Paragraph→Increase List Level .

The new slide created when you tapped [Enter] in step 9 has been converted to a bullet under the 
New Artist Specials title.
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Working with Outlines 353

 11.  Complete the new slide in the outline as shown, tapping [Enter] after each paragraph (including 
the last one):
• 25% discount on CD duplication[Enter]

• Five free T-shirts[Enter]

• 10% discount on promotional items[Enter]

• Valid until July 20[Enter]

 12.  Choose Home→Paragraph→Decrease List Level  to promote the new paragraph that 
follows the Valid until July 20 paragraph and convert it into a new slide.

 13.  Type Contact Us and then press [Ctrl]+[Enter] to create a bullet below the title.

 14.  Taking care not to tap [Enter] after the last bullet in this slide, complete the new slide as shown:
• Call[Enter]

• (800) 555-0101[Enter]

• Or[Enter]

• Email us at[Enter]

• iJams@example.com

 15.  Save your presentation.

Collapsing and Expanding Slides
As the Outline panel grows, it can be difficult to manage your slides when all the bulleted text is 
showing. PowerPoint lets you collapse slides so only the title is visible. This makes it easier to manage 
your slides because more slides will be visible in the Outline panel. Collapsing slides also allows you 
to see and manage more slides at once than when working in Normal view. Collapsed slides still 
display normally during a slide show.

DEVELOP YOUR SKILLS: P2-D3

In this exercise, you will use the context menu from the Outline panel to collapse, expand, and move slides.

 1.  Save your file as: P2-D3-DesignRevised
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354 PowerPoint Chapter 2: Designing and Printing the Presentation

 2.  Follow these steps to explore the Outline panel:

B

D

A

C

A Scroll until the Products and Promotional Items and Packaging Options slides are visible.

Each slide is represented by an icon. Slides with multiple bulleted lists use numbers for identification.

B Click any bullet icon in the Products and Promotional Items slide to select the bulleted text.

C Click this slide icon to select all text on the slide.

D Click to the right of the Packaging Options title text (outside the highlighted area) to deselect 
the slide.

 3.  Double-click the Products and Promotional Items slide icon.

The bulleted paragraphs beneath the title are collapsed and hidden.

 4.  Double-click the Products and Promotional Items slide icon again.

The bulleted paragraphs beneath the title are expanded and are once again visible.

 5.  Right-click anywhere in the Outline panel and choose Collapse→Collapse All.

All bulleted paragraphs are collapsed and hidden. Only the slide titles remain visible.

 6.  Right-click anywhere in the Outline panel and choose Expand→Expand All.

All bulleted paragraphs are expanded and are once again visible.

Move a Slide
The easiest way to move a slide in an outline is to first collapse all slides. Then you can click the desired 
slide title and drag it to its new position.

 7.  Right-click anywhere in the Outline panel and choose Collapse→Collapse All.

 8.  If necessary, scroll up until all slide icons and titles are visible in the Outline panel.
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Working with Outlines 355

 9.  Follow these steps to move a slide:

B

A

A Click the New Artist Specials slide icon to select the entire slide.

B Drag the slide icon up until a line appears above the Current Artists slide and then release 
the mouse button.

The New Artist Specials slide appears above the Current Artists slide.

 10.  Using this same method, move the Packaging Options slide to the second position, just below 
the title slide. Your slides should be arranged in this order.

 11.  Save your presentation.

Deleting Slides
You can delete a slide from a presentation using the Outline panel or in Normal or Slide Sorter views. 
If you inadvertently delete a slide, you can use the Undo button on the Quick Access toolbar to undo 
the latest action and restore the deleted slide. If you later decide that you want to keep the change, 
just use the Redo button!

DEVELOP YOUR SKILLS: P2-D4

In this exercise, you will delete slides using the Outline panel.

 1.  Save your file as: P2-D4-DesignRevised

 2.  Right-click anywhere in the Outline panel and choose Expand→Expand All.
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356 PowerPoint Chapter 2: Designing and Printing the Presentation

 3.  Click the Current Artists slide icon (not the title text) to select the entire slide.

 4.  Tap [Delete] to remove the slide.

 5.  Using this same method, delete the Questions slide.

A faded bullet may appear at the end of the previous slide. This is PowerPoint readying itself for 
additional text. This ghost bullet will not display on the slide itself.

 6.  Save your presentation and then choose File→Close to close it.

Working with Word Integration
Microsoft Word is an excellent word-processing program that integrates with PowerPoint. An outline 
created in Word can easily be converted to a PowerPoint presentation. You may need to create a 
presentation based on an outline someone else created in Word, or you may find it easier to plan a 
presentation using a Word outline rather than starting PowerPoint first and wondering what slides 
you will create.

Creating a Presentation Outline in Word
Word’s powerful outlining tool makes setting up and modifying outlines easy. You can create an 
outline in Word and import it to PowerPoint. To use Word outlines in PowerPoint, you must apply the 
appropriate heading styles to the text in the Word document before importing the outline. Power-
Point converts the Word outline by using these rules:

 Ý All level-1 headings translate to titles in a PowerPoint slide.

 Ý All level-2 headings translate to level-1 body bullets in a PowerPoint slide.

 Ý All level-3 headings translate to level-2 body bullets in a PowerPoint slide.

After a Word outline has been imported into PowerPoint, you can promote or demote the bullets, 
apply layouts and a design theme, and make other enhancements.

This Word outline… …creates these PowerPoint slides.
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Working with Word Integration 357

DEVELOP YOUR SKILLS: P2-D5

In this exercise, you will create an outline in Word, use it to generate slides for a new presentation, and 
then modify the presentation.

 1.  Start Word, create a new, blank document, and save it in your file storage location as: 
P2-D5-WordOutline

In the next few steps, you will type and apply Word styles to paragraphs.

 2.  With the blank document open, choose View→Views→Outline.

 3.  Type iJams Music Distribution and tap [Enter].

 4.  Tap [Tab], type A Year of Success, and tap [Enter].

Tapping [Tab] increases the list level and creates a level-2 style.

 5.  Press [Shift]+[Tab], type Online Downloads, and tap [Enter].

Pressing [Shift]+[Tab] decreases the list level and returns the text to a level-1 style.

Next, you will create two level-2-styled headings that will eventually be converted to text bullets in a 
PowerPoint slide.

 6.  Tap [Tab], type MP3 sales exceed $1M, and tap [Enter].

 7.  Type 350,000 new user accounts and tap [Enter].

 8.  Press [Shift]+[Tab] to return the indentation level to a level-1 style.

You are now ready to continue typing the rest of the outline.

 9.  Complete the rest of the outline as shown, using [Enter] to create new headings and [Tab] and 
[Shift]+[Tab] to adjust indent levels.

 10.  Save the file and then close the outline and Word.

Word closes, and PowerPoint becomes visible.
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358 PowerPoint Chapter 2: Designing and Printing the Presentation

Import the Outline
 11.  If necessary, restore PowerPoint from the taskbar (or start it).

 12.  Choose File→New, click the Blank Presentation icon, and save your file in your file storage 
location as: P2-D5-WordOutline

You can use the same filename as the Word document because the Word and PowerPoint files have 
different file extensions.

 13.  Choose Design→Themes→More →Ion to apply a document theme.

 14.  Locate the Design→Variants group on the Ribbon and click the third variation (the purple one) 
to apply it to all slides.

 15.  Choose Home→Slides→New Slide menu button �→Slides from Outline.

 16.  Use the Insert Outline dialog box to navigate to your file storage location.

 17.  Choose P2-D5-WordOutline and click Insert.

PowerPoint will take a moment to import the outline. Note that the first slide is blank because 
PowerPoint inserted the slides from the outline after the existing blank title slide.

 18.  Choose View→Presentation Views→Outline View and examine the PowerPoint outline.

Each level-1 heading from the outline has become a slide title, and each level-2 heading has become 
a bulleted paragraph under the appropriate title.

 19.  Choose View→Presentation Views→Normal to view the slide thumbnails.

 20.  Choose the first slide (the blank one) and tap [Delete].

The blank slide is deleted, and the iJams Music Distribution slide becomes selected.

Change a Layout
 21.  Choose Home→Slides→Layout �→Title Slide.

The layout of the selected slide changes.

 22.  Select the final slide, Thank You!, and choose Home→Slides→Layout �→Section Header.

 23.  Choose the first slide, iJams Music Distribution.

Each slide is formatted with blue text because Word formatted the heading styles as blue.

Reset the Slide Formatting
 24.  With the first slide selected, choose Home→Slides→Reset.

The text formatting is removed and returns to the default setting for the current document theme. The 
slide subtitle is converted to uppercase because that is the Ion theme’s formatting.

 25.  Select the second slide, press [Shift], select the last slide, and release [Shift].

Slides 2–5 become selected.

 26.  Choose Home→Slides→Reset to reformat the text on the selected slides with the document 
theme formatting.

 27.  Save your presentation.
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Formatting Your Presentation 359

Formatting Your Presentation
PowerPoint makes it so easy to create a presentation that the slides you create may not need any 
additional formatting. After all, the placeholders arrange the text, the bullets are automatic, and the 
color scheme is preformatted. However, in most cases, you will want to fine-tune your presentation. 
Formatting your presentation will make it even better.

Formatting Text
Formatting text is a common step in presentation development. Using the Format Painter is great if 
something on the slide is already formatted as you like and you simply want to copy the formatting, 
such as the text size, color, boldness, italics, or other characteristics. However, sometimes you need to 
format text from scratch. For instance, when reviewing a slide, you might decide that the text could 
be emphasized by changing the font color.

If you had the time, you could change the font color of each piece of text on the slide individually by 
using the Font group on the Ribbon’s Home tab. A more efficient way to change the font color is to 
select the placeholder and then apply the color change. By selecting the placeholder, all text within 
the placeholder is changed in one swoop.

View the video “Formatting Text.”

ÝÍ Home→Font→Bold  | [Ctrl]+[B]

ÝÍ Home→Font→Underline  | [Ctrl]+[U]

ÝÍ Home→Font→Italic  | [Ctrl]+[I]

Character Spacing
Character spacing refers to the horizontal space 
between characters. PowerPoint lets you adjust this 
spacing to give your text some breathing room. If 
none of the preset options fit your needs, you can 
enter a numerical value to specify the exact amount 
of spacing. In the professional world of print, this is 
referred to as tracking or kerning. You must first select 
characters before applying character spacing or select the placeholder to apply spacing to all the text.

The same slide with no character spacing (left) and a large amount of character spacing applied (right)
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360 PowerPoint Chapter 2: Designing and Printing the Presentation

Setting the Text Case

A quick way to populate your slides with text is to copy 
text from an existing source, such as from an email 
message or a Word document. However, the original 
text may not be formatted in the case appropriate 
for your slide. You can easily change the case of text, 
saving you from having to retype it.

TEXT CASE OPTIONS

Menu Option How It Affects Text
Sentence Case Your text will look like this.

Uppercase YOUR TEXT WILL LOOK LIKE THIS.

Capitalize Each Word Your Text Will Look Like This.

Toggle Case Wherever you typed an uppercase letter, it will become lowercase. 
Wherever you typed a lowercase letter, it will become uppercase.

Example: If you type Your Text Will Look Like This, Toggle Case will 
change it to yOUR tEXT wILL lOOK lIKE tHIS.

DEVELOP YOUR SKILLS: P2-D6

In this exercise, you will change the font formatting in the title and subtitle.

 1.  Save your file as: P2-D6-WordOutline

 2.  Choose View→Presentation Views→Normal to return to Normal view, if necessary.

 3.  Display the Home tab so you can see the font settings as you work.

 4.  Click the title slide (the first one) in the Slides panel to select it.

 5.  Follow these steps to select the subtitle placeholder box:

B

A

A Click anywhere on the subtitle text to position the insertion point inside the handles for this 
text box. The dashed line indicates the text box border.

B Click any edge of the dashed border to change it to a solid border (shown here).

The solid line indicates that the text box is selected. Any formatting change you make now will affect 
all text within the box. Notice that the Font Size box on the Ribbon is currently set to 20. The Ion 
theme applied this font size to the subtitle. 

 6.  Choose Home→Font→Increase Font Size  to increase the font size to 24.
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Formatting Your Presentation 361

 7.  Choose Home→Font→Bold .

 8.  Choose Home→Font→Shadow .

The text stands out from the page a bit more because there is now a slight drop-shadow effect.

Format the Title
 9.  Click on the title text, iJams Music Distribution, and then click once on the dashed-line border 

to select the Title text box.

 10.  Choose Home→Font→Font Size menu button � and point to several font sizes.

Notice how Live Preview displays the slide title size changes as you point to different settings on the 
Font Size menu.

 11.  Set the font size to 96.

The text is not large enough. There is still some room to enlarge it so the company name dominates 
the slide.

 12.  Click 96 in the Home→Font→Font Size menu button �.

 13.  Type 115 and tap [Enter].

PowerPoint increases the text size to 115. You can select a font size from the menu or type in your own 
value.

 14.  Save the presentation.

Setting Line Spacing
Sometimes, instead of changing the font size or adding many hard returns, you need to increase 
or decrease only the spacing between lines to have the proper effect. Line spacing determines the 
amount of space between lines of text. This setting is useful if text appears cramped and you wish to 
open up some breathing room between lines.

The same slide before and after applying line spacing
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DEVELOP YOUR SKILLS: P2-D7

In this exercise, you will adjust the line spacing to increase the amount of space between bullets.

 1.  Save your file as: P2-D7-WordOutline

 2.  Display the New Hires slide.

 3.  Click any of the names to display a dashed border.

 4.  Click the dashed border to select the entire text box.

 5.  Choose Home→Paragraph→Line Spacing  menu button �→2.0 to increase the spacing.

PowerPoint redistributes the bulleted text vertically on the slide with more spacing between items.

 6.  Save and close your presentation.

Setting Paragraph Alignment
In time, you will be able to eye a presentation and notice whether the paragraph alignment is not 
balanced. You can select one or more paragraphs and then click an alignment button on the Ribbon 
to make the change.

PARAGRAPH ALIGNMENT BUTTONS

Purpose Button Example
Left-align This text is left-aligned. The left edge is in a straight line and  

the right edge appears jagged. This is most noticeable with multiple 
lines of text.

Center This text is center-aligned. The text on both lines is  
balanced and centered.

Right-align This text is right-aligned. The right edge is in a straight line and the 
left edge is jagged.

Justify This text is justified. Notice that the text is spaced to maintain 
straight lines at left and right. This is most noticeable with multiple 
lines of text.

Text is typically left-aligned because this alignment allows the eye to easily find the starting point of 
subsequent lines.

ÝÍ Home→Paragraph→Align Left , Center , Align Right , or Justify 

DEVELOP YOUR SKILLS: P2-D8

In this exercise, you will reformat a slide.

 1.  Open P2-D8-Contact from your PowerPoint Chapter 2 folder and save it as: 
P2-D8-ContactRevised

 2.  If necessary, scroll down; select slide 5, Contact Us.

 3.  Click in the bulleted list and then click a border of the text box.

 4.  Choose Home→Paragraph→Bullets  to remove the bullets.

 5.  Choose Home→Paragraph→Center .

Tip!
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Using the Slide Sorter 363

 6.  Select the entire telephone number.

A formatting box appears. While you can format the selected text from this formatting box, we will 
use the Ribbon in the next steps.

 7.  Choose Home→Font→Font Size menu button � and increase the size to 32.

 8.  Click anywhere inside the phone number and then choose Home→Clipboard→Format 
Painter  to copy the formatting.

 9.  Drag across the email address to paste the formatting so its font size is increased to 32.

 10.  Save your presentation.

Using the Slide Sorter
Up until now, you’ve been working in Normal view, which is good for manipulating a handful of slides. 
However, as your presentation grows to more slides than are visible in Normal view, you will want to 
explore the function of Slide Sorter view.

PowerPoint’s Slide Sorter view is used to rearrange slides. In Slide Sorter view, each slide is a thumb-
nail image so the entire presentation is visible at a glance. As your presentation grows, often the slide 
order needs to be changed to create a logical concept flow. Using the drag-and-drop method in Slide 
Sorter view is a great way to quickly reorganize slides.

DEVELOP YOUR SKILLS: P2-D9

In this exercise, you will use Slide Sorter view to rearrange the slide order.

 1.  Save your file as: P2-D9-ContactRevised

 2.  Choose View→Presentation Views→Slide Sorter .

 3.  Follow these steps to move a slide :

A

B

C

A If necessary, drag the Zoom slider to change the zoom percentage until all six slides are 
shown. (Your slides may display differently.)

b Drag the Our Services slide to the left of Packaging Options to make it the second slide.

c Drag the Contact Us slide to the end of the presentation.
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 4.  Choose View→Presentation Views→Normal .

 5.  Save and close the presentation.

Organizing with Sections
Using the Slide Sorter with individual slides works well for small presentations. For presentations 
containing many slides, PowerPoint’s Section feature helps you keep them organized.

Sections are always created before the selected slide and include all following slides. This often 
results in a section containing more slides than intended. The fix is to simply create another section 
after the intended last slide.

ÝÍ Create a section: Home→Slides→Section→Add Section 

ÝÍ Rename a section: Right-click the section’s title bar→Rename Section 

DEVELOP YOUR SKILLS: P2-D10

In this exercise, you will create sections.

 1.  Open P2-D10-Sections from your PowerPoint Chapter 2 folder and save it as: 
P2-D10-SectionsRevised

With so many slides, it may be easier to work in Slide Sorter view.

 2.  Choose View→Presentation Views→Slide Sorter .

 3.  Select slide 2, Artist Successes, and then choose Home→Slides→Section �→Add Section.

You are prompted to name the section.

 4.  Type Artist success and click the Rename button.

The section is renamed but contains slides not intended for this section.

 5.  Select slide 6, Our Services; choose Home→Slides→Section �→Add Section; and name the 
section: Products and services

 6.  Click the last slide, Contact Us, and create a new section before it named: Call to action

 7.  Save your presentation.

Managing Sections
After sections have been created, they can be dragged and rearranged in either the Slides panel or 
Slide Sorter view. Individual slides can even be dragged from one section to another. Additionally, 
sections can be collapsed, similar to slide titles in Outline View. Collapsed sections hide the slides, 
making it easy to drag and reorder the sections. However, the collapsed sections hide slides only 
when editing. The collapsed slides will display as normal when running the slide show.
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Collapsing sections reduces clutter in the Slides panel. When collapsed, the 
section title bar indicates how many slides exist in that section. 

ÝÍ Collapse or expand a section: Double-click a section’s title bar

ÝÍ Remove a section: Right-click the section’s title bar→Choose desired Remove option

DEVELOP YOUR SKILLS: P2-D11

In this exercise, you will rearrange slides by using sections.

 1.  Save your presentation as: P2-D11-SectionsRevised

 2.  With the presentation still displaying in Slide Sorter view, scroll until you can see the Artist success 
section title bar, if necessary.

 3.  Double-click the Artist success section title bar to collapse it.

 4.  Double-click the Products and services section title bar to collapse it, too.

 5.  Choose View→Presentation Views→Normal .

The sections do not remain collapsed when you change views.

 6.  Follow these steps to rearrange the sections:

A

B C

A Scroll until you see the Artist success section title bar.

b Drag the Artist success title below the Products and services section. As you start to drag, 
the sections collapse.

c Release the mouse button when the Artist success section is placed properly. The sections 
expand again.
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 7.  Choose View→Presentation Views→Slide Sorter .

 8.  Click anywhere in the gray area outside the slide thumbnails to deselect any slides.

 9.  Scroll down, if necessary, until you see the entire Call to action section with the Contact Us slide.

 10.  Use the Zoom slider, if necessary, to make the view smaller so you see all slides in both the 
Products and services and Call to action sections.

 11.  Drag the last slide of the Products and services section (New Artist Specials) to the left of the 
Contact Us slide to move it to the Call to action section.

 12.  Save your presentation.

Printing Your Presentation
Most of the time, you will be viewing or projecting the presentations you create from a PC or laptop 
computer. However, there may be times when a hard copy of the presentation is needed.

PowerPoint can create the following types of printouts:

 Ý Slides: Prints each slide of a presentation on a separate page 

 Ý Handouts: Prints one or more slides per page, leaving room for attendees to jot notes during the 
presentation

 Ý Speaker Notes: Prints each slide on a separate page, with any speaker notes you created for the 
slide below

 Ý Outline: Prints a text outline of each slide, similar to what is seen in the Outline panel

ÝÍ File→Print | [Ctrl]+[P]

The Print Shortcut
If you have customized your Quick Access toolbar to display the Quick Print icon, you may find it 
tempting to just click it. However, before this becomes a habit, know that a click of this button sends 
the entire presentation to the current printer, whether or not you want to make adjustments. If you 
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are working with a document theme that has a colored background, the printing process will not only 
be painstakingly slow, but it may also waste your toner or ink!

The Quick Print button on the Quick Access toolbar sends your presentation directly to the printer.

Printing in Color, Grayscale, and Black and White
In addition to printing different items, such as slides and handouts, PowerPoint provides an option to 
print in color, in grayscale, and in black and white—which is useful when you want to save ink. 

Printing Handouts
You can reinforce your presentation’s main points by providing handouts. Participants will be able 
to walk away from your presentation with more than a vague memory of your slide show; all of 
the facts you presented during the presentation will go with them as a reference. Handouts can be 
printed in a range of layouts, from two to nine slides per page. For example, printing three slides on a 
page places three small slides on the left side and multiple lines on the right for note-taking.

ÝÍ File→Print→Settings→Print Layout menu button �→select a handout layout

Handout with three slides per page

DEVELOP YOUR SKILLS: P2-D12

In this exercise, you will use Backstage view to preview a printout of basic handouts.

 1.  Choose File→Print.

Warning!

Handout with six slides per page
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 2.  Follow these steps to examine the print options:

C

A

D

E

F

B

A Use the left arrow to return to the first slide.

b Click the Zoom to Page button so the whole slide fits in the preview. If your printer is not a 
color printer, your slide preview will display in grayscale.

c Choose Sections→Products and Services to print the three slides in that section.

d Choose Handouts→3 Slides. Changing this option to anything other than Full Page Slides 
adds the Orientation option between the Collated and Color options.

e Change this option to Landscape Orientation.

f Change this option to Pure Black and White to save ink.

 3.  Click the Back  button at the top of Backstage view to return to the main PowerPoint screen 
without printing.

Handout Masters
In any presentation, there is a single handout master that controls the format of the handout sheets. 
Any changes you make on the master apply instantly to all handout pages in the presentation. The 
master maintains a consistent look throughout your handout. This is helpful because you need to 
change only a single handout master, and the layout, look, and feel of multiple handouts will be 
affected. You can change the page setup, such as the orientation and slide size, and the background 
effects, colors, fonts, etc. And headers and footers can be set on the handout master and appear on 
all printed handout sheets.

View the video “Handout Masters.”

ÝÍ View→Master Views→Handout Master 

ÝÍ Handout Master→Close→Close Master View 
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Handout Headers and Footers
You can set up a header and footer to print on all pages of a handout. They work just like headers and 
footers in a word-processing document. Handout headers appear at the top, or head, of a document. 
Handout footers appear at the bottom, or foot, of a document. Headers and footers often include the 
presenter’s name, occasion, date, and other information, which is helpful when attendees reference 
the handouts later, after the presentation.

These headers will print at the top of each handout page.

DEVELOP YOUR SKILLS: P2-D13

In this exercise, you will add the date and event to the header and footer of the handouts. The handouts 
will then be previewed in a special print layout.

 1.  Save the presentation as: P2-D13-SectionsRevised

 2.  Choose View→Master Views→Handout Master .

 3.  Follow these steps to set up header sheets:

B C

A

A Verify that all four of the Placeholders checkboxes have a checkmark.

B Scroll up, if necessary; click in the Header area at the top-left corner of the document; and 
type: Presented by [Your Name]

C Notice that the current date is automatically entered.

 4.  Scroll down to the bottom of the document, click in the bottom-left Footer placeholder, and 
type: iJams

 5.  Choose Handout Master→Close→Close Master View  to return to the presentation.

Preview the Custom Handouts
 6.  Choose File→Print.

Notice that your previous print settings were saved and that the preview shows the layout of the three 
slides with your new custom header.

 7.  Click the Back  button at the top of Backstage view to return to the main PowerPoint screen 
without printing.

 8.  Save your presentation.
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Slide Footers
Just as you can place a header or footer on a handout, you can also place footers on the slides in 
your presentation. Slide footers often display the date, event name, slide number, or other text 
that you want visible throughout the presentation. Although the term footer implies being inserted 
along the bottom of a slide, this will change depending on the slide layout and document theme. For 
example, some slide footers display along the top of the title slide. The same is true for the other 
elements, such as the slide number and date. These elements will display in different locations on a 
slide depending on the slide layout and document theme. Additionally, you may opt to display footers 
on all slides in the presentation, all slides except the title slide, or selected slides only.

Slide footers and handout footers are completely separate settings.

Footer positioned at bottom of slide Footer position changes based on document theme

Dating Slide Footers
If you choose to include the date, you will need to decide whether you want it updated automatically 
so your presentation always displays the date/time of when it was last saved or whether you prefer 
to type in a static date/time that never changes unless you edit it manually. If you choose to update 
automatically, you may display the date in several formats, including numbers only, day or month 
spelled out, and the time.

ÝÍ Insert→Text→Header & Footer 

DEVELOP YOUR SKILLS: P2-D14

In this exercise, you will create a slide footer and apply it to all slides in the presentation.

 1.  Save the presentation as: P2-D14-SectionsRevised

 2.  Choose View→Presentation Views→Normal .

 3.  Choose slide 2, Our Services.

 4.  Choose Insert→Text→Header & Footer .

Tip!
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 5.  Follow these steps to configure your footer:

A
B

D E

F

C

A Place a checkmark in the Date and Time checkbox.

b Choose the Update Automatically option.

c Choose the date format shown here from the menu.

d Place checkmarks in these three option boxes.

e Type iJams Music Distribution as the footer text.

f Click Apply to All.

PowerPoint applies the settings to all slides in the presentation. You could have chosen to apply the 
footer to just the currently displayed slide. The footer should appear on the right side of the slide, 
under the slide number, rotated 90 degrees. This is the current theme’s design.

 6.  Browse through the presentation and notice that the footer appears on every slide except the 
title slide.

 7.  Save your presentation and close PowerPoint.

Printing Transparencies
In addition to printing handouts and slides to share with your audience, you can also print trans-
parencies to use with an overhead projector, which displays printouts on a large screen similar to a 
movie projector. While there is no Print Transparency option in PowerPoint, you can simply print your 
slides, handouts, or notes onto transparency film if your printer supports it. You will need to check 
the documentation for your printer to learn how to specify transparency film, as the steps vary from 
printer to printer.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P2-R1

Work with Outlines and Formatting
In this exercise, you will format some slides in the Kids for Change presentation to increase its visual appeal 
and formatting consistency.

 1.  Start PowerPoint. Open P2-R1-Design from the PowerPoint Chapter 2 folder and save it as: 
P2-R1-DesignRevised

 2.  Select the second slide, Events.

 3.  Choose Home→Slides→Layout menu button �→Two Content to change the slide layout to 
a two-column layout.

 4.  Select the last four paragraphs in the left column and drag them to the right column.

Create Slides in the Outline Panel
 5.  Choose View→Presentation Views→Outline View.

 6.  Locate the Program Benefits slide in the Outline panel.

 7.  Click to the right of the word health in the last paragraph of the Program Benefits slide in the 
Outline panel.

 8.  Tap [Ctrl]+[Enter] to create a new slide.

Edit Slides in the Outline Panel
 9.  Type Requirements in the Outline panel as the slide title.

 10.  Tap [Enter] and then tap [Tab] to create a new bulleted paragraph.

 11.  Type You need in the Outline panel.

 12.  Tap [Enter] and then tap [Tab] to increase the list level of the new bulleted paragraph.

 13.  Type Positive attitude, tap [Enter], and type Strong work ethic to create another 
indented paragraph.

 14.  Tap [Enter] and then tap [Shift]+[Tab] to create and promote the next bullet.

 15.  Type: Time commitment

 16.  Tap [Enter] and then tap [Tab].

 17.  Type One monthly event, tap [Enter], and then type One annual meeting to create 
the final two paragraphs.

 18.  Choose Home→Slides→Layout menu button �→Title and Content.

Format the Presentation
 19.  Choose View→Presentation Views→Normal  and select the title slide from the Slides 

panel.

 20.  Click the Title box and then click again on the edge of the box to select it.

 21.  Choose Home→Font→Increase Font Size  once to increase the font size to 60.

 22.  Choose Home→Font→Bold .
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 23.  Display the Requirements slide on the Slides panel.

 24.  Choose Home→Slides→New Slide  and type Remember as the title.

 25.  Type these bulleted paragraphs:

• Think globally, act locally.

• Or think locally, act globally.

• Just...

• think and act!

 26.  Select the bulleted text box by clicking the border.

 27.  Choose Home→Paragraph→Bullets  to remove the bullets from all paragraphs.

 28.  Choose Home→Paragraph→Center  to center the text on the slide.

 29.  Choose Home→Paragraph→Line Spacing menu button �→2.0 to increase the vertical 
spacing between bullets.

 30.  Select the text think and act!.

 31.  Choose Home→Font→Increase Font Size  four times to increase the size to 32.

 32.  With the think and act! text still selected, double-click the Home→Clipboard→Format  
Painter  button to load it for multiple uses.

 33.  Click the words think and act in the first line and then click the words think and act in the 
second line to duplicate the formatting.

 34.  Choose Home→Clipboard→Format Painter to turn off the Format Painter.

 35.  Save the presentation and exit PowerPoint.

REINFORCE YOUR SKILLS: P2-R2

Create a Presentation Based on a Word Outline
In this exercise, you will import an outline from Word, create sections, rearrange sections and slides, and 
print a slide.

 1.  Start Word and open P2-R2-Outline.docx from the PowerPoint Chapter 2 folder.

 2.  Choose View→Views→Outline.

 3.  Read over the outline and then close Word.

 4.  Start PowerPoint, click Blank Presentation, and save the file in your file storage location as: 
P2-R2-Outline

 5.  Choose Design→Themes→Ion to apply that design theme.

 6.  Choose Home→Slides→New Slide menu button �→Slides from Outline to begin import-
ing the Word outline.

 7.  Navigate to your PowerPoint Chapter 2 folder and double-click the P2-R2-Outline.docx 
Word document to import the outline and create the slides.

 8.  Select slide 1 in the Slides panel and tap [Delete] to delete the blank slide.

 9.  Click slide 1 in the Slides panel to ensure it is selected, scroll to the bottom of the Slides panel, 
and [Shift]+click the final slide, slide 7, so all slides are selected.

 10.  Choose Home→Slides→Reset to reset the formatting of all slides.

 11.  Click slide 1 in the Slides panel to select it and deselect the others.

 12.  Choose Home→Slides→Layout menu button �→Title Slide.
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Organize with Sections
 13.  Click slide 2, College Application, in the Slides panel to select it and deselect the others.

 14.  Choose Home→Slides→Section menu button �→Add Section to add a new section named 
Personal Benefits and that begins with the College Application slide.

 15.  Click slide 4, Crime Reduction, in the Slides panel to select it and deselect the others.

 16.  Choose Home→Slides→Section menu button �→Add Section to add a new section start-
ing with the Crime Reduction slide, naming the section: Community Benefits

Organize with the Slide Sorter
 17.  Choose View→Presentation Views→Slide Sorter .

 18.  Drag the Zoom slider in the lower-right area of the PowerPoint window until all seven slides are 
visible.

 19.  Drag the Leadership Skills slide so it is between the College Application and Sense of 
Accomplishment slides.

 20.  Drag the Community Benefits section header up so it’s placed before the Personal Benefits 
section. 

Add Slide and Handout Footers
 21.  Choose View→Master Views→Handout Master .

 22.  Click in the top-left placeholder and type: Presented by [Your Name]

 23.  Choose Handout Master→Close→Close Master View .

 24.  Choose Insert→Text→Header & Footer .

 25.  Check the box to display the date and time.

 26.  Check the box to include the slide number and click Apply to All.

 27.  Save your presentation.

Print Your Presentation
 28.  Choose File→Print to display the Print tab in Backstage view.

 29.  Use the scroll bar at the right of the PowerPoint window to navigate the slides until slide 3, 
Increased Literacy, displays.

 30.  Choose your printer from the Printer option. Your instructor may prefer you to choose the PDF 
option.

 31.  Opt to print only the current slide; opt to print full-page slides, one slide per page.

 32.  Set the color option to Grayscale; print one copy.

 33.  Exit PowerPoint.
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REINFORCE YOUR SKILLS: P2-R3

Create a Presentation from a Word Outline
In this exercise, you will import a Word outline to create the initial slides for a Kids for Change community 
presentation. You will then reset the slide formatting and arrange the slides into sections to make the 
presentation both more visually appealing and easier for you to manage. Finally, you will print a slide.

 1.  Start PowerPoint, click Blank Presentation, and save the file in your file storage location as: 
P2-R3-Outline

 2.  Choose Design→Themes→Retrospect to apply that design theme.

 3.  Choose Home→Slides→New Slide menu button �→Slides from Outline to begin import-
ing a Word outline.

 4.  Navigate to your PowerPoint Chapter 2 folder and double-click the P2-R3-Outline.docx 
Word document to import the outline and create the slides.

 5.  Select slide 1 in the Slides panel and tap [Delete] to delete the blank slide.

 6.  Choose Home→Slides→Layout menu button �→Title Slide to change the layout of the 
first slide.

 7.  Click slide 1 in the Slides panel to ensure it is selected, scroll to the bottom of the Slides panel, 
and [Shift]+click slide 6 so all slides are selected.

 8.  Choose Home→Slides→Reset to reset the formatting of all slides.

Create Additional Slides
 9.  Choose View→Presentation Views→Outline View.

 10.  Locate the Bully No More slide in the Outline panel.

 11.  Click to the right of the word programs in the last paragraph of the Bully No More slide in the 
Outline panel.

 12.  Tap [Ctrl]+[Enter] to create a slide.

 13.  Type Kids for Change in the Outline panel as the slide title, tap [Enter], and then tap [Tab] 
to create a new, bulleted paragraph.

 14.  Type Part of the Solution in the Outline panel.

 15.  Choose Home→Slides→Layout �→Section Header.

Format Copy
 16.  Choose View→Presentation Views→Normal .

 17.  Display slide 4, Toy Collection.

 18.  Select the text foster homes and then choose Home→Font→Bold .

 19.  Double-click the Home→Clipboard→Format Painter  button to load the Format Painter 
for multiple uses.

 20.  Click each of the words emergency, responders, Child, and Services to copy the bold 
formatting.

 21.  Choose Home→Clipboard→Format Painter  to unload the Format Painter.
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Add Slide and Handout Footers
 22.  Choose View→Master Views→Handout Master .

 23.  Click in the top-left placeholder and type: Kids for Change

 24.  Click in the bottom-left placeholder and type: A presentation by [Your Name]

 25.  Choose Handout Master→Close→Close Master View .

 26.  Choose Insert→Text→Header & Footer .

 27.  Check the box for Slide Number.

 28.  Check the box for Footer and type A Kids for Change Presentation in the  
footer box.

 29.  Check the box for Don’t Show on Title Slide and click Apply to All.

Organize the Presentation
 30.  Choose View→Presentation Views→Slide Sorter .

 31.  Slide the Zoom slider at the bottom right of the PowerPoint window until all seven slides are 
visible.

 32.  Click the iRecycling Day slide to select it.

 33.  Choose Home→Slides→Section menu button �→Add Section and create a new section 
named: Community

 34.  Click the Bully No More slide.

 35.  Choose Home→Slides→Section menu button �→Add Section and name the new section: 
School

 36.  Drag the Tutoring slide to the right of the Bully No More slide to move it to the School section.

 37.  Save the presentation.

Print Slides
 38.  Choose File→Print to display the Print tab in Backstage view.

 39.  Use the scroll bar at the right of the PowerPoint window to navigate the slides until slide 1 
displays.

 40.  Choose your printer from the Printer option. Use the PDF option if specified by your instructor.

 41.  Choose the Custom Range printing option and type 1–3 in the range box.

 42.  Specify 3 Slides per page.

 43.  Set the color option to Pure Black and White; print one copy.

 44.  Exit PowerPoint.
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 Apply Your Skills
APPLY YOUR SKILLS: P2-A1

Reformat a Presentation
In this exercise, you will create a promotional presentation for Universal Corporate Events based on a 
Microsoft Word outline to use during client meetings. You will then add a slide and format text so that it is 
consistently and professionally formatted.

 1.  Start Word, click Blank Document, and save the file in your file storage location as: 
P2-A1-Outline

 2.  Choose View→Views→Outline.

 3.  Type this text, using [Enter], [Tab], and [Shift]+[Tab] as needed to create an outline in Word:

 4.  Save and then close your file. Exit Word.

Import a Word Outline
 5.  Start PowerPoint, click Blank Presentation, and save your file as: P2-A1-Outline

 6.  Choose Home→Slides→New Slide menu button �→Slides from Outline.

 7.  Browse to your P2-A1-Outline.docx Word outline and double-click it.

 8.  Delete the blank first slide.
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Add a Slide
 9.  Display the presentation in Outline View.

 10.  Click at the end of the last paragraph of the Benefits slide in the Outline panel.

 11.  Press [Ctrl]+[Enter] to create a new slide and then type: Specialties[Enter][Tab]

 12.  Type these paragraphs, tapping [Enter] after each except the last one:

• Custom catering

• Individual transportation

• Group transportation

• Line dancing

• Graphic design

• Radio promotion

• Emergency medical

• Large-item printing

Format the Presentation
 13.  Apply the Facet design document theme.

 14.  Display the presentation in Normal view.

 15.  Apply the Title Slide layout to the first slide.

 16.  Apply the Section Header layout to the last slide.

 17.  Apply the Two Content layout to the Specialties slide.

 18.  Select the last four paragraphs on the Specialties slide and move them to the new right-column 
placeholder.

 19.  Select all six slides and choose Home→Slides→Reset.

 20.  Display slide 4, Benefits.

 21.  Click anywhere in the bulleted text and then select the text box border.

 22.  Choose Home→Font→Character Spacing menu button �→Loose to spread the text out 
horizontally.

Use the Format Painter 
 23.  Select the Our Jobs paragraph; bold the text.

 24.  Load the Format Painter with the formatting.

 25.  Drag across the Your Jobs paragraph to copy the formatting to the paragraph.

 26.  Save your presentation and exit PowerPoint.
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APPLY YOUR SKILLS: P2-A2

Organize and Print a Presentation
In this exercise, you will use Slide Sorter view to create sections and organize the slides within a 
presentation to make it easier for you and collaborators to manage. You will then print a portion of the 
presentation so that you can proof audience handouts.

 1.  Start PowerPoint. Open P2-A2-Outline from the PowerPoint Chapter 2 folder and save it as: 
P2-A2-OutlineRevised

 2.  Display the presentation in Slide Sorter view.

 3.  Drag the Zoom slider in the lower-right area of the PowerPoint window until you can see all six 
slides.

Rearrange Slides and Add Sections
 4.  Drag the Benefits slide so that it is after the Specialties slide.

 5.  Drag the Services slide so that it is before the Event Types slide.

 6.  Click the Services slide and then add a section named: Services

 7.  Click the Benefits slide and then add a section named: Closing

Add Slide and Handout Footers
 8.  Display the Handout Master tab.

 9.  Click in the bottom-left placeholder and type: UCE Promo

 10.  Click the Close Master View button.

 11.  Add the slide number and date and set to update automatically all slides except the title slide.

 12.  Save your presentation.

Print a Presentation
 13.  Choose File→Print.

 14.  Using the Grayscale option, print handouts with two slides per page. Print the slides as a PDF 
file if directed to do so by your instructor.

 15.  Close the presentation and exit PowerPoint.
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APPLY YOUR SKILLS: P2-A3

Create, Format, and Organize a Presentation
In this exercise, you will create and import an outline from Word and then design and format a presentation.

 1.  Start Word and click Outline View to create an outline that will produce these slides:

Title Bullets

Universal Corporate Events Specialized

Specialties Custom catering

Individual transportation

Group transportation

Line dancing

Graphic design

Radio promotion

Emergency medical

Large-item printing

Catering Vegan dishes

Kosher dishes

Meat-lovers dishes

Desserts

Transportation Individual limos

Group buses for 6–50

Line Dancing Experienced dance leaders

Country, pop, and hip-hop

Graphic Design Invitation graphics

Signs

Banners

Radio Promotion Script writing

Voice talent

High-definition recording

Emergency Medical CPR-certified staff

Onsite portable defibrillators 

Large-Item Printing Canvas, polyester, or vinyl

Up to 64 square feet

 2.  Save the outline to your file storage location as P2-A3-Outline and close Word.

 3.  Start PowerPoint and create a new, blank presentation in your file storage location named: 
P2-A3-Outline

 4.  Import the P2-A3-Outline.docx Word outline and then delete the blank first slide.

Work with Slides and Formatting
 5.  Select all slides in the Slides panel and use the Reset command to reset the formatting.

 6.  Apply the Ion Boardroom theme and apply the orange variation.

 7.  Change the layout of the first slide to Title Slide.
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Apply Your Skills 381

 8.  Change the layout of the second slide to Two Content.

 9.  Move the last four paragraphs of the second slide into the new right-column placeholder.

 10.  Increase the line spacing of both columns on slide 2 to 2.0.

 11.  Display the Catering slide.

 12.  Make the word Vegan bold and italic and then use the Format Painter to copy the formatting to 
the words Kosher and Meat-lovers.

 13.  Change the case of all eight paragraphs on the Specialties slide to Capitalize Each Word.

Work with an Outline
 14.  Display the presentation in Outline View.

 15.  Collapse all the slides on the Outline panel.

 16.  Expand only the Specialties slide in the Outline panel.

Collapsing all but one slide reduces the clutter in the Outline panel and makes it easier to focus your 
attention on the single expanded slide.

 17.  In the Outline panel, locate the Specialties slide and move the Large-item printing paragraph 
below the Graphic design paragraph.

 18.  In the Outline panel, move the Large-Item Printing slide below the Graphic Design slide.

Organize Slides
 19.  Display the presentation in Slide Sorter view.

 20.  Create four sections as indicated:

Where to Start Section Section Name

Slide 1 Intro

Catering slide Food and Entertainment

Transportation slide Logistics and Emergency

Graphic Design slide Promotion

 21.  Move the Line Dancing slide to the end of the Food and Entertainment section.

 22.  Move the Emergency Medical slide to the end of the Logistics and Emergency section.

 23.  Move the entire Promotion section so that it is before the Logistics and Emergency section.

Add Slide and Handout Footers
 24.  Display the Handout Master tab.

 25.  Click in the top-left placeholder and type: UCE – Event Specialists

 26.  Click in the bottom-left placeholder and type: July Presentation

 27.  Click the Close Master View button.

 28.  Add the slide number to all slides, including the title slide.

 29.  Save the presentation.

Print a Presentation
 30.  Print the slides in the Promotion section in Handouts (3 slides per page) format so only a single 

page prints. Print in Grayscale to save on color ink. (Or print to PDF if directed to by your instructor.)

 31.  Exit PowerPoint.
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382 PowerPoint Chapter 2: Designing and Printing the Presentation

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: P2-P1

Taylor Games New Products and New Stores Webinar
In this exercise, you will create a PowerPoint presentation for Taylor Games’ New Products and Stores 
webinar. You’ve been given an existing presentation and a Word outline to use as a starting point.

 1. Open the Word document P2_P1_Outline.docx from your PowerPoint Chapter 2 folder.

 2. In Outline View, add these three new games under the Games heading (New Products, Games):
• Catan
• Dominion
• Monopoly Deluxe

 3. Demote the three new games to Outline Level 3.

 4. Save the changes to P2_P1_Outline.docx and then close it.

 5. Download and open your Project Grader starting file.

• Using eLab: Download P2_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P2_P1_Start from your PowerPoint Chapter 2 folder.

 6. Insert new slides after slide 1 using the P2_P1_Outline.docx file located in your PowerPoint 
Chapter 2 folder.

 7. On slide 1, apply the following formats to the New at Taylor Games title text:

Format Value

Font size 40

Character spacing Loose

Paragraph alignment Center

 8. On slide 1, apply Center paragraph alignment to the Products, Stores, and More! subtitle.

 9. Use these guidelines to copy and paste text:

• On slide 6, copy all text in the Wall Street Journal quotation.
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• On slide 4, paste it below the It’s All a Game bullet.

• If you end up with an empty paragraph below the quote, then delete it.

 10. On slide 2, add these bullets below the Where we’re heading bullet.
• Sarah Jones, Marketing Director
• Jerome Martin, Facilities Director

 11. Promote the new bullets to Level 1 so they align with the Greetings from CEO Lisa Livoski bullet.

 12. Change the line spacing of the two new bulleted paragraphs to 2.0.

 13. On slide 5, delete the object containing the Portland, OR, and Spokane, WA, store names.

 14. Use these guidelines to copy and paste an object:

• On slide 6, copy the object containing the bulleted list.

• On slide 5, paste the copied object into the object containing the Click to add text bullet.

 15. Delete slide 6, Book Quote & Store Details.

 16. Move slide 3, Agenda, above slide 2, Introductions.

 17. Create a section named Kickoff that includes the Agenda and Introductions slides.

 18. Create a section named New that includes the New Products and New Stores slides.

 19. Insert a slide footer and apply these settings to all slides:

• Footer text: New Products and Stores

• Date and time set to update automatically

• Include slide numbers

• Don’t show on title slide

 20. Insert a Notes and Handouts header and footer on all pages using these settings:

• Header text: Taylor Games

• Date and time set to update automatically

• Include page numbers

• Footer text: New Products and Stores

 21. Set the Handout Master, Slides per Page setting to 2 slides.

 22. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 2 folder as P2_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 2 folder as: P2_P1_Submission

Project Grader 383

P
O

W
E

R
P

O
I
N

T

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



384 PowerPoint Chapter 2: Designing and Printing the Presentation

PROjECT GRADER: P2-P2

Classic Cars Club Advertisers Presentation
You’ve been asked to develop a presentation starting with an existing presentation and a Word outline. In 
this exercise, you’ll develop the presentation for a meeting with potential advertisers.

 1. Open P2_P2_Outline.docx from your PowerPoint Chapter 2 folder.

 2. In Outline View, demote the Show Booth, Banners, and Online headings to a level-2 style.

 3. Add these new advertising opportunities below the Online heading:
• Website
• Email
• Social Media

 4. Demote the three new headings to a level-3 style.

 5. Save the changes to P2_P2_Outline.docx and then close it.

 6. Download and open your Project Grader starting file.

• Using eLab: Download P2_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P2_P2_Start from your PowerPoint Chapter 2 folder.

 7. Insert new slides after slide 1 using the P2_P2_Outline.docx file located in your PowerPoint 
Chapter 2 folder.

 8. In Outline View, collapse all slides.

 9. Delete the Introductions and OTHER ADVERTISING OPPORTUNITIES slides.

 10. On the Jack-1 slide, copy all bulleted list text and paste it in the About Us slide bulleted list box.

 11. On the Jack-2 slide, copy all bulleted list text and paste it in the Regional Shows slide bulleted 
list box.

 12. On the Regional Shows slide, increase the list level of the last four bullets to indent them below 
the Locations and Start Dates bullet.

 13. Move the National Show slide above the Regional Shows slide.

 14. Change the case of the ADVERTISING OPPORTUNITIES slide title using the Capitalize Each 
Word setting.

 15. In Normal view, apply the same formatting that’s used on the slide 7 bullets to the bullets on 
slide 3 and slide 6.

 16. Use these guidelines to format the slide 5 bullets:

• Apply the same formatting that’s used on the slide 7 bullets to all slide 5 bullets.

• After applying the formatting, make sure the last three bullets remain indented one level 
below the Online heading.

• Note that the last three bullets may have a smaller font size.

 17. Apply the same formatting that’s used on the slide 8 title to the titles of slides 2-6.

 18. Delete slides 7 and 8.

 19. Create a section named Background that includes slides 2, 3, and 4. 

 20. Create a section named For Advertisers that includes slides 5 and 6. 
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Project Grader 385

 21. Insert a slide footer and apply these slide settings to all slides:

• Footer text: Advertising with Us

• Date and time set to update automatically

• Don’t show on title slide

 22. Insert a Notes and Handouts header and footer on all pages using these settings:

• Header text: Taylor Games

• Date and time set to update automatically

• Footer text: Advertising with Us

 23. Set the Handout Master, Slides per Page setting to 6 slides and the Handout Orientation to 
Landscape.

 24. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 2 folder as P2_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save to your PowerPoint Chapter 2 folder as: P2_P2_Submission
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386 PowerPoint Chapter 2: Designing and Printing the Presentation

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P2-E1 That’s the Way I See It
You’re teaching a cooking class and need a presentation to show others how to make your signature 
dish. Choose a recipe that you know well or find one online. When you’re ready, create a new presen-
tation named: P2-E1-Recipe

Apply the design theme and variation of your choice. If you can’t find one you like, use PowerPoint’s 
Start screen to search for others. Type the recipe name as the slide title and create an engaging 
subtitle. Add a Title and Content slide that lists the ingredients. Create at least three more slides, 
each of which describes a few fun facts about one of the ingredients (look it up or make it up). Add a 
slide that describes each step. Each paragraph should contain no more than four words. Create slides 
for each step, using the brief description as the slide title and bulleted paragraphs to further explain 
the step. Create an Ingredients section that contains all the ingredient slides and a Steps section that 
includes all the step slides. Finally, run the slide show and make note of anything you want to change. 
When the slide show ends, make the changes and then save your presentation. 

P2-E2 Be Your Own Boss
Open P2-E2-BlueJean and save it as: P2-E2-BlueJeanRevised

View the presentation as a slide show and ask yourself whether the slides are easy to read and in 
the best order. Based on your evaluation, use the skills taught in this chapter to make the necessary 
changes, ensuring that you cover these edits:

 Ý Change the document theme

 Ý Rearrange the order of slides

 Ý Adjust the text layout

 Ý Edit text

Be sure the design and formatting are consistent from slide to slide. Add at least three more slides, 
such as those to describe Blue Jean Landscaping products, a brief company history, or a price list. 
Rearrange the slides and create at least two sections to group slides in a logical order.

P2-E3 Demonstrate Proficiency
Stormy BBQ is sponsoring a Father’s Day picnic. Create a PowerPoint presentation to display on the 
widescreen monitors at the restaurant to play during business hours that gives details about the event. 
Create an outline in Word saved as P2-E3-FathersDay that produces at least five slides when 
imported to PowerPoint. The slides should describe the picnic and various events and entertainment.

Import the outline to PowerPoint to create the initial slides. Use an appropriate theme and change 
the slide layouts as necessary. Format the text so important words stand out but be careful not to 
overdo it! Experiment with character and line spacing, paragraph alignment, and other formatting. 
Create sections for different parts of the event, such as for food, games, and other activities. Save 
your final presentation as: P2-E3-FathersDay
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