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In this chapter, you will use Excel to enter 
detailed information about customers 
into a worksheet. You will learn about 

fundamental Excel features as you create 
and modify a simple worksheet. By the end 
of the chapter, you will have a solid grasp of 
the basic tools used to create worksheets in 
Excel.

L E A R N I N G  O B J E C T I V E S
■■ Enter data into a worksheet

■■ Format a worksheet

■■ Apply number and date formats

■■ Enter a series of related data

■■ Perform simple calculations

■■ Create cell references and use cell references in 
formulas

■■ Print a worksheet

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 2 hrs

■■ Self-Assessment: 20 mins

■■ Total: 2 hrs 20 mins

P R O J E C T:  T R A C K I N G  C U S T O M E R 
I N V O I C E S
Airspace Travel is a company that provides luxurious 
travel packages to tropical destinations. It is a small, 
family-run business, and the owners want your help 
tracking their customer accounts using Excel. You 
will use Excel to calculate the total amount each 
customer owes for each trip.

Some of the important information to include for 
each customer is the airline, destination, number of 
guests, and cost per person.

1 Tracking Customer Data
E X C E L  2 0 1 6
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2  FastCourse Excel 2016  Chapter 1: Tracking Customer Data

Introducing Excel
Microsoft Excel is a very popular tool used by millions of people every day. Why do people like it? 
Partly because it makes work easier! Excel is a worksheet program that allows you to work with 
numbers and data much more quickly and efficiently than with the pen-and-paper method.

Excel can perform instant calculations and process, analyze, and store large amounts of data. It 
can perform a variety of tasks such as:

■■ Creating payment schedules and budgets

■■ Creating sales reports and performing analysis

■■ Tracking invoices and controlling inventory

■■ Creating databases or analyzing data imported from a database

The more you learn about and become skilled at using Excel, the more ways you will discover to 
make work fast and easy.

DEVELOP YOUR SKILLS: E1-D1	

In this exercise, you will start Excel and open a blank workbook.

	 1.	 �Click Start.

	 2.	 �Type Ex and then choose Excel 2016 from the list of suggestions.

	 3.	 �Click the Blank Workbook template on the Excel Start screen.

What Is a Worksheet?
An Excel file is called a workbook, and it is comprised of one or more worksheets (also called 
spreadsheets), which can be used for small tasks or to create large databases of information. 
Each worksheet is made up of rows and columns of individual cells that contain data. When you 
open a new blank workbook, the selected cell is A1. Cell A1 is referred to this way because this is 
where column A meets row 1.

The selected cell, also known as the active cell, is indicated by the thick box around it. The active 
cell is where you can type data or insert objects into your worksheet.

Rows 1:4 are shown 
along the left-hand 
side of the worksheet.

Columns A:D are displayed at the top of the worksheet.

Cell A1 is the active cell. A new workbook has one worksheet, 
named Sheet1 by default.
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Entering and Editing Data  3

Cell Ranges
For many tasks, you want to select a group of cells instead of a single cell. A group of cells is 
referred to as a range. The cells in a range can be adjacent (side by side) or nonadjacent.

Range A1:A4 Range A2:B4 Nonadjacent ranges A1:C1, A3:C3

Entering and Editing Data
Data is easily entered into Excel by simply selecting a cell and typing. If a cell already contains 
data, you can double-click the cell to edit it. Text is used for headings or descriptive data, and 
numbers can either be typed into a cell or calculated with a formula.

Name Box—displays the name 
of the active cell (A1)

Cancel and Enter—cancel or complete the entry

Formula Bar—displays the 
active cell entry

Completing Cell Entries
After typing or editing data in a cell, you need to complete the entry before you can continue. 
The method you use to complete the entry will determine where the active cell moves.

Excel is in Ready mode when a cell is selected and Enter mode when data is being inserted. The 
difference between Enter and Ready modes is that many Excel features are unavailable while 
you are entering data.
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4  FastCourse Excel 2016  Chapter 1: Tracking Customer Data

Tapping [Enter], [Tab], or any of the arrow keys ([¡], [¢], [£], [¥]) will complete the entry as shown 
in the table below. Another option is to use the Enter  button on the Formula Bar, which will 
keep the current cell active.

COMPLETING A CELL ENTRY

Completion Method New Active Cell Location
[Enter] Moves one cell down

[Tab] Moves one cell to the right

[¡],[¢],[£],[¥] Moves to the next cell in the direction of the arrow key

Cancels the entry (or modification) and keeps the current cell active

Completes the entry without moving

Navigating Around a Worksheet
Navigating around your worksheet quickly is an important skill to master. The following table 
lists some useful keystrokes for changing the active cell. You can also click with the mouse to 
select the desired cell or type a cell name into the Name Box to quickly jump to it. A worksheet 
has up to 1,048,576 rows and up to 16,384 columns, so for large amounts of data, you definitely 
want a quicker way to get around than simply scrolling!

NAVIGATION METHODS

Keystroke(s) How the Active Cell Changes
[¡],[¢],[£],[¥] One cell right, left, up, or down

[Home] Beginning (column A) of current row

(Ctrl)+(Home) Home cell, usually cell A1

(Ctrl)+(End) Last cell in active part of worksheet

(Page«Down) Down one visible screen

(Page«Up) Up one visible screen

(Alt)+(Page«Down) One visible screen right

(Alt)+(Page«Up) One visible screen left

(Ctrl)+(G) Displays Go To dialog box

DEVELOP YOUR SKILLS: E1-D2	

In this exercise, you will enter the data for your worksheet title and headings.

Before You Begin: Be sure to visit the Learning Resource Center at labyrinthelab.com/lrc to retrieve the 
exercise files for this course before beginning this exercise.

	 1.	 �Save your workbook as E1-D2-Invoices in your Excel Chapter 1 folder.

	 2.	 �Type Airspace Travel Company in cell A1 and tap [Enter] to complete the entry.

	 3.	 �Type Monthly Customer Invoices in cell A2 and tap [Enter] to complete the entry.
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Entering and Editing Data  5

	 4.	 �Type First Name in cell A3 and tap [Tab] to complete the entry and move one cell to  
the right.

	 5.	 �Type Last Name in cell B3 and tap [Tab].

	 6.	 �Type Provider in cell C3 and tap [Tab].

	 7.	 �Type Destination in cell D3 and tap [Tab].

	 8.	 �Type # of Guests in cell E3, but this time click Enter  on the Formula Bar to complete  
the entry.

	 9.	 �Save the workbook.

	 Data Consistency in a Database
When inputting data, the consistency of the information is extremely important. If you are 
entering employee records in a large database, you want to ensure that information such as 
department names and position titles is entered accurately; for example, you wouldn’t want 
some employees to be listed in the “Financial” department and others to be listed in the 
“Finance” department because that would create problems when looking up, sorting, and 
filtering your data.

Excel has a feature that helps with this problem and also saves a lot of time when you need to 
enter the same text repeatedly. AutoComplete will suggest text for you as you type, using data 
from the same column. For example, if you type “Accounting” for a department name in one cell 
and then farther down in the same column type the letter “A,” AutoComplete will suggest 
“Accounting,” and you can either accept the suggestion or ignore it and keep typing.

DEVELOP YOUR SKILLS: E1-D3	

In this exercise, you will enter the customer data below each of the column headings.

	 1.	 �Save your workbook as E1-D3-Invoices.

	 2.	 �Click cell A4 to select it and then enter the following data for Eric Snow in row 4 using the 
[Tab] key to complete each entry:

	 3.	 �Type 2 in cell E4 and tap [Enter] to complete the entry.


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6  FastCourse Excel 2016  Chapter 1: Tracking Customer Data

	 4.	 �Type Alison in cell A5, Lobosco in cell B5, and type only the letter S in cell C5.

	 5.	 �Tap the [Tab] key to accept the suggestion and continue entering the rest of the customer 
information in the following table, starting from cell D5.

	 6.	 �Save the workbook.

Adjust Column Width and Row Height
To create enough space to properly see your text, you may need to adjust the column width and 
row height. A key step is to select the desired row(s) or column(s) before adjusting the size. 
Column width and row height can be set precisely using Ribbon commands or adjusted 
manually by dragging with the mouse. Even better, AutoFit can adjust the size to accommodate 
the largest entry in the column or row.

In a new workbook, column width is 8.43 and row height is 15.00; however, you might notice 
that cells are wider than they are tall. This is because column width is measured in characters 
and row height is measured in points, similar to font size. One character is bigger than one 
point.

ÍÍ Home→Cells→Format→Column Width  or Row Height  | Right-click column/row 
heading→Column Width or Row Height

ÍÍ Home→Cells→Format→AutoFit  | Double-click column/row heading borders
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Adjust Column Width and Row Height  7

DEVELOP YOUR SKILLS: E1-D4	

In this exercise, you will adjust the column widths using various methods in order to properly display the 
text in the cells.

	 1.	 �Save your workbook as E1-D4-Invoices.

	 2.	 �Follow these steps to manually adjust the width of column A:

A C
B

A	�Move the mouse pointer over the line between the column A and B headings to display 
the Adjust pointer.

B	�Press and hold the left mouse button, and notice the ScreenTip displays the current 
width of column A.

C	�Continue holding the left mouse button and drag right until the text First Name is fully 
visible in cell A3. Release the mouse button.

	 3.	 �Widen column B until Last Name is visible in cell B3 or try to set the width to 10.00.

	 4.	 �Widen column C slightly or try to set the width to 10.00.

	 5.	 �Follow these steps to select columns A:C:

BA

A	�Position the mouse pointer on the column A heading and press and hold the left 
mouse button.

B	�Drag right until columns A:C are selected and release the mouse button.

	 6.	 �Choose Home→Cells→Format→Column Width  to display the Column Width box.

	 7.	 �If necessary, type the number 10 in the box and click OK to set the widths of columns A:C 
to 10.
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8  FastCourse Excel 2016  Chapter 1: Tracking Customer Data

	 8.	 �Follow these steps to use AutoFit to adjust the width of column D:

BA

A	�Point between the column D and E headings to display the Adjust pointer.

B	�Double-click to AutoFit column D. The width of column D will adjust to fit the widest 
entry.

	 9.	 �Save the workbook.

Formatting Cells
You may notice that unformatted data does not look very pleasing. The columns are too narrow, 
and the black-and-white color is very plain and boring. Formatting is important not simply to 
make worksheets more appealing, but also to make it easier to read and interpret the data they 
contain. A textbook would be very hard to read if all the text was the same font and size, with all 
text the same color on a white page. Likewise, it is much easier to understand a worksheet if it is 
properly formatted.

Borders and Fill
Adding some color to your worksheet can accentuate the column headings and helps the data 
stand out. In addition to changing the font, style, and color of the text, you can use Fill Color to 
add color or shading inside a cell and use Borders to add lines around the cells. The drop-down 
menu buttons () give you more choices for lines and colors.

ÍÍ Home→Font→Borders  | Right-click→Format Cells→Borders

ÍÍ Home→Font→Fill Color  | Right-click→Format Cells→Fill
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Formatting Cells  9

DEVELOP YOUR SKILLS: E1-D5	

In this exercise, you will add some color to your worksheet using Fill Color, Borders, and Font Color.

	 1.	 �Save your workbook as E1-D5-Invoices.

	 2.	 �Follow these steps to select the column headings in the range A3:E3:

A

B C

A	�Point to the middle of cell A3 and press and hold down the left mouse button.

B	�Continue to hold the left mouse button as you drag right, along row 3, until the range 
A3:E3 is selected.

C	�Release the mouse button to complete the selection.

	 3.	 �Follow these steps to explore the Fill Color palette and apply a color:

A

B

C

A	�Click the Fill Color menu button  to display the palette.

B	�Notice the ScreenTip tells you the name of the color as you mouse over each one. The top 
row under Theme Colors gives you 10 options, with different shades for each color listed 
in the column below.

C	�Choose Blue, Accent 1, Darker 25% (fifth column, fifth row).

	 4.	 �With the range A3:E3 still selected, choose Home→Font→Border  menu button .

	 5.	 �Choose Thick Outside Borders to apply a thick border around the selected range.

	 6.	 �For the same range choose Home→Font→Font Color  menu button  and choose 
White, Background 1 (first column, first row).

	 7.	 �Then use the keyboard shortcut [Ctrl]+[B] to apply Bold format.

	 8.	 �Select cell A1 and increase the Font Size to 18, select cell A2, and increase the Font Size to 14.
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10  FastCourse Excel 2016  Chapter 1: Tracking Customer Data

	 9.	 �Next select the range A1:A2, apply the Font Color Blue, Accent 1, Darker 50% (fifth 
column, sixth row), and apply Bold  format.

	10.	 �Select the range A4:B13 and apply Bold .

	11.	 �Click anywhere outside your data to deselect it; then, save the file. Your worksheet should 
now look like this.

	12.	 �Save the workbook.

Cell Alignment
Excel’s alignment tools let you adjust the arrangement of entries within cells. The default 
alignment for text data is left-aligned inside the cell, and the default for numerical data is 
right-aligned, as seen in column E in the previous exercise. The Alignment group on the Home 
tab provides you with the following options.

ALIGNMENT BUTTONS

Button What It Does
Aligns entries vertically at top, middle, or bottom of cells

Aligns entries horizontally at left, center, or right of cells

Decreases or increases the indent

Wrap Text Splits long text entries into multiple lines

Merge & Center Combines cells and centers content

 menu button  Adjusts the angle or rotation of your text
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Formatting Cells  11

Merge & Center is a one-step method for simultaneously merging multiple cells into one cell 
and centering the content. This is often used for worksheet titles at the top of your sheet. You 
can also add an indent to the contents of a cell, which increases the distance of the text from the 
cell border. This adds more space, making it easier to read the data.

Before, with three cells selected After applying Merge & Center, 
one cell spans the three columns.

ÍÍ Home→Alignment | Right-click→ Format Cells→ Alignment

Clear Formatting and Clear All
Occasionally you may want to keep text in a cell or range but clear all formatting, and you can 
do this by using the Clear Formatting feature. You can also remove text and formatting at the 
same time with Clear All.

ÍÍ Home→Editing→Clear 

DEVELOP YOUR SKILLS: E1-D6	

In this exercise, you will adjust the alignment for your headings and data and use Merge & Center for  
your titles.

	 1.	 �Save your workbook as E1-D6-Invoices.

	 2.	 �Select the range A3:E3 and choose Home→Alignment→Wrap Text .

	 3.	 �With the range A3:E3 still selected, choose Home→Alignment→Middle Align .

	 4.	 �With the headings still selected, choose Home→Alignment→Center .

	 5.	 �Select the range E4:E13 (the number of guests data) and apply Center alignment .

	 6.	 �In the top row, select the range A1:E1.

	 7.	 �Choose Home→Alignment→Merge & Center  (do not click the menu button ) to 
center the company name over the data below.

	 8.	 �Merge & Center  the range A2:E2 in the second row to center the Monthly Customer 
Invoices title as well.

	 9.	 �Select the range A4:A13 and choose Home→Alignment→Increase Indent .

	10.	 �Save the workbook.
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12  FastCourse Excel 2016  Chapter 1: Tracking Customer Data

Working with Numbers and Dates
Because Excel is often used to perform calculations, it is important to understand how to enter 
numerical data properly. A number that is entered into Excel can be formatted many ways—
with a dollar sign, percent symbol, decimals, or no decimals—but the numerical entry in the cell 
does not change. Typically to enter a numerical value into a cell, you want to simply type in the 
digits and adjust formatting after.

The default Number Format is General, which has no specific format. When a number format is 
applied to a cell, it remains with the cell even if the contents are changed or deleted. The table 
below provides some basic number format examples.

The Number Format for the current cell is visible in the Number Format box.

Number format box

Format buttons for Accounting, 
Percent, and Comma Styles

Increase/Decrease 
Decimal buttons

Be aware that the numerical entry in the cell does not change when you increase or decrease the 
decimal (or when you change the Number Format). Doing so changes only the appearance of that 
number. Numbers with decimals can still have the decimals removed (decreased), but the 
number would then appear rounded up or rounded down from the actual entry, as shown in the 
table below. If the cell were used in a formula, the formula would still use the actual numerical 
entry in the cell, not the rounded version displayed on the screen.

ÍÍ Home→Number | Right-click→Format Cells→Number
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Working with Numbers and Dates  13

Negative Numbers
Working with negative numbers is no different from other numbers, except that there are more 
options for displaying the negative values. Negative numbers have the currency, comma, and 
decimal options, but they can also be represented by a – (minus) symbol, red digits, brackets, or 
both red digits and brackets.

Formatting examples for negative twelve

Date Entries
Date formatting is another kind of number formatting. After a cell has a date entered into it, you 
can change the display without changing the actual cell entry. Excel can also use dates to 
perform calculations in a formula.

Dates can be entered many ways. However, the best way is to enter it in the format MM/DD for 
the current year or MM/DD/YY for any other year. For example, 10/15 would be entered for Oct. 
15 of this year, and 10/15/14 would be entered for Oct. 15, 2014.

DEVELOP YOUR SKILLS: E1-D7	

In this exercise, you will enter two new columns of information using currency and date formatting.

	 1.	 �Save your workbook as E1-D7-Invoices.

	 2.	 �Select cell F3, enter the heading Price Per Person, and then tap [Tab].

	 3.	 �Enter the heading Invoice Date in cell G3.

	 4.	 �Select the range F3:G3 and apply the Thick Outside Border.

	 5.	 �Select cell F4, type the digits 899, and then tap [Tab].

	 6.	 �In cell G4 type 9/8 and then click Enter on the Formula Bar.

	 7.	 �Continue entering the following data in columns F and G, respectively, starting in cell F5.

	 8.	 �In column F, select the range range F4:F13 (the cells with the prices you just entered).

	 9.	 �Choose Home→Number→Accounting  (not the menu button ) to apply the 
Accounting format to the selection.
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14  FastCourse Excel 2016  Chapter 1: Tracking Customer Data

	10.	 �With the range F4:F13 still selected, click Home→Number→Decrease Decimal  
twice.

	11.	 �Save the workbook.

Enter a Series Using AutoFill
When entering data into a worksheet, it is common to enter a series of data, which is a sequence 
of text, numbers, or dates. Rather than type each item line by line, you can use AutoFill to 
quickly enter an entire column of data. To use AutoFill, you can either drag the fill handle or 
double-click the fill handle.

The fill handle

After you use AutoFill, the AutoFill Options  appear below the filled cells. AutoFill Options 
allow you to modify the way the data was filled, and the options change depending on the type 
of data that was filled. For example, filling in a series of dates allows you to choose days, 
weekdays, months, or years.

View the video “Using AutoFill to Fill a Series.”

View the video “Using AutoFill Options.”

DEVELOP YOUR SKILLS: E1-D8	

In this exercise, you will enter the Invoice numbers for each customer using AutoFill.

	 1.	 �Save your workbook as E1-D8-Invoices.

	 2.	 �Type the column heading Invoice # in cell H3 and then tap [Enter].

	 3.	 �In cell H4 type #3982 and then click Enter  on the Formula Bar so that cell H4 remains 
active.
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Perform Worksheet Calculations  15

	 4.	 �Follow these steps to use AutoFill to enter the rest of the invoice numbers:

A B

A	�In the active cell, place the mouse over the fill handle so that your pointer changes to the 
black cross.

B	�Drag down to cell H13 to fill in the rest of the series.

	 5.	 �Save the workbook.

Perform Worksheet Calculations
Excel uses formulas to perform calculations, which are written as mathematical problems. To 
create a formula, you should always begin by typing the = sign in the cell. Then you list the 
numbers or cells to use in the formula, along with the operation to be performed.

The Formula Bar always displays the formula, but the cell displays the results.

The result of the formula, 500, is displayed in cell D2.

The formula =2*250 is entered in cell D2 
and is displayed in the Formula Bar.

Mathematical Operators
Common operations include addition, subtraction, multiplication, and division. The following 
table shows the corresponding keystroke for each operation.

OPERATION KEYSTROKE

Addition +
Subtraction -
Multiplication *
Division /
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16  FastCourse Excel 2016  Chapter 1: Tracking Customer Data

BEDMAS
When there is more than one operation in a formula, Excel must decide which operation to 
perform first. Excel follows the standard order of operations, commonly remembered by the 
acronym BEDMAS. That is, Brackets first (also called parentheses), then Exponents, Division, 
Multiplication, Addition, and Subtraction.

NOTE

	 In Excel, you type formulas with rounded brackets/parentheses ( ) and not square brackets 
[ ]. For this reason, the BEDMAS rule is also known as the PEMDAS rule, which is often 
remembered with the phrase "Please Excuse My Dear Aunt Sally.

It’s important to understand the order of operations because it can significantly change the 
outcome of your formula. The formula =2+3*5 would result in 17 because 3*5 is the first 
operation and then 2+15 is 17. The formula =(2+3)*5 on the other hand results in 25, because 
(2+3) is the first operation and then 5*5 is 25.

View the video “Using Simple Formulas.”

View the video “Understanding the BEDMAS Rule.”

Cell References
Rather than typing numbers into your formulas, it is a good idea to use cell references whenever 
possible. A cell reference takes the place of a number in a formula and makes it easier to copy 
formulas down a column or across a row. So instead of =2*250, you could use =B2*C2 with the  
value 2 in cell B2, and the value 250 in cell C2.

The formula in cell D2 references cells B2 and C2.

The formula result is 500.

Cell references can be typed, using upper- or lowercase letters, or you can simply click with the 
mouse on the cell you want to use.

Another advantage of cell references is that Excel automatically recalculates the formula if the 
value in the cell reference changes. In the example above, if the value in cell C2 is changed to 
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Perform Worksheet Calculations  17

350, the formula in cell D2 is automatically updated to show the new result, 700, without any 
effort required.

The formula result in cell D2 is updated immediately when cell C2 is changed.

DEVELOP YOUR SKILLS: E1-D9	

In this exercise, you will add a column with a formula to calculate the subtotal for each customer.

	 1.	 �Save your workbook as E1-D9-Invoices.

	 2.	 �Select cell I3, type Subtotal, and then tap [Enter].

	 3.	 �In cell I4 type =E4*F4 and then tap [Enter].

	 4.	 �In cell I5 type =, click cell E5 to select it, type * and click cell F5 to select it, and then click 
Enter .

	 5.	 �Point to the fill handle in cell I5 and drag down to cell I13.

	 6.	 �Select the range I4:I13 and click Home→Number→Increase Decimal  twice.

	 7.	 �Select cell J3, type Tax, and then tap [Enter].

	 8.	 �In cell J4 type =, click cell I4 to select it, type *8%, and click Enter .

	 9.	 �Point to the fill handle in cell J4, and this time double-click the fill handle.

	10.	 �Select cell K3, type Total, and then tap [Enter].

	11.	 �In cell K4 type =I4+J4 and click Enter .

	12.	 �Point to the fill handle in cell K4 and double-click to fill the Tax formula down Column K.

	13.	 �Save the workbook.
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18  FastCourse Excel 2016  Chapter 1: Tracking Customer Data

Print a Worksheet
Now that the worksheet has all of the required information entered, you may want to print your 
data. Although printing is becoming less common in the digital age, occasionally you still need a 
paper copy. Printing a worksheet is simple, although sometimes adjustments need to be made 
so the cells, columns, and rows fit on a page nicely.

It is important to understand that printing in Excel prints the contents of the cells as displayed 
on the screen, not the formulas in the Formula Bar.

To adjust the way your worksheet prints, you can use the Scale to Fit feature. This will 
automatically resize your content to print the desired number of pages.

Excel will normally not print the gridlines around the cells or the row and column headings. 
However, if you wanted to print either Gridlines or Headings, you would simply check off these 
boxes in Sheet Options.

Because Excel can contain multiple worksheets, there are three options for printing. You can 
print the active worksheet, which is the default option, you can print the whole workbook, or 
you can print only the selected cells.

ÍÍ File→Print→Settings

ÍÍ Page Layout→Scale to Fit

ÍÍ Page Layout→Sheet Options

DEVELOP YOUR SKILLS: E1-D10	

In this exercise, you will begin with some formatting adjustments to put the finishing touches on your 
worksheet, access the print preview, and prepare your worksheet to be printed.

	 1.	 �Save your worksheet as E1-D10-Invoices.

	 2.	 �Select the range K4:K13 (customer totals) and choose Bold .

	 3.	 �Select the range A3:K3 and choose Home→Font→Border  menu button → 
No Border.

	 4.	 �With the range A3:K3 still selected, choose Home→Font→ 
Border  menu button →Thick Outside Borders.

	 5.	 �In the top row select the range A1:K1 and click Home→Alignment→ 
Merge & Center  twice.

	 6.	 �In row 2 select the range A2:K2 and again click Home→Alignment→ 
Merge & Center  twice.
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Print a Worksheet  19

	 7.	 �Choose File→Print to access the Print Preview.

	 8.	 �Click Back  to return to your worksheet.

	 9.	 �Choose Page Layout→Scale to Fit→  menu button →1 page.

	10.	 �Select the range A1:K8 (the titles, headings, and data for the first five customers) and 
then choose File→Print to access Print Preview again.

	11.	 �Below Settings choose Print Active Sheets→Print Selection.

	12.	 �Below Settings choose Portrait Orientation→Landscape Orientation.

	13.	 �Save the workbook and close Excel.
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20  FastCourse Excel 2016  Chapter 1: Tracking Customer Data

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1.	 Excel is a quick and efficient program for tasks like creating sales reports,  
budgets, and invoices.	 True    False

2.	 A group of cells is referred to as a range.	 True    False

3.	 Column width can only be set manually, by dragging with the mouse.	 True    False

4.	 Tapping [Enter] is the only way to complete a cell entry.	 True    False

5.	 Cell alignment can be adjusted both vertically and horizontally.	 True    False

6.	 BEDMAS stands for Brackets, Equations, Division, Multiplication, Addition, Subtraction.	 True    False

7.	 A formula always begins with the = sign in the cell.	 True    False

8.	 Cell references in a formula can be typed, using upper- or lowercase letters,  
or selected with the mouse.	 True    False

9.	 When entering text in a cell, which feature suggests text for you as you type?	 True    False

A.	AutoFit

B.	 AutoComplete

C.	 AutoText

D.	AutoFill

10.	 What does number formatting allow you to add or change?

A.	The $ sign

B.	 The % symbo

C.	 The number of decimals

D.	The $ sign, % symbol, and the number of decimals

11.	 Which feature is helpful if you have to enter a series of text, numbers, or dates?

A.	AutoFit

B.	 AutoComplete

C.	 AutoText

D.	AutoFill

12.	 What does Excel allow you to print?

A.	The active worksheet

B.	 The entire workbook

C.	 Selected cells

D.	The active worksheet, entire workbook, or selected cells
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In this chapter, you will use Excel to work 
with multiple worksheets created to 
record student grades. You will learn 

about managing and organizing 
worksheets to insert, delete, or even hide 
data and also make your data easier to find. 
You will also learn about using functions in 
your formulas and the difference between a 
relative and an absolute reference.

L E A R N I N G  O B J E C T I V E S
■■ Rearrange data on a worksheet

■■ Manage multiple worksheets

■■ Use functions to perform calculations

■■ Use relative and absolute cell references in 
formulas

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr 45 mins

■■ Self-Assessment: 20 mins

■■ Total: 2 hrs 5 mins

P R O J E C T:  T R A C K I N G  P R O G R E S S
LearnFast College is a school that provides fast-
paced learning programs for college students. As an 
instructor there, you need to keep track of your 
student grades for an Introduction to Business 
course. Excel will help you record marks and quickly 
calculate final grades for the course using a variety 
of formulas.

2 Recording Student Grades
E X C E L  2 0 1 6
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22  FastCourse Excel 2016  Chapter 2: Recording Student Grades

Rearrange Data on a Worksheet
When using a worksheet there may be times when you need to do more than simply enter data 
row by row. You may need to insert more information in the middle of existing data, remove 
chunks of data already entered, or move cells or entire sections of data around. You can also sort 
your data to put it into a more usable arrangement.

Insert and Delete Rows, Columns, and Cells
To add more data into your existing data, it might make sense to insert a new cell, column, or 
row. You can add one cell, row, or column at a time, or several at once. Columns are inserted to 
the left of your selected column and rows are inserted above your selected row. Inserting a cell or 
cells allows you to choose to shift the existing data either right or down.

ÍÍ Home→Cells→Insert  | Right-click column/row heading→Insert

ÍÍ Home→Cells→Delete  | Right-click column/row heading→Delete

DEVELOP YOUR SKILLS: E2-D1	

In this exercise, you will insert and delete both rows and columns and insert cells to enter additional 
student data into the gradebook.

	 1.	 �Start Excel, open E2-D1-Grades from your Excel Chapter 2 folder, and save it as  
E2-D1-NewGrades.

	 2.	 �Select the cell with Pedro’s name, cell A12, and choose Home→Cells→ 
Insert  menu button →Insert Sheet Rows.

	 3.	 �Enter the following data for a new student in row 12:

	 4.	 �Select the cell with Todd’s name, cell A15, and then choose Home→Cells→ 
Delete  menu button →Delete Sheet Rows.

	 5.	 �Follow these steps to insert a new column between columns E and F:

A

B

A	�Right-click the column F heading.

B	�Choose Insert from the menu.
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Rearrange Data on a Worksheet  23

	 6.	 �Select the cell with the Quiz 2 heading, cell E5, and use the fill handle to drag one cell to the 
right, inserting the heading name Quiz 3 into cell F5.

	 7.	 �Select the cell with Exam heading, cell K5, and then choose Home→Cells→ 
Insert →Insert Cells.

	 8.	 �In the Insert dialog box, choose Shift Cells Right and then click OK.

	 9.	 �With cell K5 still selected, type Participation as the new heading and then complete 
the entry.

	10.	 �Save the workbook.

Hide and Unhide Rows and Columns
Sometime you may want to save data in your worksheet but have the information in certain 
rows or columns hidden from view. For example, a retailer might use an item’s cost in one 
column to calculate the sale price in another. The cost column can be hidden from view to 
prevent customers from seeing how much profit the retailer is making, but the information is 
still saved and can still be used in a formula. Hidden rows and columns will not print, and a 
hidden row or column can easily be made visible using Unhide.

Hidden rows and columns can be identified by the gap in the column or row headings, as shown 
in the figure below.

Row 2 and column B are hidden.

ÍÍ Home→Cells→Format →Hide & Unhide | Right-click column/row heading→ 
Hide/Unhide

Sort Data by Column
Excel can easily sort your data in either alphabetic or numeric order, using any column of data. 
For example, you might want to sort by name, date, item number, or dollar amount. A sort keeps 
any adjacent data with the row, so data such as the address or phone numbers stays with the 
name.

ÍÍ Home→Editing→Sort & Filter 

DEVELOP YOUR SKILLS: E2-D2	

In this exercise, you will hide and unhide a column and then sort the students by first name.

	 1.	 �Save your workbook as E2-D2-NewGrades.

	 2.	 �Point to the column heading for column C, right-click, and choose Hide.

	 3.	 �Select cell A6 and then choose Home→Editing→Sort & Filter →Sort A to Z .
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24  FastCourse Excel 2016  Chapter 2: Recording Student Grades

	 4.	 �Point to the column B heading, press and hold the left mouse button, and then drag to the 
right to select columns B:D.

	 5.	 �Choose Home→Cells→Format →Hide & Unhide→Unhide Columns.

	 6.	 �Save the workbook.

Managing Multiple Worksheets
By default, an Excel workbook contains one worksheet. You can however add multiple 
worksheets to be saved in the same workbook. This can make it easier to access different 
worksheets that are related to the same topic. You can also organize a workbook by deleting 
worksheets you don’t need anymore, renaming the worksheets and changing the color of the 
sheet tab, and moving worksheets.

Insert and Delete Worksheets
Adding a new worksheet is as simple as clicking on the New Sheet button at the 
bottom of a workbook.

To delete a worksheet, you have to be more careful because, once deleted, you can’t 
recover any of the data from the removed worksheet. Even the Undo button can’t fix that 
problem. For safety, Excel does ask you to confirm the action to delete a worksheet, but only if 
the worksheet does in fact contain data. A good practice is to save your workbook before 
deleting a worksheet so there is still a recoverable version if you later change your mind.

ÍÍ Home→Cells→Insert  menu button →Insert Sheet | Right-click sheet tab→ 
Insert Sheet

ÍÍ Home→Cells→Delete  menu button →Delete Sheet | Right-click sheet 
tab→Delete

Rename Worksheets
The default names for your worksheets don’t really help someone understand what data is on 
the worksheet or what it is being used for. When you start adding more and more worksheets, 
you need to quickly find the sheet with the information you need, so it becomes important to 
name your sheets.
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Managing Multiple Worksheets  25

Names should be short and describe the purpose of the worksheet as clearly as possible. Certain 
characters, such as ? and /, are restricted, so it is best to stick to text and numbers. To rename a 
sheet, simply double-click the sheet tab and type the new name.

Examples of good worksheet names that are short, simple, and descriptive

ÍÍ Home→Cells→Format→Rename Sheet | Double-click Sheet tab

DEVELOP YOUR SKILLS: E2-D3	

In this exercise, you will insert a new sheet, delete a sheet, and rename a sheet.

	 1.	 �Save your workbook as E2-D3-NewGrades.

	 2.	 �Follow these steps to insert a new worksheet:

B AC

A	�Click the New Sheet button.

B	�Notice that a new worksheet is inserted to the right of the active sheet, New. The 
default worksheet name is Sheet with a number, which continues to increase each time 
you add a new sheet.

C	�Click on the old worksheet tab to activate the sheet.

	 3.	 �Choose Home→Cells→Delete  menu button →Delete Sheet and click the 
Delete button or tap [Enter] when prompted in the dialog box.

	 4.	 �Double-click the Sheet1 tab that was just created, type Participation, and then tap 
[Enter].

	 5.	 �Change the name of the New worksheet to Final Grades.

	 6.	 �Select the title in the merged cell A2 and press [Ctrl]+[C] to copy the title Introduction to 
Business.

	 7.	 �Click the Participation worksheet tab, ensure cell A1 is the selected cell, and press 
[Ctrl]+[V] to paste the text.

	 8.	 �Select cell A2 below the class title, type Participation Grades, and then tap [Enter].

	 9.	 �Select cell A1, choose Home→Clipboard→Format Painter , and then click cell A2 to 
apply the formatting from cell A1.

	10.	 �Save the workbook.
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26  FastCourse Excel 2016  Chapter 2: Recording Student Grades

Move a Worksheet
To organize your sheets better, you may want to rearrange the order of the sheets at the bottom 
of the workbook. Excel doesn’t have a feature for sorting worksheets, but you can simply drag 
worksheet tabs left or right to rearrange the order. You can also rearrange or duplicate the sheets 
using the Move or Copy dialog box.

ÍÍ Home→Cells→Format→Move or Copy Sheet | Right click worksheet tab→ 
Move or Copy Sheet

Change the Worksheet Tab Color
Finding the right worksheet can also be a lot quicker if you use a system of colors for different 
worksheets. Colors could be assigned based on department, function, importance, or any 
method you choose. Adding a color to a worksheet tab is available from the Ribbon or by right-
clicking the tab.

These are some examples of using Tab Colors to organize worksheets; notice the selected worksheet appears only 
lightly shaded.

ÍÍ Home→Cells→Format→Tab Color | Right-click worksheet tab→Tab Color

Hide a Worksheet
Similar to hiding rows and columns, you may want to save a worksheet’s information but have 
it hidden from view. Hiding a worksheet can also help organize your workbook if you have a lot 
of tabs or if the end-user will use only some of the worksheets. In this case, hiding the unused 
worksheets makes it a more user-friendly workbook. Once hidden, it is easy enough to unhide a 
worksheet when you need to use it again.

ÍÍ Home→Cells→Format→Hide & Unhide | Right-click worksheet tab→Hide/Unhide

DEVELOP YOUR SKILLS: E2-D4	

In this exercise, you will reorganize and color the worksheet tabs.

	 1.	 �Save your workbook as E2-D4-NewGrades.
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Managing Multiple Worksheets  27

	 2.	 �Follow these steps to move the Final Grades worksheet and add a tab color:

A

B
C

A	�Drag the Final Grades sheet to the right side past the Participation sheet as shown here.

B	�Right-click the Final Grades sheet.

C	�Choose Tab Color→Standard Color Red.

	 3.	 �Change the color of the Participation sheet tab to Standard Color Blue.

	 4.	 �Right-click the Class List worksheet tab and choose Hide.

	 5.	 �Save the workbook.

Create a Cell Reference to Another Worksheet
When using multiple worksheets, you can use common information across different sheets. 
Excel allows you to link cells from different worksheets in the same workbook or in other 
workbooks. Linking places values from a source worksheet into a destination worksheet. For 
example, you may want to have a revenue worksheet and a profit worksheet; the profit 
worksheet can use the values from the revenue worksheet. If the revenue worksheet values  
ever change, the profit worksheet values will update automatically.

Referencing another worksheet requires the actual cell reference as well as the worksheet  
name and an exclamation point as shown below. Cell references to other workbooks require  
the workbook name, sheet name, and cell reference. Cell references to other worksheets  
or workbooks can be used to simply link the data or can be used in a formula.

Revenue is the name of the 
worksheet in the current 
workbook, followed by an 
exclamation point.

A3 is the cell 
reference on the 
Revenue worksheet.

In this example, the Revenue worksheet is in a 
different workbook, and the name of the workbook, 
2015Financial.xlsx, is placed inside square brackets.
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28  FastCourse Excel 2016  Chapter 2: Recording Student Grades

It is possible to manually type a cell reference to another worksheet or workbook; however, it is 
simpler and much more accurate to use the point-and-click method. If you point and click, 
Excel inserts all of the necessary formatting, such as brackets and exclamation points.

DEVELOP YOUR SKILLS: E2-D5	

In this exercise, you will use linking formulas to add student names to a worksheet.

	 1.	 �Save your workbook as E2-D5-NewGrades.

	 2.	 �Activate the Participation worksheet by clicking its tab and then select cell A4.

	 3.	 �Enter the heading First in cell A4, tap [Tab], enter the heading Last in cell B4, and  
tap [Enter].

	 4.	 �In cell A5 type = and then click the Final Grades worksheet tab.

	 5.	 �Select cell A6 and then click Enter  on the Formula Bar.

	 6.	 �With cell A5 still selected, use the fill handle to drag one cell to the right, inserting the last 
name for Ashley into cell B5.

	 7.	 �With the range A5:B5 selected (the cells with Ashley’s first and last names), drag the fill 
handle down to row 16.

	 8.	 �Go to the Final Grades sheet and select Felecia’s first name in cell A10.

	 9.	 �Edit the name by changing the second e to an i and then complete the entry.

	10.	 �Go back to the Participation worksheet and notice Felicia’s name has now been updated 
in cell A9.

	11.	 �Save the workbook.

Create a Copy of a Worksheet
Rather than starting with a new blank worksheet, you can save a lot of time by using an existing 
worksheet that already has some of the information you need or has the structure and formatting 
you want. Creating a copy of a worksheet does not affect the original worksheet. The new 
worksheet will have the same name but with (2) added to the end to indicate it is a second version.

ÍÍ Home→Cells→Format→Move or Copy Sheet | Right-click worksheet tab→ 
Move or Copy Sheet
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Managing Multiple Worksheets  29

Edit Multiple Sheets at One Time
It is also possible to select several worksheets at the same time. While multiple sheets are 
selected you can modify all of the selected sheets by making changes to one of them. You can 
enter text or formulas or change cell format in the same cell in all of the selected sheets 
simultaneously. You need to be very careful with this feature, however, to ensure you are not 
replacing existing data in one of the worksheets you can’t see!

Multiple sheets can be selected (or grouped) by holding the [Ctrl] key while clicking additional 
sheet tabs. To deselect (or ungroup) the multiple worksheets, either select a different sheet or 
right-click one of the sheet tabs and choose Ungroup Sheets.

DEVELOP YOUR SKILLS: E2-D6	

In this exercise, you will create a new worksheet by copying the Participation sheet and make changes to 
both at once.

	 1.	 �Save your workbook as E2-D6-NewGrades.

	 2.	 �Right-click the Participation worksheet tab and choose Move or Copy.

	 3.	 �Click the checkbox to select Create a Copy. Under Before Sheet choose Move to End  
and OK.

	 4.	 �Right-click the Participation sheet tab again and choose Move or Copy.

	 5.	 �This time do not click the Create a Copy box. Under Before Sheet choose Participation (2)  
and OK.

	 6.	 �Double-click the Participation (2) sheet tab, rename it Exam, and then tap [Enter].

	 7.	 �Select the merged cell A2 and double-click the word Participation in the  
Formula Bar.

	 8.	 �Type Exam and complete the entry, so the subtitle in cell A2 now reads Exam Grades.

	 9.	 �With the Exam worksheet still active, press and hold the [Ctrl] key and click the 
Participation worksheet tab.

	10.	 �With both sheets selected and the Exam worksheet still active, select the range A4:B4.

	11.	 �Apply Bold format, increase the Font Size to 12, and apply Center alignment.

	12.	 �Add a Thick Bottom Border and Fill Color Green, Accent 6, Lighter 40% (last column, 
fourth row).

	13.	 �Click the Participation worksheet tab to confirm your changes were made to both sheets 
and then click the Final Grades worksheet tab to deselect the other two sheets.

	14.	 �Save the workbook.
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30  FastCourse Excel 2016  Chapter 2: Recording Student Grades

Using Functions in Formulas
Functions are an important part of Excel. Functions allow you to do much more than simple 
mathematical operations. For example, adding two or three cells would not be a problem; 
however, if you needed to add hundreds or even thousands of cells, it would be quite the tedious 
task to use a formula such as =A1+A2+A3+A4… and so on. The Sum Function allows you to 
specify a range instead of individual cells, and then the function tells Excel what operation to 
perform on the range, in this case addition.

Functions can be typed directly into the cell or inserted in a number of ways. Functions are 
available from the Formulas tab, by using AutoSum, or by using Insert Function. The most 
common functions are available in the AutoSum drop-down menu. Formulas with functions 
are typically made up of the function name and one or more arguments. An argument is the 
name for the numbers, cells, or ranges that are used in the function.

The function name 
SUM follows the = sign.

The function arguments must be 
placed inside brackets. The argument 
is the range A1:A12, so Excel will add all 
of the values contained in that range.

The function arguments here contain 
two individual cells, A1 and A4, separated 
by commas, as well as the range A7:A12.

Use the AutoSum Feature
The AutoSum feature not only makes it easy to find some of the simplest functions, but it also 
helps identify and enter the range of cells you are most likely to use in your function. Often 
when you have a column of numbers, you want to add a total at the bottom of the column. In a 
row, the total would be placed on the right side of the row.

AutoSum will automatically search for adjacent data, either directly above or to the left of the 
selected cell. Therefore, selecting the cell at the bottom of a column or the right side of a row and 
clicking AutoSum will very quickly enter the SUM function, which will add all of the numbers 
in that column or row. If necessary, you can alter the range that Excel has selected by dragging to 
select the desired cells before completing the entry. Another option is to select the data in the 
row or column first and then click AutoSum.

Sum, Average, Count, Max, and Min
The Sum function is just one of the AutoSum options; other frequently used functions can also 
be found via the AutoSum drop-down menu. These functions will take a set of numbers 
identified in the arguments and find the average, locate the highest or lowest value, or simply 
count how many numbers are in the set. Similar to AutoSum, these functions will automatically 
search for adjacent data, either directly above or to the left of the selected cell.
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Using Functions in Formulas  31

AUTOSUM FUNCTIONS

Function Name Description
SUM Adds the values in the cells

AVERAGE Calculates the average of the values in the cells

COUNT Counts the number of cells that contain numerical values; cells containing text and 
blank cells are ignored

MAX Returns the highest value

MIN Returns the lowest value

ÍÍ Home→Editing→AutoSum  menu button 

Use Insert Function
For more complex functions, the Insert Function button opens up a dialog box that allows you 
to explore options and enter arguments. In the Insert Function dialog box, you can search by 
keyword or browse by category. After choosing the function, the Function Arguments dialog box 
opens, which allows you to enter the numbers, cell references, or criteria to use in the function.

View the video “Entering a Formula Using the Insert Function.”

DEVELOP YOUR SKILLS: E2-D7	

In this exercise, you will insert functions to calculate the total each student earned on projects and quizzes 
and the average grade in the class.

	 1.	 �Save your workbook as E2-D7-NewGrades.

	 2.	 �On the Final Grades worksheet, select the empty cell under Project Total for the first 
student, cell J6.

	 3.	 �Choose Home→Editing→AutoSum .

	 4.	 �Click Enter  to finish the entry, and the result of the formula displayed in cell J6 is 189.

	 5.	 �Use the fill handle to copy the formula in cell J6 down the column for the rest of the 
students.
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32  FastCourse Excel 2016  Chapter 2: Recording Student Grades

	 6.	 �Follow these steps to enter the SUM function for the three quizzes:

AB

C

A	�Select cell G6 under the heading Quiz Total and choose Home→Editing→AutoSum .

B	�Move the mouse pointer over the sizing handle in the bottom-left corner of cell C6 to 
display the resize pointer.

C	�Drag the handle right to the bottom left of cell D6, ensure the formula displays 
=SUM(D6:F6), and click [Enter] on the Formula Bar.

	 7.	 �Use the fill handle in cell G6 to copy the formula down the column for the rest of the 
students.

	 8.	 �Follow these steps to remove the error:

B

A

A	�Point to the yellow warning sign with the exclamation point and click the menu button  
that appears.

B	�Choose Ignore Error from the list.

	 9.	 �Select the range B18:C18 below the last student and choose Home→Alignment→ 
Merge & Center.

	10.	 �In the merged cell enter the text Class Average and tap [Tab].

	11.	 �In cell D18 choose Home→Editing→AutoSum  menu button →Average.

	12.	 �Complete the entry in cell D18 and then use the fill handle to copy the average formula 
from cell D18 to the right into cell E18.

	13.	 �Select the range B18:E18 (the averages and the row heading) and apply Bold format.

	14.	 �The class average functions should now look like this.

	15.	 �Save the workbook and close Excel.
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Understanding Relative and Absolute Cell References  33

Understanding Relative and Absolute Cell 
References

Cell references make it easier to copy formulas when you want to reuse the same formula 
structure. A relative cell reference is one in which the location of the cell remains relative to the 
cell that contains the formula.  For example, if the formula =A3-B3 is in cell C3, the relative 
position of A3 is two cells to the left of C3, and B3 is one cell to the left of C3.

When you copy the formula to another cell, the cell references will change to be in the same 
position relatively. So if you copy the formula down to the next row in cell C4, the new formula 
is =A4-B4. Excel updates the new cell references so they are in the same relative position in 
regards to cell C4; that is, two cells to the left and one cell to the left.

View the Video “Using Relative and Absolute Cell References.”

Absolute Cell References
In some situations, you do not want the cell reference to change when you move or copy the 
formula. To ensure the cell reference does not change, you can use an absolute cell reference. 
You can think of an absolute cell reference as being “locked in place”; that is, the cell reference 
will not change when copied. To make a cell reference absolute, you take a relative cell reference 
such as A1 and add a dollar sign in front of the column and row component of the cell reference 
so it looks like this: $A$1. If the formula =$A$3-B3 is entered in cell C3 and then copied to cell 
C4, the formula in cell C4 would then be =$A$3-B4. $A$3 is an absolute reference, so it does not 
change, and B3 is a relative reference, so it changes to B4.

To create an absolute cell reference, you simply type the cell reference and include the dollar 
signs in front of the column and row references. Alternatively, you can click to select the cell you 
want to use in the reference and then tap the [F4] key on the keyboard, which will insert both 
dollar signs into the cell reference.

The original formula is seen in the Formula Bar, 
with relative references to both cells A3 and B3. 

The copied formula is displayed with the new  
cell references A4 and B4.

The original formula is seen in the Formula Bar and  
contains an absolute reference to cell $A$3. 

After the formula is copied, the absolute reference 
$A$3 does not change.
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34  FastCourse Excel 2016  Chapter 2: Recording Student Grades

Mixed Cell References
You can also mix relative and absolute references. For example, $A3 is a reference to cell A3 
where the column reference is absolute (the column will not change when copied) and the row 
reference is relative (it will change when copied). This can be useful when copying a formula 
both across a row and down a column. 

After you have tapped the [F4] key once, tapping it a second time will make the absolute 
reference a mixed reference with only a $ sign in front of the row reference. A third tap of [F4] 
places the $ in front of only the column reference, and a fourth tap removes all $ signs so it is 
again a relative reference.

Display and Print Formulas
To see a formula you have entered, you must select the cell first, and then the Formula Bar 
displays the formula while the result of the formula is displayed in the worksheet. This means 
that to check your formulas, you would have to click each cell and check them one at a time. 
However, when you have many cells with formulas, this would be very hard to do. An easier way 
is to display all formulas at once. When you choose to display formulas, Excel automatically 
widens columns to show more of the cell contents. You can also edit the formulas or print the 
worksheet while the formulas are displayed.

Normally the cell must be selected for you to see the formula.

After clicking Show Formulas, the formula displays in the worksheet without you selecting the cell.

ÍÍ Formulas→Formula Auditing→Show Formulas 

DEVELOP YOUR SKILLS: E2-D8	

In this exercise, you will use formulas with absolute references to find the percentage grade each student 
scored on the exam.

	 1.	 �Open E2-D8-NewGrades from your Excel Chapter 2 folder and save it as  
E2-D8-NewGradesRevised.

	 2.	 �Ensure you are on the Exam worksheet and insert a formula in cell H5 that will add up the 
five different sections of the exam. (Hint: Use AutoSum.)

	 3.	 �Copy the formula in cell H5 down the column for the rest of the students.

EX16_Level1FC.indb   34 12/15/2016   2:40:57 PM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Understanding Relative and Absolute Cell References  35

	 4.	 �Go to the Final Grades worksheet and select cell L6.

	 5.	 �Type = and click the Exam worksheet tab, select cell H5, and complete the entry.

	 6.	 �Copy the formula in cell L6 down the column for the other students.

	 7.	 �Select cell L6 and choose Home→Cells→Insert→Insert Sheet Rows.

	 8.	 �Select the range A6:M6 and apply the Thick Bottom Border.

	 9.	 �In cell C6 enter Out Of for the row heading.

	10.	 �In cell G6 enter 300, in cell J6 enter 200, and in cell L6 enter 150.

	11.	 �Select cell M5 and choose Home→Cells→Insert→Insert Sheet Column.

	12.	 �In cell M5 enter Exam % for the column heading.

	13.	 �Follow these steps to enter a formula with an absolute cell reference:

A B

A	�In cell M7 enter the formula =L7/L6 but do not complete the entry yet.

B	�While still editing the formula, tap the [F4] key on the keyboard, which will make the 
reference for cell L6 absolute (the $ signs in front of the column and row), and then 
complete the entry.

	14.	 �Apply the Percent Style  number format to cell M7 and copy the formula down the 
column for the other students.

	15.	 �Select cell M8 to ensure the formula copied correctly; the formula should be =L8/$L$6 
with the result being 80% for Atif.

	16.	 �Select cell H5, insert a new column, and then enter Quiz % as the column heading.

Total column on the  
Exam worksheet. 

Exam grades on the  
Final Grades sheet
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36  FastCourse Excel 2016  Chapter 2: Recording Student Grades

	17.	 �Select cell L5, insert a column, and enter Project % as the column heading.

	18.	 �Enter two formulas: In cell H7 the formula to calculate Quiz percentage is =G7/$G$6, and 
in cell L7 the formula for Project percentage is =K7/$K$6.

	19.	 �Use the Format Painter to copy the format from the Exam % column to the two formulas 
you just entered and then copy the formula down both columns.

	20.	 �Save the workbook and close Excel.
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Self-Assessment  37

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1.	 To insert a new column between Last and Student ID#, you would select column B.	 True    False

2.	 If you hide rows 3:5 in your worksheet, row 4 will not print.	 True    False

3.	 To rename a worksheet, you can double-click the sheet tab and type the new  
name without pressing [Delete] or [Backspace].	 True    False

4.	 While multiple sheets are selected, you can modify all of the selected sheets  
by making changes to one of them.	 True    False

5.	 Functions can be entered only by typing them directly into a cell.	 True    False

6.	 Selecting a blank cell at the bottom of a column and clicking AutoSum will  
enter the SUM function, which will add all of the numbers in that column.	 True    False

7.	 The [F5] key can be used to edit a cell reference to be a relative reference, an  
absolute reference, or a mixed reference.	 True    False

8.	 If you don’t unhide a hidden worksheet before you close a file, the worksheet  
is deleted from the workbook.	 True    False

9.	 After sorting the Quiz 1 grades in column D from highest to lowest, what would  
be the correct order of the students?

A.	Sarah, Crystal, Austin, John, Jessica

B.	 Jessica, John, Sarah, Austin, Crystal

C.	 Sarah, John, Jessica, Austin, Crystal

D.	Sarah, John, Crystal, Jessica, Austin

(continued)
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38  FastCourse Excel 2016  Chapter 2: Recording Student Grades

10.	 What cell reference should you enter if you want to create a formula that refers to cell A3 on the 
Expenses worksheet?

A.	Expenses!A3

B.	 Exp!A3

C.	 ExpensesA3

D.	Expenses!A3!

11.	 Which of the following images displays the correct sheet tabs after you have copied the Q1 Revenue 
sheet?

A.	

B.	

C.	

D.	

12.	 What would be the result of the formula in cell A4 below?

A.	5

B.	 10

C.	 15

D.	20

13.	 Which formula will appear in cell E6 if the formula in cell E5 is copied to cell E6?

A.	=SUM(B5:D5)*$C$1

B.	 =SUM(B5:D5)*C1

C.	 =SUM(B6:D6)*$C$1

D.	=SUM(B6:D6)*$D$6
(continued)
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Self-Assessment  39

14.	 Which of the following best describes what would occur in cell E5 if the rate in cell C1 were changed  
to 15%?

A.	The rate in cell C1 cannot be changed because it is a percentage.

B.	 The formula result in cell E5 would remain the same because the formula uses an absolute cell 
reference to cell C1.

C.	 The formula in cell E5 would need to be reentered before the new commission percentage could 
be calculated.

D.	The result would be updated to reflect the new commission percentage of 15%.

15.	 Which of the following CANNOT be done when multiple worksheets are grouped?

A.	Enter a date on a sheet without affecting the others in the group.

B.	 Edit text on all sheets by changing it on one sheet.

C.	 Enter and format cells on one sheet to affect all grouped sheets.

D.	Create a formula for all grouped sheets.
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In this chapter, you will learn a variety of 
ways to create visually interesting 
worksheets. This chapter will help you 

understand when to create charts, which 
chart types to use, and how they are useful 
in understanding relationships between 
numbers in a worksheet. 

L E A R N I N G  O B J E C T I V E S
■■ Insert charts

■■ Use chart tools to modify charts

■■ Move and size charts

■■ Edit chart data

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr

■■ Self-Assessment: 20 mins

■■ Total: 1 hr 20 mins

P R O J E C T:  R E P O R T I N G  C O M PA N Y 
S A L E S  D ATA
Airspace Travel has put together a report of sales 
figures for the year and has asked you to help create 
some charts. You have to decide what data to use to 
create the charts and the chart types that will best 
help the company understand how it is performing. 
You want to show sales comparisons month by 
month, illustrate the contributions of each travel 
agent to compare them side by side, and highlight 
the top and bottom performers throughout the year.

3 Data Visualization and 
Images

E X C E L  2 0 1 6
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42  FastCourse Excel 2016  Chapter 3: Data Visualization and Images

Create Charts to Compare Data
There are many situations in which we are presented with numerical data, and it would be 
easier to interpret the data if we could visualize it in chart form. Charts are created from 
worksheet data, and similar to a formula the data is linked so that if the data changes, the chart 
changes as well. Creating a chart is as easy as selecting the data and chart type, and Excel does 
the rest. After the chart is created, you can add or modify chart elements to change the way your 
chart looks.

Choosing a Chart Type
Excel has more than a dozen different types of charts to choose from, with variations of each 
chart type as well. However, it is important to remember that the purpose of a chart is to 
simplify data and not make it more complicated. The most common options to use are a column 
or bar chart, a line chart, or a pie chart.

Column Chart and Bar Chart

A column chart displays data in columns across the horizontal axis. A bar chart displays data in 
bars across the vertical axis, so they are basically the same chart, simply vertical up and down or 
horizontal left to right. Column charts are useful to compare data across several categories.
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Create Charts to Compare Data  43

Line Chart

A line chart displays your series of data in a line or several lines and is useful for showing trends 
in data over time, such as days, months, or years. Line charts are best for a large amount of data 
and when the order of data, for example chronological, is important. Line charts are very similar 
to column charts and have most of the same features.

Pie Chart

A pie chart shows a comparison of your data as parts of the whole. Pie charts are best for a small 
amount of data; too many pieces will be hard to see in a pie chart. Pie charts can contain only one 
series of data, and they do not have a horizontal or vertical axis like column charts and line charts.

Excel also has a Recommended Charts option that will list the top chart options for you based on 
the data you have selected. The Insert Chart window shows a preview of what your chart will 
look like before you decide which one to use.

ÍÍ Insert→Charts

ÍÍ Insert→Charts→Recommended Charts 
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44  FastCourse Excel 2016  Chapter 3: Data Visualization and Images

Selecting Chart Data
Choosing the right data is very important to make sure Excel can create the chart correctly. The 
best method is to always select the data and include the appropriate row and column headings.

To create a column, bar, or line chart, the data selection is the same.

The data, including row and column headings, is selected to create your chart; notice the blank cell in the top-left 
corner is also included.

These three charts result from the same selection of data.

To create a pie chart, you can only select one data series.

Only the January data series is selected to create the pie chart.

If you want to create charts showing only some of the data, use the [Ctrl] key to select the  
desired data.

For a column, bar, or line chart showing only Products 2 and 3, you would select the three rows of data as shown, 
again including the blank cell.
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Create Charts to Compare Data  45

Chart Elements
A chart is made up of different elements that can be added, removed, or modified. These 
elements can help others understand the information on the chart or accentuate certain aspects 
of the data. There is a wide range of options for changing the look and style of your chart with 
each of the chart elements.

Data seriesChart title

Chart area (the whole chart window, where the chart elements are located)

Legend

Plot area

Horizontal axisVertical axis

DEVELOP YOUR SKILLS: E3-D1	

In this exercise, you will select data and use it to create a chart.

	 1.	 �Start Excel, open E3-D1-Sales from the Excel Chapter 3 folder, and save it as  
E3-D1-SalesCharts.
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46  FastCourse Excel 2016  Chapter 3: Data Visualization and Images

	 2.	 �Follow these steps to insert a column chart:

A

B

C

A	�Select the range A3:D8 to compare the results for all agents for the first three months 
of the year.

B	�Choose Recommended Charts from the Ribbon.

C	�Excel recommends a clustered column chart. Click OK to accept and insert the chart.

	 3.	 �Save the workbook.

Working with Chart Tools
There are countless ways of formatting a chart; your chart can be as simple or as creative as you 
like. The way you format it will likely depend on your purpose and how much time you want to 
spend working on it. The Chart Tools are contextual tabs, meaning they are only available while 
a chart is selected. You can also use the Format pane on the right side of the screen to format 
chart elements, and the formatting options change for each chart element.

ÍÍ Chart Tools→Format→Current Selection→Format Selection | Right-click→ 
Format (Selection)

Chart Design Tools
You can use Design Tools to quickly and easily change the way your chart looks, using features 
like Chart Styles and Layouts. Styles modify the colors, shading, and layout of the various chart 
elements in one easy step. To change the appearance of a chart, there are many other design 
options, including changing the chart type, changing colors, or adding and removing the 
various chart elements.

View the Video “Using the Chart Design Tools.”

Using the Chart Formatting Buttons
The chart formatting buttons can add elements to your chart, change the style, or filter the data 
visible on the chart.
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Working with Chart Tools  47

One of the great new features of Excel charts is the ability to filter your data without changing 
the data selection or creating a new chart. You can simply filter the data to focus on the sets of 
data you want to compare and then add or remove the other series or categories as desired.

Chart Elements

Chart Styles

Chart Filters

ÍÍ Chart Tools→Design

DEVELOP YOUR SKILLS: E3-D2	

In this exercise, you will adjust the appearance of your chart using the style, layout, and other chart  
design tools.

	 1.	 �Save your workbook as E3-D2-SalesCharts.

	 2.	 �If necessary, click anywhere on the column chart to select it, which displays the Chart Tools 
on the Ribbon.

	 3.	 �Choose Chart Tools→Design→Chart Styles→Style 8 to apply the new style.

	 4.	 �Choose Chart Tools→Design→Chart Layouts→Quick Layout→Layout 1 to apply the 
layout, which moves the Legend to the right side of the chart.

	 5.	 �Follow these steps to add axis titles to your chart:

A
B

A	�Click on the Chart Elements button.

B	�Click to check the box beside Axis Titles.
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48  FastCourse Excel 2016  Chapter 3: Data Visualization and Images

	 6.	 �Point to the Vertical Axis Title you just added and triple-click to select the entire text.

	 7.	 �Type Monthly Sales for the axis title.

	 8.	 �Select the Horizontal Axis Title and replace the text with Agent for the title.

	 9.	 �Replace the Chart Title with the title Airspace Q1 Sales.

	10.	 �Follow these steps to change the chart type:

A

B

C

A	�Select Change Chart Type from the Ribbon to open the dialog box.

B	�Go to Recommended Charts.

C	�Choose the second option, Stacked Column, and then click OK.

	11.	 �Save the workbook.

Chart Format Tools
Beyond changing the basic style of a chart you may want to choose your own colors for the chart 
area, plot area, or data series. This can be done by modifying the Fill or Outline of a specific chart 
element. The Fill could be a color, gradient, texture, or even a picture. Other possibilities include 
adding shapes or WordArt to a chart.

Axis Options
You may want to adjust your axes to focus your data on significant differences or to simply 
adjust the appearance of the axes. One of the axis options is the minimum and maximum value 
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Working with Chart Tools  49

displayed on the axis. For example, if the data you are charting all falls between 1000 and 1300, 
you can set your minimum at 1000 to highlight the differences because the first 1000 units are 
the same for all the data points. Another useful option is to change the Number Format for the 
axis; for example, to Currency, Data, and Percentage.

 

ÍÍ Chart Tools→Format→Current Selection→Format Selection  | Right-click axis→ 
Format Axis

DEVELOP YOUR SKILLS: E3-D3	

In this exercise, you will adjust the chart colors and axis numbering.

	 1.	 �Save your workbook as E3-D3-SalesCharts.

	 2.	 �Continuing with the Airspace Q1 Sales column chart, follow these steps to adjust the 
color of the FEB series:

A B

A	�Click once on any orange block to select the FEB Data series.

B	�Right-click, click on Fill in the shortcut menu, and then choose Red from the Standard 
Colors.

The data looks very similar with the axis values ranging 
from 0 to 1400.

The Product differences are much easier to see with the 
axis values starting at 1000.
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50  FastCourse Excel 2016  Chapter 3: Data Visualization and Images

	 3.	 �Adjust the Fill Color for the MAR series to Standard Color Purple.

	 4.	 �Follow these steps to adjust the vertical axis:

A

B

C

D

A	�Point to a number on the vertical axis and then right-click to display the shortcut menu.

B	�Choose the Format Axis command.

C	�In the Format Axis pane, scroll to the bottom and click on Number to expand (then you 
may need to scroll down to see Number options).

D	�Choose Currency from the Category list using the menu button  and, if necessary, 
change the Decimal places to 0.

	 5.	 �Save the workbook.

Move and Size Charts
Charts can be moved around on a worksheet or moved to a different worksheet. A chart can be 
moved on the same sheet by a simple drag, but be sure you click the chart area and not another 
chart element, or you will be moving that element.

Because charts take up a lot of space, and you may want more than one chart in your workbook, 
it’s often a good idea to move charts onto a separate sheet. Charts that are moved onto their own 
sheet are referred to as Chart Sheets because they don’t contain any rows, columns, or cells—
just the chart itself.

To resize a chart, the chart must first be selected. Then you can drag any of the sizing handles to 
resize appropriately. You can also resize the chart from the Ribbon to specify the exact height 
and width. Charts on a chart sheet, however, can’t be resized.
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Edit Chart Data  51

The mouse pointer over the chart area displays 
the four-pointed arrow; drag to move the chart.

The sizing handles can be used to 
increase or decrease the chart size.

ÍÍ Chart Tools→Design→Location→Move Chart | Right-click chart area→Move Chart

ÍÍ Chart Tools→Format→Size

DEVELOP YOUR SKILLS: E3-D4	

In this exercise, you will move the existing chart, create another chart, and resize it.

	 1.	 �Save your workbook as E3-D4-SalesCharts.

	 2.	 �With the Airspace Q1 Sales chart selected, choose Chart Tools→Design→Location→ 
Move Chart to open the Move Chart dialog box.

	 3.	 �In the dialog box choose New Sheet, in the New Sheet box type Q1 Sales for the name of 
the new sheet, and then click OK.

	 4.	 �Go to the Sales worksheet to create a new chart.

	 5.	 �Select the range A3:G6, which holds the data for Adam, Debra, and Elizabeth.

	 6.	 �Choose Insert→Charts→Insert Line or Area Chart  menu button →Line (the 
first option on the top row in the 2-D Line group).

	 7.	 �Drag the chart so it is directly below the data.

	 8.	 �Rename the Chart Title Semiannual Sales.

	 9.	 �Save the workbook.

Edit Chart Data
After a chart has been created, the data is linked, so that if you change the data in the worksheet 
source, the chart is automatically updated. You can also add or remove data from the chart or 
filter the chart to change which data is displayed. The easiest way to change the chart data is to 
reselect the entire range to be used, but you can also add or remove individual data series, 
points, or labels. You can also modify your chart data by swapping the Horizontal Axis and the 
Legend categories using the Switch Row/Column button.
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Sometimes a better option is to keep all existing data in the chart but use a filter to display only 
the data you want to see. The Chart Filters feature allows you to quickly filter specific series and 
category values and then remove the filter later to display all the data again.

The Chart Filter feature lets you check off the Series or Category you wish to display and uncheck the ones to hide.

ÍÍ Chart Tools→Design→Data→Select Data

ÍÍ Chart Tools→Design→Data→Switch Row/Column

DEVELOP YOUR SKILLS: E3-D5	

In this exercise, you will edit the chart to include all five Sales Agents and then filter the data in the chart.

	 1.	 �Save your workbook as E3-D5-SalesCharts.

	 2.	 �Ensure the Semiannual Sales chart is selected on the Sales worksheet.

	 3.	 �Right-click anywhere in the chart and choose Select Data.

	 4.	 �The Chart data range is already selected, so drag across the worksheet range A3:G8 to 
select the new data and click OK.

	 5.	 �Click the Chart Filters  button; click the checkbox next to Adam, Elizabeth, and Tim 
to remove the check and filter out their data; and then click Apply.

	 6.	 �Adjust the Number format for the vertical axis to display Currency with no decimals.

	 7.	 �Save and close the workbook. Exit Excel.
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Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1.	 Changing the style does not change the layout (the position of the elements  
on the chart area).	 True    False

2.	 Number formatting options for an axis include Currency, Date, and Percentage.	 True    False

3.	 When you move a chart to a new sheet, you cannot change the sheet name.	 True    False

4.	 The Chart Filters feature allows you to remove values from your chart, and then  
later you can choose to display all the data again.	 True    False

5.	 The best chart type to use for comparing one series of data is a line chart with  
a trend line.	 True    False

6.	 You should create a column or bar chart to compare your data by categories.	 True    False

7.	 What chart type is useful for showing trends in data over time, such as days, months,  
or years?

A.	Pie

B.	 Bar

C.	 Column

D.	Line

8.	 What range of data would you select to create a pie chart of Product 1 sales for January to March?

A.	A1:B6

B.	 A1:D2

C.	 A2:D2

D.	A1:D6

9.	 Which of the following is NOT one of the chart elements?

A.	The chart title

B.	 The legend

C.	 The horizontal axis

D.	The pivot area

(continued)
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54  FastCourse Excel 2016  Chapter 3: Data Visualization and Images

10.	 The selection of data shown in the image below could produce which of the following charts?

A.	

B.	

C.	

D.	

11.	 After moving a chart to a chart sheet, which of the following is true?

A.	You can’t resize the chart.

B.	 You can no longer make any changes to the chart.

C.	 You can’t move the chart again.

D.	You can move but not edit the chart.

(continued)
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12.	 Which feature could have been used to modify the first chart to look like the second?

A.	Change Chart Type

B.	 Select Data

C.	 Chart Filters

D.	Either Select Data or Chart Filters
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In this chapter, you will learn about 
managing large amounts of data and 
how to utilize different sources of data. 

You will learn some of the more advanced 
Excel tools used for organizing data, 
performing calculations, and restricting 
data entry.

L E A R N I N G  O B J E C T I V E S
■■ Start a workbook from a template

■■ Import and export data

■■ Change worksheet view options

■■ Sort and filter data

■■ Create IF functions

■■ Apply data validation rules

■■ Use the Scale to Fit options

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr 45 mins

■■ Self-Assessment: 20 mins

■■ Total: 2 hrs 5 mins

P R O J E C T:  P R E PA R I N G  C O M PA N Y 
PAY R O L L  D ATA
Every two weeks, Airspace Travel goes through the 
process of compiling the data from hours worked 
and commissions earned to calculate employee 
paychecks. You have been asked to take over, which 
means taking the data and importing it into a 
template and then inserting the required formulas 
into the sheet that will calculate gross pay. You will 
also need to organize the data so it is presentable, 
easy to read, and easy to print if necessary.

4Organizing Large Amounts 
of Data

E X C E L  2 0 1 6
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58  FastCourse Excel 2016  Chapter 4: Organizing Large Amounts of Data

Starting with a Template
Using templates in Excel is a way to save yourself a lot of work. Templates allow you to use a 
preexisting workbook, which usually has the formatting, headings, and certain other aspects of 
the workbook already created for you. Excel offers a large collection of online templates, which 
you can search through to find something suitable for your purpose.

Another option is to create your own template. Creating your own template means creating a 
workbook and inserting the headings and format you desire but not filling in any actual data. 
Then when you save the workbook, you change the type of file to an Excel Template.

The default file type when saving your work is Excel Workbook, which can be changed to Excel Template.

When you start Excel, you have the option of either opening a workbook, starting a Blank 
Workbook, or using a template.

An example of a template used for payroll calculations already has the structure, formatting, and formulas in place; 
however, be aware that some templates require users to have advanced Excel knowledge.

DEVELOP YOUR SKILLS: E4-D1	

In this exercise, you will start Excel, browse templates, and start a new workbook from a template.

	 1.	 �Start Excel.

	 2.	 �Go to Search for Online Templates at the top of the screen, click inside the box, and type 
Payroll. Then tap [Enter].

	 3.	 �Close Excel and use File Explorer to open E4-D1-PayrollTemplate from your Excel 
Chapter 4 folder.

	 4.	 �Use Save As to save the workbook as E4-D1-PayrollP17.
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Importing and Exporting Data  59

Importing and Exporting Data
Excel is certainly a very useful program, but companies use many other programs for a variety of 
business-related tasks. This means that data needs to be transferable between programs that 
are used for different purposes; for example, a business might use accounting software to 
perform certain bookkeeping tasks and then use the financial data from the accounting 
software in Excel to create financial forecasts.

To accomplish this, data can be saved in one of several common formats that most programs 
understand. Doing this allows you to import and export data in and out of various programs 
that are otherwise incompatible. One of the more common file formats for importing and 
exporting data is the CSV (.csv) format, which stands for comma separated values. Data in a CSV 
file typically comes from a database, which has text and numerical data entered in fields, and 
each field is then separated by a comma.

Characters such as the comma, space, or tab can be used as delimiters, which are any character 
used to specify a boundary between separate regions (also called fields) when working with 
data. You can use CSV files to import and export data between Word, Excel, Access, and many 
more programs, including most accounting and database software.

In Excel, any file can be saved as a CSV version from the Save as Type option in the Save As 
window. Other popular formats in which to save an Excel file include PDF, for a read-only file, 
and HTML, to create a web page. To import data into Excel from another source, there is an 
Import Wizard that walks you through the process in just a few steps.

ÍÍ File→Save As→Save as Type

ÍÍ Data→Get External Data

DEVELOP YOUR SKILLS: E4-D2	

In this exercise, you will import the payroll data for this period into Excel.

	 1.	 �Save your workbook as E4-D2-PayrollP17.

	 2.	 �Click to select cell A6, if necessary.

	 3.	 �Choose Data→Get External Data→From Text .

	 4.	 �Navigate to the Excel Chapter 4 folder, select the E4-D2-PayrollPeriod17data CSV file, 
and then click Import.

	 5.	 �Click Next.

	 6.	 �Click the checkbox next to Comma.

	 7.	 �Click Next.

	 8.	 �Click Finish.

	 9.	 �Ensure cell A6 is the cell where the data will be placed and click OK.

EX16_Level1FC.indb   59 12/15/2016   2:40:59 PM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



60  FastCourse Excel 2016  Chapter 4: Organizing Large Amounts of Data

	10.	 �Set the following columns to the listed column widths so that the full headings can be seen.

Heading Width
Employee ID# 9

Hours 6

Rate 6

Commissions 12

	11.	 �In cell A3 add the pay period number so the cell reads Period: 17.

	12.	 �Save the workbook.

Adjust View Options for Large Worksheets
When you have large amounts of data, it can be difficult to see it all and do what you need to do. 
When you scroll down, you will no longer see your headings, so you can also lose track of what 
information is in each column. Using different view options can help make it easier to work 
with these large worksheets.

Freeze Panes
To keep the headings of your worksheet visible while you scroll down or across through your 
data, you can use the Freeze Panes feature. You can Unfreeze the panes again at any time.

This option freezes row 1 only. This freezes column A only; you cannot use 
Freeze Top Row and Freeze First Column at 
the same time.

If cell B5 is selected, this option would freeze column A 
and rows 1:4, so the Inventory ID and all column headings 
would always remain visible.

ÍÍ View→Window→Freeze Panes 
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Adjust View Options for Large Worksheets  61

Change the Workbook View
Another issue with large worksheets is understanding how your worksheet will look when it is 
printed. To see how your worksheet will look when printed, or to see where the page breaks will 
occur, you can use the Page Break Preview or Page Layout view.

Page Layout view shows the ruler and allows you to view and edit the margins and header and footer sections.

ÍÍ View→Workbook Views

DEVELOP YOUR SKILLS: E4-D3	

In this exercise, you will make adjustments to view the worksheet several different ways.

	 1.	 �Save your workbook as E4-D3-PayrollP17.

	 2.	 �Select cell C6 and choose View→Window→Freeze Panes →Freeze Panes.

	 3.	 �Change the view by choosing View→Workbook Views→Page Layout .

	 4.	 �Click OK to continue.

	 5.	 �Use the page display in the Status Bar to scroll to and view the second page of your 
document.

	 6.	 �Switch back to the Normal  view.

	 7.	 �Save the workbook.
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Sort and Filter to Organize Data
When you have large amounts of data, you need tools to help you make sense of it. Sorting gives 
you the ability to rearrange your data in the way that makes the most sense for your purpose. 
Filtering then allows you to narrow down your data to focus on certain parts of it.

Sort Data
Sorting can be performed on any column, using text values, numerical values, or even cell color 
or font color. Values can be sorted A to Z or Z to A for text, and smallest to largest or largest to 
smallest for numbers. You can also add multiple levels to your sorting; for example, you might 
have an employee database with information like department, job titles, location, sales 
performance, and how long employees have been with the company, and you might decide to 
sort the data based on department first and then by length of time with the company.

Filter Data
Filtering allows you to choose what data to include and what data to filter out. You can also filter 
by text or numbers. For text you can create many filters to find data; for example, to find text 
that begins with or ends with a letter or that contains a certain string of text. For numeric values 
there are also numerous different ways to create rules to find values that are greater than, less 
than, equal to, and so on. Using the same company example, you could filter the list multiple 
ways to view only employees in the sales department, with five or more years of experience, and 
with less than $10,000 in sales last month.

A customer list sorted by 
Country and then by Customers

A customer list filtered to 
show only customers in the USA

A customer list with no 
sort or filter applied

View the video “Using Sort and Filter.”

ÍÍ Data→Sort & Filter→Sort 

ÍÍ Data→Sort & Filter→Filter 
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Sort and Filter to Organize Data  63

DEVELOP YOUR SKILLS: E4-D4	

In this exercise, you will use Sort & Filter to organize the employee data and edit the Rate for some of the 
employees.

	 1.	 �Save your workbook as E4-D4-PayrollP17.

	 2.	 �Select any cell that contains data within the range A6:H63.

	 3.	 �Choose Data→Sort & Filter→Sort .

	 4.	 �Follow these steps to sort the data with multiple levels:

B
A

C

A	�Choose Sort by Location.

B	�Click Add Level to perform an additional sort.

C	�Choose Then by Department and then click OK.
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64  FastCourse Excel 2016  Chapter 4: Organizing Large Amounts of Data

	 5.	 �Ensure once again that you have a cell selected within the sorted list.

	 6.	 �Choose Data→Sort & Filter→Filter .

	 7.	 �Follow these steps to filter your data:

C

D

A

B

E

A	�Click the Department menu button .

B	�Filter the Department column to include only Sales employees by removing the checks 
next to Administration and Management and then click OK.

C	�Click the Rate menu button .

D	�Choose Number Filters→Less Than to open the dialog box.

E	�Type 14 to the right of Show Rows Where Rate Is Less Than and then click OK.

	 8.	 �The company decides to pay all Sales employees a minimum of $14 per hour, so adjust the 
Rate for the six employees to 14.

	 9.	 �Choose Data→Sort & Filter→Filter  to remove all filters and redisplay all data.

	10.	 �Save the workbook.
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Perform Advanced Calculations  65

Perform Advanced Calculations
There are many functions available in the Excel Function Library, but most of us use only a 
handful of these on a regular basis. Once you understand simple functions like SUM and 
AVERAGE, you can start exploring additional, more advanced functions. As you learn more 
about functions, it becomes easier to understand which functions to use and how to insert the 
function with the correct arguments.

The IF Function
Another fairly common function that can be quite useful is the IF Function. The IF function 
allows you to determine the value of a cell based on the outcome of a logical test. The IF function 
also provides the basis for many other formulas, such as COUNTIF and SUMIF. Although the IF 
function seems rather challenging at first, with some practice it becomes much easier, almost 
like forming a sentence in the form of a question.

The IF function is useful in situations in which there are two possible outcomes, and there are 
defined criteria to determine the outcome. For example, if you offer sales employees a $100 bonus if 
they achieve $5,000 in sales for the month, you can use an IF function to determine which 
employees qualify. In this case, $5,000 is the criterion, which needs to be written as a logical test.

View the video “Using the IF Function.”

THE IF FUNCTION

Arguments Description Examples
Logical_Test This is a question or criterion, which must be a yes/no, true/

false question and which usually includes at least one cell 
reference.

D2>5000  
D2>=A1

There are two possible outcomes, so you need to enter two values.

Value_If_True If the answer is true, this determines what result is placed in 
the cell after completing the formula. The result can be text, 
numbers, cell references, or even another formula.

100
“Yes”
D2*10%

Value_If_False If the answer is not true, it must be false, so what will the 
result be? Again, the result can be text, numbers, cell 
references, or a formula.

0
“No”
D2*2%

The Logical_Test: Is cell D2 greater than 5000?

The Value_If_True: If D2 is greater than 5000, 
the employee gets a $100 bonus.

The Value_If_False: If D2 is not greater than 5000, 
the employee does not get any bonus ($0).

The formula results
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DEVELOP YOUR SKILLS: E4-D5	

In this exercise, you will create several formulas using the IF function to calculate the number of regular 
hours and overtime hours each employee worked. You will then calculate total Gross Pay.

	 1.	 �Save your workbook as E4-D5-PayrollP17.

	 2.	 �Select cell I6 and click Insert Function  on the Formula Bar.

	 3.	 �Choose the IF function (under the Logical category, if necessary) and then click OK.

	 4.	 �Follow these steps to create a formula using the IF function to calculate the number of 
Regular Hours for employees:

A

C
B

A	�In the Logical_Test box enter F6>40, which will determine whether the employee 
worked more than 40 hours.

B	�In the Value_If_True box enter 40, because if the employee did in fact work more than 
40 hours, that person would receive regular pay for 40 hours and the rest would be 
considered overtime.

C	�In the Value_If_False box enter F6, because if the employee worked 40 hours or less, 
all of the hours worked would be considered regular hours. Then click OK.

	 5.	 �Select cell K6, type the formula =IF(F6>40,F6-40,0), and then complete the entry.
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	 6.	 �Click Insert Function  and compare your screen to the following.

The Logical_Test box 
has the same logical 
test, F6>40, which 
determines whether the 
employee worked more 
than 40 hours.

The Value_If_True box 
contains F6-40, because if the 
employee did in fact work 
more than 40 hours, that 
employee would receive 
overtime pay for the total 
number of hours less 40, the 
first 40 of which would be 
paid at the regular rate.

The Value_If_False 
box says 0, because 
if the employee 
worked 40 hours or 
less, that employee 
does not receive any 
overtime pay.

	 7.	 �Click OK to close the window.

	 8.	 �Select cell J6, enter the formula =I6*G6, and then tap [Tab] twice.

	 9.	 �In cell L6 enter the formula =K6*G6*1.5 and then tap [Tab] once.

	10.	 �Enter the formula for Gross Pay, which is =J6+L6+H6, and complete the entry.

	11.	 �With cell M6 active, choose Home→Number→Number Format→Currency and then 
choose Home→Font→Bold.

	12.	 �Select the range I6:M6 and double-click the fill handle to fill down the formulas for all 
employees.

	13.	 �Save and close the workbook.

Controlling Data Entry with Data Validation
When entering values into an Excel worksheet, it is important to be consistent and accurate. 
However, mistakes can be made, especially if you ask someone else to do the data entry for you. 
To ensure accuracy and consistency, you can use data validation to create criteria for cells that 
limit the possible entries into those cells.

EX16_Level1FC.indb   67 12/15/2016   2:40:59 PM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



68  FastCourse Excel 2016  Chapter 4: Organizing Large Amounts of Data

Normally you would set up data validation before entering the values because creating criteria 
for a cell that already contains data won’t tell you if it has been correctly entered. You also need 
to create the criteria for all cells, so you would select the entire range where you intend to enter 
the data.

The criteria you choose can restrict the type of data as well as the range of acceptable values. For 
example, you could restrict data entry to whole numbers between 0 and 100, or you could 
restrict data entry to a text list. You can also create a custom Input Message to assist the user in 
entering the acceptable data and an Error Alert if they enter an unacceptable value.

If desired, create an 
Input Message or Error Alert.

First choose to allow 
Any Value.

Then set the desired criteria for the Data; the 
choices for setting the criteria will vary depending 
on the type of Data you choose to allow.

ÍÍ Data→Data Tools→Data Validation 

DEVELOP YOUR SKILLS: E4-D6	

In this exercise, you will create data validation criteria to choose the Department for each employee from a 
list and to restrict the number of hours that can be entered.

	 1.	 �Open E4-D6-Payroll from the Excel Chapter 4 folder and save it as E4-D6-
PayrollRevised.
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	 2.	 �Follow these steps to create the data validation rule:

A
B

C

A	�Select the cells where data will be entered, which is in the range E6:E11, and then 
choose Data→Data Tools→Data Validation.

B	�Select List using the Allow menu button.

C	�In the Source box type Administration,Management,Sales separated by 
commas but no spaces and then click OK.

	 3.	 �Select cell E6.

	 4.	 �Type Admin and then tap [Enter].

	 5.	 �Click Cancel.

	 6.	 �Use the menu button  to select Administration from the list of Departments for 
Jasmin in cell E6.

	 7.	 �Insert the following Departments for the other five employees:

	 8.	 �Select the range F6:F11 to create data validation criteria for the Hours to be entered.

	 9.	 �Choose Data→Data Tools→Data Validation  and then set the criteria to allow only a 
Whole Number between 0 (Minimum) and 60 (Maximum).
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70  FastCourse Excel 2016  Chapter 4: Organizing Large Amounts of Data

	10.	 �Click the Input Message tab and enter the Input Message as follows:

	11.	 �Click OK to complete the settings and then select cell F6.

	12.	 �Test the data validation by typing 61 in cell F6 and then tapping [Enter]. Read the message 
and then click Retry. Test it again by typing 40.5, tap [Enter], and then click Cancel to 
stop editing the cell.

	13.	 �Save and close the workbook.

Printing Options for Large Worksheets
To print large worksheets in a presentable format, you may need to make some adjustments to 
your worksheet. For example, you may want to ensure that column headings are visible on all 
pages, you may want to choose how your data is divided across several pages, or you may want 
to add additional information that isn’t part of the worksheet itself to the top or bottom of each 
printed page. Using Page Break Preview is the best view for adding and adjusting page breaks.

PRINTING OPTIONS

Feature Description

Print Titles This option enables you to print the same headings on all pages by repeating either the 
same rows or the same columns on all pages.

Print Area This option enables you to print only a specific area of your worksheet, rather than the 
whole thing.

Breaks This option enables you to determine where one page ends and the next page begins 
for printing purposes. Page breaks in Excel are both horizontal and vertical. Existing 
Page Breaks can be moved, or new ones can be inserted.

Scale to Fit This option enables you to force your data onto a desired number of pages, using width 
and height, by scaling or shrinking the size of the worksheet contents.

View the video “Printing a Large Worksheet.”

ÍÍ Page Layout→Page Setup
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Printing Options for Large Worksheets  71

Add a Header or Footer
When you are printing a worksheet, you may want information included on the printout that 
doesn’t need to be shown on the screen. This might include information such as a title, 
company name, your own name, the page number, or perhaps the date.

In Excel, both the Header and Footer have three sections. These are not part of the worksheet, so 
they do not have a cell address like the worksheet cells.

ÍÍ Insert→Text→Header & Footer 

ÍÍ View→Workbook Views→Page Layout 

DEVELOP YOUR SKILLS: E4-D7	

In this exercise, you will set up the Print Area, repeat the column headings, and adjust other print settings.

	 1.	 �Open E4-D5-PayrollP17 from your Excel Chapter 4 folder and save it as  
E4-D7-PayrollP17.

	 2.	 �Go to File→Print to view the Print Preview.

	 3.	 �Use the Back button to go back to your worksheet.

	 4.	 �Choose Page Layout→Scale to Fit→Width→1 page.

	 5.	 �Go back to the Print Preview and see that the worksheet now prints on two pages; one 
page wide and two pages long.

	 6.	 �Use the Back button to go back to your worksheet.

	 7.	 �Choose Page Layout→Page Setup→Print Titles .

	 8.	 �Follow these steps to print repeating headings:

B
A

A	�Select the box next to Rows to Repeat at Top.

B	�Click anywhere in row 5.
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72  FastCourse Excel 2016  Chapter 4: Organizing Large Amounts of Data

	 9.	 �Click OK.

	10.	 �Choose File→Print and below the Print Preview use the right-pointing arrow to advance to 
page two.

	11.	 �Use the Back button to go back to your worksheet.

	12.	 �Select the range A5:M11.

	13.	 �Choose Page Layout→Page Setup→Print Area →Set Print Area.

	14.	 Go to Print Preview to view the change and then return to your worksheet..

	15.	 �Choose Page Layout→Page Setup→Print Area →Clear Print Area.

	16.	 �Switch your view to Page Break Preview.

	17.	 �Place the mouse pointer over the Page Break line to display the two-way arrow as shown 
below and then drag the Page Break up to below row 11, where the data for Los Angeles 
employees ends and Miami begins.

	18.	 �Drag the new Page Break up below row 28, where the data for Miami employees ends.

	19.	 �Excel inserts another new Page Break, so drag the new Page Break up below row 37, 
where the data for New York employees ends.

	20.	 �Select cell A52 and then choose Page Layout→Page Setup→Breaks → 
Insert Page Break.

	21.	 �Switch the view back to Normal and go to the Print Preview.

	22.	 �Return to your worksheet and then change the view to Page Layout and select the left 
header section.

	23.	 �Choose Header & Footer Tools Design→Header & Footer Elements→File Name .

	24.	 �Insert the Page Number  in the center Header section.

	25.	 �Insert the Current Date   in the right Header section.

	26.	 �Click on the worksheet outside of the header area, switch the view back to Normal, and 
then go to the Print Preview one last time.

	27.	 �Save the workbook and close Excel.
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Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1.	 Sarah spends a lot of time cutting and pasting titles and headings and  
adjusting the formatting each month to create a report for her boss; Sarah  
would be better off creating a template for herself.	 True    False

2.	 Freezing Panes allows you to view four different areas of your worksheet at once.	 True    False

3.	 A filter can be applied to the following list to show only guests whose name starts  
with J to obtain the result shown.	 True    False

4.	 The IF Function is useful in situations in which there are two, three, or four  
possible outcomes.	 True    False

5.	 Data Validation sets out the criteria for a cell or cells, which limits the possible  
entries in that cell.	 True    False

6.	 If you have a large list of employees sorted by department, and you want each  
department to print on a separate page, you should go to Page Break Preview  
and insert Page Breaks between the departments.	 True    False

7.	 You can ONLY sort text and numbers, but you can add multiple sorting levels.	 True    False

8.	 What is a character such as a comma, space, or tab that is used to specify a boundary  
between fields in a data file called?

A.	Parameter

B.	 Delimiter

C.	 Unlimited

D.	Decliner

(continued)
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9.	 Greg imported his data, but it does not look right, as shown here. Greg made the following mistake 
when importing his data.

A.	He did not import the right file.

B.	 He did not choose the right cell.

C.	 He did not choose the right column format.

D.	He did not select the correct delimiter, the comma.

10.	 What view allows you to view and edit margins, headers, and footers?

A.	Page Layout view

B.	 Page Break Preview

C.	 Normal view

D.	Print Preview

(continued)
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11.	 The following Guest list was filtered to show Guests who responded Yes to Attending and also sorted by 
Industry. Which figure shows the correct result?

A.	

B.	

C.	

D.	

(continued)
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12.	 Jessica wants to determine the amount of raise to give each of her employees. Employees with the 
company longer than 10 years get a 4% raise, and everyone else gets a smaller raise. If the formula for 
Sarah was written =IF(D3>10,B3*4%,B3*2%), what would Felecia’s raise be?

A.	$300

B.	 $3,000

C.	 $1,000

D.	$1,200

13.	 If the following Data Validation rule were created, which value would NOT be an acceptable entry?

A.	3

B.	 7.5

C.	 0

D.	10

14.	 If Samantha has a workbook that is four pages long, and she wants to print the headings in row 3 at the 
top of each page, which feature should she use?

A.	Print Titles

B.	 Print Area

C.	 Breaks

D.	Scale to Fit
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Self-Assessment Answer Key
CHAPTER 1: TRACKING CUSTOMER DATA

Item Answer Page Number

1 True 2

2 True 3 

3 False 6 

4 False 4 

5 True 10 

6 False 16 

7 True 15 

8 True 16 

9 B 5 

10 D 12 

11 D 14 

12 D 18 

CHAPTER 2: RECORDING STUDENT GRADES

Item Answer Page Number

1 False 22 

2 True 23 

3 True 25 

4 True 29 

5 False 30 

6 True 30 

7 False 34 

8 False 26 

9 D 23 

10 A 27 

11 B 28 

12 B 30 

13 C 33 

14 D 17 

15 A 29 

CHAPTER 3: DATA VISUALIZATION AND IMAGES

Item Answer Page Number

1 False 46 

2 True 49 

3 False 51 

4 True 52 

5 False 43 

6 True 42 

7 D 43 

8 B 44 

9 D 45 

10 C 44 

11 A 50 

12 D 51 

CHAPTER 4: ORGANIZING LARGE AMOUNTS OF DATA

Item Answer Page Number

1 True 58 

2 False 60 

3 True 62 

4 False 65

5 True 67 

6 True 70 

7 False 62 

8 B 59 

9 D 59 

10 A 61 

11 C 62 

12 D 65 

13 C 68 

14 A 70 
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Index

Note: Index entries ending in “V” indicate that a topic is discussed in the video referenced on that page.

SYMBOLS
+ (addition) operator, 15
/ (division) operator, 15
* (multiplication) operator, 15
() (parentheses), using with formulas, 16
- (subtraction) operator, 15

A
absolute cell references, using, 33V, 34–36
Accounting format, 12
active cell entry, displaying, 3–4
addition operator, 15
Airspace Travel projects

preparing company payroll data, 57
reporting company sales data, 41
tracking customer invoices, 1

aligning cells, 10–11
[Alt] key. See keyboard shortcuts
arithmetic operators, 15
arrow keys. See keyboard shortcuts
AutoComplete feature, using, 5–6
AutoFill, using to enter series, 14V–15
AutoSum feature, using, 30–32
Average function, using, 30–31
axes, adjusting in charts, 48–50

B
Back button, identifying, 19
bar charts, using, 42
BEDMAS (Brackets, Exponents, Division, 

Multiplication, Addition,  
Subtraction), 16V

borders, adding, 8–10

C
cancelling entries, 3–4
cell entries, completing, 3–4
cell ranges

identifying and entering, 30
selecting, 3

cell references
to other worksheets, 27–28
using, 16–17
using with formulas, 33–36

cells
aligning, 10–11
deleting, 22–23

displaying in worksheets, 2
displaying results of formulas, 15
formatting, 8–11
navigating, 4

centering content, 10
chart area, identifying, 45
chart data. See also data

editing, 51–52
selecting, 44–46

Chart Filters feature, using, 52
chart types, choosing, 42–43
charts

axis options, 48–50
colors and axis numbering, 49–50
data series, 45
Design Tools, 46V–48
elements, 47
filters, 47
formatting, 48–50
formatting buttons, 46–48
horizontal axis, 45
legend, 45
moving and sizing, 50–51
plot area, 45
styles, 47
titles, 45
vertical axis, 45

clearing formatting, 11
colors. See also tab color

adding to worksheets, 8–10
adjusting for charts, 49–50

column charts, using, 42
column headings, repeating, 71–72
column width, adjusting, 6–8
columns

deleting, 22–23
displaying in worksheets, 2
hiding and unhiding, 23

consistency of data, 5–6
copying

text, 25
worksheets, 28–29

Count function, using, 30–31
CSV file format, using, 59
[Ctrl] key. See keyboard shortcuts
Currency format, 12
customer data, tracking, 1

D
data. See also chart data

consistency, 5–6
entering and editing, 3–5
filtering, 62V–64
importing and exporting, 59–60
saving, 59
sorting, 62V
sorting by column, 23–24

data series, identifying in charts, 45
data validation, using, 68–70
dates, formatting, 13–14
deleting

rows, columns, and cells, 22–23
worksheets, 24–25

division operator, 15

E
editing

chart data, 51–52
data, 3–5
worksheets, 29

entering
data, 3–5
series using AutoFill, 14–15

Excel, starting, 2
exporting data, 59–60

F
false and true values, using IF function 

with, 65
file formats, saving data in, 59
fill, adding, 8–10
fill handle, using with AutoFill, 14
filtering data, 62V–64
font color, adding, 9–10
formatting

cells, 8–11
charts, 46–50
clearing, 11
dates, 13–14
numbers, 12

formula bar, identifying, 3
formulas

and cell references, 33–36
displaying, 15
displaying and printing, 34–36
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80  Index

linking, 28
and parentheses, 16
using, 16V, 17
using functions, 30–32

Freeze Panes feature, using, 60
functions. See also IF function

inserting, 67
using in formulas, 30–32

G
General format, 12
grade percentage, finding, 34–36

H
headers and footers, adding, 71–72
headings and titles

entering data for, 4–5
keeping visible, 60

hiding 
rows and columns, 23
worksheets, 26–27

I
IF function, using, 65V–67. See also 

functions
importing data, 59–60
indents, decreasing and increasing, 10
Input Message, entering, 70
Insert function, using, 31V–32
inserting

functions, 67
rows, columns, and cells, 22–23
worksheets, 24–25

Invoice numbers, entering, 14–15

K
keyboard shortcuts

copying text, 25
navigation methods, 4

L
Landscape Orientation, choosing, 19
large worksheets. See also worksheets

adjusting view options for, 60–61
printing, 70–72

LearnFast College project, tracking 
progress, 21

line charts, using, 43
lines. See borders
linking formulas, 28
logical test, using IF function with, 65

M
mathematical operators, 15
Max function, using, 30–31
merging and centering text, 10–11, 32
Min function, using, 30–31

mixed cell references, using, 34
MM/DD/YY date format, using, 13
moving

charts, 50–51
worksheets, 26, 28

multiplication operator, 15

N
navigating worksheets, 4–5
negative numbers, 13. See also number 

format
number format, changing, 12. See also 

negative numbers

O
opening workbooks, 2

P
Page Break Preview, using, 71–72
parentheses (()), using with formulas, 16
pasting text, 25
payroll data, importing, 59–60
PEMDAS (“Please Excuse My Dear Aunt 

Sally), 16
Percent format, 12
percentage grade, finding, 34–36
pie charts, using, 43–44
Portrait Orientation, choosing, 19
printing

formulas, 34–36
large worksheets, 70–72
worksheets, 18–19

projects
preparing company payroll data, 57
reporting company sales data, 41

R
Rate, editing for employees, 63–64
Ready mode, 3–4
referencing worksheets, 27–28
relative cell references, using, 33V
renaming worksheets, 24–25
reporting sales data project, 41
resizing charts, 50–51
row height, adjusting, 6–8
rows

deleting, 22–23
displaying in worksheets, 2
hiding and unhiding, 23

S
saving data, 59
Scale to Fit options, 18–19
selecting

cell ranges, 3
chart data, 44

Self-Assessments
data visualization and images, 53–55
organizing large amounts of  

data, 72–76
recording student grades, 37–39
tracking customer data, 20

series, entering using AutoFill, 14–15
Sheet Options, 18–19
sheets. See worksheets
sorting 

data, 62V
data by column, 23–24

starting Excel, 2
student names, adding to worksheet, 28
subtotals, calculating, 17
subtraction operator, 15
Sum function, using, 30–31

T
tab color, changing for worksheets, 26–27. 

See also colors
templates, using, 58
text

adjusting angle or rotation, 10
copying and pasting, 25
wrapping, 10

titles and headings, entering data for, 4–5
true and false values, using IF function 

with, 65

U
unhiding rows and columns, 23

V
views, changing for workbooks, 61

W
workbooks

changing views, 61
opening, 2

worksheets. See also large worksheets
changing tab color, 26–27
copying, 28–29
creating, 29
creating cell references to, 27–28
deleting, 24–25
described, 2
editing, 29
hiding, 26–27
inserting, 24–25
moving, 26
navigating, 4–5
printing, 18–19
renaming, 24–25
returning to, 19

wrapping text, 10

EX16_Level1FC.indb   80 12/15/2016   2:41:00 PM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



NOTES

12/13/16   10:46 AM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



NOTES

12/13/16   10:47 AM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



NOTES

12/13/16   10:46 AM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



NOTES

12/13/16   10:47 AM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



NOTES

12/13/16   10:46 AM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



NOTES

12/13/16   10:47 AM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



NOTES

12/13/16   10:46 AM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



NOTES

12/13/16   10:47 AM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



NOTES

12/13/16   10:46 AM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



NOTES

12/13/16   10:47 AM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



NOTES

12/13/16   10:46 AM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



NOTES

12/13/16   10:47 AM

FastCourse Excel  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY




