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Preface

T
his textbook is part of our new approach to learning for introductory computer 

courses. We’ve kept the best elements of our proven, easy-to-use instructional 

design and added interactive elements and assessments that offer enormous 

potential to engage learners in a new way. 

Why Did We Write This Content?
In today’s digital world, knowing how to use the most common software applications is critical, and 
those who don’t are left behind. Our goal is to simplify the entire learning experience and help every 
student develop the practical, real-world skills needed to be successful at work and in school. Using 
a combination of text, videos, interactive elements, and assessments, we begin with fundamental 
concepts and take learners through a systematic progression of exercises to achieve mastery.

What Key Themes Did We Follow?
We had conversations with dozens of educators at community colleges, vocational schools, and other 
learning environments in preparation for this textbook. We listened and adapted our learning solu-
tion to match the needs of a rapidly changing world, keeping the following common themes in mind:

Keep it about skills. Our content focus is on critical, job-ready topics and tasks, with a relentless focus 
on practical, real-world skills and common sense. We use step-by-step instructional design to ensure 
that learners stay engaged from the first chapter forward. We’ve retained our proven method of 
progressively moving learners through increasingly independent exercises to ensure mastery—an 
approach that has successfully developed skills for more than 25 years.

Keep it simple. Our integrated solutions create a seamless experience built on a dynamic instructional 
design that brings clarity to even the most challenging topics. We focus our content on the things 
that matter most and present it in the easiest way possible. Concise chunks of text are combined with 
visually engaging and interactive elements to increase understanding for all types of learners.

Keep it relevant. Fresh, original, and constantly evolving content helps educators keep pace with 
today’s student and work environments. We reviewed every topic for relevancy and updated it where 
needed to offer realistic examples and projects for learners.

How Do I Use This Book?
Our comprehensive learning solution consists of a print textbook, a groundbreaking interactive 
ebook, and our easy-to-use eLab course management tool featuring additional learning content, 
such as overviews and video tutorials, and assessment content. Our interactive ebook contains 
learning content delivered in ways that will engage learners.

The eLab assessment solution includes Project Grader exercises for most chapters that are automati-
cally graded by the system, in addition to clear feedback and analytics on student actions.
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vi  Preface

Included with Your Textbook Purchase
Depending on your purchase option, some or all of the following are included with your textbook:

Interactive ebook: A dynamic, engaging, and truly interactive textbook that includes elements such as 
videos, self-assessments, slide shows, GIFs, and other interactive features. Highlighting, taking notes, 
and searching for content is easy. 

eLab Course Management System: A robust tool for accurate assessment, tracking of learner activity, 
and automated grading that includes a comprehensive set of instructor resources. eLab can be fully 
integrated with your LMS, making course management even easier.

Instructor resources: This course is also supported on the Labyrinth website with a comprehensive 
instructor support package that includes detailed lesson plans, lecture notes, PowerPoint presenta-
tions, a course syllabus, test banks, additional exercises, and more.

Student Resource Center: The exercise files that accompany this textbook can be found within eLab 
and in the Student Resource Center, which may be accessed from the ebook or online at:  
labyrinthelab.com/office19

We’re excited to share this innovative, new approach with you, and we’d love you to share your 
experience with us at: lablearning.com/share

Visual Conventions
This book uses visual and typographic cues to guide students through the lessons. Some of these cues 
are described below:

Cue Name What It Does

Type this text Text you type at the keyboard is printed in this 
typeface.

Action words The important action words in exercise steps are 
presented in boldface.

Ribbon Glossary terms are highlighted with a yellow 
background.

Note!  Tip!  Warning! Tips, notes, and warnings are called out with  
special icons.

 
Videos, WebSims, and other ebook or online 
content are indicated by this icon.

Command→Command→ 
Command→Command

Commands to execute from the Ribbon are 
presented like this: Ribbon Tab→Command  
Group→Command→Subcommand.

ÍÍ Design→Themes→Themes These notes present shortcut steps for executing 
certain tasks.

Display Settings
Multiple factors, including screen resolution, monitor size, and window size, can affect the appearance 
of the Microsoft Ribbon and its buttons. In this textbook, screen captures were taken at the native 
(recommended) screen resolutions in Office 2019 running Windows 10, with ClearType enabled. 
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L E A R N I N G  O B J E C T I V E S

ÍÝ Apply and customize themes

ÍÝ Create and use cell styles

ÍÝ Apply cell borders and fill

ÍÝ Create custom number formats

ÍÝ Customize the page setup

ÍÝ Edit document properties

6 Advanced Workbook 
Formatting

EXCEL

I
n this chapter, you will work with 

various tools useful for customizing 

your workbooks to suit your own, 

specific needs. For example, an invoice 

workbook you send to your customers at 

work might look quite different from a rough 

workbook you are using for your personal 

budget at home. You will learn ways to 

set up and adjust your worksheet to look 

consistent, professional, and presentable, as 

well as how to track information about the 

document.
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150 Excel Chapter 6: Advanced Workbook Formatting

Í Project: Preparing Company Documents
In addition to being an instructor at LearnFast College, you serve on different committees 
and work with various teams on special projects. LearnFast is currently preparing its annual 
performance review in which it reports to employees, management, and investors on how 
well the college did last year. You have volunteered to review the Excel file and use your skills 
to add appropriate formatting before the report is distributed and presented at the annual 
meeting.

Formatting with Themes
Themes are an easy way to personalize a workbook with a unique set of colors, fonts, and effects. 
You can apply a different theme to an existing workbook or choose the desired theme when you first 
begin working on a new workbook. The theme is applied to the whole workbook, so all worksheets 
will have a consistent look.

All Office applications have a standard set of themes, and you can scroll through, preview, 
and select a theme from the gallery; the current theme is highlighted in gray.

The theme controls the default font used in the workbook. This may affect the default column width 
and row height in the workbook as well, depending on the chosen theme. 

The default/theme fonts for the Office theme (left) and the Slice theme (right)
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Formatting with Themes 151

The theme also changes the color palette for formatting options such as fill color, font color, and 
border color. If your existing workbook uses theme colors for formatting and you change the theme, 
the formatting in the workbook will change to match the new theme colors. However, if your existing 
workbook uses standard colors for fill, font, and/or border formatting, those colors will always stay 
the same regardless of the theme.

The color palettes for the Office theme (left) and the Slice theme (right)

Customizing Themes
You can modify an existing theme by changing each of the three elements individually: the colors, 
fonts, or effects. For example, to modify the colors, you can choose from the list of color combina-
tions available or customize even further by choosing each individual color to be used in the theme.

The Create New Theme Colors window allows you to choose ten theme colors for text/background 
and six accent colors, in addition to the colors used for hyperlinks and followed hyperlinks.

E
X
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152 Excel Chapter 6: Advanced Workbook Formatting

To modify the theme fonts, you can also choose from the gallery of options or choose your own 
custom heading font and body font.

After you have modified any part of a theme, you can save your theme to use again in other documents.

ÍÍ Page Layout→Themes 

ÍÍ Page Layout→Themes→Themes→Save Current Theme

DEVELOP YOUR SKILLS: E6-D1

In this exercise, you will modify the workbook’s theme and theme colors to match the LearnFast College 
school colors.

Before You Begin: Download the student exercise files from your eLab course or the Student Resource 
Center (labyrinthelab.com/office19) and determine your file storage location before beginning this exercise.

 1.  Start Excel, open E6-D1-PerformanceData from your Excel Chapter 6 folder, and save it as: 
E6-D1-PerformanceReport

To begin, you will choose a different theme for the document, which will change the font, font color, 
and fill color in both worksheets.

 2.  Choose Page Layout→Themes→Themes .

As you place the mouse over the different themes, you can see a preview of the changes on the 
worksheet. Modifying the theme means any existing content that is formatted using a theme font or a 
theme color will change to match the new theme.

 3.  Choose the Slice theme.

 4.  Choose Home→Font→Fill Color  � menu button.

The theme colors showing in the Fill Color menu have changed, but do NOT select any of the colors at 
this time. You will adjust two of the colors in the next steps.

 5.  Choose Page Layout→Themes→Colors →Customize Colors….

Tip!
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Cell Styles 153

 6.  Follow these steps to set the colors for Accent 4 and Accent 5:

A

B

C

D
E

A Click the color menu button � beside Accent 4.

B Choose Dark Purple, Accent 2, Darker 50%.

C Click the color menu button � beside Accent 5.

D Choose Light Turquoise, Text 2, Darker 25%.

E Type LearnFast in the Name box for the new theme colors and click Save.

The new colors for Accent 4 and 5 are seen in the headings at the top of the worksheet. These colors 
are now saved for use in other workbooks.

 7.  Save the file.

Always leave your file open at the end of an exercise unless instructed to close it.
 

Cell Styles
You can use Excel’s built-in cell styles to give your worksheet a quick, uniform design. The Cell Styles 
option combines formatting such as font, color, fill, and alignment. There are numerous options, 
including cell styles for data such as input and output styles, cell styles for formatting your titles and 
headings, and themed styles that change depending on the theme. 

Note!

E
X

C
E
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154 Excel Chapter 6: Advanced Workbook Formatting

You can also create new cell styles or modify existing cell styles; however, these changes apply 
only to the current workbook (unless you merge the cell styles from one workbook to another). The 
simplest way to create a new style is to format one cell the way you wish the style to appear, and 
then create a new style based on the selected cell. Excel refers to this as creating a new style “by 
example.”

To modify a cell style, you can right-click any style in the gallery and choose the Modify option. This 
opens the Style dialog box, from where you can make your modifications.

ÍÍ Home→Styles→Cell Styles 

DEVELOP YOUR SKILLS: E6-D2

In this exercise, you will create and apply cell styles to the worksheet to ensure consistent formatting.

 1.  Save your file as: E6-D2-PerformanceReport

First you will apply the Total cell style to the totals for each of the four data categories.

 2.  Go to the 2020 sheet, if necessary, and select the totals for the student enrollments in the range 
A11:C11.

 3.  Choose Home→Styles→Cell Styles  to open the cell style gallery, if necessary.

Depending on your monitor size, you may already see the gallery; if so, click the More button to 
expand it.

 4.  In the Titles and Headings group, select the Total style.

 5.  Apply the Total style to the totals for the three other data categories in the ranges E11:G11, 
I11:K11, and M11:O11.

Use the Format Painter for quick work.

 6.  Locate the headings below Student Enrollments and select the range A6:C6, taking care to 
include the blank cell, cell A6.

 7.  Apply the Heading 3 style to the selected range.

 8.  Apply the same style, Heading 3, to the ranges E6:G6, I6:K6, and M6:O6.

Next you will create a new cell style based on the title near the top of the worksheet and apply it to 
the headings.

 9.  Select cell A2, which contains the text Annual Performance Review.

Tip!
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Using the Format Cells Dialog Box 155

 10.  Choose Home→Styles→Cell Styles →New Cell Style….

In the Style dialog box, the Style Includes area shows formatting already added, based on the 
selected cell; if desired, you could modify the formatting by clicking the Format button. For this 
exercise, you will keep the settings as they are.

 11.  Enter LearnFast Heading for the new style’s name and 
click OK to accept all other settings.

Your new cell style is now available in the Cell Styles gallery in 
the Custom group.

 12.  Apply the LearnFast Heading style to cells A5, E5, I5, and M5.

 13.  Save the file.

Using the Format Cells Dialog Box
Excel has many formatting and other features available right from the Ribbon, and there are even 
more cell formatting options in the Format Cells dialog box. The Format Cells dialog box is useful 
when you have a cell or range that requires specific formatting adjustments.

The dialog box launchers on the Home tab offer quick, alternative 
ways to open the Format Cells dialog box.

The Format Cells dialog box has six tabs with additional options for formatting; 
the active tab depends on which method you use to open the dialog box.

ÍÍ Home→Cells→Format →Format Cells

E
X
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156 Excel Chapter 6: Advanced Workbook Formatting

Cell Borders and Fill
The borders options available on the Ribbon are very plain, unless you use the Draw Borders features. 
Another option is to select the desired cells and open the Format Cells dialog box. From there you can 
choose from a gallery of line styles, choose a color, and apply the border to the desired area of the selected 
cell or range. You can also see a preview of all these options before applying them to the worksheet.

Likewise, if you want a cell formatted with a fill other than a solid color, you can open the Format 
Cells dialog box to access fill options, such as gradients and patterns.

DEVELOP YOUR SKILLS: E6-D3

In this exercise, you will use the Format Cells dialog box to create customized border and fill formatting.

 1.  Save your file as: E6-D3-PerformanceReport

 2.  Select cell A1, which contains the title LearnFast College.

 3.  Choose Home→Cells→Format →Format Cells.

 4.  Follow these steps to create a unique border:

A

D
C

B

E

A Click the Border tab.

B Select the thick dashed line style, the fourth option in the second column.

C Click the Color menu button � and select Turquoise, Accent 5, Darker 25%.

D Click the Bottom Border button to add a border at the bottom of the selected cell. 

Hint: You can also click near the bottom of the preview below the word Text to apply a border to 
the bottom.

E Click OK.

Remember, you can’t see the border while the cell is still selected.
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Creating Custom Number Formats 157

 5.  Click cell A5 to select that cell and deselect cell A1, which allows you to see the border you just 
created.

 6.  Select the range A4:O4, the blank row between the titles and headings.

 7.  Reopen the Format Cells dialog box by clicking the Font Settings 
dialog box launcher.

 8.  Follow these steps to create a pattern fill:

A

B

C

A Click the Fill tab.

B Click the Pattern Color menu button � and select Dark Purple, Accent 4.

C Click the Pattern Style menu button � and select Thin Vertical Stripe.

 9.  Click OK.

The purple pattern is inserted into the range, creating an interesting visual effect.

 10.  Save the file.

Creating Custom Number Formats
Although Excel has many number formats to choose from, there may be times you need to modify 
the number formatting for your own purposes. For example, you may want to add text or symbols to 
the number formatting, such as 99USD, or you may want to display a number with preceding zeroes, 
such as 000395.

E
X
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158 Excel Chapter 6: Advanced Workbook Formatting

You create custom formatting in the Format Cells dialog box. The Number tab includes the Custom 
category, which allows you to create the desired format by using a combination of character codes.

CUSTOM NUMBER FORMATTING

Code Description Example Display
# Digit placeholder, if 

required
### 123

0 Digit placeholder, 
always displayed

0000 0123

. Decimal point #.000 1.230

, Thousands 
separator

#,### 1,230

% Percentage #.##% 1.23%

$ - + / ( ) Characters that 
can be added to the 
displayed number

+$### +$123

“abc” Displays the text 
inside the double 
quotes

###”USD” 123USD

[Red] Displays values in 
the color specified

[Red]#,### 1,230

You can also specify a different format for each of the different types of values: positive values, 
negative values, zero values, and text. Each format must be created in that specific order and sepa-
rated by semicolons. For example, you could format positive numbers in blue, negative values in red, 
zero values in black, and all text values in green using this code: [Blue]General;[Red]General;[Black]
General;[Green]General

View the video “Custom Number Formatting.”

International Formatting
Excel includes formatting options for creating dates and currency according to international stan-
dards. For example, if you are sending a worksheet to users in Ireland or Japan, you may want to 
include the Euro or Yen currency format, respectively. Similarly, if you’re sending a worksheet to 
users in Greece, you may want to adjust the date format according to that country’s standard. These 
additional options are available from the Currency and Date categories on the Number tab in the 
Format Cells dialog box.
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Creating Custom Number Formats 159

DEVELOP YOUR SKILLS: E6-D4

In this exercise, you will create custom number formatting to enhance the data display.

 1.  Save your file as: E6-D4-PerformanceReport

 2.  Select the range C7:C11, which shows the change from the previous year to the current year.

Right now, it’s difficult to read the values in this column, so you will add custom number formatting to 
make the data easier to understand.

 3.  Open the Format Cells dialog box by clicking the Number Format 
dialog box launcher.

 4.  Choose Custom from the bottom of the Category list.

 5.  Click in the Type box, delete General, and enter: +0.00%;[Red]-0.00% 

The first group of characters represents positive numbers, the second represents negative numbers, 
and the semicolon separates the two. Positive numbers will display the plus sign and percent sign with 
two decimal places; negative numbers will have the percent sign and two decimals, but they will show 
a negative sign and display in red.

 6.  Click OK to apply the new number formatting.

 7.  Use the Format Painter  to apply the same number format to the other columns below the 
Change heading in the ranges G7:G11, K7:K11, and O7:O11.

 8.  Select the current year revenue data in the range J7:J11 and then reopen the Format Cells 
dialog box.

E
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160 Excel Chapter 6: Advanced Workbook Formatting

 9.  On the Number tab, select the Custom category, type $#,###,"K" in the Type box, and click OK.

This code inserts the dollar sign and abbreviates the digits by rounding to the nearest thousand 
(because there is no digit placeholder following the second thousand separator) and adds the letter K 
at the end to represent the word thousand.

 10.  Use the Format Painter  to copy the current year revenue format to the current year 
expenses in the range N7:N11.

 11.  Save the file.

Customizing the Page Setup
The default workbook settings are Normal margins (0.7" left and right, 0.75" top and bottom) on 
ordinary letter-size (8.5" x 11") paper with portrait orientation. The margin is the white space around 
the edge of your printed file.

You can customize these settings as necessary. For example, you can create narrower margins to fit 
more data on one sheet. These page settings are not fully visible from the Normal view; to see how 
your document will look when printed (for example, to see the margins or orientation), go to Page 
Layout view or the Print Preview.

Adding a Worksheet Background Image
If your worksheet is meant for display on the screen only, a worksheet background can add some 
visual interest and personality. The background will not print, so if you plan to print the worksheet, 
keep this in mind. The background picture can be inserted from your computer files, from an online 
image search using Bing, or from your OneDrive account.

ÍÍ Page Layout→Page Setup
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DEVELOP YOUR SKILLS: E6-D5

In this exercise, you will modify the page setup to fit the data on one page and insert a background picture.

 1.  Save your file as: E6-D5-PerformanceReport

 2.  Choose View→Workbook Views→Page Layout .

When modifying page layout settings, it’s a good idea to switch to Page Layout view so you can see 
the changes being made. Currently the data is split on two pages, and the margins are visible at the 
top and sides of the worksheet.

 3.  Choose Page Layout→Page Setup→Margins →Narrow.

Now more of the data fits on the first page but some data is still on page 2.

 4.  Choose Page Layout→Page Setup→Orientation →Landscape.

Again, more data is visible on page 1, but there are still two pages, so one more change is needed.

 5.  Choose Page Layout→Page Setup→Size →Legal.

Now all the data will fit on one sheet of paper.

 6.  Change the view back to Normal.

 7.  Insert a background by choosing Page Layout→Page Setup→Background .

 8.  In the From a File section, click Browse to insert a file saved on your computer.

 9.  Navigate to your Excel Chapter 6 folder, select the Graduate.jpg picture, and click Insert.

The picture of the graduation cap and diploma is now displayed in the background, behind the data. 
You may notice the picture is tiled—that is, it repeats over and over again horizontally and vertically. 
There is no way to change this setting in Excel for background images.

 10.  Save the file.

Editing Document Properties
The Excel file’s document properties can tell you, or anyone else who accesses the file, important 
information about it. The document properties already include information such as the date the file 
was created, the date it was last modified, the author (creator), and file size. Other information can 
also be added to the document properties, such as a title, subject, tags (keywords), or comments.

ÍÍ File→Info
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DEVELOP YOUR SKILLS: E6-D6

In this exercise, you will modify the document properties to include a title, tags, category, and subject.

 1.  Save your file as: E6-D6-PerformanceReport

 2.  Choose File to go to Backstage view, where the Info screen is displayed by default.

Notice the Protect Workbook, Inspect Workbook, and other options on the left side and the 
Properties section on the right side of the screen.

 3.  Click in the Add a Title box and enter this text, tapping [Tab] when finished: Final 
Performance Report

 4.  Enter the remaining document properties as shown:

 5.  Click Show All Properties at the bottom of the Properties list to expand the list.

 6.  Click the Specify the Subject box and type: 2019 and 2020 Performance

 7.  Use the Back button to return to your worksheet.

 8.  Save your workbook and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: E6-R1

Apply Themes, Cell Styles, and Formatting
Kids for Change is preparing for its upcoming fundraiser, and you have volunteered to help. In this exercise, 
you will enhance the formatting in the Purchases workbook to make it look more presentable.

 1.  Open E6-R1-Purchases from your Excel Chapter 6 folder and save it as: 
E6-R1-PurchasesNew

First you will adjust the theme and then the theme colors.

 2.  Choose Page Layout→Themes→Themes →Ion.

 3.  Choose Page Layout→Themes→Colors →Violet II.

 4.  Autofit the width of column B to display all dates correctly.

Now you will adjust the formatting for the column headings.

 5.  Select the Item Name heading in cell A3.

 6.  Launch the Format Cells dialog box.

 7.  Click the Fill tab and then choose Fill Effects.

 8.  Modify Color 2 of the gradient to Blue, Accent 5 and then click OK.

 9.  Click the Font tab and select Plum, Accent 1, Darker 25% for the color.

 10.  Click the Border tab and choose the thickest solid line style.

 11.  Change the border color to Plum, Accent 1, Darker 25% and apply the border to the bottom 
of the cell.

 12.  Click OK to apply the new formatting.

Now you will create a cell style using your new formats and then apply the cell style to the other 
headings.

 13.  With cell A3 still selected, choose Home→Styles→Cell Styles →New Cell Style….

 14.  Enter Custom Heading for the new style name and click OK.

 15.  Select the range B3:H3 and apply the Custom Heading style.

 16.  Merge and center the title in cell A1 across columns A:H and then adjust the font color to 
Blue, Accent 5, Darker 25%.

 17.  Use the Format Painter to apply the new formatting to the title in cell A2.

 18.  Save the file.
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REINFORCE YOUR SKILLS: E6-R2

Modify Number Formatting, Page Setup, and Document Properties
In this exercise, you will continue to work with the Kids for Change Purchases worksheet as you apply 
custom number formatting and edit the document properties.

 1.  Save your file as: E6-R2-PurchasesNew

 2.  Select the range C4:C5.

 3.  Open the Format Cells dialog box and, on the Number tab, choose Custom.

 4.  Clear the existing text in the Type box; then enter the code #" each" and click OK.

Be sure to enter the space between the first quotation mark and the letter e so a space will separate 
the digits and the text.

 5.  Select the range C6:C7 and then open the Format Cells dialog box and, on the Number tab, 
choose Custom.

 6.  Clear the text in the Type box; then enter #" pkg" and click OK.

 7.  Select cell C8 and create a custom number format using the code: #" case"

The cells in column C display numbers and text; only the numbers are used in the formulas that 
calculate the subtotals in column E.

To add some space around the edges of the page, you will increase the margins.

 8.  Choose Page Layout→Page Setup→Margins →Wide.

To finalize the worksheet, you will modify the document properties. 

 9.  Choose File to go to Backstage view.

 10.  Enter these document properties:

Property Value

Title Purchase List

Tags fundraiser purchase order

 11.  Use the Back button to return to your worksheet.

 12.  Save and close the workbook.

REINFORCE YOUR SKILLS: E6-R3

Update the Employee Database
In this exercise, you will overhaul the Employee worksheet to format it according to new company 
procedures.

 1.  Open E6-R3-Employees-v1 from your Excel Chapter 6 folder and save it as: 
E6-R3-Employees-v2

 2.  Change the theme to Vapor Trail.
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 3.  To adjust the theme fonts, choose Page Layout→Themes→Fonts →Customize Fonts.

 4.  In the dialog box, choose Californian FB in the Heading Font menu and Centaur in the Body 
Font menu; keep the name as Custom 1 and click Save.

 5.  Select the headings in the range A4:F4 and apply the Custom Heading cell style.

 6.  Select the titles in the range A1:A2 and change the fill color to Red, Accent 1, Darker 25%.

 7.  Select the employee ID numbers in the range B5:B11.

 8.  Create a custom number format with five digits always showing and preceded by the pound sign, 
using the code: "#"00000

 9.  Select the employees’ extensions in the range F5:F11.

 10.  Create another custom number format, this time by inserting x in front of the 
General format, so the letter x will be inserted in front of each entry.

Now you will adjust the Salary number format to an international currency.

 11.  Select the range D5:D11 and change the number format to Scottish Gaelic 
currency format, with no decimals.

Now you will add some finishing touches by setting document properties and adjusting the page 
orientation.

 12.  Choose File to go to Backstage view and then enter these document properties:

Property Value

Tags Employee extension salary

Categories HR

 13.  Use the Back button to return to your worksheet.

 14.  Change the page orientation to Landscape.

 15.  Save and close the workbook and then close Excel.
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 Apply Your Skills
APPLY YOUR SKILLS: E6-A1

Create Custom Number Formatting and Cell Styles
In this exercise, you will modify the Universal Corporate Events list of outstanding invoices.

 1.  Open E6-A1-Invoices from your Excel Chapter 6 folder and save it as: E6-A1-InvoicesDue

 2.  Select the client contact numbers in the range F4:F9.

 3.  Open the Format Cells dialog box; on the Number tab, select the Special category.

 4.  In the Type section, choose Phone Number and click OK.

 5.  Select the extension numbers in column G and create a custom number format that inserts the 
letter x in front of each extension number.

 6.  Select the days-until-due numbers in the range I4:I9.

 7.  Create a custom number format that displays all negatives in brackets and red.

Hint: Separate the positive and negative number formats with a semicolon (;).

 8.  Select cell A3 then increase the font size to 12 points and change the font to Eras Demi ITC.

 9.  With cell A3 still selected, create a new cell style named: UCE Head

 10.  Apply the new UCE Head style to the other headings in row 3.

 11.  Adjust the column widths for columns D–G to: 13

 12.  Save your file.

APPLY YOUR SKILLS: E6-A2

Modify Theme, Page Setup, and Document Properties
In this exercise, you will continue to modify the Universal Corporate Events list of outstanding invoices.

 1.  Save your file as: E6-A2-InvoicesDue

 2.  Change the workbook theme to Crop.

 3.  In cell D10, insert the SUM function to calculate the total amount owed from all clients.

 4.  In cell C10, enter Total Owing and right-align the text.

 5.  Select the range C10:D10 and apply the UCE Head style.

 6.  Reapply the Accounting number format to cell D10.

 7.  Select the range C10:D10 and then use the Format Cells dialog box to add a double-line outline 
border around the cells.

Hint: Use the Border tab. Do not change the border color and do not place a border between the two cells.
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 8.  Switch to Page Layout view and then change the page orientation to Landscape and the 
margins to Narrow.

 9.  Use the mouse to manually adjust the width of column A so the text Winchester Web Design fits 
in column A and column I fits on page 1.

 10.  Switch back to Normal view.

 11.  Edit the document properties by adding the subject: Invoices Due

Hint: To see the Subject line, you need to show all properties.

 12.  Save and close the workbook.

APPLY YOUR SKILLS: E6-A3

Revise the Guest List
Universal Corporate Events is organizing a fundraising event for the Kids for Change organization. In this 
exercise, you will modify the guest list’s theme, styles, formatting, and page layout prior to distribution to 
the team.

 1.  Open E6-A3-GuestList from your Excel Chapter 6 folder and save it as: 
E6-A3-GuestList-KfC

 2.  Change the workbook theme to Crop.

 3.  Merge and center the ranges A1:G1 and A2:G2.

 4.  Apply the Heading 1 style to cell A1 and the Heading 2 style to cell A2.

 5.  Select the range A1:G3 and then use the Format Cells dialog box to apply the Green, Accent 4 
pattern color and the 6.25% Gray pattern style.

Hint: Use the Fill tab.

 6.  Select the donor ID numbers in the range B5:B15 and create a custom number format to 
display each ID number with five digits, preceded by the letters KFCD and a hyphen (-).

Hint: The ID 602 should display as KFCD-00602.

 7.  Select the total donations information in the range F5:F15.

 8.  Create a custom number format that stores the numerical value in each cell but displays only 
the text Thank You on the worksheet.

Hint: In the Type box, enter the text only, with no digit placeholders.

Check to see that the values in column F are displayed in the Formula Bar, but the text displays on the 
worksheet.

 9.  Adjust the page orientation to Landscape.

 10.  Set these document properties:

Property Value

Title Donor Appreciation Event

Tags KfC

Categories Guest List

 11.  Save your work and close Excel.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: E6-P1

Applying Advanced Formatting to Distributor Data
Taylor Games would like you to improve the visual appeal of their distribution workbook. In this exercise, 
you will use advanced formatting that includes themes, cell styles, backgrounds, and properties.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download E6_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E6_P1_Start from your Excel Chapter 6 folder.

 2.  Apply these cell styles:

• Title style to cell B1 of the Distributor Sales worksheet

• Title style to cell C1 of the Top Distributors worksheet

• Heading 4 style to cell C4 of the Top Distributors worksheet

 3.  Format cell D4 in the Top Distributors worksheet with these fill settings:

• Fill Pattern Color: Standard Colors, Yellow

• Fill Pattern Style: 25% Gray (the fourth option on the Pattern Style list)

 4.  Format cell D4 in the Top Distributors worksheet with these border settings:

• Line Style: Solid Medium Thickness

• Border Preset: Outline

 5.  In cell C7 of the Top Distributors worksheet, create a custom number format that always dis-
plays six digits in blue.

 6.  Create a new cell style named TGBlue that is based on the custom number format in cell C7.

 7.  Apply the new TGBlue cell style to the range C8:C36.

 8.  In the Top Distributors worksheet, insert a background using the TG-Background.jpg picture 
located in your Excel Chapter 6 folder.

 9.  Set these document properties:

• Title: Taylor Games

• Categories: Distribution

Microsoft Excel 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Project Grader 169

 10.  Save your workbook.

• Using eLab: Save it to your Excel Chapter 6 folder as E6_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 6 folder as: E6_P1_Submission

PROjECT GRADER: E6-P2

Branding the Classic Cars Workbook Using Advanced Formatting
Classic Cars Club would like to continue branding their workbook. In this exercise, you will improve the 
workbook’s visual appeal using customized themes and cell styles.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download E6_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E6_P2_Start from your Excel Chapter 6 folder.

 2.  In the Car Values worksheet, apply the Engravers MT font to cell A1.

 3.  Create a new cell style based on cell A1 named: CCTitle

 4.  Apply the CCTitle cell style to cell A1 in the Membership List worksheet and to cell A1 in the 
Brands & Ages worksheet.

 5.  Apply the Facet theme to the workbook.

 6.  In cell C8 of the Car Values worksheet, create a custom number format that always displays the 
characters CC- followed by five digits (for example: CC-32467).

 7.  Create a new cell style named CCMember# that is based on the custom number format in  
cell C8.

 8.  Apply the new CCMember# cell style to these ranges:

• C9:C37 in the Car Values worksheet

• C7:C36 in the Membership List worksheet

 9.  Customize the page setup for the Brands & Ages worksheet using these settings:

Setting Value

Margins Narrow

Orientation Landscape

 10.  Save your workbook.

• Using eLab: Save it to your Excel Chapter 6 folder as E6_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 6 folder as: E6_P2_Submission
E
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E6-E1 That’s the Way I See It
You are committed to taking control of your personal finances, and with your newly learned 
Excel skills, you are setting up a monthly budget for yourself. Open E6-E1-Budget and save it as: 
E6-E1-MyBudget

Customize the theme and theme fonts to suit your preference, including creating your own custom 
color palette and saving it with your name. Apply a cell style of your choice to the titles. Next, create 
your own custom format in cell A5 using the fill, font color, and borders of your choice. Save the 
format as a cell style and then apply that style to cell A9, cell A15, and to the range C4:E4.

Enter category names and sample data (you can decide to use real data or fictitious data) into 
the Income and Expenses categories. List at least five expenses, including categories such as Rent, 
Groceries, and Transportation.

E6-E2 Be Your Own Boss
As owner of Blue Jean Landscaping, you maintain a workbook that holds customer feedback data on 
the freelance landscape architects the company uses from time to time. You want to show the data at 
the next staff meeting, but it needs some formatting work first. Open E6-E2-Ratings and save it as: 
E6-E2-ArchitectRatings

Start by applying appropriate formatting to the titles and headings. Then create custom number 
formatting for the Supplier ID# column data to always show four digits, preceded by the number  
sign (#). In the Above/Below 9.0 column, create custom number formatting that shows negative 
numbers in red. Add a worksheet background that is suitable for this information and, finally, add  
a title and subject to the document properties. 

E6-E3 Demonstrate Proficiency
At Stormy BBQ, you pride yourself on top-notch customer service. Every three months the customer 
service staff goes through testing to ensure their skills are up to par, and you need to present the 
results of the recent tests to your boss. Open E6-E3-Tests and save it as: E6-E3-CSTestResults

Create and apply appropriate cell styles and formatting. Create a custom number format for the 
Employee # column that adds the letters CS after the digits. In cell D4, create a custom number 
format to add Score Out Of in front of the digits. Create a formula in column E that divides each 
employee’s score by cell D4 (hint: use an absolute reference) and apply the Percent number format to 
the results. Lower-scoring employees will need more training, so create a conditional formatting rule 
to highlight scores of 65% or less. Finally, adjust the page setup so the data fits on one page if it needs 
to be printed.
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ÍÝ Identify date serial numbers

ÍÝ Apply custom date formatting

ÍÝ Enter times

ÍÝ Create functions using dates

ÍÝ Perform date and time calculations

ÍÝ Create customized conditional formatting rules

ÍÝ Edit rules using the Conditional Formatting Rules 
Manager

7 Date Functions 
and Conditional 
Formatting

EXCEL

I
n this chapter, you will use a 

variety of methods to work with 

an important type of data in Excel: 

date and time information. Dates provide 

useful information for all kinds of data, such 

as when customer invoices are due and 

when payments were made, or recording 

company expenses, schedules, and 

reports. You will also explore creating and 

customizing conditional formatting rules to 

gain valuable insight into the data in your 

worksheet.
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Í Project: Updating Company Documents
Airspace Travel, which provides travel packages to tropical destinations, prides itself on 
providing top-notch customer service. As part of its service plan, the company carefully tracks 
its customers’ travel dates and flight times, as well as the frequency of their trips. You have 
been lending your Excel expertise to the company, and now Airspace has given you the task of 
reviewing and updating their travel information.

Date Serial Numbers
In Excel, dates are stored as sequential serial numbers. To understand dates in Excel, you must also 
know that Excel dates start with January 1, 1900. The serial number for January 1, 1900, is 1, and 
the serial numbers increase by one for each day after that date. For example, the serial number 501 
represents May 15, 1901, which is exactly 500 days after January 1, 1900.

Using serial numbers for dates is helpful because it means that they can be used in calculations and 
functions. For example, you can use a formula to find the days until a payment is due by starting with 
the due date and subtracting today’s date.

The formula in cell C2, =B2-A2, subtracts today’s date in cell A2 from the due date in cell B2.

Applying Custom Date Formatting
There are many ways to enter a date into a cell, and depending on how you do so, Excel will apply 
one of the default date formats—usually either 4/17/2020 or 17-Apr. After entering a date, you have 
the option of adjusting the date formatting using the Number Format drop-down menu or applying 
custom date formatting. The Number Format menu gives you two options, Short Date and Long 
Date; for example, 4/17/2020 and Friday, April 17, 2020, respectively.
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Additional date formatting options are available from the Format Cells dialog box, either in the Date 
or the Custom category. Both categories have many options to choose from under Type.

In Custom format, d represents the day, m represents the month, and y represents the year. You can 
also create your own date formats by using the codes d, m, and y in different combinations, similar to 
creating other custom number formats.

CUSTOM DATE FORMATTING

Category Format Type Description Display for April 17, 2020
Date 3/14 Month/Day 4/17

3/14/12 Month/Day/Year 4/17/20

March-12 Month-Year April-20

March 14, 2012 Month Day, Year April 17, 2020

Custom d-mmm Day-Month 17-Apr

d-mmmm Day-Month 17-April

d-mmm-yy Day-Month-Year 17-Apr-20

dddd mmmm “the” d Day of the Week 
Month “the” Day

Friday April the 17

View the video “Custom Date Formatting.”

DEVELOP YOUR SKILLS: E7-D1

In this exercise, you will enter dates and then use those dates in a simple calculation. You will also apply 
different formatting to the dates.

 1.  Start Excel; open a new, blank workbook and save it to your Excel Chapter 7 folder as: 
E7-D1-DaysOld

 2.  In cell A1, enter today’s date in the format mm/dd and tap [Enter].

When only the month and day are entered, Excel automatically assigns the current year to the date 
(even though the year does not display in the worksheet, it is stored in the Formula Bar).
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 3.  In cell A2, enter your birth date, including the year, and tap [Enter].

 4.  In cell A3, enter the formula: =A1-A2

To find the difference between two dates, always subtract the lower date from 
the higher date (remember each day counts up by one), and the result is the 
number of days between the two. The result in cell A3 shows how old you are, 
calculated in the number of days! Notice that the number format in cell A3 is 
General.

 5.  Select the two dates in the range A1:A2 and choose Home→Number→Number Format 
menu button �→General.

The format for the two dates is converted to General, which means the serial number for those dates is 
now displayed.

 6.  With the same range selected, choose Home→Number→Number Format menu button �→ 
Long Date.

The Long Date format displays the day of the week, so you can see the day of the week on which you 
were born (in case you don’t remember!).

 7.  In cell B3, type days old and tap [Enter].

 8.  Save the file and close it.

Now you will apply various formatting to the dates in the Airspace customer invoices file.

 9.  Open E7-D1-Invoices from your Excel Chapter 7 folder and save it as: E7-D1-Clients

 10.  Select the invoice dates in the range G4:G13.

 11.  Open the Format Cells dialog box by clicking the Number Format dialog box launcher.

Because you opened the dialog box from the Number group on the Ribbon, the active tab is Number. 

 12.  If necessary, choose Custom from the Category list.

 13.  Clear the existing text in the Type box and then enter the code mmm-d and click OK.

The date display is now reversed, showing the short-form text for the month and then  
the day.

 14.  Select the travel dates in the range J4:J13.

 15.  Open the Format Cells dialog box from the Number group again and ensure the Custom  
category is selected.

The day of the week is important to know for travel information, so you will add the day of the week 
using a custom date format.

 16.  In the Type box, enter the code ddd mmm-d and click OK.

The day of the week now precedes the month for the dates in the Travel Date column.

 17.  Save the workbook.
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Entering Time Information
Much like you do with dates, you can enter times exactly as you want them to appear 
in the workbook. For example, if you type 6:00 into a cell, Excel will recognize this as a 
time entry and display it in the cell as 6:00. Just like dates and numbers, times are right-
aligned by default.

Also similar to dates, each time has a serial number attached to it. Because each day is 1, each hour 
is 1/24 (or 0.041667 if written as a decimal). Therefore, if you enter 6:00, Excel displays the time as 
6:00 but stores the information as 0.25 (six hours is one-quarter of the day). Combining the date and 
time would mean that 12:00 noon on July 1, 2010, is stored with the serial number 40360.5; the date 
serial number is 40360 and the time is 0.5, halfway through the day.

Most of the time, you won’t have to worry about the serial number. As long as the time is entered 
correctly, Excel will apply the correct custom number formatting.

You can also add an AM/PM designation, if you prefer, rather than using a 24-hour clock, but you 
must enter a space between the time and either AM/PM. You can enter 6:00 AM for the morning 
or 6:00 PM for the evening (note the space before AM and PM). If no designation is entered, Excel 
assumes you are using the 24-hour system, so 6:00 is stored as 6:00 AM. You can also use number 
formatting to customize the way the time displays on the worksheet.

TIME ENTRIES

Entry Display Time Stored As
6:00 6:00 6:00:00 AM or 0.25

9:00 AM 9:00 AM 9:00:00 AM or 0.375

12:00 12:00 12:00:00 PM or 0.5

13:30 13:30 1:30:00 PM or 0.5625

6:00 PM 6:00 PM 6:00:00 PM or 0.75

DEVELOP YOUR SKILLS: E7-D2

In this exercise, you will enter the flight times for Airspace’s clients into the worksheet.

 1.  Save your file as: E7-D2-Clients

The first time in cell M4 displays the AM designation, while the rest of the times are displayed in the 
24-hour system (for example, 20:00).

 2.  Select the flight times in the range M5:M10 and choose Home→Number→Number Format 
menu button �→General.

The serial numbers for the flight times are displayed.

Now you will adjust the number formatting to display the correct time format.

 3.  With the flight times in the range M5:M10 still selected, click the Number Format launcher in 
the Number group on the Ribbon.
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 4.  Choose Time from the Category list, and then choose the third option, 
which will display hours:minutes AM/PM, from the Type list and click OK.

 5.  Enter the remaining clients’ flight times into the range M11:M13 as shown.

Be sure to type hour:minutes AM/PM and include the space to display the 
correct designation for AM or PM.

 6.  Save the file.

Using Date Functions
Excel has many date functions available in the Function Library. Dates are commonly found in Excel work-
sheets because they provide useful information about when an event or a transaction took place. Date 
information becomes even more useful when you can use it in formulas and functions. For example, you can 
use date functions to insert the current date or to extract information from a date, such as the month or year.

You enter date functions just like you do other functions, such as SUM. For example, you can use the 
TODAY function to enter today’s date like this: =TODAY(). For this function, no arguments are entered 
inside the parentheses.

DATE FUNCTIONS

Function Description Example
TODAY() Displays the current date based on today’s serial 

number; the date automatically updates when 
the worksheet is recalculated or reopened; no 
arguments are included in the parentheses

Formula: =TODAY()

Result: 2/21/2020

NOW() Like TODAY but also displays the time (based 
on the computer’s clock); no arguments are 
included in the parentheses

Formula: =NOW()

Result: 2/21/2020 11:09

DATE(year,month,day) Returns a specific date based on the arguments 
entered 

Formula: =DATE(2020,12,20)

Result: 12/20/2020

YEAR(date) Returns the year of the specified date as either 
a serial number or a cell reference to a cell 
containing a date

Cell B23: 12/20/2020

Formula: =YEAR(B23) 

Result: 2020

WEEKDAY() Returns the number of the corresponding 
day for the date provided, entered either as a 
serial number or a cell reference, from 1 to 7; 
Sunday is 1 

Formula: =WEEKDAY(B23)

Result: 1

WORKDAY() Used for adding workdays (Monday to Friday) 
to a start date, such as adding 10 business 
days to the date of an invoice; holidays can be 
skipped if listed somewhere in the workbook

Cell G1: 12/25/2020

Formula: =WORKDAY(B23,5,G1)

Result: 12/28/2020
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DEVELOP YOUR SKILLS: E7-D3

In this exercise, you will use date functions to enter date-related information into your worksheets.

 1.  Save your file as: E7-D3-Clients

 2.  Insert a new row above the column headings in row 3 of the worksheet.

 3.  In cell D3, type Month: and tap [Tab].

 4.  In cell E3, enter the formula =G5 and complete the entry.

You wish to display the month of the listed invoices, so you will edit the number format to display only 
the month of the first invoice listed.

 5.  With cell E3 selected, open the Format Cells dialog box from the Number group on the Ribbon.

 6.  Ensure the Custom category is chosen; in the Type box, edit the code to display mmmm only and 
click OK.

The code mmmm displays the full month name, whereas the code mmm displays the three-letter 
abbreviation, and no day or year information. Cell E3 now displays September.

 7.  Merge and center the range E3:F3.

 8.  In cell H3, enter Year: and tap [Tab].

 9.  In cell I3, enter the formula =YEAR(G5) and complete the entry.

The formula argument is simply looking for a serial number, which is provided by entering a cell 
reference to a cell that contains a date. The result of the formula is the year from the date of the first 
listed invoice in cell G5, which is 2019.

 10.  Merge and center the range I3:J3.

 11.  Go to the Client History worksheet and insert a new row above the column headings in row 3.

 12.  In cell A3, enter As Of: and then merge and center the range A3:B3.

 13.  In cell C3, enter the formula =TODAY() and then merge and center the range C3:F3.

 14.  Apply the Long Date number format to cell C3.

 15.  Save the file.

Calculations Using Date and Time
When you understand the basic principles of dates and time in Excel, there are many valuable ways 
to use this information. You can perform mathematical operations such as addition and subtraction 
to find the difference between two dates or add a number of days to a particular date. Likewise, you 
can take two times and find the time difference or add and subtract hours and even minutes. 

You can combine these mathematical operations with the date functions for even more applications. 
For example, you can use the TODAY function to insert today’s date in one cell and enter a future 
date such as next Christmas in another cell, and then use a formula to subtract today from Christmas 
to determine the number of days remaining until the holiday. Any time you open the file, the TODAY 
function updates to the current date, so the formula calculation updates the number of days until 
Christmas. Of course, in business, there are much more practical applications.

E
X

C
E

L

Microsoft Excel 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



178 Excel Chapter 7: Date Functions and Conditional Formatting

DEVELOP YOUR SKILLS: E7-D4

In this exercise, you will use date functions to enter date-related information in your worksheets.

 1.  Save your file as: E7-D4-Clients

 2.  Go to the Sept worksheet.

Airspace Travel allows customers to take up to three months after their travel date to pay for their trip, 
so you will enter a formula to calculate the due date.

 3.  In cell L5 of the Balance Due Date column, enter this formula: =EDATE(J5,3)

The EDATE function takes two arguments: the start date, which is the travel date in cell J5, and the 
number of months to add to the date, which is three. The result of the formula for the first client is 
January 12, three months after October 12.

 4.  Copy the formula down the column for the remaining clients.

You instruct your clients to arrive at the airport three hours before their flight time, so now you will 
enter a formula to calculate their planned arrival times.

 5.  In cell N5, enter the formula: =M5-(1/24*3)

This formula takes the time saved in cell M5 and subtracts three hours (one hour is 1/24). The result of 
the formula for the first client is 8:00 AM.

 6.  Copy the formula down the column for all clients.

 7.  Go to the Client History sheet and insert a column to the left of column F.

 8.  In cell F4, enter the heading: Days Since Travelled

 9.  In cell F5, enter the formula: =$C$3-E5

Because cell C3 contains the TODAY function and cell E5 contains the last travel date, the formula 
result will update to show the new number of days since that customer has travelled each time you 
open the file. However, you must first change the number format so it does not show a date.

 10.  Apply the General number format to cell F5.

Now you can see how many days since the first customer, Eric, took his last trip. This information could 
be used to reach out to customers who haven’t travelled in a long time. Of course, this number will 
depend on the day on which you complete this exercise.

 11.  Copy the formula down the column for the remaining clients.

Because the formula uses an absolute reference to cell C3, that cell reference stays the same for each 
customer.

 12.  Insert a column to the left of column E.

 13.  In cell E4, enter the heading: Years of Loyalty

Now you want to enter a formula to find the number of years since each customer first became a 
client. The YEARFRAC function will find the difference between the dates and will return a whole 
number for complete years and then convert excess days into a fraction of a year. For example, 1 year 
and six months would display as 1.5.
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 14.  In cell E5, insert the formula: =YEARFRAC(D5,$C$3)

Again, you must convert the number format for the result to make sense.

 15.  Choose Home→Number→Comma Style  to apply that number format to cell E5.

 16.  Choose Home→Number→Decrease Decimal  to reduce the number of decimal places 
showing to one.

 17.  Copy the formula in cell E5 down the rest of the column.

The results of the formula will again depend on the day the exercise is completed and will update each 
day the file is opened.

 18.  Save the file.

Conditional Formatting Using Graphics and 
Custom Rules

Conditional formatting applies formatting to cells that meet your desired criteria. For example, there 
are preset conditional formatting options for the top or bottom numbers in the selected range, or 
cells that are greater than, less than, or equal to a number of your choice. You can create multiple 
rules for the same set of data, and the rules are applied in the order that you choose. Conditional 
formatting is always updated whenever the data changes.

If none of the options in the Conditional Formatting menu has your desired criteria, you can create 
a new conditional formatting rule. New rules can be created using the same basic principles as the 
preset rules; however, you can customize the specific way the rules are applied. You can also create 
conditional formatting rules based on the outcome of a formula.

Conditional Formatting with Graphics
Another option for conditional formatting is to use data bars, color scales, and icon sets to visualize 
your data by breaking it into three equal parts: values that are above average, average, and below 
average in the selected range. There are many quick options to choose from in the Conditional 
Formatting menu, or you can create a custom rule. Another option is to modify the graphics so the 
three ranges are not three equal parts; for example, the top 10%, middle 80%, and bottom 10% 
instead.

This data uses conditional formatting with data bars, a color scale, and 
an icon set to highlight trends and important information.
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The Conditional Formatting Rules Manager
Use the Conditional Formatting Rules Manager to create, edit, and delete rules or to rearrange the 
order in which they are applied. To see which rules have been created, you can choose to show the 
formatting rules for the current selection or the full worksheet.

In this example, you see the four rules on the current worksheet and the ranges to which the rules apply.

Conditional Formatting Using Formulas
Creating a custom rule that uses a formula is another way of expanding the possibilities of condi-
tional formatting. Instead of comparing the cells in the selected range to the other cells within that 
range, a rule allows any cell to be compared to a number or any other cell; if the formula is true, the 
formatting is applied.

To determine which employees are due for their annual wage review, you could highlight their names 
if one year has passed since their last review. The conditional formatting rule will compare their last 
review date in column C plus 365 (one year) to see if it’s less than today’s date, entered in cell B13. The 
formula for the conditional formatting applied to the names in column A would be: =C2+365<$B$13

C2 is a relative reference and $B$13 is an absolute reference. In conditional formatting, the rule is 
written for the first cell in the range (cell A2 here) and automatically adjusts cell references for each 
row/column (A3:A11). Today’s date is a constant, so an absolute cell reference is required.

ÍÍ Home→Styles→Conditional Formatting →New Rule

ÍÍ Home→Styles→Conditional Formatting →Manage Rules

Tip!
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DEVELOP YOUR SKILLS: E7-D5

In this exercise, you will create and modify conditional formatting rules to highlight important information 
about your clients.

 1.  Save your file as: E7-D5-Clients

 2.  If necessary, select the data under Years of Loyalty in the range E5:E14 (Client History sheet).

 3.  Choose Home→Styles→Conditional Formatting →Icon Sets→3 Stars (in the Ratings 
group).

The icons give an indication of the newest and oldest customers, but you have a loyalty program that 
you want to use instead.

 4.  In cell A17, enter Loyalty Program and then merge and center the range A17:B17 and 
apply a thick bottom border.

 5.  Enter the qualifications for Silver and Gold status in the range A18:B19:

Edit an Existing Rule
 6.  Choose Home→Styles→Conditional Formatting →Manage Rules.

 7.  Follow these steps to edit the rule:

A

B

D C
E

A Select This Worksheet to show all rules on the worksheet.

B Click Edit Rule….

C In the Edit Formatting Rule dialog box, change the type for each value to Formula.

D Click the box for the first value and then click cell B19 on the worksheet.

E Click the box for the second value and then click cell B18 on the worksheet.
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 8.  Click OK to finish editing the rule; click OK again to close the Rules Manager.

The full star icon is applied to Gold and Platinum clients, a half star is applied to Silver clients, and 
Bronze clients have an empty star; both Gold and Platinum are greater than or equal to five, and 
Bronze is less than three.

Create a New Rule Using a Formula
 9.  Go to the Sept worksheet and select the invoice dates in the range G5:G14.

You want to know which customers booked their trips less than 30 days in advance, so you will create 
a rule to highlight these customers.

 10.  Choose Home→Styles→Conditional Formatting →New Rule.

 11.  Follow these steps to create the new rule:

A

C

B

A Select Use a formula to determine which cells to format.

B Enter the formula =(J5-G5)<30 to format values where this formula is true.

C Click Format…; in the Format Cells dialog box, click the Fill tab and choose any light blue 
color.
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 12.  Click OK twice, once to close the Format Cells dialog box and again to create and apply the  
new rule.

The rule takes the difference between the travel date in column J and the invoice date in column G, 
and then applies the blue fill if the difference is less than 30 days. The rule applies to four out of the ten 
customers.

 13.  Save and close the file.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: E7-R1

Work with Date Formatting and Time Entries
In this exercise, you will create custom date formatting for the Kids for Change Fun Run sign-up 
information and finish entering the runners’ finish times.

 1.  Open E7-R1-FunRun from your Excel Chapter 7 folder and save it as: E7-R1-FunRunTimes

 2.  Select the dates under Sign-up Date in the range B4:B21.

 3.  Open the Format Cells dialog box from the Number group on the Ribbon and make these 
adjustments:

• Choose Custom from the Category list.

• In the Type box, enter the code mmmm dd and click OK.

 4.  The finish times for the last four runners need to be entered, so complete the range F18:F21 as 
shown:

 5.  Insert a row above the column headings in row 3, select cell A3, and enter the date: 6/7/2020

 6.  With cell A3 selected, open the Format Cells dialog box again and make these adjustments on 
the Number tab:

• Choose Custom from the Category list.

• In the Type box, enter the code "Race Date: "dddd, mmmm d and click OK.

 7.  Merge and center the range A3:G3 and apply bold formatting.

 8.  Save the file.

REINFORCE YOUR SKILLS: E7-R2

Use Date Functions and Calculations and Apply Conditional 
Formatting
In this exercise, you will calculate race times and apply conditional formatting to indicate the top 
performers for the charity race.

 1.  Save your file as: E7-R2-FunRunTimes

 2.  Near the bottom of the worksheet, in cell A24, enter the text Updated On: and tap [Tab].

 3.  In cell B24, enter the formula: =TODAY()

 4.  In the range A24:B24, decrease the font size to 10 points and apply italic formatting.

Now you will calculate the time it took each participant to run the race.
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 5.  In cell G5, enter the formula: =F5-E5

You need to adjust the time format to display hours and minutes, not the time of day.

 6.  With cell G5 selected, open the Format Cells dialog box and on the Number tab, if necessary, 
choose the Custom category.

 7.  In the Type box, remove the AM/PM code so only h:mm remains and then click OK.

 8.  Copy the formula in cell G5 down the column for the other participants.

 9.  Select the data in the Total Raised column, range D5:D22.

 10.  Apply the conditional formatting data bars of your choice from the Gradient Fill section.

 11.  Select the times in the range G5:G22.

 12.  Start a new conditional formatting rule.

Hint: Choose Home→Styles→Conditional Formatting→New Rule.

 13.  In the top section of the New Formatting Rule dialog box, choose to format cells based on their 
values.

 14.  In the bottom section of the dialog box, adjust the format style, type, and value settings as 
shown and use these colors:

Minimum Gold, Accent 4

Midpoint Gray, Accent 3

Maximum Orange, Accent 2, Darker 50%

 15.  Click OK to apply the conditional formatting.

Notice the gold color applied to those who finished close to the 1:00 hour mark, the silver color to 
those close to the 2:00 hour mark, and the bronze color applied to anyone who finished close to or 
over the 3:00 hour mark.

 16.  You have been notified that Glenn Edwards’ finish time was entered incorrectly, so enter the 
correct time of 11:04 AM in cell F10.

Glenn’s time is now 1:04, which now has the gold fill applied.

 17.  Save and close the workbook.
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REINFORCE YOUR SKILLS: E7-R3

Rank the Donor List
In this exercise, you will use date functions and apply conditional formatting to identify your best financial 
supporters at Kids for Change.

 1.  Open E7-R3-Donors from your Excel Chapter 7 folder and save it as: E7-R3-DonorsRanked

The formatting has been removed from the data, so the dates need to be reformatted appropriately.

 2.  Select the First Donation column data in the range D4:D18.

 3.  Open the Format Cells dialog box from the Number group on the Ribbon and make these 
changes:

• Choose Custom from the Category list.

• In the Type box, enter the code mmm d, yyyy and click OK.

 4.  In cell A2, enter Updated: and in cell B2, enter the formula: =TODAY()

 5.  Use the Format Painter to copy the format from cell A1 to the range A2:F2.

 6.  Select the range B2:E2 and then merge and center the cells and apply the Long Date format.

 7.  Select the range E5:F18 and apply the Comma Style number format with no decimals.

 8.  Select the range E4:F4 and apply the Accounting number format with no decimals.

 9.  Insert a column to the left of column E and then enter the heading Years of Support in 
cell E3.

 10.  Adjust the width of column E to 8.

 11.  In cell E4, enter the formula =YEARFRAC(D4,$B$2) and then fill the formula down the 
column.

 12.  With the range E4:E18 still selected, adjust the number format to Number.

Now you want to determine which donors have consistently donated more than $2,000 per year on 
average by applying a conditional formatting rule.

 13.  Select the range A4:A18 and start a new conditional formatting rule.

 14.  At the top of the dialog box, select Use a formula to determine which cells to format and 
enter the formula: =G4/E4>2000

 15.  Adjust the formatting to apply a dark fill color and a light font color of your choice.

 16.  Click OK to apply the rule.

You should have Elizabeth Betts, Nicki Hollinger, and Dave Martin formatted with color.

 17.  Save and close the workbook.

Microsoft Excel 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Apply Your Skills 187

 Apply Your Skills
APPLY YOUR SKILLS: E7-A1

Use Date Formatting and Date Functions
In this exercise, you will take the Expense Report for the Universal Corporate Events employees and use 
date functions and formatting to improve the report.

 1.  Open E7-A1-Expenses from your Excel Chapter 7 folder and save it as: 
E7-A1-ExpenseReport

 2.  In cell H2, enter the formula =NOW() to insert the date and time of the report.

 3.  Edit the number format for cell H2 to display the date and time using this code:  
mmmm dd, yyyy h:mm am/pm

You will notice the time information will continue updating as you work on the rest of the exercise.

 4.  Insert a new row below the headings, above row 4.

 5.  In cell D4, display the first day of the month from cell D3 by entering the formula: =D3

 6.  In cell F4, enter the formula =F3 and in cell H4, enter the formula: =H3

 7.  In cell E4, display the last day of the month from cell D3 using this formula: =EOMONTH(D3,0)

The EOMONTH function takes a date, adds any number of months, and then returns the last day of 
that month. In this case, the formula takes the date of July 1 in cell D3, adds zero months, and returns 
the last day of that month, July 31.

Now you will repeat this step for August and September.

 8.  Copy the formula from cell E4 and paste it into cell G4 and cell I4.

If you notice a formula error flag appear, which is a small green triangle in the top-left corner of the 
cell, ignore it.

 9.  Adjust the display of the date in cell D3 to show only the month name using the code: mmmm

 10.  Increase the font size of the July heading in cell D3 to 14 points and change the vertical align-
ment to Middle Align.

 11.  Use the Format Painter to copy the format from cell D3 to the range F3:J3.

 12.  Save the file.

APPLY YOUR SKILLS: E7-A2

Apply Conditional Formatting Rules
In this exercise, you will apply conditional formatting rules to indicate a warning for expenses that are over 
budget for the Universal Corporate Events employee expense reports.

 1.  Save your file as: E7-A2-ExpenseReport

 2.  Select the expenses for July to September in the range D5:H10.

You will begin by creating conditional formatting to see which months went over budget.

 3.  Create a new conditional formatting rule.
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 4.  Choose to use a formula to determine which cells to format and enter: =D5>$C5

The mixed reference in this formula allows the conditional formatting rule to be applied to all the rows 
and columns in the selected data using the data from column C.

 5.  Modify the format to apply the fill Gold, Accent 4, Lighter 40% (8th column, 4th row).

Now you will create a second rule, which will show which expense totals went over the total three-
month budget.

 6.  Select the total expenses in the range J5:J10.

 7.  Create a new conditional formatting rule using the formula =J5>(C5*3) and the fill Gold, 
Accent 4, Darker 25% (8th column, 5th row).

You should now see that the Entertainment total has gone over the three-month budget.

 8.  Open the Conditional Formatting Rules Manager and edit both rules on the worksheet (one at a 
time) by applying the bold font style to the conditional formatting.

 9.  Save and close the file.

APPLY YOUR SKILLS: E7-A3

Work with the Client Marketing List
In this exercise, you will use the information from the Client Events worksheet to create a marketing schedule 
to contact your clients and encourage them to book another event with Universal Corporate Events.

 1.  Open E7-A3-ClientEvents from your Excel Chapter 7 folder and save it as: 
E7-A3-ClientMktg

 2.  In cell A2, edit the subtitle to: Marketing Schedule - Client Communications

 3.  Insert a column to the left of column D.

When talking to clients, you want to remember the weekday of their events, so you will add a column 
to show this information.

 4.  Insert the heading Day of Week in cell D4 and the formula =C5 in cell D5.

 5.  Adjust the number format to show the full name of the day only.

 6.  Copy the formula down the column to row 16 and then adjust the width of column D to 12.

 7.  Insert two new columns to the left of column E.

You want to schedule a thank-you letter and a follow-up phone call one month and two months after 
the events, respectively, so you will use the EDATE function.

 8.  Enter the heading Letter in cell E4 and the heading Phone Call in cell F4.

 9.  In cell E5, enter a formula using the EDATE function to enter the date for one month after the 
Winchester Web Design event.

 10.  In cell F5, enter a formula using the EDATE function to enter the date for two months after the event.

 11.  Use the Format Painter to copy the date format from cell C5 to the range E5:F5.

 12.  Copy the formulas in the range E5:F5 down the columns for all the clients.

Now you want to quickly see the highest and lowest Survey Ratings for reference when calling clients.

 13.  Apply conditional formatting to the Survey Rating column using the 3 Flags Icon Set (in the 
Indicators group).

 14.  Save and close the file.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: E7-P1

Formatting Sales Goals
Taylor Games would like to easily identify items that failed to meet sales goals in the first quarter. They 
would like this report within 30 days. In this exercise, you will create a report that displays the months in 
the first quarter with start and end days for each. Then, you will apply conditional formatting to easily 
identify which items failed to reach sales goals in each month.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download E7_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E7_P1_Start from your Excel Chapter 7 folder.

 2.  Use the NOW function to enter the current date and time in cell D2.

 3.  Apply this custom date formatting to cell D2: mmmm dd, yyyy h:mm am/pm

 4.  Enter a formula in cell D3 that adds 30 days to the date in cell D2.

 5.  Apply the custom date format mmmm to the range D6:H6 so that only the months are displayed.

 6.  Use this end-of-month function in cell E7 to display the last day of the month: 
EOMONTH(D6,0)

 7.  Copy the range D7:E7 and paste it to the range F7:I7.

 8.  Use these guidelines to create a new conditional formatting rule:

• Create it for the range D8:I22.

• Use this formula to determine which cells to format: =D8<$C8

• Format the cells with a fill color using the fifth color in the Background Color palette.

 9.  Change the data in cell F12 to: 240

 10.  Save your workbook.

• Using eLab: Save it to your Excel Chapter 7 folder as E7_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 7 folder as: E7_P1_Submission
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PROjECT GRADER: E7-P2

Calculating Membership Renewal
Classic Cars Club would like to identify the date individual memberships will expire and calculate a date 
six months earlier so a renewal letter can be sent to the member. In this exercise, you will calculate the 
month each membership will expire and apply a conditional formatting rule to easily identify expiring 
memberships by color. Also, you will calculate a renewal letter date by subtracting six months from the 
membership expiration date for each member.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download E7_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E7_P2_Start from your Excel Chapter 7 folder.

 2.  Enter today’s date (the current date) in cell E1 of the Membership List worksheet.

 3.  Create a custom format in cell E1 that displays the text Memberships Start: followed 
by a blank space and then followed by the date in dd mmm, YYYY format (for example: 
Memberships Start: 22 Apr, 2021).

 4.  Enter the following formula in cell L7: =$E$1+(H7*365)

 5.  Apply this custom format to cell L7: mmmm, yyyy

 6.  Copy the formula in cell L7 down the column to the range L8:L36.

 7.  In cell M7, determine the renewal letter date using the EDATE function with the arguments L7 
and -6. Renewal letters will be sent out six months before the membership expiration.

 8.  Apply the cell formatting used in cell L7 to cell M7.

 9.  Copy the formula in cell M7 down the column to the range M8:M36.

 10.  Save your workbook.

• Using eLab: Save it to your Excel Chapter 7 folder as E7_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 7 folder as: E7_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E7-E1 That’s the Way I See It
As a person who likes purchasing the latest electronic gadgets, you take advantage of retailers that 
offer interest-free deferred payments whenever possible. You need a way to track when all these 
payments become due, or you risk paying the full amount of interest. Open E7-E1-Purchases and 
save it as: E7-E1-PmtDue

Enter the purchase dates and interest-free months in columns B–C for five purchases. (This can be 
fictional data; use dates within the past three months and enter somewhere between three and 
twenty-four months in the Interest Free Months column.) Use the EDATE function in column D to 
determine the payment due date, enter today’s date with the TODAY function in cell D1, and use a 
formula to determine how many days until the payment comes due in cell E5. Apply a conditional 
formatting rule that uses a color scale to show which payments are coming up the soonest, and then 
finish off by applying appropriate formatting to the dates, data, headings, and titles throughout. 

E7-E2 Be Your Own Boss
Using the information recorded for your clients at Blue Jean Landscaping, you will calculate the 
amount of time to bill each client for and when that client is due for their next service appointment. 
Open E7-E2-TimeRecords and save it as: E7-E2-TimeRecordsRevised

Start by formatting the date of service as a Long Date but then customize the format to remove the 
day of the week. Calculate the billed time for each client. Each client needs service every two weeks, 
so calculate the next service date for each by adding 14 days to the last date of service. Format the 
times and dates appropriately and apply data bars to the billed time data.

E7-E3 Demonstrate Proficiency
The Stormy BBQ customer service employees receive their performance reviews at least once every 
six months. You need to schedule their next review dates and review their scores with them. Open 
E7-E3-Performance and save it as: E7-E3-PerformanceReview 

Calculate the years of employment for each employee in column D and then calculate the date for 
each employee’s next performance review. For employees with fewer than three years of employ-
ment, their review is three months after their last review; for all other employees, it’s every six 
months. Apply a conditional formatting rule using icons of your choice to show employees who scored 
above 90, above 80, and everyone else. Ensure all numbers and dates are formatted appropriately.
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L E A R N I N G  O B J E C T I V E S

ÍÝ Create financial functions

ÍÝ Create one-variable and two-variable data tables

ÍÝ Use the What-If Analysis tools to create scenarios

ÍÝ Adjust input values using Goal Seek

8 Financial Functions 
and What-If Analysis

EXCEL

I
n this chapter, you will learn about 

some of the financial functions 

frequently used in Excel. You will 

use these functions to analyze potentially 

changing circumstances with the What-If 

Analysis tools. What-if analyses allow you to 

see how the results of formulas change by 

altering the input values, such as the interest 

rate used in financial functions.
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194 Excel Chapter 8: Financial Functions and What-If Analysis

Í Project: Making Financial Decisions
Airspace Travel has a number of big financial decisions to make. The company is currently 
seeing rapid growth in its business, but it is running out of office space and needs to expand. 
The owners have asked you to help them prepare for and analyze the potential impact of 
several decisions, including the purchase of a new office building, an investment opportunity, 
and an equipment purchase. You will use the tools in Excel, including various financial functions 
and What-If Analysis tools, to help them make the best choices.

Creating Financial Functions
Completing financial calculations is an important part of using Excel, and there is a whole category 
of financial functions to use. These types of calculations might include calculating your monthly 
payment on a loan or mortgage, finding out how much an investment will be worth in the future, or 
determining how long it will take to pay off a debt. Financial functions can be useful because they 
provide valuable information for decision-making, analysis, and forecasting. These functions can also 
provide the basis for more in-depth analysis tools in Excel.

Í Input Values for Financial Functions
When creating financial functions, it’s good practice to avoid inserting constant values in your func-
tion arguments. A better way is to store the constant values, or inputs, on the worksheet so they are 
always visible and can be quickly changed and updated in all formulas.

For example, to calculate a payment, you could insert the interest rate directly into the PMT function 
arguments. If you need to change the interest rate, you would have to go into the formula and manu-
ally change it. But if the interest rate is stored in a cell and properly labeled, changing the interest 
rate in that cell will automatically update any formula that refers to that interest rate.

This might not make a big difference if you have only one formula, but for large, complex worksheets 
you might have many different formulas all using the same input, such as the interest rate!

ÍÍ Formulas→Function Library→Financial 

Financial Function Arguments
The arguments for many financial functions are similar, and Excel will help you build the correct 
formula to achieve the desired result. As with other functions, you can enter the arguments in the 
Insert Function dialog box or type them directly into the cell. With more complex functions, it can be 
easier to visualize your arguments using the dialog box.

The field names for required arguments are shown in bold in the dialog box; the others are optional 
arguments.
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Creating Financial Functions 195

FINANCIAL FUNCTION ARGUMENTS

Argument Description
Rate Interest rate per payment period; so if the annual interest rate is 5%, the interest 

rate per period for a monthly payment would be 5% / 12

Nper Number of payment periods over the life of the loan or investment, often 
monthly; so a five-year loan with monthly payments would have 5 x 12 = 60 
payment periods

Pmt Payment made on the loan or amount invested each period, which is a constant 
value (cannot change) over the life of the loan or investment

Pv Loan amount or initial amount invested (Present Value)

Fv Ending balance; for loans it’s usually zero (or omitted) to pay off the loan, and for 
investments it’s the desired amount at the end of the term (Future Value)

Type Indicates whether payments are due at the beginning or end of each period

When financial functions are used in Excel, payments are considered negative 
values. For example, a $50,000 loan with 5% annual interest over 60 months 
would be paid back in installments payments of –$943.56.

If you want the payment to appear as a positive number, you can reverse this 
by entering a negative number for the Pv argument (the loan amount) and 
think of that as a negative number, which represents a “debt.”

PMT Function
The PMT, or Payment, function is used to calculate the amount of each payment required to pay off a 
loan, where the payments and interest remain constant over the life of the loan. This is also called a 
term loan because there is a predetermined time period, or number of payments, to pay off the loan. 
The PMT function can also be used to determine how much you must save (the payment) each month 
to reach some future value amount. Again, this assumes the interest and payments are consistent and 
the length of time is known.

For example, you may want to know the payments required to pay off a $50,000 loan in five years at 
5% annual interest or how much you have to save each month to have $50,000 saved after five years 
at the same interest rate. The Pv in the figure on the left below is the $50,000 loan, and the Fv on the 
right is the future value of $50,000 saved.
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196 Excel Chapter 8: Financial Functions and What-If Analysis

DEVELOP YOUR SKILLS: E8-D1

The Airspace owners are currently looking at buying a property for $650,000 with a $100,000 down 
payment for a thirty-year mortgage at 2.75% APR. In this exercise, you will find the amount of the 
monthly mortgage payment for the new office space and total interest over the life of the loan.

 1.  Start Excel, open E8-D1-ATC from your Excel Chapter 8 folder, and save it as: 
E8-D1-ATCFinancials

 2.  Ensure the Mortgage sheet is active and cell C8 is selected.

The first step is to calculate the amount of the loan by starting with the purchase price and 
subtracting the down payment.

 3.  In cell C8, enter the formula: =C4-C5

The loan amount will be $550,000. Now you can calculate the monthly payment based on the loan 
amount, interest rate, and term.

 4.  Select cell C9 and choose Formulas→Function Library→Financial →PMT to insert the 
PMT function (you will need to scroll down through the list).

As with other functions, you can either type or point and click to insert cell references. The point-and-
click method can improve reliability and help ensure you select the correct cell.

 5.  Follow these steps to insert the PMT function arguments:

A
B

C

A  Click cell C7 and type /12 to divide the annual percentage rate (APR) by 12, which returns 
the interest rate per month.

If necessary, move the dialog box out of the way so you can click the cell in the worksheet.

B  Tap [Tab] to move to the Nper box and then click cell C6 for the number of payments 
(length of the term in months).

C  Tap [Tab] to move to the Pv box and then type – and click cell C8, which is the amount 
borrowed.

 6.  Click OK to enter the formula and then adjust the number format to show two decimal places.

The monthly mortgage payment will be $2,245.33.

To calculate total interest, first you need to calculate total payments, which is the monthly payment 
multiplied by the term.

 7.  In cell C10, enter the formula: =C9*C6

Next, take the total payments minus the loan amount to find the total interest paid over the life of the 
loan.
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Creating Financial Functions 197

 8.  In cell C11, enter the formula: =C10-C8

The total interest cost of the mortgage will be $258,318.

 9.  Save the file.

FV Function
The FV, or Future Value, function calculates the future value 
of an investment when you specify the interest rate, length of 
the investment, and amount of each payment. Like the PMT 
function, the interest rate and payments must be constant 
throughout the term. For example, if you know you can 
invest $200 each month for 10 years into an account that 
earns 7% interest per year, the FV function will tell you how 
much you will have saved up at the end. You can include the 
Pv argument if the starting investment in the account is more 
than zero.

DEVELOP YOUR SKILLS: E8-D2

In this exercise, you will use the FV function to find out how much you would have after 10 years if Airspace 
were to invest $100,000 instead of purchasing the new office space.

 1.  Save your file as: E8-D2-ATCFinancials

 2.  Go to the Investment sheet and ensure cell C7 is active.

 3.  Choose Formulas→Function Library→Financial →FV to insert the FV function.

 4.  Follow these steps to insert the FV function arguments:

C

A
B

D

A  Click cell C6 and then type /12 to get the interest rate per month.

B  Tap [Tab] and click cell C5 (length of the term in months).

C  Tap [Tab] and enter 0 for the payment amount.

D  Tap [Tab] then type – and click cell C4 (amount you are investing up front).

E  Click OK.

With the compounding monthly interest, you would have $191,218 in 10 years. Now you will find out 
how much you would have if you were to invest an additional $200 each month.

 5.  Enter 200 in cell C8.
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198 Excel Chapter 8: Financial Functions and What-If Analysis

 6.  In cell C9, enter an FV function with the same arguments as step 4, except this time for the Pmt 
argument, type – and select cell C8.

With an additional investment of $200 per month, you would have $224,899 after 10 years.

 7.  Save the file.

NPER Function
The NPER function is similar to the PMT and FV functions, but for 
this function the missing information is the number of periods, or 
the length of the term, required to reach the financial goal. Again, 
this could be reaching some investment amount or paying off 
some amount of debt where the interest rate remains constant. 
For example, if you want to pay off a $15,000 loan at 6% interest 
per year, you can find out how long it will take if you pay $400 per 
month.

DEVELOP YOUR SKILLS: E8-D3

In this exercise, you will use the NPER function to determine how long it will take to pay for a new printer 
that costs $12,000 if Airspace opens a line of credit and pays $250 consistently each month.

 1.  Save your file as: E8-D3-ATCFinancials

 2.  Go to the Printer worksheet and ensure cell C7 is selected.

 3.  Choose Formulas→Function Library→Financial →NPER.

 4.  Follow these steps to insert the NPER function arguments:

A  Click cell C6 and then type /12 to deter-
mine the interest rate per month.

B  Tap [Tab] and click cell C5 for the 
payment amount for each month.

C  Tap [Tab] and then type – and click cell 
C4 (amount being borrowed up front to 
cover the purchase).

D  Click OK.

The loan would take just over 51 months to be 
paid off.

C

A
B

D
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 5.  Remove all of the decimals from the number format of cell C7.

 6.  Save the file.

Using What-If Analysis Tools
To understand the basics of using the What-If Analysis tools, you should recognize that it is just that: 
asking the question, what if? What if the interest rate increases on my loan? What if I invest $200 per 
month instead of $150?

To answer these questions, you could create your formula and then go through and systematically 
change the values of the arguments to see the different results. However, the What-If Analysis tools 
provide better ways to examine different possibilities and try out alternate values in your formulas 
via the Scenario Manager, Goal Seek, and data tables. What-if analyses work best with complex 
formulas, such as the financial functions PMT, FV, and NPER, because there are several input values 
that can potentially change.

Data Tables
A data table is not a table and it does not allow you to sort or filter or insert a total row. Data tables 
are quite different! A data table allows you to insert multiple input values to replace an argument in 
your formula and see the results for all of them at the same time.

One-Variable Data Tables
To create a one-variable data table, you must first set up the table. The table requires either a row or 
column of input cells to replace one of the formula arguments, as well as the cell that contains the 
formula itself. To use a column input cell, the formula must be at the top of the column; to use a row 
input cell, the formula must be the first cell at the left of the row.

For a one-variable table, you enter only one input cell to change, hence either a row or a column (not 
both).

For example, you might want to use the Future Value function to determine how much you would 
have after 10 years (120 months) based on different monthly investment amounts. If you know you 
can invest at a constant rate of 3.75% interest per year, you could use the following table. As your 
monthly investment amount grows, so does the amount you have at the end (the future value).

To replace a variable in the formula, the formula argument must be a cell reference, not an actual 
value.

Note!

Tip!
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200 Excel Chapter 8: Financial Functions and What-If Analysis

This column contains input 
values to be used in the 
formula instead of the 
existing payment value.

The results of the data table 
display below the formula.

Cell D7 contains the formula 
=FV(C2/12,C4,-C3). The result 
is zero because cell C3 is blank, 
meaning the payment is zero. 
The formula also refers to the 
3.75% rate in cell C2 and the 
number of periods (120) in cell C4.

Cell C3 is the payment amount, 
the argument that replaces zero 
with the new input values.

You can also create a larger table that has multiple what-if formulas but still only one variable input 
for each of the formulas.

Two-Variable Data Tables
A two-variable data table is similar to a one-variable table, except that there is both a row and a 
column of input values to replace two different arguments in the formula. The formula for a two-
variable table must be in the upper-left cell of the table.

In the following example, the period is still 10 years and the investment varies from 100 to 500, but 
now the interest rate also varies from 3.5% to 4.25%.

The FV function assumes a constant interest rate for the investment lifespan, but you could use this data 
table to determine when to invest if you want to lock in at a higher interest rate or to make assumptions 
about the average interest rate over the investment lifespan.

Note!
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Cell C7 contains the formula 
=FV(C2/12,C4,-C3). The result 
is zero because cells C2 and C3 
are blank. The formula also refers 
to the periods (120) in cell C4.

This row contains input 
values to use in the formula 
instead of the existing rate value.

This column contains the input values 
to enter in the formula instead of 
the existing payment value.

The results of the data table display here.

Cell C2 is the rate and cell C3 
is the payment amount. These 
are the two arguments to be 
replaced by the payment (column) 
and rate (row) input values.

View the video “Creating One- and Two-Variable Data Tables.”

ÍÍ Data→Forecast→What-If Analysis →Data Table…

DEVELOP YOUR SKILLS: E8-D4

In this exercise, you will create one- and two-variable data tables to analyze what happens to the 
payments when the loan amount changes and when both the loan amount and interest rate change. 
Airspace may want to negotiate a lower purchase price or look for a larger building, depending on the 
results of your analyses.

 1.  Save your file as: E8-D4-ATCFinancials

 2.  Go to the Mortgage Variables worksheet.

The first step in creating a data table is to ensure the arguments are set up correctly. For your one-
variable table, the constants are the rate and term in cells C3 and C4. You will enter the formula to 
use in cell D5.

 3.  In cell D5, enter the formula: =PMT(C3/12,C4,-C5)

Cell C5 is a blank cell; it’s the variable that will be replaced with the loan amount values in the table.

 4.  Apply the White, Background 1 font color to cell D5.
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202 Excel Chapter 8: Financial Functions and What-If Analysis

 5.  Select the range C5:D11 and choose Data→Forecast→What-If Analysis → 
Data Table….

 6.  In the Data Table dialog box, click in the Column Input Cell box and then click cell C5 in the 
worksheet.

Cell C5 is the cell that will be replaced by the new values in the Loan Amount column.

 7.  Click OK to insert the data table.

The payment is the same as the original calculation on the Mortgage worksheet if the loan amount is 
$550,000. But if the loan amount goes up or down, you can see the change in the payment that would 
be required.

Now you will enter the PMT function again, using the same arguments, but in the upper-left corner of 
the two-variable table. The constant will be the term in cell C4, and this time the variables are both 
the Loan Amount (column) and the Rate (row).

 8.  In cell G5, enter the formula: =PMT(C3/12,C4,-C5)

Cells C3 and C5 will be replaced values in the table; C3 represents the variable interest rate and C5 
represents the variable loan amount.

 9.  Apply the White, Background 1 font color to cell G5.

 10.  Select the range G5:K11 and choose Data→Forecast→What-If Analysis → 
Data Table….

 11.  In the Data Table dialog box, enter C3 in the Row Input Cell box and C5 in the Column Input 
Cell box and then click OK.

 12.  Save the file.
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Scenario Manager
Data tables give you a lot of information about the potential outcome of variables in your calcula-
tions. However, you might not always want all of that data; you may want to compare results for only 
two or three possibilities. The Scenario Manager uses variable inputs similar to data tables but with 
several additional benefits:

 Ý The Scenario Manager can handle more than just one or two variables. In fact, you can have as 
many as 32 variables.

 Ý You can show the effects of these variables on multiple formulas at the same time.

For each set of variables, called changing cells, you can either choose to show the results of each 
scenario directly in the worksheet or create a scenario summary report that shows the results of 
each scenario side by side. This can be useful when comparing potential outcomes for manufacturing 
decisions or financial investments.

The Scenario Manager allows you to add, edit, delete, and display your scenarios. Each scenario 
requires creating a name, identifying the changing cells, and entering the values for each of the 
changing cells. The changing cells are the input cells that contain the values being used in your 
formulas.

It’s best to avoid using a formula cell as a changing cell, because the scenario will replace the 
formula with a constant value, which could cause errors or mistakes in your calculations.

It’s good practice to create names for your input cells so users can easily see which values are being 
replaced.

ÍÍ Data→Forecast→What-If Analysis →Scenario Manager…

DEVELOP YOUR SKILLS: E8-D5

In this exercise, you will create scenarios using the mortgage calculation to see what the result will be for a 
few specific situations that could arise.

 1.  Save your file as: E8-D5-ATCFinancials

You will create three scenarios based on possible changes to the price, interest rate, down payment, 
and term. To begin, you will define names for the cells.

 2.  Switch to the Mortgage worksheet and select the range B4:C11.

 3.  Choose Formulas→Defined Names→Create from Selection .

Tip!

E
X

C
E

L

Microsoft Excel 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



204 Excel Chapter 8: Financial Functions and What-If Analysis

 4.  Ensure Left Column is checked and click OK.

This will name your input cells as well as the result cells in column C, using the labels in column B.

 5.  Select the range C4:C7 (which will be the changing cells) and choose Data→Forecast→ 
What-If Analysis →Scenario Manager….

 6.  In the Scenario Manager dialog box, which shows there are currently no scenarios created,  
click Add.

 7.  Enter Best for the scenario name, confirm the changing cells are C4:C7 based on your previous 
selection, and click OK.

 8.  For the Best scenario, enter these new values for the changing cells:

You believe the best possible situation allows you to negotiate a price of $575,000 for the property, 
pay $125,000 down, pay the mortgage off in 25 years (300 months), and obtain an interest rate of 
2.4% (0.024).

 9.  Click OK to create the new scenario, which brings you back to the Scenario Manager.

 10.  Add another scenario named Worst that uses the same changing cells as step 5.

 11.  Enter the new values as indicated:

Purchase_Price 690000

Down_Payment 75000

Loan_Term__Months 420

Interest_Rate__APR 0.0299

The worst scenario is that the property costs $690,000, you can only pay a $75,000 down payment, 
the mortgage is for 35 years, and the interest rate goes up to 2.99%.

 12.  Add a third scenario named Most Likely using these values:

Purchase_Price 640000

Down_Payment 90000

Loan_Term__Months 360

Interest_Rate__APR 0.0269

The most likely situation is that the property costs $640,000, the down payment is $90,000, the 
mortgage term is 30 years, and the interest rate is 2.69%.
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 13.  In the dialog box, choose the Best scenario and click Show to display the new values in the gray 
input cells, which automatically update the results in the blue formula cells.

Note the changes to the loan amount, payments, and interest.

 14.  In the dialog box, click Summary.

 15.  Choose the Scenario Summary report type and the range C8:C11 as the result cells and then 
click OK.

The Scenario Manager inserts a new sheet that shows the values of the changing cells and result cells 
listed for the three scenarios as well as the current values that match the best scenario.

 16.  Save your work.
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Goal Seek
Another What-If Analysis tool is Goal Seek, which is useful when you know the desired result and 
you want Excel to find the input required to achieve that result. For example, you might want your 
monthly car payment to be $400, and you know the interest rate and term. You could use Goal Seek 
to work backward to figure out how much you can afford to spend on the car (the loan amount).

The set cell must contain a formula. In this example, cell B6 contains the formula =PMT(B4/12,B5,-B3). 
The changing cell must be a cell reference that directly or indirectly impacts the result of the formula—
in this case, cell B3. Goal Seek can take a few seconds, as Excel has to work through the hundreds or 
thousands of possible variables until a solution is found.

The new result displays in cell B3, showing you can afford to spend $20,249.01.

ÍÍ Data→Forecast→What-If Analysis →Goal Seek…

DEVELOP YOUR SKILLS: E8-D6

Airspace is purchasing a new printer. In this exercise, you will use Goal Seek to determine the monthly 
payment required to pay for the new printer in four years (48 months).

 1.  Save your file as: E8-D6-ATCFinancials

 2.  Switch to the Printer sheet, select cell C7 if necessary, and choose Data→Forecast→What-If 
Analysis →Goal Seek….

Because you selected cell C7 in the worksheet, C7 appears in the Set Cell box by default.

 3.  Enter 48 in the To Value box.
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 4.  In the By Changing Cell box, select cell C5 and click OK.

Goal Seek works through the possibilities and finds the solution. In the worksheet, the payment has 
been adjusted to $265 (rounded) and the loan term is now 48 months.

 5.  Click OK to close the Goal Seek window and keep the new values.

 6.  Select cell C5 and increase the decimal to show two decimal places and the exact payment of 
$265.08.

 7.  Save the file.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: E8-R1

Use Financial Functions and Data Tables
In this exercise, you will use financial functions and data tables to calculate the Kids for Change budget 
for the upcoming year, which includes paying down a loan and purchasing a new van and also takes into 
consideration the anticipated funding obtained from their summer charity race.

 1.  Open E8-R1-Forecast from your Excel Chapter 8 folder and save it as: 
E8-R1-Forecast2023

There are two vans you are looking at purchasing. One is a bit more expensive, but the seller is offering 
better loan terms. You will insert the calculations for the first option and then copy the formulas for 
the second option.

 2.  Calculate the loan amount in cell C11 by entering the formula: =C7-C8

 3.  In cell C12, choose Formulas→Function Library→Financial →PMT.

 4.  Enter these arguments for the PMT function (note the – sign in the Pv argument):

Rate C10/12

Nper C9

Pv -C11

 5.  Click OK.

The monthly payment is $331.11 for option 1.

 6.  Calculate the total payments by entering the formula =C12*C9 in cell C13.

 7.  Calculate the total interest by inserting the formula =C13-C11 in cell C14.

 8.  Select all four formulas in the range C11:C14 and use the fill handle to copy them across to 
column D.

The monthly payment for option 2 is $194.14, which is much lower, but the total interest is higher.

The charity holds a $12,000 loan at a low interest rate that is renewed each year, so you would like to 
calculate the remaining debt after making payments of $100 each month.
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 9.  In cell C21, insert the FV function with these arguments (note the – sign):

Rate C20/12

Nper C18

Pmt C19

Pv -C17

The debt at the end of the year will be $11,019.

Now you will create forecasts for the funds you expect to raise at the summer charity race. The 
formula calculates the funds raised based on an estimated $2.50 in costs for each participant, an 
average of $25.00 raised by each participant, and fixed costs of $300 to rent tents and tables for the 
event and supply food for volunteers.

 10.  Select cell G25.

In the Formula Bar, see that the formula is a reference to the formula in cell C29 (the result of the 
formula doesn’t show on the worksheet because it is formatted in white font color).

 11.  Select the range F25:G36 and choose Data→Forecast→What-If Analysis → 
Data Table….

 12.  Click the Column Input Cell box and then click cell C27 (the expected number of participants) 
in the worksheet.

This replaces the value of 150 with the values 100–200 in column F to calculate the amount of funds 
raised if there are anywhere from 100 to 200 participants.

 13.  Click OK to insert the data table.

 14.  Select the range G26:G36 and change the number format to Currency with no decimals.

The average amount raised per participant is an estimate based on last year’s results. If the 
participants are not as successful at raising funds this year, or if you encourage them to try harder by 
offering an incentive, this number could fluctuate.

 15.  Select the range J25:O36 and choose Data→Forecast→What-If Analysis → 
Data Table….

Notice the formula in cell J25 is again a reference to cell C29.

 16.  In the Data Table dialog box, indicate cell C26 as the row input cell and cell C27 as the column 
input cell and then click OK.

 17.  Select the range K26:O36 and change the number format to Currency with no decimals.

 18.  Save your work.

REINFORCE YOUR SKILLS: E8-R2

Work with Scenario Manager and Goal Seek
After doing some more shopping, you found two more appealing vehicles. In this exercise, you will add more 
options for vehicles to purchase and adjust the payments made to the loan to pay off more of the debt.

 1.  Save your file as: E8-R2-Forecast2023

 2.  Select the range D6:D10 and choose Data→Forecast→What-If Analysis → 
Scenario Manager….

 3.  Choose Add, type Option #2 for the scenario name, and click OK.
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 4.  Confirm these values for the new scenario:

Option #2

Purchase_Price 13500

Down_Payment 1000

Loan_Term_Months 72

Interest_Rate__APR 0.0375

 5.  Click Add to save the scenario values for Option #2 and add a new scenario for Option #3.

 6.  Enter Option #3 for the name and click OK.

 7.  Enter these values for the new scenario:

Option #3

Purchase_Price 14999

Down_Payment 1000

Loan_Term__Months 60

Interest_Rate__APR 0.0299

 8.  Click Add to save the scenario values for Option #3 and add another new scenario.

 9.  Use Option #4 as the scenario name, enter these values, and click OK:

Option #4

Purchase_Price 12575

Down_Payment 1000

Loan_Term__Months 60

Interest_Rate__APR 0.048

 10.  Select Option #3 and click Show to display the scenario on your worksheet, then select  
Option #4 and click Show again.

Options #1 and #4 are displayed on the worksheet; options #2 and #3 are saved as scenarios that 
you can view again later.

 11.  Close the Scenario Manager.

Now you want to determine the payments needed to bring the loan down to $10,000 at the end of the 
year.

 12.  Use Goal Seek to set cell C21 to the value of 10000 by changing cell C19.

 13.  Format cell C19 with two decimal places.

The payments will now be $184.22 to reduce the debt to $10,000.

 14.  Save and close the file.

Microsoft Excel 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Reinforce Your Skills 211

REINFORCE YOUR SKILLS: E8-R3

Determine Relocation Costs
Kids for Change is moving! In this exercise, you will calculate the cost of relocating the headquarters to a 
downtown location versus an office in the suburbs. You’ll also create a data table to forecast funds that 
can be raised from holding a charity dinner to help pay for the move.

 1.  Open E8-R3-HQ from your Excel Chapter 8 folder and save it as: E8-R3-HQOptions

 2.  In cell C10 on the HQ sheet, enter =C6-(C7*C6) to calculate the loan amount.

The down payment is 5%, so the loan amount is the purchase price less 5% of the purchase price. 
Note: If you use the mouse to select the cells, the formula will show cell names instead of C6 and C7.

 3.  In cell C11, enter the formula =PMT(C9/12,C8,-C10) to calculate the monthly payment 
amount.

 4.  In cell C12, enter =C11*C8 to calculate total payments.

 5.  In cell C13, enter =C12-C10 to calculate total interest.

Total payments are $395,823 and total interest is $125,073.

 6.  Select the range C5:C9 and create a new scenario named Downtown that uses the current 
worksheet values.

 7.  Add a second scenario named Suburbs using these values:

Option Suburbs

Purchase_Price 239500

Down_Payment 0.05

Loan_Term__Months 300

Interest_Rate__APR 0.0319

The purchase price is lower at $239,500; the interest rate (3.19%) is lower, too.

 8.  Show the Suburbs option in the worksheet and then close the Scenario Manager.

 9.  Switch to the Dinner worksheet and in cell B9, enter =(B6-B5)*B7-B8 to calculate expected 
funds raised at the charity dinner if the maximum capacity is reached.

The formula takes each ticket price less the cost per guest, multiplies by capacity if the event sells out 
and 300 guests attend, and then subtracts the cost of the hall rental.

 10.  Select the range E5:J10.

Cell E5 contains a reference to the formula you created in cell B9, which you can use to create a data 
table to see the results if anywhere from 200 to 300 tickets are sold and the ticket price is increased or 
decreased between $42 and $52.

 11.  Create a data table in which the row input cell is the ticket price in cell B6 and the column input 
cell is the max capacity in cell B7.

You will now use Goal Seek to determine how many tickets need to be sold to break even.

 12.  Select cell B9 and use Goal Seek to set that cell to 0 (which represents only covering the costs) 
by changing cell B7.

You need to sell at least 18 tickets to cover your costs.

 13.  Save your work and close the file.
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 Apply Your Skills
APPLY YOUR SKILLS: E8-A1

Forecast Return on Investment (ROI)
In this exercise, you will use data from the marketing team at Universal Corporate Events to forecast the 
return on investment from a proposed advertising campaign.

 1.  Open E8-A1-Advert from your Excel Chapter 8 folder and save it as: E8-A1-AdvertROI

The information presented here shows a calculation based on how many hours the ad runs, the reach 
of the audience, and the average sales rate for converting the audience into sales.

 2.  In cell B15 on the ROI sheet, enter a formula to calculate the net profit by subtracting total 
costs from total sales.

 3.  Select the range E7:K12.

 4.  Insert a data table based on the formula in cell B15 using the appropriate cells for the two vari-
ables, sales rate, and ad hours.

 5.  Adjust the number format for the range F8:K12 to Currency with no decimals.

 6.  Select the range A6:B15 and use the Create from Selection  command to create defined 
names for the cells from the values in the left column.

 7.  Select the range B8:B10 plus cell B12.

Hint: Use the [Ctrl] key.

You will create another scenario, and these will be the changing cells.

 8.  Use the Scenario Manager to add an Estimate scenario that uses the current worksheet 
values.

You have to decide whether to invest in better production (by paying a higher production cost and 
paying more for prime-time ad spots), if the results increase the sales rate and amount enough to 
increase your overall profit.

 9.  Add a second scenario named High Quality using these values: 

Sales_Rate 0.0192

Costs_Per_Hour_Airtime 14500

Total_Production_Cost 120000

Avg_Sale_Amount 625

 10.  Show the results for the High Quality scenario in the worksheet and then close the Scenario 
Manager.

Your net profit based on this scenario would be $830,000.

 11.  Save your work.
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APPLY YOUR SKILLS: E8-A2

Determine Interest Costs
In this exercise, you will use the NPER function to determine the interest cost if Universal Corporate Events 
borrows $1M to pay for the ad campaign.

 1.  Save your file as: E8-A2-AdvertROI

UCE has budgeted $25,000 per month, and the interest rate is fixed at 5.89%.

 2.  Switch to the Financing sheet and in cell B9, use a function to calculate the term of the loan 
based on the finance amount, interest rate, and payments.

Hint: Remember to divide the interest rate by 12 to get the monthly rate, since you want to determine 
the number of monthly periods; use a negative value for Pv to represent a loan.

The actual term is more than 44 months.

 3.  Use Goal Seek to change the payments so the term is exactly 48 months.

 4.  The result displays eight decimal places, but you can round this off, so decrease the decimal 
places to zero.

The monthly payments would be $23,435 to pay off the $1M loan in four years.

 5.  In cell B10, enter a formula that multiplies the payments by the term and then subtracts the 
initial finance amount to return the total interest.

The total interest cost for the loan is $124,862.03, which you will add to the total costs of the 
campaign on the ROI sheet.

 6.  Go to the ROI sheet and edit the formula in cell B14 so the total cost includes the total interest 
from the Financing sheet.

The total costs are now $1,694,862, which reduces the overall profit to $705,138.

 7.  Save your work and close the file.

APPLY YOUR SKILLS: E8-A3

Perform a Cost Analysis
In this exercise, you will use financial functions and what-if analyses to help Universal Corporate Events 
analyze its office renovation project and decide how to finance it.

 1.  Open E8-A3-Reno from your Excel Chapter 8 folder and save it as: E8-A3-RenoCosts

 2.  In cell B10, insert the PMT function based on the renovation costs, term, and interest rate. 

Hint: Multiply years by 12 to get the number of payments for the Nper argument.

 3.  In cell B11, insert a formula to calculate the total interest by multiplying the payments by the 
years, multiplying by 12, and then subtracting the renovation costs.

 4.  Select cell F6 and insert a formula with a cell reference to the interest cost formula in cell B11.

 5.  Select the range E6:F11 and insert a one-variable data table, substituting the values in column 
E for the length of the loan term in years.

 6.  Hide row 6 in the worksheet.
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 7.  Select the range A7:B11 and create defined names for the cells from the selection based on the 
left column.

Now you will create three scenarios and generate a summary report that compares the options.

 8.  Using cells B7, B8, and B9 as the changing cells, create a scenario called Average based on 
the current worksheet data.

 9.  Create a new scenario called Best that uses these values:

Renovation costs 21,000

Term (years) 10

Interest rate 4.25%

 10.  Create another scenario called Worst that uses these values:

Renovation costs 30,000

Term (years) 20

Interest rate 5.5%

 11.  Generate a scenario summary report with the monthly payments and total interest cost for the 
result cells.

The monthly payments for the Best scenario are slightly higher, but the total interest cost is much 
lower.

 12.  Save your work and close the file.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: E8-P1

Calculating Costs Using Financial Functions and Scenarios
Taylor Games is considering the purchase of a new mill for making dice. The purchase involves variable 
terms. In this exercise, you will create a report that displays the possible costs of purchasing the mill at 
different rates and payments. Then, you will use this data in a data table to show what production rates 
and profits would be required to break even.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download E8_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E8_P1_Start from your Excel Chapter 8 folder.

 2.  In cell C9 of the Dice Maker Finance worksheet, use the NPER financial function to calculate 
the term in months.

 3.  In cell C10, calculate the total interest using the formula: =(C8*C9)-C6

 4.  Create a new scenario using these settings:

• Scenario name: Best

• Base it on the range: C6:C8

• Change the annual interest rate to: 0.0425

• Change the monthly payment to: 750

 5.  Create another scenario using these settings:

• Scenario name: Worst

• Base it on the range: C6:C8

• Change the annual interest rate to: 0.075

• Change the monthly payment to: 500

 6.  Create a scenario summary that uses A6:C13 for the Result cells.

 7.  Move the Scenario Summary worksheet to the end of the workbook (to the right of the Dice 
Maker ROI worksheet).

 8.  In cell C10 of the Dice Maker Finance worksheet, use the Goal Seek tool and these settings to 
adjust the total interest:

• Adjust the total interest to: 5000

• By changing the Monthly Payment amount

 9.  In cell D8 of the Dice Maker ROI worksheet, create a reference to cell C13 of the Dice Maker 
Finance worksheet.

 10.  In the Dice Maker ROI worksheet, create a two-variable data table using these guidelines:

• Base the data table on the range G7:J10.

• Use cell D7 (Profit Per Dice) as the row input cell.

• Use cell D6 (Monthly Production Rate) as the column input cell.
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216 Excel Chapter 8: Financial Functions and What-If Analysis

 11.  Save your workbook.

• Using eLab: Save it to your Excel Chapter 8 folder as E8_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 8 folder as: E8_P1_Submission

PROjECT GRADER: E8-P2

Creating Finance Tools
Classic Cars Club would like to offer finance tools for club members to calculate the costs of purchasing a 
classic car as well as possible investment value. In this exercise, you will create tables with formulas that 
will assist in calculating loan payments and future value. Then, you will display these formulas based on 
the value of a member’s vehicle.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download E8_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E8_P2_Start from your Excel Chapter 8 folder.

 2.  In cell C9 of the Finance Tools worksheet, use the PMT financial function to determine the 
monthly payment based on the data provided in the Payment Calculator table.

 3.  In cell C11, calculate the total interest using the formula: =(C9*C10)-C7

 4.  Create a new scenario using these guidelines:

• Scenario name: Best

• Base it on the annual interest rate and term: (cells C8 and C10)

• Change the annual interest rate to: 0.035

• Change the term to: 84

 5.  Create a new scenario using these guidelines:

• Scenario name: Worst

• Base it on the annual interest rate and term: (cells C8 and C10)

• Change the annual interest rate to: 0.06

• Change the term to: 60

 6.  Show the Worst scenario.

 7.  In cell G8, calculate the future value using these settings:

• Rate: Cell F7

• Nper: Cell F8

• Pmt: 0

• Pv: Use the negative value of cell C7.

 8.  Create a one-variable data table using these guidelines:

• Base the data table on the range F8:G16.

• Set the column input cell to cell F8.

 9.  Save your workbook.

• Using eLab: Save it to your Excel Chapter 8 folder as E8_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 8 folder as: E8_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E8-E1 That’s the Way I See It
You are in the market for a new car and want to compare prices and payment options for your 
favorite cars. Open E8-E1-Cars and save it as: E8-E1-CarOptions

Research local car dealerships online and find at least three cars you might want to buy. Enter the 
details for your favorite option into the range B4:B8 in the worksheet. Enter the PMT function in cell 
B9 and save this option as a scenario, using the car’s make and model for the scenario name. Add two 
more scenarios for the other cars and then create a summary report. Finally, create a one-variable 
data table in the range D4:E8 to calculate the different payments you would have to make if the 
interest rate for the loan fluctuates up or down slightly (you will have to enter the various interest 
rates first, in the range D5:D8).

E8-E2 Be Your Own Boss
Blue Jean Landscaping needs to purchase new equipment to expand its operations, including lawn 
tractors, trailers, and a new vehicle—all of which add up to a total loan of $65,000. The bank 
has several financing options that you are comparing. Open E8-E2-Expansion and save it as: 
E8-E2-ExpansionFinancing

Insert the appropriate formulas into the range C7:C9 and then create a two-
variable data table next to the calculations to compare the total interest 
paid based on changing the years and interest rates, using the options shown. 
Determine which option has the lowest total interest and highlight that option 
with an appropriate format. Then, use Goal Seek to determine what interest 
rate you would have to negotiate to reduce total interest to $5,750.

E8-E3 Demonstrate Proficiency
With your recent success selling BBQ sauce by the bottle in local retail shops, you expect to see sales 
grow even more next year. To forecast growth in profit, you will use a data table. Open E8-E3- 
SauceSales and save it as: E8-E3-SauceSalesGrowth

The formulas for last year’s sales and profits have been created, as has the total for all three BBQ 
sauce flavors and the expected growth in sales and profit for next year. Using references to the 
formulas in the range B12:D12 and cell B13, create a data table in the range A16:E24 that shows 
forecasts for next year if the expected growth of 5% is replaced with values from 3% to 10%. Then 
create two scenarios, one using current data and another in which the price is $8.00 and the cost is 
reduced to $3.00 for all three flavors.



Loan Options

5 years at 3.5%

7 years at 3.25%

10 years at 3.0%
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L E A R N I N G  O B J E C T I V E S

ÍÝ Use functions to format text

ÍÝ Create conditional functions using IF and IFS 
criteria

ÍÝ Create formulas using nested functions

ÍÝ Find and correct errors in formulas

ÍÝ Use 3-D cell references in formulas

9 Text Functions, 
Conditional Functions, 
and Formula Auditing

EXCEL

I
n this chapter, you will learn various 

functions that give you greater 

ability for analysis and decision 

making. You will create functions that sum 

or count values that meet your desired 

criteria. You will also explore functions used 

to clean up and rearrange text on your 

worksheet, as well as learn what you can do 

to find and prevent formula errors in your 

calculations.

Microsoft Excel 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



220 Excel Chapter 9: Text Functions, Conditional Functions, and Formula Auditing

Í Project: Analyzing Sales Information
The Airspace Travel monthly sales results are in, and the data has been compiled for all 
company agents and managers in a worksheet for your review. Because the data was imported 
from different sources, you need to clean up the text entries. You’ll also use various conditional 
functions to pull out important information about specific performance.

Using Functions to Modify Text
Workbook data that comes from sources other than Excel may be formatted incorrectly. Data may 
also have been entered by multiple users, each using a different method of data entry. For example, 
one person might enter names into a worksheet using all capital letters, and another person might 
capitalize the first letter of the name only. Then when the two worksheets are combined, name 
entries will not be consistent. Another problem can occur when data is either entered in too few or 
too many columns, such as entering the first and last names together in one column when it is better 
to enter this data in separate columns.

When storing data, it’s best practice to use the smallest individual units for each field of information. In 
Excel, this means each column.

Although many people primarily think of Excel as a way to work with numbers, there are quite a 
few functions that allow you to work with text as well. You can use text functions to fix the issues 
mentioned or to manipulate text data to be used for a different purpose. There are functions that let 
you change case, combine or separate text, remove spaces, and extract or even replace text.

Changing Case
PROPER, UPPER, and LOWER are three functions that allow you to change the case of the input text. 
PROPER converts the first letter of each word to uppercase (capital) and all other letters to lower-
case. As you can probably guess, UPPER converts all letters to uppercase and LOWER converts all 
letters to lowercase.

When using these functions, the function argument is simply the text to convert; you can use a cell 
reference or the text itself. For example, cell A2 shows text where some words are in all lowercase 
letters and another word is in all uppercase letters. The formula displayed in cell B2, =PROPER(A2), 
tells Excel to capitalize the first letter of each word from cell A2, and the result is Use Your Imagina-
tion (displayed in cell C2).



Tip!
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Using Functions to Modify Text 221

Extracting Text
In some cases, only a part of the cell’s contents is needed, or there may be extra characters or spaces 
you don’t want. The LEFT, MID, and RIGHT functions extract a certain number of characters from 
the text string. The TRIM function removes all spaces except for a single space between words.

The LEFT and RIGHT functions take two arguments: the text 
(which can be actual text or a cell reference) and the number 
of characters to extract.

The MID function requires three 
arguments: the text, the position of the 
first character to extract, and then the 
number of characters to extract.

The TRIM function’s only argument is 
the text from which to remove the spaces.

Merge and Modify Text with Functions and Flash Fill
There are several ways to merge, or concatenate, text in Excel. The CONCAT function, which 
replaces the CONCATENATE function from earlier versions of Excel (though it’s still available for 
compatibility), allows you to combine two or more separate text entries or a range of text entries 
into one cell. TEXTJOIN is another function that combines text; it also inserts a character between 
each entry, called a delimiter.

Flash Fill can also be used to combine text, and it has other advantages too. Flash Fill can combine 
multiple entries into one cell or extract text from one text string into multiple entries, and it can 
perform many other tasks. After you have entered one or two examples, Flash Fill looks for patterns 
in your data entries and automatically fills in the remaining values.

The CONCAT and TEXTJOIN functions are used as part of a formula, whereas Flash Fill is just a tool 
that enters text values into cells.

For example, if you have a column with First Name and another column with Last Name, CONCAT 
or TEXTJOIN can be used to combine the two names into one cell. Flash Fill can do this but can also 
do the opposite task; take one name and separate it into First and Last columns. You could use Flash 
Fill to extract one part of the cell only, such as the first three letters of the last name, or to extract 
the area code from a phone number. Flash Fill can even append or insert text, such as automatically 
creating email addresses from a list of employee names.

One big difference is that Flash Fill uses adjacent data only, whereas CONCAT and TEXTJOIN  
use a cell or range reference so the text could be anywhere on the worksheet or even on another 

Tip!
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worksheet. Another difference is that a function will update automatically if changes are made to the 
source of the text, but after Flash Fill is used the text becomes static.

Column C uses CONCAT to combine the 
text from columns A–B into one cell.

The function arguments are 
cell references or text. The second 
argument (" ") inserts the text within 
the quotation marks, in this case a 
space, between the first and last 
names from column A and B.

The original data is in column A.

The area code 232 was manually entered in cell B2 
while Flash Fill was used to fill in the others.

The Flash Fill Options button includes options 
to Accept and Undo the suggested entries.

ÍÍ Data→Data Tools→Flash Fill | Home→Editing→Fill→Flash Fill

Other Text Functions
Be sure to take some time to explore the other text functions available in Excel. There are text func-
tions that allow you to replace or substitute text within a text string, functions for finding the text’s 
position, and functions to calculate text length. You can even insert a function that will repeat a text 
character a specified number of times. These are just some examples; there is a long list of functions 
in the Text category of Excel’s function library.

TEXT FUNCTIONS

Function Description Example
REPLACE Replaces part of a text 

string with another text 
string, such as replacing 
digits in a credit card 
number to display 
8181-xxxx-xxxx-1188

Cell B1: 8181-3011-1103-1188

Formula: =REPLACE(B1,6,9,”xxxx-xxxx”)

Result: 8181-xxxx-xxxx-1188

SUBSTITUTE Looks for an exact match 
(case-sensitive) and 
replaces old text with 
new text if found, such 
as replacing Mgr with 
Manager

Cell B4: Mgr

Formula: =SUBSTITUTE(B4,"Mgr","Manager")

Result: Manager
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TEXT FUNCTIONS

Function Description Example
LEN Determines the number of 

characters in a cell entry
Cell B7: 2223334444

Formula: =LEN(B7)

Result: 10

REPT Repeats text, such as the 
letter A five times

Formula: =REPT("A",5)

Result: AAAAA

ÍÍ Formulas→Function Library→Text

DEVELOP YOUR SKILLS: E9-D1

In this exercise, you will use text functions to clean up the text entries in the Airspace Sales Results 
worksheet.

 1.  Start Excel, open E9-D1-Sales from your Excel Chapter 9 folder, and save it as: 
E9-D1-SalesAnalysis

Change Case
The workbook opens to the Jul Sales sheet. Notice that the names in column A are not consistent in terms 
of the capitalization used. You want to correct that and, to begin, you will create a blank column in which 
the names can be converted to proper capitalization.

 2.  Insert a new column to the left of column A.

 3.  In cell A5, enter the formula =PROPER(B5) and then fill the formula down the column to  
cell A33 and AutoFit the column width.

The cells now display the text with the first letter of each name capitalized. To keep just the text and 
not the function, you will copy and paste the values only to the same range.

 4.  With the range A5:A33 selected, choose Home→Clipboard→Copy .

 5.  Without changing the selection, choose Home→Clipboard→Paste menu button �→ 
Values  to paste the values only (not the formulas) into the selected range.

Instead of the PROPER function in the Formula Bar for cell A5, you should now see the text Amir 
Johnson, with both names capitalized.

 6.  Delete the names from the range B5:B33.

Extract Text
 7.  Insert a column to the left of column E.

You will extract the first six characters of the employee ID numbers, removing the extra characters.

 8.  In cell E5, enter the function =LEFT(D5,6) and then fill the formula down the column.

 9.  With the range E5:E33 still selected, copy the formulas and then paste the values only into 
column D.

 10.  Delete the formulas from the range E5:E33.
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Combine Text
The location names that contain two words were mistakenly split into two columns, so you need to correct 
this by combining the two columns into one.

 11.  In cell E5, enter the function =CONCAT(F5:G5) and then fill the formula down the column.

The cities with two names are missing a space between the two words. To fix this, the CONCAT 
function could be modified, but then a space would be added to each entry even if it isn’t necessary. 
TEXTJOIN will work better because a space will only be added when needed.

 12.  Replace the formula in cell E5 with the TEXTJOIN function:

 13.  Fill the formula down column E; with the range E5:E33 still selected, copy the formulas and 
paste the values only into column F.

 14.  Delete the formulas from column E (but keep the column) and delete column G (remove the 
entire column).

Use Flash Fill
Now you will fill in the blank columns and create a list of email addresses for the employees.

 15.  In cell B5, enter the name Amir and complete the entry.

 16. Choose Data→Data Tools→Flash Fill  to fill the first names down column B.

Based on the first example you typed, Amir, Excel uses the text before the space in column A.

 17.  In cell C5, enter the name: Johnson

 18.  Use the fill handle in cell C5 to copy the last name down column C, then click the Auto Fill 
Options button and choose Flash Fill to replace Johnson with each person’s actual last name.

Whether you use Flash Fill from the Ribbon or Auto Fill Options, the results will be the same.

The advantage of Flash Fill is that if the result you want is text (not a formula) in each cell, Flash Fill 
skips the step of inserting a formula before copying and pasting values. The names are now in the 
appropriate column, so column A can be removed.

 19.  Delete column A entirely.

 20.  In cell D4, enter the heading: Email

Tip!

Microsoft Excel 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Creating Conditional Functions Using IF Criteria 225

 21.  In cell D5, enter this email address for Amir: A.Johnson@airspace.com

Note that the email address automatically converts to a hyperlink. Although the email address is not 
fully visible, do not widen the column.

 22.  In cell D6, begin entering Robert’s email address by typing R and stop when the suggested text 
appears in column D.

 23.  Tap [Enter] to accept the suggestions and insert the proper email addresses for all other 
employees in the column.

 24.  Save the file.

Creating Conditional Functions Using IF Criteria
Conditional functions allow you to sum, count, and find the average of a range of cells—if the cells 
meet your desired criteria.

IF CRITERIA FUNCTIONS

Function Arguments [Optional]
SUMIF =SUMIF(range,criteria,[sum range])

AVERAGEIF =AVERAGEIF(range,criteria,[average range])

COUNTIF =COUNTIF(range,criteria)

SUMIFS =SUMIFS(sum range,range1,criteria1,range2,criteria2…)

AVERAGEIFS =AVERAGEIFS(average range,range1,criteria1,range2,criteria2…)

COUNTIFS =COUNTIFS(range1,criteria1,range2,criteria2…)

In the preceding table, you may have noticed that a single criterion is entered for the IF functions, 
and multiple criteria are entered for the IFS functions. Think of IFS as the plural of IF!

IF CRITERIA FUNCTION ARGUMENTS

Arguments Description
Range These are the cells to be compared with the criteria.

Criteria They can be a comparison value or text, or an expression using a 
comparison operator such as =, >, <, >=, <=, <> (not equal to).

Sum range/Average range This is the range to be summed or averaged, which can be 
different from the range being compared with the criteria. For 
IF functions, the sum/average range is optional; if omitted, the 
range from the first argument is used. For IFS functions, the sum/
average range comes first and is required.

Using the conditional functions allows you to create formulas to find information such as:

 Ý How many customers live in Florida?

 Ý How many employees in the Human Resources division have salaries greater than $50,000?

 Ý What are the total sales of product #2152?
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For example, if you want to discover the total sales of product #2152 for employees in San Antonio, 
you would use the SUMIFS function because there are two criteria—the product and the city. 

The Sum_range refers to the sales, 
to be added together from column C.

Criteria_range1 is the 
product #s in column A.

Criteria1 is the product 
number 2152; no = sign 
is needed.

Criteria_range2 is 
the city, in column B.

Criteria2 is “San Antonio”, 
entered in quotations (or 
Excel adds quotes).

The formula in cell G3 is shown in the Formula Bar.

The preview of the 
formula result is 
shown here.

The Function Arguments dialog box makes it easier to enter the arguments because it can be difficult 
to keep track of the arguments when entering them directly in a cell. The dialog box also shows a 
preview of the formula result as you add more conditions. The result of the formula above is shown in 
the worksheet here:

DEVELOP YOUR SKILLS: E9-D2

In this exercise, you will use conditional functions to obtain information about the Miami sales team’s 
performance.

 1.  Save your file as: E9-D2-SalesAnalysis

The description for each calculation is located in column K. You will enter the appropriate formula for 
each in column L.

Use Single Criterion Functions
 2.  In cell L5, enter this formula: =COUNTIF(E5:E33,"Miami")

The formula looks for the criteria Miami and counts each cell that matches this text in the range 
E5:E33. The formula result shows nine sales employees listed in the Miami location. Next you will find 
the sum of the Miami sales employees’ commissions.
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 3.  In cell L6, insert the SUMIF function from the Math & Trig category in the Function Library.

 4.  In the Function Arguments dialog box, use these arguments:

Range E5:E33

Criteria Miami

Sum Range I5:I33

Once complete, the formula in the Formula Bar shows: =SUMIF(E5:E33,"Miami",I5:I33)

The range and the criteria are the same as the COUNTIF function in step 2, but the SUMIF function 
also uses the sum range, which are the commissions in the range I5:I33. The result shows $6,876 in 
total commissions earned by employees in Miami.

 5.  Format cell L6 as Currency with no decimals.

Now you will find Miami’s average sales.

 6.  In cell L7, enter: =AVERAGEIF(E5:E33,"Miami",H5:H33)

Remember, you can use the Function Arguments dialog box to enter formulas with several arguments.

This time the range to average is the sales data in column H. The result of the formula is 
10643.22222, which you will reformat now.

 7.  Format cell L7 as Currency with no decimals.

Work with Multiple Criteria Functions
The next thing you want to find is the number of Miami employees who achieved more than $10,000  
in sales.

 8.  In cell L8, insert the COUNTIFS function and open the Function Arguments dialog box.

 9.  Enter E5:E33 for the first criteria range and Miami for the criteria text.

As you insert the arguments, more boxes for additional criteria appear. You can select the ranges from 
the sheet with the mouse or type them, whatever you prefer.

 10.  Enter H5:H33 for the second criteria range and >10000 for the criteria.

You will leave the third criteria range blank.

 11.  Click OK to enter the function and compare your formula in the Formula Bar to this one:  
=COUNTIFS(E5:E33,"Miami",H5:H33,">10000")

The formula searches for Miami in the Location column and numbers higher than 10,000 in the Sales 
column, and then counts the employees that meet both criteria; the result is 4.

For comparison’s sake, you also want to find out how many employees in Toronto had more than 
$10,000 in sales.

 12. In cell L8, enter this formula: =COUNTIFS(E5:E33,"Toronto",H5:H33,">10000")

Use the Function Arguments dialog box, if desired.

The result is only three employees for Toronto. Now you want to find the total commissions paid out to 
Miami managers who had less than $10,000 in sales. There will be three conditions this time: Location 
(Miami), Position (Manager), and Sales (less than $10,000); the sum range will be Commissions.

Note!
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 13.  In cell L10, insert the SUMIFS function and use these function arguments: 

The complete formula in the Formula Bar should be:  
=SUMIFS(I5:I33,E5:E33,"Miami",F5:F33,"Manager",H5:H33,"<10000")

This formula finds the sum for commissions if the criteria are met for Location, Position, and Sales. 
The result shows that $2,012 in commissions was paid out to managers in Miami who did not achieve 
$10,000 in sales.

 14.  Format cell L10 as Currency with no decimals.

 15.  Save the file.

Nested Functions
There are times when you want to perform more than one function, without using two separate 
cells to do so. In those situations, it is possible to use functions inside of other functions. This is called 
nesting functions, or a nested function. Although this can be quite challenging with some functions, it 
can be fairly simple with others.

For example, when you use the AVERAGE function, you often get a long set of decimal places in the 
result. While you can adjust the number format, which will change the display of the number, the 
formula will store those decimal places for future calculations. In some cases, you might want to 
remove the decimal places altogether from the stored value, and this can be done by using a second 
function: the ROUND function. Thus, in the same cell, you could nest the AVERAGE function inside of 
the ROUND function to achieve the desired result.

This formula finds the average of the range F5:F52  
and then rounds that result to zero decimal places.

Another example is, if you need more than one criterion to determine the result for an IF function, 
and there are more than two possible outcomes, you can nest an IF function in another IF function. 
For example, you could use the IF function to determine whether an employee achieved a sales goal 
and then inside that function place another IF function to determine if the employee also achieved a 
minimum number of sales.
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The IFS Function
The IFS function also allows you to work with multiple conditions. With the IFS function, you are able 
to specify multiple criteria, and the function returns the value for the first one that is true. Depending 
on the situation, IFS can be used instead of nesting IF functions by rearranging the arguments slightly.

Rather than a value-if-false argument, like the IF function, one of the arguments in the IFS function 
must be true. This means you must carefully write your arguments to include at least one true possi-
bility. Alternatively, the criteria for the last logical test can be entered as TRUE, which will return the 
corresponding value-if-true no matter what (as long as none of the previous logical tests are true).

The SWITCH Function
The SWITCH function is another logical function that can simplify nested functions in some situations. 
SWITCH performs an action similar to a lookup and similar to nested IF functions. Essentially the 
function compares “an expression” to a list and returns the desired result for the matching value. This 
means it can be used to replace (or “switch”) one thing with another. Like other functions, SWITCH 
can be combined (nested) with different functions to become even more useful.

For example, the SWITCH function can be used to evaluate the WEEKDAY of a specific date and 
return the desired results, perhaps the number of employees needed on that day of the week or a 
short text entry.

In this example, the SWITCH function evaluates the date in row 4 to return a short text entry in  
row 5 and the number of staff needed in row 6. The functions in cell C5 and C6 are:

 Ý =SWITCH(WEEKDAY(C4),1,"Su",2,"M",3,"T",4,"W",5,"Th",6,"F",7,"Sa")

 Ý =SWITCH(WEEKDAY(C4),1,"CLOSED",2,3,3,4,4,4,5,6,6,9,7,10)

Remember, the WEEKDAY function examines the date and returns a 1 for Sunday, 2 for Monday, and so on.

Function arguments can be entered in any order, and up to 126 matching values can be entered. At 
least one value and one result are required, in addition to the expression to evaluate, and a default 
value can be entered if no matching values are found.

New!

Tip!
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DEVELOP YOUR SKILLS: E9-D3

In this exercise, you will use a nested function to adjust the result of one formula and the IFS function to 
calculate an employee bonus in another formula.

 1.  Save your file as: E9-D3-SalesAnalysis

 2.  Select the Miami Average Sales amount in cell L7.

 3.  Increase the decimal to show three decimal places.

The AVERAGEIF function results in a repeating decimal of .222.

 4.  Follow these steps to edit the formula:

C A B

A In the Formula Bar, click to place the insertion point between the = sign and AVERAGEIF and 
then type: ROUND(

B Click the right side of the Formula Bar and type ,0) at the end of the formula.

C Click Enter on the Formula Bar to complete the changes.

The result displayed now shows $10,643.000, which is the average sales rounded to the nearest dollar.

 5.  In cell L7, decrease the decimal to remove the decimals from the display.

Using the IFS Function
 6.  Select cell J4 and insert a new worksheet column.

 7.  In cell J4, apply a thick outside border and enter the heading: Bonus

Because the commissions earned on sales can vary, you offer a 1% bonus to employees who met their 
sales target and a 2% bonus to employees whose commissions were also less than $1,000.

 8.  In cell J5, insert the IFS function from the Logical category of the Function Library.

The order of the logical tests is very important, since the function returns the value for the first test that is 
true!

Note!
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 9.  Follow these steps to create the IFS function:

A

B
C

D

E

F

A In the first logical test, enter H5<G5 to determine which employees did not meet their 
target.

B The Value_If_True for employees who did not meet their target is no bonus, so enter: 0

C If the first test is false, the employee did meet their target, so enter I5>=1000 in the second 
logical test to determine if their commissions were greater than or equal to $1,000.

D If the second test is true, the employee did meet their goal but had commissions greater 
than $1,000, so call for a 1% bonus by typing: 1%*H5

E In the third logical test type: I5<1000

F Type 2%*H5 as the Value_If_True formula so employees who did meet their goal and had 
commissions less than $1,000 will receive a 2% bonus.

 10.  Click OK to enter the formula, modify the number format to show two decimals, and then fill the 
formula down the column for all other employees.

The result for the first employee is a bonus of $101.66.

 11.  Apply all borders to the range J5:J33 to match the rest of the data and then reapply a thick 
outside border to cell J4.

Using the SWITCH Function
The company decided to modify the job titles, so you will use SWITCH to replace the existing names with 
new ones.

 12.  Select cell G5 and insert a new column.
E
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 13.  In cell G5, insert the SWITCH function with these arguments:

If cell F5 contains Agent it will be replaced with Sales Rep, and if it contains Manager it will be 
replaced with Sales Director.

 14.  Fill the formula down for all employees, then copy the new positions from column G and paste 
the values only into column F; delete column G.

 15.  Save your work.

Troubleshooting Formulas
As you might have noticed, working with formulas can sometimes be complicated. Excel’s auditing 
tools can help you make sense of your worksheet when it contains a complex set of formulas. The 
auditing tools can help you identify which cells were used to create a formula or where a particular 
cell is being used in other formulas, as well as locate and correct errors in formulas.

Trace Precedents and Dependents
The Trace Precedents command displays arrows pointing to the current active cell from any cells 
that were used to produce the result. Trace Precedents works backward from the selected cell to 
show which cells affect the current result. Because the precedent cells could also use input from 
other cells to produce their results, there can be several layers of precedents. Repeating the Trace 
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Precedents command will display the next level of precedents until a warning sound indicates there 
are no more levels.

Although you can see which cells are used in a formula by looking at the formula in the Formula Bar, 
tracing precedents is much quicker and gives you a better way to visualize the flow of data through 
the worksheet.

The Trace Dependents command shows the opposite of the precedents; it shows you any cells that 
use the current cell in a formula. Like precedents, there can be layers of dependent cells, which are 
displayed by repeating the Trace Dependents command. Changing the value in the current cell will 
therefore have an effect on all of the dependent cells.

Adding another level to Trace 
Precedents shows that the 
totals use the information in 
the Goal and Sales columns.

With the current cell displaying the 
Sales Above Goal amount, Trace 
Precedents shows that the total Goal 
and Sales cells are used to calculate 
the above-goal amount of $350.

The current cell shows Bert’s 
number of sales, and by using Trace 
Dependents you see that Bert’s sales 
amount is used to calculate total sales.

By adding another level, you see 
that total sales is then used to 
calculate the average sale.
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Another way to think of it is to think of tracing precedents as looking backward, to see where the 
information comes from, and tracing dependents as looking forward, to see where the information is 
being used. When you no longer need the arrows, you can simply use the Remove Arrows command 
to remove them.

View the video “Tracing Your Formulas.”

Checking for Errors
The Error Checking tool can help you spot and correct errors in formulas. This can be particularly 
useful if you are reviewing someone else’s work and aren’t sure where the errors are located. If it is 
your own work, you would usually fix errors as you go along.

Errors in cells are flagged with a green triangle, and sometimes with an error message in the cell 
instead of the formula result.

Even if the formula displays a result, it might still contain an error, usually if the formula omits adjacent 
data. If this is done intentionally, you can click the warning sign and select Ignore Error to dismiss it.

COMMON EXCEL FORMULA ERRORS

Error Description
#DIV/0! Dividing by zero is not possible, so this error displays if a formula 

attempts to divide by a cell that contains zero or by an empty cell.

#REF! You will see this error if a formula contains an invalid cell reference; for 
example, if a formula refers to cell A1 and row 1 or column A is deleted.

#VALUE! This error usually occurs because the formula is attempting to perform a 
mathematical operation using a cell that contains text.

#NAME? This error occurs when a formula contains an incorrect function name or 
an undefined name for a cell or range.

Formula Omits 
Adjacent Cells

This error does not display in the result cell. It appears as a suggested 
error when a formula refers to a column or row of data but does not 
include all adjacent numerical values.

A green triangle 
indicates a cell 
that contains 
an error.

Selecting a cell with an error 
displays the warning sign.

Clicking the warning sign 
displays options for 
dealing with the error.

Note!
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Evaluate a Formula
Not all mistakes result in Excel displaying an error; sometimes a valid formula is simply showing an 
incorrect result because it was not created with the correct cell references, functions, or operations. 
When reviewing a complex formula, it can be useful to break the formula down into steps and watch 
how Excel solves it. This can help you discover the source of an error or explain why the result does 
not look the way you expected. Evaluating a formula can also help you see how a formula with 
multiple operations is solved (by following the correct order of operations one step at a time).

The Watch Window
The Watch Window allows you to keep track of a particular formula, even when working on a 
different sheet or workbook. This is useful when you have multiple sheets with formulas that use data 
across many sheets, and you want to observe the effects of changes made on one sheet to the results 
of formulas on other sheets.

ÍÍ Formulas→Formula Auditing

DEVELOP YOUR SKILLS: E9-D4

In this exercise, you will use the Formula Auditing tools to analyze formulas and correct formula errors on 
the Aug Sales sheet.

 1.  Save your file as: E9-D4-SalesAnalysis

 2.  Go to the Aug Sales sheet and select cell M10.

 3.  Choose Formulas→Formula Auditing→Trace Precedents .

You will now see lines drawn from the Location, Position, Sales, and Commissions columns, all pointing 
to cell M10. Because the formula refers to the range within the column, there is also a blue box around 
the entire range.

Tracing precedents also shows you that the position name has changed and needs to be updated in 
the formula.

 4.  In the Formula Bar, modify the formula for cell M10 by replacing Manager with Sales Director: 
=SUMIFS(I5:I33,E5:E33,"Miami",F5:F33,"Sales Director",H5:H33,"<10000")

The result in cell M10 displays $2,427. Modifying the formula also removes the arrows.

 5.  With cell M10 still selected, choose Formulas→Formula Auditing→Trace Precedents  
two times.

The first click shows the precedents again. On the second click, no arrows are added because the 
Location, Position, Sales, and Commissions columns all contain values—not formulas. If your volume 
is turned on, you may hear the warning sound indicating the command can’t be completed.
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236 Excel Chapter 9: Text Functions, Conditional Functions, and Formula Auditing

 6.  With cell M10 still selected, choose Formulas→Formula Auditing→Trace Dependents .

You will see a warning box indicating there are no formulas that refer to the active cell.

 7.  Click OK to close the warning box.

 8.  Choose Formulas→Formula Auditing→Remove Arrows .

 9.  Select cell M18 and choose Formulas→Formula Auditing→Trace Precedents .

The Trace Precedents arrows indicate that cells M15, M16, and M17 are used in the formula to 
calculate the total paid out. Because the Sales amount is not paid to employees, this should not be 
included, and the formula will have to be corrected.

 10.  Edit the formula in cell M18 to be: =M16+M17

 11.  With cell M18 still selected, click the Trace Precedents  button twice.

The next level of precedents appears, showing that the formulas to calculate total commissions and 
bonuses use references to the data in the Sales and Commissions columns. This should be a warning 
that the formulas might be incorrect because Total Bonus does not refer to the Bonus column of data, 
and the ranges also do not include the entire column as they should.

 12.  Click the Trace Dependents  button.

The dependent arrow points to cell M19.

Check for Errors
Now you will find the errors on the sheet and correct them.

 13.  Remove the arrows from the worksheet.

 14.  Select cell A1 and choose Formulas→Formula Auditing→Error Checking .

The Error Checking dialog box opens and displays the first error in cell M15. The formula is 
=SUM(H5:H17), and the error is that the formula omits the adjacent cells.

Because Excel anticipates that formulas will normally refer to an entire column or row and not just 
part, the error asks whether you want to update the formula to include cells. Of course, if the formula 
is meant to use only part of the column, you can ignore the error; in this case, you will correct it.

 15.  Click Update Formula to Include Cells.

The error checker moves to the next error in cell M16. The error in cell M16 is the same error; the 
formula does not include all cells in the column.
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Troubleshooting Formulas 237

 16.  Click Update Formula to Include Cells again.

The error checker moves to the next error in cell M17. The error in cell M17 also omits adjacent 
cells; however, the formula also refers to the wrong column, so you can fix this by directly editing the 
formula.

 17.  Click Edit in Formula Bar.

 18.  In the Formula Bar, replace the existing range reference with J5:J33 so the formula reads 
=SUM(J5:J33) and then click Resume in the Error Checking dialog box.

This time the error in cell M19 is an error in value, meaning a value used in the formula is of the wrong 
data type, usually text instead of a number. The formula is =M18/M14, but cell M14 contains text. 
You can edit this formula in the Formula Bar so the formula is dividing Total Paid Out/Total Sales.

 19.  Click Edit in Formula Bar, then correct the formula to =M18/M15 and click Resume.

The rest of the worksheet is now error free.

 20.  Click OK in the dialog box and apply the Percent Style number format to cell M19.

Evaluate a Formula
 21.  With cell M19 still selected, choose Formulas→Formula Auditing→Evaluate Formula .

The Evaluate Formula dialog box shows the reference to the cell being evaluated, cell M19 on the Aug 
Sales sheet, and the formula being evaluated, =M18/M15. The underline indicates the next part of the 
formula to evaluate.

 22.  Click Evaluate.

Cell M18 is evaluated, and the value of cell M18 is displayed: 26800.71. Note that the cell’s true value 
is shown, not the value displayed on the worksheet, which is affected by the number format (in this 
case no decimals). The second cell reference, M15, is underlined, indicating it is the next part of the 
formula that will be evaluated.

 23.  Click Evaluate.

Now the value of cell M15 is displayed: 319535.

 24.  Click Evaluate once more.

The result of the formula 26800.71/319535 is now shown, which is 8%.

 25.  Click Close in the Evaluate Formula dialog box.

 26.  Save the file.
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3-D Cell References
Excel formulas can refer to data on other worksheets or in other workbooks; however, sometimes a 
formula is required to refer to multiple sheets at the same time. For example, if cell A5 contains sales 
information for Product #1, and there is a different sales worksheet for each month, you might want 
to summarize the sales data by finding the total in cell A5 across multiple sheets. This can be done by 
adding each cell individually or by using a 3-D reference in your formula.

Compare these two formulas.

 Ý =SUM(January!A5+February!A5+March!A5+April!A5+May!A5)

 Ý =SUM(January:May!A5)

Similar to using a range instead of referring to each cell individually, a 3-D reference is quicker 
because you can refer to the range of sheets January to May and all sheets between, and then use 
the same cell (or range) from all sheets.

If you think of columns and rows as arranged left to right and up and down on a 2-D page, then 
stacking multiple worksheets on top of each other would be a third dimension, hence the 3-D refer-
ence. This is also useful because if a new sheet is inserted into the worksheet range, the data on the 
new sheet will automatically be included.

DEVELOP YOUR SKILLS: E9-D5

In this exercise, you will use 3-D cell references to create formulas that sum values from three worksheets.

 1.  Save your file as: E9-D5-SalesSummary

 2.  Go to the Q3 Sales Summary worksheet.

For each employee you will summarize the total target, sales, and commission amounts for July, 
August, and September.

 3.  In cell G5, begin entering your formula by typing: =SUM(

 4.  Follow these steps to finish the formula using a 3-D reference:

A C
B

A While editing the formula, click the Jul Sales worksheet tab.

B Click cell G5 and see that the Formula Bar displays =SUM(‘Jul Sales’!G5.

C Hold down [Shift]+click the Sept Sales sheet tab to select the range of sheets Jul Sales:Sept 
Sales, which includes the Aug Sales sheet.

 5.  Complete the entry by clicking  on the Formula Bar, which automatically returns you to the 
Q3 Sales Summary worksheet.

Be careful when completing the entry. Do NOT click the Q3 Sales Summary tab or any other cells, as this 
will change the formula!

The completed formula is =SUM(‘Jul Sales:Sept Sales’!G5), which finds the sum of cell G5 on all 
three sheets. The result of the formula is $15,000.

Warning!
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3-D Cell References 239

 6.  Select cell H5 and complete steps 3–5 again to create a formula that adds cell H5 on the Jul 
Sales, Aug Sales, and Sept Sales sheets.

Your completed formula should be =SUM('Jul Sales:Sept Sales'!H5).

 7.  In cell I5, create a formula that adds cell I5 on the Jul Sales, Aug Sales, and Sept Sales sheets.

Your completed formula should be =SUM('Jul Sales:Sept Sales'!I5). The sum in cell H5 is $16,113, 
and the sum in cell I5 is $1,322.

 8.  Select the range G5:I5 and use the fill handle to copy the formulas down all three columns.

 9.  Save your work and close the file.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: E9-R1

Work with Text Functions and Conditional Functions
In this exercise, you will take the information that was recorded from the Kids for Change Charity Race and 
fix the participants’ names and bib numbers. You will then analyze the race results.

 1.  Open E9-R1-FunRun from your Excel Chapter 9 folder and save it as: E9-R1-RaceResults

 2.  Select column B and insert a new column.

 3.  In cell B5, enter the formula: =PROPER(A5)

The formula takes the text in cell A5 and capitalizes the first letters of the first and last names.

 4.  Copy the formula down the column using the fill handle.

 5.  With the range B5:B22 selected, copy and paste the names into column A and be sure to paste 
the values only.

 6.  Delete column B.

Now you will alter the bib numbers by removing the text to display the digits only.

 7.  Select column E and insert a new column.

 8.  In cell E5, enter: 410

 9.  Use the fill handle to copy cell E5 down the column and then use the Auto Fill Options to 
choose Flash Fill.

Flash Fill enters the three numbers from the Bib # for all runners.

 10.  In cell E4, type Bib # and then delete column D.

Conditional Functions
 11.  In cell J5, enter: Runners 40 & Over

 12.  In cell K5, enter the formula: =COUNTIF(B5:B22,">=40")

Use the Function Arguments dialog box, if desired, to enter the arguments one at a time. The result 
shows there were four runners aged 40 or older.

 13.  In cell J6, enter: ~Average Time

 14.  In cell K6, enter the AVERAGEIF function with these arguments:

Range B5:B22

Criteria >=40

Average_Range H5:H22

The completed formula should look like this: =AVERAGEIF(B5:B22,">=40",H5:H22)

The formula finds the average time in the range H5:H22 for runners who are 40 or older in the range 
B5:B22. Now the result needs to be formatted as time.

 15.  With cell K6 still selected, modify the number format to show hours and minutes only.

Now you can see that the average time for the four runners who are 40 or older is one hour and forty 
minutes.
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 16.  In cell J7, enter: ~Total Raised

 17.  In cell K7, enter the formula: =SUMIF(B5:B22,">=40",E5:E22)

 18.  With cell K7 still selected, format the result as Currency with no decimals.

The total raised by the 40 and over group was $770.

 19.  In cell J8, enter: Runners Under 25

 20.  Copy and paste the contents of the range J6:J7 into the range J9:J10.

 21.  Enter appropriate formulas into the range K8:K10 to count the runners under 25, calculate their 
average time, and determine the total amount they raised.

Use the previous steps to guide you, if necessary, as the arguments will be similar, except the criteria 
will be <25 this time. Hint: Take a look at the functions here for more guidance:

 22.  Use the Format Painter to copy the format from the range K6:K7 to the range K9:K10.

 23.  Save your work and close the file.

REINFORCE YOUR SKILLS: E9-R2

Use Nested Functions and 3-D Cell References
In this exercise, you will use functions to summarize data from five cities where Kids for Change held their 
charity races.

 1.  Open E9-R2-FunRun from your Excel Chapter 9 folder and save it as: E9-R2-RaceSummary

 2.  Select cell C6 on the Summary sheet and create a formula to add all of the participants from 
cell C5 on the five city sheets using a 3-D reference. 

Be sure to select the cell and worksheets with the mouse and do not simply type the formula. The 
finished formula will be =SUM('New York:Washington'!C5). 

 3.  Using the fill handle, copy the formula into the range C7:C9, which will find the sum from all 
five cities for volunteers, expenses, and funds raised.

The formula for net contributions is already inserted in cell C10, so the formula is updated with the 
data in cells C8 and C9.

 4.  Apply the Currency number format and remove the decimals from the range C8:C9.

 5.  Select cell C10, which contains the net contributions raised from all five cities.
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 6.  Choose Formulas→Formula Auditing→ Trace Precedents .

The arrows indicate that cell C10 uses the information in cells C8 and C9.

 7.  Click Trace Precedents  a second time.

This shows the next level of precedents, indicating that cells C8 and C9 use data from other 
worksheets.

 8.  Click the Remove Arrows  button.

In cell C11 you will create a formula to determine whether all cities achieved the minimum goal of 
raising $35,000, using a nested function with a 3-D cell reference.

 9.  Select cell C11 and use the Insert Function button to insert the IF function.

The logical test for the IF function arguments will use the MIN function.

 10.  In the Logical_Test box, type MIN( and then select the New York sheet. Select cell C8, and 
then hold down [Shift] and select the Washington sheet.

 11.  Type ) to close the MIN function parentheses and then complete the logical test by typing: 
>=35000

The logical test will find the lowest number for the funds raised across all five cities and then test 
whether that number is greater than or equal to $35,000.

 12.  Enter Yes in the Value_If_True field and No in the the Value_If_False field.

The Logical_Test field does not display the entire argument; only the first part is visible due to the 
limited size. The complete formula is =IF(MIN('New York:Washington'!C8)>=35000,"Yes","No").

 13.  Click OK.

The result of the formula is Yes, which means all five cities either met or surpassed the goal.

 14.  Right-align cell C11.

 15.  In cell C12, enter the formula: =C6/C5

The error appears because cell C5 has not been calculated yet; it is empty, so dividing by an empty cell 
returns the #DIV/0! error.

 16.  Select cell C5; begin to enter the formula =COUNT( and then use a 3-D reference to count cell 
C5 on all the city sheets to count the number of cities involved.

You can see there are five cities; however, if another city is added and a new sheet is inserted into 
the range, the formula results in cell C5 and cell C12 will automatically update, rather than require 
manual editing.

The error is now removed from cell C12, and the result shows each city had an average of 189.6 
participants.

 17.  Save your work and close the file.
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REINFORCE YOUR SKILLS: E9-R3

Analyze Volunteer Data
In this exercise, you will look at the number of hours Kids for Change volunteers have donated over the 
past three years and use formulas to analyze and summarize the data.

 1.  Open E9-R3-Vhours from your Excel Chapter 9 folder and save it as: 
E9-R3-VhoursSummary

 2.  In cell B5, type Dave Lozano to put the volunteer’s surname after his given name and tap 
[Enter].

 3.  Type S (the first letter of Sharon’s first name) in cell B6, and tap [Enter] to accept the Flash Fill 
suggestions, entering the full names for all volunteers in the same order.

 4.  Cut and paste the contents of the range B5:B11 into the range A5:A11.

 5.  In cell B5, enter a formula that will add all hours for Dave from 2018 to 2020.

Hint: Use the SUM function and use the mouse to insert a 3-D reference to the range B5:M5 on all 
three worksheets.

Across three years, Dave has volunteered 596 total hours.

 6.  In cell C5, enter a formula that will count all months in 2020 in which Dave volunteered more 
than 25 hours. 

Hint: Use the COUNTIF function, insert a reference to the range B5:M5 on the 2020 sheet, and use 
“>25” as the criteria.

The result shows there were five months in 2020 in which Dave volunteered more than 25 hours.

 7.  In cell D5, enter a formula similar to the one created in cell C5, but modify the criteria to count 
the number of months in which Dave had zero hours.

The result shows there were two months in 2020 in which Dave did no volunteer work.

Now you want to find which volunteers averaged more than 15 hours per month in 2020, so you will 
use the AVERAGE function nested inside an IF function.

 8.  In cell E5, begin by inserting an IF function and open the Function Arguments dialog box.

 9.  In the Logical_Test field, use: AVERAGE('2020'!B5:M5)>15

Hint: Use the mouse to select the range for the average function.

 10.  Enter Yes in the Value_If_True field and No in the Value_If_False field and then click OK.

 11.  Right-align cell E5.

 12.  Select the range B5:E5 and copy the formulas in row 5 down to row 11 for the other 
volunteers.

The results show that only one volunteer did not average more than 15 hours per month in 2020.

 13.  Save your work and close the file.
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 Apply Your Skills
APPLY YOUR SKILLS: E9-A1

Create a Data Summary
In this exercise, you will summarize expense data for two of Universal Corporate Event’s sales employees, 
so that other employees can be inserted later on and their information will instantly be added to the total.

 1.  Open E9-A1-Expenses from your Excel Chapter 9 folder and save it as: 
E9-A1-ExpenseReport

First you need to capitalize the expense names on all sheets.

 2.  In cell A10, enter a formula to convert the text in cell A5 to PROPER text format.

 3.  Copy the formula down to cell A13 to convert all four expenses.

 4.  Copy and paste the range A10:A13 into the range A5:A8 on all three sheets.

Hint: Paste the values only; copy once and then paste three times.

 5.  Delete the contents of the range A10:A13 on the Summary sheet.

Now you will combine the account type code with the expense account number.

 6.  Enter a formula in cell C10 that uses the CONCAT function to combine cell C5 and cell B5, in 
that order. 

The expense type code now precedes the expense account number.

 7.  Copy the formula in cell C10 down to cell C13.

 8.  Copy and paste (values only) from the range C10:C13 into the range B5:B8.

 9.  Delete column C.

 10.  Copy the range B5:B8 from the Summary sheet into the same range on the two expense sheets 
for David and Maria, and then delete column C on both sheets.

 11.  In cell C5 on the Summary sheet, create a formula with the SUM function that uses a 3-D 
reference to add both employees’ January travel expenses.

 12.  Copy the formula down the column for all expenses and then copy the same four formulas 
across the rows for all months plus the total.

 13.  Format the total in column O of all three sheets with the Accounting number format, bold 
formatting, and no decimals. (Tip: If desired, select all three sheets and then edit them 
simultaneously.)

 14.  AutoFit columns A–O on all three sheets.

 15.  Save your work.

APPLY YOUR SKILLS: E9-A2

Evaluate Expenses
In this exercise, you will analyze the meal expenses for employees to see how much you would save if you 
were to cap monthly meal expenses that could be claimed.

 1.  Save your file as: E9-A2-ExpenseReport

 2.  In cell A11 on the Summary sheet, enter:  Meals Exp >500
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 3.  Enter Count in cell A12 and Sum in cell A13.

 4.  In cell B12, enter a formula using the COUNTIF function that will find the number of months in 
which employees’ meals exceeded $500.

 5.  In cell B13, enter a formula using the SUMIF function to find the sum of the meals for the 
months in which employees’ meals exceeded $500.

 6.  Enter $ Above $500 into cell A14, apply a thick outside border, center-align the contents, 
and then copy and apply the same formatting to cell A11.

 7.  In cell B14, enter the formula: =B13-(B12*500)

This formula takes the sum from the months over $500 and subtracts the number of months multiplied 
by $500 to find the difference that would be saved if there were a $500 cap on meal expenses.

 8.  Apply bold formatting and the Accounting number format to cell B14.

 9.  With cell B14 still selected, use the Trace Precedents  command as necessary until there 
are no more precedents to show.

 10.  Save your work.

Notice the trace precedent arrows are removed.

 11.  In cell D9, enter the formula =IF(SUM(D5:D8)>SUM(C5:C8),"+","-") and then copy the 
formula across the row into the range E9:N9.

This formula compares the sum of each month’s expenses with the sum of the previous month’s 
expenses. If they are greater, the result will be a plus sign and if they are less than or equal, the 
formula will return the minus sign; this will show upward or downward trends for overall expenses.

 12.  With the formula results in the range D9:N9 still selected, apply bold formatting, center-align 
the cells, and increase the font size to 12 points.

 13.  Increase the row height of row 11 to 32.

 14.  Save your work and close the file.

APPLY YOUR SKILLS: E9-A3

Analyze Sales
In this exercise, you will modify the client codes for the Universal Corporate Events client list and then 
compare sales results for training events sold by each employee.

 1.  Open E9-A3-Q3 from your Excel Chapter 9 folder and save it as: E9-A3-Q3Analysis

To begin, you have been asked to add the first three letters of each client’s name to the client code in 
all capital letters. To do this, you can use the LEFT function, nested inside the UPPER function.

 2.  In cell G5, create a formula using the LEFT function to extract the first three letters of the client 
name in cell A5.

 3.  Modify the formula to put all three letters in caps by placing the LEFT function inside the UPPER 
function.

The formula should be =UPPER(LEFT(A5,3)).

 4.  In cell H5, enter a formula using the CONCAT function to combine cell G5 with cell B5 (in that 
order).

 5.  Copy cells G5 and H5 down the columns to row 16 using the fill handle.

 6.  Copy and paste (values only) from the range H5:H16 into the range B5:B16.
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 7.  Delete the contents in columns G and H.

 8.  In cell B19, enter a formula that counts the number of training events sold by David. 

Hint: The ranges C5:C16 and E5:E16 will be your criteria ranges.

 9.  In cell C19, enter a formula that adds the fees for training events sold by David. 

Hint: The criteria ranges will be the same as those used in the COUNTIFS function in step 8 and the 
sum range will be F5:F16.

 10.  In cells B20 and C20, enter formulas to count and sum again, but this time use criteria to find 
data for the training events sold by Maria.

 11.  Apply the Currency number format to the range C19:C20 and remove the decimals.

 12.  Save your work and close Excel.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: E9-P1

Updating Distributor Data Using Text Functions, Conditional 
Functions, and Formula Auditing
Taylor Games is updating its distributor worksheets to display sales by distributor. In this exercise, you will 
create formulas that will capitalize the last names of distributors, create a distributor ID using first and 
last name data, and calculate annual sales using a 3-D reference. You will then compare these sales with 
the annual sales goal using IF functions.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download E9_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E9_P1_Start from your Excel Chapter 9 folder.

 2.  In cell J7 of the Distributors worksheet, use the PROPER function to reference cell B7, creating 
a capitalized copy of the last name (Gilson).

 3.  Copy the formula in cell J7 to the range J8:J36.

 4.  Copy the range J7:J36 and paste only the values in the range B7:B36 to replace the last names 
in column B with properly formatted replacements.

 5.  Hide column J.

 6.  In cell D7, combine the first name and last name from cells A7 and B7 using the 
CONCATENATE function with the following nested arguments:

• Argument1: Use the UPPER function to convert the text in cell B7 to uppercase.

• Argument2: Use the LEFT function to extract the first letter of the first name from cell A7.

Your nested functions should produce the following result in cell D7:

 7.  Copy the nested functions to the range D8:D36.

 8.  Use these guidelines to create a function with a 3-D cell reference:

• Use the SUM function in cell E7.

• Use a 3-D reference to add up the values in cell B7 in all four Distributor Sales worksheets 
(Distributor Sales Q1:Distributor Sales Q4).

 9.  Change the number format of cell E7 to Accounting and apply bold formatting.

 10.  Copy the formula in cell E7 to the range E8:E36.

 11.  In cell I3, use the COUNTIF function to determine the number of distributors in the range 
E7:E36 with annual sales that are greater than or equal to $1,000.
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 12.  In cell I4, use the COUNTIF function to determine the number of distributors with annual sales 
that are less than $1,000.

 13.  Save your workbook.

• Using eLab: Save it to your Excel Chapter 9 folder as E9_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 9 folder as: E9_P1_Submission

PROjECT GRADER: E9-P2

Calculating Membership Car Value
Classic Cars Club would like to evaluate the types of cars and corresponding values for their members. In 
this exercise, you will create a club profile using single and multiple criteria functions to display the amount 
and values of classic and antique cars. You will also generate email addresses for each member based on 
the member’s name and the club’s email domain.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download E9_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E9_P2_Start from your Excel Chapter 9 folder.

Note: When creating conditional functions in steps 2–11, you can use either ranges in your arguments 
or reference the Car Values table. For example, using the range F8:F37 will produce the same outcome 
as referencing the table CarValues[Status]. Feel free to use either approach.

 2.  Enter a formula in cell I9 of the Car Values worksheet that will count the number of cars with a 
status of classic.

 3.  Enter a formula in cell J9 that will count the number of cars with a status of antique.

 4.  Enter a formula in cell I11 that will count the number of cars with a status of classic and a car 
value greater than $100,000.

 5.  Enter a formula in cell J11 that will count the number of cars with a status of antique and a car 
value greater than $100,000.

 6.  Enter a formula in cell I13 that will count the number of cars with a status of classic and a car 
value less than $50,000.

 7.  Enter a formula in cell J13 that will count the number of cars with a status of antique and a car 
value less than $50,000.

 8.  Enter a formula in cell I15 that will average the car values for all cars with a status of classic.

 9.  Enter a formula in cell J15 that will average the car values for all cars with a status of antique.

 10.  Enter a formula in cell I17 that will add up the car values for all cars with a status of classic.

 11.  Enter a formula in cell J17 that will add up the car values for all cars with a status of antique.
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 12.  In cell D7 of the Membership List worksheet, use these guidelines and a CONCATENATE func-
tion to turn names into email addresses:

• Argument1: Use a nested LEFT function to extract the first letter of the first name from cell A7.

• Argument2: Reference cell B7 to extract the entire contents of the cell.

• Argument3: Enter the literal text string: "@ClassicClub.Org"

Your formula should produce the following result in cell D7:

 13.  Copy the formula in cell D7 and paste it to the range D8:D36.

 14.  Save your workbook.

• Using eLab: Save it to your Excel Chapter 9 folder as E9_P2_eSubmission and attach 
the file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 9 folder as: E9_P2_Submission

E
X

C
E

L

Microsoft Excel 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



250 Excel Chapter 9: Text Functions, Conditional Functions, and Formula Auditing

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E9-E1 That’s the Way I See It
After tracking your personal budget for six months, you want to analyze your spending. Open E9-E1-
Budget and save it as: E9-E1-BudgetAnalysis

Fill the Budget Total and Actual Total formulas down the respective columns and then use the Error 
Checking feature to remove any errors from the worksheet (except those found in column J). Then, in 
the range M5:M11, use the COUNTIF function to count the number of months from January to June 
that exceeded the budget amount in column B. (Hint: Do not use a cell reference for the criteria; type 
in the budget amount.) Again, use Error Checking as necessary to remove any errors.

E9-E2 Be Your Own Boss
It’s year-end, and you’re analyzing the annual income at Blue Jean Landscaping. You’ve already 
calculated the revenue by month, and now you’re ready to find the annual totals. Open E9-E2- 
Revenue and save it as: E9-E2-RevenueSummary

There are four quarterly worksheets. On the Summary sheet, use a SUM function in column C that 
adds each of the individual months on the four quarter sheets. After you have the annual totals 
calculated for both the Private and Corporate divisions, use a formula in cell D15 to tell you in one 
step which division had higher revenue. Use a nested IF function; for the logical test, compare the sum 
of private revenue with the sum of corporate revenue (using the SUM function twice). Return either 
Private or Corporate based on the result.

E9-E3 Demonstrate Proficiency
Stormy BBQ has expanded BBQ sauce sales to grocery stores in several cities, and you want 
to find out where the different flavors are selling the best. Open E9-E3-Sales and save it as: 
E9-E3-SalesComparison

Use the SUMIFS function to fill in the table in the range I5:K7, using two criteria each time: Sauce 
Type and Location. In the range J10:J12, use COUNTIFS to find the number of times each city placed 
an order for $3,000 or more.
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L E A R N I N G  O B J E C T I V E S

ÍÝ Create formulas using lookup functions

ÍÝ Use the Outline feature

ÍÝ Create subtotals

ÍÝ Use the Quick Analysis tool

10 Lookup Functions and 
Outlines

EXCEL

I
n this chapter, you will explore 

functions that can be used to find 

data from a large database or a 

small lookup table. You will also learn about 

the Outline feature, which can be used to 

group information or create subtotals and is 

also a handy tool for data analysis.
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Í Project: Managing Employee Records
LearnFast College provides fast-paced learning programs for college students. You’re an 
instructor at the college, and you also assist the office with various Excel tasks. The college 
employee records are saved in an Excel spreadsheet and contain confidential information 
about employees, including their salaries. You have been asked to create a method for entering 
employees’ names to quickly find their extension numbers and also to enter the tax rates for 
each employee based on salary. You will work with Excel to accomplish these tasks and use the 
outline tools to analyze the information further.

Introducing Lookup Functions
Lookup functions are used to retrieve a piece of data from a table (usually a large table). By knowing 
one piece of information from a record, you can use it to find other information from that record. 
A phonebook is an example of a simple lookup. You know a person’s name, so you look for it in the 
first column on the left, and when you find it you look across to the column that contains the phone 
number.

VLOOKUP and HLOOKUP
The VLOOKUP function is the most commonly used lookup function because it’s used specifically to 
look up information arranged in columns, which is the format for many databases. 

The V in VLOOKUP stands for vertical; columns are vertical. Conversely, the H in HLOOKUP stands for 
horizontal; rows are horizontal.

The HLOOKUP function has the same arguments and is used when the data is arranged in rows. The 
LOOKUP function is another option, but it is primarily available because older versions of Excel did 
not have VLOOKUP and HLOOKUP.

The VLOOKUP function arguments are:

=VLOOKUP(Lookup Value, Table Array, Column Index Number, [Range Lookup(Optional)])

LOOKUP FUNCTION ARGUMENTS

Argument Description
Lookup_Value This is the value to be found in the first column (VLOOKUP) or 

row (HLOOKUP) of the table.

Table_Array This is the range of cells used to search for the lookup value 
and retrieve the result.

Col_Index_Num or

Row_Index_Num

(Column/Row Index Number)

This number indicates the column (VLOOKUP) or row 
(HLOOKUP) in the table from which the matching value will be 
retrieved; the first column/row in the Table Array is always 1.

Range_Lookup (Optional) If TRUE or omitted, this function searches for the value 
closest to but less than the lookup value; if FALSE, it searches 
for exact matches only. If TRUE or omitted, the data must be 
sorted in ascending order.



Tip!
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Looking up a tax rate or discount rate is a good example of when you might 
use the VLOOKUP function. To encourage customer spending, a business may 
offer a discount based on annual spending. The various discount levels would 
be contained in a table.

Because the information is arranged in two columns, you would use the VLOOKUP 
function.

For each customer, you would look up the amount of money spent to date to 
determine the discount.

This is the full formula in cell C3. The Lookup_Value is in cell B3, Robert’s 
total spending to date ($28,000).

The Table_Array is the 
information in the range 
E3:F7. If the range uses 
absolute references, the 
formula can be copied. 
Do not include column 
headings.

The value to be retrieved is in 
column 2 (Discount Rate) of the table.

There is no Range_Lookup here because the 
Lookup_Value doesn’t have to be an exact 
match, and the table is sorted in 
ascending order.

The result for the first customer, Robert, is 2% because he spent more than $20,000 but less than 
the $30,000 required to qualify for a 3% discount; $20,000 is the closest value that does not exceed 
the $28,000 lookup value. The remaining customer discounts can then be calculated by copying the 
formula down the column.

Note!
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DEVELOP YOUR SKILLS: E10-D1

In this exercise, you will use the VLOOKUP function to both find an employee’s phone extension by typing 
in the name and look up the tax rates for all employees in a tax table.

 1.  Start Excel, open E10-D1-Database from your Excel Chapter 10 folder, and save it as: 
E10-D1-DataLookup

To make it possible to search through the employee list and find the extension number, you will create 
a formula with the VLOOKUP function.

 2.  In cell B5, enter the name: Ed Neal

 3.  Select cell E5 and choose Formulas→Function Library→Lookup & Reference→VLOOKUP.

 4.  Follow these steps to create a formula using VLOOKUP:

A

B

C

D

E

A For the lookup value argument, select cell B5.

B For the table array value, select the range A8:G20 and tap [F4] to make the range reference 
absolute (cells A8 and G20 both need to be absolute).

C Type 3 in the Col_Index_Num box.

D Type FALSE in the Range_Lookup box. (You’re looking for an exact match here, so this argu-
ment should not be omitted.)

E Click OK.

The formula in the Formula Bar displays =VLOOKUP(B5,$A$8:$G$20,3,FALSE) and the result in cell 
E5 is x222.

 5.  Select cell B5 and enter: Patty Mills

The result in cell E5 updates to show the extension for Patty Mills, x227.

Next you will look up the tax rate for each employee on the Tax Rate sheet.

 6.  Select cell G8 and insert the VLOOKUP function.

 7.  Select cell F8 for the Lookup_Value argument.

 8.  To specify the table array argument, choose the Tax Rate sheet, select the table without the 
headings, and press [F4].
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 9.  Enter 2 as the Col_Index_Num argument.

A range lookup is not necessary because you’re not looking for an exact match.

 10.  Click OK.

The result for the first employee, Ed Neal, is 0.34.

 11.  Apply the Percent Style number format and increase the decimal places to one.

 12.  Copy the formula down the column for the other employees.

 13.  Save the file.

The Outline Feature
You can use the Outline feature to group related information, which can also be useful 
for quickly calculating subtotals and totals. Groups can be created by either rows or 
columns. Having an outline means you can control which data to display and hide, and 
you can choose between a detailed view of data or to hide the details and view only a 
summary. Outlines are best used with normal data ranges, rather than tables.

You can create an outline manually or by using Auto Outline. To use Auto Outline, you must have 
inserted formulas that sum or subtotal information from groups of rows or columns. For example, in 
the following illustration there is a sum below each Position category (rows 6, 12, and 18). The Auto 
Outline command will recognize these as distinct areas of data and group each accordingly. Likewise, 
column H is a sum of the sales figures contained in columns F and G.

Formulas that find the sum 
of each respective group

Formula that finds the sum 
of ModSales and AppSales

Formula that finds the sum of the three subtotals
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Auto Outline then adds the outline structure along the top and left sides of the worksheet that 
contains the outline symbols for adjusting the view.

Row levels show three layers of detail, where 1 shows 
the least and 3 shows the most detail; all groups in a 
level are collapsed/expanded together.

These row buttons 
collapse individual 

groups one at a time.

Rows 13–17 are hidden; clicking the expand (+) button would redisplay them.

Column levels show/hide the column details.

The collapse [‐] buttons show less information by hiding the detail in a group of rows or columns, 
while the expand [+] buttons show the hidden group. And removing an outline is easy; just use the 
Clear Outline command.

View the video “Creating Outlines and Subtotals.”

ÍÍ Data→Outline→Group 

ÍÍ Data→Outline→Ungroup 

DEVELOP YOUR SKILLS: E10-D2

In this exercise, you will create an outline to group data for employees based on their positions.

 1.  Save your file as: E10-D2-DataLookup

 2.  Select the range E8:E15 and choose Data→Outline→Group .

 3.  In the Group dialog box, ensure Rows is selected and click OK.

One group level is added, encompassing rows 8–15.

 4.  Click the collapse button to hide rows 8–15.

The information in rows 8–15 is hidden but, considering there are no subtotals to show a summary of 
the hidden information, there is no real benefit to hiding these rows.
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 5.  Choose Data→Outline→Ungroup  menu button �→Clear Outline.

The outline is cleared. Now you will insert subtotal formulas and a grand total and then use Auto 
Outline to group the data.

 6.  Insert a new row above row 16 then enter Instructor Total in the empty cell D16.

 7.  In cell F16, choose Home→Editing→AutoSum  and insert the formula to calculate the 
combined total for instructor salaries.

The remaining employee positions are grouped together as administrative positions.

 8.  In cell D22, enter Administrative Total and then use AutoSum in cell F22 to calculate 
the sum of the remaining employee salaries.

Notice that AutoSum recognizes the subtotal in cell F16 and automatically selects the range F17:F21.

 9.  In cell D23, enter Grand Total and then use AutoSum in cell F23.

This time AutoSum uses the two subtotals in cells F22 and F16.

 10.  Apply bold formatting to the ranges D16:F16 and D22:F23.

 11.  Now select a single cell only, anywhere on the worksheet.

Auto Outline will not work while a range of cells is selected. 

 12.  Choose Data→Outline→Group  menu button �→Auto Outline.

Auto Outline adds groups to the rows for each subtotal and one group for the grand total.

 13.  Click the 2 outline symbol to show the second level of detail.

The Instructor and Administrative groups are collapsed, but both subtotals as well as the grand total 
are visible.

 14.  Save your work and close the file.

Subtotals
In some ways, using the Subtotal command is simpler and quicker than grouping rows or using Auto 
Outline, although there are a few more steps in the process. Which option to use depends on the 
existing state of your data. For example, if your data already has subtotals inserted, then using Auto 
Outline will be quick and easy for you. If your data is in one large block with no dividers or subtotals, 
then the Subtotal command will add the outline and create the subtotals by group all at once.
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To use the Subtotal command, start by sorting the list on the column you will use to group the  
subtotals. For example, to create a subtotal for each city, your data must be sorted by city.

This worksheet, sorted by Region, is ready for the user to create 
a Subtotal to sum the sales for each region.

The Subtotal Dialog Box
The Subtotal dialog box gives you a step-by-step process to simplify creating the subtotals.

Indicate the column to use for 
grouping. Data should be sorted 
by this column; in this case, you 
want a subtotal for each region.

Indicate the function to use in 
the subtotal calculation (SUM, 
COUNT, AVERAGE, MIN, MAX).

Indicate the column(s) to 
calculate a subtotal. In this 
case, the ModSales, AppSales, 
and Total Sales columns 
will be summed by region.
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This figure shows the results after the Subtotal on the previous page is applied to sales data.

DEVELOP YOUR SKILLS: E10-D3

In this exercise, you will rearrange the employee data to find average salaries for each location by creating 
an outline using the Subtotal command.

 1.  Open E10-D3-Database from your Excel Chapter 10 folder and save it as: 
E10-D3-DataOutline

You have to sort the data by location first to create subtotals for each location.

 2.  Select a cell in column D below the Location heading and choose Home→Editing→ 
Sort & Filter →Sort A to Z.

 3.  Choose Data→Outline→Subtotal .
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 4.  Follow these steps to create the subtotal:

A

D

C

B

A Choose Location as the column for grouping.

B Choose Average as the function.

C Select Salary and deselect the Tax Rate checkbox.

D Keep the other default settings and click OK.

Notice the options to remove all subtotals or to insert page breaks between groups.

 5.  Save your work.

The Quick Analysis Tool
The Quick Analysis tool offers quick and easy access to several popular analysis options also avail-
able from the Ribbon. For example, you might have a list of expense data, and you want to quickly 
highlight the expenses that went over budget with conditional formatting or insert a chart of all 
expenses.

To access the Quick Analysis tool, simply select any range of two or more cells that contain data.

The Quick Analysis tool button appears only when the mouse is near the selected range of data!Note!
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The selected data The Quick Analysis tool button

The Quick Analysis options, which contain five categories 
and are based on the type of data selected

Each category name will display the menu of options, which include:

 Ý Adding conditional formatting to your selection

 Ý Creating a chart

 Ý Inserting totals such as sum, average, or count, either in the row below or the column to the right of 
the selection

 Ý Inserting tables, including PivotTables (depending on the data), or sparklines

You can see a preview of each option by holding the mouse pointer over the option.

DEVELOP YOUR SKILLS: E10-D4

In this exercise, you will use the Quick Analysis tool to add conditional formatting and then create a chart 
using the employee salary and tax rate data.

 1.  Save your file as: E10-D4-DataAnalysis

 2.  Begin by selecting a cell in the Salary column, column F.

You will sort the data by Salary first before creating your chart.

 3.  Choose Home→Editing→Sort & Filter →Sort Smallest to Largest.

You will see a warning window that tells you that sorting will remove the subtotals.

 4.  Click OK to accept and remove the subtotals.

 5.  Select the Salary and Tax Rate headings and data in the range F7:G20.
E
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 6.  Click the Quick Analysis tool button.

Hint: If you don’t see the button, move the mouse pointer near the bottom-right corner of the 
selection.

 7.  Click Charts and then click the second chart option (Clustered Column).

 8.  Edit the chart title to: Salary and Tax Rate Comparison

 9.  Move the chart to a new sheet called: Comparison Chart

 10.  Return to the Database sheet and select the salary data in the range F8:F20.

 11.  Click Quick Analysis  and then choose Icon Set from the Formatting category.

 12.  Select the tax rate data in the range G8:G20.

 13.  Click Quick Analysis  and then choose Color Scales from the Formatting category.

The arrow icons are added to the salaries, and the red and green fill is added to the tax rate data to 
show groups of low, middle, and high data for each column side by side.

 14.  Save your work and close the file.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: E10-R1

Use the VLOOKUP Function and Quick Analysis
In this exercise, you will create formulas to find the Kids for Change race results for the various 
participating cities. You will also use Quick Analysis to create a visual representation of the data.

 1.  Open E10-R1-Race from your Excel Chapter 10 folder and save it as: 
E10-R1-ResultsLookup

 2.  Select cell B4 and enter Denver as the first city you will look up.

You want to quickly find the participants and funds raised for any given city, so you will enter lookup 
functions in cells E4 and G4.

 3.  Select cell E4 and choose Formulas→Function Library→Lookup & Reference → 
VLOOKUP.

 4.  Fill in the Function Arguments dialog box as indicated:

• Lookup_Value: cell B4

Cell B4 is where the city name was entered; other cities can be looked up by changing Denver to a 
different city name.

• Table_Array: range A7:G21

The city name is in column A, starting in cell A7, and the data extends to column G, cell G21.

• Col_Index_Num: 3

The participant information is in column C, the third column.

• Range_Lookup: FALSE

For this lookup, you want an exact match or no result at all.

 5.  Click OK.

The result in cell E4 shows there were 209 participants in Denver.

 6.  Select cell G4.

The formula in cell G4 will also use the VLOOKUP function. The arguments will be similar except the 
Col_Index_Num will change to return the funds-raised info.

 7.  Insert another VLOOKUP function with these arguments:

• Lookup_Value: cell B4

• Table_Array: range A7:G21

• Col_Index_Num: 6

• Range_Lookup: FALSE

The Col_Index_Num is 6 because the funds-raised information is found in the sixth column from  
the left.

The result is $46,218 raised for Denver.

 8.  Apply the Accounting number format to cell G4 and remove both decimal places.

 9.  Select cell B4 and type Atlanta to find the participants and funds raised for Atlanta.

 10.  Select the range A6:C21.
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 11.  Click the Quick Analysis  tool; click Charts and select the fourth option to insert a chart 
showing the total participants by city.

 12.  Drag the chart to move it directly below the data.

 13.  Select the range F7:F21 and use Quick Analysis to add data bars to the selected range.

 14.  Save your work.

REINFORCE YOUR SKILLS: E10-R2

Create Subtotals
In this exercise, you will use the Subtotals feature to find the region that had the highest number of 
participants and volunteers and the highest net contributions.

 1.  Save your file as: E10-R2-ResultsLookup

 2.  Select cell A7.

The data is already sorted by region, which will allow you to create subtotals by region and also find 
the grand total for contributions.

 3.  Choose Data→Outline→Subtotal .
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 4.  Find the subtotal for each change in the Region column and leave the other default selections as 
shown:

 5.  Click OK to insert the subtotals.

The regional totals and grand total are added to the sheet, as well as the outline. Now you want to 
add totals to the Participants and Volunteers columns.

 6.  Choose Data→Outline→Subtotal  once again.

 7.  Leave the settings as they are but add a checkmark beside Participants and Volunteers to add 
subtotals to these columns, as well as to Net Contributions.

 8.  Click OK to insert the new subtotals.

 9.  Autofit the width of column B to properly display the subtotal headings.

The West region had the highest number of participants and volunteers as well as the highest net 
contributions.

 10.  Save your work and close the file.

REINFORCE YOUR SKILLS: E10-R3

Calculate Company Matching Amount
In this exercise, you will look up the amount employees will receive into their retirement savings after Kids 
for Change implements a tiered system to encourage employees to save more for retirement.

 1.  Open E10-R3-Savings from your Excel Chapter 10 folder and save it as: 
E10-R3-SavingsMatched

 2.  In cell H8, insert a VLOOKUP function with these arguments:

• Lookup_Value: cell G8

• Table_Array: range $K$2:$M$6 (Use [F4] to create an absolute reference for the range.)

• Col_Index_Num: 3

• Range_Lookup: TRUE or omitted
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266 Excel Chapter 10: Lookup Functions and Outlines

 3.  Apply the Percent Style number format and then copy the formula down the column for all 
employees.

Now you will calculate the company amount by multiplying each employee’s annual total by the rate.

 4.  In cell I8, enter =G8*H8 and copy the formula all the way down.

Next you will sort the list and add subtotals by department.

 5.  Select cell B8 and choose Home→Editing→Sort & Filter →Sort A to Z.

 6.  Choose Data→Outline→Subtotal .

 7.  Add a subtotal at each change in department by using the Average function and insert the sub-
total for the Annual Total, Rate, and Company Amount columns.

 8.  Apply the Total cell style to the ranges G12:I12, G18:I18, and G23:I24.

 9.  Collapse the three groups so only the three subtotal headings and the Grand Average heading 
are displayed.

 10.  Save your work and close Excel.
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 Apply Your Skills
APPLY YOUR SKILLS: E10-A1

Calculate a Client Discount
In this exercise, you will use VLOOKUP to find the discount Universal Corporate Events will offer each of its 
clients. The more they spend, the bigger the discount they receive.

 1.  Open E10-A1-Invoices from your Excel Chapter 10 folder and save it as: 
E10-A1-InvoiceDiscounts

 2.  In cell G5, insert a VLOOKUP function with these arguments:

• Lookup_Value: cell F5

• Table_Array: Discount Rates sheet, range $A$2:$B$4 (Use [F4] to create an absolute refer-
ence for the range.)

• Col_Index_Num: 2

• Range_Lookup: TRUE or omitted

 3.  Apply the Percent Style number format.

Airspace Travel qualifies for a discount that is 3% off of its fee.

 4.  Use the fill handle to copy the discount formula down the column for all clients.

 5.  Save your work.

APPLY YOUR SKILLS: E10-A2

Summarize Events
In this exercise, you will create an outline to group the different types of events and use the Quick Analysis 
tool to apply conditional formatting to highlight each group.

 1.  Save your file as: E10-A2-InvoiceDiscounts

 2.  Sort the list by the event name in column C, from A to Z.

 3.  Insert a new, blank row beneath each different event type, Staff Party and Team Building.

 4.  Insert the word Subtotal in column B in the blank rows, as well as in the first blank row below 
the training events (cells B10, B13, and B19).

 5.  In each subtotal row, add a subtotal using AutoSum for the fees in column F.

 6.  In row 20, enter Grand Total in cell B20 and use AutoSum in cell F20 to add the three 
subtotals.

 7.  With cell F20 still selected, add an outline to the data using Auto Outline.

 8.  Select cell A4 and use the Format Painter to apply the formatting to the range B10:F10.

 9.  Apply the Currency number format to cell F10.

 10.  Use the Format Painter again to apply the format in the range B10:F10 to the ranges B13:F13 
and B19:F20.

 11.  Use the Quick Analysis tool to apply conditional formatting to the top 10% of fees for each group. 

Hint: Select the range F5:F9, then F11:F12, and then F14:F18.

 12.  Save your work and close Excel.
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268 Excel Chapter 10: Lookup Functions and Outlines

APPLY YOUR SKILLS: E10-A3

Schedule a Client Team-Building Event
In this exercise, you will set up the schedule for a team-building event UCE is hosting for Airspace Travel, 
arranging participants into teams that will start the activities at different times throughout the day.

 1.  Open E10-A3-AirspaceEvent from your Excel Chapter 10 folder and save it as: 
E10-A3-AirspaceTeams

You will insert an HLOOKUP function, using the same format as the VLOOKUP function but using 
rows instead of columns.

 2.  Select cell C8 and insert an HLOOKUP function with these arguments:

• Lookup_Value: cell B8 (has the employees’ assigned team number)

• Table_Array: range $F$2:$J$5. (Use [F4] to create an absolute reference for the range.)

The HLOOKUP function will look in the top row for the matching team number and then look into 
the desired row for the result.

• Row_Index_Num: 4

Row 4 contains the assigned lunch time for each team.

• Range_Lookup: FALSE

 3.  Click OK to insert the function and then copy it down the column.

 4.  Select the range D8:D23 and use the Quick Analysis tool to add the Conditional Formatting 
icon set to the QA scores.

 5.  Select cell B8 and sort by team number from smallest to largest.

 6.  Insert a blank row between each different team (between Steven in Team 1 and Timothy in Team 
2 and so on).

 7.  Select the range A8:A11, which contains the names of the four Team 1 employees.

 8.  Create an outline by grouping rows 8–11.

 9.  Create groups for Teams 2, 3, and 4 by grouping rows 13–16, 18–21, and 23–26.

 10.  Use the collapse buttons to hide Teams 2, 3, and 4; leave Team 1 displayed.

 11.  Save your work and close Excel.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: E10-P1

Calculating Distributor Sales Totals and Rebates
Taylor Games would like to offer rebates to distributors in hopes of incentivizing product sales and 
placement. Before calculating rebates, they would like to know which types of distributors are generating 
the most sales. In this exercise, you will create subtotals for each category, apply grouping to the data, and 
calculate rebates based on a lookup table.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download E10_P1_eStart from the Assignments page. You must start with this 
file or your work cannot be automatically graded.

• Not using eLab: Open E10_P1_Start from your Excel Chapter 10 folder.

 2.  In cells F15, F24, F29, and F40 of the Distributors worksheet, use SUM functions to add up the 
annual sales for each category. 

 3.  Create a grand total in cell F41 using a SUM function on cells F15, F24, F29, and F40. 

 4.  Use Auto Outline to outline the Distributors worksheet data. 

 5.  In cell G7, create a formula that references the annual sales in cell F7 multiplied by a 
VLOOKUP function =F7*VLOOKUP using these VLOOKUP arguments:

• Lookup_Value: Category data (cell E7)

• Table_Array: Range A3:C6 in the Rebate Table worksheet using an absolute cell reference

• Col_Index_Num: Use the Rebate Amount column.

• Range_Lookup: FALSE

 6.  Copy the formula to the range G8:G39 and delete the formula from any cells displaying #N/A.

 7.  Use the Quick Analysis tool’s Sum option on the range G7:G40 to create a grand total in cell 
G41. If necessary, move the formula from cell G40 to cell G41 after it’s inserted by the Quick 
Analysis tool.

 8.  Save your workbook.

• Using eLab: Save it to your Excel Chapter 10 folder as E10_P1_eSubmission and attach 
the file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 10 folder as: E10_P1_Submission
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PROjECT GRADER: E10-P2

Calculating Car Value Totals and Member Rewards
Classic Cars Club would like to see subtotals and grand totals within the Car Values worksheet. They would 
also like to calculate member rewards for the current year. In this exercise, you will calculate subtotals 
for both the Antique and Classic cars along with a grand total, and then convert the car value data range 
back to a table. You will also calculate membership rewards by looking up the data in a table.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download E10_P2_eStart from the Assignments page. You must start with this 
file or your work cannot be automatically graded.

• Not using eLab: Open E10_P2_Start from your Excel Chapter 10 folder.

 2.  In the Car Values worksheet, subtotal the range A7:G37 using these guidelines:

• Prepare the worksheet to subtotal on the Status field so the Antique subtotals will appear 
first followed by the Classic subtotals.

• At each change in status use the SUM function to subtotal the Car Value.

• Leave all other settings at their defaults.

 3.  Use the Quick Analysis tool to convert the range A7:G40 to a table.

 4.  In cell N7 of the Membership List worksheet, create an HLOOKUP function using these 
guidelines:

• Lookup_Value: Years active (cell M7)

• Table_Array: Range B8:K9 in the Rewards worksheet using an absolute cell reference

• Col_Index_Num: Use the Contract Reward row in the Rewards worksheet.

• Range_Lookup: TRUE

 5.  Copy the lookup function and paste it in the range N8:N36.

 6.  Apply the Accounting number format with zero decimal places to the range N7:N36.

 7.  Save your workbook.

• Using eLab: Save it to your Excel Chapter 10 folder as E10_P2_eSubmission and attach 
the file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 10 folder as: E10_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E10-E1 That’s the Way I See It
Your friend, Tobias, owns a service company and has asked for your Excel expertise. He has a list of 
hours worked for his clients and, rather than typing in the rate for each, he wants you to create a 
formula that automatically looks up the rate based on the type of service performed. Open E10-E1- 
TBPS and save it as: E10-E1-TBServices

In the Rate column, insert a lookup function that uses the service type to find the rate from the table 
in the range A17:B18. After doing this for all customers, multiply the rate by the hours to get the 
total fees. Then sort the list by the Service column and insert a subtotal of total fees for each type of 
service. 

E10-E2 Be Your Own Boss
Information for client hours at Blue Jean Landscaping has been entered into an Excel worksheet, and 
now you want to insert quarterly subtotals for the clients. Open E10-E2-ClientHours and save it as: 
E10-E2-ClientHoursQuarterly

Insert a blank column after every three months—between Mar and Apr, Jun and Jul, etc. Enter Q1 
in the first new column, Q2 in the next, etc., in the header row and then enter a formula to sum the 
three months for all clients. Enter a sum to add each of the quarters for an annual total. Sort the 
data by category and create an outline using Auto Outline.

E10-E3 Demonstrate Proficiency
Stormy BBQ keeps track of employee information in a database. Some information is contained 
in separate worksheets, and you need to import the salary information from the Salary sheet 
by looking up the employee ID# using a VLOOKUP. Open E10-E3-Employees and save it as: 
E10-E3-EmployeesRevised

Insert a VLOOKUP function in column G to find employees’ salaries from the Salary sheet by using 
employee IDs. Format the salary appropriately. Sort the employees by position and insert a subtotal 
of salaries for each grouped position. Use the Quick Analysis tool to add conditional formatting of 
your choice to the Years of Employment, Last Review, and Salary columns (do each column sepa-
rately) to highlight the important data. 
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Glossary

3-D reference Cell reference in a formula that refers to 
the same cell or range in multiple adjacent worksheets 

auditing Process of reviewing to check for errors, 
specifically in formulas

Bing The Internet search engine provided by Microsoft

codes Characters or symbols that have special meaning 
when creating custom number and date formatting

data tables Analysis tools that substitute multiple 
values from a list for either one or two input cells in a 
formula; display results for each combination of values

dialog box launchers Small icons that appear in the 
lower-right corner of some Ribbon groups; click to open 
a dialog box or task pane related to the group

Flash Fill Combines multiple entries into one cell 
(combining a first name from one cell and a last name 
from another) or extracts text from one string into 
multiple entries (separating first and last name in one 
cell to two separate cells)

Goal Seek Analysis tool that calculates and replaces 
the value of one input cell to achieve a formula result

lookup functions Can be used in formulas to retrieve 
a piece of data from a lookup table, which can be any 
data range and doesn’t have to be formatted as an Excel 
table

OneDrive Online file storage provided by Microsoft 
that allows you to access your pictures, workbooks, and 
other files from any computer

outline symbols Used to change the view of an 
outlined worksheet by showing or hiding levels of data 
detail; include the plus sign, minus sign, and the numbers 
1, 2, 3, and 4 (refer to outline levels)

Quick Analysis Tools that allow for the easy format-
ting, charting, and summarizing of a highlighted range; 
accessed via a button that appears at the bottom-right 
corner of the selection

Scenario Manager Analysis tool for creating what-if 
analysis; can be used to replace worksheet values or to 
generate a report

styles Collections of formatting options that can be 
applied as a group in one step

text string Also known as string or text; refers to data in 
a single cell that consists of a group of characters (often 
but not required to be alphabetic) formatted as text, 
such as “Monthly” and “Quarter 3”

Trace Dependents Indicates what cells use the 
selected cell in a formula by drawing arrows from the 
selected cell to those dependent cells; opposite of the 
Trace Precedents command

Trace Precedents Indicates the cells that affect the 
value of the selected cell by drawing arrows from those 
precedent cells to the selected cell; opposite of the 
Trace Dependents command

What-If Analysis The process of changing or testing 
different values for the cell references being used in a 
formula
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Index

SYMBOLS
#NAME? error, 234
#REF! error, 234
#VALUE! error, 234

A
arguments, 194–195
auditing tools, 232
AVERAGE function, 228
AVERAGEIF function, 225, 230
AVERAGEIFS function, 225

B
background images, for Excel  

worksheets, 160–161
borders, of cells, 156–157

C
calculations, using dates and time, 177–179
case, 220
cells

borders of, 156–157
fill for, 156–157
styles, 153–157

color palettes, 151
CONCAT function, 221
conditional formatting, 179–183

rules and, 180
using formulas, 180–183
using graphics, 179

Conditional Formatting Rules Manager, 180
conditional functions, 225–228

multiple criteria functions, 227–228
single criterion functions, 226–227

COUNTIF function, 225
COUNTIFS function, 225
Create New Theme Colors window, 151
custom number format, 157–160

D
data tables, 199–202

one-variable data tables, 199–200
two-variable data tables, 200–202

dates
calculations using, 177–179
custom date formatting, 172–174
date functions, 176–177
serial numbers, 172

DATE(year,month,day), 176
decimal point, 158

digit placeholder, 158
DIV/0! error, 234
document properties, 161–162

E
EDATE function, 178
error checking, 234, 234–236, 237
extracting text, 221

F
fill, for cells, 156–157
financial functions, 193–207

creating, 194–199
Goal Seek, 206–207
input values for, 194–199
Scenario Manager, 203–205
What-If Analysis tools, 199–202

Flash Fill, 221–222, 224–225
fonts, modifying in themes, 152
Format Cells Dialog Box, 155, 155–157, 158
Formula Omits Adjacent Cells error, 234
formulas

3-D references in, 238–239
conditional formatting using, 180–183
troubleshooting, 232–237

functions
changing case using, 220
conditional functions, 225–228
extracting text using, 221, 223
IF criteria, 225–228
IFS function, 229–231
lookup functions, 252–255
merging text using, 221–222, 224
modify text using, 220–225
multiple criterion functions, 227–228
nested functions, 228–232
single criterion functions, 226–227
SWITCH function, 229–230, 231–232

FV function, 195
FV (Future Value) function, 197–198, 199

G
Goal Seek, 206–207

H
HLOOKUP function, 252–255

I
IF criteria, 225–228
IFS function, 229–231

images, background images for  
worksheets, 160–161

images, conditional formatting with, 179
input values, 194–199

arguments, 194–195
FV (Future Value) function, 197–198
NPER function, 198–199
PMT (Payment) function, 195–197

international formatting, 158–160
investments, calculating future value of, 197

L
LEFT function, 221
LEN function, 223
Long Date format, 174
Lookup_Value value, 252
LOWER function, 220

M
merging text, 221–222
MID function, 221
mortgage payments, calculating, 196–203
multiple criteria functions, 227–228

N
nested functions, 228–232

IFS function, 229–231
SWITCH function, 229–230, 231–232

NPER function, 195, 198–199
numbers, custom formatting of, 157–160

O
Office theme

color pallettes for, 151
theme fonts for, 150

one-variable data tables, 199–200
Outline feature, 255–257

P
page setup, 160–161
Payment (PMT) function, 195–197
percentages, 158
PMT (Payment) function, 195, 195–197
PROPER function, 220
Pv function, 195

Q
Quick Analysis tool, 260–262
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R
Range_Lookup value, 252
Rate function, 195
REPLACE function, 222
REPT function, 223
RIGHT function, 221
ROUND function, 228
rules, 179–180

conditional formatting and, 180

S
Scenario Manager, 203–205
serial numbers, 172
single criterion functions, 226–227
Slice theme

color pallettes for, 151
theme fonts for, 150

styles, for cells, 153–157
SUBSTITUTE function, 222
Subtotal command, 257–260

SUMIF function, 225
SUMIFS function, 225
SWITCH function, 229, 229–232

T
Table_Array value, 252
text, modifying using functions, 220–225
TEXTJOIN function, 221
themes, 150–153

customizing, 151–153
thousands separator, 158
time information, 175–176

calculations using, 177–179
TODAY() function, 176
Trace Dependents command, 233
Trace Precedents command, 232–234
TRIM function, 221
troubleshooting formulas, 234–237
two-variable data tables, 200–202
Type function, 195

U
UPPER function, 220

V
VLOOKUP function, 252–255

W
Watch Window, 235–236
WEEKDAY() function, 176, 229
What-If Analysis tools, 199–202
workbooks, formatting, 150–162
WORKDAY() function, 176
worksheets, background images  

for, 160–161

Y
YEAR(date) function, 176
YEARFRAC function, 178
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