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Preface

T
his textbook is part of our new approach to learning for introductory computer 

courses. We’ve kept the best elements of our proven, easy-to-use instructional 

design and added interactive elements and assessments that offer enormous 

potential to engage learners in a new way. 

Why Did We Write This Content?
In today’s digital world, knowing how to use the most common software applications is critical, and 
those who don’t are left behind. Our goal is to simplify the entire learning experience and help every 
student develop the practical, real-world skills needed to be successful at work and in school. Using 
a combination of text, videos, interactive elements, and assessments, we begin with fundamental 
concepts and take learners through a systematic progression of exercises to achieve mastery.

What Key Themes Did We Follow?
We had conversations with dozens of educators at community colleges, vocational schools, and other 
learning environments in preparation for this textbook. We listened and adapted our learning solu-
tion to match the needs of a rapidly changing world, keeping the following common themes in mind:

Keep it about skills. Our content focus is on critical, job-ready topics and tasks, with a relentless focus 
on practical, real-world skills and common sense. We use step-by-step instructional design to ensure 
that learners stay engaged from the first chapter forward. We’ve retained our proven method of 
progressively moving learners through increasingly independent exercises to ensure mastery—an 
approach that has successfully developed skills for more than 25 years.

Keep it simple. Our integrated solutions create a seamless experience built on a dynamic instructional 
design that brings clarity to even the most challenging topics. We focus our content on the things 
that matter most and present it in the easiest way possible. Concise chunks of text are combined with 
visually engaging and interactive elements to increase understanding for all types of learners.

Keep it relevant. Fresh, original, and constantly evolving content helps educators keep pace with 
today’s student and work environments. We reviewed every topic for relevancy and updated it where 
needed to offer realistic examples and projects for learners.

How Do I Use This Book?
Our comprehensive learning solution consists of a print textbook, a groundbreaking interactive 
ebook, and our easy-to-use eLab course management tool featuring additional learning content, 
such as overviews and video tutorials, and assessment content. Our interactive ebook contains 
learning content delivered in ways that will engage learners.

The eLab assessment solution includes Project Grader exercises for most chapters that are automati-
cally graded by the system, in addition to clear feedback and analytics on student actions.
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vi  Preface

Included with Your Textbook Purchase
Depending on your purchase option, some or all of the following are included with your textbook:

Interactive ebook: A dynamic, engaging, and truly interactive textbook that includes elements such as 
videos, self-assessments, slide shows, GIFs, and other interactive features. Highlighting, taking notes, 
and searching for content is easy. 

eLab Course Management System: A robust tool for accurate assessment, tracking of learner activity, 
and automated grading that includes a comprehensive set of instructor resources. eLab can be fully 
integrated with your LMS, making course management even easier.

Instructor resources: This course is also supported on the Labyrinth website with a comprehensive 
instructor support package that includes detailed lesson plans, lecture notes, PowerPoint presenta-
tions, a course syllabus, test banks, additional exercises, and more.

Student Resource Center: The exercise files that accompany this textbook can be found within eLab 
and in the Student Resource Center, which may be accessed from the ebook or online at:  
labyrinthelab.com/Office19

We’re excited to share this innovative, new approach with you, and we’d love you to share your 
experience with us at: lablearning.com/share

Visual Conventions
This book uses visual and typographic cues to guide students through the lessons. Some of these cues 
are described below:

Cue Name What It Does

Type this text Text you type at the keyboard is printed in this 
typeface.

Action words The important action words in exercise steps are 
presented in boldface.

Ribbon Glossary terms are highlighted with a yellow 
background.

Note!  Tip!  Warning! Tips, notes, and warnings are called out with  
special icons.

 
Videos, WebSims, and other ebook or online 
content are indicated by this icon.

Command→Command→ 
Command→Command

Commands to execute from the Ribbon are 
presented like this: Ribbon Tab→Command  
Group→Command→Subcommand.

ÍÍ Design→Themes→Themes These notes present shortcut steps for executing 
certain tasks.

Display Settings
Multiple factors, including screen resolution, monitor size, and window size, can affect the appearance 
of the Microsoft Ribbon and its buttons. In this textbook, screen captures were taken at the native 
(recommended) screen resolutions in Office 2019 running Windows 10, with ClearType enabled. 

EX19Level1.indb   6 4/5/19   4:58 PM

Microsoft Excel 2019 & 365: Level 1 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



 Preface vii

Acknowledgements
Many individuals contribute to the development and completion of a textbook. We appreciate the 
careful attention and informed contributions of Jane Bauer of Northcentral Technical College, Deb 
Pheris Blencowe of Collin College, Marcio de Paula Wai of Martinez Adult School, Kimberly Duffey of 
North County Community College, Tracy Foreman of Huntington Beach Adult School, Lynne Kemp of 
North County Community College, Olivia Kerr of El Centro College, Theresa Loftis of San Bernardino 
Adult School, Nataliya O’Neil of North County Community College, Suzanne Wright of Francis Tuttle 
Technology Center, and Claudia Young of Ventura Adult School, for their assistance in the develop-
ment of this book.

We are also deeply grateful to the instructors and professionals who reviewed the text and 
suggested improvements for this first edition.

This book has benefited significantly from the feedback and suggestions of the following reviewers:

Jessica Akers, Tennessee College of Applied 
Technology 

Vickie Baldwin, Piedmont Technical College
Colleen Barela, Hacienda La Puente USD
Elaine Beam, Lehigh Career & Technical Institute
Dixie Becker, Reading Area Community College
Bentley Beckles, Advantage Caribbean Institute
John Bennett, Denmark Technical College
DeAnne Bowersock, Ohio Business College
Gary Brown, Western Technical College
Brenda Bryant, the gayle group
Jason Clawson, Goodwill of the Olympic and 

Rainier Region
Kristine Condon, Kankakee Community College
George Coss, Macomb Community College 
Elaine Davis, Carroll Community College
Dolores Dominguez, Beckfield College
Kevin Edwards, CALC Institute of Technology
Debra Farrelly, El Paso Community College
Janet Fisher, Delaware Technical Community 

College
Bethany Flanagan, Winston County Board of 

Education
Taryn Fletcher, Eastern Washington University
Joyce Hill, Mississippi Band of Choctaw Indians
David Hoffmeier, Gordon Cooper Technology 

Center
Terri Holly, Indian River State College
Tony Hunnicutt, College of the Ouachitas
Judy Hurtt, East Central Community College
Dan Johnson, Dr DJ’s Tutoring
Kyle Kelly, Lake Michigan College

Grace Laphan, Rowan College at Burlington 
County

Gabriele Lenga, Truckee Meadows Community 
College

Helane Littles, Brooklyn Educational Opportunity 
Center

Dan Luna, John A. Rowland High School
Kim Mapes, Lackawanna College Towanda Center
William Mathis, CollegeAmerica-Denver
Cynthia Moody-Paige, Erwin Technical Center
Tamar Mosley, Meridian Community College
Patrick Nedry, Monroe County Community 

College
Nancy Nibley, Simi Institute for Careers and 

Education
Tatyana Pashnyak, ABAC-Bainbridge
Tom Rose, Kellogg Community College
Samuel Said, Volunteer State Community College
Alva Santiago, Workforce Computer Training
Arthur Schneider, Portland Community College 
Albert Spencer, North Salinas High School
Pamela Taylor, Los Angeles Unified School 

District/L. A. High School
Karen Tuecke, Northeast Iowa Community 

College
Raji Visvanathan, Freemont Union High School 

District - Adult School
Laura Way, Fortis College
Jim West, Computer Systems Institute
Alexis Wilcox, Sandusky Career Center
Claudia Young, Ventura Adult and Continuing 

Education
Peter Young, San Jose State University

EX19Level1.indb   7 4/5/19   4:58 PM

Microsoft Excel 2019 & 365: Level 1 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



EX19Level1.indb   8 4/5/19   4:58 PM

Microsoft Excel 2019 & 365: Level 1 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



L E A R N I N G  O B J E C T I V E S

ÝÝ Describe similarities and differences between 
Office 2019 for the desktop, Office 365, and Office 
Online

ÝÝ Identify uses of cloud storage

ÝÝ Identify parts of the Office user interface

ÝÝ Use the spelling checker and other review features

ÝÝ Identify Office features available through 
Backstage view

ÝÝ Use the Office Clipboard

ÝÝ Format text in Office applications

ÝÝ Search for Help within Office applications

ÝÝ Capture a screen in an Office application

1 Introducing Microsoft 
Office and Using 
Common Features

OVERVIEW

I
n this chapter, you will be introduced 

to Microsoft Office and given an 

overview of the various versions 

of the software. Understanding what is 

offered in each will help you make the best 

decision about which version meets your 

needs. You’ll also practice using some of the 

features that are common across the Office 

suite. Once you learn how to use a feature 

in one application, you can use the same or 

similar steps in the others.
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2 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Introduction to Microsoft Office
Microsoft Office is a software suite that enables users to create, format, revise, collaborate, and 
share files quickly across multiple devices. The Microsoft Office 2019 software suite for Windows 
includes Word, Excel, Access, PowerPoint, Outlook, OneNote, Publisher, and Skype. A software suite 
is a collection of applications generally produced by the same manufacturer and bundled together 
for a better price. Being produced by the same manufacturer also means that each application offers 
the same user interface. Examples of features shared among the different Office 2019 apps are the 
Ribbon, Quick Access toolbar, a spelling and/or grammar checker, and collaboration tools.

What Devices Will Microsoft Office Work With?
Microsoft Office works on desktops, laptops/notebook computers, and all-in-one PCs and Macs, as 
well as Windows, Android, and iOS smartphones and tablets (though some apps, like Publisher and 
Access, work only on PCs).

If you are writing a paper or preparing a business plan, you probably want to create it on a desktop, 
laptop, or all-in-one computer. If you want to open, read, share, or make simple changes to a Word 
document, you can select any device. This chapter assumes you will be using a desktop, laptop, or 
all-in-one computer.

To learn more about the operating systems (Windows, Android, macOS, or iOS) and types of devices 
(all-in-one computer, desktop, laptop, smartphone, or tablet) that will run Microsoft Office, do a web 
search for Microsoft Office 2019 products.

What Storage Does Microsoft Office Provide?
Microsoft OneDrive is the cloud storage location included with Microsoft Office 2019 and Office 365, 
and it provides a convenient way to save, store, and share files, photos, and videos via your computer, 
smartphone, or tablet anytime, anywhere, and on any device—provided you have an Internet 
connection or Wi-Fi access. Depending on the Microsoft Office product you use or purchase, you will 
receive anywhere from five gigabytes to five terabytes of OneDrive cloud storage.

You may want to use cloud storage as your primary saving method so you can access your files at 
home, at school, at work, or anywhere. Or you may decide to use cloud storage as a backup for files 
located on your computer’s hard drive or your flash drive. Instead of emailing files to yourself, use 
OneDrive as a faster way to store something in the cloud. To learn more about OneDrive, do a web 
search for OneDrive.

Which Microsoft Office Should I Use?
You may have heard others talk about Microsoft Office 2019, Office 365, and Office Online and are 
not sure which one is right for you. Base your decision on the apps and features you need, in addition 
to the pricing structure.

 Ý Office Online: This version is free and requires a Microsoft account. It includes limited versions of 
Word, Excel, PowerPoint, and OneNote. No software is installed on your computer, as the apps are 
accessed and run in a web browser. The apps are not the same as the full-version apps in the other 
variations of Office and lack many features of those full versions. This version requires an Internet 
connection. Office Online is great for simple tasks, like writing a short letter or creating a basic 
slideshow presentation.
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Introduction to Microsoft Office 3

 Ý Microsoft Office 2019: This version is software that is purchased once and installed on one PC. It 
does not require an Internet connection to run. It does not have all the features of Office 365, and 
you must pay for future major upgrades. Choose from a variety of plans that may include Word, 
Excel, PowerPoint, OneNote, Outlook, Publisher, Access, and Skype.

 Ý Office 365: This version requires users to pay a monthly or annual subscription fee for installing 
and using the software on one or more devices (PC/Mac and mobile devices). All upgrades are 
included, so you always have the latest-and-greatest version, and all Office 2019 apps are included. 
Microsoft says the Office 365 apps can include features not present in the Office 2019 apps, as 
Office 365 is updated more frequently than Microsoft Office.

While Microsoft Office has three distinct formats—Microsoft Office 2019, Office 365, and Office 
Online—and the examples provided in this chapter can work in each of the Office formats, this book 
assumes you are using Office 2019 on the desktop or Office 365 in a subscription-based plan, as well 
as Windows 10. Remember that Office 365 can change at any time. If you are using Office 365, keep 
in mind that your screen may not match all the illustrations in this book. Changes made to Office 365 
after publication of this title may result in additional differences between your book and the software.

What Are the Microsoft Office Apps?
In this chapter, you will learn about four of the Microsoft Office applications included in the Microsoft 
Office suite: Word, Excel, Access, and PowerPoint.

Application What It Is Used For

Word 
Word-processing software used to create, edit, format, and share 
documents, such as letters, reports, essays, and business plans.

Excel 
Spreadsheet software, arranged with rows and columns, used to perform 
calculations and analyze numerical data. Use Excel to prepare a budget 
or income statement, or to determine the amount of interest paid on a 
loan.

Access 
Database software that stores and helps you quickly retrieve data. 
In Access, you create and enter data into a table and then use forms, 
reports, and queries to display the desired results.

PowerPoint 
Presentation software used to create, edit, format, and share slides 
designed to tell a story; market a product; or explain a concept.

The Microsoft Office suite includes the following additional applications:

Application What It Is Used For

OneNote 
Note-taking software used to organize notes (handwritten or typed), 
audio recordings, screen captures, or sketches you have collected or 
created to share with others.

Outlook 
Personal information management software used to create, send, and 
receive emails, record tasks, maintain one or more calendars, schedule 
meetings and appointments, manage contacts, and take notes.

Publisher 
Desktop-publishing software used to design and lay out text and images, 
often for newsletters or brochures.

Skype 
Internet communication software used to share audio, video, text, 
messages, files, or desktop screens.

O
V

E
R

V
I
E

W
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4 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Microsoft Accounts
A Microsoft account provides you with access to your Microsoft settings, files, contacts, and more. 
A valid Microsoft account can include Hotmail, Bing, MSN, Office, OneDrive, Outlook, Skype, Store, 
Windows, or Xbox Live. Once logged in to your computer, you can log in to your Microsoft account 
from any Office app. If you do not have a Microsoft account, you can create one for free by doing a 
web search for Microsoft account.

Common Features in Microsoft Office Apps
The Office 2019 applications share some frequently used features. These include the Ribbon, Quick 
Access toolbar, and common commands.

The Ribbon
Within each application, you will find the Ribbon displayed along the top of the window. The Ribbon 
contains tabs and commonly used buttons and other icons that are specific to the application. The 
buttons are arranged in groups within each tab. While the Ribbon changes with each application, 
some tabs, groups, and commands are common throughout the Microsoft suite. In this chapter, we 
will look at the Excel Ribbon and, specifically, the File, Home, Review, and Formulas tabs.

View the video “Ribbon Overview.” 

The Quick Access Toolbar
Each application has a one-line Quick Access toolbar located, by default, in the top-left corner of the 
application window. This helpful toolbar contains some frequently used commands to help you be 
more efficient as you work. You can customize the toolbar with the buttons you use most frequently. 
The settings for each application’s Quick Access toolbar work independently; therefore, you need to 
customize the Word, Excel, Access, PowerPoint, and Outlook Quick Access toolbars separately.

View the video “Quick Access Toolbar Overview.”

Undo/Redo
Within any application, you may type text or perform a command or action and then change your 
mind about what you did. As long as you have not exited the application, you may be able to undo 
the action.

Some actions, such as saving or sharing, cannot be undone.

You may want to redo an action you just undid. Sounds confusing, right? Use the Redo button to undo 
the undo, or to reapply the action. This puts the command or action you just undid back into effect.

Undo and Redo on the Quick Access toolbar

ÝÍ Quick Access toolbar→Undo  or Redo 

Note!
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Common Features in Microsoft Office Apps 5

DEVELOP YOUR SKILLS: O1-D1

In this exercise, you will use the Undo and Redo buttons.

 1.  Log in to your computer, start Excel, and tap [Enter] to accept the default template, Blank 
Workbook.

A new blank workbook appears.

 2.  Type the following into cell A1 and then tap [Enter]: My favorite Excel feature is 
creating formulas.

The typed text is inserted in cell A1, but you may notice that the text does not fit in one cell; it appears 
across multiple columns. The [Enter] key completes the entry and moves the active cell to cell A2.

 3.  Type this text in cell A2 and then tap [Enter]: I also like using the Undo button.

 4.  Click cell A1 to select it.

The cell location is referred to by its column and then its row. Cell A1 is located below the A, for 
column A, and to the right of the 1, for row 1.

 5.  Choose Home→Font→Bold  to apply bold formatting.

 6.  Now apply Italic  formatting to cell A2.

 7.  Follow these steps to undo more than one action at a time:

A

B

A  Click the Undo menu button �.

B  Point to the second step, Bold, to select both the Bold and the Italic actions, and then click 
the mouse button. Cells A1 and A2 will have the bold and italic formatting removed at the 
same time.

 8.  Click the Undo  button once to remove the text typed into cell A2.

 9.  Click the Redo  button three times to reinsert the text and reapply the bold and italic format-
ting to the cells.

 10.  Keep Excel open.

Unless otherwise directed, always keep any files or programs open at the end of an exercise.
 

Common Features on the File Tab
In this section, you will learn about the features on the File tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, and PowerPoint. Here you will use 
Microsoft Excel 2019 to save, close, and share a file; explore printing options; and open a template.

O
V

E
R

V
I
E

W
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6 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Backstage View
When you are working in your file and open the File tab, the Backstage view displays. Think of your 
Backstage view as your personal manager for the open file and application. Use the Backstage view 
to update file information, select account settings, view program options, open new files, save, print, 
share, export, provide feedback to Microsoft, and recover unsaved files. These are the "big-picture"  
items you do to your file and not the specific tasks you perform using the other tabs on the Ribbon.

Program Options
Microsoft provides preference settings that you can customize for each application (that is, Word or 
Excel) so they are automatically applied each time you use the application on your device. To change 
your preferences, use the Options feature on the File tab. Some custom options include adding your 
username and initials so they automatically display in some downloaded templates, displaying 
formatting marks, correcting spelling, and saving files to a default file location.

The Save options allow you to set defaults for the file format and the frequency with which documents 
are automatically saved.

ÝÍ File→Options

Saving Files
As you work in your file, you should save frequently to prevent data or information loss. Some people 
prefer to save important files every few minutes, while others save at less frequent intervals. 

The saving commands are found on the File tab, and you’ll see different options, including Save and 
Save As. You can use the Save command the first time you save a file, and when you do, the Save As 
screen will appear.

View the video “Using Save and Save As.”

You may choose to save files to your device (for example, on the hard drive in the Documents folder), 
to your flash drive, or to the cloud in OneDrive. 

View the video “Saving Files to Multiple Locations.”

You can even set Microsoft Office to save your work automatically whenever a specific interval of 
time has elapsed. A good rule of thumb is to save as often as you can afford to lose data. If you can 
only afford to lose one minute of data, save your file every minute!

ÝÍ File→Save or Save As
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Common Features in Microsoft Office Apps 7

DEVELOP YOUR SKILLS: O1-D2

In this exercise, you will use Save As to store an Excel document in a new folder.

Before You Begin: Download the student exercise files from your eLab course or the Student Resource 
Center (labyrinthelab.com/Office19) and determine your file storage location before beginning this exercise.

 1.  In your open Excel document, choose File to display the Backstage view and then click Save.

The first time you save a file, the Save As screen displays. Otherwise, choosing File→Save updates the 
file with the same name, location, and file type. Once it has been saved you can also use the Save As 
command if you wish to change the name, location, or file type.

 2.  Click the Browse button and navigate to the Overview Chapter 1 folder in your file storage 
location.

 3.  In the Save As dialog box, click the New Folder button.

The New Folder button is to the right of the Organize button, just under the address bar.

 4.  Type My Excel Work for the new folder name and tap [Enter] twice (once to enter the name, 
a second time to open the folder).

 5.  Click in the File Name box and type: O1-D2-Features

 6.  Verify that Excel Workbook displays for Save as Type and click the Save button.

 7.  Close the file.

Finding, Searching, and Opening Files
Files can be opened within an application by using the Open dialog box, choosing from a recently 
saved files list within the application, using File Explorer, or typing the filename in the Windows 
Search box. Within Windows 10, as well as previous versions of Windows, you can use File Explorer to 
locate and manage your files. You can click the File Explorer icon on the taskbar and then search for 
files located on your PC, flash drive, or OneDrive.

View the video “Opening Files.” 

Sharing Files via Email and with People
You can share open files directly from the application to either email or OneDrive. Sharing a file 
directly to email is usually faster than opening an email application, such as Microsoft Outlook, 
locating the file to send, and then attaching it. When someone shares a file with you from an applica-
tion to OneDrive, you will receive a link (in your email account) to access the file. 

View the video “Sharing Files via Email.” 

If the Automatically Share Changes option is set to Always, once the file is shared, anyone who has 
editing rights to the file can make changes to it.

You can also use the Share  button located in the top-right corner of the application window.

ÝÍ File→Share→Email 

ÝÍ File→Share→Share with People 

Tip!
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8 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

DEVELOP YOUR SKILLS: O1-D3

Complete this exercise via the online WebSim.

In this exercise, you will share an open Excel file by using the Share with People option that saves to the cloud.

 1.  In your web browser, go to: labyrinthelab.com/websims/E19-00-D3

If your classroom is using eLab, you can complete this exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.

Printing
If you are connected and have access to a printer, you should be able to print. Before printing, you 
should save your file, run Spelling & Grammar (Word) or Spelling (Excel and PowerPoint), proofread 
your file, verify formats, and review the file to see if you have used the fewest possible number of 
pages. Use the Print Preview feature to browse the pages in your file prior to printing so you don’t 
waste time or printing resources, and use the options in the Settings area to adjust elements such as 
page orientation, paper size, margins, and more. 

Keep in mind that you can print to a PDF file if you want to be eco-friendly.

View the video “Printing Files.”

ÝÍ File→Print

Templates
A template is a document, worksheet, or presentation that has the fonts, paragraph styles, and 
page layout settings such as margins, orientation, and size already built in. Instead of selecting these 
settings each time you prepare a similar file, you may opt to use a template to save time when you 
need to add new text, images, and additional formats specific to the file.

Usually an application includes sample templates that are stored on the hard drive of your computer 
when you install the software. You can also search for online templates using the Search feature 
available when you create a new document. Templates are arranged according to categories; for 
example, by business, personal, and industry.

ÝÍ File→New

DEVELOP YOUR SKILLS: O1-D4

In this exercise, you will open a prebuilt Excel template.

 1.  If necessary, start Excel. Choose File→New, select the Simple Monthly Budget template, and 
click Create. (If that specific template is not available, choose a different budget template. The 
templates often change when you launch Excel.)

Browse through the Excel workbook to view some of the information that you may want to include in 
a budget of your own.
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Common Features in Microsoft Office Apps 9

 2.  Choose File→New, select the Student Schedule template, and click Create.

You may have to scroll down to find the template. Notice some of the features that are automatically 
built in, such as Schedule Start and Time Interval, which can easily be adjusted to suit your own 
schedule. You should also see the current timeslot is formatted with a different color.

 3.  Choose File→New and select the Welcome to Excel template or another template of your 
choice.

Notice the workbook formatting and review the text contained in the file.

 4.  Close all open files without saving and then exit Excel.

Common Features on the Home Tab
In this section, you will learn about the features on the Home tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, and PowerPoint. You will use 
Microsoft Excel to Cut, Copy, and Paste with the Office Clipboard, format text, use the Mini toolbar, 
and find and replace text. Excel is generally used for keying numbers and performing calculations.

DEVELOP YOUR SKILLS: O1-D5

In this exercise, you will open a file created from an Excel template and become familiar with Excel.

 1.  Start Excel and click the Open Other Workbooks link under the Recent menu at the left side of 
the window.

 2.  Click the Browse button, navigate to your file storage location, and open the O1-D5-Clipboard 
file.

 3.  Click Enable Editing in the Security Warning bar at the top of the screen, if necessary.

The Security Warning bar may display the first time you open a file. If you know the file sender and 
trust the content, always choose Enable Content.

 4.  Scroll down to display rows 19–25, if necessary, and then click the Let’s Go button.

 5.  Click the various worksheet tabs at the bottom of the Excel window and review the helpful infor-
mation about Excel on each worksheet.

In this figure, six worksheet tabs are shown:

 

The Office Clipboard
Located at the far left on the Home tab, the Clipboard group contains the Cut, Copy, Paste, and 
Format Painter buttons. Selecting the Clipboard dialog box launcher opens the Clipboard pane, 
which displays at the side of your application. The Clipboard contains thumbnails (small images) 
of what you have recently cut or copied from your Microsoft Office file(s) during your Windows 
session, with the most recent item at the top of the list. You can use the Clipboard to quickly paste 
text, pictures, images, or charts into your file. You can paste all items on the Clipboard into your 
file(s) as many times as desired, and you can clear all items from the Clipboard.
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10 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

The Cut feature in the Clipboard group functions much like a scrapbook in which you cut out 
information, such as newspaper articles about yourself, and then paste it on the desired page(s). 
When data is cut, the original selection is removed from the source location and is pasted at the 
target location. When data is copied, the original selection remains in the source location and a 
new selection is pasted at the target location.

View the video “Clipboard Overview.”

CLIPBOARD FEATURES

Feature What It Does

Cut Cut: Removes the original selection from the source location and places 
the selection on the Office Clipboard.

Copy Copy: Creates a duplicate of the original selection, which remains in 
the source location, and places a copy of the selection on the Office 
Clipboard.

Paste Paste: Inserts a copy of the most recent item found on the Office 
Clipboard at the target location, or destination. Depending on the 
application, there are usually at least three paste choices, Keep Source 
Formatting, Merge Formatting, and Keep Text Only.

Keep Source Formatting: Pastes the text and the formatting (bold, 
italic, underline) of the selection from the source location to the target 
location. The selection pasted retains the original formatting from the 
source location.

Merge Formatting: Pastes the text and formatting (bold, italic, 
underline) of the selection from the source location to the target location 
and combines it with any formatting that is already at the target location. 
The selection pasted has formats from both the source and target 
locations.

Keep Text Only: Pastes the selection from the source location to the 
target location. The selection pasted takes on the formatting of the 
target location.

Format Painter Format Painter: Applies the character and paragraph formatting from 
the source selection to any characters or text selected.

Double-click the Format Painter to apply formats to multiple selections. 
Click the Format Painter button to turn it off when you are finished.

ÝÍ Home→Clipboard→Cut  | [Ctrl]+[X]

ÝÍ Home→Clipboard→Copy  | [Ctrl]+[C]

ÝÍ Home→Clipboard→Paste  | [Ctrl]+[V]
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Common Features in Microsoft Office Apps 11

DEVELOP YOUR SKILLS: O1-D6

In this exercise, you will use Excel to copy data from the source destination to the target destination and 
cut data from its original location and paste it into the target location.

To begin, you will navigate to the desired tab and locate the range to be copied. Depending on the size of 
your monitor, you may or may not need to scroll.

 1.  Click the 2. Analyze worksheet tab at the bottom of the screen.

 2.  Follow these steps to view and select a specific part of a worksheet:

C

A
D

B

A  If necessary, scroll down to display rows 4–20.

B  If necessary, scroll right to display columns C–F.

C  Click in cell C4 to select the Company cell.

D  Press and hold the [Shift] key and click cell F19.

 3.  Release [Shift] and notice that the range C4:F19 is selected.

 4.  Choose Home→Clipboard→Copy  and notice that a moving border displays around the 
range C4:F19 to indicate that the selection is copied.

The copied text is placed on the Office Clipboard and is ready to be pasted in a destination location. 
The copied text also remains in cells C4:F19 on the 2. Analyze worksheet tab.
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12 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

 5.  Click the New Sheet button (located below the worksheet, to the right of the Learn More tab) to 
create a new worksheet.

The new worksheet, called Sheet1 by default, is inserted to the right of the 2. Analyze worksheet. Verify 
that cell A1 in the new worksheet is selected. The empty cell A1 is your target location.

 6.  Choose Home→Clipboard→Paste .

In Excel, when you copy cell contents, you also can copy the format(s) associated with the cells. In this 
case, you only copied the cell contents. Anytime you see ##### in a cell in Excel, it means the column 
is not wide enough to display the cell’s contents.

Cut and Paste
 7.  Click the 2. Analyze worksheet tab below the worksheet.

The moving border displays because the selection is still copied.

 8.  Tap [Esc] to remove the moving border.

 9.  Select the range C5:F7 and choose Home→Clipboard→Cut .

 10.  Click the Sheet1 worksheet tab and then select cell A17.

 11.  Choose Home→Clipboard→Paste .

 12.  Click the 2. Analyze worksheet tab.

Notice that the data from the range C5:F7 is no longer there since it was cut, or removed, from the 
worksheet.

 13.  Choose File→Save As to save the file in your Overview Chapter 1 folder as: 
O1-D6-Clipboard

Drag and Drop
If you want to cut or copy text and then paste it in a different location on the same worksheet, try using 
drag and drop. Whether you want to cut or copy text, the first step is always to select the desired cell or 
cells. The difference between cutting and copying in this method has to do with the [Ctrl] key. That is, to 
copy, you hold down [Ctrl] while moving from one location to the next; when cutting, you do not use [Ctrl].

View the video “Using Drag and Drop.”

DEVELOP YOUR SKILLS: O1-D7

In this exercise, you will use drag and drop in Excel to cut, or move, data from one group of cells to another 
location.

 1.  Choose File→Save As to save the worksheet in your Overview Chapter 1 folder as: 
O1-D7-Drag

 2.  Click the 2. Analyze worksheet tab, if necessary.

 3.  Click cell C8, and then press [Shift] while clicking cell F19 to select the range C8:F19.
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Common Features in Microsoft Office Apps 13

 4.  Position the mouse pointer over the top border in column C of the selection so the four-headed 
arrow displays.

 5.  Click and hold the mouse button, drag up to cell C5, and then release the mouse button.

Using drag and drop to cut removes the range from the original location and pastes it in the new 
location.

 6.  Choose File→Save to save your changes.

Formatting Text Using Font Group Settings
To make your selection more visibly appealing and easy to read, you may want to use some or all of 
the font formats available in the Font group or in the Font dialog box. To apply the formats, you must 
first select a cell or group of cells, words, or phrases.

Use the Font dialog box launcher to open the Font dialog box.

The Format Painter applies multiple formats located in one range to another range within the appli-
cation. Think of the selected range’s original location as your paint can. You apply the formats found 
in your paint can, the selected range, to another range with the help of the paintbrush, or Format 
Painter. Whatever cells you click get the formatting. You can use Format Painter to format multiple 
cells or ranges by double-clicking the Format Painter button. To turn off the multiple-use feature and 
stop “painting,” tap the [Esc] key.

DEVELOP YOUR SKILLS: O1-D8

In this exercise, you will increase the font size, make text bold, remove the bold, change the font color, 
launch the Font dialog box, and use the Format Painter.

 1.  Use Save As to save the worksheet in the Overview Chapter 1 folder as: O1-D8-Format

 2.  At the bottom of the worksheet, click the 3. Chart worksheet tab and then select the range 
C5:D16.

 3.  Choose Home→Font→Increase Font Size  two times to increase the font size of the selec-
tion to 14 points.
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14 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

 4.  Select cell C9, and then choose Home→Font→Bold .

Bold is used to add emphasis to a cell. When a format such as bold is applied, the button on 
the Ribbon displays a dark-gray background. To turn the format off and remove the dark-gray 
background behind the button, click the button again. This is known as a toggle format.

 5.  Select cell C14, and then choose Home→Font→Bold  to toggle Bold to off.

 6.  Select cell D6, and then press and hold the [Ctrl] key and click cells D8, D9, D13, and D15 to 
select multiple cells that are not side by side.

 7.  Choose Home→Font→Font Color  menu button � and then select Red under Standard 
Colors.

 8.  Select cells C8:D8 and click the dialog box launcher at the bottom-right corner of the Font 
group on the Home tab to open the Font dialog box.

 9.  Select the Strikethrough setting under Effects and click OK.

 10.  With the range C8:D8 still selected, choose Home→Clipboard→Format Painter .

 11.  Select cells C10:D10.

Notice that the strikethrough format found in cell C8 and the red font found in D8 were applied to 
cells C10 and D10.

 12.  Save the file.

The Mini Toolbar
The Mini toolbar is a floating toolbar that contains some of the more commonly used formatting 
buttons found on the Home tab and specific to the application. The Mini toolbar appears at various 
times in all the Office applications, giving you a convenient way to choose the most commonly used 
commands. If the Mini toolbar does not display, right-click the mouse.

The Mini toolbar in Word (left) and Excel (right)

ÝÍ File→Options→General→Check Show Mini Toolbar on Selection

DEVELOP YOUR SKILLS: O1-D9

In this exercise, you will use the Mini toolbar in Excel to apply formatting.

 1.  Use Save As to save the worksheet in the Overview Chapter 1 folder as: O1-D9-Toolbar

 2.  Click the Sheet1 tab and then select cell C4.

 3.  Press and hold [Ctrl] and then select cell C19 so two cells are selected.

 4.  Right-click cell C4 to display the Mini toolbar and the context, or shortcut, menu.

 5.  In the Mini toolbar, click the Bold  button and the Fill Color  button to apply a yellow 
background color to the two cells (C4 and C19).
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Common Features in Microsoft Office Apps 15

 6.  Click any cell to hide the Mini toolbar again.

 7.  Save the file.

Find and Replace
Within a document, worksheet, database, or presentation, you may need to locate text quickly. 
You may also need to substitute one word or phrase, or formatting, for something else. The Find 
command is used to search for characters, symbols, numbers, words, phrases, or formats that meet 
the criteria. The Replace command first finds whatever meets the criteria and then replaces it with 
what you desire.

DEVELOP YOUR SKILLS: O1-D10

In this exercise, you will use the Find command to locate the word Contoso and then replace each 
occurrence with Labyrinth.

 1.  Use Save As to save the worksheet in the Overview Chapter 1 folder as: O1-D10-Replace

 2.  Choose Home→Editing→Find & Select →Find.

 3.  Type Contoso in the Find What box.

 4.  Click Find Next two times.

The first click finds the first occurrence. The second click finds the next, and final, occurrence.

 5.  Click the Replace tab in the Find and Replace box.

Verify that the Find What box displays Contoso.

 6.  Type Labyrinth in the Replace With box.

 7.  Click Replace All to change the two occurrences of the word Contoso to Labyrinth.

 8.  Click OK in the Microsoft Excel message box.

 9.  Close the Find and Replace box.

 10.  Save the file.

Common Features on the Review Tab
In this section, you will learn about the features on the Review tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, Access, and PowerPoint.

Spelling & Grammar
Whether you are working in a Word document, an Excel worksheet, an Access database, or a Power-
Point presentation, you should always check the spelling and proofread carefully before you print or 
share the file with anyone. The Spelling feature reviews the file for misspelled words or words that do 
not match the Microsoft dictionary for that computer.
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16 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

DEVELOP YOUR SKILLS: O1-D11

In this exercise, you will use the Spelling feature to correct mistakes.

 1.  Insert a new sheet into the workbook.

 2.  Type Parctice makes prefect in cell A1 and tap [Enter].

Yes, you are deliberately typing misspelled words so you will have a worksheet that can be 
spellchecked in the next few steps!

 3.  Type Poepple nottace spelling mistakes and tap [Enter].

 4.  Choose Review→Proofing→Spelling  to launch the Spelling checker.

Excel asks if you want to continue checking at the beginning of the sheet.

 5.  Click Yes.

The first spelling mistake is found. Parctice is not in the dictionary, so the suggested word is Practice. 

 6.   Click Change to accept the suggestion and locate the next misspelled word.

 7.  Continue correcting two more misspelled words (People and notice), and then click OK when the 
spell check is complete.

Since prefect is a word (just not the correct word for this sentence), it is not identified as a misspelled 
word when running the spelling checker. You must remember to proofread your work!

 8.  Select cell A1, then in the Formula Bar double-click prefect and type: perfect

The figure on the left shows the incorrectly spelled word selected in the Formula Bar after a double 
click. The figure on the right shows the corrected word.

 9.  Use Save As to save the file to your file storage location as: O1-D11-Spelling

Thesaurus
There are times when you end up using a word over and over and over again! Instead of using the 
same word, you could use a synonym. The Thesaurus provides definitions, word forms, synonyms 
(words with similar meanings), antonyms (words that are opposite in meaning), and word forms in 
other languages when dictionaries of other languages are installed on your computer.

DEVELOP YOUR SKILLS: O1-D12

In this exercise, you will use the Thesaurus feature to replace a word with one of its synonyms.

 1.  Select the 2. Analyze worksheet tab and then select cell D16.

 2.  Choose Review→Proofing→Thesaurus .

 3.  In the Thesaurus pane, hover the mouse pointer over the word Tourism, (below the Tourism (n.) 
category) click the menu button �, and then choose Insert to replace Travel with Tourism.

 4.  Close the Thesaurus pane.

 5.  Use Save As to save the file to your file storage location as: O1-D12-Proofing

EX19Level1.indb   16 4/5/19   4:58 PM

Microsoft Excel 2019 & 365: Level 1 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Common Features in Microsoft Office Apps 17

Other Common Features
In the preceding exercises you learned about features found on multiple programs’ Ribbons. Here 
are three additional common features that are available no matter what Microsoft Office program is 
being used.

Help
When you are working in Microsoft Office, you may need to find out more about a topic as it relates 
to the application. Located to the right of the last tab on the Ribbon is the Tell Me What You Want to 
Do box. This box provides a quick way to access help or learn more about a feature in the applica-
tion. When you click the box, suggestions related to the application display. Use the text box to enter 
words or phrases describing what you would like to do or locate next in the application. You can use 
the Tell Me… box to research or explain the meaning of a term with Smart Lookup. To view a list of 
Help topics, tap the [F1] function key on the keyboard.

Another Help feature is the Tell Me More link that may display at the bottom of a button’s help tip. 
When you click the link, the Help window displays with more information about the specific feature. 
Using this method, you learn more about the feature without typing any search text.

Some buttons display robust help tips with a Tell Me More link when you point to them.

Smart Lookup with the Insights Pane
Smart Lookup is available within an application on the context menu. In the Insights pane, you can 
view and listen to pronunciations, look at word forms and definitions of selected text, and view results 
of wikis and web searches related to your selected text. Using the Smart Lookup feature can be espe-
cially helpful, as it saves you the time of having to retype the same selection in your search engine.

Take a Screenshot
The Take a Screenshot button in Excel allows you to take a picture of anything you see on your screen 
and insert that picture into any Office program without having to use a separate app (such as the 
Windows Snipping Tool). The Available Windows gallery gives you the option of inserting any of 
the open windows on your computer, or, if you only need part of a window, you can use the Screen 
Clipping option. The Screen Clipping tool returns you to the most recent window, fades the display to 
white, and changes the mouse pointer to crosshairs that you use to drag and select the area of the 
window you want to capture.
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18 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

DEVELOP YOUR SKILLS: O1-D13

In this exercise, you will use the Tell Me More help link and the Tell Me What You Want to Do box to learn 
more about the Insights feature. Then, you will use the Screenshot feature to copy what you found onto a 
new worksheet.

 1.  Save the Excel workbook in the Overview Chapter 1 folder as: O1-D13-Help

 2.  On the Ribbon, go to the Formulas tab.

 3.  Point to the Insert Function  button to see the name of the button, the keyboard shortcut, a 
description of the button, and the Tell Me More Help link.

 4.  Click the Tell Me More link and then scroll through the content on creating formulas in the Help 
pane on the right side of the screen; close the Help window.

 5.  On the Ribbon to the right of the View tab, click in the Tell Me What You Want to Do box and 
type: Insights pane

Observe the options that Microsoft displays in the Tell Me… box.

 6.  From the displayed list, point to the Get Help on the “Insights Pane” option to display its 
submenu.

 7.  Click the Get Insights into What You’re Working on with Smart Lookup or similar option.

 8.  Read about the Insights pane.

 9.  Scroll to the bottom of the Help pane and click Read Article in Browser.

Your web browser opens to the Microsoft website and displays the help page.

 10.  Click the Excel button on the taskbar to return to Excel.

 11.  Insert a new sheet into the workbook.

 12.  Choose Insert→Illustrations→Screenshot .

 13.  Click Screen Clipping to display the browser window with the article in it, and then drag over a 
portion of the browser window to take a screenshot of it.

You are returned to Excel and the screenshot is pasted on the new sheet.

 14.  Save the workbook and then close Excel.
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L E A R N I N G  O B J E C T I V E S

ÝÝ Enter data into a worksheet

ÝÝ Navigate a workbook

ÝÝ Format a worksheet

ÝÝ Apply number and date formats

ÝÝ Enter a series of related data

ÝÝ Print a worksheet

ÝÝ Adjust the view with Zoom tools

1 Tracking Customer 
Data

EXCEL

I
n this chapter, you will use Excel to 

enter detailed information about 

customers into a worksheet. You will 

learn about fundamental Excel features as 

you create and modify a simple worksheet. 

By the end of the chapter, you will have a 

solid grasp of the basic tools used to create 

worksheets in Excel.
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20 Excel Chapter 1: Tracking Customer Data

Ý Project: Tracking Customer Invoices
Airspace Travel is a company that provides luxurious travel packages to tropical destinations. 
It is a small, family-run business, and the owners want your help tracking their customer 
accounts using Excel.

You will use Excel to enter information about each customer who books a trip. Some of the 
important information to include for each customer is the airline, destination, number of 
guests, and cost per person.

Introducing Excel
Microsoft Excel is a very popular tool used by millions of people every day. Why do people like it? 
Partly because it makes work easier! Excel is a worksheet program that allows you to work with 
numbers and data much more quickly and efficiently than with the pen-and-paper method.

Excel can perform instant calculations and process, analyze, and store large amounts of data. It can 
perform a variety of tasks such as:

 Ý Creating payment schedules and budgets

 Ý Creating sales reports and performing sales analysis

 Ý Tracking invoices and controlling inventory

 Ý Creating databases or analyzing data imported from a database

The more you learn about and become skilled at using Excel, the more ways you will discover to 
make work fast and easy.

What Is a Worksheet?
An Excel file is called a workbook, and it contains one or more worksheets (also called spreadsheets) 
that can be used for small tasks or to create large databases of information. Each worksheet is made 
up of rows and columns of individual cells, into which you can add data. When you open a new blank 
workbook, the selected cell is A1. The cell is referred to as A1 because this is where column A meets 
row 1.


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Introducing Excel 21

The selected cell, also known as the active cell, is indicated by the thick box around it. The active cell 
is where you can type data or insert objects into your worksheet.

Rows 1–4 are shown 
along the left-hand 
side of the worksheet.

Columns A–D are displayed at the top of the worksheet.

Cell A1 is the active cell.

A new workbook has one worksheet, 
named Sheet1 by default.

Cell Ranges
For many tasks, you will want to select a group of cells instead of a single cell. A group of cells is 
referred to as a range. A range is identified by the first and last cell, separated by a colon. The cells in 
a range are adjacent (side by side), but you can also choose to select two or more nonadjacent ranges.

Range A1:A4 Range A2:B4 Nonadjacent ranges A1:C1, A3:C3

Cell Selection and the Mouse Pointer
One of the challenges for new Excel users is getting used to the different mouse functions. The shape 
of the mouse pointer changes as you point to different parts of the Excel window, so pay close atten-
tion to the shape of the pointer to ensure you’re performing the intended action.

MOUSE POINTER SHAPES

Pointer Shape Task

Click to select a cell; drag to select a range of cells

Drag to move the selected cell contents to another location

Enter or edit cell contents in the cell or in the Formula Bar

Drag the fill handle to fill adjacent cells with a series of numbers, dates, or 
formulas

 Select an entire column (Column A) or row (Row 1)
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22 Excel Chapter 1: Tracking Customer Data

Entering and Editing Data
Data is easily entered into Excel by selecting a cell and typing. If a cell already contains data, you 
can double-click the cell to edit it; or, to replace the existing data, just start typing (no need to delete 
it first!). Text is used for headings or descriptive data, and numbers can either be typed into a cell or 
calculated with a formula.

Name Box—displays the name 
of the active cell (A1)

Cancel and Enter—cancels or completes the entry

Formula Bar—displays the 
contents of the active cell

Completing Cell Entries
After typing or editing data in a cell, you need to complete the entry before you can continue. The 
method you use to complete the entry will determine which cell becomes active next.

Excel is in Ready mode when a cell is selected and Enter mode when data is being inserted. The difference 
between Enter and Ready modes is that many Excel features are unavailable while you are entering data.

Tapping [Enter], [Tab], or any of the arrow keys ([¡], [¢], [£], [¥]) will complete the entry as shown 
in the table below. Another option is to use the Enter  button on the Formula Bar, which will keep 
the current cell active.

COMPLETING A CELL ENTRY

Completion Method New Active Cell Location

[Enter] Moves one cell down

[Tab] Moves one cell to the right

[¡],[¢],[£],[¥] Moves to the next cell in the direction of the arrow key

Cancels the entry (or modification) and keeps the current cell active

Completes the entry without moving

DEVELOP YOUR SKILLS: E1-D1

In this exercise, you will enter the data for your worksheet title and headings.

 1.  Start Excel.

 2.  Click the Blank Workbook template on the Excel start screen.

 3.  Save your workbook in your Excel Chapter 1 folder as: E1-D1-Invoices
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Entering and Editing Data 23

 4.  Type Airspace Travel Company in cell A1 and tap [Enter] to complete the entry.

Notice that cell A2 is now the active cell.

 5.  Type Monthly Customer Invoices in cell A2 and tap [Enter] to complete the entry.

So far you’ve used the [Enter] key to move down column A while entering the data. Now you’ll use the 
[Tab] key to move across row 3 as you enter more data.

 6.  Type First Name in cell A3 and tap [Tab] to complete the entry, which also moves the active 
cell one cell to the right.

 7.  Type Last Name in cell B3 and tap [Tab].

The First Name text in cell A3 is no longer fully visible because it’s wider than column A. Long entries 
are cut off like this when the cell to their right contains data. You will fix this in a later exercise.

 8.  Type Provider in cell C3 and tap [Tab].

 9.  Type Destination in cell D3 and tap [Tab].

 10.  Type # of Guests in cell E3, but this time click Enter  on the Formula Bar to complete 
the entry.

Cell E3 remains the active cell. Use Enter on the Formula Bar to complete entries when you want the 
current cell to remain active. Your worksheet should now look like this:

 11.  Save the workbook.

Always leave the file open at the end of an exercise unless instructed to close it.
 

Navigating Around a Worksheet
Navigating around your worksheet quickly is an important skill to master. The following table lists 
some useful keystrokes for changing the active cell. You can also click with the mouse to select the 
desired cell or type a cell name into the Name Box to quickly jump to it. A worksheet has up to 
1,048,576 rows and up to 16,384 columns, so for large amounts of data, you definitely want a quicker 
way to get around than simply scrolling!

NAVIGATION METHODS

Keystroke(s) How the Active Cell Changes

[¡],[¢],[£],[¥] Moves one cell right, left, up, or down

[Home] Moves to the beginning (column A) of current row

[Ctrl]+[Home] Moves to the home cell, usually cell A1

[Ctrl]+[End] Moves to the last cell in active part of worksheet

[Page«Down] Moves down one visible screen

[Page«Up] Moves up one visible screen

[Alt]+[Page«Down] Moves one visible screen to the right

[Alt]+[Page«Up] Moves one visible screen to the left

[Ctrl]+[G] Displays the Go To dialog box

Note!
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24 Excel Chapter 1: Tracking Customer Data

Using AutoComplete to Enter Data
When inputting data, consistency is extremely important. If you are entering employee records in a 
large database, you want to ensure that information such as department names and position titles 
is entered accurately; for example, you wouldn’t want some employees to be listed in the Financial 
department and others to be listed in the Finance department because that would create problems 
when looking up, sorting, and filtering your data.

Excel has a feature that helps with this problem and also saves you time when repeatedly entering 
the same text. AutoComplete suggests text for you as you type, using data from the same column. 
For example, if you type Accounting for a department name in one cell, and then farther down in the 
same column you type the letter A, AutoComplete will suggest Accounting. You can either accept the 
suggestion the way you normally complete a cell entry or ignore it and keep typing.

Rearranging Data in Excel
To move or copy content in Excel, you can use the tools in the Clipboard group of the Home tab on 
the Ribbon, similarly to how you would in other Microsoft Office apps. However, Excel has many 
unique options for pasting data that aren’t available in the other Office apps. The Paste Options are 
accessible from the Ribbon, the shortcut menu when you right-click a cell after copying, or the Paste 
Options button that appears after you have pasted something into a worksheet.

The Ribbon

The Paste Options button 
(with the menu shown 
after clicking)

The shortcut menu
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Entering and Editing Data 25

Some of the important paste options unique to Excel that are frequently used include pasting values, 
pasting formulas, transposing data, or pasting only the formatting from the copied cell or range.

FormattingValues

Transpose

Formulas

To quickly move data, you can also point to the border of the selected cell (or range), and when the 
mouse pointer changes to a four-headed arrow, you can then drag the cell’s contents to the desired 
location. To copy instead of move data, hold down [Ctrl] while dragging. These two methods are 
best used when the original location and new location are relatively close and both are visible on the 
same screen.

You can move cell contents 
by pointing to the active cell 

border so the four-headed 
arrow appears.

If you hold [Ctrl] while 
pointing to the active cell 
border, you can copy rather 
than move the cell contents.

DEVELOP YOUR SKILLS: E1-D2

In this exercise, you will enter the customer data below each of the column headings.

 1.  Save your workbook as: E1-D2-Invoices

 2.  Press [Home] followed by [¥] to move the active cell to cell A4.

 3.  Enter this data for Eric Snow in row 4 and press [Tab] to complete the entry in each cell:

 4.  Type 2 in cell E4 and tap [Enter] to complete the entry.

The active cell moves to A5, the beginning of a new row. Excel presumes you are finished entering data 
in the row and wish to start a new row. This is one of Excel’s built-in data entry features that make 
it faster to enter data into a worksheet or database. As long as you enter data using the [Tab] key 
continuously from left to right, the [Enter] key will bring you back to the first column of data to begin 
the next row. If the active cell does not move from E4 to A5, it is likely because you used the mouse to 
select a cell rather than [Tab].

E
X

C
E

L

EX19Level1.indb   25 4/5/19   4:58 PM

Microsoft Excel 2019 & 365: Level 1 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



26 Excel Chapter 1: Tracking Customer Data

 5.  Type Alison in cell A5, Lobosco in cell B5, and only the letter S in cell C5.

In cell C5, Excel’s AutoComplete feature prompts you with the name Sunwind.

 6.  Tap [Tab] to accept the suggestion, then continue entering the rest of the customer information 
as shown below, starting from cell D5.

As you type the data, use [Tab] to accept the AutoComplete suggestions for the Provider and 
Destination columns when possible; the goal is to enter the data quickly and efficiently. Tap [Enter] at 
the end of each row to finish one customer’s information and begin entering it for the next. Be aware 
that long entries won’t fully display until the column is widened.

 7.  Save the workbook.

Adjusting Column Width and Row Height
To create enough space to properly see your text, you may need to adjust the column width and row 
height. A key step is to select the desired row(s) or column(s) before adjusting the size. Column width 
and row height can be set precisely using Ribbon commands or adjusted manually by dragging with 
the mouse. Even better, AutoFit can adjust the size to accommodate the largest entry in the column 
or row.

In a new workbook, column width is 8.43 and row height is 15.00; however, you might notice that cells 
are wider than they are tall. This is because column width is measured in characters and row height is 
measured in points, similar to font size. One character is bigger than one point.

ÝÍ Home→Cells→Format→Column Width  or Row Height  | Right-click column/row 
heading→Column Width or Row Height

ÝÍ Home→Cells→Format→AutoFit | Double-click column/row heading borders
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Adjusting Column Width and Row Height 27

DEVELOP YOUR SKILLS: E1-D3

In this exercise, you will adjust the column widths using various methods to properly display the text in the 
cells.

 1.  Save your workbook as: E1-D3-Invoices

 2.  Follow these steps to manually adjust the width of column A:

B

C

A

A Move the mouse pointer over the line between the column A and B headings to display the 
adjust pointer.

B Press and hold the left mouse button, and notice the ScreenTip displays the current width of 
column A (the default width is 8.43).

C Continue holding the left mouse button and drag right slightly, then release the mouse 
button. The text First Name should now be fully visible in cell A3; if not, keep trying until you 
get it.

As you drag, the column width is displayed as it changes. You can set column width to an exact 
amount this way, but it’s difficult to be precise. You’ll set precise widths later in this exercise.

 3.  Widen column B until Last Name is visible in cell B3 or try to set the width to 10.00.

 4.  Widen column C slightly or try to set the width to 10.00.

Now you will use the Ribbon to ensure that columns A, B, and C are all set to exactly 10.00.

 5.  Follow these steps to select columns A–C:

BA

A Position the mouse pointer on the column A heading and then press and hold the left mouse 
button.

B Drag right until columns A–C are selected and then release the mouse button.

 6.  Choose Home→Cells→Format→Column Width  to display the Column Width dialog box.

You will only see a number in the box if all three columns have the same width; otherwise, the box will 
be blank.

 7.  Type 10 in the box and click OK, which will set the widths of columns A–C to 10.

Tip!
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28 Excel Chapter 1: Tracking Customer Data

 8.  Follow these steps to use AutoFit to adjust the width of column D:

BA

A Point between the column D and E headings to display the adjust pointer.

B Double-click to AutoFit column D to accommodate the widest entry.

Column D is now wide enough so the text Dominican Republic is fully visible in cells D6 and D12.

 9.  Save the workbook.

Formatting Cells
You may notice that unformatted data does not look very pleasing. The columns are too narrow, 
and the black-and-white color is plain and boring. Formatting is important not simply to make 
worksheets more appealing, but also to make it easier to read and interpret the data they contain. 
A textbook would be very hard to read if all the text were the same font, size, and color on a white 
page. Likewise, it is much easier to understand a worksheet if it is properly formatted.

Borders and Fill
Adding some color to your worksheet can accentuate the column headings and helps the data stand 
out. In addition to changing the font, style, and color of the text, you can use Fill Color to add color or 
shading inside a cell and use Borders to add lines around the cells. The drop-down menu buttons (�) 
give you more choices for lines and colors.

ÝÍ Home→Font→Borders  | Right-click→Format Cells→Borders

ÝÍ Home→Font→Fill Color  | Right-click→Format Cells→Fill

DEVELOP YOUR SKILLS: E1-D4

In this exercise, you will add color to your worksheet using fill colors, borders, and font colors.

 1.  Save your workbook as: E1-D4-Invoices

 2.  Follow these steps to select the column headings in the range A3:E3:

A

B C

A Point to the middle of cell A3 and then press and hold the left mouse button.

B Continue to hold the left mouse button as you drag right, along row 3, until the range A3:E3 
is selected.

C Release the mouse button to complete the selection.
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Formatting Cells 29

 3.  Follow these steps to explore the Fill Color palette and apply a color:

A

B

A Click the Fill Color menu button � to display the palette and slowly move the mouse 
pointer around the various colors, pausing on a few.

When the mouse stops moving, a ScreenTip indicates the name of the color you are pointing at. 
The top row under Theme Colors gives you ten color options, with different shades for each in the 
column below.

b Choose Blue, Accent 1, Darker 25% (fifth column, fifth row).

 4.  With the range A3:E3 still selected, choose Home→Font→Border  menu button �.

 5.  Choose Thick Outside Borders to apply a thick border around the selected range.

 6.  For the same range choose Home→Font→Font Color  menu button � and choose White, 
Background 1 (first column, first row).

 7.  Use the keyboard shortcut [Ctrl]+[B] to apply bold formatting.

Now that you have modified the headings, it’s time to work on the titles.

 8.  Select cell A1 and choose Home→Font→Font Size menu button � and choose 18.

 9.  Now select cell A2 and choose Home→Font→Increase Font Size  two times to increase 
the font size to 14.

 10.  Select the range A1:A2 and then apply the Blue, Accent 1, Darker 50% (fifth column, sixth 
row) font color and Bold  formatting.

 11.  Select the range A4:B13 and apply Bold .

 12.  Click anywhere outside your data to deselect it.

 13.  Save the workbook.
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30 Excel Chapter 1: Tracking Customer Data

Cell Alignment
Excel’s alignment tools let you adjust the arrangement of entries within cells. The default alignment 
for text data is left-aligned inside the cell, and the default for numerical data is right-aligned, as you 
can see in column E of your working file. The Alignment group on the Home tab provides you with the 
following options:

ALIGNMENT BUTTONS

Button What It Does
Aligns entries vertically at the top, middle, or bottom of cells

Aligns entries horizontally at the left, center, or right of cells

Decreases or increases the indent

Wrap Text; splits long text entries into multiple lines

Merge & Center; combines cells and centers content

Adjusts the angle or rotation of your text

Merge & Center is a one-step method for simultaneously merging multiple cells into one cell and 
centering the content. This is often used for worksheet titles at the top of your sheet. You can also 
add an indent to the contents of a cell, which increases the distance of the text from the cell border. 
This adds more space, making it easier to read the data.

Before merging, with three cells 
selected

After Merge & Center is applied, 
one cell spans the three columns.

ÝÍ Home→Alignment | Right-click→Format Cells→Alignment

Clear Formatting and Clear All
You may want to keep the text in a cell or range but clear all formatting. This is easy to do with the 
Clear Formatting feature. You can also remove text and formatting at the same time with Clear All.

ÝÍ Home→Editing→Clear 
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Working with Numbers and Dates 31

DEVELOP YOUR SKILLS: E1-D5

In this exercise, you will adjust the alignment for your headings and data, and use Merge & Center for your 
titles.

 1.  Save your workbook as: E1-D5-Invoices

 2.  Select the range A3:E3 and choose Home→Alignment→Wrap Text .

Wrap Text takes a long entry and splits it into multiple lines, increasing row height at the same time.

 3.  With the range A3:E3 still selected, choose Home→Alignment→Middle Align .

 4.  With the headings still selected, choose Home→Alignment→Center .

 5.  Select the range E4:E13 (the number of guests data) and apply Center  alignment.

 6.  Select the range A1:E1.

 7.  Choose Home→Alignment→Merge & Center  (do not click the menu button �) to center 
the company name over the data below.

 8.  Merge & Center  the range A2:E2 to center the Monthly Customer Invoices subtitle.

 9.  Select the range A4:A13 and choose Home→Alignment→Increase Indent .

 10.  Save the workbook.

Working with Numbers and Dates
Because Excel is often used to perform calculations, it’s important to know how to enter numerical 
data properly. A number entered into Excel can be formatted in many ways—with a dollar sign, 
percent symbol, decimals, or no decimals—but the numerical entry in the cell does not change. Typi-
cally, to enter a numerical value into a cell, you simply type in the digits and adjust formatting after.

The default number format is General, which has no specific format. When a number format is 
applied to a cell, it remains with the cell even if the contents are changed or deleted. Here are some 
basic number format examples:

Number Format Result

2317.25 General 2317.25

2317.25 Comma Style 2,317.25

2317.25 Currency $2,317.25

2317.25 Accounting $ 2,317.25

0.25 Percent 25%

The differences between Currency and Accounting are the position of the $ sign and the indent from the 
right side of the cell.

Tip!
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32 Excel Chapter 1: Tracking Customer Data

The number format for the current cell is visible in the Number Format box on the Ribbon.

Number format box

Format buttons for Accounting, 
Percent, and Comma Styles

Increase/Decrease 
Decimal buttons

Be aware that the numerical entry in the cell does not change when you increase or decrease the 
decimal (or when you change the number format). Doing so changes only the appearance of that 
number. Numbers with decimals can still have the decimals removed (decreased), but the number 
would then appear rounded up or rounded down from the actual entry, as shown in the following 
example. If the cell is used in a formula, the formula will use the actual numerical entry in the cell, 
not the rounded number displayed on the screen.

Number Decimal Places Result

23.64 3 23.640 (extra zero)

23.64 2 23.64 (no change)

23.64 1 23.6 (rounded down)

23.64 0 24 (rounded up)

ÝÍ Home→Number | Right-click→Format Cells→Number

Negative Numbers
Working with negative numbers is no different from working with other numbers, except that there 
are more options for displaying the negative values. Negative numbers have the currency, comma, 
and decimal options, but they can also be represented by a – (minus) symbol, red digits, parentheses, 
or both red digits and parentheses.

Formatting examples for negative twelve

Date Entries
Date formatting is another kind of number formatting. After a cell has a date entered into it, you 
can change the display without changing the actual cell entry. Excel can also use dates to perform 
calculations in a formula.

A date can be entered many ways, though the best way is to enter it in the format MM/DD for the 
current year or MM/DD/YY for any other year. For example, 10/15 would be entered for October 15 
of the current year, and 10/15/18 would be entered for October 15, 2018.
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Entering a Series Using AutoFill 33

DEVELOP YOUR SKILLS: E1-D6

In this exercise, you will enter two new columns of information using currency and date formatting.

 1.  Save your workbook as: E1-D6-Invoices

 2.  In cell F3, enter the heading Price Per Person and tap [Tab].

Notice the font, fill, and wrap text formatting are copied from the previous headings, but the border 
style is not.

 3.  Enter the heading Invoice Date in cell G3.

 4.  Select the range F3:G3 and apply Thick Outside Borders.

 5.  In cell F4, type the digits 899 and tap [Tab].

 6.  In cell G4, type 9/8 and then click Enter  on the Formula Bar.

The digits 9/8 are automatically converted to display 8-Sep. In the Home→Number→Number 
Format box you can see the number format for cell G4 has changed to a Custom format.

 7.  Continue entering data in columns F and G as shown, starting in cell F5.

The number format of the Invoice Date column is adjusted for you as you enter the data, as it was in cell 
G4. You will adjust the number format for the Price Per Person column after you have entered all the data.

 8.  Select the range F4:F13 (the cells with the prices you just entered).

 9.  Choose Home→Number→Accounting  (not the menu button �) to apply the Accounting 
format to the selection.

The prices now have a dollar sign, comma separator, and two decimal places. All the prices are even 
dollar amounts, so you can now eliminate the unnecessary decimals.

 10.  With the range F4:F13 still selected, choose Home→Number→Decrease Decimal  twice.

 11.  Save the workbook.

Entering a Series Using AutoFill
When entering data into a worksheet, it is common to enter a series of data, which is a sequence of 
text, numbers, or dates. For example, you can enter a series of weekdays from Monday to Friday, a 
series of months from January to December, a series of numbers from 1 to 100, or a series of dates 
for the next two weeks. 
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34 Excel Chapter 1: Tracking Customer Data

Rather than type each item line by line, you only need to enter the first cell and then use AutoFill to 
quickly enter an entire column or row of data. To use AutoFill, you can drag the fill handle or double-
click it (if there’s adjacent data).

The fill handle

The mouse pointer 
over the fill handle

When you drag down, 
a ScreenTip displays 
what will be filled

After you release the mouse, 
the new text is filled into 
the cell below

Depending on the type of information in the selected cell(s), the fill handle performs different actions, 
such as copying, creating a series, or filling in a list. These figures show examples of series created 
with the AutoFill tool, which you can also try to create on your own in a blank Excel workbook.

When more than one cell is selected, the AutoFill tool will copy the pattern Excel finds in the 
selected data.

After you use AutoFill, the AutoFill Options  button appears below the filled cells. The AutoFill 
Options button allows you to modify the way the data was filled, and the options change depending 

EX19Level1.indb   34 4/5/19   4:58 PM

Microsoft Excel 2019 & 365: Level 1 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Entering a Series Using AutoFill 35

on the type of data that was filled. For example, after filling in a series of dates, the option allows you 
to choose either days, weekdays, months, or years.

View the video “Using AutoFill to Fill a Series.”

View the video “Using AutoFill Options.”

DEVELOP YOUR SKILLS: E1-D7

In this exercise, you will enter invoice numbers for each customer using AutoFill.

 1.  Save your workbook as: E1-D7-Invoices

 2.  Type the column heading Invoice # in cell H3 and tap [Enter].

 3.  In cell H4, type #3982 and then click Enter  on the Formula Bar so cell H4 remains active.

The invoice number for Eric’s trip is #3982. Invoice numbers will continue in sequence counting up by 
one, so the next invoice will be #3983 and so on.

 4.  Follow these steps to use AutoFill to enter the rest of the invoice numbers:

A B

A In the active cell, place the mouse over the fill handle so the mouse pointer changes to the 
black cross.

B Drag down to cell H13 to fill in the rest of the series.

The invoice numbers have now been entered for all customers, ending with #3991 in cell H13.

 5.  Save the workbook.
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36 Excel Chapter 1: Tracking Customer Data

Printing Worksheets
Now that you’ve entered all the required information into the worksheet, you may want to print your 
data. Although printing is becoming less common in the digital age, there will certainly be times when 
you need a paper copy.

Printing a worksheet is simple, although sometimes adjustments need to be made so the cells, 
columns, and rows fit nicely on the page. To adjust the way your worksheet prints, you can use the 
Scale to Fit feature. This automatically resizes your content to print the desired number of pages.

Excel will not normally print the gridlines around the cells or the row and column headings, though 
you can change this setting in the Sheet Options group on the Page Layout tab of the Ribbon.

Because your workbook can contain multiple worksheets, there are three options for printing. In 
Backstage View you can choose from Print Active Sheets, which is the default option, Print Entire 
Workbook, which prints all worksheets in the workbook, or Print Selection, which will print only the 
currently selected cell(s).

ÝÍ File→Print→Settings

ÝÍ Page Layout→Scale to Fit

ÝÍ Page Layout→Sheet Options

DEVELOP YOUR SKILLS: E1-D8

In this exercise, you will put the finishing touches on your worksheet. Then you will access the print preview 
and prepare your worksheet for printing.

 1.  Save your workbook as: E1-D8-Invoices

 2.  Select the range A3:H3 and choose Home→Font→Border  menu button �→No Border.

This removes all borders from the column headings so you can apply a border around all headings.

 3.  With the range A3:H3 still selected, choose Home→Font→Border  menu button �→ 
Thick Outside Borders.

Now you need to center the titles over the data, including the newly added columns.

 4.  In row 1 select the range A1:H1 and choose Home→Alignment→Merge & Center  twice.

The first click of Merge & Center removes the merge formatting from the first five columns; the second 
click applies the merge formatting across all eight columns.

 5.  Select the range A2:H2 and, again, choose Home→Alignment→Merge & Center  twice.

Both titles should now be centered over your data.
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Zoom Tools 37

Change Print Options
 6.  Choose File→Print to access the print preview.

Notice the document will print on one page, with the Invoice # column appearing at the right side of 
the page. If more columns of data were added they would print on a separate page. Also notice that 
the gridlines, which are the lines around the individual cells on the worksheet, do not print, nor do the 
row or column headings (A, B, C, 1, 2, 3, etc.).

 7.  Click Back  to return to your worksheet.

You will now see a dashed line between column H and column I, which indicates the print area for 
your worksheet. Next you will select an area of the sheet to print.

 8.  Select the range A1:H8 (the titles, headings, and data for the first five customers) and then 
choose File→Print to access print preview again.

 9.  In the Settings section, choose Print Active Sheets→Print Selection.

The print preview changes to show that the print area will include only the first five customers now.

 10.  In the Settings section, choose Portrait Orientation→Landscape Orientation.

The printout will be much easier to read now, with the page turned to Landscape. Do not print at this 
time.

 11.  Save the workbook.

Zoom Tools
You may want to adjust the view to focus on one area of your worksheet, or you may want to get a 
broad view of the entire worksheet. The Zoom tools allow you to increase or decrease the magni-
fication of your worksheet so you can see more or less of the worksheet at one time. Changing the 
view does not change how the worksheet will print. You can select a range of cells and click Zoom to 
Selection to focus on just that area of the worksheet, or you can jump back to 100% view to see your 
work in “real” size.

The Zoom tools on the Ribbon allow you to customize magnification settings.

The Zoom slider on the status bar allows you to make quick adjustments by clicking + or –.

ÝÍ View→Zoom 
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38 Excel Chapter 1: Tracking Customer Data

DEVELOP YOUR SKILLS: E1-D9

In this exercise, you will use the Zoom tools to focus on different areas of the worksheet.

 1.  Save your workbook as: E1-D9-Invoices

 2.  Select the customer invoice data in the range A3:H13.

 3.  Choose View→Zoom→Zoom to Selection .

Your screen view will magnify so the range fills the entire screen; the exact zoom level will depend on 
your screen size.

 4.  Choose View→Zoom→100% .

This returns the worksheet to its actual size.

 5.  Choose View→Zoom→Zoom .

 6.  In the Zoom dialog box, choose Custom, type 120 in the % box, and click OK.

Another option for quickly adjusting Zoom level is to use the Zoom slider on the status bar on the 
bottom-right side of the Excel window.

 7.  On the Zoom slider, click Zoom Out to reduce the magnification to 
110%.

When you save a file, it also saves the zoom settings so it will display 
the same the next time the file is opened.

 8.  Save the workbook.

Other Navigation Methods
Navigating a worksheet is simple using the mouse, scroll bar, and keyboard keys. However, as your 
workbook becomes larger and more complex, you may want other, faster methods of finding 
information.

Find
If you are looking for specific text or values, you can use the Find feature. Find searches within the 
worksheet to find the text or number provided, and the results show the exact cell location where the 
item is found. The results also show the entire cell value where the search string was found and can 
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Other Navigation Methods 39

be used to navigate to that cell. Other options include searching for formatting; searching the entire 
workbook; and searching formulas, values, or comments.

In this example, to find Karen’s sales, searching for Karen shows two results 
in the Sales Results workbook on Sheet 1, in cells B23 and B28.

ÝÍ Home→Editing→Find & Select 

DEVELOP YOUR SKILLS: E1-D10

In this exercise, you will use Find to search through the workbook.

 1.  Save your workbook as: E1-D10-Invoices

 2.  Choose Home→Editing→Find & Select →Find.

 3.  Type David in the Find What box and then click Find All.

The result shows one cell found and the active cell jumps to cell A12, which contains David.

 4.  Click Options >> in the Find and Replace dialog box.

 5.  Beside the word Within, click Sheet to expand the options and select Workbook.

 6.  Click Find All.

The result still shows just one cell found with David’s name, since there are no other sheets in the 
workbook.
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40 Excel Chapter 1: Tracking Customer Data

 7.  To start a new search, type Sunwind in the Find What box and click Find All.

The results now show all cells that contain Sunwind to help you find the customers who are using that 
provider. For this search, five applicable cells are found.

 8.  Scroll to the bottom of the results and click the last one; this takes you to cell C13, beside 
Amanda Campbell.

 9.  Close the Find and Replace dialog box.

 10.  Save the file.

Go To or the Name Box
The Go To command can be useful if you know the cell location you want to move to. Rather than 
scrolling, you can jump directly to that cell. The Go To dialog box will also show as many as four recently 
used cell locations should you need to go back to that spot again. If the workbook contains cells with 
defined names, you will see them listed in the Go To dialog box, which you can use to jump to that cell.

Here you can enter your desired cell location into the Reference box. Keep in mind cell 
references are not case-sensitive, so you can use either upper- or lowercase letters.
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Other Navigation Methods 41

The Name box can also be used like the Go To command. Simply type the cell you want to jump to in 
the Name box and tap [Enter] to move to that cell.

DEVELOP YOUR SKILLS: E1-D11

In this exercise, you will use Go To to navigate the workbook.

 1.  Save your workbook as: E1-D11-Invoices

 2.  Choose Home→Editing→Find & Select →Go To.

 3.  In the Go To dialog box, type a4 in the Reference box and click OK.

The selected cell is now cell A4, where the customer data begins below the headings.

 4.  Choose Home→Editing→Find & Select →Go To again.

 5.  This time, below Reference type as700 and then click OK or tap [Enter].

Now you have the cell selected in column AS, row 700! As you can see, you can jump to any cell in the 
entire workbook, even cells that contain no data.

 6.  Choose Home→Editing→Find & Select →Go To once more.

You will see a list including some of the recent cell locations you have searched for.

 7.  Click the cell reference $A$4 in the Go To list and then click OK.

 8.  Save your work and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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42 Excel Chapter 1: Tracking Customer Data

 Reinforce Your Skills
REINFORCE YOUR SKILLS: E1-R1

Enter Data and Format a Worksheet
Kids for Change is a nonprofit organization that helps minors participate in and organize community 
service, fundraisers, and social events. In this exercise, you will create a worksheet that will allow Kids for 
Change to list the items required for purchase for an upcoming charity event.

 1.  Start Excel, open a new Blank Workbook, and save it in your Excel Chapter 1 folder as: 
E1-R1-Purchases

 2.  In cell A1, type Kids for Change and tap [Enter].

 3.  In cell A2, type Items for Purchase and tap [Enter].

 4.  Enter these headings across the range A3:D3:

 5.  In rows 4–8, enter these items for purchase:

Remember, number formatting affects the appearance of some numbers; for example, 6.50 will 
display as 6.5 with the General number formatting applied to the cell (that is, until the number 
formatting is changed in a later step).

Format the Worksheet
 6.  Select column A, choose Home→Cells→Format→Column Width, and set the width to: 12

 7.  Select the range A1:A2 and then choose Home→Font→Font Color  menu button �→ 
Standard Purple.

 8.  With the titles still selected, choose Home→Font→Increase Font Size  two times so it is set 
to 14 points and then press [Ctrl]+[B] to apply bold formatting.

 9.  Select the range A3:D3 and then choose Home→Font→Fill Color  menu button �→ 
Blue, Accent 5, Lighter 60% (ninth column, third row).

 10.  With the same range selected, apply the Standard Purple font color and bold formatting.

 11.  With the headings still selected, choose Home→Alignment→Center  to center the 
headings.

 12.  Select the range B4:B8 and choose Home→Number→Number Format→Long Date.

The day of the week is important, so now you can see the day displayed in the cells.

 13.  Select the range D4:D8 and apply the Accounting number format.

 14.  Save the workbook.


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Reinforce Your Skills 43

REINFORCE YOUR SKILLS: E1-R2

Fill a Series of Purchase Numbers
In this exercise, you will fill in purchase order numbers using a series and adjust print settings.

 1.  Save your workbook as: E1-R2-Purchases

 2.  In cell E3, enter the heading Purchase # and tap [Enter].

 3.  In cell E4, type #335 and click Enter .

 4.  Use the fill handle in cell E4 to fill the series of purchase numbers down the column.

 5.  Use AutoFit to adjust the width of column E so the column heading is fully visible.

 6.  Select the range E4:E8 and change the cell alignment to Align Right.

 7.  Go to the print preview and, under Settings, adjust the page orientation to Landscape, but do not 
print at this time.

 8.  Save and close the workbook.

REINFORCE YOUR SKILLS: E1-R3

Create and Format a Worksheet
In this exercise, you will help Kids for Change track the funds raised during one of its charity events.

 1.  Open a new Blank Workbook and save it in your Excel Chapter 1 folder as: E1-R3-Pledges

 2.  Beginning in cell A1, enter this data:

 3.  Use AutoFit to resize columns A–B.

 4.  In cell E3, enter the heading Bib # and tap [Enter].

 5.  In cell E4, type KCSCR410 and then use AutoFill to complete the series of bib numbers.

 6.  In cell F3, enter the heading: Total Raised

Each participant gathers pledges from donors, so you will enter the total raised by each participant in 
column F.
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44 Excel Chapter 1: Tracking Customer Data

 7.  Starting in cell F4, enter this data in the range F4:F10:

 8.  Select the total raised figures in the range F4:F10 and apply the Currency number format.

 9.  Resize column F to make it wide enough to fit the column heading.

 10.  Select the range B4:B10 and apply the Short Date format.

 11.  Select the range C4:D10 (the data for Pledges and Miles Run) and center-align the data.

 12.  Select the range A1:F1 and apply Merge & Center.

 13.  Merge and center the range A2:F2.

 14.  Select the range A1:F3 (titles and headings) and apply the Standard Dark Blue fill color.

 15.  With the same range selected, apply the White, Background 1 font color.

 16.  Save the workbook and close Excel.
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Apply Your Skills 45

 Apply Your Skills
APPLY YOUR SKILLS: E1-A1

Enter Data and Format a Worksheet
You work for Universal Corporate Events, a meeting and event planning service that hosts and organizes 
company meetings, retreats, and parties. The company is expanding! In this exercise, you will prepare a 
spreadsheet to compare available office space for a second office.

 1.  Start Excel, open a new Blank Workbook, and save it in your Excel Chapter 1 folder as: 
E1-A1-Listings

 2.  Beginning in cell A1, enter this data:

 3.  Select the range A3:E3 and apply Wrap Text format.

 4.  With the headings still selected, apply Middle Align and Center.

 5.  Adjust the column width for column A to exactly 18.00.

 6.  Select the range B4:B8 and apply Center alignment.

 7.  Select the range E4:E8 and apply the Accounting number format; then remove both decimal 
places.

 8.  Select cell A1 and increase the font size to 18.

 9.  Select cell A2 and increase the font size to 14.

 10.  Select the range A3:E3 and increase the font size to 12.

 11.  With the headings still selected, apply the Gold, Accent 4 fill color.

 12.  Select the range A1:E3 and apply bold formatting.

 13.  Save the workbook.

APPLY YOUR SKILLS: E1-A2

Create a Schedule Using AutoFill
In this exercise, you will enter more data and create a schedule of days for Universal Corporate Events to 
view the new office space.

 1.  Save your workbook as: E1-A2-Listings

 2.  In cell F3, enter the heading: Maint. Fees



E
X

C
E

L

EX19Level1.indb   45 4/5/19   4:58 PM

Microsoft Excel 2019 & 365: Level 1 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



46 Excel Chapter 1: Tracking Customer Data

 3.  Starting in cell F4, enter this data for the maintenance fees: 

 4.  In cell G3, enter View On: as the heading.

Each day next week you will view a different property, so you will enter the day of the week for each 
viewing in column G.

 5.  In cell G4, enter Monday and then use the fill handle to fill in the days of the week from 
Tuesday to Friday in the range G5:G8.

 6.  Select the range F4:F8 and apply the Accounting number format; then remove both decimal 
places.

 7.  Adjust the column width for column G to AutoFit the contents.

 8.  Select the range A3:G3 and apply a Top and Bottom border.

 9.  Save and close the workbook.

APPLY YOUR SKILLS: E1-A3

Create a Financial Report
In this exercise, you will enter data for clients who have booked events with Universal Corporate Events 
and then format the information appropriately.

 1.  Open a new Blank Workbook and save it in your Excel Chapter 1 folder as: E1-A3-Income

 2.  Beginning in cell A1, enter this data:

Format the Worksheet
 3.  Use AutoFit to adjust all four columns A–D.

 4.  Select the range A3:D3 and apply Center alignment; then apply the Fill Color Gold, Accent 4.
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Apply Your Skills 47

 5.  Increase the font size of cell A1 to 18 and the font size of cell A2 to 14.

 6.  Select the range A1:D3 and apply Bold format.

 7.  Select the range D4:D9 and apply Accounting number format.

 8.  Select the range A3:D3 and apply a Top and Bottom Border.

 9.  Change the page layout orientation to Landscape.

 10.  Save the workbook and close Excel.
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48 Excel Chapter 1: Tracking Customer Data

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: E1-P1

Creating an Inventory Tracking Spreadsheet
Taylor Games creates replacement parts for many different games as well as various types of dice. In this 
exercise, you will prepare a spreadsheet to manage inventory for various items.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E1_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E1_P1_Start from your Excel Chapter 1 folder.

 2. Use AutoFit to adjust the width of column A so that all text is visible within the column.

 3. In cell A1, enter the text: Inventory

 4. Apply 14 pt and Bold text formatting to cell A1.

 5. Enter today’s date in cell A2 using the MM/DD/YY format.

 6. Clear formatting from the range A5:C5.

 7. Use Autofill to create a sequential list of SKUs in column B starting with cells B5 and B6 and 
continuing down to cell B19.

 8. Apply the Accounting number format to the range D5:D19.

 9. Apply Align Left cell alignment to cells A2 and A4.

 10. Apply Align Right cell alignment to the range B4:D4.

 11. Apply Bold text formatting to cell A2 and to the range A4:D4.

 12. Apply a thick bottom border to the range A4:D4.

 13. Apply the Fill Color White, Background 1, Darker 15% to the range A4:D4.

 14. Set the widths of columns B, C, and D to: 10

 15. Save your workbook.

• Using eLab: Save it to your Excel Chapter 1 folder as E1_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 1 folder as: E1_P1_Submission
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Project Grader 49

PROjECT GRADER: E1-P2

Classic Cars Club New Members List
In this exercise, you will update and format a spreadsheet with recently added New Members.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E1_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E1_P2_Start from your Excel Chapter 1 folder.

 2. In cell A1, change the word Car to: Cars

 3. In cell A2, insert the text: New Members

 4. Apply these text formats:

Location Format

Cell A1 Font Size 14, Bold

Cell A2 Font Size 12, Bold

Range A4 I4 Bold

 5. Apply Short Date number formatting to the range H5:H34.

 6. Apply the Accounting number format to the range I5:I34, and then decrease the decimals until 
no decimals are displayed.

 7. Set the widths of columns A, H, and I to: 16

 8. Apply Align Right cell alignment to cells F4 and I4.

 9. Apply the following formats to the range A4:I4:

• Thick bottom border

• Fill Color: White, Background 1, Darker 15%

 10. Save your workbook.

• Using eLab: Save it to your Excel Chapter 1 folder as E1_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 1 folder as: E1_P2_Submission
E
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50 Excel Chapter 1: Tracking Customer Data

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E1-E1 That’s the Way I See It
You would like to take control of your personal finances, and with your newly learned Excel skills you 
are going to make yourself a monthly budget. Start a new workbook and save it as: E1-E1-Budget

Create a title with your name at the top of your worksheet. Below the title, insert Monthly 
Budget and then next to that cell enter the total amount of money you have to spend each month 
for items like food, rent, and entertainment. Leave one blank row, then in row 4 create three column 
headings: Expense, Budget Amount, and Actual Amount. Leave two blank cells in row 5 
below Expense and Budget Amount. Below Actual Amount, enter the months of the year across 12 
columns so you can track expenses for the whole year. In the next row, begin entering labels for your 
expenses and how much you might spend on that item. Leave the Actual Amount columns blank; 
you can enter that at the end of each month to compare to your budget amount. Include at least 
five expenses, such as rent, groceries, and transportation. Adjust the column widths as necessary and 
apply appropriate formatting of your choice.

E1-E2 Be Your Own Boss
As the owner of Blue Jean Landscaping, a landscaping business that saves its customers money by 
having them help with the physical labor, you need to create an inventory list of equipment you own 
for your insurance company. Your insurance company has asked that specific information be included, 
specifically the item name, value, and number of each item.

Create a new blank workbook named E1-E2-Equipment and set up your worksheet with the 
company name and the title Equipment Inventory, followed by the column headings. Fill in the list with 
eight to ten items that are standard equipment for a landscape company, such as rakes, wheelbar-
rows, and shovels (do an online search if necessary). List their approximate value and how many 
you own. Format the value with dollar signs and apply other formatting as you see fit. Make the 
worksheet look professional, as you will be submitting this to the insurance company, and your Excel 
worksheet will represent your company. 

E1-E3 Demonstrate Proficiency
Stormy BBQ is a restaurant known for its high-quality, locally grown and sourced ingredients. The 
owner of the company wants you to create an Excel spreadsheet that can be used to track customer 
information.

Start a new workbook named E1-E3-Customers that uses the company name as the title at 
the top of your worksheet and the subtitle Customer Database below the title. Create column 
headings such as First Name, Last Name, Email, and Phone Number. Be sure to also include columns 
to record the dates of the first and last order for each customer so customer loyalty can be tracked. 
Make formatting changes as you see fit.


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L E A R N I N G  O B J E C T I V E S

ÝÝ Use formulas to perform calculations

ÝÝ Rearrange data on a worksheet

ÝÝ Manage multiple worksheets

2 Calculating Student 
Grades Using 
Formulas

EXCEL

I
n this chapter, you will use Excel 

to work with multiple worksheets 

created to record student grades. 

You will start by using formulas to calculate 

grade totals and grade percentages. 

You will also learn about managing and 

organizing worksheets to insert, delete, and 

even hide data, and also to make your data 

easier to find.
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52 Excel Chapter 2: Calculating Student Grades Using Formulas

Ý Project: Tracking Student Grades
LearnFast College is a school that provides fast-paced learning programs for college students. 
As an instructor there, you need to keep track of your students’ grades for an Introduction to 
Business course. Excel will help you record marks and quickly calculate final grades for the 
course using a variety of formulas.

Creating Formulas
Excel uses formulas to perform calculations, which are written as mathematical problems. To create 
a formula, you should always begin by typing the equals (=) sign in the cell. Then you list the numbers 
or cells to use in the formula, along with the operation to be performed.

The Formula Bar always displays the formula while the cell displays the results.

The result of the formula, 500, is displayed in cell D2.

The formula =2*250 is entered in cell D2 
and is displayed in the Formula Bar.

Mathematical Operators
Addition, subtraction, multiplication, and division are frequently used to perform calculations in Excel. 
Knowing the correct keystroke for each operation is important to ensure the correct result for your 
formulas.

KEYSTROKES FOR USING OPERATIONS IN FORMULAS

Operation Keystroke Example Result
Addition + =3+2 5

Subtraction - =3-2 1

Multiplication * =3*2 6

Division / =3/2 1.5

Exponent ^ =3^2 9

Cell References
Rather than typing numbers into your formulas, it is best to use cell references whenever possible. A 
cell reference takes the place of a number in a formula and makes it easier to copy formulas down a 


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Creating Formulas 53

column or across a row. So, instead of =2*250, you could use =B2*C2 with the value 2 in cell B2, and 
the value 250 in cell C2.

View the video “Using Simple Formulas.”

The formula in cell D2 references cells B2 and C2.

The formula result is 500.

Cell references can be typed using upper- or lowercase letters, or you can simply click with the mouse 
on the cell you want to use.

Another advantage of cell references is that Excel automatically recalculates the formula if the value 
in the cell reference changes. In the preceding example, if the value in cell C2 is changed to 350, the 
formula in cell D2 would automatically update to show the new result, 700, without any effort required.

The formula result in cell D2 is updated immediately when cell C2 is changed.

Order of Operations
When there is more than one operation in a formula, Excel must decide which operation to perform 
first. Excel follows the standard mathematical order of operations, commonly known by the acronym 
PEMDAS. That is, Parentheses come first (also called brackets or round brackets), then Exponents, Multi-
plication, Division, Addition, and Subtraction. PEMDAS is often remembered with the phrase “Please 
Excuse My Dear Aunt Sally.”

View the video “Understanding Order of Operations.”

It’s important to understand the order of operations because it can significantly change the outcome 
of your formula. The formula =2+3*5 would result in 17 because 3*5 is the first operation and then 
2+15 is 17. The formula =(2+3)*5, on the other hand, results in 25, because (2+3) is the first operation 
and then 5*5 is 25.
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54 Excel Chapter 2: Calculating Student Grades Using Formulas

DEVELOP YOUR SKILLS: E2-D1

In this exercise, you will create formulas to calculate the students’ grades.

 1.  Start Excel, open E2-D1-Grades from your Excel Chapter 2 folder, and save it as: 
E2-D1-NewGrades

The Security Warning bar may display the first time you open this or another file. In this course, you 
can safely click Enable Content to continue opening the file. 

 2.  Select cell F6, type =D6+E6, and then tap [Enter].

As you type each cell reference, Excel adds color to both the cell reference and the cell being referenced. 
The text D6 turns blue, and the cell has a border and light shading of the same color around it. As you 
continue typing the formula, the text E6 turns red. The color changes each time you add a new cell 
reference, which helps you visualize the cell references while entering or editing the formula.

You entered a formula that added the two quiz scores, and cell F6 should now show the total of 172. 
Now you will enter the next formula using the mouse instead of typing the cell references.

 3.  Type = in cell F7, click cell D7, type + and click cell E7, and finally click Enter .

The formula is similar, but this time the cell references refer to the information in row 7 and the result 
is 199. Notice that the formula is visible in the Formula Bar and the result is visible in the worksheet 
cell. Cell F6 uses cell references to cells D6 and E6, and cell F7 refers to cells D7 and E7, which means 
the relative position is the same and you can therefore use AutoFill to copy the formula down the 
column instead of manually entering it for each student.

 4.  Point to the fill handle in cell F7 and drag down to cell F17.

The quiz totals are calculated for all students. Now you will calculate project totals for the class.

 5.  Select cell J6 and then type =H6+I6 and click Enter .

 6.  Point to the fill handle in cell J6 and, this time, double-click it.

Double-clicking automatically fills the cells down the column according to the rows used in adjacent 
columns.

Next you will create a formula to calculate the percentage grade for projects by dividing the project 
total by 200.

 7.  Select cell K6, type = and click cell J6 to select it, and then type /200 and click Enter .

The mark has been calculated for the first student as 0.945, so next you will display it as a percentage. 
Then you will copy the formula down the column.

 8.  With cell K6 still selected, choose Home→Number→Percent Style .

 9.  Point to the fill handle in cell K6 and double-click it to fill the formula down column K.

 10.  Save the workbook.

Rearranging Data
When using a worksheet there may be times when you need to do more than simply enter data row 
by row. You may need to insert more information in the middle of existing data, remove chunks of 
data already entered, or move cells or entire sections of data around. You can also sort your data to 
put it into a more usable arrangement.
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Rearranging Data 55

Insert and Delete Rows, Columns, and Cells
To add more data into your existing data, it might make sense to insert a new cell, column, or row. 
You can add one cell, row, or column, at a time, or several at once. Columns are inserted to the left of 
your selected column, and rows are inserted above your selected row. Inserting a cell or cells allows 
you to shift the existing data either right or down.

ÝÍ Home→Cells→Insert  | Right-click column/row heading→Insert

ÝÍ Home→Cells→Delete  | Right-click column/row heading→Delete

DEVELOP YOUR SKILLS: E2-D2

In this exercise, you will insert and delete both rows and columns, and insert cells to enter additional 
student data into the gradebook.

 1.  Save your workbook as: E2-D2-NewGrades

 2.  Select the cell with Sarah’s name, cell A16, and choose Home→Cells→Insert  menu 
button �→Insert Sheet Rows.

The data for rows 16:17 is shifted down to rows 17:18, and a blank row is inserted in row 16, the 
currently selected row.

 3.  Enter the following data for a new student in row 16:

As you type in data, Excel automatically copies adjacent formulas. After entering the data for Quiz 1 
and Quiz 2, the Quiz Total column should show 184 automatically; it’s the result of the formula that 
adds the two quiz scores. After entering the two project marks, the total and percentage should also 
automatically calculate.

 4.  Select the cell with Todd’s name, cell A18, and then choose Home→Cells→Delete  menu 
button �→Delete Sheet Rows.

All of Todd’s information is removed from row 18. Now you need to add a third quiz score between 
columns E and F.

 5.  Follow these steps to insert a new column between columns E and F:

A

B

A  Right-click the column F heading.

B  Choose Insert from the menu.

A new column is entered where column F was, and column F is shifted right to become column G.
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56 Excel Chapter 2: Calculating Student Grades Using Formulas

 6.  Select the cell with the Quiz 2 heading, cell E5, and use the fill handle to drag one cell to the 
right, inserting the heading name Quiz 3 into cell F5.

Because there are three quizzes now, the Quiz Total column formula needs to be updated to include 
the new quiz. 

 7.  Select cell G6, which contains the total formula for Quiz 1 and Quiz 2.

 8.  To edit the formula, point to the Formula Bar and click to the right of the cell E6 reference. Then 
type +F6 and click Enter .

 9.  Point to the fill handle in cell G6 and double-click to copy the new formula down column G.

Even though the Quiz 3 grades in column F are blank, the formulas in column G will include those 
results once they are entered. Now you will insert a single cell for a new column heading.

 10.  Select the cell with the Exam heading, cell M5, and then choose Home→Cells→ 
Insert  menu button �→Insert Cells.

 11.  In the Insert dialog box, choose Shift Cells Right and click OK.

The Exam heading is shifted to the right into cell N5.

 12.  With cell M5 still selected, type Participation as the new heading and then complete the 
entry.

 13.  Select the range M5:O5 and adjust the column width to 11.5 so the headings fit properly.

 14.  Save the workbook.

Hide and Unhide Rows and Columns
Sometimes you may want to save data in your worksheet but have the information in certain rows or 
columns hidden from view. For example, a retailer might use an item’s cost in one column to calculate 
the sale price in another. The cost column can be hidden from view to prevent customers from seeing 
how much profit the retailer is making, but the information is still saved and can still be used in a 
formula. Hidden rows and columns will not print, and a hidden row or column can easily be made 
visible using Unhide.

Hidden rows and columns can be identified by the gap in the column or row headings, as shown in the 
figure below:

Row 2 and column B are hidden.

ÝÍ Home→Cells→Format →Hide & Unhide | Right-click column/row heading→Hide/Unhide

Sort Data by Column
Excel can easily sort data in either alphabetic or numeric order, using any column of data. For 
example, you might want to sort by name, date, item number, or dollar amount. A sort keeps any 
adjacent data in the same row, so sorting by name, for example, means that data, such as addresses 
or phone numbers, stays with the correct name.
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Managing Multiple Worksheets 57

Sorting options depend on the type of data selected. For example, if numerical data is selected, the 
options are Smallest to Largest or Largest to Smallest. If text is selected, the options are either A to 
Z or Z to A.

ÝÍ Home→Editing→Sort & Filter 

DEVELOP YOUR SKILLS: E2-D3

In this exercise, you will hide and unhide a column and then sort the students first by grade and then by 
first name.

 1.  Save your workbook as: E2-D3-NewGrades

 2.  Point to the column C heading, right-click, and choose Hide.

The Student ID# column is hidden from view, and now columns B and D are side by side.

 3.  Select cell L6 and then choose Home→Editing→Sort & Filter →Sort Largest to 
Smallest .

The students are now listed from highest to lowest according to the Project % column, so John is now 
the first student listed, Pamela is listed last, and all of the corresponding grades for each student are 
sorted along with the student names.

 4.  Select cell A6 and choose Home→Editing→Sort & Filter →Sort A to Z .

Ashley is now at the top of the list, and Sarah is at the bottom.

 5.  Point to the column B heading, press and hold the left mouse button, and then drag to the right 
to select columns B–D.

To unhide columns or rows, you must select a continuous range surrounding the hidden column or 
row, so be sure to drag rather than selecting each column separately.

After columns B–D are selected, there is no line separating the selected range.

 6.  Choose Home→Cells→Format →Hide & Unhide→Unhide Columns.

Column C is once again displayed between columns B and D.

 7.  Save the workbook.

Managing Multiple Worksheets
By default, an Excel workbook contains one worksheet. You can, however, add multiple worksheets 
to be saved in the same workbook. This can make it easier to access different worksheets that are 
related to the same topic. You can also organize a workbook by deleting worksheets you don’t need 
anymore, renaming the worksheets and changing the color of the sheet tab, and moving worksheets.
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58 Excel Chapter 2: Calculating Student Grades Using Formulas

Insert and Delete Worksheets
Adding a new worksheet is as simple as clicking on the New Sheet button at the bottom 
of a workbook. When a workbook contains many worksheets, you may need to scroll 
through the worksheets using the left and right arrows located to the left of the sheet 
tabs at the bottom of the screen.

To delete a worksheet, you have to be more careful because, once deleted, you can’t recover any of 
the data. Even the Undo button can’t recover a deleted worksheet. For protection, Excel does ask you 
to confirm the action before you delete a worksheet.

ÝÍ Home→Cells→Insert  menu button �→Insert Sheet | Right-click sheet tab→Insert…

ÝÍ Home→Cells→Delete  menu button �→Delete Sheet | Right-click sheet tab→Delete

Rename Worksheets
The default names for worksheets don’t really help someone understand what data is on the work-
sheet or what it is being used for. When you start adding more worksheets and need to quickly find 
the sheet with the information you need, it becomes important to name your sheets.

Names should be short and describe the purpose of the worksheet as clearly as possible. Certain 
characters, such as ? and /, are restricted, so it is best to stick to text and numbers. To rename a sheet, 
simply double-click the sheet tab and type the new name.

Examples of good worksheet names that are short, simple, and descriptive

ÝÍ Home→Cells→Format→Rename Sheet | Double-click the sheet tab

DEVELOP YOUR SKILLS: E2-D4

In this exercise, you will insert a new sheet, delete a sheet, and rename a sheet.

 1.  Save your workbook as: E2-D4-NewGrades

 2. Click the New Sheet button:

Notice there is a new worksheet inserted to the right of the active sheet, New. The default worksheet 
name is Sheet with a number, which increases each time you add a new sheet.

 3.  Click the old worksheet tab to activate the sheet.
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Managing Multiple Worksheets 59

 4.  Choose Home→Cells→Delete  menu button �→Delete Sheet and click Delete or tap 
[Enter] when prompted in the dialog box.

Because there is data on the old worksheet, Excel asks you to confirm before it will delete and 
permanently remove the sheet. This step cannot be undone.

 5.  To change the sheet name, double-click the Sheet1 worksheet tab you just created; type 
Participation and tap [Enter].

 6.  Repeat step 5 to change the name of the New worksheet to: Final Grades

 7.  On the Final Grades worksheet, select the title in the merged cell A2 and press [Ctrl]+[C] to 
copy the text Introduction to Business.

 8.  Click the Participation worksheet tab, ensure cell A1 is the selected cell, and press [Ctrl]+[V] to 
paste the text.

 9.  In cell A2, below the class title, type Participation Grades and tap [Enter].

 10.  Select cell A1, choose Home→Clipboard→Format Painter , and then click cell A2 to 
apply the formatting from cell A1.

Clicking Format Painter once allows you to apply the formatting once, and then it is turned off. If you 
wanted to continue applying the same formatting to more cells or ranges, you would double-click the 
Format Painter instead.

The range A2:O2 is merged and centered, and the text now has the same formatting as the title.

 11.  Save the workbook.

Move Worksheets
You may want to rearrange the order of the sheets at the bottom of the workbook. Excel doesn’t 
have a feature for sorting worksheets, but you can drag worksheet tabs left or right to rearrange the 
order. You can also rearrange or duplicate the sheets using the Move or Copy dialog box.

ÝÍ Home→Cells→Format→Move or Copy Sheet | Right-click worksheet tab→Move or Copy 

Change Worksheet Tab Colors
Finding the right worksheet can be a lot quicker if you use a system of colors for different worksheets. 
Colors could be assigned based on department, function, importance, or any method you choose. 
Adding a color to a worksheet tab can be done via the Ribbon or by right-clicking the tab.

These are some examples of using tab colors to organize worksheets; 
notice the selected worksheet appears only lightly shaded.

ÝÍ Home→Cells→Format→Tab Color | Right-click worksheet tab→Tab Color
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60 Excel Chapter 2: Calculating Student Grades Using Formulas

Hide Worksheets
Similar to hiding rows and columns, you may want to save a worksheet’s information but have it 
hidden from view. Hiding a worksheet can also help organize your workbook if you have a lot of tabs 
or if the end-user will use only some of the worksheets. In this case, hiding the unused worksheets 
makes it a more user-friendly workbook. Once hidden, it is easy enough to unhide a worksheet when 
you need to use it again.

ÝÍ Home→Cells→Format→Hide & Unhide | Right-click worksheet tab→Hide/Unhide

DEVELOP YOUR SKILLS: E2-D5

In this exercise, you will reorganize and color the worksheet tabs.

 1.  Save your workbook as: E2-D5-NewGrades

 2.  Follow these steps to move the Final Grades worksheet and add a tab color:

A

B
C

A  Drag the Final Grades worksheet tab to the right side past the Participation sheet, as 
shown.

Notice the small black arrow that follows your mouse pointer to indicate the new position of the 
sheet you are moving.

B  Right-click the Final Grades worksheet tab.

C  Choose Tab Color→Standard Color Red.

 3.  Change the color of the Participation sheet tab to Standard Color Blue.

The Class List worksheet is not needed at this time, so you will hide it.

 4.  Right-click the Class List worksheet tab and choose Hide.

 5.  Save the workbook.

Create Cell References to Other Worksheets
When using multiple worksheets, you can use common information across different sheets. Excel 
allows you to link cells from different worksheets in the same workbook or in other workbooks. 
Linking inserts values from a source worksheet into a destination worksheet. For example, you may 
want to have a revenue worksheet and a profit worksheet; the profit worksheet can use the values 
from the revenue worksheet. If the revenue worksheet values ever change, the profit worksheet 
values will update automatically.
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Managing Multiple Worksheets 61

Referencing another worksheet requires the actual cell reference as well as the worksheet name and 
an exclamation point. Cell references to other workbooks require the workbook name, sheet name, 
and cell reference. Cell references to other worksheets or workbooks can be used to simply link the 
data or can be used in a formula.

Revenue is the name of the 
worksheet in the current 
workbook, followed by an 
exclamation point.

A3 is the cell 
reference on the 
Revenue worksheet.

In this example, the Revenue worksheet is in a 
different workbook, and the name of the workbook, 
2015Financial.xlsx, is placed inside square brackets.

It is possible to manually type a cell reference to another worksheet or workbook; however, it is 
simpler and much more accurate to use the point-and-click method. If you point and click, Excel 
inserts all the necessary formatting, such as brackets and exclamation points.

DEVELOP YOUR SKILLS: E2-D6

In this exercise, you will use linking formulas to add student names to a worksheet.

 1.  Save your workbook as: E2-D6-NewGrades

 2.  Click the Participation worksheet tab to activate that worksheet, and then select cell A4.

 3.  Enter the heading First in cell A4, tap [Tab], enter the heading Last in cell B4, and tap 
[Enter].

 4.  In cell A5, type = and then click the Final Grades worksheet tab.

You are now looking at the Final Grades worksheet but notice that the Formula Bar shows the 
beginning of the formula you are entering on the Participation worksheet, including the Final Grades 
worksheet name.

Excel adds single quotes around any worksheet name that contains a space.

 5.  Select cell A6 and then click Enter  on the Formula Bar.

Completing the entry this way and not clicking the Participation worksheet tab is very important, because 
doing so would change your formula. Completing the entry instantly brings you back to the Participation 
worksheet. You will now see the name Ashley in cell A5 and the formula =’Final Grades’!A6 in the 
Formula Bar.

 6.  With cell A5 still selected, use the fill handle to drag one cell to the right, inserting the last 
name for Ashley into cell B5.

 7.  With the range A5:B5 selected (the cells with Ashley’s first and last name), drag the fill handle 
down to row 16.

The names for all twelve students are now added to the Participation worksheet, and if the names are 
edited on the Final Grades worksheet, changes will automatically be updated on the Participation 
worksheet. Felecia has informed the school the correct spelling of her name is “Felicia,” so you will 
update this now.

Warning!
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62 Excel Chapter 2: Calculating Student Grades Using Formulas

 8.  Go to the Final Grades sheet and select Felecia in cell A10.

 9.  Edit the name by double-clicking, deleting the second e, and typing an i, and then complete the 
entry.

 10.  Go back to the Participation worksheet and notice Felicia’s name has now been updated in cell A9.

 11.  Save the workbook.

Create a Copy of a Worksheet
Rather than starting with a new, blank worksheet, you can save a lot of time by using an existing 
worksheet that already has some of the information you need or has the structure and formatting 
you want. Creating a copy of a worksheet does not affect the original worksheet. The new worksheet 
will have the same name but with (2) added to the end to indicate it is a second version.

ÝÍ Home→Cells→Format→Move or Copy Sheet | Right-click worksheet tab→Move or Copy 

Edit Multiple Sheets at One Time
It is also possible to select several worksheets at the same time. With multiple sheets selected you 
can modify all of the selected sheets simultaneously by making changes on just one sheet. When 
you edit one, the others update automatically. You can enter text or formulas, or change cell format 
in the same cell in all of the selected sheets simultaneously. You need to be very careful with this 
feature, however, to ensure you are not replacing existing data in one of the worksheets you can’t see!

Multiple sheets can be selected (or grouped) by holding the [Ctrl] key while clicking additional sheet 
tabs. For consecutive sheets, you can also hold the [Shift] key and click the last sheet you wish to 
select. To deselect (or ungroup) the multiple worksheets, either select a different sheet or right-click 
one of the sheet tabs and choose Ungroup Sheets.

DEVELOP YOUR SKILLS: E2-D7

In this exercise, you will create a new worksheet by copying the Participation sheet and make changes to 
both at once.

 1.  Save your workbook as: E2-D7-NewGrades

 2.  Right-click the Participation worksheet tab and choose Move or Copy.
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Managing Multiple Worksheets 63

 3.  Follow these steps to copy the sheet and position it at the end of the workbook:

A

B

C

A  Click the checkbox to select Create a Copy.

B  In the Before Sheet box choose (move to end).

C  Click OK.

The new worksheet is created to the right of the Final Grades sheet; it is identical to Participation and 
named Participation (2).

 4.  Right-click the Participation sheet tab again and choose Move or Copy.

 5.  This time do not click the Create a Copy box. In the Before Sheet box choose Participation (2) 
and OK.

The original Participation sheet is now positioned to the right of the Final Grades sheet and before the 
Participation (2) sheet.

 6.  Double-click the Participation (2) sheet tab; rename it Exam and tap [Enter].

Your sheet tabs should now look like this:

 7.  With the Exam sheet still active, select the merged cell A2 and double-click the word 
Participation in the Formula Bar.

This method of editing cell contents allows you to replace part of the cell without retyping the whole thing.

 8.  Type Exam and complete the entry, so the subtitle in cell A2 now reads Exam Grades.

Edit Multiple Sheets at Once
Now you will select both the Participation and Exam worksheets to edit them both at once because you 
want the same changes applied to both.

 9.  With the Exam worksheet still active, press and hold the [Ctrl] key and click the Participation 
worksheet tab.

Both worksheets are now selected, their names are both bold, and there is a thick line below both 
sheet tabs. The Final Grades worksheet is not selected.
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64 Excel Chapter 2: Calculating Student Grades Using Formulas

 10.  With both sheets selected, select the range A4:B4.

 11.  Apply bold formatting, increase the font size to 12 points, and center-align the content.

 12.  Add a Thick Bottom Border and the fill color Green, Accent 6, Lighter 40% (last column, 
fourth row).

 13.  Click the Participation worksheet tab to confirm your changes were made to both sheets and 
then click the Final Grades worksheet tab to deselect the other two sheets.

 14.  Save the workbook and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: E2-R1

Use Formulas to Calculate Reimbursement
In this exercise, you will create a copy of a worksheet that Kids for Change used to calculate expense 
reimbursements paid out to volunteers in 2019 and update the sheet for 2020.

 1.  Start Excel, open E2-R1-Volunteers from your Excel Chapter 2 folder, and save it as: 
E2-R1-Volunteers2020

Because many of the volunteers are the same each year, and you want to use the same basic structure 
for the worksheet, it is easier to create a copy than to start all over.

 2.  Create a copy of the 2019 sheet and rename it as: 2020

The 2019 sheet did not use formulas for the calculations, so the data can be deleted. However, after 
your sheet contains the proper formulas, you can delete the input data only, leaving the formulas 
under Mileage Paid and Total for the next year’s calculations.

 3.  On the 2020 sheet, delete all data from 2019 for Miles Driven, Mileage Paid, Other Expenses, 
and Total in the range B5:E10.

 4.  Cheryl did not volunteer this year, so delete row 7 from the worksheet.

 5.  There is a new volunteer in 2020, so enter the name Jessica Banderas in cell A10.

 6.  Enter the mileage data shown for the corresponding volunteers:

 7.  Sort the volunteers on the Miles Driven column, from smallest to largest.

 8.  Select cell C5 to enter the formula to calculate the mileage paid for Dave.

 9.  Type =B5*0.2 and click Enter .

 10.  Click the fill handle in cell C5 and drag down to cell C10.

The data for the Other Expenses column has not been entered yet, but the formula to calculate the 
total can be created and the expenses entered later.

 11.  Select cell E5 and then enter the formula =C5+D5 and click Enter .

 12.  Double-click the fill handle in cell E5 to fill the formula down to cell E10.

 13.  Point to the column heading for column B, right-click, and choose Hide.

 14.  Save the workbook.


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66 Excel Chapter 2: Calculating Student Grades Using Formulas

REINFORCE YOUR SKILLS: E2-R2

Edit Multiple Sheets and Insert Formulas
In this exercise, you will edit both sheets and then use a formula to update the Mileage Rate column from 
last year to this year.

 1.  Save your workbook as: E2-R2-Volunteers2020

You want the mileage rate to be listed at the bottom of each worksheet, so you will edit both sheets at 
once.

 2.  Make sure the 2020 worksheet is active and then press and hold [Ctrl] while clicking the 2019 
worksheet tab.

 3.  In cell C14, type Mileage Rate: and tap [Tab].

 4.  In cell D14, type 0.2 and tap [Enter].

 5.  Select the range C14:D14 and apply bold, italics, and Wrap Text formatting.

 6.  Right-click the 2020 worksheet tab and select Ungroup Sheets to stop editing both sheets at 
once.

You have been informed that the rate will be increased by 10% from last year, so you will use a 
formula to calculate the new rate. The cell contents do not have to be deleted first; simply start typing 
the new information to replace the existing information in any cell.

 7.  Select cell D14, type = to begin the formula, select the 2019 sheet, select cell D14, type + 
and then select cell D14 again. Finally, type *10% and complete the entry. (The entire formula 
should be ='2019'!D14+'2019'!D14*10% and the result should be 0.22.)

 8.  Change the 2020 sheet tab color to red.

 9.  Hide the 2019 sheet now that you are finished with it.

 10.  Save and close the workbook.

REINFORCE YOUR SKILLS: E2-R3

Format Worksheets and Create Formulas with Functions
In this exercise, you will calculate the Kids for Change employee contributions to an employee retirement 
savings fund, setting up the appropriate functions, and copy the worksheet to use again the following year.

 1.  Open E2-R3-Savings from your Excel Chapter 2 folder and save it as: 
E2-R3-Savings2020

 2.  On the 2019 sheet, begin calculating the total annual contributions for each employee by 
adding the amount for Jan–Jun and the amount for Jul–Dec.

 3.  Apply bold and the Currency number format to the totals, and click the Decrease Decimal 
button enough times to entirely remove the decimal places.

 4.  Select the 2018 and the 2019 sheets to edit both at once.

 5.  Insert a new row above Shannon and then enter the name Ruth Bowers on the new blank 
row, in cell A9.

 6.  Ungroup the sheets and choose the 2019 worksheet.
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Reinforce Your Skills 67

 7.  Enter Ruth’s contributions: 0 under Jan-Jun and 150 under Jul-Dec.

Notice Excel enters the formula under Annual Total for you.

 8.  Enter the column heading Running Total in cell E4 and enter a formula in cell E5 to find 
the annual total for Craig from 2019 plus the amount from 2018.

 9.  Copy the formula down column E for the rest of the employees.

 10.  Use Autofit in column E to widen the column enough to fit the heading.

 11.  Hide the row with Shannon’s information, row 10.

 12.  Insert a new column to the left of column E, and in cell E4 type Percent and center-align the 
headings in the range A4:F4.

 13.  In cell E5, enter a formula that divides the annual total by the running total.

 14.  Apply the Percentage number format to cell E5 and copy the formula down the column.

 15.  Create a copy of the 2019 worksheet and rename the new worksheet: 2020

 16.  If necessary, move the 2020 worksheet to the right of the 2019 worksheet.

 17.  On the 2020 sheet, delete all the data from the range B5:C11.

 18.  Edit the running total formula in cell F5 so that on this sheet it adds the annual total in cell D5 
and the 2019 running total.

 19.  Copy the new running total formula down the column to cell F11.

The 2020 sheet is now ready to use. Once data is added for Jan-Jun and Jul-Dec, the formulas will 
update in columns D, E, and F.

 20.  Save the workbook and close Excel.
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68 Excel Chapter 2: Calculating Student Grades Using Formulas

 Apply Your Skills
APPLY YOUR SKILLS: E2-A1

Create Formulas to Calculate Prices 
In this exercise, you will use an existing set of prices for Universal Corporate Events services to create an 
updated price list.

 1.  Start Excel, open E2-A1-Prices from your Excel Chapter 2 folder, and save it as: 
E2-A1-NewPrices

You will begin by creating a copy of the Price List sheet to be saved and hidden for future reference, 
and then editing the original sheet.

 2.  Create a copy of the Price List sheet and rename it: Old Price List

 3.  Hide the Old Price List sheet.

 4.  On the Price List sheet, insert a row above row 3.

Inserting a blank row separates the data from the titles and allows the data to be sorted more easily.

 5.  Sort the Service Price List by price, from largest to smallest.

 6.  Insert a column to the left of the Deposit column.

 7.  In column C, enter the heading Increase and in cell C5 enter the number: 5

 8.  Insert another blank column to the left of the Deposit column.

 9.  In column D, enter the heading New Price and in cell D5 enter a formula that adds the 
Increase column amount to the Price column amount.

 10.  Select cell C5 and cell D5 and drag the fill handle down to row 12.

 11.  Use the AutoFill Options Copy Cells command to copy the number 5, as well as the formula, all 
the way down both columns.

 12.  Hide columns B and C so they are hidden from customers, leaving only the New Price and 
Deposit columns visible for each service.

 13.  Save the workbook.

APPLY YOUR SKILLS: E2-A2

Use Formulas to Calculate a Discount
In this exercise, you will add formulas to the Universal Corporate Events price sheet to calculate the new 
prices for your important customers.

 1.  Save your workbook as: E2-A2-NewPrices

There is a hidden sheet that does not use formulas, so it needs to be updated.

 2.  Unhide the existing VIP Price List worksheet.

 3.  Change the tab color of the VIP Price List worksheet to red.

 4.  Edit the Price List and VIP Price List at the same time to hide Venue selection from the Services list.

 5.  Ungroup the sheets. On the VIP Price List sheet, delete the list of prices in column B.

 6.  Edit cell B4 to: VIP Price


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Apply Your Skills 69

 7.  In cell B5 enter a formula that subtracts a VIP discount of 10% from the New Price column on 
the Price List worksheet.

There are different methods to mathematically subtract 10% and achieve the correct result of 356 in 
cell B5. One method is to use ='Price List'!D5*(100%-10%), which multiplies the New Price listed on 
the Price List sheet by 100%, the full amount, less 10%, the discount amount.

 8.  Copy the VIP Price formula down to row 12. Apply the Currency number format and bold to the 
range B5:B12.

 9.  Hide the VIP Price List worksheet so it can only be shown to VIP customers.

 10.  On the Price List worksheet, apply bold and the Currency number format to the range D5:D12.

 11.  Save and close the workbook.

APPLY YOUR SKILLS: E2-A3

Create Financial Projections Using Formulas
In this exercise, you will calculate the profit or loss for the first six months of the year for Universal 
Corporate Events, and then create projections for the next six months on a new sheet.

 1.  Start Excel, open E2-A3-Profit from your Excel Chapter 2 folder, and save it as: 
E2-A3-ProfitProjections

 2.  Create a copy of Sheet1 and move it to the end.

 3.  Rename Sheet1 to Q1&Q2 Results and then rename the copy to: Q3&Q4 Projections

 4.  On the Q3&Q4 Projections sheet, delete all data in the range B7:G14.

 5.  In cell A2, add the word Projections to the end of the existing text.

 6.  Edit cell A3 to: Q3 & Q4

 7.  Enter the proper headings for Q3 and Q4 in row 5 and the months Jul to Dec in row 6 (use 
AutoFill to do it faster).

You are projecting revenue to increase by 5% and to cut expenses by 2%, so you will use formulas to 
determine the projections for Q3 and Q4.

 8.  In cell B7, use a formula that multiplies the amount of Revenue from Jan on the Q1&Q2 
Results sheet by 105% (this represents an increase of 5% over the amount from January).

 9.  Copy the formula across the row for the other five months.

 10.  In cell B10, enter a formula that multiplies the amount of Employee Wages from Jan on the 
Q1&Q2 Results sheet by 98% (this represents a decrease of 2% from the amount in January).

 11.  Copy the formula down to row 14 for the three other expenses as well as the total, use Auto Fill 
Options to Fill Without Formatting to keep a line above Total Expenses, and then copy across all 
six months.

 12.  Select the Q1&Q2 Results and Q3&Q4 Projections sheets and use a formula in row 16 to 
find the profit or loss for each month on both sheets at once. (Hint: Use Revenue-Total Expenses, 
starting in cell B16 and copy across to cell G16.)

 13.  With both sheets still selected, apply bold and the Accounting number formatting to all numbers 
in row 16 and then just the Accounting number format in row 7.

 14.  Apply Comma Style number format to the range B10:G14 and then ungroup the worksheets.

 15.  Save the workbook and close Excel.
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70 Excel Chapter 2: Calculating Student Grades Using Formulas

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: E2-P1

Adding Inventory for Other Locations
You’ve been asked to enhance an inventory spreadsheet for Taylor Games. In this exercise, you will make 
various enhancements to allow the worksheet to track a specific group of SKUs at two locations.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E2_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E2_P1_Start from your Excel Chapter 2 folder.

 2. Delete Sheet3.

 3. In Sheet 1, remove rows 2 through 6.

 4. Hide column B in both Sheet1 and Sheet2.

 5. Rename the worksheets as follows:

Sheet1 Seattle Store

Sheet2 Warehouse

 6. Change the worksheet order by moving the Warehouse worksheet to the left of the Seattle 
Store worksheet.

 7. Change the tab colors of both worksheet tabs as follows:

Warehouse tab Orange, Accent 2 (6th color in the top row of Theme colors)

Seattle Store tab Blue, Accent 1 (5th color in the top row of Theme colors)

 8. Sort both worksheets on the SKU # field in smallest to largest order.

 9. In both worksheets, insert a column to the left of the Markup % column.

 10. Make these changes in both of the new columns (column F):

• Enter the heading Inventory Value in cell F3.

• Set the column widths to: 15

 11. In cell F4 of both worksheets, use cell references to create a formula that multiplies the 
Quantity by the Unit Cost (Quantity * Unit Cost).

 12. In both worksheets, copy the formula in cell F4 down the column to the range F5:F18.

 13. Make the following changes in both worksheets:

• In cell H3, enter the heading text: Markup Amount

• In cell I3, enter the heading text: Retail Value

• Set the widths of columns H and I to: 15

• Apply the same formatting that is used in cell G3 to cells H3 and I3.
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Project Grader 71

 14. In cell H4 of both worksheets, use cell references to create a formula that multiplies the 
Inventory Value by the Markup % (Inventory Value * Markup %).

 15. In both worksheets, copy the formula in cell H4 down the column to the range H5:H18.

 16. In cell I4 of both worksheets, use cell references to create a formula that adds the Inventory 
Value to the Markup Amount (Inventory Value + Markup Amount).

 17. In both worksheets, copy the formula in cell I4 down the column to the range I5:I18.

 18. In the range H4:I18, in both worksheets, format the cells with the Accounting number format.

 19. Make a copy of the Warehouse sheet using these guidelines:

• Choose (move to end) on the Before Sheet list.

• Change the sheet name of the new sheet to: Warehouse (Backup)

 20. Make a copy of the Seattle Store sheet using these guidelines:

• Choose (move to end) on the Before Sheet list.

• Change the sheet name of the new sheet to: Seattle Store (Backup)

 21. Hide both the Warehouse (Backup) and Seattle Store (Backup) sheets.

 22. Save your workbook.

• Using eLab: Save it to your Excel Chapter 2 folder as E2_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 2 folder as: E2_P1_Submission

PROjECT GRADER: E2-P2

Classic Cars Appreciation in Car Value
You’ve been asked to modify an existing worksheet to determine how much members’ cars have 
appreciated in value since their original sales price. In this exercise, you will add a new worksheet in which 
you will focus on the task at hand.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E2_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E2_P2_Start from your Excel Chapter 2 folder.

 2. Make a copy of the Sheet1 worksheet, moving the copy to the end of the worksheet order.

 3. Change the worksheet names as follows:

• Change the new sheet’s name to: Car Values

• Change the Sheet1 name to: New Members

 4. Make these settings in the Car Values sheet:

• Hide columns G and H.

• Unhide columns J and K.

 5. In cell L4, enter the heading: Appreciation

 6. Apply the cell formatting from cell K4 to cell L4.

 7. Set the width of column L to: 16

 8. In cell L5, use cell references to create a formula that calculates the Appreciation  
(Current Value – Original Value).
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72 Excel Chapter 2: Calculating Student Grades Using Formulas

 9. Format cell L5 with the Currency number format and then decrease the decimals so that no 
decimals are displaying.

 10. Copy the formula in cell L5 down the column to the range L6:L34.

 11. Sort the worksheet on the Appreciation field in largest to smallest order.

 12. In the New Members sheet, insert a row above row 4.

 13. In cell A3, enter the text: Greatest Appreciation

 14. In cell C3 of the New Members sheet, create a link to cell L5 in the Car Values sheet. Cell C3 
should now display the value from cell L5 in the Car Values sheet.

 15. Format cell C3 with the Currency number format and then decrease the decimals so that no 
decimals are displaying.

 16. Apply bold formatting to cells A3 and C3.

 17. Save your workbook.

• Using eLab: Save it to your Excel Chapter 2 folder as E2_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 2 folder as: E2_P2_Submission
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Extend Your Skills 73

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E2-E1 That’s the Way I See It
Open E2-E1-HousePurchase and save it as: E2-E1-HousePurchase2

You are a real estate agent, and you want to create a list of potential real estate purchase costs for 
your clients. The types of purchasing costs and the current rate for each are listed, and you need to 
enter the appropriate formulas. Enter the price for a house you might wish to buy, using the Internet 
as necessary to research housing prices in your area. Then create formulas in all of the cells with gray 
shading to find total Mortgage Plus Fees. Start with the Rate times the Price in column C, then take 
Price minus Down Payment to get the Mortgage Amount. Then add the two Variable Fees together, 
add that result plus the Flat Fees to get Total Fees, and add Total Fees to Mortgage Amount in cell 
D19. When you are done, apply appropriate cell and number formatting as desired. Rename the 
sheet Customer 1 and make a copy of it named Customer 2. On the Customer 2 sheet, delete 
the price but leave all formulas in place. 

E2-E2 Be Your Own Boss
Information has been gathered from the Blue Jean Landscaping corporate customer invoices for 
Quarter 1 (Q1), and you need to calculate total Q1 revenue and make revenue projections for Q2. 
One of your employees has started the file but needs your expertise in creating the formulas. Open 
E2-E2-Revenue and save it as: E2-E2-Projections. You are required to enter appropriate 
formulas to calculate total labor (hours times labor rate) and the total invoice (materials plus total 
labor). Some of the columns are hidden, so you must unhide them first. Then calculate Q2 projec-
tions by multiplying the total invoice by the expected Q2 growth rate. Last, clean up your worksheet 
by deleting the companies with zero material and hours, hide the Labor Rate and Q2 Growth Rate 
columns again, and sort the companies by the Total Invoice column from smallest to largest.

E2-E3 Demonstrate Proficiency
Stormy BBQ is known for its delicious, world-famous BBQ sauce. In addition to its restaurant busi-
ness, the company started selling its sauce by the bottle last year and want to know how profitable it 
was. Open E2-E3-SauceSales and save it as: E2-E3-SauceProfit. The first step is to calculate 
Revenue in the appropriate column by multiplying the number of bottles by the price per bottle. Then 
for expenses, use number of bottles times the expense per bottle. Last, find the profit by subtracting 
expenses from revenue. Once you have the profit calculated, you can hide the two columns with price 
and expense per bottle. Make a copy of the sheet and rename the two sheets with an appropriate 
year; the current sheet should be this year and the copy should be next year. On next year’s work-
sheet, clear the sales entered under Number of Bottles Sold, so the sales can be entered in after each 
month of the following year. Make any other formatting changes you see fit.
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L E A R N I N G  O B J E C T I V E S

ÝÝ Create formulas with functions

ÝÝ Use AutoSum

ÝÝ Use relative and absolute cell references in 
formulas

ÝÝ Define names for cells and ranges

ÝÝ Use names in formulas

3 Performing 
Calculations Using 
Functions

EXCEL

I
n this chapter, you will begin using 

functions in your formulas to make 

complex calculations quicker 

and easier. You will also learn about the 

difference between a relative and an 

absolute reference and practice using both 

in your formulas.
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76 Excel Chapter 3: Performing Calculations Using Functions

Ý Project: Tracking Progress
As an instructor at LearnFast College, you have already recorded the student grades for 
your Introduction to Business course. Now you will use functions to perform a variety of 
calculations that will help you analyze the students’ performance.

Using Functions in Formulas
Functions are an important part of Excel. They allow you to do much more than simple mathematical 
operations. For example, adding two or three cells together is not a problem; however, if you needed 
to add up hundreds or even thousands of cells, it would be quite the tedious task! You would need a 
formula such as: =A1+A2+A3+A4… and so on.

The SUM function, in this case, is easier because it allows you to specify a range instead of individual 
cells. The function then tells Excel what operation to perform on the range, in this case addition. This 
is one of the reasons Excel is much more efficient than using a calculator!

Formulas with functions are inserted into a cell starting with the equals (=) sign, just like other 
formulas. This is followed by the function name and one or more arguments inside parentheses. An 
argument is the name for the numbers, cells, or ranges used in the function.

The function name 
SUM follows the = sign.

The function arguments must be 
placed inside parentheses. The argument 
is the range A1:A12, so Excel will add all 
of the values contained in that range.

This function has three arguments; 
two individual cells, A1 and A4, as well 
as the range A7:A12, separated by commas.

Functions can be typed directly into a cell, if you know the name of the function you wish to use, or 
inserted a number of other ways. Functions are available from the Formulas tab on the Ribbon, by using 
AutoSum, or by using the Insert Function button on the Formula Bar. The most common functions can 
be inserted quickly and easily from the AutoSum drop-down menu on the Home tab of the Ribbon.



EX19Level1.indb   76 4/5/19   4:58 PM

Microsoft Excel 2019 & 365: Level 1 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Using Functions in Formulas 77

When you insert a function by typing, Excel will suggest names for functions as you type. For 
example, typing =s will generate a list of functions that start with the letter S; you can ignore the 
prompt and type the full function name or double-click one of the suggestions that appears.

DEVELOP YOUR SKILLS: E3-D1

In this exercise, you will create a formula using the SUM function to calculate the final grade for each 
student.

 1.  Start Excel; open E3-D1-SummerGrades from your Excel Chapter 3 folder and save it as: 
E3-D1-FallGrades

 2.  On the Final Grades worksheet select cell G6, and then type =SUM(C6:F6) and click  
Enter .

The formula in the Formula Bar shows the SUM function, and the total of cells C6:F6 is displayed in 
cell G6. The final grade for the first student, Ashley, is 37%.

Currently there are only two grades being added (28% and 9%). The other grades will be added to the 
total once they are calculated on the Quizzes and Exam worksheets.

 3.  In cell G7, type =SUM( and use the mouse to select the range C7:F7; then click Enter .

It’s good practice to type the closing parenthesis after the function arguments, but notice in the 
Formula Bar that Excel automatically inserts it for you. The sum for the second student, Atif, now 
shows 36%.

 4.  Point to the fill handle in cell G7 and double-click to fill the formula down column G.

 5.  Save the workbook.

The AutoSum Feature
The AutoSum feature not only makes it easy to find some of the simplest functions, it also helps 
identify and enter the range of cells you are most likely to use in your function. Often when you have 
a column of numbers, you want to add a total at the bottom of the column. In a row, the total would 
be placed on the right side of the row.

AutoSum will automatically search for adjacent data, either directly above or to the left of the 
selected cell. Therefore, selecting the cell at the bottom of a column or the right side of a row and 
clicking AutoSum will very quickly enter the SUM function, as well as the range of cells necessary 
to add all the numbers in that column or row. If necessary, you can alter the range Excel selects by 
dragging to select the desired cells before completing the entry.

Another option is to select the data in the row or column first and then click AutoSum.

SUM, AVERAGE, COUNT, MAX, and MIN
The SUM function is just one of the AutoSum options; other frequently used functions can be found 
via the AutoSum drop-down menu. These functions take a set of numbers identified in the arguments 
and can be used to find the average, count how many numbers are in the set, or locate the highest 
or lowest value. Similar to AutoSum, these functions automatically search for adjacent data, either 
directly above or to the left of the selected cell.
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78 Excel Chapter 3: Performing Calculations Using Functions

AUTOSUM FUNCTIONS

Function Name Description
SUM Adds the values in the cells

AVERAGE Calculates the average of the values in the cells

COUNT
Counts the number of cells that contain numerical values; cells 
containing text and blank cells are ignored

MAX Returns the highest value

MIN Returns the lowest value

ÝÍ Home→Editing→AutoSum  menu button �

Insert Function
For more complex functions, the Insert Function button opens a dialog box that allows you to search 
for functions and enter function arguments. In the Insert Function dialog box you can search for your 
desired function by keyword or browse by category. After choosing the function, the Function Argu-
ments dialog box opens, from which you enter the numbers, cell references, or criteria to use in the 
function.

View the video “Entering a Formula Using Insert Function.”

DEVELOP YOUR SKILLS: E3-D2

In this exercise, you will use AutoSum to calculate the total each student earned on their quizzes, as well as 
to calculate the class average for each quiz.

 1.  Save your workbook as: E3-D2-FallGrades

 2.  Click the Quizzes worksheet tab and select the empty cell under Quiz Total for Ashley, cell H6.

 3.  Choose Home→Editing→AutoSum .

The SUM function is entered into cell H6 with the range C6:G6. Excel finds five adjacent cells to 
the left of cell H6 containing numerical data, so the range C6:G6 is automatically entered into the 
function arguments within parentheses.

 4.  Click Enter  to finish the entry and show the result of the formula, 404, in cell H6.

 5.  Use the fill handle to copy the formula in cell H6 down the column for the rest of the students.

Next you will calculate the class average for each quiz.

 6.  In cell A18, enter: Class Average

 7.  Format cell A18 with bold and italic formatting, and then merge and center cells A18 and B18.

 8.  Select cell C18 and choose Home→Editing→AutoSum  menu button �→Average.

 9.  Complete the entry in cell C18 and then use the fill handle to copy the average formula from 
cell C18 to the right, into the range D18:G18 below all five quizzes.
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Using Relative and Absolute Cell References 79

 10.  Decrease the decimal in the range of selected cells so only one decimal place is displayed and 
then apply bold formatting and a top cell border.

Now you want to find the average for each student.

 11.  Insert a new column to the left of column I.

 12. Enter Student Average into cell I4.

 13.  Select cell I6 and choose Home→Editing→AutoSum  menu button �→Average but do 
not complete the entry.

This time AutoSum selects the range C6:H6, which is incorrect because the average for the five quizzes 
should not include the total. Now you will select the correct range.

 14.  Use the mouse to drag and select the correct range C6:G6 and then complete the entry.

 15.  Use the fill handle in cell I6 to copy the formula down the column for the rest of the students.

Next you need to calculate the exam grades for each student.

 16.  Click the Exam worksheet tab and select the empty cell under Exam Total for Ashley, cell H6.

 17.  Use AutoSum to add the Section 1 to Section 5 exam marks for Ashley, and then copy the 
formula down column H for the other students.

 18.  Save your work.

Using Relative and Absolute Cell References
Cell references make it easier to copy formulas when you want to perform the same calculation with 
new numbers each time. Without cell references, each calculation would need to be typed individu-
ally, like with a calculator—slowly and tediously. A relative cell reference, which is the default in Excel, 
is one in which the location of the cell remains relative to the cell that contains the formula. This 
makes repeating the same calculation many times quick and easy! 

For example, if the formula =A3-B3 is in cell C3, the relative position of A3 is two cells to the left of 
C3, and B3 is one cell to the left of C3. When you copy the formula to another cell, the cell refer-
ences change to be in the same relative position. So, if you copy the formula =A3-B3 from cell C3 
down to cell C4, the formula there will be =A4-B4. Excel updates the new cell references to be in the 
same relative position to cell C4; that is, two cells to the left and one cell to the left.

Remember that a relative cell reference changes when it is copied.

The original formula is seen in the Formula  
Bar, with relative references to both cells  
A3 and B3.

Tip!

The copied formula is displayed with 
the new cell references A4 and B4.
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80 Excel Chapter 3: Performing Calculations Using Functions

Absolute Cell References
In some situations, you do not want the cell reference to change when you move or copy the formula. 
To ensure the cell reference does not change, use an absolute cell reference. You can think of an abso-
lute cell reference as being locked in place; that is, the cell reference will not change when copied to 
other cells.

To make a cell reference absolute, start with a relative cell reference such as A1 and add a dollar sign 
in front of the column and row components, like this: $A$1.

There are two ways to create an absolute cell reference:

 1.  Type the cell reference and include dollar signs in front of the column and row references.

 2.  Use the mouse pointer to select the cell and then tap [F4] on the keyboard, which inserts both 
dollar signs into the cell reference at once.

Example: If the formula =$A$3-B3 is entered in cell C3 and then copied to cell C4, the formula in cell 
C4 would be =$A$3-B4. $A$3 is an absolute reference, so it does not change; B3 is a relative refer-
ence, so it changes to B4.

The original formula shows in the Formula  
Bar and contains an absolute reference to  
cell $A$3.

View the Video “Relative and Absolute Cell References.”

Mixed Cell References
It’s also possible to create a mix between a relative and an absolute reference in a cell reference. 
For example, $A3 is a reference to cell A3 where the column reference is absolute (column A will not 
change when copied) and the row reference is relative (row 3 will change when copied). This can be 
useful when copying a formula both across a row and down a column.

After you have tapped the [F4] key once, tapping it a second time changes the absolute reference to 
a mixed reference with only a dollar $ sign in front of the row reference. A third tap of [F4] places the 
dollar $ sign in front of only the column reference, and a fourth tap removes all dollar $ signs so it is 
once again a relative cell reference.

Display and Print Formulas
To see a formula you have entered, you must first select the cell and then check the Formula Bar 
because it is the result of the formula that is displayed in the worksheet cell. This means that to check 
your formulas, you have to click each cell and review them one at a time. When you have many cells 
with formulas, this is very hard and time-consuming to do.

An easier way is to display all formulas within their cells. The Show Formulas button is a toggle that 
can be turned on and off as necessary.

You can still edit the formulas and print the worksheet while Show Formulas is turned on.

After the formula is copied, the absolute 
reference $A$3 does not change.

Tip!
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Using Relative and Absolute Cell References 81

When Show Formulas is turned on, Excel automatically widens columns to show more of the cell 
contents.

Normally the cell must be selected for you to see the formula.

After turning on Show Formulas, the formulas display in the worksheet 
without selecting the cell (but you can’t see the results).

ÝÍ Formulas→Formula Auditing→Show Formulas 

DEVELOP YOUR SKILLS: E3-D3

In this exercise, you will use formulas with absolute references to find the percentage grades for the class’s 
exams and quizzes.

 1.  Save your workbook as: E3-D3-FallGrades

 2.  On the Exam worksheet, enter 150 in cell H5 and 40% in cell I5.

To get a grade out of 40% for each student, you need to divide their exam score by 150 then multiply 
by 40%. You will use the values in cells H5 and I5 to do this.

 3.  In cell I6, type =H6/H5 but do not complete the entry.

Cell H6 shows Ashley’s total exam grade. This will change for each student when we copy the formula. 
Cell H5 is the number of total points the exam is worth, in this case 150, which should not change for 
each student; therefore, cell H5 needs to be an absolute reference.

While using [F4] to edit a formula as we will, the insertion point must be immediately before or after 
the reference to cell H5 or the correct cell reference won’t be converted.
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82 Excel Chapter 3: Performing Calculations Using Functions

 4.  While still in edit mode in cell I6, tap [F4] on the keyboard to make the reference for cell H5 
absolute (dollar $ signs are placed in front of the column and row).

On some keyboards, including most laptops, you must press [Fn] (usually beside [Ctrl] near the bottom of 
the keyboard) before using the function [F] keys at the top of the keyboard because these may also be used 
for adjusting volume or other system controls.

The last step is to multiply each mark by 40%, which also does not change for each student.

 5.  Continuing in edit mode in cell I6, type *I5 and tap [F4], and then click Enter .

Cell I5 is now an absolute cell reference. Ashley’s total exam grade is calculated as 33%.

 6.  Copy the formula down column I for the other students.

 7.  Select cell I7 and ensure the formula copied correctly. The formula should be =H7/$H$5*$I$5 
and the result for Atif is 32%.

Now you will use absolute cell references to calculate the students’ quiz grades.

 8.  Click the Quizzes worksheet tab and enter 500 in cell H5 and 20% in cell J5.

 9.  Enter this formula in cell J6 to calculate the quiz percentage: =H6/$H$5*$J$5 

You can decide for yourself if you would prefer to type in the dollar signs individually or use  
the [F4] key!

 10.  Copy the formula down column J to calculate the grades for the other students.

 11.  Click the Final Grades worksheet tab and notice the Final Grade now includes grades for the 
quizzes and exams, along with the grades for projects and participation.

 12.  Save your work.

Creating Names for Cells and Ranges
When you need to refer to the same cell or range of cells repeatedly in your formulas, consider 
creating a name for that cell or range. It’s easier to remember a name than to scroll or click around 
your workbook looking for the cells you want to use. This is especially true if you are using a cell or 
range from another worksheet or even another workbook.

Cell names cannot contain spaces.

Note!

Note!
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Creating Names for Cells and Ranges 83

You can create names directly in the Name Box or via the Formulas tab on the Ribbon. You can also 
create, edit, or delete cell names using the Name Manager. Name references are automatically 
absolute cell references; that is, the reference will not change when moved or copied.

The default name 
for the selected 

cell, A1, is displayed 
in the Name Box.

ÝÍ Formulas→Defined Names

Using Cell Names in Formulas
You use a cell name in a formula just as you would any other cell reference. The cell name can be 
typed, or the cell can be selected with the mouse. You can also begin to type the first few letters of 
the name and then double-click the name from the AutoComplete list that appears.

Typing the beginning of 
the cell name will bring 
up suggested names.

The formula, after the cell name 
has been inserted, highlights the 
cell named TaxRate.

The formula’s result is displayed; 
100 multiplied by 18% is 18.

DEVELOP YOUR SKILLS: E3-D4

In this exercise, you will define names for ranges and cells, and then enter formulas to analyze and update 
the grades using those names for the cell references.

 1. Save your workbook as: E3-D4-FallGrades

 2.  On the Final Grades worksheet, select the range G6:G17.

 3.  Click inside the Name Box, which currently displays G6, and then type Final and tap [Enter].

Final is now the name that refers to the range G6:G17. The name Final can now be used in formulas 
to analyze the grades.

The cell name in the Name Box, 
TaxRate (does not contain a space), 
refers to cell B2.
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84 Excel Chapter 3: Performing Calculations Using Functions

 4.  Beginning in cell I5, enter the following:

 5.  Add bold and italic formatting to the range I5:I8 and AutoFit the column width to fit the text 
you just entered.

 6.  In cell J6, type the formula =MAX(Final) and tap [Enter].

 7.  In cell J7, type =MIN( and then use the mouse to select the range G6:G17.

Excel automatically uses the name Final inside the formula for the range you just selected.

 8.  Type ) to complete the formula and then tap [Enter].

 9.  Now type =AVERAGE(Fi in cell J8 and then use the mouse to double-click the name Final 
from the suggested list.

 10.  Type) to complete the formula and then tap [Enter].

 11.  Apply bold formatting and the Percent Style number format to the range J6:J8.

The highest, lowest, and average grades for the class are now displayed.

Next you will create names for the values of each part of the students’ grades. This way, if the values 
change later you can easily update the grade formulas with the new values.

 12.  Enter this data in the range A21:B25:

 13.  AutoFit the width of column A to fit the word Participation in cell A24.

 14.  Select cell B22 and choose Formulas→Defined Names→Define Name .

Excel adds the name Quizzes into the Name field based on the adjacent cell.

 15.  Ensure that Quizzes is inserted in the Name field and click OK.

 16.  Repeat step 14 but select cell B23 and use the proposed cell name Projects.

 17.  Repeat for cell B24 and cell B25, using the proposed cell names Participation and Exam, 
respectively.

 18.  Choose Formulas→Defined Names→Name Manager  and make sure all four names, 
as well as the name Final (five total names) have been added to the list, then close the Name 
Manager.
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Creating Names for Cells and Ranges 85

 19. Click the Quizzes worksheet tab, select cell J5, and enter: =Quizzes

The formula enters the value from the cell named Quizzes (20%) in cell J5. If the value needs to be 
changed, it can be updated on the Final Grades sheet, and then the Quizzes sheet and all necessary 
formulas will instantly update, too.

 20.  Click the Exam worksheet tab, select cell I5, and enter: =Exam

 21.  Switch back to the Final Grades sheet and change the values in cell B22 and cell B25 to 10% 
and 50%, respectively.

The quiz grades now reflect a grade out of 10 in column C, and the exam grades reflect a grade out of 
50 in column E. Review the Quizzes and Exam sheets to see the changes there.

 22.  Save the workbook and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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86 Excel Chapter 3: Performing Calculations Using Functions

 Reinforce Your Skills
REINFORCE YOUR SKILLS: E3-R1

Use Functions to Calculate Total and Average
In this exercise, you will update a worksheet to calculate totals for each student who volunteered at Kids 
for Change, and totals for each month of the year. You’ll find the average volunteer hours per month  
as well.

 1.  Start Excel; open E3-R1-VolunteerHours from your Excel Chapter 3 folder and save it as: 
E3-R1-VolunteerTotals

 2.  Select cell H5 and choose Home→Editing→AutoSum .

AutoSum finds the sum of the range D5:G5.

 3.  Click Enter  to finish the entry.

The result of the formula displayed in cell H5 is 137.

 4.  Use the fill handle to copy the formula in cell H5 down the column for the rest of the students.

 5.  Enter the text Total in cell C28 and the text Average in cell C29.

 6.  Apply bold and italic formatting to the range C28:C29, and then right-align the cell contents.

 7.  Select the range D28:H28 and choose Home→Editing→AutoSum .

This time, rather than inserting the sum and copying the formula across, all five cells are filled with 
the formula instantly. If you are certain the AutoSum formula does not need to be edited, you can use 
this method.

 8.  Select cell D29.

Next you will find the average. Because the average function in cell D29 will require editing, you will 
enter the first function in cell D29 and then copy across.

 9.  Choose Home→Editing→AutoSum  menu button �→Average.

Notice the AVERAGE function selects the range D5:D28; this is incorrect because the average should 
not include the total in cell D28.

 10.  Select cell D5 and hold down the mouse button while dragging down to cell D27 to modify the 
range.

 11.  Once the formula displays the correct range, =AVERAGE(D5:D27), click Enter  to complete 
the formula.

 12.  Copy the formula in cell D29 across the row for the months of February, March, and April.

 13.  Save the workbook.

REINFORCE YOUR SKILLS: E3-R2

Use Absolute References and Named Ranges in Formulas
In this exercise, you will calculate a tuition payment for each of the Kids for Change student volunteers. 
You will then calculate the highest and lowest total hours volunteered.

 1.  Save your workbook as: E3-R2-VolunteerTotals

 2.  Enter Tuition in cell I4.



EX19Level1.indb   86 4/5/19   4:58 PM

Microsoft Excel 2019 & 365: Level 1 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Reinforce Your Skills 87

 3.  Use the Format Painter to apply the formatting from cell H4 to cell I4.

Kids for Change offers high school volunteers reimbursement for volunteer hours that they can save up 
for college tuition. First you will enter the rate and then you will multiply each student’s hours by the rate.

 4.  In cell J5, type Rate and then use the Format Painter to apply the formatting from cell C29 to 
cell J5.

 5.  Enter the number 3.75 in cell K5.

 6.  Select cell I5 and enter a formula that multiplies cell H5 by cell K5. Be sure to use an absolute 
cell reference for cell K5 so it stays the same for each student when you copy the formula.

The result for the first student, Ashley, should be 513.75.

 7.  Copy the formula down column I for the other students.

Be sure to stop at cell I27 (do not copy the formula to cell I28 in the total row). The result for the last 
student, William, should be 487.5.

The next step is to define names for the data in the Total and Tuition columns.

 8.  Select the range H4:I27 and choose Formulas→Defined Names→Create from Selection .

The Create from Selection button uses the text from the selected range to define names for multiple 
columns or rows simultaneously. In this case, the text is located at the top, so the top row text values 
can be used as names for each column; for example, the name Total will refer to the range H5:H27.

 9.  Ensure the Top Row box is checked and click OK.

 10.  In cell I28, use the SUM function to find the tuition total, taking care to use the name Tuition for 
the range.

 11.  Apply a bottom border to the range D27:I27 and then apply the Accounting number format to 
cell I28.

 12.  Adjust the rate in cell K5 to 4.25 and notice the increase in the total in cell I28.

 13.  Enter the text Highest in cell G30 and the text Lowest in cell G31.

 14.  Use the Format Painter to apply the formatting from cell C29 to the range G30:G31.

 15.  In cell H30, enter a formula using the MAX function to find the highest value for the total hours, 
and be sure to use the name Total for the range.

 16.  Enter a formula in cell H31 using the MIN function to find the lowest value and, again, use the 
name Total for the range.

 17.  Repeat steps 15–16 in cells I30 and I31 to find the highest and lowest values in the Tuition 
column.

 18.  Save and close the workbook.
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88 Excel Chapter 3: Performing Calculations Using Functions

REINFORCE YOUR SKILLS: E3-R3

Calculate Funds Raised with Formulas and Functions
In this exercise, you will calculate the funds raised at the Kids for Change Summer Charity Race using the 
appropriate formulas and functions.

 1.  Open E3-R3-Pledges from your Excel Chapter 3 folder and save it as: E3-R3-TotalRaised

Each participant has obtained pledges from donors at a rate of $2.50 for each mile run. The first 
step is to calculate the subtotal, which is the number of pledges multiplied by the pledge rate, then 
multiply by the number of miles each participant ran.

 2.  In cell F7, insert a formula that multiplies cell D7 by cell E3 and then multiples that amount by 
cell E7.

Be sure to use an absolute cell reference to cell E3 since the pledge rate is the same for all runners.

 3.  Copy the formula in cell F7 down column F for all participants.

Each participant also pays an entry fee of $25, so the fee is added to the subtotal to calculate the 
total raised.

 4.  Insert a formula in cell G7 that adds cell F7 to cell E4—and remember that you don’t want the 
reference to cell E4 to change when you copy it!

 5.  Copy the formula down column G.

 6.  Enter the text in the cells specified:

Cell F29 Grand Total

Cell F30 Average

Cell F31 Most Raised

 7.  Copy the format from cell A6 to the range F29:F31.

 8. Select the range G7:G28 and name it: Total

 9.  Use the name Total in functions to find the sum, average, and maximum in the appropriate cells 
in column G.

 10.  Apply a bottom border to cell G28 and bold format to the range G29:G31.

 11.  Save the workbook and close Excel.
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Apply Your Skills 89

 Apply Your Skills
APPLY YOUR SKILLS: E3-A1

Create an Invoice Using Formulas
In this exercise, you will create an invoice for Universal Corporate Events services using formulas with 
functions and absolute cell references. Once the appropriate formulas are entered, the invoice can be 
modified for each customer simply by changing the name, date, and number of guests at the top.

 1.  Start Excel; open E3-A1-Bill from your Excel Chapter 3 folder and save it as: 
E3-A1-Invoice

There are two sections to the invoice, the flat rate fees and per person fees. For flat rate fees the 
customer pays the price plus the deposit.

 2.  Use the SUM function in cell D7 to add the price plus deposit for the first item and then copy the 
formula down to cell D10.

The per-person fees must multiply the price by the number of guests, so you will do that next.

 3.  In cell D14, multiply the price for meals in cell B14 by the number of guests in cell D3. Use an 
absolute reference for the cell that does not change.

 4.  Copy the formula from cell D14 down to cell D17.

 5.  Enter a function in cell D20 to find the subtotal, which is the sum of all item totals in column D.

Be sure to include all flat-rate fees plus all per-person fees in the subtotal. You may need to manually 
change the range since there are blank cells between the two sections.

 6.  Test your formulas by changing the number of guests in cell D3 to: 150

Your subtotal should increase from $3,840 to $5,165.

 7.  Save the workbook.

APPLY YOUR SKILLS: E3-A2

Calculate Tax and Discount Amount
In this exercise, you will take the Universal Corporate Events invoice and enter formulas for tax and 
discount using named cells.

 1.  Save your workbook as: E3-A2-Invoice

 2.  Select cell C26 and define the name TaxRate to refer to that cell.

Remember: Cell names cannot contain spaces!

 3.  Use the name you just created in a formula to calculate the tax in cell D21; that is, multiply the 
subtotal by the tax rate.

Universal Corporate Events offers terms of 2/10, n/30 to their customers, which means customers get 
a 2% discount if they pay the invoice within 10 days or the net amount is due in 30 days.

 4.  Create a name for cell C25 and use the name: Discount

 5.  In cell D22, calculate the discount if the customer pays early using the name Discount in 
your formula.

 6.  In cell D23, calculate the total due, which is the subtotal plus the tax, minus the discount.


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90 Excel Chapter 3: Performing Calculations Using Functions

 7.  Test your formulas again by changing the tax and discount rates: Change the discount to zero (if 
the customer does not pay within ten days) and adjust the tax rate to 8%.

 8.  Save and close the workbook.

APPLY YOUR SKILLS: E3-A3

Create Formulas Using Names
Universal Corporate Events has started a customer loyalty program. In this exercise, you will use formulas 
to calculate customer loyalty points.

 1.  Open E3-A3-Customers from your Excel Chapter 3 folder and save it as: E3-A3-Points

 2.  Begin by entering Points Earned in cell C5 and Total Points in cell D5.

 3.  Copy the formatting from cell B5 to the range C5:D5.

 4.  Enter the text Points Per Dollar in cell A25 and 15 in cell B25.

 5.  Apply bold and italic formatting to the range A25:B25.

 6.  In cell C6, insert a formula to calculate points for the first customer, Green Clean, by multiplying 
the total spent by the Points Per Dollar amount.

 7.  Change the number format in cell C6 to Number with no decimal places.

 8.  Copy the formula down the column for all customers.

All customers should show points. If any customers show 0 (zero), modify your formula to use an 
absolute cell reference.

You also want to give all of your customers a welcome bonus, which you will now add to their points 
earned.

 9.  Enter the text Welcome Bonus in cell A26 and 250 in cell B26.

 10.  Copy the formatting from cell A25 to the range A26:B26.

 11.  Name cell B26: Welcome

 12.  Enter a formula in cell D6 to add the welcome bonus amount to the points earned for Green 
Clean, and then copy the formula down the column for all customers.

 13.  Enter the text Average Points Per Customer in cell A20 and then use the Average 
function in cell D20 to calculate the average points per customer.

 14.  Copy the formatting from cell A25 to the range A20:D20.

 15.  Apply Number formatting with no decimal places to cell D20.

 16.  Save the workbook and close Excel.
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Project Grader 91

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT gRADER: E3-P1

Taylor Games Financial Modeling
The Taylor Games management team wants to do some what-if analysis to help them price items for retail 
sale and for sales promotions. In this exercise, you will build a model in which they can enter key values, 
and your worksheet will then automatically recalculate based upon their inputs.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E3_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E3_P1_Start from your Excel Chapter 3 folder.

 2. In cell E8, use a formula with cell references to multiply the Qty by the Unit Cost: (Qty * Unit 
Cost).

 3. Copy the formula down to the range E9:E22.

 4. In cell F8, use a formula with cell references to multiply the Inventory Value (cell E8) by the 
Markup Percentage (cell B2): (Inventory Value * Markup Percentage). Use an absolute cell ref-
erence to the Markup Percentage in cell B2.

 5. Copy the formula down to the range F9:F22.

 6. In cell G8, use a formula with cell references to add the Inventory Value to the Retail Markup: 
(Inventory Value + Retail Markup).

 7. Copy the formula down to the range G9:G22.

 8. In cell B3, create the cell name: Markdown

 9. In cell H8, use a formula to multiply the Retail Value (cell G8) by the Markdown % (cell B3): 
(Retail Value * Markdown %). In your formula, use a cell reference to cell G8 and the cell name 
Markdown to reference cell B3.

 10. Copy the formula down to the range H9:H22.

 11. In cell I8, use a formula with cell references to subtract the Sale Markdown from the Retail 
Value: (Retail Value – Sale Markdown). 

 12. Copy the formula down to the range I9:I22.

 13. In the range E23:I23, use AutoSum to create column totals.

 14. In cell G2, use the COUNT function to count the SKUs in the range B8:B22.

 15. In cell G3, create a link to the Inventory Value total in cell E23. The cell E23 total should now 
appear in cell G3.

 16. In cell G4, use the AVERAGE function to determine the average Retail Value in the range 
G8:G22.

 17. In cell G5, use the AVERAGE function to determine the average Sale Value in the range I8:I22.
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92 Excel Chapter 3: Performing Calculations Using Functions

 18. In cell B2, enter 80 as the Markup Percentage, and in cell B3, enter 10 as the Markdown 
Percentage. Feel free to enter other numbers in cells B2 and B3 if you want to do some what-if 
analysis. But when you’re finished, make sure you have 80 in cell B2 and 10 in cell B3 if you want 
to get credit for this step.

 19. Save your workbook.

• Using eLab: Save it to your Excel Chapter 3 folder as E3_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 3 folder as: E3_P1_Submission

PROjECT gRADER: E3-P2

Classic Cars Club Rebates and Rewards Financial Model 
The Classic Cars management team is considering a Rewards & Rebates program for members. In this 
exercise, you will build a financial model with various inputs that will help them make informed decisions.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E3_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E3_P2_Start from your Excel Chapter 3 folder.

 2. In the Rebates & Rewards sheet, use Autofill to create a sequential list of Member #s starting 
with cells A9 and A10 and continuing down to cell A21.

 3. Copy the Member #s in the range A9:A21 and paste them into the same cells in the Car Values 
sheet.

 4. In cell K9 in the Car Values sheet, use a formula with cell references to subtract the Original 
Value from the Current Value: (Current Value – Original Value). 

 5. In cell K9, apply the Accounting number format and decrease the decimals to zero (no decimals 
displayed).

 6. Copy the formula down to the range K10:K21.

 7. In cell C4, use the MAX function to determine the greatest appreciation in the range K9:K21.

 8. In cell C5, use the MIN function to determine the least appreciation in the range K9:K21.

 9. In cell C6, use the AVERAGE function to determine the average appreciation in the range 
K9:K21.

 10. In cell C4 of the Rebates & Rewards sheet, use the COUNT function to count the Member #s 
in the range A9:A21.

 11. In cell C5, create the cell name: Reward

 12. In cell I9, use a formula to multiply the Contract Years (cell H9) by the Reward (Each Year) (cell 
C5): (Contract Years * Reward (Each Year)). In your formula, use a cell reference to cell H9 and 
the cell name Reward to reference cell C5.

 13. Copy the formula down to the range I10:I21.

 14. In cell K9, use a formula with cell references to multiply the Merchandise Purchases (cell J8) by 
the Merchandise Rebate % (cell C6): (Merchandise Purchases * Merchandise Rebate %). Use an 
absolute cell reference to the Merchandise Rebate % in cell C6.

 15. Copy the formula down to the range K10:K21.
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Project Grader 93

 16. In cell L9, use a formula with cell references to add the Contract Reward (I9) to the 
Merchandise Rebate (K9): (Contract Reward + Merchandise Rebate). 

 17. Copy the formula down to the range L10:L21.

 18. In the range I22:L22, use AutoSum to create column totals.

 19. In cell C5, enter 50 as the Reward (Each Year), and in cell C6, enter 30 as the Merchandise 
Rebate %. Feel free to enter other numbers in cells C5 and C6 if you want to do some what-if 
analysis, but when you’re finished, make sure you have 50 in cell C5 and 30 in cell C6 if you want 
to get credit for this step.

 20. Save your workbook.

• Using eLab: Save it to your Excel Chapter 3 folder as E3_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 3 folder as: E3_P2_Submission
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94 Excel Chapter 3: Performing Calculations Using Functions

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E3-E1 That’s the Way I See It
You are house shopping and have started a worksheet (E3-E1-RealEstate) to compare your top-
three properties. Open and save E3-E1-RealEstate as E3-E1-3Houses and review the overall 
structure and content. Then, enter prices for three houses you might wish to buy, using the Internet as 
necessary to research housing prices in your area. Create formulas in all gray-shaded cells, starting 
with the Down Payment cells, multiplying the price by the rate for the first house and using an abso-
lute reference so you can copy the formula across each row (subtract down payment from the price 
to find the mortgage amount). Repeat for the fees, then use the SUM function to find the total fees 
and add that to the mortgage amount to complete the Total Mortgage Plus Fees rows. Finally, apply 
appropriate cell and number formatting as desired.

E3-E2 Be Your Own Boss
Open E3-E2-Revenue and save it as: E3-E2-Projections

Blue Jean Landscaping has four divisions, and each division has already reported their customer 
hours for Q1–Q3. You now need to calculate total invoices and make revenue projections for Q4. 
Start by calculating total hours and average hours, using the Q1–Q3 hours and the appropriate func-
tion. Then create names for the Hourly Rate and Projected Growth cells, to be used in your formulas. 
In the Total Invoices column, use a formula with the total hours and the hourly rate to calculate the 
total dollar amount for Q1–Q3. Once that is done you can calculate the Q4 projected hours using 
the average hours and multiplying by one plus the projected growth rate (in parentheses). Multiply 
the hours again by the rate to get the Q4 projected invoices. As the last step, find the total for each 
column in row 10. Format the worksheet appropriately with borders and number formatting so the 
total in row 10 stands out.

E3-E3 Demonstrate Proficiency
After introducing two new flavors of BBQ sauce last year, Stormy BBQ wants you to do an analysis 
of its sales for each type of sauce and calculate total revenue for each. Open E3-E3-Sales; save the 
workbook as E3-E3-SauceSalesRevised and then begin by defining names for each of the 
columns of sauce data. (Hint: This can be done one column at a time or for all three columns at once 
using the Create from Selection tool.) Once you have named the three ranges, create row headings 
and insert the appropriate formulas below December to find the Total Annual Sales, Average Sales, 
Highest Sale Amount, and Lowest Sale Amount. Do this for each sauce and use the names you have 
created in your formulas. Then, create a heading and a formula to find total annual revenue for each 
sauce. Each bottle sells for $5.99. (Hint: Enter the price somewhere on the worksheet and then either 
use a name or an absolute cell reference to refer to that cell in your formula.) Apply appropriate 
formatting to the total annual revenue because this is now a dollar amount, as well as other areas of 
the worksheet as you see fit.


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L E A R N I N G  O B J E C T I V E S

ÝÝ Insert charts

ÝÝ Use chart tools to modify charts

ÝÝ Move and size charts

ÝÝ Edit chart data

ÝÝ Add images to a worksheet

ÝÝ Apply conditional formatting

4 Data Visualization 
and Images

EXCEL

I
n this chapter, you will use a variety 

of ways to create visually interesting 

worksheets. You will learn when 

to create charts, which chart types to use 

for different situations, and how charts 

are particularly useful in understanding 

relationships among numbers in a 

worksheet. In this chapter, you will also learn 

about formatting data based on desired 

conditions and inserting pictures and shapes.
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96 Excel Chapter 4: Data Visualization and Images

Ý Project: Reporting Company Sales Data
Airspace Travel has gathered data from six months of sales, and you need to create charts 
that will help visualize trends in the data. You have to decide what data to use to create the 
charts, and the chart types that will best help the company understand how it is performing. 
You want to show sales comparisons month by month, illustrate the contributions of each 
travel agent to compare them side by side, and highlight the top and bottom performers 
throughout the year.

Create Charts to Compare Data
There are many situations in which we are presented with numerical data, and it would be easier 
to interpret the data if we could visualize it in chart form. Charts are created from worksheet 
data. Similar to a formula, the data is linked so that if the data changes, the chart changes as well. 
Creating a chart is as easy as selecting the data and chart type. Excel does the rest! After the chart is 
created, you can add or modify chart elements to change the way your chart looks.

Chart Types
Excel has more than a dozen different types of charts to choose from, with variations of each chart 
type as well. However, it is important to remember that the purpose of a chart is to simplify data, 
not to make it more complicated. The most common options to use are a column or bar chart, a line 
chart, or a pie chart.

Column Charts and Bar Charts
A column chart displays data in columns across the horizontal axis. A bar chart displays data in bars 
across the vertical axis. They are basically the same, except one is vertical and the other is horizontal. 
Column charts and bar charts are useful to compare data across several categories.


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Create Charts to Compare Data 97

Line Charts
A line chart displays a series of data in a line or several lines and is useful for showing trends in data 
over time, such as days, months, or years. Line charts are best for a large amount of data and when 
the order of data—for example, chronological—is important. Line charts are very similar to column 
charts and have most of the same features.

Pie Charts
A pie chart shows a comparison of data as parts of the whole. Pie charts are best for a small amount 
of data; too many pieces will be hard to see in a pie chart. Pie charts can contain only one series of 
data, and they do not have a horizontal or vertical axis like column and line charts.

Excel also has a Recommended Charts option that will list the top chart options for you based on the 
data you have selected. The Insert Chart window shows a preview of what your chart will look like 
before you decide which one to use.

ÝÍ Insert→Charts

ÝÍ Insert→Charts→Recommended Charts 
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98 Excel Chapter 4: Data Visualization and Images

Selecting Chart Data
Choosing the right data is very important to make sure Excel can create the chart correctly. The best 
method is to select the data and include the appropriate row and column headings. Select an equal 
number of cells in each row of data, even if some of those cells are empty.

You can create a column, bar, or line chart from the same selected data.

The data, including row and column headings, is selected to create your chart. 
Note that the blank cell in the top-left corner is also included.

These three charts result from the same selection of data.

To create a pie chart, you can only select one data series.

Only the January data series is selected to create this pie chart.
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Create Charts to Compare Data 99

If you want to create charts showing only some of the data, use the [Ctrl] key to select the desired 
data.

For a column, bar, or line chart showing only Products 2 and 3, you would 
select the three rows of data, including the blank cell.

Chart Elements
A chart is made up of different elements that can be added, removed, or modified. These elements 
can help others understand the information on the chart, or accentuate certain aspects of the data. 
There is a wide range of options for changing the look and style of your chart with each of the chart 
elements.

Data seriesChart title

Chart area (the whole chart window, where the chart elements are located)

Legend

Plot area

Horizontal axisVertical axis
E

X
C

E
L
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100 Excel Chapter 4: Data Visualization and Images

DEVELOP YOUR SKILLS: E4-D1

In this exercise, you will select data and use it to create a chart.

 1.  Start Excel; open E4-D1-Sales from the Excel Chapter 4 folder and save it as: 
E4-D1-SalesCharts

 2.  Follow these steps to insert a column chart:

A

B

C

A Select the range A3:D8 to compare the results for all agents for the first three months of 
the year.

B Choose Insert→Charts→Recommended Charts from the Ribbon.

C Excel recommends a clustered column chart. Click OK to insert the suggested chart.

Your chart will be inserted into your worksheet as a floating object, meaning it can be moved easily by 
dragging.

After creating your chart, notice that resting the mouse pointer over a chart element displays a 
ScreenTip with the name of that element and that pointing to your data will tell you the data series, 
point, and value.

 3.  Save the workbook.

Chart Tools
There are countless ways of formatting a chart; your chart can be as simple or as creative as you 
like. The way you format it will likely depend on your purpose and how much time you want to spend 
working on it. The chart tools are found on contextual tabs, meaning they are only available while 
a chart is selected. You can also use the Format pane on the right side of the screen to format chart 
elements. The formatting options change for each chart element.
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Chart Tools 101

The formatting pane title and menu options change depending on what is selected in the 
worksheet. In this case, the chart area is selected so the Format Chart Area pane shows.

Chart Design Tools
You can use design tools to quickly and easily change the way your chart looks, using features like 
Chart Styles and Quick Layout. Styles modify the colors, shading, and layout of the various chart 
elements in one easy step. To change the appearance of a chart, there are many other design 
options, including changing the chart type, changing colors, or adding and removing various chart 
elements like chart titles, axis titles, data labels, and more.

View the Video “Using the Chart Design Tools.”

The Chart Formatting Buttons
The chart formatting buttons can add elements to your chart, change the style, or filter the data 
visible on the chart.

One of the great features of Excel charts is the ability to filter data without changing the data selec-
tion or creating a new chart. You can simply filter the data to focus on the sets of data you want to 
compare and then add or remove the other series or categories as desired.

Chart Elements

Chart Styles

Chart Filters

ÝÍ Chart Tools→Design
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102 Excel Chapter 4: Data Visualization and Images

DEVELOP YOUR SKILLS: E4-D2

In this exercise, you will adjust the appearance of your chart using the style, layout, and other chart design 
tools.

 1.  Save your workbook as: E4-D2-SalesCharts

 2.  If necessary, click anywhere on the column chart to select it and display the Chart Tools contex-
tual tab on the Ribbon.

 3.  Choose Chart Tools→Design→Chart Styles→Style 8 to apply the new style.

 4.  Choose Chart Tools→Design→Chart Layouts→Quick Layout→Layout 1 to apply the 
layout, which moves the legend to the right side of the chart.

 5.  Follow these steps to add axis titles to your chart:

A
B

A  Click the Chart Elements  button.

B  Click the checkbox beside Axis Titles.

 6.  Point to the title on the vertical axis, which you just added, and triple-click to select the entire 
text.

 7.  Type Monthly Sales for the axis title.

After entering an axis title, or a chart title, do not press [Enter]. Simply deselect the object or continue 
with the next task.

 8.  Select the horizontal axis title and replace the text with: Agent

 9.  Change the chart title to: Airspace Q1 Sales

EX19Level1.indb   102 4/5/19   4:58 PM

Microsoft Excel 2019 & 365: Level 1 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Chart Tools 103

 10.  Follow these steps to change the chart type:

A

B

C

A Click the Change Chart Type button on the Ribbon to open the dialog box.

B Click the Recommended Charts tab.

C Choose the second option, Stacked Column, and click OK.

This chart more clearly shows a comparison of the total for each agent during the three months, as 
well as the sales for each individual month.

 11.  Save the workbook.

Chart Format Tools
Beyond changing the basic style of a chart, you may want to choose your own colors for the chart 
area, plot area, or data series. This can be done by modifying the fill or outline of a specific chart 
element. The fill can be a color, gradient, texture, or even a picture. Other possibilities include adding 
shapes or WordArt to a chart.

Axis Options
Adjusting the axes can focus the chart on significant differences in the data, or simply change the 
appearance of the axes using number formatting, such as to display numbers as currency. One of the 
axis options is the minimum and maximum value displayed on the axis. For example, if the data you 
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104 Excel Chapter 4: Data Visualization and Images

are charting all falls between 1,000 and 1,300, you can set your minimum to 1,000. This highlights 
the differences, because the first 1,000 units are the same for all the data points. 

The data looks very similar with the axis values  
ranging from 0 to 1400.

ÝÍ Chart Tools→Format→Current Selection→Format Selection  | Right-click axis→Format Axis

DEVELOP YOUR SKILLS: E4-D3

In this exercise, you will adjust the chart colors and axis numbering.

 1.  Save your workbook as: E4-D3-SalesCharts

 2.  Continuing with the Airspace Q1 Sales column chart, follow these steps to adjust the color of the 
FEB series:

A B

A Click once on any orange block to select the FEB data series.

It’s important to click only once. One click selects the whole series; clicking a second time would select 
only one data point from the series to modify.

You can see what’s selected by the four corner circles. If only one data point is selected, deselect the series 
by clicking anywhere else, and try again to select all five orange columns.

B Right-click any of the selected orange data points, click Fill in the shortcut menu, and choose 
Red from the Standard Colors section.

 3.  Repeat step 2 to adjust the fill color for the MAR series to Purple (under Standard Colors).

The product differences are much easier to 
see with the axis values starting at 1000.

Note!
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Move and Size Charts 105

 4.  Follow these steps to adjust the vertical axis:

A

B

C

D

A Point to a number on the vertical axis and then right-click to display the shortcut menu.

It is important to point to a number to get the right menu; if you are between the numbers, the 
Chart Area shortcut menu will appear, which has different options. Ensure the shortcut menu 
displays Format Axis at the bottom. If not, keep trying until you get it.

B Choose the Format Axis command.

C Scroll to the bottom of the Format Axis pane and click Number to expand the menu. 
(Depending on the size of your display, you may need to scroll down again to see the Number 
options.)

D Choose Currency from the Category list using the menu button � and, if necessary, change 
the decimal places to 0.

The number format is changed for the vertical axis. You can either leave the Format Axis pane 
open or close it by clicking the “X” in the top-right corner.

 5.  Save the workbook.

Move and Size Charts
Charts can be moved around on a worksheet or moved to a different worksheet. A chart can be 
moved on the same sheet by simply dragging. Be sure, however, to click the chart area and not 
another chart element or you will only move that element and not the whole chart.

Because charts take up a lot of space, and you may want more than one chart in your workbook, it’s 
often a good idea to move a chart onto a new, separate sheet. Charts that are moved onto their own 
sheet are referred to as chart sheets because they don’t contain any rows, columns, or cells—just 
the chart itself. After moving a chart to a chart sheet, you can continue to work on the chart just like 
before.
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106 Excel Chapter 4: Data Visualization and Images

To resize a chart, the chart must first be selected. Then you can drag any of the sizing handles to 
resize appropriately. You can also resize a chart from the Ribbon to specify the exact height and 
width. Charts on a chart sheet, however, can’t be resized.

The mouse pointer over the chart area displays 
the four-pointed arrow; drag to move the chart.

The sizing handles can be used to 
increase or decrease the chart size.

ÝÍ Chart Tools→Design→Location→Move Chart | Right-click chart area→Move Chart

ÝÍ Chart Tools→Format→Size

DEVELOP YOUR SKILLS: E4-D4

In this exercise, you will move the existing chart and then create another chart and resize it.

 1.  Save your workbook as: E4-D4-SalesCharts

 2.  With the Airspace Q1 Sales chart selected, choose Chart Tools→Design→Location→ 
Move Chart to open the Move Chart dialog box.

Remember, the chart must be selected to display the Chart Tools contextual tabs on the Ribbon.

 3.  Choose New Sheet, type Q1 Sales for the name of the worksheet, and click OK.

This moves the chart to a chart sheet, which has no cells, and resizes the chart to fit your screen.

 4.  Click the Sales worksheet tab to create a new chart.

 5.  Select the range A3:G6, which contains the data for Adam, Debra, and Elizabeth.

 6.  Choose Insert→Charts→Insert Line or Area Chart  menu button �→Line (the first 
option in the 2-D Line group).

 7.  Drag the chart so it is directly below the data.
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Edit Chart Data 107

 8.  Replace the chart title with the name: Semiannual Sales

 9.  Save the workbook.

Edit Chart Data
After a chart has been created, the data is linked, so if you change the data in the worksheet source, 
the chart is automatically updated. You can also add or remove data from the chart or filter the 
chart to change the data displayed. The easiest way to change the chart data is to reselect the entire 
range to be used, but you can also add or remove individual data series, points, or labels. 

Rather than adding and removing data, sometimes a better option is to keep all existing data in the 
chart and use a filter to display only the data you want to see. The Chart Filters feature allows you 
to quickly filter specific series and category values and then remove the filter later to display all the 
data again.

With the Chart Filter feature, you check the series and categories 
to display and uncheck the ones to hide.

Another way to rearrange your chart data is by swapping the Horizontal Axis and the Legend 
categories using the Switch Row/Column button. This allows different comparisons to be made, such 
as switching from comparing months side by side to product categories side by side, with one click.

ÝÍ Chart Tools→Design→Data→Select Data

ÝÍ Chart Tools→Design→Data→Switch Row/Column

DEVELOP YOUR SKILLS: E4-D5

In this exercise, you will edit the chart to include all five sales agents and then filter the data in the chart.

 1.  Save your workbook as: E4-D5-SalesCharts

 2.  Ensure the Semiannual Sales chart is still selected on the Sales worksheet.
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108 Excel Chapter 4: Data Visualization and Images

 3.  Right-click anywhere in the chart and choose Select Data from the shortcut menu.

The Select Data Source dialog box appears. The current data range is selected and the corresponding 
cells on the worksheet are surrounded by an animated border.

 4.  Drag across the worksheet range A3:G8 to select the new data and click OK.

The new data displays five lines in the chart, one for each of the five agents.

 5.  Click the Chart Filters  button and click the checkboxes next to Adam, Elizabeth, and Tim 
to remove the checks and filter out their data; then click Apply.

You should now see only Debra’s and Hope’s data on the chart and only their names in the legend.

 6.  Change the number format for the vertical axis to display the Currency number format with no 
decimals.

 7.  Save the workbook.

Adding Images
For the most part, Excel is used for text and numerical data; however, it is also possible to add 
pictures and shapes to a worksheet. Pictures might be used to display a company logo, add informa-
tion to a spreadsheet, or simply bring a little excitement to an otherwise plain set of data. Pictures 
can be added from your computer or from an online search, and many types of shapes can be added 
via the menu button. Text boxes can be added for easier formatting and positioning of graphical text 
on a worksheet.
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Adding Images 109

Adding a picture lets you access the Picture Tools tab on the Ribbon, and adding a shape allows you 
to access the Drawing Tools tab. Both of these contextual tabs give you a great number of options for 
changing the style, shape, color, and size of the object, and for modifying many other aspects as well.

Add pictures you have 
saved on your computer.

Insert pictures from OneDrive or Bing 
(Microsoft’s search engine that lets you 
browse an endless supply of images 
from the Internet).

Choose from a variety of shapes and 
callouts in the shapes library.

Using Online Pictures to do a Bing search for Microsoft Excel returns many variations of the Excel logo.

When searching online you may find pictures that are protected by copyright. It is important to 
ensure you respect copyright laws. By default, the online picture search in Excel displays only pictures 
licensed under Creative Commons, meaning you can use these pictures freely.

ÝÍ Insert→Illustrations→Pictures or Online Pictures or Shapes

ÝÍ Insert→Text→Text Box

ÝÍ For pictures: Picture Tools→Format | For shapes: Drawing Tools→Format

DEVELOP YOUR SKILLS: E4-D6

In this exercise, you will add a picture to the worksheet and make some modifications to the picture.

 1.  Save your workbook as: E4-D6-SalesCharts

 2.  Select cell J1 on the Sales sheet and then choose Insert→Illustrations→Online Pictures  
to open the dialog box.

 3.  Search for air travel in the search box, choose a suitable image (perhaps a plane with a 
globe), and then click Insert.

Because this is an online search, the results change frequently and you may not see the same images 
from one search to the next. Some online images are also inserted with licensing information, which 
refers to the creative commons license to use the image.
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110 Excel Chapter 4: Data Visualization and Images

 4.  With the image selected (if your picture includes licensing information, select only the picture), 
go to Picture Tools→Format→Size→Height , type 1 in the box, and tap [Enter].

 5.  Select cell I1 and choose Insert→Illustrations→Online Pictures  again.

 6.  Enter space in the search box, choose an appropriate image of a spaceship, and click Insert.

 7.  Resize this image to be 1" in height to match the first image.

 8.  Choose Picture Tools→Format→Adjust→Color→Blue, Accent Color 1 Light (in the 
Recolor group).

 9.  Save the workbook.

Conditional Formatting
Another way to better visualize your data is to use conditional formatting. Conditional formatting 
takes a set of data, applies a rule or rules, and modifies the formatting of the cells that match the 
rule. For example, you may have a large set of data containing student grades and want to quickly 
find the top three marks. Or you may have sales data for a group of products and want to find which 
product sells the most and which one sells the least. Conditional formatting applies formatting of 
your choice to the cells that meet these criteria so you can quickly find them.

Rules can be created to draw attention to the top or bottom, or to numbers greater than or less 
than a specific number. You can also highlight a cell with a number equal to a specific amount or a 
cell that contains certain text. Other conditional formatting can be applied to all the selected cells, 
including data bars, color scales, and icon sets, which are useful for visualizing a set of data as a 
group. There are so many options!

To apply conditional formatting, the first step is always to select the entire range of data to apply the 
rule to. For conditional formatting, unlike with charts, you do not include any labels and generally 
don’t include any totals unless you set up a separate rule for total rows or columns. Different rule 
options are available from the Conditional Formatting drop-down menu, but the criteria and format-
ting can also be modified to suit your needs. After a rule has been created, you can delete the rule 
using Clear Rules. Select Manage Rules to see all of the existing rules for either the current selection 
or the entire worksheet.

The worksheet before creating 
conditional formatting, with 
the range selected

The worksheet after the conditional 
formatting rule is applied to the 
range, showing the top five items with 
a light red fill and dark red text
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Conditional Formatting 111

When a conditional formatting rule is created for the top five items, if two or more items are tied for fifth 
highest, six or more items could be included in the conditional formatting.

View the video “Highlighting Data with Conditional Formatting.”

After a conditional formatting rule is created, the formatting is automatically updated to reflect the 
new data if it changes.

ÝÍ Home→Styles→Conditional Formatting 

DEVELOP YOUR SKILLS: E4-D7

In this exercise, you will alter the appearance of the data using conditional formatting to show some of the 
top and bottom sales numbers for the agents.

 1.  Save your workbook as: E4-D7-SalesCharts

 2.  Select the range B4:G8 and choose Home→Styles→Conditional Formatting → 
Highlight Cells Rules→Greater Than….

 3.  In the Greater Than dialog box, type 20000 in the first box (that’s 20,000 with no comma).

The preview shows which data this will apply to, with the default format.

 4.  Click OK to apply the default format and close the dialog box.

For the six-month total, you want to see the top and bottom agents, so you will apply two new rules 
to the data in column H under Total.

 5.  Select the range H4:H8 and choose Home→Styles→Conditional Formatting→ 
Top/Bottom Rules→Top 10 Items….

 6.  In the dialog box change the 10 to 1 and set the format to Green Fill with Dark Green Text; 
click OK.

 7.  With the range H4:H8 still selected, choose Home→Styles→Conditional Formatting→ 
Top/Bottom Rules→Bottom 10 Items….

 8.  Change the 10 to 1 and select the Yellow Fill with Dark Yellow Text format; then click OK.

Now the data needs to be updated. A sale was missed for Debra in March, so the number should be 
higher.

Note!
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112 Excel Chapter 4: Data Visualization and Images

 9.  Select cell D5 and increase the number 12,207 by entering: 22207

The formatting for cell D7 changes to red fill and red text because it is greater than 20,000. The 
formatting in the Total column also changes because Debra no longer has the lowest total, and your 
Semiannual Sales chart below the data updates as well. 

 10.  Save the workbook and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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Reinforce Your Skills 113

 Reinforce Your Skills
REINFORCE YOUR SKILLS: E4-R1

Create and Modify Charts
In this exercise, you will create several charts to compare volunteer hours for the Kids for Change 
volunteers and then make some changes to the charts.

 1.  Start Excel; open E4-R1-VHours from your Excel Chapter 4 folder and save it as: 
E4-R1-VHoursSummary

 2.  Select the ranges A4:A10 and N4:N10.

Remember to use the [Ctrl] button to select nonadjacent ranges.

 3.  Choose Insert→Charts→Recommended Charts .

 4.  Select the third option, the Pie chart, and click OK.

 5.  Edit the chart title from Total to: Annual Total

 6.  Move the chart to its own sheet, naming it: Hours by Volunteer

 7.  Return to the Summary sheet and select the ranges A4:M4 and A11:M11.

 8.  Choose Insert→Charts→Insert Line or Area Chart  menu button �→3-D Area (the 
first option on the bottom row in the 3-D Area group).

 9.  Edit the chart title from Total to: Monthly Total

 10.  Click on the chart area and then click the Chart Elements  button.

 11.  Hover the mouse over Axes, and you will see a menu button } appear; click it to expand the 
options.

 12.  Uncheck the boxes beside Primary Vertical and Depth to remove those axes from the chart.

Options for fill, besides simple colors, include picture, gradient, and texture, which you can find in the 
shortcut menu below the color palette. Now you will apply a texture fill.

 13.  Right-click the data series and change the fill to Texture→Purple Mesh.

 14.  Modify the chart area to a solid fill color using Blue-Gray, Text 2, Darker 50% (under Theme 
Colors).

 15.  Move the chart to its own sheet, naming it: Hours by Month

 16.  Go to the Hours by Volunteer sheet and change the Annual Total chart type from a pie chart to 
3-D Clustered Bar.

 17.  Change the layout to Layout 5, which includes a data table below the chart.

 18.  Save the workbook.


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114 Excel Chapter 4: Data Visualization and Images

REINFORCE YOUR SKILLS: E4-R2

Format Charts and Add Conditional Formatting
In this exercise, you will make some further changes to your charts and then add conditional formatting 
rules to your data.

 1.  Save your workbook as: E4-R2-VHoursSummary

 2.  Go to the Hours by Month sheet and select the Horizontal Axis.

Simple formatting changes—such as altering the font size or type, or adding bold formatting—can be 
done right from the Home tab, which you will use for the following step.

 3.  Increase the font size of the horizontal axis to 12, then right-click it and choose Format Axis.

 4.  Click to select Text Options. Expand the Text Fill options, if necessary, and change the color to 
solid fill White, Background 1.

Keep the Format pane open.

 5.  Select the chart title and change the text fill to White, Background 1, and then close the 
Format pane.

 6.  Use the Chart Filters  button to remove the first six months from the chart, leaving only the 
data for July to December.

 7.  Go back to the Summary worksheet and select the range B5:M10.

 8.  Apply a conditional formatting rule that highlights cells containing a number greater than 29 
with Light Red Fill with Dark Red Text.

 9.  Select the range N5:N10.

 10.  Apply a conditional formatting rule to show the top three cells with Green Fill with Dark 
Green Text.

 11.  Select the range B11:M11 and apply a conditional formatting rule to show the top three cells 
with Green Fill with Dark Green Text.

 12.  Save and close the workbook.

REINFORCE YOUR SKILLS: E4-R3

Add Visual Aids for a Financial Summary
In this exercise, you will use data from the Kids for Change summer fundraising campaign results as you 
create and edit charts, add pictures, and use conditional formatting.

 1.  Start Excel; open E4-R3-SummerFunds from your Excel Chapter 4 folder and save it as: 
E4-R3-SummerFundsResults

 2.  Select the range A4:D8 and insert a 2-D Clustered Column chart.

 3.  Change the chart style to Style 8.

 4.  Modify the chart area to a Dark Blue fill color.

 5.  Change the June Series fill to Purple and the July Series fill to White, Background 1.

 6.  Change the chart title to: Results

 7.  Move the chart to a new sheet also named: Results
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Reinforce Your Skills 115

 8.  Go back to the Summary sheet and select the ranges B4:D4 and B9:D9.

 9.  Insert a 3-D Pie chart and then remove the title and the legend elements.

 10.  Move the chart as an object into the existing Results sheet.

 11.  Remove the chart area fill from the pie chart you just moved (choose Fill and then No Fill) and 
then remove the border in the same way (No Line).

While working on the chart, the chart is outlined, which prevents you from seeing the change; you 
won’t see that the border is removed until the chart is deselected.

 12.  Change the June Series fill to Purple and the July Series fill to White, Background 1.

 13.  Move the pie chart to the top-right corner of the column chart and change the size to 2.5" tall.

The pie chart now shows the totals from each of the categories in the column chart below.

 14.  Edit the vertical axis of the column chart to be Currency format with no decimal places, apply 
bold formatting, and increase the font size to 10 pt.

 15.  Edit the horizontal axis formatting to match the vertical axis (bold text with 10-pt font size).

 16.  Increase the font size of the title to 20 pt.

 17.  Go back to the Summary sheet and create a conditional formatting rule that will apply a red fill 
and font color to the top three numbers in the range B5:D8.

 18.  Insert two online pictures, first searching for pictures of running and then for barbecue. Choose 
the ones you like the best and insert the images below the data.

 19.  Resize both images to 0.75" tall and reposition as necessary so they are roughly centered below 
the data (if your inserted images include licensing information, you can safely delete it for the 
purposes of this exercise).

 20.  Save the workbook and close Excel.
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116 Excel Chapter 4: Data Visualization and Images

 Apply Your Skills
APPLY YOUR SKILLS: E4-A1

Create Charts and Use Chart Tools
In this exercise, you will use the revenue and expense data for Universal Corporate Events to create two 
charts, and then edit the charts.

 1.  Start Excel; open E4-A1-Profit from your Excel Chapter 4 folder and save it as: 
E4-A1-ProfitSummary

 2.  On the Profit Q1&Q2 sheet, select the ranges A6:G6 and A10:G13 and insert a 2-D 
Clustered Column chart.

 3.  Change the chart layout to Layout 11.

 4.  Choose Chart Tools→Design→Data→Switch Row/Column to switch the months to the 
legend and the categories to the horizontal axis.

 5.  Choose Chart Tools→Design→Chart Styles→Change Colors→Monochromatic Palette 4 
to make all series different shades of blue.

 6.  Change the chart style to Style 8.

 7.  Move the chart to a new sheet named: Expenses

 8.  Go back to the Profit Q1&Q2 sheet and select the range A6:G7.

 9.  Insert a 2-D Line chart and adjust the style and colors to Monochromatic Palette 4 and Style 7.

 10.  Move the chart to a new sheet named: Revenue

 11.  Adjust the vertical axis format to display the minimum value as 15,000 rather than zero.

 12.  Remove the chart title from the Revenue chart.

 13.  Save the workbook.

APPLY YOUR SKILLS: E4-A2

Apply Conditional Formatting Rules
In this exercise, you will use conditional formatting rules to identify the month with the highest revenue or 
expense for each category.

 1.  Save your workbook as: E4-A2-ProfitSummary

 2.  If necessary, go to the Profit Q1&Q2 sheet.

 3.  Select the range B7:G7 (the six months of revenue data in row 7); do not include the total.

 4.  Create a conditional formatting rule to format the TOP 1 cell with Red Text.

 5.  Select the cells with the six months of employee wage data in row 10 and, again, create a condi-
tional formatting rule to format the TOP 1 cell with Red Text.

Because the numbers are identical, the formatting applies to all of them.

 6.  Repeat this process five more times, one time for each of the rows of data for capital expendi-
tures, material costs, marketing and sales, total expenses, and profit/loss.


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Apply Your Skills 117

 7.  Select cell D17 and insert a picture of an up arrow using an Online Picture.

 8.  Resize the inserted picture to 1" tall.

 9.  Save and close the workbook.

APPLY YOUR SKILLS: E4-A3

Create Visual Tools for a Financial Forecast
In this exercise, you will create and modify a chart displaying the long-term financial forecast for Universal 
Corporate Events.

 1.  Start Excel; open E4-A3-LTForecast from your Excel Chapter 4 folder and save it as: 
E4-A3-5yrForecast

 2.  Create a 3-D Column chart using the revenue and expense data for all five years. (Be sure to 
include the year headings.)

 3.  Change the fill for Revenue to Gold, Accent 4 and for Expenses to Standard Dark Red.

 4.  Remove the chart title completely.

 5.  Move the chart so it is directly below Profit/Loss in row 8 and roughly centered below the data.

 6.  Edit the chart data to include the profit/loss data in row 8.

 7.  Change the chart type to a Clustered Column – Line combo chart; also ensure that Revenue 
and Total Expenses are each a Clustered Column chart and Profit/Loss is a Line chart.

 8.  Right-click the line for Profit/Loss and change the outline color to Dark Blue (under Standard 
Colors).

 9.  Edit the number formatting for the vertical axis to Currency format with no decimals.

 10.  Create a conditional formatting rule to show the Profit/Loss cells that are greater than 
$100,000 with Yellow Fill with Dark Yellow Text.

 11.  Insert the UniversalCorporateEvents.jpg logo file from the Excel Chapter 4 folder in cell E1 
to the right of the sheet title and resize the logo to 1" tall.

 12.  Save the workbook and close Excel.
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118 Excel Chapter 4: Data Visualization and Images

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECt gRADER: E4-P1

Analyzing Item Sales Performance
Taylor Games is growing fast and adding more items to its inventory. In this exercise, you will use 
conditional formatting, charts, and other Excel features to help identify the best performing items.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E4_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E4_P1_Start from your Excel Chapter 4 folder.

 2. Insert the Taylor Games Logo.png picture from your Excel Chapter 4 folder.

 3. Change the picture’s height to 1", allowing the width to adjust to the new height. If necessary, 
move the picture to the top-left corner of the worksheet.

 4. For the range I8:I22, apply Green Data Bar (Gradient Fill) conditional formatting.

 5. Use these settings to apply conditional formatting to the range H8:H22:

• Use Top 10% from the Top/Bottom rules category.

• Change the percentage to 25% in the dialog box that appears.

• Leave the color option set to Light Red Fill with Dark Red Text.

 6. Create a 2-D pie chart using the ranges A8:A22 and H8:H22.

 7. Move the chart to a new sheet named: Replacement Pieces

 8. Change the chart title to: Replacement Pieces Annual Units

 9. Change the chart style to Style 3.

 10. Apply a chart filter that only displays items that are Replacement pieces.

 11. Format the data labels to show only Category Name and Value.

 12. Move the Replacement Pieces sheet to the right of the Distributor Sales sheet.

 13. In the Distributor Sales sheet, create a 2-D clustered bar chart using the ranges A8:A22 and 
I8:I22.

 14. Move the chart to a new sheet named: Revenue by Item

 15. Change the chart title to: Revenue by Item
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Project Grader 119

 16. Move the Revenue by Item sheet to the end of the sheet order (to the right of the Replacement 
Pieces sheet).

 17. Save your workbook.

• Using eLab: Save it to your Excel Chapter 4 folder as E4_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 4 folder as: E4_P1_Submission

PROjECt gRADER: E4-P2

Analyzing Car Brands and Ages
The Classic Cars Club management team wants a chart of the brand and age of the members’ cars. In this 
exercise, you will address their needs by using pie charts to display the needed information.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E4_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E4_P2_Start from your Excel Chapter 4 folder.

 2. In the Membership List worksheet, insert the Classic Cars Logo.png picture from your Excel 
Chapter 4 folder.

 3. Change the picture’s height to 1", allowing the width to adjust to the new height. If neces-
sary, move the picture to the empty cells above the header row and to the right of the title and 
subtitle.

 4. For the range H7:H36, apply conditional formatting that highlights all cells in which the term is 
5 years with a green fill and dark green text.

 5. In the Brands & Ages worksheet, create a 3-D pie chart using the ranges A4:A11 and C4:C11.

 6. Change the chart style to Style 3.

 7. Format the data labels to include only the Category Name and Value.

 8. Delete the legend.

 9. Move the chart to a new sheet named: Older Cars

 10. Move the Older Cars chart sheet to the end of the sheet order (to the right of the Brands & 
Ages sheet).

 11. In the Brands & Ages sheet, create a 2-D pie chart using the range A4:B11.

 12. Add data labels that contain only the value (you may need to remove leader lines even if they 
don’t show).

 13. Set the chart’s height to 5" and the width to 6.25". If necessary, move the chart up near the top 
of the sheet.

 14. Change the number in cell B11 to 10. If your chart doesn’t change, then you may need to tap 
[F9] or click the Calculate button at the bottom-left corner of the worksheet.

 15. Save your workbook.

• Using eLab: Save it to your Excel Chapter 4 folder as E4_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 4 folder as: E4_P2_Submission
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120 Excel Chapter 4: Data Visualization and Images

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E4-E1 That’s the Way I See It
As a student who prides yourself on achieving top grades, you are creating a chart of your scholastic 
achievements. Create a new blank worksheet and set up headings so you can list your recent classes 
in one column and the grades for those classes in the next. List your classes in chronological order, 
oldest to newest (at least ten classes), and then insert your grades in the next column (if you don’t 
have access to your grades or this is your first class, enter grades you would like to achieve). Create a 
line chart from the data to show the trend in grades over time. Modify the chart to use your favorite 
colors, and use conditional formatting to highlight the top three grades and the lowest three grades 
you received. Save your workbook as: E4-E1-ClassGrades

E4-E2 Be Your Own Boss
You are looking to acquire more funding to expand Blue Jean Landscaping after a very successful 
year. You are preparing a report on last year’s financial statements, and you want to include a chart 
to emphasize your revenue growth and the decrease in expenses. Open E4-E2-RevandExp, select 
the data, and then choose the best chart to show this trend. Insert the BlueJeanLandscaping.jpg 
logo and modify the chart as you see fit so that it looks professional and presentable. Apply condi-
tional formatting to highlight the top three Revenue months and the bottom three Expense months. 
Save your workbook as: E4-E2-RevandExpCharts

E4-E3 Demonstrate Proficiency
After very encouraging BBQ sauce sales for its two new flavors last year, Stormy BBQ has  
asked you to create some charts that represent a comparison of its three sauces. Open the file 
E4-E3-SauceSales and use the data to create both a column chart and a line chart for the  
year. Move both of these charts to new sheets. Then add a total at the bottom for each sauce  
and create a pie chart comparing the three totals. Be sure to include the Stormy BBQ logo  
(StormyBBQ.jpg) on each chart and adjust the styles, layouts, and formatting in the charts  
appropriately. Try and use the corporate colors, red and gold, where possible. Save your workbook 
as: E4-E3-SauceSalesCharts


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L E A R N I N G  O B J E C T I V E S

ÝÝ Create a template

ÝÝ Start a workbook from a template

ÝÝ Change worksheet view options

ÝÝ Sort and filter data

ÝÝ Create IF functions

ÝÝ Apply data validation rules

ÝÝ Use the Scale to Fit printing options

ÝÝ Create and modify tables

5 Organizing Large 
Worksheets

EXCEL

I
n this chapter, you will learn how 

to effectively manage worksheets 

containing large amounts of 

data. You will use some exciting Excel 

tools to organize and view data, perform 

calculations, and restrict data entry.
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122 Excel Chapter 5: Organizing Large Worksheets

Ý Project: Preparing Company Payroll Data
Every two weeks, Airspace Travel goes through the process of compiling the data from hours 
worked and commissions earned to calculate employee paychecks. You have been asked to 
manage this process, which means taking the data and importing it into a template and then 
inserting the required formulas into the sheet that will calculate gross pay. You will also need 
to organize the data so it is presentable, easy to read, and easy to print, if necessary.

Starting with a Template
Using templates in Excel is a way to save yourself a lot of work. Templates allow you to use a 
preexisting workbook, which usually has the formatting, headings, and formulas already created 
for you, when creating many similar documents. For example, templates are useful when creating 
invoices, where the structure and format are the same and only information such as names, dates, 
and amounts needs to be changed for each new file. Excel offers a large collection of online 
templates you can search through to find something suitable for your purpose.

Another option is to create your own template. Creating your own template means creating a work-
book as usual, inserting text and formulas, and formatting as you desire, but not filling in any actual 
data. To create the template, you change the type of file to Excel Template when you go to save the 
workbook.

The default file type when saving your work is Excel Workbook; when creating 
your own template, change the file type to Excel Template.

This template is designed for payroll calculations and already has 
the structure, formatting, and formulas in place.

Be aware that some templates require users to have advanced Excel knowledge!



Note!
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Starting with a Template 123

DEVELOP YOUR SKILLS: E5-D1

In this exercise, you will browse templates, create your own template, and start a new workbook using your 
template.

 1.  Start Excel.

A list of templates displays. The first is Blank Workbook, and then there are several Excel feature 
tours, followed by a list of template options you can scroll down and browse through. There are many 
options, including workbooks, to create different types of schedules, calendars, budgets, and more.

 2.  Click in the Search for Online Templates box at the top of the screen, type Payroll, and  
tap [Enter].

Excel searches through thousands of online templates and shows a list of templates related to your 
search. If you like, you can click an option to preview it, or open a template to look at it. 

Now you will create a template to be used for Airspace Travel.

 3.  If necessary, close any open files, then open E5-D1-PayrollBlank from your Excel Chapter 5 
folder.

This is the file you want to start with every two weeks when you are creating the payroll.

 4.  Choose File→Save As→Browse.

 5.  In the Save As dialog box, type E5-D1-PayrollTemplate in the File Name box, then click 
the Save as Type menu and select Excel Template.

You are choosing the type of file first because, by default, saving as a template will save the file to a 
custom Office template directory created by Microsoft. However, you can navigate back to your file 
storage location and save the template there instead.

 6.  Navigate to the Excel Chapter 5 folder in your file storage location and click Save.

Now that the file is saved as a template, you don’t want to make any more changes to it, so you need 
to close it and then open a copy of the template using File Explorer.

To edit the template itself, use File→Open from within Excel to open the template file; to open a copy 
of the template, you can either use File→New to find templates saved in your custom Office template 
directory or simply use File Explorer.

 7.  Close Excel; then use File Explorer to open E5-D1-PayrollTemplate from your Excel Chapter 5 
folder.

Note!
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124 Excel Chapter 5: Organizing Large Worksheets

Notice that a 1 has been added to the end of the filename in the title bar, similar to when you create a new 
blank workbook and the default name is Book1. Changing this file will not affect the template; it is a new 
and separate file.

 8.  Use Save As to save the workbook as: E5-D1-PayrollP17

Now that it has been saved, this is just a regular Excel file for you to work on, and the template 
remains unchanged for future use.

 

Adjusting View Options
When you have large amounts of data, it can be difficult to see it all and do what you need to do. 
For example, when you scroll down the worksheet, you will no longer see your headings, so you 
might lose track of what information is in each column. Or, you might want to see different parts of 
a spreadsheet at the same time for comparison. Using different view options makes it easier to work 
with these large worksheets.

Freeze Panes
To keep the headings in your worksheet visible while you scroll through your data, you can use the 
Freeze Panes feature. You can freeze rows or columns, or both at the same time. You can unfreeze 
the panes again at any time.

This option freezes row 1 only. This freezes column A only; you cannot use 
Freeze Top Row and Freeze First Column at 
the same time.

If cell B5 is selected, this option would freeze column A 
and rows 1:4, so the Inventory ID and all column headings 
would always remain visible.

ÝÍ View→Window→Freeze Panes 

Note!
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Adjusting View Options 125

Split a Window
Another option is to split the Excel window, either into two halves or four quadrants. This allows you to 
scroll through different areas of your worksheet in the different split views, which is useful if you need 
to refer back and forth to data from different sections of your worksheet. Similar to Freeze Panes, the 
location of the split is based on the current active cell. To divide your worksheet in two halves, simply 
choose a cell in column A before creating the split. You can remove the split at any time.

The split lines shown here divide the worksheet into four quadrants, and each can be 
scrolled through separately to view four different areas of the worksheet.

ÝÍ View→Window→Split 

Change the Workbook View
Another issue with large worksheets is understanding how your worksheet will look when it is printed. 
To see how your worksheet will look when printed, or to see where page breaks will occur, you can 
use the Page Break Preview or Page Layout view.

Page Layout view shows the ruler and allows you to view and 
edit the margins and header and footer sections.

ÝÍ View→Workbook Views
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126 Excel Chapter 5: Organizing Large Worksheets

DEVELOP YOUR SKILLS: E5-D2

In this exercise, you will copy the data for the payroll period, then make adjustments to view the worksheet 
several different ways.

 1. Save your workbook as: E5-D2-PayrollP17

A coworker from the accounting department has sent you the raw data file, which needs to be added 
to the payroll file for pay period 17. You will insert the data by simply copying and pasting.

 2.  Open E5-D2-PayrollPeriod17data, which is saved in your Excel Chapter 5 folder.

 3.  Select all data in the worksheet using the keyboard shortcut [Ctrl]+[A], then copy the data using 
the keyboard shortcut [Ctrl]+[C].

 4.  Return to the E5-D2-PayrollP17 workbook, ensure that cell A6 is selected, and use the key-
board shortcut [Ctrl]+[V] to paste the data.

 5.  Autofit column E so the department names are fully visible.

Now that you have the data, you can close the workbook you copied the data from.

 6.  Switch back to and close E5-D2-PayrollPeriod17data.

When closing the file, you may see a dialog box asking you to either save or delete the data on the 
Clipboard; if so, click No to delete it.

 7.  Select cell C6 and choose View→Window→Split .

Use the scroll bars or mouse wheel to scroll through the worksheet in each of the four quadrants.

 8.  Turn off the split by choosing View→Window→Split  a second time.

 9.  Scroll back to the top-left portion of your worksheet if you are not already there.

 10.  Select cell C6 again, and this time choose View→Window→Freeze Panes  menu  
button �→Freeze Panes.

Use the scroll bars or mouse wheel to scroll through the worksheet up and down, left and right. 
Notice that the headings and employee names remain visible.

 11.  Change the view by choosing View→Workbook Views→Page Layout .

Because Page Layout View isn’t compatible with Freeze Panes, it will prompt you to unfreeze the 
panes.

 12.  Click OK to unfreeze and continue.

The status bar at the bottom now displays the number of pages in your document. You can scroll 
down to view the second page.

 13.  Switch back to the Normal  view.

 14.  Save the workbook.

Organizing Data with Sorts and Filters
When you have large amounts of data, you need tools to help you make sense of it. Sorting gives you 
the ability to rearrange your data in the way that makes the most sense for your purpose. Filtering 
then allows you to narrow down your data to focus on certain parts of it.
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Organizing Data with Sorts and Filters 127

Custom Sorts
Sorting can be performed on any column, using text values, numerical values, or even cell color or 
font color. Values can be sorted in either ascending or descending order, depending on the type of 
data being sorted: text, numbers, or perhaps dates. 

In addition to a simple one-step sort, you can add multiple levels to your sorting for even better 
organization; for example, you might have an employee database with information like departments, 
job titles, office locations, sales performance data, and how long employees have been with the 
company, and you might decide to sort the data based on department first and then by length of 
time with the company.

To sort by a single column, you can use Ribbon commands or a shortcut menu. For more advanced 
sorting and to use multiple sort levels, use the Custom Sort dialog box.

Filters
Filtering allows you to choose what data to include (show) and what data to filter out (hide). You can 
also filter by text or numbers. For text you can create many filters to find data. This can help you 
find text that begins with or ends with a specific letter or that contains a certain string of text. For 
numeric values there are also numerous different ways to create rules to find values that are greater 
than, less than, equal to, and so on. Using the same company example, you could filter the list 
multiple ways to view only employees in the sales department, with five or more years of experience, 
and with less than $10,000 in sales last month.

A customer list sorted by 
Country and then by Customers

A customer list filtered to 
show only customers in the USA

A customer list with no 
sort or filter applied

View the video “Using Sort and Filter.”

ÝÍ Data→Sort & Filter→Sort  | Home→Editing→Sort & Filter →Custom Sort… | Right-click 
data→Sort→Custom Sort…

ÝÍ Data→Sort & Filter→Filter 

DEVELOP YOUR SKILLS: E5-D3

In this exercise, you will use Sort & Filter to organize the employee data and edit the pay rate for some of 
the employees.

 1.  Save your workbook as: E5-D3-PayrollP17

 2.  Select one cell that contains data within the range A6:H63.
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128 Excel Chapter 5: Organizing Large Worksheets

 3.  Choose Data→Sort & Filter→Sort .

Excel automatically selects the entire range of adjacent data to sort, which is easier than trying to 
select the entire range yourself, especially if there are hundreds or even thousands of rows of data.

 4.  Follow these steps to sort the data with multiple levels:

B
A

C

A Choose to sort first by Location.

Excel recognizes that your data has headers in the top row, so you can select the name of the 
column you wish to sort by from the drop-down menu; without headers, the menu would show 
only Column A, Column B, etc.

B Click Add Level to perform an additional sort.

C Choose Department for the second sort level and click OK.

Your data is now sorted, with Los Angeles employees listed at the top and Vancouver employees listed 
at the bottom. Within each location the employees are sorted by department.

Now you can filter your data to narrow it down.

 5.  Ensure that you still have a cell selected within the sorted list.

Remember, you need only a single cell selected anywhere within the range of data you wish to sort or 
filter; Excel will automatically detect the correct range.
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Organizing Data with Sorts and Filters 129

 6.  Choose Data→Sort & Filter→Filter .

Notice the menu buttons that appear beside all of your column headings.

 7.  Follow these steps to filter your data:

C

D

A

B

E

A Click the Department menu button �.

B Filter the Department column to include only Sales employees by removing the checks next 
to Administration and Management; click OK.

C Click the Rate menu button �.

D Choose Number Filters→Less Than to open the dialog box.

E Type 14 to the right of Show rows where rate is less than and click OK.

Your worksheet now displays only the six employees in the Sales department who have a rate below 
$14. Notice the Filter symbol beside the two columns with filters applied to them, Department and 
Rate.

 8.  The company has decided to increase all Sales employees to a minimum wage of $14 per hour, 
so adjust the rate for the six employees listed to: 14

After typing the value in the first cell, you can use the fill handle to copy the number 14; it won’t affect 
the rows hidden by the filter.

 9.  Choose Data→Sort & Filter→Filter  to remove all filters and redisplay all data.

 10.  Save the workbook.

Tip!
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130 Excel Chapter 5: Organizing Large Worksheets

The IF Function
There are many functions available in the Excel Function Library, but most of us use only a handful of 
these on a regular basis. Once you understand simple functions like SUM and AVERAGE, you can start 
exploring additional, more advanced functions. As you learn more about functions, it becomes easier 
to understand which functions to use and how to insert the function with the correct arguments.

The IF function is used quite frequently because it is helpful in many situations. It allows you to deter-
mine the value to enter in a cell based on the outcome of a logical test. The IF function also provides 
the basis for many other statistical functions, such as COUNTIF and SUMIF. Although the IF function 
seems rather challenging at first, it gets easier to use with some practice and is almost like creating a 
sentence in the form of a question.

Logical tests for IF functions include comparison operators, and it’s important to understand the 
symbols used.

COMPARISON OPERATORS

Symbol Meaning Symbol Meaning

= Equal to <> Not equal to

> Greater than >= Greater than or 
equal to

< Less than <= Less than or 
equal to

View the video “Using the IF Function.”

Example: IF Function in Practice
Use the IF function where there are two possible outcomes and there are defined criteria to deter-
mine each outcome. For example, if you offer sales employees a $100 bonus if they achieve $5,000 
in sales for the month, you can use an IF function to determine which employees qualify. In this case, 
the condition is that sales must be greater than or equal to $5,000, which needs to be written as a 
logical test.

THE IF FUNCTION

Arguments Description Examples
Logical Test This is a question or criterion that must be a yes/no or 

true/false question, using a comparison operator, that 
usually includes at least one cell reference.

D2>5000 

D2>=A1

There are two possible outcomes, so you need to enter two values.

Value if true If the answer is true, this determines what result is 
placed in the cell after completing the formula. The 
result can be text, numbers, cell references, or even 
another formula.

100

“Yes”

D2*10%

Value if false If the answer is not true, it must be false, so what will 
the result be? Again, the result can be text, numbers, 
cell references, or a formula.

0

“No”

D2*2%

The arrow points to the smaller 
number. If you can remember 
2 is greater than 1, the less 
than symbol is the opposite.
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The IF Function 131

The Logical test: Is cell D2 greater than 5000?

The Value if true: If D2 is greater than 5000, 
the employee gets a $100 bonus.

The Value if false: If D2 is not greater than 5000, 
the employee does not get any bonus ($0).

The formula results

DEVELOP YOUR SKILLS: E5-D4

In this exercise, you will create several formulas using the IF function to calculate the number of regular 
hours and overtime hours each employee worked. You will then calculate total Gross Pay.

 1.  Save your workbook as: E5-D4-PayrollP17

 2.  Select cell I6 and click Insert Function  on the Formula Bar.

 3.  Choose the IF function (usually displayed by default under Most Recently Used; if not, select the 
Logical category) and click OK.

 4.  Follow these steps to create a formula using the IF function to calculate the number of regular 
hours for employees:

A

C
B

D

A In the Logical_Test box enter F6>40 to determine whether the employee worked more than 
40 hours.

B In the Value_If_True box enter 40 because if the employee did work more than 40 hours, that 
person would receive regular pay for 40 hours and the rest would be considered overtime.

C In the Value_If_False box enter F6 because if the employee worked 40 hours or fewer, all 
hours worked would be considered regular hours.

D Click OK.

The result of the formula is 34; Jasmin worked 34 hours total, so her regular hours equal 34.
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132 Excel Chapter 5: Organizing Large Worksheets

 5.  Select cell K6 and enter this formula: =IF(F6>40,F6-40,0)

The function arguments are typed within parentheses and separated by commas. The result of the 
formula is zero; Jasmin only worked 34 hours, so there are no overtime hours to be paid. 

To edit or to simply double-check the formula, you can click Insert Function at any time to open the 
Function Arguments dialog box.

 6.  If necessary, select cell K6 again, and then click Insert Function  and compare your screen 
to the following:

The Logical_test box 
has the same logical 
test, F6>40, which 
determines whether the 
employee worked more 
than 40 hours.

The Value_if_true box 
contains F6-40, because if the 
employee did in fact work 
more than 40 hours, that 
employee would receive 
overtime pay for the total 
number of hours less 40, the 
first 40 of which would be 
paid at the regular rate.

The Value_if_false 
box says 0, because 
if the employee 
worked 40 hours or 
less, that employee 
does not receive 
any overtime pay.

 7.  Click OK to close the window.

Since the regular hours and overtime hours have been calculated, you can now calculate the regular 
pay and overtime pay for employees by multiplying hours by their rate.

 8.  In cell J6, enter the formula =I6*G6 and tap [Tab] twice.

We know that Jasmin doesn’t receive any overtime, but you will set up the formula to calculate 
overtime pay for all employees. Overtime pay is calculated as OT Hours x Rate x 1.5 because 
employees get time-and-a-half for overtime (100% + 50% = 150% or 1.5).

 9.  In cell L6, enter the formula =K6*G6*1.5 and tap [Tab].

Total gross pay includes regular pay, as well as any overtime pay and commissions.

 10.  Enter the formula to calculate gross pay, which is: =J6+L6+H6

 11.  Apply bold formatting and Currency number formatting to cell M6. 
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Controlling Data Entry with Data Validation 133

 12.  Select the range I6:M6 and double-click the fill handle to fill down the formulas for all 
employees.

Double-clicking is much easier in this case than dragging the fill handle all the way down to row 63, 
and all five columns can be filled at once rather than one at a time.

Gross pay is now calculated for all employees. You can double-check your formulas visually by 
checking a few examples of employees who worked overtime and a few who didn’t. For example, you 
can quickly see that Cam Owens (row 11) worked 47 hours and received 7 hours of overtime pay.

 13.  Save the workbook.

Controlling Data Entry with Data Validation
When entering values into an Excel worksheet, it is important to be consistent and accurate. 
However, mistakes can be made, especially if you ask someone else to do the data entry for you. To 
ensure accuracy and consistency, you can use data validation to create criteria for cells that limit the 
possible entries into those cells.

Normally, you set up data validation rules before entering the values. You also need to select the 
entire range where you intend to enter the data, so you are creating the rule for that full range. This 
is important because creating criteria for a cell that already contains data won’t tell you if that data 
was correctly entered—unless you use the Circle Invalid Data option from the Data Validation menu.

The criteria you choose can restrict the type of data as well as the range of acceptable values. For 
example, you could restrict data entry to whole numbers between 0 and 100, or you could restrict 
data entry to a text list. You can also create a custom input message to assist the user in entering the 
acceptable data and an error alert if they enter an unacceptable value.

If desired, create an input 
message or error alert.

First choose the type 
of data to allow.

Then set the criteria for the data; the choices 
will vary depending on the type of data allowed.

ÝÍ Data→Data Tools→Data Validation 
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134 Excel Chapter 5: Organizing Large Worksheets

DEVELOP YOUR SKILLS: E5-D5

In this exercise, you will create data validation criteria to choose the Department for each employee from 
a list and to restrict the number of hours that can be entered.

 1.  Save your workbook as: E5-D5-PayrollP17

To begin, you will remove the data in the Department and Hours columns for the first six employees 
so you can create data validation rules that change how data is entered.

 2.  Select the range E6:F11 and delete the data.

Now you will use data validation rules to ensure the Department column is correctly populated using 
one of three choices from a list.

 3.  Follow these steps to create the data validation rule:

BA

D

C

A Select the cells where the department data will be entered (range E6:E11) and choose 
Data→Data Tools→Data Validation.

B Click the Allow menu button�and choose List.

Allowing the List data type means only values you specify can be entered into the cells, which the 
user chooses from a list.

C In the Source box, type Administration,Management,Sales and ensure each word 
is separated by a comma but no space.

D Click OK.

The three items typed into the Source box will appear for the user to choose from; an alternative to 
typing the source options is using cell references to a list of items on your worksheet.

 4.  Select cell E6.

 5.  Type Mgmt and then tap [Enter].

A window will pop up telling you the value you entered doesn’t match the data validation restrictions 
for the cell.

 6.  Click Cancel.
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Controlling Data Entry with Data Validation 135

 7.  Now type Ad and tap [Enter].

This time typing just a few letters enters the entire department name from the list.

You can also use the mouse to select a name from the drop-down menu button � to the right of the 
cell, which displays the options you typed for the source of the list.

 8.  Use the menu button � to select Administration from the list of Departments for Tim in cell E7.

 9.  Using whichever method you prefer, enter the departments for the other four employees:

 10.  Select the range F6:F11 to create data validation criteria for the hours to be entered.

 11.  Choose Data→Data Tools→Data Validation  and set the criteria to allow only a Whole 
Number between 0 (minimum) and 60 (maximum).

 12.  Click the Input Message tab and enter the following into the Input Message field:

 13.  Click OK to complete the settings and then select cell F6.

A ScreenTip appears with the message you entered.

 14.  To test the data validation rule, type 61 in cell F6 and tap [Enter]. Read the message and then 
click Retry. Test again by typing 40.5 and tapping [Enter]; click Cancel to stop editing the cell.

If you need someone else to enter the data, you can be confident no data will be entered that doesn’t 
meet your criteria. For example, you won’t end up accidentally paying someone for 400 hours instead 
of 40!

 15.  Enter these hours for the six employees in Los Angeles, starting with Jasmin in cell F6: 34, 27, 
40, 36, 30, 47

 16.  Save the workbook.
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136 Excel Chapter 5: Organizing Large Worksheets

Printing Options
To print large worksheets in a professional, presentable format, you may need to make some adjust-
ments. For example, you may want to ensure that column headings are visible on all pages, you may 
want to choose how your data is divided across several pages, or you may want to add additional 
information that isn’t part of the worksheet itself to the top or bottom of each printed page.

PRINTING OPTIONS

Feature Description

Print Titles Print the same headings on all pages by repeating the same rows or the 
same columns on all pages.

Print Area Print only a specific area of your worksheet rather than the whole thing.

Breaks Determine where one page ends and the next page begins when printing. 
Page breaks in Excel are both horizontal and vertical. Existing page breaks 
can be moved and new ones can be inserted.

Scale to Fit Force data onto a desired number of pages, using width and height, by scaling 
or shrinking the size of the worksheet contents.

View the video “Printing a Large Worksheet.”

ÝÍ Page Layout→Page Setup

Headers and Footers
When you are printing a worksheet, you may want information included on the printout that doesn’t 
need to be shown on the screen. This might include information such as a title, company name, your 
own name, the page number, or perhaps the current date. There are tools in Excel for automatically 
entering some of this information, or you can manually type the information you want to appear.

In Excel, both the Header and Footer areas have three distinct sections. These are not part of the 
worksheet, so they do not have a cell address like the worksheet cells.

Navigating to the Footer section can be tricky, but there’s a button on the 
Ribbon that makes it much easier than scrolling down: Header & Footer Tools 
Design→Navigation→Go to Footer.

ÝÍ Insert→Text→Header & Footer 

ÝÍ View→Workbook Views→Page Layout 

Tip!
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Printing Options 137

DEVELOP YOUR SKILLS: E5-D6

In this exercise, you will set up the print area, repeat the column headings on every page, and adjust other 
print settings.

 1.  Save your workbook as: E5-D6-PayrollP17

 2.  Choose File→Print to see the print preview.

Notice that the worksheet prints on four pages, and the OT Hours, OT Pay, and Gross Pay columns 
appear on pages three and four. The first adjustment to be made is to adjust the worksheet width to 
one page.

 3.  Use the Back button to return to your worksheet.

 4.  Choose Page Layout→Scale to Fit→Width→1 page.

 5.  Go back to the preview and see that the worksheet now prints on two pages—one page wide 
and two pages long.

 6.  Use the Back button to return to your worksheet.

Print Repeating Headings
 7.  Choose Page Layout→Page Setup→Print Titles .

 8.  Follow these steps to print repeating headings:

B
A

A Select the box next to Rows to Repeat at Top.

B Click anywhere in row 5.

When you click to select the row, Excel adds the correct formatting to the row reference.

 9.  Click OK.

You won’t notice anything different in the current view, but you can check the print preview to see the 
repeating row on page two.

 10.  Choose File→Print and below the preview use the right-pointing arrow to advance to page two.

Now you can see the same headings with the blue background on page two that are printed on  
page one.

 11.  Use the Back button to return to your worksheet.
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138 Excel Chapter 5: Organizing Large Worksheets

Set the Print Area
 12.  Select the range A5:M11.

You must select the desired range before setting the print area.

 13.  Choose Page Layout→Page Setup→Print Area →Set Print Area.

Only the selected range will print, which means the Los Angeles employees and the headings in row 5. 

 14.  Go to the print preview to view the change and then return to your worksheet.

 15.  Choose Page Layout→Page Setup→Print Area →Clear Print Area.

Now the whole worksheet will print once again because the specified print area has been cleared.

Set Page Breaks
For editing some of the page layout settings, it is best to be in Page Layout view. However, for adding/
adjusting page breaks, it is best to be in Page Break Preview.

 16.  Choose View→Workbook Views→Page Break Preview.

There are two pages in the print area, and the page break falls between Natasha Dyas and Joshua 
Garcia. 

 17.  Place the mouse pointer over the page break line to display the two-way arrow and then drag 
the page break up and place it below row 11, where the data for Los Angeles employees ends 
and the data for Miami employees begins.

Because the area below the page break is now too big to fit on one page, Excel automatically adds a 
new page break, so your worksheet will now print on three pages.

 18.  Drag the new page break up below row 28, where the data for Miami employees ends.

Because the rest of the data does fit on page three, you have to manually insert two more page breaks 
to print New York, Toronto, and Vancouver on separate pages.

 19.  Select cell A38, below the row where the data for New York employees ends, and choose 
Page Layout→Page Setup→Breaks →Insert Page Break.

 20.  Insert another page break above the Vancouver employees.

 21.  Change the workbook view back to Normal and then go to the print preview.

The data will print on five pages, one for each location, with the column headings repeated at the top 
of each page.

Insert Header
 22.  Return to your worksheet and then switch to Page Layout view and select the left header 

section.

You will see the Header & Footer Tools Design tab appear on the Ribbon, which allows you to insert 
formatted elements like page numbers and the current date.
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Excel Tables 139

 23.  Choose Header & Footer Tools→Design→Header & Footer Elements→File Name .

Notice the code that is inserted; the code will display and print the filename when you click 
outside of the left header box. Also, if the filename ever changes, the text in the header will update 
automatically.

 24.  Select the center header section and insert the Page Number .

 25.  Insert the Current Date  in the right header section.

 26.  Deselect the header area, switch back to Normal view, and then go to the print preview one last 
time.

Excel won’t let you change the workbook view while you are editing the header, so be sure to click a 
cell on the worksheet before changing the view. 

 27.  Save the workbook.

Excel Tables
Tables allow you to more easily organize and analyze related data. Tables simplify the process of 
performing sorts, filtering your data, calculating totals, and even modifying the format of your data. 
The process of taking existing data and inserting a table is very simple, and you can convert a table 
back to a normal range of cells at any time without losing any data.

The header row makes sorting 
and filtering easy using the menu 
buttons q in the header cells.

Banded rows (alternating colors) 
can be added or removed, and 
you can use Table Styles to 
modify the colors.

Use the Total row to add functions 
like Count (Department) and Sum 
(Salary) via the cell menu button q.

The same data, before and after a table is inserted
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140 Excel Chapter 5: Organizing Large Worksheets

As you add more data to the bottom or right of the table, the table area expands to include the 
new adjacent rows or columns. Another nice feature is that entering a formula in one table cell will 
automatically copy the formula to all cells in that table column.

ÝÍ Insert→Tables→Table 

ÝÍ Table Tools→Design→Tools→Convert to Range 

DEVELOP YOUR SKILLS: E5-D7

In this exercise, you will create a table and perform tasks such as filtering, sorting, and calculating totals.

 1.  Save your file as: E5-D7-PayrollP17

 2.  Select cell J6 and choose Insert→Tables→Table .

Excel looks for the adjacent range of data and suggests the range A5:M63, which includes the table 
headers.

 3.  Click OK to accept the suggested table area.

You may see a warning suggesting there are external data ranges. If so, choose to convert the 
selection to a table and remove all external connections.

 4.  Click the Department menu button �.

Notice the sort and filtering options available.

 5.  Uncheck the filter boxes for Administration and Sales and click OK.

Only employees in the Management department are now visible in the list.

 6.  Use the Rate menu button � to sort the Management department employees by rate, from 
largest to smallest.

 7.  Choose Table Tools→Design→Table Style Options→Total Row.

Notice that in column M there is a total automatically calculated for the Management department, 
which shows the sum of the department’s gross pay.

 8.  Select cell F64, click the menu button �, and select Sum.

The total hours for Management employees are calculated, showing 416 hours.

 9.  Change the Table Style to White, Table Style Medium 1.

 10.  Use the Department filter to hide the Management data and display the Sales department only.

 11.  Use the Location menu button � to re-sort the data by Location from A to Z.

Locations should be listed in order from A to Z, and the Total row at the bottom of the table should 
recalculate the total hours and gross pay.

 12.  Save the workbook and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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Reinforce Your Skills 141

 Reinforce Your Skills
REINFORCE YOUR SKILLS: E5-R1

Import and Organize Data for a Donor List
In this exercise, you will open a template and import data related to this year’s Kids for Change donors. 
You’ll also organize the data with sorts and filters.

 1.  Open the E5-R1-DonorList template from the Excel Chapter 5 folder.

Remember, to create a copy you must open the template from File Explorer. If you do not see a 
number at the end of the filename after opening the file, you are editing the template itself; close it 
and reopen through File Explorer.

 2.  Save the workbook, replacing the number at the end of the filename with the current year.

The donor information is saved in another file, so you need to open it and copy the data, then paste it 
into the current workbook.

 3.  Open E5-R1-DonorData from the Excel Chapter 5 folder and then select all the data and copy it.

 4.  Paste the data into cell A4 in the DonorList file; close the DonorData file.

 5.  If necessary, select cell A4 again and freeze the top three rows.

 6.  Scroll down to ensure the data was copied correctly. (Hint: Nicki Hollinger should be the last 
donor in the list in row 45.)

 7.  Scroll to the top of your data and then do a multiple-level sort, first by Donor Type, A to Z, and 
then by First Donation, Oldest to Newest.

 8.  Filter your data to display only those donors with total annual donations greater than $5,000.

These are your high-priority donors; you want them to stand out in the list, so you will add a fill color 
to these rows.

 9.  With the data filtered, select the range A4:F40, which is all donor data including the blank 
column below Free Membership.

 10.  Click the fill color Green, Accent 6, Lighter 40%.

 11.  Remove the filter from the data.

 12.  Save the workbook.

REINFORCE YOUR SKILLS: E5-R2

Use the IF Function
In this exercise, you will add information about the Kids for Change donors, using the IF function and data 
validation, and adjust the sheet for printing.

 1.  Save your workbook as E5-R2-DonorList and include the current year at the end of the 
filename.

 2.  Insert a new column, with the heading Contact OK in cell C3, to the left of the Phone # 
column.

It is important to ensure you have permission before calling your donors, so you will list Yes or No for 
each donor.


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142 Excel Chapter 5: Organizing Large Worksheets

 3.  Select all the blank cells below the Contact OK heading in the range C4:C45.

 4.  Create a List data validation rule that allows users to enter only the text Yes or No.

All but two donors have given you permission to contact them, so you can fill in this information for 
all donors now. (Hint: It will be quicker to use the fill handle to fill in “Yes” for everyone first and then 
adjust the entry to “No” for the two applicable donors.)

 5.  Enter Yes in the Contact OK column for all donors. (Hint: If you use the fill handle, use the 
AutoFill Options to adjust to Fill Without Formatting so all cells do not have a green fill 
color.)

 6.  Scroll through the list and change the entry to No for Eastjet and Crystal Robinson, in rows 14 
and 23.

A local business is offering free memberships to donors with total annual donations greater than 
$7,500, so you will create a formula to determine which donors qualify for the promotion.

 7.  In cell G4, enter a formula using the IF function and these arguments:

 8.  Copy the formula down the column using AutoFill and adjust the option to Fill Without 
Formatting.

 9.  Center align the text in the range G4:G45 you just entered.

 10.  Switch to Page Break Preview view.

 11.  To adjust the list to fit nicely on two pages, adjust the page break to fall between Business and 
Private in the Donor Type column.

 12.  Return to Normal view and set up the page layout to repeat rows 1–3 at the top of each page.

 13.  Select cell A3 and insert a table using your data in the range A3:G45; add the checkmark 
beside My Table Has Headers, if necessary.

Inserting a table affects the column width, so you need to readjust the column width and page layout 
options.

 14.  Adjust the widths of columns F–G to 13 and use the appropriate Scale to Fit command to 
ensure the page width is one page.

 15.  Use the table tools to remove the banded rows.

 16.  Add a total row to the bottom of the table.

 17.  In the total row, insert the Sum function in the Total Annual Donations column, and remove the 
Count function from the Free Membership column. (Hint: To remove a function, click the menu 
button � and choose None.)

 18.  Apply Currency number formatting, with no decimals, to the total in cell F46.

 19.  Save and close the workbook.
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Reinforce Your Skills 143

REINFORCE YOUR SKILLS: E5-R3

Organize a Large Worksheet and Use the IF Function
In this exercise, you will organize the information about students who have volunteered for Kids for Change 
using the skills learned in this chapter.

 1.  Open E5-R3-StudentHours from your Excel Chapter 5 folder and save it as: 
E5-R3-StudentHoursRevised

 2.  Autofit column B and adjust the column width for columns D–F to: 7

 3.  In column G, insert the heading Total and then use AutoSum to calculate the total hours 
from January to March for each student.

Students who volunteer 60 hours or more in a quarter are invited to an appreciation dinner at the end 
of each quarter, so you will use an IF formula to determine who is invited.

 4.  In cell H3, enter Dinner Invite for the heading.

 5.  Create an IF function in cell H4 that inserts Yes for students with 60 or more hours and No for 
those with fewer than 60 hours.

Inserting text into arguments from the dialog box automatically inserts quotations around the text 
(“Yes”). If you type the formula directly into the cell, remember to type quotation marks around the 
text Yes and No.

 6.  Center align and bold the result in cell H4 and then fill the formula down the column for the 
other students.

 7.  Now freeze the panes so the top three rows remain visible at all times.

 8.  Perform a multiple-level sort on your data so students are listed from A to Z by school and then 
by total from largest to smallest.

 9.  Create a table from your data that includes the range A3:H26.

 10.  Filter your table to show only students who have Yes in the Dinner Invite column.

 11.  Adjust the page layout orientation to Landscape and then insert a page break below each of the 
first three schools so each prints on a separate page.

 12.  Save the workbook and close Excel.
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144 Excel Chapter 5: Organizing Large Worksheets

 Apply Your Skills
APPLY YOUR SKILLS: E5-A1

Import and Sort Data
In this exercise, you will create a template to record future expenses for Universal Corporate Events. Then 
you will organize the company’s Q3 data.

 1.  Start Excel, open E5-A1-Expenses from your Excel Chapter 5 folder, and save it as: 
E5-A1-ExpensesQ3

 2. Save the workbook as a template named: E5-A1-ExpensesQuarterly

Remember that after you choose the file type, you have to navigate back to your Chapter 5 folder.

 3.  Delete all data in cell A3 and the range D5:F46 to clear the sheet for future use.

 4.  Save the file and then close the template.

 5.  Reopen the E5-A1-ExpensesQ3 workbook you saved in step 1 to continue working on it now.

 6.  Freeze all rows above row 6.

 7.  Sort your data by category and then by expense, both A to Z.

Auto Repairs should now be the first expense listed, in row 6.

 8.  Add a total in cell G6, and an appropriate heading in cell G5, that calculates the three-month 
total for each type of expense.

Be sure not to include the budget amount in the total when using the SUM function.

 9.  Apply Accounting number formatting with no decimals to the total in column G.

 10.  Copy the formula down the column for all expenses.

 11.  Save the workbook.

APPLY YOUR SKILLS: E5-A2

Use Tables and the IF Function
In this exercise, you will determine if Universal Corporate Events went over budget on any of the expense items.

 1.  Save your workbook as: E5-A2-ExpensesQ3

To identify which expenses were over budget, you will use the IF function in a formula.

 2.  In cell H5, enter the heading: O/U

 3.  In cell H6, enter this formula: =IF(G6>C6,"OVER","Under")

This formula compares the total to the budget amount and returns the text Under or OVER (in caps), 
depending on the result.

 4.  Copy the formula down the column for all expenses.

 5.  Insert a table using all data in the range A5:H46.

 6.  Remove the banded rows formatting.

 7.  Turn on the Total Row option and then insert the Sum function at the bottom of the data for all 
five columns with numerical data: Budget, July, August, September, and Total.

 8.  Remove the Count function from the Total row in the O/U column.


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Apply Your Skills 145

 9.  Filter the table to display only the expenses that were over budget.

 10.  Apply Gold, Accent 4, Lighter 40% fill and bold formatting to the O/U column and then 
remove the filter.

 11.  Select the range A1:H10 and set the print area so only the Auto expenses will print.

 12.  Change the page orientation to Landscape so the auto expense data fits on one page.

 13.  Save and close the workbook.

APPLY YOUR SKILLS: E5-A3

Organize a Large Worksheet and Use Data Validation
In this exercise, you will sort and analyze the data that Universal Corporate Events collected from its 
clients over the past two months.

 1.  Open E5-A3-Feedback from the Excel Chapter 5 folder and save it as: 
E5-A3-FeedbackAnalysis

 2.  Create a formula in cell H5 to calculate the average rating from each customer based on the 
three columns: Staff Rating, Experience Rating, and Facility Rating.

 3.  Copy the formula down the column for all clients and edit the number format to show only one 
decimal.

 4.  Freeze panes so rows 1–4 are always showing.

 5.  Sort the data by event (A to Z) and then by average rating (Largest to Smallest).

 6.  Identify which clients gave an average rating above 6 by creating an IF function in cell I5 that 
inserts YES for those above 6 and NO for those at or below 6.

 7.  Copy the formula down the column for all clients and center-align the data.

You want to offer a coupon to the clients who were equal to or below 6.0 since they found their event 
unsatisfactory, and you need to enter a data validation rule to prevent the coupon amount from 
exceeding $200.

 8.  Select the range below the Coupon Offered column for all clients and create a data validation 
rule that only allows whole numbers between 0 and 200.

 9.  Input the coupon amounts by entering $0 for all clients, and then edit the coupon amount for 
the two clients NOT above 6:

• Stormy BBQ: $100

• Wilson Samuels Corp.: $200

 10.  Go to Page Break Preview view and insert page breaks between Staff Party Events and Team 
Building Events, and between Team Building Events and Training Events.

 11.  Use Print Titles to repeat row 4 at the top of each page.

 12.  Go to Page Layout view and insert the current date in the left footer section and the page 
number in the right footer section.

Remember, you can use the Go to Footer button to navigate to the footer!

 13.  Return to Normal view.

If you like, check the print preview to verify that your worksheet will print properly—on three pages, 
with the titles at the top and the footers at the bottom of each page.

 14.  Save the workbook and close Excel.
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146 Excel Chapter 5: Organizing Large Worksheets

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: E5-P1

Rewarding Top Distributors with Rebates
Taylor Games relies on an extensive list of distributors to move items into various retail channels. In this 
exercise, you will develop a financial model to reward top distributors with rebates.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E5_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E5_P1_Start from your Excel Chapter 5 folder.

 2. Starting with cell A6, freeze the panes.

 3. In cell B4, create a data validation using these settings:

Setting Value

Allow Decimal

Data Less than or equal to

Maximum 0.05

Input Message Show input message when cell is selected

Input Message Title Maximum Rebate Percentage

Input Message 5%

 4. In cell B4, enter the number: 5%

 5. In cell F7, use an IF function with this logic: If the March Purchases in cell E7 are greater than or 
equal to 2000 then display Yes; otherwise, display No.

 6. Copy the formula down to the range F8:F36.

 7. In cell F6, turn on filtering and then set the filter so that only rows where the Top Distributor? is 
Yes are displayed.

 8. In cell G7, use a formula with cell references to multiply the March Purchases (cell E7) by the 
March Rebate % (cell B4): (March Purchases * March Rebate %). Use an absolute cell reference 
to the March Rebate % in cell B4.

 9. Copy the formula down to the range G11:G33.

 10. In the Page Setup window, set the scaling to fit to 1 page wide.

 11. Save your workbook.

• Using eLab: Save it to your Excel Chapter 5 folder as E5_P1_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 5 folder as: E5_P1_Submission
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Project Grader 147

PROjECT GRADER: E5-P2

Classifying Cars and Displaying Their Values
If Classic Cars are maintained well, their values tend to appreciate over time. In this exercise, you will 
classify the cars that belong to members as either antiques or classics and display their corresponding 
values.

 1. Download and open your Project Grader starting file.

• Using eLab: Download E5_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open E5_P2_Start from your Excel Chapter 5 folder.

 2. Starting with cell A8, freeze the panes.

 3. In cell F8, use an IF function with this logic: If the car year in cell E8 is less than 1950, display 
Antique; otherwise, display Classic.

 4. Copy the formula down to the range F9:F55.

 5. Sort the worksheet as follows:

• Sort first in ascending order (A to Z) on the Status field.

• Then in descending order (Largest to Smallest) on the Car Value field.

 6. Starting in cell A7, insert a table with the data range $A$7:$G$55 and indicate that the table 
has headers.

 7. Add a Total row to the table.

 8. Apply a different table style. You can choose any table style as long as it’s different from the 
current style.

 9. Set row 7 to repeat at the top of each printed page.

 10. Set the footer to include the page numbering format page 1 of ?.

 11. In the Page Setup window, set the scaling to fit to 1 page wide.

 12. Save your workbook.

• Using eLab: Save it to your Excel Chapter 5 folder as E5_P2_eSubmission and attach the 
file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 5 folder as: E5_P2_Submission
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148 Excel Chapter 5: Organizing Large Worksheets

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E5-E1 That’s the Way I See It
A friend of yours is teaching a course at Learn Fast College for the first time. She knows you are an 
Excel expert and has asked for your help setting up her workbook to track student performance. 
Open the E5-E1-GradesData file and save it as: E5-E1-Grades

Format the headings appropriately and adjust column width as needed. Create a data validation 
rule so the participation grades must be a whole number between 0 and 10; your friend will enter 
the data later. Then, use a formula to specify which students qualify for the attendance award; to 
qualify, their attendance must be perfect (0 days absent). Last, sort the data by the Status and Absent 
columns and make any other adjustments that will allow your friend to easily print the worksheet, if 
desired. 

E5-E2 Be Your Own Boss
At the end of the year, you always add up all the hours your clients at Blue Jean Landscaping put into 
their own landscaping work. You track the data in the file E5-E2-ClientHours. Open the file and 
save it as E5-E2-ClientTotals and insert the current year at the end of the filename. To begin, 
find the total for each client and sort the data by customer type and then by total. To calculate the 
customers’ discounts for their labor, use the IF function in a new column. Add the heading Discount 
Per Hour and create a formula so customers with more than 100 hours get a discount of $17/hour 
and customers with fewer than 100 hours get $15/hour. Ensure the maximum number of hours that 
can be entered per month is 40; create a data validation rule to allow decimal numbers between 0 
and 40 and then use the Data Validation menu button and click the option to circle invalid data. Find 
any numbers entered that are greater than 40 and change them to 40. (Hint: You will change five 
numbers.) Create a table for your data so you can insert a total row at the bottom for all months. 
Make any other adjustments necessary so the worksheet is ready to be printed.

E5-E3 Demonstrate Proficiency
Stormy BBQ keeps an inventory of ingredients in its kitchen, complete with the current  
stock as well as the required minimum for each item in the E5-E3-Inventory file. You are  
organizing the information and determining which items need to be reordered. Save the file as  
E5-E3-InventoryOrders and begin by reviewing the data. Insert titles and apply formatting  
as you see fit. Then in the Order column, use a formula to determine how much of each item needs 
to be ordered. (Hint: Use the IF function to determine if the In Stock number is less than the Required 
Amt number; if it is, enter the difference between the two in the Order column.) Organize your list  
by sorting in an appropriate manner and then prepare the file for printing, if necessary. 


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Glossary

Access   Database software that helps you quickly 
retrieve data; allows you to create and enter data into a 
table and then use forms, reports, and queries to display 
the desired results

adjacent Arrangement of cells, objects, or files next to 
each other; may be selected as a group by using [Shift]; 
also known as contiguous

alignment Horizontal placement of text relative to the 
left and right margins of a cell or a page, where text is 
left-, right-, or center-aligned; or vertical placement of 
text relative to the top and bottom margins of a cell or 
page, where text is top-, middle-, or bottom-aligned

arguments The information or values, such as numbers, 
text, or cell references, used by a function in Excel to 
solve a formula

AutoComplete A feature that offers to complete 
the typing for you when it recognizes certain words or 
phrases

AutoFill A feature that extends a series, copies data, or 
copies a formula into adjacent cells

cell A box formed by the intersection of a row and 
column in a worksheet or table, in which information is 
entered and displayed

cell references Sets of coordinates that indicate the 
location of cells on a worksheet; for example, the cell 
reference D2 indicates a cell that appears at the inter-
section of column D and row 2

Clipboard   A location within Microsoft Office that 
contains thumbnails of what you have recently cut or 
copied from your Microsoft Office file(s) during your 
Windows session; used to quickly paste text, pictures, 
images, or charts into a file

conditional formatting Formatting applied to cell 
contents only when user-specified criteria are met

contextual tab(s) Hidden Ribbon tabs that only appear 
when certain types of objects, such as pictures or tables, 
are selected

Copy   Creates a duplicate of the original selection, 
which remains in the source location, and places a copy 
of the selection on the Office Clipboard

Cut   Removes the original selection from the source 
location and places the selection on the Office Clipboard

database A collection of data related to a particular 
subject or purpose, organized by records and fields; for 
example, an employee database contains information 
for each employee, such as their name, employee ID, 
and contact information

data validation Feature used to limit the type of data 
and values allowed to be entered in a cell and to provide 
the user with messages to guide them when entering 
data

default Setting or name a computer program uses until 
you specify otherwise

dragging (drag) Clicking and holding down the left 
mouse button while moving the mouse pointer; used for 
many tasks, including selecting, moving, and resizing 
text, objects, cells, columns, or rows

Excel   Worksheet software, arranged with rows and 
columns, used to create calculations and to make 
what-if analyses; perfect for preparing a budget or 
income statement or determining the amount of interest 
paid on a loan

filtering (filter) Process used to display only the rows 
of data that meet the conditions specified

Format Painter   Applies the character and paragraph 
formatting from the source selection to any characters 
or text selected
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150 Glossary

formula A cell entry that uses a sequence of values, cell 
references, names, functions, or operators to perform 
a mathematical calculation and produce a new value; 
always begins with an equal sign (=)

Formula Bar A bar above the Excel worksheet that 
can be used to enter or edit values or formulas in cells; 
displays the constant value or formula stored in the 
active cell

freeze To set a row or column so it remains visible at the 
top or left of the screen while scrolling

functions Specific formulas that take an input value or 
values in the form of arguments, performs an opera-
tion, and returns a value or values; functions simplify 
the creation of formulas and are useful for lengthy or 
complex calculations

Keep Source Formatting   Pastes the text and the 
selection with any formatting (bold, italic, underline) 
of the selection from the source location to the target 
location; the selection pasted retains the original 
formatting from the source location

Keep Text Only   Pastes the selection from the source 
location to the target location; the selection pasted 
takes on the formatting of the target location

link Objects and formulas can be linked to connect 
the information from the source to the destination; the 
source can be on the same sheet, another sheet, or 
another workbook, and the destination is updated when 
the source is modified

Merge Formatting   Pastes the text and selection with 
any formatting (bold, italic, underline) of the selection 
from the source location to the target location and 
combines it with any formatting already at the target 
location; the selection pasted has formats from both the 
source and target locations

Microsoft account   Account that gives you access to 
your Microsoft settings, files, contacts, and more, as well 
as to your computer or other devices; can include Bing, 
Hotmail, MSN, Office, OneDrive, Outlook, Skype, Stores, 
or Xbox Live

Microsoft Office 2019   Version of Microsoft Office that 
you purchase one time, for one device, similar to what you 
may have done to obtain software in the past; anytime 
there is a new version of Microsoft Office, you need to 
purchase it if you desire the most recent version (select 
Office Home & Student 2019 to install Office on one PC)

name A word or string of characters created or defined 
to represent a cell or range of cells, which can then 
be used for navigation or used as a cell reference in a 
formula

Name Box The box on the left side of the Formula Bar 
that identifies the selected cell; can be used for navi-
gating to another cell or creating a new name for the 
selected cell

nonadjacent The arrangement of cells, objects, or files 
not next to each other; may be selected as a group using 
[Ctrl]; also known as noncontiguous

Office 365   Version of Microsoft Office that has a 
monthly subscription rate for one or more devices that 
offers automatic updates similar to how you make apps 
purchases on your smartphone or tablet (select Office 
365 Personal for a monthly subscription for one device—
PC or Mac, plus one smartphone and one tablet; select 
Office 365 Home for a monthly subscription for up to 
five PCs or Macs, plus five smartphones and five tablets)

Office Online   Version of Microsoft Office that is free 
when you are logged in to a Microsoft account; the 
online apps include Outlook, Word Online, Excel Online, 
PowerPoint Online, OneNote Online; not all features of 
Office 365/2019 are available in these apps

OneNote   Notetaking software used to organize notes 
(handwritten or keyed), audio/sound recordings, screen 
captures, or sketches you have collected or created to 
share with others

Outlook   Personal information manager software 
used to create, send, and receive emails, record tasks, 
maintain one or more calendars, schedule meetings and 
appointments, manage contacts, and take notes

Paste   Inserts a copy of the most recent item found on 
the Office Clipboard at the target location, or destina-
tion; there are usually at least three paste choices: 
Keep Source Formatting, Merge Formatting, and Keep 
Text Only

PowerPoint   Presentation software used to create, 
edit, revise, format, and share slides designed to tell a 
story, market a product, or explain a concept

Publisher   Desktop publishing software used to design 
and lay out text and images, often for newsletters or 
brochures
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Ribbon Band at the top of an application window that 
contains commands to complete tasks; organized in tabs 
that relate to a particular type of activity and groups 
of related commands (some tabs are only shown when 
needed, such as Chart Tools, Table Tools, or Picture 
Tools)

Scale to Fit (Scale) Process that increases or reduces 
size to a percentage of its original size; can be applied to 
an object or to a worksheet for printing

Skype   Web communication software that utilizes the 
Internet to share audio, video, text, messages, files, 
or Desktops via a webcam on both the sending and 
receiving devices

software suite   Collection of applications gener-
ally produced by the same manufacturer and bundled 
together for a better price that provides a common user 
interface throughout each application

sorting (sort) Process used to arrange data in a 
specific order, such as alphabetic, numeric, by date, or in 
ascending or descending order

source   Original location of text that has been cut or 
copied

tab Area on the Ribbon that displays an organized 
collection of commands; some tabs are only shown when 
needed, such as Chart Tools, Table Tools, or Picture 
Tools

table A related collection of data about a subject 
stored in records (rows) and fields (columns) that allow 
for easier sorting, filtering, formatting, and calculations 
using structured references

target   Destination location for pasted text

template A preformatted document or workbook 
layout used as the basis for new documents to main-
tain consistency among documents and save the user 
time and that usually contains text, paragraph, table, 
graphical, and other types of formatting; in Excel, can 
also include formulas

thumbnails   Small images that represent an applica-
tion, file, etc.

toggle   Selecting a button once to turn it on and again 
to turn it off

Word   Word-processing software for creating, editing, 
revising, formatting, and sharing documents, such as 
letters, reports, essays, and business plans

workbook One or more worksheets saved together as 
one file

worksheet A collection of information, or blank space 
to enter new information, divided into columns and rows 
that form cells
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Index

A
absolute cell references, 80
Access app, purpose of, 3
adjacent cells, 21
arguments, 76
AutoComplete feature, 24
AutoFill tool, 33–35
AutoSum feature, 77
Available Windows gallery, 17
AVERAGE function, 77
axis options, 103–105

B
Backstage view, 6
bar charts, 96
Breaks printing option, 136

C
cell ranges, 21

creating names for, 82–85
cell references, 52–53

absolute, 79–82
mixed, 80
relative, 79–82
to worksheets, creating, 60–62

cells
completing entries in, 22–23
creating names for, 82–85
defined, 20
deleting, 55–56
formatting, 28–31
inserting, 55–56
selecting, 21
using names in formulas, 83–85

charts
design tools for, 101–103
editing, 107–108
elements of, 99–100
formatting buttons for, 101–103
format tools for, 103–105
moving, 105–107
selecting data for, 98–99
sizing, 105–107
types of, 96–97

Chart Styles feature, 101
Clear All feature, 30
Clear Formatting feature, 30
Clipboard, 9–12

cutting and pasting, 12
overview, 9

columns
adjusting width of, 26–28
column charts, 96
deleting, 55–56
hiding, 56
inserting, 55–56
sorting data by, 56–57
unhiding, 56

comparison operators, 130
compatibility, 2
conditional formatting, 110–112
contextual tabs, 100, 109
Copy feature, in Clipboard, 10
copying worksheets, 62
copyright issues, online pictures, 109
COUNT function, 77
COUNTIF function, 130
Creative Commons license, 109
Cut feature, in Clipboard, 10

D
data, 22–26

completing cell entries, 22–23
entering with AutoComplete, 24
in worksheets, rearranging, 54–57
navigating worksheets, 23
organizing, 126–129
rearranging, 24–26
selecting for charts, 98–99
sorting, 56–57

data validation, 133–135
data visualization, 96–112

chart design tools, 101–103
chart elements, 99–100
chart format tools, 103–105
chart types, 96–97
conditional formatting, 110–112
editing chart data, 107–108
moving charts, 105–107
selecting chart data, 98–99
sizing charts, 105–107

dates, 31–33
deleting

cells, 55–56
columns, 55–56
rows, 55–56
worksheets, 58

device compatibility, 2
dollar sign ($), in formulas, 80

drag and drop, 12–13
Drawing Tools contextual tab, 109

E
email, sharing files via, 7
Excel app

AutoComplete feature, 24
AutoFill tool, 33–35
axis options, 103–105
bar charts, 96
cell ranges, 21, 82–85
conditional formatting, 110–112
data validation, 133–135
dates, 31–33
deleting in, 55–58
filters, 126–129
Find feature, 38–40
footers, 136–139
Freeze Panes, 124
Go To command, 40–41
headers, 136–139
headings, 137
hiding items, 56–60
mathematical operators, 52
mouse pointer, 21
navigating worksheets, 23, 38–41
numbers, 31–33
order of operations, 53–54
overview, 20–21
page breaks, 138
purpose of, 3
sorting data, 56–57, 126–129
splitting windows, 125
tables, 139–140
tabs, 59
templates, 122–124
unhiding items in, 56
view options, 124–126
windows, 125
workbook views, 125–126
Zoom tools, 37–38

Excel Function Library, 130

F
File Explorer, finding files with, 7
files

finding, 7
opening, 7
printing, 8
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files (continued)
saving, 6–7
searching, 7
sharing via email, 7

File tab, 5–9
Backstage view, 6
finding files, 7
opening files, 7
printing files, 8
program options, 6
saving files, 6–7
searching files, 7
sharing files via email, 7
templates, 8–9

filtering, 126–129
Find command, 15
Find feature, 38–40
finding files, 7
Font group settings, 13–14
footers, 136–139
Format Chart Area pane, 100
Format Painter feature, in Clipboard

formatting multiple cells or ranges, 13
overview, 10

formulas
absolute cell references in, 79–82
cell references in, 52–53
creating, 52–54
displaying, 80–82
Formula Bar, 22, 52
mathematical operators in, 52
order of operations in, 53–54
printing, 80–82
relative cell references in, 79–82
using cell names for, 83–85

Freeze Panes, 124
Function Arguments dialog box, 78
functions, 76–79

AutoSum feature, 77
AVERAGE function, 77
COUNT function, 77
creating names for cells, 82–85
creating names for ranges, 82–85
Insert function, 78–79
MAX function, 77
MIN function, 77
SUM function, 77

G
Go To command, 40–41
grammar checker, 15–16
grouping worksheets, 62

H
headers, 136–139

inserting, 138–139
printing repeating headings, 137

headings, 137
Help feature, 17

hiding items
columns, 56
rows, 56
worksheets, 60

Home tab, 9–15
drag and drop, 12–13
Find command, 15
Font group settings, 13–14
Mini toolbar, 14–15
Replace command, 15

I
IF function, 130–133
images, 96–108, 110–112
Insert Chart window, 97
Insert function, 78–79
Insights pane, Smart Lookup feature with, 17

K
Keep Source Formatting feature, in 

Clipboard, 10
Keep Text Only feature, in Clipboard, 10

L
large worksheets, 122–140

adjusting view options, 124–126
controlling data entry with data 

validation, 133–135
headers and footers in, 136–139
IF function in, 130–133
organizing data with filters and  

sorts, 126–129
tables, 139–140
templates for, 122–124

line charts, 97
linking cells from different worksheets, 60

M
marking invalid data, 133
mathematical operators, 52
MAX function, 77
Merge & Center alignment option, 30
Merge Formatting feature, in Clipboard, 10
Microsoft accounts, 4
Microsoft Office, 2019 3
Microsoft Office apps, 1–18

choosing version of, 2–3
devices compatible with, 2
Help feature in, 17
Microsoft accounts, 4
overview of, 2–4
Quick Access toolbar in, 4–5
Review tab in, 15–16
Ribbon in, 4
Smart Lookup with Insights pane, 17
storage provided by, 2
Take a Screenshot button in, 17–18

MIN function, 77
Mini toolbar, 14–15
mouse pointer, 21
moving data, 25

N
Name box, 40–41
Name box, in worksheets, 23
names

for cells, 82–83, 85
for ranges, 82–85

navigating worksheets, 23, 38–41
negative numbers, 32
nonadjacent cells, 21
numbers, 32

O
Office 365, 3
Office Online, 2
OneDrive, 7
OneNote app, 3
Online Pictures feature, 109
opening files, in Microsoft Office apps, 7
order of operations, 53–54
Outlook app, 3

P
Page Break Preview, 125
page breaks, 138
Paste feature, in Clipboard, 10
PEMDAS acronym, 53
Picture Tools contextual tab, 109
pie charts, 97
PowerPoint app, purpose of, 3
print area, 138
Print Area option, 136
printing

formulas, 80–82
print options, 37
repeating headings, 137
setting page breaks, 138
setting print area, 138
worksheets, 36–37

printing, in Office apps in general, 8
Print Preview feature, 8
Print Titles option, 136
program options, 6
Publisher app, 3

Q
Quick Access toolbar, 4–5
Quick Layout feature, 101

R
Recommended Charts option, 97
relative cell references, 79–82

mixed cell references, 80
renaming worksheets, 58–59
Replace command, 15
Review tab, 15–16

grammar checker, 15–16
spelling feature, 15–16
Thesaurus feature, 16

Ribbon, 4
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rows
adjusting height of, 26–28
deleting, 55–56
hiding, 56
inserting, 55–56
unhiding, 56

S
Save options, in Office, 6
saving files, 6–7
Scale to Fit feature, 36
Scale to Fit printing option, 136
Screen Clipping tool, in Available Windows 

gallery, 17
screenshots

in Office apps in general, 17–18
searching files, 7
sharing files, via email, 7
sizing charts, 105–107
Skype app, 3
Smart Lookup feature, 17
sorting, 56–57, 126–129
source location, of cut data, 10
spelling feature, 15–16
splitting windows, 125
storage, 2
SUM function, 76–77
SUMIF function, 130

T
tables, 139–140
tabs, 59
Take a Screenshot button, 17–18
target location, of cut data, 10
Tell Me More link, in Help, 17
Tell Me What You Want to Do box, in  

Help, 17
templates, 122–124

in Office apps in general, 8–9
Thesaurus feature, 16
thumbnails, in Clipboard, 9

U
Undo/Redo commands, 4–5
ungrouping worksheets, 62
unhiding, columns and rows, 56

V
view options, 124–126

changing workbook views, 125–126
Freeze Panes, 124
splitting windows, 125

W
windows, 125
Word app

purpose of, 3

workbooks, 20, 125–126
worksheets, 57–64

adding images to, 108–110
changing tab colors in, 59
creating cell references to, 60–62
creating copies of, 62
deleting, 58
editing multiple worksheets at once, 

62–64
hiding, 60
inserting, 58
moving, 59
navigating, 23, 38–41
overview of, 20–21
printing, 36–37
rearranging data in, 54–57
renaming, 58–59

Z
Zoom tools, 37–38
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