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Adding Graphics 
to Worksheets
a

nhancing your 
workbooks with 

graphics may help you 
illustrate the worksheet theme 
and call attention to important 
details. In this lesson, you will 
locate picture sources and then 
insert photos and clip art on 
worksheets. You will draw 
shapes using Excel’s large 
gallery of drawing tools and 
move, size, rotate, and add 
styles to images. With 
SmartArt, you will create text 
charts that visually 

E

lu
atio

ndemonstrate a process or 
relationship. 

L E S S O N  O B J E C T I V E S  
After studying this lesson, you 
will be able to: 

■ Use keywords to locate clip 
art in picture collections 

■ Insert and modify pictures 
and clip art on worksheets 

■ Draw, modify, and add text 
to shapes 

■ Customize SmartArt to 
convey ideas, processes, and 
data relationships 
 OL E S S O N  T I M I N G
■ Concepts/Hands-On:  

1 hr oo min

■ Concepts Review: 
15 min

■ Total: 
1 hr 15 min
Fo
r E

C A S E  S T U D Y :  A N A L Y Z I N G  S A L E S  P E R F O R M A N C E  
Recently promoted to an administrative marketing position, David 
Nguyen is eager to begin his first project. His company, Sports World, 
sells sports equipment and clothing in retail stores in several large U.S. 
cities. The marketing vice president is concerned that the current year’s 
sales are not as strong as the previous year’s. David has been asked to 
present several sales performance worksheets at a management strategy 
meeting. The data and charts already have been entered into the work-
book. David thinks that adding some graphics will highlight and 
connect the key points of his presentation. You will add graphics to 
several worksheets while applying some principles of good design. You 
will work with the graphics shown in the following illustration, 
including a picture file and a shape containing text. 
Additional learning resources are available at labpub.com/learn/excel07_fastcourse2/



  
Copyright © 2009 Labyrinth Learning • Not for Sale or Classroom Use

                    
Fo
r E

valu
atio

n O
nly

Using Illustrations with Excel
You can dress up your worksheets using the professionally designed clip art provided with 
Office 2007. You may also insert your own pictures, such as a company logo or a scanned 
picture.

Design Principles
Graphics are fun to create, but that should not be the reason that you add them to a workbook. 
Before you add art, review the following generally accepted design rules:

■ Each graphic should have a purpose, such as to call attention to an important number, 
summarize data, or contribute to the worksheet theme.

■ Graphics should enhance and not distract or clutter the worksheet.

■ The image colors, size, alignment, and other formatting should contribute toward a 
balanced appearance with other worksheet objects.

■ Copyright law prohibits the use of many images for commercial use without permission. 
However, there are also websites featuring copyright-free art. The clip art that comes with 
Excel is also free to use as long as you don’t try to resell the clip art itself.

The Illustrations Group on the Ribbon
To place a graphic on the worksheet, start with one of the tools in the Illustrations group on 
the Insert Ribbon.

Inserting Pictures and Clip Art 
The Picture  command adds an image saved as a file. Sources may 
include a digital camera, scanner, and purchased images. The Clip Art 
command adds a drawing or photo from a gallery of images available in 
Office 2007. You may adjust several image characteristics, including the 
location, colors, and brightness. You may apply effects, such as a picture 
frame or blurred edges. Immediately after it is inserted, the picture or 
clip art image displays with sizing handles and a rotation lever, as shown 
in the following illustration.

Inserting a Picture from a File
After you choose the Picture command from the Ribbon, Excel displays 
the Insert Picture dialog box, similar to the Open dialog box for work-
books. Navigate to the folder containing the desired picture and select its file. A variety of 
image file formats, including JPEG and TIFF, are compatible with Excel. 

An inserted clip art 
image or picture 
displays sizing handles 
and a rotation lever.
Inserting Pictures and Clip Art 49
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Hands-On 3.1 Insert a Picture

1. Open the Sports World Sales workbook from the Lesson 03 folder in your file storage 
location. 

2. Maximize  the window.

3. Display the By Dept worksheet.

4. Display the By Market worksheet.

5. Select cell B14, and choose Insert→Illustrations→Picture  from the Ribbon.

6. Save  the changes to your workbook.

Inserting Clip Art
The Clip Art  command on the Insert Ribbon displays the 
Clip Art task pane. This pane lets you search for clip art using 
keywords. Every clip art image provided with Office 2007 has 
a number of keywords associated with it that describe the 
image. For example, a baseball player image may be located 
using keywords such as baseball players, sports, and athletes.

Clip Art Collections
The clip art that comes with Excel is from essentially two 
different sources. You may limit the search to only the Office 
Collections on disk or the Web Collections on the Microsoft 
website.

■ My Collections & Office Collections—These are clip art images stored on your hard 
drive. These collections are quite limited.

■ Web Collections—Almost all of the available clip art is stored on the Internet and only 
available when you have an Internet connection.

A Navigate to the 
Lesson 02 
folder in your 
file storage 
location. 

B Notice that 
none of the 
Excel work-
book files 
appear because 
the Files of Type 
box is set to All 
Pictures.

C Select the Logo 
file. (The icon 
might appear 
different from 
this one.)

D Click Insert.

The Clip Art task pane lets you search 
Excel’s large clip art collections.
50 Lesson 3: Adding Graphics to Worksheets
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Inserting Pictures and Clip Art 51

Clip Art Types
Clip art comes in four different media types. However, only two of these types actually work 
with Excel. You may limit a clip art search to specific media types.

■ Clip Art—These are drawings in a variety of designs and colors.

■ Photographs—These are images from a camera.

■ Movies—These are simple animations. They do not work in Excel, looking like clip art 
pictures instead. (These movies do work in other Office applications such as PowerPoint.)

■ Sounds—These are brief audio clips. Sound clips do not work in Excel but do work in some 
other Office applications. 

Hands-On 3.2 Insert Clip Art 

1. Display the Analysis worksheet in the Sports World Sales workbook, and select cell C6.

2. Choose Insert→Illustrations→Clip Art  from the Ribbon.

3. Follow these steps to conduct a search:

4. Scroll through the clips that appear and click the one shown at right. 

5. Close the Clip Art task pane when you are finished.

6. Save  the changes to your workbook.

A Type the keyword baseball 
players in the Search For box.

B Display the Search In 
menu.

C Place a check-
mark next to 
Everywhere, if 
not already 
checked.

D Click on a shaded area of the task 
pane to collapse the menu.

E Display the Results Should Be menu. 

F Remove the 
checkmarks from 
Photographs, 
Movies, and 
Sounds. (This 
limits the search 
to clip art items 
only.)

G Click on a shaded area of the 
task pane to collapse the menu.

H Click Go.
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Moving, Sizing, and Rotating Images
When you select a picture or clip art image, sizing handles and a rotation handle appear. You 
can size, move, and rotate a selected object as described in the following illustration.

Hands-On 3.3 Move, Rotate, and Size Images 

1. Follow these steps to move, rotate, and size the baseball player clip art image in the 
Analysis worksheet of the Sports World Sales workbook:

2. Select the baseball player image and tap [Delete].

3. Undo  the delete.

4. Display the By Market worksheet.

5. Follow these steps to size, move, and duplicate the image:

6. Select the picture, use [Ctrl]+[C] to copy, and then deselect the picture.

7. Display the By Dept worksheet, select cell A2, and use [Ctrl]+[V] to paste.

Handles on the outside of the 
selected image allow you to 
change its size and shape.

This move pointer appears 
when you drag from the 
middle of the image.

The Rotation handle 
allows you to rotate 
the image.

A If the resizing handles 
do not display, click 
the object to select it.

B Drag the lower-right 
corner handle diag-
onally up and to the left 
to shrink the image.

C To rotate, drag the circle in the rotation 
handle to the left. (If your image is 
different, you may need to rotate to the 
right.)

D Point anywhere in the image except on a 
resizing handle and drag to move so that 
the top of the image is near the top of cell 
F3. Then tap the arrow keys several times 
to nudge the image in small increments.

A Select the picture to 
display its handles.

B Drag the upper-right corner handle diagonally 
down and to the left to shrink the image.

C Point anywhere in the image except on a 
handle and drag to move so that the picture 
fits on cells A2 and A3. If necessary, resize 
again. Tap the arrow keys several times to 
nudge the image in small increments.

D Click outside the picture to deselect it.
52 Lesson 3: Adding Graphics to Worksheets
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8. Move the picture, if necessary, so that it fits attractively on cells A2 and A3.

9. Deselect the picture.

10. Save  the changes to your workbook.

Scaling and Cropping Images 
When you select an image, various Picture Tools become available on the Ribbon. To adjust 
most characteristics, you will use the Format Ribbon.

Scaling
Scaling a picture reduces its overall size to a percentage of its original size. The effect is equal 
to having dragged a corner handle on the object. You can scale more precisely, however, by 
typing a number of inches in the Ribbon or using the spinner arrows to increase or decrease 
the scale in increments.

Cropping 
 If you want to use part of a picture or clip art image, you may use the Crop command. 

The object remains the same size, and you drag the handles inward to cut off one or more 
edges of the image. 

A picture at its original size The picture scaled to 50 
percent of its original size

Changing the height or width also changes the other 
dimension in the same proportion.

This button launches the Size and Properties dialog box.

The cropping and scaling options in the Format Ribbon

The mouse 
pointer 
displays as 
the crop-
ping tool.

Drag a corner 
handle or side 
handle in toward 
the center.

The picture ready to be cropped

The picture after cropping 
each of its four sides
Inserting Pictures and Clip Art 53
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The Size and Properties Dialog Box
You may launch the Size and Properties dialog box 
from the Format Ribbon to set a number of options 
precisely when you need the same measurements for 
multiple objects or prefer not to use the mouse. You 
may set the height, width, rotation, scale percentage, 
and crop dimensions. The object’s original size also 
is listed.

Resetting an Image
 If you want to start over, you may reset the image to its original characteristics by choosing 

Reset Picture on the Format Ribbon or the Reset command in the Size and Properties dialog 
box. Use Undo to reverse only the previous change.

Hands-On 3.4 Scale and Crop an Image 

1. Display the Analysis worksheet in the Sports World Sales workbook.

2. Choose Insert→Illustrations→Clip Art  from the Ribbon.

3. In the Clip Art task pane, type profit as the keyword. Under Search In, set Everywhere. 
Set the Results Should Be option so that only Clip Art has a checkmark, and click Go.

4. Scroll through the results and drag the image shown to the right from 
the Clip Art task pane to cell B12. If this image is not available, select an 
appropriate image for the worksheet.

5. Close  the Clip Art task pane.

6. If the profit image does not display sizing handles, select the image.

7. Choose the Format Ribbon if it is not already displayed.

8. Follow these steps to scale the image using the Ribbon:

9. In the Size group on the Format Ribbon, click the dialog box launcher  button.

10. Follow these steps to scale the profit image using the Size and Properties dialog box:

The Size tab of the Size and Properties dialog box 

A In the Size group on 
the Format Ribbon, 
click the ▼ spinner 
for Shape Width 
several times.

B In the Size group on the Format Ribbon, click 
the ▼ spinner for Shape Height several times. 
Notice that either command scales both the 
width and the height together.

A In the Scale section (not the Size and Rotate 
section), drag to select the current height 
and type 80. Although the Width displays 
at its original percentage, notice that the 
Lock Aspect Ratio is turned on. The width 
will adjust in proportion to the height.

B Tap (Enter) or choose Close to exit the dialog box.
54 Lesson 3: Adding Graphics to Worksheets
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11. Right-click the profit image and choose Size and Properties from the pop-up (or 
context) menu.

12. In the Size and Properties dialog box, edit the scale width to 50 and tap [Enter]. If you are 
using a different image than the one shown, use an appropriate percentage.

13. If the profit image does not display sizing handles, select the image.

14. Choose Format→Size→Crop  from the Ribbon.

15. Follow these steps to crop the image:

16. Experiment with the cropping handles until you are satisfied with the image. If needed, 
scale the image larger or smaller so that it balances well with other objects on the 
worksheet.

17. With the profit image selected, choose Format→Adjust→Reset Picture  from the 
Ribbon.

18. Undo  the reset.

19. Click outside the image to deselect it.

20. Save  the changes to your workbook.

A Drag the center handle on the top of the 
image down to the arrowheads.

B Drag up the center handle on the bottom 
of the image to remove the picture 
portion below the arrowheads.
Inserting Pictures and Clip Art 55
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Adjusting Images and Special Effects 
The Format menu for Picture Tools contains some options new to Office 2007. The brightness, 
contrast, and recolor options change the image differently than in previous Excel versions. The 
Picture Styles group includes options to frame an image or apply a reflection. With the Picture 
Effects you may angle, bevel, shadow, or reflect the image for a 3-D appearance. You may 
preview the effect of any option to the selected image by passing the mouse pointer over the 
choices on the Ribbon. 

The dialog box launcher in the Picture Styles group of the Format Ribbon displays the Format 
Picture dialog box, where you may set some options more precisely than you can with the 
options available on the menus. For example, you may set a contrast of 12%.

Hands-On 3.5 Adjust Images and Apply Special Effects

1. Display the Analysis worksheet of the Sports World Sales workbook.

2. Select the profit picture.

3. Choose Format→Adjust→Brightness  menu ▼ from the Ribbon, trace down to each 
menu item to preview the effect on the image, and then choose +10%.

new!

Launches the 
Format Picture 
dialog box for 
precise settings

The Adjust group and Picture Styles group on the Format menu display when a clip art or picture image is selected.
56 Lesson 3: Adding Graphics to Worksheets
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4. Choose Format→Adjust→Contrast  menu ▼ from the 
Ribbon, trace down to each menu item to preview its 
effect, and then choose –10%. 

5. Choose Format→Adjust→Recolor  menu ▼ from the 
Ribbon, point to each menu item to preview its effect, and 
then choose Accent Color 6 Light, the last option under 
Light Variations.

6. Drag the profit image to a position near cell F13 so that it looks centered under the base-
ball player image.

7. Feel free to copy and paste the profit image, drag the duplicate to row 26, and experiment 
with the other options in the Brightness, Contrast, and Recolor menus.

8. Select the profit image in row 13.

9. Choose Format→Picture Styles→Drop Shadow Rectangle (the fourth choice from the left) 
from the Ribbon.

10. Choose Format→Picture Styles→ More  menu ▼ from the Ribbon, point to some of the 
menu items to preview their effects, and then tap [Esc] to cancel without making a 
selection. 

11. Select the baseball player image on cell F3.

12. Drag the scroll box in the horizontal scroll bar to the right so that the image will be visible 
as you display a menu.
Inserting Pictures and Clip Art 57
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13. Choose Format→Picture Styles→Picture Effects  menu ▼ from the Ribbon, and then 
follow these steps to choose a preset:

14. Save  the changes to your workbook. 

Getting into Shapes
 With the Office 2007 shape tools, you may draw lines, ovals, rectangles, arrows, and many 

other shapes. Lines and callouts containing text are particularly useful to emphasize areas of 
interest on worksheets and charts. The Shapes command is used to add these objects, and you 
may type text into any shape except lines, brackets, and braces. The following illustration 
highlights some categories on the Shapes menu.

Inserting Shapes
To draw a shape, choose the desired tool on 
the Shapes menu and then either click or 
drag in the worksheet. Clicking creates a 
shape of a predefined size, and dragging 
allows you to customize the width and 

A Trace down to 
Preset, and 
then trace to 
the right to 
the Presets 
submenu.

B Point to some 
choices on the 
submenu to 
preview their 
effects.

C Choose any one 
of the Presets 
that enhances 
the image.

The first section includes 
shapes you used 
recently.

These tools allow you to 
draw straight and curved 
lines.

The Text Box tool creates 
text that is not anchored 
within a cell.

You may type 
text inside a 
callout to 
explain and 
point to an 
important work-
sheet item.

The Shapes menu

Arrows drawn using 
the dragging method
58 Lesson 3: Adding Graphics to Worksheets
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height. You may use resizing handles on the shape or the Sizing commands on the Format 
Ribbon to change the size after drawing. You may type text within the shape after drawing or 
selecting it. After you create or select a shape, the Drawing Tools appear on the Ribbon. The 
Format Ribbon contains options to change the size, fill, and outline; add an effect; and insert 
more shapes.

Constraining Objects
You may hold down the [Shift] key to draw shapes that remain in equal proportion of width to 
height. A rectangle is constrained to a square, and an oval is constrained to a circle. You also 
may constrain lines to 90- or 45-degree angles.

Text Boxes
The Text Box  command 
creates a very useful object. Text 
boxes are slightly different from 
rectangle shapes, which display 
centered text. As you type in a 
text box, text is left aligned by 
default, and the text box 
lengthens automatically to 
display all the text. You may 
position a text box anywhere on a worksheet, even over worksheet entries, pictures, and other 
graphics.

Applying Shape Styles and Effects
While a shape is selected, you may apply options from the Shape Styles group on the Format 
Ribbon. You may apply a predesigned outline and fill, or you may create a custom outline or 
fill. The Shape Effects menu contains options to angle, bevel, shadow, or reflect the image for 
a 3-D appearance.

Hands-On 3.6 Insert and Edit Shapes

1. Display the By Dept worksheet in the Sports World Sales workbook.

2. Choose Insert→Illustrations→Shapes menu ▼→Basic Shapes→Oval  from the Ribbon.

3. Follow these steps to draw an oval on cell D6:

4. With the oval selected, choose Format→Shape Styles→Shape Fill  menu ▼→No Fill 
from the Ribbon.

A text box may be layered over a 
cell, picture, clip art, or shape.

A Position the mouse pointer slightly 
above and to the left of the number 
−55% and then drag down and right.

B Release the mouse button to end the oval.
Getting into Shapes 59
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5. With the oval selected, choose Format→Shape Styles→Shape Outline  
menu ▼ from the Ribbon, pause the mouse over various orange shades, and 
choose one that will call attention to the circled number.

6. Move and resize the oval to center it over the number. 

7. Choose Insert→Illustrations→Shapes→Callouts→Line Callout 1  from the Ribbon.

8. Follow these steps to draw a callout on cell G15 in the By Dept worksheet:

9. Drag a handle to resize the box so that the text fits on one line. If necessary, drag the 
callout box to move it slightly.

10. Choose Format→Shape Styles→More  menu ▼, trace down, and select Moderate 
Effect – Accent 6 (row 5, column 7).

11. Follow these steps to rotate and lengthen the callout line: 

12. Display the Analysis worksheet in the workbook.

13. Choose Insert→Illustrations→Shapes→Basic Shapes→Text Box  from the Ribbon.

14. Follow these steps to draw a text box on the baseball player image:

B Release the 
mouse button 
to end the 
callout.

CWhile the shape is still selected, right-click on the shape 
and choose Italic from the context menu. Type 
Largest segment but do not tap [Enter].

A Position the mouse pointer in 
the center of cell G15 and then 
drag down and right.

A Point to the lower 
connector (yellow 
diamond).

B Drag the connector up 
and to the right until the 
line points to the 25% 
pie slice.

C Drag the other connector 
to a position along the 
top of the callout box.

A Position the 
mouse pointer 
on the baseball 
player image 
and then drag 
down and right.

B Release the 
mouse button to 
end the shape. 

CWith the shape still selected, type Sports World 
Sales Summary but do not tap [Enter].

D If necessary, move and resize the shape so most of 
the baseball player is visible.
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Introducing SmartArt 61

15. Click the By Market worksheet tab in the workbook.

16. Choose Insert→Illustrations→Shapes→Basic Shapes→Trapezoid  from the Ribbon.

17. Follow these steps to draw a trapezoid on cell D12:

18. With the trapezoid selected, choose Format→Shape 
Styles→Shape Effects  menu ▼→ Glow from the Ribbon, 
trace right and down, preview each of the orange glow choices, 
and choose one.

19. Feel free to preview other Shape Effects. Copy and paste the 
trapezoid, move the duplicate to row 26, and choose Format→ 
Shape Effects menu ▼→ No Glow from the Ribbon. Preview 
various effects from the Shape Effects menu.

20. Save  the changes to your workbook. 

Introducing SmartArt 
Office 2007 supplies a new illustration category named SmartArt . While you use line, 
column, and pie charts to summarize worksheet data, you will use SmartArt to present ideas. 
For example, David Nguyen will show several worksheets and charts to his executive team to 
outline areas of decreasing sales, but more important is the team’s decision-making process to 
solve the problem. With SmartArt, David can illustrate a procedure, process, or decision tree. 
SmartArt includes charts to show relationships between ideas, an information cycle, and 
project workflow steps. 

A Position the mouse pointer slightly 
above and to the left of cell D12 and 
then drag down and right.

B Release the 
mouse button 
to end the 
shape. 

C Right-click the shape and choose Bold from the Mini toolbar. Drop 
down the Font Color list and choose Orange, Accent 6 in the first row 
of Theme Colors. Type 4%, tap [Enter], and type Decrease.

D If necessary, move and resize the shape 
so that it is centered on column D.

new!

SmartArt conveys ideas 
using brief text phrases.
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Using SmartArt
The Choose a SmartArt Graphic dialog box displays charts within categories. When you select 
a chart, its description displays to the right so that you may decide if it meets your presenta-
tion needs. 

Adding Text to SmartArt
After a SmartArt chart is inserted on the worksheet, you may select one of its graphics and 
begin typing text into it. Depending on the chart type, you may prefer to display the Text pane 
and enter all text as an outline. You are not restricted to the number of levels that display in 
the initial chart. You may add or delete levels and type as many items within a level as needed.

Formatting SmartArt
The SmartArt Tools display when a SmartArt graphic is selected. You may change the chart’s 
layout, colors, and number of shapes on the Design Ribbon. There you also will find SmartArt 
Styles, which add shape fills, shadows, and 3-D effects with the click of a button. As with 
other options, you may preview by pausing the mouse pointer over the choices on the Ribbon.

Chart 
categories

Charts available 
within a category

Description and 
suggested use for 
the selected chart

The expand 
button to 
display the 
Text pane Resizing 

handles

A SmartArt chart

You may use 
the Text pane 
to type text 
more easily as 
an outline.

You may close the Text pane 
when it’s not needed.

The Text pane open on a SmartArt chart
62 Lesson 3: Adding Graphics to Worksheets
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Hands-On 3.7 Insert SmartArt

1. Display the Analysis worksheet in the Sports World Sales workbook.

2. Select any cell and tap (Home) to display column A.

3. Select cells B2:C2 and tap (Delete) to remove the labels.

4. Choose Insert→Illustrations→SmartArt  from the Ribbon.

5. Follow these steps to insert an arrow ribbon chart from the Choose a SmartArt Graphic 
dialog box:

6. Choose Design→SmartArt Styles→Change Colors  menu ▼ from the Ribbon. Scroll 
down to Accent 6, preview several shades by pausing the mouse over them, and then select 
a shade appropriate for the worksheet.

7. Select the text box on the left if not already selected, type National, and do not tap 
[Enter]. Select the text box on the right, type Sector, and do not tap [Enter].

8. Follow these steps to change the text to italic:

A Trace down 
and choose 
the Relation-
ship category. B Choose the Arrow Ribbon 

graphic (row 1, column 4). Read 
the description of the graphic.

C Click OK.

A Click on the frame to select the entire 
graphic. Make certain that none of the 
arrow text boxes appear selected.

B Choose Home→Font→Italic  from the 
Ribbon.
Introducing SmartArt 63



Copyright © 2009 Labyrinth Learning • Not for Sale or Classroom Use
Fo
r E

valu
atio

n O
nly

9. Follow these steps to shrink the graphic and move it into position:

10. If the SmartArt arrow ribbon does not display its frame, click anywhere in the graphic to 
select it.

11. Choose Design→SmartArt Styles→More  menu ▼ from the Ribbon. Preview by pausing 
the mouse on each choice under Best Match for Document, and then select one.

12. Undo  the style change. 

13. Save  the changes and close  the workbook. 

A Point to the lower-right corner resizing handle on the 
frame and drag up and left to make the entire 
graphic smaller. Make certain that you do not select 
the resizing handle of an object inside the frame.

B Drag the frame until the SmartArt is 
centered under the word Analysis.
64 Lesson 3: Adding Graphics to Worksheets
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Concepts Review

True/False Questions

Multiple Choice Questions 

1. You should follow copyright law when choosing images to insert in documents. TRUE FALSE

2. The Picture command is used to insert clip art from the Office gallery. TRUE FALSE

3. You may change the size of clip art images after they have been inserted. TRUE FALSE

4. Scaling an object means to apply a special effect, such as a drop shadow. TRUE FALSE

5. The Reset command will undo only the most recent change to an image. TRUE FALSE

6. You may type text in a shape, such as a callout. TRUE FALSE

7. A callout is created with one of the Shapes tools. TRUE FALSE

8. A text box lengthens automatically as you type more text. TRUE FALSE

9. SmartArt is used to add motion to a graphic. TRUE FALSE

10. You may type text in SmartArt. TRUE FALSE

1. Which term indicates the text that you type 
while searching for clip art?

a. Pictures

b. Images

c. Categories

d. Keywords

2. Which handle maintains the proportion of 
height to width while you resize a graphic?

a. Corner

b. Top

c. Side

d. Bottom

3. Which term means cutting off one or more 
unnecessary edges of an image?

a. Scaling

b. Cropping

c. Resizing

d. Resetting

4. Which command allows you to draw lines and 
triangles?

a. Clip Art

b. Picture

c. Shapes

d. SmartArt
Concepts Review 65
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