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In this chapter, you will learn to create 
and display a basic PowerPoint 
presentation consisting of multiple 

slides and bulleted text. You don’t have to 
be a graphic designer to create an eye-
catching presentation, as PowerPoint 
includes many visually appealing themes 
that are preformatted with fonts, colors, 
and supporting imagery. It is important for 
readability to create a visual hierarchy of 
text, such as headings and associated 
bullet points—and PowerPoint makes  
this easy.

L E A R N I N G  O B J E C T I V E S
■■ Create a new presentation

■■ Add text to slides

■■ Apply themes

■■ Add slides

■■ Control the indent of bulleted text

■■ Navigate a slide show

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 2 hrs

■■ Self-Assessment: 20 mins

■■ Total: 2 hrs 20 mins

P R O J E C T:  C R E AT I N G  A 
P R E S E N TAT I O N
As an employee of iJams, an online music 
distribution company, you have been asked to make 
a presentation about the company at the JamWorks 
trade show. Your goal is to introduce iJams to trade 
show attendees and entice them with a promotional 
offer. You decide to use PowerPoint to develop and 
deliver your presentation because it is easy to learn 
and integrates seamlessly with other Microsoft 
Office applications.

1 Creating and Delivering a 
Presentation

P O W E R P O I N T  2 0 1 6
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2  FastCourse PowerPoint 2016  Chapter 1: Creating and Delivering a Presentation

Getting Started with PowerPoint
PowerPoint is an intuitive, powerful presentation graphics program that enables you to create 
dynamic, multimedia presentations for a variety of functions. Whether you are developing a 
one-on-one presentation for your manager or a sophisticated presentation for a large group, 
PowerPoint provides the tools to make your presentation a success. PowerPoint allows you to 
project your presentation in many ways. Most presentations are delivered via a computer 
projection display attached to a desktop or notebook computer. There are also other ways to 
deliver presentations. For example, you can deliver a presentation as an online broadcast over 
the Internet or save it as a video to be emailed or distributed on a CD or USB drive.

PowerPoint provides easy-to-use tools that let you concentrate on your presentation’s content 
instead of focusing on the design details. Using PowerPoint’s built-in document themes, you 
can rapidly create highly effective professional presentations.

DEVELOP YOUR SKILLS: P1-D1	

In this exercise, you will create a new, blank presentation.

	 1.	 �Click Start.

	 2.	 Type Po and then choose PowerPoint 2016 from the list of suggestions.

	 3.	 �Click the Blank Presentation template on the PowerPoint Start screen.

Navigating the PowerPoint Window
The PowerPoint program window, like other Microsoft Office programs, groups commands on 
the Ribbon. While the Ribbon and its commands are similar to those found in other Office 
programs, there are several icons and commands at the bottom of the PowerPoint window 
unique to the program.

View the video “The PowerPoint Window.”

Inserting Text
PowerPoint slides have placeholders set up for you to type in. For example, the title slide 
currently visible on the screen has placeholders for a title and subtitle. You click in the desired 
placeholder to enter text on a slide. For example, to enter the title on a slide, you click in the title 
placeholder and then type the text. Do not press [Enter]; the placeholders are already formatted 
with Word Wrap. The placeholders are also already formatted with font and paragraph settings 
to make a cohesive presentation. As you will see shortly, it’s easy to make changes to the slide 
formatting by applying a theme.
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﻿  3

DEVELOP YOUR SKILLS: P1-D2	

In this exercise, you will enter a title and subtitle for the presentation.

Before You Begin: Be sure to visit the Learning Resource Center at labyrinthelab.com/lrc to retrieve the 
exercise files for this course before beginning this exercise.

	 1.	 �Choose File→Save As and navigate to your PowerPoint Chapter 1 folder.

	 2.	 �Name the file P1-D2-iJams.

	 3.	 �Click the Save button at the bottom of the dialog box.

	 4.	 �Follow these steps to add a title and subtitle:

A

B

A	�Click once on Click to Add Title and then type the title shown here.

B	�Click once on Click to Add Subtitle and then type this subtitle.

	 5.	 �Press [Ctrl]+[S] to save the presentation and leave it open; you will modify it throughout 
this chapter.

Using Document Themes
You can use PowerPoint’s built-in document themes, which provide a ready-made backdrop 
for your presentations, to easily format all slides in a presentation. When you use a document 
theme, your presentation automatically includes an attractive color scheme, consistent font style 
and size, and bulleted lists to synchronize with the presentation’s design and style. Document 
themes also position placeholders on slides for titles, text, bulleted lists, graphics, and other objects. 
By using document themes, you can focus on content by simply filling in the blanks as you create 
the presentation. You access document themes from the Themes group on the Design tab.
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4  FastCourse PowerPoint 2016  Chapter 1: Creating and Delivering a Presentation

Choosing a Theme
More than 30 document themes are included with PowerPoint. Additionally, each theme has 
four variations. A theme variation uses different colors and sometimes a different background. 
PowerPoint automatically downloads additional themes and adds them to the Themes gallery 
on the Ribbon if your computer is connected to the Internet. Match the theme to the type of 
presentation you are giving. Keep the design appropriate to the function and the audience.

View the video “PowerPoint Document Themes.”

Finding Additional Themes
New themes are sent to Microsoft daily, so if you just can’t find the right one, browse the 
Microsoft Office Online website for new themes. You can also search for new themes from the 
PowerPoint Start screen.

DEVELOP YOUR SKILLS: P1-D3	

In this exercise, you will choose a document theme and apply it to the presentation.

	 1.	 �Choose File→Save As and save your file as P1-D3-iJams.

	 2.	 �Follow these steps to choose a theme for the presentation:

A

B

C

A	�Click the Design tab.

B	�Locate the Themes command group.

C	�Point over (don’t click) the fourth theme from the left and notice that the theme’s name 
appears as a ToolTip.

	 3.	 �Point over (don’t click) several more theme thumbnails.
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﻿  5

	 4.	 �Follow these steps to choose a theme:

A

BD

C

A	�Choose Design→Themes→More .

B	�Point to preview the Organic theme and notice the ToolTip. (The default themes are 
listed in alphabetical order.)

C	�Point (don’t click) to preview the Wisp theme.

D	�Point to the Ion Boardroom theme and click once to apply it.

	 5.	 �Save the presentation and leave it open for the next exercise.

Choosing Slide Sizes
By default, PowerPoint creates slides for widescreen format with a 16:9 ratio. This maximizes 
the use of space on the slide by taking advantage of the widescreen format on most modern 
computers. In fact, many of the new PowerPoint themes were designed specifically for 
widescreen use. You can easily switch to standard format (4:3) from the Ribbon if you need a 
narrower slide or have a non-widescreen computer monitor.

View the video “Changing the Slide Size/Aspect Ratio.”

ÍÍ Design→Customize→Slide Size 
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6  FastCourse PowerPoint 2016  Chapter 1: Creating and Delivering a Presentation

DEVELOP YOUR SKILLS: P1-D4	

In this exercise, you will experiment with slide sizes and choose a document theme variation.

	 1.	 �Save your file as P1-D4-iJams.

	 2.	 �Display the Design tab and then follow these steps to change the slide size:

A

B

C

A	�Locate the Customize command group.

B	�Click the Slide Size menu button q.

C	�Click Standard (4:3).

	 3.	 �Choose Design→Customize→Slide Size→Widescreen (16:9) to return the slide to 
widescreen format.

	 4.	 �Locate the Design→Variants group on the Ribbon.

	 5.	 �Point to several theme variations to view the Live Preview on the slide.

	 6.	 �Click the second variation (with the green background) to apply it.

	 7.	 �Save the presentation and leave it open for the next exercise.
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﻿  7

Creating a Basic Presentation
There is more to creating a presentation than placing one slide after another. Choosing the 
appropriate slide layout, just like choosing the appropriate design, will influence how well your 
audience understands your message. Use the following guidelines when choosing your slide 
design and layout:

■■ Know your audience: Will you be speaking to accountants or artists?

■■ Know your purpose: Are you introducing a product or giving a report?

■■ Know your expectations: When the last word of this presentation has been given, how do 
you want your audience to respond to your facts? Are you looking for approval for a project or 
customers for a product?

Adding Slides
You can add slides to a presentation from the Ribbon or by right-clicking with the mouse. 
PowerPoint always places the new slide after the currently selected slide.

The Slides panel displays thumbnails of your presentation while you work in the Normal 
view. The Slide Sorter view, like the Slides panel, also displays thumbnails of your slides. 
This view can be useful when there are more slides than can fit in the Slides panel display.

ÍÍ Home→Slides→New Slide  | Right-click a slide in the Slides panel→New Slide 

DEVELOP YOUR SKILLS: P1-D5	

In this exercise, you will add a new slide to the presentation and then enter content.

	 1.	 �Save your file as P1-D5-iJams.

	 2.	 �Choose Home→Slides→New Slide .

	 3.	 �Click once in the title placeholder and then type Our Services as the title.

	 4.	 �Click once on the Click to Add Text placeholder and then type the following list, tapping 
[Enter] after each list item except the last one:

■■ CD duplication on demand [Enter]

■■ Jewel-case-insert printing [Enter]

■■ Full-service online sales [Enter]

■■ Downloadable MP3 distribution

	 5.	 �Save the presentation and leave it open for the next exercise.
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8  FastCourse PowerPoint 2016  Chapter 1: Creating and Delivering a Presentation

Duplicating a Slide
Sometimes it is more efficient to duplicate a slide and then edit it rather than to begin a new 
slide from scratch. Slides can be duplicated via the Slides panel.

ÍÍ One slide: Right-click the slide in the Slides panel→Duplicate Slide 

ÍÍ Multiple slides: Select the slides, right-click one in the Slides panel→Duplicate Slide

Bulleted Lists
You can effortlessly create bulleted lists to outline the thrust of your presentation. The bulleted 
list layout is an outline of nine levels. A different indentation is used for each level. When you 
use a document theme, each paragraph is automatically formatted as a bulleted list. The format 
includes a bullet style, indentation level, font type, and font size for each bulleted paragraph.

ÍÍ Home→Paragraph→Bullets 

List Levels
Indenting a bullet is referred to as demoting a bullet, or increasing the list level. Typically, a main 
bullet point has one or more sub-bullets. These sub-bullets, which are smaller than the main 
bullet, are created by increasing the list level. When a list level is increased, the bullets are 
indented toward the right. Conversely, decreasing a bullet’s indent by moving it more toward 
the left and increasing the bullet size is referred to as promoting a bullet, or decreasing the list 
level. PowerPoint supports a main bullet and up to eight levels of sub-bullets.

ÍÍ Promote: Home→Paragraph→Decrease List Level  | [Shift]+[Tab]
ÍÍ Demote: Home→Paragraph→Increase List Level  | [Tab]

DEVELOP YOUR SKILLS: P1-D6	

In this exercise, you will create a new slide and then enter information into a multilevel bulleted list.

	 1.	 �Save your file as P1-D6-iJams.

	 2.	 �Choose Home→Slides→New Slide .

	 3.	 �Click in the title placeholder and type Packaging Options.

	 4.	 �Click once in the text placeholder, type CD labeling, and then tap [Enter].

	 5.	 �Tap [Tab].

	 6.	 �Type Full color.
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﻿  9

	 7.	 �Tap [Enter].

	 8.	 �Type Laser etching and then tap [Enter].

	 9.	 �While holding down [Shift], tap [Tab] once.

	10.	 �Type these lines, tapping [Enter] after each list item except the last one:

■■ Jewel case [Enter]

■■ Back and spine of case

	11.	 �Follow these steps to indent the last bullet:

A

B

A	�Click once anywhere within the paragraph to be indented.

B	�Choose Home→Paragraph→Increase List Level.

	12.	 �Click the Home→Paragraph→Increase List Level  button three more times.

	13.	 �Click Home→Paragraph→Decrease List Level  three times until the bullet reaches 
the second indentation.

	14.	 �Click once at the end of the last paragraph and then tap [Enter].

	15.	 �Type these new lines, tapping [Enter] after each list item except the last one: 

■■ Insert [Enter]

■■ Single sheet [Enter]

■■ Up to 10-page booklet

	16.	 �Follow these steps to select the last two paragraphs for your next command:

A
B

C

A	�Point at the beginning of Single sheet, taking care that a four-pointed arrow is not visible.

B	�Drag down and right to select (highlight) to the end of the last paragraph; release the 
mouse button.

C	�Ignore the Mini toolbar that appears. Take care not to click anywhere else on the slide 
before you perform the next step.

	17.	 �Choose Home→Paragraph→Increase List Level .

PP16_Level1FC.indb   9 12/8/2016   3:50:29 PM

FastCourse PowerPoint  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



10  FastCourse PowerPoint 2016  Chapter 1: Creating and Delivering a Presentation

	18.	 �Click anywhere outside the border to deselect the text. Your slide should match the 
following illustration.

	19.	 �Save the presentation and leave it open for the next exercise.

Choosing the Slide Layout
A slide layout is named for the type of data it will contain. For example, the Title layout needs 
only a title and subtitle. The Content layout will hold other information on the slide, so it has a 
title and a bulleted list for points. Likewise, the Content with Caption layout is divided into 
three sections: title, text to one side, and an area for clip art or additional text. The slide layout 
organizes the information you put into the presentation by giving it a place on the slide. The 
new layout is applied to all selected slides. There are nine standard layouts, but many themes 
offer additional layouts.

ÍÍ Home→Slides→Layout  | Right-click a slide in the Slides panel

Aligning Text
PowerPoint automatically aligns text to the left, right, or center depending on the theme. 
However, you may want to override the alignment at times to create a different look for a slide.

ÍÍ Home→Paragraph→click an alignment button

The default formatting for this slide is left-aligned text.
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﻿  11

The text has been centered and bullets removed for a different look.

DEVELOP YOUR SKILLS: P1-D7	

In this exercise, you will add a new slide and then change its layout.

	 1.	 �Save your file as P1-D7-iJams.

	 2.	 �If necessary, select the Packaging Options slide from the Slides panel on the left side of 
your screen.

	 3.	 �Choose Home→Slides→New Slide .

	 4.	 �Follow these steps to choose a new layout for the slide:

A

B

A	�Choose Home→Slides→Layout menu button q.

B	�Choose the Section Header slide layout.
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12  FastCourse PowerPoint 2016  Chapter 1: Creating and Delivering a Presentation

	 5.	 �Enter the following text:

■■ Title: Questions?

■■ Text: End of our brief presentation

	 6.	 �Click the dashed border of the text box to select it.

	 7.	 �Choose Home→Paragraph→Center .

	 8.	 �Save the presentation and leave it open for the next exercise.

Delivering the Slide Show
The slides are created, and the presentation is complete. The first phase of the presentation 
development is over. The next phase, delivering the presentation, is just beginning. Before you 
stand in front of an audience, familiarize yourself with the following tips:

ÍÍ Start slide show: Slide Show→Start Slide Show→From Beginning  or From  
Current Slide 

ÍÍ End slide show: Tap [Esc] or click the window until the slide show ends
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﻿  13

 Delivery Tips
It is not only what you say but how you say it that makes the difference between an engaging 
presentation and an unsuccessful one. Lead your audience. Help them to focus on your 
presentation’s message, not on you as the presenter. Use the following PEER guidelines to 
deliver an effective presentation:

■■ Pace: Maintain a moderate pace. Speaking too fast will exhaust your audience, and speaking 
too slowly may put them to sleep. Carry your audience with you as you talk.

■■ Emphasis: Pause for emphasis. As you present, use a brief pause to emphasize your point. 
This pause will give the audience time to absorb your message.

■■ Eye contact: Address your audience. Always face your audience while speaking. A common 
mistake is to speak while walking or facing the projection screen. Don’t waste all the work 
you have done in the presentation by losing your audience’s interest now. If you are speaking 
from a lectern or desk, resist the temptation to lean on it. Stand tall, make eye contact, and 
look directly at your audience.

■■ Relax: You are enthusiastic and want to convey that tone to the audience. However, when 
you speak, avoid fast movement, pacing, and rushed talking. Your audience will be drawn to 
your movements and miss the point. Remember that the audience is listening to you to learn; 
this material may be old hat to you, but it’s new to them. So speak clearly, maintain a steady 
pace, and stay calm.

Navigating Through a Slide Show
You can use the mouse and/or simple keyboard commands to move through a slide show. These 
are the easiest ways to navigate from one slide to the next.

The Slide Show Toolbar
The Slide Show toolbar is your navigator during the slide show. It is hidden when a slide show 
starts but becomes visible when you move your mouse around or point to the lower-left area of 
the screen. The Slide Show toolbar can be used to navigate a slide show or to draw attention to a 
specific area on a slide. However, use of this toolbar is unnecessary when you present a simple 
slide show like this one.

Navigate to the previous or next slide.

Draw with a pen, highlighter, or 
laser pointer, or erase a drawing.

View slide thumbnails.

Zoom in on a slide.

Display advanced options.

View the video “The Slide Show Toolbar.”

ÍÍ Advance one slide: [Spacebar], [¡], [Page«Down], or [Enter]
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14  FastCourse PowerPoint 2016  Chapter 1: Creating and Delivering a Presentation

ÍÍ Back up one slide: [Backspace], [¢], or [Page«Up]

DEVELOP YOUR SKILLS: P1-D8	

In this exercise, you will navigate through your slide show.

	 1.	 �Follow these steps to start the slide show:

A

C

B

A	�Click the title slide in the Slides panel to select it.

B	�Click the Slide Show tab.

C	�Choose Start Slide Show→From Beginning.

	 2.	 �Move the mouse pointer around the screen for a moment.

	 3.	 �Click the mouse pointer anywhere on the screen to move to the next slide.

	 4.	 �Tap [Page«Down] twice and then tap [Page«Up] twice by using the keys near the main 
keyboard (not the keys on the numeric keypad).

	 5.	 �Follow these steps to use the Slide Show toolbar: 

B
A

A	�Point to the lower-left area of the slide to display the Slide Show toolbar.

B	�Click Show All Slides to display thumbnails of all slides.

	 6.	 �Click the Packaging Options slide.

	 7.	 �Continue to click anywhere on the screen until the last slide appears (the Questions slide).

	 8.	 �Click once on the last slide.

	 9.	 �Click anywhere on the black screen to exit the slide show and return to the main 
PowerPoint window.

	10.	 �Choose File→Close to close the presentation and then exit PowerPoint.
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﻿  15

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1.	 PowerPoint is categorized as a presentation graphics program.	  True    False

2.	 It is difficult to create a visually appealing presentation in PowerPoint.	  True    False

3.	 Each PowerPoint theme offers 10 built-in variations.	  True    False

4.	 PowerPoint supports slides in both widescreen and standard format.	  True    False

5.	 A presentation must be initially created with the total number of slides you plan to use.	  True    False

6.	 Increasing a bullet’s list level makes the text smaller.	  True    False

7.	 The Slide Show toolbar is used to create new slides for a presentation.	  True    False

8.	 New slides are completely blank, and you must manually add text placeholders  
before adding titles and bulleted text.	  True    False

9.	 You must purchase the Design Add-On pack if you want to use design themes.	  True    False

10.	 You can change a slide’s layout after the slide has been created.	  True    False

11.	 What is the ratio of the screen’s width to height for widescreen format?

A.	4:3

B.	 3:4

C.	 16:9

D.	9:16

12.	 What is the benefit of using a PowerPoint theme?

A.	All content is created for you.

B.	 The colors and supporting backgrounds match.

C.	 Your presentation will be more secure, as themed presentations are read-only.

D.	Slides are more readable, as themes are limited to only two levels of bullets.

13.	 Which statement about bulleted list levels is correct?

A.	PowerPoint supports up to five list levels.

B.	 PowerPoint supports unlimited list levels.

C.	 The first bullet point usually has a higher list level than sub-bullets.

D.	The first bullet point usually has a lower list level than sub-bullets.

14.	 When giving a slide show presentation, which of the following actions can you perform using the Slide 
Show toolbar?

A.	Add new slides.

B.	 Delete slides.

C.	 Zoom in on a slide.

D.	Change the background color.
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In this chapter, you will build on the 
fundamental design of the iJams 
presentation. To add professional 

credibility and make your presentation 
easier for an audience to follow, you will 
establish a consistent style throughout the 
presentation and format and organize the 
text. Finally, you will examine printing 
options, allowing you to provide your 
audience with take-home material.

L E A R N I N G  O B J E C T I V E S
■■ Use Outline view to create, move, and delete 
slides and edit text

■■ Format and align text and adjust character 
spacing and line spacing

■■ Use Slide Sorter view

■■ Print a presentation

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr 30 mins

■■ Self-Assessment: 20 mins

■■ Total: 1 hr 50 mins

P R O J E C T:  D E S I G N I N G  A 
P R E S E N TAT I O N
Now that the initial slides of the iJams presentation 
are complete, you need to make sure that the style is 
consistent throughout the presentation. A 
consistent style appears more organized, is easier for 
an audience to follow, and adds professional 
credibility. You must also ensure that the slides are 
in a logical sequence so the presentation is clear.

2Designing and Printing the 
Presentation

P O W E R P O I N T  2 0 1 6
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18  FastCourse PowerPoint 2016  Chapter 2: Designing and Printing the Presentation

Working with Slides
As your presentation progresses and you insert additional slides, you may want to change the slide 
layout or order. For example, some slides may require two columns of bulleted text while others 
require only one. PowerPoint makes it easy to change the slide order by using Slide Sorter view.

Copying Text and Objects
You can move and copy text and objects by using drag and drop or the Cut, Copy, and Paste 
commands. It is usually most efficient to use drag and drop if you are moving or copying text or 
objects within a slide. Drag and drop is also effective for rearranging slides. Cut, Copy, and Paste 
are most efficient when moving or copying to a location not visible on the current screen.

DEVELOP YOUR SKILLS: P2-D1	

In this exercise, you will add a new slide to a presentation, enter a bulleted list, and change the slide layout. 
You can always change a slide’s layout after it has been created.

	 1.	 �Start PowerPoint, open P2-D1-Design from the PowerPoint Chapter 2 folder, and save 
it as P2-D1-DesignRevised.

	 2.	 �Select the Our Services slide from the Slides panel on the left side of your screen.

	 3.	 �Choose Home→Slides→New Slide .

	 4.	 �Click in the title placeholder and type Products and Promotional Items.

	 5.	 �Click in the bulleted list placeholder and type this list:

■■ Audio CDs

■■ Downloadable MP3s

■■ T-shirts

■■ Baseball caps

■■ Stickers

■■ Pencils

■■ Key chains

■■ Posters

■■ Mugs

■■ Mouse pads

	 6.	 Choose Home→Slides→Layout menu button q→Two Content.
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Working with Outlines  19

	 7.	 �Follow these steps to move the last five bullets to the second box:

A

B

A	Select the last five bulleted paragraphs.

B	Drag the selected paragraphs to the right column.

	 8.	 �Save the changes to your presentation.

Working with Outlines
Although you have been working primarily in the slide to add or format text, the Outline panel 
is an alternative way to add, remove, and move text. The Outline panel is a useful interface to 
organize and structure your presentation.

The Outline Panel
The Outline panel helps you edit and reorganize slides. It’s available on the left side of the screen 
in Outline view. You can type directly in the Outline panel to add or edit text on a slide. You can 
also select text from the Outline panel and format it with the standard Ribbon formatting 
commands. Any changes made in the Outline panel are immediately reflected in the actual slide.

View the video “Using the Outline Panel.”

ÍÍ Add a new slide: Place the mouse pointer in the last group of bulleted paragraphs on a 
slide and press [Ctrl]+[Enter]
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20  FastCourse PowerPoint 2016  Chapter 2: Designing and Printing the Presentation

DEVELOP YOUR SKILLS: P2-D2	

In this exercise, you will work with the Outline panel to add text.

	 1.	 �Save your file as P2-D2-DesignRevised.

	 2.	 �Choose View→Presentation Views→Outline View.

	 3.	 �In the Outline panel, click anywhere in the Our Services slide title to select it.

	 4.	 �Press [Ctrl]+[Enter].

	 5.	 �Press [Ctrl]+[Enter] again.

	 6.	 �Follow these steps to add text to the new slide while in the Outline panel:

A B

C

A	Type Current Artists here. Notice that the text also appears in the main portion of 
your window.

B	Press [Ctrl]+[Enter] to move to the first bulleted paragraph.

C	Type these bulleted paragraphs, tapping [Enter] (not [Ctrl]+[Enter]) after each, including 
the last bulleted line. You should see a blank fourth bullet in the Outline panel.

	 7.	 �Ensure that the insertion point is on the blank bulleted paragraph in the outline.

	 8.	 �Choose Home→Paragraph→Decrease List Level .

	 9.	 �Type New Artist Specials and tap [Enter].
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Working with Outlines  21

	10.	 �Choose Home→Paragraph→Increase List Level .

	11.	 �Complete the new slide in the outline as shown, tapping [Enter] after each paragraph 
(including the last one):

■■ 25% discount on CD duplication [Enter]

■■ Five free T-shirts [Enter]

■■ 10% discount on promotional items [Enter]

■■ Valid until July 20 [Enter]

	12.	 �Choose Home→Paragraph→Decrease List Level  to promote the new paragraph 
that follows the Valid until July 20 paragraph and convert it into a new slide.

	13.	 �Type Contact Us and then press [Ctrl]+[Enter] to create a bullet below the title.

	14.	 �Taking care not to tap [Enter] after the last bullet in this slide, complete the new slide as 
shown:

■■ Call [Enter]

■■ (800) 555-0101 [Enter]

■■ Or [Enter]

■■ Email us at [Enter]

■■ iJams@example.com

	15.	 �Save your presentation.

Collapsing and Expanding Slides
As the Outline panel grows, it can be difficult to manage your slides when all the bulleted text is 
showing. PowerPoint lets you collapse slides so that only the title is visible. This makes it easier 
to manage your slides because more slides will be visible in the Outline panel.

DEVELOP YOUR SKILLS: P2-D3	

In this exercise, you will use the context menu from the Outline panel to collapse, expand, and move sides.

	 1.	 �Save your file as P2-D3-DesignRevised.
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22  FastCourse PowerPoint 2016  Chapter 2: Designing and Printing the Presentation

	 2.	 �Follow these steps to explore the Outline panel:

B

D

A

C

A	Scroll until Products and Promotional Items and Packaging Options are visible.

B	Click any bullet icon in the Products and Promotional Items slide to select the bulleted 
text.

C	Click this slide icon to select all text on the slide.

D	Click to the right of the Packaging Options title text (outside the highlighted area) to  
deselect the slide.

	 3.	 �Double-click the Products and Promotional Items slide icon.

	 4.	 �Double-click the Products and Promotional Items slide icon again.

	 5.	 �Right-click anywhere in the Outline panel and choose Collapse→Collapse All.

	 6.	 �Right-click anywhere (except on text) in the Outline panel and choose Expand→ 
Expand All.

	 7.	 �Right-click anywhere in the Outline panel and choose Collapse→Collapse All.

	 8.	 �If necessary, scroll up until all slide icons and titles are visible in the Outline panel.
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Working with Outlines  23

	 9.	 �Follow these steps to move a slide:

B

A

A	Click the New Artist Specials slide icon to select the entire slide.

B	Drag the slide icon up until a line appears above the Current Artists slide and then 
release the mouse button.

	10.	 �Using this same method, move the Packaging Options slide to the second position, just 
below the title slide. Your slides should be arranged in the following order.

	11.	 �Save your presentation.

Deleting Slides
You can delete a slide from a presentation using the Outline panel, or in Normal or Slide Sorter 
views. If you inadvertently delete a slide, you can use the Undo button on the Quick Access 
toolbar to undo the latest action and restore the deleted slide. If you later decide that you want 
to keep the change, just use the Redo button!
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24  FastCourse PowerPoint 2016  Chapter 2: Designing and Printing the Presentation

DEVELOP YOUR SKILLS: P2-D4	

In this exercise, you will delete slides using the Outline panel.

	 1.	 �Save your file as P2-D4-DesignRevised.

	 2.	 �Right-click anywhere in the Outline panel and choose Expand→Expand All.

	 3.	 �Click the Current Artists slide icon (not the title text) to select the entire slide.

	 4.	 �Tap [Delete] to remove the slide.

	 5.	 �Using this same method, delete the Questions slide.

	 6.	 �Save your presentation and then choose File→Close to close it.

Formatting Your Presentation
PowerPoint makes it so easy to create a presentation that the slides you create may not need any 
additional formatting. After all, the placeholders arrange the text, the bullets are automatic, and 
the color scheme is preformatted. However, in most cases, you will want to fine-tune your 
presentation. Formatting your presentation will make it even better.

Formatting Text
Formatting text is a common step in presentation development. Using the Format Painter is 
great if something on the slide is already formatted as you want and you simply want to copy 
the formatting. However, sometimes you need to format text from scratch. For instance, when 
reviewing a slide, you might decide that the text could be emphasized by changing the font 
color. If you had the time, you could change the font color of each piece of text on the slide 
individually by using the Font group on the Ribbon’s Home tab. However, a more efficient way 
to change the font color is to first select the placeholder and then apply the color change. By 
selecting the placeholder, all text within the placeholder is changed in one swoop.

View the video “Formatting Text.”

ÍÍ Home→Font→Bold  | [Ctrl]+[B]
ÍÍ Home→Font→Underline  | [Ctrl]+[U]
ÍÍ Home→Font→Italic  | [Ctrl]+[I]

Character Spacing
Character spacing refers to the horizontal space between characters. PowerPoint lets you adjust 
this spacing to give your text some breathing room. If none of the preset options fit your needs, 
you can enter a numerical value to specify the exact amount of 
spacing. In the professional world of print, this is referred to as 
tracking or kerning. You must first select characters before 
applying character spacing, or select the placeholder to apply 
spacing to all the text.
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Formatting Your Presentation  25

The same slide with no character spacing (left) and a large amount of character spacing applied (right)

Setting the Text Case
A quick way to populate your slides with text is to copy text from 
an existing source, such as from an email message or a Word 
document. However, the original text may not be formatted in 
the case appropriate for your slide. You can easily change the 
case of text, saving you from having to retype it.

TEXT CASE OPTIONS

Menu Option How It Affects Text
Sentence Case Your text will look like this.

Uppercase YOUR TEXT WILL LOOK LIKE THIS.

Capitalize Each Word Your Text Will Look Like This.

Toggle Case Wherever you typed an uppercase letter, it will become lowercase. Wherever you 
typed a lowercase letter, it will become uppercase.
Example: If you type Your Text Will Look Like This, Toggle Case 
will change it to yOUR tEXT wILL lOOK lIKE tHIS.

DEVELOP YOUR SKILLS: P2-D5	

In this exercise, you will change the font formatting in the title and subtitle.

	 1.	 �Open P2-D5-WordOutline from the PowerPoint Chapter 2 folder and save it as 
P2-D5-WordOutlineRevised.

	 2.	 �Choose View→Presentation Views→Normal to return to Normal view, if necessary.

	 3.	 �Display the Home tab so you can see the font settings as you work.

	 4.	 �Click the title slide (the first one) in the Slides panel to select it.

	 5.	 �Follow these steps to select the subtitle placeholder box:

B

A

A	Click anywhere on the subtitle text to position the insertion point inside the handles for 
this text box. The dashed line indicates the text box border.

B	Click any edge of the dashed border to change it to a solid border (shown here).

	 6.	 �Choose Home→Font→Increase Font Size  to increase the font size to 24.

	 7.	 �Choose Home→Font→Bold .
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26  FastCourse PowerPoint 2016  Chapter 2: Designing and Printing the Presentation

	 8.	 �Choose Home→Font→Shadow .

	 9.	 �Click on the title text, iJams Music Distribution, and then click once on the dashed-line border 
to select the Title text box.

	10.	 �Choose Home→Font→Font Size menu button q and point to several different font sizes.

	11.	 �Set the font size to 96.

	12.	 �Click 96 in the Home→Font→Font Size menu button q.

	13.	 �Type 115 and tap [Enter].

	14.	 �Save the presentation.

Setting Line Spacing
Sometimes, instead of changing the font size or adding many hard returns, you need to increase 
or decrease only the spacing between lines to have the proper effect. Line spacing determines 
the amount of space between lines of text. This setting is useful if text appears cramped and you 
wish to open up some breathing room between lines.

The same slide before and after applying line spacing

DEVELOP YOUR SKILLS: P2-D6	

In this exercise, you will adjust the line spacing to increase the amount of space between bullets.

	 1.	 �Save your file as P2-D6-WordOutlineRevised.

	 2.	 �Display the New Hires slide.

	 3.	 �Click any of the names to display a dashed border.

	 4.	 �Click the dashed border to select the entire text box.

	 5.	 �Choose Home→Paragraph→Line Spacing  menu button q→2.0 to increase the 
spacing.

	 6.	 �Save and close your presentation.
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Using the Slide Sorter  27

Setting Paragraph Alignment
In time, you will be able to eye a presentation and notice if the paragraph alignment is not 
balanced. You can select one or more paragraphs and then click an alignment button on the 
Ribbon to make the change. 

Paragraph Alignment Buttons
Purpose Button Example
Left-align This text has been left-aligned. Notice how the left edge is in a straight line,  

but the right edge appears jagged. This is most noticeable with multiple lines 
of text.

Center This text has been center-aligned. Notice how the text on both lines is 
balanced and centered.

Right-align This text has been right-aligned. Notice how the right edge is in a straight line.

Justify This text has been justified. Notice how the text is spaced to maintain straight 
lines on the left and right. This is most noticeable when there are multiple lines 
of text.

ÍÍ Home→Paragraph→Align Left , Center , Align Right , or Justify 

DEVELOP YOUR SKILLS: P2-D7	

In this exercise, you will reformat a slide.

	 1.	 �Open P2-D7-Contact from your PowerPoint Chapter 2 folder and save it as  
P2-D7-ContactRevised.

	 2.	 �If necessary, scroll down; select the Contact Us slide (slide 5).

	 3.	 �Click in the bulleted list and then click a border of the text box.

	 4.	 �Choose Home→Paragraph→Bullets  to remove the bullets.

	 5.	 �Choose Home→Paragraph→Center .

	 6.	 �Select the entire telephone number.

	 7.	 �Choose Home→Font→Font Size menu button q and increase the size to 32.

	 8.	 �Click anywhere inside the phone number and then choose Home→Clipboard→ 
Format Painter  to copy the formatting.

	 9.	 �Click anywhere inside the email address to paste the formatting so that its font size is 
increased to 32.

	10.	 �Save your presentation.

Using the Slide Sorter
Up until now, you’ve been working in Normal view, which is good for manipulating a handful of 
slides. However, as your presentation grows to more slides than are visible in Normal view, you 
will want to explore the function of Slide Sorter view.
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28  FastCourse PowerPoint 2016  Chapter 2: Designing and Printing the Presentation

PowerPoint’s Slide Sorter view is used to rearrange, as well as remove and add, slides. In Slide 
Sorter view, each slide is a thumbnail image so the entire presentation is visible at a glance. As your 
presentation grows, often the slide order needs to be changed to create a logical concept flow. Using 
the drag-and-drop method in Slide Sorter view is a great way to quickly reorganize slides.

DEVELOP YOUR SKILLS: P2-D8	

In this exercise, you will use Slide Sorter view to rearrange the slide order.

	 1.	 �Save your file as P2-D8-ContactRevised.

	 2.	 �Choose View→Presentation Views→Slide Sorter .

	 3.	 �Follow these steps to move a slide:

A

B

C

A	If necessary, drag the Zoom slider to change the zoom percentage until all six slides are 
shown. (Your slides may display differently.)

B	Drag the Our Services slide to the left of Packaging Options to make it the second slide. 

C	Drag the Contact Us slide to the end of the presentation.

	 4.	 �Choose View→Presentation Views→Normal .

	 5.	 �Save and close the presentation.

Printing Your Presentation
Most of the time, you will be viewing or projecting the presentations you create from a PC or 
laptop computer. However, there may be times when a hard copy of the presentation is needed.

PowerPoint can create the following types of printouts:

■■ Slides: Prints each slide of a presentation on a separate page 

■■ Handouts: Prints one or more slides per page, leaving room for attendees to jot notes during 
the presentation
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Printing Your Presentation  29

■■ Speaker Notes: Prints each slide on a separate page, with any speaker notes you created for 
the slide below

■■ Outline: Prints a text outline of each slide, similar to what is seen in the Outline panel

ÍÍ File→Print | [Ctrl]+[P]

The Print Shortcut
If you have customized your Quick Access toolbar to display the Quick Print icon, you may find 
it tempting to just click it. However, before this becomes a habit, know that a click of this button 
sends the entire presentation to the current printer, whether or not you want to make 
adjustments. If you are working with a document theme that has a colored background, the 
printing process will not only be painstakingly slow, but it may also waste your toner or ink!

Printing Handouts
You can reinforce your presentation’s main points by providing handouts. Participants will be 
able to walk away from your presentation with more than a vague memory of your slide show; 
all of the facts you presented during the presentation will go with them as a reference. 
Handouts can be printed in a range of layouts, from two to nine slides per page. For example, 
printing three slides on a page places three small slides on the left side and multiple lines on the 
right for note taking.

ÍÍ File→Print→Settings→Print Layout menu button q→select a handout layout

Handout with three slides per page	 Handout with six slides per page
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30  FastCourse PowerPoint 2016  Chapter 2: Designing and Printing the Presentation

DEVELOP YOUR SKILLS: P2-D9

In this exercise, you will use Backstage view to preview a printout of basic handouts.

	 1.	 �Open P2-D9-Handouts from your PowerPoint Chapter 2 folder.

	 2.	 �Choose File→Print.

	 3.	 �Follow these steps to examine the print options:

A

D

E

C

B

A	Click the right arrow a few times to flip through slides and then click the left arrow to 
return to the first slide.

B	Click the Zoom to Page button so the whole slide fits in the preview. If your printer is 
not a color printer, your slide preview will display in black and white.

C	Specify to print a Custom Range of slides and type 2-5 in the range box.

D	Choose Handouts→3 Slides. Changing this option to anything other than Full Page 
Slides causes the Orientation option to appear between the Collated and Color options.

E	Change this option to Landscape Orientation.

	 4.	 �Click the Back  button at the top of Backstage view to return to the main PowerPoint 
screen without printing.

Handout Masters
In any presentation, there is a single handout master that controls the format of the handout 
sheets. Any changes you make on the master apply instantly to all handout pages in the 
presentation. The master maintains a consistent look throughout your handout. This is helpful 
because you need to change only a single handout master, and the layout, look, and feel of 
multiple handouts will be affected. Options that you can set on the handout master, which 
affect all printed handout sheets, are summarized below.

View the video “Handout Masters.”

ÍÍ View→Master Views→Handout Master 

ÍÍ Handout Master→Close→Close Master View 
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Printing Your Presentation  31

Slide Footers
Just as you can place a header or footer on a handout, you can also place footers on the slides in 
your presentation. Slide footers often display the date, event name, slide number, or other text 
that you want visible throughout the presentation. Although the term “footer” implies being 
inserted along the bottom of a slide, this will change depending on the slide layout and 
document theme. For example, some slide footers display along the top of the title slide. The 
same is true for the other elements, such as the slide number and date. These elements will 
display in different locations on a slide depending on the slide layout and document theme. 
Additionally, you may opt to display footers on all slides in the presentation, all slides except the 
title slide, or selected slides only.

Footer positioned at bottom of slide	� Footer position changes based  
on document theme

Dating Slide Footers
If you choose to include the date, you will need to decide whether you want it updated 
automatically so your presentation always displays the current date/time or whether you prefer 
to type in a static date/time that never changes unless you edit it manually. If you choose to 
update automatically, you may display the date in several formats, including numbers only, day 
or month spelled out, and the time.

ÍÍ Insert→Text→Header & Footer 

DEVELOP YOUR SKILLS: P2-D10	

In this exercise, you will create a slide footer and apply it to all slides in the presentation.

	 1.	 �Save the presentation as P2-D10-HandoutsRevised.

	 2.	 �Choose View→Presentation Views→Normal.

	 3.	 �Choose the Our Services slide (slide 2).

	 4.	 �Choose Insert→Text→Header & Footer.

PP16_Level1FC.indb   31 12/8/2016   3:50:34 PM

FastCourse PowerPoint  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



32  FastCourse PowerPoint 2016  Chapter 2: Designing and Printing the Presentation

	 5.	 �Follow these steps to configure your footer:

B
A

C

E

F

D

A	Place a checkmark in the Date and Time checkbox.

B	Choose the Update Automatically option, if necessary.

C	Choose the date format shown here from the menu, if necessary.

D	Place checkmarks in these three option boxes.

E	Type iJams Music Distribution as the footer text.

F	Click Apply to All.

	 6.	 �Browse through the presentation and notice that the footer appears on every slide except 
the title slide.

	 7.	 �Save your presentation and close PowerPoint.
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Self-Assessment  33

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1.	 You can add new slides to a presentation directly from the Outline panel.	  True    False

2.	 Slides in the Outline panel can be collapsed to reduce visual clutter.	  True    False

3.	 You cannot delete a slide while in Slide Sorter view.	  True    False

4.	 In Slide Sorter view, you can drag and drop slides to rearrange them.	  True    False

5.	 PowerPoint allows you to change both the horizontal spacing between letters and  
the vertical spacing between paragraphs.	  True    False

6.	 Making a change to the handout master for one layout does not affect the other  
handout layouts.	  True    False

7.	 Using Copy and Paste is the preferred and most efficient method for copying  
text within a slide	  True    False

8.	 Slides deleted from the Outline panel cannot be restored with Undo.	  True    False

9.	 Paragraph alignment can be used to increase space between lines to improve readability.	  True    False

10.	 Footers always appear at the bottom of slides.	  True    False

11.	 Miguel needs to specify print options before actually printing. He clicks the Quick Print button in the 
Quick Access toolbar, and his presentation prints without giving him any options. What did he do 
wrong?

A.	Nothing. His design theme has no user-configurable print options.

B.	 Nothing. His printer does not support PowerPoint’s print options.

C.	 He should have double-clicked the Quick Print button to display the print options.

D.	The Quick Print button bypasses the print options. He needed to display the Print tab in Back-
stage view to access the print options.

12.	 What does character spacing refer to? 

A.	The horizontal space between characters

B.	 The vertical space between lines

C.	 The indentation of characters from the left margin

D.	The centering of characters between the margins

13.	 Sylvia is trying to add a footer to the bottom of her slides, but they are appearing on the side instead. 
What is she doing wrong?

A.	 In the Footers dialog, she needs to check the box for Display at Bottom.

B.	 She needs to apply a Slide Footer, not a Handout Footer.

C.	 She mistakenly applied a Slide Header.

D.	She’s not doing anything wrong; footer placement is determined by the design theme.
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In this chapter, you will enhance a 
presentation that currently includes 
only text. You will use pictures to add 

interest to the presentation, drawing 
objects to add spark, and slide transitions 
to “bring the presentation to life.”

L E A R N I N G  O B J E C T I V E S
■■ Add pictures, screenshots, and shapes to a 
presentation

■■ Remove backgrounds and apply artistic effects 
to slide images

■■ Add transition effects to a slide show

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr 30 mins

■■ Self-Assessment: 20 mins

■■ Total: 1 hr 50 mins

P R O J E C T:  A D D I N G  E Y E  C A N D Y
The iJams presentation is evolving nicely. However, 
you know you will have to add some pizzazz to it if 
iJams is to contend with its competitors. Although 
you have created an error-free, technically perfect 
presentation, you can see that something is 
definitely missing! You decide that, if used sparingly, 
pictures and animation will enhance the 
presentation.

3Adding Graphics and 
Animation

P O W E R P O I N T  2 0 1 6
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36  FastCourse PowerPoint 2016  Chapter 3: Adding Graphics and Animation

Working with Online Pictures
You can search for and insert pictures from the Internet directly from within PowerPoint. 
Adding pictures will help you emphasize key points and add polish to the presentation as a 
whole.

Microsoft uses the term pictures to refer to a range of graphic elements, including clip art and 
photographs. The term clip art is an industry-standard term referring to pre-drawn artwork that 
is added to computer documents. Searching for pictures from within PowerPoint displays 
results including both clip art and photographs.

Obeying Copyright Law
As per U.S. copyright law, it is illegal to use copyrighted pictures without the express consent of 
the copyright owner. This means you cannot simply search the Internet and use any picture you 
happen to find, as that picture may be protected by copyright. However, PowerPoint uses the 
Bing search engine to search for pictures online and by default displays only pictures licensed 
under Creative Commons, meaning you can use these pictures freely in your presentations.

Point to any picture in the 
search results to display 
its source information and size.

Clicking this button causes 
PowerPoint to display 
all results—even those that 
are copyrighted and therefore 
illegal to use without express 
permission.

Using Text and Object Layouts
PowerPoint creates slides with different layouts, such as slides with titles only and slides with 
titles and text. These slide layouts allow you to easily create slides with a standardized title and 
bulleted text. Many of PowerPoint’s layouts, including the Title and Content layout and the Two 
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Obeying Copyright Law  37

Content layout, provide placeholders for titles, text, and various types of content including 
tables, charts, pictures from the Internet or your computer, organizational charts, and videos.

Some slide layouts include 
a group of six icons.

The Online Pictures icon opens the 
Insert Pictures search dialog box.

The Pictures icon inserts an 
image from your computer.

SLIDE INSERT SHORTCUTS
Icon What It Does Icon What It Does Icon What It Does

Inserts a table Inserts a chart or graph Inserts a SmartArt 
graphic

Inserts a picture from 
your computer

Opens the Online 
Pictures dialog box

Inserts a video clip from 
your computer or online

Deleting Placeholder Text
You may decide to replace all text on a slide with a graphic. Deleting all text inside a placeholder 
results in the slide displaying its six default insert icons, making it easy to insert a picture or 
other objects.

When all the text inside a placeholder is 
deleted…

	 …the six insert icons reappear.
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38  FastCourse PowerPoint 2016  Chapter 3: Adding Graphics and Animation

DEVELOP YOUR SKILLS: P3-D1	

In this exercise, you will get a slide ready to accept a picture.

	 1.	 �Start PowerPoint. Open P3-D1-Animation from the PowerPoint Chapter 3 folder and 
save it as P3-D1-AnimationRevised.

	 2.	 �Select the Our Services slide from the Slides panel.

	 3.	 �Choose Home→Slides→New Slide menu button . Be sure to click the bottom half of 
the New Slide button so the menu displays.

	 4.	 �Select the Content with Caption layout.

	 5.	 �In the Title placeholder, type Our Recent Success.

	 6.	 �In the text box beneath the title, type:

Top of the Rock [Enter]

Excellence in Service to Musicians [Enter]

League of Electronic Music Distributors

	 7.	 �Select the text Top of the Rock and choose Home→Font→Font Size menu button →24.

	 8.	 �Choose Home→Font→Bold.

	 9.	 �Select the text League of Electronic Music Distributors.

	10.	 �Choose Home→Font→Italic.

	11.	 �Click in the large text placeholder at the right and type:

Many successes [Enter]

Record-breaking sales

	12.	 �Click inside the text box, if necessary, to display its dashed border.

	13.	 �Click the dashed border to select the text box.

	14.	 �Tap [Delete].

	15.	 �Save your presentation.
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Obeying Copyright Law  39

Searching for Pictures with the Insert Pictures 
Search Window
The Insert Pictures search window lets you search for pictures on the Internet using the Bing 
search engine. You can also search Facebook, Flickr, and other sites if you are signed in to your 
Microsoft account.

View the video “The Insert Pictures Search Window.”

ÍÍ Insert a picture from an online source: Insert→Images→Online Pictures  or click 
Online Pictures  on the slide

ÍÍ Insert a picture from your computer: Insert→Images→Pictures  or click Pictures  
on the slide

DEVELOP YOUR SKILLS: P3-D2	

In this exercise, you will insert a picture to add visual interest to a slide.

	 1.	 �Save your file as P3-D2-AnimationRevised.

	 2.	 �On the Our Recent Success slide, click the Online Pictures  icon to open the Insert 
Pictures search window.

	 3.	 �Type award in the Bing Image Search box and tap [Enter].

	 4.	 �Follow these steps to insert a picture on the slide:

C

B A

A	Scroll until you find any award picture you like. Your results may differ from the figure.

B	Click the desired picture to select it.

C	Click Insert.

	 5.	 �Save the presentation.
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40  FastCourse PowerPoint 2016  Chapter 3: Adding Graphics and Animation

Moving, Sizing, and Rotating Objects
When you click an object (such as a picture), sizing handles and a rotate handle appear. You can 
easily move, size, and rotate the selected object so that it fits perfectly on the slide.

You can resize objects to be wider or taller than their original size to better fit a slide’s contents. 
If you want to maintain the original picture proportions, take care to drag the handles in the 
four corners of the picture only. Similarly, you can rotate a picture by dragging the rotate handle, 
which looks like a circular arrow, left or right. Rotating a picture sets it at an angle.

Objects can be moved around the slide as you like. When moving, it’s not necessary to select the 
object first, though. Hovering the mouse pointer over the picture will change it to a four-headed 
arrow. That arrow means the object is ready to be moved.

View the video “Manipulating Objects.”

Stacking Objects
Sometimes when you insert a picture, it overlaps text or some other object(s). You can change 
the stacking order of objects, such as pictures and shapes, by moving them forward or 
backward.

If an object is covering text…	 …send it behind the text.

ÍÍ Move by one object at a time: Picture Tools→Format→Arrange→Send Backward  or 
Bring Forward 

ÍÍ Move to front/back: Picture Tools→Format→Arrange→Send Backward  menu button 
→Send to Back  or Bring Forward  menu button →Bring to Front 

DEVELOP YOUR SKILLS: P3-D3	

In this exercise, you will manipulate a picture, sizing and moving it to place it on the slide.

	 1.	 �Save your file as P3-D3-AnimationRevised.
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Obeying Copyright Law  41

	 2.	 �Follow these steps to rotate the picture:

A

C

B

A	Point to the rotate handle until the insertion point changes to a circular arrow.

B	Press the left mouse button and drag slowly to the right. Release the mouse button after 
the image has rotated about 90 degrees.

C	Choose Quick Access Toolbar→Undo.

	 3.	 �Follow these steps to resize the picture:

C

D

A
B

A	Point to the handle on the right side so the insertion point becomes a double-headed 
arrow.

B	Press the left mouse button and drag right until the image is twice as wide as the 
original and stretched too wide.

C	Choose Quick Access Toolbar→Undo.

D	Point to a bottom-right corner handle so the mouse becomes a double-headed arrow 
and drag to enlarge the image proportionately to your liking.
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42  FastCourse PowerPoint 2016  Chapter 3: Adding Graphics and Animation

	 4.	 �Point to the image itself (not the border or a resize handle) until the pointer becomes a 
four-headed arrow. Drag so the image is centered next to the bar of text.

	 5.	 �Save your presentation.

Formatting Pictures
After your picture is on the slide, use the various groups on the contextual Format tab to add 
effects or align your picture. You can add borders, drop shadows, or bevels, or rotate your picture 
in 3-D from the Picture Styles group on the Format tab. Other groups on this tab allow you to 
align, flip, crop, or perform basic image-editing tasks.

ÍÍ Picture Tools→Format→Picture Styles

DEVELOP YOUR SKILLS: P3-D4	

In this exercise, you will work with the Ribbon to insert and format a music-related picture on your slide.

	 1.	 �Save your file as P3-D4-AnimationRevised.

	 2.	 �Display the title slide.

	 3.	 �Choose Insert→Images→Online Pictures .

	 4.	 �Type music cd in the Bing Image Search box and tap [Enter].

	 5.	 �Scroll through the results. When you find a suitable picture, select it and click Insert.
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Adding Other Graphics  43

	 6.	 �Click the picture on the slide to display its border, drag the corner handles to resize the 
picture proportionally, and then drag the picture to fit in the space above the text. Be sure 
the picture does not overlap the text.

	 7.	 �Choose Picture Tools→Format→Arrange→Align menu button →Align Center.

	 8.	 �Make sure the picture displays handles to indicate that it is selected and then choose 
Picture Tools→Format→Picture Styles→Picture Effects menu button .

	 9.	 �Roll your insertion point over several of the items in the Picture Effects gallery to view a 
Live Preview of each effect.

	10.	 �Choose Format→Picture Styles→Picture Effects→Glow→Gold, 18 pt Glow, Accent  
Color 3.

	11.	 �If necessary, resize and move your image so it doesn’t overlap the text.

	12.	 �Save your presentation.

Adding Other Graphics
Sometimes you just can’t find that perfect picture through PowerPoint’s online search. Often 
you can incorporate more unique and personal imagery if you take your own pictures or 
download professional photographs from a commercial website. PowerPoint includes tools and 
features to make the most of your pictures, including the ability to remove a background and 
add artistic effects.
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44  FastCourse PowerPoint 2016  Chapter 3: Adding Graphics and Animation

Removing a Background
Many times a photograph contains more than what you need. In the past, it was necessary to 
use a graphics-editing program to remove the background or other unwanted elements. 
PowerPoint includes a feature that allows you to remove backgrounds with just a few clicks. 
When removing a background, the original picture is not harmed, because PowerPoint works on 
a copy of the picture embedded in the slide. Additionally, nothing is actually removed from the 
picture. PowerPoint just hides areas of the picture that you mark to be removed. The hidden 
areas can always be made visible again. You can adjust the settings of the removal tool at any 
time after the background’s initial removal using the Mark Areas to Keep and Mark Areas to 
Remove commands, so there is no need to worry about getting it perfect on your first try.

The Background Removal tool overlays in purple the areas to 
be removed. 	

ÍÍ Picture Tools→Format→Adjust→Remove Background 

DEVELOP YOUR SKILLS: P3-D5	

In this exercise, you will insert a picture and remove the background.

	 1.	 �Save your file as P3-D5-AnimationRevised.

	 2.	 �Scroll down the Slides panel, if necessary, and select the Artist Successes slide.

	 3.	 �Choose Insert→Images→Pictures.

	 4.	 �Navigate to your PowerPoint Chapter 3 folder, select the P3-D5-Guitarist picture, and 
click Insert.

	 5.	 �Drag the picture up so its top snaps to the top of the slide.

	 6.	 �Drag the bottom-left corner handle down and left until the bottom of the picture snaps to 
the bottom of the slide.

	 7.	 �Choose Picture Tools→Format→Adjust→Remove Background.

	 8.	 �Drag the top-right handle of the rectangular box inside the picture so it snaps to the top-
right corner of the picture.

With just a few clicks, the background can be 
removed.
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	 9.	 �Drag the bottom-left handle of the rectangular box down and right so the entire guitar is 
inside the box and the bottom border snaps to the bottom of the picture.

	10.	 �Choose Background Removal→Refine→Mark Areas to Keep.

	11.	 �Follow these steps to adjust the overlay:

A
B

C

A	Point to the top of the left shoulder and drag down to the bottom of the elbow to tell 
PowerPoint not to remove this area.

B	Point to the left edge of the guitar and drag right to keep this area.

C	Drag over any other purple on the guitarist or the guitar.

	12.	 �Choose Background Removal→Refine→Mark Areas to Remove.
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46  FastCourse PowerPoint 2016  Chapter 3: Adding Graphics and Animation

	13.	 �Follow these steps to define areas to be removed:

A B

A	Drag over the background to tell PowerPoint to remove this area.

B	Drag over this section to remove it as well.

	14.	 �Choose Background Removal→Close→Keep Changes.

	15.	 �Drag the image to the right so that the red ribbon at the top of the slide is covered by the 
picture.
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Adding Other Graphics  47

	16.	 �If your slide doesn’t resemble the figure, choose Picture 
Tools→Format→Adjust→Remove Background to adjust the overlay.

	17.	 �Save your presentation.

Applying Artistic Effects
PowerPoint includes artistic effects that can be applied to pictures, making photographs look 
like pencil sketches, cement, or pastels. Additionally, pictures can be recolored to create a color 
cast that blends with your theme.

No effects have been applied.	�Pencil Sketch and Recolor effects have been applied.

ÍÍ Picture Tools→Format→Adjust→Artistic Effects 
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DEVELOP YOUR SKILLS: P3-D6	

In this exercise, you will apply artistic effects to a picture to enhance its visual appeal.

	 1.	 �Save your file as P3-D6-AnimationRevised.

	 2.	 �If necessary, select the picture on the sixth slide, Artistic Successes.

	 3.	 �Choose Picture Tools→Format→Adjust→Artistic Effects menu button .

	 4.	 �Point to several effects to see how they change the picture on the slide. Notice that a ToolTip 
appears when you point to an effect, indicating its name.

	 5.	 �Select the Pencil Grayscale effect.

	 6.	 �Choose Picture Tools→Format→Adjust→Color.

	 7.	 �Point to several color adjustments to see how they change the picture on the slide.

	 8.	 �Select the Recolor→Teal, Accent Color 5 Light adjustment.

	 9.	 �Save your presentation.

Inserting a Screenshot
You may want to include a picture of something on your computer screen, such as a program 
window or web page, in a presentation. PowerPoint’s Screenshot tool lets you insert a picture of 
any open window or program or drag on your screen to define an area to insert. You can insert 
either a full program or folder window, or take a screenshot of a portion of a window.

View the video “Adding Screenshots from Other Applications.”

ÍÍ Insert→Images→Screenshot  menu button 

Working with Shapes
PowerPoint offers more than 150 shapes that you can add to your slides. You can use these 
shapes to build your own custom flowcharts, mathematical equations, speech and thought 
bubbles, or other designs. Shapes can even include text—and they are all preformatted to match 
a slide’s theme.

ÍÍ Insert→Illustrations→Shapes 

Stretching a Shape
You can stretch shapes to make them wider/narrower or taller/shorter. All shapes are 
preformatted with a specific ratio of width to height, so stretching a shape can sometimes make 
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Adding Other Graphics  49

it appear unbalanced. Whenever possible, you should maintain the original aspect ratio, as a 
distorted shape makes a slide appear amateurish.

The original proportions are 
balanced (left), but stretching 
the shape may cause it to look 
distorted and amateurish.

Adding Text to a Shape
You can easily add text to a shape, but the text does not automatically resize itself to fit nicely. 
Text will, however, automatically wrap to the next line, so there is no need to tap [Enter] as you 
type.

Text automatically wraps to the next line but does not automatically get smaller to fit inside the shape. You may need 
to adjust the text size to get it to fit.

Formatting Shapes and Shape Text
While shapes and the text they contain are automatically formatted to match the slide’s theme, 
you may want a more exciting look such as a drop-shadow or 3-D effect. Adding a Shape style or 
WordArt style can make your shape graphics really pop.

This is the original 
shape and text.

Here, a Shape style and a 
WordArt style have been 
applied to the shape and text.
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50  FastCourse PowerPoint 2016  Chapter 3: Adding Graphics and Animation

Shape Variations
When selected on a slide, some shapes display a yellow handle that you can use to change the 
shape’s properties. For example, you can change the Smiley Face shape to a frown.

Dragging the yellow handle generates shape variations.

Merging Shapes
If you need a shape that PowerPoint doesn’t offer, you can merge shapes to generate your own 
custom shape. The benefit of this is that your new custom shape has a single outline and truly 
looks like a single shape rather than several overlapped shapes.

View the video “Custom Shapes.”

DEVELOP YOUR SKILLS: P3-D7	

In this exercise, you will use a shape to emphasize important slide text.

	 1.	 �Save your file as P3-D7-AnimationRevised.

	 2.	 �Display the seventh slide, Carolina Rex.

	 3.	 �Choose Insert→Illustrations→Shapes menu button →Stars and Banners→ 
5-Point Star.
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Adding Other Graphics  51

	 4.	 �Hold [Shift] as you drag on the slide to create a star shape that fills most of the white area  
to the right of the text. Make sure the shape does not extend into the top colored part of  
the slide.

	 5.	 �Type Top Seller! in the shape.

	 6.	 �Click the dashed border of the shape so it turns solid.

	 7.	 �Choose Home→Font→Font Size menu button →54.
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	 8.	 �Follow these steps to change the shape of the star and make the text fit nicely:

A

B

A	Drag the yellow handle up a little bit to change the shape of the star.

B	Try to match your star shape to the figure. You may have to drag the yellow handle up 
or down.

	 9.	 �Choose Drawing Tools→Format→Shape Styles→More →Theme Styles→ 
Intense Effect – Purple, Accent 6.

	10.	 �Choose Drawing Tools→Format→WordArt Styles→More → 
Fill – White, Outline – Accent 5, Shadow.

	11.	 �If necessary, change the size of the star shape so the text fits on two lines.

	12.	 �Save your presentation.

Working with Slide Transitions
A slide transition is the animation between slides. Used properly, these transitions can add zest 
and excitement to your presentation and provide a distinct breaking point between slides. 
PowerPoint includes many transitions that are often used in video production, such as 3-D 
rotations and other animated effects.

View the video “Slide Transitions.”

Creating Transitions in Slide Sorter View
Most of the time, you will want to apply the same transition to the entire presentation. 
Maintaining a consistent transition style looks more professional (less haphazard) and is less 
distracting for the audience. Using the Slide Sorter view is a quick and easy way to apply 
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transitions, as you can see all slide thumbnails at the same time. You can apply transitions to a 
single slide, multiple slides, or all slides in a presentation. Transitions animate the change from 
one slide to another, not individual elements of the slide. The Transitions tab on the Ribbon 
contains commands to apply transitions, as well as sound, duration, and other options.

ÍÍ Transitions→Transition to This Slide

DEVELOP YOUR SKILLS: P3-D8	

In this exercise, you will apply a transition to all slides except the title slide to make the slide show more 
interesting.

	 1.	 �Save your file as P3-D8-AnimationRevised.

	 2.	 �Choose View→Presentation Views→Slide Sorter.

	 3.	 �Press [Ctrl]+[A] to select all slides.

	 4.	 �[Ctrl]+click on the first slide to remove it from the selection.

	 5.	 �Choose Transitions→Transition to This Slide→More  and locate the Exciting group.

	 6.	 �Click Vortex to apply the transition to all selected slides.

	 7.	 �Tap [Esc] to stop the transition previews.

	 8.	 �Choose Transitions→Transition to This Slide→Effect Options menu button → 
From Top.

	 9.	 �Tap [Esc] to stop the transition previews.

	10.	 �Follow these steps to change the transition duration:

C

A B

A	Locate the Transitions→Timing→Duration 
setting.

B	Click the down button repeatedly to set the 
duration to 02.00.

C	Notice the star icons indicating a transition 
effect for the slides.

	11.	 �Choose Slide Show→Start Slide Show→From Beginning.

	12.	 �Click the mouse button to advance to the next slide.

	13.	 �Continue to click the mouse button until you reach the end of the presentation and the 
Slide Sorter window reappears.

	14.	 �Save your presentation and exit PowerPoint.
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Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1. If you add text to a slide, you cannot also add pictures.  True    False

2. When inserting a screenshot, you can insert only entire windows, not portions of a window.	  True    False

3. You apply transitions to individual objects on slides.  True    False

4. Stacking means one object overlaps onto another on a slide.  True    False

5. To apply a transition to multiple slides, you must use Normal view.  True    False

6. You can resize a picture by dragging any of the handles around its border.  True    False

7. Screenshots can ONLY be taken of something in a PowerPoint presentation and
cannot be taken in other applications.  True    False

8. When searching for pictures with the Insert Pictures search window, you can search
Office.com and Google Images without signing in to your Microsoft account.  True    False

9. You CANNOT add text directly to an oval shape; you must use the Text Box shape
to add the text. 		True    False

10. You can enhance pictures by adding shadows, bevels, and other effects directly
from PowerPoint.  True    False

11. Which of the following actions can be performed on pictures placed on slides?

A. Rotation

B. Sizing

C. Moving

D. Both sizing and moving

E. Rotation, sizing, and moving

(continued)
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12.	 When using the Background Removal tool, what do the areas covered in purple indicate?

A.	Areas that are permanently deleted

B.	 Areas that are retained but hidden on the slide

C.	 Areas that will show on the slide

D.	Areas that will be extracted to a new file

13.	 Which of the following transition features can be controlled through the Ribbon?

A.	The style of the transition

B.	 The duration of the transition

C.	 The direction of the transition

D.	The style of the transition, the duration of the transition, and the direction of the transition

14.	 What can transitions be applied to?

A.	A single slide

B.	 Multiple slides

C.	 All slides

D.	Any of these options
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Sound and movies can enhance a 
slide show to the point that a 
presentation is more than just 

information—it’s entertaining. PowerPoint 
makes the development of “infotaining” 
presentations quick and easy. In this 
chapter, you will work with PowerPoint’s 
media features to enhance your 
presentations.

L E A R N I N G  O B J E C T I V E S
■■ Add audio to a presentation

■■ Acquire and add video to a presentation

■■ Edit movies and add movie effects

■■ Loop a presentation endlessly

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 2 hrs

■■ Self-Assessment: 20 mins

■■ Total: 2 hrs 20 mins

P R O J E C T:  A D D I N G  M U LT I M E D I A 
T O  T H E  P R E S E N TAT I O N
iJam annually donates to a variety of charities, 
including animal rescue charities and young 
musician scholarships. You have been charged with 
creating a few new presentations that will play in a 
kiosk in the lobby at iJam’s main office. They will 
showcase the animals and young musicians who 
have benefited from iJam’s generosity. You want the 
presentations to be entertaining and engaging, but 
you also need them to run by themselves with no 
human physically clicking through the slides. You 
decide to add audio and video to the presentations 
so that each presentation will run unattended.

4 Adding Multimedia 
to Presentations

P O W E R P O I N T  2 0 1 6
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Working with Multimedia
Multimedia, also called rich media, includes video and audio that can enhance a presentation. A 
photographer delivering a presentation may play a soundtrack of classical music while the 
slides display a gallery of wedding photos. A presentation used to train employees may have a 
spoken narration playing throughout the slide show to explain company policy. A summer camp 
director giving a presentation to prospective families may include videos of camp activities. 
Multimedia may be incorporated so simply as to play an audible click when navigating to 
subsequent slides during a presentation. Although multimedia can add excitement to your 
presentation, it can become overwhelming and distracting if used in excess. 

Types of Multimedia
PowerPoint lets you add a variety of multimedia types to your presentation, including the 
following:

■ Audio: This includes short sound effects such as a click or creaking door, as well as entire
songs or narration soundtracks. Most users will be familiar with MP3 or WAV sound files.

■ Video: This can include home movies from your smartphone, a camcorder, or downloaded
videos from the Internet. PowerPoint does not let you create the video itself. You will need to
create your video file in advance.

Linked Media Files
Most multimedia files exist as separate files that are saved outside your presentation but that 
are linked to it. However, when a linked multimedia file is moved or renamed, it will not play 
during the presentation. Therefore, it is recommended that you store the presentation and all 
linked media files in the same folder—and don’t change the names of the multimedia files after 
they have been linked. Then you can easily copy all the files in the presentation folder to other 
media, such as a USB drive or CD, to share with people.

Organizing Media with Subfolders
If you have many linked multimedia files, you may decide to keep your files organized in 
subfolders rather than having all your files at the same level within a single folder. This makes it 
easier to find and launch your presentation and find any multimedia files you may need to edit.

When all files are in the same folder, finding the one you need 
may be difficult.

Organizing your files by type in subfolders makes 
it easy to find what you want when you want it.
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DEVELOP YOUR SKILLS: P4-D1	

In this exercise, you will create folders in which to store your various types of multimedia files.

	 1.	 �Close all programs and folder windows so that only your Windows 10 Desktop is showing.

	 2.	 �Click the File Explorer  icon on the Windows taskbar and then maximize the File 
Explorer window.

	 3.	 �Navigate to the PowerPoint Chapter 4 folder and choose View→Layout→ 
Medium Icons.

	 4.	 �Choose Home→New→New Folder.

	 5.	 �Type Audio as the folder name and tap [Enter].

	 6.	 �Repeat steps 4–5 to create a second folder named Video.

	 7.	 �Click the P4-A1-TransportationNarration.mp3 file to select it.

	 8.	 �Hold down [Ctrl] as you click these files to add them to the selection:

■■ P4-A3-Invites.mp3

■■ P4-D2-bach-bwv813.mp3

■■ P4-R1-Castle.mp3

■■ P4-R1-Cheer.wav

■■ P4-R1-Library.mp3

■■ P4-R1-Lunch.mp3

■■ P4-R1-Makeup.mp3

■■ P4-R3-AudioBenefits.mp3

	 9.	 �After all nine audio files have been selected, release [Ctrl].

	10.	 �Drag any one of the selected audio files onto the Audio folder to move all nine selected files 
into that folder.

	11.	 �Click the P4-A2-Band.mp4 file to select it.

	12.	 �Hold down [Ctrl] as you click these files to add them to the selection:

■■ P4-D7-Classical.mpg

■■ P4-R2-ZeroPower.mp4

■■ P4-R3-Video.mp3

	13.	 �After all four video files have been selected, release [Ctrl].

	14.	 �Drag any one of the selected video files onto the Video folder to move all four selected files 
into that folder.

	15.	 �Close the folder window.
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Using Audio in Presentations
You have many options for acquiring audio to use in a presentation. Popular sources include the 
following:

■■ Searching for audio on your computer with the Audio on My PC command on the PowerPoint 
Ribbon

■■ Ripping audio from a CD

■■ Downloading an audio file from the Internet

■■ Recording your own narration directly in PowerPoint or with your own software

Audio File Types
Only audio files with a file type supported by PowerPoint may be added to a presentation. There 
are many types of audio formats, and PowerPoint supports the most popular ones. The following 
table lists the file types you can insert into a presentation.

SUPPORTED AUDIO FILE TYPES

File Type Filename Extension When to Use
AIFF audio file
AU audio file

.aiff

.au
Use as an alternative to WAV.

MIDI file .mid, .midi Use when computerized reproductions of 
instrumental music are desired.
Use when instrumental music is needed 
and small file size is important.

MP3 audio file
Windows Media audio file

.mp3

.wma
Use for music ripped from a CD or 
recorded narration.
Example: A song that plays across slides 
throughout the entire presentation.

Advanced Audio Coding—
MPEG-4 audio file

.m4a, .mp4 Use as an alternative to MP3.

Windows audio file .wav Use for small sound bites that are a few 
kilobytes in size.
Example: A click sound or door-slam 
effect.

Adding Audio to a Presentation
Adding audio to a slide places a small speaker icon on the slide. This icon can be hidden from 
view during a slide show, or it can function as a start/stop button for the sound. When you insert 
audio onto a slide, you have the option to play the sound automatically after the slide loads or 
when you click the audio icon on the slide.
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Using Audio in Presentations  61

Inserting and Linking
Audio files can be either inserted (embedded) or linked. When inserted, the audio file is 
embedded in and becomes absorbed by the presentation file, causing the size of the presentation 
file to increase. When linked, it remains a separate file and does not increase the file size of the 
presentation. The following table compares the pros and cons of each method.

INSERTING VS. LINKING

Inserting Linking
Increases file size of 
presentation

Yes No

Can move, rename, or delete 
audio file without breaking the 
presentation

Yes No

Audio file size limit Must be under 100 KB Unlimited size

A slide with a speaker icon, indicating audio has been added to the slide

ÍÍ Insert from or link to an audio file on your computer: Insert→Media→ 
Audio  menu button →Audio on My PC 

DEVELOP YOUR SKILLS: P4-D2	

In this exercise, you will insert an audio clip from your computer. You must have speakers connected to the 
computer with the volume turned up to hear the audio.

	 1.	 �Start PowerPoint and make sure the app window is maximized.

	 2.	 �Open P4-D2-Beneficiaries from the PowerPoint Chapter 4 folder and save it as  
P4-D2-BeneficiariesRevised.

	 3.	 �Choose Insert→Media→Audio menu button →Audio on My PC.

	 4.	 �Navigate to your PowerPoint Chapter 4\Audio folder, select P4-D2-bach-bwv813.mp3, 
and click Insert.

	 5.	 �Drag the speaker icon to the top of the slide so that nothing overlaps the text.

	 6.	 �Choose Slide Show→Start Slide Show→From Beginning.

	 7.	 �Move your mouse until the white mouse pointer arrow appears.

PP16_Level1FC.indb   61 12/8/2016   3:50:38 PM

FastCourse PowerPoint  2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



62  FastCourse PowerPoint 2016  Chapter 4: Adding Multimedia to Presentations

	 8.	 �Move your mouse pointer over the speaker icon so the mouse pointer turns into a pointing 
finger and then click the speaker icon on the slide.

	 9.	 �Tap [Esc] to end the slide show.

	10.	 �Save your presentation.

Configuring Audio Options
When you add audio to a slide, you can choose to play the audio automatically or when clicked. 
If you choose to play the audio automatically, there is little reason to display the speaker icon on 
the slide because you no longer need to click it to play the audio. PowerPoint lets you hide the 
speaker icon in addition to setting a few more options.

View the video “Audio Options.”

Configuring Audio Styles
PowerPoint includes two Audio Styles shortcut buttons that automatically set audio options. 
These buttons are simply time-savers that set options for you in one click.

CONFIGURING AUDIO STYLES

Button Settings Made Automatically

No Style 
■■ Start is set to On Click

■■ Play Across Slides is disabled

■■ Loop Until Stopped is disabled

■■ Hide During Show is disabled

Play in Background 
■■ Start is set to Automatically

■■ Play Across Slides is enabled

■■ Loop Until Stopped is enabled

■■ Hide During Show is enabled

DEVELOP YOUR SKILLS: P4-D3	

In this exercise, you will configure the sound to play automatically and hide the speaker icon.

	 1.	 �Save the presentation as P4-D3-BeneficiariesRevised.

	 2.	 �Click the speaker icon on the slide.

	 3.	 �Choose Audio Tools→Playback→Audio Options and set the Start option to 
Automatically.
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	 4.	 �Choose Audio Tools→Playback→Audio Options and place a check in the Hide During 
Show box.

	 5.	 �Choose Slide Show→Start Slide Show→From Beginning.

	 6.	 �Move your mouse until the white mouse pointer arrow appears and notice that the speaker 
icon does not appear.

	 7.	 �Click anywhere on the slide to advance to the next slide.

	 8.	 �Tap [Esc] to end the slide show and return to Normal view.

	 9.	 �Save your presentation.

Linking Audio
Linking media files instead of embedding them keeps the file size of the presentation smaller, 
which is good if you need to email the presentation to someone. However, the linked media 
must remain in the same location (the same folder) relative to the PowerPoint file, or the 
presentation won’t be able to find the media to play it during a slide show.

Whether you choose to embed or link media is largely personal preference. While linking 
maintains a smaller presentation, embedding is often less problematic.

DEVELOP YOUR SKILLS: P4-D4	

In this exercise, you will determine whether a sound is embedded or linked. You will then purposefully 
break the link to a linked file to see what happens when you attempt to play the presentation. Finally, you 
will repair the link and confirm that the media file plays.

	 1.	 �Save the presentation as P4-D4-BeneficiariesRevised.

	 2.	 �Choose File→Info.

	 3.	 �Locate the Related Documents section at the bottom of the right column of Backstage view 
and note the absence of a link to Related Documents.

	 4.	 �Click Back  to exit Backstage view.

	 5.	 �If necessary, choose the first slide from the slides panel.

	 6.	 �Click the speaker icon on the slide and tap [Delete] to delete the embedded audio file.

	 7.	 �Choose Insert→Media→Audio menu button →Audio on My PC.

	 8.	 �Browse to your PowerPoint Chapter 4\Audio folder.
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	 9.	 �Follow these steps to link to, rather than embed, the audio file:

A

C

B

A	Click once on P4-D2-bach-bwv813.mp3.

B	Click the Insert menu button .

C	Choose Link to File. The audio file is linked and is set to play On Click by default.

	10.	 �Drag the speaker icon to the top of the slide so it doesn’t overlap any text.

	11.	 �Choose File→Info.

	12.	 �Locate the Related Documents section at the bottom of the right column of Backstage view 
and notice that the Edit Links to Files link exists, indicating there are now linked files.

	13.	 �Click Back  to exit Backstage view.

	14.	 �Choose Slide Show→Start Slide Show→From Beginning.

	15.	 �Move your mouse until the mouse pointer white arrow appears.

	16.	 �Point at the speaker icon on the slide and then click the Play button on the control bar.

	17.	 �Tap [Esc] to end the slide show and return to Normal view.

	18.	 �Minimize PowerPoint.

	19.	 �Navigate to your PowerPoint Chapter 4\Audio folder and locate the  
P4-D2-bach-bwv813.mp3 file.

	20.	 �Right-click the P4-D2-bach-bwv813.mp3 file and choose Rename.

	21.	 �Follow the appropriate instruction to rename the file:

■■ If the filename displays as P4-D2-bach-bwv813 (no file extension), rename the file  
P4-D2-bach.

■■ If the filename displays as P4-D2-bach-bwv813.mp3, rename the file P4-D2-bach.mp3, 
taking care not to delete or duplicate the .mp3 filename extension.

	22.	 �Maximize PowerPoint and choose Slide Show→Start Slide Show→From Beginning.

	23.	 �Move your mouse until the mouse pointer white arrow appears.
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	24.	 �Point at the speaker icon on the slide and then click the Play button on the control bar and 
notice that the audio file does not play.

	25.	 �Tap [Esc] to end the slide show and return to Normal view.

	26.	 �Choose File→Info and click Edit Links to Files.

	27.	 �Click the link to P4-D2-bach-bwv813.mp3 and then click Change Source.

	28.	 �Navigate to your PowerPoint Chapter 4\Audio folder, select P4-D2-bach, and click Open.

	29.	 �Click Close to close the Links dialog box.

	30.	 �Click Back  to exit Backstage view.

	31.	 �Choose Slide Show→Start Slide Show→From Beginning.

	32.	 �Move your mouse until the mouse pointer white arrow appears.

	33.	 �Point at the speaker icon on the slide and then click the Play button on the control bar.

	34.	 �Tap [Esc] to end the slide show and return to Normal view.

	35.	 �Save and close the presentation.

Using Video in Presentations
Similar to audio, PowerPoint allows you to insert online video or a video file from your computer. 
Online videos include videos located on your Microsoft OneDrive cloud storage, YouTube, or other 
websites, provided you have the embed code.

Embed code is HTML code (web programming code) usually provided by the website on which 
the video is housed. If a website provides embed code for you to copy and paste, you can use it in 
PowerPoint. If the website does not provide embed code, you will not be able to use that video in 
PowerPoint.

Using Online Videos
You must be careful when adding any kind of media—pictures, audio, or video—to a 
presentation. Not all media found with an Internet search is free to use. PowerPoint may let you 
search YouTube for media, but that’s not a guarantee that you are legally allowed to use the 
media clip. It is safest to research the license of any media you want to use and then verify that 
it is in the public domain (free to use), royalty free (absent of royalty or license fees), or carries 
the Creative Commons license (free to use and share). Finding this information is not always 
easy and usually involves determining the owner of the media.

ÍÍ Insert→Media→Video  menu button →Online Video  | Insert Video 
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Using Video from Your Computer
You can create your own full-motion video movie files by using the video camera built into a 
smartphone and video-editing software such as the free Windows Movie Maker available for 
Windows or third-party software such as Studio made by Pinnacle (http://www.pinnaclesys 
.com). You can also download videos from the Internet. As with audio, you can either insert 
(embed) or link to a video. You indicate to PowerPoint whether you’re linking or embedding by 
choosing the applicable option from the Insert menu within the Insert Video window.

ÍÍ Insert→Media→Video  menu button →Video on My PC

Using Screen Recordings
New to PowerPoint 2016 is the ability to record video of your screen. This is helpful if you want 
to show a software demo or demonstrate how to use a particular website. Screen recordings are 
embedded in the presentation and are not saved as external files.

ÍÍ Insert→Media→Screen Recording 

ÍÍ [Windows]+[Shift]+[Q] to stop recording

DEVELOP YOUR SKILLS: P4-D5	

In this exercise, you will add a video from an existing external file.

	 1.	 �Open P4-D5-Scholarship from the PowerPoint Chapter 4 folder and save it as  
P4-D5-ScholarshipRevised.

	 2.	 �Choose Home→Slides→New Slide and type Scholarship Recipient as the title.

	 3.	 �Click the Insert Video  icon on the slide and then click Browse.

	 4.	 �Navigate to your PowerPoint Chapter 4\Video folder, select the P4-D6-Classical.mpg 
video movie file, and click Insert.

	 5.	 �Choose Slide Show→Start Slide Show→From Beginning.

	 6.	 �Click anywhere to advance to the next slide.

	 7.	 �Move your mouse around until the mouse pointer becomes visible.

	 8.	 �Point at the video to display the control bar at the bottom and click the Play button.

	 9.	 �Point at the video again to display the control bar and use the Play/Pause button to pause 
or resume the video.

	10.	 �When the video ends, tap [Esc] to return to Normal view.

	11.	 �Save your presentation.

2016
NEW!
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Editing Videos
PowerPoint offers the ability to edit videos. While PowerPoint is not meant to replace a full 
video-editing suite, it offers basic editing functions. You can trim the start and end of a video 
(cut off the beginning or the end) and have it fade in or out. You can edit audio the same way. 
Any audio or video editing you perform in PowerPoint has no effect on the actual media file. The 
editing affects only how PowerPoint plays the media; therefore, the edits are nondestructive.

View the video “Trimming Videos.”

ÍÍ Video Tools→Playback→Editing

Applying Video Effects
PowerPoint also offers the ability to apply video styles. Using the Video Styles gallery, you can 
easily format a video much like pictures.

ÍÍ Video Tools→Format→Video Styles

You can choose a predefined style from the Video Styles gallery or create your own custom effect by using the Video 
Shape, Video Border, or Video Effects menus.

Slides can be spiced up with a simple Video Style.
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DEVELOP YOUR SKILLS: P4-D6	

In this exercise, you will edit a video. You will then apply a Video Style.

	 1.	 �Save the presentation as P4-D6-ScholarshipRevised.

	 2.	 �Select the second slide, if necessary, and click the video to select it.

	 3.	 �Choose Video Tools→Playback→Editing→Trim Video.

	 4.	 �Ensure that your speakers are turned on and click the Play button. As soon as you hear the 
popping sound stop, click the Pause button.

	 5.	 �If necessary, drag the blue playhead back to the start of the video and repeat step 4 until you 
can identify when the popping stops.

	 6.	 �As the popping stops at about 1 second, drag the green trim control to the right until the  
number above it indicates that you are at about the 1-second mark. It doesn’t have to be 
perfect, but should be close to 1 second.

	 7.	 �Follow these steps to listen to the end of the video:

A

B

A	Click here toward the end of the video to set the playhead.

B	Click Play and listen for the pop. Notice that the pop occurs at the very end.
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	 8.	 �Follow these steps to trim the end of the video:

A

D

C

B

A	Drag the red trim control slightly left to cut off the portion of the video to its right.

B	Click here toward the end of the video and to the left of the red trim marker to set the 
playhead.

C	Click Play and listen for the pop to check if it has been removed.

D	If the pop is still audible, repeat steps A–C. When the pop has been removed, click OK.

	 9.	 �Choose Video Tools→Format→Video Styles→More  to display the Video Styles 
gallery.

	10.	 �Point at several styles to see them temporarily applied to the video on the slide and then 
choose Intense→Monitor, Gray.

	11.	 �Choose Slide Show→Start Slide Show→From Current Slide.

	12.	 �Move your mouse until the mouse pointer white arrow appears.

	13.	 �Point at the video on the slide and then click Play on the control bar.

	14.	 �Tap [Esc] to exit the slide show and return to Normal view.

	15.	 �Save your presentation.
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Setting Video Options
Just as with audio, there are several options you can apply to videos on a slide.

View the video “Video Options.”

ÍÍ Video Tools→Playback→Video Options

There is no “wrong” or “right” when configuring these options. They are dependent on personal 
preference and the needs and expectations of the audience. For example, if your presentation 
were to play in a trade-show kiosk in a continuous loop to draw in a crowd, you would probably 
want video and audio to start automatically rather than requiring an icon to be clicked in order 
to start playback.

At the time of this writing, there is a playback bug in PowerPoint. Even when set to play 
automatically, online videos from YouTube require you to click them to start.

DEVELOP YOUR SKILLS: P4-D7	

In this exercise, you will configure a video to play in full-screen mode.

	 1.	 �Save the presentation as P4-D7-ScholarshipRevised.

	 2.	 �Select the Scholarship Recipient slide and then select the existing movie there, if 
necessary.

	 3.	 �Choose Video Tools→Playback→Video Options and then click to place a checkmark in 
the Play Full Screen box.

	 4.	 �Choose Slide Show→Start Slide Show→From Beginning.

	 5.	 �Navigate to the second slide and move your mouse around until the pointer becomes 
visible.

	 6.	 �Click the video to play it.

	 7.	 �Tap [Esc] to end the slide show.

	 8.	 �Save and close your presentation, and then exit PowerPoint.
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Self-Assessment  71

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1.	 You can use the popular MP3 format for audio files in your presentation.	  True    False

2.	 If you change the name of a linked multimedia file, it will still play in your  
presentation; you just lose the ability to edit the file.	  True    False

3.	 If you have many multimedia files, it’s good practice to store them in a single folder  
so you can see them all at once.	  True    False

4.	 You can trim the beginning and ending of both audio and video files in PowerPoint.	  True    False

5.	 You can show a software demo by recording it and then inserting it as a screen recording.	  True    False

6.	 An inserted screen recording is saved as an external file and does not become  
embedded in the presentation.	  True    False

7.	 Any edits made to a video in PowerPoint are destructive in that they permanently  
change the original video file.	  True    False

8.	 You may freely use any video file downloaded from the Internet in your own  
presentations, because everything on the Internet is assumed to be “free to use.”	  True    False

9.	 When a video ends, you must click an embedded icon to start playing it again.	  True    False

10.	 You can search for and insert YouTube videos directly from PowerPoint.	  True    False

11.	 You want to use a song from a CD in your presentation because the lyrics have a special  
significance. Which file format is most appropriate for the ripped audio?

A.	MIDI

B.	 MP3

C.	 MPG

D.	WAV

12.	 What happens if too many multimedia objects are inserted in a presentation?

A.	Multimedia becomes distracting to the audience.

B.	 Presentation won’t play any of the multimedia.

C.	 Presentation will play only portions of the multimedia.

D.	Audio multimedia becomes distorted.

13.	 Which of the following types of multimedia files does PowerPoint not allow you to add to a 
presentation?

A.	Movies stored on your smartphone

B.	 Videos stored on a camcorder

C.	 Downloaded videos from the Internet

D.	Video created in PowerPoint

(continued)
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72  FastCourse PowerPoint 2016  Chapter 4: Adding Multimedia to Presentations

14.	 Which of the following is NOT true regarding videos used from your computer?

A.	You can embed or insert a link to a video.

B.	 You use the Insert Video window in the Insert menu to choose options for the video.

C.	 You cannot use a video recorded on a smartphone in a presentation.

D.	You can download videos from the Internet to use for a presentation.
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Self-Assessment Answer Key
CHAPTER 1:  CREATING AND DELIVERING 
A PRESENTATION

Item Answer Page Number

1 True 2

2 False 3

3 False 4

4 True 5

5 False 7

6 True 8

7 False 13

8 False 2

9 False 3

10 True 10, 11

11 C 5

12 B 3

13 D 8

14 C 13

CHAPTER 2:  DESIGNING AND PRINTING 
THE PRESENTATION

Item Answer Page Number

1 True 19

2 True 21

3 False 23

4 True 28

5 True 24, 26

6 False 30

7 False 18

8 False 23

9 False 27

10 False 31

11 D 29

12 A 24

13 D 31

CHAPTER 3:  ADDING GRAPHICS AND 
ANIMATION

Item Answer Page Number

1 False 40

2 False 48

3 False 52

4 True 40

5 False 52

6 True 40

7 False 48

8 False 39

9 False 49

10 True 42

11 E 40

12 B 68

13 D 76–77

14 D 76

CHAPTER 4:  ADDING MULTIMEDIA TO 
PRESENTATIONS

Item Answer Page Number

1 True 60

2 False 58, 63

3 False 58

4 True 67

5 True 66

6 False 66

7 False 67

8 False 65

9 False 70

10 True 65

11 B 60

12 A 58

13 D 58

14 C 66
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Index

Note: Index entries ending in “V” indicate that a topic is discussed in the video referenced on that page.

A
AAC (Advanced Audio Coding), 60
AIFF audio files, 60
aligning text, 10–12. See also paragraph 

alignment
Alt key. See keyboard shortcuts
animation, 52–53
artistic effects, applying, 47–48
aspect ratio, choosing for slides, 5V
AU audio files, 60
audience, knowing, 6
audio

adding to presentations, 60
configuring options, 62V
configuring styles, 62–63
file types, 58, 60
inserting and linking, 61–62
linking, 63–65

B
backgrounds, removing, 44–47
Backstage view, using, 30
Bold icon, 24
bulleted lists, adding, 8–10
bullets

adjusting space between, 26
removing, 11

C
Capitalize Each Word option, 25
case of text, changing, 25–26
Center button, 27
character spacing, 24–25
charts and graphs, inserting in slides, 37
closing presentations, 14
collapsing and expanding slides, 21–23
copying text and objects, 18–19
copyright law, obeying, 36
Creative Commons license, 65
[Ctrl] key. See keyboard shortcuts

D
dating slide footers, 31–32
Decrease List Level icon, 8, 21
deleting

placeholder text, 37
slides, 23–24

demoting lists, 8

document themes
choosing, 4V–5
explained, 3
finding, 4
slide sizes, 5–6

Drawing icon, 13

E
editing videos, 67
exiting PowerPoint, 14
expanding and collapsing slides, 21–23
expectations of presentations, knowing, 6

F
File Explorer icon, 59
files, saving, 3
folders, using with media, 58–59
fonts, formatting, 25–26
footers, placing in handouts, 31
formatting

fonts, 25–26
online pictures, 42–43
shapes, 49
text, 24V–26

G
graphics. See also online pictures

artistic effects, 47–48
removing backgrounds, 44–47
shapes, 48–52

graphs and charts, inserting in slides, 37

H
handouts

headers and footers, 31
masters, 30V
printing, 28–30

headers, placing in handouts, 31

I
iJams project, described, 1
Increase List Level icon, 8, 21
indenting bullets, 8–9
Insert Pictures search window, using, 39V

inserting
charts and graphs, 37
and linking, 61
vs. linking audio files, 61
pictures, 37, 39
screenshots, 48
shapes, 48
SmartArt graphics, 37
Stars and Banners, 50–52
tables in slides, 37
text, 2–3
video clips, 37

Ion Boardroom theme, applying, 5
Italic icon, 24

J
JamWorks trade show, described, 1
Justify button, 27

K
keyboard shortcuts

adding slides, 19
advancing slides, 13
bold formatting, 24
demoting lists, 8
italic formatting, 24
moving back through slides, 13
Print options, 29
promoting lists, 8
underline formatting, 24

L
layouts

choosing for slides, 10
text and objects, 36–37

Left-Align button, 27
line spacing, setting, 26
linked media files, 58
linking audio, 63–65
list levels, specifying, 8–10

M
media. See also multimedia

Creative Commons license, 65
organizing with subfolders, 58–59
public domain, 65
royalty free, 65

media files, linking, 58, 63–65
MIDI audio files, 60
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76  Index

moving
objects, 40
slides, 23

MP3 audio files, 60
MPEG-4 audio files, 60
multimedia. See also media

linked media files, 58
types, 58

N
navigating, slide shows, 13–14
Normal view, 27

O
objects

copying, 18–19
manipulating, 40V
moving, sizing, and rotating, 40
stacking, 40–42
and text layouts, 36–37

online pictures. See also graphics; Pictures 
icon
deleting placeholder text, 37–38
formatting, 42–43
inserting, 39
moving objects, 40
preparing slides for, 38
rotating objects, 40
searching for, 39
sizing objects, 40
stacking objects, 40–42
text and object layouts, 36–37

online videos, using, 65. See also videos
Organic theme, applying, 5
Outline panel

context menu, 21–23
deleting slides, 24
using, 19V–21

outlines, printing, 29

P
Packaging Options slide

choosing, 14
title text, 22

paragraph alignment, setting, 27. See also 
aligning text

Picture Styles group, accessing, 42
Pictures icon, 37. See also online pictures
placeholders. See also text

deleting, 37
using, 2–3

PowerPoint
exiting, 14
features, 2
window navigation, 2V

presentations
closing, 14
creating, 2
guidelines, 6
printing, 28–32

Print shortcut, using, 29

printing presentations, 28–32
Products and Promotional Items slide 

icon, 22
promoting lists, 8
public-domain media, 65
purpose of presentations, knowing, 6

R
Remove Background options,  

accessing, 44
Ribbon, using with online pictures, 42–43
Right-Align button, 27
rotating objects, 40
royalty-free media, 65

S
saving files, 3
screen recordings, using, 66
screenshots, inserting, 48V
Section Header slide layout, choosing, 11
Self-Assessments

creating presentations, 15
delivering presentations, 15
designing presentations, 33
graphics and animation, 54–55
multimedia, 71–72
printing presentations, 33

Sentence Case option, 25
setting

line spacing, 26
paragraph alignment, 27
text case, 25–26

shapes
adding text, 49
customizing, 50V
formatting, 49
inserting, 48
merging, 50–52
stretching, 48–49
variations, 50

sizing objects, 40
slide footers, dating, 31–32
slide layout, choosing, 10
slide shows

delivery tips, 12–13
navigating, 13–14
toolbar, 13V

slide sizes, choosing, 5V–6
Slide Sorter

transitions, 52V–53
using, 27–28

slide transitions, creating, 52V–53
slides

adding, 7
advancing, 13
backing up, 13
collapsing and expanding, 21–23
copying text and objects, 18–19
deleting, 23–24
displaying advanced options, 13
duplicating, 7

slides (cont’d)
editing and reorganizing, 19V–21
footers, 31
moving, 23
preparing for pictures, 38
printing, 28
viewing thumbnails, 13
zooming in on, 13

SmartArt graphics, inserting, 37
sound. See audio
spacing. See character spacing; line spacing
speaker notes, printing, 29
stacking objects, 40–42
Stars and Banners, inserting, 50–52
subfolders, using with media, 58–59
subtitles, entering for presentations, 3

T
[Tab] key. See keyboard shortcuts
tables, inserting in slides, 37
text. See also placeholders

adding, 20–21
adding to shapes, 49
aligning, 10–12
copying, 18–19
formatting, 24–26
inserting, 2–3
and object layouts, 36–37

text case, setting, 25–26
themes. See document themes
thumbnails, viewing for slides, 13
titles, entering for presentations, 3
Toggle Case option, 25
ToolTips, displaying for themes, 4–5
transitions. See slide transitions

U
Underline icon, 24
Undo feature, using with objects, 41
Uppercase text option, 25

V
video clips, inserting in slides, 37
video effects, applying, 67–69
Video Styles, accessing, 67
videos. See also online videos

editing, 67
file types, 58
playing in full-screen mode, 70
screen recordings, 66
setting options, 70v
using from computers, 66

W
WAV audio files, alternative to, 60
Windows audio files, 60
Wisp theme, applying, 5

Z
zooming in on slides, 13
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