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A cornerstone of the Microsoft Office 
suite of programs is the seamless 
way programs join, or integrate, 

with one another. For example, in this 
chapter, you will learn how to place an 
Excel workbook into a PowerPoint 
presentation to harness the strength of 
Excel features in PowerPoint. You’ll also 
use SmartArt to add a beautifully arranged 
organization chart that is clear, concise, 
and stylish.

L E A R N I N G  O B J E C T I V E S
■■ Insert charts to display numerical data

■■ Link to and use data in an Excel spreadsheet to 
create a chart

■■ Format charts and change chart types

■■ Repair broken links to external documents

■■ Create SmartArt diagrams

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 3 hrs

■■ Self-Assessment: 15 mins

■■ Total: 3 hrs 15 mins

P R O J E C T:  S E C U R I N G  A  L O A N
As an employee of Green Clean, a janitorial product 
supplier and cleaning service contractor, you 
schedule a meeting with the loan committee at 
Twilight Hollow Bank in hopes of securing a loan to 
expand the business. You are concerned that you 
will have to recreate your best Excel workbook of 
financial projections until you remember that you 
can simply link the Excel file to the PowerPoint 
presentation.

1Adding Charts to a 
Presentation

P O W E R P O I N T  2 0 1 6
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2  FastCourse PowerPoint 2016  Chapter 1: Adding Charts to a Presentation

Inserting Charts
PowerPoint is an intensely visual application. Although it is often the case that you will be 
creating presentations that represent concepts or goals, you may also present financial statistics 
or numerical data. PowerPoint allows you to create charts based on numerical data in a 
spreadsheet. PowerPoint and Excel will work together to provide you with advanced options to 
design the chart layout and edit chart data.

Certain chart types are best-suited to display specific types of data. 

COMMON CHART TYPES

Chart Type Icon Best used to…
Column Show one-time (nonadjacent) results, such as those of a survey, depicted 

as vertical bars

Bar Show the same type of results as a column chart, but with horizontal 
bars

Line Show continual change over time, such as profit or loss over several 
months

Pie Compare a portion or portions to a whole, such as hours spent on 
various tasks in a single day

ÍÍ Insert→Illustrations→Chart | Click Insert Chart icon on slide 

Embedded Charts
PowerPoint has four layouts (Title and Content, Two Content, Comparison, and Content with 
Caption) that make inserting new charts simple. Each of these common layouts includes an 
Insert Chart icon that you can click to insert a new chart. What if your slide doesn’t use one of 
these layouts? You can always insert a chart manually from the Ribbon, no matter what layout 
your slide uses.

You can insert a chart via the Insert Chart slide icon or from the Ribbon.
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Inserting Charts  3

Editing Chart Data
When you create a new chart, PowerPoint launches a minimal version of Excel called Chart. A 
button at the top of the Chart window opens the full version of Excel. This way, you can edit 
data in a simple interface (Chart) or edit the data directly in Excel and take advantage of Excel’s 
powerful tools for working with numeric data. Don’t be confused when you insert a new chart 
and see data already entered in the spreadsheet window. This is sample data that PowerPoint 
inserts to get you started; simply replace it with your headings and numbers.

ÍÍ Chart Tools→Design→Data→Edit Data

The data is displayed in the Excel-style Chart interface.

Data can be edited with Excel.

Sample data is prefilled.

A chart as it appears on a PowerPoint slide.
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4  FastCourse PowerPoint 2016  Chapter 1: Adding Charts to a Presentation

Formatting Charts
After a chart has been inserted, simply click the chart to select it. PowerPoint’s Chart tools are 
displayed in the Ribbon as the Design and Format contextual tabs. You can use these tabs to 
create, modify, and format your chart without leaving the PowerPoint window.

DEVELOP YOUR SKILLS: P1-D1	

In this exercise, you will create a chart inside your PowerPoint presentation and revise the default datasheet 
with your own custom data.

Before You Begin: Be sure to visit the Learning Resource Center at labyrinthelab.com/lrc to retrieve the 
exercise files for this course before beginning this exercise.

	 1.	 �Start PowerPoint, open P1-D1-Chart from the PowerPoint Chapter 1 folder, and save it 
as P1-D1-ChartRevised.

	 2.	 �Choose slide 3, Our Expansion Plan.

	 3.	 �Choose Home→Slides→New Slide menu button →Two Content.

	 4.	 �Type Year-To-Date Results as the title.

	 5.	 �Click in the placeholder box on the left side and add the following bulleted text items, 
pressing [Enter] after each one except the last:

■■ 25% growth rate [Enter]

■■ Positive cash flow [Enter]

■■ Margins increasing

	 6.	 �Click the Insert Chart  icon in the middle of the placeholder box on the right side.

	 7.	 �Follow these steps to insert a chart from the Insert Chart dialog box:

A

C

B

A	�Choose the Column category.

B	�Choose the 3-D Clustered Column chart type.

C	�Click OK.
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Inserting Charts  5

	 8.	 �Follow these steps to set up the chart datasheet:

A
B

C

D

A	�Click in cell A2 (with Category 1), type Q1, and tap [Enter].

B	�Enter the remaining data shown. Click a cell, type the cell data, and then click another cell.

C	�Point to the left of the bottom row until your mouse pointer turns into an arrow and 
then click to select the row and tap [Delete].

D	�Close the chart window.

	 9.	 �Click a blank area of the slide to deselect the chart.

	10.	 �Save your presentation.
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6  FastCourse PowerPoint 2016  Chapter 1: Adding Charts to a Presentation

Modifying Charts
After you insert a chart, you can make changes to it as necessary. For example, you can edit the 
chart data, change the color scheme, and even change to a different chart type. As you would 
expect, the two Chart Tools contextual tabs on the Ribbon give access to these modification 
commands.

Chart Size and Color Scheme
Circular sizing handles appear along the chart’s border and may be used to drag the chart to the 
desired size. These handles work just as they do on pictures and other figures on slides. You can 
size the chart by dragging the sizing handles and position the chart by dragging it to a different 
location. You can also choose a different layout for the chart from the Design tab under Chart 
Tools.

ÍÍ Chart Tools→Design→Quick Layout gallery

Changing the Chart Type
Sometimes you may want to change the chart type to better display the data. For example, you 
might want to switch from a normal bar chart to a 3-D-style bar chart. Or you may want to use a 
stacked bar chart style if space is limited on the slide. Additionally, you can change the chart’s 
layout and reposition the chart’s text components around the chart graphic.
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Inserting Charts  7

The same chart data first displayed as a clustered column and then as a 3-D clustered bar

ÍÍ Chart Tools→Design→Type→Change Chart Type

DEVELOP YOUR SKILLS: P1-D2	

In this exercise, you will modify the chart slide by adjusting its size and editing the chart data.

	 1.	 �Save your file as P1-D2-ChartRevised.
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8  FastCourse PowerPoint 2016  Chapter 1: Adding Charts to a Presentation

	 2.	 �Follow these steps to resize the chart:

A

C

D

B

A	�If necessary, click anywhere in the chart to display its border.

B	�Point to the left-center sizing handle until the mouse pointer becomes a double-arrow 
and then drag left until the chart’s left edge is just to the left of the letter R in Results.

C	�Use the same method to drag the right border until it snaps to the right edge of the slide.

D	�Use the same method to drag the bottom border until it snaps to the bottom edge of the 
slide.

	 3.	 �Make sure the chart is still selected and the Chart Tools contextual tabs are visible.

	 4.	 �Choose Chart Tools→Design→Data→Edit Data .
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Inserting Charts  9

	 5.	 �Follow these steps to edit the chart:

A

B

C

D

A	�Click in cell B2, type 160000, and tap [Enter].

B	�Click the remaining numerical cells in columns B and C and increase them all by 
100,000, tapping [Enter] after each change. 

C	�Point to the bottom square handle of the data border until the mouse pointer becomes a 
diagonal arrow and then drag up one row to remove the empty row 5 from the data.

D	�Close the chart window.

	 6.	 �Select the chart, if necessary, to display the Design contextual tab.

	 7.	 �Choose Chart Tools→Design→Type→Change Chart Type.

	 8.	 �Double-click the 3-D Column icon.

	 9.	 �Choose Chart Tools→Design→Chart Layouts→Quick Layout menu button 
→Layout 3.

	10.	 �Click once on the Chart Title placeholder so it displays handles and then tap [Delete].
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10  FastCourse PowerPoint 2016  Chapter 1: Adding Charts to a Presentation

	11.	 �Click a blank area of the slide to deselect the chart.

	12.	 �Save your presentation.

Changing Chart Style and Color Scheme
You can format your charts with predesigned styles that alter several chart characteristics, 
including text used as labels, chart color fills, and effects. Additionally, you can change the 
colors used in a chart to make it stand out from the rest of the slide or just make it easier to see 
from a distance.

While these changes can be made from the Ribbon, PowerPoint displays three small buttons to 
the right of a selected chart, allowing you to quickly preview and apply changes to chart 
elements, style, and even the data being displayed.
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Inserting Charts  11

Styles and colors can be changed here.
This is how the 
default chart appears.

This is the same chart after 
the style and color are changed.

CHART BUTTONS

Button Name Icon What It Does
Chart Elements Show or hide chart title, axis labels, gridlines, and other chart elements

Chart Styles Change a chart style or color scheme

Chart Filter Filter chart data to display only desired data

ÍÍ Chart Tools→Design→Chart Layouts→Add Chart Element

ÍÍ Chart Tools→Design→Chart Styles
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12  FastCourse PowerPoint 2016  Chapter 1: Adding Charts to a Presentation

DEVELOP YOUR SKILLS: P1-D3	

In this exercise, you will modify the chart elements, style, and color scheme by using the new chart buttons.

	 1.	 �Save your file as P1-D3-ChartRevised.

	 2.	 �Follow these steps to change the chart’s style:

C

E

D

A B

A	�Select the chart, if necessary, to display the chart buttons.

B	�Click the Chart Styles button.

C	�Click Style.

D	�Point to a few styles to see a preview on the slide.

E	�Scroll to the bottom and click Style 11.
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Inserting Charts  13

	 3.	 �Follow these steps to change the chart’s color scheme:

B

A

C

A	�Click Color.

B	�Point to a few color rows to see a preview on the slide.

C	�Click the Color 3 row to apply it.

	 4.	 �Follow these steps to change the chart’s elements:

A

B

C

A	�Click the Chart Elements button.

B	�Point to each unchecked item to see a preview of the item on the chart—but don’t click!

C	�Uncheck Legend to remove the legend from the right side of the chart.
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14  FastCourse PowerPoint 2016  Chapter 1: Adding Charts to a Presentation

	 5.	 �Click a blank area of the slide to deselect the chart.

	 6.	 �Save your presentation.

Working with External Excel Documents
Microsoft Office provides a variety of tools and techniques to let you exchange data among 
applications. Object Linking and Embedding (OLE) allows you to create links between source 
documents and destination documents. For example, you may want a chart in an existing Excel 
document to appear in a PowerPoint presentation. This makes it possible for another individual 
or department to maintain the Excel spreadsheet and its numerical data while you simply link 
to it and display an attractive chart based on its contents.

View the video “Benefits of Linking.”

Only Data Is Linked
A linked chart on a PowerPoint slide is linked to the Excel data, not to the Excel chart. The chart 
on the Excel spreadsheet simply establishes the initial link to its data. So deleting or changing 
the Excel chart’s format has no effect on the PowerPoint chart. In the preceding illustration, 
notice that the formatting on the Excel chart is quite different from that on the PowerPoint 
slide. This independence allows PowerPoint to format the chart so it is consistent with the 
presentation theme’s colors and fonts.
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Working with External Excel Documents  15

Linking Excel Charts
Your first step in linking to an Excel spreadsheet is to create the Excel spreadsheet that contains 
numerical data and an Excel chart. You simply copy and paste the chart (not the spreadsheet 
cells containing numerical data) from the Excel spreadsheet into your slide. The chart on the 
PowerPoint slide will be linked to the Excel spreadsheet’s numerical data by default.

Paste Options
After you paste a chart from Excel, PowerPoint displays a set of three Paste Options buttons that 
allow you to control formatting of the pasted chart.

PASTE OPTIONS

Option Icon What It Does
Use Destination Theme & 
Embed Workbook

Changes the formatting of the chart to match the slide theme 
(default setting)

Keep Source Formatting & 
Embed Workbook

Keeps the formatting of the Excel chart

Picture Pastes the chart as a picture so data is no longer editable

DEVELOP YOUR SKILLS: P1-D4	

In this exercise, you will link to an existing Excel chart. You will then edit the Excel data to update the 
chart in PowerPoint.

	 1.	 �Start Excel.

	 2.	 �Choose Open Other Workbooks from the bottom of the left column of Excel’s Start 
screen.

	 3.	 �Choose This PC→Browse, navigate to your PowerPoint Chapter 1 folder, and open  
P1-D4-FinancialProjections.xlsx.

	 4.	 �Click anywhere on the Excel chart to select it.

	 5.	 �Choose Home→Clipboard→Copy.

	 6.	 �Close Excel.

	 7.	 �Save your PowerPoint presentation as P1-D4-ChartRevised.

	 8.	 �Choose the Year-To-Date Results slide.

	 9.	 �Choose Home→Slides→New Slide menu button →Title Only.

	10.	 �Click the title box of the new slide, type Financial Projections, and click below the 
title in a blank area of the slide.

	11.	 �Choose Home→Clipboard→Paste.

	12.	 �Tap [Esc] twice to dismiss the Paste Options buttons and accept the default setting.
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16  FastCourse PowerPoint 2016  Chapter 1: Adding Charts to a Presentation

	13.	 �Follow these steps to resize the chart:

A
C

B

A	�Click the chart to select it.

B	�Point to the bottom-left sizing handle on the chart border until your mouse pointer 
becomes a white double-arrow and then drag the border to the bottom-left corner of  
the slide.

C	�Using this same method, drag the right sizing handle until the chart’s border snaps to 
the right edge of the slide.

	14.	 �With the chart selected and its border displayed, choose Home→Font→ 
Font Size menu button →20.

	15.	 �Save your presentation.
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Working with External Excel Documents  17

Effects of Linking
When working with a linked chart, any changes made to the Excel spreadsheet are reflected in 
the PowerPoint chart, but not necessarily immediately. If the data is edited from within 
PowerPoint, the slide’s chart is updated automatically, but if the data is edited by opening Excel 
outside PowerPoint, the chart data must be refreshed in PowerPoint before the changes are 
visible on the slide. If you choose to paste a chart unlinked, changes to the Excel spreadsheet 
will have no effect on the chart in the PowerPoint slide. If you attempt to edit linked chart data 
from within PowerPoint, a Linked Data window will open and present the linked spreadsheet, 
ready for editing. The Linked Data window will also give you the option to open the spreadsheet 
in Excel. If the linked spreadsheet cannot be found, you will not be able to edit the chart data 
until the link is repaired.

DEVELOP YOUR SKILLS: P1-D5	

In this exercise, you will edit the data in a linked Excel spreadsheet.

	 1.	 �Save your file as P1-D5-ChartRevised.

	 2.	 �Select the Financial Projections slide.

	 3.	 �If necessary, click the chart to select it and then choose Chart Tools→Design→Data→ 
Edit Data.

	 4.	 �Follow these steps to edit the chart data:

A

CB

A	�Click in cell B2.

B	�Press [Shift] and click cell C5 and then release [Shift].

C	�Tap [Delete].
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18  FastCourse PowerPoint 2016  Chapter 1: Adding Charts to a Presentation

	 5.	 �Follow these steps to remove the empty cells:

A
B

C

A	�Point to the square handle in the top-left corner of cell B2 until the mouse pointer is a 
diagonal double-arrow.

B	�Drag the handle to the right, to the bottom-right corner of cell C2.

C	�Close the Linked Data window and click Save when prompted to save changes to the 
Excel spreadsheet.

	 6.	 �Save the presentation.

Editing the Source (Linked) Document
If you make a change to the source document outside PowerPoint, you must manually refresh 
the data to see the edits on the slide. Refreshing data is possible only if you have healthy links 
(PowerPoint can locate the source document).

ÍÍ Chart Tools→Design→Data→Edit Data

ÍÍ Chart Tools→Design→Data→Refresh Data

DEVELOP YOUR SKILLS: P1-D6	

In this activity, you will edit and refresh the data source.

	 1.	 �Start Excel and choose Open Other Workbooks from the bottom of the left column of 
Excel’s Start screen.

	 2.	 �Choose This PC→Browse, navigate to your PowerPoint Chapter 1 folder, and open 
P1-D4-FinancialProjections.xlsx.

	 3.	 �Click in cell A5 and type Big Money.

	 4.	 �Save the worksheet and exit Excel.

	 5.	 �In PowerPoint, display the last slide, Financial Projections, if necessary.

	 6.	 �Save your presentation as P1-D6-ChartRevised.

	 7.	 �Select the chart so the Chart Tools contextual tabs appear.

	 8.	 �Choose Chart Tools→Design→Data→Refresh Data .

	 9.	 �Save your presentation.
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Working with External Excel Documents  19

Maintaining Healthy Links
Linked objects can reflect changes in the source document only if the link is maintained. 
Moving files to other locations on your file system or deleting or renaming files can lead to 
broken links. If your presentation has broken links, your linked objects (such as charts) will no 
longer reflect changes made to the source document.

Example
If you copied a chart from an Excel spreadsheet named Chart Data that was stored in a folder 
named My Excel Documents, PowerPoint would be looking for a file with that name in that 
location. If you moved the Excel file (or the containing folder) to another folder or changed its 
name, PowerPoint would no longer be able to find it; therefore, any changes made to the 
spreadsheet would have no effect on the chart in PowerPoint. And if you tried to edit the data 
from within PowerPoint, PowerPoint would not be able to find the Excel spreadsheet and thus 
would not be able to edit the data.

This is the prompt that PowerPoint displays if you break a link to an external file—for example, if you move or rename 
the data source file and then try to edit a chart from PowerPoint.

ÍÍ File→Info→Edit Links to Files→Change Source

DEVELOP YOUR SKILLS: P1-D7	

In this exercise, you will break a link by renaming the linked data file and then repair the link from 
within PowerPoint.

	 1.	 �Save your file as P1-D7-ChartRevised.

	 2.	 �Minimize the PowerPoint window to the taskbar.

	 3.	 �Click the File Explorer icon on the taskbar to open a folder window and then navigate to 
the PowerPoint Chapter 1 folder.

	 4.	 �Click (don’t double-click) P1-D4-FinancialProjections.xlsx to select it.

	 5.	 �Tap [F2] to highlight the filename.
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20  FastCourse PowerPoint 2016  Chapter 1: Adding Charts to a Presentation

	 6.	 �Add -2015-2017 to the end of the filename, taking care to maintain the .xlsx file extension 
if visible, and then tap [Enter].

	 7.	 �Close the folder window and then click the PowerPoint button on the Windows taskbar to 
restore PowerPoint to the screen.

	 8.	 �Click the chart to select it, if necessary.

	 9.	 �Choose Chart Tools→Design→Data→Edit Data .

	10.	 �Click OK in the error box.

	11.	 �Choose File→Info and then click Edit Links to Files at the bottom right of the right 
column.

	12.	 �Click Change Source.

	13.	 �In the Change Source dialog box, navigate to your PowerPoint Chapter 1 folder, select 
P1-D4-FinancialProjections-2015-2017, and click Open.

	14.	 �Click the Close button (not the X) to close the Links dialog box.

	15.	 �Click Back  to close Backstage view; click the chart to select it, if necessary.

	16.	 �Choose Chart Tools→Design→Data→Edit Data .

	17.	 �Click in cell A5, type Revenue, and tap [Enter].

	18.	 �Close the Linked Data window and click Save when prompted.

	19.	 �Save your presentation.

Creating SmartArt Diagrams
SmartArt graphics are diagrams that automatically resize to accommodate the text within and 
allow the average user to enhance slides with visually appealing figures without having to learn 
advanced graphics software. With SmartArt, you simply select the type of diagram you’d like to 
create and type your text. The SmartArt diagram automatically sizes and flows your text. It also 
inherits colors and 3-D effects from your document theme. The resulting diagrams can help 
crystallize concepts in your presentation so that the audience will clearly understand your ideas. 
Using SmartArt, you can add graphics to your presentations, such as the following: 

■■ Organization charts

■■ Flowcharts
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Creating SmartArt Diagrams  21

■■ Colorful lists

■■ Other sophisticated graphics

Inserting and Formatting SmartArt Graphics
Most slide layouts include an Insert SmartArt Graphic icon. Alternatively, SmartArt can be 
inserted at any time via the Ribbon. When you click the Insert SmartArt Graphic icon, the 
Choose a SmartArt Graphic dialog box appears. You can choose a diagram type from the gallery 
and then construct the diagram directly on the slide. PowerPoint displays examples and 
descriptions of the various SmartArt graphics as you select them in the gallery.

ÍÍ Insert→Illustrations→SmartArt | Insert a SmartArt Graphic  on slide icon

SmartArt graphics are categorized by chart type.

In addition to previews, the dialog box describes 
the best uses of each type of diagram.

SMARTART GRAPHIC CHART TYPES

Graphic Category Usage
List Show nonsequential or grouped blocks of information

Process Show a progression or sequential flow of data

Cycle Show a continuing sequence of stages

Hierarchy Show hierarchal relationships

Relationship Show ideas, show interlocking or overlapping information, or show relationships 
to a central idea

Matrix Show the relationships of components to a whole

Pyramid Show proportional, interconnected, hierarchical, or containment relationships

Picture Show a variety of information by using a central picture or several accent 
pictures

Office.com
Includes graphics from a variety of categories that can be downloaded from the 
Office.com website
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22  FastCourse PowerPoint 2016  Chapter 1: Adding Charts to a Presentation

Example
As you create your presentation, you need to include an organization chart that features the key 
players in your project or the leadership team of your organization. You give the command to 
insert a SmartArt graphic, browse through the Hierarchy list, and then choose an organization 
chart. You type the various organizational units in the SmartArt’s text box. Three minutes later, 
you’re finished!

SmartArt organization charts automatically create and align boxes and lines as you type the names of the people and 
departments.

DEVELOP YOUR SKILLS: P1-D8	

In this exercise, you will create an organization chart in PowerPoint, adding text to the various levels of  
the chart.

	 1.	 �Save your file as P1-D8-ChartRevised.

	 2.	 �Choose Home→Slides→New Slide menu button →Title and Content.

	 3.	 �Type Our Management Team in the Title placeholder.

	 4.	 �Click the Insert a SmartArt Graphic  icon in the middle of the slide.
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Creating SmartArt Diagrams  23

	 5.	 �Follow these steps to insert an organization chart:

B

C
A

A	�Click the Hierarchy category.

B	�Click the Organization Chart graphic.

C	�Click OK.

	 6.	 �Follow these steps to add text to the organization chart:

A	�If the Text pane appears with the SmartArt graphic, click its Close button. (It’s easier to 
type directly in the chart.)

B	�Click in the first box, if necessary; then type Tommy Choi, tap [Enter], and type 
President.

C	�Click the remaining boxes and fill them in as shown, tapping [Enter] to move to a new 
line in the box.

	 7.	 �Save your presentation.

AB

C
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24  FastCourse PowerPoint 2016  Chapter 1: Adding Charts to a Presentation

Formatting SmartArt
After a SmartArt graphic has been added to a slide, you can format its colors and other effects. 
For example, you can customize the graphic’s text formatting, color scheme, and other features. 
Many SmartArt graphics have 3-D schemes and other cool effects that you can experiment with 
to add visual impact to a slide. And if you don’t like your changes, you can return the graphic to 
its original state with a click of a button. Just as with charts and other figures, circular sizing 
handles along the border allow you to drag and change the size of the SmartArt graphic.

ÍÍ SmartArt Tools→Design or SmartArt Tools→Format

ÍÍ SmartArt Tools→Design→Reset→Reset Graphic

Adding Elements to SmartArt
You can also add elements to an original SmartArt graphic. For example, an organization chart 
might need a new branch for adding a department or lateral relationship. You may insert 
additional shapes above, below, or next to an existing shape. The SmartArt graphic will 
automatically resize itself and scale its text to accommodate the extra shapes.

When a shape was inserted next to the Long-Range Planning box, PowerPoint automatically resized the SmartArt to make room for 
the new, blank shape.

ÍÍ SmartArt Tools→Design→Create Graphic→Add Shape

DEVELOP YOUR SKILLS: P1-D9	

In this exercise, you will add a new position in the organization chart and enhance its appearance with a 
different formatting effect.

	 1.	 �Save your file as P1-D9-ChartRevised.

	 2.	 �Click in the Ken Hazell box in the organization chart.
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Creating SmartArt Diagrams  25

	 3.	 �Choose SmartArt Tools→Design→Create Graphic→Add Shape menu button → 
Add Shape After.

	 4.	 �Type Talos Bouras in the new box, tap [Enter] to move to a second line in the box, and 
type Sales Manager.

	 5.	 �Follow these steps to format the chart:

A	�Choose SmartArt Tools→Design→SmartArt Styles→More.

B	�Select the 3D→Polished style.

	 6.	 �Follow these steps to change the chart’s colors:

A

B

A	�Choose SmartArt Tools→Design→SmartArt Styles→Change Colors.

B	�Select the Colorful→Colorful – Accent Colors style.

A

B
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26  FastCourse PowerPoint 2016  Chapter 1: Adding Charts to a Presentation

	 7.	 �Save the presentation and then exit PowerPoint.

PP16_Level2FC.indb   26 12/8/2016   4:06:05 PM

FastCourse PowerPoint  2016 Level 2   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Self-Assessment  27

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1.	 You can use Excel to manage the data in a PowerPoint chart.	  True    False

2.	 A chart on a PowerPoint slide can be resized.	  True    False

3.	 The size of the font used in a chart can be enlarged or reduced without having  
to recreate the chart.	  True    False

4.	 Choose your chart type carefully. After you insert a chart, the only way to change  
the chart type is to delete it and insert a new chart from scratch.	  True    False

5.	 PowerPoint automatically checks for updates in external linked data whenever  
you open a presentation.	  True    False

6.	 Linked documents must be available during a presentation, or the linked data will  
not appear on your slides.	  True    False

7.	 Changing the filename of a linked document will result in a broken link.	  True    False

8.	 A bar graph is best used to compare a portion or portions to a whole, such as hours  
spent on various tasks in a single day.	  True    False

9.	 SmartArt graphics offer an easy way to insert organization charts on a slide.	  True    False

10.	 Adding new shapes to a SmartArt graphic may cause the diagram to become so  
large that it no longer fits on a slide.	  True    False

11.	 When is it most appropriate to insert a SmartArt graphic on a slide?

A.	You need to display a picture of a calendar indicating that the date is always today.

B.	 You need to display a diagram outlining the corporate management hierarchy for a company.

C.	 You need to display numerical data in a chart that automatically adjusts its color scheme when 
the document theme is changed.

D.	You need to display a clip art image that can be animated.

12.	 You used a line graph to display the results of a recent survey. All text within the graph was size 16, and 
the graph used the default colors of the document theme. The graph spanned the entire width of the 
slide. Attendees had a difficult time understanding the data. What is the most likely cause of the 
problem?

A.	The line graph was the wrong type of chart to use for the data. A bar graph would have dis-
played the survey results more clearly.

B.	 The font size was too small. It should have been at least size 44.

C.	 The color of the graph lines blended with the slide background and was difficult to see.

D.	The graph was too large overall. Attendees could not focus their eyes on all the data.

(continued)
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28  FastCourse PowerPoint 2016  Chapter 1: Adding Charts to a Presentation

13.	 You want to change the chart type but don’t see the tabs you need on the Ribbon. What is the most likely 
cause of the problem?

A.	Your installation of PowerPoint is corrupt.

B.	 You have not clicked on the chart to select it.

C.	 The tabs are hidden behind other tabs.

D.	You have not changed PowerPoint’s preferences to display contextual tabs.

14.	 You pasted a linked chart from an Excel spreadsheet and then accidentally deleted the Excel 
spreadsheet. What will happen when you run the presentation?

A.	You will receive an error when the presentation begins, indicating that the linked document is 
missing.

B.	 When you reach the slide containing the linked chart, you will receive an error indicating that 
the linked document is missing.

C.	 The slide with the linked chart will be deleted.

D.	The presentation will work fine, and the chart data will display without incident. There will only 
be problems if you attempt to edit the chart.
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Until now, you have been dealing 
mostly with bulleted text on slides. 
Quite often you will need to display 

tabular data—that is, text inside a table. In 
this chapter, you will work with tables. 
PowerPoint has tools to easily create and 
format tables. It also offers professionally 
designed, preformatted color schemes that 
match your document theme. A variety of 
custom colors can be applied to your 
tables, allowing you total control over the 
look and feel of your slides.

L E A R N I N G  O B J E C T I V E S
■■ Insert tables on slides

■■ Add and delete rows and columns in tables

■■ Format tables and cells

■■ Add non-text data over cells

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 2 hrs

■■ Self-Assessment: 15 mins

■■ Total: 2 hrs 15 mins

P R O J E C T:  C R E AT I N G  TA B L E S  I N 
P R E S E N TAT I O N S
The last Sunday of every month, Green Clean 
sponsors a family picnic complete with games and 
live entertainment. You feel it’s a way to give back to 
the community and bond with staff and clients. You 
are responsible for creating a presentation to show 
during the awards ceremony, after the various picnic 
game competitions. You have a short time to 
complete these monthly presentations because you 
typically create them on your laptop computer 
during the post-game picnic dinner. You use 
PowerPoint tables to present the day’s events and 
competition results.

2Using Tables in 
Presentations

P O W E R P O I N T  2 0 1 6
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30  FastCourse PowerPoint 2016  Chapter 2: Using Tables in Presentations

PowerPoint Tables
Tables are useful for organizing information into rows and columns. PowerPoint has table 
layout features that make inserting tables into slides easy. After you insert a table, you can use 
various manual and automatic commands to format it, change column and row sizes, and make 
other adjustments.

This three-column table is formatted to match the presentation theme and lays out the day’s competitions.

You can insert tables into slides with the table icon present on most slide layouts, or via the 
Ribbon. When you insert a new table, PowerPoint lets you specify the number of rows and 
columns it should contain.

ÍÍ Insert→Tables→Table

DEVELOP YOUR SKILLS: P2-D1	

In this exercise, you will create a PowerPoint table.

	 1.	 �Start PowerPoint and maximize the program window.

	 2.	 �Open P2-D1-Picnic from your PowerPoint Chapter 2 folder and save it as  
P2-D1-PicnicRevised.

	 3.	 �Select the title slide and choose Home→Slides→New Slide.

	 4.	 �In the Title placeholder, type Events.

	 5.	 �Click the Insert Table  icon in the center of the slide.

	 6.	 �Enter 2 for the number of columns and 6 for the number of rows and then click OK.

	 7.	 �Save your presentation.
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Entering Data in Tables
When you type text in a table cell, PowerPoint wraps the text to fit the cell. The cell height 
increases to accommodate the wrapped text. You can add text or numbers in table cells. You 
cannot insert pictures, clip art, other tables, SmartArt, or charts directly into a table cell. 
However, you can position these elements in such a way as to make it appear as though they are 
actually inside a table cell.

Navigating Table Cells
After inserting a new table on a slide, you will often want to enter information in each cell. 
Although you can click in the first cell, type your information, and then click in the next cell, 
type, click in the next, type, and so on, this method is not efficient because it requires you to 
move your hands away from the keyboard to use the mouse. Navigating table cells with the 
keyboard is a more efficient way to enter data initially.

NAVIGATING TABLE CELLS WITH THE KEYBOARD

To do this… Do this…
Move to the next cell Tap [Tab]. From the last cell of a row, this moves to the first cell in the 

next row.

Move to the previous cell Press [Shift]+[Tab]. From the first cell of a row, this moves to the last 
cell in the previous row.

Move to the next row Tap [¥]. This does not create a new row.

Move to the previous row Tap [£].

Add a new row for data entry Move to the bottom-right table cell and tap [Tab].

DEVELOP YOUR SKILLS: P2-D2	

In this exercise, you will enter data into a PowerPoint table.

	 1.	 �Save the presentation as P2-D2-PicnicRevised.

	 2.	 �Click in the first cell of the first row, if necessary, to display the insertion point and type  
Team Competitions.

	 3.	 �Tap the [¥] key once to move the insertion point to the first cell in the second row and type  
Egg Toss.

	 4.	 �Tap [Tab] to move to the next cell and type the following:

■■ Tommy & Mary [Enter]

■■ Derek & Isabella [Enter]

■■ Ken & D’Andre

	 5.	 �Tap [Tab] and type Three-Legged Race in the first cell of the third row.

	 6.	 �Tap [Tab] to move to the next cell and type the following:

■■ Tommy & Talos [Enter]

■■ Derek & Ken [Enter]

■■ Mary & D’Andre
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32  FastCourse PowerPoint 2016  Chapter 2: Using Tables in Presentations

	 7.	 �Tap [Tab] to move to the next row, type Wheelbarrow Race, tap [Tab], and type the 
names of the contestants in the next cell:

■■ Isabella & Talos [Enter]

■■ Derek & Mary [Enter]

■■ Ken & D’Andre

	 8.	 �Complete the bottom two rows as shown.

	 9.	 �Save your presentation.

Resizing and Moving Tables
After you type text in a table, you may notice that the table has expanded and no longer fits on 
the slide, or that a small table is not centered on the slide. You can adjust the table size manually 
by dragging the handles (white squares) along the table border, or automatically size it to fit its 
contents. You can also drag the table to place it exactly where you like on the slide.

View the video “Resizing a Table.”

DEVELOP YOUR SKILLS: P2-D3	

In this exercise, you will resize and move the table so it fits on the slide.

	 1.	 �Save the presentation as P2-D3-PicnicRevised.

	 2.	 �Click anywhere inside the table so it displays its border.

	 3.	 �Point at the top border of the table until your mouse pointer displays a four-headed arrow 
and then drag the table up and right so it is top aligned with the slide title and only the first 
few letters of the title are visible.
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	 4.	 �Point at the left-center handle of the table border until your mouse pointer displays a 
double-headed white arrow and then drag right until the entire slide title is visible.

	 5.	 �Save your presentation.

Aligning a Table
Although you can drag the table to any location and eyeball it, you will achieve more exact 
results with the Align option. Using the Align option lets you center the table perfectly in the 
middle of the slide, or align the table to any edge of the slide.

ÍÍ Table Tools→Layout→Arrange→Align

DEVELOP YOUR SKILLS: P2-D4	

In this exercise, you will position the table in the exact vertical center of the slide.

	 1.	 �Save the presentation as P2-D4-PicnicRevised.

	 2.	 �Click in any table cell and choose Table Tools→Layout→Arrange→Align→ 
Align Middle.

	 3.	 �Choose Table Tools→Layout→Arrange→Align→Align Center.

	 4.	 �Tap [Ctrl]+[Z] to undo the last alignment.

	 5.	 �Save your presentation.

Formatting Data in Cells
Table cells and their contents can be formatted in one of two ways—character formatting or cell 
formatting. Character formatting applies only to the selected text, whereas cell formatting 
applies to all text in the cell and any future text that is typed in the cell.

Character formatting is helpful when you wish to emphasize a single word or phrase. Cell 
formatting is helpful when you want all the text in a cell to look the same. In the following 
figure, character formatting was applied to the word Winners, so only that word was affected. (A 
larger font size was applied.) Additionally, cell formatting was applied to color all text white, 
including any new text typed in the cell.

The word Winners is emphasized with character formatting.
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34  FastCourse PowerPoint 2016  Chapter 2: Using Tables in Presentations

Aligning and Formatting Cell Entries
Alignment is one form of cell formatting. You can align the contents of cells horizontally (side to  
side) and vertically (top to bottom). You can also add background color, textures, or pictures to  
tables or cells.

View the video “Selecting Table Cells.”

DEVELOP YOUR SKILLS: P2-D5	

In this exercise, you will select cells and apply character formatting and cell formatting.

	 1.	 �Save the presentation as P2-D5-PicnicRevised.

	 2.	 �Double-click the word Egg in the first cell of the second row.

	 3.	 �Choose Home→Font→Font Color menu button →Standard Colors→Red.

	 4.	 �Click once to the right of the word Toss in the same cell, tap [Spacebar], and type Contest.

	 5.	 �Tap [Backspace] repeatedly until the word Contest and the space to its left are deleted.

	 6.	 �Click anywhere outside the table so the table is deselected and its border no longer displays.

	 7.	 �Follow these steps to format the cell:

A	�Point at the bottom-left corner of the Egg Toss cell until your mouse pointer becomes a 
thick diagonal arrow and then click.

B	�Click the Font Color menu button  on the Mini toolbar.

C	�Choose the third themed color, Dark Blue, Background 2.

D	�Tap [Esc] so the Mini toolbar disappears.

	 8.	 �Click to the right of the word Toss in the same cell, tap [Spacebar], and type Contest.

	 9.	 �Tap [Backspace] repeatedly until the word Contest is deleted.

	10.	 �Point at the left of the Egg Toss row until your mouse pointer 
turns into a thick right arrow.

	11.	 �Drag down to the Piggyback Race row and then release the mouse 
button.

	12.	 �Choose Home→Font→Font Color menu button → 
Standard Colors→Dark Blue.

	13.	 �Click anywhere outside the table to deselect the highlighted 
rows.

AC

B

D
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	14.	 �Point at the Egg Toss cell and then drag straight down to the Piggyback Race cell, selecting five 
cells in the first column.

A

	15.	 �Choose Table Tools→Layout→Alignment→Align Right .

	16.	 �Choose Table Tools→Layout→Alignment→Center Vertically .

	17.	 �Choose Table Tools→Layout→Alignment→Align Bottom .

	18.	 �Choose Table Tools→Layout→Alignment→Align Top .

	19.	 �Click anywhere outside the table to deselect the highlighted cells.

	20.	 �Save your presentation.

Adjusting Column Widths and Row Heights
Depending on your presentation design and your personal preference, you may want to reduce 
the extra space in a column or row by reducing the column width or row height. At other times, 
you may want to expand the width or height to create breathing room between cells. Another 
option is to set all columns to the same width or all rows to the same height. These adjustments 
can be made manually or automatically.

Unequal column widths and row heights make the table unbalanced.
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36  FastCourse PowerPoint 2016  Chapter 2: Using Tables in Presentations

Equal column widths and row heights create a more pleasing table.

ÍÍ Table Tools→Layout→Cell Size→Distribute Columns

ÍÍ Table Tools→Layout→Cell Size→Distribute Row

DEVELOP YOUR SKILLS: P2-D6	

In this exercise, you will change column widths automatically and manually.

	 1.	 �Save the presentation as P2-D6-PicnicRevised.

	 2.	 �Point at the column border between the two columns until your mouse 
pointer turns into a double-headed arrow.

	 3.	 �Double-click to resize the left column.

	 4.	 �Click outside the table to deselect it.

	 5.	 �Point at the right border of the table until the same double-headed arrow appears and then 
double-click to try to adjust the size of the last column.

	 6.	 �Point at the right border of the table until the same double-headed arrow appears and then 
drag left about half the width of the column to adjust its size.

	 7.	 �Point at the top of the left column until the mouse pointer becomes a thick down arrow and 
then drag to the right to select both columns.
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	 8.	 �Choose Table Tools→Layout→Cell Size→Distribute Columns .

	 9.	 �Choose Table Tools→Layout→Arrange→Align menu button →Align Center to 
center the table horizontally on the slide.

	10.	 �Click anywhere outside the table to deselect the highlighted cells.

	11.	 �Save your presentation.

Adding and Deleting Rows and Columns
Adding rows to the bottom of a table is as simple as selecting the final cell and tapping the [Tab] 
key, but quite often you will want to add rows in the middle or top of the table or to add more 
columns. This is easily done from the Ribbon. You can also insert multiple rows and columns 
quickly.

Deleting Cells or Content
Deleting a row or column also deletes the content. A common mistake users make is to select a 
row or column and tap [Delete]. Although that deletes the content inside the cells, it leaves the 
cells themselves.

ÍÍ Table Tools→Layout→Rows & Columns→Insert Above, Below, Left, or Right

ÍÍ Table Tools→Layout→Rows & Columns→Delete

DEVELOP YOUR SKILLS: P2-D7	

In this exercise, you will delete a row and add a column.

	 1.	 �Save the presentation as P2-D7-PicnicRevised.

	 2.	 �Click once in the Water Balloon Toss cell.

	 3.	 �Press [Shift], click in the bottom-right cell, and then release [Shift].

	 4.	 �Choose Table Tools→Layout→Rows & Columns→Insert Below.

	 5.	 �Click once in the Piggyback Race cell.

	 6.	 �Press [Shift], click in the bottom-right cell, and then release [Shift].

	 7.	 �Tap [Delete].

	 8.	 �Tap [Ctrl]+[z] to undo the deletion.

	 9.	 �Choose Table Tools→Layout→Rows & Columns→Delete menu button → 
Delete Rows.

	10.	 �Click once in the Egg Toss cell.

	11.	 �Choose Table Tools→Layout→Rows & Columns→Insert Left.

	12.	 �Drag the right circular sizing handle to the right until the table stretches almost to the right 
edge of the slide.

PP16_Level2FC.indb   37 12/8/2016   4:06:06 PM

FastCourse PowerPoint  2016 Level 2   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



38  FastCourse PowerPoint 2016  Chapter 2: Using Tables in Presentations

	13.	 �Choose Table Tools→Layout→Cell Size→Distribute Columns  so that all three 
columns are equally sized.

	14.	 �Save your presentation.

Adding Non-Text Data to Cells
Only text typed at the keyboard can truly reside inside a table cell. If you attempt to insert a 
picture, chart, or another object in a cell, it will simply sit on top of the table as an independent 
object. If you then move the table, the overlapping object will not move with the table. If you 
resize a column or row, it will have no effect on the overlapping object. However, you can make it 
appear as though the object were inside the table cell by resizing and carefully positioning the 
object over the cell.

An object placed in a table cell actually sits on top of the table as an independent object (left). A reduced and 
repositioned object appears as if it were truly inside a cell (right).

DEVELOP YOUR SKILLS: P2-D8	

In this exercise, you will add pictures and make them appear as though they are in the cells.

	 1.	 �Save the presentation as P2-D8-PicnicRevised.

	 2.	 �Choose Insert→Images→Online Pictures.

	 3.	 �Type broken egg in the search box and tap [Enter].

	 4.	 �Select a picture image and click Insert.
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	 5.	 �Follow these steps to move and scale the picture:

A	�Point at the middle of the picture (not at a handle) and drag with the four-headed arrow 
to the top-left cell.

B	�Drag the bottom-right sizing handle until the picture fits in the cell.

C	�Adjust the size and location of the picture to the vertical center of the cell.

	 6.	 �Repeat steps 2–5 with the search term belt and position the picture to the left of the 
Three-Legged Race cell.

	 7.	 �Repeat steps 2–5 with the search term wheelbarrow and position the picture to the left of 
the Wheelbarrow Race cell.

	 8.	 �Repeat steps 2–5 with the search term balloon and position the picture to the left of the 
Water Balloon Toss cell.

A

B C
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	 9.	 �Point at the right border of the first column until your mouse pointer turns into a double-
headed arrow and then drag the border to the left so the first column is as narrow as 
possible without cutting off the images.

	10.	 �Point at the right border of the middle column until your mouse pointer turns into a 
double-headed arrow and then double-click to automatically size the middle column.

	11.	 �Point at the right border of the last column until your mouse pointer turns into a double-
headed arrow and then drag to resize the last column to fit its contents. 

	12.	 �Save your presentation.
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Merging and Splitting Cells
Merging cells is the process of selecting multiple cells and combining them into one single 
larger cell that spans multiple rows or columns. Splitting cells is the opposite—cutting a single 
cell into several smaller cells.

Cells are often merged across the top row of a table to create a single long row that acts as a label 
for the table. It’s easier to format the label text because it can be centered over the entire table 
rather than just in a single cell.

The top row contains three distinct cells. Although Team Competitions is centered in its cell, it is not centered over the 
entire table.

With the cells across the top row merged, Team Competitions can be  
centered over the entire table.

ÍÍ Table Tools→Layout→Merge→Merge Cells

ÍÍ Table Tools→Layout→Merge→Split Cells

DEVELOP YOUR SKILLS: P2-D9	

In this exercise, you will merge cells and finalize the cell alignment.

	 1.	 �Save the presentation as P2-D9-PicnicRevised.

	 2.	 �Click once in the top-left empty cell.

	 3.	 �Press [Shift], click once in the top-right empty cell, and then release [Shift].

	 4.	 �Choose Table Tools→Layout→Merge→Merge Cells.

	 5.	 �Choose Table Tools→Layout→Alignment→Center .

	 6.	 �Point at the Egg Toss cell and then drag down to the Water Balloon Toss cell.

	 7.	 �Choose Table Tools→Layout→Alignment→Center .

	 8.	 �Click the picture of the broken egg and then [Shift]+click each of the remaining pictures so 
that all four are selected.
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42  FastCourse PowerPoint 2016  Chapter 2: Using Tables in Presentations

	 9.	 �Choose Picture Tools→Format→Arrange→Align menu button →Align Center.

	10.	 �Click anywhere outside the table to deselect the pictures.

	11.	 �Save your presentation.

Customizing Tables
The contextual Design and Layout tabs on the Ribbon provide many commands with which to 
customize the appearance of tables and cells. You can apply borders and shading to cells in the 
table; change the alignment of text; add rows or columns; apply shadows, bevels, and other 
visual effects; and make many other adjustments.

Table Styles
You can use table styles to quickly apply colors, shading, background patterns, bevels, and other 
special effects to tables and table cells. PowerPoint offers professionally created color schemes to 
complement your document theme, taking much of the guesswork out of applying color.

Table with no formatting applied

The same table with a table style and options applied
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You can choose from several preset color schemes, which are organized in Light, Medium, Dark, 
and Best Match for Document categories. Additionally, table styles can be customized by 
designating certain rows or columns to receive a slightly different color. For example, the top 
row of a table may be a different color than the rest of the cells to emphasize the table’s title. You 
can also add background colors, background pictures, gradients, textures, bevels, and shadows 
to tables. The previous figures compare a simple table before and after table styles were applied.

DEVELOP YOUR SKILLS: P2-D10	

In this exercise, you will create a new table and apply a table style to it.

	 1.	 �Save the presentation as P2-D10-PicnicRevised.

	 2.	 �If necessary, select the Events slide and then choose Home→Slides→New Slide.

	 3.	 �Type Totals as the slide title.

	 4.	 �Click the Insert Table  icon in the center of the slide.

	 5.	 �Enter 6 for the number of columns and 8 for the number of rows; click OK.

	 6.	 �Using [Tab] to navigate the cells, enter this table data:

Egg Toss Three-Legged 
Race

Wheelbarrow 
Race

Water 
Balloon Toss

Total

Tommy 5 5 0 5 15

Talos 0 5 5 0 10

Ken 1 3 1 3 8

Mary 5 1 3 3 12

D’Andre 1 1 1 1 4

Isabella 3 0 5 1 9

Derek 3 3 3 5 14

	 7.	 �Point at the border of the table until your mouse pointer becomes a four-headed arrow and 
then click once to select the entire table.

	 8.	 �Choose Home→Font→Font Size menu button →16.

	 9.	 �Point at the right border of the Wheelbarrow Race column until your mouse 
pointer becomes a double-headed arrow and then drag slightly to the right  
to manually fit the column.

	10.	 �Continue to resize the other columns until your table resembles this figure.

	11.	 �Choose Table Tools→Layout→Arrange→Align menu button →Align Center.

	12.	 �Click once in any cell and then choose Table Tools→Design→Table Styles→ 
More menu button .
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	13.	 �Point at any of the table styles in the Table Styles gallery to see a Live Preview of the style on 
your slide.

	14.	 �Tap [Esc] to close the Table Styles gallery without applying a style.

	15.	 �Follow these steps to preview table styles:

A
C

DB

A	�Point at any Table Styles thumbnail to preview the style on your slide.

B	�Click the scroll-down button to load the next row of table styles in the Ribbon.

C	�Point at several more table styles to preview them on your slide.

D	�Continue to use the scroll-down button to load more styles into the Ribbon and point at 
the thumbnails to preview them.

	16.	 �Follow these steps to apply a table style:

B A

A	�Click the scroll buttons to show more styles.

B	�Point at thumbnails until you find Dark Style 1 – Accent 6; then click it to apply it.

	17.	 �Save and close the file. Exit PowerPoint.
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Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1.	 You cannot add or delete rows or columns after you first create a table.	  True    False

2.	 The Table Styles in PowerPoint offer professionally created color schemes to complement  
the document theme.	  True    False

3.	 When your text reaches the right edge of a table cell, you must tap [Enter] to move to a  
new line or your cell will widen and push the right edge of the table off the slide.	  True    False

4.	 You can navigate table cells by using the [Spacebar], [Tab], or arrow keys.	  True    False

5.	 Changing the column width by dragging its border also changes the overall width of  
the table.	  True    False

6.	 New rows are always added under the currently selected cell.	  True    False

7.	 New rows may be added to the left or right of the currently selected cell.	  True    False

8.	 Pictures, SmartArt graphics, and charts may reside inside the table cells just like text.	  True    False

9.	 Table row background colors can be automatically alternated.	  True    False

10.	 Text can be aligned both horizontally and vertically within a cell.	  True    False

11.	 What’s the quickest way to move the insertion point from its current location  
(top-left cell) to the bottom-left cell?

A.	Tap [Tab] repeatedly.

B.	 Tap [Shift] repeatedly.

C.	 Tap [Spacebar] repeatedly.

D.	Tap [¥] repeatedly.

12.	 PowerPoint offers many table formatting commands on the Ribbon. Which one of the following is NOT 
possible with PowerPoint Ribbon commands?

A.	Center a table both horizontally and vertically on a slide.

B.	 Expand a table to fill the entire slide.

C.	 Make all columns equal widths.

D.	Make all rows equal heights.

(continued)
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13.	 Which is NOT an option when customizing a table in PowerPoint?

A.	 Insert an online picture into a table cell.

B.	 Apply borders and shading.

C.	 Change the text alignment in table cells.

D.	Add visual effects such as shadows and bevels.

14.	 You are editing a presentation someone else created. When moving a table on a slide, the clip art images 
in the cells don’t move with the table. What did the original creator of the presentation do wrong?

A.	They failed to insert the clip art images into the table cells.

B.	 They failed to link the clip art images to the table.

C.	 They failed to pin the images to cell borders.

D.	Nothing. Clip art images cannot be placed inside table cells but must be floated above the table 
cells as independent objects.
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PowerPoint allows you to collaborate 
on presentations by sharing them 
with reviewers and having them add 

comments. You can then incorporate 
recommendations from multiple reviewers. 
PowerPoint also includes commands to 
automatically arrange several open 
presentations on the screen so you can 
easily compare versions and copy and 
paste between them. In this chapter, you 
will learn how to use PowerPoint’s 
collaboration tools.

L E A R N I N G  O B J E C T I V E S
■■ Send a presentation for review via email

■■ Attach, edit, review, and delete comments

■■ View multiple presentations at once

■■ Combine presentations

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr 15 mins

■■ Self-Assessment: 15 mins

■■ Total: 1 hr 30 mins

P R O J E C T:  W O R K I N G  W I T H 
R E V I E W E R S
Your latest presentation for Green Clean is ready for 
review, and you have learned that Microsoft offers 
some powerful collaboration tools. Before leaving 
town for a conference regarding a possible merger, 
you ask the department heads to review the 
presentation, add comments, and make changes 
directly to it. You can later review their changes and, 
when finished, compare and incorporate the desired 
changes into the original presentation. 

3Collaborating with Others 
Online

P O W E R P O I N T  2 0 1 6
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Collaborating Online
If you have ever worked on a team presentation project, you know the havoc created as a 
presentation is passed from person to person for review. PowerPoint incorporates a commenting 
feature that allows reviewers to attach comments that can be read by anyone working on the 
presentation. The presentation creator can then read through all the comments and incorporate 
any desired changes into the presentation.

The Review Cycle
The first steps in setting up a review cycle are to decide how you want to receive feedback from 
the reviewers and what your goals are. For example, do you want reviewers to make actual 
changes to the presentation or to simply write comments? Should the comments be attached to 
the presentation or should there be a centralized list of comments online that reviewers can 
simply add to? You indicate your preference in the email message that accompanies the 
presentation (assuming that you are emailing the presentation to your reviewers). If you want 
to request that the reviewers make changes directly in the presentation, you should send them a 
copy of the presentation with a slightly different name so you can later identify who made the 
changes. You can then copy and paste the desired changes into your original presentation.

Regardless of the method you choose for collaborating, there is a standard review cycle process, 
which is shown in the following table.

REVIEW CYCLE PROCESS

Process Step Performed By
Send presentation for review Original author

Review the presentation, making changes or adding comments Reviewers

Return the presentation to the original author Reviewers

Compare, merge, and finalize the reviewed presentation Original author

Sharing Files
Before reviewers can do their jobs and edit or comment on a presentation, you must decide how 
to get the presentation to them. Copying a presentation to a USB drive or CD and mailing it is 
slow. Instead, you can use the speed of the Internet to share your presentation in several ways, 
including these:

■■ Email

■■ OneDrive and Office Online
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Sharing via Email
Sharing files via email is a simple procedure, but as with any process, it has its strengths and 
weaknesses.

STRENGTHS AND WEAKNESSES OF SHARING FILES VIA EMAIL

Strengths Weaknesses
■■ No Microsoft Account ID is required.

■■ Most users are already familiar with using email.

■■ Attaching a presentation to an email is a simple 
process.

■■ As reviewers must have PowerPoint, they can 
add comments directly to the presentation.

■■ Managing several versions of the same presen-
tation can be time-consuming.

■■ Large presentations containing video, audio, or 
other linked files can be problematic to email.

■■ Each reviewer must have PowerPoint installed 
to edit the presentation or insert comments.

Selecting an Email Program
When you use the option to send via email directly from PowerPoint, your email message is 
automatically created and the presentation automatically attached to the message. PowerPoint 
works with any email program or webmail service that you can select from the Windows 
Control Panel. If you want to change the default email service, you should make this selection 
before starting PowerPoint. Some email services (for example, most webmail services) don’t 
support attaching the presentation automatically, so you must do so manually.

The Send Using Email Pane
The Share tab of Backstage view contains an Email pane that includes commands to attach the 
current presentation as a regular PowerPoint file, a PDF, an XPS document, or an Internet fax. 
When you choose this command, PowerPoint immediately displays an email window with the 
file attached. You just need to address the email and type your message. You can also change the 
subject line, which defaults to the name of the file you are sending.

The Outlook message window (with presentation automatically attached) waiting to be addressed

The Send button in the Outlook window does not actually send the message. It simply saves it 
to your Outlook Outbox, where it remains until you start Outlook.
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SEND USING EMAIL OPTIONS

Option Explanation
The file is attached in its current format. So, if you have a PPTX file open (default 
PowerPoint file format), that PPTX file is attached to the email.

Rather than the file itself, a link to the file is sent. This allows users to share a large 
file that is problematic to email but requires that the actual presentation be saved in a 
shared location, such as OneDrive.

The presentation is converted to the PDF file format, and the PDF file is attached to 
the email. The recipient must have the free Adobe Acrobat Reader or another PDF file 
reader to open the file.

The presentation is converted to the XPS file format, and the XPS file is attached 
to the email. XPS files can be opened with the XPS Viewer app that comes with 
Windows.

You must sign up with a fax service provider before using this option.

Naming Review Copies
Experience shows that it works best to name each copy of a presentation sent out for review 
with the reviewer’s name. Then as the presentations are returned from review it’s easy to track 
which reviewer sent each one.

DEVELOP YOUR SKILLS: P3-D1	

In this exercise, you will play the part of the original presentation author as you use PowerPoint to 
automatically attach the presentation to an email message you want to send to a reviewer.

	 1.	 �Start PowerPoint and maximize the program window; then open P3-D1-Comments from 
the PowerPoint Chapter 3 folder and save it as P3-D1-CommentsRevised.

	 2.	 �Choose File→Share→Email→Send as Attachment.

	 3.	 �Close the message window and choose No if prompted to save the message.

	 4.	 �Exit PowerPoint; choose No if prompted to save changes to the presentation.
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Opening an Attached Presentation
When the email is received, the recipient can open the attached presentation directly from the 
email message window. However, if any changes are made to a presentation opened directly from 
an email message, the presentation must be saved to the hard drive or the changes will be lost.

DEVELOP YOUR SKILLS: P3-D2	

In this exercise, you will play the part of a reviewer who has received a presentation to review. You will open 
and save a presentation attached to an email.

	 1.	 �Starting from your Desktop, navigate to the PowerPoint 
Chapter 3 folder and double-click the Outlook message file 
named P3-D2-Review.msg.

	 2.	 �Double-click the attached file to view it.

	 3.	 �Click Enable Editing to enable the Ribbon commands.

	 4.	 �Review the presentation to see whether there are any changes you would recommend.

	 5.	 �Close PowerPoint and choose Don’t Save if prompted to save changes.

	 6.	 �Right-click the attached file and choose Save As from the pop-up menu.

	 7.	 �If necessary, navigate to the PowerPoint Chapter 3 folder from the Save Attachment 
dialog box.

	 8.	 �Name the file P3-D2-ReviewRevised and click Save.

	 9.	 �Choose File→Close to close the email message window and, if necessary, choose 
File→Exit to close Outlook.
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Working with Comments
Attaching a comment in a PowerPoint presentation is the electronic equivalent of passing a 
printed copy of the presentation with a yellow sticky note on it to a team member and asking for 
a response. By using comments, you can send the presentation to a reviewer with your notes, 
questions, or concerns regarding individual slides and have that person add comments and 
return the presentation to you for review. With this method, reviewers do not make changes 
directly to the slides.

A comment in the top-left corner of a slide

Reading Comments
Comments are visible only in Normal view. Slides containing a comment display a small speech 
bubble icon. Comments cannot be read directly on the slide but instead display in the 
Comments panel.

Create, delete, and navigate comments
Show or hide the Comments panel

Create or navigate comments
Read or reply to a comment
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Setting the Comment Name
Each comment is identified by a name, which should be the name of the person who created the 
comment, but that’s not always the case. Your name may be Alec, but how does PowerPoint 
know that? You may create a comment and discover it is labeled as Alec, even though that is not 
your name. Therefore, it’s a good idea to check your PowerPoint options and ensure that 
PowerPoint is configured with your name.

The User Name and Initials settings in the PowerPoint Options dialog box…

…are used to label comments.

Any comments you attach are labeled with your name as specified in the PowerPoint Options  
dialog box.

DEVELOP YOUR SKILLS: P3-D3	

In this exercise, you will personalize PowerPoint with your name and initials.

	 1.	 �Start PowerPoint and maximize the program window.

	 2.	 �Click Blank Presentation.

	 3.	 �Choose File→Options.

	 4.	 �Locate the Personalize Your Copy of Microsoft Office section in the PowerPoint 
Options dialog box and write down the current settings for User Name and Initials here:

■■ User Name: _________________________

■■ Initials: _____________________________

	 5.	 �Type your name in the User Name box and type your initials in the Initials box.

	 6.	 �Check the box to Always Use These Values Regardless of Sign In to Office.

	 7.	 �Click OK.

	 8.	 �Choose File→Close to close the blank presentation and choose Don’t Save if prompted to 
save it.
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Attaching Comments
Comments can be added in three ways:

■■ Comment on selected text: You can select text and then add a comment that appears 
beside the selection.

■■ Comment on a selected object: You can select an object such as a chart or picture and then 
add a comment that appears beside the object.

■■ Comment on a slide: When comments are attached to the slide as a whole, the comment 
appears in the top-left corner of the slide.

No matter where a comment appears, you can always drag it to a new location on a slide.

Comments attached to a slide appear in the top-left corner by default.

Comments attached to objects 
appear next to the object by default.

Comments attached to text appear 
next to the text by default.

ÍÍ Review→Comments→New Comment

Navigating Comments
In large presentations with many slides, navigating from slide to slide searching for comments 
can be tedious. This can result in a huge waste of time. Imagine a 100-slide presentation with 
comments on slides 2 and 92. There would be no point in displaying slides 3–91 if all you were 
interested in were the comments. PowerPoint’s Previous and Next commands allow you to skip 
to the next or previous comment in the presentation without having to view all the slides in 
between.

ÍÍ Review→Comments→Previous or Next
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DEVELOP YOUR SKILLS: P3-D4	

In this exercise, you will attach comments in the Green Clean presentation.

	 1.	 �Open P3-D4-Comments from the PowerPoint Chapter 3 folder and save it as  
P3-D4-CommentsRevised.

	 2.	 �Choose the second slide, Services, and then select the text Environmentally.

	 3.	 �Choose Review→Comments→New Comment.

	 4.	 �In the comment box, type Should this be “Eco-friendly” instead?

	 5.	 �Click in an empty area outside the comment box and then choose Review→Comments→ 
New Comment.

	 6.	 �Type Should we mention that we also do consulting? in the comment box and 
then click outside the comment box.

	 7.	 �Display the title slide from the Slides pane.

	 8.	 �Choose Review→Comments→Next.

	 9.	 �Continue clicking Review→Comments→Next, pausing to read each comment as it 
displays, until the end-of-presentation message appears.

	10.	 �Click Cancel.

	11.	 �Save the presentation.

Editing and Deleting Comments
When presentations are undergoing a review process, it is typical for the presentation to be 
emailed back and forth between reviewers, each reading and commenting on previous 
comments. For example, the first reviewer may leave a comment such as Should this list be sorted? 
The original author may respond to that comment with Alphabetically or by date? The reviewer can 
respond with By date. By editing an existing comment, reviewers can enter into a dialogue. 

After a comment has been read, the author can decide to honor the comment and make a 
change to the slide or ignore the comment. Either way, the comment can be deleted when it is 
no longer needed.

ÍÍ Review→Comments→Delete
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Writing Effective Comments
Nobody likes to be attacked, berated, or made to feel inadequate. When leaving comments for 
others to read, try to be supportive and offer constructive criticism where appropriate. A 
comment such as That color is awful may hurt the reader’s feelings and cause hostility or a 
stressful work environment. A more productive comment might be That color is hard on the 
eyes—how about a light blue instead? Try to offer suggestions for things you think need to be 
changed. Additionally, don’t underestimate the power of compliments. Sometimes a simple 
comment such as Good job! inspires a coworker’s creativity and productivity.

DEVELOP YOUR SKILLS: P3-D5	

In this exercise, you will reply to and delete comments.

	 1.	 �Save the presentation as P3-D5-CommentsRevised.

	 2.	 �Click the comment indicator next to the Universal Corporate Events logo on the Clients 
slide to highlight the comment in the Comments panel.

	 3.	 �Click in the Reply box under the comment and type I’ll see if they can send a 
color version.

	 4.	 �Click outside the comment box.

	 5.	 �Choose slide 2.

	 6.	 �Click the comment indicator in the top-left corner of the slide to highlight the comment in 
the Comments panel.

	 7.	 �Read the comment and then type I’ll add it in the Reply box.

	 8.	 �Click on the slide after the word Supplies in the last bullet.

	 9.	 �Tap [Enter] and type Expert Consulting.

	10.	 �Click the comment icon in the fourth bullet to highlight it in the Comments panel and 
make it easier to find.

	11.	 �Read the comment.
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	12.	 �Point to the comment until an X appears in the top-right corner of the comment box.

	13.	 �Click the X to delete the comment.

	14.	 �Save your presentation.

Comparing and Merging Presentations
When you receive reviewed presentations, you will compare them with the original and decide 
which changes you want to incorporate into the final presentation. If you use Outlook, you can 
open the presentation from the attached file in the email message by double-clicking it. If you 
use another email program, you may have to save the attached file to your hard drive before 
opening it in PowerPoint.

Viewing Multiple Presentations
The View tab includes the Window command group, which offers several commands that 
automate the process of arranging multiple open presentations on the screen. There are two 
automatic layouts you can use to quickly view more than one presentation at a time:

■■ Cascade (overlapped): This option overlaps presentations. When presentations are 
overlapped, you can see a large version of the presentation while easily switching from 
presentation to presentation. However, you can see only one presentation at a time.

■■ Arrange All (side by side): When you display presentations side by side, the slide views 
are smaller, but you can see several presentations at once.

Whichever command you use, you can always manually resize and reposition the presentation 
windows to your liking. These Ribbon commands simply get you started.

Arrange multiple presentation 
windows for easy reading

Open an additional window
 with the current presentation

Switch between open 
presentation windows

Resize the main slide pane
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The Cascade command overlaps presentations, making it easy to switch among them.

The Arrange All command positions presentations side by side, making it easy to compare them.
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COMMANDS IN THE WINDOW COMMAND GROUP

Command What It Does
New Window ■■ Creates an additional window for the current presentation

■■ Useful for working on two slides in the same presentation at once

Arrange All ■■ Arranges all open presentations side by side

■■ Useful for comparing open presentations

Cascade ■■ Overlaps all open presentations

■■ Useful for quickly seeing which presentations are open

Move Split ■■ Enables the use of the arrow keys on the keyboard to adjust the size of the Slides 
pane within a single PowerPoint window

Switch Windows ■■ Used to switch between open presentations

■■ An alternative to using the Windows taskbar to switch between PowerPoint windows

DEVELOP YOUR SKILLS: P3-D6	

In this exercise, you will compare two reviews of a presentation with the original and incorporate some of 
their changes into the presentation.

	 1.	 �Save the presentation as P3-D6-CommentsRevised.

	 2.	 �If necessary, choose the title slide.

	 3.	 �Open P3-D6-Ruby and P3-D6-Tobias from the PowerPoint Chapter 3 folder.

	 4.	 �Choose View→Window→Arrange All.

	 5.	 �Click the title slide in Tobias’s presentation (with the photo of the earth), click the 
comment in the top-left corner, and read the comment in the Comments panel.

	 6.	 �Close the Comments panel so you can see the slide more easily.

	 7.	 �Click the title slide in Ruby’s presentation (with the photo of the mop), click her comment, 
and read it in the Comments panel.

	 8.	 �Close the Comments panel.

	 9.	 �Click anywhere in Tobias’s presentation to make it active, select the picture, and choose 
Home→Clipboard→Copy.

	10.	 �Click the title slide in the original P3-D6-CommentsRevised presentation and choose  
Home→Clipboard→Paste.

	11.	 �Use the Slides panel to select the second slide in each of the three presentations so you can 
compare them.

	12.	 �Click anywhere in Tobias’s presentation and then click his comment to read it.

	13.	 �Close the Comments panel and then click anywhere in the original P3-D6-
CommentsRevised presentation to make it active.
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	14.	 �Maximize the PowerPoint window for the original P3-D6-CommentsRevised 
presentation.

	15.	 �Follow these steps to alphabetize the list of services:

A	�Triple-click Environmentally to select the entire paragraph.

B	�[Shift]+click to the right of the word Consulting so that both paragraphs are selected.

C	�Drag the highlighted paragraphs to the left of the word Hospitality in the second 
paragraph.

D	�Your slide should match the figure. If it doesn’t, press [Ctrl]+[Z] to undo and try steps 
A–C again.

	16.	 �Choose View→Windows→Arrange All to view all three presentations again side by side.

	17.	 �Use the Slides panel to display the third slide in each presentation.

	18.	 �Read the comment in Ruby’s presentation and then close the Comments panel.

	20.	 �Read the comment in the P3-D6-CommentsRevised presentation and then close the 
Comments panel.

	21.	 �Maximize the original P3-D6-CommentsRevised presentation.

	22.	 �Select the Universal Corporate Events logo.

	23.	 �Choose Picture Tools→Format→Adjust→Color menu button →Recolor→ 
Purple, Accent color 6 Light.

	24.	 �Choose View→Window→Switch Windows menu button →P3-D6-Tobias.

	25.	 �Choose File→Close from Tobias’s presentation. If asked to save changes, choose Don’t 
Save.

	26.	 �Choose View→Window→Switch Windows menu button →P3-D6-Ruby.

	27.	 �Choose File→Close from Ruby’s presentation. If asked to save changes, choose Don’t 
Save.

	28.	 �Ensure that the Comments panel is closed and then save your presentation.

A
B

C

D
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Cleaning Up
It’s nice to set any PowerPoint options you have changed back to the default settings so other 
users can work with PowerPoint in its default state.

DEVELOP YOUR SKILLS: P3-D7	

In this exercise, you will reset the User Name and Initials settings you changed earlier.

	 1.	 �Choose File→Options.

	 2.	 �Locate the Personalize Your Copy of Microsoft Office section in the PowerPoint 
Options dialog box.

	 3.	 �Change the User Name and Initials settings back to the default settings you wrote down 
earlier in Develop Your Skills P3-D3.

	 4.	 �Click OK and then close PowerPoint.
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Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1.	 Reviewers using the full version of PowerPoint can put comments in a presentation  
but cannot actually change anything on a slide.	  True    False

2.	 After you add a comment to a slide, you cannot delete the comment.	  True    False

3.	 You can personalize PowerPoint by defining your name and your initials.	  True    False

4.	 PowerPoint can automatically attach presentations to email messages sent with Outlook.	  True    False

5.	 After a comment has been added to a slide, you can drag its comment indicator to  
another location within the slide.	  True    False

6.	 If you open and edit an attached presentation directly from an email message, any  
changes are automatically saved within that message.	  True    False

7.	 You can attach comments to any object on a slide or to the slide itself.	  True    False

8.	 You should delete all comments before running a slide show because comments will  
distract viewers from the presentation.	  True    False

9.	 When multiple presentations are cascaded, a large version of only one presentation  
is visible.	  True    False

10.	 You can add a comment to selected text that appears next to the selection.	  True    False

11.	 Blair uses PowerPoint’s Email command to automatically attach a presentation to an Outlook message. 
He addresses the message to Elisa and clicks Send, but Elisa never receives the email. What could be the 
problem?

A.	Blair used Outlook to send the message, but Elisa doesn’t have Outlook.

B.	 Blair clicked Send on the Outlook message window but never actually started Outlook, so the 
message is probably still waiting in his Outbox.

C.	 Blair is using Windows 10, but Elisa is using Apple Macintosh.

D.	Blair failed to enable PowerPoint’s AutoAttach option.

12.	 How would you use the Arrange All command?

A.	To position open presentations side by side

B.	 To position open presentations from top to bottom and slightly overlapping

C.	 To alphabetize open presentations based on their filenames, with the first one on top

D.	To reset the various panes in a PowerPoint window to their default sizes

13.	 Which of the Window commands is best for comparing multiple open presentations?

A.	Cascade

B.	 Switch Windows

C.	 Arrange All

D.	Move Split

(continued)
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14.	 Elisa is trying to view the comments Blair has left for her on her presentations, but when she points to 
the speech bubbles on a slide, nothing happens. What should she do?

A.	Elisa should view the presentation in Slide Show mode to view the comments.

B.	 Elisa should click a speech bubble icon to display the Comments panel.

C.	 Elisa should enable the Show Comments setting in the PowerPoint Options dialog box.

D.	Elisa will not be able to see Blair’s comments because she is logged in to the computer as Elisa, 
not as Blair.
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PowerPoint supplies you with robust 
tools for both the development and 
delivery of your presentation. In this 

chapter, you will focus on automatic 
editing features and slide show delivery 
options. All of these tools work together to 
refine and polish your presentation so that 
it is visually pleasing, grammatically 
correct, and effortlessly delivered.

L E A R N I N G  O B J E C T I V E S
■■ Edit document properties

■■ Create speaker notes

■■ Use Find and Replace

■■ Create agenda and hyperlinked summary slides

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 1  hr 15 mins

■■ Self-Assessment: 15 mins

■■ Total: 1 hr 30 mins

P R O J E C T:  F I N A L I Z I N G  A 
P R E S E N TAT I O N
Several presentations that promote Green Clean 
already exist. You plan to use these when presenting 
to the company board of directors in preparation for 
the merger. With the style, graphics, and animation 
in place, you add speaker notes so you don’t forget 
to relay key information.

4Readying a Presentation 
for Final Delivery

P O W E R P O I N T  2 0 1 6
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Finalizing a Presentation
PowerPoint has editing and presentation features that can help you prepare for a presentation 
once the design is complete.

■■ Speaker notes: You can draft and print notes about what you will say as each slide is 
displayed.

■■ Editing tools: You can use Find and Replace to polish the presentation.

Creating Speaker Notes
It’s a known fact: Speaking before a group can be intimidating. Even an experienced presenter 
feels a flurry of anxiety before a presentation. The best way to thwart that anxiety is to be fully 
prepared. Consider using speaker notes to help with your delivery. Speaker notes are printable 
comments that you add to slides. They are not visible to the audience during a presentation. 
Speaker notes can help you stay on track because if you suddenly freeze, you will be able to scan 
the notes you carefully prepared to keep your delivery style smooth. Using speaker notes can 
help you deliver an enthusiastic, informative presentation with confidence. In Normal view, 
speaker notes are shown below the slide in a small scrolling box. In Notes view, they are shown 
below the slide in a large box.

In Normal view, the speaker notes are shown in a scrolling box below the slide.

ÍÍ View→Presentation Views→Notes Page
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DEVELOP YOUR SKILLS: P4-D1	

In this exercise, you will add speaker notes to a few slides of the Green Clean Notes presentation.

	 1.	 �Start PowerPoint, maximize the program window, open P4-D1-Notes from the 
PowerPoint Chapter 4 folder, and save it as P4-D1-NotesRevised.

	 2.	 �Choose View→Presentation Views→Notes Page.

	 3.	 �Adjust the zoom control percentage on the Zoom slider in the bottom-right corner of the 
PowerPoint window to 100%.

	 4.	 �If necessary, scroll until the phrase Click to add text is visible in the notes section on the title 
slide.

	 5.	 �Click on the phrase Click to add text and type Don’t forget to thank the  
following people:

	 6.	 �Tap [Enter] to move the insertion point to the next line and then type these three lines, 
tapping [Enter] after each line except the last:

■■ Talos Bouras - Sales Manager [Enter]

■■ Michael Chowdery - Purchasing Manager [Enter]

■■ Ahn Tran - Office Manager

	 7.	 �Select (highlight) the last three lines you just typed and choose Home→Paragraph→Bullets.

	 8.	 �Scroll to the Our Services slide and add this text in the notes section: Mention the 
2016 Green USA magazine article ranking us as the most eco-friendly 
janitorial service.

	 9.	 �Scroll to the Products Sold slide and add this text to the notes section: Once again, 
mention Green USA magazine article.

	10.	 �Scroll to the Administrative Staff slide and add these notes: Over 30 employees 
[Enter] Growing rapidly.

	11.	 �Select the two lines you just typed and choose Home→Paragraph→Bullets.

	12.	 �Choose View→Presentation Views→Normal.

	13.	 �If the speaker notes are not visible below the slide, click the Notes button in the status bar 
below the slide.

	14.	 �Choose File→Print.
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	15.	 �Follow these steps to choose and preview the notes pages:

BA

A	�Choose Notes Pages from the Print Layout menu.

B	�Use the scroll bar on the right side of Backstage view to scroll through the presentation 
and view each notes page.

	16.	 �Click the Back  button to close Backstage view without printing.

	17.	 �Save your presentation.

Editing Document Properties
Before making your presentations public, it is a good idea to identify the author, title, subject, 
and other details about the presentation. This information, called the document properties, is 
stored within the presentation file but is not visible on any slide or during a slide show. The 
properties are visible from Backstage view and the Advanced Properties window. Specifying 
document properties can be helpful when, several months after a presentation has been given, 
you need to determine who created the presentation or for what it was used.

Some basic document properties
 are visible in Backstage view.

The Properties menu provides access 
to all of the document’s properties.
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USEFUL DOCUMENT PROPERTY FIELDS

Field Possible Usage
Title Shows the title of the presentation

Subject Gives the main idea of the presentation, similar to the subject line of an email

Author Indicates the person or people who created the presentation

Category Indicates the broad category of the presentation (for example, sales or prospective client 
presentation)

Keywords Identify the main idea of the presentation (for example, services offered, products sold, 
new client incentives)

Comments Contain notes, messages, or instructions for others who may be working on the 
presentation or for those who are viewing the presentation on their own

DEVELOP YOUR SKILLS: P4-D2	

In this exercise, you will edit a presentation’s document properties.

	 1.	 �Save the presentation as P4-D2-NotesRevised.

	 2.	 �Click the File tab to display Backstage view.

	 3.	 �Follow these steps to display the Advanced Properties window:

A
B

A	�Click the Properties menu on the right side of Backstage view.

B	�Choose Advanced Properties.
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	 4.	 �Follow these steps to edit the document properties:

A

C

B

A	�Click the Summary tab.

B	�Fill in the Title, Subject, Author, Category, Keywords, and Comments fields as 
indicated, using your actual name as the author.

C	�Click OK.

	 5.	 �Click the Back  button to close Backstage view.

	 6.	 �Save your presentation.

Using Find and Replace
To assist you in locating and replacing words and phrases in your presentation, PowerPoint 
provides a powerful set of editing tools, including Find and Replace. As you edit the 
presentation, you may decide to replace one term with a new one. Use the Find feature to find a 
word or phrase in the presentation. What you do after you find it is up to you. You might make a 
correction, change the phrasing, or add or remove content from the slide. Using the Replace 
feature, you can quickly search throughout the presentation for one term and replace it with 
another simultaneously. The Find and Replace dialog boxes are very similar. In fact, the Replace 
dialog is simply an extension of the Find dialog. Both allow you to type a word or phrase or 
select from previously entered terms. The Find and Replace commands search for text on both 
slides and speaker notes.

ÍÍ Home→Editing→Find

ÍÍ Home→Editing→Replace

PP16_Level2FC.indb   70 12/8/2016   4:06:09 PM

FastCourse PowerPoint  2016 Level 2   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Using Find and Replace  71

Three Useful Options
The Find and Replace dialog boxes have useful options to enhance searches: 

■■ Match Case: You can make searches case-sensitive, so that searching for Dog would not  
find dog.

■■ Find Whole Words Only: You can search for whole words only. For example, if you 
searched for cat, then catalyst and scattered would be found because they contain the 
characters c-a-t. With the Find Whole Words Only option enabled, a search for cat would find 
only the word cat. The Find Whole Words Only option is not available if you enter more than 
one word in the Find What box.

■■ Replace All: This option, available from the Replace dialog box only, replaces all occurrences 
of the term throughout the entire presentation with a single click. This includes bulleted and 
non-bulleted text, slide titles, and speaker notes.

This button changes the Find dialog box into 
the Replace dialog box.

Use these buttons to find and 
replace words manually.

This button automatically replaces every instance of 
the word or words throughout the presentation.

DEVELOP YOUR SKILLS: P4-D3	

In this exercise, you will edit text by using the Replace dialog box.

	 1.	 �Save the presentation as P4-D3-NotesRevised.

	 2.	 �Select the Our Services slide and note that the second bullet shows Restroom.

	 3.	 �Select the Products Sold slide and note that the sixth bullet shows Restroom.

	 4.	 �Select the Welcome Aboard Specials slide and note that the third bullet shows Restroom.

	 5.	 �Select the first slide in the presentation and then choose Home→Editing→Replace.

	 6.	 �Type Restroom in the Find What box.
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	 7.	 �Type Bathroom in the Replace With box.

	 8.	 �Remove any checkmarks from the Match Case or Find Whole Words Only options.

	 9.	 �Click Find Next.

	10.	 �Click Replace to replace this instance of Restroom with Bathroom.

	11.	 �Click Replace to replace this instance of Restroom with Bathroom.

	12.	 �Click Close to close the Replace dialog box without replacing the word on the Welcome 
Aboard Specials slide.

	13.	 �Navigate to the Our Services and Products Sold slides and verify that Restroom has been 
replaced with Bathroom.

	14.	 �Navigate to the Welcome Aboard Specials slide and verify that Restroom was not 
replaced.

	15.	 �Choose Home→Editing→Replace and fill in the boxes as indicated:

■■ Find What box: Bathroom

■■ Replace With box: Restroom

	16.	 �Select the Match Case checkbox to ensure that only occurrences of Bathroom, and not 
bathroom, are found and then click Replace All.

	17.	 �Click OK to close the informational dialog box.

	18.	 �Close the Replace dialog box.

	19.	 �Navigate to the Our Services and Products Sold slides and verify that the term Bathroom 
has been replaced with Restroom.

	20.	 �Save your presentation.

Using Hyperlinks in Presentations
If you’ve ever browsed a website, you have used hyperlinks. A hyperlink on a web page is text or 
an image that, when clicked, takes you to another web page. A hyperlink in a presentation 
functions the same as a hyperlink on a web page. You can create hyperlinks that take you to 
another slide in the same presentation, open a file on your computer, or take you to a website 
(provided that you are connected to the Internet).
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Inserting Hyperlinks
PowerPoint offers two ways to insert hyperlinks. Though there are slight differences between 
the two options, the method you choose depends largely on personal preference. This chapter 
focuses on the Hyperlink dialog box, but both options are described here.

■■ Hyperlink dialog box: This box allows you to create hyperlinks that, when clicked, open an 
existing web page, an existing file, another slide in the current presentation, or an email 
program with the recipient’s email address prefilled.

■■ Action dialog box: Use this box to create hyperlinks or buttons that do everything a regular 
hyperlink will do but can also launch other programs, play sounds, and accomplish other 
complex tasks. Additionally, actions can be made to work when clicked or when the presenter 
simply points to a hyperlink/button.

Creating Hyperlinks for Slide Navigation
Navigating a presentation doesn’t have to be linear—that is, you don’t have to start with slide 1, 
go to slide 2, go to slide 3, and continue sequentially until the end. You can use the Slide Show 
toolbar to navigate to any slide, but this can break the flow of your presentation because the 
pop-up menu may clash with the color scheme or document theme. An alternative is to create a 
slide of hyperlinks that navigate to each slide in the presentation. Hyperlinks can be created in 
Normal or Outline view but function only when clicked in Slide Show view.

ÍÍ Insert→Links→Hyperlink

DEVELOP YOUR SKILLS: P4-D4	

In this exercise, you will create a summary slide with hyperlinks.

	 1.	 �Save the presentation as P4-D4-NotesRevised.

	 2.	 �Choose the last slide in the presentation and then choose Home→Slides→ 
New Slide menu button →Title and Content.

	 3.	 �Type Summary as the slide title and then type the following in the content area:

■■ Services [Enter]

■■ Products [Enter]

■■ Events [Enter]

■■ Staff [Enter]

■■ Specials [Enter]

■■ More info

	 4.	 �Select the text More info and choose Insert→Links→Hyperlink to open the Insert 
Hyperlink dialog box.
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	 5.	 �Follow these steps to create a link to a website:

A

C

B

A	�Verify that Existing File or Web Page is selected in the Link To section.

B	�Type http://labpub.com/learn/pp16/greenclean.html in the Address box.

C	�Click OK.

	 6.	 �Select the text Services on the Summary slide so it becomes highlighted.

	 7.	 �Choose Insert→Links→Hyperlink to open the Insert Hyperlink dialog box.

	 8.	 �Follow these steps to create a hyperlink to the Our Services slide:

A
B

C

A	�Select the Place in This Document option.

B	�Select the Our Services slide.

C	�Click OK.

	 9.	 �Select the Products text and then choose Insert→Links→Hyperlink.

	10.	 �Select the Products Sold slide and click OK.
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	11.	 �Follow these steps to add a hyperlink to the Monthly Events slide:

■■ Select Events on the Summary slide.

■■ Choose Insert→Links→Hyperlink.

■■ Choose the Monthly Events slide from the Slide Titles list and click OK.

	12.	 �Repeat step 11 for the remaining two bulleted items on the Summary slide, creating links 
to the Administrative Staff and Welcome Aboard Specials slides.

	13.	 �Save your presentation.

Repairing and Removing Hyperlinks
Sometimes you may want to remove or edit a hyperlink on a slide. You can edit and remove 
hyperlinks in the Normal view by using the Hyperlink command. In most cases, the easiest way 
to edit a hyperlink is to choose a command from the shortcut menu after a right-click.

A right-click on a hyperlink  
displays useful editing commands.

ÍÍ Insert→Links→Hyperlink→Remove Link

The Need to Check Links
It is imperative that you check every hyperlink in a presentation. Your professional credibility is 
at risk if you lead a malfunctioning presentation. If you find during rehearsal that a hyperlink 
doesn’t work, or that it isn’t needed at all, you can easily repair or remove it.

DEVELOP YOUR SKILLS: P4-D5	

In this exercise, you will test and explore how to repair hyperlinks.

	 1.	 �Save the presentation as P4-D5-NotesRevised.

	 2.	 �Choose Slide Show→Start Slide Show→From Beginning.

	 3.	 �Click through the presentation until you reach the Summary slide.

	 4.	 �Click the Services hyperlink to immediately navigate to the Our Services slide.

	 5.	 �Point at the lower-left corner of the slide to display the Slide Show toolbar.
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	 6.	 �Follow these steps to return to the Summary slide:

A	�Click the Show All Slides button.

B	�Click the Summary slide.

	 7.	 �Test the other hyperlinks to verify that they navigate to the correct slide (remember, the 
More Information link will open your web browser and attempt to connect to the Labyrinth 
website); use the Slide Show toolbar to return to the Summary slide when needed.

	 8.	 �Tap [Esc] to end the slide show and return to Normal view.

	 9.	 �Click once in the text of your bad hyperlink. (If all of your links worked, click inside the 
Services text.)

	10.	 �Choose Insert→Links→Hyperlink.

	11.	 �Follow these steps to repair or remove a hyperlink:

A

B

C

A	�Select the correct slide to repair a bad link and click OK.

B	�Or click Remove Link to leave the text on the slide but remove the hyperlink.

C	�Or click Cancel to leave your hyperlink unedited.

	12.	 �Continue to repair any hyperlinks that require it and then view the slide show to test your 
repairs.

	13.	 �Save and close the presentation. Exit PowerPoint.

A B
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Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1.	 Speaker notes can be printed or set to show on the slides during a slide show.	  True    False

2.	 The Find and Replace commands search for text throughout an entire presentation,  
including slides and speaker notes.	  True    False

3.	 The Footer displays any speaker notes you create.	  True    False

4.	 Hyperlinks on a slide link to websites only, just as on a web page.	  True    False

5.	 Information such as the author, title, and subject are examples of document properties.	  True    False

6.	 Document properties appear in the header and footer sections on slides but do not  
show during a slide show.	  True    False

7.	 The Replace All option replaces all occurrences of a word or phrase on the current slide only.	  True    False

8.	 Using the option to find whole words only works when searching for a single word.	  True    False

9.	 You can click or point to a hyperlink to make it work if it was created in the Action dialog box.	  True    False

10.	 Hyperlinks can be created in Normal, Outline, or Slide Show view.	  True    False

11.	 Why is it helpful to specify document properties in a presentation?

A.	Another user can check to see who authored the presentation.

B.	 The audience can see who authored the presentation.

C.	 You can determine what the presentation was used for.

D.	Both A and C

12.	 You want to reference speaker notes to remind yourself of things to say during a presentation you will be 
giving using a computer monitor and projector. How can you effectively use speaker notes?

A.	Add them to the presentation and run the slide show in Presenter view. The speaker notes will 
be visible only by you on your computer.

B.	 Add them to the presentation and run the slide show. The speaker notes will be visible to you 
and the attendees on both your computer and on the projection.

C.	 Print them. Speaker notes do not display onscreen during a slide show.

D.	Use Normal view during the presentation so speaker notes are visible.

13.	 You’re trying to replace all occurrences of the word “free” with “complimentary.” The Replace dialog box 
is finding words such as “freedom” and “carefree” in addition to “free.” Why?

A.	You have the Stemming option selected.

B.	 You are using the Find dialog box instead of the Replace dialog box.

C.	 You are performing a case-sensitive search.

D.	You forgot to select the Find Whole Words Only option.

(continued)
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14.	 Which Hyperlink insertion method gives the presenter the option of simply pointing to a hyperlink to 
make the linked action occur?

A.	Right-click shortcut menu

B.	 Hyperlink dialog box

C.	 Action dialog box

D.	All of these options
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Self-Assessment Answer Key
CHAPTER 1:  ADDING CHARTS TO A 
PRESENTATION

Item Answer Page Number

1 True 3

2 True 6

3 True 16

4 False 6

5 False 18

6 True 19

7 True 19

8 False 2

9 True 20, 22

10 False 20, 24

11 B 20, 22

12 A 6

13 B 4, 6

14 D 19

CHAPTER 2:  USING TABLES IN 
PRESENTATIONS

Item Answer Page Number

1 False 37

2 True 42

3 False 31

4 False 31

5 False 36

6 False 37

7 False 37

8 False 38

9 True 42, 44

10 True 34

11 D 31

12 B A) 33; C) 35; D) 35

13 A 38

14 D 38

CHAPTER 3:  COLLABORATING WITH OTHERS  
ONLINE

Item Answer Page Number

1 False 48

2 False 55

3 True 53

4 True 49

5 True 54

6 False 51

7 True 54

8 False 52

9 True 57–58

10 True 54

11 B 49

12 A 57

13 C 57, 59

14 B 56

CHAPTER 4:  READYING A PRESENTATION  
FOR FINAL DELIVERY

Item Answer Page Number

1 False 66

2 True 70

3 False 66

4 False 72

5 True 68

6 False 68

7 False 71

8 True 71

9 True 73

10 False 73

11 D 68

12 C 66

13 D 71

14 C 73
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Index

Note: Index entries ending in “V” indicate that a topic is discussed in the video referenced on that page.

A
aligning

and formatting cell entries, 34–35
table cells, 41–42
tables, 33

alphabetizing lists, 60
Arrange All command, 57–59
attaching comments, 54–55
attachments

opening, 51
sending, 50

Author field, 69

B
Backstage view, 49
bar charts, 2

C
Cascade command, 57–59
Category field, 69
cell entries, aligning and  

formatting, 34–35
cells

adding non-text data, 38–40
aligning, 41–42
deleting, 37–38
formatting data in, 33
merging and splitting, 41–42
navigating, 31–32
selecting, 34V

character formatting, applying, 33
chart data, editing, 3
chart types, displaying for SmartArt 

graphics, 21
charts. See also Excel charts

buttons, 11–14
changing types, 6–7
clustered columns, 7
embedding, 2
formatting, 4–5
modifying, 6–10
resizing, 16
size and color scheme, 6
style and color scheme, 10–14
types, 2

collaborating online, 48
color schemes, choosing for tables, 43
column charts, 2

column widths, adjusting in tables, 35–37
columns, adding and deleting, 37–38
comments

adding, 54
attaching, 54–55
deleting, 56–57
editing and deleting, 55
features, 52
naming, 53
navigating, 54–55
reading, 52
writing effectively, 56–57

Comments field, 69
comparing reviews, 59–60
Cycle graphics, using, 21

D
data

entering into tables, 31–32
formatting in cells, 33

data source, refreshing, 18
default settings, returning to, 61
deleting

comments, 55–57
rows and columns, 37–38
table cells or content, 37–38

displaying presentations, 57–59
Distribute Columns option, 36
Distribute Row option, 36
document properties, editing, 68–70

E
editing

chart data, 3
comments, 55
document properties, 68–70

email, using for file sharing, 49–50
embedding charts, 2
Excel charts, linking, 15. See also charts
Excel documents. See external Excel 

documents
external Excel documents

editing source (linked), 18
effects of linking, 17–18
linking data, 14
maintaining links, 19–20
Paste options, 15–16

F
file sharing, 49–50
finalizing presentations, 66–70
Find and Replace, using, 70–72
Find Whole Words Only option, 71
formatting

and aligning cell entries, 34–35
charts, 4–5
data in cells, 33
SmartArt graphics, 21–24

G
Green Clean janitorial product, 1

H
Hierarchy graphics, using, 21
hyperlinks. See also links

checking, 75–76
creating for slide navigation, 73–75
inserting, 73
repairing and removing, 75–76

I
Initials box

accessing, 53
resetting, 61

inserting
charts, 2
and formatting SmartArt  

graphics, 21–23
hyperlinks, 73
rows and columns, 37
tables, 30

K
Keywords field, 69

L
line charts, 2
linked charts, working with, 17–18
linked data file, renaming, 19–20
linked documents, editing, 18
linking, benefits of, 14V
links. See also hyperlinks

breaking, 19–20
maintaining, 19–20

List graphics, using, 21
lists, alphabetizing, 60
loan-securing project, 1
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M
Match Case option, 71
Matrix graphics, using, 21
merging cells, 41–42
Move Split command, 59
moving, tables, 32–33

N
navigating, comments, 54–55
navigating slides, 73–75
New Window command, 59
non-text data, adding to cells, 38–40
Notes Page view, accessing, 66

O
objects, placing in tables, 38
Office.com graphics, using, 21
organization charts, creating, 22–23
Outlook message window, 49

P
phrases, finding and replacing, 70–72
Picture graphics, using, 21
pie charts, 2
presentations

arranging side by side, 59
finalizing, 66–70
viewing multiple, 57–60

Process graphics, using, 21
Properties menu, options on, 68–70
Pyramid graphics, using, 21

R
Refresh Data option, 18
Relationship graphics, using, 21
removing hyperlinks, 75–76
repairing hyperlinks, 75–76
Replace dialog box, using, 71–72

replacing text, 70–72
resizing

charts, 16
tables, 32V–33

review copies, naming, 50
review cycle, setting up, 48
reviewing presentations, 51
reviews of presentations,  

comparing, 59–60
row heights, adjusting in tables, 35–37
rows, adding and deleting, 37–38

S
Self-Assessments

charts and SmartArt graphics, 27–28
comparing and merging  

presentations, 62–63
finalizing presentations, 77
tables, 45–46

Send options for email, 49–50
sharing files, 49–50
side by side, arranging presentations, 59
slides, navigating, 73–75
SmartArt graphics

adding elements to, 24–26
chart types, 21
features, 20–21
formatting, 24
inserting and formatting, 21–23
organization charts, 22–23

source documents, editing, 18
speaker notes, creating, 66–68
splitting cells, 41–42
styles. See table styles
Subject field, 69
summary slide, creating with  

hyperlinks, 73–75
Switch Windows command, 59

T
table cells

adding non-text data, 38–40
aligning, 41–42
deleting, 37–38
formatting data in, 33
merging and splitting, 41–42
navigating, 31–32
selecting, 34V

table styles, using, 42–44
tables

aligning, 33
column widths, 35–37
deleting cells or content, 37–38
entering data, 31
inserting, 30
merging and splitting cells, 41–42
navigating cells, 31–32
resizing and moving, 32V–33
row heights, 35–37

text, finding and replacing, 70–72
Title field, 69
Twilight Hollow Bank, 1

U
User Name box

accessing, 53
resetting, 61

V
viewing multiple presentations, 57–60

W
window command group, 59
words, finding and replacing, 70–72
writing comments, 56–57
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