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Preface

T
his textbook is part of our new approach to learning for introductory computer 

courses. We’ve kept the best elements of our proven, easy-to-use instructional 

design and added interactive elements and assessments that offer enormous 

potential to engage learners in a new way. 

Why Did We Write This Content?
In today’s digital world, knowing how to use the most common software applications is critical, and 
those who don’t are left behind. Our goal is to simplify the entire learning experience and help every 
student develop the practical, real-world skills needed to be successful at work and in school. Using 
a combination of text, videos, interactive elements, and assessments, we begin with fundamental 
concepts and take learners through a systematic progression of exercises to achieve mastery.

What Key Themes Did We Follow?
We had conversations with dozens of educators at community colleges, vocational schools, and other 
learning environments in preparation for this textbook. We listened and adapted our learning solu-
tion to match the needs of a rapidly changing world, keeping the following common themes in mind:

Keep it about skills. Our content focus is on critical, job-ready topics and tasks, with a relentless focus 
on practical, real-world skills and common sense. We use step-by-step instructional design to ensure 
that learners stay engaged from the first chapter forward. We’ve retained our proven method of 
progressively moving learners through increasingly independent exercises to ensure mastery—an 
approach that has successfully developed skills for more than 25 years.

Keep it simple. Our integrated solutions create a seamless experience built on a dynamic instructional 
design that brings clarity to even the most challenging topics. We focus our content on the things 
that matter most and present it in the easiest way possible. Concise chunks of text are combined with 
visually engaging and interactive elements to increase understanding for all types of learners.

Keep it relevant. Fresh, original, and constantly evolving content helps educators keep pace with 
today’s student and work environments. We reviewed every topic for relevancy and updated it where 
needed to offer realistic examples and projects for learners.

How Do I Use This Book?
Our comprehensive learning solution consists of a print textbook, a groundbreaking interactive 
ebook, and our easy-to-use eLab course management tool featuring additional learning content, 
such as overviews and video tutorials, and assessment content. Our interactive ebook contains 
learning content delivered in ways that will engage learners.

The eLab assessment solution includes Project Grader exercises for most chapters that are automati-
cally graded by the system, in addition to clear feedback and analytics on student actions.

Microsoft PowerPoint 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



vi  Preface

Included with Your Textbook Purchase
Depending on your purchase option, some or all of the following are included with your textbook:

Interactive ebook: A dynamic, engaging, and truly interactive textbook that includes elements such as 
videos, self-assessments, slide shows, GIFs, and other interactive features. Highlighting, taking notes, 
and searching for content is easy. 

eLab Course Management System: A robust tool for accurate assessment, tracking of learner activity, 
and automated grading that includes a comprehensive set of instructor resources. eLab can be fully 
integrated with your LMS, making course management even easier.

Instructor resources: This course is also supported on the Labyrinth website with a comprehensive 
instructor support package that includes detailed lesson plans, lecture notes, PowerPoint presenta-
tions, a course syllabus, test banks, additional exercises, and more.

Student Resource Center: The exercise files that accompany this textbook can be found within eLab 
and in the Student Resource Center, which may be accessed from the ebook or online at:  
labyrinthelab.com/office19

We’re excited to share this innovative, new approach with you, and we’d love you to share your 
experience with us at: lablearning.com/share

Visual Conventions
This book uses visual and typographic cues to guide students through the lessons. Some of these cues 
are described below:

Cue Name What It Does

Type this text Text you type at the keyboard is printed in this 
typeface.

Action words The important action words in exercise steps are 
presented in boldface.

Ribbon Glossary terms are highlighted with a yellow 
background.

Note!  Tip!  Warning! Tips, notes, and warnings are called out with  
special icons.

 
Videos, WebSims, and other ebook or online 
content are indicated by this icon.

Command→Command→ 
Command→Command

Commands to execute from the Ribbon are 
presented like this: Ribbon Tab→Command  
Group→Command→Subcommand.

ÍÍ Design→Themes→Themes These notes present shortcut steps for executing 
certain tasks.

Display Settings
Multiple factors, including screen resolution, monitor size, and window size, can affect the appearance 
of the Microsoft Ribbon and its buttons. In this textbook, screen captures were taken at the native 
(recommended) screen resolutions in Office 2019 running Windows 10, with ClearType enabled. 
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L E A R N I N G  O B J E C T I V E S

ÝÝ Insert charts to display numerical data

ÝÝ Link to and use data in an Excel worksheet to 
create a chart

ÝÝ Format charts and change chart types

ÝÝ Repair broken links to external documents

ÝÝ Create and reorder SmartArt diagrams

5 Adding Charts to a 
Presentation

POWERPOINT

A 
cornerstone of the Microsoft 

Office suite of programs is 

the seamless way programs 

join, or integrate, with one another. In this 

chapter, you will learn how to place an Excel 

workbook into a PowerPoint presentation 

to harness the strength of Excel features in 

PowerPoint. You’ll also use SmartArt to add 

a beautifully arranged organization chart 

that is clear, concise, and stylish.
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166 PowerPoint Chapter 5: Adding Charts to a Presentation

Ý Project: Securing a Loan
As an employee of Green Clean, a janitorial product supplier and cleaning service contractor, 
you schedule a meeting with the loan committee at Twilight Hollow Bank in hopes of securing 
a loan to expand the business. You’re concerned that you’ll have to spend hours re-creating 
your best Excel workbook of financial projections until you remember you can simply link the 
Excel file to the PowerPoint presentation!

Inserting Charts
PowerPoint is an intensely visual application. Although it’s often the case that you will be creating 
presentations that represent concepts or goals, you may also present financial statistics or numerical 
data. PowerPoint allows you to create charts based on numerical data in a spreadsheet. PowerPoint 
and Excel will work together to provide you with advanced options to design the chart layout and 
edit chart data.

Certain chart types are best-suited to display specific types of data.

COMMON CHART TYPES

Chart Type Icon Best Used to…
Column Show one-time (nonadjacent) results, such as those of a 

survey, depicted as vertical bars

Bar Show the same type of results as a column chart, but with 
horizontal bars

Line Show continual change over time, such as profit or loss over 
several months

Pie Compare portion(s) to a whole, such as hours spent on various 
tasks in a single day

ÝÍ Insert→Illustrations→Chart | Insert Chart  icon on slide

Embedded Charts
PowerPoint has four layouts (Title and Content, Two Content, Comparison, and Content with Caption) 
that make inserting new charts simple. Each of these common layouts includes an Insert Chart icon 
that you can click to insert a new chart. What if your slide doesn’t use one of these layouts? You can 
always insert a chart manually from the Ribbon no matter what layout your slide uses.

You can insert a chart via the Insert Chart slide icon or from the Ribbon.


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Inserting Charts 167

Editing Chart Data
When you create a new chart, PowerPoint launches a minimal version of Excel called Chart; there’s 
also a button that opens the full version of Excel. This way, you can edit data in a simple interface 
(Chart) or directly in Excel, taking advantage of Excel’s powerful tools for working with numeric data. 
Don’t be confused when you insert a new chart and see data already entered in the spreadsheet 
window. This is sample data that PowerPoint inserts to get you started. Simply replace it with your 
headings and numbers.

This illustration shows a chart as it appears on a PowerPoint slide:

The data is displayed in the Excel-style Chart interface.

Data can be edited with Excel.

Sample data is prefilled.

ÝÍ Chart Tools→Design→Data→Edit Data 

Formatting Charts
After a chart has been inserted, simply click to select it. PowerPoint’s Chart tools are displayed on 
the Ribbon as the Design and Format contextual tabs. You can use these tabs to create, modify, and 
format your chart without leaving the PowerPoint window.

DEVELOP YOUR SKILLS: P5-D1

In this exercise, you will create a chart within your PowerPoint presentation and revise the default 
datasheet with your own custom data.

Before You Begin: Download the student exercise files from your eLab course or the Student Resource 
Center (labyrinthelab.com/office19) and determine your file storage location before beginning this exercise.

The instructions for this and other charting activities assume that Excel is installed on your computer.

 1.  Start PowerPoint, open P5-D1-Chart from your PowerPoint Chapter 5 folder, and save it as: 
P5-D1-ChartRevised

Note!

P
O

W
E

R
P

O
I
N

T
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168 PowerPoint Chapter 5: Adding Charts to a Presentation

 2.  Choose slide 3, Our Expansion Plan.

In the next few steps, you will add a new slide after this one.

 3.  Choose Home→Slides→New Slide menu button �→Two Content.

PowerPoint adds a slide with the new layout, which includes a placeholder box on the left that you will 
use for your text and a placeholder box on the right that you will use for your chart.

 4.  Type Year-To-Date Results as the title.

The title is automatically formatted with all capitals because that is defined by the theme.

 5.  Click in the placeholder box on the left side and add these bulleted text items, pressing (Enter) 
after each one except the last:
• 25% growth rate(Enter)

• Positive cash flow(Enter)

• Margins increasing

Set Up the Chart
 6.  Click the Insert Chart  icon in the middle of the placeholder box on the right side.

The Insert Chart dialog box appears. Knowing the type of data you are charting will make it easier 
to select the appropriate chart type. You are charting one-time results, so a column or bar graph 
is appropriate.

 7.  Follow these steps to insert a chart from the Insert Chart dialog box:

A

B

C

a Choose the Column category.

b Choose the 3-D Clustered Column chart type.

c Click OK.

The chart opens with sample data. You will replace the sample data with your own headings  
and numbers.
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Inserting Charts 169

 8.  Follow these steps to set up the chart datasheet:

B

C

D

A

a Click in cell A2 (with Category 1) and then type Q1 and tap (Enter).

b Enter the remaining data. Click a cell, type the cell data, and then click another cell.

c Point to the left of the bottom row until your mouse pointer turns into an arrow, click to 
select the row, and tap (Delete).

d Close the chart window.

 9.  Click a blank area of the slide to deselect the chart.

Notice how tightly squeezed the chart appears. Additionally, there is unwanted extra space to the 
right of the three graphs. In the next topic, you will learn how to modify a chart to aid readability 
and make it visually attractive.

 10.  Save your presentation.

Always leave your file open at the end of an exercise unless instructed to close it.
 

Note!

P
O

W
E

R
P

O
I
N

T
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170 PowerPoint Chapter 5: Adding Charts to a Presentation

Modifying Charts
After you insert a chart, you can make changes to it. For example, you can edit the chart data, 
change the color scheme, and even change to a different chart type. As you would expect, the two 
Chart Tools contextual tabs on the Ribbon give access to these modification commands.

If you don’t see the Chart Tools contextual tabs, make sure the chart is selected (displays sizing handles).

Chart Size and Color Scheme
Circular sizing handles appear along the chart’s border and may be used to drag the chart to the 
desired size. These handles work just as they do on pictures and other figures on slides. You can size 
the chart by dragging the sizing handles and position the chart by dragging it to a different location. 
You can also choose a different layout for the chart from the Design tab under Chart Tools.

ÝÍ Chart Tools→Design→Quick Layout gallery

Changing the Chart Type
You may want to change the chart type to better display the data. For example, you might want 
to switch from a normal bar chart to a 3-D bar chart. Or you may want to use a stacked bar chart 
style if space is limited on the slide. Additionally, you can change the chart’s layout and reposition 
the chart’s text components around the chart graphic.

The same chart data displayed as a clustered column (top) and as a 3-D clustered bar (bottom)

ÝÍ Chart Tools→Design→Type→Change Chart Type

Tip!
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Inserting Charts 171

Unwanted Space
When editing chart data, be sure to exclude empty rows and columns from the data window. If 
you leave empty rows or columns selected, unwanted space or elements are added to your chart. 
Depending on the chart type, empty rows and columns may be automatically deselected, or you may 
have to manually exclude them. Different chart types show the unwanted space and elements in 
different ways. The following figures show how a bar graph deals with it.

This extra row 
produces unwanted 
space to the right 
of the graphs.

This extra column produces 
an extra icon for a nonexistent 
person under the graphs.

A data window without 
extra rows or cells selected 
creates a clean chart.

P
O

W
E

R
P

O
I
N

T
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172 PowerPoint Chapter 5: Adding Charts to a Presentation

DEVELOP YOUR SKILLS: P5-D2

In this exercise, you will modify the chart slide by adjusting its size and editing the chart data.

 1.  Save your file as: P5-D2-ChartRevised

 2.  Follow these steps to resize the chart:

A

C

D

B

a If necessary, click anywhere in the chart to display its border.

b Point to the left-center sizing handle until the mouse pointer becomes a double-arrow and 
then drag left so the chart’s left edge is just to the left of the R in Results.

c Use the same method to drag the right border until it snaps to the right edge of the slide.

d Use the same method to snap the bottom border to the bottom edge of the slide.

You have resized the chart but have maintained some breathing room (white space) between the left 
border of the chart and the bulleted text. You have also maintained some white space between the 
right edge of the chart and the slide’s right edge.

 3.  Make sure the chart is still selected and the Chart Tools contextual tabs are visible.

 4.  Choose Chart Tools→Design→Data→Edit Data .

This is an embedded chart. You can always edit the data in an embedded chart by selecting this 
command.

Microsoft PowerPoint 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Inserting Charts 173

 5.  Follow these steps to edit the chart:

A

B

C

D

a Click in cell B2 and then type 160000 and tap [Enter].

b Click the remaining numerical cells in columns B–C and increase them all by 100,000, 
tapping [Enter] after each change.

The chart on the PowerPoint slide is updated every time you tap [Enter].

c Point to the bottom square handle of the data border until the mouse pointer becomes a 
diagonal arrow and then drag up one row to remove the empty row 5 from the data. If the 
borders don’t display, simply point to and drag from the lower-left corner of cell B5.

d Close the chart window.

Now you will change the chart type to a more visually interesting style.

 6.  Select the chart, if necessary, to display the Chart Tools contextual tab and then choose Chart 
Tools→Design→Type→Change Chart Type.

 7.  Double-click the 3-D Column icon.

The chart type changes. However, the bars in the graph are too congested, and the text is difficult  
to read.

 8.  Choose Chart Tools→Design→Chart Layouts→Quick Layout menu button �→Layout 3.

PowerPoint rearranges the slide layout to remove the text on the right side of the chart. The slide itself 
has a title, so you can delete the additional title in the chart.

 9.  Click once on the Chart Title placeholder so it displays handles and tap [Delete].

The chart title disappears, and the chart gets a little bigger.

P
O

W
E

R
P

O
I
N

T
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174 PowerPoint Chapter 5: Adding Charts to a Presentation

 10.  Click a blank area of the slide to deselect the chart.

 11.  Save your presentation.

Changing Chart Style and Color Scheme
You can format charts with predesigned styles that alter several chart characteristics, including text 
used as labels, chart color fills, and effects. Additionally, you can change the colors used in a chart to 
make it stand out from the rest of the slide or just make it easier to see from a distance.

While these changes can be made from the Ribbon, PowerPoint also displays three small buttons to 
the right of a selected chart, allowing you to quickly preview and apply changes to chart elements, 
style, and even the data being displayed.

This is how the default 
chart appears.

Styles and colors can 
be changed here.
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Inserting Charts 175

This is the same chart after 
the styles and colors have 
been changed.

CHART BUTTONS

Button Name Icon What It Does
Chart Elements Show or hide chart title, axis labels, gridlines, and  

other elements

Chart Styles Change a chart style or color scheme

Chart Filters Filter chart data to display only desired data

ÝÍ Chart Tools→Design→Chart Layouts→Add Chart Element

ÝÍ Chart Tools→Design→Chart Styles 

DEVELOP YOUR SKILLS: P5-D3

In this exercise, you will modify the chart elements, style, and color scheme.

 1.  Save your file as: P5-D3-ChartRevised

P
O

W
E

R
P

O
I
N

T
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176 PowerPoint Chapter 5: Adding Charts to a Presentation

 2.  Follow these steps to change the chart’s style:

C

E

D

A B

a Select the chart, if necessary, to display the chart buttons.

b Click the Chart Styles button.

c Click Style.

d Point to a few styles to see a preview on the slide.

e Scroll to the bottom and click Style 11.

The new style added back text to the right of the chart. You will delete it later in this activity.

 3.  Follow these steps to change the chart’s color scheme:

B

A

C

a Click Color.

b Point to a few color rows to see a preview on the slide.

c Click the Color 3 row to apply it.
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Working with External Excel Documents 177

 4.  Follow these steps to change the chart’s elements:

A

B

C

a Click the Chart Elements button.

b Point to each unchecked item to see a preview of the item on the chart—but don’t click!

c Uncheck Legend to remove the legend from the right side of the chart.

 5.  Click a blank area of the slide to deselect the chart.

 6.  Save your presentation.

Working with External Excel Documents
Microsoft Office provides a variety of tools and techniques to let you exchange data among applica-
tions. Object Linking and Embedding (OLE) allows you to create links between source documents and 
destination documents. For example, you may want a chart in an existing Excel spreadsheet to appear 
in a PowerPoint presentation. This makes it possible for another individual or department to maintain 
the Excel spreadsheet and its numerical data while you simply link to it and display an attractive chart 
based on its contents.

View the video “Benefits of Linking.”

Only Data Is Linked
A linked chart on a PowerPoint slide is linked to the Excel data, not to the Excel chart. The chart on 
the Excel spreadsheet simply establishes the initial link to its data. So, deleting or changing the Excel 
chart’s format has no effect on the PowerPoint chart. This independence allows PowerPoint to format 
the chart so it’s consistent with the presentation theme’s colors and fonts.
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178 PowerPoint Chapter 5: Adding Charts to a Presentation

Linking Excel Charts
Your first step in linking to an Excel spreadsheet is to create the Excel spreadsheet that contains 
numerical data and an Excel chart. You simply copy and paste the chart (not the spreadsheet cells 
containing numerical data) from the Excel spreadsheet onto your slide. The chart on the PowerPoint 
slide will be linked to the Excel spreadsheet’s numerical data by default.

Paste Options
After you paste a chart from Excel, PowerPoint displays a set of three Paste Options buttons that 
allow you to control formatting of the pasted chart.

PASTE OPTIONS

Option Icon What It Does
Use Destination Theme & 
Embed Workbook

Changes the formatting of the chart to match the 
slide theme (default setting)

Keep Source Formatting & 
Embed Workbook

Keeps the formatting of the Excel chart

Picture Pastes the chart as a picture so data is no longer 
editable

DEVELOP YOUR SKILLS: P5-D4

In this exercise, you will link to an existing Excel chart. You will then edit the Excel data to update the chart 
in PowerPoint.

 1.  Start Excel.

The Excel program loads, and the Excel window appears.

 2.  Choose Open Other Workbooks from the bottom of the left column on the Excel Start screen.

 3.  Choose Browse, navigate to your PowerPoint Chapter 5 folder, and open P5-D4-
FinancialProjections.xlsx.

 4.  Click anywhere on the Excel chart to select it.

A border appears around the chart to indicate it is selected.

 5.  Choose Home→Clipboard→Copy.

 6.  Close Excel.

You are returned to the PowerPoint window.

Link the Chart to PowerPoint
 7.  Save your PowerPoint presentation as: P5-D4-ChartRevised

 8.  Choose the Year-To-Date Results slide.

 9.  Choose Home→Slides→New Slide menu button �→Title Only.

 10.  Click the title box and type Financial Projections and then click below the title in a 
blank area of the slide.

The title box becomes deselected.

 11.  Choose Home→Clipboard→Paste.

PowerPoint pastes the chart into the slide.

 12.  Tap (Esc) twice to dismiss the Paste Options buttons and accept the default setting.
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Working with External Excel Documents 179

Resize and Format the Chart
 13.  Follow these steps to resize the chart:

A

B

C

a Click the chart to select it.

b Point to the bottom-left sizing handle on the chart border so the mouse pointer becomes a 
white double-arrow and then drag the border to the bottom-left corner of the slide.

c Drag the right sizing handle so the chart’s border snaps to the right edge of the slide.

The chart’s text is too small to read comfortably. You will fix that next.

 14.  With the chart selected and its border displayed, choose Home→Font→Font Size menu 
button �→20.

All text on the chart is enlarged to 20 points and is easier to read.

 15.  Save your presentation.

Effects of Linking
When working with a linked chart, any changes made to the Excel spreadsheet are reflected in the 
PowerPoint chart, but not necessarily immediately. If the data is edited from within PowerPoint, 
the slide’s chart is updated automatically, but if the data is edited by opening Excel outside Power-
Point, the chart data must be refreshed in PowerPoint before the changes are visible on the slide. 
If you paste an unlinked chart, changes to the Excel spreadsheet will have no effect on the chart 
in the PowerPoint slide. If you attempt to edit linked chart data from within PowerPoint, a Linked 
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180 PowerPoint Chapter 5: Adding Charts to a Presentation

Data window will open and present the linked spreadsheet, ready for editing. The Linked Data 
window will also give you the option to open the spreadsheet in Excel. If the linked spreadsheet 
cannot be found, you will not be able to edit the chart data until the link is repaired.

DEVELOP YOUR SKILLS: P5-D5

In this exercise, you will edit the data in a linked Excel spreadsheet.

 1.  Save your file as: P5-D5-ChartRevised

 2.  Select the Financial Projections slide.

 3.  If necessary, click the chart to select it and then choose Chart Tools→Design→Data→ 
Edit Data .

The Linked Data window opens the data source for the chart.

 4.  If a message about linked data appears at the top of the chart data, click the X to dismiss it so 
you can see more of the cells and data.

 5.  Follow these steps to edit the chart data:

A

CB

a Click cell B2.

b Press [Shift] and click cell C5 and then release [Shift].

c Tap [Delete].

The selected data is deleted and the change shows immediately on the slide, but there is a large gap 
on the chart where the data used to display. You will fix that next.
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Working with External Excel Documents 181

 6.  Follow these steps to remove the empty cells:

A

C
B

D

a Click cell D2.

b Press [Shift] and click cell F5 and then release [Shift].

c Point to the left edge of the selected cells so the mouse pointer displays as a four-headed 
arrow and then drag the selection left so it starts in column B.

d Your chart data should look like this.

 7.  Close the Linked Data window and click Save when prompted to save changes to the Excel 
spreadsheet.

The blank cells are removed from the chart on the slide.

 8.  Save the presentation.

Editing the Source (Linked) Document
If you make a change to the source document outside PowerPoint, you must manually refresh the 
data to see the edits on the slide. Refreshing data works only when you have healthy links because 
PowerPoint can locate the source document.

ÝÍ Chart Tools→Design→Data→Edit Data 

ÝÍ Chart Tools→Design→Data→Refresh Data 

DEVELOP YOUR SKILLS: P5-D6

In this exercise, you will edit and refresh the data source.

 1.  Start Excel and choose Open Other Workbooks from the bottom of the left column of the 
Start screen.

 2.  Choose Browse, navigate to your PowerPoint Chapter 5 folder, and open P5-D4- 
FinancialProjections.

 3.  Click in cell A5 and type: Big Money

Excel replaces the word Revenue with Big Money.

 4.  Save the worksheet and exit Excel.
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182 PowerPoint Chapter 5: Adding Charts to a Presentation

Refresh the Data Source
 5.  In PowerPoint, display the last slide, Financial Projections, if necessary.

Notice that the legend to the right of the chart still shows the word Revenue. The chart must be 
refreshed to reflect the changes in the data source.

 6.  Save your presentation as: P5-D6-ChartRevised

 7.  Select the chart so the Chart Tools contextual tabs appear and click Chart Tools→Design→ 
Data→Refresh Data .

PowerPoint should refresh the chart legend and show the phrase Big Money.

At the time of this writing, there is a bug in PowerPoint that may prevent the chart from refreshing. If 
your chart doesn’t update to show the phrase Big Money, choose Chart Tools→Design→Data→Edit 
Data and then immediately close the Linked Data window to refresh the chart.

 8.  Save your presentation.

Maintaining Healthy Links
Linked objects can reflect changes in the source document only if the link is maintained. Moving files 
to other locations on your file system or deleting or renaming files can lead to broken links. If your 
presentation has broken links, your linked objects (such as charts) will no longer reflect changes 
made to the source document.

If you try to edit chart data in PowerPoint and the Excel spreadsheet fails to open, you probably have a 
broken link.

Example
If you copy a chart from an Excel spreadsheet named Chart Data that is stored in a folder named 
My Excel Documents, PowerPoint will look for a file with that name and in that location. If you move 
the Excel file (or the containing folder) to another folder or change its name, PowerPoint will not be 
able to find it; therefore, any changes made to the spreadsheet will have no effect on the chart in 
PowerPoint. And if you try to edit the data from within PowerPoint, PowerPoint won’t be able to find 
the Excel spreadsheet and, thus, won’t be able to edit the data.

PowerPoint displays a prompt if you break a link to an external file, for example, if you 
move or rename the data source file and then try to edit a chart from PowerPoint.

ÝÍ File→Info→Edit Links to Files→Change Source

Tip!
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Working with External Excel Documents 183

DEVELOP YOUR SKILLS: P5-D7

In this exercise, you will break a link by renaming the linked data file and then repair the link from within 
PowerPoint.

 1.  Save your file as: P5-D7-ChartRevised

 2.  Minimize the PowerPoint window to the taskbar.

 3.  Click the File Explorer icon on the taskbar to open a folder window and then navigate to your 
PowerPoint Chapter 5 folder.

In the next step, you will rename a file. Most Windows systems hide the ends of filenames (called extensions), 
but if they’re visible, take care not to change them.

 4.  Click (don’t double-click) P5-D4-FinancialProjections to select it.

 5.  Tap [F2] to highlight the filename.

 6.  Add -2018-2020 to the end of the filename, taking care to maintain the .xlsx file extension if 
visible, and tap [Enter].

If the filename displayed the .xlsx file extension, be sure your new filename shows as P5-D4- 
FinancialProjections-2018-2020.xlsx. Otherwise, your filename should simply be P5-D4- 
FinancialProjections-2018-2020. By renaming the source document, you have broken its link  
to PowerPoint.

                  

 7.  Close the folder window and then click the PowerPoint button on the Windows taskbar to 
restore PowerPoint to the screen.

 8.  Click the chart to select it, if necessary, and choose Chart Tools→Design→Data→Edit Data .

You receive an error. PowerPoint is looking for a source document named P5-D4-FinancialProjections, 
but you changed the name of the file.

 9.  Click OK in the error box.

Fix the Broken Link
 10.  Choose File→Info and then click Edit Links to Files at the bottom right of the right column.

The Links dialog box appears, listing all links to external files from the presentation. In this case, there 
is just one linked item, the Excel spreadsheet.

 11.  Click Change Source.

 12.  In the Change Source dialog box, navigate to your PowerPoint Chapter 5 folder, select P5-D4 
-FinancialProjections-2018-2020, and click Open.

PowerPoint updates the link. There may not be enough space in the dialog box to make the new 
name visible.

 13.  Click the Close button (not the X) to close the Links dialog box.

You have reestablished the link between the PowerPoint chart and the Excel source document.

Warning!
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184 PowerPoint Chapter 5: Adding Charts to a Presentation

Test the Repaired Link
 14.  Click Back  to close Backstage view; click the chart to select it, if necessary.

The chart must be selected to display the Chart Tools contextual tabs.

 15.  Choose Chart Tools→Design→Data→Edit Data .

The source document opens, ready to edit.

 16.  Click in cell A5; then type Revenue and tap (Enter).

Excel replaces Big Money with the new word Revenue, and the change is immediately visible on the 
slide.

 17.  Close the Linked Data window and click Save when prompted.

 18.  Save your presentation.

Creating SmartArt Diagrams
SmartArt graphics are diagrams that automatically resize to accommodate the text within and allow 
the average user to enhance slides with visually appealing figures without having to learn advanced 
graphics software. With SmartArt, you simply select the type of diagram you’d like to create and 
enter your text. The SmartArt diagram automatically sizes and flows your text. It also inherits colors 
and 3-D effects from your document theme. The resulting diagrams can help crystallize concepts in 
your presentation so your audience will clearly understand your ideas. Using SmartArt, you can add 
graphics such as: 

 Ý Organization charts

 Ý Flowcharts

 Ý Colorful lists

 Ý Other sophisticated graphics

Inserting and Formatting SmartArt Graphics
Most slide layouts include an Insert SmartArt Graphic icon. Alternatively, SmartArt can be inserted 
at any time via the Ribbon. When you click the Insert SmartArt Graphic icon, the Choose a SmartArt 
Graphic dialog box appears. You can choose a diagram type from the gallery and then construct the 
diagram directly on the slide. PowerPoint displays examples and descriptions of the various SmartArt 
graphics as you select them in the gallery.

ÝÍ Insert→Illustrations→SmartArt | Insert a SmartArt Graphic  on slide icon
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Creating SmartArt Diagrams 185

SmartArt graphics are categorized by chart type.

In addition to previews, the dialog box describes 
the best uses of each type of diagram.

SMARTART GRAPHIC CHART TYPES

Graphic Category Usage
List Show nonsequential or grouped blocks of information

Process Show a progression or sequential flow of data

Cycle Show a continuing sequence of stages

Hierarchy Show hierarchical relationships

Relationship Show ideas, interlocking or overlapping information, or 
relationships to a central idea

Matrix Show the relationships of components to a whole

Pyramid Show proportional, interconnected, hierarchical, or 
containment relationships

Picture Show a variety of information with a central picture or several 
accent pictures

Office.com Includes graphics from a variety of categories that can be 
downloaded from Office.com 

Example
In your presentation, you want to include an organization chart that features the leadership team of 
your organization. You give the command to insert a SmartArt graphic, browse through the Hierarchy 
list, and choose an organization chart. You type the various organizational units in the SmartArt’s text 
box and three minutes later, you’re finished!
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186 PowerPoint Chapter 5: Adding Charts to a Presentation

SmartArt organization charts automatically create and align boxes and 
lines as you type the names of the people and their departments.

DEVELOP YOUR SKILLS: P5-D8

In this exercise, you will create an organization chart in PowerPoint, adding text to the various levels of 
the chart.

 1.  Save your file as: P5-D8-ChartRevised

 2.  Choose Home→Slides→New Slide menu button �→Title and Content.

 3.  Type Our Management Team in the Title placeholder.

 4.  Click the Insert a SmartArt Graphic  icon in the middle of the slide.

The Choose a SmartArt Graphic dialog box appears.

 5.  Follow these steps to insert an organization chart:

B

C
A

a Click the Hierarchy category.

b Click the Organization Chart graphic.

c Click OK.

A sample organization chart is inserted. The contextual SmartArt Tools tabs—Design and Format—
appear on the right side of the Ribbon.
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Add Text
 6.  Follow these steps to add text to the organization chart:

A

C

B

a If the text pane appears with the SmartArt graphic, click its Close button. (It’s easier to type 
directly in the chart.)

b Click in the first box, if necessary; type Tommy Choi and tap (Enter) and then type: 
President

c Click the remaining boxes and fill them in as shown, tapping (Enter) to move to a new line in 
each box.

 7.  Save your presentation.

Converting Lists to SmartArt Graphics
If you already have a bulleted list on a slide, you can convert it to a SmartArt graphic rather than 
create the graphic from scratch. This works well for lists where every item is the same level or for 
simple SmartArt graphics. If you have a complex list or want to use a complex SmartArt graphic, 
you are better off creating it from scratch. Conversely, you can convert a SmartArt graphic into a 
bulleted text list.

ÝÍ List to SmartArt: Home→Paragraph→Convert to SmartArt 

ÝÍ SmartArt to List: SmartArt Tools→Design→Reset→Convert menu button �→Convert to Text
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DEVELOP YOUR SKILLS: P5-D9

In this exercise, you will convert a list to a SmartArt graphic.

 1.  Save your file as: P5-D9-ChartRevised

 2.  Display slide 3, Our Expansion Plan.

 3.  Click anywhere in any of the bulleted paragraphs to display the border around them.

Since the paragraphs indicate a sequence of events, it makes sense to apply a SmartArt graphic that 
shows a timeline or other sequence.

 4.  Choose Home→Paragraph→Convert to SmartArt menu button �→Continuous Block 
Process.

The list is converted to a SmartArt graphic, but maybe there is another one that looks nicer.

 5.  Choose SmartArt Tools→Design→Layouts→More →Basic Timeline.

 6.  Save your presentation.

Formatting SmartArt
After a SmartArt graphic has been added to a slide, you can format its colors and other effects. For 
example, you can customize the graphic’s text formatting, color scheme, and other features. Many 
SmartArt graphics have 3-D schemes and other cool effects that you can experiment with to add 
visual impact to a slide. And if you don’t like your changes, you can return the graphic to its original 
state with a click of a button. Just as with charts and other figures, circular sizing handles along the 
border allow you to drag and change the size of the SmartArt graphic.

ÝÍ SmartArt Tools→Design or SmartArt Tools→Format

ÝÍ SmartArt Tools→Design→Reset→Reset Graphic
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Adding Elements to SmartArt
You can also add elements to an original SmartArt graphic. For example, an organization chart 
might need a new branch for adding a department or lateral relationship. You may insert additional 
shapes above, below, or next to an existing shape. The SmartArt graphic will automatically resize 
itself and scale its text to accommodate the extra shapes.

When a shape was inserted next to the Long-Range Planning box, PowerPoint 
automatically resized the SmartArt to make room for the new, blank shape.

ÝÍ SmartArt Tools→Design→Create Graphic→Add Shape
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190 PowerPoint Chapter 5: Adding Charts to a Presentation

DEVELOP YOUR SKILLS: P5-D10

In this exercise, you will add a new position in the organization chart and enhance its appearance with a 
different formatting effect.

 1.  Save your file as: P5-D10-ChartRevised

 2.  Display the last slide and click in the Ken Hazell box in the organization chart.

This selects the appropriate box so you can add another shape beside it.

 3.  Choose SmartArt Tools→Design→Create Graphic→Add Shape menu button �→ 
Add Shape After.

A new box is added to the right of the Ken Hazell box and is ready to accept text.

 4.  Type Talos Bouras in the new box, tap (Enter), and type Sales Manager on the second 
line in the box.

Format the Chart
 5.  Follow these steps to format the chart:

A

B

a Choose SmartArt Tools→Design→SmartArt Styles→More .

b Select the 3-D→Polished style.

The Polished style is applied to every box in the chart.
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 6.  Follow these steps to change the chart’s colors:

A

B

a Choose SmartArt Tools→Design→SmartArt Styles→Change Colors.

b Select the Colorful→Colorful – Accent Colors style.

The organization chart should resemble this illustration.

 7.  Save the presentation. P
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Reordering Shapes in SmartArt Graphics
You may need to rearrange shapes within a SmartArt graphic. While you can simply drag a shape  
to a different location within the graphic, using Ribbon commands ensures the shapes remain aligned. 
Note that the Ribbon commands, labeled Move Up and Move Down, are a bit misleading. Moving a 
shape “up” or “down” refers to the shape’s position in the hierarchy—not physically up or down. In the 
following figure, the Move Up command was used to move the shape up in the hierarchy or to the left 
and into the second position of shapes along the bottom row.

This is how the original 
graphic appears.

Shapes are difficult to 
align when dragged.

Ribbon commands keep the 
shapes perfectly aligned.

DEVELOP YOUR SKILLS: P5-D11

In this exercise, you will reorder shapes within a SmartArt graphic.

 1.  Save your file as: P5-D11-ChartRevised

 2.  Display slide 3, Our Expansion Plan.

 3.  Click in the text of the last item in the SmartArt graphic (the text about training the staff).

 4.  Choose SmartArt Tools→Design→Create Graphic→Move Up.

The shape is moved up from the third position to the second position.

 5.  Save your presentation and then exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P5-R1

Work with an Embedded Chart
In this exercise, you will create a new presentation for the Kids for Change annual membership drive and add 
a chart slide to the presentation. You will change the chart type to a pie chart to better display the data.

 1.  Start PowerPoint; create a new, blank presentation and save it in your PowerPoint Chapter 5 
folder as: P5-R1-Members

 2.  Choose Design→Themes and select the Slice theme.

Remember, default themes are listed in alphabetical order. Point to a theme thumbnail and pause for 
a moment to view the theme name in a pop-up ToolTip.

 3.  Click in the Title box and type: Kids for Change

 4.  Click in the Subtitle box and type: New Members

 5.  Choose Home→Slides→New Slide and type New Members in the title box.

 6.  Click the Insert Chart  icon in the content placeholder box.

Modify a Chart
 7.  Choose the Column category from the left side of the dialog box, choose 3-D Column from the 

top, and click OK.

You will now enter the chart data.

 8.  Enter the data shown in columns A–B and then delete everything in columns C–D.

The column headings will change to Column 1 and Column 2.

 9.  Close the Chart window.

The chart is inserted, but you realize some of the data needs to be edited.

 10.  Click the chart on the slide to select it, if necessary, and then choose Chart Tools→Design→ 
Data→Edit Data.

 11.  Click cell B4; change the value by typing 34 and tapping [Enter].

 12.  Close the Chart window.

The chart bars are updated, and the 13 to 15 bar is now shorter than the 10 to 12 bar.

Because the chart shows pieces of a whole (total new members broken down by age), a pie chart is a 
better choice, so you will change the chart type.

 13.  Choose Chart Tools→Design→Type→Change Chart Type.

 14.  Choose Pie from the categories on the left, choose 3-D Pie from the top as the chart type, and 
click OK.
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194 PowerPoint Chapter 5: Adding Charts to a Presentation

 15.  Choose Chart Tools→Design→Chart Layouts→Quick Layout→Layout 1.

The chart layout is changed, and percentages now display on each pie slice.

 16.  Choose Chart Tools→Design→Chart Styles→Style 2.

 17.  Drag the bottom-right handle of the chart’s border to the bottom-right corner of the slide.

 18.  Drag the top-center handle of the chart’s border to the top of the slide.

 19.  Drag the left-center handle of the chart’s border to the right until the chart no longer overlaps 
the slide title.

 20.  Click the chart’s title, 2019, and tap [Delete].

 21.  Choose Home→Font→Font Size menu button �→20.

 22.  Save the changes and then exit PowerPoint.

REINFORCE YOUR SKILLS: P5-R2

Work with a Linked Chart and SmartArt
You are working on a presentation for the Kids for Change leadership team aimed at increasing 
membership. In this exercise, you will link to an external data source, repair a broken link to a linked chart, 
and add SmartArt to display member and participant numbers so that the leadership team can decide 
which age group to target for new recruits.

 1.  Start PowerPoint, open the P5-R2-Projections presentation from your PowerPoint Chapter 5 
folder, and save it as: P5-R2-ProjectionsRevised

 2.  Display slide 2 and choose Home→Slides→New Slide.

 3.  Type Participant Projections as the slide title.

Now you will link data from an Excel file into your presentation.

 4.  Start Excel and open the P5-R2-Projections spreadsheet from your PowerPoint Chapter 5 
folder.

 5.  Select the Excel chart and choose Home→Clipboard→Copy; exit Excel.

 6.  Click the PowerPoint slide to deselect the slide title and then choose Home→Clipboard→Paste.

 7.  Drag the top-left handle of the chart’s border to the top-left corner of the slide.

 8.  Drag the center-right handle of the chart’s border to the right until the chart is as wide as pos-
sible but the chart buttons are still visible and then click the Chart Elements button.
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 9.  Remove the checkmark from Chart Title, then click the arrow to the right of Axis Titles and 
remove the checkmark from Primary Horizontal.

 10.  Tap [Esc] to close the Chart Elements menu, if necessary.

 11.  Click the chart to display its border and then click the chart border.

 12.  Choose Home→Font→Font Size menu button �→28.

Edit a Linked Data Source and Repair a Broken Link
 13.  Choose slide 2, New Members.

 14.  Select the chart and choose Chart Tools→Design→Data→Edit Data .

A message appears, informing you that PowerPoint cannot find the linked Excel spreadsheet.

 15.  Click OK to close the Information box.

 16.  Choose File→Info and then click the Edit Links to Files link at the bottom of the right column.

Now you will repair the link.

 17.  Click the entry that ends with PreviousMembers.xlsx and then click Change Source.

 18.  Browse to your PowerPoint Chapter 5 folder, if necessary; select the P5-R2-Members spread-
sheet and click Open.

 19.  Close the Links dialog box and then click Back  to exit Backstage view.

Now that the link is fixed, you will edit the data.

 20.  Choose Chart Tools→Design→Data→Edit Data .

 21.  Click cell B5; type 53 and tap [Enter].

The chart on the slide is immediately updated.

 22.  Close the Linked Data window and click Save when prompted.

Insert SmartArt
 23.  Choose slide 3, Participant Projections.

 24.  Choose Home→Slides→New Slide menu button �→Title and Content.

 25.  Type Current Members as the slide title.

 26.  Click the Insert a SmartArt Graphic  icon on the slide.
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196 PowerPoint Chapter 5: Adding Charts to a Presentation

 27.  Click the Process category, choose Step Up Process, and then click OK.

Although the Process category is typically used to show sequential steps, you will use this graphic to 
show age groups of members, from fewest members to the most members.

 28.  If the text box appears next to the SmartArt graphic, close it.

 29.  Type the text in each section of the SmartArt graphic as shown:

Format and Add Elements to SmartArt
 30.  With the SmartArt graphic selected, choose SmartArt Tools→Design→SmartArt Styles→ 

More →Best Match for Document→Intense Effect.

 31.  Click the text Teens to select that SmartArt text box.

 32.  Choose SmartArt Tools→Design→Create Graphic→Add Shape menu button �→ 
Add Shape Before.

 33.  Type Under 10 in the new text box.

 34.  Save your presentation and exit PowerPoint.

REINFORCE YOUR SKILLS: P5-R3

Work with Charts and SmartArt
In this exercise, you will use charts and SmartArt to compare Kids for Change events from several 
communities.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint Chapter 5 
folder as: P5-R3-Events

 2.  Choose Design→Themes and select the Integral theme.

 3.  Click in the Title box and type: Kids for Change

 4.  Click in the Subtitle box and type: Events

 5.  Choose Home→Slides→New Slide and type Event Totals as the title.

Insert an Embedded Chart
 6.  Click the Insert Chart  icon on the slide.

 7.  Choose the Bar category and the Clustered Bar chart type and then click OK.

 8.  Type this data in rows 1–2 of the chart spreadsheet:
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 9.  Close the chart window.

You will now work to format the chart.

 10.  Choose Chart Tools→Design→Chart Styles→More →Style 4.

 11.  Choose Chart Tools→Design→Chart Layouts→Quick Layout menu button �→Layout 2.

 12.  Click the Chart Elements button to the right of the chart.

 13.  Uncheck Axes and then tap [Esc] to close the Chart Elements menu.

 14.  Click the chart title and type: Events

 15.  Resize and position the chart as indicated:

• Drag the right edge of the chart until it snaps to the right edge of the slide to widen it.

• Drag the bottom-left handle of the chart until it snaps to the bottom-left corner of the slide.

• Drag the top-center handle of the chart until it is just below the slide title.

 16.  Choose Home→Font→Font Size menu button �→28.

 17.  Choose Home→Font→Bold.

Edit Chart Data and Format a Chart
 18.  Choose Chart Tools→Design→Data→Edit Data .

 19.  Click cell C2; type 14 and tap [Enter], and then close the Chart window.

 20.  Choose Chart Tools→Design→Type→Change Chart Type.

 21.  Choose the last chart type in the Bar category, 3-D 100% Stacked Bar, and click OK.

 22.  Choose Chart Tools→Design→Chart Styles→Change Colors menu button �→ 
Colorful Palette 2.

 23.  Save your presentation.

Link to an Excel Chart
 24.  Start Excel and choose Open Other Workbooks.

 25.  Browse to your PowerPoint Chapter 5 folder and double-click the P5-R3-Events  
spreadsheet file.

 26.  Click the chart to select it and then choose Home→Clipboard→Copy. Exit Excel.

 27.  In PowerPoint, choose Home→Slides→New Slide menu button �→Title Only.

 28.  Type Event Popularity as the slide title.

 29.  Choose Home→Clipboard→Paste.

 30.  Drag the bottom-left handle of the chart’s border to the bottom-left corner of the slide.

 31.  Drag the chart border’s top-right handle up and to the right until the top edge of the chart 
touches the bottom of the title text and the chart is as wide as possible while keeping the chart 
buttons visible.

 32.  Click the chart title and tap [Delete].

 33.  Choose Home→Font→Font Size menu button �→24.

Insert SmartArt and Reorder Shapes
 34.  Choose Home→Slides→New Slide menu button �→Title and Content.

 35.  Type Most Popular as the slide title.
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198 PowerPoint Chapter 5: Adding Charts to a Presentation

 36.  Click in the text placeholder and type:

• Toy Collection[Enter]

• Adopt a Street[Enter]

• Bully No More

 37.  Choose Home→Paragraph→Convert to SmartArt menu button �→More SmartArt 
Graphics.

 38.  Choose the Pyramid category and the Basic Pyramid graphic and then click OK.

 39.  Click the top text box of the pyramid and choose SmartArtTools→Design→Create 
Graphic→Move Down twice to move Toy Collection to the bottom of the pyramid.

Format and Enhance SmartArt
 40.  Choose SmartArt Tools→Design→SmartArt Styles→More →3-D→Brick Scene.

 41.  Choose SmartArt Tools→Design→SmartArt Styles→Change Colors menu button �→ 
Colorful→Colorful – Accent Colors.

 42.  Resize the chart as indicated:

• Drag the top-center handle of the SmartArt border to the top of the slide.

• Drag the bottom-right handle of the SmartArt border to the bottom-right corner of the slide.

 43.  Click in the bottom text box of the pyramid and then choose SmartArt Tools→Design→ 
Create Graphic→Add Shape menu button �→Add Shape After.

 44.  Type Diversity Festival in the bottom text box.

 45.  Save the changes and then exit PowerPoint.
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 Apply Your Skills
APPLY YOUR SKILLS: P5-A1

Insert and Format an Embedded Chart
You are working with the marketing manager to help pinpoint when Universal Corporate Events needs 
to increase its advertising budget. In this exercise, you will create a new presentation highlighting event 
activity by annual quarter.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint Chapter 5 
folder as: P5-A1-Review

 2.  Apply the Retrospect theme.

 3.  Type Universal Corporate Events as the title and Quarterly Review as the 
subtitle.

 4.  Add a new slide and enter Quarterly Breakdown as the title.

 5.  Insert a Clustered Column chart with this data:

 6.  Drag the handle in the bottom-right corner of cell E5 up so only rows 1–2 are included and then 
close the chart window.

Edit and Format a Chart
 7.  Change the chart type to 3-D Clustered Column.

The 3-D Clustered Column chart type is more visually appealing.

 8.  Change the chart layout to Layout 2 and the chart style to Style 11.

 9.  Edit the chart’s data so cell B2 has a value of 18 and cell E2 has a value of 132.

 10.  Remove the chart’s Title, Gridlines, and Primary Vertical Axis.

 11.  Resize the chart so it fills the maximum area of the slide without overlapping the slide title.

 12.  Set the font size of the chart to 24.

 13.  Click the number 18 above the first bar, locate the Chart Tools→Format→Shape Styles 
gallery, and choose the first style, Colored Outline – Black, Dark 1.

 14.  Apply the same shape style to the numbers on top of the remaining bars.

 15.  Save the changes and then exit PowerPoint.
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200 PowerPoint Chapter 5: Adding Charts to a Presentation

APPLY YOUR SKILLS: P5-A2

Work with Linked Charts and SmartArt
You want to sway the advertising team toward promoting Universal Corporate Events’ ability to host 
training seminars and office parties. In this exercise, you will add a chart linked to an external data source. 
You will also add and format SmartArt.

 1.  Start PowerPoint, open P5-A2-Projections from your PowerPoint Chapter 5 folder, and save 
it as: P5-A2-ProjectionsRevised

 2.  Add a new third slide with the title: Event Projections

 3.  Start Excel and open P5-A2-Data.xlsx from your PowerPoint Chapter 5 folder.

 4.  Copy the chart from the Excel spreadsheet and paste it onto the Event Projections PowerPoint 
slide (you may need to scroll down to see it); exit Excel.

 5.  Resize the chart so it fills the maximum area of the slide without overlapping the slide title.

 6.  Use the Chart Elements button to display Data Labels.

 7.  Set the font size of the chart to 28.

 8.  Change the colors of the chart to Colorful Palette 2.

Fix a Broken Link and Edit a Linked Data Source
 9.  Select the chart on slide 2 and attempt to edit the data.

You must repair the broken link before you can edit the data.

 10.  Edit the link to the chart so that, instead of pointing to the PriorEvents.xlsx workbook, the chart 
points to P5-A2-Events.xlsx.

 11.  Edit the chart data so cell B2 (Award Ceremonies value) contains 67 instead of 7.

Insert and Modify SmartArt
 12.  Add a new fourth slide with the Title and Content layout, using Growth as the slide title.

 13.  Add these three items to the text placeholder:

• Improved Catering

• Economic Transportation

• Building Ownership

 14.  Convert the list to a SmartArt Graphic; use the Process→Upward Arrow graphic.

 15.  Add a shape after the text box farthest to the right with the text: Growth This Year

 16.  Use the SmartArt Tools→Design tab to apply the Colorful→Colorful Range – Accent 
Colors 3 to 4 colors to the SmartArt.

 17.  Use the SmartArt Tools→Design tab to apply the 3-D→Polished SmartArt Style.

 18.  Change all the SmartArt text colors to Green, Accent 3.

 19.  Enlarge the graphic to fill the slide and make the text bold.

 20.  Save the changes and then exit PowerPoint.
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APPLY YOUR SKILLS: P5-A3

Work with Charts and SmartArt
To help the accounting team prepare for upcoming expenses, you are adding the relevant information to 
a presentation to be delivered at the annual debriefing meeting. In this exercise, you will add and format 
charts and SmartArt to the Universal Corporate Events presentation.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint Chapter 5 
folder as: P5-A3-Supplies

 2.  Apply the Ion theme with the fourth (orange) variant.

 3.  Use Universal Corporate Events as the slide title and Supplies as the subtitle.

 4.  Add a second slide with the title Projected Catering Supplies and then use the slide 
icon to insert a Clustered Column chart.

 5.  Type this data in the spreadsheet and remove row 5 from the chart data:

Format a Chart and Edit Chart Data
 6.  Resize the chart so it fills the maximum area of the slide without overlapping the slide title.

 7.  Delete the chart title.

 8.  Apply Chart Style 6.

 9.  Use the Chart Elements button to display data labels and hide both gridlines and the primary 
vertical axis.

 10.  Apply the Colorful Palette 3 colors to the chart and increase the font size to 24.

 11.  Edit the chart data to include the following data in row 5. Be sure to extend the data’s border so 
row 5 is included in the chart.

Link and Format a Chart
 12.  Create a new third slide with the Title Only layout and type Popular Dishes as the title.

 13.  Copy the chart from the P5-A3-Favorites.xlsx Excel spreadsheet and paste it onto the Popular 
Dishes PowerPoint slide. Exit Excel.

 14.  Resize the chart so it fills the maximum area of the slide without overlapping the slide title.

 15.  Change the chart type to 3-D Pie, apply the Style 1 chart style, and change the chart layout to 
Layout 1.
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202 PowerPoint Chapter 5: Adding Charts to a Presentation

 16.  Use the Chart Elements button next to the chart to hide the Chart Title and show Data 
Labels→Data Callout.

 17.  Set the font size of the chart to 24.

Break and Fix a Link and Edit a Linked Data Source
 18.  Minimize PowerPoint and use File Explorer to navigate to the P5-A3-Favorites.xlsx workbook 

in your PowerPoint Chapter 5 folder.

 19.  Rename the file: P5-A3-FavoritesUpdated

 20.  Restore PowerPoint, click the chart, and attempt to edit the data.

 21.  Dismiss the Information dialog box.

 22.  Edit the link to the spreadsheet so PowerPoint can find the newly named P5-A3-
FavoritesUpdated file.

 23.  Edit the chart data to show 1938 servings of grilled shrimp.

At the time of this writing, a bug in PowerPoint causes the chart to no longer display even though the 
data is still linked. It may be necessary to delete and copy/paste the chart again if Microsoft hasn’t 
released an update yet.

 24.  Save the presentation and then exit PowerPoint.

Edit and Refresh External Data
 25.  Start Excel and open the P5-A3-FavoritesUpdated spreadsheet.

 26.  Change the lasagna servings to 1164 and the eggplant servings to 1223.

 27.  Save the workbook and exit Excel; then start PowerPoint and open P5-A3-Supplies.

 28.  Refresh the data on slide 3.

 29.  Save the changes and then exit PowerPoint.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: P5-P1

Taylor Games: Adding Charts and Diagrams to Your Presentation
You have been asked to add some sales data to the New at Taylor Games presentation. In this exercise, 
you will add charts and Smart Objects to the presentation, and you will format them as well.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download P5_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P5_P1_Start from your PowerPoint Chapter 5 folder.

 2.  On slide 4, insert a Clustered Column Chart.

 3.  Make the following changes in the chart’s Excel worksheet:

• Column A: Set the width to: 12

• Column B: Set the width to: 11

• Delete row 5.

 4.  Replace the data in the chart’s Excel worksheet with the following:

A B C D

1 Bellingham Seattle Online

2 Dice 8400 8800 9200

3 Board Games 14200 11000 10200

4 Card Boxes 8800 5200 6000

 5.  In the range B2:D4, apply the Currency format with 0 decimal places.

 6.  Change the chart title to: Product Revenue

 7.  Apply Chart Style 5.

 8.  Open P5_P1_Chart.xlsx from your PowerPoint Chapter 5 folder.

 9.  Copy the Estimated New Product Sales chart and paste it into slide 6 in your PowerPoint pre-
sentation using the Use Destination Theme & Embed Workbook paste option.

 10.  Insert a new Title and Content slide after slide 3.

 11.  On the new slide 4, add the Title: Product Categories

 12.  Insert a Basic Block List SmartArt graphic (first option on the All list).

 13.  Add the following text to the SmartArt graphic letting the text wrap within the blocks if needed:

Books Dice Board Games

Card Boxes Misc.

 14.  Apply the Subtle Effect SmartArt style (third style on the SmartArt Styles list).
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204 PowerPoint Chapter 5: Adding Charts to a Presentation

 15.  On slide 2, convert the bulleted list to a SmartArt graphic using the Vertical Bullet List option 
(first option on the list).

 16.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 5 folder as P5_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 5 folder as: P5_P1_Submission

PROjECT GRADER: P5-P2

Embedding Charts and Diagrams
You’ve been asked to add some additional data to the Classic Cars Club advertising presentation. In this 
exercise, you will add a SmartArt object and a chart.

 1.  Download and open your Project Grader starting file:

• Using eLab: Download P5_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P5_P2_Start from your PowerPoint Chapter 5 folder.

 2.  On slide 6, insert an Inverted Pyramid SmartArt object (second object in the  
Pyramid group).

 3.  Change the object’s size to 4" in height and 4" in width.

 4.  Move the object so it is positioned below the Advertising Opportunities heading and to the right of 
the bullets (the position doesn’t have to be precise).

 5.  Enter the following object text in the three sections:

• Platinum Partner

• Gold Advertiser

• Advertiser

 6.  Apply the Subtle Effect SmartArt style (third style on the list).

 7.  On slide 4, insert a Line Chart (first option in the Line group).

 8.  Delete columns C and D from the chart’s Excel worksheet.

 9.  Enter the following chart data in the chart’s Excel worksheet:

A B

1 Attendance

2 Year 1 85756

3 Year 2 147615

4 Year 3 175886

5 Year 4 162590

Year 5 189000

 10.  Apply Chart Style 4.

 11.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 5 folder as P5_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 5 folder as: P5_P2_Submission
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 Extend Your Skills
These activities challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P5-E1 That’s the Way I See It
Charts are often used in advertising to exaggerate results. In this activity, you’ll see how easy this 
is to do. Interview ten people and ask them to choose their favorite from a list of three things (e.g., 
ice-cream flavors, cell-phone brands, musical genres, etc.). Create a new presentation with an 
appropriate title and subtitle on the first slide and apply an appropriate design theme. On a second 
slide, add a title and insert a pie chart that displays your survey results. Label each pie slice with a 
percentage to exaggerate the results. (Showing 60 percent prefer chocolate is more impressive than 
showing only six people!) Use the Chart Elements button to experiment with showing/hiding chart 
elements. Ensure all information displays without looking too busy and that the chart and labels are 
large enough for an audience to see when the slide show is presented. Add a third slide that displays 
the survey results as a visually appealing SmartArt graphic. Save the file as: P5-E1-Survey

P5-E2 Be Your Own Boss
You are creating a presentation to show the flowers planted by your company, Blue Jean Landscaping, 
with a graphic that explains the basics of garden health. Create a new, blank presentation named 
P5-E2-BlueJeanChart that uses the Wisp theme. Use the title Blue Jean Landscaping and the 
subtitle Flowers Planted. Create a second slide with the Title Only layout and the title Flowers Planted.

In Excel, create a new, blank spreadsheet that lists flowers down column A and numbers down 
column B using this data: Roses – 972, Daisies – 473, Tulips – 554, Sunflowers – 576, and Asters – 327. 
Select the cells containing data and insert a chart on the Excel spreadsheet. Save the spreadsheet as: 
P5-E2-FlowerData

Copy the chart and paste it onto the PowerPoint slide. Change the chart type in PowerPoint to best 
display the data. Apply the chart elements, style, layout, and color to maintain a high level of read-
ability. Create a third slide with the title Garden Health and insert a SmartArt graphic appropriate for 
displaying these sequential steps: Repel Bugs, Replenish Soil, Eliminate Weeds, Provide Water, Check 
Daily. Format the SmartArt so it is attractive and easy to read.

P5-E3 Demonstrate Proficiency
In preparation for a community meeting, you are updating a presentation to include data from new 
survey participants. Open P5-E3-BBQ and save it as: P5-E3-BBQRevised

Edit the chart data, after repairing the link, to indicate that 2 kids like the prices, 3 kids like the service, 
115 kids like the ribs, 110 adults like the ribs, and 80 adults like the prices. Apply an appropriate design 
theme to the presentation. Enlarge and format the chart, hiding/showing chart elements as neces-
sary. Ensure the chart is attractive and easy to read. On a third slide, create a SmartArt graphic that 
displays the top three reasons why people love Stormy BBQ.
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L E A R N I N G  O B J E C T I V E S

ÝÝ Insert tables on slides

ÝÝ Import a table

ÝÝ Add and delete rows and columns in tables

ÝÝ Format tables and cells

ÝÝ Add non-text data over cells

6 Using Tables in 
Presentations

POWERPOINT

U
ntil now, you have been dealing 

mostly with bulleted text on 

slides. Quite often you will 

need to display tabular data—that is, text 

inside a table. In this chapter, you will work 

with tables. PowerPoint has tools to easily 

create and format tables. It also offers 

professionally designed, preformatted color 

schemes that match your document theme. A 

variety of custom colors and 3-D effects can 

be applied to your tables, allowing you total 

control over the look and feel of your slides.
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208 PowerPoint Chapter 6: Using Tables in Presentations

Ý Project: Creating Tables in Presentations
The last Sunday of every month, Green Clean sponsors a family picnic complete with games 
and live entertainment. You feel it’s a way to give back to the community and bond with 
staff and clients. You are responsible for creating a presentation to show during the awards 
ceremony after the various picnic game competitions. You have a short time to complete these 
monthly presentations because you typically create them on your laptop during the post-game 
picnic dinner. You use PowerPoint tables to present the day’s events and competition results.

PowerPoint Tables
Tables are useful for organizing information into rows and columns. PowerPoint has table layout 
features that make inserting tables into slides easy. After you insert a table, you can use various 
manual and automatic commands to format it, change column and row sizes, and make other 
adjustments.

This three-column table is formatted to match the presentation 
theme and organizes the day’s competitions.

You can insert tables into slides using the Insert Table icon included on most slide layouts or via the 
Ribbon. When you insert a new table, PowerPoint lets you specify the number of rows and columns it 
should contain.

ÝÍ Insert→Tables→Table 

DEVELOP YOUR SKILLS: P6-D1

In this exercise, you will create a PowerPoint table.

 1.  Start PowerPoint and maximize the program window.

 2.  Open P6-D1-Picnic from your PowerPoint Chapter 6 folder and save it as: 
P6-D1-PicnicRevised

 3.  Select the title slide and choose Home→Slides→New Slide.


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PowerPoint Tables 209

 4.  Type Events as the slide title.

 5.  Click the Insert Table  icon in the center of the slide.

The Insert Table dialog box appears.

 6.  Enter 2 for the number of columns and 6 for the number of rows; click OK.

PowerPoint creates a table with two columns and six rows on the slide. The table is already formatted 
with the color scheme of the document theme. You will enter data in the table in the next exercise.

 7.  Save your presentation.

Entering Data in Tables
When you type text in a table cell, PowerPoint wraps the text to fit the cell and the cell height increases 
to accommodate the wrapped text. You can add text and numbers in table cells. You cannot insert 
pictures, clip art, other tables, SmartArt, or charts directly into a table cell, though you can position 
these elements in such a way as to make it appear as though they are actually inside a table cell.

Navigating Table Cells
After inserting a new table on a slide, you will often want to enter information in each cell. Although 
you can click in the first cell, type your information, and then click in the next cell, type, click in the 
next, type, and so on, this method is inefficient because it requires you to move your hands away from 
the keyboard to use the mouse. Navigating table cells with the keyboard is a more efficient way to 
enter data initially.

NAVIGATING TABLE CELLS WITH THE KEYBOARD

To Do This… Do This…
Move to the next cell Tap [Tab]. From the last cell of a row, this moves to the first 

cell in the next row.

Move to the previous cell Press [Shift]+[Tab]. From the first cell of a row, this moves to 
the last cell in the previous row.

Move to the next row Tap [¥]. This does not create a new row.

Move to the previous row Tap [£].

Add a new row for data entry Move to the bottom-right table cell and tap [Tab].

DEVELOP YOUR SKILLS: P6-D2

In this exercise, you will enter data into a PowerPoint table.

 1.  Save the presentation as: P6-D2-PicnicRevised

 2.  Click in the first cell of the first row, if necessary, to display the insertion point and type: Team 
Competitions

 3.  Tap the down arrow [¥] key once to move the insertion point to the first cell in the second row 
and type: Egg Toss

 4.  Tap [Tab] to move to the next cell and type:
• Tommy & Mary[Enter]

• Derek & Isabella[Enter]

• Ken & D’Andre

 5.  Tap [Tab] and type Three-Legged Race in the first cell of the third row.
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 6.  Tap [Tab] to move to the next cell and type:
• Tommy & Talos[Enter]

• Derek & Ken[Enter]

• Mary & D’Andre

 7.  Tap [Tab] to move to the next row, type Wheelbarrow Race and tap [Tab], and then type 
the contestants’ names in the next cell:
• Isabella & Talos[Enter]

• Derek & Mary[Enter]

• Ken & D’Andre

 8.  Complete the bottom two rows as shown.

The table extends off the bottom of the slide because there is so much text. You will fix that later.

 9.  Save your presentation.

Resizing and Moving Tables
After you type text in a table, you may notice that the table has expanded and no longer fits on the 
slide or that a small table is not centered on the slide. You can adjust the table size from the Ribbon 
or do it manually by dragging the handles (white squares) along the table border, or you can auto-
matically size a table to fit its contents. You can also drag the table to place it exactly where you like 
on the slide.

View the video “Resizing a Table.”

DEVELOP YOUR SKILLS: P6-D3

In this exercise, you will resize and move the table so it fits on the slide.

 1.  Save the presentation as: P6-D3-PicnicRevised

 2.  Click anywhere inside the table so it displays its border.

 3.  Point at the top border of the table so the mouse pointer displays a four-headed arrow and then 
drag the table up and right to top-align it with the slide and so only the first few letters of the 
title are visible.
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 4.  Point at the left-center handle of the table border to prompt the double-headed white arrow 
mouse pointer and drag right until the entire slide title is visible.

 5.  Save your presentation.

Aligning a Table
Although you can drag the table to any location and eyeball the desired alignment, you will achieve 
more exact results with the Align option. Using the Align option lets you center the table perfectly in 
the middle of the slide or align it to any edge.

ÝÍ Table Tools→Layout→Arrange→Align

DEVELOP YOUR SKILLS: P6-D4

In this exercise, you will position the table in the exact vertical center of the slide.

 1.  Save the presentation as: P6-D4-PicnicRevised

 2.  Click in any table cell and choose Table Tools→Layout→Arrange→Align→Align Middle.

Align to Slide is selected by default, so the table becomes centered vertically (top to bottom) on the slide.

 3.  Choose Table Tools→Layout→Arrange→Align→Align Center.

The table becomes centered horizontally (side to side) but now overlaps the slide title.

 4.  Tap (Ctrl)+(Z) to undo the last alignment.

 5.  Save your presentation.

Formatting Data in Cells
Table cells and their contents can be formatted in one of two ways: character formatting or cell 
formatting. Character formatting applies only to the selected text, whereas cell formatting applies 
to all text in the cell and any future text that is typed in the cell.

Character formatting is helpful for emphasizing a single word or phrase. Cell formatting is helpful 
when you want all text in a cell to look the same. In the following figure, character formatting was 
applied to the word Winners, so only that word was affected (a larger font size was applied). Addi-
tionally, cell formatting was applied to color all text white, including any new text typed in the cell.

The word Winners is 
emphasized with character 
formatting.

Aligning and Formatting Cell Entries
Alignment is one form of cell formatting. You can align the contents of cells horizontally (side to side) 
and vertically (top to bottom). You can also add background color, textures, or background pictures 
to tables or cells.
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Selecting Table Cells
Just as is the case when editing regular text, in order to align, format, or otherwise edit the contents 
of a cell, you must first select the table cells you want to change. You can select a single cell, a full 
row/column, or multiple rows/columns.

View the video “Table Cell Selection Options.”

DEVELOP YOUR SKILLS: P6-D5

In this exercise, you will select cells and apply character formatting and cell formatting.

 1.  Save the presentation as: P6-D5-PicnicRevised

 2.  Double-click the word Egg in the first cell of the second row.

 3.  Choose Home→Font→Font Color menu button �→Standard Colors→Red.

Only the selected word turns red.

 4.  Click once to the right of the word Toss in the same cell, tap (Spacebar), and type: Contest

The word Contest is not red because character formatting is applied only to the previously selected text.

 5.  Tap (Backspace) repeatedly until the word Contest and the space to its left are deleted.

 6.  Click anywhere outside the table to deselect (the border no longer displays).

 7.  Follow these steps to format the cell:

A C

B

D

a Point at the bottom-left corner of the Egg Toss cell so the mouse pointer becomes a thick 
diagonal arrow and click.

b Click the Font Color menu button � on the Mini toolbar.

c Choose the third themed color, Dark Blue, Background 2.

d Tap [Esc] to dismiss the Mini toolbar.

All text in the cell turns dark blue.

 8.  Click to the right of the word Toss in the same cell, tap (Spacebar), and type: Contest

The word Contest is automatically dark blue because cell formatting has been applied to the cell.

 9.  Point at the left of the Egg Toss row until your mouse pointer turns into a thick right arrow.

 10.  Drag down to the Piggyback Race row and then release the mouse button.

All but the top row, Team Competitions, becomes selected.
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 11.  Choose Home→Font→Font Color menu button �→Standard  
Colors→Dark Blue.

 12.  Click anywhere outside the table to deselect the highlighted rows.

 13.  Point at the Egg Toss Contest cell and then drag straight down to the Piggyback Race cell, selecting 
five cells in the first column.

 14.  Choose Table Tools→Layout→Alignment→Align Right .

The text in all five cells shifts to the right of their cells.

 15.  Choose Table Tools→Layout→Alignment→Center Vertically .

The text in all five cells shifts to the vertical centers of their cells.

 16.  Choose Table Tools→Layout→Alignment→Align Bottom .

The text in all five cells shifts to the bottoms of their cells.

 17.  Choose Table Tools→Layout→Alignment→Align Top .

Table cell content across a row is easier to read when cell content is top aligned.

 18.  Click anywhere outside the table to deselect the highlighted cells.

 19.  Save your presentation.

Adjusting Column Widths and Row Heights
Depending on your presentation design and your personal preference, you may want to lessen the 
extra space in a column or row by reducing the column width or row height. At other times, you may 
want to expand the width or height to create breathing room between cells. Another option is to set 
all columns to the same width or all rows to the same height. These adjustments can be made manu-
ally or automatically.
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Unequal column widths and 
row heights make the table 
unbalanced.

Equal column widths and 
row heights create a more 
pleasing table.

ÝÍ Table Tools→Layout→Cell Size→Distribute Columns  or Distribute Rows 

ÝÍ Table Tools→Layout→Cell Size→Table Column Width or Table Row Height

DEVELOP YOUR SKILLS: P6-D6

In this exercise, you will change column widths automatically and manually.

 1.  Save the presentation as: P6-D6-PicnicRevised

 2.  Point at the column border between the two columns until your mouse pointer turns into a 
double-headed arrow.

 3.  Double-click to resize the left column.

The column to the left of the border you double-clicked automatically resizes to the width of its 
longest contents.

 4.  Click outside the table to deselect it.

 5.  Point at the right border of the table until the same double-headed arrow appears and then 
double-click to try to adjust the size of the last column.

The right-most column cannot reliably be resized with this method. Sometimes it works and 
sometimes it doesn’t. If yours did, you got lucky! A manual adjustment always works.

 6.  Point at the right border of the table until the same double-headed arrow appears and then 
drag left about half the width of the column.

You can resize the right-most column in a table by dragging but not by double-clicking.
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Equalize Column Widths
 7.  Point at the top of the left column until the mouse pointer becomes a thick down arrow and then 

drag right to select both columns.

 8.  Choose Table Tools→Layout→Cell Size→Distribute Columns .

The column widths are made equal.

 9.  Choose Table Tools→Layout→Arrange→Align menu button �→Align Center to center 
the table horizontally on the slide.

 10.  Click anywhere outside the table to deselect the table.

 11.  Save your presentation.

Adding and Deleting Rows and Columns
Adding rows to the bottom of a table is as simple as selecting the final cell and tapping [Tab], but quite 
often you will want to add rows in the middle or top of the table or to add more columns. This is easily 
done from the Ribbon. You can also quickly insert multiple rows and columns.

Deleting Cells or Content
Deleting a row or column also deletes the content. A common mistake users make is to select a 
row or column and tap [Delete]. Although that deletes the content inside the cells, it leaves the 
cells themselves.

ÝÍ Table Tools→Layout→Rows & Columns→Insert Above, Below, Left, or Right

ÝÍ Table Tools→Layout→Rows & Columns→Delete

DEVELOP YOUR SKILLS: P6-D7

In this exercise, you will delete a row and add a column.

 1.  Save the presentation as: P6-D7-PicnicRevised

 2.  Click once in the Water Balloon Toss cell.

 3.  Press (Shift), click in the bottom-right cell, and then release (Shift).

The bottom two rows become selected.

 4.  Choose Table Tools→Layout→Rows & Columns→Insert Below.

Because you selected two rows initially, two additional rows are inserted below your selection. As it 
happens, you don’t need the bottom three rows at all. You will delete them in the next few steps.

Delete Rows
The Piggyback Race was canceled, so its table row must be deleted.

 5.  Click once in the Piggyback Race cell.
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 6.  Press (Shift), click in the bottom-right cell, and then release (Shift).

The bottom three rows become selected.

 7.  Tap (Delete).

The cell contents are deleted, but the cells themselves remain. You want to delete the entire rows.

 8.  Press (Ctrl)+(Z) to undo the deletion.

The cell content reappears, and the bottom three rows are still selected.

 9.  Choose Table Tools→Layout→Rows & Columns→Delete menu button �→Delete Rows.

The Piggyback Race row and empty rows are deleted.

Add Columns
Pictures will add some visual excitement to the slide. A column is needed to hold the images.

 10.  Click once in the Egg Toss Contest cell.

 11.  Choose Table Tools→Layout→Rows & Columns→Insert Left.

A new column is inserted to the left of the cell in which you clicked. Some cells in the last column may 
wrap to four or more lines.

 12.  Drag the right circular sizing handle to the right until the table stretches almost to the right edge 
of the slide.

 13.  Choose Table Tools→Layout→Cell Size→Distribute Columns  to ensure all three columns 
are equally sized.

 14.  Save your presentation.

Adding Non-Text Data to Cells
Only text typed at the keyboard can truly reside inside a table cell. If you attempt to insert a picture, 
chart, or another object in a cell, it will simply sit on top of the table as an independent object. If you 
then move the table, the overlapping object will not move with the table. Resizing a column or row 
also will have no effect on the overlapping object. However, you can make it appear as though an 
object is inside the table cell by resizing and carefully positioning it over the cell.

                        

An object placed in a table cell sits on top of the table as an independent object (left). 
A reduced and repositioned object appears as if it were truly inside a cell (right).
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DEVELOP YOUR SKILLS: P6-D8

In this exercise, you will add pictures and make them appear as though they are in the cells.

 1.  Save the presentation as: P6-D8-PicnicRevised

 2.  Choose Insert→Images→Online Pictures.

 3.  Type broken egg in the search box and tap (Enter).

 4.  Select a picture and click Insert.

 5.  Follow these steps to move and scale the picture:

B

A

C
   

A Point at the middle of the picture (not a handle) and drag with the four-headed arrow to 
move the picture and its attribution to the top-left cell.

B Click a blank area of the slide to deselect everything, click to select the picture but not its 
attribution, and drag the bottom-right sizing handle so the picture fits in the cell.

C Adjust the size and location of the picture to the vertical center of the cell.

The arrow ([£], [¥], etc.) keys are useful for adjusting the location of pictures. To make small adjustments, 
press [Ctrl] as you tap an arrow key.

 6.  Follow these steps to position the attribution, if your picture has one:

A
B

C

D

A Click anywhere inside the attribution text to display its border.

B Drag the border to move the attribution to the lower-left corner of the slide.

C If the attribution text reads This Photo, double-click the word This and type: Broken Egg

If you select the entire phrase, the hyperlink will break.

D Double-click the word Photo and tap (Delete).

Tip!
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 7.  Repeat steps 2–6 using these search terms, positioning the pictures in their respective cells and 
the attributions (if included) above the existing one:
• belt
• wheelbarrow
• water balloon

            

Adjust Column Widths
 8.  Point at the right border of the first column to prompt the double-headed arrow and then drag 

the border left so the first column is as narrow as possible without cutting off the images.

 9.  Point at the right border of the middle column to prompt the double-headed arrow and then 
double-click to automatically size the middle column.
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 10.  Point at the right border of the last column to prompt the double-headed arrow and then drag 
to resize the last column to fit its contents.

 11.  Save your presentation.

Merging and Splitting Cells
Merging cells is the process of selecting multiple cells and combining them into one larger cell that 
spans multiple rows or columns. Splitting cells is the opposite—cutting a single cell into several 
smaller cells.

Cells are often merged across the top row of a table to create a single long row that acts as a label 
for the table. It’s easier to format the label text because it can be centered over the entire table 
rather than just in a single cell.

The top row contains three distinct cells. Although Team Competitions is 
centered in its cell, it is not centered over the entire table.

With the cells across the top row merged, Team Competitions can be centered over the entire table.

ÝÍ Table Tools→Layout→Merge→Merge Cells 

ÝÍ Table Tools→Layout→Merge→Split Cells 
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DEVELOP YOUR SKILLS: P6-D9

In this exercise, you will merge cells and finalize the cell alignment.

 1.  Save the presentation as: P6-D9-PicnicRevised

 2.  Click once in the top-left empty cell.

 3.  Press (Shift), click once in the top-right empty cell, and then release (Shift).

All cells in the top row are selected.

 4.  Choose Table Tools→Layout→Merge→Merge Cells .

The cells in the top row are merged into a single long cell. The text in this cell would look better if it 
were centered over the table.

 5.  Choose Table Tools→Layout→Alignment→Center .

 6.  Point at the Egg Toss Contest cell and drag down to the Water Balloon Toss cell.

Four cells down the middle column become selected.

 7.  Choose Table Tools→Layout→Alignment→Center .

The text becomes centered in its cells.

 8.  Click the picture of the broken egg and then (Shift)+click each of the remaining pictures to select 
all four.

 9.  Choose Picture Tools→Format→Arrange→Align menu button �→Align Center.

The pictures are center aligned with one another.

 10.  Click anywhere outside the table to deselect the pictures.

The table is better balanced now.

 11.  Save your presentation.
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Importing a Table
If you have a table already created in a Microsoft Word document, you can copy it from Word and 
paste it onto a PowerPoint slide. Any formatting applied to the Word table or text is stripped out 
and replaced with the formatting of the PowerPoint presentation’s current theme.

                        

The formatting of this Word table (left) is replaced with the 
presentation’s design theme when pasted to a slide (right).

Similarly, you can paste a range of Excel cells as a table onto a PowerPoint slide. All Excel formatting 
will be stripped, but the pasted table will not be formatted like other tables in the presentation and will 
instead be plain.

                        

When cells from Excel (left) are pasted to a slide, all formatting is 
lost and a plain table appears on the slide (right).

If you have text on a slide, you can’t convert it to a table. To turn existing text into a table, you must 
insert a new table and then move the text into the cells manually or retype it.

DEVELOP YOUR SKILLS: P6-D10

In this exercise, you will import a table.

 1.  Save the presentation as: P6-D10-PicnicRevised

 2.  If necessary, select the Events slide and then choose Home→Slides→New Slide menu 
button �→Title Only.

 3.  Type Totals as the slide title.

 4.  Minimize PowerPoint and navigate to your PowerPoint Chapter 6 folder.

 5.  Double-click the P6-D10-Points.docx Word document to open it and, if necessary, click the 
Enable Editing button in the message bar.
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 6.  Follow these steps to copy the table from Word:

A

B

C

A Point to the table to display the plus box above its top-left corner.

B Click the plus box to select the table.

C Tap [Ctrl]+[C] to copy the table and then close Word.

 7.  Return to PowerPoint and tap [Ctrl]+[V] to paste the table on the slide.

The table is pasted to the center of the slide. The formatting from Word is stripped and the table 
receives the presentation design theme’s formatting. Some of the contest names wrap in an 
undesirable way. You will fix that in the next activity.

 8.  Save your presentation.

Customizing Tables
The contextual Design and Layout tabs on the Ribbon provide many commands you can use to 
customize the appearance of tables and cells. You can apply borders and shading to cells in the table; 
change the alignment of text; add rows or columns; apply shadows, bevels, and other visual effects; 
and make many other adjustments.

Table Styles
You can use table styles to quickly apply colors, shading, background patterns, bevels, and other 
special effects to tables and table cells. PowerPoint offers professionally created color schemes to 
complement your document theme, taking much of the guesswork out of applying color.

A table with no formatting applied

The same table with a table style and options applied

You can choose from several preset color schemes, which are organized in Light, Medium, Dark, and 
Best Match for Document categories. Additionally, table styles can be customized by designating 
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certain rows or columns to receive a slightly different color. For example, the top row of a table may 
be a different color than the rest of the cells to emphasize the table’s title. You can also add back-
ground colors, background pictures, gradients, textures, bevels, and shadows to tables.

DEVELOP YOUR SKILLS: P6-D11

In this exercise, you will format a table and apply a table style to it.

 1.  Save the presentation as: P6-D11-PicnicRevised

 2.  Click inside the table and then point at the table border until your mouse pointer becomes a 
four-headed arrow; click once to select the entire table.

The change on the screen is very subtle. The border still displays around the table, but the insertion 
point in the cell disappears, indicating that the entire table has been selected.

 3.  Choose Home→Font→Font Size menu button �→16.

The font is reduced for the entire table, but the contest names still wrap. You will adjust the column 
widths to fix that.

 4.  Point at the right border of the Wheelbarrow Race column to prompt the double-headed arrow 
and then drag slightly right to manually fit the column.

You may have to drag, release the mouse button, drag, and release the  
mouse button several times to get it just right.

 5.  Continue to resize the other columns until your table resembles this figure:

The table has been resized and may no longer be centered on the slide.

 6.  Choose Table Tools→Layout→Arrange→Align menu button �→Align Center.

 7.  Click once in any cell and then choose Table Tools→Design→Table Styles→More .

The Table Styles gallery opens but covers your table.

 8.  Point at any of the table styles in the Table Styles gallery to see a Live Preview of the style on 
your slide.

Your table changes as you point at different styles, but your table is partially hidden behind the Table 
Styles gallery.

 9.  Tap (Esc) to close the Table Styles gallery without applying a style.

 10.  Follow these steps to preview table styles:

A
C

DB

A Point at any thumbnail to preview the style on your slide.

B Click the scroll-down button to load the next row of table styles in the Ribbon.

C Point at several more table styles to preview them on your slide.

D Continue to use the scroll-down button to load more styles into the Ribbon and point at the 
thumbnails to preview them.
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 11.  Follow these steps to apply a table style:

AB

A Click the scroll buttons to show more styles.

B Point at thumbnails until you find Dark Style 1 – Accent 6 and then click to apply it.

PowerPoint applies your selection to the entire table.

 12.  Save your presentation.

Modifying Table Styles
You are not stuck with the basic formatting applied by a table style. You can modify the table after 
applying a style to include additional shading or add backgrounds to the table cells.

                        

The Table Style Options command group applied additional shading to specific rows 
or columns (left). The Header Row option applied a different color to the top row, 
the Banded Rows option applied different colors to alternating rows, and the First 
Column and Last Column options bolded the text in those columns (right).

TABLE STYLE OPTIONS

Option Where Additional Shading or Bolding Is Applied
Header Row Top row

Total Row Bottom row

Banded Rows Row colors alternate, with odd rows one shade and even rows  
a different shade

First Column Left column

Last Column Right column

Banded Columns Column colors alternate, with odd rows one shade and even rows 
a different shade

Microsoft PowerPoint 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Customizing Tables 225

DEVELOP YOUR SKILLS: P6-D12

In this exercise, you will customize your table’s style. A 3-D bevel effect will make your data “pop.”

 1.  Save the presentation as: P6-D12-PicnicRevised

 2.  Point at the left of the top row until your mouse pointer becomes a thick right arrow and then 
click to select the entire top row.

 3.  Choose Table Tools→Layout→Alignment→Center .

The text in the top row becomes center aligned.

 4.  Point to the first cell in the second row, with the text Tommy.

 5.  Drag down to the last cell in the first column to select the seven cells with employee names.

 6.  Choose Table Tools→Layout→Alignment→Align Right .

The employee names are right aligned in their cells.

 7.  Select all the cells in the body of the table that contain numbers.

 8.  Choose Table Tools→Layout→Alignment→Center .

Your table may display white column lines if it’s selected.

Apply Custom Shading
 9.  Place a checkmark in the Table Tools→Design→Table Style Options→Last Column 

checkbox.

The Totals column receives darker shading.

 10.  Select the seven cells in the first column containing employee names.

In the next step, you will create a visual effect called a gradient fill for the table.
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 11.  Follow these steps to apply a gradient background to the cells:

D

B

A

C

A Choose Table Tools→Design→Table Styles→Shading menu button �.

B Point at the Gradient option to display the gallery.

C Select Dark Variations→Linear Right.

D Click in any cell to deselect the current selection.

The employee name cells receive a gradient background.

Apply Custom Background Colors
You will color the Total column cells to indicate first place, second place, and third place.

 12.  Click Tommy’s Total cell (the last cell in the second row) once.

 13.  Choose Table Tools→Design→Table Styles→Shading menu button �→Standard 
Colors→Light Blue.

 14.  Click Derek’s Total cell, with a score of 14.
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 15.  Choose Table Tools→Design→Table Styles→Shading menu  
button �→Standard Colors→Red.

 16.  Click Mary’s Total cell, with a score of 12, and apply the Orange  
cell color.

Apply 3-D Bevels
 17.  Point at the table border until your mouse pointer becomes a four-headed arrow and then click 

to select the entire table.

 18.  Follow these steps to apply a 3-D bevel to the table cells:

B

A

C

A Choose Table Tools→Design→Table Styles→Effects menu button �.

B Point at Cell Bevel.

C Point at the thumbnails of the different effects to see a Live Preview on your table and then 
click the effect of your choice to apply it.

The effect is applied to all cells. However, it is barely noticeable along the top row because the row is 
black and the bevel shading cannot be seen as easily.

 19.  Select all cells in the top row.
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 20.  Choose Table Tools→Design→Table Styles→Shading menu button �→Theme 
Colors→Gold Accent 1.

The 3-D bevel on the top row is now more visible.

 21.  Save and close the file. Exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P6-R1

Create a Diversity Festival Schedule
In this exercise, you will add a table to a slide to display a schedule for the Kids for Change Diversity 
Festival’s Entertainment Stage so visitors to the Welcome Center can view the offerings. You will then add 
data and resize and position the table. Finally, you will format cell content and adjust column widths and 
row heights to accommodate the content.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint Chapter 6 
folder as: P6-R1-Schedule

 2.  Type Kids for Change for the title and Diversity Festival for the subtitle.

 3.  Choose Design→Themes→Integral.

 4.  Choose Design→Customize→Slide Size menu button �→Standard (4:3) and then click 
Ensure Fit.

 5.  Choose Home→Slides→New Slide.

 6.  Type Entertainment Schedule as the title.

 7.  Click the Insert Table  icon in the slide placeholder.

 8.  Enter 5 for the number of columns and 3 for the number of rows; click OK.

A table with five columns and three rows is inserted on the slide.

Enter Data
 9.  Click in the second cell in the top row and type these headings:

• 10 – 11(Tab)

• 11 – 12(Tab)

• 12 – 1(Tab)

• 1 – 2(Tab)

 10.  Type the following to complete the second row:

• North Stage(Tab)

• Alexander’s Allstars(Tab)

• Central Middle Cloggers(Tab)

• Mr. Pamuk’s Puppets(Tab)

• The Amazing Yousef(Tab)

 11.  Complete the third row:

• South Stage(Tab)

• Butter Carving(Tab)

• Native Dance(Tab)

• World Music(Tab)

• Animals of the World
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Format the Table
 12.  Point to the left-center handle on the table border so the mouse pointer displays a double-

headed white arrow and then drag the table border left until it touches the edge of the slide.

The table is widened and no longer centered on the slide. You will fix that at the end of this exercise.

 13.  Point to the North Stage cell and drag down to the South Stage cell to select both cells.

 14.  Choose Home→Font→Font Color menu button �→Theme Colors→Dark Green, Accent 5.

 15.  Choose Table Tools→Layout→Alignment→Align Right.

 16.  Point to the 10 – 11 cell and drag down to the Animals of the World cell to select twelve cells.

 17.  Choose Table Tools→Layout→Alignment→Center.

 18.  Point to the right border of the first column until your mouse pointer displays a double-headed 
black arrow and double-click to automatically size that column.

 19.  Choose Table Tools→Layout→Arrange→Align menu button �→Align Center.

The table is centered on the slide.

 20.  Save and close the file. Exit PowerPoint.

REINFORCE YOUR SKILLS: P6-R2

Add Pictures to the Diversity Festival Table
In this exercise, you will add images to a table for the Kids for Change Diversity Festival schedule 
presentation. You will also format a table to add visual appeal.

 1.  Start PowerPoint, open P6-R2-Demonstrations from your PowerPoint Chapter 6 folder, and 
save it as: P6-R2-DemonstrationsRevised

 2.  Click slide 3 and choose Insert→Images→Online Pictures.

 3.  Type Mexico Flag in the search box and tap (Enter).

 4.  Select a picture of the Mexican flag and click Insert.

 5.  Click a blank area of the slide to deselect the picture and its attribution and then click the picture 
to select only it.

 6.  Drag any of the corner handles on the flag to reduce its size and  
then drag the flag to the left of the Mexico cell.

Remember that you can use the arrow keys, with or without [Ctrl], to  
nudge the picture into place.

 7.  If the image you chose does not include an attribution, skip to the next step. If it does, follow 
these steps:

• Double-click the word This in the attribution, type Flag of Mexico to replace that text, 
and then delete the word Photo.

• Drag the attribution to the top-left corner of the slide.

 8.  Repeat steps 2–7, searching for Cameroon Flag and India Flag to place a flag in their 
respective cells and their attributions at the top-left of the slide.

Each country is represented by a flag.
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Merge Cells
 9.  Point to the Demonstrations cell and drag to the top-right cell to select the last three cells in the 

top row.

 10.  Choose Table Tools→Layout→Merge→Merge Cells.

 11.  Choose Table Tools→Layout→Alignment→Center.

The top cell now spans the width of the table and its text is centered.

Format a Table
 12.  Choose Table Tools→Design→Table Styles→More →Medium→Medium Style 3, Accent 2.

 13.  Point to the right of the second row until the mouse pointer displays a left-pointing black arrow 
and then click to select all cells across the second row.

 14.  Choose Table Tools→Design→Table Styles→Shading menu button �→Theme Colors→ 
Aqua, Accent 2.

 15.  Point to the table border to prompt the four-headed arrow and then click to select the  
entire table.

 16.  Choose Table Tools→Design→Table Styles→Effects menu button �→Cell Bevel menu 
button �→Bevel→Divot.

 17.  Place a checkmark in the Table Tools→Design→Table Style Options→First Column 
checkbox.

 18.  Save and close the file. Exit PowerPoint.

REINFORCE YOUR SKILLS: P6-R3

Honor Volunteers
In this exercise, you will import and format a table to display Kids for Change events and to highlight the 
participation of the top four volunteers.

 1.  Start PowerPoint, open P6-R3-Volunteers from your PowerPoint Chapter 6 folder, and save it 
as: P6-R3-VolunteersRevised

 2.  Minimize PowerPoint and open the P6-R3-EventVolunteers Word document from your 
PowerPoint Chapter 6 folder.

 3.  Click anywhere in the table to display its border, click the plus box above the table’s top-left 
corner to select the table, and press [Ctrl]+[C].

 4.  Exit Word and return to PowerPoint.

 5.  Choose slide 2 and press [Ctrl]+[V] to paste the Word table on the slide.
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Align and Size Cells
 6.  Point to the table border’s left-center handle until your mouse pointer displays a double-headed 

white arrow and then drag the border left until it touches the edge of the slide.

The table is no longer centered on the slide. You will fix that later; it’s best to first resize all columns 
and apply formatting.

 7.  Point to the iRecycling Day cell and drag down to the Tutoring cell to select eight cells.

 8.  Choose Table Tools→Layout→Alignment→Align Right.

 9.  Click in the Table Tools→Layout→Cell Size→Height box; type 0.5 and tap [Enter] to set the 
height of the rows to half an inch.

 10.  Drag the table up to vertically center it in the orange area of the slide.

 11.  Point to the Jen cell and drag right to the Jo cell to select four cells.

 12.  Choose Table Tools→Layout→Alignment→Center and then choose Home→Font→Bold.

 13.  Point to the right border of the first column until your mouse pointer displays a double-headed 
black arrow and double-click to automatically size the first column.

 14.  Point to the top of the second column to prompt the downward black arrow and then drag to the 
last column to select the last four columns.

 15.  Choose Table Tools→Layout→Cell Size→Distribute Columns to equally size the last four 
columns.

 16.  Choose Table Tools→Layout→Arrange→Align menu button �→Align Center.

The table is now centered on the slide.

Add Pictures over a Cell
 17.  Choose Insert→Images→Online Pictures, type Green Check in the search box, and  

tap (Enter).

 18.  Select a picture of a green checkmark and click Insert.

 19.  Click a blank area of the slide to deselect the picture and its attribution and then drag the attri-
bution to the lower-right corner of the slide.

 20.  Select the picture, drag any of its corner handles to reduce its size, and then drag it to the cell 
directly under Jen.

 21.  Press (Ctrl)+(C) to copy the image and then press (Ctrl)+(V) to paste the copied image.

 22.  Drag the copied image to the cell intersection of Shave and a Haircut and Jen.

 23.  Copy and paste two more checkmarks and place them in the Jen column for Diversity Festival  
and Tutoring.

 24.  Click one of the checkmarks to select it and then (Shift)+click the remaining checkmarks to select 
them all.

 25.  Choose Picture Tools→Format→Arrange→Align menu button �→Align Center.

All the green checks are horizontally centered to one another.
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 26.  Place checkmarks in these cells, centering them as in the Jen column.

TJ Loni Jo

iRecycling Day ✓

Toy Collection ✓ ✓

Shave and a Haircut ✓ ✓

Diversity Festival ✓ ✓ ✓

Build-a-House

Bully No More ✓ ✓ ✓

Adopt a Street ✓ ✓

Tutoring ✓ ✓

The matrix showing which person participated in which event is complete.

Format the Table
 27.  Point to the top-left cell (Congratulations!) and then drag to the top-right cell to select all cells in 

the top row.

 28.  Choose Table Tools→Layout→Merge→Merge Cells.

 29.  If necessary, click at the bottom of the Congratulations! cell and tap [Backspace] eight times 
to remove the stray spaces.

 30.  Choose Table Tools→Layout→Alignment→Center.

 31.  Choose Table Tools→Design→Table Styles→More →Dark→Dark Style 2 - Accent 3/ 
Accent 4.

 32.  Point to the table border until the mouse pointer displays a four-headed arrow and then click to 
select the entire table.

 33.  Choose Table Tools→Design→Table Styles→Effects menu button �→Cell Bevel menu 
button �→Bevel→Hard Edge.

 34.  Remove the checkmark in the Table Tools→Design→Table Style Options→Banded Rows 
checkbox.

 35.  Check the Table Tools→Design→Table Style Options→Banded Columns checkbox.

 36.  Save and close the presentation. Exit PowerPoint.
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 Apply Your Skills
APPLY YOUR SKILLS: P6-A1

Create a Maintenance Schedule
In this exercise, you will add a table to display a vehicle maintenance schedule to be used in an employee 
meeting for Universal Corporate Events.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint Chapter 6 
folder as: P6-A1-Maintenance

 2.  Type Universal Corporate Events for the title and Employee Meeting for the 
subtitle.

 3.  Apply the Integral design theme.

 4.  Choose Design→Customize→Slide Size menu button �→Standard (4:3) and then click 
Ensure Fit.

 5.  Add a new slide and type Vehicle Maintenance as the title.

 6.  Insert a table with 5 columns and 5 rows.

 7.  Type this across the first row, leaving the first cell empty:

 8.  Type this down the first column, leaving the top cell empty:

 9.  Type Yes in the cells as shown to complete the schedule:

Format the Table
 10.  Drag the table’s left border to widen it until it touches the left edge of the slide.

 11.  Right-align the text in the first column; center-align all remaining cells.

 12.  Resize the first column to auto-fit its contents and ensure the remaining columns are  
equally sized.

 13.  Center the table on the slide, horizontally and vertically.

 14.  Save and close the file. Exit PowerPoint.


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APPLY YOUR SKILLS: P6-A2

Prepare an Employee Orientation
In this exercise, you will add pictures and format a table to be used in a new-driver orientation for 
Universal Corporate Events.

 1.  Start PowerPoint; open P6-A2-Lost from your PowerPoint Chapter 6 folder and save it as: 
P6-A2-LostRevised

 2.  Choose slide 2 and insert the P6-A2-Universal.jpg picture from your PowerPoint  
Chapter 6 folder.

 3.  Resize and move the picture so it is roughly centered in the top-left cell.

 4.  Merge all cells along the bottom row.

 5.  Center the text in the bottom cell.

 6.  Apply the Dark Style 1 - Accent 3 table style.

 7.  Apply a shadow of your choice to the table.

 8.  Select the bottom cell and apply a bevel of your choice.

 9.  Turn on the Last Column option so the Total column stands out.

 10.  Save and close the file. Exit PowerPoint.

APPLY YOUR SKILLS: P6-A3

Lead a Meeting
You are preparing for an employee meeting you will be leading. In this exercise, you will import and format 
a table showing an employee work schedule.

 1.  Start PowerPoint; open P6-A3-Work from your PowerPoint Chapter 6 folder and save it as: 
P6-A3-WorkRevised

 2.  Copy the table from the P6-A3-Assignments.docx Word document in your PowerPoint 
Chapter 6 folder and paste it into slide 2.

 3.  Drag the table’s bottom-right border handle down and to the right until it touches the  
bottom-right corner edge of the slide.

 4.  Drag the top-left corner of the table up and left until it touches the left edge of the slide and 
leaves a small gap below the slide title.

 5.  Bold and right-align all text in the first column; center-align all remaining text.

 6.  Select all but the top row and distribute the rows so they have equal heights.

 7.  Apply the Dark Style 1 - Accent 6 table style.

 8.  Turn off the First Column option.

 9.  Add a new column to the left side of the table.

 10.  Drag the second column’s left border to the right to reduce the width of the second column but 
don’t allow the text to wrap any differently.

 11.  Merge the first two cells in the top row; type Event and center the text in the cell.

 12.  Insert the P6-A3-iJams.jpg picture from your PowerPoint Chapter 6 folder.

P
O

W
E

R
P

O
I
N

T

Microsoft PowerPoint 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



236 PowerPoint Chapter 6: Using Tables in Presentations

 13.  Resize the picture and position it in the cell to the left of iJams.

 14.  Now insert P6-A3-GreenClean.jpg, P6-A3-RaritanClinic.jpg, and P6-A3- 
MyVirtualCampus.jpg from your PowerPoint Chapter 6 folder in their appropriate cells.

 15.  Center the pictures horizontally to one another.

 16.  Save and close the presentation. Exit PowerPoint.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: P6-P1

Adding Tables to Your Presentation
You have been asked to add some product data to the Taylor Games presentation. In this exercise, you will 
do this by adding and formatting tables.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download P6_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P6_P1_Start from your PowerPoint Chapter 6 folder.

 2.  On slide 6, insert a 2x4 table.

 3.  Enter this table data:

Product Name Category

It’s All a Game Book

4-sided Black Dice Dice

Catan Game

 4.  Apply the Medium Style 2 - Accent 2 table style (third option on the Table Styles list).

 5.  Insert a new column to the right side of the table.

 6.  Enter this data in the new column:

Price

$14.95

$1.49

$39.95

 7.  Insert two new rows at the bottom of the table.

 8.  Enter this data in the new rows:

Dominion Game $39.95

4-sided Red Dice Dice $1.49

 9.  Resize the column widths as follows:

• Column 1: 2.25

• Column 2: 1.30

• Column 3: 1.25

 10.  Change the horizontal alignment of the cell entries in columns 2 and 3 as follows:

• Column 2: Center

• Column 3: Align Right

 11.  Change the table alignment to Align Middle to center it vertically on the slide. 
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 12.  Open P6_P1_Table.docx from your PowerPoint Chapter 6 folder.

 13.  Copy the table from the Word document and paste it in slide 7 of your PowerPoint presentation.

 14.  Apply the Medium Style 2 - Accent 2 table style (third option on the Table Styles list) to the 
table in your PowerPoint presentation.

 15.  Change the font size to 18 in all table cells.

 16.  Resize the column widths as follows:

• Column 1: 1

• Column 2: 1.5

• Column 3: 1

• Column 4: 1

 17.  Change the horizontal alignment of the cell entries in columns 2, 3, and 4 to Align Right.

 18.  Change the table alignment to Align Middle to center it vertically on the slide.

 19.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 6 folder as P6_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 6 folder as: P6_P1_Submission

PROjECT GRADER: P6-P2

Adding Tables to Your Presentation
You have been asked to add information about deadlines and dates to the advertiser presentation. In this 
exercise, you will add tables to the presentation. 

 1.  Download and open your Project Grader starting file.

• Using eLab: Download P6_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P6_P2_Start from your PowerPoint Chapter 6 folder.

 2.  On slide 5, delete the last table row (November 20th).

 3.  Delete the last table column.

 4.  Set the width of both remaining table columns to: 2.2

 5.  Insert a new row at the top of the table.

 6.  Merge the cells in the new row to form a single cell.

 7.  Apply the Medium Style 2 – Accent 1 table style (second style in the Table Styles list).

 8.  Enter Regional Show Dates and Locations in the merged cell.

 9.  Use the Align Center option to align the table horizontally on the slide.

 10.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 6 folder as P6_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 6 folder as: P6_P2_Submission

Microsoft PowerPoint 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Extend Your Skills 239

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P6-E1 That’s the Way I See It

As part of a freshman meet-and-greet activity, you are creating a table listing your favorite foods. 
Create a presentation (P6-E1-Comparison) with Comparison as the title and your name as the 
subtitle. Add a second slide titled Food Comparison with a 5×5 table. Merge the top row and use My 
Favorite Foods as the centered table title. Complete the table as indicated.

Column Content to Add

Food List some foods you like

Photo Find a picture to go with each food

Beverage List a beverage to complement each food

Temperature Indicate if the food is better served hot or cold

Preference Rank the food, with 1 being your favorite

Resize the table and rows/columns and align text for readability. Apply a table style and add shading, 
shadows, and/or bevels. Center the table horizontally on the slide. Reposition pictures, adjust font 
size, and apply picture styles as desired.

P6-E2 Be Your Own Boss
You’re preparing a slide show that highlights carnivorous plants. Create a presentation  
(P6-E2-Carnivorous) with Blue Jean Landscaping as the title and Know Your Plants as the subtitle. 
Apply a design theme. Add a second slide with the Blank layout and a 4×5 table with the content indicated.

Carnivorous Plants

Photo Plant Genus Trapping Mechanism

Pitcher Plant Sarracenia Pitfall

Venus Flytrap Dionaea Rapid leaf movement

Sundew Drosera Flypaper

Merge the top row. Resize the table to fill the slide and then distribute column widths equally.  
Center-align all cell content. Insert P6-E2-Pitcher.jpg, P6-E2-Venus.jpg, and P6-E2-Sundew.jpg, 
resizing as needed. Drag the horizontal borders of the bottom three rows down to make room for the 
images and drag each image to the left cell of its row. Distribute the row heights of the three bottom 
rows equally; adjust picture sizes. Apply a table style and add a bevel and shadow. Adjust font sizes 
and colors and add picture styles.


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P6-E3 Demonstrate Proficiency
As part of its cooking classes, Stormy BBQ will display a presentation of basic cooking tips. Create a 
blank presentation (P6-E3-Conversions). Add a title, subtitle, and design theme. Create a second 
slide with the Title and Content layout, an appropriate title, and any theme; add a 5×5 table with the 
provided data.

1 Teaspoon 1 Tablespoon 1 Ounce 1 Cup

Teaspoons 1 3 6 48

Tablespoons 1/3 1 2 16

Ounces 1/6 1/2 1 8

Cups 1/48 1/16 1/8 1

Resize columns to be as narrow as possible without text wrapping. Use the top row’s bottom border 
to heighten the top row so each top row cell is roughly a square. Center the top row text horizontally 
in the cells and vertically align them to the bottom. Align the remaining text for readability. Center 
the table on the slide. Insert P6-E3-Stormy.jpg into the top-left cell, resizing the picture and 
column widths as needed. Apply a table style, add a bevel and shadow, adjust font sizes/colors, and 
add picture styles.
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ÝÝ Customize a document theme

ÝÝ Use the Eyedropper tool

ÝÝ Save and reuse a customized document theme

ÝÝ Edit slide, layout, handout, and notes masters

7 Customizing Themes 
and Slide Masters

POWERPOINT

W
hile PowerPoint offers 

prebuilt themes and slide 

layouts, you may want to 

customize them to create a truly unique 

design. In this chapter, you will focus on 

customizing themes and slide layouts. 

You will customize color schemes and 

backgrounds and then save a document 

theme as your own so you can reuse it. In 

addition, you will work with slide, handout, 

and notes masters to affect multiple slides 

and handouts at once.
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Ý Project: Saving Time with Themes
Green Clean is planning to expand. In its quest to secure more funding to help the new 
branches flourish, you need to create multiple presentations to deliver to various boards, 
committees, and conference attendees. You choose one of your favorite presentations to 
customize and save as a Green Clean Theme to help you establish a standard corporate 
image. Although you think it will be a chore, you find that customizing the document theme 
is easy. You change the color scheme of the original design to match the colors most used by 
Green Clean in its advertisements.

Customizing Document Themes
PowerPoint comes with many built-in document themes that contain predesigned formats and color 
schemes. Although themes make it easy to format a presentation with a consistent set of colors, 
fonts, and backgrounds, they may not always meet your needs. For example, you may like the slide 
background and fonts used in a certain document theme, but the colors may not match your compa-
ny’s official advertising colors used in the logo or other promotional materials. With PowerPoint’s 
customization options, you can create custom color schemes or font schemes and apply them to any 
existing document theme. You can also use your custom colors, fonts, backgrounds, and effects to 
create an entirely new document theme.

What You Can Customize
There are several ways to customize any document theme, including:

 Ý Color scheme

 Ý Fonts

 Ý Effects such as shadows and bevels

 Ý Slide background

The best presentation document theme designs are simple, include a minimal number of fonts and 
background elements, make good use of white space, and have a pleasant color scheme.

Keeping the design simple ensures the purpose of the slide is not lost.

Built-in Color Schemes
Although PowerPoint themes offer variants that change the color of the theme, the limited number 
of variants may not create the look or feel you want. You can further customize a theme by applying 
one of the many built-in color schemes.

This theme offers a green, blue, pink, and dark green variant.



Tip!
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Applying a built-in orange color scheme creates a custom theme unavailable with a default variant.

DEVELOP YOUR SKILLS: P7-D1

In this exercise, you will apply a built-in color scheme.

 1.  Start PowerPoint and maximize the program window.

 2.  Open P7-D1-Custom from your PowerPoint Chapter 7 folder and save it as: 
P7-D1-CustomRevised

 3.  Point to each thumbnail in the Design→Variants group to preview it and then click the first one 
(green) to ensure it’s applied.

A green color scheme is the most appropriate for Green Clean, but the default colors are too light. 
You will darken them.

 4.  Follow these steps to apply a built-in color scheme:

A

C

B

A Choose Design→Variants→More .

B Choose Colors.

C Point to several built-in color schemes to preview them and then choose Green.

The colors on the slide change to a darker green.

 5.  Save your presentation.
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Customizing the Color Scheme
A color scheme is composed of twelve individual colors for text, backgrounds, hyperlinks, and various 
accents used for things such as bullets and slide titles. PowerPoint comes with many built-in color 
schemes. You can customize an existing color scheme by changing one color or all of them. You can 
base a new color scheme on any built-in color scheme, but you can’t edit or delete the built-in color 
schemes themselves. When you create and save a new color scheme, PowerPoint automatically 
applies it to all slides in the current presentation. You can apply a custom color scheme to one slide 
or an entire presentation. The new color scheme is available to other themes. You can also edit and 
delete custom color schemes.

New color schemes can be created by changing any 
of the twelve colors in a document theme.

Live samples display your 
changes as you make them.

Custom color schemes can be 
saved with any name you like.
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Your saved custom color scheme 
is available from the Ribbon.

ÝÍ Design→Variants→More →Colors→Customize Colors

Color Scheme Labels
PowerPoint has twelve fixed labels for all color scheme settings, as shown in the Theme Colors section 
in the preceding figure. Unfortunately, the colors are not labeled in a way that makes sense. There is no 
slide title label or bulleted text label. You must study the slide to determine which colors in the dialog box 
affect the objects on the slide. For example, some document themes use the Accent 4 color to color the 
slide title text, while others may use the Accent 6 color.

                        

The Facet theme (left) gets its slide title color from the Accent 1 setting, whereas the Integral 
theme (right) gets its slide title color from the Text/Background – Dark 1 setting.

DEVELOP YOUR SKILLS: P7-D2

In this exercise, you will apply a custom color scheme.

 1. Save the presentation as: P7-D2-CustomRevised

The Green color scheme is close, but it’s a bit too blue for Green Clean. You will alter the color scheme 
in the next steps to use more green.

 2.  Choose Design→Variants→More →Colors→Customize Colors.

The Create New Theme Colors dialog box opens.
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 3.  Follow these steps to create a custom color scheme:

B

A

D

C

E

A Click the Text/Background – Dark 1 button.

B Choose Dark Green, Background 2, Darker 50% from the bottom of the third column.

C Click the Accent 2 button.

D Choose Green, Accent 1, Darker 25% from the fifth column.

E Name the color Green Clean Custom and click Save.

The custom color scheme is applied to all slides, and you see the new colors on the current slide. The 
subtitle text and some of the green background shapes are darker.

 4.  Save your presentation.
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Changing a Slide Background
You can change the background for one slide or the entire presentation. You can choose from preset 
backgrounds tailored to your document theme or create a custom background that overrides the 
document theme. You might want to change the color, use an image, or add a textured look such as 
wood, marble, or fabric. You can also add color effects to vary the pattern and intensity of the color. 
For example, the Gradient effect fades from dark to light across a slide; there are a variety of Texture 
effects as well.

You can experiment with custom backgrounds without fear of ruining your presentation because 
PowerPoint offers a Reset Slide Background command that resets the slide’s background to the 
previous background.

                        

The same slide with a gradient background (left) and a tissue paper background (right)

Avoid busy textures. They make your slide content hard to read.

Using a Preset Background
Each document theme comes with twelve preset coordinated backgrounds. You can choose a preset 
background to modify the look of your presentation without worrying whether the background will 
clash with the rest of the design. Because the backgrounds are part of the document theme, they’ll 
match. When you select a preset background, PowerPoint applies it to all slides in the presentation. 
Choosing a new document theme changes the background on all slides.

The background applied 
to the selected slide is 
highlighted.

The twelve preset backgrounds match the current document theme.

The Format Background command lets you customize the 
background and override the document theme presets.

Tip!
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DEVELOP YOUR SKILLS: P7-D3

In this exercise, you will use the preset backgrounds included with the document theme.

 1. Save the presentation as: P7-D3-CustomRevised

 2.  Display the second slide, Our Services, and choose Design→Variants→More → 
Background Styles.

PowerPoint displays the twelve background styles for the current theme.

 3.  Follow these steps to apply a preset background: 

A B

C

A Point to (don’t click on) each background in the left two columns and notice how the slide 
background changes.

B Point to each background in the right two columns and notice that the background change is 
more dramatic.

C  Choose the Style 12 background to apply it to all slides.

 4.  Choose Design→Variants→More →Background Styles.

The Reset Slide Background command is not available because the current background is part of the 
document theme.

 5.  Click anywhere outside the drop-down menu to close it without applying any changes.

 6.  Choose Design→Themes→More →Integral.

PowerPoint applies the Integral theme, and the slide backgrounds are reset to the Integral theme 
default.

 7.  Choose Design→Themes→More →Facet to reapply that document theme.

The Facet theme is applied, but with its default color scheme. In effect, the reapplied Facet theme has 
replaced the manual customization you created earlier. 

 8.  Choose Design→Variants→More →Colors→Green Clean Custom.

PowerPoint applies your custom color scheme.

 9.  Save your presentation.
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Creating a Gradient Fill
You can customize a background with a single solid color or a gradient fill. A gradient fill consists of 
several colors that blend into one another. PowerPoint includes several preset gradients, but you can 
also create your own.

                        

A Radial gradient (left) and a Rectangular gradient (right)

ÝÍ Design→Customize→Format Background→Gradient Fill

How Gradients Are Defined
Gradients in PowerPoint backgrounds may contain as few as two and as many as ten stops. A stop 
defines the color, position, brightness value, and transparency. Obviously, the color setting defines 
the color used. The position defines where the gradient occurs, and the brightness defines how light 
or dark the color is. Increasing the brightness adds white to lighten the color, while decreasing the 
brightness adds black to darken it. 

The transparency defines whether a color is fading out. A transparency of 0% means the color is not 
transparent at all and is at full color. A transparency of 100% means the color is invisible. A transpar-
ency of 50% means the color is very faded. Additional gradient settings include the shape (in what 
direction the colors blend, such as from the center out or diagonally) and the direction, which deter-
mines whether the colors blend from the top down, left to right, and so on.

You can click a gradient stop 
to see and edit its settings.

Use these commands to 
add a new stop or delete 
the selected stop.
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Setting Stop Positions
There are many ways to configure a custom gradient, and, without a doubt, setting the stop position 
is the most confusing. One method is to always set the first stop to 0% and then set subsequent stop 
positions based on where the colors should stop blending. For example, consider a simple two-color 
gradient that blends from top to bottom. The first color is set to a position of 0%. The second color 
is set to a position of 50%. The gradient blend would occur entirely in the top half of the slide (from 
0–50%). At 50%, the second color would be completely displayed with no more blend.

Stop 1 is set to black with a stop 
position of 0% so the gradient 
blend begins immediately.

Stop 2 is set to white with a stop 
position of 50% so the blend stops 
and only the white remains.

The gradient occurs from 0% to 
50%. At 50%, the gradient stops 
and the slide is pure white.

Stop 1 is set to black with a stop position of 
25% so the top quarter of the slide is solid 
black. The gradient blend starts at 25%.

Stop 2 is set to white with a stop position  
of 75% so the gradient blend stops ¾ of  
the way down the slide.

From 0%–25% the slide is pure black;  
from 25%–75% there is a gradient blend.  
At 75%, the gradient stops and the slide  
is pure white.
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DEVELOP YOUR SKILLS: P7-D4

In this exercise, you will use the preset backgrounds included with the document theme.

 1. Save the presentation as: P7-D4-CustomRevised

 2.  If necessary, display the second slide, Our Services.

 3.  Choose Design→Customize→Format Background.

 4.  Follow these steps to apply a preset gradient: 

A

F

B

C
D

E

A Choose Gradient Fill.

B Try a few preset gradients and then select the first one: Light Gradient – Accent 1.

C Try a few gradient types and then select Linear.

D Try a few directions and then select one you like.

E Experiment with different angles and then set the value to: 33

F Close the Format Background panel.

 5.  Choose Design→Variants→More →Background Styles→Reset Slide Background.

The slide background is reset to the previous background.

Create a Custom Gradient
Now you will create a simple custom gradient fill with just two stops.

 6.  Choose Design→Customize→Format Background.
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 7.  Follow these steps to create two stops:

A

C

D

B

A Choose Gradient Fill.

B If there are more than two stops, click any stop to select it.

C Click the Remove Gradient Stop button to remove the stop.

D Continue removing stops until there are exactly two stops remaining.

 8.  Follow these steps to create a custom gradient:

B E
A

D

C

A Drag the left-most stop until its position is 25%.

B Display the color menu and select White from the top row.

C Click to select the second stop.

D Type 75 in the Position box to set its position to 75%.

E Select Lime, Accent 3, Lighter 60% from the seventh column of the color menu.

PowerPoint displays the effects of the new stop settings. You could add more stops, but let’s see how 
the other gradient settings can work with just two stops.

 9.  Experiment with the Type, Direction, and Angle settings until you are satisfied with the custom 
gradient.

 10.  Click Apply to All to apply the gradient to all slides and then close the Format Background panel.

 11.  Save your presentation.
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Using Pictures and Textures for Backgrounds
PowerPoint offers twenty-four textures you can use as slide backgrounds, including wood, marble, 
and paper textures. You can also use online pictures and image files from your computer, such as a 
photo from your digital camera or smartphone, as a slide background.

Picture and Texture Background Settings
When you select a texture or insert a picture to use as a background, several settings allow you to 
control how the background looks. The main Tile Picture as Texture option determines which addi-
tional options are available.

When Tile Picture as Texture is selected, a certain set of options appear 
(left). When deselected, different options display (right).
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Tile Picture as Texture
When the Tile Picture as Texture checkbox is selected, the image used for the background (texture, 
picture file, or clip art) repeats across the entire slide.

                        

The image file (left) repeats across the slide (right).

When the Tile Picture as Texture option is selected, the available options include Offset, Scale, 
Alignment, and Mirror Type. Changing the Offset X option shifts the tiled background to the right (if a 
positive value is entered) or left (if a negative value is entered). The Offset Y option shifts the back-
ground up or down. The Scale X and Scale Y options resize the image being used as a tile (you cannot 
resize greater than 100%). The Alignment option can further reposition the background on the slide 
and is best used by experimentation. Last, the Mirror Type option flips the image horizontally or 
vertically as it’s being tiled. This option also is best used by experimentation.

The original background
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The altered background after the indicated settings have been made

Do Not Tile Picture as Texture
When the Tile Picture as Texture option is not selected, the image used for the background (texture, 
picture file, or clip art) resizes to fill the slide without repeating. If the picture is small, this can result 
in a blurry image.

                      

The image file (left) enlarged to fill the slide (right)

When the Tile Picture as Texture option is not selected, the available options include a series of 
stretch offsets for left, top, right, and bottom. As these values are increased or decreased, the image 
stretches. For example, altering the Left offset works from the left side of the image. An offset of 0% 
results in the image being placed directly up against the left border. Positive values push the image 
into the slide, while negative values pull the image away from the slide. Similarly, increasing the 
Bottom offset squishes the image toward the top, while decreasing the Bottom offset stretches the 
image down toward the bottom.
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Imagine you are standing in the computer screen next to the slide. A positive value in any of these 
offsets would instruct you to push the image away from you, toward the inside of the slide. A negative 
value would instruct you to pull the image toward you, out of the slide.

                        

A Right offset of 50% pushes the picture away from the right, halfway across the slide.

A Bottom offset of –100% pulls the picture down toward the bottom.

DEVELOP YOUR SKILLS: P7-D5

In this exercise, you will apply a texture background and a picture background.

 1. Save the presentation as: P7-D5-CustomRevised

 2.  If necessary, display the second slide, Our Services, and then choose Design→Customize→ 
Format Background.
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 3.  Follow these steps to begin applying a picture as a background:

A

B

A Choose Picture or Texture Fill.

B Click the Online button to open the Insert Pictures dialog box.

 4.  Type mop in the search box and tap [Enter].

 5.  Select an appropriate image and click Insert.

The picture is added as a slide background, but the Format Background panel remains open so you 
can change the settings.

 6.  Follow these steps to decrease the size of the background image by 50% of the original size:

A
F

B

D

G

C

E

A Ensure the Tile picture as texture checkbox is not selected.

B Type 50 in the Offset Left box to compress from the left.

C Type -50 in the Offset Left box to expand to the left.

D Type 50 in the Offset Bottom box to compress from the bottom.

E Type -50 in the Offset Bottom box to expand to the bottom.

F Slide the Transparency slider to different settings and note how the image changes on the 
slide; then set it back to 0%.

G If you don’t like the picture, choose a different one and repeat these steps.

A background image is too busy for this presentation. You will replace the clip art background with a 
textured background.

P
O

W
E

R
P

O
I
N

T

Microsoft PowerPoint 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



258 PowerPoint Chapter 7: Customizing Themes and Slide Masters

 7.  Follow these steps to apply a textured background:

A

E

B

C

D

A Try a few textures from the Texture menu and then select Water Droplets.

B Increase or decrease the Offset X value to shift the texture horizontally and then set it 
back to 0.

C Increase or decrease the Offset Y value to shift the texture vertically and then set it back to 0.

D Increase or decrease the Scale X and Scale Y settings to resize the texture and then set 
them back to 100.

E Set the Transparency to 75% to fade out the texture so it doesn’t overwhelm the text.

 8.  Click Apply to All.

 9.  Close the Format Background panel.

 10.  Save your presentation.

Saving a Customized Document Theme
After you have modified the color scheme, fonts, and/or background styles of a presentation, you 
may want to save your modified theme as a custom theme. The custom theme will be available to 
apply to new presentations just as with any built-in document theme. Your custom theme will even 
be available to other Microsoft Office applications. Your PowerPoint presentations can match your 
word-processing documents created in Microsoft Word when your custom theme is applied to both.

ÝÍ Design→Themes→More →Save Current Theme

Theme Location
Custom themes are saved to your computer in a folder associated with your Windows username. They 
are saved by default to: C:\Users\<username>\AppData\Roaming\Microsoft\Templates\Document 
Themes folder

Any custom themes saved in this location will be available directly from the Design→Themes 
command group on the Ribbon. You can also browse for and apply a custom theme stored some-
where else on your computer, though such a theme won’t be directly accessible from the Ribbon.

Many computer labs prevent saving a custom theme to the default location, but you can save your custom 
theme to your USB flash drive or other location. If you do, remember that applying the theme will require 
a few more steps.

Note!
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Deleting a Custom Theme
If your custom theme was saved to the default location, you can remove it from the Ribbon by deleting 
the theme file from the Document Themes folder. You can do this manually by navigating to the folder 
and deleting the file or automatically from the Ribbon. Deleting the custom theme file will not affect any 
presentations that currently use the theme; you just won’t be able to apply the custom theme to future 
presentations. Similarly, if you move a presentation with a custom theme to another computer that does 
not have the custom theme in the default location, your presentation will still use the custom theme.

DEVELOP YOUR SKILLS: P7-D6

In this exercise, you will save your custom document theme and apply it from the Ribbon.

Before You Begin: Ask your instructor if you can save a custom theme to the default location or whether 
there is another specific location to do so.

 1. Save the presentation as: P7-D6-CustomRevised

 2.  Choose Design→Themes→More →Save Current Theme.

 3.  In the File Name box, type: Green Clean Water

 4.  Save your theme according to the appropriate step:
• If you have permission to save in the default location, click Save.
• If you don’t have permission to save in the default location, use the Save Current Theme 

dialog box to browse to the appropriate location and click Save.

Now you will apply the custom theme.

 5.  Choose File→New and click the Blank Presentation icon.

 6.  Type Green Clean as the slide title and Custom Theme as the subtitle.

 7.  Choose Design→Themes→More .

 8.  If your custom theme was saved to the default location, continue with step 9. If your custom 
theme was saved to an alternate location, skip to step 14.

Default Location
 9.  Select your custom Green Clean Water theme from the Custom row.

 10.  Save your presentation as: P7-D6-CustomRevised-2

 11.  Close the presentation and return to the previous presentation.

 12.  Apply the custom Green Clean Water theme to the current presentation.

 13.  Save the presentation.

Skip the rest of this exercise and continue with the next topic.

Alternate Location
 14.  Click Browse for Themes at the bottom of the Themes menu.

 15.  Navigate to where you saved your custom theme, select it, and click Apply.

 16.  Save your presentation as: P7-D6-CustomRevised-2

 17.  Close the presentation and return to the previous presentation.

 18.  Apply the custom Green Clean Water theme to the current presentation.

 19.  Save your presentation.
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Using Slide Masters
PowerPoint slide layouts and designs are based on master slides. The masters store all the design 
elements, including the font styles and sizes, placeholder sizes, background design, and color 
schemes. Any changes made to a slide master are inherited by all layout masters and, thus, all slides 
based on the master. This is a great way to easily insert a company logo or other design element on 
every slide in a presentation.

Slide master with a logo inserted at the bottom of the slide

All slides based on the slide master display the logo that was inserted.
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Using Slide Masters and Layout Masters
PowerPoint’s document themes each have two types of master slides. There is one slide master and 
multiple layout masters. Both types of masters play specific roles:

 Ý Slide master: This master is the basis from which all layout masters take their initial characteristics. 
Anything on the slide master is inherited by each of the eleven layout masters. However, layout 
masters can be further customized to be unique from each other (and from the slide master itself).  
A design theme may include multiple slide masters, each with their own set of layout masters.

 Ý Layout masters: These masters define what the various slide layouts look like, such as the Title 
Slide, Title and Content, or Two Content layouts.

Changes to master slides affect the current presentation only and do not permanently alter the 
document theme.

Slide Master View
You can view the slide and layout masters in Master view, which is like Normal view with a scrollable 
slides panel on the left side of the screen. Pointing at any of the slide thumbnails displays a pop-up 
ToolTip with the number of slides in the current presentation using that master.

The slide master appears 
as the top thumbnail.

Layout masters are indented under the 
slide master; pointing at a thumbnail displays 
the number of slides based on this master.

Changes made to a layout 
master affect all slides 

based on that layout.

ÝÍ View→Master Views→Slide Master 

Tip!
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DEVELOP YOUR SKILLS: P7-D7

In this exercise, you will edit slide masters to see the effect on presentation slides. You will display a logo on 
multiple slides by adding it to a slide master.

 1. Save the presentation as: P7-D7-CustomRevised

 2.  Choose View→Master Views→Slide Master .

 3.  Scroll to the top of the Slides panel and select the Green Clean Water Slide Master slide.

 4.  Choose Insert→Images→Pictures.

 5.  Browse to your PowerPoint Chapter 7 folder, select P7-D7-Logo, and click Insert.

 6.  Drag the image to the bottom-left corner of the master slide.

The logo covers the slide footer. That’s okay because the 
presentation does not use footers. The triangular sliver of green 
background somewhat obscures the logo. You will fix that later.

 7.  Click a few other masters on the left of your screen and notice 
they all display the Green Clean logo image.

Changes made to the first slide master affect all other masters  
and all slides in the presentation.

 8.  Choose Slide Master→Close→Close Master View to exit 
Master view.

 9.  Select each slide in Normal view and notice the logo on  
every slide.

 10.  Select the second slide, Our Services, and try to move the logo.

You can’t. The image exists on a master slide, so it can be moved or deleted only from the master slide.

 11.  Save your presentation.

Changing a Slide Master Theme
If a theme doesn’t satisfy your needs, you can easily change its colors and fonts via the Ribbon. But 
more robust changes, such as changing the background of a theme, can be done only in Slide Master 
view. Editing a theme in Slide Master view edits only the theme in the current presentation and does 
not change the original theme permanently.

DEVELOP YOUR SKILLS: P7-D8

In this exercise, you will edit the background of a theme.

 1. Save the presentation as: P7-D8-CustomRevised

 2.  Choose View→Master Views→Slide Master.

 3.  Scroll to the top of the Slides panel and select the Green Clean Water Slide Master slide.

 4.  Click the triangular sliver of green background in the lower-left corner of the slide; it may take 
two clicks to select it.
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 5.  Tap [Delete] to remove that portion of the background.

The slide should now look like this:

 6.  Choose Slide Master→Close→Close Master View to exit Master view.

The logo in the lower-left corner of the slide is no longer obscured by the background.

 7.  Save your presentation.

The Eyedropper Tool
Sometimes you need to select a color for text that matches a color from an image. Rather than 
guessing or “just getting close,” you can use the Eyedropper tool to sample a color from an image—
or from anywhere on a slide—and apply that sampled color to text. Unfortunately, the Eyedropper 
tool is not available from every color menu. For example, you can use the Eyedropper to choose a 
font color but not a color when editing a custom color scheme.

The Eyedropper is available 
on most color menus.

The Eyedropper is not available when 
editing theme color schemes.
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DEVELOP YOUR SKILLS: P7-D9

In this exercise, you will use the Eyedropper to match the slide titles to a color from the logo.

 1. Save the presentation as: P7-D9-CustomRevised

 2.  Choose View→Master Views→Slide Master.

 3.  Scroll to the top of the Slides panel and select the Green Clean Water Slide Master slide.

 4. Click the border of the slide title to select the title placeholder.

 5. Follow these steps to match the slide title font color to the Green Clean logo:

A

B

A Choose Home→Font→Font Color menu button �→Eyedropper.

B Click any part of the Green Clean text in the logo.

 6.  Click the border of the bulleted item placeholder.

 7.  Choose Home→Font→Font Color menu button �→Eyedropper.

 8.  Click any part of the green circle around the leaf on the logo.

 9.  Choose Slide Master→Close→Close Master View.

 10.  Display several slides in Normal view and notice that all the slides except the title slide use the 
new colors for the slide titles and bulleted text.

The title slide layout is based on a different slide master. You will color the title slide layout in the 
next steps.

 11.  Display the title slide and choose View→Master Views→Slide Master.

The correct slide master is preselected because you displayed the title slide in Normal view.

 12.  Click the border of the slide title to select the title placeholder and choose Home→Font→ 
Font Color menu button �→Eyedropper.

 13.  Click any part of the Green Clean text on the logo.

 14.  Click the border of the slide subtitle to select the subtitle placeholder and choose Home→ 
Font→Font Color menu button �→Eyedropper.

Microsoft PowerPoint 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Using Layout Masters 265

 15.  Click any part of the green circle around the leaf on the logo and choose Slide Master→ 
Close→Close Master View.

 16.  Display several slides in Normal view and notice all slides, including the title slide, now use the 
new colors.

 17.  Save your presentation.

Using Layout Masters
While each theme comes with a preset collection of slide layouts, you might need a custom layout 
that’s not included. You can create custom layouts and save them for future use. Similarly, you can 
edit an existing layout to make minor changes. Be aware that editing an existing layout affects all 
slides that already use that layout.

Creating a Layout Master
When creating a new slide layout, you can include placeholders for any slide content you like. You can 
also set the size of the placeholders and arrange them in the perfect configuration for your needs. 
The new slide layout is available only in the current presentation and does not become part of the 
original theme.

View the video “Creating a Custom Layout.”

DEVELOP YOUR SKILLS: P7-D10

In this exercise, you will create a new slide layout that maximizes the width of the slide.

 1. Save the presentation as: P7-D10-CustomRevised

 2.  Display the last slide.

The chart is so wide it extends into the background on the right side. You want to keep the chart as 
wide as possible, so you will create a custom slide layout to fix this.

 3.  Choose View→Master Views→Slide Master.

The second layout master (third thumbnail) is selected because it’s the layout used by the current 
slide. You may have to scroll up in the left panel to see that it’s the third thumbnail.

 4.  Click any area of the green background shapes on the right side of the slide to try and select 
them.

The background shapes cannot be selected on a layout master because they reside on the master 
slide.

 5.  Scroll to the top of the left panel, if necessary, and select the slide master (the first thumbnail).

 6.  Click any area of the green background shapes on the right side of the slide to try and select 
them.

They can be selected but any change to the slide master will affect every layout master. This is not 
what you want! Instead, you will create a new slide master with its own set of layout masters.
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Duplicate and Edit a Layout Master
 7.  Right-click the slide master (first thumbnail) and choose Duplicate Slide Master.

A second slide master, and its own set of layout masters, is now visible in the left panel. The new slide 
master is automatically selected.

 8.  Right-click the new slide master, choose Rename Master, type Green Clean Max Width 
as the new name, and click Rename.

 9.  Click the green shapes on the right side of the slide and choose Drawing Tools→Format→ 
Arrange→Group→Ungroup.

 10.  Click a blank area of the slide to deselect the shapes and then click at the top of the slide in the 
dark green shape to select it.

 11.  Drag the handle of the shape’s border up until the bottom of the shape snaps to the bottom of 
the title placeholder.

 12.  Click a blank area of the slide to deselect the shape.

 13.  Click the next down-pointing triangular shape and drag its bottom border up so it snaps to the 
bottom of the title placeholder.
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 14.  Click the final down-pointing triangular shape and drag its bottom border up so it snaps to the 
bottom of the title placeholder.

 15.  One at a time, select each up-pointing shape at the bottom of the slide and drag their top 
borders down until they snap to the top of the logo.

Create a Layout Master
 16.  Choose Slide Master→Edit Master→Insert Layout.

A new layout master is added to the end of the left panel and automatically selected.

 17.  Choose Slide Master→Master Layout→Insert Placeholder→Content.

 18.  Drag on the slide to create a content placeholder but don’t worry about its size or placement, as 
you will adjust it in the next steps.

 19.  Drag the top-left corner of the content placeholder until it snaps to the lower-left corner of the 
title placeholder.
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 20.  Drag the lower-right corner of the content placeholder until it snaps to the right edge of the 
slide and is slightly above the logo.

 21.  Right-click the slide thumbnail in the left panel, choose Rename Layout, enter  
Wide Content as the name, and click Rename.

 22.  Choose Slide Master→Close→Close Master View.

Apply the New Slide Layout
 23.  Ensure the last slide is displaying and choose Home→Slides→Layout.

 24.  Locate the Green Clean Max Width section and choose the last layout, Wide Content.

The custom layout is applied, and the chart no longer overlaps the green triangular shapes.

 25.  Save your presentation.

Modifying a Layout Master
If a slide layout doesn’t fit your needs but is close, you may choose to edit the layout rather than 
create a new one. Edits to a default slide layout affect only the current presentation and do not 
change the layout in the original theme.

Using Notes Masters
It’s helpful as a presenter to add notes only you can see to a slide. A note may include names of people 
you need to mention or a special promotion you don’t want to forget to announce. Notes appear on the 
presenter’s screen during a presentation if multiple monitors are used and Presenter View is enabled. 
But what if the presentation venue doesn’t have multiple monitors? Or what if the second monitor 
unexpectedly stops working? It’s best to be prepared by printing your notes. If you don’t like the default 
layout of the notes page, you can edit the Notes Master just like editing slide masters.

Creating Notes
The Notes panel, which appears below the slide in Design View, is hidden by default. Use the Notes 
button below the slide to toggle it on and off. Once it displays, you can type your notes directly in the 
Notes panel. You can also drag the top of the panel to resize it.
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The Notes panel displays 
under the slide.

The Notes button toggles the Notes panel on and off.

DEVELOP YOUR SKILLS: P7-D11

In this exercise, you will add notes to a presentation.

 1. Save the presentation as: P7-D11-CustomRevised

 2.  Display the third slide, Products Sold.

 3.  Click the Notes  button under the slide.

The Notes panel displays under the slide.

 4.  Point to the top border of the Notes panel so the mouse pointer becomes a double-headed white 
arrow and then drag up about two inches to make the Notes panel taller.

 5.  Click in the Notes panel and type this text: 
Remember the following:[Enter] 
Environmentally friendly

 6.  Choose Home→Paragraph→Bullets to turn the second line into a bulleted item.

 7.  Tap [Enter] and type the following to continue the note as a bulleted list: 
Affordable[Enter] 

[Tab]Wholesale discounts[Enter] 
Bulk discounts[Enter] 

[Shift]+[Tab]Free delivery

Preview a Printed Note
 8.  Choose File→Print and follow these steps to preview the Notes page:

A

B

A Set this option to Notes Pages and notice the preview shows the notes contain no formatting.

B Click the Back  button to return to Normal view without printing.

 9.  Save your presentation.
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Modifying a Notes Master
By default, Notes pages display the slide at the top and the notes below. Within the Notes Master, 
you can drag the placeholders around to different locations to position your notes at the top. You can 
also format the text and opt to include headers and footers. While not all the new formatting will 
display on the screen, it will be applied when printing.

This is the Notes Master with text formatting applied.

When printed, the formatting is applied.Not all formatting displays in 
the Notes panel in Design view.

DEVELOP YOUR SKILLS: P7-D12

In this exercise, you will edit the Notes Master and preview the printed page.

 1. Save the presentation as: P7-D12-CustomRevised

 2.  Choose View→Master Views→Notes Master.

 3.  Locate the Notes Master→Placeholders group and uncheck the Header, Date, and Footer 
options.

 4.  Follow these steps to format the note text:

A

B
C

D

A Click the text area border and choose Home→Font→Font Size menu button �→18.

B Triple-click the first line to select it and choose Home→Font→Bold.

C Triple-click the second line and choose Home→Font→Italic.

D Choose Home→Font→Font Color menu �→Standard Colors→Dark Red.
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 5.  Choose Notes Master→Close→Close Master View.

The font size, bold, and italic formatting display in the Notes panel under the slide, but the dark red 
font color does not.

 6.  Choose File→Print and follow these steps to preview the Notes page:

A

B

C

D

A Set this option to Notes Pages.

B Ensure a color printer is selected.

C Ensure the bottom option is set to Color.

All the text formatting, including the dark red color, will print (if you have a color printer.)

D Click the Back  button to return to Normal view without printing.

 7.  Save your presentation.

Cleaning Up
If you have created and saved a custom document theme or custom color scheme to the default 
location, it is available directly from the Ribbon. If you are using a shared computer such as one  
in a classroom or school computer lab, you should delete these customizations so others can use 
PowerPoint in its default state.
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DEVELOP YOUR SKILLS: P7-D13

In this exercise, you will delete the custom color schemes and document themes that are directly available 
from the Ribbon.

 1.  Choose Design→Variants→More →Colors menu and locate any custom color schemes 
listed at the top of the menu.

 2.  Right-click the custom color scheme and then choose Delete from the pop-up menu.

 3.  Choose Yes when prompted to delete the theme colors.

The custom color scheme is deleted and no longer available from the Ribbon.

 4.  Repeat steps 1–3 for any additional custom color schemes.

Remove Custom Document Themes
 5.  Choose Design→Themes→More .

 6.  Locate any custom themes listed at the top of the menu.

 7.  Right-click the custom document theme and choose Delete.

 8.  Choose Yes when prompted to delete the theme.

 9.  Repeat steps 5–8 for any additional custom themes.

 10.  Exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P7-R1

Create a Custom Design Theme
In this exercise, you will customize the background and colors of a design theme. You will then save the 
theme and apply it to another presentation.

 1.  Start PowerPoint; open P7-R1-Custom from your PowerPoint Chapter 7 folder and save it as: 
P7-R1-CustomRevised

 2.  Display the Design tab and note the color of the four variants.

The organization leadership has asked for a yellow color scheme, but there is no yellow theme variant.

 3.  Choose Design→Variants→More →Colors→Yellow.

Even though the Yellow color scheme is applied, the slide background is not yellow. You will fix that next.

 4.  Choose Design→Variants→More →Colors→Customize Colors.

 5.  Type Kids Custom in the Name box.

 6.  Click the Text/Background – Light 1 color menu and choose Yellow from the bottom row  
of colors.

 7.  Click the Accent 2 color menu and choose Gold, Accent 1, Lighter 40% from the fifth column 
of colors.

 8.  Click Save.

 9.  Display slide 2 and then display slide 1 to see how they were changed.

You will experiment with other slide backgrounds.

Apply a Preset Background
 10.  Choose Design→Variants→More →Background Styles and point to each of the twelve 

thumbnails to preview the effect on the slide.

 11.  Select the style at the bottom of the first column, Style 9.

You will further customize the background gradient.

 12.  Choose Design→Customize→Format Background.

 13.  Choose Gradient Fill from the list of fills.

 14.  Click the Type menu and select Radial.

 15.  Click the Direction menu and select the third option, From Center.

 16.  Click the last gradient stop.

 17.  Click the Color menu and select Yellow, Background 1, Darker 50% from the bottom of the 
first column of colors.

 18.  Click Apply to All.

Maybe a textured background would be more interesting.

 19.  Select the Picture or Texture Fill option.

 20.  Click the Texture menu and select Parchment from the right side of the third row.
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 21.  Slide the Transparency slider to 25% to fade out the texture.

The texture background is good for the title slide, but you prefer the gradient background for the rest 
of the presentation. Therefore, you will not apply the texture to all slides.

 22.  Close the Format Background panel.

Save and Use a Custom Design Theme
 23.  Choose Design→Themes→More →Save Current Theme.

 24.  Browse to your PowerPoint Chapter 7 folder, type P7-R1-CustomTheme in the File Name 
box, and click Save.

 25.  Save and close the presentation and then start a new, blank presentation.

 26.  Type Kids for Change as the title and Awards Ceremony as the subtitle.

 27.  Choose Home→Slides→New Slide and title the slide: Agenda

 28.  Choose Home→Slides→New Slide and title the slide: Summary

 29.  Choose Design→Themes→More .

Your custom theme is not available from the Ribbon because you saved it to your storage location 
rather than to PowerPoint’s default theme location.

 30.  Choose Browse for Themes, navigate to your PowerPoint Chapter 7 folder, select  
P7-R1-CustomTheme, and click Apply.

The theme is applied to the new presentation, but the custom background on the title slide was not 
applied. This is an unexpected behavior of PowerPoint that might be classified as a bug.

 31.  Save the presentation as: P7-R1-Presentation2

Delete Customizations
 32.  Choose Design→Variants→More →Colors.

 33.  Right-click the Kids Custom color scheme and choose Delete.

 34.  Click Yes when prompted to delete the custom color scheme.

 35.  Delete any additional custom color schemes.

 36.  Save and close the presentation. Exit PowerPoint.

REINFORCE YOUR SKILLS: P7-R2

Match a Theme to Corporate Colors
In this exercise, you will edit slide masters and match slide colors to those in a company logo.

 1.  Start PowerPoint; open P7-R2-Kids from your PowerPoint Chapter 7 folder and save it as: 
P7-R2-KidsRevised

 2.  Choose View→Master Views→Slide Master.

 3.  Scroll to the top of the Slides panel and select the first slide, Retrospect Slide Master.

 4.  Choose Insert→Images→Pictures.

 5.  Navigate to your PowerPoint Chapter 7 folder, select P7-R2-KidsLogo, and click Insert.

 6.  Go to Picture Tools→Format→Size and, in the Shape Height box, type 1 and tap [Enter].
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 7.  Drag the logo to the bottom-right corner of the slide, above the orange and brown colored bars.

You can see the logo in the corner of many of the thumbnails in the Slides panel, indicating the logo 
will appear on most, but not all, slide layouts.

 8.  Choose Home→Clipboard→Copy.

 9.  Display the second slide, Title Slide Layout, and choose Home→Clipboard→Paste.

The logo is pasted to the Title Slide Layout master slide in the same location.

Use the Eyedropper Tool
 10.  Display the first slide, Retrospect Slide Master.

 11.  Click the slide title border and choose Home→Font→Font Color menu button �→ 
Eyedropper.

 12.  Click the green kids in the logo to match the title text color to the logo.

 13.  Click the bulleted text placeholder border and choose Home→Font→Font Color menu 
button �→Eyedropper.

 14.  Click the dark orange bar at the bottom of the slide to match the text color to it.

 15.  Display the second slide and format the Title Slide Layout by setting the subtitle area the 
same as the previous slide’s bulleted text placeholder.

 16.  Choose Slide Master→Close→Close Master View.

Edit the Notes Master
 17.  Choose View→Master Views→Notes Master.

 18.  Click the border of the text placeholder and apply this formatting:

• Font size: 18

• Bold

• Font color: Dark Green

 19.  Choose Notes Master→Close→Close Master View.

 20.  Save and close the presentation. Exit PowerPoint.

REINFORCE YOUR SKILLS: P7-R3

Develop a Corporate Design Theme
In this exercise, you will create a custom theme for Kids for Change.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint Chapter 7 
folder as P7-R3-KidsCustom.

 2.  Choose Design→Themes→Wisp.

 3.  Choose Home→Slides→New Slide twice to create two additional blank slides.

 4.  Display the third slide and choose Home→Slides→Layout→Two Content.

 5.  Choose Design→Variants→More →Colors→Red.

 6.  Choose Design→Variants→More →Colors→Customize Colors.
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 7.  Type Kids New Custom in the Name box and make these settings, clicking Save when finished:

• Text/Background – Dark 1: Dark Red (bottom row of colors)

• Text/Background – Light 2: White, Text 1 (top row)

Apply Backgrounds
 8.  Choose Design→Variants→More →Background Styles, preview each thumbnail, and then 

select Style 3 (top of the third column).

 9.  Choose Design→Customize→Format Background.

 10.  Choose Gradient Fill, click the Preset Gradients menu, and select Light Gradient – Accent 4 
from the top of the fourth column.

 11.  Set the Type to Radial and the Direction to From Center.

 12.  Click the last gradient stop and then click the Color menu and select White, Text 1 from the 
top row of Themed Colors.

 13.  Click Apply to All.

 14.  Display the first slide and select the Picture or Texture Fill option.

 15.  Click the File button and then browse to your PowerPoint Chapter 7 folder, select P7-R3- 
KidsLogo, and click Insert.

 16.  Slide the Transparency slider to 75%.

 17.  Close the Format Background panel.

Edit Slide Masters and Layout Masters
 18.  Choose View→Master Views→Slide Master.

 19.  Scroll to the top of the Slides panel and select the first slide, Wisp Slide Master.

 20.  Choose Insert→Images→Pictures.

 21.  Navigate to your PowerPoint Chapter 7 folder, select P7-R3-KidsLogo, and click Insert.

 22.  Go to Picture Tools→Format→Size and in the Shape Height box type 1 and tap [Enter].

 23.  Drag the logo to the bottom-left corner of the slide.

 24.  Select the second slide, Title Slide Layout.

 25.  Click the title placeholder border and then [Shift]+click the subtitle placeholder border so both 
are selected.

 26.  Drag the rotate handle for the title placeholder to the left, rotating both placeholders to a  
slight diagonal.
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 27.  Drag the title placeholder up by its border to move both placeholders higher on the slide so they 
are roughly vertically centered.

Use the Eyedropper Tool
 28.  Display the first slide, Wisp Slide Master, and click the slide title border.

 29.  Choose Home→Font→Font Color menu button �→Eyedropper.

 30.  Click a blue portion of the Earth in the logo to match the title text color to the logo.

 31.  Click the content placeholder border and use the Eyedropper to color the text with the green 
from the logo.

 32.  Display the second slide, Title Slide Layout, and use the Eyedropper to color the subtitle using 
the green from the logo.

 33.  Choose Slide Master→Close→Close Master View.

 34.  Choose Design→Themes→More →Save Current Theme, navigate to your PowerPoint 
Chapter 7 folder, and save the theme as: P7-R3-KidsCustomTheme

 35.  Save and close the presentation.

Apply a Custom Theme
 36.  Create a new, blank presentation, entering Kids for Change as the title and  

Monthly Review as the subtitle.

 37.  Create two new slides with the titles: Agenda and Last Month to This Month

 38.  Choose Home→Slides→Layout→Two Content.

 39.  Choose Design→Themes→More .

 40.  Choose Browse for Themes, navigate to your PowerPoint Chapter 7 folder, select  
P7-R3-KidsCustomTheme, and click Apply.

 41.  Save the presentation as: P7-R3-KidsCustom2
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Delete Customizations
 42.  Choose Design→Variants→More →Colors.

 43.  Right-click the Kids New Custom color scheme, choose Delete, and click Yes when prompted 
to delete the custom color scheme.

 44.  Delete any additional custom color schemes.

 45.  Save and close all files. Exit PowerPoint.
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 Apply Your Skills
APPLY YOUR SKILLS: P7-A1

Create a Custom Design Theme
In this exercise, you will customize the background and colors of a design theme. You will then save the 
theme and apply it to another presentation.

 1.  Start PowerPoint; open P7-A1-Universal from your PowerPoint Chapter 7 folder and save it 
as: P7-A1-UniversalRevised

 2.  Apply the Blue II color scheme.

 3.  Create a custom color scheme named: Universal Colors

 4.  Change the Accent 1 color to Dark Teal, Background 2 from the third column.

 5.  Change the Text/Background – Dark 2 color to Dark Teal, Background 2, Darker 25% from 
the third column.

Apply Backgrounds
 6.  Apply the Background Style, Style 11, to all slides.

 7.  Navigate to slide 2 and display the Format Background panel.

 8.  Adjust the existing gradient so the first gradient stop is at a position of 90% and then apply the 
edited gradient to all slides.

 9.  Display the title slide and format the background as a Picture or Texture Fill.

 10.  Use the Denim texture with a transparency of 40%.

 11.  Close the Format Background panel so the texture background applies only to the title slide.

Save and Use a Custom Design Theme
 12.  Save the custom theme to your PowerPoint Chapter 7 folder as: P7-A1-UniversalTheme

 13.  Save and close the presentation.

 14.  Create a new, blank presentation with the title Universal Corporate Events and the 
subtitle: Committee Assignments

 15.  Apply P7-A1-UniversalTheme from your PowerPoint Chapter 7 folder.

 16.  Add a new slide with the title Welcome and the bulleted text:  
Agenda[Enter] 
Refreshments

 17.  Save the presentation to your PowerPoint Chapter 7 folder as: P7-A1-UniversalMeeting

 18.  Delete all custom color schemes.

 19.  Save and close all files. Exit PowerPoint.
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APPLY YOUR SKILLS: P7-A2

Use Slide Masters
In this exercise, you will edit a slide master to match slide colors to those in an image. You will also create 
a new slide layout.

 1.  Start PowerPoint; open P7-A2-UniversalColors from your PowerPoint Chapter 7 folder and 
save it as: P7-A2-UniversalColorsRevised

 2.  Display the slide masters.

 3.  Select the first slide master, Quotable Slide Master, and insert P7-A2-UniversalLogo from 
your PowerPoint Chapter 7 folder.

 4.  Resize the logo to 1.1" tall and 1" wide.

 5.  Position the logo in the bottom-left corner of the slide.

 6.  Use the Eyedropper to color the slide title to match the dark blue from the right of the word 
Events in the logo.

Create a Custom Slide Layout
 7.  Duplicate the fifth slide, Two Content Layout.

 8.  Rename the layout: Three Content

 9.  Select the left placeholder and use the Shape Height control to resize the placeholder to 2.5" tall.

Hint: Go to Drawing Tools→Format→Size.

 10.  Drag the left placeholder down to bottom-align it with the right placeholder.

 11.  Resize the right placeholder to 2.5" tall and bottom-align it to the left placeholder.

 12.  From the Slide Master tab, insert a new Text placeholder and size and position it so it displays 
above the left and right placeholders and spans their width.

 13.  Delete the second through fifth level placeholder text in the top placeholder.

 14.  Remove the bullet from the single line of text in the top placeholder and increase its font size to 24.

Microsoft PowerPoint 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Apply Your Skills 281

 15.  Exit Master View and create a new slide at the end of the presentation that uses the new Three 
Content layout.

 16.  Populate the new slide as indicated:

• Title: Universal Corporate Events

• Top content placeholder: We’ve Got Your Back

• Left content placeholder: Insert the P7-A2-UniversalLogoWhite image

• Right content placeholder (four bulleted items): Food, Entertainment, Promotion, and 
Transportation

 17.  Save and close the presentation. Exit PowerPoint.

APPLY YOUR SKILLS: P7-A3

Work with Custom Design Themes
In this exercise, you will create a custom theme for Universal Corporate Events.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint Chapter 7 
folder as: P7-A3-UniversalCustom

 2.  Type Universal Corporate Events for the slide title and Theme Template as  
the subtitle.

 3.  Apply the Facet theme.

 4.  Add two new blank slides:

Slide 2 Slide 3

Layout Title & Content Layout Two Content

Title Slide 2 Title Slide 3

Bulleted Text Item 1

Item 2

Left Bulleted Text Left 1

Left 2

Right Bulleted Text Right 1

Right 2

 5.  Apply the built-in Yellow color scheme.

 6.  Customize the color scheme:

Name Universal New Custom

Text/Background – Light 1 Choose a light orange

Accent 1 Purple

 7.  Save the color scheme.

 8.  Apply the built-in Style 5 background style.

 9.  Apply the Papyrus texture with a transparency of 30% to the title slide and then close the 
Format Background panel.

Edit Masters and Use the Eyedropper Tool
 10.  Edit the first slide master to include P7-A3-UniversalLogo from your PowerPoint Chapter 7 

folder.

 11.  Resize the logo to 1" wide and position it in the top-right area of the slide master inside the 
orange strip.
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 12.  Copy the logo and paste it to the second slide master so it appears on title slides.

 13.  Return to the first slide master and use the Eyedropper to set the bulleted text color to match 
the dark portion of the purple strip.

 14.  Close the Master View and edit the Notes Master to remove the placeholders for Header, Date, 
and Footer.

 15.  Increase the size of the note text to 24.

Save and Use a Custom Design Theme
 16.  Save the theme to your PowerPoint Chapter 7 folder as: P7-A3-UniversalCustomTheme

 17.  Save and close the presentation and then create a new, blank presentation.

 18.  Add two slides, both using the Title & Content layout.

 19.  Apply P7-A3-UniversalCustomTheme from your PowerPoint Chapter 7 folder.

 20.  Save the presentation as: P7-A3-UniversalCustom2

 21.  Delete all custom color schemes.

 22.  Save and close all files. Exit PowerPoint.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT gRADER: P7-P1

Customizing Your Presentation
You have been asked to make changes that can be applied throughout the Taylor Games presentation.  
In this exercise, you’ll do this by changing the slide master and the Notes Master.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download P7_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P7_P1_Start from your PowerPoint Chapter 7 folder.

 2.  Apply the Blue Warm color variant to the theme.

 3.  Format the background using these steps and settings:

• Fill: Pattern Fill

• Foreground: Use the Eyedropper tool to sample the yellow square in the Taylor Games logo.

• Pattern: Dotted 20% (the third option on the Pattern list)

• Apply these settings to all slides.

 4.  In the slide master, set the vertical position of all three objects in the footer area to 7" from the 
top-left corner.
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 5.  In the Notes Master, change the formatting of the Edit Master text styles heading to  
Arial, 14, Bold.

 6.  In the Notes panel, add this note to slide 7: Remind the audience that these 
numbers are estimates.

 7.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 7 folder as P7_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 7 folder as: P7_P1_Submission

PROjECT gRADER: P7-P2

Enhancing Your Presentation
You have been asked to make final touches to the Classic Cars Club advertisers’ presentation. In this 
exercise, you’ll enhance the appearance and add important notes to be used during the presentation.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download P7_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P7_P2_Start from your PowerPoint Chapter 7 folder.

 2.  Apply the Blue color variant to the theme.

 3.  Format the background using these steps and settings:

• Fill: Gradient Fill

• Type: Radial

• Don’t change any other settings.

• Apply these settings to all slides.

 4.  In the slide master, set the vertical position of all three objects in the footer area to 7" from the 
top-left corner.

 5.  In the Notes Master, change the formatting of the Edit Master text styles heading to  
Arial, 14, Bold.
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 6.  Add these notes in the Notes panel:

• Slide 2: Share a story from the early club days.

• Slide 4: Mention target of 300,000.

• Slide 7: Emphasize the no exceptions rule.

 7.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 7 folder as P7_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 7 folder as: P7_P2_Submission
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286 PowerPoint Chapter 7: Customizing Themes and Slide Masters

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P7-E1 That’s the Way I See It
Using a custom color scheme can be frustrating because it’s unclear and inconsistent how the 
different settings affect each slide. Having a theme guide can help. Create a new Word document 
named P7-E1-ColorGuide and a new presentation named: P7-E1-Colors

In the presentation, apply the Facet theme. Use Facet as the title and Custom Colors as the subtitle. 
Add a second slide with the Title & Content layout and Title & Content as the title. Add a few lines 
of bulleted text. Create one more slide for each layout, titling each with their layout name. Create 
a custom color scheme and change Text/Background – Dark 1 to red. Save the color scheme with 
a name of your choice. Examine each slide. In Word, describe what the Text/Background – Dark 1 
setting affected. In PowerPoint, delete the custom color scheme. Repeat this process for the remaining 
colors, one at a time, until you have documented what each setting affects for the Facet theme. Delete 
all custom schemes.

P7-E2 Be Your Own Boss
Blue Jean Landscaping needs a custom theme for presentations. Create a new presentation named: 
P7-E2-BlueJean 

Use Blue Jean Landscaping as the title and Theme as the subtitle. Create two additional slides, adding 
titles and a few lines of bulleted text. Apply the Ion theme and the Blue Warm color scheme. Edit the 
color scheme to make Text/Background – Light 2 white. Display the Master Slides and edit the Ion 
Slide Master background to achieve a light blue to gray radial gradient. Apply the gradient to all slide 
masters. Insert P7-E2-BlueJeanLogo onto the Ion Slide Master; size and position as you see fit. Use 
the Eyedropper to color the bulleted text to match the dark blue of the logo. Duplicate the Content 
with Caption layout, naming it Left Content with Caption and rearranging the placeholders so the large 
content placeholder is on the left. Add a slide to the end of the presentation using the new layout 
and fill the placeholders with the content you like. Save the theme as P7-E2-BlueJean and, finally, 
delete all custom color schemes from the Ribbon.

P7-E3 Demonstrate Proficiency
As part of their corporate branding and name recognition, Stormy BBQ wants all future presen-
tations to use a consistent color scheme and basic design. Create a blank presentation named: 
P7-E3-StormyTheme 

Apply the design theme of your choice and apply a color scheme appropriate for “smokiness” 
or “barbeque.” Edit the slide masters so P7-E2-StormyLogo appears on every slide. Change 
the text color of the master slides so slide titles match a color from the logo. Save the theme as 
P7-E3-ThemeTemplate in the same location as the presentation. Delete any custom color 
schemes and any custom themes from the Ribbon.
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ÝÝ Send a presentation for review via email

ÝÝ Attach, edit, review, and delete comments

ÝÝ View multiple presentations at once

ÝÝ Combine presentations

ÝÝ Store, access, and edit files with Microsoft 
OneDrive and Office Online

8 Collaborating with 
Others Online

POWERPOINT

P
owerPoint allows you to 

collaborate on presentations 

by sharing them with reviewers 

and having them add comments. You can 

then incorporate recommendations from 

multiple reviewers. PowerPoint also includes 

commands to automatically arrange several 

open presentations on the screen so you can 

easily compare versions and copy and paste 

between them. In this chapter, you will use 

PowerPoint’s collaboration tools and the 

document-sharing services available from 

Microsoft.

Microsoft PowerPoint 2019 & 365: Level 2 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY
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Ý Project: Working with Reviewers
Your latest presentation for Green Clean is ready for review, and you have learned that 
Microsoft offers powerful collaboration tools. Before leaving town for a conference regarding 
a possible merger, you ask the department heads to review the presentation, add comments, 
and make changes directly to it. You can later review their changes and, when finished, 
compare and incorporate the desired changes into the original presentation. You know that 
even though some of the department heads don’t have PowerPoint, they can use Microsoft 
OneDrive and Office Online to review, edit, and comment on the presentation. Additionally, 
you are confident that while out of town and without your laptop, you can use Office Online to 
make minor edits to the presentation from a computer at an Internet kiosk in the conference 
hotel.

Collaborating Online
If you have ever worked on a team presentation project, you know the havoc created as a presenta-
tion is passed from person to person for review. PowerPoint’s commenting feature allows reviewers 
to attach comments that can be read by anyone working on the presentation. The presentation 
creator can then read through all the comments and incorporate any desired changes. Alterna-
tively, a presentation can be shared via Microsoft OneDrive. And when OneDrive is used with Office 
Online, reviewers can leave comments in a central location that can be read online rather than being 
attached to the actual presentation.

The Review Cycle
The first steps in setting up a review cycle are to decide how you want to receive feedback from the 
reviewers and what your goals are. For example, do you want reviewers to make actual changes to 
the presentation or to simply write comments? Should the comments be attached to the presentation 
or should there be a centralized list of comments online that reviewers can add to? You indicate your 
preference in the email message that accompanies the presentation (assuming you are emailing the 
presentation to reviewers) or the link to the presentation (if using OneDrive). If you want to request 
that the reviewers make changes directly in the presentation, you should send them a copy of the 
presentation with a slightly different name so you can later identify who made the changes. You can 
then copy and paste the desired changes into your original presentation. Regardless of the method 
you choose for collaborating, there is a standard review cycle process.

REVIEW CYCLE PROCESS

Process Step Performed By
Send presentation for review Author

Review the presentation, making changes or adding comments Reviewers

Return the presentation to the original author Reviewers

Compare, merge, and finalize the reviewed presentation Author


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Sharing Files
Before reviewers can do their jobs and edit or comment on a presentation, you must decide how to get 
the presentation to them. Copying a presentation to a USB drive or CD and mailing it is slow. Instead, 
you can use the speed of the Internet to share your presentation in several ways, including these:

 Ý Email

 Ý OneDrive and Office Online

Sharing via Email
Sharing files via email is a simple procedure, but as with any process, it has its strengths and 
weaknesses.

STRENGTHS AND WEAKNESSES OF SHARING FILES VIA EMAIL

Strengths Weaknesses
• No Microsoft Account ID is required.

• Most users are already familiar with using 
email.

• Attaching a presentation to an email is a 
simple process.

• As reviewers must have PowerPoint, they can 
add comments directly to the presentation.

• Managing several versions of the same 
presentation can be time-consuming.

• Large presentations containing video, audio, 
or other linked files can be problematic to 
email.

• Each reviewer must have PowerPoint 
installed to edit the presentation or insert 
comments.

Selecting an Email Program
When you send via email directly from PowerPoint, your email message is automatically created, 
and the presentation is automatically attached to it. PowerPoint works with any email program or 
webmail service you can select from the Windows Control Panel. If you want to change the default 
email service, do so before starting PowerPoint. Some email services (for example, most webmail 
services) don’t support attaching the presentation automatically, so you must do so manually.

Check your operating system’s documentation to learn how to set your default email program.

The Email Pane
The Share tab of Backstage view contains an Email pane that includes commands to attach the 
current presentation as a regular PowerPoint file, a PDF, an XPS document, or an Internet fax. When 
you choose this command, PowerPoint immediately displays an email window with the file attached. 
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You just need to address the email and type your message. You can also change the subject line, 
which defaults to the name of the file you are sending.

Clicking the Send button in the Outlook window doesn’t send the message. It simply saves it to your 
Outlook Outbox, where it remains until you start Outlook.

The Outlook message window (with presentation automatically attached) waiting to be addressed

SEND USING EMAIL OPTIONS

Option Explanation
The file is attached in its current format. So if you have a PPTX file open 
(default PowerPoint file format), that PPTX file is attached to the email.

Rather than the file itself, a link to the file is sent. This allows you to share 
files that are too large to email and requires that the actual presentation 
be in a shared location, such as OneDrive.

The presentation is converted to the PDF file format, and the PDF file is 
attached to the email. The recipient must have the free Adobe Acrobat 
Reader or another PDF file reader to open it.

The presentation is converted to the XPS file format, and the XPS file is 
attached to the email. XPS files can be opened with the XPS Viewer app 
that comes with Windows.

You must sign up with a fax service provider to use this option.

Naming Review Copies
Experience shows that it works best to name each copy of a presentation sent out for review with 
the reviewer’s name. Then, as the presentations are returned from review, it’s easy to track which 
reviewer sent each one.

Save all reviewer copies in a single folder to keep them together.

Tip!

Tip!
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DEVELOP YOUR SKILLS: P8-D1

In this exercise, you will play the part of the original presentation author as you use PowerPoint to 
automatically attach a presentation to an email message you want to send to a reviewer.

 1.  Start PowerPoint and maximize the program window.

 2.  Open P8-D1-Comments from your PowerPoint Chapter 8 folder and save it as: 
P8-D1-CommentsRevised

 3.  Choose File→Share→Email→Send as Attachment.

The Outlook message window opens with the presentation attached. At this stage, you could address 
the message, change the subject line if desired, and type the body of the message. Because these are 
familiar email tasks, we will skip them and simply close this new message.

 4.  Close the message window, choosing No if prompted to save the message.

 5.  Exit PowerPoint, again choosing No if prompted to save.

Opening an Attached Presentation
When the email is received, the recipient can open the attached presentation directly from the email 
message window. However, if any changes are made to a presentation opened directly from an email 
message, the presentation must be saved to the hard drive or those changes will be lost.

Use Save As to save the attached presentation immediately after opening it and then make your changes.

DEVELOP YOUR SKILLS: P8-D2

In this exercise, you will play the part of a reviewer who has received a presentation to review. You will 
open and save a presentation attached to an email.

 1.  Starting from your Desktop, navigate to your PowerPoint Chapter 8 folder and double-click the 
Outlook message file named P8-D2-Review.msg.

The message opens just as if you had received it in Outlook.

 2.  Double-click the attached file to view it.

Your screen may differ from the figure.

Tip!
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 3.  Click Enable Editing to enable the Ribbon commands.

For security purposes, PowerPoint disables the Ribbon when an email attachment is opened.

 4.  Review the presentation to see whether there are any changes you would recommend.

You won’t make any changes now, but you will save the presentation to your hard drive so you can 
make changes later.

 5.  Close PowerPoint, choosing Don’t Save if prompted to save changes.

The presentation attached to the email closes and the Outlook window is visible. You will now save the 
presentation so you can make and save changes to it later.

 6.  Right-click the attached file and choose Save As from the pop-up menu.

 7.  If necessary, navigate to your PowerPoint Chapter 8 folder from the Save Attachment 
dialog box.

 8.  Name the file P8-D2-ReviewRevised and click Save.

 9.  Choose File→Close to close the email message window and, if necessary, choose File→Exit 
to close Outlook.

Export Presentations to Other Formats
If you want to email a presentation to someone so that person can simply see (not edit) the slides, 
you can export the presentation to the PDF or XPS format. These formats allow users, even those 
without PowerPoint, to view the slides. However, they won’t be able to make changes or leave 
comments in a PowerPoint-friendly way.

You can export a presentation to PDF or XPS directly from the Email pane of Backstage view and 
attach it to an email immediately, or you can use the Export pane to simply export it to a location on 
your hard drive to email later.

ÝÍ File→Export→Create PDF/XPS Document

PDF vs. XPS
PDF and XPS documents are similar to each other. PDF (Portable Document Format) is an industry 
standard file type developed by Adobe meant to make sharing documents easy. Anyone with the 
free Adobe Acrobat Reader can open a PDF file, and there are many other programs that will open 
a PDF file, too, such as Microsoft Word. XPS (XML Paper Specification) is Microsoft’s version of PDF. 
It allows for easy document sharing, and XPS files can be opened directly from Windows with no 
additional software installed.

PDF is more widely used than XPS, so choose that first unless you know that the recipient prefers XPS.

Working with Comments
Attaching a comment in a PowerPoint presentation is the electronic equivalent of passing a printed 
copy of the presentation with a yellow sticky note on it to a team member and asking for a response. 
By using comments, you can send the presentation to a reviewer with your notes, questions, or 

Tip!
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concerns regarding individual slides and have that person add comments and return the presentation 
to you for review. With this method, reviewers do not make changes directly to the slides.

Comment

Reading Comments
Comments are visible only in Normal view. Slides containing a comment display a small speech 
bubble icon. You cannot create comments directly on the slide; they display in the Comments panel 
to the right of the slide.

Create, delete, and navigate comments. Create comments.

Show or hide the Comments panel. Navigate comments.
Read or reply to a comment.

Setting the Comment Name
Each comment is identified by a name, which should be the name of the person who created the 
comment, but that’s not always the case. Your name may be Alec, but how does PowerPoint know 
that? Or you may create a comment and discover it’s labeled as Alec, even though that’s not your 
name. It’s a good idea to check your PowerPoint options and ensure that PowerPoint is configured 
with your name.

The User Name and Initials settings in the PowerPoint Options dialog box (left) are used to label 
comments (right).
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DEVELOP YOUR SKILLS: P8-D3

In this exercise, you will personalize PowerPoint with your name and initials.

 1.  Start PowerPoint, maximize the program window, and start a new, blank presentation.

You must create or open a presentation so you can access PowerPoint Options from the File tab. 
There’s no need to save this file.

 2.  Choose File→Options.

 3.  Locate the Personalize Your Copy of Microsoft Office section in the PowerPoint Options dialog box 
and record the current settings for User Name and Initials:
• User Name: _________________________
• Initials: _____________________________

You will refer to these settings later so you can reset the options for other users.

 4.  Type your name in the User Name box and your initials in the Initials box.

 5.  Check the box to Always use these values regardless of sign in to office.

This ensures your initials will appear even if another user, such as a generic school lab account, is 
currently logged in to Office.

 6.  Click OK.

Any comments you add or edit will be labeled with your name.

 7.  Close the blank presentation, choosing not to save if prompted.

Attaching Comments
Comments can be added in three ways:

 Ý Comment on selected text: You can select text and then add a comment that appears beside 
the selection.

 Ý Comment on a selected object: You can select an object such as a chart or picture and then 
add a comment that appears beside the object.

 Ý Comment on a slide: When comments are attached to the slide as a whole, the comment 
appears in the top-left corner of the slide.

No matter where a comment appears, you can always drag it to a new location on the slide.Tip!
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Comments attached to a slide appear in the top-left corner by default.

Comments attached to 
objects appear next to 
the object by default.

Comments attached to text appear 
next to the text by default.

ÝÍ Review→Comments→New Comment 

Navigating Comments
In large presentations with many slides, navigating from slide to slide searching for comments can 
be tedious. It can be a huge waste of time. Imagine a 100-slide presentation with comments on 
slides 2 and 92. There would be no point in displaying slides 3–91 if all you were interested in were 
the comments. PowerPoint’s Previous and Next commands allow you to skip to the next or previous 
comment in the presentation without having to view all the slides in between.

ÝÍ Review→Comments→Previous  or Next 

DEVELOP YOUR SKILLS: P8-D4

In this exercise, you will attach comments in the Green Clean presentation.

 1.  Open P8-D4-Comments from your PowerPoint Chapter 8 folder and save it as: 
P8-D4-CommentsRevised

 2.  Choose the second slide, Services, and then select the text Environmentally.

 3.  Choose Review→Comments→New Comment .

A comment icon is placed next to the selected text, and the Comments panel opens, ready for you to 
type a comment.

 4.  In the comment box, type: Should this be “Eco-friendly” instead?

 5.  Click in an empty area outside the comment box and then choose Review→Comments→ 
New Comment .

A comment icon is placed in the top-left corner of the slide because no text or object was selected.

 6.  Type Should we mention that we also do consulting? in the comment box and 
then click outside the box.
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Navigate and Read Comments
 7.  Display the title slide from the Slides pane.

The Comments panel indicates there are no comments on this slide.

 8.  Choose Review→Comments→Next .

The Services slide displays with the first comment highlighted in the Comments panel.

 9.  Continue clicking Review→Comments→Next , pausing to read each comment as it dis-
plays, until the end-of-presentation message appears.

 10.  Click Cancel.

You started searching for comments on the title slide, so there’s no need to search for comments from 
the beginning again.

 11.  Save the presentation.

Editing and Deleting Comments
When a presentation is being reviewed, it’s typical for the presentation to be emailed back and forth 
between reviewers, each reading and commenting on previous comments. For example, the first 
reviewer may leave a comment such as Should this list be sorted? The original author may respond to 
that comment with Alphabetically or by date? The reviewer can respond with By date. By editing an 
existing comment, reviewers can enter into a dialogue.

After reading a comment, the author can decide to honor the comment and make a change to the 
slide or ignore it. Either way, the comment can be deleted when it is no longer needed.

ÝÍ Review→Comments→Delete 

Writing Effective Comments
Nobody likes to be attacked, berated, or made to feel inadequate. When leaving comments for 
others to read, try to be supportive and offer constructive criticism where appropriate. A comment 
such as That color is awful may hurt the reader’s feelings and cause hostility or a stressful work 
environment. A more productive comment might be That color is hard on the eyes—how about a light 
blue instead? Try to offer suggestions for things you think need to be changed. Additionally, don’t 
underestimate the power of compliments. Sometimes a simple comment such as Good job! inspires a 
coworker’s creativity and productivity.

DEVELOP YOUR SKILLS: P8-D5

In this exercise, you will reply to and delete comments.

 1.  Save the presentation as: P8-D5-CommentsRevised

 2.  Click the comment indicator next to the Universal Corporate Events logo on the Clients slide to 
highlight the comment in the Comments panel.
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 3.  Click in the Reply box under the comment and type: I’ll see if they can send a 
color version.

 4.  Click outside the comment box.

The reply is indented and contained within the same comment box as the original comment. This 
makes it easy to keep track of which reply goes with which original comment. Notice that the slide 
displays two overlapped comment icons, indicating a comment with a reply.

Delete Comments
 5.  Choose slide 2.

 6.  Click the comment indicator in the top-left corner of the slide to highlight the comment in the 
Comments panel.

 7.  Read the comment and then type I’ll add it in the Reply box.

 8.  Click on the slide after the word Supplies in the last bullet.

 9.  Tap (Enter) and type: Expert Consulting

 10.  Click the comment icon in the fourth bullet to highlight it in the Comments panel and make it 
easier to find.

 11.  Read the comment.

You decide the suggested change is not necessary. You will delete the comment without responding.

 12.  Point to the comment until an X appears in the top-right corner of the comment box.

 13.  Click the X to delete the comment.

You could have deleted the comment from the Ribbon, but it’s easier to delete it from the Comments 
panel because your eyes are already focused there.

 14.  Close the Comments panel.

 15.  Save your presentation.
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Comparing and Merging Presentations
When you receive reviewed presentations, you will compare them with the original and decide which 
changes you want to incorporate into the final presentation. If you use Outlook, you can open the 
presentation from the attached file in the email message by double-clicking it. If you use another 
email program, you may have to save the attached file to your hard drive before opening it in 
PowerPoint.

Viewing Multiple Presentations
The View tab includes the Window command group, which offers several commands that automate 
the process of arranging multiple open presentations on the screen. There are two automatic layouts 
you can use to quickly view more than one presentation at a time:

 Ý Cascade (overlapped): This option overlaps presentations. When presentations are overlapped, 
you can see a large version of the presentation while easily switching from presentation to 
presentation. However, you can see only one presentation at a time.

 Ý Arrange All (side by side): When you display presentations side by side, the slide views are 
smaller, but you can see several presentations at once.

Whichever command you use, you can always manually resize and reposition the presentation 
windows to your liking. These Ribbon commands simply get you started.

Arrange multiple presentation 
windows for easy reading

Open an additional window
 with the current presentation

Switch between open 
presentation windows

Resize the main slide pane

The Cascade command overlaps presentations, making it easy to switch among them.
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The Arrange All command positions presentations side by side, making it easy to compare them.

COMMANDS IN THE WINDOW COMMAND GROUP

Command What It Does
New Window • Creates an additional window for the current presentation

• Useful for working on two slides in the same presentation 
at once

Arrange All • Arranges all open presentations side by side

• Useful for comparing open presentations

Cascade • Overlaps all open presentations

• Useful for quickly seeing which presentations are open

Move Split • Enables use of the arrow keys on the keyboard to adjust 
the size of the Slides pane within a single PowerPoint 
window

Switch Windows • Used to switch between open presentations

• An alternative to using the Windows taskbar to switch 
between PowerPoint windows

DEVELOP YOUR SKILLS: P8-D6

In this exercise, you will compare two reviews of a presentation with the original and incorporate some of 
their changes into the presentation.

 1.  Save the presentation as P8-D6-CommentsRevised and, if necessary, choose the title slide.

 2.  Open P8-D6-Ruby and P8-D6-Tobias from your PowerPoint Chapter 8 folder; click the 
Enable Editing button if it appears above the slide.

You now have three versions of the presentation open—your original and the ones reviewed by Ruby 
and Tobias.
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 3.  Choose View→Window→Arrange All.

The three presentations are arranged side by side and are easy to compare. You can tell which 
presentation is which because the filename appears at the top in each window’s title bar.

Compare the Title Slides
 4.  Click the title slide in Tobias’s presentation (with the photo of the earth), click the comment in 

the top-left corner, and read the comment in the Comments panel.

 5.  Close the Comments panel so you can see the slide more easily.

 6.  Click the title slide in Ruby’s presentation (with the photo of the mop), click her comment, and 
read it in the Comments panel.

Both reviewers suggested a picture on the title slide. Tobias’s choice is more appropriate.

 7.  Close the Comments panel.

 8.  Click anywhere in Tobias’s presentation to make it active, select the picture, and choose 
Home→Clipboard→Copy.

 9.  Click the title slide in the original P8-D6-CommentsRevised presentation and choose  
Home→Clipboard→Paste.

The image is pasted to the same location on the original presentation.

Compare the Services Slide
 10.  Use the Slides panel to select the second slide in each of the three presentations so you can 

compare them.

Of the two reviewers, only Tobias has comments on slide 2.

 11.  Click anywhere in Tobias’s presentation and then click his comment to read it.

Tobias has suggested alphabetizing the list of services. You will do just that.

 12.  Close the Comments panel and then click anywhere in the original P8-D6-CommentsRevised 
presentation to make it active.

The slide is too small to work comfortably with the text.

 13.  Maximize the PowerPoint window for the original P8-D6-CommentsRevised presentation.
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 14.  Follow these steps to alphabetize the list of services:

A

B

                       

a Double-click Environmentally and, with the mouse button still pressed down, drag down 
and right to select both paragraphs.

b Drag the highlighted paragraphs to the left of the word Hospitality in the second paragraph.

c Your slide should match the figure. If it doesn’t, press (Ctrl)+(Z) to undo and then try steps 
A–B again.

The list of services is alphabetized.

 15.  Choose View→Window→Arrange All to view all three presentations side by side again.

The order of presentation windows from left to right may have changed.

Compare the Remaining Slides
 16.  Use the Slides panel to display the third slide in each presentation.

 17.  Read the comment in Ruby’s presentation and then close the Comments panel.

You disagree with her suggestion, so you will not make any changes.

 18.  Display the fourth slide in each presentation and check for comments.

There are no more comments from either of the two reviewers, but a comment still exists from the 
original author.

 19.  Read the comment in the P8-D6-CommentsRevised presentation and then close the 
Comments panel.

 20.  Maximize P8-D6-CommentsRevised.

 21.  Select the Universal Corporate Events logo and choose Picture Tools→Format→Adjust→ 
Color menu button �→Recolor→Purple, Accent color 6 Light.

The logo is recolored to purple.

Close the Reviewers’ Presentations
 22.  Choose View→Window→Switch Windows menu button �→P8-D6-Tobias.

Tobias’s presentation displays in a smaller window than that of the original presentation.

 23.  Choose File→Close from Tobias’s presentation. If asked to save changes, choose Don’t Save.

 24.  Choose View→Window→Switch Windows menu button �→P8-D6-Ruby.

Ruby’s presentation displays in a smaller window than that of the original presentation.

 25.  Close Ruby’s presentation, choosing not to save if prompted.

Only the P8-D6-CommentsRevised presentation is open.

 26.  Ensure the Comments panel is closed and then save your presentation.
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Cleaning Up
It’s nice to set any PowerPoint options you have changed back to the default settings so other users 
can work with PowerPoint in its default state.

DEVELOP YOUR SKILLS: P8-D7

In this exercise, you will reset the User Name and Initials settings you changed earlier.

 1.  Choose File→Options.

 2.  Locate the Personalize Your Copy of Microsoft Office section in the PowerPoint Options dialog box.

 3.  Change the User Name and Initials settings back to the default settings you wrote down earlier 
in Develop Your Skills P8-D3, step 3.

 4.  Click OK and then close PowerPoint.

Using OneDrive and Office Online
You may not always be at your computer or have access to your hard drive when you need to edit a 
file. For example, you may need to edit an important work document from home but have no access 
to your work computer. With Microsoft OneDrive, you can store your files online so they are available 
from any computer with an Internet connection. With Office Online, you can edit those files residing 
on OneDrive even if you don’t have the actual Microsoft Office programs installed on your computer.

OneDrive was previously called SkyDrive. As Microsoft continues to update this service, you may see 
references to SkyDrive on Microsoft websites. Just remember that OneDrive and SkyDrive are the same 
thing. Similarly, Office Online used to be called Office Web Apps.

Storing Files on OneDrive
OneDrive is a free service provided by Microsoft that allows you to store your files online. There are 
several benefits to this:

 Ý You can access your files from any computer with an Internet connection.

 Ý You don’t need to worry about your hard drive crashing or USB drive breaking because your files 
are stored on the OneDrive servers.

Microsoft currently offers 5 GB of OneDrive space for free. A monthly fee is charged for additional space.

ÝÍ File→Save As→OneDrive

Tip!

Tip!
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DEVELOP YOUR SKILLS: P8-D8

In this exercise, you will save a presentation to OneDrive.

Complete this exercise via the online WebSim.

 1.  In your web browser, go to: labyrinthelab.com/websims/P19-08-D8

If your classroom is using eLab, you can complete the exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.

Editing Files with Office Online
Files that have been saved to OneDrive can be edited online using Office Online. These are free 
online versions of Microsoft Office programs but with limited functionality. Microsoft may add 
features to Office Online in the future just as it makes changes to its website. The current version of 
Office Online may feature different capabilities from those used in this chapter.

PowerPoint Online features a Ribbon similar to the full version of PowerPoint, but this Ribbon lacks 
much of the functionality. Notice the absence of the Slide Show tab.

STRENGTHS AND WEAKNESSES OF OFFICE ONLINE

Strengths Weaknesses
• Files can be edited from any computer with 

an Internet connection

• Microsoft Office is not required

• Presentations display full color, 
backgrounds, and fonts

• Requires a Microsoft Account ID

• Has fewer features and capabilities 
compared to the full Microsoft Office

DEVELOP YOUR SKILLS: P8-D9

In this exercise, you will edit a presentation with Office Online.

Complete this exercise via the online WebSim.

 1.  In your web browser, go to: labyrinthelab.com/websims/P19-08-D9

If your classroom is using eLab, you can complete the exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.
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Sharing Files with OneDrive
In addition to being able to edit files stored on OneDrive yourself with Office Online, you can share 
files and allow others to edit or comment on them. Alternatively, you can share files and allow others 
to only view or comment on them.

A small icon of two people indicates that a folder is shared.

OneDrive Shares
You can share individual files stored on OneDrive or entire folders. When you share a folder, all files 
inside the folder are automatically shared. You can easily create additional OneDrive folders to more 
easily manage permissions. For example, you can create one folder that stores files you allow others 
to edit and create another folder that stores files you allow the same people to only view.

DEVELOP YOUR SKILLS: P8-D10

In this exercise, you will create a OneDrive folder to store shared documents.

Complete this exercise via the online WebSim.

 1.  In your web browser, go to: labyrinthelab.com/websims/P19-08-10

If your classroom is using eLab, you can complete the exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.
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Moving Files and Setting Folder Permissions
You may find it necessary to move files from one OneDrive folder to another. For example, you may 
have a shared folder with documents that are being reviewed. After the review process is complete, 
you may wish to move some files into a final versions folder.

After you create a folder you can set its permissions, allowing others to view or edit the files inside. 
OneDrive lets you set global permissions and share a folder with the general public, or you can 
specify individuals by their email address. Any files stored in the folder will inherit the folder’s 
permissions.

DEVELOP YOUR SKILLS: P8-D11

In this exercise, you will move a file from one OneDrive folder to another. Then you will share the OneDrive 
folder and all the files within it.

Complete this exercise via the online WebSim.

 1.  In your web browser, go to: labyrinthelab.com/websims/P19-08-D11

If your classroom is using eLab, you can complete the exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.

Accessing Shared Files
Accessing and working with a file that has been shared with you is simple. You click the link to the file 
or folder in the invitation email, log in with your Microsoft Account ID if prompted, and edit the file 
just as if it were one of your own files on OneDrive. If you no longer have the invitation email, you can 
still access files and folders shared with you via the Shared link on the OneDrive main page.

The invitation email identifies who shared files with you.

You click this link to open the shared OneDrive folder in your default web browser.
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Using Reference Tools
PowerPoint offers thesaurus and translation capabilities, making it easy to find just the right word 
for your presentation. To use the translation command, you must be connected to the Internet, as 
PowerPoint forwards the text you want to translate over the Internet to a third-party translation 
service.

The thesaurus, which helps you find alternatives for words, is accessed through the Proofing 
command group. You can drag the border of the panel to make it wider and easier to read the 
content.

DEVELOP YOUR SKILLS: P8-D12

In this exercise, you will use the thesaurus to find an alternate word.

 1.  Start PowerPoint; open P8-D12-Comments from your PowerPoint Chapter 8 folder and save 
it as: P8-D12-CommentsRevised

 2.  Choose the second slide, Services, and double-click the word Expert in the third paragraph.

Selecting a word or phrase first saves you from having to type it in the Thesaurus panel.

 3.  Choose Review→Proofing→Thesaurus.

 4.  Follow these steps to replace the word Expert with one from the thesaurus:

A

D

B
C

a Point to (don’t click) Professional to display its menu arrow.

b Click the menu arrow to display the menu.

c Click Insert.

d Close the Thesaurus panel.

The word Professional replaces the word Expert on the slide.

 5.  Save your changes and close the file. Exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P8-R1

Review Presentations Using Email
In this exercise, you will use email and PowerPoint comments to aid in the review process of a presentation. 
To begin, you will email a file to a reviewer, requesting feedback on your presentation about the tutoring 
services offered by Kids for Change.

 1.  Start PowerPoint; maximize the program window and open P8-R1-KidsComments from your 
PowerPoint Chapter 8 folder.

 2.  Choose File→Share→Email→Send as Attachment.

 3.  In the To box, type: kidsreviewer@example.com

 4.  In the Message box, type: Please review this latest presentation and then 
send it on to the team. Thanks!

You would normally click Send at this point, but you will not send the email in this exercise.

 5.  From the message window, choose File→Save As and save the message to your PowerPoint 
Chapter 8 folder as: P8-R1-KidsEmail

 6.  Close the file without sending it.

The Outlook window closes, and the email is neither sent nor placed in Outlook’s Outbox.

 7.  Close PowerPoint.

Open and Save the Attached Presentation
Now you will play the part of the reviewer receiving an emailed presentation.

 8.  From your Desktop, navigate to your PowerPoint Chapter 8 folder and double-click the 
Outlook message file named P8-R1-Review.msg.

 9.  Double-click the attached presentation to view it and then click Enable Editing to enable the 
Ribbon commands.

 10.  Review the presentation, looking for comments, but don’t make any changes.

 11.  Save the presentation in your PowerPoint Chapter 8 folder as: P8-R1-TutoringRevised

 12.  Click the Outlook button in the Windows taskbar.

 13.  Choose File→Close to close the Outlook email window.

Personalize PowerPoint
 14.  In PowerPoint, choose File→Options.

 15.  Locate the Personalize Your Copy of Microsoft Office section in the PowerPoint Options dialog 
box and record the current settings for User Name and Initials on a piece of paper or on your 
computer.

You will refer to these settings later so you can reset the PowerPoint options for other students.

 16.  Type your name in the User Name box and your initials in the Initials box. Click OK.
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Review the Presentation and Provide Feedback
 17.  Choose the title slide, if necessary, and choose Review→Comments→New Comment.

 18.  Type I love the blue theme! and then click the slide to deselect the comment.

 19.  Choose Review→Comments→Next.

The title slide comment is displayed.

 20.  Choose Review→Comments→Next.

The comment on slide 2 is displayed.

 21.  Read the comment and then click the X in the comment box to delete it.

You will address this suggestion later, after comparing the presentations of other reviewers.

 22.  Choose Review→Comments→Next.

 23.  Read the comment and then click the X in the comment box to delete it.

The suggested change is a good one.

 24.  Select the 1 + 1 = 2 picture and tap (Delete).

 25.  Choose Review→Comments→Next.

 26.  Read the comment, click in the Reply box, and type: Love it! See my comment on 
the first slide.

 27.  Close the Comments panel.

 28.  Save the presentation and exit PowerPoint.

REINFORCE YOUR SKILLS: P8-R2

Compare Reviewed Presentations
In this exercise, you will compare multiple presentations at once as you review comments and suggestions 
from collaborators.

 1.  Start PowerPoint and maximize the program window.

 2.  Open P8-R2-KidsComments from your PowerPoint Chapter 8 folder and save it as: 
P8-R2-KidsCommentsRevised

 3.  Choose File→Open, browse to your PowerPoint Chapter 8 folder, and open P8-R2-Malcolm.

 4.  Choose File→Open, browse to your PowerPoint Chapter 8 folder, and open P8-R2-Marita.

 5.  Choose View→Window→Arrange All.

 6.  Display the title slide in each presentation.

 7.  Click the comment on each title slide and read each.

The original green-blue scheme is preferred.

 8.  Click the Next button in Malcolm’s Comments panel.

 9.  Read Malcolm’s comment.

His comment refers to the word Better on slide 2. You can see slide 2 is selected in Malcolm’s Slides 
panel. You will address this comment later.
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 10.  Click Next in Malcolm’s Comments panel.

His comment refers to the word picture on slide 3.

 11.  Close Malcolm’s Comments panel so you can see the picture on which he commented.

 12.  Click Malcolm’s comment to display the Comments panel and then click Next Comment.

 13.  Click Cancel when prompted to search for more comments starting at the title slide.

 14.  Close Malcolm’s presentation and choose Don’t Save if prompted to save changes.

 15.  Maximize the original presentation and then choose View→Window→Arrange All to  
redistribute the two open presentations.

 16.  Read the comment on Marita’s title slide.

The original green-blue scheme is preferred.

 17.  Click Next in Marita’s Comments panel.

 18.  Read Marita’s comment and then close her Comments panel so you can see the period to which 
she refers.

The period is in the last bulleted paragraph, which is fine because it is a sentence, whereas the others 
are not. As this comment was on the last slide, you can close the presentation.

 19.  Choose File→Close in Marita’s presentation to close it.

Only the original presentation is open.

 20.  Maximize the PowerPoint window.

Reset PowerPoint Options
 21.  Choose File→Options and locate the Personalize Your Copy of Microsoft Office section in the 

PowerPoint Options dialog box.

 22.  Change the User Name and Initials settings back to the default settings you wrote down earlier 
in this exercise and click OK.

Find Alternate Words
 23.  Display slide 2, Benefits, and double-click the word Better in the first paragraph.

 24.  Choose Review→Proofing→Thesaurus.

 25.  In the Thesaurus panel, point to the word Improved, click the menu arrow next to it, and 
choose Insert.

The word Better is replaced with the word Improved.

 26.  Double-click the word Better in the second paragraph.

 27.  In the Thesaurus panel, point to the word Enhanced, click the menu arrow next to it, and 
choose Insert.

The word Better is replaced with the word Enhanced.

 28.  Close the Thesaurus panel, save the presentation, and close PowerPoint.
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REINFORCE YOUR SKILLS: P8-R3

Use OneDrive and Office Online
In this exercise, you will use OneDrive to store a presentation and Office Online to edit it.

Complete this exercise via the online WebSim.

 1.  In your web browser, go to: labyrinthelab.com/websims/P19-08-R3

If your classroom is using eLab, you can complete the exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.
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 Apply Your Skills
APPLY YOUR SKILLS: P8-A1

Work with Email and Comments
In this exercise, you will ask for help in reviewing an employee schedule to be presented at a staff meeting. 
You will play the parts of both the sender asking for feedback and the reviewer providing it. 

 1.  Start PowerPoint and open P8-A1-Work from your PowerPoint Chapter 8 folder.

 2.  Attach the presentation to an email from within PowerPoint using  
ucereviewer@example.com as the recipient’s address and composing a message  
of your choice.

 3.  In the Outlook window, choose File→Save As and save the email message as: 
P8-A1-Message

 4.  Close Outlook and do not save changes if prompted. Close PowerPoint.

 5.  From your Desktop, navigate to your PowerPoint Chapter 8 folder and open the Outlook 
message file P8-A1-ScheduleForReview.msg.

 6.  Open the attached presentation; save it to your PowerPoint Chapter 8 folder as  
P8-A1-ScheduleRevised and then close Outlook.

Comment on the Presentation
 7.  View the PowerPoint options and write down the current settings for User Name and Initials.

You will refer to these settings later so you can reset the PowerPoint options for other students.

 8.  Change the options to use your name and initials.

 9.  Add a comment to the title slide: Should we add a photo in the big blue 
space?

 10.  Read the next comment (on slide 2) and type Customers in the empty table cell above the 
logos.

 11.  Read the next comment about the addition of the logos and then delete the comment.

 12.  Close the Comments panel and then save the presentation and exit PowerPoint.

APPLY YOUR SKILLS: P8-A2

Review Presentations
In this exercise, you will use PowerPoint comments to aid in the review process of a presentation. To begin, 
you will compare reviewed presentations.

 1.  Start PowerPoint; open P8-A2-Schedule from your PowerPoint Chapter 8 folder and save it 
as: P8-A2-ScheduleRevised

 2.  Open P8-A2-Salvador from your PowerPoint Chapter 8 folder and view both presentations 
side by side.

 3.  Read the first comment on Salvador’s title slide.

 4.  In the original presentation, change the word Working in the subtitle to: Work
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 5.  Read the next comment in Salvador’s presentation.

 6.  Display slide 2 in the original presentation and change each of the four instances of Brad 
to: Josh

 7.  Close Salvador’s presentation and maximize the remaining presentation.

 8.  Select the word Customers in the first column of the table on slide 2 and use the Thesaurus 
panel to find an alternate word; close the Thesaurus panel.

 9.  Save and close the presentation, and then exit PowerPoint.

APPLY YOUR SKILLS: P8-A3

Work with OneDrive Share Permissions
In this exercise, you will stop sharing a file from OneDrive so only you have access to it. You will also share 
a second file, with view-only permissions, via a copied link.

Complete this exercise via the online WebSim.

 1.  In your web browser, go to: labyrinthelab.com/websims/P19-08-A3

If your classroom is using eLab, you can complete the exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.

  Project Grader 
This chapter does not include Project Grader exercises. Project Grader content is based on the 
learning objectives for a chapter, and sometimes those learning objectives cannot be accurately 
graded by the system. Objectives from this chapter that can be accurately graded may be 
included in later chapters, if applicable.
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P8-E1 That’s the Way I See It
You want to create a presentation that compares two email providers. Go to Yahoo.com, create a 
new (free) Yahoo account, and spend some time navigating the email interface. Sign out of Yahoo and 
then create a new (free) Outlook.com email account. Explore the interface and then sign out. Now 
create a presentation named: P8-E1-EmailCompare

Create a title slide indicating that the presentation compares Yahoo to Outlook.com. Create two 
slides, one listing three things you like about Yahoo and one listing three things you dislike about 
it. Create two similar slides about Outlook.com. Add a comment to the title slide that shows your 
new Yahoo and Outlook.com email addresses. Apply a design theme and add graphical elements to 
enhance it. Save a copy of the presentation to OneDrive using your Outlook.com account login as the 
Microsoft Account ID. Share the presentation as directed.

P8-E2 Be Your Own Boss
In this exercise, you will work with a partner and exchange presentations via OneDrive. You must 
have a Microsoft Account ID and be able to access OneDrive.com. You will also need your partner’s 
email address.

Search the Internet for common garden pests and environmentally friendly ways to control them. 
Create a presentation with at least four slides describing a few garden pests and methods of 
controlling them. Format the presentation to be visually appealing and save it to OneDrive in a new 
Gardening folder as: P8-E2-Blue

Share the folder with your partner. Close PowerPoint. Access your partner’s shared folder and edit it 
in PowerPoint Online. Using the Comments panel, add at least two edits. Send your partner an email 
when your review is complete. Open your presentation from OneDrive. Reply to each comment from 
your partner and edit your presentation as you see fit. Use the Thesaurus panel to change one word 
and add a comment noting the change. Save the presentation in OneDrive and to your PowerPoint 
Chapter 8 folder as: P8-E2-Blue

P8-E3 Demonstrate Proficiency
Stormy BBQ is finalizing its presentation that features employee recipes. Two employees have 
reviewed the presentation and offered comments. You need to compare these presentations, make 
the necessary changes, and add your own comment before emailing your version to the restaurant. 
Open P8-E3-Benji and save it as: P8-E3-Recipe

Open P8-E3-Jenice and arrange both presentations side by side. Read the comments on both 
presentations and edit P8-E3-Recipe as you see fit. When finished, delete all comments in  
P8-E3-Recipe. Add a new comment to the title slide of P8-E3-Recipe indicating that you 
are finished with your edits. Attach the presentation to an Outlook email addressed to  
stormy@example.com and create an appropriate message. Rather than sending the email, 
save it as: P8-E3-Email
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Glossary

charts Visual representation of statistical or numerical 
data 

OneDrive Free service from Microsoft that offers online 
storage; users can edit files directly from OneDrive via 
Office Online; requires a Microsoft Account ID

slide layouts Preset layouts of placeholder boxes on a 
slide

SmartArt Predesigned graphic images you can add to a 
file; categories include List, Hierarchy, Pyramid, etc.

table styles Predesigned color and formatting that can 
be applied to a table
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Index

A
Arrange All command, 299
Arrange All (side by side) option, 

298

B
Bar charts, 166

C
Cascade command, 299
Cascade (overlapped) option, 298
cells tables

adding non-text data to, 
216–218

formatting data in, 211
merging, 219–220
navigating, 209–210
selecting, 212–213
splitting, 219–220

character formatting tables, 211
charts

editing, 167
formatting, 167–169
inserting, 166
modifying, 170
resizing, 179
space in, unwanted, 171–174
style and color scheme, 174–177

collaborating with PowerPoint, 
288–306
editing files with Office 

Online, 303
folder permissions, 305
review cycle process, 288
sharing files, 289–292
storing files on OneDrive, 

302–303
colors

of PowerPoint charts, 170
of table backgrounds, 226–227

color schemes
built-in, 242–243
labels, 245–246

Column charts, 166
columns tables

adding, 216
width of, 213–215, 218–219

comments, 292–297
attaching, 294
deleting, 296–297
editing, 296
effective, writing, 296–297
name of, 293–294
navigating, 295–296
reading, 293

comparing presentations, 300–301
Cycle graphic charts, SmartArt, 185

D
Design tab, 167
document themes, 242–259

deleting, 259
gradient fills, 249–252
saving, 258
slide backgrounds, 247–248

E
email, sharing PowerPoint files via, 

289–292
embedded charts, 166
Excel, linking data from, 177–184

F
folder permissions, 305
Format tab, 167

G
gradient fills, 249–252

custom, creating, 251–252
how defined, 249
stop positions, setting, 250–251

H
Hierarchy graphic charts, 

SmartArt, 185

K
Keep Source Formatting & Embed 

Workbook option, 178

L
layout masters. See also slide 

masters
creating, 265, 267–268
duplicating, 266–267
modifying, 268
overview, 261

Line charts, 166
Linked Data window, 180
List graphic charts, SmartArt, 185

M
Matrix graphic charts, 

SmartArt, 185
Move Split command, 299

N
New Window command, 299
Notes Masters, 268–271

creating notes, 268–269
modifying, 270–271

O
Office.com graphic charts, 

SmartArt, 185
Office Online, editing PowerPoint 

files with, 303
OLE (Object Linking and 

Embedding), 177
OneDrive

sharing PowerPoint files using, 
302–304

storing PowerPoint files using, 
302

P
PDF (Portable Document Format), 

PowerPoint slides in, 290, 292
Picture graphic charts, SmartArt, 

185
Picture option, 178
pictures, for slide backgrounds, 

253–258
Pie charts, 166
PowerPoint, linking data from Excel 

to, 177–184
charts, 178
editing source document, 

181–182
effects of linking, 179–181
maintaining healthy links, 

182–184
only data, 177
paste options, 178–179

presentations
comparing, 300–301
multiple, viewing, 298–301

Process graphic charts, SmartArt, 
185

Pyramid graphic charts, SmartArt, 
185

R
reference tools, using with 

PowerPoint, 306
Relationship graphic charts, 

SmartArt, 185
review copies, 290
review cycle process, with 

PowerPoint, 288
rows, in tables

adding, 215
deleting, 215
height of, 213–215

S
shading of PowerPoint tables, 

225–226

sharing PowerPoint files, 289–292
accessing shared files, 305
exporting presentations to 

other formats, 292
via email, 289–292
with OneDrive, 304

slide backgrounds, 247–248
pictures and textures for, 

253–258
slide masters, 260–265. See 

also layout masters
accessing layout masters, 261
editing, 262
editing layout masters, 263
Eyedropper tool, 263–265

SmartArt, 184–192
adding elements to, 189–191
converting lists to, 187–188
formatting, 184–187, 188
inserting, 184–187
shapes in, reordering, 192

storing PowerPoint files
on OneDrive, 302–303

Switch Windows command, 299

T
tables, 207–228

3-D bevels in, 227–228
aligning, 211
background colors, custom, 

226–227
cells in, 211–213, 216–220
columns in, 213, 216–219
entering data in, 209
importing, 221–222
moving, 210–211
overview, 208–209
resizing, 210–211
rows in, 213–216
shading, 225–226
styles, 222–228

textures
for slide backgrounds, 253–258

Tile Picture as Texture option, 
254–255

U
Use Destination Theme & Embed 

Workbook option, 178

X
XPS (XML Paper Specification)

PowerPoint slides in, 292
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