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Preface

T
his textbook is part of our new approach to learning for introductory computer 

courses. We’ve kept the best elements of our proven, easy-to-use instructional 

design and added interactive elements and assessments that offer enormous 

potential to engage learners in a new way. 

Why Did We Write This Content?
In today’s digital world, knowing how to use the most common software applications is critical, and 
those who don’t are left behind. Our goal is to simplify the entire learning experience and help every 
student develop the practical, real-world skills needed to be successful at work and in school. Using 
a combination of text, videos, interactive elements, and assessments, we begin with fundamental 
concepts and take learners through a systematic progression of exercises to achieve mastery.

What Key Themes Did We Follow?
We had conversations with dozens of educators at community colleges, vocational schools, and other 
learning environments in preparation for this textbook. We listened and adapted our learning solu-
tion to match the needs of a rapidly changing world, keeping the following common themes in mind:

Keep it about skills. Our content focus is on critical, job-ready topics and tasks, with a relentless focus 
on practical, real-world skills and common sense. We use step-by-step instructional design to ensure 
that learners stay engaged from the first chapter forward. We’ve retained our proven method of 
progressively moving learners through increasingly independent exercises to ensure mastery—an 
approach that has successfully developed skills for more than 25 years.

Keep it simple. Our integrated solutions create a seamless experience built on a dynamic instructional 
design that brings clarity to even the most challenging topics. We focus our content on the things 
that matter most and present it in the easiest way possible. Concise chunks of text are combined with 
visually engaging and interactive elements to increase understanding for all types of learners.

Keep it relevant. Fresh, original, and constantly evolving content helps educators keep pace with 
today’s student and work environments. We reviewed every topic for relevancy and updated it where 
needed to offer realistic examples and projects for learners.

How Do I Use This Book?
Our comprehensive learning solution consists of a print textbook, a groundbreaking interactive 
ebook, and our easy-to-use eLab course management tool featuring additional learning content, 
such as overviews and video tutorials, and assessment content. Our interactive ebook contains 
learning content delivered in ways that will engage learners.

The eLab assessment solution includes Project Grader exercises for most chapters that are automati-
cally graded by the system, in addition to clear feedback and analytics on student actions.
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vi  Preface

Included with Your Textbook Purchase
Depending on your purchase option, some or all of the following are included with your textbook:

Interactive ebook: A dynamic, engaging, and truly interactive textbook that includes elements such as 
videos, self-assessments, slide shows, GIFs, and other interactive features. Highlighting, taking notes, 
and searching for content is easy. 

eLab Course Management System: A robust tool for accurate assessment, tracking of learner activity, 
and automated grading that includes a comprehensive set of instructor resources. eLab can be fully 
integrated with your LMS, making course management even easier.

Instructor resources: This course is also supported on the Labyrinth website with a comprehensive 
instructor support package that includes detailed lesson plans, lecture notes, PowerPoint presenta-
tions, a course syllabus, test banks, additional exercises, and more.

Student Resource Center: The exercise files that accompany this textbook can be found within eLab 
and in the Student Resource Center, which may be accessed from the ebook or online at:  
labyrinthelab.com/office19

We’re excited to share this innovative, new approach with you, and we’d love you to share your 
experience with us at: lablearning.com/share

Visual Conventions
This book uses visual and typographic cues to guide students through the lessons. Some of these cues 
are described below:

Cue Name What It Does

Type this text Text you type at the keyboard is printed in this 
typeface.

Action words The important action words in exercise steps are 
presented in boldface.

Ribbon Glossary terms are highlighted with a yellow 
background.

Note!  Tip!  Warning! Tips, notes, and warnings are called out with  
special icons.

 
Videos, WebSims, and other ebook or online 
content are indicated by this icon.

Command→Command→ 
Command→Command

Commands to execute from the Ribbon are 
presented like this: Ribbon Tab→Command  
Group→Command→Subcommand.

ÍÍ Design→Themes→Themes These notes present shortcut steps for executing 
certain tasks.

Display Settings
Multiple factors, including screen resolution, monitor size, and window size, can affect the appearance 
of the Microsoft Ribbon and its buttons. In this textbook, screen captures were taken at the native 
(recommended) screen resolutions in Office 2019 running Windows 10, with ClearType enabled. 
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L E A R N I N G  O B J E C T I V E S

ÝÝ Use Find and Replace

ÝÝ Connect slides with hyperlinks  
and PowerPoint Zoom

ÝÝ Edit document properties

ÝÝ Inspect and protect a presentation

ÝÝ Draw on slides during a slide show 

ÝÝ Transfer a presentation to a USB flash drive

9 Readying a 
Presentation for Final 
Delivery

POWERPOINT

P
owerPoint offers robust tools 

for presentation development 

and delivery. In this chapter, you 

will focus on automatic editing features 

and slide show delivery options. All these 

tools work together to refine and polish 

your presentation so it’s visually pleasing, 

grammatically correct, and effortlessly 

delivered. You will also learn about 

transporting a presentation from your 

computer to another computer.
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316 PowerPoint Chapter 9: Readying a Presentation for Final Delivery

Ý Project: Finalizing and Transporting a Presentation
Raritan Clinic East is a medical practice staffed by the finest clinical diagnosticians in the fields 
of pediatric general medicine, cardiology, orthopedics, pediatric emergency medicine, and 
neonatology. Several presentations that promote Raritan already exist. You plan to use these 
when presenting to the company board of directors in preparation for an upcoming merger. 
You use the enhanced Slide Show toolbar to work on the presentation’s delivery. Knowing 
that most people in the audience will not remember everything in the presentation, you 
decide to create a summary slide and use the Laser Pointer tool to remind them of key points. 
As you will be using a provided computer at the presentation venue, you decide to copy the 
presentation to a USB drive for easy transport.

Using Find and Replace
To assist you in locating and replacing words and phrases in your presentation, PowerPoint provides a 
powerful set of editing tools, including Find and Replace. As you edit the presentation, you may decide 
to replace one term with a new one. Use the Find feature to find a word or phrase in the presenta-
tion. What you do after you find it is up to you. You might make a correction, change the phrasing, or 
add or remove content from the slide. Using the Replace feature, you can quickly search throughout 
the presentation for one term and replace it with another simultaneously. The Find and Replace 
dialog boxes are very similar; in fact, the Replace dialog box is simply an extension of the Find dialog 
box. Both allow you to type a word or phrase or select from previously entered terms. The Find and 
Replace commands search for text on both slides and speaker notes.

ÝÍ Home→Editing→Find 

ÝÍ Home→Editing→Replace 

Three Useful Options
The Find and Replace dialog boxes have useful options to enhance searches:

 Ý Match Case: You can make searches case-sensitive, so searching for Dog would not find dog.

 Ý Find Whole Words Only: You can search for just whole words. For example, if you searched for 
cat, then catalyst and scattered would be found because they contain the characters c-a-t. With Find 
Whole Words Only enabled, a search for cat would find only the word cat.

The Find Whole Words Only option is not available if you enter more than one word in the Find What box.



Tip!
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Using Find and Replace 317

 Ý Replace All: This option, available from the Replace dialog box only, replaces all occurrences of 
a term throughout the presentation with a single click. This includes bulleted and nonbulleted text, 
slide titles, and speaker notes.

This button changes the Find dialog box into 
the Replace dialog box.

Use these buttons to find and 
replace words manually.

This button automatically replaces every instance of 
the word or words throughout the presentation.

DEVELOP YOUR SKILLS: P9-D1

In this exercise, you will edit text by using the Replace dialog box.

Before You Begin: Download the student exercise files from your eLab course or the Student Resource 
Center (labyrinthelab.com/office19) and determine your file storage location before beginning this exercise.

 1.  Start PowerPoint; open P9-D1-Final from your PowerPoint Chapter 9 folder and save it as: 
P9-D1-FinalRevised

 2.  Select the Operating Hours slide and note that the first three bullets show the word Available 
(lowercase in the third bullet).

You will change the word Available to Open for two of the instances.

 3.  Select the first slide in the presentation and choose Home→Editing→Replace .

 4.  Type Available in the Find What box.

 5.  Type Open in the Replace With box.

P
O

W
E

R
P

O
I
N

T
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318 PowerPoint Chapter 9: Readying a Presentation for Final Delivery

 6.  Remove any checkmarks from the Match Case or Find Whole Words Only options.

You want to find every instance of the word available, regardless of whether it is capitalized or 
pluralized.

 7.  Click Find Next.

The Operating Hours slide is displayed, and the word Available in the first paragraph is selected 
(highlighted).

 8.  Click Replace to replace this instance of Available with Open.

The change is made, and the next occurrence is found.

 9.  Click Replace to replace this instance of Available with Open.

 10.  Click Find Next to skip the third instance and search for another.

 11.  Read the message box and click OK.

 12.  Click Close to close the Replace dialog box.

Replace All Terms in a Presentation
 13.  Display the title slide and read the subtitle.

 14.  Display the Raritan Experts slide and read the final bullet.

You are not happy with the use of the word experts on the title slide nor as the slide title on the 
current slide. You will change them on both slides. However, you want to keep the word experts in the 
final bullet on the current slide.

 15.  Choose Home→Editing→Replace and fill in the boxes as indicated:

Find What Experts

Replace With Specialists

Be sure to type an initial capital letter in each entry.

 16.  Select the Match Case checkbox to ensure only occurrences of Experts (and not experts) are 
found and click Replace All.

PowerPoint makes all the replacements throughout the presentation and displays a summary dialog 
box indicating that two replacements were made.

 17.  Click OK to close the informational dialog box and then close the Replace dialog box.

 18.  Navigate to the title slide and the Raritan Specialists slide and verify that the term Experts 
has been replaced with Specialists, but the final bullet on the Raritan Specialists slide still uses 
experts.

 19.  Save your presentation.

Always leave your file open at the end of an exercise unless instructed to close it.
 

Note!
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Using Hyperlinks in Presentations 319

Using Hyperlinks in Presentations
If you’ve ever browsed a website, you’ve used hyperlinks. A hyperlink on a web page is text or an 
image that, when clicked, takes you to another web page. A hyperlink in a presentation functions 
the same as a hyperlink on a web page. You can create hyperlinks that take you to another slide 
in the same presentation, open a file on your computer, or take you to a website (provided you are 
connected to the Internet).

Inserting Hyperlinks
PowerPoint offers two ways to insert hyperlinks. Though there are slight differences between the two 
options, the method you choose depends largely on personal preference. This chapter focuses on the 
Hyperlink dialog box, but both options are described here:

 Ý Hyperlink dialog box: Use this box to create hyperlinks that open an existing web page, an 
existing file, another slide in the current presentation, or an email program with the recipient’s 
email address prefilled.

 Ý Action dialog box: Use this box to create hyperlinks or buttons that do everything a regular 
hyperlink does but that can also launch other programs, play sounds, and accomplish other 
complex tasks. Actions can be made to work when clicked or when the presenter simply points to a 
hyperlink/button.

Creating Hyperlinks for Slide Navigation
Navigating a presentation doesn’t have to be linear, meaning you don’t have to start with slide 1, 
go to slide 2, then go to slide 3, and continue sequentially until the end. You can use the Slide Show 
toolbar to navigate to any slide, but this can break the flow of your presentation because the pop-up 
menu may clash with the color scheme or document theme. An alternative is to create a slide of 
hyperlinks that navigate to each slide in the presentation. Hyperlinks can be created in Normal or 
Outline View but function only when clicked in Slide Show view.

ÝÍ Insert→Links→Link 

DEVELOP YOUR SKILLS: P9-D2

In this exercise, you will create a summary slide with hyperlinks.

 1.  Save the presentation as: P9-D2-FinalRevised

 2.  Choose the last slide in the presentation and then choose Home→Slides→New Slide menu 
button �→Title and Content.

 3.  Choose Home→Slides→Section→Add Section, type Summary for the section name, and 
click the Rename button.

P
O

W
E

R
P

O
I
N

T
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320 PowerPoint Chapter 9: Readying a Presentation for Final Delivery

 4.  Type Summary as the slide title and then type this in the content area:
• Services[Enter]
• Location[Enter]
• Hours[Enter]
• Specialists[Enter]
• Departments[Enter]
• More info

Raritan is a fictitious company, and you will create the hyperlink to point to a fictitious website for that 
company.

 5.  Select the text More info and choose Insert→Links→Link  to open the Insert Hyperlink 
dialog box.

 6.  Follow these steps to create a link to a website:

C

B

A

A Verify Existing File or Web Page is selected in the Link To section.

B Type http://labpub.com/learn/ppt/raritan.html in the Address box.

C Click OK.

The More Info text becomes underlined to indicate it is a hyperlink. It also changes color to match the 
hyperlink color defined by the document theme.

Create Hyperlinks to Two Slides
 7.  Select the text Services on the Summary slide so it becomes highlighted.

 8.  Choose Insert→Links→Link to open the Insert Hyperlink dialog box.
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Using Hyperlinks in Presentations 321

 9.  Follow these steps to create a hyperlink to the Services slide:

A

B

C

A Select the Place in This Document option.

B Select the Services slide.

C Click OK.

The Services text becomes underlined to indicate it is a hyperlink and changes color to match the 
hyperlink color defined by the document theme.

 10.  Select the Location text and then choose Insert→Links→Link.

Notice that Place in This Document is already selected from the left side of the dialog box as 
PowerPoint has remembered your previous selection.

 11.  Select the Location slide and click OK.

The Location text becomes underlined and has changed color.

Finish the Navigation Slide
Now you will finish creating a navigation scheme from the Summary slide.

 12.  Follow these steps to add a hyperlink to the Monthly Events slide:
• Select Hours on the Summary slide.
• Choose Insert→Links→Link.
• Choose the Operating Hours slide from the Slide Titles list and click OK.

 13.  Repeat step 12 for the remaining two bulleted items on the Summary slide, creating links to the 
Raritan Specialists and Departments slides.

You will test the hyperlinks in the next exercise.

 14.  Save your presentation.

P
O

W
E

R
P

O
I
N

T
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322 PowerPoint Chapter 9: Readying a Presentation for Final Delivery

Repairing and Removing Hyperlinks
You may want to remove or edit a hyperlink on a slide. You can do this in Normal view using the 
Hyperlink command. In most cases, though, the easiest way to edit a hyperlink is to choose a 
command from the shortcut menu after a right-click.

A right-click on a hyperlink displays useful editing commands.

ÝÍ Insert→Links→Link→Remove Link

The Need to Check Links
It’s imperative that you check every hyperlink in a presentation. Your professional credibility is at risk 
if you lead a malfunctioning presentation. If you find during rehearsal that a hyperlink doesn’t work, 
or that it isn’t needed at all, you can easily repair or remove it.

DEVELOP YOUR SKILLS: P9-D3

In this exercise, you will test and explore how to repair hyperlinks.

 1.  Save the presentation as: P9-D3-FinalRevised

 2.  Choose Slide Show→Start Slide Show→From Beginning.

 3.  Click through the presentation until you reach the Summary slide.

 4.  Click the Services hyperlink to immediately navigate to the Services slide.

 5.  Point at the lower-left corner of the slide to display the Slide Show toolbar.

Microsoft PowerPoint 2019 & 365: Level 3 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Using Hyperlinks in Presentations 323

 6.  Follow these steps to return to the Summary slide:

A

B

A Click the Show All Slides button.

B Click the Summary slide.

Notice that the Services hyperlink is now a different color. This indicates a visited link (a hyperlink that 
has been used).

 7.  Test the other hyperlinks to verify they navigate to the correct slide (remember, the More Info 
link will open your web browser and attempt to connect to the Labyrinth website); use the Slide 
Show toolbar to return to the Summary slide when needed.

 8.  Tap [Esc] to end the slide show and return to Normal view.

If one of your hyperlinks navigated to the wrong slide, you will fix it next. If all your hyperlinks 
worked, read through the next few steps to learn how to repair and remove hyperlinks should you have 
the need in the future.

Repair Hyperlinks
 9.  Click once in the text of your bad hyperlink. (If all your links worked, click inside the Services 

text.)

Note that the entire line does not have to be highlighted. Your insertion point simply needs to 
be flashing in the text.

 10.  Choose Insert→Links→Link.

P
O

W
E

R
P
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N
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324 PowerPoint Chapter 9: Readying a Presentation for Final Delivery

 11.  Follow these steps to repair or remove a hyperlink:

A

B

C

A Select the correct slide to repair a bad link and click OK.

B Or, click Remove Link to leave the text on the slide but remove the hyperlink.

C Or, click Cancel to leave your hyperlink unedited.

 12.  Continue to repair hyperlinks as needed and then view the slide show to test your repairs.

 13.  Save your presentation.

PowerPoint Zoom
PowerPoint Zoom provides a more visually exciting way to link to another slide by using thumbnail 
images of slides rather than text links. PowerPoint provides three types of Zoom links: Slide Zoom, 
Section Zoom, and Summary Zoom.

ÝÍ Insert→Links→Zoom

Slide Zoom
Use Slide Zoom to link to another slide and continue the presentation from that linked slide. Think of 
it as a rewind or fast-forward link that takes you back or forward to a specific slide. Slide Zoom places 
a thumbnail of the linked slide on the current slide to act as the link.

Section Zoom
If your presentation contains sections, use Section Zoom to jump to the first slide of any section. 
When all slides in a section have been viewed, you are returned to the slide you jumped from. Section 
Zoom places a thumbnail of the first slide of the linked section on the current slide to act as the link. 
This is useful if you want to present your sections in a nonlinear sequence. For example, you may 
have four sections you want to present but may present them in a different order depending on your 
audience’s participation.

Section Zoom can also force your audience to focus on you rather than on a slide if you use it as a 
landing slide or jump-off point. For example, you may have a slide that just contains links to different 
sections, allowing you to speak about any section first and then jump to it.
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Summary Zoom
Summary Zoom is similar to Section Zoom in that it creates links to the first slide within a section. 
However, Summary Zoom always creates a new slide after the title slide rather than adding thumb-
nails to an existing slide. Navigating a slide show with a Summary Zoom slide can be tricky. After you 
click a thumbnail and navigate all slides within that section, you are returned to the Summary Zoom 
slide. But if you then click any area of the slide that is not a slide thumbnail, the slide show jumps to 
the next sequential section. This can make it difficult to reach the final slide of the presentation.

DEVELOP YOUR SKILLS: P9-D4

In this exercise, you will use PowerPoint Zoom links to navigate a slide show.

 1.  Save the presentation as: P9-D4-FinalRevised

 2.  Choose Insert→Links→Zoom→Summary Zoom.

PowerPoint preselects the first slide of every section.

 3.  Uncheck slides 1 and 7 so only slides 2, 3, and 5 are selected and then click Insert.

A new slide is created after the title slide with a thumbnail link for the first slide in each of the selected 
sections.

 4.  Title the new slide: Today’s Agenda

 5.  Display the final slide in the presentation and choose Insert→Links→Zoom→Slide Zoom.

 6.  Check only the title slide and click Insert.

If desired, you can resize and move the thumbnail. In this case, the default size and location are fine.

 7.  Choose Slide Show→Start Slide Show→From Beginning.

 8.  Click to progress to the second slide (the Summary Zoom slide).

Three slide thumbnails display, allowing your audience to focus on you rather than the slide content. 
You can also progress through the slide show nonsequentially by jumping to the section of your choice.

 9.  Move your mouse until the pointer appears and click the Location thumbnail.

The slide show zooms to the Location slide, which is the first slide in the Location and Hours section.

 10.  Click to navigate to the second slide in this section and then click to exit the Operating Hours 
slide.

You return to the Summary Zoom slide because the section has ended.

 11.  Click the Raritan Specialists thumbnail to jump to the Staff section, click to navigate to the 
second slide in this section, and then click again to jump back to the Summary Zoom slide.

 12.  Click any area of the Summary Zoom slide except a thumbnail.

The slide show jumps to the Summary slide again because it’s the first slide in the next sequential 
section, Summary.

 13.  Click the title slide thumbnail.

The slide show zooms to the title slide. In this case, the Slide Zoom thumbnail acts like a rewind link.

 14.  Tap [Esc] to exit the slide show and return to Normal view.
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Finalizing a Presentation
PowerPoint has editing and presentation features that can help you prepare for a presentation once 
the design is complete.

Editing Document Properties
Before making your presentations public, it’s a good idea to identify the author, title, subject, and 
other details about the presentation. This information, called the document properties, is stored 
within the presentation file but is not visible on any slide or during a slide show. Basic properties are 
visible from Backstage view while additional fields and details are visible from the Advanced Proper-
ties window. Specifying document properties can be helpful when, several months after a presenta-
tion has been given, you need to determine who created the presentation or for what it was used.

Some basic document properties 
are visible in Backstage view.

Advanced properties are accessible from the Properties menu.

Additional fields are available from the Advanced Properties window.

The Statistics tab shows the total number of slides, 
paragraphs, and words in the presentation.

The Contents tab shows which 
fonts are used and which theme 
is applied and lists all slide titles.
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USEFUL DOCUMENT PROPERTY FIELDS

Field Possible Usage
Title Shows the title of the presentation

Subject Gives the main idea of the presentation, like the subject line of an email

Author Indicates the person or people who created the presentation

Category Indicates the broad category of the presentation (e.g., sales or prospective client 
presentation)

Keywords Identify the main idea of the presentation (e.g., services offered, products sold, 
new client incentives)

Comments Contain notes, messages, or instructions for others working on the presentation 
or those viewing the presentation on their own

ÝÍ File→Info→Properties

DEVELOP YOUR SKILLS: P9-D5

In this exercise, you will edit a presentation’s document properties.

 1.  Save the presentation as: P9-D5-FinalRevised

 2.  Click the File tab to display Backstage view and follow these steps to display the Advanced 
Properties window:

A
B

A Click the Properties menu arrow on the right side of Backstage view.

B Choose Advanced Properties.
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 3.  Follow these steps to edit the document properties:

B

C

A

A Click the Summary tab.

B Fill in the Title, Subject, Author, Category, Keywords, and Comments fields as indicated, using 
your actual name as the author.

C Click OK.

Notice that the information in the right column of Backstage view is updated to display the new 
properties.

 4.  Click the Back  button to close Backstage view.

 5.  Save your presentation.

Inspect a Presentation
It’s important to inspect your presentation for problems before sharing it with others. If you’ve added 
things like your name or personal contact details to the document properties, you may want to 
remove that information before sharing the presentation with others. Additionally, you should make 
sure your content can be read or accessed by people with disabilities. Finally, if others may be editing 
the presentation, you’ll want to make sure they won’t have problems if they use an earlier version of 
PowerPoint. PowerPoint offers three different inspection options.

INSPECTION OPTIONS

Inspection Option What It Does
Inspect Document Checks for hidden properties or personal 

information you may want to remove before 
sharing

Check Accessibility Checks for problems that would make it 
difficult for people with disabilities to read the 
presentation content

Check Compatibility Checks for features in the presentation not 
supported by earlier versions of PowerPoint

ÝÍ File→Info→Inspect Presentation
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DEVELOP YOUR SKILLS: P9-D6

In this exercise, you will inspect a presentation for personal and sensitive information.

 1. Save the presentation as: P9-D6-FinalRevised

 2.  Choose File→Info→Inspect Presentation→Check for Issues→Inspect Document.

 3.  Scroll through the list of items to be inspected and read each description, leaving them checked 
and unchecked as per their default settings, and then click Inspect.

 4.  Scroll through the inspection report and read each item.

The inspection report informs you there is a possibility that personal information is included in the 
document properties and that there are presentation notes (speaker notes) that may contain sensitive 
information. There may be other issues, but these are the two we’re concerned with.

As this is a new version of the presentation, you will remove the personal information you added in the 
previous activity. The previous version of the presentation will still contain all the document properties; 
this version will be cleaned and readied for public distribution.

 5.  Locate the Document Properties and Personal Information item at the top of the report and click 
its Remove All button.

 6.  Scroll to the bottom of the inspection report and click Remove All to delete all the presentation 
notes.

 7.  Click Close.

The document properties shown in Backstage view have been cleared.

 8.  Save the presentation.

Accessibility
Sighted users are not the only ones who may access your presentation. To reach the largest audi-
ence, use the Accessibility Checker to ensure your content is accessible by visually impaired users. 
Some visually impaired users use software that reads slides (and other documents) out loud, so it’s 
important to provide alternative text (alt text) descriptions of pictures that can be read aloud. Not 
all pictures need alt text. If a picture is purely decorative and conveys no meaning, you can simply 
mark it as decorative. You should also ensure the order of objects on the slides makes sense. While a 
sighted user can easily see everything at once and read from top to bottom and left to right, software 
that reads the slide out loud relies on the order of the objects to read them in an order that makes 
sense.

DEVELOP YOUR SKILLS: P9-D7

In this exercise, you will inspect a presentation for accessibility.

 1. Save the presentation as: P9-D7-FinalRevised

 2.  Choose File→Info→Inspect Presentation→Check for Issues→Check Accessibility.

The report informs you there are pictures missing alternative text descriptions. You are also warned 
about the reading order of content on slides 2, 7, and 8.
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Add Alternative Text
 3.  Follow these steps to add alternative text to the first picture:

A

B

D

E

C

A Click Missing Alternative Text in the Accessibility Checker panel.

B Click Picture 3 (Slide 7) in the Accessibility Checker panel.

C Click its menu arrow.

D Click Add a Description.

E Delete the default text in the Alt Text panel and type: Stethoscope representing 
pediatric general medicine

 4.  Click Picture 2 (Slide 7) in the Accessibility Checker panel and replace the default text with: 
Masked doctors in emergency room

 5.  Click Picture 4 (Slide 7) in the Accessibility Checker panel and replace the default text with: 
Heart monitor

 6.  Click Picture 5 (Slide 7) in the Accessibility Checker panel and replace the default text with: 
Running skeleton with heart rate monitor

 7.  Click Picture 9 (Slide 7) in the Accessibility Checker panel and replace the default text with: 
Baby feet on blanket

 8.  Click Summary Zoom 4 (Slide 2) in the Accessibility Checker panel and type this in its text box 
in the Alt Text panel (deleting any default text if necessary): Summary Zoom link  
thumbnails to sections of the presentation

 9.  Click Slide Zoom 4 (Slide 8) in the Accessibility Checker panel and type this in its text box in 
the Alt Text panel (deleting any default text if necessary): Slide Zoom link thumbnail 
linking to the title slide

 10.  Close the Alt Text panel.
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Fix Reading Order
 11.  Follow these steps to fix the reading order on slide 2:

A
B

D

F

E
C

A Click Check Reading Order.

B Click Slide 2.

C Click its menu arrow.

D Choose Verify Object Order.

E Select Title 1.

F Click the up arrow to move the slide to the top of the list so it will be read aloud first.

 12.  Choose Slide 7 in the Accessibility Checker panel and move its title to the top position.

With so many objects, it is difficult to know what’s what. You will rename each object.

 13.  Click Rectangle 9 to select the matching object on the slide.

The text box for Neonatology is selected.

 14.  Double-click Rectangle 9 and delete its current text and then type Neonatology and tap 
[Enter] to apply the change.
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 15.  Double-click each remaining object in the Selection pane to identify its matching object on the 
slide and then rename it as indicated:

Selection Pane Name New Name

Picture 9 Baby feet picture

Rectangle 7 Orthopedics

Picture 5 Skeleton picture

Rectangle 4 Cardiology

Picture 4 Heart picture

Rectangle 8 Pediatric Emergency Medicine

Picture 2 Masked doctors picture

Rectangle 6 Pediatric General Medicine

Picture 3 Stethoscope picture

Title 1 Slide title

 16.  Now that the objects have recognizable names, arrange them in the Selection pane in this order:

 17.  Close both the Selection and Accessibility Checker panels.

 18.  Save the presentation.

Selection Pane
While the Accessibility Checker does a fairly good job determining problems with reading order, it 
doesn’t catch every issue. If you are concerned with accessibility, consider examining the reading 
order of every slide manually using the Selection Pane.

ÝÍ Click any slide object and choose Drawing Tools→Format→Arrange→Selection Pane

Compatibility
It’s possible that others may be working on your presentation. If they use an older version of Power-
Point (PowerPoint 97–2003), they won’t be able to edit objects that incorporate newer features not 
present in their PowerPoint version. You can check for compatibility and then make the decision to 
either remove the feature from your slide or keep it with the knowledge that some collaborators may 
not be able to edit it.
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DEVELOP YOUR SKILLS: P9-D8

In this exercise, you will inspect a presentation for compatibility with older versions of PowerPoint.

 1. Save the presentation as: P9-D8-FinalRevised

 2.  Choose File→Info→Inspect Presentation→Check for Issues→Check Compatibility.

The report informs you that users of PowerPoint 97–2003:

• Won’t see the slide sections.
• Won’t have working PowerPoint Zoom links.

If you were to decide those issues were problematic, you could manually delete the sections and delete 
the PowerPoint Zoom links and replace them with text links. In this case, you will keep these new 
features in your presentation and make no changes.

 3.  Click OK to close the compatibility report.

Protect a Presentation
You might choose to protect a presentation to preserve its content and prevent accidental editing or 
to ensure only specific people can open the presentation.

PROTECTION OPTIONS

Protection Option What It Does
Always Open Read-Only The presentation always opens in read-only mode so it can’t be 

edited. Users must click a button to enable editing.

Encrypt with Password This option requires a password to open the presentation.

Restrict Access Use this to specify people who can edit, copy, or print the 
presentation. This option requires a Rights Management Server, 
which is something your IT department has to set up.

Add a Digital Signature This lets you sign the presentation digitally so other users are 
assured the presentation really came from you.

Mark as Final This option lets users know the presentation is the final version.

ÝÍ File→Info→Protect Presentation

DEVELOP YOUR SKILLS: P9-D9

In this exercise, you will protect a presentation from accidental edits.

 1. Save the presentation as: P9-D9-FinalRevised

 2.  Choose File→Info→Protect Presentation→Protect Presentation→Always Open 
Read-Only.

 3.  Save the presentation and close PowerPoint.
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 4.  Navigate to your file storage location and double-click the P9-D9-FinalRevised presentation to 
open it.

It opens in PowerPoint with a message at the top informing you the presentation is read only and 
cannot be edited without first clicking the Edit Anyway button.

 5.  Click after the word Raritan in the slide title and try to type additional text.

You can’t! The presentation is protected from editing.

 6.  Click the border of the title text and try to drag it to the bottom of the slide.

You can’t! The presentation is protected from editing.

 7.  Click the Edit Anyway button at the top of the slide panel.

 8.  Drag the title up so its top border touches the brown rectangle above it.

 9.  Save the presentation and close PowerPoint.

 10.  Navigate to your file storage location and double-click P9-D9-FinalRevised.

It opens in PowerPoint once again as read only because it was protected to always open in read-only 
mode.

 

Proof a Presentation
Before presenting a slide show to an audience, protect your professional credibility by checking for 
spelling errors. Use the Spelling command on the Review tab to scan your entire presentation for 
errors.

ÝÍ Review→Proofing→Spelling 

The Slide Show Toolbar
Normally when you begin a slide show, your mouse pointer is in the form of the arrow tool, which is 
used to click slides or objects on a slide. The arrow tool is used to select other tools, such as various 
pens and a highlighter, which enable you to draw, write, and highlight elements of your slides as you 
deliver the presentation.

Zooming In
If items on a slide are too small to see from the back of the audience during a slide show, you can use 
the Slide Zoom tool to zoom in. Unfortunately, you cannot control the zoom level. PowerPoint zooms 
in to a preset level.

The Slide Zoom tool is different from a Slide Zoom link. Don’t confuse the two!

DEVELOP YOUR SKILLS: P9-D10

In this exercise, you will use the Slide Zoom tool to enlarge an area of a slide.

 1.  Choose Slide Show→Start Slide Show→From Beginning.

 2.  Click to navigate to slide 2.

Tip!
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 3.  When the Summary Zoom slide appears, move the mouse around until you see the pointer and 
then click the Location thumbnail.

 4.  Move the mouse around until the Slide Show toolbar appears in the lower-left corner of the 
screen.

 5.  Click the Zoom  button on the toolbar.

 6.  Click the Wooded 6-acre site to zoom in.

 7.  Drag the slide to center the list of highways on the screen.

 8.  Right-click anywhere on the slide to zoom out.

 9.  Tap [Esc] to end the slide show.

Annotating with Pen Tools
As you deliver your presentation, the audience may ask for more detail on a key issue. This is where 
PowerPoint’s pen tools (collectively called the Pointer) can help. With the Pointer options, you can 
immediately respond to the request by using the Pen or Highlighter to annotate slides, thus empha-
sizing important information. When the presentation ends, you will be asked whether you want to 
keep or discard the digital ink annotations. If you keep them, they are saved with the presentation 
and will be there when you open it again and run the slide show. If you discard them, they disap-
pear immediately and are not saved. Alternatively, you can use the Laser Pointer tool to focus your 
audience’s attention without drawing on the slide. While you can change the color of the Pen and 
Highlighter tools, the Laser Pointer is always red.

If you change the color of the Laser Pointer tool, it changes to the Pen tool.

Pen

Highlighter

Laser Pointer

POINTER TOOLS

Tool Description
Laser Pointer Simulates a laser pointer that focuses attention without drawing on 

the slide

Pen Draws and writes with different colors

Highlighter Highlights the text or image with a wide stroke of color

Eraser Removes lines or highlighting from the slides

Ink Color A full spectrum of colors available for the Pen and Highlighter

Tip!
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DEVELOP YOUR SKILLS: P9-D11

In this exercise, you will use each Pointer tool available in the Pointer menu.

 1.  Click the Edit Anyway button above the Slides panel.

Some pointer tools, such as those used for drawing or highlighting, are not available when the 
presentation is read only.

 2.  In Normal view, select the title slide and then choose Slide Show→Start Slide Show→ 
From Beginning.

 3.  Navigate to the Operating Hours slide.

 4.  Move the mouse around until the Slide Show toolbar appears in the lower-left corner of 
the screen.

 5.  Click the Pointer  button on the toolbar and choose the Pen.

The arrow turns into the point of a pen. You may need to move your mouse around a bit to see where 
the pointer is because the pen tip is very small. The button on the toolbar changes from the Pointer 
button to the Pen button.

 6.  Click the Pen  button and choose any shade of blue from the color palette at the bottom.

Notice the range of colors available to you.

 7.  Drag with the Pen tool to draw an oval around the text Open 24 hours a day.

You might draw like this to emphasize this point during the presentation.

Use the Highlighter Tool
 8.  Tap [Spacebar] twice to move forward to the Raritan Specialists slide.

 9.  Click the Pen  button and choose the Highlighter.

 10.  Drag to highlight the Diagnostic imaging line.

The Highlighter is actually a wide stroke of color. You can move the mouse back and forth more than 
once to cover the text completely. The Highlighter tool is another useful way to emphasize a point 
during a presentation.
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Change the Color of the Highlighter Tool
 11.  Click the Highlighter  button and choose any shade of light blue from the color palette.

The Pointer button icon now displays the highlighter, as that is the current tool.

 12.  Highlight the text Radiology to emphasize it.

You may have to drag with the mouse several times to achieve the desired thickness of the highlight.

Now you will erase the annotations.

 13.  Click the Highlighter  button and choose Eraser.

 14.  Click once on the yellow highlighted Diagnostic imaging text to erase its highlighting but leave 
the blue highlighting on the slide.

Notice that the highlighting is erased with one click.

Use the Laser Pointer
 15.  Click the Eraser  button and choose Laser Pointer.

The Laser Pointer does not draw on the slide.

 16.  Drag under the Laboratory text as if you were drawing with the Pen or Highlighter. Notice that 
the Laser Pointer does not draw on the slide.

 17.  Click anywhere on the slide and notice that the slide show does not advance to the next slide.

You must deselect the current tool to navigate the slide show by clicking.

Discard Annotations
 18.  Click the Laser Pointer  button and then click the Laser Pointer tool to deselect it.

 19.  Click to the end of the slide show and choose Discard when prompted to keep or discard the 
annotations.

 20.  Exit PowerPoint, choosing Don’t Save if prompted to save the presentation.
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Annotating Without Presenting
You might want to create annotations on slides without having to run a slide show. You can annotate 
in Normal view using the Start Inking command on the Review tab. Annotating this way works the 
same as it does while running a slide show, but you get additional options such as being able to set 
line thickness and converting rough shapes to perfect ones.

Choosing Review→Start Inking displays the Ink Tools contextual tab and commands.

If the Ink to Shape 
option is enabled…

…it converts roughly 
drawn shapes from ink… …into perfect 

PowerPoint shapes.

Transporting the Presentation
If you are using a laptop to create and deliver your presentation, you have a self-contained unit that 
holds the PowerPoint application, images, fonts, and all linked files for the presentation. But if you 
will deliver the presentation on a different computer (that is, you may be presenting at a conference, 
a school, a client site, or another branch of your office), those essential files will not be present. To 
be sure you have the files you need, store the presentation and accompanying files on a USB flash 
drive, portable external hard drive, or compact disc (CD) to use at the presentation site. Whether you 
choose to use a USB (or other) drive or a CD depends on your personal preference. Either way, you 
will use Package Presentation for CD to organize and copy your presentation files.

How Package Presentation for CD Works
The Package Presentation for CD feature collects all elements required for your presentation to run 
smoothly. These elements include the presentation file, fonts, and any linked files. After all options 
are set, Package Presentation for CD copies the files to your CD or to a folder you specify.

Package Presentation for CD is not available if the presentation is read only! If the Package Presentation 
for CD option is grayed out, click the Edit Anyway button just below the Ribbon.

Warning!
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A list of files to be copied is shown here. PowerPoint does not 
display linked or embedded files.

You can copy the presentation to 
a CD or to another folder.

Additional options are 
shown in another dialog box.

Font Embedding
You should be aware of potential problems with fonts if you are going to run a presentation on a 
computer other than your own. If a font specified in your presentation is not available, PowerPoint 
will substitute the closest match it can find. However, even fonts that appear quite similar may differ 
in width and relative height. This could make your lines wrap incorrectly and cause other problems 
with the display of your presentation.

In this example, both lines are identical except for the font. Notice how much longer the lower line is.

This line uses the 18 pt Times New Roman font.

This line uses the 18 pt Georgia font.

Benefits of Embedding
If you use font embedding in your packaged presentation, it won’t matter whether the target 
computer has the fonts you used. You can use any custom fonts you like without worrying whether the 
other computer has them. The downside is that embedding fonts slightly increases the file size, but 
the benefit of being able to use custom fonts outweighs this negligible increase. Unless you have very 
little storage space left on your USB drive or CD, embed the fonts.
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Displaying Linked Content
Files linked through hyperlinks or actions can be copied to the package folder to be distributed with 
your presentation. This means the links on your slides will still work because the linked files will be 
copied to the USB drive or CD along with the presentation.

Copying a Presentation to a CD or Folder
While large desktop computers still come with optical drives to read CDs, DVDs, and other optical 
media, most new laptops do not. Copying a presentation to a CD for sharing purposes is rarely done 
today. Instead, most users copy a presentation to a USB drive—and PowerPoint can do this for you 
automatically. However, PowerPoint uses the Package Presentation for CD command to copy files to 
a USB drive.

ÝÍ File→Export→Package Presentation for CD→Package for CD

DEVELOP YOUR SKILLS: P9-D12

In this exercise, you will copy a presentation to a USB drive.

Complete this exercise via the online WebSim.

 1.  In your web browser, go to: labyrinthelab.com/websims/P19-09-D12

If your classroom is using eLab, you can complete the exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.

Viewing a Packaged Presentation from a USB Drive
Viewing a presentation stored on a USB drive is as simple as opening the presentation folder on the 
USB drive and double-clicking the presentation, provided the computer has PowerPoint installed. If 
the computer doesn’t have PowerPoint installed, you will need to plan ahead and save the presenta-
tion to a cloud storage location, such as OneDrive or Dropbox. You can then use PowerPoint Online 
to view the presentation.

Connecting to an External Display
Unless your audience is quite small, you will need a projection display to show the presentation on 
a screen, wall, or large computer monitor. Most computer screen projection systems fit one of the 
following descriptions:

 Ý Computer projection display: These units project computer video from the computer directly to 
a screen or wall. They usually offer a bright picture visible in a variety of lighting conditions.

 Ý Overhead projection display: This is an older style of display with a standard overhead 
projector. These displays tend to be far less bright than projectors. The room must be completely 
dark for the audience to see the presentation. If the room has many windows, make sure curtains or 
shades block out any direct sunlight.
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Connection Ports
There are several ways to connect a computer to an external display, but not all are available on 
every computer or display. You must make sure both your computer and external display support 
the same connection type. You also need the correct cable to connect your computer to the external 
display. HDMI ports provide the highest quality.

COMMON VIDEO CONNECTION PORTS

Image Port Type
HDMI

DisplayPort

Mini DisplayPort

DVI

VGA

Configuring Your Computer
In addition to physically connecting your computer to an external display via the correct cable, you 
may need to configure a setting on your computer to actually send the video signal to the external 
display. Some laptops have a function key to do this, while desktop computers can normally be 
configured through their display properties.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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342 PowerPoint Chapter 9: Readying a Presentation for Final Delivery

 Reinforce Your Skills
REINFORCE YOUR SKILLS: P9-R1

Finalize a Presentation
In this exercise, you will add detail to the document properties and use Replace to quickly change text 
on multiple slides as you finalize the presentation. Last, you will check a presentation’s accessibility and 
compatibility.

 1.  Start PowerPoint, open P9-R1-Proofing from your PowerPoint Chapter 9 folder, and save it 
as: P9-R1-ProofingRevised

 2.  Choose File→Info→Properties→Advanced Properties.

 3.  Select the Summary tab, if necessary.

 4.  Type your name in the Author box.

 5.  Type This presentation has been checked for accessibility and  
compatibility in the Comments box.

 6.  Click OK and then click the Back button to exit Backstage view.

Use the Replace Command
You will replace all occurrences of Kidz with Kids in the next few steps.

 7.  Choose Home→Editing→Replace and fill in the fields as indicated:

Find What Kidz

Replace With Kids

 8.  Click Replace All.

 9.  Click OK when prompted that the replacement is complete and then close the Replace 
dialog box.

Check Accessibility
 10.  Choose File→Info→Inspect Presentation→Check for Issues→Check Accessibility.

 11.  Click the Logo (Slide 1) item, click its menu arrow, and choose Add a Description.

 12.  Type Kids for Change logo in the box and then close the Alt Text panel.

 13.  Click Slide 1 in the Check Reading Order section of the Accessibility Checker panel, click its menu 
arrow, and choose Verify Object Order.

 14.  Arrange the objects in this order:

• Title

• Subtitle

• Logo

No other slides are flagged for needing their reading order checked, but you will check them anyway.


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Reinforce Your Skills 343

 15.  Choose the second slide from the Slides panel and then use the Selection panel to arrange the 
objects in this order:

• Title

• Left Content

• Right Content

• Footer

 16.  Arrange the objects on the final slide in the same order as the previous slide.

 17.  Close both the Accessibility Checker and Selection panels.

Check Compatibility
 18.  Choose File→Info→Inspect Presentation→Check for Issues→Check Compatibility.

 19.  Ignore the warning about the transition effect not being supported in old versions of PowerPoint 
and click Ok.

 20.  Save and close the file; exit PowerPoint.

REINFORCE YOUR SKILLS: P9-R2

Work with Hyperlinks and Advanced Presentation Tools
In this exercise, you will add a summary slide at the end of the presentation with hyperlinks for quick 
navigation to any slide. You will also use the annotation tools to highlight important information, and 
you’ll save the annotations so later, back at the office, you can share the highlighted points with your 
supervisor.

 1.  Start PowerPoint, open P9-R2-Links from your PowerPoint Chapter 9 folder, and save it as: 
P9-R2-LinksRevised

 2.  Choose Insert→Links→Zoom→Summary Zoom.

 3.  Check slides 2, 3, and 4, and then click Insert.

Sections are automatically created for you.

 4.  Drag the Summary Section to the end of the presentation.

 5.  Change the title of the summary slide to: Summary

 6.  Choose Slide Show→Start Slide Show→From Beginning.

 7.  Click until the final slide, the summary slide, displays and then click the Program Benefits 
thumbnail.

The link zooms you to the indicated slide.

 8.  Click again to return to the summary slide and then tap [Esc] to exit the slide show.

Create Annotations with the Slide Show Toolbar
 9.  Choose Slide Show→Start Slide Show→From Beginning.

 10.  Navigate to the Events slide, point to the lower-left corner to prompt the Slide Show toolbar, 
click the Pointer button, and select the Pen tool.

 11.  Display the Slide Show toolbar again, click the Pen button, and choose the color Purple.
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344 PowerPoint Chapter 9: Readying a Presentation for Final Delivery

 12.  Draw an oval around iRecycling Day.

 13.  Display the Slide Show toolbar, click the Pen button, and select the Highlighter tool.

 14.  Display the Slide Show toolbar, click the Highlighter button, and choose the color Light Blue.

 15.  Drag to highlight Toy Collection.

 16.  Display the Slide Show toolbar, click the Highlighter button, and click Highlighter to deselect 
the Highlighter and return to the Arrow tool.

 17.  Navigate to the Contact Us slide.

 18.  Display the Slide Show toolbar and then click the Slide Zoom button.

 19.  Click the contact person’s name and then drag the slide to center the email address on the 
screen.

 20.  Right-click the slide to zoom out.

 21.  Tap [Esc] to end the slide show, choosing to keep the ink annotations.

 22.  Save the presentation and exit PowerPoint.

REINFORCE YOUR SKILLS: P9-R3

Package a Presentation
In this exercise, you will remove personal information from a presentation and use Package for CD to copy 
a presentation to a USB drive to take with you to a conference, where a presentation computer will be 
provided.

 1.  Start PowerPoint, open P9-R3-Packaged from your PowerPoint Chapter 9 folder, and save it 
as: P9-R3-PackagedRevised

The title slide has an ink annotation left over from a previous presentation.

 2.  Display the second slide.

This slide also has leftover ink.

 3.  Choose File→Info→Properties→Advanced Properties.

The author’s personal phone number and email address are in the Comments section of the 
document properties. It’s probably best not to make that information public knowledge.

 4.  Click Cancel to close the Advanced Properties window and then click the Back button to exit 
Backstage view; display the final slide and read the note under the slide.

This personal comment shouldn’t be left in the presentation. There might be others. Rather than 
searching each slide individually for notes and ink, you’ll check the entire presentation at once.

 5.  Choose File→Info→Inspect Presentation→Check for Issues→Inspect Document.

 6.  Ensure every item is checked and then click Inspect.

 7.  Click Remove All next to each of the items with problems and click Close.

 8.  Examine each slide and verify the ink and notes have been removed.

 9.  Choose File→Info→Properties→Advanced Properties and ensure the personal information 
in the document properties has been removed.

 10.  Close the Advanced Properties window and save the presentation.

 11.  Choose File→Export→Package Presentation for CD→Package for CD.
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Reinforce Your Skills 345

 12.  Name the CD: P9-R3-Packaged

This will also become the name of the folder in which the packaged presentation is stored.

 13.  Click Options, ensure both Linked Files and Embedded TrueType Fonts are checked, and  
click Ok.

 14.  Click Copy to Folder.

 15.  Click Browse, navigate to your file storage location, and click Select.

 16.  Ensure Open Folder When Complete is checked.

 17.  Click OK, read the message about linked files, and click Yes; wait as the presentation is 
packaged.

A folder containing your packaged presentation and any linked files opens.

 18.  Close the folder and return to PowerPoint.

 19.  Close the Package for CD window and then close PowerPoint.
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346 PowerPoint Chapter 9: Readying a Presentation for Final Delivery

 Apply Your Skills
APPLY YOUR SKILLS: P9-A1

Finalize a Presentation
In this exercise, you will cleanse a presentation of sensitive information, ensure its accessibility, and protect 
it so it is ready for public distribution.

 1.  Start PowerPoint, open P9-A1-UniversalProofing from your PowerPoint Chapter 9 folder, 
and save it as: P9-A1-UniversalProofingRevised

 2.  Check the spelling of the presentation and fix the two errors.

 3.  Use the Replace dialog box and replace every occurrence of meals with: dishes

 4.  Save the presentation.

 5.  Use Inspect Document to search for all possible issues and remove anything found.

 6.  Now that the document properties have been purged, display the Advanced Properties window 
and add Complete in the Comments box.

 7.  Check the presentation’s accessibility and fix all errors.

 8.  Use the Selection Pane to manually inspect and optimize the reading order of each slide so the 
title is first, text content second, and pictures are last.

 9.  Mark the presentation as final and then close PowerPoint.

APPLY YOUR SKILLS: P9-A2

Work with Hyperlinks and Inking
In this exercise, you will create Summary Zoom and text summary slides to make navigating to slides 
during a post-presentation Q&A session easy. You will also create and save annotations to review with your 
manager later.

 1.  Start PowerPoint, open P9-A2-UniversalLinks from your PowerPoint Chapter 9 folder, and 
save it as: P9-A2-UniversalLinksRevised

 2.  Add a new slide after the title slide with the title: Let’s Discuss

 3.  Change the slide layout to Title Only.


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Apply Your Skills 347

 4.  Insert Section Zoom links for sections 2 through 5 and resize and arrange the thumbnails so they 
display as shown:

 5.  Display slide 10, Specialties, and link each second-level bulleted item to its respective slide.

Hint: Select the text and use Insert→Links→Link.

 6.  Display slide 9, Emergency Medical, and without viewing as a slide show, use the Pen tool to draw 
a green oval around the text CPR certified staff on the Emergency Medical slide.

Hint: Use Review→Ink→Start Inking to display the annotation tools.

 7.  Change the Pen color to red and draw an oval around the word portable.

 8.  Use the Highlighter to highlight, in orange, the text Other equipment provided on the 
Emergency Medical slide.

 9.  Erase the red oval around the word portable.

 10.  Save and close the file; exit PowerPoint.

APPLY YOUR SKILLS: P9-A3

Finalize a Presentation
In this exercise, you will proof a presentation, inspect it for problems, and mark it as final. You will then use 
the Package for CD feature to copy a presentation to a folder you can later share with a co-worker.

 1.  Start PowerPoint, open P9-A3-Meeting from your PowerPoint Chapter 9 folder, and save it 
as: P9-A3-MeetingRevised

 2.  Check the spelling and fix all true errors.
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348 PowerPoint Chapter 9: Readying a Presentation for Final Delivery

 3.  Add a Section Zoom slide with the title Agenda after the title slide that links to sections 2 and 3; 
resize the thumbnails as large as possible while not overlapping the title and fitting side by side.

 4.  Inspect the presentation and remove only Document Properties and Personal Information and 
Speaker Notes.

 5.  Check the presentation’s accessibility, fixing all errors and addressing any warnings about reading 
order.

 6.  Package the presentation for CD and save it to a folder named P9-A3-Shared; be sure to 
include linked files and embed the fonts.

 7.  Mark the presentation as final, save it, and close PowerPoint.
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Project Grader 349

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT gRADER: P9-P1

Putting Final Touches on the Presentation
The Taylor Games presentation is almost complete. In this exercise, you’ll complete the presentation by 
adding navigation links, setting document properties, and making accessibility-related changes.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download P9_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P9_P1_Start from your PowerPoint Chapter 9 folder.

 2.  On slide 2, turn the text Two new locations into a hyperlink to slide 8.

 3.  On slide 6, remove the hyperlink from the text It’s All a Game.

 4.  On slide 6, make the Catan hyperlink point to this Existing File or Web Page address:  
http://www.catan.com

 5.  On slide 6, insert a Slide Zoom that links to slide 7.

 6.  Change the size of the slide zoom to 1" in height and 1.33" in width and position the zoom 
somewhere below the New Products table.

 7.  Change the Title document property to: New at Taylor Games

 8.  Remove all comments using these Document Inspector guidelines:

• Inspect the document for comments and all other items that are checked in the Document 
Inspector.

• When the inspection is complete, remove all comments but leave all other settings 
unchanged.

 9.  Check the presentation’s accessibility and make these changes in the Inspection Results:

• Picture 4 (slide 1): Mark as Decorative

• Spokane Store Drive (slide 8): Add this description (Alt Text): Video of store drive

 10.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 9 folder as P9_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 9 folder as: P9_P1_Submission
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350 PowerPoint Chapter 9: Readying a Presentation for Final Delivery

PROjECT gRADER: P9-P2

Finalizing the Presentation
The Classic Car Club advertising presentation is just about finished. You’ll make the last few changes to the 
presentation and prepare it for use.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download P9_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P9_P2_Start from your PowerPoint Chapter 9 folder.

 2.  Check the accessibility and make these changes in the Inspection Results:

• Picture 4 (slide 1): Mark as Decorative

• Picture 6 (slide 4): Mark as Decorative

• Online Media 6 (slide 6): Add this description (Alt Text): Whitley Bay Classic Car Show

 3.  On slide 4, turn the text 200,000 attendees expected into a hyperlink to slide 5.

 4.  On slide 6, remove the hyperlink from the text San Francisco.

 5.  In slide 6, make the Seattle hyperlink point to this Existing File or Web Page address:  
http://www.visitseattle.org

 6.  Change the Title document property to: Advertising with Us

 7.  Remove all comments using these Document Inspector guidelines:

• Inspect the document for comments and all other items that are checked in the Document 
Inspector.

• When the inspection is complete, remove all comments but leave all other settings unchanged.

 8.  Use the Find and Replace tool to find the word Thru and replace it with: Through

 9.  On slide 2, use these guidelines to apply highlighting:

• Start Inking in Normal view.

• Use the Yellow Highlighter (4.0 mm) pen.

• Apply highlighting to the phrase 168,000 members.

• You can highlight the phrase in any manner as long as you use only one highlight.

 10.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 9 folder as P9_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 9 folder as: P9_P2_Submission
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Extend Your Skills 351

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P9-E1 That’s the Way I See It
Should people learn to spell, or is this skill no longer necessary because computers and smartphones 
integrate spelling and grammar checking? Make your argument in a new presentation. Create three 
slides using the Title and Content layout and the indicated titles.

Slide Titles

Do You Need to Know How to Spell?

Computer Spellcheck—Good or Bad?

What Do I Misspell?

On the first two slides, answer the slide’s title question in the first bullet and type at least two more 
bullets with reasons to support your answer. On the What Do I Misspell? slide, list three words you 
commonly misspell. Insert a title slide at the beginning of the presentation with a meaningful title 
and subtitle.

Create a summary slide at the end of the presentation with the three questions and links to their 
respective slides. Apply a design theme and adjust the font sizes as you like. Save your file as: 
P9-E1-Spelling

Package the presentation, embedding fonts, and copy it to your USB drive.

P9-E2 Be Your Own Boss
In this exercise, you will proof a presentation created by one of your employees at Blue Jean 
Landscaping and then practice giving the presentation. Open P9-E2-BlueJean and save it as: 
P9-E2-BlueJeanRevised 

Create a new slide just before the final slide that has thumbnails that link to each section. View 
the slide show and highlight the large 40% on the Savings slide. End the slide show, saving the 
annotations.

P9-E3 Demonstrate Proficiency
Stormy BBQ is creating a recipe book and plans to promote it by displaying a few easy recipes as 
a slide show on the restaurant televisions. To begin, create a blank presentation and save it as: 
P9-E3-Recipes

Use the Internet or a cookbook to find three easy sauce recipes appropriate for barbeque, grilling, or 
a cookout. Create a title slide with an appropriate title and subtitle. The second slide should display 
the ingredients of the first recipe, while the third slide should display the recipe steps. The next two 
slides should display the ingredients and steps for the second recipe. The final two slides should 
display the ingredients and steps for the third recipe. Create sections for each group of related recipe 
slides. Create a summary slide that links to each section. Ensure there are no accessibility errors or 
warnings and mark the presentation as final.


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10 Connecting 
Presentations and 
Presenting Online

POWERPOINT

M
aintaining large presentations 

can be troublesome. 

Breaking them into smaller 

individual presentations and then linking 

them makes it easy to delegate certain 

content to different people or departments. 

PowerPoint’s linking and embedding 

features allow you to modularize your 

presentations. In this chapter, you will link 

and embed small presentations to create a 

single large slide show. You will also present 

your presentation online.

L E A R N I N G  O B J E C T I V E S

ÝÝ Connect multiple presentations

ÝÝ Use Object Linking and Embedding

ÝÝ Present a presentation online
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354 PowerPoint Chapter 10: Connecting Presentations and Presenting Online

Ý Project: Sharing a Presentation Online
To attract the best and brightest from the nation’s medical schools, you decide to make a 
promotional presentation about the facility to share with potential employees. You call Sarah, 
one of Raritan’s technical support specialists, and ask whether it’s possible to add a link to a file 
or to link one presentation to another. Sarah explains that with PowerPoint, accomplishing this 
is simple. You also tell Sarah about your plan to hold a conference call with a few prospective 
employees across the country. As you speak with them on the phone, you want to present 
the slide show over the Internet. Sarah tells you that PowerPoint’s Present Online feature is 
exactly what you’re looking for.

Connecting Presentations
The ability to connect multiple presentations is a powerful option in PowerPoint. For example, you 
may have several small presentations, each covering a specific topic, and need a larger presentation 
that incorporates all those topics. Or, your workplace may have departments—each responsible for 
its own small presentation. You can unify these small presentations into a single large presentation by 
connecting them.

The main presentation connects to the Departments presentation.

The Hard Way: Copying and Pasting
One option for connecting presentations is to open each of the small presentations, copy the slides, 
and then paste those slides into the larger main presentation. Arranging the slides in the desired 


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Connecting Presentations 355

order would be tedious and very confusing. A more efficient method is to simply link or embed the 
small presentations to connect them to the larger one.

CONNECTING PRESENTATIONS: LINKING VS COPYING/PASTING

Copy/Paste Content Link Presentations 
1. Open small presentation 1.

2. Copy all slides.

3. Open large presentation.

4. Paste all slides.

5. Open small presentation 2.

6. Copy all slides.

7.  Switch back to large  
presentation.

8. Paste all slides.

1. Open large presentation.

2.  Link/embed small presentation 1.

3.  Link/embed small presentation 2.

Choosing a Connection Technique
To connect presentations, you have three options: 

 Ý Insert a link.

 Ý Insert an action.

 Ý Use Object Linking and Embedding.

Each has its own unique benefits and drawbacks.

Connecting Presentations with a Link
You can create a link that navigates to another slide in the same presentation or that opens a 
different presentation entirely. You can even link to a specific slide in a different presentation. For 
example, you can create a text link in a main presentation that opens a second presentation and 
automatically skips several slides at the beginning of the second presentation. You can specify that 
the target presentation initially open to the second, third, or any slide other than the title slide. Links 
can be created from text, images, shapes, or charts.

A link is also called a hyperlink.

After linking presentations, don’t move or rename them. Links will break if you don’t maintain the 
relative locations of target presentations to the main presentation. This is similar to the way other 
linked documents work, such as linked charts and Excel spreadsheets.

Keep the main presentation file and all linked presentations in the same folder.

Tip!

Tip!
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356 PowerPoint Chapter 10: Connecting Presentations and Presenting Online

The link in the main presentation may change color (depending on the document theme and color 
scheme) to indicate it’s been clicked. The color will revert to its original when viewed in a slide show.

ÝÍ Insert→Links→Link 

ÝÍ Insert→Links→Action 

ÝÍ Insert→Text→Object 

DEVELOP YOUR SKILLS P10-D1

In this exercise, you will link small presentations to a main presentation.

 1.  Start PowerPoint, open P10-D1-Recruitment from your PowerPoint Chapter 10 folder, and 
maximize the program window.

 2.  Navigate the slides to familiarize yourself with the presentation and then close it without saving 
any changes.

 3.  Open these presentations from your PowerPoint Chapter 10 folder and explore them one at a 
time, closing each without saving any changes when finished:
• P10-D1-Departments
• P10-D1-Facility
• P10-D1-Services
• P10-D1-Staff

 4.  Open P10-D1-Facility again and save it as: P10-D1-FacilityRevised

You will edit this presentation later in this chapter, so you must rename it.

 5.  Close the presentation.

 6.  Open P10-D1-Recruitment again and save it as: P10-D1-RecruitmentRevised

 7.  On the second slide, Our Facility, select the text State-of-the-art medical complex and 
choose Insert→Links→Link.
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Connecting Presentations 357

 8.  Follow these steps to link to P10-D1-FacilityRevised:

A
D

B

C

F
E

G

A Choose Existing File or Web Page.

B Browse to your PowerPoint Chapter 10 folder. (Your setting may differ from that in the 
figure.)

C Choose P10-D1-FacilityRevised.

D Click Bookmark to link to a specific slide.

E Choose the Location slide.

F Click OK to close the Select Place in Document dialog box.

G Click OK to close the Insert Hyperlink dialog box.

 9.  Select the text Open 24 x 7 x 365 and add a link to the Operating Hours slide in P10-D1- 
FacilityRevised.

 10.  Save your presentation.
 

Connecting Presentations with an Action
Actions, like links, can also link to other presentations. In fact, actions create links. It’s a good idea to 
keep the main presentation and all linked presentations in the same folder, as this makes it easier to 
keep track of them.

DEVELOP YOUR SKILLS P10-D2

In this exercise, you will connect presentations with an action. 

 1.  Save the presentation as: P10-D2-RecruitmentRevised

 2.  Select the text Variety of patient and community services and choose Insert→Links→ 
Action.
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358 PowerPoint Chapter 10: Connecting Presentations and Presenting Online

 3.  Follow these steps to link to a presentation with a mouse-click action:

A

E

B

C

D

A Choose Hyperlink To.

B Scroll down the list and choose Other PowerPoint Presentation.

C Browse to your PowerPoint Chapter 10 folder, if necessary, select P10-D1-Services, and 
click OK.

D Select the second slide, Services, and click OK.

E Click OK to close the Action Settings dialog box.

The new action links directly to slide 2 of the connected presentation.

 4.  Display slide 3, Our People.

 5.  Create an action that links the text Dedicated and professional staff to the second slide of 
P10-D1-Staff.

 6.  Save your presentation.
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Connecting Presentations 359

Connecting Presentations with Object Linking and Embedding
Object Linking and Embedding (OLE) works in a similar way as links or actions, but it inserts its link 
icon on the slide rather than turning text, an existing image, or a chart into a link. As the name 
indicates, OLE can either link or embed the targeted files.

Linking Versus Embedding
A few differences exist between linking and embedding. Each has its use, and your choice depends 
largely on personal preference:

 Ý Linked presentations should not be renamed or moved, or the link will be broken. Embedded 
presentations can be renamed and moved with no effect on the main presentation.

 Ý Linked presentations can be edited, and the changes are immediately visible when accessed via a 
link from the main presentation. Remember, embedding a presentation places a copy of it in the 
main presentation. Changes you make in the original file are not transferred to the embedded copy; 
the opposite also is true.

 Ý Linking presentations does not increase the size of the main presentation; embedding does.

Linking with OLE
Files linked through OLE behave just as if they were linked with a link or action. Be aware of the 
filenames and locations and store all files in the same folder—just as you would if you were using a 
link or action. Linking with OLE creates an icon on the slide that, when clicked, opens the linked file. 
You can set the icon to appear as a generic image or as a snapshot of the actual file contents. Choose 
OLE linking over links or actions when you want a file icon or snapshot on the slide rather than a 
typical link or button.

Embedding with OLE
OLE embedding works just like OLE linking except a copy of the file is embedded in the presentation 
rather than linked. With OLE embedding, you connect the files the same way as with OLE linking and 
can select from a generic file icon or a snapshot of the actual file contents. The difference is that a 
connected (embedded) file is absorbed into the main presentation, increasing the overall size of that 
presentation.

You can also embed Word documents, Excel workbooks, and other types of files into a PowerPoint 
presentation by using OLE embedding.

Formatting an Embedded File’s Icon
When an OLE file is placed on a slide, you can choose to display it as a PowerPoint icon or as a 
thumbnail of the file contents. If you choose a generic icon, you can change the caption under it. 
PowerPoint also offers several icon variations.

Tip!
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DEVELOP YOUR SKILLS P10-D3

In this exercise, you will use Object Linking and Embedding to embed a small presentation in a main 
presentation.

 1.  Save the presentation as: P10-D3-RecruitmentRevised

 2.  Select the third slide, Our People, and choose Insert→Text→Object.

 3.  Follow these steps to embed the event calendar presentation:

A
B

D

C

E

A Choose Create from File.

B Click Browse, navigate to your PowerPoint Chapter 10 folder, select P10-D1-
Departments, and click OK.

C Make sure the Link checkbox is not selected; the presentation will be embedded.

D Ensure the Display as Icon checkbox is not selected; the embedded object will display a snap-
shot of the actual file contents.

E Click OK.

A copy of the P10-D1-Departments presentation is embedded. There is no link from the main 
presentation to the P10-D1-Departments presentation. Changes made to the original P10-D1-
Departments presentation will have no effect on the embedded copy.

 4.  Follow these steps to resize the embedded presentation:

A
B

              

C

A Point to the top-left corner of the embedded presentation to prompt the double-headed 
arrow.

B Drag down and to the right to shrink the embedded presentation to your liking.

C Drag the embedded presentation to the lower-right area of the slide.

 5.  Save your presentation.

Microsoft PowerPoint 2019 & 365: Level 3 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Editing Linked and Embedded Presentations 361

Navigating Connected Presentations
A connected presentation ends differently when it’s connected with a link or action as opposed to 
using OLE. A linked or action-connected presentation displays the black End of Slide Show screen, 
which can interrupt the mood you’ve set with your document theme. OLE-connected presentations 
(linked or embedded) do not display the black screen. Instead, you are returned immediately to the 
current slide in the main presentation after a connected presentation ends. The linked and embedded 
presentations are optional during a slide show. You can choose to click the links or OLE objects to 
display the connected presentations or ignore them.

DEVELOP YOUR SKILLS P10-D4

In this exercise, you will navigate a slide show and its connected presentations.

 1.  Choose Slide Show→Start Slide Show→From Beginning.

 2.  On the second slide, Our Facility, click the link for State-of-the-art medical complex.

The P10-D1-FacilityRevised presentation opens.

 3.  Click through to the end of P10-D1-FacilityRevised until the black End of Slide Show screen 
appears. Click to end the linked presentation.

 4.  Click the Open 24 x 7 x 365 link and navigate the linked slide show, resuming the main slide 
show when the linked presentation ends.

 5.  View the final linked presentation on the Our Facility slide and then resume the slide show.

 6.  Advance to the Our People slide and click the OLE object to display the embedded P10-D1-
Departments presentation.

 7.  Navigate through P10-D1-Departments and return to the Our People slide.

Notice that the black End of Slide Show screen does not display with OLE-connected presentations; 
rather, you’re returned to the Our People slide when complete.

 8.  Tap [Esc] to exit the slide show and return to Normal view.

Inserting Slides from Another Presentation
Rather than linking or embedding entire presentations, you can simply import slides from one presen-
tation to another. Just use the Reuse Slides command to browse to another presentation and select 
the slides to insert after the current slide. 

ÝÍ Home→Slides→New Slide menu→Reuse Slides

Editing Linked and Embedded Presentations
No presentation lasts forever. Edits must be made to keep presentation content current. Fortunately, 
you can access linked and embedded presentations right from the main presentation, which makes 
the editing process a little easier.

Editing Linked Presentations
Remember that when presentations (or any files) are linked, a pointer to the original file is created. If 
the original file is edited, the changes are seen when the link is clicked. 
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Editing Embedded Presentations
When presentations (or any files) are embedded, a copy of the original file is absorbed into the main 
presentation. Editing the original file has no effect on the embedded copy in the main presentation. 
Embedded files must be edited directly from the main presentation.

DEVELOP YOUR SKILLS P10-D5

In this exercise, you will edit the linked and embedded presentations.

 1.  Save the presentation as: P10-D5-RecruitmentRevised

You will begin by editing the linked presentation.

 2.  Select the second slide, Our Facility.

 3.  Right-click the Open 24 x 7 x 365 link and choose Open Link.

The linked P10-D1-FacilityRevised presentation opens.

 4.  Select the third slide, Operating Hours, if necessary, and change 12:00 a.m. to: midnight

 5.  Save and close P10-D1-FacilityRevised.

The color of the link on the Our Facility slide changes to indicate that the link has been visited. If this 
bothers you, you may save, close, and reopen the presentation to reset the link color.

 6.  Choose File→Open.

 7.  Navigate to your PowerPoint Chapter 10 folder and open P10-D1-FacilityRevised.

 8.  Navigate to the third slide, Operating Hours, and notice that 12:00 a.m. has been changed to 
midnight.

Editing the linked document affected the original.

 9.  Close P10-D1-FacilityRevised, choosing not to save if prompted.

Edit an Embedded Presentation
 10.  Navigate to the third slide, Our People, and double-click the embedded object.

The PowerPoint window changes. The File tab is gone, a small menu bar appears above the Ribbon, 
and the Save command in the Quick Access toolbar is disabled. The OLE object displays its own set of 
scroll bars.

 11.  Use the scroll bars within the OLE object to move to the second slide in the embedded 
presentation.

The embedded presentation is too small to edit comfortably.

 12.  Click the Zoom In button at the bottom right of the PowerPoint window repeatedly until you can 
see the text below each of the pictures in the embedded presentation.

 13.  Double-click the word Neonatology and type: Neonatal Care

 14.  Click anywhere on the Our People main slide, outside the OLE object.

The PowerPoint window resets itself, and the OLE object scroll bars disappear.
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 15.  Click the Fit Slide to Current Window button at the bottom-right of the PowerPoint window 
so you can see the whole Our People slide.

 16.  Choose File→Open, navigate to your PowerPoint Chapter 10 folder, and open 
P10-D1-Departments.

 17.  Navigate to the second slide, Departments, and notice that the text change does not appear 
here in the original presentation.

Editing the embedded document had no effect on the original.

 18.  Close P10-D1-Departments, choosing not to save if prompted.

 19.  Save and close P10-D5-RecruitmentRevised.

Presenting Online
Microsoft offers Present Online, which allows users to broadcast their presentations over the 
Internet. PowerPoint provides you with a link to the broadcast that you can share with friends or 
colleagues. Anyone with the link and an Internet connection can view the presentation, even if they 
don’t have PowerPoint, as the broadcasted presentation runs in a web browser. Although presenting 
online is free, it does require that you have a Microsoft Account ID.

Creating a Microsoft Account ID
A Microsoft Account, or Microsoft Account ID, is a free account with one of the many Microsoft 
services, such as an Outlook.com email account. Many Microsoft services are free but require a 
Microsoft Account ID to log in. Only the person broadcasting the presentation needs a Microsoft 
Account ID. To view the broadcast, you need only the link.

You can sign in or create a new free Microsoft Account ID at any of these Microsoft websites:

 Ý live.com

 Ý outlook.com

 Ý onedrive.com

DEVELOP YOUR SKILLS P10-D6

In this exercise, you will create a Microsoft Account ID.

You must have an Internet connection to complete this exercise. As web pages change often, the Outlook.
com web page you visit today may no longer exactly match this exercise. Even so, the steps to create a 
Microsoft Account ID should be similar no matter what changes Microsoft has made to the Outlook.com 
page.

 1.  Start your web browser and navigate to: outlook.com

The Outlook.com page loads, but you are redirected to another Microsoft URL in the address bar.

Note!
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 2.  Click the Create Free Account button in the middle of the page.

The Outlook.com web page may have changed since this writing, so you may not see a Create Free 
Account button. It may be called Sign Up or something similar.

 3.  Complete the steps on the website to create your free Microsoft ID account. Feel free to use a 
fake name, address, and birth date. Microsoft doesn’t need to know your personal information!

Record your Microsoft Account ID and password, as you will need them later. It’s not secure to write 
down this information, unless you can guarantee storing it in a safe place. If you forget your Microsoft 
Account ID or password, it’s easy enough to create a new one.

 

Showing a Presentation Online
Once you have a Microsoft Account ID, you can show your presentation online for free to anyone with 
an Internet connection. You begin setting up to present online in Backstage view, and PowerPoint 
walks you through the remaining steps.

ÝÍ File→Share→Present Online→Present Online

Security Considerations
Once you sign in with a Microsoft Account ID, PowerPoint keeps you logged in even after the online 
presentation has ended. This is a security risk because anyone who has access to the computer you 
have used can then use your account to access Microsoft services. 

Remember to sign out after ending an online presentation. 

Microsoft recommends that after signing out, you close all programs and log out of Windows to 
completely clear the login information that PowerPoint saved.

ÝÍ File→Account→Sign Out

DEVELOP YOUR SKILLS P10-D7

In this exercise, you will work with another student to broadcast a presentation.

You must have an Internet connection, a Microsoft Account ID, access to email, and a partner at another 
computer to complete this exercise.

 1.  Find a student partner and decide who will be Student A and who will be Student B.

Student A will present online to Student B. You will reverse roles at the end of this exercise.

Student A
Only Student A should complete this section.

 2.  Choose File→Open, navigate to your PowerPoint Chapter 10 folder, and open P10-D7- 
Broadcast.

 3.  Choose File→Share→Present Online→Present Online.

 4.  Enter the email address you used to create your Microsoft Account ID and click Next.

Note!

Note!
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 5.  Enter your Microsoft ID password and click Next.

 6.  Click the Microsoft Apps Only link when prompted to Use this account everywhere on your 
device.

 7.  Click Copy Link.

 8.  Start your email program. If you use a webmail service such as Outlook.com, Yahoo!, or Gmail, 
launch your web browser and sign in to your email page.

You can’t minimize PowerPoint yet because the Present Online dialog box is still open.

 9.  Compose an email to Student B. You will have to ask for Student B’s email address.

 10.  Type PPT Broadcast for the email’s subject.

 11.  Click in the message body area, type Use this link to view my PPT broadcast 
and tap [Enter] to create a new line, and then press [Ctrl]+[V] to paste the copied link.

 12.  Tap [Enter] again to create a blank line under the pasted link.

 13.  Send the email and then close your email program or web browser.

The PowerPoint window appears with the Present Online dialog box is still open.

 14.  Click Start Presentation.

Student B
Only Student B should complete this section.

 15.  Start your email program and check your email.

 16.  Open the message from Student A and click the link in the email to the PowerPoint broadcast.

Your web browser opens a window with the broadcast presentation loaded.

 17.  Watch your screen as Student A delivers the slide show.

Student A
Only Student A should complete this section.

 18.  Navigate through the slide show as normal.

As you navigate the slide show, the presentation runs for Student B.

 19.  End the slide show and return to Normal View.

The Ribbon displays a new tab, Present Online, which lets you manage aspects of the online 
presentation.

 20.  Choose Present Online→Present Online→End Online Presentation and click End Online 
Presentation to confirm.

The slide show ends for both students.
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 21.  Choose File→Account, click Sign Out, and click Yes when prompted.

Students A and B
Both students should complete this section.

 22.  Close all programs and return to your Windows Desktop.

 23.  Repeat this exercise and reverse roles so Student B broadcasts the presentation to Student A.

 24.  When you are through, close all programs and return to the Windows Desktop.

 25.  Log out of Windows to completely clear your Microsoft Account ID from PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS P10-R1

Connect Presentations
In this exercise, you will connect presentations developed by different people within the Kids for Change 
organization.

 1.  Start PowerPoint, open P10-R1-Main from your PowerPoint Chapter 10 folder, and save it as: 
P10-R1-MainRevised

You will begin by creating a link.

 2.  Display slide 2, Events.

 3.  Select the text iRecycling Day and choose Insert→Links→Link.

 4.  From the Link To section, choose Existing File or Web Page.

 5.  In the Look In drop-down menu, browse to your PowerPoint Chapter 10 folder, click  
P10-R1-iRecycle to select it, and click OK.

The text iRecycling Day becomes a link.

Connect Presentations with Actions
 6.  Select the text Build-a-House and choose Insert→Links→Action.

 7.  Choose Hyperlink To and, from the Hyperlink To menu, choose Other PowerPoint 
Presentation.

 8.  Navigate to your PowerPoint Chapter 10 folder, choose P10-R1-Houses, and click OK.

The Hyperlink to Slide dialog box displays, prompting you to select a slide in the target presentation.

 9.  Ensure the first slide, Kids for Change, is selected and click OK.

 10.  Click OK to close the Action Settings dialog box.

The text Build-a-House becomes a link.

Connect Presentations with OLE
 11.  Choose Insert→Text→Object.

 12.  Choose Create from File.

 13.  Click Browse, navigate to your PowerPoint Chapter 10 folder, choose P10-R1-Volunteers, 
and click OK.

 14.  Click OK to close the Insert Object dialog box.

 15.  Drag any corner of the embedded presentation toward the center to shrink the image and then 
drag the image to the right of the bulleted list so it doesn’t overlap any text.

View Connected Presentations
 16.  Choose Slide Show→Start Slide Show→From Beginning.

 17.  Navigate to the second slide and click the iRecycling Day link to open the linked presentation.

 18.  Click through the iRecycling Day presentation until you see the black End of Slide Show screen.

 19.  Click the black screen to close the linked presentation and return to the main presentation.


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 20.  Click the Build-a-House link to open the linked presentation.

 21.  Click through the Build-a-House presentation to the black End of Slide Show screen.

 22.  Click the black screen to close the linked presentation and return to the main presentation.

 23.  Click the OLE image to open the embedded presentation.

 24.  Click through the Top Volunteers presentation until the end and you return to the Events slide of 
the main presentation.

Remember that presentations linked or embedded with OLE do not display the black End of Slide 
Show screen.

 25.  Tap [Esc] to end the slide show.

 26.  Save the presentation and exit PowerPoint.

REINFORCE YOUR SKILLS P10-R2

Edit Connected Presentations and Present Online
In this exercise, you will edit linked and embedded presentations. You will also present a slide show online.

 1.  Start PowerPoint, open P10-R2-Editing from your PowerPoint Chapter 10 folder, and save it 
as: P10-R2-EditingRevised

 2.  Open P10-R2-Toy from your PowerPoint Chapter 10 folder; save it as P10-R2-ToyRevised 
and then immediately close it.

 3.  Display slide 2, Events, in P10-R2-EditingRevised.

 4.  Select the text Toy Collection and choose Insert→Links→Link.

 5.  From the Link To section, choose Existing File or Web Page.

 6.  In the Look In drop-down menu, browse to your PowerPoint Chapter 10 folder, choose  
P10-R2-ToyRevised, and click OK.

The text Toy Collection becomes a link.

Edit Linked and Embedded Presentations
 7.  Right-click the Toy Collection link and choose Open Link.

The linked presentation opens in a new PowerPoint window.

 8.  Display slide 3, When?, and add a new third bullet: Collection 3 from Oct 1 – Dec 1

 9.  Save and close the ToyRevised presentation.

 10.  Double-click the picture of the embedded presentation and scroll to the last slide, Locations?.

 11.  Use the Zoom slider at the bottom of the PowerPoint window to zoom in until you can easily 
read the text in the embedded presentation.

 12.  Click after the word August and tap [Enter] and [Tab].

 13.  Type: Sycamore Rd[Enter]Spooner St[Enter]Clinton Way[Enter]Beacon St

 14.  Click on the slide, outside the embedded presentation, and then fit the slide to the window.
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 15.  Save the presentation.

In the next section, you will broadcast a presentation, which requires you to have a Microsoft Account 
ID. If you have not yet created a Microsoft Account ID, start your web browser, navigate to outlook.
com, and click Create Free Account. Follow the steps on the web page to create a Microsoft Account 
ID and then close the web browser. 

Broadcast a Presentation
You need a partner for this section of the exercise.

 16.  Choose File→Share→Present Online→Present Online.

 17.  Sign in with your Microsoft Account ID and password.

 18.  Click Copy Link.

 19.  Start your email program. If you use a webmail service such as Outlook.com, Yahoo!, or Gmail, 
launch your web browser and sign in to your email page.

 20.  Ask for your partner’s email address and then use these guidelines to compose an email to them:

• Email subject: Editing Broadcast

• Message body: Type Use this link to view my PPT broadcast, tap [Enter] to 
create a new line, tap [Ctrl]+[V] to paste the copied link, and tap [Enter] again to create a 
blank line under the pasted link.

 21.  Send the email and then close your email program (or web browser).

 22.  Click Start Presentation.

 23.  Have your partner check their email, open your message, and click the link in the email to the 
PowerPoint broadcast.

 24.  Navigate your slide show and ensure your partner sees it on their screen.

 25.  End the slide show and then choose Present Online→Present Online→End Online 
Presentation; click End Online Presentation when prompted.

 26.  Choose File→Account.

 27.  Click Sign Out and click Yes when prompted.

 28.  Save the presentation and then log out of Windows to completely clear your Microsoft Account 
ID from PowerPoint.

REINFORCE YOUR SKILLS P10-R3

Work with Connected Presentations
In this exercise, you will connect presentations. You will also edit connected presentations and broadcast a 
presentation online.

 1.  Start PowerPoint, open P10-R3-Kids from your PowerPoint Chapter 10 folder, and save it as: 
P10-R3-KidsRevised

You will begin by creating a link to another presentation.

 2.  Open P10-R3-College from your PowerPoint Chapter 10 folder, saving it as  
P10-R3-CollegeRevised and then closing it.

 3.  Display slide 2, Events, in the open P10-R3-KidsRevised presentation.

P
O

W
E

R
P

O
I
N

T

Microsoft PowerPoint 2019 & 365: Level 3 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



370 PowerPoint Chapter 10: Connecting Presentations and Presenting Online

 4.  Select the text Details, choose Insert→Links→Link, and make these settings in the Insert 
Hyperlink dialog box:

• Link To: Existing File or Web Page

• Look In menu: Choose P10-R3-Details from your PowerPoint Chapter 10 folder

 5.  Click OK.

The text Details becomes a link.

Connect Presentations with Actions
 6.  Display slide 4, Program Benefits, select the text College application, and choose Insert→ 

Links→Action.

 7.  Choose the Hyperlink To option and, from the Hyperlink To menu, choose Other PowerPoint 
Presentation.

 8.  Navigate to your PowerPoint Chapter 10 folder, select P10-R3-CollegeRevised, and  
click OK.

The Hyperlink to Slide dialog box displays, prompting you to select a slide in the target presentation.

 9.  Ensure the first slide, Applying for College, is selected and click OK.

 10.  Click OK to close the Action Settings dialog box.

The text College application becomes a link.

Connect Presentations with OLE
 11.  Display slide 3, Next Event, and choose Insert→Text→Object.

 12.  Choose Create from File.

 13.  Click Browse, navigate to your PowerPoint Chapter 10 folder, choose P10-R3-June, 
and click OK.

 14.  Click OK to close the Insert Object dialog box.

 15.  Drag the OLE image to position it on the slide to your liking.

View Connected Presentations
 16.  Choose Slide Show→Start Slide Show→From Beginning.

 17.  Navigate to the second slide and click the Details link to open the linked presentation.

 18.  Click through the linked presentation to the black End of Slide Show screen. Click the black screen 
to close the linked presentation and return to the main presentation.

 19.  Navigate to the Next Event slide and click the OLE image to open the embedded presentation.

 20.  Click through the June Event presentation until it ends and you return to the Next Event slide of 
the main presentation.

Remember that presentations linked or embedded with OLE do not display the black End of Slide 
Show screen.

 21.  Navigate to the Program Benefits slide and click the College application link to open the 
linked presentation.

 22.  Click through the Applying for College presentation to the black End of Slide Show screen; click 
the black screen.

 23.  Tap [Esc] to end the slide show.
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Edit Linked and Embedded Presentations
 24.  Display slide 4, Program Benefits, right-click the College application link, and choose Open 

Link from the pop-up menu.

The linked presentation opens in a new PowerPoint window.

 25.  Display slide 2, General Steps, and add a new sixth bullet: Investigate financial aid

 26.  Save and close the College presentation.

 27.  Display slide 3, Next Event, and double-click the picture of the embedded presentation.

 28.  Scroll the embedded presentation to slide 2.

 29.  Use the Zoom slider at the bottom of the PowerPoint window so you can easily read the text in 
the embedded presentation.

 30.  Correct the spelling of the last word in the last bullet.

 31.  Click on the slide outside the embedded presentation and fit the slide to the window.

 32.  Save the presentation.

In the next section, you will broadcast a presentation, which requires you to have a Microsoft Account 
ID. If you don’t have a Microsoft Account ID, start your web browser, navigate to outlook.com, and 
click the Create Free Account link. Follow the steps on the web page to create a Microsoft Account 
ID and then close the web browser. 

Broadcast a Presentation
You need a partner for this section of the exercise.

 33.  Choose File→Share→Present Online→Present Online.

 34.  Sign in with your Microsoft ID and click Copy Link.

 35.  Start your email program. If you use a webmail service such as Outlook.com, Yahoo!, or Gmail, 
launch your web browser and sign in to your email page.

 36.  Ask for your partner’s email address and then use these guidelines to compose an email to them:

• Email subject: Kids Broadcast

• Message body: Type Use this link to view my PPT broadcast, tap [Enter] to 
create a new line, press [Ctrl]+[V] to paste the copied link, and tap [Enter] again to create a 
blank line under the pasted link.

 37.  Send the email and then close your email program (or web browser).

 38.  Click Start Presentation.

 39.  Have your partner check their email, open your message, and click the link in the email to the 
PowerPoint broadcast.

 40.  Navigate your slide show and ensure your partner sees it on their screen.

 41.  End the slide show, choose Present Online→Present Online→End Online Presentation, 
and click End Online Presentation when prompted.

 42.  Choose File→Account, click Sign Out, and then click Yes when prompted.

 43.  Save the presentation and then log out of Windows to clear your Microsoft Account ID from 
PowerPoint.
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 Apply Your Skills
APPLY YOUR SKILLS P10-A1

Connect Presentations
In this exercise, you will connect presentations developed by different people within the Universal 
Corporate Events organization.

 1.  Start PowerPoint, open P10-A1-Main from your PowerPoint Chapter 10 folder, and save it as: 
P10-A1-MainRevised

 2.  Display slide 2, Event Types, and use a link to link the text Celebrations to P10-A1-Celebrations 
in your PowerPoint Chapter 10 folder.

The text Celebrations becomes a link.

 3.  Display slide 3, Services, and use an action to link the text Catering to the first slide of P10-A1- 
Catering in your PowerPoint Chapter 10 folder.

The text Catering becomes a link.

 4.  Display the last slide and use OLE to embed P10-A1-Specialties from your PowerPoint 
Chapter 10 folder. The embedded presentation should display as a file thumbnail rather than as 
a generic PowerPoint icon.

 5.  Size and position the embedded object to your liking.

View Connected Presentations
 6.  View the Main presentation as a slide show and test each of the three linked presentations.

 7.  End the slide show, save the presentation, and exit PowerPoint.

APPLY YOUR SKILLS P10-A2

Edit Connected Presentations and Present Online
In this exercise, you will edit linked and embedded presentations and present a slide show online.

 1.  Start PowerPoint, open P10-A2-Editing from your PowerPoint Chapter 10 folder, and save it 
as: P10-A2-EditingRevised

 2.  Open P10-A2-Stage from your PowerPoint Chapter 10 folder, saving it as  
P10-A2-StageRevised and then immediately closing it.

 3.  Display slide 3, Services, in the open P10-A2-EditingRevised presentation and use a link to link 
the text Stage and sound equipment to P10-A2-StageRevised in your PowerPoint Chapter 10 
folder.

The text Stage and sound equipment becomes a link.

Edit Linked and Embedded Presentations
 4.  Open the Stage and sound equipment link.

 5.  Display the last slide and, in the title, change Stooges to: Stages

 6.  Save and close the Stages presentation.

 7.  Display the last slide and double-click the embedded presentation.


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 8.  Display the last slide of the embedded presentation, zooming if necessary, and in the first bullet, 
change the word certifiable to: certified

 9.  Click on the slide, outside the embedded presentation, and save the presentation.

Broadcast a Presentation
If you don’t have a Microsoft Account ID, start your web browser, navigate to outlook.com, click Create 
Free Account, and follow the steps to create one. 

Before continuing, find another student with whom to partner.

 10.  Choose the Present Online option from Backstage view, sign in with your Microsoft Account ID, 
and copy the broadcast link.

 11.  Send an email to your partner that includes the link to your broadcasted presentation and then 
start the broadcast.

 12.  Have your partner click the link to the PowerPoint broadcast in the email you sent.

 13.  Navigate your slide show and ensure your partner sees it on their screen.

 14.  End the slide show and then end the online presentation.

 15.  Sign out of your Microsoft Account ID.

 16.  Save the presentation and then log out of Windows completely.

APPLY YOUR SKILLS P10-A3

Work with Connected Presentations
In this exercise, you will begin by connecting presentations. You will then edit connected presentations and 
broadcast a presentation online.

 1.  Start PowerPoint, open P10-A3-Universal from your PowerPoint Chapter 10 folder, and save 
it as: P10-A3-UniversalRevised

 2.  Open P10-A3-Invitations from your PowerPoint Chapter 10 folder, saving it as  
P10-A3-InvitationsRevised and then immediately closing it.

 3.  Display slide 2 (In Focus) in the open P10-A3-UniversalRevised presentation and use a link to 
link the text Invites to P10-A3-InvitationsRevised in your PowerPoint Chapter 10 folder.

The text Invites becomes a link.

 4.  Use an action to link the text Transportation comfort to the first slide of P10-A3-
Transportation in your PowerPoint Chapter 10 folder.

The text Transportation comfort becomes a link.

 5.  Use OLE to embed P10-A3-Catering from your PowerPoint Chapter 10 folder. Ensure the 
embedded presentation displays as a file thumbnail rather than as a generic PowerPoint icon.

 6.  Size and position the embedded object to your liking.

 7.  View the presentation as a slide show and test each of the three linked presentations.

 8.  End the slide show.
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Edit Linked and Embedded Presentations
 9.  Open the Invites link.

 10.  Display slide 3 and drag the top-right image down so it overlaps the other image and no longer 
covers the text.

 11.  Save and close the Invitations presentation.

 12.  Double-click the embedded presentation and display slide 3, Vegan, zooming as necessary.

 13.  In the first bullet, change the word Been to: Bean

 14.  Click on the slide, outside the embedded presentation, and save the presentation.

Broadcast a Presentation
If necessary, go to outlook.com, click the Create Free Account link, and create a Microsoft Account ID.

Find another student with whom to partner.

 15.  Choose the Present Online option from Backstage view, sign in with your Microsoft Account ID, 
and copy the broadcast link.

 16.  Send an email to your partner that includes the link to your broadcasted presentation and then 
start the broadcast.

 17.  Have your partner click the link to the PowerPoint broadcast in the email you sent.

 18.  Navigate your slide show and ensure your partner sees it on their screen.

 19.  End the slide show and then end the online broadcast.

 20.  Sign out of your Microsoft Account ID.

 21.  Save the presentation and then log out of Windows.

  Project Grader 
This chapter does not include Project Grader exercises. Project Grader content is based on the 
learning objectives for a chapter, and sometimes those learning objectives cannot be accurately 
graded by the system. Objectives from this chapter that can be accurately graded may be 
included in later chapters, if applicable.
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P10-E1 That’s the Way I See It
Everyone has an opinion. Some people prefer chocolate to vanilla, some would rather listen to 
classical than heavy metal music, some like cats while others like dogs. Think of a question for which 
people usually have a preference between two answers, for example, “What’s better: hot pizza or 
cold pizza?”

Create a presentation named P10-E1-Option1 that has at least three slides and shows why you 
believe the first answer is better. Create a second presentation named P10-E1-Option2 that has 
at least three slides and shows why you believe the second answer is better. Finally, create a third 
presentation named P10-E1-Question that presents the question on the title slide. Create a 
second slide that contains text or pictures that connect to the other two presentations. Connect to 
the presentations using links, actions, or OLE. Format all three presentations with design themes of 
your choice and add anything else you think enhances the presentations, such as pictures, additional 
text, animation, or audio/video. Arrange a time with your instructor to broadcast your presentation 
online using a Microsoft Account ID.

P10-E2 Be Your Own Boss
In this exercise, you will connect supporting presentations to a main Blue Jean Landscaping presen-
tation. Open P10-E2-Blue and P10-E2-Plants and save them as: P10-E2-BlueRevised and 
P10-E2-PlantsRevised

Close the Plants presentation. In the Blue presentation, on the Services slide, link Lawn Care to 
P10-E2-Lawn and Edible Gardens to P10-E2-PlantsRevised. Use OLE to embed P10-E2-Custom 
next to the text Garden Design. From the main presentation, edit the linked Edible Gardens presenta-
tion and remove Golden Chanterelle Mushrooms from the list. Edit slide 5 of the embedded presentation, 
centering the photo on the slide to match the others. Run the slide show and test the links. Use your 
Microsoft Account ID to broadcast the presentation to your instructor, another student, or the class.

P10-E3 Demonstrate Proficiency
Stormy BBQ is creating a series of presentations to show online. Rather than have one person create 
the entire presentation, employees have created their own individual presentations showcasing their 
favorite barbeque recipes. Your job is to connect the individual presentations to a main presentation.

Open P10-E3-Carol and P10-E3-Stormy and save them as: P10-E3-CarolRevised and 
P10-E3-StormyRevised

Close the Carol presentation. On the Stormy presentation, use links or actions to connect the text on 
slide 2 to their respective presentations, linking each presentation to their second slides (Ingredients). 
Embed Mini’s recipe as an OLE object on the last slide. From the main Stormy presentation, edit 
Carol’s recipe to indicate 2 tablespoons of chili power instead of 24 and edit Mini’s recipe to simmer 
for 30 minutes rather than for 300. Run the slide show and test the links. Use your Microsoft Account 
ID to broadcast the presentation to your instructor, another student, or the class.


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L E A R N I N G  O B J E C T I V E S

ÝÝ Explain the significance of PowerPoint file formats

ÝÝ Save and open presentations in nonnative file 
formats

ÝÝ Integrate the use of PowerPoint with Word, Excel, 
and Outlook

11 Integrating with  
Other Office  
Programs

POWERPOINT

M
icrosoft Office includes 

several programs that 

specialize in a variety of 

tasks, such as working with email and 

calendars, performing word processing, 

making spreadsheet calculations, and 

creating dynamic presentations. By using 

the power of the other programs in the 

Office suite, you will efficiently accomplish 

tasks that extend beyond the capabilities 

of PowerPoint. In this chapter, you will 

integrate PowerPoint with other Microsoft 

Office applications. You will also learn how 

to share your presentation files with users of 

previous versions of PowerPoint.
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Ý Project: Reviewing a Year of Success
As the year draws to an end, you plan a year-in-review presentation for the next staff meeting 
to remind department chiefs of all the success that their hard work over the last year has 
produced. You feel so proud of Raritan Clinic’s success you want to share the presentation with 
your old college roommate—a user of PowerPoint 2003. You ask Sarah, one of the technical 
support specialists, to help create the presentation and send her a Microsoft Word document 
that outlines the topics for your presentation. Sarah knows she can easily convert this Word 
outline to a presentation. After it is complete, you insert the presentation into your Outlook 
Tasks to remind yourself to print speaker notes before the presentation.

Maintaining Compatibility with Previous Versions 
of Office

By default, presentations created in PowerPoint are compatible with PowerPoint 2007 and later—but 
not with earlier versions. This means if you try to open a presentation created in PowerPoint 97 
through 2003, the file will not open. You will not be able to edit the presentation or view it as a slide 
show. Of course, there are ways around this. You can save your presentation in a format compatible 
with PowerPoint 97 through 2003. Similarly, users of PowerPoint 97 through 2003 can download and 
install a patch that allows them to open current PowerPoint presentations.

While Microsoft Office 2003 is more than 15 years old, it’s still used by those with older operating systems.

About File Formats
A file format describes the way a file is saved by a program. Different programs use different file 
formats, and generally a file can be opened only by a program that understands its file format. For 
example, PowerPoint saves files in the PowerPoint file format so only PowerPoint can open them. 
You can’t open a PowerPoint file in Microsoft Word! File formats are identified in Windows by a 
file extension—usually a three-character suffix at the end of a filename (Microsoft has been using 
four-character suffixes since Office 2007). Windows hides file extensions by default, so unless you 
have changed your computer configuration, you won’t see them. However, Windows also associates a 
file’s icon with its file extension and file format so even if you can’t see the file extension, you can still 
identify a file format by its icon.

The default file extension for PowerPoint presentations is .pptx.

The files as you see them normally, 
identifiable by their icons

The files as they appear with the 
extensions made visible



Note!

Tip!
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Native File Formats
A native file format is the one a program uses by default. In PowerPoint, the native file format is a 
PowerPoint presentation file. When you save a new presentation in PowerPoint, the program saves 
the file in the native file format unless you instruct it differently (such as saving in the PowerPoint 
97-2003 format or PDF format). 

Older PowerPoint File Formats
Older versions of PowerPoint (from 1997–2003) use a common file format that the current version 
of PowerPoint can open but that is not its native file format. The older 2003 version of PowerPoint 
cannot open native PowerPoint files from the current version unless you install the Microsoft Office 
Compatibility Pack (described later in this chapter). 

PowerPoint 2007, 2010, and 2013 use the same native file format as the current version of Power-
Point, so presentations created in 2007, 2010, or 2013 can be opened by the current version, and vice 
versa, without installing additional software.

Open XML
Technically, Microsoft refers to the file formats used by Office 2007 and later applications as Open 
XML formats. The Microsoft website has a lot of information about exactly what Open XML format 
is, and, if you are technically inclined, you may find it interesting to read. The short version is that the 
Open XML file formats used by Office 2007 and later applications provide a few advantages over the 
PowerPoint 97-2003 format:

 Ý Greater compression (files are 50%–75% smaller than in previous versions of Office)

 Ý Improved recoverability of corrupted files

 Ý Several other, more advanced features beyond the scope of this course

The website FILExt.com is a great resource for determining the program needed to open a file format.

Nonnative File Formats
A nonnative file format is one that an application can understand but does not use as its default, or 
native, file format. PowerPoint can open text files (with the .txt file extension); therefore, the text file 
format is usable by PowerPoint, but it is nonnative.

Tip!
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Opening Nonnative File Formats
When you choose Open from within most programs, including PowerPoint, you are shown a filtered 
list of files in the current folder. By default, most programs show you only the native or most popular 
formats supported by the program. You can use the File of Type menu in the Open dialog box to 
display and open nonnative file formats.

A folder may contain files that are different file types.

Changing the Files of Type menu displays different file formats.

PowerPoint’s Open 
dialog box displays 
only the PowerPoint 
files by default.
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DEVELOP YOUR SKILLS P11-D1

In this exercise, you will open (or attempt to open) native, nonnative, and incompatible file formats with 
PowerPoint.

 1.  Start PowerPoint and maximize the program window.

 2.  Choose Open Other Presentations at the bottom of the left panel.

 3.  Click the Browse button and navigate to your PowerPoint Chapter 11 folder.

The Open dialog box displays only PowerPoint presentations because that’s what the Files of Type 
menu is set to.

 4.  Open P11-D1-Current.

The file opens because the file format is compatible with PowerPoint; in fact, it is the native file format 
of PowerPoint.

 5.  Close the file, choosing not to save if prompted.

Open Nonnative File Formats
 6.  Choose File→Open, click the Browse button, and navigate to your PowerPoint Chapter 11 

folder.

 7.  Choose All Outlines from the Files of Type menu.

The All Outlines option includes Word documents and text files, among others. The Open dialog box 
now displays Microsoft Word and text files in your PowerPoint Chapter 11 folder.

 8.  Open P11-D1-PlainText.

The text file opens in PowerPoint but looks a little odd. Remember that text files are not native to 
PowerPoint and contain no formatting. If the text file contained useful text, you could cut and paste 
the text into a bulleted text area on a slide.

 9.  Close the file, choosing not to save if prompted.

Attempt to Open Incompatible File Formats
 10.  Choose File→Open and navigate to your PowerPoint Chapter 11 folder.

PowerPoint remembers your previous setting and shows you All Outlines.
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 11.  Click the Files of Type menu and read each option. Remember to use the scroll bar to read all 
the options.

Note that there is no option for MP3 sound files. Although you can embed an MP3 sound file on a 
slide, this file format cannot be directly opened by PowerPoint.

 12.  Choose All Files from the top of the Files of Type menu.

PowerPoint displays all files in the folder, even those that are not compatible with PowerPoint.

 13.  Open the MP3 sound file P11-D1-Bach.

An error box appears, indicating that you attempted to open an incompatible file format.

 14.  Click OK to close the error box.

Compatibility with Previous PowerPoint Versions
If users of PowerPoint 97–2003 attempt to open your current PowerPoint files, they will receive an 
error similar to the one you received in the previous exercise when you attempted to open the MP3 
sound file. Current PowerPoint files are compatible with PowerPoint 2007 and later but not with 
earlier versions. This can be problematic if you need to share presentation files with other users. Not 
to worry! You can save your presentation in a format compatible with PowerPoint 97–2003.
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The Compatibility Checker
If there are elements of the presentation that cannot be edited in earlier versions of PowerPoint, the 
Microsoft Office PowerPoint Compatibility Checker displays a dialog box giving you the details when: 

 Ý You are saving the presentation for an older version of PowerPoint and

 Ý There are features that aren’t supported by the older version.

The Microsoft Office PowerPoint Compatibility Checker displays features in the 
presentation that are not compatible with earlier versions of PowerPoint.

The Microsoft Office Compatibility Pack
If you send a colleague your PowerPoint file not realizing she is using PowerPoint 2003, don’t worry. 
Even if you didn’t save your presentation in the 97-2003 format, she can still open the file in Power-
Point 2003 provided she has installed the compatibility pack from Microsoft.

The Compatibility Pack, officially dubbed the Microsoft Office Compatibility Pack for Word, Excel, and 
PowerPoint File Formats, is a free download from the Microsoft website that allows users of Office 
2000/XP/2003 to open and work with the 2007 and later file formats.

A link to the Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint File Formats appears 
in the Student Resource Center for this book.

ÝÍ File→Info→Check for Issues→Check Compatibility

PowerPoint 97 Support
The Microsoft Office Compatibility Pack does not provide support for PowerPoint 97. To make your 
presentation compatible with PowerPoint 97, use the Change File Type command.
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DEVELOP YOUR SKILLS P11-D2

In this exercise, you will save a PowerPoint 2019 presentation so it is compatible with PowerPoint 97-2003.

 1.  Choose File→Open, click Browse, and navigate to your PowerPoint Chapter 11 folder.

 2.  Choose All PowerPoint Presentations from the Files of Type menu.

Displaying only PowerPoint presentations makes the Open dialog box less cluttered and makes it 
easier to focus on the files you want.

 3.  Open P11-D2-Final and save it as: P11-D2-FinalRevised

You will save the presentation in a format that can be opened by earlier versions of PowerPoint.

 4.  Follow these steps to save the presentation in the PowerPoint 97-2003 format:

A B

C

A Choose File→Export.

B Click Change File Type.

C Double-click PowerPoint 97–2003 Presentation.

The Save As dialog box opens with the Save as Type menu already set to the PowerPoint 97-2003 
Presentation file format.

 5.  Ensure the default filename P11-D2-FinalRevised has not changed and then click Save.

If any presentation elements could not be edited in earlier versions of PowerPoint, the Microsoft Office 
PowerPoint Compatibility Checker would have displayed an information dialog box giving you those 
details. No problems were found in this presentation.

You now have two files that appear to have the same name—P11-D2-FinalRevised. Remember that 
your computer may be configured to hide the file extensions. The actual names of the files are P11-
D2-FinalRevised.pptx and P11-D2-FinalRevised.ppt. They are, in fact, different.

 6.  Close the file.
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 7.  Choose File→Open, navigate to your PowerPoint Chapter 11 folder, and ensure the Files of 
Type menu is set for All PowerPoint Presentations.

Notice that two files appear to have the same name—P11-D2-FinalRevised. Can you identify which 
one is the current format and which one is the format compatible with earlier versions of PowerPoint? 
In the space below each icon, write current or 97–2003 to match the icon with the correct version of 
PowerPoint.

                     

___________   ___________

 8.  Click Cancel.

Working with Word Integration
Microsoft Word is an excellent word-processing program that easily integrates with PowerPoint. Two 
primary integration tasks are useful with Word and PowerPoint: 

 Ý Drafting an outline in Word and then converting it to a PowerPoint presentation 

 Ý Completing a PowerPoint presentation and then creating handouts in Word, which provides more 
options than PowerPoint’s Print Handouts option 

Creating a Presentation Outline in Word 
Word’s powerful outlining tool makes setting up and modifying outlines easy. You can create an 
outline in Word and import it to PowerPoint. To use Word outlines in PowerPoint, you must apply the 
appropriate styles to the paragraphs in the Word document prior to importing the outline. Power-
Point converts the Word outline by using these rules: 

In Word In PowerPoint

Level 1 paragraphs Titles

Level 2 paragraphs Level 1 Body Bullets

Level 3 paragraphs Level 2 Body Bullets
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After a Word outline is imported into PowerPoint, you can promote or demote the bullets, apply 
layouts and a design template, and make other enhancements. 

                      

The Word outline at left creates the PowerPoint slides at right.

ÝÍ Insert→Slides→New Slide menu button�→Slides from Outline

DEVELOP YOUR SKILLS P11-D3

In this exercise, you will start a new Raritan presentation, create an outline in Word, and modify the 
resulting presentation.

 1.  Start Word and click Blank Document.

In the first few steps, you will type and apply Word styles to paragraphs. 

 2.  With the blank document opened, choose View→Views→Outline.

 3.  Type the first two lines of the outline:
• Raritan Clinic East[Enter]
• [Tab]A Year of Success[Enter]

Tapping [Tab] increases the list level and creates a Level 2 style.

 4.  Type [Shift]+[Tab]Community Service Success[Enter].

Pressing [Shift]+[Tab] decreases the list level and returns the text to a Level 1 style.

 5.  Type the following to create Level 2 style text that will be converted in PowerPoint to text bullets:
• [Tab]Over 200 children treated through Save a Child[Enter]
• Over 600 free immunizations given[Enter]
• StayFit classes now offer spinning[Enter]
• [Shift]+[Tab]

Pressing [Shift]+[Tab] returns you to a Level 1 style so you can complete the outline.

 6.  Continue typing:
• Record Financial Success[Enter]
• New Construction[Enter]
• [Tab]Construction on west facility under way[Enter]
• Residential wing to be completed early next year[Enter]
• [Shift]+[Tab] Thank You![Enter]
• [Tab]Our Success Is Your Success
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Your outline should match this example:

 7.  Save the outline in your PowerPoint Chapter 11 folder as: P11-D3-Outline

 8.  Close Word.

Word closes and PowerPoint is visible.

Import the Outline
 9.  Start a new, blank presentation in PowerPoint and then choose Design→Themes→More → 

Retrospect.

 10.  Choose Home→Slides→New Slide menu button�→Slides from Outline.

 11.  Use the Insert Outline dialog box to navigate to your PowerPoint Chapter 11 folder.

Note that the Files of Type menu is already set to All Outlines. The Insert Outline dialog box displays 
nonnative but compatible files.

 12.  Choose P11-D3-Outline and click Insert.

PowerPoint takes a moment to import the outline. Note that the first slide is blank because 
PowerPoint inserted the slides from the outline after the existing blank title slide.

Each slide is formatted with blue text because Word formatted the heading styles as blue.

 13.  Choose View→Presentation Views→Outline View and examine the PowerPoint outline.

Each Level 1 paragraph from the outline has become a slide title and each Level 2 paragraph has 
become a bulleted paragraph under the appropriate title.

 14.  Choose View→Presentation Views→Normal.

 15.  Choose the first slide (it’s blank) and tap [Delete] to remove it.

The blank slide is deleted, and the Raritan Clinic East slide becomes selected.

Change a Layout and Apply a Design Template
 16.  Choose Home→Slides→Layout menu button�→Title Slide.

The layout of the selected slide changes.

 17.  Select the final slide, Thank You, and choose Home→Slides→Layout menu button�→ 
Section Header.
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Reset the Slide Formatting
 18.  Select the first slide, Raritan Clinic East, and choose Home→Slides→Reset.

The text formatting is removed and returns to the default setting for the current document theme.

 19.  Select the second slide, press [Shift], select the last slide, and release [Shift].

Slides 2–5 become selected.

 20.  Choose Home→Slides→Reset to reformat the text on the selected slides with the document 
theme formatting.

 21.  Save the presentation in your PowerPoint Chapter 11 folder as: 
P11-D3-OutlinePresentation

Creating Presentation Handouts in Word
To create presentation handouts for attendees, PowerPoint offers several formats. Only the 3 Slides 
per Page option includes lines for note-taking. By sending the presentation to Word to create hand-
outs, you have more options for including areas for note-taking. In Word, you can also format text 
on the handouts. And, you can edit the slide thumbnails in Word without affecting the presentation 
slides, which is helpful when you want to remove or add portions of a slide on the handouts only.

More layout options are available when you create handouts in Word.

This is how the handout, as created in Word, appears.

Paste embeds the slides in the Word document, whereas Paste Link links the slides.

ÝÍ File→Export→Create Handouts→Create Handouts
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DEVELOP YOUR SKILLS P11-D4

In this exercise, you will create presentation handouts in Microsoft Word.

 1.  Choose File→Export→Create Handouts→Create Handouts to open the Send to Microsoft 
Word dialog box.

 2.  Follow these steps to create the handouts:

B

A

C

A Select the second option, Blank Lines Next to Slides.

B Make sure Paste is chosen here.

C Click OK.

Word opens and creates the handouts.

 3.  Use the taskbar to display Word, if necessary, and then scroll to the third slide.

This slide contains only a title and no bulleted text. An Excel spreadsheet will be placed on the actual 
slide later. You will edit the slide thumbnail in the handout.
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 4.  Double-click the slide thumbnail in the Word document.

The slide becomes editable just as if you were in PowerPoint. In fact, the Ribbon has changed to the 
PowerPoint Ribbon.

 5.  Click in the text area of the slide and type: Excel spreadsheet displaying yearly 
totals appears in the actual slide show

 6.  Drag to select the text and then choose Home→Font→Font Size menu button�→44.

 7.  Click on the Word document, outside the slide. 

The PowerPoint Ribbon is replaced by the Word Ribbon, and your document should match this 
illustration. Note your screen may not show the dotted lines.

 8.  Save the document in your PowerPoint Chapter 11 folder as: P11-D4-Handouts

You will save the document for later printing in case you need to make more changes.

 9.  Close Word.

Working with Excel Integration
You should already know that PowerPoint can integrate with Excel by inserting a chart that links to 
Excel data. The integration doesn’t stop there. By incorporating Object Linking and Embedding (OLE), 
you can embed an entire Excel worksheet into your presentation.

Embedding a Worksheet
By embedding an Excel worksheet in a slide, you have full access to the Excel data just as if it resided 
in an external document. Of course, with an embedded spreadsheet, you never have to worry about 
breaking links by changing the name of a file or moving it to a different location.
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DEVELOP YOUR SKILLS P11-D5

In this exercise, you will embed an entire Excel worksheet on a slide.

 1.  Save the presentation as: P11-D5-OutlinePresentationRevised

 2.  Display the third slide, Record Financial Success.

 3.  Click the dotted border of the bulleted text area to select it.  
The border will become solid when correctly selected.

 4.  Tap [Delete] to delete the text block from the slide.

 5.  Choose Insert→Text→Object. 

 6.  Follow these steps to embed an Excel worksheet:

A

B

C

A Make sure the Create New option is chosen.

B Scroll down the list and choose Microsoft Excel Worksheet.

C Click OK.

PowerPoint places the worksheet on the slide, and the PowerPoint Ribbon is replaced by the 
Excel Ribbon.

Enter Data and Apply Formatting
 7.  Follow these steps to enter data in the worksheet:

B

A

C

A Type the categories in column A, tapping [Enter] after typing each line.

B Point to the border to the right of column A until the mouse pointer becomes a double-
headed arrow and then double-click to autofit the text.

C Type the numbers in column B.
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 8.  Follow these steps to format the money in column B:

A

B

                          

C
D

E F

A Point to cell B1 and drag down to cell B6 to select six cells.

B Right-click any of the selected cells and choose Format Cells from the context menu.

C Choose Currency from the Category list.

D Set the number of decimal places to 0.

E Choose the dollar sign as the symbol.

F Click OK.

 9.  Choose Home→Editing→Sum.

The sum of cells B1 through B5 is displayed in cell B6. Your spreadsheet may display a repeated # 
symbol to indicate that the cell is not wide enough to display the entire number.

 10.  If cell B6 displays a repeated # symbol instead of the actual number, double-click the border to 
the right of column B to autofit the cell contents.

 11.  Point to cell A6 and drag across to cell B6 to select both bottom cells.

 12.  Choose Home→Styles→Cell Styles menu button�→Accent 1.
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 13.  Point to cell A1 and drag diagonally down to cell B5 to select ten cells.

 14.  Choose Home→Styles→Cell Styles menu button�→60% – Accent 1.

 15.  Click anywhere on the slide, outside the spreadsheet.

The PowerPoint Ribbon reappears. The spreadsheet has a lot of wasted space.

 16.  Double-click the spreadsheet again and follow these steps to resize it for optimal display:

A
                            

B

A Point to the bottom-right corner of the spreadsheet so your mouse pointer becomes a 
double-headed arrow.

B Drag up and to the left to reduce the size of the spreadsheet. Drag close to the content cells 
and then release the mouse.

 17.  Click anywhere on the slide, outside the spreadsheet.

The spreadsheet appears on the slide but is much too small.

 18.  Point to the bottom-right corner of the spreadsheet and then drag down and to the right to 
enlarge it.

 19.  Drag the spreadsheet so it is under the title.
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Edit an Embedded Spreadsheet
 20.  Double-click the spreadsheet.

 21.  Click once in cell B2 and then type 190 and click anywhere outside the spreadsheet.

Cell B2 changes to $190 because the currency formatting was applied earlier. The Total amount has 
been updated to accommodate for the higher value in cell B2.

 22.  Save your presentation and close PowerPoint.

Integrating with Outlook
Microsoft Outlook is much more than a simple email program; it includes several advanced features, 
including a calendar and task list. By integrating PowerPoint with Outlook, you can schedule 
reminders for yourself so you never miss an important presentation.

Setting Calendar Reminders
Outlook’s calendar lets you schedule appointments and set up simple reminders. For example, if you 
have an important presentation to deliver, you might schedule reminders in the Outlook calendar for 
tasks such as printing handouts and speaker notes in addition to the time and location of the presen-
tation. Doing this would ensure you would be on time with all your materials. 

Attaching Files
You can attach files, including PowerPoint presentations, to an appointment. When the reminder 
window pops up, you can open the file and print from there. Files attached to appointments are 
embedded, so changes to the embedded presentation do not appear in the originally attached 
presentation.
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DEVELOP YOUR SKILLS P11-D6

In this exercise, you will schedule a reminder to print handouts in Outlook. You will also attach the 
PowerPoint file to the appointment for easy printing.

Before You Begin: Outlook must be configured to open without prompting you to create an account. Ask 
your instructor if Outlook is configured to work with this exercise.

 1.  Start Outlook and maximize the program window.

 2.  Choose Calendar from the bottom-left area of the Outlook window. Depending on your set-
tings, the Calendar option may be a word or an icon.

 3.  Choose Home→Arrange→Work Week.

Outlook highlights the current day.

 4.  Double-click in the 9:00 AM cell for tomorrow’s date to add a new appointment.

Your screen will show the current date and will differ from the illustration.
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 5.  Follow these steps to create an appointment:

Depending on your setup, you may not see the Copy to My Calendar button, as shown in the figure.

D

E

B

C

A

A Type Raritan presentation as the subject.

B Verify that the start and end dates are set for tomorrow’s date.

C Ensure the start and end times are set for 9:00 AM and 9:30 AM, respectively (you may have 
to deselect the All Day Event checkbox first).

D Type Remember to print handouts for the presentation in the 
message area.

E Set the Reminder for 2 days.

 Attach a Presentation to an Appointment
 6.  Follow these steps to attach the presentation to the appointment:

A CB

A Choose Insert→Include→Attach File.

B Navigate to your PowerPoint Chapter 11 folder, select P11-D6-Final, and click Insert.

C Choose Appointment→Actions→Save & Close.

The Reminder window pops up because the appointment is for 9:00 AM tomorrow and you set a 
reminder for two days.
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Open an Attached File from an Appointment Reminder
 7.  Follow these steps to temporarily close the reminder:

A B

A Type 1 minute in the Snooze box because that option is not available from the menu.

B Click the Snooze button.

Normally you would choose a longer snooze time, but you probably don’t want to wait an entire day 
to finish this exercise! After 1 minute, the reminder pops up again.

 8.  In the Reminder window, double-click the Raritan presentation item.

The appointment opens, and you can read your message.

 9.  Double-click the attached P11-D6-Final.pptx file.

The presentation opens. Any changes to the presentation would have no effect on the original 
presentation that was attached. Normally, you would print your handouts and exit PowerPoint. 

 10.  Close PowerPoint and then choose File→Close to close the appointment window.

 11.  Choose Dismiss in the Reminder window to cancel the reminder permanently.

 12.  Right-click the appointment in the calendar window and choose Delete from the pop-up menu.

You are deleting the appointment so other students can complete this activity later.

 13.  Choose File→Exit to close Outlook.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS P11-R1

Use Compatible File Formats and Integrate with Word
In this exercise, you will explore various file formats and create a new presentation from a Word outline 
designed to promote the house-building successes of Kids for Change.

 1.  Start PowerPoint, open P11-R1-Old from your PowerPoint Chapter 11 folder, and save it as: 
P11-R1-OldRevised

The presentation is in the old PowerPoint 97-2003 PPT file format, but it’s native to PowerPoint 2019, 
so it opens without issue.

 2.  Choose File→Open, navigate to your PowerPoint Chapter 11 folder, and change the Files of 
Type menu to All Files.

 3.  Click the P11-R1-House picture and click Open.

You receive an error because the JPG file format is an incompatible file type. JPG pictures can be 
inserted on a slide but not opened directly from PowerPoint.

 4.  Click OK to close the error box.

 5.  On the last slide, Summary, choose Insert→Images→Pictures and open P11-R1-House from 
your PowerPoint Chapter 11 folder.

 6.  Drag the picture to the bottom-right corner of the slide.

Save a Presentation in a Compatible Format
 7.  Display the second slide, Agenda, and choose Insert→Illustrations→SmartArt.

 8.  Select the Process category and double-click the first SmartArt graphic.

 9.  Fill in the shapes with the indicated text:

Shape Text to Type

First box Purpose

Middle box Goals

Last box Sponsors

 10.  Choose File→Save.

The Compatibility Checker summary appears and informs you that the SmartArt graphic is not 
compatible with the old PPT file format. You can still save the presentation, but you won’t be able to 
edit the SmartArt graphic in PowerPoint 97–2003.


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 11.  Click Continue.

The file is saved in its original old PPT format.

 12.  Close PowerPoint.

Create a Presentation and Import a Word Outline
 13.  Start Word and open a new, blank document; choose View→Views→Outline; and type the 

outline text:

• Kids for Change[Enter]

• [Tab]New Houses[Enter]

• [Shift]+[Tab]98 Brookline[Enter]

• [Tab]LEED certified[Enter]

• Geothermal[Enter]

• South patio[Enter]

• [Shift]+[Tab]101 Riverside[Enter]

• [Tab]LEED certified[Enter]

• Natural well[Enter]

• [Shift]+[Tab]28 Tacoma[Enter]

• [Tab]LEED certified[Enter]

• Solar panels[Enter]

• Organic garden

 14.  Save the outline in your PowerPoint Chapter 11 folder as: P11-R1-Outline

 15.  Close Word, start PowerPoint, and open a new, blank presentation.

 16.  Choose Design→Themes→ More →Slice.

 17.  Choose Home→Slides→New Slide menu button�→Slides from Outline.

 18.  Navigate to your PowerPoint Chapter 11 folder, choose P11-R1-Outline, and click Insert.

 19.  Choose the first slide (it’s blank) and tap [Delete] to remove it.

 20.  Choose Home→Slides→Layout menu button�→Title Slide.

 21.  Press [Shift], select the last slide, and release [Shift].

 22.  Choose Home→Slides→Reset to reformat the text on the selected slides with the document 
theme formatting.

 23.  Save the presentation as: P11-R1-Houses

Create Handouts in Word
 24.  Choose File→Export→Create Handouts→Create Handouts.

 25.  Select the Blank Lines Next to Slides option, ensure the Paste option is selected, and click OK.

 26.  Use the taskbar to display Word, if necessary, and save the file in your PowerPoint Chapter 11 
folder as: P11-R1-Handouts

 27.  Exit Word and PowerPoint.
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REINFORCE YOUR SKILLS P11-R2

Integrate with Excel and Outlook
You and other Kids for Change organizers are preparing for a meeting with potential donors. In this 
exercise, you will embed an OLE worksheet and create an appointment reminder in Outlook.

 1.  Start PowerPoint, open P11-R2-Kids from your PowerPoint Chapter 11 folder, and save it as: 
P11-R2-KidsRevised

You will begin by embedding an Excel worksheet in a presentation.

 2.  Display the last slide, Donations, and choose Insert→Text→Object.

 3.  Ensure Create New is selected and then scroll down the list, select Microsoft Excel 
Worksheet, and click OK.

 4.  Type this data, double-clicking the border to the right of the column A and B headers as neces-
sary to autofit the contents:

 5.  Click cell B4, choose Home→Editing→Sum, and tap [Enter].

 6.  Double-click the border to the right of column B to autofit the contents.

 7.  Select the first three cells in columns A and B and then choose Home→Styles→Cell Styles→ 
40% Accent 2.

 8.  Select the two total cells and choose Home→Styles→Cell Styles→Accent 2.

 9.  Drag the bottom-right corner of the worksheet up and left to hide as many blank cells as 
you can.

 10.  Click on the slide, outside the worksheet.
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 11.  Drag the lower-right corner of the worksheet to enlarge it and then drag the worksheet from the 
center to position it on the slide.

 12.  Save the presentation and close PowerPoint.

Schedule a Reminder in Outlook
 13.  Start Outlook and click Calendar at the bottom of the Outlook window.

 14.  Choose Home→Arrange→Work Week.

 15.  Double-click in tomorrow’s 10:30 AM cell to add a new appointment there.

 16.  Type Kids Presentation as the appointment subject.

 17.  Verify that the start and end dates are for tomorrow and the start and end times show 10:30 AM 
to 11:00 AM.

 18.  Type Don’t forget handouts in the message area.

 19.  Set the reminder to 3 days.

 20.  Choose Insert→Include→Attach Files and attach the P11-R2-KidsRevised presentation.

 21.  Choose File→Save As and save the appointment file in your PowerPoint Chapter 11 folder as: 
P11-R2-iCal

You have saved the appointment in the iCal file format so you can submit it to your instructor.

 22.  Choose Appointment→Actions→Save & Close.

 23.  When the reminder pops up, click Dismiss and then close Outlook.

REINFORCE YOUR SKILLS P11-R3

Integrate PowerPoint with Other Office Programs
In this exercise, you will use Word and Excel to create and enhance a presentation for Kids for Change 
recruitment events.

 1.  Start PowerPoint, open P11-R3-Final from your PowerPoint Chapter 11 folder, and save it as: 
P11-R3-FinalRevised

The presentation is in the native PPTX file format, so it opens without issue. Now you will add 
an image.
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 2.  Choose File→Open and navigate to your PowerPoint Chapter 11 folder.

 3.  Change the Files of Type menu to All Files and then choose the P11-R3-KidsLogo picture and 
click Open.

You receive an error because the JPG file format is an incompatible file type. JPG pictures can be 
inserted on a slide but not opened directly from PowerPoint.

 4.  Click OK to close the error box.

 5.  Display the last slide, choose Insert→Images→Pictures, and insert P11-R3-KidsLogo from 
your PowerPoint Chapter 11 folder.

 6.  Drag the picture to the top-right corner of the slide.

Save a Presentation in a Compatible Format
 7.  Display the last slide and choose Insert→Illustrations→SmartArt.

 8.  Select the Cycle category and then double-click the first SmartArt graphic.

 9.  Starting in the top shape and then, moving clockwise, enter this text (one word per shape): 
Recycling, Toys, Diversity, Bullies, Tutoring

 10.  Drag the SmartArt graphic by its border to the top-left corner of the slide so the circles of the 
SmartArt don’t cover the slide title.

 11.  Save the presentation.

You will now save the presentation in the old PPT format for users of PowerPoint 97–2003.

 12.  Choose File→Export→Change File Type and double-click PowerPoint 97-2003 
Presentation.

 13.  Ensure the filename does not change from P11-R3-FinalRevised and click Save.

The Compatibility Checker summary appears and informs you that the SmartArt graphic is not 
compatible with the old PPT file format. You can still save the presentation, but you won’t be able to 
edit the SmartArt graphic in PowerPoint 97–2003.

 14.  Click Continue.

The file is saved in the old PPT format, and the title bar at the top of the PowerPoint window indicates 
the presentation is now saved in Compatibility Mode.

 15.  Close PowerPoint.
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Create a Presentation and Import a Word Outline
 16.  Start Word; open a new, blank document; choose View→Views→Outline; and type the 

outline text:

• Kids for Change[Enter]

• [Tab]Recruitment[Enter]

• [Shift]+[Tab]Schools[Enter]

• [Tab]Cannon Middle School[Enter]

• Spencer High School[Enter]

• Wynn School of the Arts[Enter]

• [Shift]+[Tab]Presentations[Enter]

• [Tab]May 3[Enter]

• May 21[Enter]

• [Shift]+[Tab]Prizes[Enter]

• [Tab]New iPad Mini[Enter]

• $50 iTunes gift card[Enter]

• $25 Stormy BBQ gift certificate

 17.  Save the outline in your PowerPoint Chapter 11 folder as: P11-R3-Outline

 18.  Close Word and then start PowerPoint and open a new, blank presentation.

 19.  Choose Design→Themes→More→Organic.

 20.  Choose Home→Slides→New Slide menu button�→Slides from Outline.

 21.  Navigate to your PowerPoint Chapter 11 folder, choose P11-R3-Outline, and click Insert.

 22.  Choose the first slide (it’s blank) and tap [Delete] to remove it.

 23.  Choose Home→Slides→Layout menu button�→Title Slide.

 24.  Press [Shift], select the last slide, and release [Shift].

 25.  Choose Home→Slides→Reset to reformat the text on the selected slides with the document 
theme formatting.

 26.  Save the presentation as: P11-R3-Recruitment

Create Handouts in Word
 27.  Choose File→Export→Create Handouts→Create Handouts.

 28.  Select the Blank Lines Next to Slides option, ensure the Paste option is selected, and click OK.

 29.  Use the taskbar to display Word, if necessary, and save the document in your PowerPoint 
Chapter 11 folder as: P11-R3-Handouts

 30.  Close Word.

Embed an Excel Worksheet
 31.  Use the taskbar to display PowerPoint, if necessary, and then add a new slide to the end of the 

presentation with the title: Top Recruiters

 32.  Click the border of the bulleted text placeholder and tap [Delete].

 33.  Choose Insert→Text→Object.
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 34.  Ensure Create New is selected and then scroll down the list, select Microsoft Excel 
Worksheet, and click OK.

 35.  Type this data, double-clicking the border to the right of the A and B column headers as neces-
sary to autofit the contents:

 36.  Click cell B4, choose Home→Editing→Sum, and tap [Enter].

 37.  Double-click the border to the right of the column B header to autofit the contents.

 38.  Select the first three cells in columns A and B and choose Home→Styles→Cell Styles→ 
40% Accent 4.

 39.  Select the two total cells and choose Home→Styles→Cell Styles→Accent 4.

 40.  Drag the bottom-right corner of the worksheet up and left to hide as many blank cells as 
you can.

 41.  Click on the slide, outside the worksheet.

 42.  Drag the lower-right corner of the worksheet to enlarge it and then drag the worksheet from the 
center to position it on the slide to your liking.

 43.  Save the presentation and close PowerPoint.

Schedule a Reminder in Outlook
 44.  Start Outlook and click Calendar at the bottom of the Outlook window.

 45.  Choose Home→Arrange→Work Week and then double-click in tomorrow’s 8:00 AM cell to 
add a new appointment.

 46.  Type Recruiting Presentation as the appointment subject.

 47.  Verify that the start and end dates are for tomorrow and the start and end times show 8:00 AM 
to 8:30 AM.

 48.  Type Don’t forget the prizes in the message area.

 49.  Set the reminder to 1 week.

 50.  Choose Insert→Include→Attach Files and attach the P11-R3-Recruitment presentation.

 51.  Save the appointment file in your PowerPoint Chapter 11 folder as: P11-R3-iCal

You saved the appointment in the iCal file format so you can submit it to your instructor.

 52.  Choose Appointment→Actions→Save & Close.

 53.  When the reminder pops up, click Dismiss and then close Outlook.
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 Apply Your Skills
APPLY YOUR SKILLS P11-A1

Use Compatible File Formats and Integrate with Word
In this exercise, you will explore various file formats and create a new presentation from a Word outline to 
help Universal Corporate Events promote its transportation offerings.

 1.  Start PowerPoint, open P11-A1-Old from your PowerPoint Chapter 11 folder, and save it as: 
P11-A1-OldRevised

The presentation is in the old PowerPoint 97-2003 PPT file format, but it is native to PowerPoint 2019 
so it opens without issue.

 2.  Choose File→Open and attempt to open P11-A1-Hands from your PowerPoint Chapter 11 
folder.

You receive an error because the PNG file format is an incompatible file type. PNG pictures can be 
inserted on a slide but not opened directly from PowerPoint.

 3.  Close the error box and then insert P11-A1-Hands in the yellow box on the title slide.

 4.  Display the second slide, Agenda; click anywhere in the bulleted text to display its border and 
then delete the text.

 5.  Click the border of the text placeholder and tap [Delete].

 6.  Insert the Varying Width List SmartArt (second row of the List category) and fill in the shapes 
with this text:

Shape Text to Type

Top shape Catering

Middle shape Line Dancing

Bottom shape Transportation

 7.  Drag the SmartArt graphic to center it on the slide.

 8.  Save the file.

The Compatibility Checker summary appears and informs you that the SmartArt graphic is not 
compatible with the old PPT file format. You can still save the presentation, but you won’t be able to 
edit the SmartArt graphic in PowerPoint 97–2003.

 9.  Click Continue and then close PowerPoint.

The file is saved in its original old PPT format.


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Import a Word Outline and Create Handouts in Word
 10.  Start a new, blank Word document; switch to Outline view; and type the outline text:

• Universal Corporate Events[Enter]

• [Tab]Let us be your guide[Enter]

• [Shift]+[Tab]Transportation[Enter]

• [Tab]Bus[Enter]

• Limo[Enter]

• Ferry[Enter]

• [Shift]+[Tab]Bus[Enter]

• [Tab]Seats 40[Enter]

• Air-conditioned[Enter]

• Restroom[Enter]

• [Shift]+[Tab]Limos[Enter]

• [Tab]Privacy glass[Enter]

• Widescreen television[Enter]

• [Shift]+[Tab]Ferry[Enter]

• [Tab]3 levels[Enter]

• Restrooms[Enter]

• Wrap-around seating

 11.  Save the outline in your PowerPoint Chapter 11 folder as P11-A1-Outline and then close 
Word.

 12.  Start PowerPoint, create a new presentation, and apply the Ion Boardroom theme.

 13.  Create slides from P11-A1-Outline.

 14.  Delete the first blank slide and apply the Title Slide layout to the new first slide.

 15.  Reset all slides so they are formatted by the PowerPoint theme rather than by the Word outline.

 16.  Save the presentation as: P11-A1-Guide

 17.  Create handouts in Word using the Blank Lines Below Slides option and save them in your 
PowerPoint Chapter 11 folder as: P11-A1-Handouts

 18.  Exit Word and PowerPoint.

APPLY YOUR SKILLS P11-A2

Integrate with Excel and Outlook
In this exercise, you will embed an OLE worksheet and create an appointment reminder in Outlook for a 
Universal Corporate Events catering showcase and tasting event.

 1.  Start PowerPoint, open P11-A2-Universal from your PowerPoint Chapter 11 folder, and save 
it as: P11-A2-UniversalRevised

You will begin by embedding an Excel worksheet in a presentation.

 2.  Insert a Microsoft Excel Worksheet object on the Popularity slide.

Microsoft PowerPoint 2019 & 365: Level 3 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Apply Your Skills 407

 3.  Type this data, double-clicking the border to the right of columns A and B as necessary to 
autofit the contents:

 4.  Apply the Sum function to the total cell in column B and autofit the cell contents.

 5.  Apply Accent 2 to the cells in rows 1 and 6 and apply 20% Accent 2 to rows 2–5.

 6.  Resize the worksheet to hide as many blank cells as you can.

 7.  Click on the slide, outside the worksheet, and resize the worksheet so it’s easy to read and cen-
tered on the slide.

 8.  Save the presentation and close PowerPoint.

Schedule a Reminder in Outlook
 9.  Start Outlook, display the calendar in Work Week, and create a new appointment in tomor-

row’s 11:00 AM cell.

 10.  Type Universal Presentation as the appointment subject and Don’t forget 
samples in the message area.

 11.  Verify that the start/end dates are for tomorrow and the start/end times show 11:00 to 11:30.

 12.  Set the reminder to 4 days and attach the P11-A2-UniversalRevised presentation.

 13.  Save the appointment as P11-A2-iCal in your PowerPoint Chapter 11 folder.

You saved the appointment in the iCal file format so you can submit it to your instructor.

 14.  Choose Appointment→Actions→Save & Close.

 15.  Dismiss the reminder and then close Outlook.

APPLY YOUR SKILLS P11-A3

Work with Other Office Programs
In this exercise, you will use Word and Excel to create and enhance a presentation Universal Corporate 
Events plans to use at a vendor fair.

 1.  Start PowerPoint, open P11-A3-UCE from your PowerPoint Chapter 11 folder, and save it as: 
P11-A3-UCERevised

The presentation is in the native PPTX file format, so it opens without issue. Now you will add an image 
and SmartArt and save the file in a compatible format so all UCE team members have access to it. 

 2.  Attempt to open P11-A3-UCELogo from your PowerPoint Chapter 11 folder.

You receive an error because the JPG file format is an incompatible file type. JPG pictures can be 
inserted on a slide but not opened directly from PowerPoint.

 3.  Close the error box and insert P11-A3-UCELogo below the subtitle.
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408 PowerPoint Chapter 11: Integrating with Other Office Programs  

 4.  Insert the Basic Process SmartArt (first in the Process category) and add this text to the indi-
cated shapes:

Shape Text to Type

Left shape Excellent

Middle shape Customer

Right shape Service

 5.  Drag the SmartArt graphic to center it below the logo.

 6.  Export the presentation to your PowerPoint Chapter 11 folder in the PowerPoint 97–2003 format.

The Compatibility Checker summary appears and informs you that the SmartArt graphic is not 
compatible with the old PPT file format. You can still save the presentation, but you won’t be able to 
edit the SmartArt graphic in PowerPoint 97–2003.

 7.  Click Continue and then close PowerPoint.

Import a Word Outline and Create Handouts in Word
 8.  Start a new, blank Word document; display it in Outline view; and type the outline text:

• Universal Corporate Events[Enter]

• [Tab]Event Specialists[Enter]

• [Shift]+[Tab]Services[Enter]

• [Tab]Planning[Enter]

• Catering[Enter]

• Entertainment[Enter]

• Transportation[Enter]

• [Shift]+[Tab]Planning[Enter]

• [Tab]Venue scouting[Enter]

• Booking[Enter]

• [Shift]+[Tab]Catering[Enter]

• [Tab]Healthy choices[Enter]

• Allergy accommodations[Enter]

• [Shift]+[Tab]Entertainment[Enter]

• [Tab]Dancing[Enter]

• Bands[Enter]

• [Shift]+[Tab]Transportation[Enter]

• [Tab]Bus[Enter]

• Ferry[Enter]

• Limo[Enter]

 9.  Save the outline in your PowerPoint Chapter 11 folder as P11-A3-Outline and then close Word.

 10.  Start PowerPoint; create a new, blank presentation; and apply the Ion theme.

 11.  Create slides from P11-A3-Outline.

 12.  Delete the first blank slide and apply the Title Slide layout to the new first slide.

 13.  Reset all slides so they are formatted by the PowerPoint theme rather than by the Word outline.

 14.  Save the presentation as: P11-A3-Specialists

Microsoft PowerPoint 2019 & 365: Level 3 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY
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 15.  Create handouts in Word using the Blank Lines Below Slides option and save them as:  
P11-A3-Handouts in your PowerPoint Chapter 11 folder; close Word.

Embed an Excel Worksheet
 16.  Add a new, blank slide at the end of the presentation; type Events by Year as the title; and 

delete the bulleted text placeholder.

 17.  Insert a Microsoft Excel Worksheet object on the Events by Year slide.

 18.  Type this data, double-clicking the border to the right of columns A and B as necessary to autofit 
the contents:

 19.  Apply the Sum function to the total cell in column B and autofit the cell contents.

 20.  Apply Accent 5 to the cells in rows 1 and 6 and apply 20% Accent 5 to rows 2–5.

 21.  Resize the worksheet to hide as many blank cells as you can.

 22.  Click on the slide, outside the worksheet, and resize the worksheet so it’s easy to read and cen-
tered on the slide.

 23.  Save the presentation and close PowerPoint.

Schedule a Reminder in Outlook
 24.  Start Outlook, display the calendar as a Work Week, and create a new appointment in tomor-

row’s 1:00 PM cell.

 25.  Type Universal Services Presentation as the appointment subject and Remember 
handouts in the message area.

 26.  Verify that the start/end dates are for tomorrow and the start/end times show 1:00 to 1:30.

 27.  Set the reminder to 3 days and attach the P11-A3-UCERevised presentation.

 28.  Save the appointment in your PowerPoint Chapter 11 folder as: P11-A3-iCal

You saved the appointment in the iCal file format so you can submit it to your instructor.

 29.  Choose Appointment→Actions→Save & Close.

 30.  Dismiss the reminder and close Outlook.

  Project Grader 
This chapter does not include Project Grader exercises. Project Grader content is based on the 
learning objectives for a chapter, and sometimes those learning objectives cannot be accurately 
graded by the system.

P
O

W
E

R
P

O
I
N

T

Microsoft PowerPoint 2019 & 365: Level 3 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



410 PowerPoint Chapter 11: Integrating with Other Office Programs  

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P11-E1 That’s the Way I See It
Microsoft Office is offered as a one-time purchase or as a subscription plan (Office 365). In this 
exercise, you will compare different plans. In Word, create an outline listing all Office plans for home 
users and the programs included in each. Indicate retail prices. Organize the information as you see 
fit and ensure the outline is formatted to create slides (including a title slide) with appropriate titles 
and bulleted paragraphs when imported to PowerPoint. Save the outline as P11-E1-Outline and 
then import it into a new presentation named: P11-E1-Presentation

Delete any unnecessary slides and ensure the first slide uses the Title Slide layout. Apply a theme and 
reset the slides so they inherit the theme’s formatting. Save two versions of the presentation (same 
name), one in the 97–2003 format. 

P11-E2 Be Your Own Boss
You are creating a new presentation for Blue Jean Landscaping customers to help them create their 
landscaping plans. Create a Word outline named P11-E2-BlueJeanOutline that organizes 
examples of three types of plantings (such as Vegetables, Ground Cover, and Flowering Shrubs) and 
three or four examples of each. The outline should include text for a title slide. Use the outline to 
generate slides in a blank presentation named: P11-E2-BlueJeanPresentation 

Delete any unnecessary slides, ensure the first slide uses the Title Slide layout, and format all 
slides to match the theme. Add an embedded OLE Excel worksheet that displays the cost of one 
planting in each category and include a Total row that calculates the total price. Format the 
Excel data on the slide so no blank cells are visible and the rows are color-coordinated with the 
slide theme. Save two versions of the presentation, one for users of PowerPoint 2003, named: 
P11-E2-BlueJeanPresentation2003 

P11-E3 Demonstrate Proficiency
Stormy BBQ is finalizing its customer satisfaction survey. Create a Word outline named  
P11-E3-Results that organizes customer quotes into the categories Food, Service, Cost, and 
Atmosphere. Create two to four customer quotes (make them up) for each category. Do not include 
text for a title slide, as you will create that manually. Create a new presentation with a title slide title 
and subtitle of your choice for the customer satisfaction survey. Apply a design theme and use the 
Word outline to create the additional slides. Format the slides according to the PowerPoint theme 
rather than the Word outline. Save two versions of the presentation (both named P11-E3-BBQ), one 
in the 97-2003 format.

Create handouts in Word that display blank lines below each slide for note taking and comments 
for use by the Stormy staff before making the presentation public. Save the handout document as: 
P11-E3-Handouts 


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P R E PA R I N G  F O R  S U C C E S S

Tips for delivering a successful presentation can be 
broken down into three main categories:

1. Things to do before leaving for the presentation

2. Things to do once you arrive at the destination

3. Things to do when attendees enter the room

A Presenting 
Successfully

POWERPOINT 
APPENDIX

T
here is more to a successful 

presentation than a great 

PowerPoint file. You also need 

to prepare the meeting room, set up the 

necessary equipment, and ready yourself 

mentally for your audience. This addendum 

serves as a guideline for presenting 

successfully.
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412 PowerPoint Appendix A: Presenting Successfully

Before Leaving
Before you leave for the presentation venue, finalize your presentation and save transportable 
copies. Also, contact someone in charge at the venue to ensure the room and computer (if you will be 
using theirs) are set up correctly and have everything you need. Last, practice running the slide show 
and print any speaker notes or handouts you plan to bring.

Confirm Slide Show Settings
PowerPoint allows you to set up variations on a slide show. The Set Up Slide Show dialog box offers 
several adjustable settings.

The Set Up Show dialog box allows you to control the display of a slide show.

SLIDE SHOW OPTIONS

Option Category What It Affects
Show Type • Choose between running the slide show in full-screen mode or in a window.

• Full-screen mode: The scroll bars are not visible; neither are the Minimize, 
Maximize, and Close buttons in the top-right corner. You advance slides 
using the Slide Show toolbar or keyboard. 

• In a window: You advance by right-clicking and choosing Advance or by 
using the scroll bar. The Minimize, Restore, and Close buttons are visible 
across the top of the slide show.

Show Options • Choose to loop the slide show repeatedly until stopped, to disable 
narration/animation, and to set the default color for ink annotations.

Show Slides • Display all slides or a specified range during the slide show.

Advance Slides • Choose to advance slides manually through mouse clicks or the keyboard 
or use timings if applicable.

Multiple Monitors • If multiple monitors are available, choose which will display the slide show. 
Also, enable or disable Presenter View.

ÍÍ Slide Show→Set Up→Set Up Slide Show
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Before Leaving 413

Switching Programs During Slide Shows
While you can switch between various programs by clicking the appropriate taskbar buttons, 
remember that the taskbar is not visible during a slide show. Instead, you can switch between 
programs via the keyboard. 

The selection window pops up when you hold down [Alt] and tap [Tab].

You can press [Alt]+[Tab] to switch among open programs, but this has no effect if only one program is 
running.

Communicating Your Needs
When you take a presentation on the road, you may have limited control over many details. It’s 
important to clearly specify all equipment and room setup requirements ahead of time. This will 
require calling or emailing the person in charge of the presentation venue.

Preparing for the Meeting Room:

 Ý If your presentation includes audio, ensure a speaker system is provided with all necessary cables to 
connect your computer. Laptop computer speakers will not be loud enough for an audience of more 
than two or three.

 Ý Ensure a projection display is provided with all necessary cables so you can project your 
presentation on a wall screen or large computer monitor.

If you don’t use Presenter View, every motion you make on the presentation computer is displayed on 
the big screen, which participants will see. There are no secrets from participants! 

Preparing for the Presentation Computer:

If you will not be using your own computer to present, be sure to:

 Ý Use Package for CD to save your presentation to a USB drive so fonts are embedded. Save a backup 
copy to OneDrive.

 Ý Ensure the venue computer has USB ports you can use. 

 Ý Ensure the presentation computer has two monitors so you can use Presenter View. If not, print 
speaker notes, as you won’t be able to see them on screen.

 Ý Check that the presentation computer has PowerPoint installed—preferably the same version or 
later than that used to create the presentation.

 Ý If PowerPoint is not installed, make sure the computer has Internet access so you can run your 
presentation from PowerPoint Online (using your backup in OneDrive).

 Ý Know the password for the computer you will use. Many company and school computers require a 
username and password.

Tip!

Tip!
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414 PowerPoint Appendix A: Presenting Successfully

Targeting Your Audience
It’s important to know your audience when creating a presentation; finding out the day of the presenta-
tion is too late. For example, you would create two completely different presentations if your audience 
were managers versus clerical staff. Just as important as creating your presentation is how you deliver 
it. How you present the information makes the difference between an engaging presentation and an 
unsuccessful one. Lead your audience. Help them focus on your message, not on you as the presenter.

PEER Guidelines
Use the PEER guidelines to deliver an effective presentation:

 Ý Pace: Maintain a moderate pace. Speaking too fast will exhaust your audience; speaking too slowly 
may put them to sleep.

 Ý Emphasis: Pause for emphasis. The pauses you take give your audience time to absorb your 
message. 

 Ý Eye contact: Face your audience while speaking. A common mistake is to speak while walking or 
facing the projection screen. If you are speaking from a lectern or desk, resist the temptation to 
lean on it. Stand tall and make eye contact. Use the 3-second rule: Look somewhere different after 
3 seconds—but don’t dart your eyes around continuously.

 Ý Relax: You are enthusiastic and want to convey that tone to the audience. Avoid fast movement, 
pacing, and rushed talking because your audience will be drawn to your movements and miss the 
point. Speak clearly and maintain a steady pace. 

LESS Guidelines
In addition to the PEER guidelines, consider the LESS guidelines to help you deliver your presentation 
PEERLESSly.

 Ý Limit questions: This depends on the type of presentation. You may request the audience to delay 
asking questions until the end of a topic or the full presentation, but if it’s a long presentation and 
you’re not allowing questions, have energizers to help keep your audience with you. Nothing is 
more boring than sitting and listening hour after hour! If the presentation is a training session, invite 
questions. If you’re asked a question that is not relevant, offer to address it later in private. If you 
will address a question later, say something like, “Oh, I’m glad you asked; that’s coming next.” 

 Ý Engage your audience: Do something different and interactive every 20 minutes or you risk losing 
your audience. For example, lecture, ask a hypothetical question, lecture, give a pop quiz on the 
material, lecture, ask for a question, and so forth.

 Ý Stay focused: If you are given 20 minutes to deliver your presentation, do not go over your allotted 
time. Even if you have an unlimited amount of time to deliver, don’t presume the audience has 
nothing else to do but listen to your presentation. Be considerate of their time constraints.

 Ý Seek feedback: After the presentation is over and before the audience leaves, ask for feedback. 
Then use that feedback to improve the presentation the next time you deliver it. 
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Before Leaving 415

Upon Arrival
When you arrive at the presentation venue, you need to prepare the room and the presentation computer. 
Check the room lighting, projector, and audio system. Test all equipment before the first attendee enters 
the room. If you brought handouts, set them out where attendees can easily access them. Plan to arrive at 
least 30 minutes before the presentation to give yourself enough time to set up.

Welcoming Attendees
Once you are set up and attendees begin to enter the room, greet them with a smile and take some 
time to talk with each of them. Don’t hide behind a podium! Provide them with a general timeline so 
they know what to expect—for example, that you’ll be letting them out sometime in the morning and 
afternoon for breaks. Finally, let them know what time the session will end.
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The Presentation Setup Checklist
Make a copy of this page and use the checklists as you prepare for your next presentation. 

Before You Leave for the Presentation
Confirm slide show settings.

Package the presentation to embed the fonts.

Save a copy of the presentation to OneDrive.

Print speaker notes.

Print handouts for attendees.

Pack a laser pointer or check whether the projection remote control is equipped with a 
pointer feature.

Leave with enough time to arrive at the presentation venue at least 30 minutes before the 
presentation begins.

Configure the Presentation Computer
Make sure you have the username and password needed to log in to the computer.

An appropriate version of PowerPoint is installed.

Other software you need (Word, Excel, etc.) is installed.

The computer can play audio and video files.

Internet access is available.

Configure the Room
The presentation computer can connect to the projector.

The projector is in focus and the projection is large and bright enough to see from the back 
of the room.

The projector is stable and balanced (if not a ceiling mount) so the slide show will not be 
skewed.

The audio equipment for the projection unit is active and not muted.

The room can be dimmed for the presentation.

Dim lights are available for attendees to take notes.
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Glossary

alternative text (alt text) Text descriptions of images 
that can be accessed by screen readers for users with 
visual impairments 

Compatibility Checker  A dialog box that appears 
when you save a file to an older version of PowerPoint 
that tells you which features won’t be supported in the 
saved file

Compatibility Pack  A free download from the Micro-
soft website that allows users of Office 2000/XP/2003 
to open and work with the 2007 and later file formats

document properties Details about a presentation, 
such as the author, title, and subject, stored within the 
presentation 

embedded  A file, such as an Excel spreadsheet or 
another PowerPoint presentation, that is absorbed into 
the current presentation; changes to an embedded file 
have no effect on the original object

font embedding Storing fonts within a presentation 
so it will display as intended, even if the slide show is 
presented on a computer that does not have those fonts 
installed

hyperlink A block of text or a graphic that jumps you to 
another location in a presentations, to another file, or to 
a web page when clicked

Microsoft account  Account that gives you access to 
your Microsoft settings, files, contacts, and more, as well 
as to your computer or other devices; can include Bing, 
Hotmail, MSN, Office, OneDrive, Outlook, Skype, Stores, 
or Xbox Live

native file format  A program’s default file format

nonnative file format  A file format an application can 
understand but does not use as its default

Package Presentation for CD Feature that collects all 
the elements used in a presentation and burns them to a 
CD or copies them to a folder
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Index

A
accessibility, 329
Action dialog box, 319
actions, connecting PowerPoint presentations 

using, 357–358
Add a Digital Signature option, 333
alternative text (alt text), 329–330
Always Open Read-Only option, 333
annotating, 335–338

discarding annotations, 337
using Highlighter Tool, 336–337
using Laser Pointer, 337
without presenting, 338

Author field, 327

C
calendar reminders for PowerPoint tasks, 394
Category field, 327
CD (compact disc), storing PowerPoint 

presentations on, 338, 340
Check Accessibility option, 328
Check Compatibility, 328
Comments field, 327
compatibility issues in PowerPoint, 332–333, 

378–385
Compatibility Checker, 383–385
with previous versions, 382

Compatibility Pack, 383
connecting presentations

by copying and pasting, 355
choosing technique for, 355
navigating connected presentations, 361
with actions, 357–358
with links, 355
with OLE (Object Linking and Embedding), 

359–360

D
display, external, connecting to, 340

E
Encrypt with Password option, 333
Eraser tool, 335

F
file extensions, 378
file formats, 378–382

native, 379
nonnative, 379–381

Find and Replace, 316–318
Find Whole Words Only option, Find and Replace 

dialog box, 316
fonts, embedding, 339

H
handouts in Word, PowerPoint presentation as, 

388–390
Highlighter Tool, 335–337
Hyperlink dialog box, 319
hyperlinks, 319–324

connecting presentations using, 355
for slide navigation, 319–321
inserting, 319
repairing and removing, 322–324

I
Ink Color tool, 335
Inspect Document option, 328

K
Keywords field, 327

L
Laser Pointer, 335, 337

M
Mark as Final option, 333
Match Case option, Find and Replace dialog box, 

316
Microsoft Account ID

creating, 363–364
Microsoft Office Compatibility Pack, 383
monitors, connecting to, 340

N
native file formats, 379
nonnative file formats, 379–381

O
OLE (Object Linking and Embedding), connecting 

PowerPoint presentations using, 359–360
Open XML formats, 379
outlines in Word, PowerPoint presentation as, 

385–388
Outlook, integrating PowerPoint with, 394–397

P
Pen tool, 335
presentations

connecting, 354–361
editing document properties, 326–328
editing embedded presentations, 362–363
editing linked presentations, 361
Find and Replace in, 316–318
handouts of, in Word, 388–390
hyperlinks, for slide navigation, 319–321
hyperlinks in, 319–324

presentations (continued)
hyperlinks, inserting, 319
hyperlinks, repairing and removing, 322–324
inspecting, 328–333
outline of, in Word, 385–388
presenting online, 363–366
proofreading, 334
protecting, 333–334
transporting, 338–340

proofreading presentations, 334
protecting presentations, 333–334

R
Replace All option, Find and Replace dialog box, 

317
Restrict Access option, 333

S
Section Zoom, 324
security, PowerPoint presentations, showing 

online, 364–366
Selection Pane, 332
Slide Zoom, 324, 334–335
spelling, checking, 334
Subject field, 327
Summary Zoom, 325

T
Title field, 327
transporting presentations

connecting to external display, 340–341
copying presentation to CD or folder, 340
displaying linked content, 340
font embedding and, 339
Package Presentation for CD feature, 338

U
USB flash drive

storing PowerPoint presentations on, 338
viewing PowerPoint presentations from, 340

W
Word

creating presentation handouts, 388–390
creating presentation outline, 385–388
integrating PowerPoint with, 385–390, 

390–394

Z
zooming, 324–325

Section Zoom, 324
Slide Zoom, 324, 334–335
Summary Zoom, 325
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