
A table is one of the most useful tools 
for organizing and formatting all 
sorts of information, from résumés 

to travel schedules. Tables are flexible and 
easy to use. There are many features that 
let you set up, modify, and format tables. In 
this chapter, you will merge and split table 
cells; align table text; apply table styles; 
and insert, delete, and resize rows and 
columns.

L E A R N I N G  O B J E C T I V E S
■■ Create a table

■■ Build an effective résumé in a table

■■ Select data in a table

■■ Format tables

■■ Apply table styles

■■ Use a template to create a résumé

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr 30 mins

■■ Self-Assessment: 20 mins

■■ Total: 1 hr 50 mins

P R O J E C T:  L A N D I N G  T H E  P E R F E C T 
J O B
Your cover letter is complete, and now it’s time for 
your résumé. You are pursuing a position in retail 
computer sales. You need to summarize your 
qualifications and experience, focusing on skills that 
target the position you are applying for. You also 
need to demonstrate that your skills fit the needs 
the employer has expressed. You decide to use a 
table for your résumé since it will make your résumé 
easy for a hiring manager to quickly read.

You also intend to make as many professional 
contacts as possible in the next few months, and 
using a table to track those contacts will be very 
helpful. You’ll take advantage of the table’s Sort 
feature to organize the data and apply formatting 
that will make it attractive and, more important, 
easy to read.

2Creating a Résumé in a 
Table

W O R D  2 0 1 6
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22  FastCourse Word 2016  Chapter 2: Creating a Résumé in a Table

	 What’s Important in a Résumé?
The purpose of a résumé is to win an interview. Many hiring managers will take less than a 
minute to review a résumé; therefore, your résumé needs to immediately capture the reader. It 
needs to be dynamic, targeted, and designed to emphasize your experience, qualifications, and 
skills, particularly those that transfer to the job. Like the cover letter, one page is generally 
preferred.

There are three primary types of résumés: chronological, functional, and combination. A 
chronological résumé assumes you are continuing along a career path, listing your most recent 
position first. It is good for showing your growth within a profession. A functional résumé is 
skill and accomplishment based. It can be used by those just out of school, career changers, or 
those with gaps in their employment history. A combination résumé is a combination of 
chronological and functional, listing your skills and experience first, followed by your 
employment history.

Introducing Tables
Tables provide a convenient method for organizing and aligning data in an easy-to-read format, 
and they afford a nice way to break up a text-heavy document. Formatting with table styles 
adds flair to your documents, and tables draw your reader’s attention to key items.

Just as with most actions on a computer, there are multiple ways to insert a table. You can use 
the Table button on the Ribbon, the Insert Table dialog box, and the Quick Tables gallery. You 
can even convert tabular columns to a table.

Contextual tabs appear in context with the task you are performing. A lot of features use 
contextual tabs. With tables, contextual tabs appear on the Ribbon when the insertion point is 
in a table.

View the video “Creating Tables.”

Tables are organized in columns and rows. Where columns and rows intersect, they form a 
rectangle known as a cell.

Row

Column Cell

Navigating and Selecting Data in a Table
You can move the insertion point by clicking in a cell, or you can use keystrokes for navigating. 
Here are the keystrokes you are likely to use most often:

■■  [Tab] for moving to the next cell

■■  [Shift]+[Tab] for moving to the previous cell


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Introducing Tables  23

Just as in a regular text document, if you want to format or modify something in a table, you 
select it first. The mouse pointer changes shape depending on whether you’re selecting a cell, 
row, column, or the entire table.

View the video “Selecting Data with the Mouse.”

DEVELOP YOUR SKILLS: W2-D1	

In this exercise, you will insert a table in a document and use selection and navigation techniques. Then 
you will enter data in your table.

	 1.	 �Start Word and create a new document using the Single Spaced (Blank) template.

	 2.	 �Navigate to your Word Chapter 2 folder and save the document as 
 W2-D1-StellaResume.

	 3.	 �Choose Home→Paragraph→Show/Hide  to display formatting marks.

	 4.	 �Follow these steps to insert a 2×4 table from the Ribbon:

A	Click the Insert tab.

B	Click the Table button.

C	Drag in the grid and click the fourth cell in the second column.

	 5.	 �Apply the following selection techniques:

■■ Use the selection arrow to select a row.

■■ Click the move handle  in the upper-left corner of the table to select the entire table. 
(The insertion point or the mouse pointer must be in the table for the move handle to 
appear.)

■■ Use the down-pointing black mouse pointer to select a column.

	 6.	 �Deselect by clicking anywhere in the table and then use the following notes to navigate in a 
table:

■■ Use [Tab] and [Shift]+[Tab] to move forward and back one cell at a time.

■■ Position the insertion point at the end of a row (not the last row) and tap [Tab] to move 
to the beginning of the next row.

■■ Press [Alt]+[Page«Up] to move to the top of the column.

■■ Press [Alt]+[Page«Down] to move to the end of the column.

A

C

B

WD16_Level1FC.indb   23 12/14/2016   3:11:44 PM

FastCourse Word 2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



24  FastCourse Word 2016  Chapter 2: Creating a Résumé in a Table

	 7.	 �Enter the following information:

	 8.	 �Save the document.

Modifying a Table
Whenever you click in a table or select cells, rows, or columns, the contextual 
Layout tab appears. All the features you’ll need to modify your table’s 
structure are located here. Also, some of these features are available in the 
pop-up menu when you right-click in a table.

Inserting Rows and Columns
You can insert new columns and rows in an existing table. If you want to insert multiple rows or 
columns, you must first select the same number of existing rows or columns as you want to 
insert. For example, to insert two new rows, select two existing rows first. You can also add a 
row to the bottom of a table with a tap of the [Tab] key when the insertion point is in the last 
table cell.

A quick and easy way to insert a single row or column is with the insert control that appears 
when the insertion point is in the table and the selection arrow is pointing between rows or 
columns.

ÍÍ Table Tools→Layout→Rows & Columns | Right-click in the table and choose Insert

Merging/Splitting Cells and Aligning Data
You can merge two or more adjacent cells in the same row or column into a single cell. The 
merge option is often used to create a heading row that spans the width of the table. You can 
also split a single cell into multiple cells.

You can split the entire table, if desired. The first step is to position the insertion point anywhere 
in the row that you want to become the first row of the second table. Then, execute the Split 
Table command. When formatting marks are visible, you will see a paragraph between the two 
tables. To rejoin the table, delete the paragraph symbol. 

ÍÍ Table Tools→Layout→Merge→Merge Cells or Split Cells | Right-click in the table and 
choose Merge Cells or Split Cells

ÍÍ Table Tools→Layout→Merge→Split Table
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Modifying a Table  25

Aligning Table Data
You can align data horizontally or vertically, and you can change the direction of text. You can 
also modify the cell margins thereby customizing the spacing between cells.

ÍÍ Table Tools→Layout→Alignment

DEVELOP YOUR SKILLS: W2-D2	

In this exercise, you will use several techniques to insert and delete rows. You will also merge cells and align 
data within cells.

	 1.	 �Choose File→Save As and navigate to your Word Chapter 2 folder.

	 2.	 �Name the file W2-D2-StellaResume.

	 3.	 �Make sure the insertion point is in the table.

	 4.	 �Move the mouse pointer to the left edge of the table between the first and second rows until 
the insert control appears as shown.

	 5.	 �Click the insert control to add a row to the table.

	 6.	 �Position the insertion point in the last table cell (last column, last row) and then tap [Tab] 
to generate a new row.

	 7.	 �Use the selection arrow in the left margin to select the QUALIFICATIONS and EXPERIENCE 
rows.
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26  FastCourse Word 2016  Chapter 2: Creating a Résumé in a Table

	 8.	 �Follow these steps to insert two rows in the table:

A

C

B

A	Position the mouse pointer within the selected rows and right-click to display the menu.

B	Drag the mouse pointer to the Insert command.

C	Choose Insert Rows Above from the submenu.

	 9.	 �Select the second blank row, position the mouse pointer in the selected row, and right-click 
to display the menu.

	10.	 �Choose Delete Rows from the menu.

	11.	 �Use the selection arrow to select the EXPERIENCE row and then click the right mouse 
button in the selected row.

	12.	 �Choose Insert from the menu and then choose Insert Rows Above from the submenu.

	13.	 �Use the insert control to insert another row at the bottom of the table.

	14.	 �Position the selection arrow to the left of the first row and click to select the row.

	15.	 �Choose Table Tools→Layout→Merge→Merge Cells .

	16.	 �Choose Table Tools→Layout→Alignment.

WD16_Level1FC.indb   26 12/14/2016   3:11:44 PM

FastCourse Word 2016 Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Modifying a Table  27

	17.	 �Follow these steps to center the heading data:

BA
C

A	Hover the mouse pointer over the buttons in the group on the left and notice the 
ToolTips that describe the alignment options.

B	Choose the Align Center option.

C	Hover the mouse pointer over the two buttons on the right and read the ToolTips.

	18.	 �Save the file.

Sizing Columns and Rows
There are a number of techniques for resizing columns and rows. The adjust pointer, which is a 
double-headed arrow, appears whenever you position the mouse pointer on a row or column 
gridline. You can adjust the column width or row height by dragging the gridline. The Cell Size 
group in the contextual Table Tools’ Layout tab provides handy tools for precise sizing.

ÍÍ Table Tools→Layout→Cell Size

DEVELOP YOUR SKILLS: W2-D3	

In this exercise, you will continue modifying the table by resizing columns and rows. Then you will finish 
entering data in the résumé.

	 1.	 �Save your file as W2-D3-StellaResume.

	 2.	 �Choose View→Show→Ruler.
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28  FastCourse Word 2016  Chapter 2: Creating a Résumé in a Table

	 3.	 �Follow these steps to narrow the left column:

A
B

A	Position the mouse pointer on the center vertical gridline; it changes to the adjust 
pointer (a double-headed arrow).

B	Drag left until the column is approximately 1½" wide. You can use the ruler at the top of 
the page as a guide.

	 4.	 �Position the mouse pointer on the bottom border of the OBJECTIVE row and notice the 
adjust pointer is a double-headed arrow pointing up and down.

	 5.	 �Drag down a bit to increase the row height and then position the insertion point in the  
OBJECTIVE row.

	 6.	 �Choose Table Tools→Layout→Cell Size and hover the mouse pointer over the buttons to 
observe their purpose.

	 7.	 �Position the insertion point in the next row and notice the default row height is 0.18".

	 8.	 �Position the mouse pointer in the OBJECTIVE row, then click in the Table Row Height 
field, type 0.18, and tap [Enter].

	 9.	 �Position the mouse pointer in the second cell of the OBJECTIVE row and type 
Retail Computer Sales.

	10.	 �Position the insertion point in the second cell of the QUALIFICATIONS row.

	11.	 �Choose Home→Paragraph→Bullets  and type Hardware/Software [Enter].

	12.	 �Choose Home→Paragraph→Increase Indent .

	13.	 �Complete the list, including the last bullet:
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Modifying a Table  29

	14.	 �Choose Home→Paragraph→Decrease Indent .

	15.	 �Type the following list, remembering to use the Increase Indent  button to demote:

	16.	 �Position the insertion point in the second cell of the EXPERIENCE row and type 
Sales Intern, Best Computers (Summers, 2013–2016) [Enter].

	17.	 �Type the remaining lists, remembering to use Increase Indent  and Decrease 
Indent   to demote and promote bullet points:

	18.	 �Position the insertion point in the first cell of the last row and type EDUCATION.

	19.	 �In the second cell of the EDUCATION row, type Computer Science Graduate, Case 
Western University.

	20.	 �Choose File→Print to view your document in the Print screen.

	21.	 �Click Back  to return to the Word screen.

	22.	 �Choose Layout→Page Setup→dialog box launcher , click the Layout tab, then 
choose Center from the Vertical Alignment field and click OK.

	23.	 �Save and close the file.
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30  FastCourse Word 2016  Chapter 2: Creating a Résumé in a Table

Formatting with Borders, Shading,  
and Styles

Borders, shading, and styles can enhance the readability of a table, and they 
add pizzazz. Whenever you click in a table or select cells, row, or columns, the 
contextual Design tab appears. The features you need to modify your table’s 
formatting are located here.

The Borders and Shading buttons have memory, meaning they reflect the last option chosen in 
the current session. This is handy if you want to apply the same effect multiple times.

Just like regular text, you can also format tables using the formatting tools on the Home tab. Or, 
use the Mini toolbar, which provides convenient formatting tools right at your mouse pointer 
when you select data.

Gridlines are the faint lines you see in the table before adding any borders, but they don’t print 
and are there just to guide you. The Borders menu button  on the Design tab gives you the 
option to turn gridlines on or off.

DEVELOP YOUR SKILLS: W2-D4	

In this exercise, you will open a table and apply formatting using borders, shading, and styles. Stella has 
started a list of hiring managers she plans to contact. Because she intends to make many contacts, a table 
is the perfect tool for staying organized.

	 1.	 �Navigate to your Word Chapter 2 folder, open W2-D4-JobContacts, and save it as 
W2-D4-JobContactsRevised.

	 2.	 �Click the move handle in the upper-left corner of the table to select the entire table.

	 3.	 �Choose Table Tools→Design→Borders→Borders  menu button  and choose 
No Border.

	 4.	 �Select the first table row, choose Table Tools→Design→Borders→ 
Borders   menu button , and then choose Outside Borders.

	 5.	 �Keep the first row selected and choose Table Tools→Design→Table Styles→ 
Shading  menu button .

	 6.	 �Choose Gray-25%, Background 2, Darker 10%.

	 7.	 �Make sure the insertion point is in the table and choose Table Tools→Design→ 
Table Styles.

	 8.	 �Click the More button to display the full gallery of styles.
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Sorting Data in a Table  31

	 9.	 �Move the mouse pointer over several styles and notice that Live Preview displays the styles 
in the table.

	10.	 �Choose Grid Table 5 Dark – Accent 1.

	11.	 �Select the first row of the table; choose Home→Font→Font menu button → 
Century Gothic.

	12.	 �Save the file but leave it open.

	13.	 �Open W2-D3-StellaResume and save it as W2-D4-StellaResume.

	14.	 �Click the move handle to select the entire table.

	15.	 �Choose Table Tools→Design→Borders→Borders  menu button .

	16.	 �Choose No Border from the menu and then deselect.

	17.	 �Choose File→Print to see how neat and professional the résumé looks.

	18.	 �Click Back  to return to the Word screen.

	19.	 �Save and close the résumé.

Sorting Data in a Table
When sorting a table, you can choose to sort one or more columns in ascending or descending 
order and specify whether the first row of the table is a header row. Specifying the first row as 
a header row prevents it from being sorted with the rest of the data. You can sort a table by up 
to three levels. For example, say you have a table containing column headings for city, state, 
and zip. You can sort the table first by state, then by city within state, and then by zip code 
within city.

Second sort 
level (City)

Third sort 
level (Zip)

First sort 
level (State)
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32  FastCourse Word 2016  Chapter 2: Creating a Résumé in a Table

DEVELOP YOUR SKILLS: W2-D5	

In this exercise, you will sort data in the Job Contacts file. You will want to sort the contacts table as it 
continues to grow so you can easily locate information. In this example, the table will be sorted by city 
and by company name within city. You could also sort the table by company name if you’re looking for a 
particular company, or by contact date if you want to locate a company you contacted on a certain date.

	 1.	 �Save the file as W2-D5-JobContactsRevised.

	 2.	 �With the insertion point in the table, choose Table Tools→Layout→Data→Sort  to 
open the Sort dialog box.

	 3.	 �In the Sort By field, click the drop-down arrow and choose City from the menu.

	 4.	 �In the Then By field, choose Co Name.

	 5.	 �Click OK and observe the sorted table.

	 6.	 �Save and close the file.

Using Templates
All documents are based on a template, which can include text, formatting, graphics, and other 
objects. The default template is Blank Document. The benefit of templates is that they do not 
change when documents based on them change. When you start a new document, you are 
opening a copy of the template. This lets you use templates repeatedly as the basis for new 
documents. Word provides a variety of ready-to-use templates, or you can create your own 
personal templates.

Templates are located in the Start screen or in Backstage view when you are starting a new file. 
Basing a new document on a template can save you a lot of time as much of the work is already 
included for you.

ÍÍ File→New

DEVELOP YOUR SKILLS: W2-D6	

In this exercise, you will search for a résumé template and use it as the basis for a new résumé file.

	 1.	 �Choose File→New and then follow these steps to locate a résumé template:

A B

A	Type resume in the search field at the top of the screen.

B	Click the Start Searching button.

	 2.	 �Scroll through the templates and locate a functional résumé of your choice.
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Using Templates  33

	 3.	 �Use data from Stella’s résumé if you wish, or create your own data to complete the new 
résumé.

	 4.	 �Save the file as W2-D6-MyResume and then close it.

Saving Personal Templates
When you create a document containing specific formatting, you can save it to use later as a 
template. You should save the template in the Custom Office Templates folder unless instructed 
to do otherwise. This is what causes your templates to appear when you click the Personal link 
on the templates screen.

This Personal category refers to Word-supplied 
templates such as personal letterhead.

This PERSONAL category refers to templates 
you create yourself.

DEVELOP YOUR SKILLS: W2-D7	

In this exercise, you will open a copy of a personal budget and save it as a template, so you can use it over 
and over every month. The variable text of the budget has been removed; however, other elements are still 
in place, including the expense items and the formatting.

	 1.	 �Navigate to your Word Chapter 2 folder, open W2-D7-PersonalBudget, and notice the 
elements that are in place that will be helpful each month when you create a new budget.

	 2.	 �Choose File→Save As, navigate to any file storage location, and choose Word Template 
(*.dotx) from the Save As Type list at the bottom of the dialog box. Word defaults to the 
Custom Office Templates folder in the Documents folder as the file storage location.

	 3.	 �Save the file.

	 4.	 �Close the template file and then choose File→New.
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34  FastCourse Word 2016  Chapter 2: Creating a Résumé in a Table

	 5.	 �Follow these steps to open a copy of your template:

A	Click the PERSONAL link.

B	Click your template to open a copy.

	 6.	 �Close the file and exit Word.

	 What to Do Before a Job Interview
Many job search sites, such as Monster.com and Careerbuilder.com, offer career advice 
including interviewing tips. Or do a web search of interview tips, and you’ll get lots of tips to steer 
you in the right direction. Here are a few things to keep in mind:

■■ Anticipate the interviewer’s questions and prepare your answers. You can even search for 
interview questions that are typical for a specific career, such as interview questions for electrical 
engineers.

■■ Practice, practice, practice. Get a friend or colleague to role play interviews with you. The 
more you practice, the more confident you will be during the interview.

■■ Think of questions you would like to ask the interviewer, especially those that demonstrate 
your interest in the job and company.

■■ Decide on your wardrobe. Conduct an Internet search for how to dress for an interview. Also, it’s 
fine to ask the person scheduling the interview what the company dress code is. When in 
doubt, err on the side of conservatism.

■■ What to take with you: driving directions and contact information, folder/briefcase, paper 
copies of your résumé, pen, and notepad.

■■ What to not take with you: ear buds, cell phone that is not turned off, baseball cap, chewing 
gum, food or drink, distracting jewelry.

A

B


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Self-Assessment  35

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1.	 With the insertion point positioned as shown, tapping [Tab] will create a new table row.	 True    False

2.	 If your table has a header row, checking the Header Row option in the Sort dialog  
box prevents the header row from sorting with the other rows.	 True    False

3.	 If you remove borders from a table, you may see gridlines, which you must delete  
if you don’t want them to print.	 True    False

4.	 Table rows can be sorted in ascending order but not descending order.	 True    False

5.	 The Borders and Shading buttons have memory, meaning they reflect the last option  
chosen in the current session.	 True    False

6.	 Clicking the move handle selects the entire table.	 True    False

7.	 You can merge two adjacent cells within a row, but you cannot merge adjacent cells  
within a column.	 True    False

8.	 The insert control appears when the insertion point is in the table and the mouse  
pointer is positioned at the top or left edge of the table between rows or columns.	 True    False

9.	 Contextual tabs appear in context with the task you are performing.	 True    False

10.	 When you drag the mouse pointer over styles in the Table Styles gallery, Live Preview  
displays the styles in the table.	 True    False

11.	 Which of the following is NOT a way to create a new table?
A.	Rows and Columns group in the contextual Layout tab
B.	 Insert Table dialog box
C.	 Quick Tables gallery
D.	Convert tabular columns to a table

12.	 When the mouse pointer is positioned as shown, what is it known as?

A.	Drag handle
B.	 Column sizer
C.	 Adjust pointer
D.	Resize handle

(continued)
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36  FastCourse Word 2016  Chapter 2: Creating a Résumé in a Table

13.	 When you save a document as a template, which folder does Word default to?
A.	Documents
B.	 Downloads
C.	 Your storage location
D.	Custom Office Template

14.	 Up to how many levels can you choose to sort a table by?
A.	2
B.	 3
C.	 5
D.	1
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