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Preface

T
his textbook is part of our new approach to learning for introductory computer 

courses. We’ve kept the best elements of our proven, easy-to-use instructional 

design and added interactive elements and assessments that offer enormous 

potential to engage learners in a new way. 

Why Did We Write This Content?
In today’s digital world, knowing how to use the most common software applications is critical, and 
those who don’t are left behind. Our goal is to simplify the entire learning experience and help every 
student develop the practical, real-world skills needed to be successful at work and in school. Using 
a combination of text, videos, interactive elements, and assessments, we begin with fundamental 
concepts and take learners through a systematic progression of exercises to achieve mastery.

What Key Themes Did We Follow?
We had conversations with dozens of educators at community colleges, vocational schools, and other 
learning environments in preparation for this textbook. We listened and adapted our learning solu-
tion to match the needs of a rapidly changing world, keeping the following common themes in mind:

Keep it about skills. Our content focus is on critical, job-ready topics and tasks, with a relentless focus 
on practical, real-world skills and common sense. We use step-by-step instructional design to ensure 
that learners stay engaged from the first chapter forward. We’ve retained our proven method of 
progressively moving learners through increasingly independent exercises to ensure mastery—an 
approach that has successfully developed skills for more than 25 years.

Keep it simple. Our integrated solutions create a seamless experience built on a dynamic instructional 
design that brings clarity to even the most challenging topics. We focus our content on the things 
that matter most and present it in the easiest way possible. Concise chunks of text are combined with 
visually engaging and interactive elements to increase understanding for all types of learners.

Keep it relevant. Fresh, original, and constantly evolving content helps educators keep pace with 
today’s student and work environments. We reviewed every topic for relevancy and updated it where 
needed to offer realistic examples and projects for learners.

How Do I Use This Book?
Our comprehensive learning solution consists of a print textbook, a groundbreaking interactive 
ebook, and our easy-to-use eLab course management tool featuring additional learning content, 
such as overviews and video tutorials, and assessment content. Our interactive ebook contains 
learning content delivered in ways that will engage learners.

The eLab assessment solution includes Project Grader exercises for most chapters that are automati-
cally graded by the system, in addition to clear feedback and analytics on student actions.
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vi  Preface

Included with Your Textbook Purchase
Depending on your purchase option, some or all of the following are included with your textbook:

Interactive ebook: A dynamic, engaging, and truly interactive textbook that includes elements such as 
videos, self-assessments, slide shows, GIFs, and other interactive features. Highlighting, taking notes, 
and searching for content is easy. 

eLab Course Management System: A robust tool for accurate assessment, tracking of learner activity, 
and automated grading that includes a comprehensive set of instructor resources. eLab can be fully 
integrated with your LMS, making course management even easier.

Instructor resources: This course is also supported on the Labyrinth website with a comprehensive 
instructor support package that includes detailed lesson plans, lecture notes, PowerPoint presenta-
tions, a course syllabus, test banks, additional exercises, and more.

Student Resource Center: The exercise files that accompany this textbook can be found within eLab 
and in the Student Resource Center, which may be accessed from the ebook or online at:  
labyrinthelab.com/office19

We’re excited to share this innovative, new approach with you, and we’d love you to share your 
experience with us at: lablearning.com/share

Visual Conventions
This book uses visual and typographic cues to guide students through the lessons. Some of these cues 
are described below:

Cue Name What It Does

Type this text Text you type at the keyboard is printed in this 
typeface.

Action words The important action words in exercise steps are 
presented in boldface.

Ribbon Glossary terms are highlighted with a yellow 
background.

Note!  Tip!  Warning! Tips, notes, and warnings are called out with  
special icons.

 
Videos, WebSims, and other ebook or online 
content are indicated by this icon.

Command→Command→ 
Command→Command

Commands to execute from the Ribbon are 
presented like this: Ribbon Tab→Command  
Group→Command→Subcommand.

ÍÍ Design→Themes→Themes These notes present shortcut steps for executing 
certain tasks.

Display Settings
Multiple factors, including screen resolution, monitor size, and window size, can affect the appearance 
of the Microsoft Ribbon and its buttons. In this textbook, screen captures were taken at the native 
(recommended) screen resolutions in Office 2019 running Windows 10, with ClearType enabled. 
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L E A R N I N G  O B J E C T I V E S

ÍÝ Use file compatibility features

ÍÝ Check documents with the Document Inspector

ÍÝ Restrict formatting and editing in a document

ÍÝ Mark a document as final

ÍÝ Secure documents with passwords and digital 
signatures

10 Sharing and Securing 
Content

WORD

I
n this chapter, you will work in 

Backstage view to control document 

access. Online storage, such as 

OneDrive, allows people to store and 

retrieve documents from any computer with 

Internet access, and virtual collaboration 

means that your documents are often in 

others’ hands. There are features that help 

you control document content and security 

and guard your personal information.
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298 Word Chapter 10: Sharing and Securing Content

Í Project: Securing Confidential Information
At Raritan Clinic East, privacy and security of patient records are vitally important. As a 
Raritan employee, you will explore features that ensure that documents sent outside the 
clinic remain confidential and contain no information that could enable those receiving the 
documents to learn more about patients than they need to know. You will use Backstage view 
and identify some of the security features you can use.

Preparing Documents for Sharing
There are a number of things to think about when sharing documents with colleagues or clients. For 
one, compatibility issues between the current and earlier versions of Word should be considered. 
Additionally, documents can contain hidden or personal information about your organization or 
about the document that you do not want to share publicly. The Document Inspector can help you 
deal with these matters.

Compatibility Issues
The most recent versions of Word (2007–2019) use the .docx file format. Versions of Word prior to 
2007 use a .doc file format. Benefits of the latter format include smaller file size, improved damaged-
file recovery, and more control of personal information. It’s important to understand how the current 
version of Word behaves with documents created in earlier versions. Likewise, you need to make sure 
your documents can be read by people using earlier versions. There are several things to think about 
when dealing with compatibility issues:

 Ý The latest versions—Word 2019, 2016, and 2013—are compatible.

 Ý Word 2007, 2010, 2013, and 2016 can open .docx files created in Word 2019.

 Ý Documents opened in Word 2019 that were created in Word 2016 or earlier open in Compatibility 
Mode. The features in Word 2019 are downgraded to be compatible with the older versions. The 
term [Compatibility Mode] appears in the title bar.

 Ý To open a Word 2019 document in Word 2010 or earlier, install the Compatibility Pack for Word, 
which you can download for free from the Microsoft website.

 Ý You can convert documents to Word 2019 that were created in versions prior to Word 2016.

 Ý You can save a Word 2019 document as a Word 97–2003 document so it can be opened by users of 
those versions. Some features of the current version either won’t be available or will be modified in 
a manner more compatible with older versions.


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Preparing Documents for Sharing 299

DEVELOP YOUR SKILLS: W10-D1

In this exercise, you will open a Word 2003 document in Word 2019 Compatibility Mode. You will then try 
to insert a Word 2019 SmartArt graphic (a new feature) in the 2003 document and see how Compatibility 
Mode deals with this feature.

Before You Begin: Download the student exercise files from your eLab course or the Student Resource 
Center (labyrinthelab.com/office19) and determine your file storage location before beginning this exercise.

 1.  Open W10-D1-2003ProcMan from your Word Chapter 10 folder and save it as: 
W10-D1-2003ProcManRevised

Notice [Compatibility Mode] in the title bar at the top of the screen.

You will attempt to add a Word 2019 SmartArt graphic to the Word 2003 Compatibility Mode 
document.

 2.  If necessary, display formatting marks; position the insertion point in front of the paragraph mark 
at the top of page 2.

 3.  Choose Insert→Illustrations→SmartArt .

Word opens the Word 2003 Diagram Gallery rather than the Word 2019 SmartArt gallery because 
the Compatibility Mode document cannot work with Word 2019’s SmartArt feature.

 4.  Click Cancel to close the Diagram Gallery.

Next you will observe how Word saves the Compatibility Mode document.

 5.  Choose File→Save As and navigate to your Word Chapter 10 folder.

Word 2019 defaults to the Word 97–2003 format in the Save As Type field. Word does this unless you 
purposely convert the document to a .docx format or save it as a Word Document (*.docx) via the 
Save As Type drop-down list.

 6.  Click Cancel and then click Back  in the upper-left corner to return to the document.

Always leave your file open at the end of an exercise unless instructed to close it.
 

To Convert or Not to Convert?
If most of the people you share documents with are using pre-2007 versions of Word, it’s a good idea 
to keep their documents in Compatibility Mode. This ensures that documents will look the same in 
Word 2019 as they do in the older version. It also ensures that the features available in Word 2019 
will be limited to, or similar to, the features available in older versions.

Choosing a Conversion Method
If you are working with a Compatibility Mode document that would benefit from the full functionality 
of Word 2019 features that are currently disabled or limited, you have a candidate for conversion. 
When you convert the document, Word 2019 turns on the new and enhanced features.

Note!

W
O

R
D
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300 Word Chapter 10: Sharing and Securing Content

There are two ways to convert an older version (.doc) document to a Word 2007–2019 (.docx) document:

 Ý Convert: The Convert command appears on the Info screen in Backstage view when a document 
is open in Compatibility Mode. Using the command performs a conversion that overwrites the 
original document. As a result, the older version document is no longer available.

 Ý Save As: When you resave and rename a document using the Save As command, you are 
actually making a copy of the document. When you perform a Save As with a Compatibility Mode 
document, you still have the original .doc file and you create a new second file, a .docx file.

ÍÍ File→Info→Convert

ÍÍ File→Save As

Consider the User
Before converting, keep in mind the person who sent you the document or the person to whom you 
are sending a document. If you are editing a document that needs to be returned to someone who is 
using an earlier version of Word, leave the document in its original format instead of converting it.

The Office Compatibility Pack
People who have earlier versions of Word and who need to work with Word 2019 documents can 
download a free compatibility pack from the Microsoft website to open, edit, and save Word 2019 
documents. However, some features will still not be available.

DEVELOP YOUR SKILLS: W10-D2

In this exercise, you will convert a Word 2003 document to the .docx format and then add a Word 2019 
SmartArt graphic.

 1.  Save your file as: W10-D2-2003ProcManRevised

 2.  Choose File→Info→Convert.

A message appears indicating that conversion may cause some minor layout changes. For example, in 
this document, the pagination is altered slightly when converted.

 3.  Click OK to acknowledge the message.

Notice that Compatibility Mode has disappeared from the title bar.

 4.  Position the insertion point on page 2 at the beginning of the first paragraph below the Scope 
of Services heading and make sure the insertion point is to the left of the tab that begins that 
paragraph.

 5.  Tap [Enter] and then position the insertion point next to the paragraph mark for the blank line 
you just created and choose Insert→Illustrations→SmartArt .

Because you converted the document, the SmartArt gallery is now available.

EVALU
ATIO

N O
NLY

Microsoft Word 2019 & 365: Level 3 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com



Preparing Documents for Sharing 301

 6.  Follow these steps to insert a SmartArt graphic:

A

B
C

A  If necessary, choose All from the category list.

B  Choose the Vertical Box List graphic.

C  Click OK.

 7.  If necessary, click the tab at the left side of the graphic to open the Type Your Text Here pane.

 8.  Type this text:

 9.  Close  the Type Your Text Here pane.

 10.  Save the document.

Preparing Backward-Compatible Documents
If you know you’ll be working with people who have older versions of Word, and if it’s important that 
all features are compatible among the versions, you might start your new document by saving it as a 
Word 97–2003 document. This way you avoid using features unavailable in older versions.

W
O

R
D
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302 Word Chapter 10: Sharing and Securing Content

The Compatibility Checker
If you save a Word 2019 document to an older Word version, the Compatibility Checker notifies you 
if the document contains features unique to newer versions of Word. You can also manually run the 
Compatibility Checker before saving the document in older versions.

The Compatibility Checker alerts you to how Word 2019 features will be 
handled if you save a document to an earlier version of Word.

ÍÍ File→Info→Check for Issues→Check Compatibility

Round-Tripping Documents
You may hear the term round-tripping as you work with documents created in various versions of 
Word. Round-tripping refers to the practice of converting a document to a different format and 
then saving it back to the original format. For example, you may open a Word .doc file, convert it to 
a .docx file, and then decide to save your changes back to a .doc format. Round-tripping can create 
issues that corrupt the document so that it acts strangely or is damaged beyond repair.

 Avoid round-tripping to prevent unwanted loss of time and data.

The Accessibility Checker
The Accessibility Checker checks elements of the document that people with disabilities may find 
difficult to read and informs you of the issues so you can fix them. The checker issues errors, warnings, 
and tips:

 Ý Errors: Elements of the document may be very difficult or impossible to understand.

 Ý Warnings: Elements of the document may be difficult to understand.

 Ý Tips: Elements of the document may be better organized for understandability.

Clicking an item in one of these categories will provide information on changing the content to make 
it more accessible. There is also a link to Help text that describes in detail what you can do to make 
documents more accessible.

ÍÍ File→Info→Check for Issues→Check Accessibility

Warning!
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Preparing Documents for Sharing 303

DEVELOP YOUR SKILLS: W10-D3

In this exercise, you will begin the process to save a Word 2019 document to a Word 97–2003 format 
version for people who have not yet upgraded. Then you will check for accessibility issues.

 1.  Choose File→Save As and navigate to your Word Chapter 10 folder.

 2.  Click the Save as Type menu button �, choose Word 97–2003 Document, and click Save.

Word displays the Microsoft Word Compatibility Checker with a message indicating that you will not 
be able to edit the SmartArt graphic, so you’ve decided not to complete the conversion.

 3.  Click Cancel.

 4.  Choose File→Info→Check for Issues→Check Accessibility to open the Accessibility Checker 
task pane.

Notice the two categories: Errors and Warnings. There are no tips for this document.

 5.  Click the Read More About Making Documents Accessible link at the bottom of the task 
pane to display the Help window.

 6.  View the Help window content and then close the Help window and the task pane.

Document Properties and the Document Inspector
Valuable information about a document appears in the Properties panel in Backstage view. Among 
the data Word stores within a document are the author’s name, dates for file creation and editing, 
and the file storage location. Sending this data along with a document can inadvertently reveal to 
recipients some data that you would rather protect.

If you intend to share a document with colleagues or clients, you may use the Document Inspector 
to ensure that it contains no hidden or personal information either in the document itself or in the 
document properties. For example, a document could contain comments and tracked changes that 
are hidden from view. Document properties could contain information such as the author’s name and 
the company name.

The Document Inspector will display a list of issues found in a document. The only option for 
removing data for a category is to remove all data within that category. Sometimes you may want to 
manually review information before deciding which data to remove.

To help prevent unwanted data loss, before using Remove All for a category, make a copy of the 
document, run the Document Inspector on the copy, and remove all issues to see the effect.

ÍÍ File→Info→Properties

ÍÍ File→Info→Check for Issues→Inspect Document

DEVELOP YOUR SKILLS: W10-D4

In this exercise, you will view document properties and run the Document Inspector. You will remove all 
personal data from the document.

 1.  Save your file as: W10-D4-2003ProcManRevised

 2.  Choose File→Info and review the properties information in the panel on the right.

Notice that names appear in the Related People area. You can remove the author’s name if desired.

Tip!

W
O
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304 Word Chapter 10: Sharing and Securing Content

 3.  Right-click the author’s name and choose Remove Person.

 4.  In the Info window, click Check for Issues and choose Inspect Document.

 5.  If prompted to save changes, click Yes.

The Document Inspector dialog box opens. You can remove the checkmark from any items you don’t 
want inspected. In this example, you will leave all checkboxes checked except Ink.

 6.  Click Inspect at the bottom of the dialog box and review the results.

The inspector found document properties.

 7.  Click Remove All next to Document Properties and Personal Information and then click Close.

If your Document Inspector finds other issues as well, ignore them.

 8.  Choose File→Info and notice that, in the Properties panel, all names associated with the docu-
ment have been removed.

 9.  Click Back  and save the file.

Controlling Document Access
When you share documents with colleagues and clients, it can be helpful to control the changes they 
can make. Several features assist you with protecting documents. For example, you can restrict the 
kinds of formatting and editing changes a reviewer can make. You can add a password to a docu-
ment, and you can mark a document as final, thereby discouraging changes to it.

Restrict Editing
The Restrict Editing feature enables you to limit editing changes that reviewers can make. You also 
have the option to further limit access with a password:

 Ý Restrict for Tracked Changes: This setting protects a document from having Track Changes 
disabled. Every change to the document will be noted. In addition, no one can accept or reject 
changes while the document is protected.

 Ý Restrict for Comments: This setting permits reviewers to insert and edit comments in the 
document but not to edit the document itself.

 Ý Restrict for Filling in Forms: This setting permits users to insert data only in unrestricted areas of 
a form.

ÍÍ File→Info→Protect Document→Restrict EditingEVALU
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Controlling Document Access 305

DEVELOP YOUR SKILLS: W10-D5

In this exercise, you will set editing restrictions to allow tracked changes, thus preventing reviewers from 
disabling the feature.

 1.  Save the file as: W10-D5-2003ProcManRevised

 2.  Choose File→Info→Protect Document→Restrict Editing.

 3.  Follow these steps to turn on document protection for Tracked Changes:

A

B

C

A  Ensure this checkbox is checked.

B  Ensure Tracked Changes is chosen here.

C  Click Yes, Start Enforcing Protection.

Word displays the Start Enforcing Protection dialog box. At this point, you can either click OK to 
restrict editing without a password or enter the desired password.

 4.  Click OK to dismiss the password dialog box.

 5.  On page 2, delete of Services in the Scope of Services heading.

The change is marked with Track Changes. No one can alter the document without changes being 
tracked.

 6.  Click Stop Protection at the bottom of the Restrict Editing task pane.

 7.  Click Close  in the upper-right corner of the Restrict Editing task pane.

 8.  Choose Review→Changes→Next  and click Accept .

 9.  Click OK when the message appears.

 10.  Save the file.

Allow Changes to Part of a Document
If you choose No Changes (Read Only) in the Editing Restrictions list, the Exceptions option appears. 
This option lets you specify certain areas of the document that a person can edit freely. For example, 
if a document is in its final version except for one section, you can exempt the incomplete section so it 
can be edited. You can also choose the people you want to allow to edit.

W
O

R
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DEVELOP YOUR SKILLS: W10-D6

In this exercise, you will specify the document as read-only; however, you will apply an exception to three 
paragraphs so reviewers can make changes to them.

 1.  Save your file as: W10-D6-2003ProcManRevised

 2.  Choose File→Info→Protect Document→Restrict Editing.

 3.  Follow these steps to restrict editing:

A

B

A  Make sure a checkmark appears here.

B  Set the restriction level to No Changes (Read Only).

 4.  Scroll to page 3 and select the three paragraphs below the Entry into Services heading.

 5.  Place a checkmark in the Everyone checkbox under Exceptions (Optional).

This specifies that all reviewers will be able to edit these paragraphs.

 6.  Click Yes, Start Enforcing Protection at the bottom of the task pane.

 7.  Click OK to bypass setting a password.

 8.  Click to deselect the paragraphs.

The editable paragraphs are shaded to make them easily visible to reviewers.

Attempt to Edit in a Restricted Area
 9.  Select a word anywhere there is no shading and tap [Delete].

Nothing happens because you are restricted to editing only the shaded paragraphs.

 10.  Delete the third paragraph in the shaded area.

The deletion is allowed because it’s in the area that was specified as an exception.

 11.  Click Stop Protection at the bottom of the task pane.

 12.  Select the two remaining shaded paragraphs and then remove the checkmark from the 
Everyone checkbox in the task pane.

 13.  Click in the document and notice the shading has been removed.

 14.  Save the file.EVALU
ATIO

N O
NLY

Microsoft Word 2019 & 365: Level 3 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com



Controlling Document Access 307

Restrict Formatting
When you share a document with multiple reviewers, it’s easy to imagine a jumble of formats if there 
are no restrictions. You can restrict reviewers to applying only the Word styles you choose. Format-
ting is restricted to a list of specified styles, thus providing formatting consistency and preventing 
anyone from indiscriminately formatting the document.

DEVELOP YOUR SKILLS: W10-D7

In this exercise, you will use the Restrict Editing task pane to apply formatting restrictions.

 1.  Save your file as: W10-D7-2003ProcManRevised

 2.  Choose File→Info→Protect Document→Restrict Editing.

 3.  Follow these steps to open the Formatting Restrictions dialog box:

A
B

A  Place a checkmark here.

B  Click the Settings link.

 4.  Follow these steps to set specific restrictions:

A

B

A  Click None to uncheck all the checkboxes at once.

B  Scroll down and place checkmarks in the Heading 1 and Heading 2 checkboxes.

The only formatting change a reviewer can make is to add Heading 1 or Heading 2 formatting.

 5.  Click OK; when Word displays a message asking if you want to remove other styles, click No.

Removing other styles from the document would reformat the entire document, possibly with 
unexpected results.

 6.  In section 2 of the Restrict Editing task pane, remove the checkmark next to Allow only this 
type of editing in the document.

If a dialog box appears asking if you want to remove the ignored exceptions, click No.
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 7.  Click Yes, Start Enforcing Protection in the Restrict Editing task pane.

In this example, you will not add a password.

 8.  Click OK to dismiss the password dialog box.

Notice that the task pane now contains a link to Available Styles.

 9.  Click the Available Styles link to display the Styles task pane.

In addition to the Normal style, the only styles available are Heading 1 and Heading 2.

 10.  Scroll to the top of page 2 and apply the Heading 1 style to Our Mission.

 11.  Close the Styles task pane and then display the Home tab.

All the Font and Paragraph formats are grayed out in the Ribbon because formatting is restricted to 
two heading styles.

 12.  Click Stop Protection at the bottom of the Restrict Editing task pane and then close the task pane.

The Font and Paragraph formats are restored on the Ribbon.

 13.  Save the file.

Passwords and Encryption
Using commands on the Backstage view Info screen, you can set an additional password that is 
required to open the document. If you use both passwords, the reviewer would need one password to 
open the document and another password to edit it.

Adding a document password also encrypts the document. Encryption means Word uses a code or 
mathematical algorithm to alter information so it is inaccessible to unauthorized readers. When you 
encrypt a document, Word prompts you for a password. 

Passwords are case-sensitive.

ÍÍ File→Info→Protect Document→Encrypt with Password

DEVELOP YOUR SKILLS: W10-D8

In this exercise, you will set a document password and then remove it.

 1.  Choose File→Info→Protect Document→Encrypt with Password.

 2.  Type pass in the Encrypt Document dialog box and click OK.

Note!
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 3.  Type pass in the Confirm Password dialog box and click OK.

Notice that the security setting is displayed in the Info screen.

 4.  Click Back  and then save and close the document.

If you receive a message asking whether you would like to increase security on your computer, click No.

Now you’ll open the document with a password.

 5.  Choose File→Open and click W10-D7-2003ProcManRevised at the top of the Recent 
Document list.

In some classrooms, the Recent Documents list may be cleared upon rebooting the computer. If so, 
navigate to your Word Chapter 10 folder to open the document.

 6.  Type pass in the password box and click OK.

Now you will remove the password.

 7.  Choose File→Info→Protect Document→Encrypt with Password.

 8.  Select the characters in the password field, tap [Delete], and then click OK.

 9.  Click Back  and then save the file.

Marking a Document as Final
Another way to control edits and access to content is to mark the document as final. Using the  
Mark as Final command makes a document read-only. As a result, readers and reviewers will know 
that this document appears as it did when it went to a client, was filed electronically, or was in some 
other way beyond the point where edits would be useful. Marking as final also prevents accidental 
altering of the document. When a document is marked as final, the following message appears in  
the Info tab in Backstage view:

Editing Documents Marked as Final
When the Marked as Final feature is turned on, a yellow bar appears at the top of the document. 
The message in the bar lets you know that the document has been marked as final to discourage 
editing, and the Ribbon is hidden. Note that the feature only discourages editing. It is not as secure as 
a password would be. The button in the message bar enables you to edit the document anyway.

ÍÍ File→Info→Protect Document→Mark as Final
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DEVELOP YOUR SKILLS: W10-D9

In this exercise, you will mark a document as final and then remove the designation to re-enable editing.

 1.  Choose File→Info→Protect Document→Mark as Final.

 2.  When Word displays a message that the document will be marked as final and saved, click OK.

Word displays additional information about this setting.

 3.  Take a moment to read the information and then click OK.

The security setting is displayed on the Info screen.

 4.  Click Back  to return to the document.

Notice the Marked as Final bar at the top of the screen.

 5.  Select the heading Our Mission on page 2.

 6.  Tap [Delete] and see that the text is not deleted.

 7.  Choose File→Info→Protect Document→Mark as Final to turn off the feature.

 8.  Click Back  and notice that the Marked as Final bar at the top of the screen has disappeared.

 9.  Save the file.

Attaching Digital Signatures
With the ability to rapidly transmit documents globally, security concerns arise. How can a client 
know for certain that a critical document originated in your office? A digital signature is a secure 
means of stamping a document as authentic and originating from you. Other people cannot modify a 
signed document without causing the digital signature to be removed or the document to be marked 
as invalid.

You may use a digital signature when passing documents to others as an email attachment, as a 
downloadable file on your organization’s intranet, from a website, or on a flash drive. You add a 
digital signature to a file by first attaching a digital certificate.

Digital Certificates
You may obtain digital certificates from third-party vendors who check identification before issuing 
a certificate. If you post documents on an intranet or the Internet, your network administrator will 
usually provide you with an authentic digital certificate.

This option on the Signature Line 
menu links to a Microsoft website, 
where you can choose a third-party vendor.

You may also create your own digital certificate, although its use is limited. Self-made certificates are 
not verified by any outside agency; therefore, they’re not necessarily a reliable measure, but they are 
the most convenient.
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DEVELOP YOUR SKILLS: W10-D10

In this exercise, you will create a temporary digital certificate on your local computer. You will start by 
locating the SELFCERT application on your computer, which is installed as part of the Microsoft Office 
2019 package.

 1.  Open File Explorer  and navigate to the SELFCERT application through a path such as  
C:\Program Files (x86)\Microsoft Office\root\Office16.

This will be the correct file path for most computers. If yours is an exception, ask for assistance. And note 
you may not have user permission to create digital certificates on computers that are for general use by 
multiple people.

 2.  Scroll to locate the SELFCERT application.

 3.  Double-click the file. When the Create Digital Certification dialog box opens, type James 
Elliott in the Your Certificate’s Name field.

 4.  Click OK; when a message appears indicating that a certificate was successfully created for 
James Elliott, click OK again.

You have now created a digital certificate that can be used to apply a digital signature to your files.

 5.  Close the File Explorer window and then save the file.

Digital Signatures
There are two ways to add a digital signature to a document:

 Ý You can add a visible signature line to a document and then capture the digital signature when the 
document is signed.

 Ý If a visible signature line is not necessary, you can add an invisible digital signature. A signature 
button appears on the status bar at the bottom of the screen, so the recipient can verify that the 
document has a digital signature.

ÍÍ Insert→Text→Signature Line

DEVELOP YOUR SKILLS: W10-D11

In this exercise, you will add a signature line to a document and add a digital signature. You will then 
attempt to modify the signed document. Finally, you will remove the visible signature and add an invisible 
digital signature.

 1.  Save your file as: W10-D11-2003ProcManRevised

 2.  Press [Ctrl]+[End] to move to the end of the document and then tap [Enter] twice.

 3.  Choose Insert→Text→Signature Line  to display the Signature Setup dialog box.

Note!
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 4.  Complete the information as shown:

The Instructions to the Signer text is provided by default. You can modify it if necessary. In this 
exercise, you’ll leave the text as is.

 5.  Click OK to complete the signature setup.

A signature line appears with the signer’s name and title below. Now you’ll sign the document.

 6.  Right-click the signature line and choose Sign.

 7.  Follow these steps to sign the document:

A

B

C

A  Type James Elliott here.

B  If the Signing As name isn’t James Elliott, click Change, choose James Elliott, and click OK. 
Click Yes when the message appears to use the certificate.

C  Click Sign.

If you didn’t change the Signing As name, a message appears indicating the certificate cannot be 
verified and asking whether you want to use this certificate. Remember, a self-created certificate is not 
verified by a third-party agency.

 8.  If necessary, click Yes to use the certificate.
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 9.  When a message appears indicating your signature has been saved, click OK.

A yellow bar at the top of the document indicates the document is marked as final. The Recoverable 
Signature note above the signature is notifying you that the signature is not verified by an outside 
agency. A signature button appears on the status bar indicating a digital signature in the document.

 10.  Attempt to delete a word in the paragraph above the signature line.

A message briefly appears on the status bar indicating that you can’t make a change because the 
selection is locked.

Now you will remove the signature so you can add an invisible signature. Remember, you can use an 
invisible signature when a visible signature is not required; however, a signature button will still appear 
on the status bar.

 11.  Click the Signature button on the status bar to display the Signatures task pane.

You may notice the term Recoverable Error at the top of the task pane. This is because you are using 
a self-created certificate.

 12.  Right-click the James Elliott signature in the task pane and choose Remove Signature.

A message appears, asking you to verify that you want to remove the signature.

 13.  Click Yes to remove the signature.

 14.  When a message appears indicating the signature was removed, click OK.

Remove the Signature Line and Add an Invisible Digital Signature
 15.  Select the signature line and tap [Delete] to remove it.

 16.  Close the Signatures task pane.

Now you will add an invisible signature, which you do in Backstage view.

 17.  Choose File→Info→Protect Document→Add a Digital Signature.

 18.  Follow these steps to add the signature:

A

B

C

A  Choose Created and Approved This Document.

B  Type Raritan Procedure Manual here.

C  Click Sign.

A message appears indicating the certificate cannot be verified. Again, a self-created certificate is not 
verified by a third-party agency.
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 19.  Click Yes to use the certificate.

 20.  When a message appears indicating the signature has been saved with the document, click OK.

Notice the Marked as Final note in the yellow bar at the top of the screen and the signature button on 
the status bar.

Because you cannot edit a document after a signature has been attached, there is no option to save 
the document. When you close the document, the signature will still be attached.

 21.  Close the file and exit Word.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: W10-R1

Plan for Trout in the Classroom
Kids for Change hopes to get involved in the “Trout in the Classroom” project, in which kids raise fish from 
eggs until they’re ready to be released in streams. A team member created a research report in Word 
2003, but the rest of the team is using Word 2019. In this exercise, you will convert an older document 
to Word 2019 format and work with backward compatibility, document properties, and the Document 
Inspector.

 1.  Open W10-R1-Trout from your Word Chapter 10 folder and save it as: W10-R1-TroutRevised

Notice Compatibility Mode in the title bar. Now you will attempt to add a SmartArt graphic to the 
document.

 2.  Press [Ctrl]+[End] to position the insertion point at the end of the document and choose 
Insert→Illustrations→SmartArt .

The Word 2003 Diagram Gallery opens because a Word 2003 document is not compatible with the 
SmartArt feature.

 3.  Click Cancel to close the Diagram Gallery.

Now you will convert the document to the Word 2019 format.

 4.  Choose File→Info→Convert and click OK when the conversion message appears.

Notice that [Compatibility Mode] no longer appears in the title bar; the document is now in Word 
2019 format. Now you will insert a SmartArt graphic.

 5.  Choose Insert→Illustrations→SmartArt .

 6.  Choose the Process category on the left, choose Continuous Block Process, and click OK.

 7.  Click the tab to the left of the graphic and type the following in the Type Your Text Here pane; 
close the text pane when you’re finished:

• First bullet: Hatch

• Second bullet: Release

 8.  Click the third text box in the graphic to select it and tap [Delete].

 9.  Position the mouse pointer on the graphic’s upper-right corner sizing handle and drag down 
diagonally toward the center of the image until it’s about half its original size.


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Prepare a Backward-Compatible Document
You want to make sure that the originator of the file will have access to it. You will format a Word 2019 
document to be compatible with earlier versions.

 10.  Choose File→Save As and navigate to your Word Chapter 10 folder.

 11.  Click the Save As Type menu button �, choose Word 97-2003 Document (*.doc), and  
click Save.

The Microsoft Word Compatibility Checker opens, indicating that SmartArt graphics are not 
supported in earlier versions of Word. You will cancel the conversion so the SmartArt graphic will 
work as intended.

 12.  Click Cancel.

Inspect the Document
 13.  Choose File→Info and observe the Properties panel on the right.

Names appear in the Related People area.

 14.  In the Info screen, choose Check for Issues→Inspect Document.

A message appears indicating that you should save your changes because the Document Inspector 
may remove data that can’t be restored.

 15.  Click Yes to save the file and open the Document Inspector.

In this example, you will leave all checkboxes checked.

 16.  Click Inspect.

The inspector found properties and personal information, which you will remove.

 17.  Click the Remove All button next to Document Properties and Personal Information and then 
close the dialog box.

If the Document Inspector found other issues as well, ignore them.

 18.  Choose File→Info and notice that the names were removed from the Related People area in the 
Properties panel.

 19.  Click Back to return to the document.

 20.  Save and close the file.

REINFORCE YOUR SKILLS: W10-R2

Help in a Backyard Bee-Counting Project
The bee population has declined, and Kids for Change plans to help gather data by taking part in a bee-
counting project. One of the members has researched methodologies for doing this. The research will be 
the basis of discussion for the next monthly meeting. In this exercise, you will use document protection 
features to prevent the document from being modified accidentally.

 1.  Open W10-R2-Bees from your Word Chapter 10 folder and save it as: 
W10-R2-BeesRevised

 2.  Chose File→Info→Protect Document→Restrict Editing and place a checkmark in the check-
box below the Editing Restrictions heading in the task pane.
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 3.  Choose Tracked Changes from the drop-down list and then click Yes, Start Enforcing 
Protection.

 4.  When the dialog box opens, enter pass in both password fields and click OK.

 5.  Select method in the first line of the first paragraph below the Counting the Vanishings Bees 
heading and type technique in its place.

The changes are marked because no one can modify the document without changes being tracked.

 6.  Click Stop Protection; when the Unprotect Document box appears, type pass in the Password 
field and click OK.

Now you will accept the changes you made.

 7.  Choose Review→Changes→Next .

 8.  Accept both changes and click OK when the message appears.

Apply Editing Restrictions
Now you will apply editing exceptions and specify only certain parts of the document that can be edited. 
You will, however, allow reviewers to add comments anywhere in the document.

 9.  Choose Comments from the drop-down list in the Editing Restrictions section of the task pane.

 10.  Select the first three paragraphs in the main article and then place a checkmark in the Everyone 
checkbox below the Exceptions (optional) heading in the task pane.

 11.  Click Yes, Start Enforcing Protection and then click OK to close the dialog box without setting 
a password.

 12.  Deselect the paragraphs and notice the unprotected area is shaded, making it easy for reviewers 
to locate.

 13.  Select any word outside the shaded section and attempt to delete it.

The deletion doesn’t work because only the shaded area can be edited.

 14.  In the first line of the third shaded paragraph, select decline in and replace it with: waning

The change is allowed because it’s in the area specified as an exception. Now you will add a comment, 
as comments were specifically permitted in the Restrict Editing task pane.

 15.  In the fifth paragraph of the article, select $200 billion.

 16.  Choose Review→Comments→New Comment .

Comments are allowed, not only in the exceptions area, but anywhere in the document.

 17.  Type this text: Can anyone verify this dollar amount?

 18.  Click Stop Protection.

 19.  Select the shaded paragraphs, remove the checkmark from the Everyone checkbox in the task 
pane, and then close the task pane.

 20.  Right-click the comment in the markup area and choose Delete Comment.

Set a Document Password and Mark a Document as Final
 21.  Choose File→Info→Protect Document→Encrypt with Password.

 22.  Type pass in the Encrypt Document dialog box and click OK.
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 23.  Type pass in the Confirm Password dialog box, click OK, and then save and close the document.

 24.  Choose File→Open and click W10-R2-BeesRevised at the top of the Recent Documents list.

 25.  Type pass in the password box and click OK.

 26.  In the Backstage Info screen, choose Protect Document again and choose Mark as Final; 
when the message appears, click OK.

 27.  When additional information about this setting appears, click OK.

 28.  Click Back to return to the document.

Notice the Marked as Final bar at the top of the screen.

 29.  Select the first paragraph in the main article and tap [Delete].

The text is not deleted because the document is marked as final.

 30.  Choose File→Info→Protect Document→Mark as Final to turn off the feature.

 31.  Click Back to return to the document.

The Marked as Final bar at the top of the document has disappeared.

Create a Digital Certificate and Add a Digital Signature
Now you will generate a self-created digital certificate so you can apply a digital signature to your 
document. Remember, a self-created certificate is not verified by an outside agency.

 32.  Open File Explorer  and navigate to the SELFCERT application through a path such as  
C:\Program Files (x86)\Microsoft Office\root\Office16.

Seek assistance as necessary to determine the path on your computer. And remember that you may not 
have permission to create a digital certificate on computers for general use by multiple people.

 33.  Scroll to locate the SELFCERT application.

 34.  Double-click the file; when the Create Digital Certification dialog box opens, type Charles 
Eng in Your Certificate’s Name field and click OK.

 35.  When the message appears indicating the certificate was successfully created, click OK and then 
close the File Explorer window.

 36.  Position the insertion point at the end of the document and choose Insert→Text→Signature 
Line .

 37.  Follow these guidelines to complete the information in the dialog box:

• Suggested Signer: Charles Eng

• Suggested Signer’s Title: Project Manager

• Suggested Signer’s E-mail Address: CharlesEng@Kids.com.

• Click OK to complete the setup.

 38.  Right-click the signature line and choose Sign; type Charles Eng next to the X in the Sign 
dialog box.

Note!
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 39.  If the Signing As name at the bottom of the dialog box is not Charles Eng, follow these steps:

• Click the Change button, choose Charles Eng, and click OK to close the dialog box.

A message appears indicating the certificate cannot be verified because a self-created certificate is 
not verified by an outside agency.

• Click Yes to use the certificate.

 40.  Click the Sign button to close the Sign dialog box; click Yes to acknowledge that the certificate 
cannot be verified.

 41.  Click OK when the next message appears.

 42.  Attempt to delete a word in the document.

The deletion does not work because you cannot edit a signed document.

 43.  Close the document.

REINFORCE YOUR SKILLS: W10-R3

Learn About 4-H
Kids for Change is thinking about partnering with the 4-H organization on a project. One of the members 
has researched the organization, and the research document will be the basis for discussion in the next 
monthly meeting. In this exercise, you will prepare a document for sharing by considering compatibility 
issues and controlling access to the document. Finally, you will apply a digital signature to the document.

 1.  Open W10-R3-4H from your Word Chapter 10 folder and save it as: W10-R3-4HRevised

Notice Compatibility Mode in the title bar. Next you will convert this Word 2003 document to a 
Word 2019 document.

 2.  Choose File→Info→Convert.

 3.  In the message box indicating the conversion may cause changes, click OK.

Compatibility Mode no longer appears in the title bar. Now you will work with the Document 
Inspector.

 4.  Choose File→Info and notice that names appear in the Related People area of the Properties 
panel.

 5.  In the Info screen, choose Check for Issues→Inspect Document.

 6.  When the message to save changes appears, click Yes.

 7.  When the Document Inspector opens, leave all checkboxes checked and then click Inspect and 
review the results.

The inspector found properties and personal information in the document.

 8.  Click the Document Properties and Personal Information Remove All button and then close the 
Document Inspector.

 9.  Choose File→Info and notice that the names have been removed in the Related People area of 
the Properties pane.
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Restrict Editing and Apply Editing Exceptions
 10.  In the Backstage Info screen, choose Protect Document→Restrict Editing.

 11.  If necessary, click the checkbox below the Editing Restrictions heading in the task pane and 
choose Tracked Changes from the drop-down list.

 12.  Click Yes, Start Enforcing Protection and then click OK to close the dialog box without setting 
a password.

 13.  In the first paragraph below the About 4-H heading, position the insertion point in front of univer-
sities and type: colleges and[Spacebar]

The changes are marked with Tracked Changes because that was chosen in the Restrict Editing task 
pane.

 14.  Click Stop Protection and then right-click the change and choose Accept Insertion.

 15.  Choose No Changes (Read Only) from the drop-down list in the Editing Restrictions section of 
the task pane.

 16.  Select the three paragraphs below the Cooperative Extension System heading on page 1 and then 
check the Everyone checkbox in the task pane.

 17.  Click Yes, Start Enforcing Protection and click OK to bypass setting a password.

 18.  Click in the document to deselect the text and notice that the exceptions text is shaded.

 19.  If necessary, display formatting marks; position the insertion point next to the paragraph symbol 
at the end of the third line in the second paragraph.

 20.  Tap [Delete] twice to combine the paragraphs and then tap [Spacebar].

 21.  Click Stop Protection, select the shaded paragraphs, and then remove the checkmark from the 
Everyone checkbox.

 22.  Close the Restrict Editing task pane.

Mark the Document as Final
 23.  Choose File→Info→Protect Document→Mark as Final.

 24.  When a message appears indicating that the document will be marked as final and saved, click OK.

 25.  In the message box with additional information about this setting, click OK.

 26.  Click Back to return to the document and notice the Marked as Final bar at the top of the 
screen.

 27.  Close the document.
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 Apply Your Skills
APPLY YOUR SKILLS: W10-A1

Plan a Tour of Mexico City
Universal Corporate Events is planning a tour of Mexico City for a client. The initial research is complete, 
and now it’s time for colleagues to review the article. In this exercise, you will work with compatibility 
issues, convert a document to different formats, and work with document properties and the Document 
Inspector.

 1.  Open W10-A1-MexCity from your Word Chapter 10 folder and save it as: 
W10-A1-MexCityRevised

 2.  Position the insertion point at the end of the document.

 3.  Attempt to insert a SmartArt graphic and then use the Convert command in Backstage view to 
convert the document to Word 2019 format.

 4.  Open the SmartArt Graphic dialog box and then choose the List category and the Vertical Box 
List (second graphic, second row).

 5.  Open the Type Your Text Here pane and add this text at the bullet points:

• History

• Economy

• Climate

 6.  Close the text pane and then resize the graphic to about half its original size.

 7.  Use the Save As command and navigate to your Word Chapter 10 folder.

 8.  Choose Word 97-2003 Document from the Save as Type list and click Save.

When the Compatibility Checker opens, notice that the SmartArt graphic will be converted into an 
object that can’t be edited. You may want to edit the object in the future, so you will prevent the 
conversion.

 9.  Click Cancel.

Next, you will work with document properties and the Document Inspector.

 10.  Go to Backstage view and notice the names in the Related People area in the Properties panel.

 11.  Use the Document Inspector to inspect all categories listed in the dialog box.

 12.  Remove all document properties and personal information, and then close the dialog box.

 13.  Go to Backstage view and notice that no names appear in the Related People area of the 
Properties panel.

 14.  Save and close the file.
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APPLY YOUR SKILLS: W10-A2

Organize a San Francisco Tour
Universal Corporate Events is adding San Francisco to its West Coast tour options. A Universal Corporate 
Events rep has done some research, and now some other reps who are familiar with San Francisco will 
review the document. In this exercise, you will use features for securing the document so accidental 
changes are not made.

 1.  Open W10-A2-SanFran from your Word Chapter 10 folder and save it as: 
W10-A2-SanFranRevised

 2.  Open the Restrict Editing task pane and restrict editing to Tracked Changes.

 3.  Enforce protection, using pass as the password.

Notice the message in the task pane indicating that all changes will be tracked.

 4.  Make these edits:

• In the fourth line of the first paragraph of the main article, delete road.

• Replace Within at the beginning of the second paragraph with: In

• In the second line of the same paragraph, delete the comment in parentheses.

 5.  Stop protection, enter your password, and accept the changes you made.

Now you will use formatting restrictions.

 6.  Apply formatting restrictions that limit formatting to the use of the Heading 1 style; do not allow 
other styles to be removed.

 7.  Start enforcing protection and bypass using a password.

 8.  Display the available styles and apply the Heading 1 style to the Landmarks and Neighborhoods 
headings.

 9.  Stop protection and then accept the formatting changes.

Now you will apply an editing exception.

 10.  Restrict editing to Comments and then select the Chinatown paragraph (starts at the bottom of 
page 1).

 11.  Check the Everyone checkbox to make the paragraph editable by all reviewers.

 12.  Start enforcing protection and bypass adding a password.

 13.  Make these edits:

• In the first sentence of the Chinatown paragraph, delete the phrase part tourist trap, part.

• Select the Landmarks heading on page 1 and add this comment: A trip to Muir 
Woods to see giant redwoods is a great side trip.

 14.  Stop protection, select the Chinatown paragraph, and remove the checkmark from the 
Everyone checkbox.

Create a Digital Certificate and Add a Signature
 15.  Open File Explorer and navigate to the SELFCERT application.

 16.  Double-click SELFCERT and then type Ella Mae Chang in the field at the bottom of the 
Create Digital Certificate dialog box.

 17.  Close the File Explorer window.
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 18.  Position the insertion point at the end of the document and tap [Enter] twice.

 19.  Use the Signature Line command to open the Signature Setup dialog box.

 20.  Follow these guidelines to enter the information in the dialog box:

Signature Setting Value

Suggested Signer Ella Mae Chang

Suggested Signer’s Title Project Manager

Suggested Signer’s E-mail Address EllaMae@uce.com

 21.  Add Ella Mae Chang to the signature line.

Remember, you may need to change the Signing As name.

 22.  Attempt to delete a word in the document.

The deletion is not permitted because a signed document cannot be modified.

 23.  Delete the signature line in the document.

Now you will add an invisible signature.

 24.  Use the Info screen in Backstage view to add a digital signature.

 25.  In the Sign dialog box, choose Created This Document from the Commitment Type list.

 26.  In the Purpose for Signing This Document field, type: San Francisco Itinerary

 27.  Click Yes to use the certificate; when the message appears indicating the signature has been 
saved, click OK.

 28.  Close the file.

APPLY YOUR SKILLS: W10-A3

Prepare a Cape Town Itinerary
A Universal Corporate Events rep has conducted some research for a Cape Town travel itinerary. Now 
some colleagues will review the document. In this exercise, you will prepare the document for sharing. You 
will consider compatibility issues, apply editing restrictions and exceptions, and add a digital signature.

 1.  Open W10-A3-CapeTown from your Word Chapter 10 folder and save it as: 
W10-A3-CapeTownRevised

 2.  Choose Design→Document Formatting→Themes.

This feature is not available in a Word 2003 document. Now you will convert the document to the 
Word 2019 format.

 3.  Use the Convert command to convert the document to the Word 2019 format.

 4.  Choose Design→Document Formatting and notice the Themes feature is now available.

Now you will apply editing and formatting restrictions and formatting exceptions.

 5.  Apply the Tracked Changes editing restrictions, but don’t add a password.

 6.  Make these edits:

• In the first line of the first paragraph in the main article, replace neighborhood with: 
community

• At the end of the same line, replace inhabited with: occupied

 7.  Stop protection.
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 8.  Apply formatting restrictions that limit formatting to the Heading 1 and Title styles; don’t allow 
any other formatting styles in the document to be removed.

 9.  Enforce protection, but don’t set a password.

 10.  Display the available styles and apply the Heading 1 style to the What to See in Cape Town 
heading.

 11.  Stop protection and accept the formatting change you made.

Now you will apply editing exceptions to specify an area of the document where reviewers can  
freely edit.

 12.  Restrict editing to Comments, select the Kirstenbosch Botanical Gardens paragraph at the 
bottom of page 1, and then check the Everyone checkbox.

 13.  Enforce protection and bypass setting a password.

 14.  In the fourth line of the editable paragraph, right-click diverse, choose Synonyms, and choose 
varied.

 15.  Select Bo-Kaap at the beginning of the article and add this comment: I think we should 
definitely include this in the tour.

 16.  Stop protection.

 17.  Select the exceptions paragraph, remove the checkmark from the Everyone checkbox, and then 
close the task pane.

Add a Digital Signature
 18.  Open File Explorer and navigate to the SELFCERT application.

 19.  Double-click SELFCERT and enter Marty Zane at the bottom of the Create Digital Certificate 
dialog box; close File Explorer.

 20.  Position the insertion point at the end of the document and set up the signature line with this 
information:

Signature Setting Value

Suggested Signer Marty Zane

Suggested Signer’s Title Project Manager

Suggested Signer’s E-mail Address MartyZane@uce.com

 21.  Sign the signature line by entering Marty Zane next to the X in the Sign dialog box.

 22.  If necessary, change the Signing As name.

 23.  Close the document and exit Word.

  Project Grader 
This chapter does not include Project Grader exercises. Project Grader content is based on the 
learning objectives for a chapter, and sometimes those learning objectives cannot be accurately 
graded by the system. Objectives from this chapter that can be accurately graded may be 
included in later chapters, if applicable.
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

W10-E1 That’s the Way I See It
As the owner of a small business, you are considering adding a new product to your line. Decide on 
the type of business you are in and what the new product will be. Conduct online research of the new 
product.

Create a short introduction (three to five sentences) describing why you think the new product 
will enhance your line. Copy content of one to two pages about the product, citing your sources. 
Include at least two headings. Save the file in Word 97-2003 Document (*.doc) format as: 
W10-E1-NewProd

Convert the file to the current format. Insert a SmartArt graphic from the List category and list 
three benefits of your new product. Restrict formatting to Heading 1 and Heading 2 styles and then 
apply heading styles to all of the headings. Restrict editing to Comments. Select one paragraph and 
make it exception text that all reviewers may freely edit. Add a comment to text that is not part of 
the exception text.

W10-E2 Be Your Own Boss
As the owner of Blue Jean Landscaping, you are researching online marketing articles specifically 
targeted to the landscaping business. After researching several articles, decide which marketing 
approach you will use and write a short introduction (five to six sentences) describing the benefits of 
your chosen approach. Copy the article as the basis for your research document, citing your source. 
Save the document as: W10-E2-Market

Because you will be distributing this document to current and potential customers, you want to check 
it for personal information. Examine the document properties to determine whether your name is 
visible in the Properties panel. Use the Document Inspector to remove all personal information. 
Set a document password (pass). Finally, create a digital certificate in your name, and then apply a 
visible digital signature to the end of the document and sign it.

W10-E3 Demonstrate Proficiency
The owner of Stormy BBQ is considering expanding the business to include a BBQ food truck. 
Conduct online research regarding how to start a food truck business. Create a one- to two-page 
report, copying information from the Internet and citing your sources. Write a short introduction 
(four to five sentences) summarizing why you think a food truck is a good or bad addition to the busi-
ness. Save the document as: W10-E3-FoodTruck

Because you will distribute this document for the Stormy BBQ marketing staff to review, you will 
prepare it for sharing. Examine your document’s properties and use the Document Inspector to 
remove all personal information. Select a paragraph in the document and apply the exception that 
makes the paragraph available to all reviewers to edit. Apply editing restrictions, making it read-only. 
Enforce protection and assign the password (pass). Finally, create a digital certificate in your name 
and apply an invisible digital signature to the document.
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L E A R N I N G  O B J E C T I V E S

ÍÝ Customize Word options

ÍÝ Use AutoCorrect to insert customized text

ÍÝ Modify document properties

ÍÝ Implement and use accessibility features

ÍÝ Use language translation features

11 Personalizing Word

WORD

Y
ou can increase productivity 

by customizing Word to work 

the way you want it to work. In 

addition, you can use built-in accessibility 

features whenever the default methods are 

not serving your needs. In this chapter, you 

will work with Word options, AutoCorrect, 

and document properties to enhance the 

way you work. You will also work with 

translation and accessibility settings to make 

your documents easier to use for those who 

speak other languages or have disabilities.
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Í Project: Setting Up Word to Work the Way You Do
You have been working with Raritan Clinic East for several months. By examining the types 
of documents you have created during this time, you have some ideas for setting up Word to 
make it more efficient. You have learned that most documents are saved in folders in a specific 
location, and you want to set the default directory to access your main folder. You plan to pin 
documents you use all the time to the Recent Documents list so they’re always at the top of 
the list, and you have discovered that document properties can be helpful in searching for files 
located in a large group of files. You’ve also identified ways to make Word easier to use for 
employees with disabilities. Finally, you’ve been informed that several employees speak other 
languages, so you decide to translate some of the company documents.

Setting Word Options
The Word Options dialog box includes many options for you to control the way Word acts. In the 
Proofing category, you can set up your own AutoCorrect terms to print. In the Save category, you 
can change the AutoRecover time interval and identify the default folder you want to use to store 
files. You can use the Advanced category to set the number of documents that appear in the Recent 
Documents list.

Word Options are program-level settings, meaning they’re settings for Word as a program—they don’t 
affect individual documents. It also means any changes you make in Word Options remain in place until 
you change them.

ÍÍ File→Options

Customizing AutoCorrect
In addition to correcting errors, AutoCorrect lets you automatically insert customized text and special 
characters. It’s also useful for replacing abbreviations with full phrases. For example, you could set up 
AutoCorrect to insert the name of your company whenever you type an abbreviation for it.

You can also delete built-in AutoCorrect entries that may interfere with your writing; however, this 
is not recommended when working on public or shared computers. If you use these program-level 
settings to improve your own productivity, you may inadvertently complicate that of others.

View the video “An Overview of the AutoCorrect Dialog Box.”

ÍÍ File→Options→Proofing→AutoCorrect Options button

You can designate exceptions to AutoCorrect so it doesn’t alter text as it normally would. For 
example, AutoCorrect assumes that a period indicates the end of a sentence and, therefore, capital-
izes the first letter of the next word. But, in some cases, such as after abbreviations, you don’t want 
the next word capitalized. The Exceptions feature lets you handle this easily.

View the video “AutoCorrect Exceptions.”



Note!
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DEVELOP YOUR SKILLS: W11-D1

In this exercise, you will create a custom AutoCorrect entry. You type Raritan Clinic East over and over in 
your work, so it’s an ideal candidate for an AutoCorrect shortcut.

 1.  Open W11-D1-DraftProc from your Word Chapter 11 folder and save it as: 
W11-D1-DraftProcRevised

 2.  Choose File→Options, click the Proofing category in the left panel, and then click 
AutoCorrect Options to open the AutoCorrect dialog box.

 3.  Follow these steps to create an AutoCorrect shortcut:

A B

C

A  Type rce in the Replace field.

B  Type Raritan Clinic East in the With field.

C  Click Add.

 4.  Click OK twice.

 5.  Press [Ctrl]+[End] to move to the end of the document and then scroll to the top of the page.

 6.  In the first line of the first paragraph, position the insertion point in front of the word share and 
type: at[Spacebar]rce[Spacebar]

 7.  In the first line of the second paragraph, delete the Clinic, type rce[Spacebar], and correct 
any spacing if necessary.

Now you will delete the AutoCorrect term so the next person who uses the computer will have the 
same experience.

 8.  Choose File→Options, click the Proofing category in the left panel, and then click 
AutoCorrect Options.

 9.  Type rce in the Replace field to scroll the list to that term.

 10.  Click Delete and then click OK twice.

 11.  Save the file.

Changing the AutoRecover Interval and Default File Location
If you’re concerned about power failures or are working on an important document, you may wish to 
reduce the amount of time between automatic saves. Your documents are saved every ten minutes 
by default.
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When Word and other Office programs are installed on a computer, default file locations are set 
up. The default save location is your OneDrive; however, you can change the default file location to 
a folder on your local computer. Doing so reduces the time it takes to navigate to that location. The 
new save location applies to new, unsaved documents. A document that was previously saved will 
default to the folder in which it was originally saved.

You may not have user permission to change the AutoRecover interval or the default file location on a 
public or shared computer. The settings changes made in this section are program level and permanent.

ÍÍ File→Options→Save→Save AutoRecover Information Every x Minutes

ÍÍ File→Options→Save→Default Local File Location

DEVELOP YOUR SKILLS: W11-D2

In this exercise, you will set the AutoRecover time interval to five minutes. Then you will change the default 
file location where files are saved.

Before You Begin: Ask assistance as necessary to determine whether you have user permission to change 
the AutoRecover interval or default file location. If you do, verify the procedure for restoring the original 
AutoRecover interval and default file location. If you don’t, read the steps to familiarize yourself with the 
process.

 1.  Choose File→Options and click the Save category on the left.

As you make changes, first make a note of the current settings so you can reset them to the original state 
later in this chapter.

 2.  Follow these steps to change the AutoRecover interval:

A B

C

A  Locate the Save Documents section at the top of the dialog box.

B  Write down the current AutoRecover interval so you can reset it later.

C  Use the spin box controls to set the time to 5 minutes.

Your documents will now automatically save every five minutes.

 3.  In the same section of the dialog box, check the Save to Computer by default checkbox.

 4.  To specify a particular folder, click Browse to the right of the Default Local File Location field.

 5.  In the Modify Location dialog box, scroll in the left column to and choose Desktop and then 
click OK twice.

The Desktop is now your default save location. Next you will test the change.

 6.  Press [Ctrl]+[N] to start a new, blank document.

 7.  Choose File→Save As and notice that This PC is highlighted rather than Recent.

Note!

Note!
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 8.  Click Browse at the bottom of the Save As panel on the left.

The Save As dialog box opens with the Desktop as the target save location.

 9.  Click Cancel to close the Save As dialog box and then click Close in the left panel to close the 
blank document.

If you made changes in this exercise, you will reset them to their original state later in this chapter.
 

Modifying the Recent Documents List
The Open screen in Backstage view displays a list of recent documents accessed on the computer. 
By default, the Recent Documents list shows the last 50 documents opened on the computer. When 
a document appears in this list, you can open it by clicking the document name. You can turn off the 
feature so that no documents are listed or change the number of documents shown in the list.

If you move a document to a different folder using an application such as Windows Explorer, the 
link to the document in the Recent Documents list is broken. After moving a document, you need to 
re-navigate to the new location to open the file.

Changing the Number of Files in the Recent Documents List
If you find that you primarily work with the last few documents in the Recent Documents list before 
moving on to new documents, you may want to change the number of documents shown to reduce 
the number of documents you have to select from. Setting the number of documents to display in the 
list is controlled by settings in the Word Options dialog box. Settings range from 0 to 50.

View the video “Set the Number of Recent Documents to Display.”

ÍÍ File→Options→Advanced→Show This Number of Recent Documents

Pinning a File to the Recent Documents List
Periodically, you may find yourself modifying a document over an extended period of time. To ensure 
that the document always appears in the Recent Documents list, you can pin it to the list. Pinned 
documents appear at the top of the list and remain in the list regardless of how many additional 
documents you access.

View the video “How to Pin a File to the Recent Documents List.”

Clearing the List of Recently Used Documents
If you perform tasks associated with specific projects, you might enjoy the ability to clear all unpinned 
items from the Recent Documents list, thus displaying only the documents you purposely pinned. In 
addition, if you are using a computer you share with others, you may want to clear the list so others 
won’t have easy access to the documents you used, especially if you work with confidential documents.

You may not have user permission to change the Recent Documents list on a public or shared computer. 
The setting changes made in this section are program level and permanent.

View the video “Setting the Recently Used List to Zero.”

Note!
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DEVELOP YOUR SKILLS: W11-D3

In this exercise, you will change the number of documents that appear in the Recent Documents list. You 
will also pin a document to the list.

Before You Begin: Seek assistance as necessary to determine whether you have user permission to 
change the Recent Documents list. If you do, verify the procedure for restoring the original Recent 
Documents settings. If not, read the steps to familiarize yourself with the process.

 1.  Choose File→Options and then follow these steps to change the number of documents shown 
in the Recent Documents list:

A
B

C

A  Choose the Advanced category.

B  Scroll down to the Display options.

C  Write down the value in this box and then change it to 10.

 2.  Click OK, choose File→Open, and note that a maximum of ten documents appear in the Recent 
Documents list. (Your list may have fewer than ten documents.)

 3.  Right-click any document in the list and notice (but don’t click) the Clear Unpinned Documents 
command.

Clicking this would clear all unpinned documents from the list.

 4.  Tap [Esc] to close the menu.

Now you will pin, and then unpin, a document in the list.

 5.  Right-click any document in the list and choose Pin to List.

The document moves to the Pinned category at the top of the list and a pushpin icon appears on the 
right.

 6.  Click the pushpin icon of the document you just pinned to unpin it.

 7.  Return to the document window.

Restoring Default Settings
Setting custom options for the way you work is a great practice if using a computer that is assigned 
to you. However, these settings are permanently applied to Word on a program level, and when you 
are working on a computer you share with others, it’s generally a good idea to restore the default 
settings you have changed.
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DEVELOP YOUR SKILLS: W11-D4

In this exercise, you will restore the default settings in the Word Options dialog box. By restoring the 
options to their original state, you also will review the features just covered.

Before You Begin: Retrieve the default settings you wrote down when you modified options earlier.

 1.  Choose File→Options and then follow these steps to restore your AutoRecover interval:

A
B

C

D

A  Choose the Save category.

B  Reset the AutoRecover duration to 10 or enter the setting you wrote down when you made 
the change in this field.

C  Check this box if it was previously unchecked.

D  Enter the file location path you wrote down earlier.

Leave the dialog box open.

 2.  Follow these steps to restore your Recent Documents list:

A B

A  Choose the Advanced category.

B  Reset the number of recent documents to 50 or enter the original setting you wrote down 
when you made the change in this field.

 3.  Click OK.

Document Properties
Each time you create a new document, properties information is pulled from options set on your 
computer as well as information detected about the document. Properties information appears in the 
Properties panel of the Info screen in Backstage view. Information includes such items as the file size, 
the date on which it was created/modified, and the author’s name. The Advanced Properties feature 
contains more data about your document, and this is where you can create custom properties.
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The Advanced Properties dialog box contains the widest array of properties.

Checking the “Thumbnails” checkbox fills in the Contents 
tab with headings (Heading 1 through Heading 3 styles) 
that appear in the document.

Entering information in 
the Properties panel also 
populates fields in the 
Advanced Properties 
dialog box.

Following are descriptions of the tabs in the Advanced Properties dialog box:

 Ý General: Contains some of the same information as the Properties panel in Backstage view, as well 
as additional information, including location and file attributes, such as Read Only

 Ý Summary: Contains the same text boxes as the Properties panel, including Title, Keywords (Tags), 
and Comments; checking the Save Thumbnails for All Word Documents checkbox fills in the 
Contents tab with headings (Heading 1 through Heading 3 styles) that appear in the document

 Ý Statistics: Contains many of the same statistics as the Properties panel in Backstage view as well 
as additional fields, such as Paragraphs, Lines, and Characters

 Ý Contents: Contains the document headings (Heading 1 through Heading 3 styles) when the Save 
Thumbnails for All Word Documents checkbox is checked on the Summary tab

 Ý Custom: Allows you to define additional fields, which can be useful when searching for a document 
in a large group of documents

DEVELOP YOUR SKILLS: W11-D5

In this exercise, you will add comments and keywords (tags) to the procedures manual.

 1.  Save your file as: W11-D5-DraftProcRevised

 2.  Choose File→Info and review the document properties in the Properties panel on the right side 
of the screen.
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 3.  Enter the information shown in the Title, Tags, and Comments fields, and then enter your name in 
the Author field.

 4.  Click the Properties menu button � at the top of the Properties panel and choose Advanced 
Properties.

The properties you entered in the Properties panel are replicated in the Summary tab.

 5.  Click OK and then return to the document.

 6.  Save the file.

Creating a Custom Property
When there is no existing property to meet your needs, you can create a custom property and define 
the type of data you plan to place in the field, including Text, Date, and Number. A list of suggested 
names is provided for custom fields, but you can also define your own property names. For example, 
if you want to include a due date for a document, you can create a new Due Date property and 
assign Date as the data type. These custom properties don’t appear in the Properties panel in the 
Backstage Info view. To view them, you need to refer to the Custom tab of the Advanced Properties 
dialog box.

DEVELOP YOUR SKILLS: W11-D6

In this exercise, you will create a custom property for the procedures manual to hold the due date for the 
final version of the document.

 1.  Save your file as: W11-D6-DraftProcRevised

 2.  Choose File→Info, click the Properties menu button � at the top of the Properties panel, and 
choose Advanced Properties.
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 3.  Follow these steps to create a new custom property:

A

E

B

C
D

A  Click the Custom tab.

B  Type Due Date in the Name field.

C  Select Date from the Type list.

D  Type 7/31/2021 in the Value field.

E  Click OK.

Remember, custom properties do not appear in the Properties panel in Backstage view. Refer to the 
Custom tab in the Advanced Properties dialog box to view custom properties.

 4.  Save the document.

Accessibility
Word offers several options to enhance accessibility, making it more user-friendly for those who have 
difficulty with the default settings. For those with reading difficulties, Word provides tools to enhance 
document readability and can also read documents aloud in a variety of digital voices. 

One of the most useful Accessibility features is the Tell Me box, which allows users to simply enter 
the command they are looking for instead of using the Ribbon to find it. Word also works well with a 
variety of screen reader software, and it can adapt easily to various types of keyboards.

“Tell me what you want to do” box

ÍÍ View→Immersive→Learning Tools 
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Add Alternative Text
Using alternative text helps people with limited vision understand the meaning of pictures and 
graphics. Although traditionally used with web pages, you can also add alternative text to regular 
Word documents for greater accessibility.

ÍÍ Picture Tools→Format→Accessibility→Alt Text 

DEVELOP YOUR SKILLS: W11-D7

In this exercise, you will view the document in the Immersive Learning Tools feature using the Tell Me box. 
You’ll also add alternative text to the image at the top of the document.

 1.  Save your file as: W11-D7-DraftProcRevised

Choose the View tab on the Ribbon to see the location for Immersive→Learning Tools. Return to the 
Home tab before proceeding to the next step.

 2.  Click anywhere inside the Tell me what you want to do box next to the Help tab on the Ribbon 
and type: learning tools

 3.  Choose the Learning Tools option at the top of the results list.

The command is executed just as if you had selected it from the View tab in the Ribbon. The Tell Me 
box can execute any ribbon command; all you have to do is type it in.

 4.  If necessary, in the Immersive Learning Tools view, choose Immersive→Learning Tools→ 
Learning Tools→Column Width menu button �→Narrow.

 5.  Choose Immersive→Learning Tools→Learning Tools→Syllables to turn on syllable breaks.

 6.  Place the insertion point at the beginning of the first paragraph in the main document and 
choose Immersive→Learning Tools→Learning Tools→Read Aloud.

 7.  Choose Immersive→Learning Tools→Close→Close Learning Tools to close the Immersive 
view and stop the read aloud feature.

Next, you’ll add alternative text to the logo image at the top of the document.

 8.  Scroll to the top of the document’s cover page and select the Raritan Clinic East logo image.

 9.  Choose Picture Tools→Format→Accessibility→Alt Text .
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 10.  In the Alt Text panel, click Generate a description for me to have Word try to analyze the 
image and generate an automatic description.

If this is the first time you’re using this feature, you may see a box that asks if you want to Use 
Intelligent Services. If the box appears, click Turn On.

Word generates the description A close up of a logo with high confidence. If this were inaccurate, you 
could type in your own alt text description or modify the automatically generated description.

 11.  Close the Alt Text panel and then save and close the file.

Global Content Standards and Language Options
Word uses language settings to determine how to proof your documents or where to make sugges-
tions concerning spelling and grammar. In addition, Word can translate words and phrases you type 
into a variety of languages. Word can also translate entire documents with a single click.

ÍÍ Review→Language→Language  menu button �→Set Proofing Language

ÍÍ Review→Language→Translate  menu button �→Translate Selection or Translate Document

DEVELOP YOUR SKILLS: W11-D8

In this exercise, you’ll check the default proofing language to make sure it’s set to English. Then, you’ll 
use Word’s Translator to translate a simple phrase from English to Spanish and then translate an entire 
document into Spanish.

 1.  Open a new, blank document.

 2.  Choose Review→Language→Language  menu button �→Set Proofing Language.

English (United States) is selected and the checkbox for detecting the language automatically is 
checked.

 3.  Click Cancel.
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 4.  Type this text into the blank document: Hello! How are you?

 5.  Highlight the phrase How are you? and choose Review→Language→Translate  menu 
button �→Translate Selection.

If this is the first time you’re using the Translation feature, you may see a box that asks if you want to 
Use Intelligent Services. If so, click Turn On.

 6.  In the Translator panel that appears, change the To language to Spanish.

 7.  Close the document without saving and then open W11-D8-Newsletter.

 8.  If necessary, choose Review→Language→Translate→Set Document Translation 
Language.

 9.  In the Translator panel, set the From language to English if necessary, set the To language to 
Spanish, and click Translate.

After a few moments, the translated document will appear.

 10.  Save the translated file as W11-D8-NewsletterSpanish and then close it.

 11.  Close the English version of the file without saving.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: W11-R1

Streamline Kids for Change Office Procedures
Kids for Change is streamlining its office procedures. Staff members will review various options to 
determine which changes will help them be more efficient. In this exercise, you will prepare screenshots of 
the features you would like staff members to consider for personalizing Word.

 1.  Open W11-R1-WordOptions from your Word Chapter 11 folder and save it as: 
W11-R1-WordOptionsRevised

First, you will create an AutoCorrect shortcut for a Kids for Change Nature Hikes project.

 2.  Choose File→Options→Proofing and click AutoCorrect Options.

 3.  Type kfcnh in the Replace field, type Kids for Change Nature Hikes in the With field, 
and click OK twice.

 4.  Position the insertion point at the end of the document and then type AutoCorrect 
Shortcut: kfcnh and tap [Enter].

Now you will work with Save options.

 5.  Choose File→Options, choose the Save category, and change the AutoRecover interval to 15 
minutes.

 6.  Check the Save to Computer by default checkbox.

 7.  Click Browse to the right of the Default Local File Location field.

 8.  In the Modify Location dialog box, navigate to the Desktop and click OK.

Now you will take a screenshot of the Word Options dialog box and paste it into your Word Options 
document.

 9.  Press [Alt]+[PrtScn] to take a screenshot of the dialog box and then click OK to close the  
dialog box.

 10.  Press [Ctrl]+[V] to paste the screenshot; resize it to about a third of its original size.

 11.  Create a new, blank document so you can test the default local file location.

 12.  Choose File→Save As and click Browse at the bottom of the left-hand panel.

The path at the top of the dialog box leads to the Desktop. The change worked!

 13.  Click Cancel to close the Save As dialog box.

 14.  Click Close in the far-left panel to close the blank document without saving it.


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Customize the Recent Documents List

 15.  Choose File→Options→Advanced.

 16.  Scroll down to the Display options and change the number of recent documents to 8.

 17.  Press [Alt]+[PrtScn] to take a screenshot and click OK.

 18.  Ensure the insertion point is at the end of the document, tap [Enter], and paste the screenshot; 
resize it to about a third of its original size.

 19.  If necessary, resize the screenshots until they both fit on the first page of the document.

 20.  Choose File→Open and notice that a maximum of eight documents appear in the Recent 
Documents list.

Now you will pin a document to the Recent Documents list.

 21.  Hover the mouse pointer over a filename to display the pushpin icon at the right and then click 
the pushpin to pin the document to the list.

The document will remain in the list until it is unpinned.

 22.  Right-click the document you just pinned and choose Unpin from List.

You can clear all documents, except pinned documents, from the list.

 23.  Right-click any document in the Recent Documents list and notice (but don’t click) the Clear 
Unpinned Documents command.

 24.  Tap [Esc] to close the menu.

Now you will restore the settings you changed in the Word Options dialog box.

 25.  Retrieve the list of changes you noted earlier and, if necessary, restore these options to their 
original settings:

• AutoRecover interval

• Save to Computer by Default checkbox

• Default Local File Location path

• Number of Recent Documents displayed

Create a Custom Property
 26.  Choose File→Info, click the Properties menu button � at the top of the Properties panel, and 

click Advanced Properties.

 27.  Click the Custom tab and follow these guidelines to create a custom property:

• Choose Checked By from the Name list.

• Leave the data type as Text.

• Type Reviewer Sean Oct 17 in the Value field.

You have requested that each reviewer sign in here so you can easily track who has already reviewed 
the document and when.

 28. Take a screenshot of the dialog box and click OK.

 29.  Return to the document and make sure the insertion point is at the end of the document.

W
O

R
D

EVALU
ATIO

N O
NLY

Microsoft Word 2019 & 365: Level 3 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com



342 Word Chapter 11: Personalizing Word

 30.  Tap [Enter], paste the screenshot in your Word Options document, and resize it to about a third 
of its original size.

This screenshot will appear on page 2.

 31.  Save and close the file.

REINFORCE YOUR SKILLS: W11-R2

Make Kids for Change Documents Accessible
Kids for Change is making their documents accessible for users with disabilities. They are also translating 
their documents to increase readership. In this exercise, you will activate accessibility features in a 
newsletter and translate the newsletter into French.

 1.  Open W11-R2-Vaccine from your Word Chapter 11 folder and save it as: 
W11-R2-VaccineRevised

 2.  Choose View→Immersive→Learning Tools.

 3.  If necessary, set the width to Wide by choosing Immersive→Learning Tools→Learning 
Tools→Column Width menu button �→Wide.

 4.  If necessary, choose Immersive→Learning Tools→Learning Tools→Syllables to turn on  
syllable breaks.

 5.  Choose Immersive→Learning Tools→Close→Close Learning Tools.

Use the Tell Me Box to Add Alternative Text to an Image 
 6.  Select the vaccine image at the end of the second column and then click in the Tell Me box.

 7.  Type alt text and choose Display the Alt Text Pane from the list of results.

 8.  In the Alt Text pane, click Generate a description for me.

The automatically generated description needs just a little extra detail.

 9.  Place the insertion point after the word person in the generated description.

 10.  Tap [Spacebar] and type: being vaccinated

 11.  Close the Alt Text pane and save the file.EVALU
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Translate the Document
 12.  Place the insertion point anywhere in the text and choose Review→Language→Translate 

menu button �→Set Document Translation Language.

 13.  In the Translator panel that appears, set French as the To language and click Translate.

 14.  Save the French version of the document as W11-R2-VaccineRevisedFrench and close it.

 15.  In the English version of the document, close the Translator panel and close the document.

REINFORCE YOUR SKILLS: W11-R3

Personalize Options and Translate a Document
Kids for Change will participate in an after-school tutoring program. In this exercise, you will personalize 
Word to work more efficiently. You’ll add alt text to the image and then translate the document into 
Italian.

 1.  Open W11-R3-WaterPollution from your Word Chapter 11 folder and save it as: 
W11-R3-WaterPollutionRevised

 2.  Choose File→Options→Save and change the AutoRecover interval to 5 minutes.

 3.  Check the Save to Computer by default checkbox.

 4.  Click Browse to the right of the Default Local File Location field, navigate to the Desktop, and 
click OK twice.

Now you will observe the change to the default file location.

 5.  Start a new, blank document.

You saved the tutoring file outside of the default location, so if you click Browse, you will access its 
original storage location. You will use the new, blank document to test the storage location you just set.

 6.  Choose File→Save As and note that This PC is highlighted.

 7.  Click Browse and notice that the path at the top of the Save As dialog box leads to the Desktop.

 8.  Click Cancel to close the Save As dialog box and then close the blank document without saving it.

Pin a Document to the Recent Documents List
 9.  Choose File→Open, hover the mouse pointer over a filename, and notice the pushpin icon to its 

right.

 10.  Click the pushpin to move the file into the Pinned category at the top of the list.

 11.  Click the pushpin again to unpin the document and return it to the main list.

Now you will restore the default settings that you noted earlier.

 12.  Click Options on the left and restore these items to their original settings:

• AutoRecover interval

• Save to Computer by Default

• Default Local File Location
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Add Alt Text and Translate the Document
Now you will add alt text to the image and translate the document into Italian.

 13.  Select the image at the bottom of the second column and choose Picture Tools→Format→ 
Accessibility→Alt Text.

 14.  In the Alt Text box, type Two children fishing by a lake and then close the Alt Text 
panel.

 15.  Place the insertion point anywhere in the document text, click the Tell Me box, and type: 
translate

 16.  In the results, hover the mouse pointer over Translate, and in the submenu that appears, choose 
Set Document Translation Language.

 17.  Set the To language to Italian and click Translate.

 18.  Save the translated document as W11-R3-WaterPollutionRevisedItalian and close it.

 19.  In the English version of the document, close the Translator panel.

 20.  Save the file and exit Word.
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 Apply Your Skills
APPLY YOUR SKILLS: W11-A1

Review Office Efficiency
The Universal Corporate Events office manager is reviewing various options to determine whether it’s 
possible to make work more efficient for the company. In this exercise, you will create an AutoCorrect 
shortcut, change options for saving, and work with document properties.

 1.  Open W11-A1-Efficiency from your Word Chapter 11 folder and save it as: 
W11-A1-EfficiencyRevised

 2.  Open the Word Options dialog box, choose the Proofing category, and click AutoCorrect 
Options.

 3.  Enter uce in the Replace field and Universal Corporate Events in the With field; click 
OK twice.

 4.  Position the insertion point at the bottom of the document and type uce[Enter] to test the 
shortcut.

 5.  Open the Word Options dialog box; in the Save category, change the AutoRecover interval to 30 
minutes.

 6.  Check the Save to Computer by default checkbox.

 7.  Use the Browse button to the right of the Default Local File Location and set the path to the 
Desktop.

 8.  Take a screenshot ([Alt]+[PrtScn]) of the Word Options dialog box, paste it at the end of your 
document, and resize it to about a third of its original size.

 9.  Create a new, blank document and choose File→Save As.

 10.  Click Browse to test your default file location (Desktop) and then cancel the dialog box and 
close the blank document.

Now you will restore the default settings.

 11.  Retrieve the list of default settings you wrote down earlier and reset the defaults in the Word 
Options dialog box.

 12.  In the Properties panel in Backstage view, type Efficiency in the Tags field.

 13.  Use the Properties menu button � to open the Advanced Properties dialog box.

 14.  Follow these guidelines to add a custom property:

Property Value

Property Name Checked By

Property Type Text

Property Value Matt Robinson

As staff members review the potential procedural changes, they will enter their names in the 
Properties dialog box so you can tell when everyone has completed the review.


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 15.  Take a screenshot of the Properties dialog box and click OK; return to the document.

 16.  Position the insertion point at the end of the document, generate a blank line, and paste the 
screenshot, resizing it to about a third of its original size.

 17.  Save and close the file.

APPLY YOUR SKILLS: W11-A2

Universal Corporate Events Expansion
Universal Corporate Events is preparing to expand into Mexico. To do so, it needs to be ready to translate 
documents into Spanish. In this exercise, you will activate Learning Tools, add alt text to the images in a 
document, and translate the document into Spanish.

 1.  Open W11-A2-Multitasking from your Word Chapter 11 folder and save it as: 
W11-A2-MultitaskingRevised

 2.  Open the document in the Immersive Learning Tools view.

 3.  If necessary, set the column width to Wide and turn off the Syllables breaks; then close the 
Immersive Learning Tools view.

 4.  Select the image at the beginning of the document and open the Alt Text panel.

 5.  Type Cartoon image of a man doing six things with six arms in the Alt 
Text box.

 6.  Select the image at the end of the document and click Generate a description for me in the 
Alt Text box.

 7.  In the automatically generated description, replace the word Water with Rocks and close the 
Alt Text panel.

 8.  Place the insertion point anywhere in the document text, set the translation language to 
Spanish, and translate the document.

 9.  Save the translated document as W11-A2-MultitaskingRevisedSpanish and close it.

 10.  Close the Translator panel.

 11.  Save the English version of the file and close it.

APPLY YOUR SKILLS: W11-A3

Get Ready for the Corporate Trainer
Universal Corporate Events staff will be reviewing advanced Word features with a corporate trainer. The 
staff will practice using the features and record questions for the trainer. In this exercise, you will work 
with an AutoCorrect shortcut and the Word Options dialog box. You will also translate a document into 
Spanish.

 1.  Open W11-A3-TravelTips from your Word Chapter 11 folder and save it as 
W11-A3-TravelTipsRevised

First you will create an AutoCorrect shortcut. You anticipate frequently typing the name of a new 
client, Morgan, Alexander, and Swift, so a shortcut will be a real time saver.

 2.  Open the Word Options dialog box, choose the Proofing category, and click AutoCorrect 
Options.
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 3.  Enter mas in the Replace field and Morgan, Alexander, and Swift in the With field; 
click OK twice.

 4.  Click the insertion point at the end of the document, type mas, and tap [Enter].

 5.  Open the Word Options dialog box, choose the Save category, and change the AutoRecover 
interval to 20 minutes.

 6.  Check the Save to Computer by default checkbox.

 7.  Use the Browse button to change the default local file location to the Desktop.

 8.  Take a screenshot of the Word Options dialog box, click OK, and paste it at the end of your 
document.

 9.  Create a new, blank document so you can test your changes.

 10.  In the Backstage, Save As screen, click Browse and check that the path at the top of the Save As 
dialog box targets the Desktop.

 11.  Click Cancel to close the Save As dialog box and then close the blank document without saving.

 12.  Restore the default settings in the Word Options dialog box.

Add Alt Text and Translate the Document
Now you will add alt text to the document’s image and translate it into Spanish.

 13.  Select the image at the end of the document and add this alt text: ClipArt image of two 
travelers in an airport

 14.  Translate the document into Spanish, saving the Spanish version as: 
W11-A3-TravelTipsRevisedSpanish

 15.  Close the Translator panel, save the English version of the file, and exit Word.

  Project Grader 
This chapter does not include Project Grader exercises. Project Grader content is based on the 
learning objectives for a chapter, and sometimes those learning objectives cannot be accurately 
graded by the system. Objectives from this chapter that can be accurately graded may be 
included in later chapters, if applicable.
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

W11-E1 That’s the Way I See It
As the owner of a small business, you know it’s important for your staff to operate as efficiently as 
possible. You’re a whiz with Word, and you want to show your employees some features that can help 
them effectively organize the Word environment. Write a one- to two-page document explaining 
how the following might help them:

 Ý When would it be beneficial to change the AutoRecover time interval?

 Ý Under what circumstances would it be helpful to change the default file location?

 Ý What is the benefit of pinning documents to the Recent Documents list?

 Ý How can custom properties be useful?

Add two or three screenshots to help make your concepts come alive. Add your own Title and 
Comment to the Properties panel in Backstage view for the document you create. Save your file as: 
W11-E1-WordIdeas

W11-E2 Be Your Own Boss
As the owner of Blue Jean Landscaping, you’ve noticed your business has been increasing lately 
among the Latino community. To better serve your customers, you decide to start translating your 
monthly newsletters into Spanish. You also decide to further improve the usability of your newsletters 
by adding alt text to your images.

Do some research on new landscaping technologies. Write a one- to two-page newsletter about the 
company’s expansion and some of the new landscaping technology you plan to adapt at Blue Jean 
Landscaping. Be sure the newsletter includes at least one image and add alt text to that image. When 
finished, translate the newsletter into Spanish. Save your English file as W11-E2-BJLNewsletter 
and your Spanish file as W11-E2-BJLNewsletterSpanish

W11-E3 Demonstrate Proficiency
The owner of Stormy BBQ just attended a Microsoft Word class at the local community college, and 
it opened his eyes to some of the beneficial features that he had not been aware of. Knowing that you 
are a very experienced Word user, he has asked you to record some ideas about how Word options, 
accessibility features, and translation options can benefit the business. Write a one- to two-page 
paper explaining what Word options (at least three) you would modify and why. Insert two images 
into the document and add alt text to both of them. Translate the document into another language 
so you can show the owner an example of Word’s translation feature. Use the Properties panel to 
add a Title and Tag. Save your English file as W11-E3-StormyWordFeatures and your translated 
file as W11-E3-StormyWordFeaturesTranslated


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ÍÝ Activate and use hidden Ribbon tabs

ÍÝ Create and use custom forms

ÍÝ Create and run macros

ÍÝ Edit created macros

ÍÝ Use macros across documents

12 Creating Custom 
Forms and Using 
Macros

WORD

W
ord allows you to create 

custom forms for others 

to fill out. Creating forms 

gives you significant control over what 

information is entered and where. You can 

also automate repetitive tasks by recording 

macros, which can execute a long list of 

steps with a single click. In this chapter, you 

will work with creating custom forms and 

macros to enhance the way you work.
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Í Project: Automating Tasks in Word
As a long-time employee of Raritan Clinic East, you’ve been entrusted with several new 
responsibilities. The clinic will be using a new electronic system for patients to enter their 
information, instead of using traditional pen and paper. Doing so will help automate patient 
information, as reception personnel will not have to take what patients have written on a form 
and type it into the computer. You’ve been tasked with creating the form that patients will use. 
However, this is just one of many tasks you’ve been given, and you realize that you can be far 
more efficient by automating several of the tasks in Word. After doing some research, you’ve 
learned that macros are a great way to create personalized automation tasks.

Creating a Custom Form
When you create a custom form, you increase control over where other users may enter information. 
Word’s content controls allow you to create a form with check boxes, text fields, drop-down lists, 
and other items. For example, when users must enter a date, a Date Picker Content Control gives 
users the option to pick a date from a drop-down calendar instead of typing it into the field. 

Each content control has specific properties. The Check Mark properties allow you to specify which 
symbol (for example, a checkmark or another symbol) is used to fill in the box, while the Drop-Down 
List properties allow you to add a series of choices to the drop-down menu attached to the field.

Once you’ve set up the main body of the document, you can then enter the necessary content controls. 
Content controls do not include spaces before or after the field, so remember to include them where 
needed. Finally, you can restrict editing to prevent others from making changes to your document’s 
main body, while still allowing users to fill out the form fields generated by the content controls.

ÍÍ Developer→Controls

Preparing to Add Content Controls
The Developer tab is hidden by default; it doesn’t appear on the Ribbon until you activate it, which is 
necessary to create custom forms. To activate the Developer tab, open Word Options and check the 
necessary box under the Customize Ribbon tab.

To prevent inadvertently adding content to your forms as you’re building them (for example, acciden-
tally checking a box), it’s a good idea to use Design Mode. Doing so will prevent any changes to form 
field content.

ÍÍ File→Options

ÍÍ File→Developer→Controls→Design Mode  


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DEVELOP YOUR SKILLS: W12-D1

In this exercise, you will build a patient form. First, you will activate the Developer tab so it appears on 
the Ribbon and turn on Design Mode. Then you’ll add content control fields and change their properties. 
Finally, you’ll restrict editing of this document to prevent patients from making changes to anything but the 
form fields.

 1.  Open W12-D1-PatientInfo from your Word Chapter 12 folder and save it as: 
W12-D1-PatientInfoRevised

 2.  Choose File→Options→Customize Ribbon.

 3.  In the Customize Ribbon pane, check the Developer box and click OK.

The Developer tab now appears in the Ribbon.

 4.  Turn on Design Mode by choosing Developer→Controls→Design Mode .
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Add Content Controls
 5.  Place the insertion point after the colon at the end of the first form line, labeled Today’s Date, tap 

[Spacebar], and choose Developer→Controls→Date Picker Content Control .

Because you are in Design Mode, Word inserts a noneditable Date Picker Content Control field. When 
you turn off Design Mode, as you will later in the exercise, you will see how the final editable field will 
wlook.

 6.  Implement the controls as shown, remembering to place the insertion point after the colon at 
the end of each line, tap [Spacebar], and choose the control:

Line Implement Control

Patient Name Developer→Controls→Rich Text Content Control 

Patient Phone Number Developer→Controls→Rich Text Content Control 

Patient Date of Birth Developer→Controls→Date Picker Content Control 

Yes Developer→Controls→Check Box Content Control 

No Developer→Controls→Check Box Content Control  

Edit Content Control Properties
 7.  Place the insertion point after the colon at the end of the last line, tap [Spacebar], and choose 

Developer→Controls→Drop-Down List Content Control .

A drop-down list doesn’t do much good without list entries, so you will use content control properties 
to add these entries as well as adjust other options.

 8.  If necessary, place the insertion point anywhere in the Choose an item text in the new content 
control field, and then choose Developer→Controls→Properties .
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 9.  Follow these steps to adjust properties in the Content Control Properties dialog box:

B

A

C

A  Type Doctor as the Content Control title.

B  Check Use a style to format text typed into the empty control.

C  From the Style drop-down menu, choose Strong.

The Drop-Down List Properties at the bottom of the dialog box allow you to enter the list entries that 
patients will be able to choose from.

 10.  Click Add; in the Add Choice dialog box, type: Dr. Morgan in the Display Name box and click OK.

The same text, Dr. Morgan, will also appear in the Value box.

 11.  Repeat the process to enter three additional choices:
• Dr. Yung
• Dr. Baylor
• Dr. Bundt

You decide to list the doctors in alphabetical order.
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 12.  Select Dr. Baylor and click Move Up twice.

 13.  Select Dr. Bundt and click Move Up twice.

 14.  Click OK to close the Content Control Properties dialog box.

 15.  Choose Developer→Controls→Design Mode  to turn off Design Mode.

Patients will see this form when they open the file. They’ll be able to use the date pickers to choose 
dates, enter text in the text fields, check the boxes where appropriate, and choose from the list of 
doctors.

Restrict Editing
Finally, you’ll restrict editing so patients cannot edit the main body of the form.

 16.  Choose Developer→Protect→Restrict Editing .

 17.  In section 2 of the Restrict Editing panel that appears, check the Allow only this type of 
editing in the document box and select Filling in forms.

 18.  In section 3, click Yes, Start Enforcing Protection; in the password box, leave both boxes blank 
and click OK.

The file is ready for patients to use.
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 19.  Turn off the Developer tab by opening the Word options window and unchecking Developer 
under the Customize Ribbon.

 20.  Close the Restrict Editing panel and then save and close the file.

Automating Tasks with Macros
Macros are useful for automating routine tasks, especially those that involve many steps. You can 
record a series of steps using the macro recorder and then play them back automatically when 
needed. For example, you may need to switch to a color printer frequently. You can record the steps 
of the process in a macro, and, when it’s time to switch printers, the macro can quickly perform the 
steps. Whenever you find yourself doing the same thing over and over, you have a candidate for a 
macro.

ÍÍ View→Macros→Macros

Assigning Macros to a Toolbar or a Keyboard Shortcut
If you intend to use a macro frequently, you can assign it to a keyboard shortcut or a button on the 
Quick Access toolbar for easy access. This isn’t required, though. You can always run a macro directly 
from the Macros dialog box.

Storing Macros
Macros can be stored within individual documents or entire templates, including the Normal.dotm 
template, which is the default location for storing macros. The m in the .dotm file extension indicates 
the template can contain macros. Macros stored in the Normal.dotm location are available to all 
documents on the system, meaning you can create a macro using one document, save it under the 
Normal.dotm template as shown in this image, and then run the macro on other documents. No 
matter where you choose to store your macro, keep in mind that the macro name cannot contain 
spaces but will accept other characters, such as the underscore.

Macro names cannot
 contain spaces.

You can assign a macro to run
 from a Quick Access toolbar

 button or a keyboard shortcut.

You can choose the document name or the Normal.dotm 
template in which to store the macro.

Recording Limitations
Certain mouse motions such as scrolling, selecting options from drop-down lists, and resizing 
windows cannot be recorded in macros. You may also find that certain commands are grayed out 
on the Ribbon or in the drop-down list during the macro recording. You can overcome these limita-
tions by choosing alternative techniques. For example, if selecting an item from a drop-down list 
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doesn’t record in a macro, display the dialog box containing the feature and make the selection there. 
Instead of scrolling in a document, use arrow keys to position the insertion point (keystrokes are 
recorded). Likewise, when selecting text with the mouse fails to record, try [Shift] plus arrow keys or 
other keyboard shortcuts.

When you record a macro and change settings in a dialog box using arrow keys, the change normally 
sticks until you exit Word; this means the dialog box doesn’t reset to its default state. As a result, running 
the macro again in the same session may change the setting to the next option in the dialog box.

When necessary, reset the dialog box to its default state as part of the macro.

DEVELOP YOUR SKILLS: W12-D2

In this exercise, you will record a macro that sets up the orientation, margins, and page size for a survey 
form. The macro will also insert and format text.

 1.  Create a new, blank document.

 2.  Choose View→Macros→Macros  menu button �→Record Macro.

 3.  Follow these steps to name the macro and begin the recording process:

A

B

A  Type SurveyForm (no spaces) in the Macro Name field.

B  Ensure the storage location is the Normal.dotm template, which makes the macro available 
to all documents on your computer, and click OK.

The mouse pointer now has a cassette tape attached to it, indicating that your steps are being 
recorded. Now you will perform the steps to record.

 4.  Choose Home→Styles and click the No Spacing style in the Quick Styles gallery.

This sets line spacing at 1.0 and removes the after-paragraph spacing.

 5.  Choose Home→Font→Bold .

 6.  Type: Raritan Clinic East Pediatric Diagnostic Specialties

 7.  Choose Layout→Page Setup→Orientation  and then choose Landscape.

 8.  Choose Layout→Page Setup→Margins  and then choose Custom Margins.

Note!
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 9.  Set the top and bottom margins to 0.4" and the left and right margins to 0.5".

 10.  Click the Paper tab at the top of the dialog box and then set the width to 7" and the height to 5".

 11.  Click OK to apply the settings.

Stop Recording and Run the Macro
 12.  Choose View→Macros→Macros  menu button �→Stop Recording.

The macro is now ready for playback.

 13.  Close the document without saving it and then create a new, blank document.

 14.  Choose View→Macros→Macros .

 15.  Follow these steps to run the macro:

A
B

A  Choose your SurveyForm macro.

B  Click Run.

Your macro creates a copy of your survey form. The heading line is selected. You can click to deselect. 
If you made an error in the macro, you could delete the incorrect macro and record it again. Later in 
the chapter, you will learn to make minor edits in the VBA Editor.

 16.  Close the document without saving it and then create a new, blank document.

Editing Macros with the VBA Editor
Visual Basic for Applications (VBA) is a macro programming language that runs in Office 2019 
applications. When you record a macro, you are creating a Visual Basic module containing program 
instructions that execute when you run the macro. This topic provides a brief introduction to Visual 
Basic, but a complete discussion is beyond the scope of this course.

You can edit a macro by displaying the Visual Basic module and modifying the code. The editor has 
its own menus, toolbars, and commands, which allow you to develop, edit, and test Visual Basic 
applications.

DEVELOP YOUR SKILLS: W12-D3

In this exercise, you will open the Visual Basic editor and revise your macro. Then you will run the modified 
macro.

 1.  Choose View→Macros→Macros .

 2.  Choose your SurveyForm macro and click Edit.
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 3.  Follow these steps to modify the code:

A

B

A  Change the word Specialties to: Specialists

B  Change the top and bottom margin settings from 0.4 to: 0.5

 4.  Choose File→Close and return to Microsoft Word.

The changes are saved automatically. Now you will test the edited macro.

 5.  Choose View→Macros→Macros , choose SurveyForm in the Macro Name list, and  
click Run.

Notice that the word Specialties has changed to Specialists.

 6.  Choose Layout→Page Setup→Margins →Custom Margins.

Notice that the top and bottom margins are now set to 0.5.

 7.  Close the dialog box.

 8.  Close the document without saving and then create a new, blank document. 

Running Macros from the Quick Access Toolbar
When you create a macro to automate repetitive tasks, you are trying to increase efficiency. To make 
macros run more efficiently, you can assign them to a button on the Quick Access toolbar or to a 
shortcut keystroke. By taking advantage of these time-saving tools, you alleviate the tedious nature 
of displaying the Macros dialog box and selecting the macro each time you want to run it.

You can assign a toolbar button or keyboard shortcut to a macro as you record it. In addition, you 
can assign a toolbar button to an existing macro using the Quick Access toolbar commands in the 
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Word Options dialog box. Word offers numerous button images you can choose to help identify your 
macro buttons.

View the video “Assign a Macro to the Quick Access Toolbar.”

DEVELOP YOUR SKILLS: W12-D4

In this exercise, you will assign the SurveyForm macro to a Quick Access toolbar button.

 1.  Choose File→Options→Quick Access Toolbar.

 2.  Follow these steps to assign a macro button to the Quick Access toolbar:

C

A

B

A  In the Choose Commands From menu, choose Macros.

B  Select the Normal.NewMacros.SurveyForm macro.

C  Ensure For All Documents (Default) is chosen here.

 3.  Click Add in the middle of the dialog box and then click OK.

Notice that a new button appears on the Quick Access toolbar.

 4.  Hover the mouse pointer over the button to see the button name in a ToolTip and then click the 
button to run the macro.

Macro Security
Macro attacks were more prevalent in earlier versions of Microsoft Office. Added security features in 
recent versions have caused virus creators to pursue other avenues; however, it’s always better to be 
safe than sorry. The Trust Center in the Word Options dialog box contains security settings.

MACRO SETTINGS OPTIONS

Option What It Does
Disable all macros without notification Word disables all macros and does not notify users

Disable all macros with notification The default setting; gives the user the option to 
enable or disable a macro

Disable all macros except digitally 
signed macros 

Allows users to enable or disable only digitally 
signed macros

Enable all macros (not recommended; 
potentially dangerous code can run) 

Significantly reduces security and could cause 
serious damage
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Deleting Macros
You may create a macro for use in a special project, and when the project is complete, you no longer 
need the macro. Deleting a macro when it’s no longer required helps keep the list of macros from 
becoming unwieldy.

DEVELOP YOUR SKILLS: W12-D5

In this exercise, you will review security settings and delete the macro you previously created. Finally, you 
will remove the macro button from the Quick Access toolbar.

 1.  Choose File→Options→Trust Center.

 2.  Click Trust Center Settings and review the Macro Settings options at the top of the dialog box.

You will not make any changes to security settings.

 3.  Click Cancel twice to close the dialog boxes.

Now you will delete your macro.

 4.  Choose View→Macros→Macros .

 5.  Choose the SurveyForm macro in the Macro Name list, click Delete, and click Yes to verify the 
deletion; close the dialog box.

Now you will remove the macro button from the Quick Access toolbar.

 6.  Right-click the macro button and choose Remove from Quick Access Toolbar.

 7.  Exit Word without saving the document.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: W12-R1

Create a Volunteer Form
Kids for Change is always looking for volunteers to help with its various community projects. You’ve been asked 
to create a form to help streamline the volunteering process. In this exercise, you will add content control fields 
to the form and restrict editing so volunteers can fill out the form but not change the form itself.

 1.  Open W12-R1-VolunteerForm from your Word Chapter 12 folder and save it as: 
W12-R1-VolunteerFormRevised

 2.  Choose File→Options→Customize Ribbon.

 3.  In the Customize the Ribbon pane, check the Developer box and click OK.

 4.  Turn on Design Mode by choosing Developer→Controls→Design Mode .

 5.  Place the insertion point after the end of the first form line (What is your name?), tap [Spacebar], 
and choose Developer→Controls→Rich Text Content Control .

 6.  Implement the controls as shown, remembering to place the insertion point after the colon at 
the end of each line, tap [Spacebar], and choose the control:

Line Implement Control

Best phone number Rich Text Content Control .

Which project Drop-Down List Content Control 

What date Date Picker Content Control 

Yes Check Box Content Control .

No Check Box Content Control .

Edit Content Control Properties
 7.  Place the insertion point anywhere in the drop-down list content control at the end of the third 

line and choose Developer→Controls→Properties .

 8.  Using the Add button toward the bottom of the Content Control Properties dialog box, add 
these three items as choices for the drop-down list:

• Recycling Initiative

• Scholarship Fund Drive

• School Transportation

 9.  Click OK to close the Content Control Properties dialog box.

 10.  Choose Developer→Controls→Design Mode  to turn off Design Mode.

Restrict Editing
 11.  Choose Developer→Protect→Restrict Editing .

 12.  In section 2 of the Restrict Editing panel, check the box and select Filling in Forms from the 
drop-down menu.


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 13.  In section 3, click Yes, Start Enforcing Protection; in the password box, leave both boxes blank 
and click OK.

 14.  Turn off the Developer tab, close the Restrict Editing panel, and save and close the file.

REINFORCE YOUR SKILLS: W12-R2

Create Kids for Change Carbon Footprint Macro
Kids for Change operates on a tight budget, so it types its own document header information instead 
of having it printed professionally. The group is working on a carbon footprint project and wants that 
information to appear in the headers of documents related to the project. Because this is something the 
group will do over and over, it knows it has a good candidate for a macro. In this exercise, you will create 
and test the macro.

 1.  Create a new, blank document.

 2.  Choose View→Macros→Macros  menu button �→Record Macro.

 3.  Name the macro Header and verify the Normal template is chosen in the Store Macro In field.

 4.  Click OK to start recording.

The mouse pointer now has a cassette tape attached to it so you know your steps are being recorded.

 5.  Choose Insert→Header & Footer→Header  and then choose Edit Header at the bottom 
of the gallery.

 6.  Tap [Tab] to position the insertion point in the center of the header and type: Kids for 
Change

You can’t double-click in the document body to close the header area. This is one of the mouse 
movements that the macro recorder can’t record.

 7.  Choose Header & Footer Tools→Design→Close→Close Header and Footer .

 8.  Choose View→Macros→Macros menu button �→Stop Recording.

 9.  Close the document without saving; start a new, blank document.

Now you will run the macro.

 10.  Choose View→Macros→Macros, make sure the Header macro is chosen, and click Run.

 11.  Close the document without saving; start a new, blank document.

Use the VBA Editor to Modify the Macro
 12.  Choose View→Macros→Macros, verify the Header macro is chosen, click Edit, and locate the 

Kids for Change text.

 13.  Position the insertion point before the quotation mark and after the word Change, tap 
[Spacebar], and type: Carbon Footprint Project

 14.  Choose File→Close and return to Microsoft Word.

Now you will assign the macro to a keyboard shortcut and run the macro to verify your editing 
changes.
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Assign the Macro to a Keyboard Shortcut
 15.  Choose File→Options→Customize Ribbon.

Notice the Customize button next to Keyboard Shortcuts at the bottom of the left-hand panel.

 16.  Click Customize… and then scroll down and choose Macros from the Categories list on the left.

 17.  Choose the Header macro in the field on the right.

 18.  Position the insertion point in the Press New Shortcut Key field and press [Ctrl]+[9].

Below the Current Keys field at left, notice that the shortcut you entered is currently unassigned.

 19.  Click Assign to assign the shortcut to your macro, click Close, and then click OK.

Now you will test the macro.

 20.  Press [Ctrl]+[9] to run the macro and then notice the editing change you made.

Review Macro Security and Delete the Macro
 21.  Choose File→Options→Trust Center, click Trust Center Settings, and review the Macro 

Settings at the top of the dialog box.

You will not change any security settings.

 22.  Click Cancel twice to close the dialog boxes.

 23.  Choose View→Macros→Macros , verify the Header macro is chosen, and click Delete.

 24.  Click Yes to confirm the deletion and then close the Macros dialog box.

 25.  Save the file as W12-R2-Header in your Word Chapter 12 folder and then close it.

REINFORCE YOUR SKILLS: W12-R3

Create a Form and Use a Tutoring Schedule Macro
Kids for Change needs your help with its after-school tutoring program. In this exercise, you will create a 
form for tutoring volunteers and create a macro that generates a table in which you can set up the weekly 
tutoring schedule.

 1.  Open W12-R3-Tutoring from your Word Chapter 12 folder and save it as: 
W12-R3-TutoringRevised

 2.  If necessary, use the Word Options window to activate the Developer tab in the Ribbon.

 3.  Turn on Developer→Controls→Design Mode .

 4.  Place the insertion point after the colon at the end of the first form line (Your Name), tap 
[Spacebar], and choose Developer→Controls→Drop-Down List Content Control .

 5.  Choose Developer→Controls→Properties  and enter these items as choices for the drop-
down list:

• Max

• Allison

• Manuel

• Margarita

• Other
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 6.  Click OK to close the Content Control Properties dialog box.

 7.  Insert a Rich Text Content Control  at the end of the next line, remembering to include the 
space.

 8.  Insert a Check Box Content Control  after the word Yes in the next line, remembering to 
include the space.

 9.  Turn off Developer→Controls→Design Mode .

Record and Run a Macro
Now you will create a table macro that Kids for Change can use each week to set up the tutoring schedule.

 10.  Position the insertion point in the blank line at the end of the document.

 11.  Choose View→Macros→Macros  menu button �→Record Macro.

 12.  Name the macro TutorTable and verify the Normal template is chosen in the Store Macro In 
field.

Now you will assign the macro to a keyboard shortcut.

 13.  Click Keyboard.

 14.  Ensure Macros appears in the left column and then choose the Normal.NewMacros.
TutorTable macro on the right.

 15.  Position the insertion point in the Press New Shortcut Key field and press [Ctrl]+[8].

Notice that the shortcut is unassigned.

 16.  Click Assign and then click Close.

 17.  Choose Insert→Tables→Table  and drag in the grid to create a 5x7 table.

The insertion point should be in the first table cell. Macro recording limitations don’t allow you to drag 
the mouse pointer to select cells, so you will use keystrokes.

 18.  Press [Shift] and tap [¡] five times to select the first row.

 19.  Choose Table Tools→Layout→Merge→Merge Cells .

 20.  Choose Table Tools→Layout→Alignment→Align Center  and type: Weekly Tutoring 
Schedule

 21.  Enter the remaining text, using arrow keys to position the insertion point.

Remember, macro recording limitations don’t allow you to position the insertion point with the mouse 
pointer.

 22.  Choose View→Macros→Macros  menu button �→Stop Recording.

Now you will remove the table so you can recreate it with the macro. Nelly is replacing Allison while 
she is out of town, so you’ll make that change to the macro first.

 23.  Right-click the table and choose Delete Table.

 24.  Choose View→Macros→Macros , make sure the TutorTable macro is chosen, and click Edit.
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 25.  Locate Allison’s name. (You may need to enlarge the Visual Basic window—Allison is near the 
bottom.)

 26.  Double-click Allison to select it and type: Nelly

 27.  Choose File→Close and return to Microsoft Word.

Now you will run the macro to see your editing changes.

 28.  If necessary, place the insertion point in the last blank line on the page and then press [Ctrl]+[8] 
to run the macro.

Notice Nelly’s name in the table. Now you will delete the macro.

 29.  Choose View→Macros→Macros .

 30.  Make sure the TutorTable macro is selected and click Delete; click Yes to confirm.

 31.  Close the Macros dialog box, remove the Developer tab from the Ribbon, and save and close  
the file.
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 Apply Your Skills
APPLY YOUR SKILLS: W12-A1

Create a Customer Satisfaction Survey
Your supervisor at Universal Corporate Events has asked you to create a Customer Satisfaction Survey to 
be distributed to clients. In this exercise, you will create the survey using content controls and then restrict 
editing.

 1.  Open W12-A1-Survey from your Word Chapter 12 folder and save it as: 
W12-A1-SurveyRevised

 2.  Turn on Design Mode.

Don’t forget to include spaces before each of the content controls you will be creating for this exercise.

 3.  Add Rich Text Content Controls for the first and second form lines, labeled Name and Phone 
Number.

 4.  Add a Check Box Content Control at the end of the next line.

 5.  Add a Drop-Down List Content Control at the end of the next line.

 6.  Using the properties window for the Drop-Down List Content Control, add Yes and No as list 
choices.

 7.  In the first line of the survey, labeled Staff, place a Check Box Content Control after each of 
the five listed numbers.

 8.  Do the same for the remaining four lines of the survey.

 9.  Turn off Design Mode and restrict editing in the document to Filling Out Forms, leaving the pass-
word boxes blank.

 10.  Close the Restrict Editing panel, deactivate the Developer tab, and save and close the file.

APPLY YOUR SKILLS: W12-A2

Create a Las Vegas Macro
Universal Corporate Events is preparing a Las Vegas tour for a corporate client. As agents are 
communicating via email with the travelers, they will paste the macro text into the email as needed. In this 
exercise, you will create and edit the macro and run it from the Quick Access toolbar.

 1.  Open W12-A2-LasVegasMacro from your Word Chapter 12 folder and save it as: 
W12-A2-LasVegasMacroRevised

 2.  Open a new, blank document and then start the macro recorder.

 3.  Name the macro LasVegas, verify the Normal template is chosen, and then click OK.

 4.  Record this text in the blank document: Upon arrival at the airport, pick 
up your bags in the luggage area and then look for a limousine 
driver with a Silicon Tech Group sign. The driver will take you to 
the MGM Grand where you will stay during your visit.


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 5.  Stop the macro recorder, tap [Enter], and test your macro to ensure it runs as expected.

Now you will edit the macro and assign it to a toolbar button.

 6.  Open the macro editor and locate the word airport in the VBA code.

 7.  Position the insertion point in front of airport and type: Las Vegas[Spacebar]

 8.  Close the macro editor and then open the Word Options dialog box.

 9.  Choose the Quick Access Toolbar category and the Macros command.

 10.  Add your macro to the list on the right and click Modify.

 11.  Choose the envelope button and then change the Display Name to Las Vegas and click OK 
twice.

 12.  Tap [Enter] and then run the macro from the Quick Access toolbar.

 13.  Take a screenshot of the document you used to run your macro and then switch to 
W12-A2-LasVegasMacroRevised.

 14.  Position the insertion point at the bottom of the document and paste the screenshot.

 15.  Delete the macro and remove the macro button from the Quick Access toolbar.

 16.  Save and close the file, and then close the other document without saving it.

APPLY YOUR SKILLS: W12-A3

Create a Form for the Corporate Trainer
Universal Corporate Events staff will be holding a software training potluck lunch with the corporate 
trainer. You’ve been asked to put together a sign-up form for the event. In this exercise, you will create the 
form and create and edit a macro.

 1.  Open W12-A3-BrownBag from your Word Chapter 12 folder and save it as: 
W12-A3-BrownBagRevised

 2.  Activate the Developer tab and turn on Design Mode.

Don’t forget to include spaces before each of the content controls you will be creating for this exercise.

 3.  At the end of the first form line (Your Name) add a Rich Text Content Control.

 4.  Add two Check Box Content Controls in the next line, one following Yes and the other follow-
ing No.

 5.  Add a Drop-Down List Content Control to the end of the third line.

 6.  Using the properties window for the Drop-Down List Content Control, add these choices:

• Brownies

• Chips

• Cookies

• Crackers

• Dip

• Drinks

• Fruit

• Veggies

 7.  Turn off Design Mode.
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Create, Run, and Edit a Macro
Now you will create a macro that you will use with another client whose employees will visit the Van Gogh 
Museum in Amsterdam.

 8.  Position the insertion point in the blank line at the end of the document.

 9.  Turn on the macro recorder, name the macro VanGogh, and ensure the Normal template is 
chosen.

 10.  Click Keyboard and assign [Ctrl]+[7] to the macro.

 11.  Record this text: The Van Gogh Museum is open daily from 9 am to 5 pm. 
It is located at Amstel 51, Amsterdam, and you can get there by 
boat shuttle or the Hop on, Hop off bus.

 12.  Turn off the macro recorder and tap [Enter] to generate a blank line.

 13.  Use [Ctrl]+[7] to test the macro.

Now you will enter additional information in the macro.

 14.  Open the macro editor and locate the word bus at the end of the macro text.

 15.  Position the insertion point after the period following the word bus and tap [Spacebar].

 16.  Add this text and then close the macro editor: Be sure to see The Potato Eaters 
and Starry Night.

 17.  Tap [Enter], test the macro to verify your change, and then delete the macro.

 18.  Deactivate the Developer tab, save and close the file, and exit Word.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: W12-P1

Creating a Customer Survey Form
You’ve been asked to create a customer survey form for Taylor Games that customer service 
representatives can use to gather important information during telephone calls. In this exercise, the form 
you’ll create is a prototype that tests out various content controls and uses a macro.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download W12_P1_eStart from the Assignments page. You must start with this 
file or your work cannot be automatically graded.

• Not using eLab: Open W12_P1_Start from your Word Chapter 12 folder.

 2.  If necessary, customize the Ribbon to enable the Developer Tab, and then enable Design Mode.

 3.  Insert a space after the Date: label and insert a Date Picker Content control.

 4.  Insert a space after the Name: label and insert a Plain Text Content control.

 5.  Insert a space after the Age: label and insert a Plain Text Content control.

 6.  Insert a space after the Primary Interest: label and insert a Drop-Down List Content control.

 7.  Add these items to the drop-down list, leaving all other properties for the control set to the 
default values. The items will appear as both the Display Name and Value:

• Books

• Dice

• Games

 8.  Insert a space after the Add to Mailing List? label and then insert a Check Box Content control. 

 9.  Set these properties for the check box control:

• Title: Yes

• Tag: Yes

• Show As: Start/End Tag

 10.  Insert a space to the right of the check box control and insert another Check Box Content 
control.

 11.  Set these properties for the second check box control:

• Title: No

• Tag: No

• Show As: Start/End Tag

 12.  Position the insertion point to the right of the Comments: label and record a macro using these 
guidelines:

• Macro name: NoComments

• Assign Macro To: Keyboard using the shortcut: Alt+Ctrl+N

• Save Changes In: W12_P1_eStart or W12_P1_Start if you aren’t using eLab.
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• Assign the macro and then type an empty space followed by this text: Customer had no 
comments

• Stop recording the macro.

 13.  Use these guidelines to test your controls and the macro:

• Use the Date Picker control to enter today’s date.

• Enter any name and age in the Name and Age controls.

• Select any of the choices in the Primary Interest control. The control should display Books, 
Dice, and Games.

• Choose either the Yes or No Mailing List option.

• Delete the Customer had no comments text from the Comments field and use your macro 
to reenter the text. 

In the next step it is important that you save the document as a Word Macro-Enabled Document type.

 14.  Save your form as a macro-enabled document.

• Using eLab: Save it as a Word Macro-Enabled Document (.docm) to your Word Chapter 12 
folder as W12_P1_eSubmission and attach the file to your eLab assignment for grading.

• Not using eLab: Save it as a Word Macro-Enabled Document (.docm) to your Word Chapter 12 
folder as: W12_P1_Submission

PROjECT GRADER: W12-P2

Using Content Controls and a Macro in a Business Letter
You’ve been asked by the Classic Cars Club to send registration follow-up letters to vendors attending 
the national car show. In this exercise, you will create a letter containing content controls and a macro to 
individualize and expedite the letter-creation process.

 1.  Download and open your Project Grader starting file:

• Using eLab: Download W12_P2_eStart from the Assignments page. You must start with this 
file or your work cannot be automatically graded.

• Not using eLab: Open W12_P2_Start from your Word Chapter 12 folder.

 2.  If necessary, customize the Ribbon to enable the Developer Tab, and then enable Design Mode.

 3.  Replace the word DATE at the top of the letter with a Date Picker Content Control. When 
replacing the word DATE, do not remove any of the paragraph marks so that the same spacing is 
maintained between the logo above the date and the name David Roberts below it.

 4.  Use these guidelines to insert a content control in the first sentence of the large main paragraph:

• Replace the word DROPDOWN with a Drop-Down List Content Control.

• Maintain the spacing of one empty space before and after the content control.

 5.  Add these items to the drop-down list, leaving all other properties for the control set to the 
default values. The items will appear as both the Display Name and Value:

• 5x5 Booth

• 10x10 Booth

• Hallway Booth

• Main Floor Booth

Note!
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 6.  Insert a space after the Mailing List Purchase: label and then insert a Check Box Content 
Control. 

 7.  Set these properties for the check box control:

• Title: Yes

• Tag: Yes

• Show As: Start/End Tag

 8.  Insert a space to the right of the check box control and insert another Check Box Content 
Control.

 9.  Set these properties for the second check box control:

• Title: No

• Tag: No

• Show As: Start/End Tag

 10.  Insert the same checkbox controls that were created in steps 6–9 next to the Setup and Tear 
Down Assistance: and Premier Sponsorship Package: labels.

 11.  Position the insertion point on the last empty paragraph in the document and record a macro 
using these guidelines:

• Macro name: EarlyBird

• Assign Macro To: Keyboard using the shortcut: Alt+Ctrl+E

• Save Changes In: W12_P2_eStart or W12_P2_Start if you aren’t using eLab.

• Assign the macro and type this text in the empty paragraph: Congratulations! Your 
Early Bird Registration earned you a 25% discount on your next 
show!

• Stop recording the macro.

 12.  Use these guidelines to test your controls and the macro:

• Use the Date Picker control to enter today’s date.

• Choose any of the items in the Drop-Down control.

• Choose Yes or No in the three sets of Check Box controls.

• Delete the paragraph you typed while recording the macro (begins with Congratulations). 

• Use your macro to reenter the Congratulations paragraph in the last empty paragraph. 

In the next step, it is important that you save the document as a Word Macro-Enabled Document type.

 13.  Save your letter as a macro enabled document.

• Using eLab: Save it as a Word Macro-Enabled Document (.docm) to your Word Chapter 12 
folder as W12_P2_eSubmission and attach the file to your eLab assignment for grading.

• Not using eLab: Save it as a Word Macro-Enabled Document (.docm) to your Word Chapter 12 
folder as: W12_P2_Submission

Note!
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

W12-E1 That’s the Way I See It
As the owner of a small business, you know it’s essential to stay ahead of the latest trends so you 
can anticipate your customers’ needs. You’ve decided to create an interest form to distribute to your 
customers in order to better understand what they are looking for. Create a new document named: 
W12-E1-InterestForm

Add at least five questions to the form, inquiring about which of the latest trends your customers may 
be interested in. You may decide the subject matter for yourself. Add at least one rich text, one date 
picker, one check box, and one drop-down list (with choices) content control. Save the document. 
Remember to turn off the Developer tab and, if you wish, delete any macros created.

W12-E2 Be Your Own Boss
As an administrator at Blue Jean Landscaping, you have found that macros can greatly increase 
efficiency. You want to create a macro that will rapidly create a letterhead, with the added benefit of 
avoiding printing costs. Create a new document named: W12-E2-BJLetterhead

Record a new macro named Letterhead and store it in the Normal template. As part of the 
macro, type Blue Jean Landscaping as the company name and make up the rest of the letter-
head content before stopping the recording. Delete the text you used to create the macro and then 
test it. Delete the letterhead text and then edit the macro to add a comma, [Spacebar], and Inc. 
at the end of the company name. Test the macro again; if it runs as intended, save the document. 
Remember to turn off the Developer tab and, if you wish, delete any macros created.

W12-E3 Demonstrate Proficiency
The owner of Stormy BBQ has asked you to show him a little more about how to create forms in 
Word, something he briefly learned about in a Microsoft Word class. You think he would also love 
macros. Put together a simple online order form with at least one date picker, one check box, and one 
drop-down list (with choices) content control. Then, think of three different types of Word documents 
you use at Stormy BBQ and write a few paragraphs at the bottom of your form suggesting at least 
one macro for each document type. Don’t forget to explain why each macro would make creating the 
document more efficient. Save your file as: W12-E3-EfficientStormy and remember to turn off 
the Developer tab and, if you wish, delete any macros created.


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L E A R N I N G  O B J E C T I V E S

ÍÝ Embed and link Excel objects in Word

ÍÝ Use an Excel worksheet as a Mail Merge data file

ÍÝ Create PowerPoint presentations from Word 
outlines

ÍÝ Insert PowerPoint presentations in Word 
documents

ÍÝ Open a PDF file in Word for editing

ÍÝ Convert Word documents to web pages

13
Integrating Word with 
Excel, PowerPoint, and 
the Web

WORD

O
ne advantage to using a suite 

of applications is that they’re 

designed to share data and 

information and work together seamlessly. 

You can display data stored in an Excel 

worksheet in a Word document or use 

Excel data as the source document in Mail 

Merge. You can send a Word outline to 

PowerPoint to create a new presentation or 

insert a PowerPoint presentation in a Word 

document. You can open a PDF file in Word 

and edit it, and you can convert a Word 

document to a web page. In this chapter, you 

will explore the features that allow Word to 

interact with other Office programs.
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Í Project: Multitasking with Word, Excel, and 
PowerPoint
You are an administrative assistant at Raritan Clinic East. An advisory committee meets 
quarterly to review the budget and clinic activities. In preparation for the upcoming meeting, 
you will help create the quarterly expense report. The data is in an Excel worksheet, so you 
will use the Excel data in the report that you will prepare in Word. You will add the chart 
contained in the Excel file to the report and prepare a PowerPoint presentation using an 
outline of headings from the clinic’s Annual Report. You will generate a letter to all committee 
members using an Excel name and address file to address the letters. Then you will edit a 
press release in Word that was saved in PDF format. Finally, you will save your report as a 
single file web page for posting on the clinic website for others to review.

Embedding and Linking Excel Objects
You can share data and objects among the programs in the Office 2019 suite. Object is a term for an 
element that you share between files. For example, you can place data and chart objects from an 
Excel file in a Word document. You embed an object if you don’t want it to change when the original 
source file is updated. On the other hand, if you want the Word document to stay current with any 
changes in the source file, you link the object to its original file, so your document will be updated 
when the source file is modified.

Linking or Embedding Data
Whether you are embedding or linking to files, there are two techniques for inserting data from 
other files:

 Ý Copy/Paste: Using this procedure, you copy data from a source document, such as an Excel 
worksheet, and paste it directly into the Word document. Using Paste Special, you can link the data 
(or not) at the time you paste it. This method is useful when you want to include only a portion of 
the file.

 Ý Insert Object: You can insert a file, such as an Excel workbook, from within Word, and you can 
choose to link the data at the time you insert it. This procedure is useful when you want to include 
an entire file in a document.

DEVELOP YOUR SKILLS: W13-D1

In this exercise, you will embed an Excel worksheet in a Word document and test its static nature.

 1.  Start Word, create a blank document, and save it to your Word Chapter 13 folder as: 
W13-D1-BudgetRpt

 2.  Type these heading lines:

Advisory Committee Budget Report

Third Quarter

 3.  Tap [Enter] and then select both heading lines.

 4.  Choose Home→Styles→More  on the Quick Styles gallery and choose Title.


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 5.  Position the insertion point in the blank line below the heading lines and type this introductory 
paragraph: 

This report, produced by clinic staff, is in keeping with the 
Advisory Committee’s decision to conduct quarterly reviews of the 
current year’s budget. It provides a snapshot of expenses for the 
quarter and for the year-to-date.

 6.  Tap [Enter] and then choose Insert→Text→Object.

 7.  Follow these steps to identify the Excel file from which to embed the data:

B

A

C

A  Click the Create from File tab.

B  Click Browse and navigate to your Word Chapter 13 folder.

C  Double-click W13-D1-ExcelBudget and click OK.

Modify the Source File
 8.  Start Excel, open W13-D1-ExcelBudget, and save it in your Word Chapter 13 folder as: 

W13-D1-ExcelBudgetRevised

 9.  Follow these steps to edit a value in the source file:

A

A  Click the cell for 14,557 (Q1, Mortgage & Insurance) and tap [Delete].

B  Type 10,000 and tap [Enter].

 10.  Switch to Word and verify the value of Q1 Mortgage & Insurance remains 14,557.

Because the table is embedded (not linked) in the document, the data in Word is not affected by 
changes made to the Excel file.

 11.  Switch back to Excel and click Undo twice to return the value to its original amount.

Because you want the report to reflect the most recent data in the worksheet, you will delete the 
embedded object. You’ll link to the data later.

 12.  Switch back to Word, select the embedded worksheet, and tap [Delete].

 13.  Save the Word file and leave all files open.
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Linking Objects
When you link data from another application, such as Excel or PowerPoint, to a Word document, 
the original information resides in Excel or PowerPoint. This is known as the source file because it is 
the source of the data. When you place the information (object) in a Word document, it becomes the 
destination file. By linking source files with Word documents, you create a dynamic tie between the 
two files.

For example, you might start working on a quarterly report before the end of the quarter and, if there’s 
a linked chart in the report, it updates with the current information as the numbers change in Excel. 
That way, updates are centralized, and you don’t have to keep track of making changes in two places.

Renaming the source file or moving it to another file location will break the link.

View the video “Inserting a Linked Object.”

To link a range of cells or a chart from Excel rather than the entire file, you can copy just that content 
to the Clipboard and then use the Paste Special command in Word.

View the video “Link an Object with Paste Special.”

When pasting objects, multiple options are available, including the option to link the pasted object. 
Using the Paste Options smart tag, you can link objects to their original files.

View the video “Link an Object with the Paste Options Smart Tag.”

ÍÍ Insert→Text→Object→Create from File→Link to File

DEVELOP YOUR SKILLS: W13-D2

In this exercise, you will link Excel data to a Word document using Paste Special. You will then modify the 
Excel worksheet and observe how the changes update the Word document. Then you will link an Excel 
chart to the document using the Paste Options smart tag.

 1.  Save your file as: W13-D2-BudgetRpt

 2.  Switch to Excel and follow these steps to select and copy the Excel data: 

A

B

A  Click in the merged cell containing the heading Raritan Clinic East.

B  Press [Shift], click the last cell in the worksheet (494,387), and choose Home→Clipboard→ 
Copy.

Note!
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 3.  Switch to Word and, if necessary, position the insertion point at the end of the document.

 4.  Choose Home→Clipboard→Paste menu button �→Paste Special.

 5.  Follow these steps to paste the object:

A
B

A  Choose Paste Link.

B  Choose Microsoft Excel Worksheet Object and click OK.

Now you will edit the worksheet and observe the change to the linked object in Word.

 6.  Switch to Excel and tap [Esc] to remove the marquee (animated dashed line) surrounding the 
table.

The marquee in Excel identifies the cells copied.

 7.  Click cell E4, which is the Q4 cell for Mortgage & Insurance.

 8.  Type the Q4 projections, tapping [Enter] after typing each number.

The formulas in the Grand Totals and Totals cells automatically update as you enter the data.

 9.  Switch to Word.

The linked table is updated with the additions you made in the Q4 column. If the Excel table failed to 
update on your computer, right-click the Excel object and choose Update Link.

 10.  Position the insertion point at the end of the document and tap [Enter] three times.

Link an Excel Chart in Word
Now you will use the Paste Options smart tag to link a chart to Word.

 11.  Switch to Excel, click the Sheet 2 tab at the bottom of the Excel window, and click the pie chart 
border once to select it.

The mouse pointer becomes a four-headed arrow, and the selection handles appear in the border.
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 12.  Choose Home→Clipboard→Copy   and then switch back to Word.

 13.  Choose Home→Clipboard→Paste .

 14.  Follow these steps to paste a link for the chart object:

A

B

A  Click the Paste Options smart tag at the bottom of the chart.

B  Click Keep Source Formatting & Link Data.

 15.  Save the Word file. Exit Excel, saving changes when prompted.

Opening Excel and Chart Tools from Word
When data or objects from other sources are linked to Word documents, you can open source 
program tools directly from the Word document and use the tools to edit the object. Or, you can 
open the Excel application from within Word.

DEVELOP YOUR SKILLS: W13-D3

In this exercise, you will launch Excel from within Word and edit data in the worksheet. Then you will use 
Live Preview with Excel Chart Tools on the Word Ribbon to view potential formatting changes.

 1.  Save your file as: W13-D3-BudgetRpt

 2.  Double-click anywhere in the Excel worksheet table object to open the Excel file.

At this stage, you can make editing changes that will be reflected in the Word document.

 3.  In Excel, click cell B7, the Q1 cell for Staff Salaries, and then type 1,000 and tap [Enter].

 4.  Switch to Word and ensure the data and chart both updated.

If your table failed to update, right-click the Excel worksheet table and choose Update Link from the 
menu. It’s possible the worksheet table will update but not the chart. If your chart failed to update, 
double-click the chart and from the Ribbon choose Chart Tools→Design→Data→Refresh Data.

 5.  Switch to Excel and click Undo on the Quick Access toolbar.

 6.  Switch to Word.

The chart and worksheet data update to their original values. If your table failed to update, right-click 
the Excel worksheet table and choose Update Link. If your chart failed to update, double-click the 
chart and choose Chart Tools→Design→Data→Refresh Data.

 7.  If you didn’t use Chart Tools in the previous step, double-click the chart to display the Chart 
Tools on the Ribbon.EVALU
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 8.  Click the border of the chart to select the chart background.

You should not see handles on objects within the border.

 9.  Choose Chart Tools→Format→Shape Styles→Shape Fill  menu button �.

 10.  Hover the mouse pointer over several colors to see Live Preview display the effects as they 
impact the chart area background color.

 11.  Tap [Esc] to close the gallery and then tap [Esc] again to deselect the chart.

The Chart Tools tabs disappear from the Ribbon.

 12.  Save and close the Word file but leave the Excel file open.

Updating and Breaking Links
Linked objects in Word automatically update if the destination file is open at the time the source 
document changes. Naturally, the destination file is not always open when you modify the Excel 
source document; however, Word will prompt you to update links when you open a document 
containing links.

You can break the link between a linked object and its source document without affecting the source 
document. For example, once the final figures for a period are in, you may want to break the link 
between Word and Excel so the linked object is converted to an embedded object. Then, the Word 
report always reflects the closing numbers for that period.

DEVELOP YOUR SKILLS: W13-D4

In this exercise, you will modify the linked Excel file and observe the prompt to update links when you open 
the Word document. Then you will break the links to the worksheet data and test to see that the links are 
broken.

 1.  In Excel, click cell C4 (Mortgage & Insurance for Q2) and then type 50,000 and tap [Enter].

You entered an overly large number so the changes in the associated worksheet table and chart will be 
easy to see.

 2.  Open W13-D3-BudgetRpt, which contains the linked objects.

 3.  When the message appears prompting you to update links, click Yes.

Observe the change in the worksheet data and in the chart. If your table failed to update, right-click 
the Excel worksheet table and choose Update Link. If your chart failed to update, click the chart 
border and choose Chart Tools→Design→Data→Refresh Data.

 4.  Save the Word file as: W13-D4-BudgetRpt

Now you will break the link between the objects in Word and the Excel file.

 5.  In Word, right-click in the worksheet data to display a pop-up menu.

 6.  Choose Linked Worksheet Object and then choose Links.
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 7.  Follow these steps to break the link for the table:

A

B

A  Make sure the worksheet object is selected.

B  Click Break Link.

 8.  When the message appears asking if you want to break the link, click Yes.

The link disappears from the Links dialog box. The remaining link is already highlighted.

 9.  Click Break Link to break the link between Excel and the chart.

 10.  When the message box appears, click Yes.

The Source File now displays the term NULL, indicating there is no source file attached.

 11.  Click OK to close the Links dialog box.

Now you will test to see that the links are broken.

 12.  Right-click the worksheet object, review the menu options, and note that the Update Link option 
is gone.

 13.  Double-click the chart, choose Chart Tools→Design→Data, and notice the Refresh Data 
button is grayed out, indicating the link is broken.

 14.  Save and close the Word and Excel files but leave the program windows open.

Using Excel as a Mail Merge Data Source
You may recall that Word’s Mail Merge feature is most often used for generating personalized form 
letters. Word can use a variety of file types as data sources, including Excel files. Whether you type 
a new data-source list from within Word or create your data source in Excel, the rules for effective 
data sources apply.

The more data is split into small segments, the more flexibility you have in the merge. Remember 
that you cannot merge part of a field. For example, if the name field contains the title, first name, 
and last name, you will not be able to use those elements separately. For instance, in the greeting 
line, you will not be able to drop the first name and use Dear Title Last Name.
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In Excel, the columns are treated as separate fields in a mail merge. Therefore, in a name and 
address list, it is a good idea to place the title, first name, and last name in separate columns, as 
shown in the following illustration:

When an Excel worksheet is used as a merge data source file, the first row must contain the field names. 
Also, all columns and rows must be adjacent to each other for Mail Merge to identify all entries as part of 
the same data source. You cannot have blank rows and columns within the Excel worksheet data.

ÍÍ Mailings→Start Mail Merge→Select Recipients→Use an Existing List

DEVELOP YOUR SKILLS: W13-D5

In this exercise, you will begin by examining the Excel worksheet that you will use as the data source. Next 
you will open a letter and designate it as the main document. Then you will connect the Excel data source 
to the letter and conduct the merge.

 1.  In Excel, open W13-D5-CommAddress from your Word Chapter 13 folder.

Each column represents a mail merge field. Title is a field, First Name is a field, and so forth.

 2.  Look at the bottom of the Excel worksheet and notice the tab labeled Sheet 1.

This is the name of the page in the Excel workbook that contains the address list. You will see Sheet 1 
again later in this exercise.

 3.  Exit Excel.

 4.  In Word, open W13-D5-CommLtr and save it as: W13-D5-CommLtrRevised

 5.  Choose Mailings→Start Mail Merge→Start Mail Merge  and then choose Letters.

This designates the letter as the main document.

 6.  If necessary, display formatting marks.

Being able to see the formatting marks will be helpful later in this exercise. Now you will connect to 
the Excel data source.

 7.  Choose Mailings→Start Mail Merge→Select Recipients  and then choose Use an 
Existing List.

 8.  Navigate to your Word Chapter 13 folder and open W13-D5-CommAddress.

 9.  In the Select Table dialog box, notice that Sheet 1 is highlighted.

Earlier you observed Sheet 1 as the name of the page in the Excel workbook that contains the address list.

Note!
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 10.  Click OK.

 11.  In the letter, select the Today’s Date text; delete it, but don’t delete the paragraph symbol at 
the end of the line.

Deleting the paragraph symbol would throw off proper business letter spacing.

 12.  Type the current date in its place.

Insert Merge Codes
 13.  Select and delete the Address Block text, but don’t delete the paragraph symbol at the end of 

the line.

 14.  Choose Mailings→Write & Insert Fields→Address Block .

 15.  When the Insert Address Block dialog box appears, click OK to accept the default settings for 
the inside address.

 16.  Delete the Greeting Line text but not the paragraph symbol at the end of the line.

 17.  Choose Mailings→Write & Insert Fields→Greeting Line .

 18.  When the Insert Greeting Line dialog box appears, change the Greeting Line Format from a 
comma to a colon and click OK.

Conduct the Merge
 19.  Choose Mailings→Finish→Finish & Merge  and then choose Edit Individual Documents.

 20.  In the Merge to New Document dialog box, click OK to merge all records from the Excel file.

 21.  Turn off formatting marks and scroll through the letters to see the results.

 22.  Close the merge document without saving it.

 23.  Save and close W13-D5-CommLtrRevised.

Integrating Word with PowerPoint
PowerPoint is another program that Word can share files with. Word outlines can be used to 
create PowerPoint presentations. This hierarchical structure uses Heading 1 topics as the slide’s 
title, and it uses headings such as Heading 2, Heading 3, and so forth as the bullet and sub-bullet 
entries in the slide.
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Using Word Outline View
The following illustration is an example of an outline created specifically for generating a Power-
Point presentation. Clicking or selecting entries in the outline displays the Word heading level in the 
Outlining tab on the Ribbon.

This field displays the Word heading style level 
of the highlighted heading.

The plus (+) symbol indicates
 that there are lower-level

 headings below this heading.

Minus (-) symbols indicate that there are no 
lower-level headings below this heading.

Although you can use an existing document that contains Word headings to create a PowerPoint 
presentation, PowerPoint cannot extract body text from a document, so if you use an existing docu-
ment with body text in addition to the headings, you will have to edit the PowerPoint presentation 
accordingly.

The procedures used to launch PowerPoint are the same as those used to launch Word. No special 
knowledge of PowerPoint is required to complete the following exercise.

ÍÍ View→Views→Outline

DEVELOP YOUR SKILLS: W13-D6

In this exercise, you will use a Word outline to create a PowerPoint presentation. Then you will observe how 
the different heading levels are displayed in the presentation.

 1.  Open W13-D6-ProcOutline from your Word Chapter 13 folder.

 2.  Choose View→Views→Outline .

 3.  Click several entries in the outline and notice the Word heading level indicated on the Ribbon.

 4.  Close the document and start PowerPoint.

 5.  Click the Blank Presentation template on the PowerPoint Start screen.
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 6.  Choose File→Open and navigate to your Word Chapter 13 folder.

 7.  In the bottom-right corner of the Open dialog box, click the file type drop-down list and choose 
All Files.

 8.  Double-click W13-D6-ProcOutline to open it.

 9.  Click the third slide in the panel on the left to display the slide in the main window.

This title was formatted using the Heading 1 style, and the bullet points were formatted using the 
Heading 2 style.

 10.  Exit PowerPoint without saving the file.

Adding a PowerPoint Presentation to a Word Document
When you create a document that will be distributed electronically, it could be useful to include 
a PowerPoint presentation within the document. For example, suppose you want to distribute a 
presentation and include a letter with it. You can create the letter and place the presentation in 
the body of the letter.

When you insert a presentation into a Word document, only the first slide appears in the document. 
Double-clicking the slide image plays the show automatically.

ÍÍ Insert→Text→Object→Create from File

DEVELOP YOUR SKILLS: W13-D7

In this exercise, you will insert a presentation into the letter being sent to board members.

 1.  Open W13-D7-AdvisoryLtr from your Word Chapter 13 folder and save it as: 
W13-D7-AdvisoryLtrRevised

 2.  Turn on formatting marks and then position the insertion point before the middle paragraph 
symbol.

 3.  Choose Insert→Text→Object  and click the Create from File tab.

 4.  Click Browse and navigate to your Word Chapter 13 folder.

Note!
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 5.  Double-click W13-D7-IntroToRCE (a PowerPoint file) and then click OK.

Word adds a picture of the first slide to the letter. Notice that the image makes the letter extend to 
two pages. Next you will size the image so that the letter fits on one page.

 6.  Click the slide image to display the sizing handles.

 7.  Drag the lower-right sizing handle diagonally up toward the center of the image until the letter 
fits on one page.

 8.  Double-click the slide image in the letter to start the slide show.

 9.  Click the mouse pointer anywhere on the screen to advance the slides.

 10.  When the black screen appears at the end of the show, click one more time to close it.

 11.  Save and close the file.

Opening, Editing, and Saving a PDF File
PDF files are popular, thanks to their reduced file size and editing restrictions. You can open, edit, 
and save a PDF file in Word 2019 without purchasing and learning separate, and often expensive, 
editing software. After editing the file, you can save it as a Word or PDF file. The file you open is 
considered a read-only file, so you must save it under a different name.

When you save a PDF file, you can optimize it based on how your audience will likely read it. The 
Options button lets you choose additional options, such as the range of pages you want to save and 
the ability to create bookmarks in the PDF file.

If your audience will be
 printing the PDF file, leave

 the option at Standard.
 If the file will be viewed

 only online, you can choose
 the Minimum Size option.

Choose additional publishing options here.

DEVELOP YOUR SKILLS: W13-D8

In this exercise, you will open a PDF file in Word and make editing changes. You will then resave the file as 
a PDF.

 1.  Choose File→Open, navigate to your Word Chapter 13 folder, and open W13-D8-PressRel.

 2.  Read the message and then click OK.

The PDF file opens with all the Word editing and formatting tools available.

When you open a PDF file in Word, there may be formatting issues. Don’t worry about that now. 
Concentrate on learning how to open and edit a PDF file for which you don’t have the original Word file.

 3.  Select the three lines at the top of the page.

Note!
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 4.  Choose Home→Font→Font Color  menu button � and choose Blue, Accent 1, Darker 25%.

 5.  Choose Home→Font→Font Size and choose 16 pt.

 6.  Choose File→Save As, navigate to your Word Chapter 13 folder, save the file as  
W13-D8-PressRelRevised and choose PDF from the Save as Type list, and then click Save.

 7.  If the PDF file opens in a PDF reader, close the PDF window.

Remember, the original file is read-only, so saving it under a different name saved the changes in a 
new file. 

 8.  The original file is still open in Word; close the file without saving.

Creating Web Pages from Word Documents
You can create web pages from Word documents. As you might imagine, this saves you from needing 
to learn a more specialized web design or coding program. Another advantage is that Word can 
display a document in Web Layout view so you can make edits before posting the file on the web.

Formatting Web Pages
Web pages are often set up in tables to help align text in multiple columns, and the Table feature 
works well for this purpose. When you save a document as a web page, Word converts it to hypertext 
markup language (HTML), the authoring language for web pages. When you convert a document 
to HTML, some formatting features may be lost. However, most of your documents should translate 
cleanly into attractive web pages. Saving your files as a single file web page may help to reduce these 
transition errors.

Using Alternative Text in Web Pages
If a person uses a screen reader while viewing a web page, alternative text appears and is read aloud 
when hovering the mouse pointer over a picture or graphic. Some users won’t see the text, but they’ll 
hear it.

DEVELOP YOUR SKILLS: W13-D9

In this exercise, you will save a document as a single file web page and examine its format. You will also 
add alternative text to a picture in the document.

 1.  Open W13-D9-RCEWalk from your Word Chapter 13 folder and save it as: 
W13-D9-RCEWalkRevised

 2.  If no gridlines appear, choose Table Tools→Layout→Table→View Gridlines.

The document is set up in a table. Gridlines are visible so you can see the column with no content on 
the left side of the table. Web pages may appear too far to the left in a browser window, so the blank 
column is acting as a spacer to position the content farther to the right.

Now you will add alternative text to the picture.

 3.  Click the picture and choose Picture Tools→Format→Accessibility→Alt Text.

 4.  In the Alt Text box, remove any text that appears and then type:  
Amy Chambers[Enter]President, Raritan Clinic East
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 5.  Close the Alt Text task pane.

 6.  Choose File→Save As and navigate to your Word Chapter 13 folder.

 7.  Choose Single File Web Page from the Save as Type drop-down list.

Choosing Single File Web Page from the list will cause a Change Title button to appear below.

 8.  Click Change Title to open the Enter Text dialog box.

 9.  Type RCE Walkathon in the Page Title field and click OK; click Save.

 10.  Open the Windows File Explorer, navigate to your Word Chapter 13 folder, and double-click 
the MHTML version of W13-D9-RCEWalkRevised to open the file in your browser.

Look closely, and you will see that the MHTML file’s icon is very different from the Word file’s icon. If 
the file doesn’t seem to open properly in your default browser, right-click on it and choose Open with 
to try a different browser.

 11.  Review the document layout and notice the gridlines do not appear in the browser.

 12.  Close the browser and the Word web page file.

Editing Web Pages in Word
When you create a web page in Word, you can use Word to edit the page. You open the .htm page 
from within Word, make the necessary changes, and then resave the file. When you open it in the 
browser again, you will see the changes that you made.

DEVELOP YOUR SKILLS: W13-D10 

In this exercise, you will open the single file web page you created in the previous exercise and edit it. Then 
you will reopen the page in your browser and observe the change.

 1.  Open W13-D9-RCEWalkRevised.htm.

 2.  Change the walkathon date from March 1 to: March 8

 3.  Save and close the file, and then restart your browser.

Steps for opening the file in your default browser may vary slightly. You may need to seek assistance to 
determine the correct method.

 4.  Press [Ctrl]+[O] and navigate to your Word Chapter 13 folder.

 5.  Double-click W13-D9-RCEWalkRevised.htm and click OK.

 6.  Observe the date change you made in the web page.

 7.  Close your browser and exit Word.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: W13-R1

Create a Consignment Shop Sales Report
Kids for Change operates a fundraising consignment shop, Collectibles & Curiosities. In this exercise, you 
will prepare a static sales report and distribute it to the board members. Then you will link the sales report 
data so you can start collecting data for your year-to-date report.

 1.  Start Word, open W13-R1-Q1SalesRpt from your Word Chapter 13 folder, and save it as: 
W13-R1-Q1SalesRptRevised

 2.  Position the insertion point in the first blank line below the paragraph.

 3.  If necessary, choose View→Views→Print Layout  to change the view.

 4.  If necessary, turn on formatting marks, choose Insert→Text→Object , and click the Create 
from File tab.

 5.  Click Browse, navigate to your Word Chapter 13 folder, and double-click W13-R1-Collectibles.

Because you are embedding (not linking) the data in Word, you won’t check the Link to File checkbox.

 6.  Click OK to close the dialog box and insert the table.

Having distributed this report to the board members, you will now link this worksheet table in the 
Word document so you can begin collecting year-to-date data.

 7.  Click the embedded worksheet table and tap [Delete].

Link Excel Data to a Word Document
 8.  Start Excel, click the Open Other Workbooks link at the bottom of the Recent list on the left of 

the Start screen, and navigate to your Word Chapter 13 folder.

 9.  Open W13-R1-Collectibles and save it as: W13-R1-CollectiblesRevised

 10.  Make sure the Collectibles and Curiosities merged cell is selected and then press [Shift] and click 
the last cell in the table (contains a value of $1,464.00).

 11.  Choose Home→Clipboard→Copy, switch to Word, and, if necessary, position the insertion 
point in the first blank line below the main paragraph.

 12.  Choose Home→Clipboard→Paste menu button �→Paste Special.

 13.  In the Paste Special dialog box, choose Microsoft Excel Worksheet Object, click the Paste 
Link option, and click OK.

Now you will edit the worksheet in Excel and observe the change in the linked table.

 14.  Switch to Excel, tap [Esc] to remove the marquee surrounding the table, and click the cell at the 
top of the worksheet to select it.

 15.  Double-click the cell to position the insertion point in the cell and then click and drag to select 
Quarter 1.


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 16.  Type Year-to-Date and tap [Enter]; switch to Word.

Notice that the linked table is updated with the change you made. If the table failed to update, right-
click it and choose Update Link.

 17.  Position the insertion point in the blank line below the table.

Now you will link an Excel chart in Word using the Paste Options smart tag.

 18.  Switch to Excel, click the Sheet 2 tab at the bottom of the workbook, and then click the chart to 
select it.

 19.  Choose Home→Clipboard→Copy and then switch back to Word.

 20.  Choose Home→Clipboard→Paste and click the Paste Options smart tag at the bottom of the 
chart.

 21.  Click Keep Source Formatting & Link Data. (If necessary, use ToolTips to identify the button.)

 22.  Switch to Excel, exit Excel, and save changes when prompted.

Open Excel and Display Chart Tools from Within Word
 23.  Double-click in the worksheet table in Word to open the Excel file.

There is an error in the March sales figure for Glass & Crystal, so you will make that change in the 
worksheet.

 24.  Click cell B7 (Glass & Crystal, March) and tap [Delete]; type 1,500.00 and tap [Enter].

 25.  Switch to Word and ensure that both the table and chart updated.

If your table failed to update, right-click the Excel worksheet table and choose Update Link from the 
menu. It’s possible the worksheet table will update but not the chart. If your chart failed to update, 
click the chart and choose Chart Tools→Design→Data→Refresh Data.

 26.  Save the document and exit Word.

Update Links and Break a Link Between Word and Excel 
 27.  In Excel, click cell D5 (Vintage Jewelry, January) and tap [Delete]; type 600 and tap [Enter].

 28.  In Word, open W13-R1-Q1SalesRptRevised; when the message appears prompting you to 
update links, click Yes.

 29.  If your table or chart failed to update, use the manual procedures you’ve used before to update.

 30.  In Word, right-click the worksheet table to display the pop-up menu.

 31.  Choose Linked Worksheet Object and then choose Links from the submenu.

 32.  With the worksheet selected, click Break Link.

 33.  When the message appears verifying the break, click Yes.

 34.  With the chart selected, click Break Link, click Yes, and then click OK.

Now you will test to ensure that the links are broken.

 35.  Right-click the worksheet table in Word and notice that Update Link does not appear in the 
menu.

 36.  Select the chart, choose Chart Tools→Design→Data, and notice that the Refresh Data button 
is grayed out.

 37.  Save and close the Word and Excel files.
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REINFORCE YOUR SKILLS: W13-R2

Organize an Autumn Garden Cleanup for Seniors
Kids for Change volunteers assist senior citizens with autumn garden cleanup every year, and it’s time to 
get that project rolling again. In this exercise, you will use Excel and Mail Merge to send letters announcing 
the volunteers’ meeting. You will also convert a Word outline to a PowerPoint presentation for the meeting 
to review garden tasks needed at this time of the year. Finally, you will save a document as a single file web 
page so volunteers can go online to see which gardening supplies are needed for the project.

 1.  Open W13-R2-GardenLtr from your Word Chapter 13 folder and save it as: 
W13-R2-GardenLtrRevised

 2.  Choose Mailings→Start Mail Merge→Start Mail Merge →Letters.

Word will now recognize your letter as the main document.

 3.  If necessary, turn on formatting marks.

Now you will connect an Excel file as the data source.

 4.  Choose Mailings→Start Mail Merge→Select Recipients and then choose Use an Existing List.

 5.  Navigate to your Word Chapter 13 folder and open W13-R2-AddressLst.xlsx (an Excel file).

 6.  When the Select Table dialog box appears, make sure Sheet 1, which contains the address list, is 
selected; then click OK.

Now you will insert the merge codes in your letter.

 7.  In the letter, delete the Address Block text but not the paragraph symbol at the end of the line.

 8.  Choose Mailings→Write & Insert Fields→Address Block .

 9.  When the Insert Address Block dialog box opens, click OK to accept the default formats for the 
inside address.

 10.  Delete the Greeting Line text but not the paragraph symbol at the end of the line.

 11.  Choose Mailings→Write & Insert Fields→Greeting Line .

 12.  When the Insert Greeting Line dialog box opens, choose Joshua from the drop-down list and 
click OK to insert the Greeting Line code.

Now you will conduct the merge.

 13.  Choose Mailings→Finish→Finish & Merge →Edit Individual Documents.

 14.  When the Merge to New Document dialog box opens, click OK and then turn off formatting marks.

 15.  Scroll through the documents to see the results of the merge and then close the document 
without saving it.

 16.  Save and close W13-R2-GardenLtrRevised.

Create a PowerPoint Presentation from a Word Outline
Now you will create the PowerPoint presentation that Kids for Change will use during the meeting to 
remind team members of the various gardening tasks that must be completed during their cleanup project. 
You will generate the presentation from a Word outline.

 17.  Open W13-R2-GardenTasks and choose View→Views→Outline.
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 18.  Click several entries and notice the heading levels indicated on the Ribbon.

Level 1 entries will provide slide titles, and Level 2 entries will provide bullet points.

 19.  Close the outline document.

 20.  Start PowerPoint and click the Open Other Presentations link at the bottom of the Recent list 
on the left of the Start screen.

 21.  Navigate to your Word Chapter 13 folder; in the bottom-right corner, click the drop-down list 
and choose All Files.

 22.  Double-click W13-R2-GardenTasks.

 23.  Click several slide icons in the left panel and notice that the titles are formed from the Level 1 
outline entries and the bullet points come from the Level 2 outline entries.

 24.  Exit PowerPoint without saving.

Save a Document as a Web Page
In planning for the Kids for Change garden cleanup project, the project manager needs to determine which 
gardening supplies members can contribute to use during the project.

 25.  Open W13-R2-GardenSupplies from your Word Chapter 13 folder and save it as: 
W13-R2-GardenSuppliesRevised

The document is set up in a table, which is common for organizing data in web pages. If you cannot 
see table gridlines, choose Table Tools→Layout→Table→View Gridlines.

 26.  Choose File→Save As, navigate to your Word Chapter 13 folder, and choose Single File Web 
Page from the Save as Type list.

 27.  Click Change Title, type Gardening Supplies in the dialog box, and click OK.

This text will appear in the title bar or as a tab in your default browser.

 28.  Click Save and note that Word automatically switches to Web Layout view.

Now you will open the document in your web browser. Steps for opening the file in your default 
browser may vary slightly. You may need to seek assistance to determine the correct method.

 29.  Using Windows File Explorer, navigate to your Word Chapter 13 folder and double-click the 
MHTML version of W13-R2-GardenSuppliesRevised. (If necessary, use the file icon to identify 
the single file web page file.)

 30.  Observe Gardening Supplies at the top of the browser and then close the browser.

 31.  Exit all programs.

REINFORCE YOUR SKILLS: W13-R3

Report on a Fundraiser and Work on Pending Projects
Kids for Change sells used books to raise funds for its projects. In this exercise, you will send a letter to the 
board members containing sales data from Excel. You will also use a PDF file, a PowerPoint presentation, 
and a single file web page to help pending projects move forward.

 1.  Start Word, open W13-R3-BookSalesLtr from your Word Chapter 13 folder, and save it as: 
W13-R3-BookSalesLtrRevised

 2.  If necessary, choose View→Views→Print Layout to change from Web Layout view.
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 3.  Start Excel and click the Open Other Workbooks link at the bottom of the Recent list on the 
left side of the Start screen.

 4.  Navigate to your Word Chapter 13 folder, open W13-R3-UsedBookSales, and save it as: 
W13-R3-UsedBookSalesRevised

 5.  Press [Ctrl]+[Home] to select the first cell in the worksheet; then press [Shift] and click the last 
cell in the table (contains $1,424.00).

 6.  Press [Ctrl]+[C] to copy the data.

 7.  Switch to Word, display formatting marks, and then position the insertion point on the second 
blank line below the letter closing.

 8.  Choose Home→Clipboard→Paste menu button �→Paste Special.

 9.  Choose Microsoft Excel Worksheet Object from the list, click Paste Link, and click OK.

 10.  Close Excel.

Now you will open Excel from within Word.

 11.  Double-click the worksheet table in Word to open the Excel file.

You need to correct the January sales figure for Historical Fiction.

 12.  Click cell C3 (Historical Fiction, January); type $385.00 and tap [Enter].

 13.  Switch to Word and verify that the worksheet table updated.

 14.  If your table failed to update, right-click the table and choose Update Link.

 15.  Save and close the Word document and exit Excel, saving when prompted.

Add a PowerPoint Presentation to a Word Document
Kids for Change will soon meet to discuss upcoming projects. You will paste a PowerPoint presentation 
that provides an overview of the projects into a letter to the board members for their review.

 16.  Open W13-R3-BoardMtgLtr from your Word Chapter 13 folder and save it as: 
W13-R3-BoardMtgLtrRevised

 17.  Position the insertion point at the end of the document.

 18.  Choose Insert→Text→Object and click the Create from File tab.

 19.  Click Browse, navigate to your Word Chapter 13 folder, double-click W13-R3-ProjectsPPT, 
and then click OK.

 20.  Double-click the slide image to start the presentation and then click the mouse pointer on the 
screen to advance the slides. (Notice the Beach Cleanup and Golden Retriever Rescue projects 
as you view the presentation.)

 21.  When the black screen appears, click again to close the presentation and then save and close 
the file.

EVALU
ATIO

N O
NLY

Microsoft Word 2019 & 365: Level 3 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com



Reinforce Your Skills 393

Edit a PDF File in Word
One of the upcoming projects is the Beach Cleanup. Kids for Change wants to get local school kids 
involved. You will send an online letter to superintendents in the area requesting their support. You will 
use a PDF file, as it’s likely that the letter will be read on computers with varying operating systems and 
software. The date for the cleanup has slipped a week, so you need to update the file.

 22.  In Word, open W13-R3-SuperLtr.pdf from your Word Chapter 13 folder.

 23.  When the message appears, click OK and change the date (second line of body paragraph) from 
September 3rd to September: 10th

 24.  Save the file as a PDF file naming it: W13-R3-SuperLtrRevised

 25.  If the file opens in a PDF reader, close the reader.

 26.  Close the Word document without saving.

Create a Web Page from a Word Document
One of the pending projects is the Golden Retriever Rescue project. You’ve created a flyer announcing the 
Foster Home Fair for Golden Retriever Rescue, which will take place at the Community Center. You will save 
the flyer as a single file web page so it can be posted on the Community Center website.

 27.  Open W13-R3-FosterHomeFair from your Word Chapter 13 folder.

 28.  Choose File→Save As and navigate to your Word Chapter 13 folder.

 29.  Name the file W13-R3-FosterHomeFairRevised and choose Single File Web Page from 
the Save as Type list.

 30.  Click Change Title and then type Foster Home Fair and click OK; then click Save.

Now you will add alternative text to the picture.

 31.  Select the picture and choose Picture Tools→Format→Accessibility→Alt Text.

 32.  If necessary, remove any existing text; in the Description field, type Olivia needs a good 
home! and then close the task pane.

Seek assistance if you need help opening the file in your browser.

 33.  Navigate to your Word Chapter 13 folder using Windows File Explorer and then double-click 
W13-R3-FosterHomeFairRevised.

 34.  Review the web page and then close the browser.

Now you will edit the web page. The web page file should still be open in Word.

 35.  Position the insertion point at the end of the last bullet point, tap [Enter], and type: Fire 
Department BBQ Cook-off

 36.  Save and close the file.

Seek assistance if you need help opening the file in your browser.

 37.  Navigate to your Word Chapter 13 folder using Windows File Explorer and then double-click 
W13-R3-FosterHomeFairRevised.

 38.  Observe the change you made to the web page and then close the browser.
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 Apply Your Skills
APPLY YOUR SKILLS: W13-A1

Prepare a Report Comparing Tours
In this exercise, you will produce a report for the Universal Corporate Events management team 
comparing the sales of four tours over three months. You will embed an Excel worksheet table in a Word 
document and then link an Excel worksheet table and chart in the document. You will update links when 
changes are made in Excel, and finally you will break the link between Word and Excel.

 1.  Open W13-A1-MgmtLtr from your Word Chapter 13 folder and save it as: 
W13-A1-MgmtLtrRevised

 2.  If necessary, choose View→Views→Print Layout to change from Web Layout view.

 3.  If necessary, display formatting marks, and then position the insertion point on the second blank 
line below the letter closing.

 4.  Start Excel, open W13-A1-1stQSales.xlsx from your Word Chapter 13 folder, and save it as: 
W13-A1-1stQSalesRevised

 5.  Press [Ctrl]+[Home] to select the cell at the top of the table, press [Shift], and click the last cell in 
the table (value of $150,000).

 6.  Copy the table and then switch to Word and make sure the insertion point is on the second blank 
line below the letter closing.

 7.  Click Paste menu button �→Paste Special and link the Microsoft Excel Worksheet 
Object.

Now you will make a change to the Excel table and observe the change in the linked table in Word.

 8.  Switch to Excel and turn off the marquee.

 9.  Click cell C3 (Hawaii Resort, January) and enter 40,000 to replace the current number.

 10.  Switch to Word and notice the change you made.

If your worksheet table failed to update, use the Update Link command. Now you will link an Excel 
chart from the same file in the document.

 11.  In Excel, click the Sheet 2 tab and then click the chart.

 12.  Copy the chart, switch to Word and paste it at the bottom of the document, and then use the 
Paste Options smart tag and the Keep Source Formatting & Link Data button to link the 
chart in Word.

 13.  Switch to Excel and save your changes; exit Excel.

Now you will open Excel from within Word and edit the worksheet.

 14.  Double-click the worksheet table to open Excel and change the data in cell B5 (Bahamas Cruise, 
March) to: 45,000

 15.  Switch to Word, observe the change, and, if necessary, use Update Link to update the worksheet 
table and Refresh Data to update the chart.

 16.  Save and close the file; exit Word.

Now you’ll make a change in Excel and update links when you reopen the Word document.

 17.  In Excel, replace the data in cell D4 (Florida Spa, February) with: 40,000
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 18.  Start Word, open W13-A1-MgmtLtrRevised from your Word Chapter 13 folder, and update 
the links.

 19.  If necessary, use Update Link to update the worksheet table and Refresh Data to update the chart.

Because you don’t want the data to update any more, you will break the link between Word and Excel.

 20.  In the Links dialog box, break the link for both the worksheet and the chart.

 21.  Right-click the worksheet table and ensure that the Update Link command is not available.

 22.  Click the chart, choose Chart Tools→Design→Data, and observe that the Refresh Data button 
is grayed out. 

 23.  Save and close all files and exit Excel.

APPLY YOUR SKILLS: W13-A2

Prepare Documents for a Tour to Turkey
Universal Corporate Events reps are planning a tour of Turkey for a client. In this exercise, you will create a 
PowerPoint presentation from a Word outline. Then you will insert a PowerPoint presentation in a letter for 
tour members and create a single file web page from a Word document listing side tours in Turkey.

 1.  Open W13-A2-TurkeyOutline and switch to Outline view.

 2.  Observe the heading levels indicated in the Outlining tab, which will become the title and bullet-
point entries in the PowerPoint slides; close the outline document.

 3.  Start PowerPoint, click Open Other Presentations at the bottom of the left panel, and navigate 
to your Word Chapter 13 folder.

 4.  In the bottom of the Open dialog box, choose All Files from the drop-down list.

 5.  Double-click W13-A2-TurkeyOutline to open it; click through the slides in the left panel and 
observe the effect of the different heading levels in the outline.

 6.  Exit PowerPoint without saving.

Now you will add a PowerPoint presentation to a letter you’re sending as an email attachment to the 
tour members.

 7.  In Word, open W13-A2-TurkeyLtr from your Word Chapter 13 folder and save it as: 
W13-A2-TurkeyLtrRevised

 8.  Position the insertion point at the end of the document, insert W13-A2-TurkeyPPT, and view the 
presentation.

Now you will save the letter as a PDF file as tour members will likely have different types of computers.

 9.  Choose File→Save As, navigate to your Word Chapter 13 folder, and save the file as a PDF file.

 10.  If your file opens in a PDF reader, close the reader.

 11.  Save and close W13-A2-TurkeyLtrRevised.pdf.

The location for the meeting has changed, so you will edit the PDF file in Word and resave it as a 
PDF file.

 12.  Open the PDF file in Word and change Lakeside to: Harbor

 13.  Resave the file as a PDF file and name it: W13-A2-TurkeyLtrRevised2

 14.  If the file opens in a reader, close the reader.

 15.  Save the Word document as W13-A2-TurkeyLtrRevised2 and make sure to choose Word 
Document in the Save as Type menu; close the file.
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Create and Edit a Web Page in Word
You have been asked to create a web page for the Universal Corporate Events website showing the side 
tours offered for the tour of Turkey.

 16.  Open W13-A2-TurkeyWebPage, save it as Single File Web Page, and name it  
W13-A2-TurkeyWebPageRevised. Change the title to: Side Trips in Turkey

 17.  Open and observe the web page in your browser, and then close the browser.

Now you will add a side-tour destination to the web page. The web page document should still be 
open in Word.

 18.  Position the insertion point after Turkish Bath, tap [Enter], and type: Istanbul

 19.  Save and close the file.

 20.  Open the file in your browser again, observe the change, and then close the browser.

APPLY YOUR SKILLS: W13-A3

Plan an Australian Tour
A Universal Corporate Events representative is preparing an Australian tour for a client. You have been 
asked to prepare the documents associated with the tour. In this exercise, you will use an Excel name and 
address list for a mail merge and prepare a letter containing a PowerPoint presentation. Then you will 
prepare a single file web page about Australia for tour members to view online.

 1.  Open W13-A3-AustraliaLtr from your Word Chapter 13 folder and save it as: 
W13-A3-AustraliaLtrRevised

 2.  If necessary, change the view to Print Layout, and then designate the letter as the main docu-
ment in a mail merge.

 3.  Designate Sheet 1 of the W13-A3-AustraliaN&A Excel file as the recipient list.

 4.  Replace the Address Block placeholder text with the Address Block code, accepting the 
default formats for the inside address.

 5.  Replace the Greeting Line placeholder text with the Greeting Line code, accepting the default 
formats for the greeting line.

 6.  Finish the merge, choosing Edit Individual Documents, and merge all records.

 7.  Review the merged letters and then close the merged file without saving.

 8.  Save and close W13-A3-AustraliaLtrRevised.

Insert a PowerPoint Presentation in a Word Document
The tour members have now attended an orientation meeting, and the Universal Corporate Events 
representative has asked you to insert the PowerPoint presentation in a letter to members so they can 
review the topics covered in the meeting.

 9.  Open W13-A3-OrientLtr from your Word Chapter 13 folder and save it as: 
W13-A3-OrientLtrRevised

 10.  Position the insertion point at the end of the letter, insert W13-A3-AussiePPT, and view the 
presentation.

 11.  Save and close the file.
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Create and Edit a Web Page in Word
 12.  Open W13-A3-AussieWebPage from your Word Chapter 13 folder, save it as a single file 

web page, and then name it W13-A3-AussieWebPageRevised and change the title to: 
Australia Overview

 13.  View the web page in your browser and then close the browser.

Now you will edit the web page in Word. The web page file should still be open.

 14.  Position the insertion point after the word Territories and tap [Enter]. Type History and then 
save and close the web page file.

 15.  View the web page in your browser, observe the change, and then close the browser.

 16.  Exit Word.

  Project Grader 
This chapter does not include Project Grader exercises. Project Grader content is based on the 
learning objectives for a chapter, and sometimes those learning objectives cannot be accurately 
graded by the system. 
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398 Word Chapter 13: Integrating Word with Excel, PowerPoint, and the Web

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

W13-E1 That’s the Way I See It
As a sales rep for a small business, you track your quarterly sales in Excel. It’s the end of the third 
quarter, and you will submit the end-of-quarter figures and the associated chart to your boss in a 
Word file. Create a one-paragraph Word file indicating that you are submitting your third-quarter 
sales summary. Name the file: W13-E1-MyLetter

Link the worksheet table and chart from W13-E1-3rdQSales. The product names are generic. 
Decide which products your company sells and change the product names in the Excel file accord-
ingly, saving it as W13-E1-3rdQSalesRevised when finished. Update the linked objects in your 
Word document, too.

Your boss has asked you to use Mail Merge to send a mailing to customers announcing a new 
product. Decide on the new product and then write a letter (one to two paragraphs) describing it. 
Save the file as W13-E1-MyMergeLtr and designate the letter as the main document. Desig-
nate W13-E1-Address (Word Chapter 13 folder) as the recipient list. Add the Address Block and 
Greeting Line merge codes; conduct the merge. Save the merged file as: W13-E1-Merged

W13-E2 Be Your Own Boss
As the owner of Blue Jean Landscaping, you plan to hold a seminar to discuss your products 
and services. You want a PowerPoint presentation to guide your seminar. Use the Word outline 
W13-E2-BJLGardens to create the slides and save the presentation as: W13-E2-BJL-PPT

After the seminar, you will email a Word document to attendees with the presentation inserted. 
Create a letter (one to two paragraphs) thanking customers for attending the seminar. In your letter, 
explain that the presentation is included in the email and add instructions on how to play the slide 
show. Save the Word document as W13-E2-BJLLetter and then save it as a PDF using the name: 
W13-E2-BJLetterRevised

W13-E3 Demonstrate Proficiency
Stormy BBQ sponsors an annual rodeo. To encourage a big turnout, you’ve been asked to prepare a 
PowerPoint presentation to use as an email attachment for Stormy BBQ’s customers. To begin, open 
W13-E3-RodeoOutline in PowerPoint. Save the presentation as: W13-E3-RodeoPres

Then, create a two- or three-paragraph Word document describing the rodeo and why people 
should attend. Save the file as W13-E3-RodeoWordDoc and insert a PowerPoint presentation, 
W13-E3-RodeoPPT, in the document. Remember to include instructions on how to run the slide show.

There will be a Rodeo Raffle, and you’ve been asked to create a web page to put on Stormy BBQ’s 
website listing the prizes. Convert W13-E3-RodeoWebPage to a single file web page with the title 
Prizes List and the filename: W13-E3-RodeoWebPage

Test the MHTML file in your browser. Add a prize, a $50 Starbuck’s Gift Card, to the bottom of the list 
of prizes in the document. Save the file and then test it again in your browser.
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Glossary

Accessibility Checker Describes possible accessibility 
issues in your files so you can fix them so someone with a 
disability can read and access your content

Compatibility Checker When a Word 2019 document 
is saved down to Word 2010 or an even earlier version, 
the Compatibility Checker notifies the user how features 
specific to Word 2019 will be handled

Compatibility Mode Opening a document that was 
created in Word 2010 or earlier opens it in Compatibility 
Mode; available features are limited to those found in 
the earlier versions

Compatibility Pack This free download from Microsoft 
allows a user to open a Word 2007–2019 document in 
an earlier version of Word

content controls Placeholder fields, entered into 
forms, that enable users to click on the fields and enter 
information

convert Feature that allows you to transform docu-
ments that were created in an earlier version of an 
application to the Office 2019 file format

destination file A file on which an operation is 
performed or into which data copied from another 
document is pasted

digital signature Means of authenticating the identity 
of the originator of a document; a signed document 
cannot be modified

Document Inspector Reviews documents for hidden 
data or personal information

document properties Information about a document, 
such as the date and time it was last modified, the 
author’s name, and the name of the last person who 
modified it

embed To incorporate within the body of a file or 
document

encryption Technique for encoding a document so 
it can only be read by the sender and the intended 
recipient

link A code or instruction that connects one part of a 
source file to a destination file; the destination file can 
be updated when the source file is modified

macro A series of frequently used commands grouped 
together and saved as a single command; used to speed 
up repetitive tasks

Mark as Final Command that makes a document 
read-only; places an icon on the status bar to let readers 
know they are viewing the final form of the document

object Refers to graphical images such as shapes, 
WordArt, Excel spreadsheets, chart, and pictures; these 
elements can be shared between documents

round-tripping Converting a document created in 
Word 97-2003 to Word 2019 format and then saving it 
back to the Word 97-2003 document format

source file The document in which data or copied text 
originally appeared

Visual Basic for Applications (VBA) A programming 
language used by Office programs that creates modules 
containing macros
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Index

A
Accessibility Checker, 302–303
accessibility, 336–339
access to Word documents, 304–310

allowing changes to part of document, 
305–306

encryption, 308
marking document as final, 309–310
passwords, 308–309
restricting editing, 304–305
restricting formatting, 307–308

Advanced Properties feature, 333–334
alternative text, 337–338
AutoCorrect, 328–329
automating tasks. See macros
AutoRecover interval, 329–331

B
backward-compatible documents, 301–302

C
comments, restricting, 304
compatibility issues, 298–299
content controls

adding, 352
preparing to add, 350–352
properties of, editing, 352–354

Contents tab, Advanced Properties  
dialog box, 334

converting documents, 299–301
custom properties, 335–336
Custom tab, Advanced Properties  

dialog box, 334

D
default file location, 329–331
digital certificates, 310–311
digital signatures, 310–314
Document Inspector, 303–304
document properties, 303–304, 333–336

E
encryption, 308–309

F
formatting Word documents, restricting, 

307–308

forms
custom forms, 350–355
restricting filling in of, 304

G
General tab, Advanced Properties dialog 

box, 334
Global Content Standards, 338

K
keyboard shortcuts, assigning macros to, 355

L
language settings, 338–339

M
macros, 355–360

assigning to toolbar or keyboard 
shortcut, 355

deleting, 360
editing with VBA Editor, 357–358
recording limitations, 355–357
running from Quick Access toolbar, 

358–359
security and, 359
settings options, 359
storing, 355

N
Normal.dotm template, 355

P
passwords, 308–309
personalizing Word, 327–339

accessibility, 336–339
AutoCorrect, 328–329
AutoRecover interval, 329–331
default file location, 329–331
document properties, 333–336
Recent Documents list, 331–333

Q
Quick Access toolbar, running macros  

from, 358–359

R
Recent Documents list, 331–333
round-tripping documents, 302

S
securing content, 298–304, 310–314

Accessibility Checker, 302–303
allowing changes to part of  

document, 305–306
backward-compatible  

documents, 301–302
compatibility issues, 298–299
converting documents, 299–301
digital signatures, 310–314
Document Inspector, 303–304
document properties, 303–304
encryption, 308–309
marking document as final, 309–310
passwords, 308–309
restricting editing, 304–305
restricting formatting, 307–308

security, macros and, 359
sharing documents, 298–304

Accessibility Checker, 302–303
backward-compatible documents, 

301–302
compatibility issues, 298–299
converting documents, 299–301
Document Inspector, 303–304
document properties, 303–304

Statistics tab, Advanced Properties  
dialog box, 334

Summary tab, Advanced Properties  
dialog box, 334

T
Tell Me box, 336
text, alternative text, 337–338
Trust Center, in Word Options dialog  

box, 359

V
VBA Editor, editing macros using, 357–358

W
Word, restricting editing of documents  

in, 304–305, 354–355
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