
Excel is an exciting tool that can perform 

many tasks, including organizing lists of 

information, crunching numbers, and creating 

charts. Organizing lists is a database function. 

An Excel database is an electronic version of 

a paper filing system. Examples of databases 

include name and address lists, patient 

records, and inventory lists. In Excel, you 

can quickly sort information alphabetically, 

numerically, and by date. In this chapter, you 

will use a database to explore Excel basics such 

as navigating, entering, and editing data. 

LEARNING OBJECTIVES

■■ Identify the important parts of an Excel 
window

■■ Navigate in a spreadsheet and freeze 
panes

■■ Enter and edit data

■■ Move, copy, and sort data

■■ Insert, delete, and resize columns 
and rows

C H A P T E R  5 : E X C E L

Tracking Firefighter Training
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104 Chapter 5  |  Tracking Firefighter Training

	 Project: Creating a Training Database
You are an administrator at a fire department in your county. The chief has asked you to 

set up a training database for firefighters and emergency personnel. You find that Excel 

is a first-rate tool for the job because it allows you to sort the database on any column; 

this is particularly helpful for organizing data in the various ways the chief requests.

Sorted by the Last Name column 

Sorted by the Hire Date column 

Sorted by the Shift column

What Is Excel?
Excel 2016 is a spreadsheet (or worksheet) program that is part of the Microsoft Office 
2016 suite of software programs. A spreadsheet program allows you to organize data in 
columns and rows as well as to analyze the data and perform calculations on it. There 
are three kinds of entries in spreadsheets: text, numbers, and formulas.

You can use spreadsheets to create a variety of files, including income statements, 
financial statements, budgets, databases, and invoices.
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What Is Excel? 105

The Excel Start Screen
The Excel Start screen is the first screen you see when you start the program. It 
offers several ways to begin working. Don’t be concerned if your Start screen is 
arranged differently from that shown in this example. If it looks different, it might 
be because a previous user rearranged the templates on the right side of the screen or 
because your screen’s resolution differs.

You can begin by working on a recent 
workbook or by opening another 
workbook you saved earlier.

You can choose the Blank Workbook 
template if you’re creating a spread-
sheet from scratch, or you can use one 
of Excel’s other built-in templates.

hands-on 5.1  Start Excel
In this exercise, you will start the Excel program.

	1.	 If necessary, start your computer.

	2.	 Click the Start  button in the bottom-left corner of the screen.

	3.	 Scroll down the alphabetical list and click Excel 2016.
The Excel program loads and the Start screen appears.

	4.	 Maximize  the Excel window if it isn’t already maximized.

	5.	 Click the Blank Workbook template to open the Excel window.
Always leave your file open unless directed otherwise.
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106 Chapter 5  |  Tracking Firefighter Training

The Excel 2016 Window
Excel opens with a new, blank workbook that allows you to enter and analyze data, 
and to maintain lists of information. There are a number of similarities between the 
Word window and the Excel window. For example, both windows have a File tab, a 
Ribbon, and a Quick Access toolbar.

The Suite Advantage
Now you’re starting to see the advantage of working with a suite of software programs. 
When you learn one program, you’re a step ahead when it’s time to learn the next one.

Don’t be concerned if your workbook window looks slightly different from that in 
the example. Just as in Word, the Excel screen is customizable.

File tab

Quick Access toolbar 

Ribbon

Title bar

Name box—displays the 
address of the active cell

Active cell—similar to  
the insertion point in 

Word; when you type, 
the characters appear in 

the active cell

Spreadsheet tab (a page in 
the workbook) and New Sheet 
button

Zoom control—used 
to zoom in or out of 
your spreadsheet 

Formula Bar—displays 
the data in the active cell
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The Excel 2016 Window 107

Workbook Organization
An Excel file is often referred to as a workbook. That’s because, like a book, it’s made 
up of pages. These pages are known as spreadsheets or worksheets (see the Sheet 1 tab 
in the previous illustration).

Spreadsheet
A spreadsheet is made up of a series of columns and rows. The columns are headed 
with alphabetical characters, and the rows are headed with numbers. There are 
16,384 columns and 1,048,576 rows. (That’s probably more room than you will 
ever need!) Since there are only twenty-six letters in the alphabet, when Excel gets 
to column Z, it starts over, labeling the columns with AA, AB, AC, and all the way 
through AZ before moving on to BA, BB, BC, and so forth.

Defining Cells
A small rectangle appears wherever a column and row intersect. These rectangles are 
known as cells. All cells have addresses that are determined by the column and row 
indicators. The address of the first cell in the upper-left corner of the spreadsheet—in 
column A and row 1—is A1. A1 is the active cell in the illustration; the active cell has a 
dark border around it. When you type data, it automatically goes into the active cell.

The address of the 
active cell appears 
in the Name box 
at the left end of 
the Formula Bar. This is the active cell (A1).
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108 Chapter 5  |  Tracking Firefighter Training

Mouse Shapes in Excel
The mouse pointer in Excel takes on many different forms, depending on what you 
are doing. Excel behaves differently relative to the mouse pointer shape. 

EXCEL MOUSE POINTER SHAPES  

Mouse Shape Purpose

The thick, white cross appears when the pointer is over a cell. 
Clicking with this pointer selects a cell; clicking and dragging 
selects a range of cells.

The AutoFill handle (a small, black cross) appears when the 
mouse pointer is on the tiny square (fill handle) in the bottom-
right corner of a selected cell. Dragging the fill handle copies cells 
or generates a data series (such as 1, 2, 3, 4, etc.) to adjacent cells.

The mouse pointer looks like a white arrow when moved over the 
Ribbon or when you use the scroll bars.

The move pointer appears when the mouse pointer is hovered 
over the edge of a cell or cell range (except in the bottom-right 
corner). Clicking and dragging cells allows you to move them to a 
new location.

The mouse pointer changes to the resize pointer when placed 
between row or column headers. Clicking and dragging it allows 
you to change the size of rows or columns. Double-clicking it 
makes a row or column as tall or wide as its tallest or widest 
entry.

When the mouse pointer is on a row header, it changes to a right-
pointing arrow. Clicking it selects the entire row.

Placing the mouse pointer on a column header changes the 
pointer to a down-pointing arrow. Clicking it selects the entire 
column.

The I-beam appears when you are entering or editing text in the 
Formula Bar or within a cell.
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Navigating in Excel 109

Navigating in Excel 
If you are working with a large spreadsheet, it’s convenient to know some techniques 
for moving around quickly. There are a number of mouse moves and keyboard 
techniques you can use, some of which are the same as those used in Word.

The Scroll Bars
When you navigate using scroll bars, the active cell does not move. After scrolling, 
you must click in the spreadsheet to reposition the active cell. You can see in the 
illustration that scrolling in Excel is similar to scrolling in Word.

Scroll up one row at a time.

Click above/below the scroll 
box to move the spreadsheet 
up/down one screen at a time.

Drag the scroll box with the mouse 
pointer to quickly scroll up/down 
through the spreadsheet.

Scroll down one row at a time.

Drag the scroll box with the mouse pointer to 
quickly scroll right/left through the spreadsheet.

hands-on 5.2  Scroll in a Spreadsheet
In this exercise, you will close the blank workbook, open another workbook, and scroll 
in a spreadsheet.

	1.	 Choose File→Close and then choose File→Open.

	2.	 Navigate to the Chapter 05 folder and open Training Roster.

Welcome to Microsoft Office 2016  FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



110 Chapter 5  |  Tracking Firefighter Training

	3.	 Follow these steps to use the scroll bar to navigate within the spreadsheet:

B

A
D

C

A	Click the scroll down button to move down one row. Press and hold the 
mouse button to rapidly scroll down. 

B	Click the scroll up button once to move up one row. Press and hold the 
mouse button to rapidly scroll up.

C	Hold the mouse button and drag the scroll box down to quickly move down 
the spreadsheet. (The change is not dramatic since the spreadsheet is not 
very long.) Drag the scroll box to the top of the scroll bar.

D	Try similar techniques using the horizontal scroll bar.
Notice that the active cell does not change position when you scroll through a 
spreadsheet. 

The Keyboard
If your hands are on the keyboard, it may be faster to use the keyboard navigation 
shortcuts provided by Excel. Unlike when scrolling, when you navigate using the 
keyboard, the active cell moves with you.
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Navigating in Excel 111

EXCEL KEYBOARD NAVIGATION TECHNIQUES 

Command Description

[Ctrl]+[Home] Moves to cell A1

[Ctrl]+[End] Moves to the end of the data in the spreadsheet

[Home] Moves to the beginning of the row

[Page«Down] Moves down one screen

[Page«Up] Moves up one screen

(¡)(¢)(£)(¥) Moves one cell to the right, left, up, or down

hands-on 5.3  Navigate with the Keyboard 
In this exercise, you will use keyboard techniques to move around a spreadsheet.

	1.	 Tap the arrow keys (¡)(¢)(¥)(£) on the keyboard a few times to move through 
the spreadsheet.

	2.	 Press and hold the down arrow (¥) to produce a repeat action effect.
All four arrow keys perform a repeat action if you hold them down.

	3.	 Press [Ctrl]+[Home] to move to cell A1.
Do you remember the same keystrokes in Word? You’re getting twice the benefit from 
one learned task.

	4.	 Tap [Ctrl]+[End] to move to the end of the data in the spreadsheet.

	5.	 Tap [Home] to move to the beginning of the row.

	6.	 Press [Ctrl]+[Home] to move back to cell A1.

Freezing Panes
You may have a spreadsheet so long that when you scroll down to see the last row of 
data, the headings at the tops of the columns scroll off the screen, and this can make 
it difficult to understand the meaning of data. The same is true of a wide spreadsheet 
and row headings; scrolling to the right could cause the row headings to disappear, 
again making it difficult to understand what the data represents.

Freezing columns and rows allows you to keep the column and row headings visible 
while examining data in any part of the spreadsheet—even data that is not close to 
the headings. 
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112 Chapter 5  |  Tracking Firefighter Training

FREEZING COLUMNS AND ROWS  

Command Description

Freeze Top Row As you scroll down the spreadsheet, the top row remains 
visible. The top row is whatever row appears at the top of 
the screen when you freeze panes; it may not be row 1.

Freeze First Column As you scroll to the right, the first column remains 
visible. The first column is whatever column appears at 
the left edge of the screen when you freeze panes; it may 
not be column A.

Freeze Panes Select a cell and choose the Freeze Panes command to 
freeze everything above and to the left of the selected cell.

Unfreeze Panes This command unlocks the frozen columns and/or rows.

hands-on 5.4  Freeze Panes
In this exercise, you will freeze rows and columns so they remain static when you scroll 
in the spreadsheet.

	1.	 Scroll down the spreadsheet until the column headings disappear off the screen.
Without the column headings, it’s difficult to understand the meaning of the data.

	2.	 Press [Ctrl]+[Home] to move to cell A1.
Now you will freeze the first row.

	3.	 Choose View→Window→Freeze Panes  and then choose Freeze Top Row. 
Notice the darker line that appears below row 1, indicating that the freeze action is in 
effect.

Tip!	 The top row is the row that happens to appear at the top of the screen at the time you 
choose Freeze Top Row from the menu; it won’t necessarily be row 1.
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Navigating in Excel 113

	4.	 Follow these steps to see the effect of freezing the top row:

A
B

A	Scroll down the screen until row 16 is just below row 1.
B	Notice that the column headings in row 1 are still visible, making the 

meaning of the data easy to understand. 

	5.	 Scroll to the top of the spreadsheet.
Now you will freeze the first column.

	6.	 Choose View→Window→Freeze Panes  and then choose Freeze First 
Column.
This unfreezes the first row and freezes the first column. Notice that the darker line is no 
longer below row 1 and instead appears to the right of column A.

Tip!	 The first column is the column that happens to appear at the left edge of the screen at 
the time you choose Freeze First Column; it won’t necessarily be column A.

	 7.	 Scroll to the right and notice that the first column remains in place.
Now you will unfreeze the panes.

	8.	 Choose View→Window→Freeze Panes  and then choose Unfreeze Panes.
The darker line to the right of column A disappears.

Freeze Columns and Rows at the Same Time
	9.	 Select cell D2 to make it the active cell.

	10.	 Choose View→Window→Freeze Panes  and then choose Freeze Panes.
Notice the darker horizontal and vertical lines that indicate everything above and to the 
left of the active cell, cell D2, is frozen.

Welcome to Microsoft Office 2016  FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



114 Chapter 5  |  Tracking Firefighter Training

	11.	Follow these steps to scroll in both directions:

B

A

A	Scroll down until row 5 is just below row 1.
B	Scroll right until column F is next to column C.

	12.	Choose View→Window→Freeze Panes  and then choose Unfreeze Panes.

Entering Data in a Spreadsheet
Now that you’re getting comfortable with spreadsheet terminology and navigation, 
it’s time to enter data so you can keep the training roster up to date.

When you start to enter data in a spreadsheet, the Cancel and Enter buttons at the 
left side of the Formula Bar appear bolder, indicating that you are in the process of 
entering data.

Cancel

Enter

Completing and Canceling Entries
Entering data is a two-step process. Once you type data in a cell, the next step is to 
complete the entry. If you suddenly realize that you selected the wrong cell, you may 
want to cancel the entry. 
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Entering Data in a Spreadsheet 115

COMPLETING AND CANCELING CELL ENTRIES  

Method Result

Tap [Enter] Excel completes the entry; the active cell moves down 
one row.

Tap [Tab] Excel completes the entry; the active cell moves to the 
right one column.

Tap an arrow key on the 
keyboard

Excel completes the entry; the active cell moves in the 
direction of the arrow.

Click the Enter button 
on the Formula Bar

Excel completes the entry; the active cell remains active.

Click the Cancel button 
on the Formula Bar

Excel removes any data typed in the cell; the active 
cell remains active.

Tap [Esc] Excel removes any data typed in the cell; the active 
cell remains active.

hands-on 5.5  Enter Data 
In this exercise, you will enter data about a new firefighter in a roster spreadsheet 
using several data entry techniques.

	1.	 Follow these steps to enter data in the spreadsheet:

A C

B

A	Select cell A31 and type Montoya. Don’t tap [Enter] yet.
B	Notice that the Cancel and Enter buttons appear bold on the Formula Bar. 

This means you have not completed the entry.
C	Tap [Enter] to finish entering the data. 

The Cancel and Enter buttons appear lighter, and the active cell moves down one row.

	2.	 Select cell A31 again and look at the Formula Bar.
You see that the data you entered appears in the Formula Bar as well as in the cell. Later 
in this chapter, you will use the Formula Bar to make editing changes.
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116 Chapter 5  |  Tracking Firefighter Training

	3.	 Follow these steps to enter data in cell B31:

B

A

A	Select cell B31 and type Margarita, but don’t tap [Enter].
B	Click the Enter button to complete the entry.

Cell B31 remains the active cell when you use the Enter button.

	4.	 Select cell D31, type Firefighter, and tap (¥) to complete the entry.
Tapping (¥) has the same effect as tapping [Enter]: The active cell moves down one row. 
Cell D32 is now the active cell.

	5.	 Select cell E31, type 3, and complete the entry by tapping [Tab].
This moves the active cell one column to the right and makes cell F31 the active cell. You 
will enter the term Fire in cell F31. Because the word Fire already appears in column F, 
Excel will use AutoComplete (similar to Word) to enter the term for you.

	6.	 Type F in cell F31 and watch as Excel autocompletes Fire.

	 7.	 Tap [Tab] to complete the entry.

Tip!	 If you want to type something other than what Excel proposes, just keep typing.

	8.	 Save the file.

Quick Reference: Deleting, Replacing, and Editing Data  

Task Procedure

Delete an entry Select the cell and tap [Delete].

Replace an entry Select the cell, type the new data, and complete the entry.

Edit text in the 
Formula Bar

Select the cell to make its data appear in the Formula Bar, 
click to place the insertion point in the Formula Bar, and 
then modify the data. 

Use in-cell 
editing

Double-click the cell to place the insertion point in it. Modify 
the data in the cell. 
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hands-on 5.6  Edit Data 
In this exercise, you will use different editing techniques to modify your spreadsheet. 
You realize that Mark Gray (row 30) did not complete his Additional Fire training yet, 
so the first thing you will do is delete the “x” in cell G30.

	1.	 Select cell G30 and tap [Delete].
Oliver Jensen’s last name is incorrect; it should be Jensen, not Justin (row 6).

	2.	 Select cell A6, type Jensen, and tap [Enter].
The correct name replaces the original entry. Next you will correct Oliver’s title 
by adding the word Firefighter in front of EMT-Intermediate, editing it in the 
Formula Bar.

	3.	 Follow these steps to make the correction:

A

BC

A	Select cell D6. 
B	Notice that the data appears in the Formula Bar. You will make the correction 

there. 
C	Click in front of the term EMT, type Firefighter/, and tap [Enter].
Because Oliver is already a firefighter, he doesn’t need Fire training; he needs Additional 
Fire training. This time you will make the editing change directly in the cell.

	4.	 Double-click cell F6.
This places the insertion point in the cell and causes the mouse pointer to change to an 
I-beam.

	5.	 If necessary, click in front of Fire. Type Additional, tap [Spacebar], and 
tap [Tab].
The active cell is now cell G6. Oliver has not completed the Additional Fire training.

	6.	 Tap [Delete] to remove the “x” from cell G6.

	 7.	 Save the file.
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Aligning Cell Contents
By default, Excel aligns text to the left edges of cells and numbers to the right edges 
of cells. You can use the alignment buttons on the Ribbon to modify alignment 
within cells. They function in a manner similar to the alignment buttons in Word: 
Align Left, Center, and Align Right.

hands-on 5.7  Align Data in Cells
In this exercise, you will use the alignment buttons to change the alignment of data in 
your spreadsheet.

	1.	 Select cell D1.

	2.	 Choose Home→Alignment→Align Right .

	3.	 Choose Home→Alignment→Center .

	4.	 Select cell E1.

	5.	 Choose Home→Alignment→Center .

	6.	 Center the text in cell F1.

	 7.	 Save the file.

Working with Cell Ranges
A cell range is a group of adjacent cells. You select (highlight) cell ranges when you 
want to do something with them, such as formatting, moving, or copying them. You 
can also use cell ranges in formulas, which you will learn about later in the course.

You identify cell ranges by the cell addresses in the upper-left and lower-right corners 
of the range. A colon is placed between the two cell addresses, such as A1:C10. This is 
described as A1 through C10. 

When you select a range of cells, a white cell appears in the upper-left corner of the 
range. This is the active cell. If you type data, it will appear in the white cell. 
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Quick Reference: Selecting Cell Ranges  

Task Procedure

Select a range ■■ Option 1: Select the first cell in the range, press the 
mouse button, and drag to the last cell.

■■ Option 2: Select the first cell in the range, press [Shift], 
and click the last cell in the range.

■■ Option 3: Click the first cell in the range, hold down 
[Shift], and tap the arrow keys to select the range.

Select a column ■■ Click the column header; for example, to select column A, 
click directly on the A at the top of the column.

Select a row ■■ Click the row header; for example, to select row 1, click 
directly on the 1 at the beginning of the row.

Select the entire 
spreadsheet

■■ Click the Select All button (between the row 1 header 
and the column A header) in the upper-left corner of the 
spreadsheet.

hands-on 5.8  Select Ranges of Cells
In this exercise, you will use several techniques for selecting cell ranges.

	1.	 Follow these steps to select the range A1:E9:

A

B

A	Position the mouse pointer in cell A1, press the mouse button, and drag 
down to the right to cell E9.

B	Release the mouse button to select the range. If you make a mistake, click 
anywhere in the spreadsheet to deselect the range and try again. 

	2.	 Click any cell to deselect the range.

	3.	 Select cell A1.
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120 Chapter 5  |  Tracking Firefighter Training

	4.	 Hold down [Shift] and click cell E9 to select the range A1:E9.

	5.	 Click any cell to deselect the range.

Select a Range Using Arrow Keys
	6.	 Click cell A1 and then hold down [Shift] and tap (¡) four times to select through 

column E.

	 7.	 While holding down [Shift], tap (¥) enough times to highlight through row 9.
Notice that the highlighting of the row headers and column headers helps you see which 
rows and columns you selected.

	8.	 Click any cell to deselect the range.
Next you will select column D. When you select a column, the mouse pointer looks like a 
down-pointing black arrow.

	9.	 Place the mouse pointer over the column header for column D and click.

This selects the entire column—all the way down to row 1,048,576.

	10.	 Place the mouse pointer over the row header for row 1 and click. 

This selects the entire row—all the way over to column 16,384.

	11.	Click the Select All button.

This selects the entire spreadsheet.

	12.	Press [Ctrl]+[Home] to deselect and make cell A1 the active cell.
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Moving and Copying Data
Moving and copying data in a spreadsheet eliminates the need to retype it, thus 
saving time. When you move data, you remove it from its original position and place 
it in a new one. When you copy data, the original remains in place while a copy of the 
data is placed in a new location.

Quick Reference: Moving and Copying Data with Cut, Copy, and Paste  

Task Procedure

Move data ■■ Select the cell(s) you want to move and then click the Cut button.

■■ Click the destination cell and then click the Paste button.

Copy data ■■ Select the cell(s) you want to copy and then click the Copy button.

■■ Click the destination cell and then click the Paste button.

hands-on 5.9  Move and Copy Data
In this exercise, you will use the Cut, Copy, and Paste buttons to move and copy data.

	1.	 Follow these steps to move data from column F to column I:

D

A C

B

A	Select the range F1:F10.
B	Choose Home→Clipboard→Cut.

A flashing marquee surrounds the cut cells to indicate that you are in the process of 
moving them.

C	Select cell I1.
D	Choose Home→Clipboard→Paste. 

The data moves from the original range to the new range. At this point there should 
be no data in the range F1:F10.
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	2.	 Follow these steps to copy data from column I to column K:

D

A
C

B

A	If necessary, select the range I1:I10.
B	Choose Home→Clipboard→Copy.
C	Select cell K1.
D	Choose Home→Clipboard→Paste.
Because you copied the data instead of moving it, the data is visible in both columns I 
and K. 

The flashing marquee will disappear as you work in the spreadsheet; however, you can 
make it go away at any time by tapping the [Esc] key.

	3.	 If desired, tap [Esc].

	4.	 Save the file.

Sorting Data
Organizing data in a logical sequence often makes the data easier to understand and 
work with. Sorting information alphabetically or numerically is one of the primary 
capabilities of a spreadsheet program like Excel. This also means that you can create 
lists randomly, placing all new entries at the bottom of the list and then asking Excel 
to sort the list for you.

Kinds of Sorts
The kind of sort Excel offers to perform is based on the type of data in the column by 
which you want to sort. If you select a cell in a text column, Excel offers to sort from 
A to Z or from Z to A. If the column contains only numbers, Excel proposes sorting 
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from smallest to largest or from largest to smallest. If the column is populated with 
dates, Excel will suggest sorting from oldest to newest or from newest to oldest.

	 Alphabetical sort options	 Numeric sort options	 Date sort options

Structuring an Effective List
There are a few things you should keep in mind when creating a list that you can sort 
effectively.

■	 No blanks: There can be no blank columns or rows in a list. Blanks can cause 
serious problems when sorting a list. All data must be adjacent. (It’s fine to have 
blank cells within a column/row, but the entire column or row cannot be blank.)

■	 Consistent terminology: This ensures that items that are meant to sort 
together stay together. For example, if you are a car dealer and you sell SUVs, 
you shouldn’t refer to such vehicles as an SUV in one row and as a sport utility in 
another row. Excel does not consider these two terms to be the same.

hands-on 5.10  Sort Data
In this exercise, you will perform an alphabetical sort, a numeric sort, and a date sort. 
You will begin by switching to the Sheet 2 page in your workbook.

	1.	 Click the Sheet 2 tab at the bottom of the workbook to switch to that 
spreadsheet.
Notice that there are no blank columns or rows in this list. That’s a prerequisite for a 
successful sort. Now you’ll perform an alphabetical sort.

	2.	 Select any cell in column A that is within the list.

	3.	 Choose Home→Editing→Sort & Filter  and then choose Sort A to Z.
The list is now in alphabetical order by last name. Now you will perform a date sort.

	4.	 Select any cell in column C that is within the list.

A B C
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124 Chapter 5  |  Tracking Firefighter Training

	5.	 Choose Home→Editing→Sort & Filter  and then choose Sort Oldest to 
Newest.
The oldest date appears at the top of the list. Now you will perform a numeric sort.

	6.	 Select any cell in column E that is within the list.

	 7.	 Choose Home→Editing→Sort & Filter  and then choose Sort Smallest to 
Largest.
The shifts are now in numeric order, starting with the first shift. 

	8.	 Save the file.

Working with Columns and Rows
Excel provides the ability to widen and narrow columns and rows, which means you 
can adjust them to fit the data you enter in them. Rows automatically adapt to the 
font size you use. You also have the ability to add and delete columns and rows.

Resizing Columns and Rows
If the data is too wide for a column, you can resize it so all of the data fits the column. 
If the data is narrow, you can narrow the column width.

You can also double-click the border between two column or row headers. This makes 
the column or row wide or tall enough to accommodate the widest or tallest entry in 
the column. This is known as Best Fit.

When you position the mouse 
pointer on the border between 
the column headers, it changes 
to a double-headed arrow.

Pressing the mouse button and 
dragging to the right/left widens 
the column or makes it more narrow.

Positioning the mouse pointer on 
the border between two rows and 
dragging up/down widens the row 
or makes it more narrow.
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hands-on 5.11  Resize Columns
In this exercise, you will resize columns to accommodate the width of the column headings.

	1.	 Position the mouse pointer on the border between columns A and B.
The mouse pointer changes to a double-headed arrow.

	2.	 Press the mouse button and drag to the right.

	3.	 Release the mouse button when you think Last Name is fully visible.

	4.	 If you didn’t make the column wide enough, repeat the process until you can see 
the entire column heading.

	5.	 Position the mouse pointer on the border between columns B and C.
The mouse pointer changes to a double-headed arrow.

	6.	 Press the mouse button and then drag to the right to widen the column enough 
to see the complete column heading.

	 7.	 Position the mouse pointer between columns D and E.

	8.	 When the pointer changes to a double-headed arrow, double-click to make the 
column wide enough for the column data.

	9.	 Use the double-click technique to widen columns F and G.

	10.	 Save the file.

Inserting and Deleting Columns and Rows
Once you create a spreadsheet, you may discover that you need to add or remove 
entire columns or rows. For example, you may need to accommodate a change in the 
data. You can add or delete a single column or row, or you can add or delete multiple 
columns or rows at once.

If you select multiple rows or columns before issuing the Insert or Delete command 
(as described in the table on the next page), the same number of rows or columns 
that you select will be inserted or deleted.

Note!	 Undo works as well in Excel as it does in Word.
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Quick Reference: Inserting and Deleting Columns and Rows  

Task Procedure

Insert rows ■■ Select the row where you want the new row to appear.

■■ Choose Home→Cells→Insert menu button → 
Insert Sheet Rows.

Insert columns ■■ Select the column where you want the new column to 
appear.

■■ Choose Home→Cells→Insert menu button → 
Insert Sheet Columns.

Delete rows ■■ Select the row to delete.

■■ Choose Home→Cells→Delete menu button → 
Delete Sheet Rows.

Delete columns ■■ Select the column to delete.

■■ Choose Home→Cells→Delete menu button → 
Delete Sheet Columns.

hands-on 5.12  Insert and Delete Columns and Rows
In this exercise, you will insert and delete columns and rows in your Training Roster 
file. A firefighter just transferred from another station in your county. He was hired in 
1995. Rather than adding him at the bottom of the list and re-sorting the data, you’ll 
add his record above row 4.

	1.	 Position the mouse pointer on the row header for row 4 and then click to select  
the row.

	2.	 Choose Home→Cells→Insert  menu button  and then choose 
Insert Sheet Rows.
Row 4 is now a blank row.
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	3.	 Type the information shown in row 4:

Some firefighters are involved in community outreach programs. As part of the 
database, the chief wants to track which programs the firefighters are involved in. Now 
you will add a new column for outreach tracking between columns D and E.

	4.	 Position the mouse pointer at the top of column E.

	5.	 When the mouse pointer changes to a down-pointing arrow, click to select the 
column.

	6.	 Choose Home→Cells→Insert  menu button  and then choose 
Insert Sheet Columns.
After showing the database to the chief, he says he would rather have the Community 
Outreach column as the last column, so you will now delete the column you just added.

	 7.	 If necessary, position the mouse pointer on the column header for column E 
and click to select the column.

	8.	 Choose Home→Cells→Delete  menu button  and then choose 
Delete Sheet Columns.
Next you will type the new column heading in cell H1.

	9.	 Click cell H1, type Community Outreach, and tap [Enter].
Now you need to widen the column to accommodate the long heading.

	10.	 Position the mouse pointer on the border between columns H and I.

	11.	When the mouse pointer changes to a double-headed arrow, double-click to 
widen column H.

	12.	Save and close the file.
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	Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the 
Self-Assessment.

Page number

	1.	 When you navigate with scroll bars, the active cell does not move. true false

	2.	 When you’re in the process of entering data in a spreadsheet, the 
Cancel and Enter buttons appear more bold on the Formula Bar.

true false

	3.	 Only the cells in columns A through Z have addresses. true false

	4.	 Excel’s Sort feature allows you to sort numbers but not dates. true false

	5.	 If you want to sort a list, you should not have any blank columns 
or rows in the list.

true false

	6.	 By default, Excel aligns numbers to the left edge of the cell. true false

	 7.	 What are the three kinds of entries in 
spreadsheets?

A.	Formulas, text, and numbers

B.	 Formulas, numbers, and the Ribbon

C.	Numbers, text, and cells

D.	Numbers, formulas, and columns

Page number: 

	8.	 Use the Freeze Panes feature when _____.

A.	you don’t want the data to be modified

B.	 you want to keep column headings visible 
while scrolling down

C.	you want to select a cell range

D.	you want to copy data

Page number: 

	9.	 You may want to add columns or rows to 
a spreadsheet because _____.

A.	there aren’t typically enough cells in 
an Excel spreadsheet

B.	 you have to add new columns and 
rows before you can sort data

C.	you must add new columns and rows 
before you can freeze panes

D.	you need to accommodate a change in 
the data

Page number: 

	10.	 Which of the following is NOT true about cell 
ranges? 

A.	A range of cells is a group of adjacent cells.

B.	 You must select a range of cells before 
moving or copying them.

C.	When you select a range of cells, the active 
cell appears in the center of the range.

D.	Cell ranges are identified by the cell 
addresses in the upper-left and lower-right 
corners of the range.

Page number: 

Welcome to Microsoft Office 2016  FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



	 Skill Builders 129

	 Skill Builders
skill builder 5.1  Enter Data and Work with Columns and Rows

In this exercise, you will review techniques for entering data in a spreadsheet. You will 
also use this opportunity to change the width of a column and to delete a column and 
a row. You are keeping a list of places your friends might like to see when they visit 
you, and you would like to add some more places of interest to your list. Remember, 
entering data is a two-step process. 

	1.	 Open sb-Tourist Attractions from your Chapter 05 folder. 

	2.	 Select cell A17, type Blues Festival, and tap (¡) twice to finish entering the 
data and move to column C.
Cell C17 is now the active cell.

	3.	 Type Fort Mason and tap (¡) to finish entering the data.
Cell D17 is now the active cell.

	4.	 Type September and tap [Enter] to finish entering the data.

	5.	 Tap [Home] to change the active cell to cell A18.

	6.	 Type Grand National Rodeo and tap (¡) twice to move to cell C18.

	 7.	 Type Cow Palace and then tap [Tab] to enter the data and move to cell D18.

	8.	 Type October-November in cell D18 and tap [Enter] to complete the entry.
The data in column A is flowing into column B. You will adjust column A to 
accommodate the data.

	9.	 Position the mouse pointer between columns A and B.

	10.	 When the mouse pointer changes to a double-headed arrow, drag to the right 
until the vertical line is to the right of the longest entry; release the mouse 
button.

Delete a Column and a Row
You no longer need column B, and you would also like to delete the blank row 2.

	11.	Position the mouse pointer on the column header for column B.

	12.	When the mouse pointer changes to a down-pointing arrow, click to select the 
column.

	13.	Choose Home→Cells→Delete  menu button  and then choose 
Delete Sheet Columns.
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	14.	Position the mouse pointer on the row header for row 2.

	15.	When the mouse pointer changes to a right-pointing arrow, click to select 
the row.

	16.	Choose Home→Cells→Delete  menu button  and then choose 
Delete Sheet Rows.

	17.	 Save and close the file.

skill builder 5.2  Navigate, Freeze Panes, and Sort Data
In this exercise, you will move around a spreadsheet, freeze panes, and sort data. Your 
boss has asked to see the data represented in a few different ways, and Excel’s Freeze 
Panes and Sort features make preparing data for your boss’s review a simple matter.

	1.	 Open sb-Employee Roster from your Chapter 05 folder. 

	2.	 Click the scroll down  button at the bottom of the scroll bar three times to 
place row 4 at the top of the spreadsheet. 

	3.	 Click the scroll up  button at the top of the scroll bar three times to place 
row 1 at the top of the spreadsheet. 

	4.	 Click the open part of the scroll bar below the scroll box to move down  
one screen. 

	5.	 Press [Ctrl]+[Home] to move to cell A1.

	6.	 Press [Ctrl]+[End] to move to the end of the data in the spreadsheet. 

	 7.	 Tap [Home] to move to the beginning of the row. 

	8.	 Click cell C2.

	9.	 Choose View→Window→Freeze Panes  and then choose Freeze Panes.

	10.	 Scroll down and notice that you can still see the column headings.

	11.	Scroll to the right until column F is next to column B.

Unfreeze Panes and Sort Data
	12.	Choose View→Window→Freeze Panes  and then choose Unfreeze Panes. 

	13.	Click anywhere in column I within the list. 

	14.	Choose Home→Editing→Sort & Filter  and then choose Sort A to Z. 
The list is now in alphabetical order by department. Next you will sort by zip code. 

	15.	Click anywhere in column G within the list.
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	16.	Choose Home→Editing→Sort & Filter  and then choose Sort Smallest to 
Largest. 
Finally, you will sort by last name.

	17.	 Select cell A2.

	18.	Choose Home→Editing→Sort & Filter  and then choose Sort A to Z.

	19.	 Save and close the file.

skill builder 5.3  Select Ranges, Edit, and Copy Data
In this exercise, you will make editing changes and copy data from one spreadsheet 
to three other spreadsheets. Your manager asked you to set up an Expenses and 
Revenues report she can use to track all four regions she is responsible for. The ability 
to copy data makes this an easy task.

	1.	 Open sb-Expenses and Revenues by Region from your Chapter 05 folder.
Under Expenses, the Rent category should really be Rent/Utilities, so you will make 
that change first. Then you will add an Advertising category to Expenses.

	2.	 Select cell B5 and notice the contents of cell B5 in the Formula Bar. 

	3.	 Click in the Formula Bar following the word Rent, type /Utilities, and  
tap [Enter].
Now you’ll insert a blank row above row 6 for the Advertising expense category.

	4.	 Position the mouse pointer on the row 6 header.

	5.	 When the mouse pointer changes to a right-pointing arrow, click to select 
the row. 

	6.	 Choose Home→Cells→Insert  menu button  and then choose 
Insert Sheet Rows.

	 7.	 Select cell B6, type Advertising, and then tap [Enter].

Copy Data from One Spreadsheet to Another
You’ve already set up spreadsheet tabs for the South, East, and West Regions. Since 
all four regions have the same expense and revenue items, you can just copy the data 
from the North Region into the other spreadsheets.

	8.	 Select cell B2 and then hold down [Shift] and click cell D16 to select a range 
of cells.

	9.	 Choose Home→Clipboard→Copy .
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	10.	 Click the South Region tab to switch to that spreadsheet and then select 
cell B2.

	11.	Choose Home→Clipboard→Paste .
The data was copied, but notice that the column widths are different from the original. 
Next you will use the Excel smart tag to keep the column widths the same as those for 
the North Region.

	12.	Follow these steps to keep the original column widths:

A

B

A	Click the smart tag to display its menu.
B	Choose the second icon in the second row, Keep Source Column Widths. 

The column widths now match those used for the North Region.

	13.	Click the North Region tab and notice that the flashing marquee is still active, 
indicating that the copied material is still in the Clipboard. You don’t have to 
copy it again.

Copy the Data to the East and West Regions
	14.	Click the East Region tab to switch to that spreadsheet and then select cell B2.

	15.	Choose Home→Clipboard→Paste .

	16.	Click the smart tag at the bottom-right corner of the pasted data and choose 
the second icon in the second row, Keep Source Column Widths.
You can now go straight to the West Region tab since the copied information is still in 
the Clipboard.

	17.	 Click the West Region tab and select cell B2.

	18.	Choose Home→Clipboard→Paste .

	19.	 Use the smart tag to maintain the column widths from the source data.

	20.	Switch back to the South Region tab and correct the region name in cell D2.
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	21.	Now correct the East and West Region names.

	22.	Save and close the file.

	23.	Exit Excel.
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