
In this chapter, you will dive into calculations, 

one of Excel’s most useful features. Like a 

calculator, Excel can add, subtract, multiply, 

and divide. You will also build eye-catching 

column and pie charts that summarize data 

and reveal numeric trends. Picturing your data 

in charts makes it easy to understand that 

data at a glance.

LEARNING OBJECTIVES

■■ Use Excel’s mathematical operators

■■ Build formulas

■■ Perform calculations using Excel’s built-in 
functions

■■ Copy formulas and functions

■■ Create charts to visualize your data

C H A P T E R  6 :  E X C E L

Budgeting with 
Calculations and Charts
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136 Chapter 6  |  Budgeting with Calculations and Charts

	 Project: Tracking Inventory Expenses
Ken Turner owns a marine supply store on the San Francisco Bay. He carefully 

tracks his inventory costs to make sure he keeps his expenses in line.

Ken’s year-end inventory analysis shows that his inventory expenses have 

remained pretty steady throughout the year.
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What Is a Formula? 137

What Is a Formula?
Does the word formula make you hyperventilate? If the answer is yes, you may be one 
of those unfortunate people who had an unpleasant introduction to math. Did you 
know that 2+2 is a formula? Okay, now you can relax.

Just because you use a spreadsheet to perform calculations, it doesn’t mean you will 
suddenly use some strange branch of mathematics. You’re going to use the kind of 
math you have always used; you’re just going to do it electronically.

Excel’s Mathematical Operators
There are a few slight differences in performing calculations electronically versus on 
paper, but they are not difficult to understand. You are no doubt familiar with the 
signs used for addition, subtraction, multiplication, and division. If you look around 
on your keyboard for the multiplication and division signs you normally use, you 
won’t find them, and because of this, in Excel you use the forward slash (/) for the 
division sign and the asterisk (*) for the multiplication sign.

MATHEMATICAL OPERATORS IN EXCEL  

Operation Symbol

Add +

Subtract -

Multiply *

Divide /

An easy way to remember the operators is to look at the number pad (if your 
computer has one) on the right side of the keyboard. You can use the keys shown 
in the following illustration when you create formulas. There are also duplicates 
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138 Chapter 6  |  Budgeting with Calculations and Charts

of these keys on the main part of the keyboard. You can use whichever keys you 
prefer—or even a combination of them—as they work the same way.

Num
Lock / *

_

+

Enter

7 8 9

4 5 6

1 2 3

0

Home PgUp

End PgDn

Ins Del

.

Division Multiplication

Subtraction

Addition

How to Type a Formula
You need to take a slightly different approach when creating electronic formulas 
than you do when jotting down a formula on a notepad. For example, the placement 
of the equals (=) sign is different from what you might expect, and in addition 
to using numbers in formulas, you can use cell addresses, which is typically the 
preferred method. 

Where’s the Equals Sign?
In Excel, you use the same equals (=) sign you’ve always used; it’s just that you place it 
at the beginning of the formula rather than at the end.

Instead of typing

2+2=

You type

=2+2
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What Is a Formula? 139

Why? When you enter data in a spreadsheet, your computer is watching to see what 
kind of data it is. If the first thing it sees is a number or an alphabetic character, it 
assumes that standard data is coming down the line and that it doesn’t have to do 
anything complex. If your computer sees an equals (=) sign first, it figures, “Hey, this 
is a formula. I’d better pay attention because I have some work to do. I have to figure 
out the answer to this formula.”

Numbers or Cell Addresses?
You can create formulas using numbers as in the preceding =2+2 example; however, 
most of the time you should use cell addresses, such as =A1+A2. The reason for this is 
that if you use numbers in a formula and later decide to change one of those numbers 
in the spreadsheet, the formula will not recalculate. If you use cell addresses, the 
formula will recalculate.

hands-on 6.1  Enter Formulas in a Spreadsheet
In this exercise, you will create formulas in a budget spreadsheet using two 
techniques. You will begin by calculating the Qtr 1 Budget Total for Other Expenses. 
Later you will total the entire column, but for now you will just use the four numbers in 
Other Expenses to keep the task simple.

	1.	 If necessary, start Excel.

	2.	 Open Pacific Marine Expense Budget from your Chapter 06 folder.

	3.	 Take a moment to look over the spreadsheet and then select cell B17.
Always start a formula by selecting the cell that will contain the answer.

Tip!	 When you type cell addresses in a formula, you can use uppercase or lowercase 
letters, as Excel will automatically convert lowercase addresses to uppercase.

	4.	 Type the formula =B13+B14+B15+B16 and then tap [Enter].
The answer 6,200.00 appears in cell B17.

	5.	 Select cell B17 and look at the Formula Bar.
While the answer appears in cell B17, the formula behind the answer appears in the 
Formula Bar. This makes it easy to double-check your formulas for accuracy.

Now you’ll try another formula, but this time you’ll use the mouse to help you select 
cells. You will calculate the Qtr 1 Actual Total for Other Expenses. Again, you are just 
using four numbers for now to keep it simple.
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140 Chapter 6  |  Budgeting with Calculations and Charts

	6.	 Follow these steps to create a formula using the mouse:

A

B

DD
C

E

A	Select cell C17 and type an equals (=) sign to begin the formula.
B	Click cell C13 and notice that C13 appears in the formula. Type a plus (+) 

sign.
C	Click cell C14 and notice that this cell address is added to the formula. Type 

a plus (+) sign.
D	Click cell C15 and type a plus (+) sign.
E	Click cell C16 and tap [Enter] to finish the formula. 

Using the mouse to help you create formulas is easy and reduces the likelihood that 
you will make a typo.

	 7.	 Select cell C17 and look at the Formula Bar.
The answer appears in cell C17, and the formula appears in the Formula Bar.

Edit a Number That Appears in a Formula
You just discovered that the Actual figure for Miscellaneous expenses should be 
$400.00 instead of $300.00. Bear in mind that the current answer in cell C17 is 
$5,900.00.

	8.	 Select cell C16, type 400, and tap [Enter].
Look at the answer in cell C17 (6,000.00). The formula automatically recalculated. 
Remember, if you use cell addresses in formulas instead of numbers, the formulas 
recalculate automatically. In the next topic, you’ll learn a slicker way to add a column 
of numbers that prevents you from having to enter formulas.

	9.	 Click and drag to select cells B17 and C17, then tap [Delete].

	10.	 Save the file.
Always leave your file open unless directed otherwise.
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Using Built-in Functions
There is another approach you can use to perform calculations. Excel has built-in 
functions that contain formulas that you don’t have to write from scratch. These are 
real time-savers! Here are some of Excel’s most popular functions.

COMMON EXCEL FUNCTIONS  

Function Description

=SUM(A1:A100) Adds all numbers in the range A1 through A100

=MAX(A1:A100) Finds the largest number in the range A1 through A100

=MIN(A1:A100) Finds the smallest number in the range A1 
through A100

=AVERAGE(A1:A100) Finds the average for the numbers in the range A1 
through A100

How Functions Are Constructed
Functions are built in a specific manner:

■	 Like formulas, functions begin with an equals (=) sign.

■	 Next to be inserted is the name of the function, such as SUM or AVERAGE.

■	 After that is a set of parentheses that usually contains one or more arguments. 
An argument is information necessary for a calculation. The range A1:A100 is the 
argument in each of the examples in the preceding table.

The Sum Button
Probably the most frequently used function is SUM; therefore, Excel provides the 
convenient Sum button on the Ribbon to automatically calculate sums for you.

Note!	 Depending on your screen’s resolution, this button may be labeled AutoSum. The 
ToolTip labels the button as Sum, so the button will be described as the Sum button in 
this course.
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What Do the Pound Signs Mean?
When you have alphabetic or alphanumeric data that is too wide for a cell and there 
is data to the right of that cell, Excel visually chops off the text. In situations such as 
this, it’s pretty obvious that the column is too narrow, and you can choose to widen 
it. When it comes to the answers to formulas, though, if Excel chops off part of the 
number, you may not realize it—and you might assume that what you see is correct. 
To prevent that possible confusion, Excel places pound signs in the cell as a warning 
that the column needs to be widened to see the entire number.

hands-on 6.2  Use the SUM Function
In this exercise, you will use the SUM function to add a series of numbers in the Budget 
and Actual columns for the first quarter. First, you will manually type the function, and 
then you will use the Sum button to automatically enter the function. Finally, you will 
create a subtraction formula from scratch.

Note!	 Ignore the prompts that pop up when you type functions. You will not use them in this 
chapter.

	1.	 Select cell B17. 

	2.	 Type the function =SUM(B4:B16) and then tap [Enter] to complete the 
function.
Remember, in the last exercise you only added the four numbers in rows 13 through 16 
to avoid typing lots of cell addresses. With the convenient SUM function, you can easily 
indicate a range of cell addresses rather than typing each cell address. This method is 
particularly convenient when adding a long row or column of numbers. Now you will 
use the Sum button to automatically create a formula.

	3.	 Select cell C17.

	4.	 Choose Home→Editing→Sum .
The Sum feature adds a flashing marquee around cells C13 through C16. Sum only went 
up to C13 because of the blank cell in C12. This isn’t correct; you want to add the entire 
column, C4:C16. No problem; you can easily override Sum’s decision.
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	5.	 Follow these steps to total the entire column:

A
B

A	Place the mouse pointer on the square in the upper-right corner of the box 
around the range C13:C16. The pointer changes to a double-headed arrow. 

B	Click and drag up to the top of cell C4 to place the box around the entire 
column of numbers; release the mouse button. 
The formula is now =SUM(C4:C16).

	6.	 Tap [Enter] to complete the formula.
Excel places pound signs in the cell. That’s because the answer to the formula is too 
wide to fit in the cell.

	 7.	 Position the mouse pointer on the border between the column headers for 
columns C and D. When the mouse pointer changes to a double-headed arrow, 
double-click to adjust the column width.

Note!	 Continue to use this technique when you need to widen columns throughout this 
chapter.

Here’s another technique to make sure Sum adds the numbers you want it to.

	8.	 Click and drag to select the range E4:E17.
You’re selecting the column of numbers you want to add plus a blank cell at the bottom 
of the column. This tells Excel to place the answer in the blank cell.

	9.	 Choose Home→Editing→Sum .
Excel places the answer in cell E17.

	10.	 Click cell E17 and check out the formula in the Formula Bar.
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	11.	Widen column E.

	12.	Use the same technique to add the numbers in column F and then widen the 
column.
You can also use that technique with multiple columns at the same time.

	13.	Select the range H4:I17.

	14.	Choose Home→Editing→Sum .
Excel placed answers in cells H17 and I17.

	15.	Check out the formulas in the Formula Bar and then widen the columns.

	16.	Use the same technique to add the numbers in columns K and L at the same 
time and then widen the columns.

Enter a Subtraction Formula
There is no built-in function for a simple subtraction problem, so you need to create 
this formula yourself—but you can get the mouse to give you a hand (paw).

	17.	 Select cell D4 and type an equals (=) sign.

	18.	Click cell B4 and type a minus (-) sign.

	19.	 Click cell C4, and then tap [Enter] to finish the formula.

	20.	Click cell D4 and check the Formula Bar.
The Actual Anchor and Dock inventory expense was $500.00 over budget; therefore, the 
answer is in parentheses to indicate a negative number.

You don’t have to retype this formula for all the numbers in columns B and C. Later you 
will learn to copy formulas—another big time-saver in Excel.

	21.	Select cell G4 and type an equals (=) sign.

	22.	Click cell E4 and type a minus (-) sign.

	23.	Click cell F4 and then tap [Enter] to finish the formula.

	24.	Use the same technique to enter subtraction formulas in cells J4 and M4.
The parentheses in the answers indicate that you were over budget for Anchor and Dock 
supplies for the first three quarters and then under budget for the fourth quarter.

	25.	 Save the file.
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Calculate with AVERAGE, MAX, and MIN
The AVERAGE function calculates the average of a range of cells. The MAX function 
finds the largest number in a range, while MIN determines the smallest number  
in a range.

hands-on 6.3  Use AVERAGE, MAX, and MIN
In this exercise, you will use the AVERAGE, MAX, and MIN functions to quickly analyze 
inventory data in your workbook.

	1.	 Click the Inventory Analysis tab at the bottom of the workbook to switch to 
that spreadsheet.
First you will calculate the average for the four quarters. Again, you will get the mouse 
to help you.

	2.	 Select cell F2 and type =AVERAGE(, but don’t type the cell addresses.

	3.	 Click and drag to select the range B2:E2.
Notice that the range addresses automatically appear in the formula. You don’t have to 
type the right (closed) parenthesis; Excel will do that for you.

	4.	 Tap [Enter].

	5.	 Select cell F2 and look at the Formula Bar.
Now you can see that Excel put the right parenthesis in the formula for you.

	6.	 Select cell G2 and type =MAX( , but don’t type the cell addresses.

	 7.	 Click and drag to select the range B2:E2 and then tap [Tab] to finish the 
function and make cell H2 active.

	8.	 Type =MIN( in cell H2.

	9.	 Click and drag to select the range B2:E2 and then tap [Enter].
You’re going to learn to copy formulas soon, so you won’t have to create these formulas 
for every row.

	10.	 Save the file.

Copying Formulas and Functions
You can copy formulas and functions because Excel automatically changes cell 
addresses in a copied formula relative to where it is copied. For example, if the 
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=SUM(A1:A100) function is copied one column to the right (column B), the function 
changes to =SUM(B1:B100).

Here’s another example: If you copy the function =SUM(B9:H9) down one row 
(row 10), the function changes to =SUM(B10:H10). This is known as relative 
referencing, and it’s one of the great powers of electronic spreadsheets. Without 
relative referencing, you would have to create formulas and functions one at a time.

You can use the same Copy button to copy formulas that you use to copy other types 
of data.

hands-on 6.4  Copy Functions and Formulas
In this exercise, you will copy functions and formulas in both spreadsheets in your 
workbook. You will start with the =AVERAGE function in cell F2 of the Inventory 
Analysis worksheet.

	1.	 Select cell F2.

	2.	 Choose Home→Clipboard→Copy .
Excel places a flashing marquee around the cell you are copying.

	3.	 Select the range F3:F9.

	4.	 Choose Home→Clipboard→Paste .

	5.	 Tap [Esc] to turn off the marquee.

	6.	 Click cell F2 and examine the formula; click cell F3 and examine the formula.
Notice that the range of cells inside the parentheses changed from B2:E2 to B3:E3. Excel 
changed the cell addresses relative to where the formula was copied. Now you will 
copy the MAX and MIN functions.

	 7.	 Select cell G2.

	8.	 Choose Home→Clipboard→Copy  and then select the range G3:G9.

	9.	 Choose Home→Clipboard→Paste .

	10.	 Select cell H2; copy the function and then paste it into H3:H9.
Now you will calculate the inventory totals for all four quarters at once.

	11.	Select the range B2:E10.

	12.	Choose Home→Editing→Sum .
Excel places the total for each selected column in row 10.
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Copy the Formulas in the Difference Columns 
	13.	Click the Expense Budget tab at the bottom of the workbook to switch to that 

spreadsheet.

	14.	Select cell D4.

	15.	Choose Home→Clipboard→Copy  and then select the range D5:D16.
Note that you won’t copy the formula to cell D17 since row 17 is labeled as a Total row. 
You are not totaling the Difference column; you are copying the subtraction formula.

	16.	Choose Home→Clipboard→Paste .
Take a moment to examine a couple of copied formulas and notice that the cell 
addresses changed in a relative fashion.

Row 12 should be blank, so now you will delete the formula in cell D12.

	17.	 Select cell D12 and tap [Delete].

	18.	Use the same technique to copy the Difference formulas in columns G, J, and M 
and then delete cells G12, J12, and M12.

	19.	 Save the file.

Using Charts to Visualize Data
Excel’s charting features make charting data easy, and the results are stunning. 
Depicting your data with charts allows you to easily see trends and make 
comparisons in your data.

Excel offers a variety of chart types. Two of the most common are column and pie 
charts. Column charts compare categories of data using vertical columns. Each 
column represents values from a data series in the spreadsheet. Pie charts are round 
(like pies) and are used for comparing parts (slices) of the whole (pie).

Which Cells Do I Select?
To create a chart, you start by selecting the data you want to represent. Knowing 
which cells to select prior to creating the chart is important.

Column Charts
Column charts compare values across categories. For a column chart, you select the 
data but typically not a total row or total column. The following data selection allows 
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you to compare the various Inventory categories to each other by quarter, but it does 
not include the totals from row 10.

The following chart was created from the data selected in the previous illustration. 
It compares the inventory categories across four quarters. For example, you can see 
that Qtr 1 had the highest inventory cost for Anchor and Dock supplies, while Qtr 4 
had the highest inventory cost for Outboards.

Columns represent values from the various data series. 
The first data series is the Quarter 1 numbers in column B. 
The first column in each inventory category represents 
the Quarter 1 data, the second column represents the 
Quarter 2 data, and so forth.

Excel created these labels 
after it determined the 
range of values included 
in the chart.

These labels (Anchor and Dock, 
Outboards, Cabin and Galley, etc.) 
come from column A of the 
selected cells.

This legend identifies the columns. 
The legend text (Qtr 1, Qtr 2, 
Qtr 3, Qtr 4) comes from the 
first row of selected cells.
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Pie Charts
Pie charts compare pieces of the whole. You typically select two sets of data: the 
values to be represented by the slices of the pie (totals in row 10 in the following 
example) and the legend data needed to identify the slices (row 1 in the  
following example).

Tip!	 To select nonadjacent ranges of cells, select the first range and then press [Ctrl] while 
dragging over additional ranges.

Legend labels

Values represented by the slices of the pie

This chart was created from the data selected in the previous illustration. The slices 
compare the total inventory expense for each of the four quarters. In this case, the 
inventory expenses for each quarter are almost equal.
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Embedded Charts Compared to Chart Sheets
A chart can either be embedded with the data in the spreadsheet or placed on a 
separate sheet in the workbook. An embedded chart provides the benefit of making 
it easy to compare the data in the spreadsheet with the columns or slices in the chart. 
On the other hand, you may prefer to examine trends and comparisons without 
focusing on numeric details. A separate chart sheet works well for that and also 
makes it easy to print only the chart without the surrounding data.

hands-on 6.5  Visualize Your Data with Charts
In this exercise, you will create two charts—a column chart and a pie chart—and you 
will create both an embedded chart and a chart sheet.

	1.	 Click the Inventory Analysis tab and select the range A1:E9.

	2.	 Choose Insert→Charts→Insert Column or Bar Chart .
The chart gallery opens, which allows you to choose various types of column charts.

	3.	 Choose the first chart type in the 2-D Column category.

The chart appears in the spreadsheet. The border surrounding the chart indicates it’s 
selected. The chart must be selected if you want to make changes to it. Notice the 
contextual Chart Tools tabs (Design and Format) that appear on the Ribbon when the 
chart is selected.

	4.	 Click in the spreadsheet to deselect the chart.
The chart’s surrounding border disappears, as well as the Chart Tools on the Ribbon.

	5.	 Click the outer edge of the chart and the border reappears.
Now you will move the embedded chart to its own chart sheet.

	6.	 Choose Chart Tools→Design→Location→Move Chart .
The Move Chart dialog box appears. Here you can specify to move the chart to a New 
Sheet. The Object In option in the dialog box refers to embedding a chart as an object in 
the spreadsheet, which is the option currently in effect.
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	 7.	 Choose New Sheet and then click OK.

The chart now has its own sheet in the workbook. Notice the Chart 1 tab at the bottom 
of the workbook.

	8.	 Click the Inventory Analysis tab to return to the inventory data.
Notice that the embedded chart no longer appears in the spreadsheet.

Create a Pie Chart
Now you will select data from the Total row to be represented by pie slices. You will 
also select the column headings, which will appear in the legend. Remember that 
you can select multiple nonadjacent ranges by holding down [Ctrl] when selecting the 
second and subsequent ranges.

	9.	 Select the range B1:E1.

	10.	 Press [Ctrl] and select the range B10:E10; release the [Ctrl] key.
The numbers in the range B10:E10 will determine the size of the slices. The entries in the 
range B1:E1 will become the entries in the legend, describing the meanings of the slices.

	11.	Choose Insert→Charts→Insert Pie or Doughnut Chart .
The pie chart gallery appears.

	12.	Choose the chart type in the 3-D Pie category.

The pie chart now appears, embedded in the spreadsheet.

	13.	Save the file.
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Moving and Resizing an Embedded Chart
You can move an embedded chart within a spreadsheet by dragging it with the 
mouse pointer when the pointer looks like a four-headed arrow. You can resize the 
chart when the mouse pointer looks like a double-headed arrow.

When the mouse pointer is on the border (but not on the circular resizing handles), 
it changes to the move pointer. You can then drag the chart to a new location.

You must select 
a chart before 
moving/resizing 
it. This border 
indicates that the 
chart is selected.

Placing the mouse pointer on the resizing handle changes it to this 
resizing pointer. You can then drag to change the size of the object. 
This process is similar to that used for resizing graphic objects in Word.

hands-on 6.6  Move and Resize an Embedded Chart
In this exercise, you will move the embedded pie chart below the spreadsheet data. 
Then you will resize it.

	1.	 If necessary, click the outer edge of the chart to select it.

	2.	 Follow these steps to move the chart:

A

B
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A	Place the mouse pointer on the chart border (but not on a resizing handle) 
and notice that it changes to a four-headed arrow. 

B	Press and hold the mouse button, and drag the chart to position its upper-left 
corner as shown (in Column A and below the Total row). Release the mouse 
button. 

Now you’ll resize the chart.

	3.	 Place the mouse pointer on the bottom-right resizing handle and notice that the 
pointer changes to a two-headed arrow.

	4.	 Drag up and to the left about half an inch to make the chart smaller.

	5.	 Click in the spreadsheet to deselect the chart.

	6.	 Save the file.

Design Tools
When you select a chart, two new Chart Tools tabs appear on the Ribbon: Design 
and Format. In this part of the chapter, you will spend some time working with the 
Design tab, which contains some appealing features for modifying your chart.
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Switch Row/Column Data
Switching the row and column data in a column chart provides an interesting change 
of perspective on analyzing your data. This illustration displays the quarters as the 
legend and the inventory categories as the labels for the columns in the chart.

Legend

Column
labels

Switching the row and column data provides the following new perspective. Notice 
that the quarters now appear as column labels and the categories make up the legend.

Column
labels

Legend
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Chart Layouts
The Chart Layouts group on the Design tab provides various methods for labeling 
pieces of a chart, including numeric values and percentages of the whole.

In this example, the chosen layout displays the slices of the pie as percentages of the 
whole. Excel has added a Chart Title object that you can modify with your own words.

Chart Styles
The Chart Styles gallery offers attractive design and color combinations you can 
apply to your charts.

This dramatic change to the chart style was accomplished with a simple click of the 
mouse.
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156 Chapter 6  |  Budgeting with Calculations and Charts

hands-on 6.7  Modify the Chart Design
In this exercise, you will modify the design of charts by switching the row and column 
data, applying a new layout, and applying a new chart style.

	1.	 Click the Chart 1 tab at the bottom of the workbook to display the column 
chart.
Observe the labels at the bottom of the columns and the legend below that. They will 
switch places when you switch the row and column data.

	2.	 Click the border of the chart to select it.

	3.	 Choose Chart Tools→Design→Data→Switch Row/Column .
Observe the changes to the chart. The quarters appear at the bottom of the columns 
and the legend is below them. Now you will change a chart layout.

	4.	 Click the Inventory Analysis tab at the bottom of the workbook to return to 
the pie chart.

	5.	 If necessary, click the outer edge of the chart to select it.

	6.	 Choose Chart Tools→Design→Chart Layouts→Quick Layout  to display 
various layouts.

	 7.	 Choose Layout 6.
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Using Charts to Visualize Data 157

	8.	 Follow these steps to observe the changes to the chart:

A
B

A	Notice that Excel displays the percent of the total for each slice of the pie.
B	Notice that the legend moved from the bottom of the chart to the right of 

the chart. 
Now you will type a new chart title.

	9.	 Click the Chart Title object to select it.

	10.	 Type Yearly Inventory Expense as the new chart title; the title appears in 
the Formula Bar as you type.

	11.	Tap [Enter].

Change the Chart Style
	12.	Choose Chart Tools→Design→Chart Styles.

	13.	Click the More button at the right edge of the Chart Styles gallery to display the 
entire gallery.

	14.	Choose Style 3.

Tip!	 Use ToolTips to assist you if necessary.

The chart now has a dramatic new look.

	15.	 Save and close the file.
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158 Chapter 6  |  Budgeting with Calculations and Charts

	Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the 
Self-Assessment. 

Page number

	1.	 Using charts allows you to easily see trends and make 
comparisons about your data.

true false

	2.	 All formulas begin with an equals (=) sign. true false

	3.	 The multiplication symbol used in Excel is x. true false

	4.	 Excel automatically changes the cell addresses in a copied 
formula relative to where it’s copied.

true false

	5.	 If you want formulas to recalculate when a number changes, use 
numbers and not cell addresses.

true false

	6.	 An Excel chart can be embedded in a spreadsheet or appear on a 
separate chart sheet.

true false

	 7.	 Which of these is NOT a built-in Excel 
function?

A.	MAX

B.	 SUBTRACT

C.	AVERAGE

D.	SUM

Page number: 

	8.	 Which of these is a mathematical operator in 
Excel?

A.	?

B.	 /

C.	&

D.	#

Page number: 

	9.	 Which of these are Excel chart types?

A.	Pie and column

B.	 Pie and Budget

C.	Medical and Column

D.	Medical and Pie

Page number: 

	10.	 Why do Excel formulas begin with an equals 
sign?

A.	It’s easier to type the equals sign at the 
beginning of the formula than at the end.

B.	 Excel uses a different branch of mathematics 
than what you learned in school.

C.	It indicates to Excel that the data is a 
formula.

D.	It’s the only key on the keyboard not 
reserved for other purposes.

Page number: 
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	Skill Builders
skill builder 6.1  Track the Men’s Championship Golf Tournament

In this exercise, you will use some of Excel’s built-in functions. You are in charge 
of keeping track of the golf scores for the men’s championship. It’s the perfect 
opportunity for you to get more experience with entering and copying functions.

	1.	 Open sb-Golf Scores from your Chapter 06 folder.

	2.	 Enter the data as shown for rows 6–11:

Now you’ll use the SUM function to calculate the tournament total for each player.

	3.	 Select cell F6.

	4.	 Choose Home→Editing→Sum .
Excel places a marquee around Mukesh Patel’s scores for the four days of the 
tournament.

	5.	 Click the Enter  button on the Formula Bar to finish entering the function.
Now you will copy the function down so it can be used for the rest of the players. Cell F6 
should still be active.

	6.	 Choose Home→Clipboard→Copy  and then select the range F7:F11.

	 7.	 Choose Home→Clipboard→Paste .

	8.	 Tap [Esc] to remove the flashing marquee.
Mukesh Patel is our winner! He has the lowest score for the four-day tournament. Next 
you will calculate Mukesh’s average score.
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160 Chapter 6  |  Budgeting with Calculations and Charts

Use the AVERAGE, MAX, and MIN Functions
	9.	 Select cell G6 and type: =AVERAGE( 

	10.	 Select the range B6:E6 and tap [Tab] to complete the formula.
Now you will calculate Mukesh’s maximum and minimum scores.

	11.	With cell H6 as the active cell, type: =MAX(

	12.	Select the range B6:E6 and tap [Tab] to finish entering the formula.

	13.	With cell I6 as the active cell, type: =MIN(

	14.	Select the range B6:E6 and tap [Enter].
Now you will copy all three functions to the rest of the players at the same time.

	15.	 Select the range G6:I6.

	16.	Choose Home→Clipboard→Copy  and then select the range G7:I11.

	17.	 Choose Home→Clipboard→Paste .
Now you see the average, maximum, and minimum scores for all of the players.

	18.	Tap [Esc] to turn off the marquee.

	19.	 Save and close the file.

skill builder 6.2  Calculate Nutrients and Chart the Data
Your doctor is concerned about your fondness for junk food. She wants you to have 
more calcium, protein, and fiber (and less cholesterol and saturated fats) in your diet. 
In this exercise, you will examine the nutritional value of various foods and use a chart 
to depict the data.

	1.	 Open sb-Counting Nutrients from the Chapter 06 folder.
You will use the MAX and MIN functions to determine which foods are the highest and 
lowest in various nutrient categories.

	2.	 Select cell C12 and type: =MAX(

	3.	 Select the range C5:C10 and tap [Enter].

	4.	 Type =MIN( in cell C13.

	5.	 Select the range C5:C10 and tap [Enter].
Now you will copy the formulas.

	6.	 Select the range C12:C13.
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	 7.	 Choose Home→Clipboard→Copy  and then select the range D12:G13.

	8.	 Choose Home→Clipboard→Paste .

	9.	 Tap [Esc] to turn off the marquee.
Now you see the maximum and minimum values for each nutrient category.

Chart the Nutrients
	10.	 Select the range B4:G10.

	11.	Choose Insert→Charts→Insert Column or Bar Chart .

	12.	Choose the first chart type in the 3-D category.

Notice which of the foods are high and low in the various nutrient categories. Broccoli 
wins in the Calcium category.

	13.	Drag the chart below the data and position it where you think it looks best.

	14.	Click in the spreadsheet to deselect the chart.

	15.	 Save and close the file.
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162 Chapter 6  |  Budgeting with Calculations and Charts

skill builder 6.3  Create a Household Budget
In this exercise, you will use your Excel skills to add formulas to your household 
budget. First you will compute the total monthly income and then you will find the 
total for all expense categories. Finally, you will subtract total expenses from total 
income to determine if you are over or under budget for the month.

	1.	 Open sb-Household Budget from the Chapter 06 folder.

	2.	 Select cell C8.

	3.	 Choose Home→Editing→Sum  and then tap [Enter] to complete the 
formula.
This is your total monthly income. Let’s hope it’s enough to cover the expenses. 

	4.	 Select cell C14.

	5.	 Choose Home→Editing→Sum  and then tap [Enter] to complete the 
formula.

	6.	 Use the Sum  button to enter the totals for the remaining expense categories 
in cells C22, C30, and C35.
Next you will compute the Total Expenses for January.

Create Formulas from Scratch
	7.	Select cell C38 and use the mouse to help you create this formula: 

=C14+C22+C30+C35

	8.	 Tap [Enter] to complete the formula.
Now you will determine whether you are under or over budget.

	9.	 With cell C39 active, enter the formula =C8-C38 and tap [Enter].
Congratulations! You are well under budget for the month.

	10.	 Save and close the file.
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skill builder 6.4  Track Your Stocks
In this exercise, you will track a stock you are thinking about investing in. You want to 
examine its performance over time to see how it’s doing. 

	1.	 Open sb-Stock Tracker from your Chapter 06 folder.
Seven weeks ago the XYZ stock closed at 36. You want to see how you would have 
fared if you had purchased 100 shares of the stock, so you start by calculating the total 
purchase price by multiplying the original price per share by the number of shares 
owned.

	2.	 Select cell E4 and type the formula =C4*D4.

	3.	 Click the Enter  button on the Formula Bar. 

	4.	 Copy the formula in cell E4 down through cell E9.

	5.	 Use this information to enter end-of-week prices in the range B4:B9:

Now you will calculate the value for each week by multiplying the end-of-week price by 
the number of shares.

	6.	 Select cell F4 and type the formula =B4*D4.

	 7.	 Click the Enter  button to complete the formula.

	8.	 Copy the formula in cell F4 down through cell F9.
Now you will calculate the value for each week by multiplying the end-of-week price by 
the number of shares.

	9.	 Click cell G4, type the formula =F4-E4, and click Enter .

	10.	 Copy the formula in cell G4 down through cell G9.

	11.	Tap [Esc] to turn off the marquee.

Chart Your Data
	12.	Select the range F3:G9.

	13.	Choose Insert→Charts→Insert Column or Bar Chart . 
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164 Chapter 6  |  Budgeting with Calculations and Charts

	14.	Choose the first chart type in the 3-D Column category.

	15.	Drag the chart below the data.

	16.	Click in the spreadsheet to deselect the chart.

	17.	 Save and close the file.

skill builder 6.5  Graph a Giraffe
In this exercise, you will create a giraffe graph. You are pursuing a degree in animal 
care and technology, and you think it would be interesting to track the heights of 
giraffes at your local zoo. The zookeeper has provided you with the height of each of 
their giraffes.

	1.	 Open sb-Giraffe Heights from the Chapter 06 folder.
There are nine giraffes at the zoo: two adult males, three adult females, two yearlings, 
and two babies.

	2.	 Select the range A3:D6 and choose Insert→Charts→ 
Insert Column or Bar Chart .

	3.	 Choose the first chart type in the 3-D Column category.
Now you will move the chart to its own sheet.

	4.	 With the chart selected, choose Chart Tools→Design→Location→ 
Move Chart  .
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	5.	 Choose the New Sheet option in the Move Chart dialog box and click OK.
The chart now appears on its own page in the workbook.

	6.	 Save and close the file.

	 7.	 Exit Excel.

Welcome to Microsoft Office 2016  FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Welcome to Microsoft Office 2016  FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY




