
PowerPoint is designed for creating 

electronic presentations. It provides a 

multitude of tools and features for producing 

professional, polished presentations. Whether 

you are presenting at an important business 

meeting or delivering the results of a research 

project, PowerPoint will make your audience 

sit up and pay attention.

LEARNING OBJECTIVES

■■ Identify key parts of the PowerPoint 
window

■■ Navigate through a presentation 

■■ Work with design themes and slide layouts

■■ Explore the different PowerPoint views

■■ Add clip art, animations, and transitions

C H A P T E R  7 :  P O W E R P O I N T

Creating Powerful 
Presentations
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168 Chapter 7  |  Creating Powerful Presentations

	 Project: Create an Email Presentation 
Safia Salman is a time-management expert. She has been invited to give a 

presentation on the efficient use of email at Central College’s Career Day next 

month. Knowing the impact of email, she wants to create a presentation that 

will give her audience the tools they need to get it under control. Safia’s dynamic 

speaking abilities, coupled with PowerPoint’s robust presentation features, such as 

the ability to add interest using clip art, are sure to win over the audience.

What Is PowerPoint?
PowerPoint 2016 is an intuitive, powerful presentation graphics program that 
enables you to create dynamic, multimedia presentations. You can deliver your 
presentation directly from your computer or by using an overhead video projection 
system.

PowerPoint lets you concentrate on the content of your presentation instead of 
focusing on design details. Using PowerPoint’s built-in design themes, animations, 
and transitions, you can create highly effective, professional presentations. 
PowerPoint tools help you organize, develop, and deliver your presentation with 
precision, control, and creativity.
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What Is PowerPoint? 169

hands-on 7.1  Start PowerPoint
In this exercise, you will start the PowerPoint program. 

	1.	 If necessary, start your computer.

	2.	 Click the Start  button in the bottom-left corner of the screen.

	3.	 Scroll down the alphabetical list and click PowerPoint 2016.
The PowerPoint program loads and the PowerPoint Start screen appears.

	4.	 Maximize  the PowerPoint window if it isn’t already maximized.
Always leave your file open unless directed otherwise.

The PowerPoint Start Screen
When PowerPoint starts, it displays a Start screen that offers a variety of templates 
from which to choose. A Blank Presentation option is also available. Use it to create a 
blank, unformatted presentation to which you can add graphics, colors, and special 
fonts.

Recently opened 
presentations are 
displayed here.

Browse here to open 
other presentations 
on your computer.

You can choose a preformatted template 
on which to base your new presentation.
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170 Chapter 7  |  Creating Powerful Presentations

hands-on 7.2  Create a Blank Presentation
In this exercise, you will create a new, blank presentation. 

	1.	 Click the Blank Presentation template on the PowerPoint Start screen.
A new, blank presentation appears.

The PowerPoint Window
The PowerPoint program window, like most other Microsoft Office programs, groups 
commands on the Ribbon. This illustration provides an overview of the program 
window. Don’t be concerned if your PowerPoint window looks slightly different from 
this example; just as in Word and Excel, the PowerPoint screen is customizable.

Quick Access toolbar

Ribbon

File tab

The Slides panel 
displays thumbnails 

of all the slides in 
the presentation.

The slide chosen 
in the Slides panel 

appears here.

The status bar 
shows the current 
slide number and 
the total number 

of slides.

Clicking this displays or 
hides the slide notes.

Clicking this displays or 
hides the Comments pane.

Clicking this changes 
Slide Show views.

Zoom control

Clicking this fits the slide 
to the current window.
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What Is PowerPoint? 171

Navigating in a Presentation
PowerPoint has a number of both mouse and keyboard techniques for moving 
through a presentation. The technique you use is a matter of personal preference.

The Slides panel displays thumbnails of the 
presentation slides. Clicking a thumbnail icon 
switches to that slide in the main window.

Dragging the scroll box moves through your slides. A ToolTip 
displays the slide’s number and title to guide you as you scroll.

The Previous Slide and Next Slide 
buttons allow you to move through 

the presentation one slide at a time.

Quick Reference: Navigating in PowerPoint

Task Procedure

Move to the first slide Drag the scroll box to the top of the scroll bar or 
press [Ctrl]+[Home].

Move to the last slide Drag the scroll box to the bottom of the scroll bar 
or press [Ctrl]+[End].

Move to the next slide Click Next Slide at the bottom of the scroll bar or 
tap (Page«Down).

Move to the previous slide Click Previous Slide at the bottom of the scroll bar 
or tap (Page«Up).

Jump to a slide Drag the scroll box and observe the ToolTip that 
displays the slide’s number and title or click the 
desired thumbnail icon in the Slides panel. 
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172 Chapter 7  |  Creating Powerful Presentations

hands-on 7.3  Navigate in a Presentation
In this exercise, you will navigate through a presentation using different methods, 
including both mouse and keyboard techniques. 

	1.	 Choose File→Close and then choose File→Open, navigate to your Chapter 07 
folder, and open the Time Management presentation.

	2.	 Click the slide 2 thumbnail icon in the Slides panel to switch to that slide.

Slide 2 now appears in the main window.

	3.	 Follow these steps to use the tools in the scroll bar to navigate:

A

B A	Click the Next Slide button at the bottom of the scroll bar to 
move to slide 3.

B	Drag the scroll box to the bottom of the scroll bar to display 
the last slide in the presentation. 

	4.	 Press [Ctrl]+[Home] to move to the beginning of the presentation.

	5.	 Tap (Page«Down) to move down one slide.

	6.	 Press [Ctrl]+[End] to move to the last slide.

	 7.	 Drag the scroll box to the top of the scroll bar to return to slide 1.
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PowerPoint Views 173

PowerPoint Views
You can view a presentation several ways. The views you will use in this chapter are 
easily accessible in the view bar, which is located at the bottom-right side of the screen.

Normal view 
(the current view)

Slide Sorter view

Reading view

Slide Show view

The four views on the view bar include Normal (the view you have been using), Slide 
Sorter, Reading View, and Slide Show. 

■	 Normal: This is the primary view used when creating a presentation. It consists of 
three areas—the Slides panel on the left side of the screen, the main window in the 
center of the screen, and the Notes pane at the bottom of the screen, where you 
can type speaker notes.

■	 Slide Sorter: This view displays all slides in miniature. It’s a good way to get a 
helicopter view of your presentation. In this view you can drag and drop slides with 
your mouse to rearrange them.

■	 Reading View: With this view, the slide takes over the full PowerPoint screen but 
not the full Windows screen. The taskbar is still visible at the bottom of the screen, 
so if you’re working with several programs at once, for example, you can switch 
among programs using the taskbar. 

■	 Slide Show: This is the view to use when you’re ready to deliver your 
presentation. All slides take over the full Windows screen. 

hands-on 7.4  Explore PowerPoint Views
In this exercise, you will use the view bar to explore other views of a presentation. You 
will also rearrange slides in Slide Sorter view. 

	1.	 Click the Slide Sorter button on the view bar.

Your slides now look like thumbnails similar to those in the Slides panel on the left side of 
the screen in Normal view. Notice the highlighted border around slide 1 that indicates slide 1 
is active. 
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174 Chapter 7  |  Creating Powerful Presentations

	2.	 Click slide 2 one time to make it active.
Notice that a highlighted border now surrounds slide 2.

Move Slides in Slide Sorter View
Tip!	 Slide Sorter view is one of the easiest views to use when you want to rearrange the 

order of your slides.

	3.	 Follow these steps to move slide 4 to the left of slide 3: 

A

B

C

A	Place the mouse pointer over slide 4 and then press the mouse button. 
B	Drag the slide between slides 2 and 3. The layout of slides on your screen 

may vary.
C	Release the mouse button when slide 4 is between slides 2 and 3. 

	4.	 Use the same technique to move slide 5 between slides 3 and 4.

Use Slide Show View
	5.	 Click slide 1 to make it the active slide.

The active slide is the first slide that will appear when you click the Slide Show button. 

	6.	 Click the Slide Show button on the view bar.

	 7.	 Click the left mouse button to advance to the next slide.

	8.	 Click the left mouse button three more times to move to the last slide.
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Creating a Presentation 175

	9.	 Click the mouse button again and notice the all-black slide.
How did that get there? PowerPoint put it there for you! It’s not a slide that you can see 
in Normal or Slide Sorter view. This slide gives the presenter an opportunity to wrap up 
the presentation without the audience looking at PowerPoint’s Normal or Slide Sorter 
view. That would be distracting. 

	10.	 Click the mouse button again to return to Slide Sorter view. 
You can see that this view would be distracting for the audience to look at while the 
presenter is wrapping up. 

Use Reading View
	11.	 If necessary, click slide 1 to make it active.

	12.	Click the Reading View button.

You can see that this view covers the full PowerPoint window but that the Windows 
taskbar is still visible at the bottom of the screen. If necessary, you can click a program 
icon on the taskbar to switch to another program while working in PowerPoint. 

	13.	Click the left mouse button anywhere on the slide to advance to the next slide. 

	14.	Continue clicking the left mouse button and notice the black slide at the end of 
the presentation—just as you saw in Slide Show view. 

	15.	Click through the black slide to return to Slide Sorter view. 

	16.	Click the Normal view button on the view bar. 

	17.	 Click Save  on the Quick Access toolbar.

	18.	Choose File→Close to close the presentation; leave PowerPoint open.

Creating a Presentation 
Now you will explore the exciting features that allow you to create powerful 
presentations effortlessly. You’ll work with design themes, which add color and 
interest to your presentation, and with preformatted slide layouts, which make it 
easy to add text and graphics to your presentation. 
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176 Chapter 7  |  Creating Powerful Presentations

As you add clip art to your presentation, you will find that working with clip art 
in PowerPoint is similar to working with clip art in Word. Once again, you are 
benefiting from the similarities among programs in a suite. 

PowerPoint Themes
PowerPoint’s built-in themes present professional-looking color schemes and 
background graphics that can be applied with the click of a mouse. You can use Live 
Preview with themes to explore how various themes look before you apply them. 

In addition, themes provide a consistent look throughout the presentation in terms 
of colors, fonts, and other design elements that allow you to concentrate your efforts 
on your message. Themes can also help set the mood for a presentation with their 
colors and graphic images.

hands-on 7.5  Use Themes in a Presentation 
In this exercise, you will use Live Preview to explore PowerPoint’s themes and apply a 
theme to your presentation.

	1.	 Choose File→New and then click the Blank Presentation template.

	2.	 Click the Design tab on the Ribbon and notice the Themes group.

	3.	 Click the More button on the right side of the Themes gallery to display the 
entire gallery.

	4.	 Hover the mouse pointer over several of the themes and watch as Live Preview 
displays samples of how a theme would look if you were to apply it to your slide.
Notice that ToolTips displays the theme name when you hover the mouse pointer over a 
theme. 
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Creating a Presentation 177

	5.	 If necessary, use ToolTips to locate the Wisp theme.

	6.	 Preview the theme for a moment and then click it to apply it to the slide.

Save the Presentation 
	 7.	 Choose File→Save As and navigate to the Chapter 07 folder. 

	8.	 Type Efficient Email in the File Name box at the bottom of the dialog box 
and then click Save. 

Typing Text in a Slide
Slides contain dotted boxes called placeholders. Placeholders can contain text 
or objects such as tables, graphs, clip art, and other elements. For now, you will 
concentrate on adding text to the title and subtitle placeholders in your title slide.

hands-on 7.6  Add Text to a Slide 
In this exercise, you will add text to your title slide.

	1.	 Click the Click to Add Title text placeholder.
The placeholder is now selected and its handles (small circles) are visible. You can also 
see the flashing insertion point, indicating that you can begin to type.

	2.	 Type Efficient Email in the text placeholder. 
The appearance of the font is part of the Wisp theme. 

	3.	 Click in the Click to Add Subtitle placeholder. 

	4.	 Type: Presented by Safia Salman 

	5.	 Save the presentation. 
You are now ready to add a new slide to your presentation. 

Slide Layouts
Slide layouts vary based on the text and graphic placeholders embedded in the slide 
and on the theme selected. The Layout gallery offers different ways to organize your 
slide contents.
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178 Chapter 7  |  Creating Powerful Presentations

The slide you just completed has the Title Slide layout, which contains title and 
subtitle placeholders. Next you will use a slide with the Title and Content layout, 
which contains a title placeholder and a content placeholder.

Title placeholder

Content placeholder

hands-on 7.7  Add a Slide and Try Different Layouts
In this exercise, you will add a slide and apply different layouts from the Layout 
gallery.

	1.	 Choose Home→Slides→New Slide . 
A new slide is added to the presentation using the default Title and Content layout. 
Notice the icons that appear in the bottom placeholder. You can click these icons to add 
elements such as tables, charts, and pictures to the slide. 

Change the Slide Layout
The Layout gallery does not use Live Preview, so you have to apply a layout to your 
slide to see its effect. You’ll test some layouts now. 

	2.	 Choose Home→Slides→Layout .

	3.	 Click Section Header.

	4.	 Choose Home→Slides→Layout .

	5.	 Click the Two Content layout. 
Feel free to test other layouts if you wish. 
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Creating a Presentation 179

	6.	 Choose Home→Slides→Layout .

	 7.	 Apply the Title and Content layout.

	8.	 Save the presentation. 

Presentation Design Tips
You are now ready to add more content to your presentation. The following are 
some tried-and-true recommendations from professional presenters. Keeping these 
guidelines in mind goes a long way in helping you design your presentation like a pro. 

Don’t Write an Essay
People glaze over when they see dense text. The slide’s content should provide a road 
map of main points for the presenter.
■	 Use a maximum of eight lines per slide.
■	 If there’s a lot of information, break up the lines over a few slides. 
■	 Don’t write in complete sentences; just hit the high points.

Font
It’s fun to play with different fonts, but keeping it simple is the recommendation for 
presentations.
■	 The font size should be at least 18 points. If possible, go to the back of the room 

where the presentation will take place and see if you can read the slides. 
■	 Limit the number of fonts to about three per presentation; that includes point size 

changes.
■	 Sticking with the fonts the theme provides is a good idea. 

Design Theme
Most people recommend a design theme with a dark background, as they are 
typically more visually appealing, but a dark background can look faded if the room 
is too light. If possible, check the room conditions first. Also, keep in mind that it’s 
easier on the eyes to read black text on a white (or light) background.

Special Effects
Again, think simple. Special effects like clip art, animations, and slide transitions 
are fun, but they can detract from your message. Use special effects to emphasize a 
point—never to entertain. 

Welcome to Microsoft Office 2016  FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



180 Chapter 7  |  Creating Powerful Presentations

hands-on 7.8  Add Content to Your New Slide
In this exercise, you will add text to the title placeholder and the content placeholder. 

	1.	 Click the title placeholder and type: Agenda 

	2.	 Click the bottom placeholder and type this text:

Compose a practical subject line

Write an effective message

Watch your tone

Polish your netiquette

Think before clicking Send

Learn to manage inbox overload

	3.	 Save the presentation. 

Add Pictures and Clip Art
You can insert pictures from your computer or search for clip art and pictures online 
directly from within PowerPoint. Adding graphic images helps you emphasize key 
points and add polish to the presentation. 

The Insert Pictures search window lets you search for clip art using the Bing search 
engine and other online resources. Each image is associated with keywords that 
describe its characteristics. For example, the images shown here can be located by 
entering the keyword award.
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hands-on 7.9  Add Clip Art to the Presentation
In this exercise, you will add a new slide with a pictures icon embedded in it. You will 
use the icon to open the Insert Pictures dialog box. Then you will search for a clip art 
image related to email and insert it in the slide. 

	1.	 Choose Home→Slides→New Slide  menu button �.
This displays the Layout gallery where you can select the layout for the new slide.

	2.	 Choose the Title and Content layout. 

	3.	 Click the title placeholder and type: Over 200 Billion Emails Sent 
Every Day

	4.	 Click the Online Pictures icon in the bottom placeholder. 

The Insert Pictures dialog box opens.

	5.	 Follow these steps to search for images: 

A B

A	Type email in the search box.
B	Tap [Enter].
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182 Chapter 7  |  Creating Powerful Presentations

	6.	 Follow these steps to insert a clip art image on the slide:

B

C

A

A	Scroll until you find an image you like. Your results may differ from the 
figure. 

B	Click an image to select it. 
C	Click Insert. 

The clip art image is inserted on the slide and replaces the large content 
placeholder.

Move the Clip Art
	 7.	 Hover the mouse pointer over the image. When the mouse pointer changes to a 

four-headed arrow, drag the image to a position on the screen that you prefer.

Resize the Clip Art
	8.	 Place the mouse pointer over the bottom-right corner handle, and when the 

pointer changes to a double-headed arrow, drag to resize the image as you deem 
necessary. 
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	9.	 Reposition the image, if necessary.

	10.	 Save your presentation.

Delivering the Slide Show
The slides are created and the presentation is complete. The first phase is over. 
The next phase, delivering the presentation, is just beginning. The successful 
communication of the slide show depends on the presenter’s speaking abilities.

The PowerPoint slide show is secondary to the message the presenter is delivering, 
and the manner in which you convey the message is critical to grabbing the 
audience’s attention and keeping it. Before you stand in front of an audience, 
familiarize yourself with the following tips.

Delivery Tips
It’s not only what you say, it’s how you say it that makes the difference between an 
engaging and an unsuccessful presentation. Lead your audience. Help them focus 
on the message of your presentation. Use the following PEER guidelines to deliver 
effective presentations: 

■	 Pace: Maintain a moderate pace. Speaking too quickly will exhaust your audience 
and speaking too slowly may put them to sleep. Carry your audience with you as 
you talk. 

■	 Emphasis: Pause for emphasis. As you present, use a brief pause to emphasize 
your points. Pausing gives your audience time to absorb your message. 

■	 Eye Contact: Always face your audience while speaking. A common mistake is to 
speak while walking or facing the projection screen. Don’t waste all of the work 
you have done in PowerPoint by losing your audience’s interest now. If you are 
speaking from a lectern, resist the temptation to lean on it. Stand tall and look 
directly at your audience. 

■	 Relax: You are enthusiastic and want to convey that tone. However, when you 
speak, avoid fast movements, pacing, and rushed talking. Your audience will be 
drawn to your movements and miss the point. Remember that the audience is 
listening to you to learn; this material may be old hat to you, but it’s new to them. 
Speak clearly, maintain a steady pace, and stay calm. 
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Navigating in Slide Show View
You use different navigation techniques in a slide show than the ones you used in 
Normal view. There are several methods you can use to move through a slide show. 
They include using the mouse, the keyboard, and the Slide Show toolbar. 

Quick Reference: Navigating Slide Shows with the Mouse and Keyboard

Task Procedure

Advance a slide Click once with the mouse or tap [Spacebar], 
(¡), (Page«Down), or [Enter].

Back up a slide Tap [Backspace], (Page«Up), or (¢).

Display the Slide Show toolbar Move the mouse around on the screen for a 
moment.

The Slide Show Toolbar
You can use the Slide Show toolbar to navigate during a slide show. It’s hidden 
when a slide show starts but becomes visible in the bottom-left corner when you 
move your mouse over the screen. If you plan to use the toolbar, it’s a good idea to 
get familiar with it before the presentation; however, you don’t need to use it for a 
simple slide show.

Navigate to the previous 
or next slide.

Draw with a pen 
or laser pointer.

View side thumbnails.

Zoom in on a slide.

Display advanced options.

hands-on 7.10  Run the Slide Show
In this exercise, you will use various techniques to navigate in your slide show. 

	1.	 Click the Slide Show tab on the Ribbon.

	2.	 In the Start Slide Show group, click the From Beginning  button. 

	3.	 Move the mouse pointer on the screen and notice the Slide Show toolbar in the 
bottom-left corner of the screen. 

	4.	 Click the mouse pointer anywhere on the screen to move to the next slide.
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	5.	 Tap (Page«Down) and then tap (Page«Up) twice using the keys near the main 
keyboard.
PowerPoint displays the next or previous slide each time you tap these keys.

	6.	 Hover the mouse pointer over the screen to display the Slide Show toolbar and 
then click Show All Slides to display the slide thumbnails. 

	 7.	 Click the Agenda slide. 
As you can see, there are many ways to navigate slides in a slide show.

End the Slide Show
	8.	 Continue to click anywhere on the screen until the last slide appears (the Over 

200 Billion slide). 

	9.	 Click once on the last slide. 
The black slide appears.

	10.	 Click anywhere on the black screen to exit the slide show and return to the 
main PowerPoint window.

Adding Animations and Transitions
Now that you have completed your slides and run a slide show, you decide to liven up 
the show using PowerPoint’s animation and transition features.

Animating Your Slide Show
Animation brings life to your presentation by affecting how text or objects, such as 
clip art, enter your slide. The following are a few buttons from the Animation group 
on the Ribbon to give you an idea of the possibilities available.

If you have lines of text in the Content placeholder, you can have them fade, fly, or 
float into your slide when you click the mouse button. This keeps your audience 
focused on the point you are discussing. 
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186 Chapter 7  |  Creating Powerful Presentations

hands-on 7.11  Animate a Slide
In this exercise, you will add life to your slides by applying animations. You will test 
several different animation options. 

	1.	 If necessary, click slide 2 in the Slides panel to display it.

	2.	 Click anywhere in the bottom placeholder to make it active.

	3.	 Choose Animations→Animation→Fly In . 
Wow, pretty interesting! Notice the items are numbered 1 through 6. This is the order in 
which the items will appear in the slide show when you click the mouse button. Now you 
will check out how that works in Slide Show view. 

	4.	 Click the Slide Show  button on the view bar at the bottom-right corner of  
the screen.

	5.	 Click the mouse button to see the first point fly into the slide. 

	6.	 Click the mouse button to see the second point fly into the slide.
Can you see how this keeps the audience focused on what the presenter is talking about?

	 7.	 Keep clicking the mouse button to see all of the items fly into the slide. The last 
slide (Over 200 Billion) displays.

	8.	 Tap [Esc] to end the slide show.

Try Out More Animations
	9.	 Make sure the second slide is active and then click in the bottom placeholder.

	10.	  Choose Animations→Animation→More.

	11.	Click Wipe in the Entrance category to apply and preview that animation.

	12.	Choose Animations→Animation→More and take a few moments to test other 
animations.

	13.	When you find an animation you like, apply it to the slide and then try it out in 
Slide Show view. 

	14.	End the slide show and return to Normal view.

	15.	 Save your presentation.
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Adding Transitions
Transitions are like the effects used by the six o’clock news. When the news 
commentator finishes one story and transitions to the next, there is typically some 
type of graphic effect that leads to the next story. 

Here are a few buttons located in the Transition to This Slide group on the Ribbon. 
You can apply a wipe, split, or reveal effect when moving from one slide to another in 
your presentation.

hands-on 7.12  Add Transitions
In this exercise, you will test some transition effects. When you find a transition you 
like, you will check it out in Slide Show view. 

	1.	 If necessary, make slide 1 the active slide and then choose 
Transitions→Transition to This Slide→Split .

	2.	 Choose Transitions→Transition to This Slide→Wipe .

	3.	 Take a few moments to test some other transitions.

	4.	 When you find the transition you like, apply it to slide 1 and then switch to 
slide 2 and apply the same transition.

	5.	 Switch to slide 3 and apply the same transition.
Although you could apply a different transition to each slide, it would likely be 
distracting for the audience. Some of PowerPoint’s transitions are pretty lively and 
possibly distracting. Think “subtle” when selecting a transition.

	6.	 Make slide 1 active and then watch your presentation in Slide Show view.

	 7.	 Save and close the presentation.
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	Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the 
Self-Assessment. 

Page number

	1.	 You can use Live Preview to explore how themes look before 
applying them.

true false

	2.	 Themes provide a consistent look throughout a presentation in 
terms of colors, fonts, and other design elements.

true false

	3.	 The Slide Show toolbar provides the only methods for 
navigating in a slide show.

true false

	4.	 You can add only clip art pictures that you already have on your 
hard drive.

true false

	5.	 Animation affects how text or objects enter your slide. true false

	6.	 You use Slide Sorter view when you’re ready to deliver a 
presentation.

true false

	 7.	 Which view displays the presentation in 
the full Windows screen? 

A.	Normal

B.	 Slide Show

C.	Reading View

D.	Slide Sorter

Page number: 

	8.	 Which of these is NOT a method of 
navigating through a presentation in Normal 
view? 

A.	Dragging the scroll box

B.	 Using the Slide Show toolbar

C.	Using the Slides panel

D.	Using the Next Slide and Previous Slide 
buttons on the scroll bar

Page number: 

	9.	 Which of these is NOT a slide layout? 

A.	Title and Content

B.	 Title Slide

C.	Blank

D.	Clip Art

Page number: 

	10.	 Which of these is NOT available on the 
view bar? 

A.	Print Preview

B.	 Slide Sorter

C.	Normal

D.	Slide Show

Page number: 

Welcome to Microsoft Office 2016  FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



	 Skill Builders 189

	 Skill Builders
skill builder 7.1  Present the Giraffes

Your niece Hayden heard about your giraffe graph and is intrigued! She has asked you 
to come to her school to give a presentation on giraffes. In this exercise, you will use 
the picture icon embedded in a slide to insert a photograph of the giraffes. Then you 
will copy your giraffe graph into the presentation.

	1.	 Choose File→New and click the Blank Presentation template.

Apply a Theme 
	2.	 Click the Design tab.

	3.	 Click the More button on the right side of the Themes gallery to display the 
entire gallery. 

	4.	 Use ToolTips to locate the Organic theme and apply it to the slide.

	5.	 Click the title placeholder and type: My Trip to the Zoo 

	6.	 Click the subtitle placeholder and type: By Piper Goodspeed 

Add a New Slide and Insert a Photograph
	 7.	 Choose Home→Slides→New Slide .

	8.	 Click in the title placeholder and type: The Giraffes 

	9.	 Click the Pictures icon. 

	10.	 Navigate to your Chapter 07 folder and double-click sb-Giraffe Picture.
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Add a New Slide and Change the Layout
	11.	Choose Home→Slides→New Slide .

	12.	Choose Home→Slides→Layout .

	13.	Choose the Title Only layout. 

	14.	Click the title placeholder and type: Graph of Giraffe Heights

	15.	 Save the presentation as: sb-My Trip to the Zoo
Next you will copy a graph from an Excel file. You haven’t switched between software 
programs before, so saving at this point is just an extra precaution against losing data.

Start Excel and Copy a Graph into the Slide
	16.	Start Excel.

	17.	 Click the Open Other Workbooks link at the bottom of the left pane.

	18.	Double-click This PC  in the middle column.

	19.	 Navigate to your Chapter 07 folder and double-click sb-Giraffe Graph.

	20.	 If a yellow bar appears across the top of the Excel window indicating a Security 
Warning or that the spreadsheet was opened in Protected View, click Enable 
Content or Enable Editing (whichever displays) to allow you to copy the chart.

	21.	If a message appears indicating that some links in the workbook cannot be 
updated, click Continue or Don’t Update (whichever displays).

	22.	 If necessary, click the outside border of the graph to select it.

	23.	Choose Home→Clipboard→Copy .

	24.	Click the PowerPoint icon on the Windows taskbar to switch to PowerPoint.

	25.	 Choose Home→Clipboard→Paste .
The graph appears in the slide; notice that it has taken on the colors of the Organic 
theme.

The graph is a little too big, so you’ll resize the graph next.
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Resize and Move the Graph
	26.	Position the mouse pointer in the upper-left corner of the graph frame and 

notice that the pointer changes to a double-headed arrow. 

	27.	 Press the mouse button and drag down and to the right until the graph is below 
the title. 
The graph is not perfectly centered vertically on the slide.

	28.	Position the mouse pointer on the bottom-center handle of the graph frame and 
the pointer changes to a double-headed arrow. 

	29.	 Press the mouse button and drag up until the graph fits in the white area of the 
slide without overlapping the border. 

	30.	Position the mouse pointer on the border of the graph frame so the pointer 
changes to a four-headed arrow. 

	31.	Press the mouse button and drag a little to the left until the graph is well 
centered on the slide; release the mouse button. 

	32.	Make slide 1 active; review your presentation in Slide Show view. 

	33.	 Save and close the presentation.

	34.	Click the Excel icon on the taskbar to restore the Excel window.

	35.	 Click the X in the top-right corner of the Excel window to close it.
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skill builder 7.2  Add Animation and Transitions to a Presentation
In this exercise, you will open a presentation and add some pizzazz using animation 
and transitions. 

	1.	 Open sb-Tropical Getaways from your Chapter 07 folder.

	2.	 Click the slide 2 thumbnail icon in the Slides panel on the left side of the screen. 
Notice that slide 2 contains bullet points. That’s part of the design for the Facet theme 
used in this presentation. 

Add Animation to a Slide
	3.	 Click in the bottom-left placeholder to select it. 

You should now see a dotted-line box surrounding the placeholder.

	4.	 Choose Animations→Animation→Fade .
Notice during the preview that each item fades in separately, one after the other.

	5.	 Switch to Slide Show  view and click the mouse button four times to display 
each of the first four destinations. 
Hmmm, that seems a little tedious. It might be better if the four destinations appeared 
at the same time.

	6.	 Right-click a blank area of the slide and choose End Show. 

Tip!	 If you select (highlight) all four of the items and then apply the animation, they will 
behave as one unit.

	 7.	 Place the I-beam  mouse pointer to the left of the T in Tahiti and drag down 
to select all four destinations. 

	8.	 Choose Animations→Animation→Fade .
Notice during the preview that all four items fade in together as one unit.

	9.	 Switch to Slide Show  view; click the mouse button once and all four items 
display at the same time. 

	10.	 End the slide show.

	11.	Drag to select all four items in the bottom-right placeholder and apply the Fade 
animation. 

Apply Animation to Additional Slides
	12.	Switch to slide 3.

	13.	Click in the bottom-left placeholder to select it.
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	14.	Choose Animations→Animation→Fly In . 
Notice that during the preview all four items fly in together. How did that happen 
when you didn’t select all four items first? It’s because the last three items are sub-
bullets (indented) below the main bullet. That causes PowerPoint to assume that the 
items should act as one unit. (You create sub-bullets in a placeholder by tapping the 
[Tab] key.)

	15.	Click in the bottom-right placeholder to select it and apply the Fly In 
animation. 

	16.	Go to slide 4, click the bottom placeholder, and apply the Float In animation. 
(You may have to use the More button in the Animation group to locate 
Float In.)
This time PowerPoint assumes that each of the main bullets and their associated sub-
bullets are a unit. You have two main bullets, so each one floats in with its associated 
sub-bullets.

	17.	 Go to slide 5 and apply the animation of your choice to the bulleted text.

	18.	Press [Ctrl]+[Home] to return to the beginning of the presentation. 

	19.	 Switch to Slide Show view and enjoy the show. 
Remember, it’s fun to play with different animations, but you don’t want to distract the 
audience. For actual business-related presentations, consider using only one or two 
animation styles for the entire show. 

Add Transitions to the Slide Show
Using a variety of transitions could be distracting, so you will apply the same transition 
to all slides. Using Slide Sorter view is an easy way to apply the same transition to all 
slides at the same time.

	20.	Click the Slide Sorter  view on the view bar. 

	21.	If necessary, click slide 1 to make it active.
It will have a highlighted border around it if it’s active.

Tip!	 If you select a slide and then hold down the [Shift] key and click another slide, 
PowerPoint also selects all the slides in between.

	22.	Press [Shift] and click slide 6; release the [Shift] key. 
All six slides now have a highlighted border, meaning all six slides are selected.

	23.	Choose Transitions→Transition to This Slide→Push .
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View Your Final Presentation
	24.	Click slide 1 to reselect slide 1 and deselect the other slides.

	25.	 Switch to Slide Show view and run the slide show. 

	26.	Save and close the presentation.

	27.	 Exit PowerPoint. 
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