Contents

© 2022 Labyrinth Learning

Preface xi
OVERVIEW CHAPTER 1
Introducing Microsoft Office and Using
Common Features 1
Introduction to Microsoft Office 2
What Devices Will Microsoft Office Work With? 2
What Storage Does Microsoft Office Provide? 2
Which Microsoft Office Should I Use? 2
What Are the Microsoft Office Apps? 3
Microsoft Accounts 4
Common Features in Microsoft Office Apps 4
The Ribbon 4
The Quick Access Toolbar 4
Undo/Redo 4
Common Features on the File Tab 5
Common Features on the Home Tab 9
Common Features on the Review Tab 15
Other Common Features 17
CHAPTER 1
Tracking Customer Data 19
Introducing Excel 20
What Is a Worksheet? 20
Cell Ranges 21
Cell Selection and the Mouse Pointer 21
Entering and Editing Data 22
Completing Cell Entries 22
Navigating Around a Worksheet 23
Using AutoComplete to Enter Data 24
Rearranging Data in Excel 24
Adjusting Column Width and Row Height 27
Formatting Cells 28
Borders and Fill 28
Cell Alignment 30
Clear Formatting and Clear All 31

Working with Numbers and Dates 31
Negative Numbers 32
Date Entries 32

Entering a Series Using AutoFill 34

Printing Worksheets 36

Zoom Tools 37

Other Navigation Methods 38
Find 38
Go To or the Name Box 40

Reinforce Your Skills 42

Apply Your Skills 45

Project Grader 48

Extend Your Skills 50

CHAPTER 2

Calculating Student Grades

Using Formulas 51

Creating Formulas 52
Mathematical Operators 52
Cell References 52
Order of Operations 53

Rearranging Data 54
Insert and Delete Rows, Columns, and Cells 54
Hide and Unhide Rows and Columns 56
Sort Data by Column 56

Managing Multiple Worksheets 57
Insert and Delete Worksheets 57
Rename Worksheets 58
Move Worksheets 59
Change Worksheet Tab Colors 59
Hide Worksheets 59
Create Cell References to Other Worksheets 60
Create a Copy of a Worksheet 62
Edit Multiple Sheets at One Time 62

Reinforce Your Skills 65

Apply Your Skills 68

Project Grader 70

Extend Your Skills 73

Contents v



© 2022 Labyrinth Learning

CHAPTER 3 CHAPTERS
Performing Calculations Using Functions 75 Organizing Large Worksheets 121
Using Functions in Formulas 76 Starting with a Template 122
The AutoSum Feature 77 Adjusting View Options 124
SUM, AVERAGE, COUNT, MAX, and MIN 77 Freeze Panes 124
Insert Function 78 Split a Window 125
Using Relative and Absolute Cell References 79 Change the Workbook View 125
Absolute Cell References 80 Organizing Data with Sorts and Filters 126
Mixed Cell References 80 Custom Sorts 127
Display and Print Formulas 80 Filters 127
Creating Names for Cells and Ranges 82 The IF Function 130
Using Cell Names in Formulas 83 Example: IF Function in Practice 130
Reinforce Your Skills 86 Controlling Data Entry with Data Validation 133
Apply Your Skills 89 Printing Options 136
Project Grader 91 Headers and Footers 136
Extend Your Skills 94 Excel Tables 139
Reinforce Your Skills 141
CHAPTER 4 Apply Your Skills 144
Data Visualization and Images 95  Project Grader 146
Create Charts to Compare Data 96 Extend Your Skills 148
Chart Types 96
Selecting Chart Data 98 CHAPTER 6
Chart Elements 99 Advanced Workbook Formatting 149
Chart Tools 100 Formatting with Themes 150
Chart Design 101 Customizing Themes 151
Chart Format 103 Cell Styles 153
Move and Size Charts 105 Using the Format Cells Dialog Box 155
Edit Chart Data 107 Cell Borders and Fill 156
Adding Images 108 Creating Custom Number Formats 157
Conditional Formatting 110 International Formatting 158
Reinforce Your Skills 113 Customizing the Page Setup 160
Apply Your Skills 116 Adding a Worksheet Background Image 160
Project Grader 118 Editing Document Properties 161
Extend Your Skills 120 Reinforce Your Skills 163
Apply Your Skills 166
Project Grader 168
Extend Your Skills 170

Vi Microsoft Excel



© 2022 Labyrinth Learning

CHAPTER 7
Date Functions and Conditional

CHAPTER 9

Text Functions, Conditional Functions,

Formatting 171 and Formula Auditing 219
Date Serial Numbers 172 Using Functions to Modify Text 220
Applying Custom Date Formatting 172 Changing Case 220
Entering Time Information 175 Extracting Text 221
Using Date Functions 176 Merge and Modify Text with Functions and
Calculations Using Date and Time 178 Flash Fill 221
Conditional Formatting Using Graphics and Other Text Functions 222
Custom Rules 179 Creating Conditional Functions Using IF Criteria 225
Conditional Formatting with Graphics 180 Nested Functions 228
The Conditional Formatting Rules Manager 180 The IFS Function 228
Conditional Formatting Using Formulas 180 The SWITCH Function 229
Reinforce Your Skills 184 Troubleshooting Formulas 232
Apply Your Skills 187 Trace Precedents and Dependents 232
Project Grader 189 Checking for Errors 234
Extend Your Skills 191 Evaluate a Formula 234
The Watch Window 235
CHAPTER 8 3-D Cell References 238
Financial Functions and What-If Analysis 193  Reinforce Your Skills 240
Creating Financial Functions 194 Apply Your Skills 244
Financial Function Arguments 194 Project Grader 247
PMT Function 195 Extend Your Skills 250
FV Function 197
NPER Function 198 CHAPTER 10
Using What-If Analysis Tools 199 Lookup Functions and Outlines 251
Data Tables 199 Introducing Lookup Functions 252
Scenario Manager 203 VLOOKUP and HLOOKUP 252
Goal Seek 206 The Outline Feature 255
Reinforce Your Skills 208 Subtotals 257
Apply Your Skills 212 The Subtotal Dialog Box 258
Project Grader 215 The Quick Analysis Tool 260
Extend Your Skills 218 Reinforce Your Skills 263
Apply Your Skills 267
Project Grader 269
Extend Your Skills 271

Contents vii



© 2022 Labyrinth Learning

CHAPTER 11 CHAPTER 13
Working with Tables 273 Working with Macros 321
Working with Tables 274 Introducing Macros 322
Insert and Delete Table Rows and Columns 274 Changing Macro Security 322
Calculated Columns 275 Recording Macros 323
Apply a Sort or Filter 275 Recording the Macro Steps 324
Special Table Features 277 Storing and Sharing Macros 325
Table Name 277 Saving a Workbook Containing Macros 325
Header Row 277 Running and Assigning Macros 326
Table Style Options 278 Reinforce Your Skills 330
Structured References 280 Apply Your Skills 332
Formulas with Structured References 280 Project Grader 334
Creating Sparklines 282 Extend Your Skills 337
Reinforce Your Skills 284
Apply Your Skills 287 CHAPTER 14
Project Grader 289 Data Management for Business 339
Extend Your Skills 291 Importing and Exporting Data 340
Importing 340
CHAPTER 12 Exporting 341
PivotTables and PivotCharts 293 Mail Merge with Microsoft Word 341
Creating PivotTables 294 Importing Tables from Microsoft Access 342
What Is a PivotTable? 294 External Workbook References 342
Arranging the Source Data 295 Summarizing Data 345
Remove Duplicates 295 Data Consolidation 345
Adding PivotTable Fields 296 Advanced Options for Filling a Data Series 347
Using PivotTables for Analysis 298 Additional Charts and Chart Tools 349
Formatting PivotTables 299 Adding Trendlines 350
Changing Value Field Settings 300 Saving a Chart as a Template 350
Filtering a PivotTable 303 Additional Lookup and Logical Functions 351
Filtering with AutoFilter 303 XLOOKUP 352
Filtering with a Filter Field 303 Other Logical Functions 352
Filtering with Slicers 304 Reinforce Your Skills 354
Creating Calculated Fields 306 Apply Your Skills 357
Show Values As 307 Extend Your Skills 360
Refreshing PivotTable Data 307
Referencing PivotTable Data 307
Creating PivotCharts 309
Filtering PivotCharts 309
Reinforce Your Skills 311
Apply Your Skills 314
Project Grader 316
Extend Your Skills 319

viii Microsoft Excel



© 2022 Labyrinth Learning

CHAPTER 15
Workbook Completion 363
Inserting Hyperlinks for Navigation 364
Working with Notes and Comments 366
Adding Alternative Text to Objects for Accessibility 367
Inspecting Your Workbook 368
Inspect a Workbook for Hidden Properties or
Personal Information 369
Inspect a Workbook for Accessibility 369
Inspect a Workbook for Compatibility 370
Configure Editing and Display Languages 372
Creating Forms 373
Protecting Workbooks 375
Protect Workbook Structure 376
Protect a Worksheet 376
Lock Cells and Hide Formulas 377
Configure Formula Calculation Options 377
Manage Workbook Versions 377
Mark as Final 378
Encrypt with a Password 378
Reinforce Your Skills 381
Apply Your Skills 384
Extend Your Skills 386
The Microsoft Office Specialist Exam and This Text 387
Glossary 393
Index 399

Contents

ix



© 2022 Labyrinth Learning



	Acknowledgements
	1 
	Introducing Microsoft Office and Using Common Features
	Introduction to Microsoft Office
	What Devices Will Microsoft Office Work With?
	What Storage Does Microsoft Office Provide?
	Which Microsoft Office Should I Use?
	What Are the Microsoft Office Apps?
	Microsoft Accounts

	Common Features in Microsoft Office Apps
	The Ribbon
	The Quick Access Toolbar
	Undo/Redo
	Common Features on the File Tab
	Common Features on the Home Tab
	Common Features on the Review Tab
	Other Common Features



	1
	Tracking Customer Data
	Introducing Excel
	What Is a Worksheet?
	Cell Ranges
	Cell Selection and the Mouse Pointer

	Entering and Editing Data
	Completing Cell Entries
	Navigating Around a Worksheet
	Using AutoComplete to Enter Data
	Rearranging Data in Excel

	Adjusting Column Width and Row Height
	Formatting Cells
	Borders and Fill
	Cell Alignment
	Clear Formatting and Clear All

	Working with Numbers and Dates
	Negative Numbers
	Date Entries

	Entering a Series Using AutoFill
	Printing Worksheets
	Zoom Tools
	Other Navigation Methods
	Find
	Go To or the Name Box

	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	2
	Calculating Student Grades Using Formulas
	Creating Formulas
	Mathematical Operators
	Cell References
	Order of Operations

	Rearranging Data
	Insert and Delete Rows, Columns, and Cells
	Hide and Unhide Rows and Columns
	Sort Data by Column

	Managing Multiple Worksheets
	Insert and Delete Worksheets
	Rename Worksheets
	Move Worksheets
	Change Worksheet Tab Colors
	Hide Worksheets
	Create Cell References to Other Worksheets
	Create a Copy of a Worksheet
	Edit Multiple Sheets at One Time

	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	3
	Performing Calculations Using Functions
	Using Functions in Formulas
	The AutoSum Feature
	SUM, AVERAGE, COUNT, MAX, and MIN
	Insert Function

	Using Relative and Absolute Cell References
	Absolute Cell References
	Mixed Cell References
	Display and Print Formulas

	Creating Names for Cells and Ranges
	Using Cell Names in Formulas

	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	4
	Data Visualization 
and Images
	Create Charts to Compare Data
	Chart Types
	Selecting Chart Data
	Chart Elements

	Chart Tools
	Chart Design
	Chart Format

	Move and Size Charts
	Edit Chart Data
	Adding Images
	Conditional Formatting
	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	5
	Organizing Large Worksheets
	Starting with a Template
	Adjusting View Options
	Freeze Panes
	Split a Window
	Change the Workbook View

	Organizing Data with Sorts and Filters
	Custom Sorts
	Filters

	The IF Function
	Example: IF Function in Practice

	Controlling Data Entry with Data Validation
	Printing Options
	Headers and Footers

	Excel Tables
	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	6
	Advanced Workbook Formatting
	Formatting with Themes
	Customizing Themes

	Cell Styles
	Using the Format Cells Dialog Box
	Cell Borders and Fill

	Creating Custom Number Formats
	International Formatting

	Customizing the Page Setup
	Adding a Worksheet Background Image

	Editing Document Properties
	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	7
	Date Functions and Conditional Formatting
	Date Serial Numbers
	Applying Custom Date Formatting
	Entering Time Information
	Using Date Functions
	Calculations Using Date and Time
	Conditional Formatting Using Graphics and Custom Rules
	Conditional Formatting with Graphics
	The Conditional Formatting Rules Manager
	Conditional Formatting Using Formulas

	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	8
	Financial Functions and What-If Analysis
	Creating Financial Functions
	Financial Function Arguments
	PMT Function
	FV Function
	NPER Function

	Using What-If Analysis Tools
	Data Tables

	Scenario Manager
	Goal Seek
	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	9
	Text Functions, Conditional Functions, and Formula Auditing
	Using Functions to Modify Text
	Changing Case
	Extracting Text
	Merge and Modify Text with Functions and Flash Fill
	Other Text Functions

	Creating Conditional Functions Using IF Criteria
	Nested Functions
	The IFS Function
	The SWITCH Function

	Troubleshooting Formulas
	Trace Precedents and Dependents
	Checking for Errors
	Evaluate a Formula
	The Watch Window

	3-D Cell References
	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	10
	Lookup Functions and Outlines
	Introducing Lookup Functions
	VLOOKUP and HLOOKUP

	The Outline Feature
	Subtotals
	The Subtotal Dialog Box

	The Quick Analysis Tool
	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	11
	Working with Tables
	Working with Tables
	Insert and Delete Table Rows and Columns
	Calculated Columns
	Apply a Sort or Filter

	Special Table Features
	Table Name
	Header Row
	Table Style Options

	Structured References
	Formulas with Structured References

	Creating Sparklines
	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	12
	PivotTables and PivotCharts
	Creating PivotTables
	What Is a PivotTable?
	Arranging the Source Data
	Remove Duplicates
	Adding PivotTable Fields

	Using PivotTables for Analysis
	Formatting PivotTables
	Changing Value Field Settings

	Filtering a PivotTable
	Filtering with AutoFilter
	Filtering with a Filter Field
	Filtering with Slicers

	Creating Calculated Fields
	Show Values As
	Refreshing PivotTable Data
	Referencing PivotTable Data

	Creating PivotCharts
	Filtering PivotCharts

	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	13
	Working with Macros
	Introducing Macros
	Changing Macro Security

	Recording Macros
	Recording the Macro Steps
	Storing and Sharing Macros
	Saving a Workbook Containing Macros

	Running and Assigning Macros
	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	14
	Data Management for Business
	Importing and Exporting Data
	Importing
	Exporting
	Mail Merge with Microsoft Word
	Importing Tables from Microsoft Access
	External Workbook References

	Summarizing Data
	Data Consolidation

	Advanced Options for Filling a Data Series
	Additional Charts and Chart Tools
	Adding Trendlines
	Saving a Chart as a Template

	Additional Lookup and Logical Functions
	XLOOKUP
	Other Logical Functions

	Reinforce Your Skills
	Apply Your Skills
	Extend Your Skills


	15
	Workbook Completion
	Inserting Hyperlinks for Navigation
	Working with Notes and Comments
	Adding Alternative Text to Objects for Accessibility
	Inspecting Your Workbook
	Inspect a Workbook for Hidden Properties or Personal Information
	Inspect a Workbook for Accessibility
	Inspect a Workbook for Compatibility
	Configure Editing and Display Languages

	Creating Forms
	Protecting Workbooks
	Protect Workbook Structure
	Protect a Worksheet
	Lock Cells and Hide Formulas
	Configure Formula Calculation Options
	Manage Workbook Versions
	Mark as Final
	Encrypt with a Password

	Reinforce Your Skills
	Apply Your Skills
	Extend Your Skills





