
Contents  v

Contents
Preface	 ix

OVERVIEW CHAPTER 1
Introducing Microsoft Office and Using 
Common Features	 1

Introduction to Microsoft Office	 2
What Devices Will Microsoft Office Work With?	 2
What Storage Does Microsoft Office Provide?	 2
Which Microsoft Office Should I Use?	 2
What Are the Microsoft Office Apps?	 3
Microsoft Accounts	 4

Common Features in Microsoft Office Apps	 4
The Ribbon	 4
The Quick Access Toolbar	 4
Common Features on the File Tab	 6
Common Features on the Home Tab	 9
Common Features on the Review Tab	 15
Other Common Features	 16

CHAPTER 1
Creating and Delivering a Presentation	 19

Getting Started with PowerPoint	 20
Navigating the PowerPoint Window	 20
Inserting Text	 20

Using Document Themes	 21
Choosing a Theme	 21
Choosing Slide Sizes	 23

Creating a Basic Presentation	 24
Adding Slides	 25
Bulleted Lists	 25
Choosing the Slide Layout	 28
Aligning Text	 28

Delivering the Slide Show	 30
Delivery Tips	 31
Navigating Through a Slide Show	 31
Hide and Unhide Slides	 33
Presenter View	 34

Creating a Presentation from a Template	 34
Downloading and Applying a Template	 34

Reinforce Your Skills	 36
Apply Your Skills	 40
Project Grader	 44
Extend Your Skills	 46

CHAPTER 2
Designing and Printing the Presentation	 47

Working with Slides	 48
Copying Text and Objects	 48

Working with Outlines	 49
The Outline Panel	 49
Collapsing and Expanding Slides	 51
Deleting Slides	 53

Working with Word Integration	 54
Creating a Presentation Outline in Word	 54

Formatting Your Presentation	 56
Formatting Text	 56
Setting Line Spacing	 59
Setting Paragraph Alignment	 60

Using the Slide Sorter	 61
Organizing with Sections	 61

Managing Sections	 62
Printing Your Presentation	 64

The Print Shortcut	 64
Printing Handouts	 64
Handout Masters	 66
Handout Headers and Footers	 66
Slide Footers	 67
Printing Transparencies	 69

Reinforce Your Skills	 70
Apply Your Skills	 75
Project Grader	 80
Extend Your Skills	 84

© 2022 Labyrinth Learning



vi  Microsoft PowerPoint 

CHAPTER 3
Adding Graphics, Animation, and Sound	 85

Working with Online Pictures	 86
Obeying Copyright Law	 86
Using Text and Object Layouts	 87
Deleting Placeholder Text	 87
Searching for Pictures with the Online Pictures 

Search Window	 89
Moving, Sizing, and Rotating Objects	 90
Ordering Objects	 94
Align Objects	 95
Group Objects	 97
Formatting Graphics	 97

Adding Other Graphics	 99
Removing a Background	 99
Artistic Effects	 102
Inserting a Screenshot	 103
Shapes	 103

Working with Slide Transitions	 107
Creating Transitions in Slide Sorter View	 107

Using Slide Animation	 108
Animation Options	 109
The Animation Pane	 110
3D Animations	 114
Motion Paths	 115

Adding Sound Effects	 116
Reinforce Your Skills	 118
Apply Your Skills	 125
Project Grader	 128
Extend Your Skills	 133

CHAPTER 4
Adding Multimedia to Presentations	 135

Working with Multimedia	 136
Types of Multimedia	 136
Linked Media Files	 136
Organizing Media with Subfolders	 137

Using Audio in Presentations	 138
Audio File Types	 138
Adding Audio to a Presentation	 139
Inserting and Linking	 139
Acquiring More Audio	 140
Choosing an Audio File Format	 140
Configuring Audio Options	 141
Configuring Audio Styles	 141
Linking Audio	 142

Creating Slide Show Timings	 145
Determining Slide Timings	 145
Rehearsing Timings	 145

Using Video in Presentations	 147
Using Online Videos	 147
Using Video from Your Computer	 147
Using Screen Recordings	 148
Video File Formats	 148
Codecs	 148
Setting Video Start and Stop Times	 150
Applying Video Effects	 150
Adjusting the Media Window Size	 150
Setting Video Options	 152

Reinforce Your Skills	 154
Apply Your Skills	 160
Project Grader	 163
Extend Your Skills	 166

CHAPTER 5
Adding Charts to a Presentation	 167

Inserting Charts	 168
Embedded Charts	 168
Editing Chart Data	 169
Formatting Charts	 169
Modifying Charts	 172
Unwanted Space	 173
Changing Chart Style and Color Scheme	 176

Working with External Excel Documents	 179
Only Data Is Linked	 179
Linking Excel Charts	 180
Paste Options	 180
Effects of Linking	 182
Editing the Source (Linked) Document	 183
Maintaining Healthy Links	 184

Creating SmartArt Diagrams	 186
Inserting and Formatting SmartArt Graphics	 186
Converting Lists to SmartArt Graphics	 189
Formatting SmartArt	 190
Adding Elements to SmartArt	 191
Reordering Shapes in SmartArt Graphics	 193

Reinforce Your Skills	 195
Apply Your Skills	 201
Project Grader	 205
Extend Your Skills	 207

© 2022 Labyrinth Learning



Contents  vii

CHAPTER 6
Using Tables in Presentations	 209

PowerPoint Tables	 210
Entering Data in Tables	 211
Navigating Table Cells	 211
Resizing and Moving Tables	 212
Aligning a Table	 213
Formatting Data in Cells	 213
Aligning and Formatting Cell Entries	 214
Selecting Table Cells	 214
Adjusting Column Widths and Row Heights	 216
Adding and Deleting Rows and Columns	 218
Adding Non-Text Data to Cells	 219
Merging and Splitting Cells	 222
Importing a Table	 224

Customizing Tables	 225
Table Styles	 225
Modifying Table Styles	 227

Reinforce Your Skills	 232
Apply Your Skills	 237
Project Grader	 240
Extend Your Skills	 242

CHAPTER 7
Customizing Themes and Slide Masters	 245

Customizing Document Themes	 246
What You Can Customize	 246
Built-in Color Schemes	 246
Customizing the Color Scheme	 248
Changing a Slide Background	 251
Using a Preset Background	 251
Creating a Gradient Fill	 253
Using Pictures and Textures for Backgrounds	 257
Saving a Customized Document Theme	 262

Using Slide Masters	 264
Using Slide Masters and Layout Masters	 265
Changing a Slide Master Theme	 266
The Eyedropper Tool	 267

Using Layout Masters	 269
Creating a Layout Master	 269
Modifying a Layout Master	 272

Using Notes Masters	 272
Creating Notes	 272
Modifying a Notes Master	 274

Cleaning Up	 275
Reinforce Your Skills	 277

Apply Your Skills	 283
Project Grader	 287
Extend Your Skills	 290

CHAPTER 8
Collaborating with Others Online	 291

Collaborating Online	 292
The Review Cycle	 292

Sharing Files	 293
Sharing via Email	 293
Selecting an Email Program	 293
The Email Pane	 293
Opening an Attached Presentation	 295
Export Presentations to Other Formats	 296

Working with Comments	 297
Reading Comments	 297
Setting the Comment Name	 298
Attaching Comments	 298
Editing and Deleting Comments	 300
Writing Effective Comments	 300

Comparing and Merging Presentations	 302
Viewing Multiple Presentations	 302
Cleaning Up	 306

Using OneDrive and Office Online	 306
Storing Files on OneDrive	 306
Editing Files with Office Online	 307
Sharing Files with OneDrive	 308
Moving Files and Setting Folder Permissions	 308
Accessing Shared Files	 309

Using Reference Tools	 309
Reinforce Your Skills	 311
Apply Your Skills	 314
Extend Your Skills	 316

Glossary 317
Index 321

© 2022 Labyrinth Learning



© 2022 Labyrinth Learning


	1
	Introducing Microsoft Office and Using Common Features
	Introduction to Microsoft Office
	What Devices Will Microsoft Office Work With?
	What Storage Does Microsoft Office Provide?
	Which Microsoft Office Should I Use?
	What Are the Microsoft Office Apps?
	Microsoft Accounts

	Common Features in Microsoft Office Apps
	The Ribbon
	The Quick Access Toolbar
	Common Features on the File Tab
	Common Features on the Home Tab
	Common Features on the Review Tab
	Other Common Features



	1
	Creating and Delivering a Presentation
	Getting Started with PowerPoint
	Navigating the PowerPoint Window
	Inserting Text

	Using Document Themes
	Choosing a Theme
	Choosing Slide Sizes

	Creating a Basic Presentation
	Adding Slides
	Bulleted Lists
	Choosing the Slide Layout
	Aligning Text

	Delivering the Slide Show
	Delivery Tips
	Navigating Through a Slide Show
	Hide and Unhide Slides
	Presenter View

	Creating a Presentation from a Template
	Downloading and Applying a Template

	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	2
	Designing and Printing the Presentation
	Working with Slides
	Copying Text and Objects

	Working with Outlines
	The Outline Panel
	Collapsing and Expanding Slides
	Deleting Slides

	Working with Word Integration
	Creating a Presentation Outline in Word

	Formatting Your Presentation
	Formatting Text
	Setting Line Spacing
	Setting Paragraph Alignment

	Using the Slide Sorter
	Organizing with Sections
	Managing Sections

	Printing Your Presentation
	The Print Shortcut
	Printing Handouts
	Handout Masters
	Handout Headers and Footers
	Slide Footers
	Printing Transparencies

	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	3
	Adding Graphics, Animation, and Sound
	Working with Online Pictures
	Obeying Copyright Law
	Using Text and Object Layouts
	Deleting Placeholder Text
	Searching for Pictures with the Online Pictures Search Window
	Moving, Sizing, and Rotating Objects
	Ordering Objects
	Align Objects
	Group Objects
	Formatting Graphics

	Adding Other Graphics
	Removing a Background
	Artistic Effects
	Inserting a Screenshot
	Shapes

	Working with Slide Transitions
	Creating Transitions in Slide Sorter View

	Using Slide Animation
	Animation Options
	The Animation Pane
	3D Animations
	Motion Paths

	Adding Sound Effects
	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills

	Adding Multimedia to Presentations
	Working with Multimedia
	Types of Multimedia
	Linked Media Files
	Organizing Media with Subfolders

	Using Audio in Presentations
	Audio File Types
	Adding Audio to a Presentation
	Inserting and Linking
	Acquiring More Audio
	Choosing an Audio File Format
	Configuring Audio Options
	Configuring Audio Styles
	Linking Audio

	Creating Slide Show Timings
	Determining Slide Timings
	Rehearsing Timings

	Using Video in Presentations
	Using Online Videos
	Using Video from Your Computer
	Using Screen Recordings
	Video File Formats
	Codecs
	Setting Video Start and Stop Times
	Applying Video Effects
	Adjusting the Media Window Size
	Setting Video Options

	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	5
	Adding Charts to a Presentation
	Inserting Charts
	Embedded Charts
	Editing Chart Data
	Formatting Charts
	Modifying Charts
	Unwanted Space
	Changing Chart Style and Color Scheme

	Working with External Excel Documents
	Only Data Is Linked
	Linking Excel Charts
	Paste Options
	Effects of Linking
	Editing the Source (Linked) Document
	Maintaining Healthy Links

	Creating SmartArt Diagrams
	Inserting and Formatting SmartArt Graphics
	Converting Lists to SmartArt Graphics
	Formatting SmartArt
	Adding Elements to SmartArt
	Reordering Shapes in SmartArt Graphics

	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	6
	Using Tables in Presentations
	PowerPoint Tables
	Entering Data in Tables
	Navigating Table Cells
	Resizing and Moving Tables
	Aligning a Table
	Formatting Data in Cells
	Aligning and Formatting Cell Entries
	Selecting Table Cells
	Adjusting Column Widths and Row Heights
	Adding and Deleting Rows and Columns
	Adding Non-Text Data to Cells
	Merging and Splitting Cells
	Importing a Table

	Customizing Tables
	Table Styles
	Modifying Table Styles

	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	7
	Customizing Themes and Slide Masters
	Customizing Document Themes
	What You Can Customize
	Built-in Color Schemes
	Customizing the Color Scheme
	Changing a Slide Background
	Using a Preset Background
	Creating a Gradient Fill
	Using Pictures and Textures for Backgrounds
	Saving a Customized Document Theme

	Using Slide Masters
	Using Slide Masters and Layout Masters
	Changing a Slide Master Theme
	The Eyedropper Tool

	Using Layout Masters
	Creating a Layout Master
	Modifying a Layout Master

	Using Notes Masters
	Creating Notes
	Modifying a Notes Master

	Cleaning Up
	Reinforce Your Skills
	Apply Your Skills
	Project Grader
	Extend Your Skills


	8
	Collaborating with Others Online
	Collaborating Online
	The Review Cycle

	Sharing Files
	Sharing via Email
	Selecting an Email Program
	The Email Pane
	Opening an Attached Presentation
	Export Presentations to Other Formats

	Working with Comments
	Reading Comments
	Setting the Comment Name
	Attaching Comments
	Editing and Deleting Comments
	Writing Effective Comments

	Comparing and Merging Presentations
	Viewing Multiple Presentations
	Cleaning Up

	Using OneDrive and Office Online
	Storing Files on OneDrive
	Editing Files with Office Online
	Sharing Files with OneDrive
	Moving Files and Setting Folder Permissions
	Accessing Shared Files

	Using Reference Tools
	Reinforce Your Skills
	Apply Your Skills
	Extend Your Skills





