
Reports organize and summarize 
data into meaningful information 
for display. Although reports can 

summarize data from a single database 
table, they often present specific data from 
multiple tables or from queries based on 
multiple tables. Both forms and reports use 
many of the same tools and techniques to 
change layout and better organize and 
present information in a readable format. 
You may decide that you want to reposition 
fields, modify fonts, or add a title and 
images. You may also decide that you want 
to add calculated controls to generate 
subtotals and grand totals. In this lesson, 
you will create a report and modify the 
design and layout of a report. You will also 
format and align controls, create calculated 
and total controls, and print a report.

L E A R N I N G  O B J E C T I V E S
After studying this lesson, you will be able to:

■■ Design a report 

■■ Create a report

■■ Modify a report 

■■ Use report tools

■■ Print reports

L E S S O N  T I M I N G
■■ Concepts/Develop Your Skills: 2 hr 30 min

■■ Concepts Review: 15 min

■■ Total: 2 hr 45 min

C A S E  S T U D Y:  T U R N I N G  D ATA  I N T O 
I N F O R M AT I O N  W I T H  R E P O R T S
Forms are great for entering data and displaying 
single records. Most businesses, however, want to 
filter and summarize data, as well as display specific 
data, such as running totals, in a readable format. 
Winchester Web Design needs a new report to 
summarize the sales for each employee and display 
sales totals. As their database manager, you have 
agreed to create a report to meet these needs. 

1Using Reports to Display 
Information

A C C E S S  2 0 1 3
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2  Access 2013  Lesson 1: Using Reports to Display Information

Designing Reports
Access provides several ways for you to create a report. You can create a simple report based on a 
single record source. Or, you can create a new report using the Report Wizard, which permits 
you to select specific fields from multiple sources, set up grouping, add sort orders and totals, 
and choose a basic layout. Access also allows you to create a blank report from scratch in either 
Design View or Layout View, adding all the fields and controls yourself.

Report Essentials
Because reports are often presented in a readable format and end up as a printout, there are 
some basics that every report should include. Of course it should be well organized, look 
professional, and be visually appealing. Imagine finding a report on your desk without a date, 
without page numbers, or without a title that states what it is for. How might this affect the 
usability and readability of the data?

Most reports should have both a title and a subtitle. The title may simply be the company name. 
The subtitle should state specifically what the report is for, such as Monthly Income or Product List. 
Every report page requires a date and should include the page number; even if the report is only 
one page.

Once you have a good handle on the who, what, and when, you will be ready to create your first 
report.

DEVELOP YOUR SKILLS AC01-D01

Create a Quick Report
Before You Begin: Navigate to the student resource center to download the student exercise files for this 
book.

1.	 Open AC01-D01-WinWebDesign from your AC2013 Lesson 01 folder and save it as 
AC01-D01-WinWebDesign-[FirstInitialLastName].

2.	 Click the Products table in the Navigation Pane.
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Designing Reports  3

3.	 Choose Create→Reports→Report .

4.	 Leave the Products report open.

Identifying Report Design Tools
If you have created and customized forms you will find that many of the same tools are available 
in Report Design View and Report Layout View.

Displaying Report Views
There are three views available for designing, creating, and editing reports: Report View, Layout 
View, and Design View. Working with these views is similar to working with views in Form 
design. Each view has its own distinct purpose.

REPORT VIEWS

View Description Procedure

Report View Previews a report as it will print out. Displays 
when you open a report. Does not permit 
control modification or formatting. 

Open a report or choose 
Home→Views→View→Report View.

Layout View Previews a report layout with actual data 
displayed so you can format, resize, and 
position controls appropriately. 

Right-click a report name in the 
Navigation Pane and choose Layout 
View.

Design View Displays the design palette containing 
controls, labels, and other report design 
elements that you can add to a report.

Right-click a report name in the 
Navigation Pane and choose Design 
View.

Book-FC2-AC2013.indb   3 11/18/2013   9:26:25 AM

FastCourse Microsoft Access 2013 FOR  EVALUATION ONLY: LEVEL 2 of 3 (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



4  Access 2013  Lesson 1: Using Reports to Display Information

DEVELOP YOUR SKILLS AC01-D02

Display Report Views
1.	 If necessary, choose Home→Views→View  menu and choose Layout View to display 

the Products report in Layout View.

2.	 Choose the Design tab.

3.	 Follow these steps to examine the tools and commands available in Layout View:

A	Hover the mouse 
pointer over each 
Layout View control 
to see the ScreenTips.

B	Note that actual 
data values appear 
in the text boxes in 
Layout View.

C	Note the calculated 
field that generates 
the sales totals 
for the Products 
Report.

4.	 Choose Home→Views→View  menu and choose Design View.
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Designing Reports  5

5.	 Follow these steps to examine the report in Design View:

A	Section bars identify 
report sections.

B	The Report Header 
displays the title.

C	The Page Header 
contains labels for 
the columns of data.

D	The Detail section 
contains text boxes 
that display data 
from the record 
source.

E	The Page Footer 
displays page 
numbers.

F	The Report Footer section 
shows running totals.

6.	 Choose Design→Controls→Controls.

7.	 Tap [Esc] to close the Controls menu.
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6  Access 2013  Lesson 1: Using Reports to Display Information

8.	 Follow these steps to examine the properties of an unbound label control:

A	Right-click the unbound 
ProdID label in the 
Page Header section.

B	Choose Properties 
to open the 
Property Sheet.

C	Notice that the 
ProdID label has a 
Caption property.
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Designing Reports  7

9.	 Follow these steps to examine the properties of a bound control:

A	Click the unbound 
ProdID text box in 
the Detail section.

B	Notice that the ProdID 
text box has a Control 
Source property.

10.	 Switch to Report View to see how the report would look if it were printed.

11.	 Save the report as Products Report and close it.
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8  Access 2013  Lesson 1: Using Reports to Display Information

Creating Reports Based on Multiple Tables
You can easily create a quick report based on a single table, but there are often times when you 
need to view data gathered from multiple tables. The Report Wizard allows you to do this.

Creating a Report Using the Report Wizard
You can create a report using the Report Wizard that uses one or more tables as the record 
source, or you can use a query based on multiple tables as the record source. You can create 
calculations in queries, whereas you cannot in tables. Therefore, it is usually easier to create the 
report from an existing query that already includes all the required tables, desired fields, and 
necessary calculations. 

DEVELOP YOUR SKILLS AC01-D03

Create a Report Using the Report Wizard
1.	 Click the Invoice Details Query Q1 2013 in the Navigation Pane to select it.

2.	 Choose Create→Reports→Report Wizard.

3.	 Double-click the EmpID field in the Available Fields box to move it to the Selected 
Fields box.

4.	 Double-click InvNum, InvDate, CustLastName, ProdID, Price, Qty, and LineTotal, in 
the order shown.

5.	 Click Next.

6.	 With EmpID selected, click Move  to set EmpID as the primary grouping level.
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Creating Reports Based on Multiple Tables  9

7.	 With InvNum selected, click Move  to set the secondary grouping level. 

8.	 Click Next.

9.	 Follow these steps to set the Summary Options:

B	Click the Sum checkbox 
to sum the LineTotal field.

C	Click OK to close the Summary 
Options dialog box.

D	Click Next.

A	Click the 
Summary 
Options 
button.

10.	 Choose the Outline layout.

11.	 Choose Landscape as the orientation for the report’s layout.
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10  Access 2013  Lesson 1: Using Reports to Display Information

12.	 Confirm that the Adjust the Field Width So All Fields Fit on a Page box is checked.

13.	 Click Next. Name the report Invoice Details Report Q1 2013.

14.	 Click Finish.
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Modifying a Report  11

15.	 Page through the report to see how it will look when printed.

16.	 Click Close Print Preview.

Modifying a Report
You can create a new report from scratch using Ribbon tools, but many professionals prefer to 
use the Report Wizard because it is much easier and far more efficient. However, when you 
finish using the Report Wizard you often find that fields may have to be added, deleted, resized, 
repositioned, and reformatted. You can correct these issues in Layout View or in Design View, if 
necessary. Design View has the same controls, functionality, and section layout that you have 
when you create a blank report. 

REPORT SECTIONS 

Section Description

Sections The major parts of the report—the Report Header, Report Footer, Detail, Page 
Header, Group Header, Group Footer, and Page Footer. Section bars divide 
report sections.

Report Header Contains information that is only displayed on the first page, such as the title, subtitle, 
and possibly a logo.

Page Header The section that contains controls that are repeated at the top of every printed 
page—mainly labels displaying column headings.

Group Header Identifies a field (such as EmpID) by which report data is grouped, so a summary 
(such as a total of each employee’s sales) can be displayed for the grouped field.

Detail The section that contains the actual table data in the report.

Group Footer Displays the summary for a grouped field, such as the total of each employee’s sales, 
grouped by the EmpID.

Page Footer Contains text and fields that are repeated at the bottom of every printed page, such 
as page number and date.

Report Footer The bottom section that appears on the very last page of a report. It typically contains 
grand totals.

Working with Report Controls
If you create or modify a report in Design View, you can select the table that contains any new 
fields you want to add to the report and drag those fields to the appropriate sections. You can 
also add controls to create titles or subtitles, add graphics, and insert footer controls. 

Access has three basic types of controls that you can add to reports.

■■ Bound controls: Controls that tie, or bind, the field value (data) displayed on a report to a 
field in a database table. Bound controls normally appear in the Detail section of a report.

■■ Unbound controls: Lines and other drawn objects, text for titles, graphics, etc., that can 
enhance a report’s appearance or present additional text. 

■■ Calculated controls: Controls that are tied to an expression, aggregate function, or 
calculated field constructed in a query or built directly on the report. These controls normally 
appear in the Detail or report Footer section.
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12  Access 2013  Lesson 1: Using Reports to Display Information

REPORT CONTROLS

Control Description

Controls Items that display data, text, checkboxes, lines, and images.

Bound control A control that ties data to be displayed to a field in a table. Bound controls normally 
appear in the Detail section (e.g., ProductID or ProdPrice).

Unbound control An item that is independent of data and fields in a database table, such as text, lines, 
and images. Unbound controls may appear in any report section.

Calculated control A control tied to a calculated field or an expression constructed in a query or in the 
report itself. Calculated controls normally appear in the Detail or Report Footer.

Control label The part of a control that contains text that identifies the data in the associated text 
box. (e.g., Last Name).

Control text box A control that displays the field value from an associated table (e.g., a textbox named 
LastName containing the value Smith).

Adding and Deleting Controls
When you create a report with the Report Wizard you may want to add a company logo to the 
report header; or you may want to delete a field, such as the Summary for InvNum control that 
was added to the Invoice Details Report Q1 2013 that you just created. Fortunately, these 
controls can be added or deleted using the same techniques that you use in Form Design.

Adding Controls from the Ribbon
When you display a report in Design View, you can use the tools on the Ribbon to add bound and 
unbound controls to reports. A limited number of design tools are also available in Layout View, 
but it is often necessary to work in Design View to set and modify properties for controls.

Adding Controls from Field Lists
The Field List contains a list of all the tables that appear in the database. You can expand each 
table in the list to display all the fields the table contains. 
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Modifying a Report  13

The Add Existing Fields 
button displays the Field List.

The Show All Tables link 
will display all the tables.

The Expand/Collapse buttons let 
you show or hide all table fields.

Dragging Controls from the Field List
To add bound controls from the available field list, click and drag the field name onto the 
appropriate report section. When you add a bound control from the Field List to the Detail 
section of the report page, Access places both the text box and label for the bound control on the 
report. Because most reports display the control label in the Page Header section, you will have 
to cut the label from the Detail section and paste it into the Page Header section. 
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14  Access 2013  Lesson 1: Using Reports to Display Information

DEVELOP YOUR SKILLS AC01-D04

Add, Delete, and Edit Controls on a Report
1.	 Display the Invoice Details Report Q1 2013 in Layout View.

2.	 Follow these steps to delete and rearrange report controls:

A	Click the first Summary for ‘InvNum’ control and tap [Delete].

B	Select the Sum label and tap 
[¡] to move the label so it is 
lined up under the Qty label.

C	With the Sum label still selected, press [Shift] 
and click the corresponding Sum text box. Tap 
[£] three times to move both Sum controls up.

3.	 Scroll down to the end of the first employee’s records.

4.	 Follow the procedure outlined in step 2 to delete the Summary for ‘EmpID’ control and 
move the Sum label.

5.	 Click the Price label in the InvNumHeader section. Press [Ctrl] and click the Price text box 
in the Detail section.

6.	 If the Property Sheet is not shown, choose Design→Tools→Property Sheet.
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Modifying a Report  15

7.	 Follow these steps to resize and align controls:

A	Set the Width property for both controls to .8”. B	Set the Left property to 6.625”.

8.	 Switch to Design View.

9.	 Click the =”Page” control in the Page Footer section to select it.

10.	 Type 2” for Width property.

11.	 Click in the Selection Type drop-down list box at the top of the Property Sheet and choose 
Report.

12.	 Type 9” for the Width property.

�

13.	 Choose Design→Tools→Add Existing Fields  to open the Field List and click Show 
All Tables.
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16  Access 2013  Lesson 1: Using Reports to Display Information

14.	 Double-click the Products table name in the Field List to show the table fields.

15.	 Follow these steps to add the ProdDescription controls to the report:

A	Drag ProdDescription from the 
Field List into the Detail section 
between ProdID and Price.

B	Right-click the Description 
label and choose Cut.

C	Right-click the InvNum Header 
section bar and choose Paste.
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Modifying a Report  17

16.	 Drag the Description label in the Header section so that it is lined up above the 
ProdDescription text box in the Detail section.

17.	 Close the Field List.

18.	 Switch to Layout View.

Adding a Logo to the Report
Adding a visual element or image is especially useful when creating forms and reports. A 
graphic that identifies the business, such as a corporate logo, can make forms and reports look 
more professional and visually appealing. Access provides two basic tools for adding graphics to 
a report or a form:

■■ Image or Insert Image control: Enables you to add and position a graphic on any report 
section

■■ Logo control: Places a logo in the Report Header section of a report

An inserted image is saved in the Image Gallery, which will make it easy to find it again later. 
Simply click Insert Image and the Image Gallery is displayed.

When you add a logo using the Logo control from the Ribbon, Access automatically adds a Title 
control. You can then type in your new report title. If you want to move the logo and title to 
separate locations, choose Arrange→Table→Remove Layout to detach and unlink the controls.

DEVELOP YOUR SKILLS AC01-D05

Add a Logo to the Page Header
1.	 Display the Invoice Details Report Q1 2013 in Design View.

2.	 Choose Design→Header/Footer→ . Navigate to and double-click WWD-Logo 
.bmp in the AC2013 Lesson 01 folder.

3.	 Open the Property Sheet and type 4 for the Left property.
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18  Access 2013  Lesson 1: Using Reports to Display Information

4.	 Type .8 for the Width and Height properties.

5.	 Click the Report Header bar.

6.	 Save the report.

Adding a Title or Subtitle to a Report
Titles identify the purpose of forms and reports and often contain only the name of the 
company. However, a more effective report also includes a subtitle that explains what the report 
is about, such as Invoice Summary or Customer Addresses. You can use Design View or Layout 
View to add a Label control containing the title or subtitle. If you create a report from scratch, 
you can use the Title tool to add a formatted title to the appropriate section of a form or report. 
You can then change the text and formatting using tools on the Ribbon and Property Sheet.

Using the Property Sheet
The Property Sheet contains property settings that control the way database objects look and 
function, such as font family, font size, font color, border style, and so on. You have probably 
used the Property Sheet to format data in tables and forms. Many of these same properties are 
available for controlling data display in reports.

DEVELOP YOUR SKILLS AC01-D06

Add a Report Title/Subtitle and Format Text
1.	 Display the Invoice Details Report Q1 2013 in Design View.

2.	 If necessary, choose Design→Tools→Property Sheet  to open the Property Sheet.

3.	 Select the title control (Invoice Details Report Q1 2013) in the Report Header and type 
Winchester Web Design as the Caption in the Property Sheet.

4.	 Click the Report Header section bar and type .9 as the Height property to expand the 
section for a subtitle and logo.
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Modifying a Report  19

5.	 Choose Design→Controls→Label . Click and drag to draw a new label for the subtitle 
(under the report title).

Draw the new 
Label under 
the Title and 
release the 
mouse.

6.	 Type Invoices for Q1 2013 as the subtitle; tap [Enter].

7.	 Set the following properties for the new subtitle:

Property Setting

Width 3.5

Height .35

Special Effect Shadowed

Font Size 18

Text Align Center

Font Weight Bold

8.	 Select the Winchester Web Design title.

9.	 Set the following properties for the title:

Property Setting

Width 3.5

Font Size 22

Text Align Center

Font Weight Bold

10.	 Select the logo and type .8 for both the Width and Height properties.

11.	 Save your changes.
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20  Access 2013  Lesson 1: Using Reports to Display Information

Formatting Controls
After using the Report Wizard to set up the basic report, you can format, align, size, and position 
the controls using the same procedures you use to format controls on forms.

Selecting Controls
Just as with forms, each report control contains two parts: the control label and the control text 
box. To select multiple controls at the same time, you have several options: Clicking each control 
individually, while pressing [Shift] or [Ctrl]; selecting all controls along a horizontal or vertical line 
by clicking on the horizontal or vertical rulers; or lassoing—or outlining—an area of the report 
to select all controls within the area.

Sizing Controls
It is important to ensure that the data values are fully displayed in a report, while at the same 
time taking care not to leave unsightly and unnecessary blank space between columns. To 
accomplish this, you must resize controls on the report. It is best to size controls in Layout View 
because you can see the actual field values for multiple records.

In Layout View, active—or selected—controls display a thicker border than inactive controls. 
Use these borders to size the control. As you drag the border to resize the active record, the 
controls for that field in all other records also resize.

The active/selected controls display 
a thicker highlighted border.

As you drag a border, the mouse 
pointer appears as a two-headed 
resize arrow.

All other fields for the 
control also resize.
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Modifying a Report  21

Identifying Mouse Shapes
The mouse pointer shape is important when working in Design View and Layout View.

REPORT MOUSE POINTERS

Field Property Description

Section resize pointer

Resize a control

Select control to drag to desired location

Select and move a control

Select a column

Select a row
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22  Access 2013  Lesson 1: Using Reports to Display Information

DEVELOP YOUR SKILLS AC01-D07

Size, Align, and Format Report Controls
1.	 Follow these steps to move the controls in the InvNum Header section:

B	Tap [£] five times to nudge 
the selected controls up 
close to the section bar.

A	Click the vertical ruler in front of the 
InvNum label to select the two InvNum 
controls in the InvNum Header.

D	Hover the mouse pointer over the top of the Detail section bar until it becomes a Section 
Resize Pointer and drag the bar up to just under the lower row of controls.

C	Click the vertical ruler in front of the Invoice Date label to select the lower row of controls in 
the InvNum Header. Tap [£] five times to nudge the selected controls up.

2.	 If the Property Sheet is not open, choose Design→Tools→Property Sheet.
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Modifying a Report  23

3.	 Follow these steps to move controls in a report section:

A	Click the vertical ruler to the left of the 
EmpID label and text box in the EmpID 
Header to select the two controls.

B	Type 0” in the Top property 
in the Property Sheet.

4.	 Follow these steps to resize the EmpID Header section:

A	Click the EmpID Header 
section bar to select the 
section (GroupHeader0).

B	 Type .33 in the Height 
property to shorten the 
section and tap [Enter].

5.	 Switch to Layout View.
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24  Access 2013  Lesson 1: Using Reports to Display Information

6.	 Follow these steps to size the controls:

A	Click the Description 
text box control to 
make it active.

B	Drag the left border of the Description 
text box to the left to widen the control.

C	Click the Last Name text box and 
drag the right border to the left to 
shorten the controls.

7.	 Select the Last Name label, press [Shift] and click a Last Name text box.

8.	 Tap [¡] to nudge the selected controls to the right.

9.	 Select the ProdID labels and text boxes and nudge them to the left.

10.	 Select the InvNum text box and use the resizing arrow to make it narrower. 
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Modifying a Report  25

11.	 Follow these steps to align the InvNum text box and Description label:

A	With the InvNum text box 
selected, tap [¢] to move it 
closer to the InvNum label.

B	Select the Description label control and 
line up its left border with the left border 
of the ProdDescription text boxes.

12.	 Scroll to the end of the report. Click the Sum calculated control for the InvNum group; 
press [Shift], click the Sum text box for the EmpID group and click the calculated control 
text box for the grand total at the end of the report.

13.	 Choose Format→Number→ →Currency.
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26  Access 2013  Lesson 1: Using Reports to Display Information

14.	 Follow these steps to resize the Currency controls:

C	The values display correctly.

A	With the Sum controls still 
selected, press [Shift] and click 
a LineTotal text box and the 
grand total text box.

B	Move the pointer until it becomes a resize arrow. Then, click and 
drag one of the borders to the right as shown.

15.	 Select the calculated controls. Choose Transparent for the Border Style property for the 
selected Sum controls.

16.	 Select the Description text box and set its Border Style property to Transparent.

17.	 Switch to Print Preview. Use the navigation buttons to page through the report.

18.	 Close Print Preview. Then, save and close the report.
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Exploring Other Report Tools  27

Applying Themes
Formatting a report using the Themes, or existing style schemes, available in Access can help 
make a report more readable and attractive. Themes contain design elements such as 
background color, font family and font size, and other properties to quickly format an entire 
report without the tedious formatting of each individual control. Because reports are designed 
for printing, the report Themes are much more subtle than for forms.

DEVELOP YOUR SKILLS AC01-D08

Apply Themes to a Report
1.	 Open and display the Invoice Details Report Q1 2013 report in Design View.

2.	 Choose Design→Themes→Themes  and hover over each Theme’s thumbnail to see 
how the report changes.

3.	 Choose your favorite Theme from the palette.

4.	 Save changes to the report.

Exploring Other Report Tools
One important difference between customizing forms and reports is the general layout of the 
objects. Reports normally display control labels in the Report Header section to serve as column 
headings. Control text boxes appear in the Detail section. In addition, when you add group 
summary data in a report, Access displays Group sections that hold group titles, group field 
control labels, and group summary data.

Adding Report Sorting and Grouping Levels
A group is a collection of records that has at least one data element or key field in common. For 
example, if you group the data using the Employee ID field, you create a report that shows the 
total sales for each employee. If you want to display all vendors with offices in the same state, 
you could group by the State field. Or, you could group by the Vendor field to see all transactions 
with a particular vendor. A group consists of a Group Header, records, and a Group Footer. 
Grouping records enables you to separate records visually on a report and display 
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28  Access 2013  Lesson 1: Using Reports to Display Information

introductory and summary data for each group. Access allows you to include totals by group 
level.

Most novices and professionals sort through queries and add grouping levels using the Report 
Wizard, which is far easier and more efficient. However, you can also sort and add grouping 
levels—with or without totals—in Design View.

Records are grouped by each employee, then by invoice number.

Using the Group, Sort, and Total Pane
The Group, Sort, and Total pane allows you to add groups and sort settings or 
review them after you set them. You can also add groups using commands on 
the shortcut menus and then review them in the Group, Sort, and Total pane. 
You can set properties in the Group, Sort, and Total pane to display or hide 
group headers and footers. Additional properties enable you to tell Access how 
to group data, set a grouping interval, and set group properties for keeping 
items in a group together on a page.

Working with Group Sections
Manually setting a group and sort order on a report in Design View does not automatically place 
a control in the Group column heading. It simply sets the grouping and sorting order and 
creates a header section on the report to hold the controls. After manually setting the group, you 
must move the group field (i.e., the EmpID text box when you group by employees) from the 
Detail section to the Group Header section (i.e., the EmpID Header which is created when you 
group by EmpID). By placing the field text box control in the Group Header section, Access 
attractively arranges all entries by the group field you choose and the Group Header section 
prints only at the start of a new group value. 

FROM THE RIBBON

Design→Grouping & 
Totals→Group & Sort 
to add group/sort 
settings

Book-FC2-AC2013.indb   28 11/18/2013   9:26:29 AM

FastCourse Microsoft Access 2013 FOR  EVALUATION ONLY: LEVEL 2 of 3 (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Exploring Other Report Tools  29

Location where EmpID is moved so it 
displays only at the top of the section.

Group Header added when 
EmpID was set as a group field.

Location where EmpID control 
was added during original setup.

Creating Multi-Level Groupings
Access provides multi-level grouping for records on a report. If, 
for example, you want to print invoices that group items ordered 
by invoice for each employee, you would use two-level grouping. 
You can set multiple groups using the Sort, Group, and Total pane 
or you can right-click an empty area of the report design grid or a 
section bar and choose Sorting and Grouping from the shortcut 
menu.

The properties you see when you right-click a field name to group 
or sort by depends on the data type of the field.

Sorting Group Control Levels
If a group control level, such as EmpID, is not sorted, it will not group properly. For example, 
assume Anderson was the salesperson for the first two invoices, and Williams was the 
salesperson for the third invoice, and Anderson was the salesperson for the fourth invoice. As 
soon as Access sees a different employee (Anderson changes to Williams) it will assume that it 
has arrived at a new group and will total the records for the preceding group—Anderson’s first 
two sales, but it will not include Anderson’s sales for the fourth invoice in the current group.

There are a couple ways to resolve this. The data could be presorted in the table or the query on 
which the report was based. Alternately, the data could be sorted by adding a Sort Level Control 
in the report.
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30  Access 2013  Lesson 1: Using Reports to Display Information

DEVELOP YOUR SKILLS AC01-D09

Display the Group and Sort Pane
1.	 Display the Invoice Details Report Q1 2013 in Design View.

2.	 Choose Design→Grouping & Totals→Group & Sort to open the Group, Sort, and 
Total pane.

3.	 Follow these steps to explore the Group, Sort, and Total pane.

A	Click Add a Sort to display 
the list of fields and a link 
to the expression builder.

B	Notice that this report is 
grouped on InvNum within 
EmpID.

4.	 Tap [Esc] to exit without saving any changes. Close the Group, Sort, and Total pane.

5.	 Close the Invoice Details Report Q1 2013 report. Do not save the file. 

Adding Date and Time Data to a Report
Keeping track of the most current report can be a challenge. Adding a date and/or time to the 
footer section of a report can help you track reports. When you add the date and time controls to 
an existing report, Access places the controls in the Report Header section by default. You can 
either move them or leave them in the Report Header.

The Date and Time controls in the Report Header section.
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Exploring Other Report Tools  31

DEVELOP YOUR SKILLS AC01-D10

Add a Date Field to Page Header Section
1.	 Display the Invoice Details Report Q1 2013 in Design View.

2.	 Follow these steps to delete the date from the Page Footer section:

A	Right-click the =Now() 
control in the Page Footer 
of the report.

B	Choose Delete.

3.	 Follow these steps to add date and time controls to the Report Header:

A	Choose Design→Header/
Footer→Date and Time.

B	Choose the 
mm/dd/yyyy 
Date Format 
option.

C	Choose the 
middle Time 
Format option; 
click OK.

4.	 Switch to Report View to see the new date and time controls.

5.	 Save your changes to the report.
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32  Access 2013  Lesson 1: Using Reports to Display Information

Adding Page Breaks to a Report
When you have a report with grouped data, such as EmpID, you may want to start a new page 
when the EmpID changes so each employee is shown on its own page or set of pages.

DEVELOP YOUR SKILLS AC01-D11

Add Page Break Controls to a Report
1.	 Display the Invoice Details Report Q1 2013 in Design View.

2.	 Follow these steps to insert a page break after each EmpID group:

A	Choose Design→ 
Controls→Insert 
Page Break.

B	Click in the bottom-left 
corner of the EmpID 
Footer section to insert 
the page break.
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Printing Reports  33

3.	 Switch to Print Preview.

4.	 Click Next Page  in the navigation bar to page through the report.

5.	 Save the report.

Printing Reports
After you create and format a report, set grouping and sorting levels, and add summary controls, 
you are ready to print the report. Procedures for printing in Access are similar to those in other 
Microsoft applications (e.g., Word, Excel, and PowerPoint). For example, you can print 
individual pages, all pages, or a set range of pages. Print options in Access may vary slightly with 
different database objects.

Setting Report Print Layout
Commands on the Page Setup tab enable you to set up the basic page layout for a report. You can 
use these commands to change the paper size and orientation, to set margins and columns, or to 
print data only—leaving off the design elements and header controls.
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34  Access 2013  Lesson 1: Using Reports to Display Information

The Page Layout tools on the Page Setup tab.

Controlling Page Breaks
If you have used Word to create long documents, you know that controlling page breaks is 
important to prevent an individual line of a paragraph (often called an orphan) from appearing 
on a page by itself. The same is true for printing reports. You want to adjust settings so that a 
group header section stays with the first record in the report, or to prevent an individual record 
or line from appearing on a page by itself. Access offers tools to help you control what is 
contained in report sections and produce a better organized report.

Setting Page Breaks
Setting a page break for a report is different from setting a hard page break in a Word 
document or Excel worksheet. Because your report design contains controls for defining the 
report layout, it can be challenging to determine how many records will appear for each group—
each employee will have a different number of sales. As a result, setting a page break is an 
uncertain way to try to control page printouts. 

Setting Group Controls
Instead of setting page breaks for printing reports, Access lets you control how you want to keep 
groups together on report pages. Setting these controls prevents lone headers on report pages 
and enables you to keep each group on a single page. Setting these controls also reduces 
excessive pages.

DEVELOP YOUR SKILLS AC01-D12

Set Print Options
1.	 Display the Invoice Details Report Q1 2013 in Design View.

2.	 Choose Design→Grouping & Totals→  to open the Group, Sort, and 
Total pane.

3.	 Click More.
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Concepts Review  35

4.	 Follow these steps to set up group controls for printing:

A	Click this menu  button.

B	Choose the second option.

5.	 Switch to Print Preview.

6.	 Close Print Preview. 

7.	 Save your report and close the database. 

Concepts Review
To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review 
quiz on the student resource center.
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