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nhen you begin working with a 

computer, you will have just a few 

files to keep track of. But as your 

use of the computer grows, so will the 

number of files you must manage. After 

several months, you can have more than one 

hundred of your own files. After a year, you 

can have hundreds more. Fortunately, 

Windows gives you a very effective tool for 

managing files: folders. With folders, you can 

group related files. You can even create 

folders inside of other folders. Win 7 

introduces a new level of file management 

called the library, which can contain files and 

folders from more than one storage drive. In 

this lesson, you will practice browsing folders 

and libraries. You will also move and copy 

files from one storage location to another. 

This is particularly useful if you use a USB 

flash drive to store your coursework. 
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L E S S O N  O U T L I N E

3.1 Browsing User Files

3.2 Working with Folders 

3.3 Moving and Copying Files

3.4 Deleting Files and Folders 

3.5 Backing Up Your Files

3.6 Concepts Review

Reinforce Your Skills

Apply Your Skills

L E A R N I N G  O B J E C T I V E S

After studying this lesson, you will be able to:

■ Browse files on the computer

■ Open files from a folder window

■ Copy and move files

■ Create new folders

■ Rename files and folders 

■ Delete and restore files using the Recycle Bin 

■ Back up files on a USB flash drive
Student Resources labyrinthelab.com/ccw10
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Creating Folders for a New Semester

Esmeralda is taking four courses at her community college. As she goes over the syllabi, Esmeralda 

notices that one of her courses will require her to submit a term paper. She decides to prepare for some 

of the research she must do. Esmeralda creates several folders on her computer to help her organize 

files as she performs the research for her term paper. She also creates a folder for each of her classes on 

her computer. Then she creates folders inside the class folders to further organize her files. For example, 

she creates Final and Drafts folders for the word processor documents she will create. Esmeralda also 

creates a Research folder to hold the various files, web pages, and notes she will collect. She creates a 

folder called Old Stuff for everything she thinks she doesn’t need but does not yet want to delete. She 

can delete the Old Stuff folder after the term paper project is finished. 

Opening her BUS 111 folder 
reveals additional folders for 
subtopics in the course.

Esmeralda organizes folders for her courses this semester.
45
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Video Lesson labyrinthelab.com/videos

You can accumulate a lot of files as you work and play with a computer. If you have a digital 

camera, for example, you can end up with hundreds or even thousands of photo files by the 

end of a year. Working at a job or studying some courses will require the creation of numerous 

files. There will be times when you need to locate a file you haven’t looked at in months. 

Browsing to find the file(s) you need can become a daily activity. This topic shows you some 

useful methods for browsing and finding files. 

How Files Are Organized 
Windows uses a flexible hierarchy that is common to most personal computers. The three 

(or four) levels in the hierarchy are listed in the following table. 

3.1 Browsing User Files

Level Definition Examples

Drive This is a physical place in which you 

store files. 

■ An internal hard drive

■ A USB flash drive

Library

(Win 7)

This is a collection of folders and 

files on a local or network drive. 

Libraries can contain items from 

more than one drive. 

■ Documents

■ Music

■ Pictures

■ Public

Folder This is an electronic location in which 

you store groups of related files. It is 

also possible to place folders inside 

of other folders.

■ A folder to store all files for an 

application program 

■ A folder to store files you type 

for a project

File This is a collection of computer data 

that has some common purpose.

■ A letter you’ve typed

■ A picture you’ve drawn
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About Libraries
Win 7 introduces the library to the file organization hierarchy. Libraries are essentially collec-

tions of related groups of files and folders located on one storage drive (or more). A library can 

bring together folders from more than one location on your computer or on a network. Win 7 

sets up some basic libraries when it is first installed on a computer. You can also create new 

libraries if you wish. 

Browsing Files 
As you work with application programs such as Word and Excel, you will want to locate and 

open files you have created previously. Although you can open files from within an application 

program, sometimes it is more convenient to search directly through all of the files you have 

saved to a USB flash or hard drive. Then you can view all of the files you have saved rather 

than just files of the type your application program recognizes. 

Computer Window Features
The following illustrations describe the major features of a typical Computer window. Take a 

moment to review these features before beginning the first Develop Your Skills exercise. 

Win 7 sets up four basic libraries for each username. Each library can contain one or more folders.
Browsing User Files 47
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Win XP calls this view My Computer rather than simply Computer. Throughout this lesson, 
Computer and Documents (as used in Win 7/Vista) will mean My Computer and My 
Documents if you are using Win XP. 

The address bar displays the 
current location you are browsing.

The toolbar contains 
buttons for common tasks.

Links to frequently browsed 
locations are listed here. 
(Libraries appear in Win 7 only.)

The Computer window 
displays your storage drives.

Basic information about a 
selected location or device 
is displayed here.

Forward and Back buttons 
help you navigate through 
the system.

Win 7/Vista The Search box allows you to 
search for files on your computer.

The address bar displays the 
current location you are browsing.

The Search button allows you to 
search for files on your computer.

The Task Pane contains 
frequently used commands.

Links to frequently browsed 
locations are listed here.

Here, the My Computer 
window is showing storage 
drives and document folders.

Forward and Back buttons 
help you navigate through 
the system.

Win XP

NOTE
48 Lesson 3: File Management
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About Drive Letters
Windows identifies each storage drive on the computer with a drive letter. When you attach a 

USB flash or external drive to the computer, Windows immediately assigns it the next avail-

able drive letter. Thus, your USB flash drive may have a different drive letter on different 

computers. This makes no difference in terms of the files you actually store on the drive. 

Storing Your Exercise Files
Throughout this book, you will be referred to files in your “file storage location.” You can store 

your exercise files on various media, such as on a USB flash drive, in the Documents folder, 

or to a network drive at a school or company. While some figures may display files on a USB 

flash drive, it is assumed that you will substitute your own location for that shown in the 

figures. See Storing Your Exercise Files for additional information on alternative storage 

media. Storing Your Exercise Files is available on the student web page for this book at 

labyrinthelab.com/ccw10.

In Win XP, the folder is called My Documents. In Win Vista/7, it is called Documents. 
Throughout this lesson, we will use the word Documents when referring to this folder.

If you have not yet copied the student exercise files to your local file storage location, follow 

the instructions in Storing Your Exercise Files, located on the student web page for this book. 

Regarding Window Sizing Buttons: Different versions of Windows display different sizes 
and colors of window sizing buttons, even though the symbol of the button is identical. 
For simplicity’s sake, only the Win 7 version of such buttons will be shown. Close button 
examples: 

The primary hard drive is 
always named drive C:.

The DVD or Blu-Ray drive 
is usually drive D: or E:.

This USB flash drive 
received the next available 
drive letter.

NOTE

NOTE

Win7 Win 
Vista

Win XP
Browsing User Files 49
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Open a Folder Window 3.1.1

In this exercise, you will open a Folder window and view the contents of your exercise folder.

Before You Begin: Navigate to the student web page for this book at labyrinthelab.com/ccw10 and see the 
Downloading the Student Exercise Files section of Storing Your Exercise Files for instructions on how to 
retrieve the student exercise files for this book and to copy them to your file storage location.

1. If necessary, start the computer and log on to Windows. 

2. Carefully insert your USB flash drive, if you are using one as your file storage location. 

Otherwise, skip to step 3. 

Close  the AutoPlay window if it appears after you insert the USB flash drive. 

3. Follow the appropriate step for your file storage location:

Windows displays the Computer folder. This shows all of the storage drives available to you in the main 
panel on the right side of the window. 

■ USB flash drive: Click Start→Computer, and then double-click the 

icon for your flash drive in the Computer window. (It may or may not 

have a name similar to the figure at right.) Or, click once to select the 

flash drive then tap the [Enter] key on the keyboard.

■ Documents: Click Start→Documents. 

■ Any other location: Ask your instructor for help if necessary. 

4. Click the Maximize  button if the folder window is not already maximized.

5. Double-click the Office 2010 Comprehensive Introductory folder. Or, click once to select 

the folder then tap the [Enter] key on the keyboard. 

A list of all folders for lessons in the course appears. 

6. Double-click the Lesson 03 folder. Or, click once to select the folder then tap the [Enter] 

key on the keyboard. 

Windows displays the contents of the folder. You should see icons for fourteen files inside the Lesson 03 
folder.

Notice that the address bar displays where you are browsing, including the drive letter. 

Leave the Lesson 03 window open.

DEVELOP YOUR SKILLS 3.1.1

TIP

Win 7/Vista

Win XP
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Opening Files 
Video Lesson labyrinthelab.com/videos

When you double-click a file’s icon, Windows launches the program used to create or edit that 

type of file and displays the file in the program window. This is a convenient way to start 

working with a file after you find it. 

About Files
A file is a named collection of computer data. You create files by using application programs, 

such as Word or Excel. A typical hard disk drive has thousands of files stored on it. With most 

Windows programs, you use the Save command to save your work in a file. Windows displays 

your files in various ways that you can choose. In general, each file has a filename and an icon. 

The icon indicates what type of file you are viewing.

Filename Extensions 
Most Windows filenames have an extension that consists of three or four letters following a 

period at the end of the filename. Filename extensions identify the type of file you are working 

with and they are what allows Windows to launch the correct program when you double-click 

a file. For example, the Bonuses file is a spreadsheet document, so it has a filename extension 

of .xlsx. The .xlsx filename extension tells Windows to launch Microsoft Excel when you 

double-click the file. Windows application programs add this extension to the filename when 

you save a file. Most Windows systems hide the filename extension. But if your system is set to 

display it, you must type out the extension whenever you rename a file. 

Do not change the extension of a filename if it is visible when you rename a file. This causes 
Windows to lose track of which program is configured to open the file. 

Excel icon Word icon

Filename

Files displayed in the 
Win 7 Tile view

Windows systems normally 
hide this filename extension.

WARNING
F
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Open and Close a Document File 3.1.2

In this exercise, you will open one of the files in the Lesson 03 folder.

Before You Begin: The Lesson 03 folder window should be open.

1. Examine the various files in the Lesson 03 window. 

Notice that the files in the Lesson 03 folder display different icons. The icon is a visual cue as to which 
program will open the file.

2. Double-click the Meeting Notes file. Or, click once to select the file then tap the 

[Enter] key.

Windows starts Microsoft Word to display the file. Windows knows to start Word because Word was used 
to create the file originally. 

3. Click  and then choose Close from the menu to close the file and leave Microsoft 

Word running. Choose No if you are prompted to save changes.

The Meeting Notes file closes, but the Microsoft Word program remains open.

4. Close  the Microsoft Word program window.

The Lesson 03 folder window should be visible again. Leave the window open.

Video Lesson labyrinthelab.com/videos

A folder is an electronic location where you store groups of related files. Folders are important 

tools for organizing files. You may have just a few files when you begin using a computer, but 

after a year or two you may have hundreds of files. What if you could only view your files in a 

single, long list? This would be similar to finding a book in a library that had only one long 

bookshelf. You could find the book eventually, but you would need to scan through many titles 

first. Folders help you subdivide your files into easy-to-find groups. 

Folder Hierarchy 
Folders form a hierarchy on a storage drive or Documents window. You can create new folders 

inside of other folders to add multiple layers to your file organization. Win 7 also allows you to 

organize groups of folders into libraries, but that technique is beyond the basic scope of this 

lesson. 

DEVELOP YOUR SKILLS 3.1.2

3.2 Working with Folders 
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Creating Folders 
You can create folders on a USB flash drive or the Documents folder on the hard drive when-

ever you need them. You can create a new folder while browsing in a Computer or Documents 

window. You can also create folders from the Save As dialog box of most Windows programs. 

The following figures each show the New Folder command in the Word 2010 Save As 

dialog box.

CREATING FOLDERS 

Task Procedure

Create a folder 

(Win 7)

■ Open a Computer or Folder window.

■ Click the New Folder button on the toolbar.

■ Type a name for the new folder and tap the [Enter] key.

Create a folder 

(Win Vista)

■ Open a Computer or Folder window.

■ Choose Organize→New Folder from the toolbar.

■ Type a name for the new folder and tap the [Enter] key.

Create a folder 

(Win XP)

■ Open My Computer, My Documents, or any folder window.

■ Choose File→New→Folder from the menu bar.

■ Type a name for the new folder and tap the [Enter] key.

The Documents 
folder stores your 
files on a hard drive.

Folders can have 
additional folders 
inside them.

A triangle indicates 
that this folder has 
additional folders 
within it.

Win 7 Win Vista Win XP

Word 2010 allows you to create a new folder as you save a document.

QUICK REFERENCE
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Create Folders (Win 7/Vista) 3.2.1A

Win XP Users: Skip this version of the exercise and perform the steps in Develop Your Skills 3.2.1B on 
page 55.

In this exercise, you will create three folders in the Lesson 03 folder. Later in this lesson you will move and 
copy files into these folders.

Before You Begin: The Lesson 03 folder should be open.

1. Follow the steps for your version of Windows to create a new folder: 

A new folder appears. Its name is already selected, ready for you to type the new name. 

2. Type Pictures as the new folder name and tap the [Enter] key. 

3. Double-click the Pictures folder to navigate to your new folder.

Notice that the address bar displays the folder you are viewing. This folder is empty now, but you will 
place files in it later.

The Pictures folder is considered a subfolder of the Lesson 03 folder. Conversely, the Lesson 03 folder is 
considered the parent folder of the Pictures folder.

4. Click the Back  button on the toolbar to return to the Lesson 03 parent folder.

5. Follow the step for your version of Windows to create another new folder: 

■ Win 7: Click the New Folder button on the toolbar. 

■ Win Vista: Choose Organize→New Folder from the menu bar. 

6. Name the new folder Spreadsheets and tap the [Enter] key.

7. Create a third subfolder named Documents. 

8. Right-click on a clear area of the folder window and choose Refresh 

from the context menu. 

If the folders weren’t alphabetized before, they should be now. The top of your 
Lesson 03 folder should look similar to the illustration at right.

DEVELOP YOUR SKILLS 3.2.1A

A Click the New Folder 
button on the toolbar.

Win 7 Win Vista A Click the Organize 
button on the toolbar.

B Choose New Folder 
from the menu.
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9. Follow the steps for your version of Windows to set the 

Tiles view: 

■ Win 7: Click the Views menu button, as shown at 

right, and choose Tiles.

■ Win Vista: Click the Views menu button, as shown at 

right, and choose Tiles.

Windows changes the view to the versatile Tiles view. This shows 
a good-sized icon and gives additional information about each file. 

Leave the Lesson 03 window open. 

Skip the Win XP version of this exercise and continue reading the next topic. 

Create Folders (Win XP) 3.2.1B

In this exercise, you will create three folders in the Lesson 03 folder. Later in this lesson you will move and 
copy files into these folders.

Before You Begin: The Lesson 03 folder should be open.

1. Follow these steps to create a new folder:

The newly named folder appears in the file list. 

2. Double-click the Pictures folder icon to navigate to your new folder.

Notice that the address bar displays the folder you are viewing. This folder is empty now, but you will 
place files in it later.

3. Click the  button on the toolbar to return to the Lesson 03 folder.

DEVELOP YOUR SKILLS 3.2.1B

A Click once on a clear area of the Computer window to ensure no file is selected (highlighted).

B Choose File→New→Folder 
from the menu bar.

C The default folder name is 
highlighted, indicating that 
you can immediately type a 
new name for the folder.

D Type the name 
Pictures and tap 
the [Enter] key.
Working with Folders 55
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4. Choose File→New→Folder from the menu bar to create a second subfolder within 

Lesson 03.

5. Name the folder Spreadsheets, then click a clear area in the window to deselect the 

folder. 

6. Create a third subfolder named Documents. 

7. Choose View→Tiles from the menu bar. 

Windows displays the files as medium-sized icons with some file information alongside. 

8. Choose View→Arrange Icons By→Name from the menu bar. 

Windows sorts the contents of the window alphabetically by name, with the folder names coming first. 
Now the Lesson 03 folder should look similar to the following figure. 

Leave the Lesson 03 window open. 

Renaming Files and Folders 
Video Lesson labyrinthelab.com/videos

Sometimes files are created with default names like Document1 or Workbook1. It is easy to 

rename a file when its icon displays in a folder window. Use either of the two methods 

described in the following Quick Reference table to rename a file or folder in a folder window. 

Whichever method you use, once the folder name is highlighted, you can immediately type the 

new name and tap the [Enter] key to rename the file.

RENAMING FILES AND FOLDERS

Task Procedure

Rename a file or 

folder with the right-

click method

■ Right-click on the file or folder icon and choose Rename from the context menu.

■ Type the new name and tap the [Enter] key.

Rename a file or 

folder with the click-

pause method

■ Left-click once on the filename under the icon.

■ Pause about one second then click on the filename again.

■ Type the new name and tap the [Enter] key.

QUICK REFERENCE
Fo
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Rename a File 3.2.2

In this exercise, you will rename files and folders using several methods.

1. Follow these steps to issue the Rename command with the right-click method:

Windows highlights the filename, ready for you to rename it.

2. Type Bonuses Jan-June and tap [Enter].

The new name replaces the old filename.

3. Click on a clear area of the window to deselect the Bonuses Jan-June file.

4. Click once (do not right-click) on the Bonuses Jan-June filename (not the icon) then 

pause one second and click again. 

The filename is highlighted and ready for editing.

5. Tap the left arrow (¢) key until the insertion point is blinking to the left 

of the B in Bonuses.
The arrow keys allow you to move the insertion point without deleting any part of 
the filename.

6. Type Company, tap the [Spacebar], and tap the [Enter] key.

The new filename should read Company Bonuses Jan-June. Leave the Lesson 03 window open.

DEVELOP YOUR SKILLS 3.2.2

A Click with the right mouse 
button (right-click) on the 
Bonuses file icon.

B Choose Rename from the 
context menu.
Working with Folders 57
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Video Lesson labyrinthelab.com/videos

Windows lets you move and copy files from one drive to another and from one folder to 

another. There are several techniques you can use to move and copy files. This lesson will teach 

you two methods. 

■ Copy and Paste: Copies files into a new location

■ Cut and Paste: Moves files to a new location

Selecting Multiple Files for Move and Copy 
Commands 
You can move and copy a single file or dozens of files with the same command. Before you give 

the Cut or Copy command, select the file(s) you wish to be affected by the command. To select 

a single file, simply click on it. The two easiest methods of selecting multiple files are described 

in the following Quick Reference table. You can combine these two techniques as your needs 

dictate. 

3.3 Moving and Copying Files

MOVING AND COPYING FILES WITH CUT, COPY, AND PASTE

Task Procedure

Copy files 

with Copy 

and Paste

■ Select the files to be copied.

■ Win 7/Vista: Choose Organize→Copy from the toolbar. 

Win XP: Choose Edit→Copy from the menu bar. 

■ Navigate to the location in which the files are to be copied.

■ Win 7/Vista: Choose Organize→Paste from the toolbar.

Win XP: Choose Edit→Paste from the menu bar.

Move files 

with Cut 

and Paste

■ Select the files to be moved.

■ Win 7/Vista: Choose Organize→Cut from the toolbar. 

Win XP: Choose Edit→Cut from the menu bar.

■ Navigate to the location in which the files are to be moved.

■ Win 7/Vista: Choose Organize→Paste from the toolbar.

Win XP: Choose Edit→Paste from the menu bar.

QUICK REFERENCE

You can select nonconsecutive files 
for cut and copy commands. In this 
example, only the Excel spreadsheet 
files and a picture file are selected.
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Move and Copy Files 3.3.1

In this exercise, you will use the Cut and Paste technique to move single files into one of your new folders. 
Then you will use the Copy and Paste technique to copy files into another folder. 

Move a File with Cut and Paste

1. With the Lesson 03 folder open, click once (do not double-click) to select the Company 

Bonuses Jan-June file.

2. Follow the step for your version of Windows: 

■ Win 7/Vista: Choose Organize→Cut from the toolbar. 

■ Win XP: Choose Edit→Cut from the menu bar. 

Notice that the icon for the file you selected is “dimmed.” This indicates that the file has been cut and 
will be moved when you give the Paste command.

3. Double-click to open the Spreadsheets folder.

This navigates you to the empty Spreadsheets folder.

4. Follow the step for your version of Windows: 

■ Win 7/Vista: Choose Organize→Paste from the toolbar. 

■ Win XP: Choose Edit→Paste from the menu bar.

The pasted file appears in the folder window.

5. Click the Back /  button to return to the Lesson 03 folder.

Notice that the Company Bonuses Jan-June file is no longer listed with the other files; it was moved to a 
different folder.

6. Repeat steps 1–4 to cut and paste (move) the file Expense Estimates into the Spread-

sheets folder.

7. Go back /  to the Lesson 03 folder.

SELECTING MULTIPLE FILES FOR COMMANDS

Task Procedure

[Ctrl]+click technique 

to select several 

files

■ Click the first file you wish to select.

■ Press and hold the [Ctrl] key on the keyboard while you click any other files you 

wish to select.

■ Release the [Ctrl] key when you have made all of your selections.

[Shift]+click 

technique to select 

several files in a row

■ Click the first file you wish to select.

■ Press and hold the [Shift] key on the keyboard while you click the last file in the 

group that you wish to select; release the [Shift] key.

Deselect a selected 

file

■ Press and hold the [Ctrl] key on the keyboard while you click on the file you wish to 

deselect.

DEVELOP YOUR SKILLS 3.3.1

QUICK REFERENCE
Moving and Copying Files 59
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Copy Multiple Files
In this part of the exercise, you will use the [Ctrl] key to select more than one file for the Copy and Paste 
commands.

8. Click once (do not double-click) to select the December picture file. 

9. Hold down the [Ctrl] key and keep it held down as you click once to select the other three 

image files:

■ Giants

■ Monument Valley

■ Sea Dragon 

10. Release the [Ctrl] key.

Even after you release the [Ctrl] key, the four image files are selected and ready for your next command.

11. Follow the step for your version of Windows: 

■ Win 7/Vista: Choose Organize→Copy from the toolbar. 

■ Win XP: Choose Edit→Copy from the menu bar. 

12. Double-click to open the Pictures folder.

13. Follow the step for your version of Windows: 

■ Win 7/Vista: Choose Organize→Paste from the toolbar. 

■ Win XP: Choose Edit→Paste from the menu bar.

The files appear in the window as they are copied.

14. Go back /  to the Lesson 03 folder.

Notice the four image files are still in the Lesson 03 window because they were copied rather than 
moved. 

Leave the Lesson 03 window open.
Fo
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Video Lesson labyrinthelab.com/videos

You can delete unneeded files and folders to free up space on a storage drive. When you delete 

a folder, any other folders and files inside that folder are deleted as well. However, the Delete 

command doesn’t necessarily mean erase. Windows takes steps to help avoid the loss of files 

you may not have meant to delete. 

What Happens to Deleted Files? 
Windows does not physically erase a deleted file from the hard drive. Instead, the file is placed 

in the Recycle Bin. (Exception: See the warning below.) The Recycle Bin holds the deleted files 

until you give a command to empty it, or it runs out of the space allotted to store deleted files. 

If you delete files from the hard drive, you can usually recover them from the Recycle Bin. 

Files and folders deleted from USB flash drives or a network drive are not sent to the 
Recycle Bin! They are immediately deleted when you issue the delete command.

Delete Files and a Folder 3.4.1

In this exercise, you will delete some of the files in the Lesson 03 subfolder. Then you will delete the 
Lesson 03 folder itself.

Before You Begin: The Lesson 03 folder should be open. 

Delete Files

1. Double-click to open the Pictures folder.

Windows displays the contents of the Pictures folder.

2. Follow the steps for your version of Windows to select the four files in the right panel:

■ Win 7/Vista: Choose Organize→Select All from the toolbar. 

■ Win XP: Choose Edit→Select All from the menu bar.

Windows selects all of the files in the folder. 

3. Tap the [Delete] key on the keyboard.

Windows will probably display a prompt window asking you to confirm the Delete command. This is a 
safeguard to protect against accidental deletions. 

4. Choose Yes to confirm the deletion. 

The files disappear from the right panel and have been sent to the Recycle Bin. The Pictures folder is 
now empty.

If you deleted the picture files from a USB flash drive, the files are not sent to the Recycle 
Bin. (You still have copies of them in the Lesson 03 folder, however.) 

5. Go back /  to the Lesson 03 folder.

3.4 Deleting Files and Folders 

DEVELOP YOUR SKILLS 3.4.1

WARNING

NOTE
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Delete a Folder

6. Right-click the Pictures folder, then choose Delete from the context menu. Choose Yes if 

Windows asks you to confirm the deletion.

The Pictures folder disappears and is moved to the Recycle Bin. (Exception: The folder is not in the 
Recycle Bin if it was deleted from a USB flash drive.) 

7. Close  the Lesson 03 folder window if you use a USB flash drive to store your 

exercise files. Leave the window open if you store your files in the Documents folder. 

Skip the rest of this exercise if you use a USB flash drive as your file storage location. Files 
deleted from USB flash drives are not sent to the Recycle Bin.

View Files in the Recycle Bin
Now you will view your files from within the Recycle Bin. Any file in the Recycle Bin can be restored 
(undeleted) to the location from which it was deleted. 

8. Minimize  the Lesson 03 folder.

9. Double-click the Recycle Bin icon on the Desktop.

The Recycle Bin folder opens to show the contents of the Recycle Bin. Depending on the type of 
storage location you deleted the files from, the three files deleted in step 3 may be visible. 

10. Attempt to open the Giants file by double-clicking it.

The file does not open. Instead, a Properties window opens. You are not able to open files if they are in 
the Recycle bin.

11. Click the Cancel button at the bottom of the Properties window to close it.

Leave the Recycle Bin window open. 

Emptying Files from the Recycle Bin
Video Lesson labyrinthelab.com/videos

Files located in the Recycle Bin are permanently deleted from your computer when 

you issue an Empty Recycle Bin command, or automatically when the Recycle Bin 

runs out of space to keep deleted files. Depending on your computer’s configuration, 

the Recycle Bin is set to store a certain amount of files. Once that limit is reached, the 

oldest files in the Recycle Bin are automatically and permanently deleted to make room for 

additional files.

Restoring Files from the Recycle Bin
Files cannot be opened if they are located in the Recycle Bin. If you decide you need a file you 

previously deleted, and it hasn’t been permanently deleted from the Recycle Bin, you can 

restore the file to its original location by right-clicking the file and choosing Restore from the 

pop-up menu. The Recycle Bin also has a Restore All Items command to restore all files it pres-

ently contains.

NOTE
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Recovering Lost Files
There may be an occasion in the future when you accidentally empty the Recycle Bin while it’s 

holding some valuable files you didn’t intend to delete. In a situation like this, there are two 

important things to keep in mind. 

■ Don’t panic: In most cases, the “lost” files can be recovered. Don’t go into cardiac arrest! 

Instead, follow the second point below. 

■ Get expert help: There are experts in file recovery everywhere and most likely in your 

town. Do as little as possible with the storage drive from which the files were deleted and 

take it to a computer expert as soon as you can. 

Restore Files and Folders 3.4.2

In this exercise, you will restore the files and folders you deleted in the previous exercise.

Before You Begin: Skip this exercise if you use a USB flash drive as your file storage location. 

1. If the Recycle Bin window is not already open, double-click the Recycle Bin icon on the 

Desktop.

2. Use [Ctrl]+click to select three files in the Recycle Bin: 

■ Giants

■ Monument Valley

■ Sea dragon

Your Recycle Bin may have more items, but we are only concerned with the files and folder deleted in 
the previous exercise.

3. Right-click any one of the three selected files (it doesn’t 

matter which one) and choose Restore from the context 

menu, as shown at right.

The file disappears from the right panel because it has been removed from the Recycle Bin and restored 
to its original location.

4. Close  the Recycle Bin window.

DELETING AND RESTORING FILES

Task Procedure

Delete a file or 

folder

■ Select the file or folder in a folder window. You can select multiple files if you wish 

using the [Ctrl] and/or [Shift] keys. 

■ Tap the [Delete] key on the keyboard. Or, right-click any selected file/folder and 

choose Delete from the context menu. 

Restore an item 

from the Recycle 

Bin

■ Double-click the Recycle Bin on the Desktop. 

■ Select the files and/or folders you wish to restore. 

■ Click the Restore the Selected Items from the left panel of the Recycle Bin folder 

window. 

Empty the Recycle 

Bin

■ Right-click the Recycle Bin icon.

■ Choose Empty Recycle Bin from the context menu. 

(Remember, this will permanently delete the contents of the Recycle Bin.)

DEVELOP YOUR SKILLS 3.4.2

QUICK REFERENCE
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5. If necessary, click its button on the Windows taskbar to display the Lesson 03 folder. 

Notice that the Pictures folder has reappeared. It was re-created when you restored the three picture files 
that were deleted while inside it. 

6. Double-click to open the Pictures folder.

The three restored picture files should be visible. 

7. Close  the Pictures folder window. 

The Windows Desktop is now empty. 

Video Lesson labyrinthelab.com/videos

USB flash drives are extremely compact and convenient. They are also easy to misplace! The 

last thing you want is to lose an entire semester’s work on your flash drive. The best way to 

avoid a loss is to make regular backups of your flash drive onto your computer’s hard drive. 

Then, at most you might lose a day or two of work—but not weeks or months. 

Make a backup of your coursework files at least once a week, or even more often. 

Storing Backups
Creating a special folder in your Documents folder for backups is a great idea. That way the 

backup is easy to find. You could even rename the backup folder with the current date each 

time you copy files from your flash drive. That way, you always know how long ago you made 

your most recent backup. 

3.5 Backing Up Your Files

TIP
F
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Back Up Files 3.5.1

In this exercise, you will copy all the files from your USB flash drive to a hard drive.

Before You Begin: Skip this exercise if you are not using a USB flash drive. 

1. If necessary, carefully insert your USB flash drive into a USB port. 

2. Open a Computer window and double-click to display your flash drive.

3. Follow the steps for your version of Windows to select all of the files and folders on your 

flash drive in the right panel: 

■ Win 7/Vista: Choose Organize→Select All from the toolbar. Or, use [Ctrl]+[A] from the 

keyboard. 

■ Win XP: Choose Edit→Select All from the menu bar. Or, use [Ctrl]+[A] from the 

keyboard.

Windows highlights its selection of all of the files and folders on your flash drive.

4. Follow the step for your version of Windows: 

■ Win 7/Vista: Choose Organize→Copy from the toolbar. 

■ Win XP: Choose Edit→Copy from the menu bar. 

5. Click Documents on the left navigation panel. 

Windows displays your Documents folder. 

BACKING UP FLASH DRIVE FILES 

Task Procedure

Create a new 

folder for 

backups

■ Open a Documents window. 

■ Use the New Folder command to create a new folder. 

■ Name the folder Flash Drive Backups and tap [Enter]. 

Back up files 

from the flash 

drive to a hard 

drive

■ Carefully insert your flash drive into a USB port, open a Computer window, and then 

open your flash drive. 

■ Use [Ctrl]+[A] from the keyboard to select all of the files and folders on the flash drive. 

■ Use [Ctrl]+[C] from the keyboard to copy the selection. 

■  Display the Documents folder on your computer. 

■ Open the Flash Drive Backups folder. 

■ Use [Ctrl]+[V] from the keyboard to paste the files and folders copied previously. 

(If you’ve previously made a backup, Windows will ask if you wish to overwrite the 

previous backup with this new backup.) 

Follow the step for your version of Windows: 

■ Win 7/Vista: 

◆ Place a checkmark in the Do This for All Current Items checkbox and choose Yes. 

◆ Place a checkmark in the Do This for The Next... checkbox and choose Copy and 

Replace.

■ Win XP: 

◆ Choose Yes to All.

■ (Optional) Click the Back button and rename the Flash Drive Backups folder, putting 

today’s date at the end of the folder name.

DEVELOP YOUR SKILLS 3.5.1

QUICK REFERENCE
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Create a Backup Folder
Now you will make a new folder to store your backup files. 

6. Create a new folder, name it Flash Drive Backup, and tap [Enter]. 

The renamed folder appears in the Documents folder. 

7. Double-click to open the Flash Drive Backup folder.

Now that you are at the destination, you can paste the copied files. 

8. Follow the step for your version of Windows: 

■ Win 7/Vista: Choose Organize→Paste from the toolbar. Or, use [Ctrl]+[V] from the 

keyboard. 

■ Win XP: Choose Edit→Paste from the menu bar. Or, use [Ctrl]+[V] from the keyboard. 

All of the files and folders from your flash drive appear in the backup folder.

9. Go back /  to the Documents folder. 

You should see your Flash Drive Backup folder in the file/folder list. 

Delete the Backup Files (Optional)
If you are studying on a public computer, you will want to delete your files from the Documents folder. 

10. Skip the rest of this exercise if the files in your Documents folder will remain private. (Ask 

your instructor if you are unsure.) 

11. Click once (do not double-click) to select the Flash Drive backup folder and tap the 

[Delete] key. Choose Yes if Windows asks you to confirm the deletion.

12. Close  the Documents window. 

13. Open the Recycle Bin then click the Empty the Recycle Bin command to remove the 

recently deleted files and folders. Choose Yes when Windows asks you to confirm 

emptying the Recycle Bin. 

14. Close  the Recycle Bin window. 

Concepts Review labyrinthelab.com/ccw10

To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review quiz by 
going to the URL listed above. If your classroom is using Labyrinth eLab, you may complete the Concepts 
Review quiz from within your eLab course.

3.6 Concepts Review
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Reinforce Your Skills

Create Folders
In this exercise, you will create a new folder on your file storage location. 

1. Open a Computer window and display the location where your student files are located. 

If necessary, carefully plug in your USB flash drive now. Close the window when 
AutoPlay opens. 

2. Open the Computer Concepts folder then open the Lesson 03 folder. 

3. Follow the step for your version of Windows to create a new folder:

■ Win 7: Click the New Folder button on the toolbar. 

■ Win Vista: Choose Organize→New Folder from the toolbar. 

■ Win XP: Choose File→New→Folder from the folder window menu bar.

A new folder appears. The generic folder name is already selected, ready for you to type the new name. 

4. Name the new folder Folder Practice. 

5. Double-click to open the new Folder Practice folder. 

The newly created folder is empty. 

6. Create five new folders inside the Folder Practice folder: 

Travel Planning 

Photos 

Backups 

Letters 

Reports 

7. Go back /  to the Lesson 03 folder. 

REINFORCE YOUR SKILLS 3.1

NOTE
Fo
r
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Copy and Delete Files
In this exercise, you will copy files to the new Folder Practice folder, then delete them. 

Before You Begin: You must complete Reinforce Your Skills 3.1 before starting this exercise. 

1. If necessary, follow steps 1 and 2 of Reinforce Your Skills 3.1 to open a folder window 

displaying the Lesson 03 folder. 

Copy Files to a Folder

2. Click once (do not double-click) on the December photo to select it for the Copy 

command.

3. Hold down the [Ctrl] key, then click once (do not double-click) on each of the other three 

picture (type JPG) files (Giants, Monument Valley, Sea Dragon); release the [Ctrl] key.

If you choose a file you don’t want in the selection, hold down the [Ctrl] key and select it 
again. The reselection of a selected file drops it from the selection. 

4. Follow the step for your version of Windows to give the Copy command: 

■ Win 7/Vista: Choose Organize→Copy from the toolbar. 

■ Win XP: Choose Edit→Copy from the menu bar. 

5. Open the Folder Practice folder then open the Photos folder. 

6. Follow the step for your version of Windows to give the Paste command: 

■ Win 7/Vista: Choose Organize→Paste from the toolbar. 

■ Win XP: Choose Edit→Paste from the menu bar. 

The four files you selected should appear in the folder. 

7. Go back /  twice to view the Lesson 03 folder. 

Delete Files

8. Click once on a picture file to select it. 

9. Hold down the [Ctrl] key, select the other three picture files again, and release the 

[Ctrl] key.

10. Tap the [Delete] key on the keyboard. Chose Yes when Windows asks you to confirm the 

deletion.

The files are placed in the Recycle Bin, unless you deleted them from your flash drive. (Files deleted from 
a flash drive are never placed into the Recycle Bin.) 

REINFORCE YOUR SKILLS 3.2

TIP
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Move Files
In this exercise, you will move files from the new Reinforce Your Skills 3.1 folder back into the Lesson 03 
folder. 

Before You Begin: You must complete Reinforce Your Skills 3.2 before starting this exercise. 

1. Display the Lesson 03 folder.

2. Using the [Ctrl] key, select the following files: 

■ Destinations

■ Museums

■ Road Trips

■ Travel Expenses

3. Follow the step for your version of Windows to give the Cut command: 

■ Win 7/Vista: Choose Organize→Cut from the toolbar. 

■ Win XP: Choose Edit→Cut from the menu bar. 

The four files you selected appear dimmed, indicating that they have been cut for moving. They will stay 
in this folder until you give the Paste command. 

4. Open the Folder Practice folder then open the Travel Planning folder. 

5. Give the Paste command. 

The four moved files appear in the folder. 

6. Go back /  to view the Folder Practice folder.

Copy a Folder
You can copy folders and their contents the same way you copy/move individual files.

7. Click once (don’t double-click) to select the Travel Planning folder.

8. Copy the folder. 

9. Double-click to open the Backups folder.

10. Paste the folder. 

The folder you copied appears in the Backups folder. 

11. Open the Travel Planning folder. 

All the files in the folder when you copied it are here too. 

12. Go back /  three times to the Lesson 03 folder.

Notice that the files you moved in steps 2–5 are no longer listed in the Lesson 03 folder. 

REINFORCE YOUR SKILLS 3.3
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Apply Your Skills

Manage Files
In this exercise, you will create a new folder in your file storage location. 

1. Open a Computer window and display your file storage location. 

2. Open the Computer Concepts folder then open the Lesson 03 folder. 

3. Create a new folder named Manage Files. 

4. Open the Manage Files folder and create three new folders within it: 

Excel Spreadsheets

Project Files

Backup Files

5. Return to viewing the Lesson 03 folder. 

Copy Files

6. Select the Word files in the Lesson 03 folder and copy them into the Project files folder in 

the Manage Files folder. (Hint: You will need to open two folders to complete this 

command.)

7. Return to viewing the Lesson 03 folder. (Go back twice.) 

Move Files

8. Select the Excel spreadsheet file in the folder and move it into the Excel Spreadsheets 

folder that is inside the Manage Files folder. 

9. Return to viewing the Lesson 03 folder. 

Create a Backup of a Folder

10. Copy the Manage Files folder to the Computer Concepts folder on your USB flash drive or 

the Documents folder. (This will place your backup folder at the same level as all the lesson 

folders in Office 2010 Comprehensive Introductory.) 

11. Rename this backup folder Manage Files 3-1.

APPLY YOUR SKILLS 3.1
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