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On this lesson, you will use Excel’s charting 

features to create various types of charts. 

Charting is an important skill to have 

when using worksheets because 

comparisons, trends, and other relationships 

are often conveyed more effectively with 

charts. You will use Excel to create column 

charts, line charts, and pie charts. In addition, 

you will learn how to edit and format legends, 

data labels, and other chart objects to 

communicate data clearly. A worksheet or 

workbook, including its charts, can be sent 

via email to others who need the information 

or who are collaborating on a group project. 

Excel also allows you to copy data from a web 

page into a worksheet. 
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L E S S O N  O U T L I N E

6.1 Creating Charts in Excel

6.2 Moving and Sizing Embedded Charts

6.3 Exploring Other Chart Types

6.4 Modifying Existing Charts

6.5 Applying Layouts and Styles to Charts

6.6 Previewing and Printing Charts

6.7 Emailing a Workbook

6.8 Importing Data into Excel via a Web Query

6.9 Concepts Review

Reinforce Your Skills

Apply Your Skills

Critical Thinking & Work-Readiness Skills

L E A R N I N G  O B J E C T I V E S

After studying this lesson, you will be able to:

■ Create a variety of different types of charts

■ Move and size embedded charts

■ Modify, format, and print charts

■ Send a worksheet or workbook via email

■ Import web data into a worksheet
Student Resources labyrinthelab.com/excel10

/www.lablearning.com
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Charting Sales Performance

Mary Wright is the vice president, sales and marketing, of Green 

Clean. Her company earns revenue by selling janitorial products and 

contracts for cleaning services. Mary has asked sales manager Talos 

Bouras to prepare several charts depicting revenue for the most 

recent fiscal year. Mary wants charts that compare sales in the various 

quarters, the growth trend throughout the year, and the contributions 

of each sales team member to the company sales. Talos will work 

together with administrative assistant Jenna Mann in using Excel’s 

features to produce accurate and easy-to-understand charts that meet 

Mary’s high standards.

A column chart that compares the sales that sales 
team members achieved in each quarter of the year

A line chart that indicates the sales trend upward or downward 
from quarter to quarter

A pie chart that displays the portion of total yearly sales 
that each sales team member contributed
201
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Video Lesson labyrinthelab.com/videos

Numerical data is often easier to interpret when presented in a chart. You can embed a chart in 

a worksheet so that it appears alongside the worksheet data, or you can place the chart on a 

separate worksheet. Putting the chart on a separate worksheet prevents the chart from 

cluttering the data worksheet. Regardless of their placement, charts are always linked to the 

data from which they are created. Thus, charts are automatically updated when worksheet data 

changes. Charts are made up of individual objects including the chart title, legend, plot area, value 

axis, category axis, and data series. You can apply options and enhancements to each object.

Integrated Chart Engine
A chart engine is integrated within the suite of Office programs. You can create a chart in 

Microsoft Word or PowerPoint as well as in Excel. Once you have mastered the topics in this 

lesson, you will be able to understand how to create charts in those other Microsoft Office 

applications as well! When a chart is created in Word or PowerPoint, it is actually saved and 

stored as an Excel chart. You can create charts in Access, but the chart engine is different.

Creating New Charts
When you create a chart, you have the option of either embedding it into the current work-

sheet where the data is or placing it on a separate sheet of its own. You may want to embed the 

chart if it can fit on one printed page with the worksheet data. A large or complex chart may 

display better on its own sheet. An embedded chart can be moved to its own sheet, and a chart 

on a separate sheet can be moved to embed on a worksheet.

Embedding a Chart in the Worksheet
Embedded charts can be created by choosing the chart type from the Insert tab of the Ribbon. 

If you want to see the entire list of chart types displayed before you make your choice, you can 

open the Insert Chart dialog box. To avoid covering the worksheet data, you can move and 

resize an embedded chart.

Creating a Chart on a Separate Sheet
To place a full-size chart on its own sheet, simply select the source range of cells in the work-

sheet and then tap the [F11] key. A new sheet with a generic name, such as Chart1, will be 

created before the active worksheet in the workbook tab order. When you use the [F11] key, the 

chart on the new sheet will be based on the default chart type, but you can change the type 

after creating the chart. You can choose the chart type while creating an embedded chart, if 

you prefer, and then use the Move Chart command in the Ribbon to relocate the chart from 

the worksheet to its own sheet.

Choosing the Proper Data Source
It is important to select the proper data on which to base your chart. In addition to selecting 

the basic data for the chart, you will also want to determine whether or not to select any 

“total” rows to include in the chart. You will not usually include both individual category data 

and totals because the individual data will appear distorted, as shown on the next page in the 

illustration to the right. You should also make certain that you select the proper row and 

6.1 Creating Charts in Excel

FROM THE KEYBOARD

[F11] to create a chart 
on its own sheet
202 Lesson 6: Charting and Transmitting Worksheet Data

Labyrinth Learning  http://www.lablearning.com



         
Microsoft Excel 2010 (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
Fo
r E

va
lu

at
io

n 
O
nl

y

Creating Charts in Excel 203

column headings for your column and bar charts. If you notice that any of these important 

pieces are missing, you will need to reselect your source data.

Chart Types
Excel provides 11 major chart types. Each chart type also has several subtypes from which you 

can choose. Excel has a chart type for most data-display needs.

Built-In Chart Types
Each chart type represents data in a different manner. You can present the same data in 

completely different ways by changing the chart type. For this reason, you should always use 

the chart type that most effectively represents your data. The three most common chart types 

are column, pie, and line. You will be creating all three types in this lesson.

User-Defined Charts
Excel lets you create and save customized charts to meet your particular needs. For example, 

you can create a customized chart that contains the name of your company and its color(s) in 

the background and use it as the template for all new charts of that type.

The data in this column chart correctly compare the 
sales among the four sales team members during 
each of four quarters.

Including the total sales in the chart shrinks the columns for 
the individual sales team members. Comparing their data is 
more difficult, and their sales may seem bad as compared 
with the totals.

The 11 major chart types are 
displayed along the left side. 
Click a type to display all of 
the available subtypes.

You can create and manage your 
own chart templates.

If you create one type of chart 
the majority of the time, you can 
set it as your default chart type.
Labyrinth Learning  http://www.lablearning.com
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Column Charts and Bar Charts 
Column charts compare values (numbers) using vertical bars. Bar charts compare values using 

horizontal bars. Each column or bar represents a value from the worksheet. Column charts 

and bar charts are most useful for comparing sets of values (called data series). Column and 

bar charts can be created in 2-D or 3-D formats.

Category Axis and Value Axis
The horizontal line that forms the base of a column chart is the category axis. The category 

axis typically measures units of time such as days, months, and quarters, although it can also 

measure products, people, tests, and other categories. The vertical line on the left side of a 

column chart is the value axis. The value axis typically measures values such as dollars. Most 

chart types (including column and bar charts) have a category and a value axis. 

Legend
The box containing a text description for each data series is the legend. The text labels usually 

are taken from the first column or first row of the selected worksheet data.

The following illustrations show the worksheet data and one of the two column charts you 

will create in the next exercise. The illustrations show the objects included on most column 

charts and the corresponding data used to create the chart. Take a few minutes to study the 

following illustrations carefully.

The column chart on the left and the bar chart on the right both display the same data to compare 
total sales for two people, but the chart types are different. The number of dollar values on the 
bar chart axis has been modified to accommodate the bar length.

The following chart was created using 
the selected data shown here. Notice 
that the Total row and column were 
not included in the selection. The 
column chart compares the sales 
numbers for the individual quarters, 
but it does not include the total sales 
from row 10 nor column F.
204 Lesson 6: Charting and Transmitting Worksheet Data
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Chart and Axis Titles
Excel allows you to create titles for your charts as well as the value and category axes. If you 

choose a range of information that includes what appears to Excel to be a title, Excel will 

include it in the new chart. You can always edit this title if it is not correct.

The Chart Tools
When a chart is selected, various Chart Tools will be displayed as additional tabs on the 

Ribbon. These tabs allow you to make changes to the design, layout, and formatting of 

the chart.

These additional Ribbon tabs are called contextual tabs.

This is the vertical value 
axis. Excel created the 
numbering scale (0–35,000) 
after it determined the 
range of values included in 
the chart.

Notice that the chart includes a chart title (Sales by Quarter), a value 
axis title (Revenue), and a category axis title (Quarter).

The legend identifies each data 
series in the chart columns. The 
four names in the legend were 
taken from column A, the first 
column of the selected 
worksheet range.

This is the horizontal 
category axis. The category 
axis labels (Q1, Q2, Q3, and 
Q4) were taken from row 4, 
the first row of the selected 
worksheet range.

Notice the chart columns. The 
columns represent values from 
the various data series. The first 
data series is the Talos Bouras 
numbers in row 5. The first 
column in each group of four 
columns represents his sales for 
that quarter.

When a chart is selected, the Chart Tools will be displayed, adding the 
Design, Layout, and Format tabs to the Ribbon.

TIP
Fo
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Create Charts 6.1.1

In this exercise, you will create two column charts. The 2-D column chart will display on a separate sheet 
and the clustered cylinder chart will be embedded in the worksheet.

Create a 2-D Column Chart on a New Sheet

1. Open the Sales Performance Charts workbook from the Lesson 06 folder in your file 

storage location.

2. Select the range A4:E8 in the Sales by Quarter worksheet.

3. Tap the [F11] key.

Tapping [F11] creates a new sheet before the Sales by Quarter sheet in the workbook tab order. The new 
chart fills the area on the sheet and the chart is based on the default chart type of Clustered Column. 
Notice that the Chart Tools display on the Ribbon; they can be used to modify the chart.

4. Double-click the new chart tab, type Sales by 
Rep, and tap [Enter] to rename the sheet.

CREATING AND PLACING A CHART 

Task Procedure

Create a chart ■ Enter the data you wish to chart into Excel.

■ Select the data range for the chart.

■ Display the Insert tab of the Ribbon.

■ Choose the type of chart from the Charts group.

Move an existing 

chart to its own 

sheet

■ Right-click a blank area of the chart and choose Move Chart from the context 

menu.

■ Choose New Sheet in the Move Chart dialog box and rename the sheet, if 

desired.

Move a chart from 

its own sheet to a 

worksheet as an 

embedded object

■ Right-click a blank area of the chart and choose Move Chart from the context 

menu.

■ Choose Object In and select the desired worksheet in the Move Chart dialog box.

Add a title to a chart ■ Select the chart to which you wish to add a title.

■ Choose Layout→Labels→Chart Title from the Ribbon to display the title options.

■ Choose how you wish the title to appear.

■ Select the default title “Chart Title,” and type in the title you wish for your chart.

Add axis titles to a 

chart

■ Select the chart to which you wish to add an axis title.

■ Choose Layout→Labels→Axis Titles from the Ribbon to display the axis options.

■ Choose whether you wish to apply a horizontal or vertical axis title.

■ Choose how you wish the title to appear.

■ Select the default title “Axis Title,” and type the title you wish for your axis.

■ Repeat these steps for the other axis.

DEVELOP YOUR SKILLS 6.1.1

QUICK REFERENCE
206 Lesson 6: Charting and Transmitting Worksheet Data
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Create an Embedded Column Chart

5. Display the Sales by Quarter worksheet and make certain the range A4:E8 is still 

selected.

6. Follow these steps to create a clustered cylinder column chart:

The chart will appear embedded in the Sales by Quarter worksheet with the default properties for 
the clustered column chart type displayed. The data in the chart is based on the range of cells you 
preselected.

7. Look at the Ribbon to see that the Chart Tools are now 

displayed and the Design tab is active.

Notice that the chart is covering part of the data. In the next exercise, 
you will learn how to move charts within a sheet.

Edit the Chart and Axis Titles

8. Choose Chart Tools→Layout→Labels→Chart Title →Above Chart from 

the Ribbon.

9. Follow these steps to title the chart:

10. Choose Layout→Labels→Axis Titles →Primary Horizontal Axis Title→Title 
Below Axis from the Ribbon.

11. Drag to select the default title, Axis Title.

12. Type in the new horizontal axis title, Quarter, and then click away to 

accept the new title.

A Display the Insert tab on 
the Ribbon.

B Click the Column button 
in the Charts group.

C Choose the first chart 
type listed under Cylinder 
(Clustered Cylinder).

A Select the default title, Chart Title.

B Type the new title 
as shown here.

C Click in a blank area of the 
chart to accept the new title.
Creating Charts in Excel 207
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13. Choose Layout→Labels→Axis Titles →Primary Vertical Axis Title→Horizontal 
Title from the Ribbon.

14. Notice that the default title placeholder, Axis Title, is selected.

15. Type the new vertical axis title, Revenue, and then click outside the title box to accept 

the new title.

16. Save the changes and leave the workbook open for the next exercise.

Video Lesson labyrinthelab.com/videos

When a chart is selected, it is surrounded by a light border with sizing handles displayed. A 

selected chart can be both moved and resized.

Moving Embedded Charts
Charts that are embedded in a worksheet can easily be moved to a new location. A chart can 

be moved by a simple drag, but you need to ensure that you click the chart area and not a 

separate element. Regardless of whether a chart is embedded within a worksheet or moved to 

a separate tab, the chart data will automatically update when values are changed in the 

source data.

Sizing Embedded Charts
To size a chart, it must first be selected. You simply need to drag a sizing handle when the 

double-arrow mouse pointer is displayed. In order to change a chart size proportionately, hold 

[Shift] while dragging a corner handle.

6.2 Moving and Sizing Embedded Charts

A four-pointed arrow indicates that you 
can drag to move this selected chart.

A double arrow appears when you 
point at a chart’s sizing handle.

As you drag to size a chart, the chart 
“fades” and a black line displays the new size.
208 Lesson 6: Charting and Transmitting Worksheet Data
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Deleting Charts
Deleting an embedded chart is a very simple process—just select the chart area and tap 

[Delete]. You can always use the Undo command if you delete an embedded chart by mistake. 

You delete a chart that is on its own tab by deleting the worksheet. This action cannot be 

undone, so Excel warns you with a prompt to confirm the deletion.

Size and Move an Embedded Chart 6.2.1

In this exercise, you will move and resize the embedded column chart that you created in the previous exer-
cise. You will also copy a sheet containing an embedded chart and delete the chart.

Size a Chart

1. Click once on the chart area of the embedded chart in the Sales by Quarter sheet to select 

the chart.

Sizing handles appear around the border of the chart.

2. Follow these steps to resize the chart to be smaller:

Notice that Excel resized the width and height proportionately because you held down the (Shift) key as 
you resized the chart.

MOVING AND SIZING EMBEDDED CHARTS AND DELETING CHARTS 

Task Procedure

Move an embedded 

chart

Drag the selected chart to a new location with the move pointer while it is positioned 

over the chart area.

Change the chart 

size

Drag any sizing handle (hold down [Shift] while dragging a corner handle to resize 

proportionally).

Delete a chart Embedded Chart: Select the chart, and then tap the [Delete] key.

Worksheet Chart: Delete the worksheet. 

DEVELOP YOUR SKILLS 6.2.1

QUICK REFERENCE

A Place the mouse pointer over the upper-right 
sizing handle until you see the double-pointed 
arrow (not a four-pointed arrow).

B Press and hold [Shift] while you drag the 
sizing handle down and to the left.

C Release the mouse button about one-half 
inch from the corner in order to decrease the 
size by one-half inch; release the [Shift] key.
Moving and Sizing Embedded Charts 209
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Move a Chart

3. Follow these steps to move the chart and center it below the worksheet data:

You will see a rectangle “ghost” as you drag, showing you where the chart will land if you release the 
mouse button at that location.

Copy a Sheet

4. Hold down the [Ctrl] key; drag the Sales by Quarter sheet tab to the right and then 

release the mouse and [Ctrl] key. 

The duplicate sheet is named Sales by Quarter (2).

5. Rename the Sales by Quarter (2) sheet to Team Totals.

Delete an Embedded Chart

6. Click once to select the column chart in the Team Totals sheet and tap [Delete].

Excel deletes the embedded chart.

7. Use [Ctrl]+[Z] to undo the Delete command.

The embedded chart reappears on the worksheet. You can restore an embedded chart right after it is 
deleted.

8. Use [Ctrl]+[Y] to redo the Delete command.

The chart is once again deleted. (You will create a pie chart here in a later exercise.)

9. Use [Ctrl]+[S] to save your workbook, and leave it open for the next exercise.

A Place the mouse pointer over a blank area of 
the chart so that a four-pointed arrow appears.

B Drag the chart down and to the left 
until it is just below row 11 and 
centered within columns A through F.

C Release the mouse button 
when you are satisfied 
with the chart position.
Fo
r
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Video Lesson labyrinthelab.com/videos

In the previous section, you learned about column and bar charts. Now you will explore line 

and pie charts and how they can make your data work for you.

Line Charts
Line charts are most useful for comparing trends over a period of time. For example, line 

charts are often used to show stock market activity where the upward or downward trend is 

important. Like column charts, line charts have category and value axes. Line charts also use 

the same or similar objects as column charts. The following illustration shows a line chart that 

depicts the trend in quarter sales throughout the year. Data labels indicate the value for each 

time period along the line plotted on the chart. Take a moment to study the following figures.

6.3 Exploring Other Chart Types

This is a data label. Data labels show the 
precise value of the various data points. 
You can use data labels with any chart type.

The line chart clearly depicts the downward 
and upward trend in sales volume.

The following chart was created using the selected 
data shown here. Notice that the data is in two 
separate ranges. You use the [Ctrl] key to select 
these nonadjacent ranges so that you can chart 
just the totals and the Q1–Q4 labels.
Fo
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Create a Line Chart 6.3.1

In this exercise, you will create a line chart that displays the total sales.

Before You Begin: The Sales by Quarter worksheet should be displayed. 

Create a Line Chart

1. Follow these steps to select the data for the line chart on the Sales by Quarter worksheet:

2. Choose Insert→Charts→Line →Line with Markers 

from the Ribbon, as shown.

Excel creates an embedded line chart in the current worksheet. Notice 
the light border and sizing handles, indicating the chart is selected. 
The Chart Tools contextual tabs are also visible on the Ribbon.

Move the Chart
Now you will move the chart to its own worksheet. 

3. Follow these steps to move the chart: 

■ Make certain the chart is selected (displays handles), which also makes the Chart Tools 

contextual tabs visible. 

■ Choose Design→Location→Move Chart  from the Ribbon.

The Move Chart dialog box appears. In this dialog box, you can choose where to place the chart as well 
as provide a name for a new sheet if you wish to create one.

4. Follow these steps to move the chart to its own sheet:

The chart now appears on its own worksheet.

DEVELOP YOUR SKILLS 6.3.1

A Select the range A4:E4 
(do not select cell F4).

B Press and hold down [Ctrl] 
while selecting the range 
A10:E10 (do not select cell 
F10). Both ranges should 
be selected.

A Drag to select the existing 
New Sheet entry and type 
Sales Trend as the 
name for the new sheet. B Click OK.
212 Lesson 6: Charting and Transmitting Worksheet Data
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Exploring Other Chart Types 213

Edit the Chart

5. Click the Title text box once to select it, and then triple-click on 

Quarter Total to select the entire entry.

6. Type Sales Trend, and then click another area of the chart.

7. Choose Layout→Labels→Axis Titles →Primary Horizontal 
Axis Title→Title Below Axis from the Ribbon.

Excel provides a text box below the horizontal axis with a default name of Axis Title displayed.

8. Drag to select the default horizontal axis title.

9. Type the new horizontal axis title, Quarter, and then click away to 

accept the new title.

10. Choose Layout→Labels→Axis Titles →Primary Vertical Axis Title→Rotated 
Title from the Ribbon.

11. Triple-click to select the default vertical axis title.

12. Type Revenue as the new vertical axis title, and then click away to accept the new title.

13. Choose Layout→Labels→Data Labels →Above from the 

Ribbon.

Excel displays the values above the data points on the chart. 

14. Use [Ctrl]+[S] to save your worksheet, and leave it open for the next exercise.

Pie Charts
Video Lesson labyrinthelab.com/videos

Pie charts are useful for comparing parts of a whole. For example, pie charts are often used in 

budgets to show how funds are allocated. You typically select only two sets of data when 

creating pie charts: the values to be represented by the pie slices and the labels to identify the 

slices. The following illustration shows a worksheet and an accompanying 3-D pie chart with 

data labels applied. Notice that the worksheet has a Total Sales column.

The names in column A will 
become labels in the legend. 
The numbers in column F will 
determine the sizes of the slices.

Excel calculates the percentages 
based on the numbers you select.
Labyrinth Learning  http://www.lablearning.com
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Exploding Pie Slices
There are times when you may want to draw attention to a particular slice of the pie chart. You 

can make one slice explode from the chart simply by dragging it away from the other slices. 

Rotating and Elevating Pie Charts
You have the option to change the rotation and perspective (also known as elevation) of pie 

charts in order to display data in a different position or change the angle at which it is viewed. 

The 3-D Rotation button on the Layout tab of the Ribbon will open a dialog box that allows 

changes to the rotation and perspective to take place.

Create a Pie Chart 6.3.2

In this exercise, you will create a pie chart with the same data used for the line chart and leave it embedded 
in the Team Totals worksheet. 

Before You Begin: The Team Totals worksheet should be displayed. 

Insert the Pie Chart

1. Follow these steps to select the range for the chart on the Team Totals worksheet:

2. Choose Insert→Charts→Pie →3-D Pie→Pie in 3-D from the Ribbon.

DEVELOP YOUR SKILLS 6.3.2

Notice that as you drag a slice out to give 
it an exploded effect, Excel will show 
with a dashed line where it will land.

A Drag to 
select A4:A8. BWhile holding [Ctrl], 

drag to select F4:F8.
F
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Edit the Chart

3. Place the mouse pointer over the chart area so that the four-pointed arrow appears, 

and then drag it down and to the left until it is below row 11 and centered between 

columns A through F.

Notice that the cell F4 entry, Total Sales, is used as the chart title.

4. Edit the chart title to read Total Sales by Team Member, clicking outside of the Title 

box to accept the new title.

5. Choose Layout→Labels→Data Labels →More Data Label Options from the 

Ribbon.

The Format Data Labels dialog box appears.

6. Follow these steps to format the data labels:

Excel displays both the value and the percentage in each pie slice wherever they “best fit.”

Explode a Pie Slice

7. Click the slice representing Amy Wyatt’s sales, and then pause and click it again.

The first click will select all slices, and the second click will select just the slice for Amy Wyatt.

8. Place the mouse pointer over the Amy 

Wyatt slice until you see a move pointer, 
and then drag away from the pie chart 

slightly and release.

Notice that as you drag the pie slice away from the 
main chart, a dashed line appears where the slice 
will land if you release the mouse button.

9. Use [Ctrl]+[S] to save your worksheet, and 

leave it open for the next exercise.

A Place a checkmark 
next to the 
Percentage option.

C Click the Close button.

B Choose the Best Fit 
option, if not 
already selected.
Exploring Other Chart Types 215
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Video Lesson labyrinthelab.com/videos

You can modify any chart object after the chart has been created. You can change the size, font, 

color, and placement of titles; format the numbers on the value axis; change the background 

color of the chart area; and more. You can also add or remove objects such as legends and data 

labels. You can even move an embedded chart to a separate worksheet and vice versa. These 

changes are made with the Chart Tools, which are grouped onto three contextual Ribbon tabs 

that appear when a chart is selected: Design, Layout, and Format. The following table 

describes the various Chart Tools available to modify your charts.

Changing the Chart Type
There are so many chart types available that you may wish to explore other options before 

making a final decision. It is easy to change the type of an existing chart by using the Change 

Chart Type dialog box.

6.4 Modifying Existing Charts

USING CHART TOOLS ON THE RIBBON 

Contextual Tab Command Groups on the Tab

Design ■ Type allows you to change the type of chart, set the default chart type, and save a 

chart as a template.

■ Data allows you to switch the data displayed on rows and columns and to reselect the 

data for the chart.

■ Chart Layouts allows you to change the overall layout of the chart.

■ Chart Styles allows you to choose a preset style for your chart.

■ Location allows you to switch a chart from being embedded to being placed on a sheet 

and vice versa.

■ Mode allows you to switch the display mode for charts.

Layout ■ Current Selection allows you to select a specific chart element and apply formatting 

to it.

■ Insert allows you to insert objects into your chart.

■ Labels allows you to make changes to various labels on your chart, such as the title 

and data labels.

■ Axes allows you to choose whether to display axes and gridlines, as well as to set the 

properties for them.

■ Background allows you to change the background formatting, such as fill color, for the 

chart.

■ Analysis allows you to analyze the data displayed within the chart.

■ Properties allows you to change the name of the chart.

Format ■ Current Selection allows you to select a specific chart element and apply formatting 

to it.

■ Shape Styles allows you to visually make changes to the selected chart element.

■ WordArt Styles allows you to apply WordArt to text labels in your chart.

■ Arrange allows you to change how your chart is arranged in relation to other objects in 

your worksheet.

■ Size allows you to change the size of your chart by typing in exact values.

QUICK REFERENCE
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Reselecting Data
You may decide after creating a chart that some source data is missing or data that should be 

excluded. The Select Data command displays the Select Data Source dialog box, where you 

may change the data range for the entire chart. The recommended reselection method is to 

collapse the dialog box and drag in the worksheet. The following illustration shows that the 

Chart Data Range reference =Sales!$A$4:$E$8 includes the worksheet name followed by an 

exclamation (!) point. You also can add, edit, or remove a single data series or edit the category 

axis labels. The Switch Row/Column option swaps the data in the vertical and horizontal axes 

of the chart. You could use this option when values display along the horizontal axis and you 

would rather have them on the vertical axis. 

Using the arrow keys while attempting to edit a data range in a text box results in unwanted 
characters. For best results, reselect a data range by dragging in the worksheet.

Modifying Chart Elements
Charts are made up of various elements. For example, the legends, titles, and columns are all 

types of elements. You must select an element before you can perform an action on it. You can 

select an element by clicking it with the mouse. Once selected, you can delete, move, size, and 

format the element. You delete a selected element by tapping the [Delete] key, move a selected 

In the Change Chart Type dialog box, 
you can choose from many preset 
chart types if you wish to change the 
type of an existing chart.

The worksheet name followed by an 
exclamation (!) point in the data range

The Collapse button

The command to 
switch data between 
vertical and 
horizontal chart axes

A data series selected 
and ready to be 
edited or removed

The Select Data Source dialog box allows you to change the range of cells for individual data 
series or the entire chart.

WARNING
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element by dragging it with the mouse when you see the move pointer, and change the size by 

dragging a sizing handle.

Formatting Chart Elements
You can modify any chart element after the chart has been created by using the visual Chart 

Tools on the Ribbon. As an alternative, you can double-click the chart element to display a 

Format dialog box with many options for that element. For example, options in the Format 

Data Series dialog box allow you to adjust the column bar width; change the space between 

bars; and apply a fill, border, or other visual effects. 

Previewing Formatting Before Applying
You can preview how a formatting change would appear in a worksheet cell before actually 

issuing the command to apply it. The same is true with the Chart Tools Format ribbon in Excel. 

If you place the mouse pointer over a button on one of the options in the Shape Styles or 

WordArt Styles group, a preview displays how the change will look in your chart. 

MODIFYING EXISTING CHARTS 

Task Procedure

Change the chart 

type

■ Select the chart you wish to change to a different type.

■ Choose Design→Change Chart Type from the Ribbon.

■ Browse the types available and double-click the desired type.

Reselect a data 

range for the entire 

chart

■ Select the chart.

■ Choose Design→Data→Select Data from the Ribbon.

■ Click the Collapse  button at the right of Chart Data Range in the Select Data 

Source dialog box.

■ Drag in the worksheet to select the new data range.

■ Click the Expand  button at the right of Chart Data Range in the Select Data 

Source dialog box.

In this illustration, the data labels are the selected 
element, and the ScreenTip indicates that the mouse 
is pointing at the data label for Brian Simpson.

QUICK REFERENCE
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Modify a Chart 6.4.1

In this exercise, you will change a chart type and then apply various formatting features to it.

Before You Begin: The Sales by Rep worksheet should be displayed. 

Change a Chart Type

1. Click anywhere within the column chart on the Sales by Rep sheet to select the chart and 

display the Chart Tools Ribbon tabs.

2. Choose Design→Type→Change Chart Type  from the Ribbon.

The Change Chart Type dialog box appears.

3. Follow these steps to change the chart type:

Reselect the range 

for a data series

■ Select the chart.

■ Choose Design→Data→Select Data from the Ribbon.

■ Select the desired item under Legend Entries (Series) in the Select Data Source 

dialog box and click Edit.

■ Drag to select the entire Series Name or Series Values entry in the Edit Series 

dialog box.

■ Drag in the worksheet to select the new range and click OK.

Delete a chart 

element

■ Select the desired chart element and tap [Delete].

Format an element 

on an existing chart

■ Select the chart element that you wish to format.

■ Display the Design, Layout, or Format tab of the Ribbon.

■ Choose the appropriate formatting command from the Ribbon.

DEVELOP YOUR SKILLS 6.4.1

MODIFYING EXISTING CHARTS (continued)

Task Procedure

QUICK REFERENCE

B Choose the 
Clustered Bar 
chart type.

C Click OK.

A Display the 
Bar category.
F
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Reselect Data

4. Choose Design→Data→Select Data  from the Ribbon.

The Select Data Source dialog box appears with the Chart Data Range as =‘Sales by Quarter’ 
!$A$4:$E$8. You want to compare sales performance without including sales manager Talos Bouras. 
You will reselect the range to include the labels in row 4 and the data for the other three sales team 
members.

5. Follow these steps to reselect the chart data range:

The Legend Entries (Series) should list Leisa Malimali, Brian Simpson, and Amy Wyatt.

6. Click OK.

7. Select one of the column bars for Leisa Malimali and tap [Delete].

Now two data series display in the chart. Any chart element can be deleted in this way.

Format a Chart Using the Ribbon

8. Click anywhere within the top bar in the chart, which represents the Amy Wyatt data 

series.

Make certain that you single-click because that selects Amy Wyatt’s data series for all four quarters and 
leaves the current tab displayed. If you double-click, the Design tab with the current style displays on 
the Ribbon. In this case, it won’t matter as you are already viewing the Design tab, but it could cause 
you to take extra steps if you were already working on the Format tab.

A Click the Collapse button or drag the title bar of the dialog box, as necessary, to view the worksheet data.

B Drag to select 
the range 
A4:E4.

C Hold down 
[Ctrl] and 
select the 
range A6:E8.

D Click the Expand  button at the right of the range in 
the Select Data Source dialog box if you collapsed the box.
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9. Follow these steps to apply formatting to the Amy Wyatt data series:

10. Click anywhere within the chart area to select it.

Remember that any formatting you choose will apply only to the chart element you 
have selected.

11. Choose Format→Shape Styles→Shape Outline →Weight from the 

Ribbon.

12. Point at various line weights to preview how they would look in the chart; then choose 

3 pt from the list.

13. Choose Format→Shape Styles→Shape Outline  from the Ribbon, and then apply 

the color of your choice.

A line now appears around the entire chart area. In the next few steps, you will be changing the 
number format of the value axis.

Format Axis Numbers

14. Double-click on any of the values in the horizontal axis at 

the bottom of the chart.

The Format Axis dialog box displays. If the Format Plot Area or other 
dialog box displays, close it and again double-click a value on the 
horizontal axis. 

A Choose Format→Shape Styles→
Shape Fill from the Ribbon.

B Slide the mouse pointer 
down to Gradient.

C Choose any gradient 
from the Gradient menu.
Modifying Existing Charts 221
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15. Follow these steps to format the axis numbers as Currency:

The numbers on the axis now display with dollar ($) signs.

Add a Chart Title

16. Choose Layout→Labels→Chart Title →Above Chart from the Ribbon.

17. Change the default chart title to Sales by Rep.

18. Save  the changes, and leave the workbook open.

Video Lesson labyrinthelab.com/videos

Chart layouts, also known as quick layouts, are designs that contain various chart elements. 

Choosing a chart layout saves time versus adding and formatting chart elements one at a time. 

Chart Quick Styles are based on the theme applied to your workbook. There are many preset 

styles that you can apply to charts. The layouts and styles displayed on the Design tab of the 

Ribbon are based on the type of chart that you currently have selected. In the figures displayed 

below, you can see that the layouts and styles available for column charts are different from 

those available for pie charts.

6.5 Applying Layouts and Styles to 
Charts

A Choose Number at the 
left of the dialog box.

B Choose the 
Currency category.

C Click Close.

The chart layouts and 
styles available 
through Excel’s Design 
tab of the Ribbon will 
change based on the 
type of chart you have 
selected.
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Formatting Attributes Controlled by the 
Selected Style
When you choose a style for your chart, the colors and effects (such as fill effects) will change 

to match the style selected. Data in worksheet cells is not affected by any styles that you apply 

to charts. Excel does not allow you to create your own styles, but you can save the formatting 

from a selected chart as a template to use as the basis for future charts.

Viewing All Available Layouts and Styles for a 
Chart Type
The Ribbon will display just a few of the layouts and styles available for the selected chart type. 

To view the entire gallery, click the More button to expand the Chart Layouts or Chart Styles 

group of the Ribbon.

Apply a Layout and a Style to a Chart 6.5.1

In this exercise, you will apply a quick layout and Quick Style to the bar chart you created in the last 
exercise.

Before You Begin: The Sales by Rep sheet should be displayed. 

Apply a Workbook Theme

1. Choose Page Layout→Themes→Themes →Origin from the Ribbon.

2. Click each of the workbook tabs and view the result.

A uniform color scheme, font set, and graphic effects are applied to all worksheet data and charts. 
The chart style that you apply later in this exercise will match the workbook theme.

Change the Chart Layout

3. Select the Sales by Rep sheet.

4. Click in the chart area of the Sales by Rep chart to select the chart.

APPLYING A LAYOUT AND STYLE TO A CHART 

Task Procedure

Apply a layout or 

style to a chart

■ Select the chart to which you wish to apply a layout or style.

■ Choose the Design tab from the Ribbon.

■ Click the More  button in the Chart Layouts or Chart Styles group to display the 

full array of available choices.

■ Click to choose the layout or style you wish to apply.

DEVELOP YOUR SKILLS 6.5.1

The More button in the Chart 
Styles group displays all available 
styles for the selected chart type.

QUICK REFERENCE
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5. Choose Design→Chart Layouts→More  from the Ribbon.

Excel displays all of the chart layout choices for this type of chart.

6. Click once to apply the layout of your choice and view the result in the chart.

7. Choose Design→Chart Layouts→More  from the Ribbon.

8. Choose Layout 2 in the list.

A Screen Tip displays the layout name as you point at each layout. You will need to reenter any title that 
is not within the data range specified for the chart.

9. If the default chart title displays at the top of the chart, change it to Sales by Rep.

Change the Chart Style

10. Choose Design→Chart Styles→More  from the Ribbon.

Excel displays all of the available chart styles for this type of chart. The gallery styles match the color 
scheme and graphic effects from the currently applied workbook theme.

11. Click once to apply a chart style you find attractive.

If there were data on this worksheet, the data would not be affected by the new chart style. 

12. Repeat steps 10 and 11 if you wish to apply a different chart style.

13. Save  the changes and leave the workbook open.

Video Lesson labyrinthelab.com/videos

The Print command is used to preview and print charts. If a chart is embedded, you can print 

the entire worksheet or select and print just the chart. If a chart is on a separate worksheet, 

you must first display the sheet before issuing the Print command. In the preview on the Print 

tab in Backstage view, the chart will display in black and white or in color, depending on the 

type of printer selected.

Color fills and borders may not provide good contrast in charts printed on grayscale printers. 
Consider using shades of gray or black-and-white pattern fills.

6.6 Previewing and Printing Charts

PRINTING CHARTS

Task Procedure

Preview how a chart 

will look when 

printed

■ Select the chart by either clicking it if it is embedded or displaying the sheet on 

which it is placed.

■ Choose File→Print and look at the preview in Backstage view.

Print a chart ■ After using the above steps to preview the chart, select printing options in the 

Print tab of Backstage view.

■ Click Print.

TIP

QUICK REFERENCE
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Preview and Print a Chart 6.6.1

In this exercise, you will preview the pie chart you created in the last exercise and print the column chart.

Before You Begin: The Team Totals worksheet should be displayed. 

1. Click once to select the pie chart on the Team Totals worksheet.

2. Choose File→Print.

The pie chart appears in the preview of the Print tab in Backstage view.

3. Tap [Esc] to exit Backstage view without printing.

4. Click in a cell away from the pie chart to deselect the chart.

5. Choose File→Print.

Notice that when the chart is not selected, Excel will print the worksheet along with the 
embedded chart.

6. Tap [Esc] to exit Backstage view without printing.

7. Display the Sales Trend worksheet.

8. Choose File→Print, select an appropriate printer, click Print, and retrieve the printout.

Excel will print one copy of your chart to the default printer.

9. Keep the workbook open.

Video Lesson labyrinthelab.com/videos

When you want to send an Excel workbook to someone by email, you have two choices. You 

may send the entire workbook as an attachment, or you may send a single worksheet as the 

body of the email message. Each method has its uses. Sending a worksheet as an email 

message may cause some formatting to be lost. However, if you just need to transmit a single 

worksheet, sending it as the body of an email message may be more convenient for the recip-

ient to quickly view and print.

If you need to send a multisheet workbook, you must use the attachment method.

Attaching a Workbook
You may send email from within Excel if you previously set up a Microsoft Outlook or 

Windows Live Mail email account. After you give the Send as Attachment command, an email 

message window appears with the workbook file already attached. You simply enter the recip-

ient’s email address and type your message. You may edit the subject line and attach more 

files, if desired. You may attach Excel workbooks from within most other email programs if 

you do not have an Outlook or Windows Mail account.

DEVELOP YOUR SKILLS 6.6.1

6.7 Emailing a Workbook

TIP
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Inserting a Worksheet in an Email Message
The Send to Mail Recipient  command has an option to place the currently displayed work-

sheet in the email message area. You fill in the email address, a subject for the message, and a 

short introduction to the worksheet before sending the message. The Introduction box will not 

be available in an email program other than Outlook.

The Send to Mail Recipient command does not appear on the Ribbon. You must add it to the 
Quick Access toolbar.

Additional files may be 
attached to the email.

The email recipient 
addresses are entered 
here.

The currently open 
file is attached 
automatically for you.

A Microsoft Outlook email message window

NOTE

The Outlook email form 
includes space for a short 
introduction to the 
worksheet.

The worksheet displays 
as the body of the message.

Sending one worksheet as the message body in Outlook
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Send a Workbook via Email 6.7.1

In this exercise, you will set up a workbook to be emailed as an attachment. Because an email account may 
not be available on your computer, you will not actually send the message.

Before You Begin: The Sales Performance Charts workbook should be open. Outlook or another email 
program compatible with Microsoft Office should be installed.

1. Choose File→Save & Send, make certain Send Using E-mail is the selected category, 

and click Send as Attachment at the right of Backstage view.

After a few moments, a new message is created in an Outlook message window (or another program set 
as the default email program for your computer). Notice that the Excel workbook is already attached. 
Its filename is visible in the Attached box.

2. Address the message to Mary Wright (for a fictitious person in your email contacts list).

3. Change the message subject to Sales Performance Report.

SENDING A WORKBOOK VIA EMAIL

Task Procedure

Add the Send to 

Mail Recipient 

command to the 

Quick Access 

toolbar

■ Choose File→Options→Quick Access toolbar.

■ Choose Commands Not in the Ribbon from the Choose Commands From list.

■ Scroll down the list, select Send to Mail Recipient, and click the Add button.

Send an entire 

workbook as an 

attachment to an 

Outlook email 

message

■ Open the workbook file you wish to send by email.

■ Choose File→Save & Send→Send Using E-mail→Send as Attachment (or 

click the Send to Mail Recipient button on the Quick Access toolbar, choose 

Send the Entire Workbook as an Attachment, and click OK).

■ Address the message and revise the default subject (the document name) for the 

message, if desired.

■ Click the Send button on the message window.

■ Close the message window.

Send a single 

worksheet as an 

Outlook email 

message

■ Display the worksheet you wish to send by email.

■ Click the Send to Mail Recipient  button on the Quick Access toolbar, choose 

Send the Current Sheet as the Message Body, and click OK.

■ Enter the email recipient(s), subject, and a brief introduction.

■ Click the Send This Sheet button on the email form toolbar.

■ Click the Send to Mail Recipient  button on the Quick Access toolbar to hide 

the email window.

DEVELOP YOUR SKILLS 6.7.1

QUICK REFERENCE
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4. Click in the body of the message and type the following text:

Hello Mary,
The sales performance report is attached for your review. 
For your convenience, charts have been created for data comparison.
Regards, Talos

A Send button may not be available in the email form. Because many computer classrooms are not 
equipped with email accounts, at this point you will close the message rather than send it.

5. Close the email program window.

6. Leave the workbook open for the next exercise.

Video Lesson labyrinthelab.com/videos

Many web pages are created using a table structure. Some data may change frequently, such as 

stock quotes on an external web page or weekly sales numbers on an organization’s intranet. 

The From Web command is used to create a web query that retrieves this type of data into a 

worksheet. You can set the data to refresh once when the workbook is opened or as frequently 

as every minute while the workbook is open. You may add a previously saved web query to any 

worksheet. Excel includes connections to a few “refreshable” queries, which may be accessed 

with the Existing Connections command on the Ribbon.

6.8 Importing Data into Excel via a 
Web Query

Selecting the table 
data from a web 
page to include in 
a web query
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Import Data from a Web Page 6.8.1

In this exercise, you will create a web query that places the current Quarter 1 sales from a web page into a 
worksheet.

Before You Begin: Your Internet connection should be active and the Sales Performance Charts workbook 
should be open.

Create a Web Query

1. Click the Insert Worksheet button to the right of the sheet tabs and rename 

the new sheet to Current Sales.

2. Choose Data→Get External Data→From Web  from the Ribbon.

In the New Web Query dialog box, Internet Explorer connects with the web.

3. Enter labyrinthelab.com/excel10 into the address bar and tap (Enter).

Internet Explorer displays the homepage for your textbook.

4. From the left navigation bar, choose Lessons 1–6 and then Lesson 6; then, click the 

Current Sales link on the web page.

This page displays an Excel workbook that was saved as a web page.

IMPORTING DATA VIA A WEB QUERY

Task Procedure

Create a web query 

and import data to a 

worksheet

■ Display the worksheet into which you wish to import the web data.

■ Ensure that your Internet connection is active.

■ Choose Data→Get External Data→From Web  from the Ribbon.

■ Enter the web page address and click one or more yellow arrows to select table 

areas on the web page.

■ Click Options, choose the desired formatting or other options in the Web Query 

Options dialog box, and click OK.

■ Click the Save Query button on the toolbar in the New Web Query dialog box, 

navigate to the desired location, and enter the filename.

■ Click Import in the New Web Query dialog box.

■ Choose a starting cell in the existing worksheet or choose New Worksheet as 

the destination.

■ Click the Properties button and select the desired refresh or other options in the 

External Data Range Properties dialog box.

■ Click OK in the Import Data dialog box.

Use a previously 

saved web query

■ Choose Data→Get External Data→Existing Connections from the Ribbon.

■ Choose an existing connection from the list or click Browse for More and 

navigate to the desired web query file.

■ Choose the desired location for the data in the Import Data dialog box.

DEVELOP YOUR SKILLS 6.8.1

QUICK REFERENCE
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5. Follow these steps to select the data on the web page:

Import the Data

6. If a warning appears, read the warning in the Microsoft Office Excel Security Notice dialog 

box and click OK to confirm that you trust the website source.

7. In the Import Data dialog box, verify that =$A$1 (cell A1) in the existing worksheet is 

selected, and click Properties.

8. Review the Refresh Control and other properties available in the External Data Range 

Properties dialog box; click Cancel without making any changes.

You could set the data to refresh automatically with a frequency of your choice.

9. Click OK in the Import Data dialog box.

The imported data displays on the worksheet. Notice that the data retained its formatting because you 
selected the Full HTML Formatting option. The Refresh All command on the Ribbon allows you to 
update the worksheet data manually if the source web page is revised. You could use the saved web 
query again in another worksheet.

10. Save  the changes and close the workbook.

Concepts Review labyrinthelab.com/excel10

To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review quiz by 
going to the URL listed above. If your classroom is using Labyrinth eLab, you may complete the Concepts 
Review quiz from within your eLab course.

6.9 Concepts Review

A Click the second yellow arrow at the left of Sales Department. (The first yellow arrow at 
the upper-left corner selects the entire worksheet, so do not click to select that item.)

B Click Options.

C Choose Full HTML 
Formatting and click OK.

D Click the Save Query button on the toolbar, navigate to 
the Lesson 06 folder, and save as current_sales.

E Click Import at the bottom of 
the New Web Query dialog box.
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Reinforce Your Skills

Create a Column Chart
In this exercise, you will create a column chart to compare total new customers by time period. You will 
move and format the chart. Then you will switch the row and column data to compare the data by 
customer source category.

Create a Stacked Column Chart

1. Open the rs-Service Contracts Comparison workbook from the Lesson 06 folder.

2. Select the range A3:E7, taking care not to include the totals in row 8.

3. Choose Insert→Charts→Column→2-D Column→Stacked 
Column from the Ribbon.

The chart shows a column for each quarter with the four customer 
source categories stacked in a column. The stacked column chart is not as 
cluttered as a clustered column chart, which requires 16 columns to present the same data but allows 
more precise comparison of single categories.

Move and Format the Chart

4. Point at the chart area and drag the chart down and to the left 

until the upper-left corner is at cell A11.

5. Choose Design→Chart Layouts→Layout 3 from the Ribbon.

ScreenTips help you to locate Layout 3 in the list. The legend is moved 
below the horizontal axis and a title text box is added above the chart.

Link the Chart Title to a Cell

6. Click in the chart title text box.

The entry =”Chart Title” appears in the Formula Bar.

7. Type = to begin a formula.

8. Click cell A3 in the worksheet and tap (Enter).

You just linked the chart title to the contents of cell A3 in Sheet1. The 
entry =Sheet1!$A$3 appears in the Formula Bar. Notice that Customer 
Source now appears in the chart title text box. The chart title would be 
updated if you edited the text in cell A3.

REINFORCE YOUR SKILLS 6.1
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Switch Row/Column Data
Notice that the chart’s horizontal axis displays the quarters of the year and the legend contains the customer 
source categories. Each column represents the total new customers in one quarter for comparison among 
time periods.

9. Choose Design→Data→Switch Row/Column from the Ribbon.

The data reverse so the horizontal category axis displays the customer source categories. Each column 
represents the total new customers in a customer source category for comparison among categories.

10. Save  the changes and close the workbook.

Adjust a Chart
In this exercise, you will correct the data source range and convert a column chart to a line chart. The chart 
is formatted with a grayscale chart style suitable for printing on a grayscale printer.

Correct a Data Range

1. Open the rs-Chart Conversion workbook from the Lesson 06 folder.

An embedded column chart has been created on the Service Contracts sheet.

2. Inspect the chart to locate an error in the way data are labeled.

The categories on the horizontal axis are labeled 1 through 4 rather than Qtr 1 through Qtr 4. Excel 
used a default number series, which indicates a common error.

3. Select the chart and notice that the chart data range does not include the category labels 

in row 3.

REINFORCE YOUR SKILLS 6.2
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4. Choose Design→Data→Select Data from the Ribbon; drag the Select Data Source 

dialog box to view the worksheet data, if necessary.

You learned earlier in this lesson to reselect the chart data range. In the next step, you will use an 
alternative method to reselect just the horizontal axis labels.

5. Click the Edit button in the Horizontal (Category) Axis Labels area 

of the dialog box.

6. Select the range B3:E3 in the worksheet, click OK to exit the Axis 

Labels dialog box, and click OK again.

The category axis labels are shown correctly on the chart.

Convert the Chart to a Line Chart
Suppose you are interested in seeing only the trends in customer source rather than the numbers in indi-
vidual quarters. You can easily convert the column chart to a line chart.

7. Choose Design→Type→Change Chart Type  from the Ribbon.

8. Choose Line with Markers in the Line category 

and click OK.

9. Choose Layout→Labels→Data Labels →
None from the Ribbon.

The line chart shows downward and upward trends.

10. Deselect the chart and save  the changes.

11. Display the print preview in Backstage view, print, and close the workbook.

Both the worksheet and the chart should print on a single page.
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Create Pie Charts
In this exercise, you will create two pie charts to illustrate employee salaries. The charts will show how 
salary cost is divided among departments and how one department’s salaries are allocated. You will embed 
the first chart and place the second chart on a separate sheet.

Create the Company Chart

1. Open the rs-Payroll Expenses workbook from the Lesson 06 folder.

2. Use the (Ctrl) key to select the ranges B3:E3 and B9:E9.

3. Choose Insert→Charts→Pie→2-D Pie→Pie from the Ribbon.

If you included the totals in column F by mistake, either delete and reinsert the chart or use the Select 
Data command in the Design ribbon to reselect the data source range.

4. Move the chart to row 11 below the worksheet data.

Format the Company Chart

5. Choose Layout→Labels→Data Labels →More Data Labels Options from the 

Ribbon.

The Format Data Labels dialog box displays the Label Options.

6. Place a checkmark next to Category Name and Percentage, remove the checkmark 

from Value, and click Close.

Notice that the data label does not fit inside the smallest pie slice. This is OK, but an option can make 
the labels look uniform.

7. Choose Layout→Labels→Data Labels →Inside End from the Ribbon.

This data labels option causes all data labels to fit inside their pie slices.

8. Click in the legend and tap (Delete).

The legend is unnecessary because the department names are in the data labels.

9. Choose Layout→Labels→Chart Title →Above Chart from the Ribbon.

10. Select the default chart title text and use the (Enter) key while typing Payroll 
Expenses by Department to create a two-line title, as shown.

REINFORCE YOUR SKILLS 6.3
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Create a Pie Chart for the Sales and Marketing Department

11. Select the range A3:B8.

Using the (Ctrl) key is unnecessary because columns A and B are adjacent.

12. Choose Insert→Charts→Pie→2-D Pie→Pie from the Ribbon.

Notice that the text in cell B3 is used as the chart title because B3 is the first cell in the data series.

13. Choose Design→Chart Layouts→Layout 1 from the Ribbon.

Layout 1 removes the legend and adds data labels with categories and percentages.

Move the Department Chart to Its Own Sheet

14. Choose Design→Location→Move Chart  from the Ribbon.

The Move Chart dialog box is displayed. You can move a chart to a new sheet or as an embedded object 
to an existing sheet.

15. Select the text entry (such as Chart1) next to New Sheet, type Sales and Marketing, 

and tap (Enter) to choose OK.

The new sheet containing the chart appears before Sheet1 in the workbook tab order.

16. Choose Design→Chart Styles→More  from the Ribbon and choose an attractive 

Quick Style.

You may want to choose a grayscale Quick Style if you plan to print on a grayscale printer. The styles 
in the last row contain a black background, which you should avoid printing to conserve printer toner 
or ink.

17. Right-click a data label to select all data labels and 

choose a larger font size from the Mini toolbar.

Some data labels may appear outside their pie slices, 
depending on the font you chose.

18. Save  the changes and close the workbook.
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Create a Doughnut Chart
In this exercise, you will create a doughnut chart. Like pie charts, doughnut charts are useful for comparing 
parts of a whole. However, doughnut charts can contain more than one data series. Each ring in a 
doughnut chart represents a data series. The chart you create will compare the quarter 4 sales with 
total sales.

Create the Chart

1. Open the rs-Sales Comparison workbook from the Lesson 06 folder.

2. Take a few moments to determine the ranges that need to be selected in order to create a 

chart that compares Qtr 4 sales with the total product sales.

3. Use the (Ctrl) key to select the ranges A3:A7 and E3:F7.

4. Choose Insert→Charts→Other Charts →Doughnut→ 
Doughnut from the Ribbon.

The Total data series appears in the outer ring of the chart. The Qtr 4 data series is 
in the inner ring. You will add formatting in the next few steps to identify the data 
clearly.

Format Data Labels and the Title

5. Choose Design→Chart Layouts→Layout 6 from the Ribbon.

The layout adds a default chart title and data labels with percentages.

6. Click once on the data label for total Cold Calls (21%), and then click 

again to select just that label.

7. Choose Layout→Labels→Data Labels →More Data Label 
Options from the Ribbon.

The Format Data Label dialog box appears with the Label Options displayed.

8. Place a checkmark next to Series Name under Label Contains and 

click Close.

9. Select only the Cold Calls label for Qtr 4 (24%) and repeat the previous 

step to add the series name to the label.

If labels were displayed for all data series names, the labels would overlap. Formatting at least one label 
on each ring, however, is important for identifying the time period that each ring represents.

10. Change the default chart title to Sales Source (the contents of cell A3 on the 

worksheet).
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Move and Size the Chart

11. Drag the chart below the worksheet data and make certain all the data are visible.

12. Follow these steps to resize the chart width:

13. Save  the changes, and close the workbook.

A Point at the middle resizing handle 
on the right edge of the chart 
frame until the mouse changes 
to a double-pointed arrow.

B Drag to the left until the right 
edge of the chart aligns with 
the right edge of column F.
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Email a Worksheet
In this exercise, you will place a worksheet into the body of an email message.

Before You Begin: The Send to Mail Recipient command should be available on the Quick Access toolbar or 
you must have rights to add the command.

1. Open the rs-E-mail Chart workbook from the Lesson 06 folder and display the Sales by 

Rep chart sheet. (If a message appears about data connections above the worksheet, click 

Enable Content.)

2. Verify that the Send to Mail Recipient  command is installed on the Quick Access 

toolbar. If it is not, follow these steps to install the command:

3. Click the Send to Mail Recipient  button on the Quick Access toolbar.

A prompt appears, telling you about the two options for sending the entire workbook or a single 
worksheet.

4. Choose the Send the Current Sheet as the Message Body option and click OK. (If a 

message appears about connections, click Enable Content.)

An Outlook (or other default email program) message window appears, in which you can address the 
message. The active worksheet appears in the message body.

REINFORCE YOUR SKILLS 6.5

A Choose File→Options→
Quick Access toolbar.

B Choose Commands Not in the Ribbon 
from the Choose Commands From list.

C Scroll down the command list 
and select Send to Mail Recipient.

D Click the Add button in the 
center of the dialog box.

E Click OK.
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5. Follow these steps to set up the email message:

The Send This Chart button may not be available at the upper-left corner of the email form. Because 
many computer classrooms are not equipped with email accounts, at this point, you will close the 
message rather than send it.

6. Click the Send to Mail Recipient  button on the Quick Access toolbar.

The button toggles between the email message window and the Excel workbook window when a work-
sheet is in the message body.

7. Close the workbook. Do not save when asked if you wish to save.

An email message cannot be saved in a workbook.

A Type Mary Wright in the To box and 
assume that this name is set up with an 
email address in your contacts list.

B Change the subject 
line as shown here.

C If using Outlook, enter 
the introductory message 
as shown here.
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Apply Your Skills

Create a Line Chart
In this exercise, you will create a line chart on a separate sheet, rename the sheet tabs, and print a chart.

1. Start a new workbook and create the worksheet shown at 

right:

■ Enter dates for the actual previous 12 months rather than 

the dates shown.

■ Use AutoFill to expand the date series.

■ Resize the column widths as necessary.

2. Format the dates so that they are displayed as Mar-15 without 

the year (your year may be different).

3. Use the worksheet data to create the following chart: 

■ Set up the axis labels and title as shown (your years may 

be different).

■ Do not include a legend.

4. Place the chart on a separate sheet, naming it Web Orders Trend.

The dates will not appear slanted after the chart is moved.

5. Rename the Sheet1 tab to Supporting Data.

6. Print the chart.

7. Save  with the name as-Web Orders in the Lesson 06 folder and close the 

workbook.

APPLY YOUR SKILLS 6.1
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Create a Worksheet and Pie Chart
In this exercise, you will create a worksheet and a pie chart based on the data in the worksheet. You will also 
apply a style to the worksheet; insert formulas in the worksheet; and move, resize, and explode a piece of 
the pie chart.

1. Use these guidelines to create the worksheet and chart shown in the following illustration:

■ Type all numbers and text entries as shown, but use formulas to calculate the New 

Balance in column E and the Totals, Highest, and Lowest values in rows 9–11. The 

formula for New Balance is New Balance = Beginning Balance + Purchases – Payments. 

Calculate the Totals in row 9 with AutoSum, and use the MAX and MIN functions for 

the Highest and Lowest calculations in rows 10 and 11.

■ Use the font size of your choice for the title cell A1, merge and center the title across the 

worksheet, and then format the workbook with the theme of your choice. Apply a cell 

style to the cells in row 3 and add a border around the data in rows 9–11.

■ Create the embedded 3-D pie chart shown in the illustration. The pie chart slices 

represent the new balance percentages of each customer. The pie chart does not 

represent any of the data in rows 9–11.

■ Adjust the position and size of the embedded chart as shown in the illustration.

■ Explode the largest slice.

■ Format all pie slice data labels as italic by using a command on the Mini toolbar or the 

Home tab of the Ribbon.

2. Print the worksheet and embedded chart on a single page.

3. Save with the name as-Accounts Receivable Report in the Lesson 06 folder 

and close the workbook.

APPLY YOUR SKILLS 6.2
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Create a Column Chart and Edit Worksheets
In this exercise, you will create a column chart embedded in the worksheet and then move, resize, and print 
the chart.

1. Create the worksheet and embedded column chart shown in the following illustration. 

Use the font size of your choice for the title in cell A1 and enter the actual year instead of 

the words Current Year. Notice that the column chart is 2-D. The differences in row 6 are 

simply the Revenues numbers minus the Expenses numbers. Choose an appropriate chart 

layout so the negative numbers dip below the category axis in the chart as shown. Move 

the legend to the top of the chart as shown. 

2. Change the chart colors to shades of gray, suitable for printing on a grayscale printer.

3. Move the chart to a separate sheet, and rename the sheet tab to Net Income Chart.

4. Rename the worksheet tab to Net Income Analysis.

5. Delete the unused sheet tabs, Sheet2 and Sheet3.

6. Add the color of your choice to the Net Income Analysis sheet tab.

7. Preview the worksheet to ensure that it fits on one page and then print the worksheet 

and chart.

8. Save with the name as-Net Income Analysis in the Lesson 06 folder and close the 

workbook.

APPLY YOUR SKILLS 6.3
242 Lesson 6: Charting and Transmitting Worksheet Data

Labyrinth Learning  http://www.lablearning.com



Microsoft Excel 2010 (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
Fo
r E

va
lu

at
io

n 
O
nl

y
Send a Workbook via Email
In this exercise, you will email a workbook to yourself.

You should not perform this exercise if your computer cannot send and receive email.

Before You Begin: You must have completed Apply Your Skills 6.3. Your Internet connection should be 
active. You must have an email account in Microsoft Outlook or other default email program that works 
within Microsoft Office on your computer.

1. Open the as-Net Income Analysis workbook from the Lesson 06 folder.

2. Attach the entire workbook to an email message to yourself at your own email address.

3. Change the subject line to Sending a Workbook via Email.

4. In the message area, enter a greeting, a line describing the file, and a closing with your 

name.

5. Send the message.

6. Display your Inbox in Outlook (or other email program you used) and click the Send/
Receive button every 30 seconds until the message you sent arrives.

7. Print the message after it appears in your Inbox. (It is not necessary to print the 

attachment.)

8. Close the Outlook (or other email) program window.

9. Close the workbook. Do not save when asked if you wish to save.

APPLY YOUR SKILLS 6.4
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Critical Thinking & 
Work-Readiness Skills

In the course of working through the following Microsoft Office-based Critical 
Thinking exercises, you will also be utilizing various work-readiness skills, 
some of which are listed next to each exercise. Go to labyrinthelab.com/

workreadiness to learn more about the work-readiness skills.

6.1 Analyze Data Using an Embedded Column Chart
As part of an effort to reduce costs and environmental impact, Talos Bouras is tasked with 

reporting the delivery reps’ driving activities. Open ct-Rep Driving Data (Lesson 06 folder). 

Create an embedded column chart that displays the miles driven by each driver. Title the chart 

appropriately. Label each driver at the base of the appropriate chart column. Use data labels to 

display the number of miles driven at the top of the appropriate column. Remove the legend. 

Create a similar chart to graph the total expenses for each driver. Save the file as ct-Rep 
Driving Charts. If working in a group, present your results. Answer questions such as: 

Who drove the most? Who drives the most efficiently? If working alone, type your answers in 

a Word document named ct-Questions saved to your Lesson 06 folder. Close the workbook.

6.2 Display Test Results Using a Pie Chart
Open ct-Test Results (Lesson 06 folder). On a separate worksheet, create a 3-D pie chart 

showing the percentage of contribution for each cleaner category to the overall total produced. 

Apply an appropriate style to the chart. Include appropriate data labels and give the chart a 

title. Change the 3-D rotation of the chart so the largest slice is in front. Determine whether or 

not to display the legend. Explode the largest slice. Change the sheet name to Test Pie 
Chart and save the file as ct-Test Pie Chart in your Lesson 06 folder. If working in a 

group, present your results. Discuss what cleaning product creates the most waste. Can you 

think of any alternative cleaning products that might be used? If working alone, type your 

answers in a Word document named ct-Questions2 saved to your Lesson 06 folder.

6.3 Chart Sales Trends
Green Clean’s sales results are in! Your job is to chart the sales data so that your manager can 

discuss the implications in a team meeting. Open the the Microsoft Word document named 

ct-Sales Results (Lesson 06 folder). Enter the information shown into a new Excel workbook. 

Type the actual current year, and calculate the totals. Review the data to determine the signifi-

cant trends in sales performance. Create an embedded pie chart with appropriate labeling for 

one of these trends. Show other results in a columnar chart on a separate sheet. Keep in mind 

the data relationships that each chart type can best display. Save the file as ct-Sales 
Charts in your Lesson 06 folder. Why might you (or your manager) want to see the informa-

tion displayed both ways? Type your answer in a Word document named ct-Questions3 

saved to your Lesson 06 folder.
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