
nl
y

                
Microsoft Excel 2010 (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
7
Working with L
Worksheets
arge 
Labyrinth Learning  http:/
at
io

n 
On this lesson, you will learn several 

techniques for working with large 

worksheets. You will sort the worksheet 

rows in alphabetic or numeric order. You will 

freeze headings, split the worksheet window 

to compare data from separate areas of the 

worksheet, and view two worksheets side by 

side. You will set print options, including 

margins, scaling, headers, and footers. For 

worksheets that cannot print on one page, 

you will set headings to print on each page 

and adjust page breaks. 
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L E S S O N  O U T L I N E

7.1 Sorting Worksheet Data

7.2 Using Flexible Worksheet Views

7.3 Printing Multipage Worksheets

7.4 Concepts Review

Reinforce Your Skills

Apply Your Skills

Critical Thinking & Work-Readiness Skills

L E A R N I N G  O B J E C T I V E S

After studying this lesson, you will be able to: 

■ Sort worksheet rows in alphabetic and numeric 

order 

■ View nonadjacent areas of large worksheets 

and view multiple worksheets simultaneously

■ Set printing options to center and fit the 

worksheet on one page 

■ Set options to print a worksheet on multiple 

pages 
Student Resources labyrinthelab.com/excel10
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Managing Large Worksheets

My Virtual Campus 

Corporation sells its 

web application, a social 

networking intranet, to 

colleges and universities. 

Students, alumni, faculty, 

and staff can use this website to communicate with others, advertise campus events, collaborate on 

projects, post job opportunities, and so forth. Roxana Ortega is a sales analyst who provides support 

to college and university accounts to ensure customer satisfaction and build new product sales. She 

has created an Excel workbook containing website usage data for Seaview College.

Roxana will sort the records by category. She will set worksheet views to compare data in her large 

worksheet more easily. To prepare for printing the worksheet, Roxana will set several options for 

reading the data across multiple pages. These options include a header and titles in rows and columns 

that print on every page to label the data.

Names sorted 
alphabetically 
within the 
Alumni 
category

The usage report sorted by category with names alphabetized 
within each category

Page 2 of the printed report with a header and repeating titles that identify the data on every page

Title columns

Header

Title rows
247
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Video Lesson labyrinthelab.com/videos

When your worksheet must be organized in alphabetic or numeric order, Excel can easily sort 

the list. Rather than adding new records by inserting blank rows one by one within the list, 

you may enter the records at the end of the list and then sort the entire list. Excel can order the 

list based on the data in any single column that you select. For example, you may sort by 

name, date, item number, or dollar amount. By using the Sort command on the Ribbon, you 

may sort by multiple columns. In the following example, records with the same last name are 

then sorted by first name. 

A sort is performed on all adjacent rows. If your worksheet contains totals below the data 

rows, insert a blank row between the two sections to avoid including the total row in the sort. 

You may, however, select only certain rows to sort when necessary.

If a sorting problem arises and Undo is unavailable, just close the workbook without saving it. 
Reopen the workbook to restore its original appearance.

Sorting by a Single Column 
The Sort A to Z  and Sort Z to A  buttons let you sort quickly by one column. Sort A to Z 

will sort records in ascending order from lowest to highest, and Sort Z to A sorts in descending 

order from highest to lowest. Excel sorts all rows in the contiguous list unless it determines 

that the list has a header row. A header row is the row at the top of a list that contains column 

headings.

If you often perform sorts, remember that you may add the Sort A to Z and Sort Z to A 
buttons to the Quick Access toolbar.

Sorting Selected Rows 
If the list contains rows you do not want included in the sort, you must select the rows you do 

want sorted before selecting one of the sort buttons. Excel will use column A as the sort key by 

default.

7.1 Sorting Worksheet Data

An unsorted list The list after sorting on 
two columns with names 
in alphabetic order

TIP

TIP
248 Lesson 7: Working with Large Worksheets
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To keep the data together for each record, always select one cell in a column or entire rows 
before sorting. Do not attempt to sort by highlighting several cells in one column, such as the 
last names. The names would be in sequence, but the other cells belonging to each record 
would not move—a data disaster.

Sort by One Column 7.1.1

In this exercise, you will use the sort buttons to sort a list in a workbook.

Sort Entire Lists

1. Open the Seaview College Usage Report workbook from the Lesson 07 folder in your file 

storage location. 

2. If necessary, maximize  the window and click the Years 1-2 sheet tab to display the 

worksheet.

3. Take a few moments to browse through this worksheet.

Notice that this worksheet is very large and contains monthly hours of website usage for a two-year 
period. You will use this worksheet throughout this lesson.

4. Scroll to the top of the worksheet and select cell A5.

Notice that the rows are not in alphabetical order. In the next few steps, you will sort rows 5–42. The 
rows will be sorted by last name in column A because you selected a cell in this column. Keep in mind, 
however, that all the data in each row will stay together. Before you begin, notice that row 5 (Thomas 
Lang) has the Faculty category in cell C5 and the value 4.5 in cell D5.

SORTING WORKSHEET DATA

Task Procedure

Sort by a single 

column

■ Select one cell in the desired column on or under the header row.

■ Choose Data→Sort & Filter and choose one of the following from the Ribbon:

◆ Sort A to Z 

◆ Sort Z to A 

Sort selected 

rows by a single 

column

■ Select a cell in the sort key column.

■ Select the rows to be sorted.

■ Choose Data→Sort & Filter and choose one of the following from the Ribbon:

◆ Sort A to Z 

◆ Sort Z to A 

Sort by multiple 

columns

■ Choose Data→Sort & Filter→Sort  from the Ribbon.

■ Choose the first column to be sorted from the Sort By list and change the Sort On 

and Order settings, if necessary.

■ Click the Add Level button to add a second sort category and change its settings, 

if necessary.

■ If desired, add more sort levels.

■ If the list to be sorted has a header row, place a checkmark next to My Data Has 

Headers.

■ Click OK.

DEVELOP YOUR SKILLS 7.1.1

WARNING

QUICK REFERENCE
Sorting Worksheet Data 249
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5. Choose Data→Sort & Filter→Sort A to Z  from the Ribbon. (Take care not to confuse 

this button with the Sort button on the Ribbon. Cancel the Sort dialog box if you opened it 

by mistake.)

The Ami Abbott row is now on top because it is the first row in alphabetic order. Also notice that the 
entire rows have been rearranged. For example, the Thomas Lang row is now in the middle of the list 
and his data, Faculty and 4.5, are still part of that row. Notice that the header row 4 was not included 
in the sort. Finally, notice that the total row 44 was not included because a blank row separates the 
totals from the data rows.

6. Choose Data→Sort & Filter→Sort Z to A  from the Ribbon to reverse the sort order.

7. Scroll to the right until the totals on the right side of the spread-

sheet are visible, as shown at right.

8. Select cell AB5.

9. Choose Data→Sort & Filter→Sort A to Z  from the Ribbon to 

sort the rows based on the total hours in column AB.

The Sort A to Z and Sort Z to A buttons always sort rows based on the 
column that contains the pointer.

10. Choose Data→Sort & Filter→Sort Z to A  from the Ribbon to sort in descending 

order based on total hours.

11. Scroll to the left until column A is visible.

12. Select cell A5, and then choose the Sort A to Z  button.

13. Save  the changes.

Inadvertently Include Totals in a Sort
A blank row separates the list from the totals rows. Let’s see what happens without a blank row.

14. Scroll down, as shown in the following illustration, until the totals are visible.

15. Point to the row selector for row 43, right-click, and 

choose Delete from the pop-up (or context) menu.

The blank row is deleted, and the rows containing totals now are 
a part of the list.

16. Select cell A39, and then choose Data→Sort & Filter→Sort A to Z  from the 

Ribbon. 

Notice that Excel included the totals rows in the sort with one total row now in row 34.

17. Undo  the sort.

Next you will select rows 5–42 and sort. Because the first and last rows do not display on the same 
screen, dragging to select rows would be difficult.
250 Lesson 7: Working with Large Worksheets
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Sort Selected Rows
When no blank row separates the list from the totals, select only the rows to be sorted.

18. Select cell A5 to set column A as the sort key.

19. Follow these steps to select rows 5–42:

Rows 5–42 should appear highlighted. Make certain that entire rows are selected. If you select only 
certain cells in the rows, such as the names in the range A5:A42 , Excel will sort only those cells. The 
data would not match the names and would be useless.

20. Choose Data→Sort & Filter→Sort A to Z  from the Ribbon.

Only the selected student data rows are sorted. You did not include the totals in your selection.

21. Right-click the row selector for row 43, and choose Insert from the context menu to 

insert a blank row that separates the data from the totals row.

Inserting the blank row will ensure that totals are not included in future sorts. The student data should 
appear sorted alphabetically by last name. If you had a problem with sorting, close the workbook 
without saving and reopen it. 

22. Save  the workbook and leave it open.

Sorting by Multiple Columns
Video Lesson labyrinthelab.com/videos

 The Sort dialog box is used to specify multiple sort keys for multiple-column sorts. For 

example, a worksheet displays last names in column A and first names in column B. Using the 

Sort dialog box, you may instruct Excel to sort the rows by last name and then by first name. 

This way, all rows with the same last name, such as Do, will be grouped together. Then those 

rows would be sorted by first name within each group (Do, Alan, followed by Do, Melissa, and 

then Do, Ty). You may sort by more than two columns when necessary. You display the Sort 

dialog box with the Data→Sort & Filter→Sort command.

Sort by Multiple Columns 7.1.2

In this exercise, you will use the Sort dialog box to perform a two-column sort and a three-column sort.

1. Select any cell in the data list.

2. Choose Data→Sort & Filter→Sort  from the Ribbon.

The Sort dialog box appears.

DEVELOP YOUR SKILLS 7.1.2

A Click the row selector for row 5.

B Scroll down until the bottom 
of the list is visible.

C Hold down [Shift] and select 
the row selector for row 42. D Release the [Shift] key.
Sorting Worksheet Data 251
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3. Follow these steps to sort the list by last name and then by first name:

Notice that the records with last name Do are sorted alphabetically by first name. Check that other 
records with the same last name are then sorted by first name.

Next you will add Category for a three-column sort.

4. Choose Data→Sort & Filter→Sort  from the Ribbon.

The specifications for the two-level sort still display in the Sort dialog box.

5. Follow these steps to add a sort category and move it up in the sort order: 

6. Click OK.

The records are first sorted by category and then by last name within each category. Any duplicate last 
names are sorted by first name.

7. Save  the changes, and leave the workbook open.

A If necessary, choose Last 
Name from the Sort By list.

BMake certain Values is 
the Sort On setting.

CMake certain A to Z is 
the Order setting.

D Click the Add Level 
button to add a 
second sort category.

E Choose First Name for 
the second sort, and 
make certain that 
Values and A to Z are 
set for this sort.

FMake certain the My Data Has Headers 
option box is checked. (This option 
indicates that the list has a header row.)

G Click OK to perform 
the two-column sort.

A Click the Add 
Level button.

B Choose Category for the sort, and make certain 
that Values and A to Z are set for this sort.

C Click the Move Up button to 
move Category to the top 
level. (If Category is not at the 
top, click the button again.)
F
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Video Lesson labyrinthelab.com/videos

Excel allows you to view two areas of a large worksheet that normally could not display 

together. When done, you may restore the worksheet to its original view. The Freeze Panes and 

Split commands affect only how the worksheet displays. The worksheet prints as usual. When 

a workbook is opened, each worksheet displays the view that was in effect when the work-

book was last saved. The New Window and Arrange All commands display two or more areas 

of a large worksheet in separate windows that may be scrolled simultaneously. Two or more 

worksheets in the same workbook or different workbooks can also be viewed at once. The 

multiple-window layout may be saved as a workspace for reuse later.

Freezing Rows or Columns
 When you scroll to the right on a wide worksheet, the headings in column A are no longer 

visible as you bring the next columns into view. As you scroll down, the row containing the 

column headings disappears. Without the headings, you cannot identify the person or cate-

gory to which the data belong. Freezing the headings helps you keep your place as you scroll to 

the right or down the worksheet. When you give the Freeze Panes command, Excel freezes all 

rows above the selected cell and all columns to the left of the selected cell. You may freeze 

rows, columns, or both. The following illustration shows a cell selected before freezing head-

ings in both rows and columns.

Use the Freeze Panes  command to lock the headings in all worksheets that have more 
rows or columns than can fit on one screen.

7.2 Using Flexible Worksheet Views 

TIP

Before freezing

Selecting a cell before giving the 
Freeze Panes command tells Excel 
where you want the panes frozen.

After freezing: As you scroll, rows 
above and columns to the left of 
the selected cell are frozen.
Using Flexible Worksheet Views 253
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Freeze Rows and Columns 7.2.1

In this exercise, you will freeze both rows and columns, rows only, and columns only.

Freeze Rows and Columns

1. Scroll to the right until the totals column on the right side 

of the spreadsheet is visible. 

Columns A and B, which contain the users’ names, dropped off the 
window. Without those headings, you cannot identify the person 
belonging to the data.

2. Tap (Ctrl)+(Home) to move the highlight to cell A1.

This keystroke combination is useful when you work with large 
worksheets.

3. Select cell D5.

This cell is below the headings in rows 1–4 and to the right of the headings in columns A–C.

4. Choose View→Window→Freeze Panes  menu ▼, and then choose Freeze Panes 

from the Ribbon.

The area above and to the left of cell D5 is frozen, indicated by a horizontal and a vertical separation 
line.

5. Scroll to the right until the totals on the right side of the spreadsheet are in view.

The frozen columns A–C remain visible to identify the people belonging to the totals.

6. Tap [Ctrl]+[Home] on the keyboard to jump back to the home cell, and notice that the high-

light moves to cell D5 instead of A1.

Cell D5 is now the home cell because you froze the window panes at that location.

7. Select cell B5.

Notice that you could edit this cell if desired. Frozen columns and rows still are available for editing.

8. Scroll down until the monthly totals are visible as shown below.

The frozen rows 1–4 remain visible to identify the year and months belonging to the totals.

Let’s say you ask, “What are the total usage hours for years 1 and 2?” The frozen panes will make it 
easier to locate this information.

DEVELOP YOUR SKILLS 7.2.1
254 Lesson 7: Working with Large Worksheets
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9. Scroll to the right until the totals on the right side of the spreadsheet are visible.

The usage total is 7964.5 hours. Freezing the headings helped you identify the totals cells.

10. Choose File→Print, and view the print preview at the right of Backstage view. 

The frozen panes do not affect printing. The entire worksheet would print. You will learn to repeat row 
and column headings on each printed page of large worksheets later in this lesson.

11. Tap [Esc] to exit the view without printing.

12. Choose View→Window→Freeze Panes  menu ▼, and then choose Unfreeze 
Panes from the Ribbon.

Excel unfreezes the heading rows and columns and restores the worksheet to its original view.

Freeze Rows Only
Now you will select a cell that has no columns to the left of it. This tells Excel to freeze only rows.

13. Select cell A5, and then choose View→Window→Freeze Panes  menu ▼→Freeze 

Panes from the Ribbon.

Rows 1–4 are frozen, but no columns are frozen.

14. Scroll down and right to verify that only rows are frozen.

When all columns of a worksheet fit in the window, you may freeze rows only.

15. Unfreeze the panes.

Freeze Columns Only

16. Select cell D1, and then choose View→Window→Freeze Panes  menu ▼→Freeze 
Panes from the Ribbon.

Columns A–C are frozen, but no rows are frozen.

17. Scroll down and right to verify that only columns are frozen.

When all rows of a worksheet fit in the window, you may freeze columns only.

18. Unfreeze the panes.

19. Tap [Ctrl]+[Home] to return the pointer to cell A1; leave the workbook open. 

You do not need to save because you made no changes in this exercise. 
Using Flexible Worksheet Views 255
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Splitting the Worksheet Window
Video Lesson labyrinthelab.com/videos

 At times, you will want to split the window to scroll within two areas of a worksheet. For 

example, a manager may want to compare data in rows 3–15 with rows 203–215. Use the Split 

command for this purpose. As with the Freeze Panes command, you should select the appro-

priate cell before choosing Split. To divide the window into two panes, select the first cell in a 

row or column. You may display four panes by selecting any other cell, but displaying two 

panes usually is sufficient. Using the same Split command, which now displays a highlight, 

removes the split. This type of command is called a toggle. Click it once to switch the command 

on and again to switch it off.

Splitting Compared to Freezing
Freezing is useful to keep headings always visible. However, you may not easily view two 

nonadjacent groups of data. Splitting the window allows you to view two or four nonadjacent 

groups. Each pane has its own set of scroll bars. You may drag the split bar to adjust the 

number of rows or columns displayed in each pane. The following illustrations contrast a split 

window with a frozen window.

Use only Split or Freeze, not both together. One does not operate correctly when the other is 
in effect.

CONTROLLING WORKSHEET VIEWS 

Task Procedure

Freeze columns 

and rows

■ Select the cell below and to the right of the area to be frozen.

■ Choose View→Window→Freeze Panes  menu ▼→Freeze Panes from the 

Ribbon.

Freeze columns ■ Select the first cell in the column to the right of the column(s) to be frozen.

■ Choose View→Window→Freeze Panes  menu ▼→Freeze Panes from the 

Ribbon.

Freeze rows ■ Select the first cell in the row below the row(s) to be frozen.

■ Choose View→Window→Freeze Panes  menu ▼→Freeze Panes from the 

Ribbon.

Unfreeze all ■ Choose View→Window→Freeze Panes  menu ▼→Unfreeze Panes from the 

Ribbon.

A split window A frozen window

Split bar

Each pane may be scrolled to view 
nonadjacent areas of the worksheet.

Headings remain visible, but the ability to view 
nonadjacent areas is limited.

TIP

QUICK REFERENCE
256 Lesson 7: Working with Large Worksheets
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Split the Worksheet Window 7.2.2

In this exercise, you will split a worksheet window into two panes to scroll and compare data in two areas. 
You also will split the window into four panes so that column headings display to identify the total row 
data.

Before You Begin: The Seaview College Usage Report workbook should be open and the Years 1–2 sheet 
active. The list should appear sorted by category and then last name within the category. Records with the 
same last name are then sorted by first name. No rows or columns should be frozen.

Split between Columns

1. Follow these steps to split the window between columns:

The window displays two panes with a gray split bar between them.

2. In the pane on the right, drag the scroll box in the horizontal scroll bar to the right until 

column K is the first column visible, as shown in the following illustration.

Compare the Alumni usage pattern for January through April with August through November of 
year 1. All alumni increased their hours, especially Alan Do.

Split a window 

between columns 

or rows

■ Select the first cell in the column or row in which the split is to occur.

■ Choose View→Window→Split  from the Ribbon.

Adjust a split ■ Drag the split bar that divides the window panes.

Remove a split ■ Choose View→Window→Split  from the Ribbon.

Enlarge or shrink 

the worksheet view

■ Drag the Zoom slider at the bottom-right corner of the worksheet window.

DEVELOP YOUR SKILLS 7.2.2

CONTROLLING WORKSHEET VIEWS (continued)

Task Procedure

QUICK REFERENCE

A Select cell H1.

B Choose View→
Window→Split  
from the Ribbon.

The pane displays 
the year 2 data.
Using Flexible Worksheet Views 257
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3. In the left pane, scroll right until column K is the first column 

visible.

Notice that the headings in columns A–C are no longer visible. They 
cannot be frozen while the window is split. You are comparing usage 
patterns for the entire list, so viewing the names is not necessary.

4. Follow these steps to move the split bar:

5. Follow these steps to display Aug-Dec for year 2 in the pane at the right:

The left pane should display Aug–Dec of year 1, and the right pane should display Aug–Dec of year 2 
and the totals column.

6. Scroll down until the month totals in row 44 are in view.

Compare the month totals in the range K44:O44 with the same months in the range W44:AA44 to see 
that usage increased for each month in year 2. This comparison is more difficult because you cannot see 
the month names in row 4.

7. Choose View→Window→Split  from the Ribbon to remove the split and restore the 

worksheet to its original view.

Unlike Freeze Panes, the Split command toggles on and off when you click the same button.

B Drag to the left until the split bar 
is to the right of column O.

A Point to the split bar until 
the mouse pointer changes 
to a two-headed arrow.

A Scroll the pane on the right until 
column W is the first column visible.

B If you cannot drag the scroll box farther to the 
right, click the right scroll arrow to continue scrolling.
258 Lesson 7: Working with Large Worksheets
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Split between Rows and Columns

8. Scroll up, select cell P5, and choose View→Window→ 
Split from the Ribbon.

This time, the window split into four panes because the pointer was 
not in the first cell of a row or column. The row 4 labels are in the 
upper panes because you selected a cell in row 5.

9. Scroll the lower-right pane until column W is the first 

column visible, and then scroll down to view the month 

totals in row 44.

With the month names visible, comparing each month’s hours between year 1 and year 2 is easier.

10. Choose View→Window→Split  from the Ribbon to remove the split.

11. Tap [Ctrl]+[Home] to return the pointer to cell A1.

12. Save  the change you made in the previous step, and leave the workbook open.

Viewing Worksheets in Multiple Windows
Video Lesson labyrinthelab.com/videos

As an alternative to splitting the worksheet window, you may display two areas of a large 

worksheet at once in separate windows within Excel. You can even display two or more work-

sheets in this way. The worksheets may be from the same workbook or different workbooks. 

This method allows you to compare, copy, or move data between worksheet areas more easily. 

Each window is numbered, and only one window can be active at one time. The New Window 

command on the Ribbon is used to add worksheet windows, and the Arrange All command 

displays them side by side, stacked top to bottom, or cascaded in layers with their title bars 

visible for selection.
Using Flexible Worksheet Views 259
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Synchronous Scrolling
Once windows are arranged, they may be scrolled independently with the scroll bars in 

each window. You may want to use synchronous scrolling so that the view in all windows 

moves simultaneously in the same direction as you scroll in the active window. This feature 

keeps the rows or columns aligned in the windows to help you compare data. To use synchro-

nous scrolling, the windows must be set to be viewed side by side.

Saving the Layout as a Workspace
The Save Workspace  command saves your multiple-window layout as a file separate from 

the workbook containing the data. The workbook still must be saved if you change any data 

and then close it. When you reopen the workspace file from your file storage location, any 

worksheets contained in the saved workspace will open in their respective windows ready for 

you to resume work.

The pointer and darker title bar indicate 
that the window on the left is active.

Windows displayed side by side may be set to scroll 
in synch when you scroll in the active window.

The windows 
are numbered.

Two areas of the same workbook displayed as tiles in order to compare data between two years

The commands of the Window 
group in the View Ribbon
260 Lesson 7: Working with Large Worksheets
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Arrange Multiple Worksheet Windows 7.2.3

In this exercise, you will view nonadjacent areas of a worksheet in separate windows and scroll them 
synchronously. You will arrange two worksheets from a workbook to view them simultaneously and then 
save the view as a workspace.

View Areas of the Same Worksheet

1. Display the Years 1–2 worksheet in the Seaview College Usage Report workbook, if 

necessary.

2. Choose View→Window→New Window  from the Ribbon.

The Excel title bar displays Seaview College Usage Report:2 to indicate the window you just created.

3. Choose View→Window→Switch Windows  menu  from the Ribbon, and select 

Seaview College Usage Report:1 from the list.

The Seaview College Usage Report:1 window now is the active window.

ARRANGING MULTIPLE WORKSHEET WINDOWS 

Task Procedure

View two areas of 

the same 

worksheet

■ Choose View→Window→New Window  from the Ribbon.

■ Choose View→Window→Switch Windows menu  from the Ribbon, and 

select the desired active window from the list.

■ Choose View→Window→View Side by Side  from the Ribbon. The active 

window will appear on top or at the left.

View two 

worksheets from 

the same workbook

■ Display the first worksheet.

■ Choose View→Window→New Window  from the Ribbon.

■ Click the tab of the second worksheet in the new window.

■ Arrange the windows as desired.

View two 

worksheets from 

different workbooks

■ Display the first worksheet.

■ Choose File→Open, and navigate to the desired workbook.

■ Arrange the windows as desired.

Scroll windows 

synchronously

■ Use one of the previous procedures to set up two or more windows.

■ Choose View→Window→View Side by Side  from the Ribbon.

■ If Synchronous Scrolling does not turn on automatically, choose 

View→Window→Synchronous Scrolling from the Ribbon.

Arrange windows ■ Choose View→Window→Arrange All , and select a display option from the 

list.

Save a multiple-

window layout

■ Choose View→Window→Save Workspace  from the Ribbon, type a filename, 

and navigate to the desired file storage location.

DEVELOP YOUR SKILLS 7.2.3

QUICK REFERENCE

▼

▼

F
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4. Choose View→Window→View Side by Side  from the Ribbon.

The Seaview College Usage Report:1 window appears on top of the other 
window because it was active when you chose the side-by-side view. 
(Depending on your computer monitor size and screen resolution, the 
windows may be displayed left to right.)

5. Choose View→Window→Arrange All  from the Ribbon, 

choose Vertical, and click OK.

The windows are arranged left to right rather than top to bottom.

Use Independent and Synchronous Scrolling
Synchronous scrolling is turned on when you arrange windows side by side. Both windows display the 
year 1 data; so first you will scroll one window independently to display the year 2 data.

6. Choose View→Window→Synchronous Scrolling  in the 

Ribbon to toggle off synchronous scrolling.

The Synchronous Scrolling toggle button now should not appear high-
lighted.

7. Select cell D5 in the Seaview College Usage Report:1 window, and choose View→ 
Window→Freeze Panes→Freeze Panes from the Ribbon.

8. Click in the Seaview College Usage Report:2 window, select cell D5, and freeze the 

panes.

9. Scroll the Seaview College Usage Report:2 window to the right until column P appears, 

as shown in the illustration below.

The Jan, Feb, and other month columns display for year 1 and year 2. You scrolled a window indepen-
dently from the other.

10. Choose View→Window→Synchronous Scrolling  in the Ribbon to toggle on 

synchronous scrolling.

11. Click in the Seaview College Usage Report:1 window, scroll to the right, and watch the 

Seaview College Usage Report:2 window scroll as well.

The columns for the same months remain in view in both windows for easy comparison of the data 
between the two years.

12. Scroll down in one of the windows, and notice that synchronized scrolling displays the 

same rows in each window.

13. Click in the Seaview College Usage 
Report:2 window, and close it.
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View Worksheets in the Same Workbook

14. Choose View→Window→New Window  from the Ribbon.

15. Click the Summary sheet tab in the Seaview College Usage Report:2 window.

16. Choose View→Window→Arrange All, choose Tiled, and click OK.

The Summary sheet and Years 1–2 sheet display side by side. Synchronous Scrolling is off, so you could 
scroll the Years 1–2 window and refer to the summary totals in the other window.

Save the Layout as a Workspace

17. Choose View→Window→Save Workspace  from the Ribbon, and save as Seaview 
College Workspace in the Lesson 07 folder in your file storage location.

The current window layout will be displayed the next time you open the workspace file.

18. Close  the Summary sheet window, 

and maximize the Years 1–2 sheet window.

19. Unfreeze the panes.

20. Leave the workbook open.

You do not need to save because you did not make any changes to the workbook.

Creating Custom Worksheet Views
You can save certain display settings and print settings as custom views to redisplay at a later 

time. The display settings may include the currently selected cell or range, column widths, row 

heights, hidden rows and columns, filters, and window size. Print settings may include 

margins, headers and footers, print area, and sheet settings in the Page Setup dialog box. You 

can create multiple custom views in a worksheet. A view, however, can be applied only to the 

worksheet for which you created the custom view. 

To manage custom views, include the worksheet name when creating a custom view name.

CREATING AND DISPLAYING CUSTOM WORKSHEET VIEWS

Task Procedure

Create a custom 

view

■ Change the worksheet display and print settings as desired.

■ Choose View→Workbook Views→Custom Views from the Ribbon.

■ In the Custom Views dialog box, click Add.

■ Enter a view name, and select the desired options.

Display a custom 

view

■ Choose View→Workbook Views→Custom Views from the Ribbon.

■ Double-click the desired view in the Custom Views dialog box.

TIP

QUICK REFERENCE
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Video Lesson labyrinthelab.com/videos

Excel provides a number of options for improving the format of large printed worksheets. For 

example, you may adjust settings such as:

■ Decreasing the page margins or page scale to include more rows and columns

■ Centering the worksheet on the page

■ Printing pages horizontally (landscape) or vertically (portrait)

■ Printing only a selected range of worksheet cells

■ Adding a header and footer to label pages

Setting Print Format in Page Layout View
Previously in this lesson, you edited a worksheet 

in Normal view and used the print preview in 

Backstage view to see how the worksheet would 

look as printed. The print preview allows you to 

view one page at a time. As an alternative, 

display Page Layout view, which can preview 

multiple printed pages. As you choose a printing option from the Ribbon, you can view the 

result immediately. You also may edit the worksheet in Page Layout view. You may change the 

view by using the View Ribbon or the view buttons in the Status Bar at the lower-right corner 

of the window.

Display Page Layout View 7.3.1

In this exercise, you will preview the worksheet in Page Layout view.

1. Tap [Ctrl]+[Home] to move the pointer to cell A1, if necessary.

2. Choose View→Workbook Views→Page Layout  from the Ribbon.

The worksheet displays as it would print on paper. The Status Bar at the lower left of the window 
displays Page: 1 of 3 to show that the cell pointer is in page 1 of three pages total.

3. Drag the scroll box in the horizontal scroll bar to the right to view pages 2 and 3.

4. Drag the scroll box in the vertical scroll bar down to view the bottom of the pages.

5. Drag the slider in the Zoom control in the lower-

right corner of the window to about 25%.

The worksheet shrinks dramatically. Dimmed pages will not print, as those columns and rows are 
empty in the worksheet. The zoom level affects only how you are viewing the worksheet, not its printed 
appearance.

7.3 Printing Multipage Worksheets

DEVELOP YOUR SKILLS 7.3.1

Normal view Page Layout view

The view buttons displayed in the lower-right 
corner of the worksheet window

Zoom control
264 Lesson 7: Working with Large Worksheets

Labyrinth Learning  http://www.lablearning.com



Microsoft Excel 2010 (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
or
 E

va
lu

at
io

n 
O
nl

y

6. Drag the Zoom slider to about 40%.

The three pages should almost fill the view. If necessary, use a different zoom percentage to adjust for 
your computer monitor.

7. Choose View→Worksheet Views→Normal  from the Ribbon to return to 

Normal view.

8. Click the Page Layout view button in the Status Bar at the lower-right 

corner of the window.

The view returns to the zoom percentage that you set previously. Notice how the columns fall on the 
pages. Page breaks split up the yearly data, and pages 2 and 3 are without headings to identify 
the person belonging to each row. You will resolve these problems in the next exercises.

9. Save  the changes, and leave the workbook open. 

Page Layout Ribbon 
Video Lesson labyrinthelab.com/videos

The print options are accessed on the Page Layout Ribbon in the Page Setup, Scale to Fit, and 

Sheet Options command groups. You may change the page orientation, adjust margins, and 

scale the worksheet size. As an alternative, the Page Setup dialog box available in prior Excel 

versions is launched by clicking the launcher button in the lower-right corner of the command 

group. You will use the Page Setup dialog box occasionally for commands not located on the 

Ribbon.

Excel users who prefer changing settings in 
the Page Setup dialog box may click here.

The Page Layout Ribbon with printing options in the Page Setup, 
Scale to Fit, and Sheet Options command groups.
F
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Sizing Options 
The Page Setup and Scale to Fit command groups on the Page Layout Ribbon contain several 

options to help fit large worksheets on printed pages. Four useful sizing options are shown in 

the following illustration.

You can use the orientation, margin presets, paper size, and scaling presets available in the 
Print tab of Backstage view to correct the worksheet size just before printing.

Margins 
 The margins determine the space between the edge of the paper and the worksheet. You 

may choose from three preset margin layouts—Normal, Wide, and Narrow—as well as a 

Custom Margins option. Choose Narrow to fit more columns and rows on the printed page. 

Choose Custom Margins to launch the Page Setup dialog box with the Margins tab displayed. 

On this tab you may set specific worksheet margins and center the worksheet horizontally and 

vertically on the paper. Header and footer margins are covered later in this lesson. The illustra-

tion below describes the dialog box options. 

Options include three 
preset margin layouts, 
or you may set 
custom margins.

You may choose Portrait 
(the default) or Landscape.

The most common paper sizes are 
Letter (the default) and Legal.

Sets a specific range 
of the worksheet 
for printing.

TIP

The default Top, Bottom, Left, and Right 
margins are shown in inches. You may 
change any of these, if necessary.

The Center on Page options are turned off 
by default, and the worksheet prints at the 
top left of the paper. When appearance is 
important, put a checkmark by Horizontally 
to center the worksheet between the left 
and right margins. Put a checkmark by 
Vertically to center the worksheet between 
the top and bottom margins.
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Orientation 
 The orientation indicates the direction of printing. Portrait is the default and prints across 

the narrow edge of the paper. Landscape orientation prints across the wide edge of the paper 

and is useful with wide worksheets like the Years 1–2 worksheet in the Seaview College Usage 

Report workbook. The orientation of each worksheet may be set individually in a workbook.

Size
 The Size option refers to the paper size. The default is Letter 8.5" × 11" paper. You can fit 

more columns on the page using Legal 8.5" × 14" paper, but keep in mind that the larger size 

paper may be more difficult to store.

Print Area
 To reduce the number of printed pages or to leave out nonessential cells, you may set any 

range of cells in the worksheet as the print area. The Set Print Area command makes the range 

permanent until you set a different range or choose Clear Print Area to restore the entire work-

sheet for printing. Use Set Print Area if you plan to print a specific range most of the time.

Scale to Fit
The Scale to Fit command group on the Page Layout Ribbon provides 

automated scaling options to shrink the worksheet for printing.

■ Width—You may reduce the size of a worksheet containing many 

columns to fit its width on one, two, or more pages, as appropriate. 

When a few worksheet columns spill onto the next printed page, set the Width to one 

page less.

■ Height—You may set the Height for one page less when a few rows spill onto another 

page. Reduce the size of a worksheet containing many rows to fit its height on one, two, or 

more pages, as appropriate. 

■ Scale—To shrink the width and height in the same proportion, set the Scale to less than 

100%. Note that, for legibility, you may scale a small worksheet to greater than 100%. To 

use Scale, the Width and Height must be set to Automatic. Keep in mind that a scaled 

worksheet may fit on fewer pages, but the text may be too small to read. 

To reset the Height and Width to normal size, choose Automatic from each drop-down list. 
Make certain to change Scale to 100%, as the percentage does not reset automatically. The 
Undo command cannot reverse any Scale to Fit settings.

Portrait 
orientation

Landscape 
orientation

TIP
Printing Multipage Worksheets 267
Labyrinth Learning  http://www.lablearning.com



Microsoft Excel 2010 (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
Fo
r E

va
lu

at
io

n 
O
nl

y

Use Sizing Options 7.3.2

In this exercise, you will change the orientation and margins. You also will scale a worksheet to print on 
fewer pages. You will use commands on the Ribbon as well as in the Page Setup dialog box.

Switch to Landscape Orientation

1. Verify that the Seaview College Usage Report 

workbook is open from the previous exercise. 

The Years 1–2 worksheet should be displayed in Page Layout view at about 40% zoom.

Notice that the pages appear in portrait orientation with the narrow edge of the paper on top.

If the worksheet does not display the page edges, the current view might be set to Normal. 
Switch to Page Layout view. You may choose printing options in Normal view, but you cannot 
see the results.

SETTING PRINT OPTIONS  

Task Procedure

Display Page 

Layout view

■ Choose View→Workbook Views→Page Layout  from the Ribbon or click the 

Page Layout view button in the lower-right corner of the window.

Change to preset 

margins

■ Choose Page Layout→Page Setup→Margins  menu ▼ and choose Normal, 

Narrow, or Wide from the Ribbon.

Change specific 

margins

■ Choose Page Layout→Page Setup→Margins  menu ▼ and choose Custom 

Margins from the Ribbon.

■ Change the Top, Bottom, Left, or Right margin in the Page Setup dialog box.

Center the 

worksheet on 

printed page(s)

■ Click the dialog box launcher  button in the bottom-right corner of the Page 

Setup command group of the Page Layout Ribbon.

■ Choose the Margins tab in the Page Layout dialog box.

■ Under Center on Page, place a checkmark next to Horizontally to center between 

the left and right margins.

■ Under Center on Page, place a checkmark next to Vertically to center between 

the top and bottom margins.

Change the 

orientation

■ Choose Page Layout→Page Setup→Orientation  menu ▼ and choose 

Portrait or Landscape from the Ribbon.

Change paper size ■ Choose Page Layout→Page Setup→Size  menu ▼ and choose a paper size 

from the Ribbon.

Scale the worksheet 

to fit on fewer pages

■ Choose Page Layout→Scale to Fit, select 100% in the Scale box, type the 

desired percentage, and tap [Enter].

Scale the worksheet 

width or height

■ Choose Page Layout→Scale to Fit→Width menu ▼ or Height menu ▼ and set the 

desired number of pages.

Set a print range ■ Select the desired cells.

■ Choose Page Layout→Page Setup→Print Area  menu ▼→Set Print Area 

from the Ribbon.

Remove the print 

range

■ Choose Page Layout→Page Setup→Print Area  menu ▼→Clear Print Area 

from the Ribbon. The entire worksheet area containing data is restored as the 

print area.

DEVELOP YOUR SKILLS 7.3.2

QUICK REFERENCE

NOTE
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2. Choose Page Layout→Page Setup→Orientation  menu ▼→Landscape from the 

Ribbon.

By printing along the wide edge of the page, you have reduced the worksheet width to two pages. A few 
rows, however, still spill down onto additional pages.

3. Save  the change to the workbook.

Change Margins

4. Choose Page Layout→Page Setup→Margins  menu ▼→Narrow from the Ribbon.

5. Experiment with the choices in the Margins  menu ▼ by choosing Wide, then 

Normal, and then returning to Narrow.

Decreasing the margins allows more columns and rows to fit on a page, but the rows still do not fit onto 
one page in height. 

6. Save  the changes to the workbook. 

Use the Scale to Fit Options

7. Examine the Years 1–2 worksheet.

Recall that this worksheet still does not fit on one page in height. Notice that the worksheet is signifi-
cantly wider than it is tall.

8. Choose 100% in the Scale box in the Scale to Fit command 

group of the Page Layout Ribbon, type 54, and tap (Enter).

Both the width and height were scaled to almost half size to fit on one 
page. As you can see, it wasn’t such a good idea to compress a two-page 
worksheet onto one page. The printed worksheet would be unreadable. 
The Scale option works best when only a few columns or rows spill over 
to an extra page.

9. Choose 54% in the Scale box in the Scale to Fit command group of the Page Layout Ribbon, 

type 100, and tap (Enter).

You must reset the Scale to Fit options manually because Undo cannot reverse them. Next, you will 
instruct Excel to shrink the rows to fit on one page in height without affecting the width.

10. Choose Page Layout→Scale to Fit→Height menu ▼→1 page 

from the Ribbon.

Your worksheet now fits on 1 page high and 1.5 pages wide. The width 
changed in proportion to the height that you chose. The Status Bar 
should display Page: 1 of 2. If you change the Width or Height, the Scale 
option becomes unavailable, and the opposite also is true.

11. Save  the changes to the workbook. 

Some rows do not 
fit and would print 
as pages 3 and 4.
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Set the Print Area
Assume that you want to print only part of the worksheet.

12. Click the Normal view button in the lower-right corner of the window.

13. Select cells A1:H13.

14. Choose Page Layout→Page Setup→Print Area  menu ▼→Set Print Area from 

the Ribbon.

The print area appears surrounded by a fence border.

Preview the Printout

15. Choose File→Print.

Excel would print only the cells that you set as the print area.

16. Look at the Settings area in the lower-left corner of Back-

stage view.

Notice that settings you chose, such as Landscape Orientation and 
Narrow Margins, are shown. You could change a setting from its drop-
down list in Backstage view and observe the effect in the print preview. 
This feature is useful when you discover a sizing error just before 
printing.

17. Click the Page Layout tab on the Ribbon to close Backstage 

view.

18. Choose Page Layout→Page Setup→Print Area  menu 

▼→Clear Print Area from the Ribbon.

The fence border disappears because the print area is reset to include all 
cells containing data in the entire worksheet.

19. Select any cell to deselect the highlighted cells.

Center the Summary Worksheet
You will center the Summary worksheet on the printed page in the next steps.

20. Display the Summary sheet of the workbook in Page Layout view.

21. Choose Page Layout→Page Setup→Margins  menu →Custom Margins from 

the Ribbon.
▼

270 Lesson 7: Working with Large Worksheets

Labyrinth Learning  http://www.lablearning.com



Microsoft Excel 2010 (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
Fo
r E

va
lu

at
io

n 
O
nl

y

The Page Setup dialog box opens with the Margins tab displayed. The default margin settings in inches 
for Top, Bottom, Left, and Right may be different in your dialog box, depending on the printer that you 
use. The margins may be adjusted individually.

22. In the Center on Page area at the lower-left corner, place a checkmark next to 

Horizontally and Vertically; then click Print Preview at the lower-right 

corner of the dialog box.

The print preview in Backstage view shows that the worksheet is centered between the 
left and right margins and between the top and bottom margins on the page. You could choose to center 
only horizontally, which aligns the worksheet at the top margin.

23. Click the Page Layout tab on the Ribbon to exit Backstage view.

Notice that Page Layout view does not display horizontal and vertical centering. Only the print preview 
in Backstage view does.

24. Display the Years 1–2 worksheet.

25. Save  the changes to the workbook.

26. Print  the Years 1–2 worksheet.

Examine your printed worksheet for the settings you performed. Now you have learned a sequence of 
techniques you may use to size a large worksheet for printing. 

Headers and Footers 
Video Lesson labyrinthelab.com/videos

Headers print at the top of every page, and footers print at the bottom of every page. They 

identify the worksheet name, page number, and so on. Excel provides a variety of predesigned 

headers and footers from which you may choose. You may even create customized headers and 

footers to suit your particular needs and create a different header and footer on odd and even 

pages for double-sided printing. The following illustration contains a header. 

Use Page Layout view or the print preview in Backstage view to see headers and footers. 
They do not display in Normal view.

The three sections of this header print on every page and include 
the worksheet tab name, workbook name, page number, and text.

NOTE
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Creating and Formatting Headers and Footers
Headers and footers are created most conveniently in Page Layout view. Excel divides headers 

and footers into left, center, and right sections of the page. You need not fill in all three 

sections. To activate a section, just click in it to display the Design Ribbon filled with header 

and footer options. Once you activate a section, there are three ways to add content to it:

■ Choose a predesigned item from the Header or Footer drop-down lists in the 

Header & Footer command group.

■ Insert an element from the Ribbon.

Options include the workbook filename, worksheet tab name, current date, time, and page 

number. When you choose an option from the Header & Footer Elements command group, 

Excel displays a code to represent the item. For example, the code &[Date] rather than the 

actual date displays because the current date will change. When you click outside the header 

section, Excel converts &[Date] to the actual date.

■ Type your own custom text.

Excel allows you to use a combination of these methods to create header/footer content. You 

may also format headers and footers. For example, you may change the font, size, and color.

CREATING HEADERS AND FOOTERS 

Task Procedure

Display Page 

Layout view

■ Choose View→Workbook Views→Page Layout  from the Ribbon or click the 

Page Layout view button from the Status Bar at the lower-right corner of the 

window.

Select a 

predesigned page 

header or footer

■ Display Page Layout view  from the Status Bar.

■ Select Click to Add Header above the worksheet or Click to Add Footer below the 

worksheet.

■ Choose Design→Header & Footer→Header menu ▼ or Footer menu ▼, and then 

choose a predesigned item in the Ribbon.

Create a custom 

page header or 

footer

■ Display Page Layout view  from the Status Bar.

■ Select the left, center, or right header section above the worksheet or footer 

section below the worksheet.

■ Type text and set options from the Header & Footer Elements command group on 

the Ribbon.

The Header & Footer Elements command group in the 
Header & Footer Tools Design tab on the Ribbon

When you click an 
element button…

…and then appears normally when you 
return to editing the body of the worksheet.

…a code appears in the 
selected header/footer section…

QUICK REFERENCE
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Set the Header and Footer 7.3.3

In this exercise, you will select predefined headers and footers, remove a footer, create custom headers and 
footers, and change the margins for these items.

Use Predefined Headers and Footers

1. Verify that the Years 1–2 worksheet of the Seaview College Usage Report workbook is 

open from the previous exercise.

2. Choose Page Layout view from the Status Bar at the lower-right corner of the window.

3. Change the zoom level to about 75%.

4. Scroll up, if necessary, to view the top of the page and choose Click to Add Header.

The center header section is activated, and the Design Ribbon displays. (If it does not, click the Design 
tab on the Ribbon.)

5. Choose Design→Header & Footer→Header  menu ▼ on the Ribbon, browse the 

available predefined header choices, and then choose Page 1 of ? from the list.

The predefined header consists of one center section and displays as Page 1 of 2. The page number is 
updated on every page. For example, the header displays Page 2 of 2 on the second page.

Set header and 

footer margins

■ Click the dialog box launcher  button in the bottom-right corner of the Page 

Setup command group of the Page Layout Ribbon.

■ Choose the Margins tab in the Page Setup dialog box.

■ Change the Header or Footer margin.

Create a different 

header and/or 

footer to print on 

page 1

■ Choose Page Layout→Page Setup→dialog box launcher from the Ribbon.

■ Click the Header/Footer tab in the Page Setup dialog box.

■ Place a checkmark next to Different First Page, and click OK.

■ Display the worksheet in Page Layout view, and create the desired headers and/

or footers on page 1 and page 2. Any of these may be left blank, if desired.

Create different 

headers and/or 

footers to print on 

odd and even pages

■ Choose Page Layout→Page Setup→dialog box launcher from the Ribbon.

■ Click the Header/Footer tab in the Page Setup dialog box.

■ Place a checkmark next to Different Odd and Even Pages, and click OK.

■ Display the worksheet in Page Layout view, create the desired header and/or 

footer on an odd page, and then create the desired header and/or footer on an 

even page.

Remove a header 

or footer

■ Select any section of the header or footer, choose Design→Header & 

Footer→Header menu ▼ or Footer menu ▼, and choose (None) from the Ribbon.

DEVELOP YOUR SKILLS 7.3.3

CREATING HEADERS AND FOOTERS (continued)

Task Procedure

QUICK REFERENCE
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6. Follow these steps to select a predefined footer:

You may select any of the three sections before choosing a predefined header or footer.

Remove a Footer

7. Select any section of the footer.

8. Choose Design→Header & Footer→Footer  menu ▼, and select (None) at the 

beginning of the menu in the Ribbon.

The previous footer was removed because you chose (None). The footer area displays Click to Add Footer.

Create a Custom Header and Footer

9. Scroll up in the worksheet to display the header.

Next, you will insert items in the header by clicking buttons on the Header & Footer Elements 
command group.

10. Select the left header section (display the Design Ribbon, if necessary), click the Sheet 

Name button, type a comma, tap (Spacebar), and then click the File Name button.

The footer section displays &[Tab], &[File]. When you click outside the section, the display changes to 
Years 1–2, Seaview College Usage Report. You may add text, punctuation, and spaces between 
elements. You may tap (Enter) and add text lines to the header section, but unexpected results may 
occur. Always check the header and footer in the print preview of Backstage view before printing.

11. Select the right header section, type your name, and click outside the header.

12. Add the current time and current date to any section of the footer. Separate the two 

elements with punctuation or spaces so you can read each element easily.

A Scroll to the 
bottom of the page.

B Select any 
footer section 
(left, center, 
or right).

C Choose Design→Header & Footer→Footer  menu ▼ 
and choose any predefined footer from the Ribbon.
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Change the Header and Footer Margins

13. Display the Page Layout Ribbon and click the dialog box launcher  button in the 

bottom-right corner of the Page Setup command group.

If the commands on the Ribbon appear dimmed, make certain that the pointer is in a cell outside the 
header and footer.

14. Follow these steps to change the header and footer margins:

15. Examine the header and footer positions.

Your header should look like the following illustration.

Now the header and footer are positioned farther from the top of the page but overlap the worksheet. 
You should always make the header and footer margins smaller than the top and bottom margins so 
that the header and footer print in the margin area. 

16. Click the Page Setup link at the bottom-left 

corner of Backstage view.

This is another way to display the Page Setup dialog box.

17. Change the Header and Footer margins to an 

appropriate position of your choice and check the position in the print preview.

While typing the position, such as .3, in a text box, make certain to include the decimal point. 

18. Return to Page Layout view without printing.  

19. Save  the changes and leave the workbook open. 

A Display the Margins 
tab in the Page Setup 
dialog box.

B Change the Header and 
Footer margins to 0.75, 
the same as the Top and 
Bottom margins.

C Click the Print Preview 
command button in 
the dialog box.
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Adding a Watermark Image
Video Lesson labyrinthelab.com/videos

A watermark is a lightly shaded notation such as Confidential or Draft, or a logo that appears 

behind document data. Excel does not include a watermark command as Microsoft Word does. 

You can, however, add a photo or transparent image you created in a graphics program to a 

header or footer to achieve a watermark effect on each page of the worksheet. The image must 

be larger than the header or footer area in which you place it. After the Picture command on 

the Header & Footer Tools Design toolbar is used to insert the image, the header or footer 

section displays &[Picture]. The image is not displayed in the worksheet until you deselect the 

header or footer. You can size and scale the image after inserting it in the worksheet. You also 

can change the brightness and contrast of some images with an acceptable result.

Applying a Worksheet Background
The worksheet background normally appears white with the cell gridlines displayed. But, you 

can use a photo or other image to fill the background and then turn off the gridlines. For 

example, you can apply a background photo to promote your organization or products when 

you publish a workbook as a web page. The background image is repeated across and down 

the sheet, which requires that the original image be scaled appropriately and contrast well 

with the worksheet text colors. The image cannot be adjusted in Excel. You might want to 

temporarily display the word Draft, as shown in the illustration below and to the right. The 

background image, however, is not included on a printed worksheet.

ADDING A WATERMARK AND BACKGROUND TO SHEETS 

Task Procedure

Add a watermark 

image to a 

worksheet

■ Select the left, center, or right section of the header or footer.

■ Choose Design→Header & Footer Elements→Picture , navigate to the 

desired image, and click Insert.

■ Choose Design→Header & Footer Elements→Format Picture and adjust the size, 

cropping, and image control as desired.

A logo watermark is displayed behind 
worksheet data on each printed page.

A photo background should contrast well 
with worksheet text.

A background image can be used temporarily 
and then removed.

QUICK REFERENCE
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Apply a Watermark and Background to Sheets 7.3.4

In this exercise, you will add a watermark effect to all pages of the Years 1–2 worksheet. You also will use a 
“Draft” image in the background of the Summary sheet to serve as a temporary reminder that the sheet is 
not final.

Add a Watermark Image

1. Display the Years 1–2 sheet of the Seaview College Usage Report workbook in Page Layout 

view, if necessary.

2. Select the center section of the header.

The codes for the page numbering that you set in an earlier exercise are selected. You will replace the 
page numbering in the next step.

3. Choose Design→Header & Footer Elements→Picture , navigate to the Lesson 07 

folder in your file storage location, select Company Watermark, and click Insert.

The header section displays the code &[Picture], but the image is not displayed while the header is 
selected.

4. Click any cell in the worksheet to deselect the header.

The image containing “My Virtual Campus” displays at about 
row 14 and is horizontally centered on the sheet because you 
selected the center header section. The image was created in 
Windows Paint and has a grayscale shade applied to contrast 
with the worksheet text. The image appears on every page of the worksheet.

5. Scroll right to view the same watermark on page 2.

The watermark is layered under the cell contents, so the fill applied to cells in column AB partially 
covers the image.

6. Tap [Ctrl]+[P] to display the Print tab of Backstage view, and notice in the print preview 

that the watermark would print.

A watermark displays only in Page Layout view and the print preview in Backstage view.

7. Tap [Esc] to exit Backstage view without printing, and then tap [Ctrl]+[Home] to return to 

cell A1.

8. Save  the changes.

Remove a 

watermark image

■ Click in the appropriate header or footer section, which selects &[Picture], and tap 

[Delete].

Apply a repeating 

background to a 

worksheet

■ Choose Page Layout→Page Setup→Background  from the Ribbon, navigate 

to the desired image file, and click Insert.

Remove a 

background

■ Choose Page Layout→Page Setup→Delete Background  from the Ribbon.

DEVELOP YOUR SKILLS 7.3.4

ADDING A WATERMARK AND BACKGROUND TO SHEETS (continued)

Task Procedure

QUICK REFERENCE
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Apply a Background
You will add the word “Draft” throughout the Summary sheet as a reminder that the sheet is not final. An 
image file has been created for this purpose.

9. Display the Summary sheet of the Seaview College Usage Report in Normal view.

10. Choose Page Layout→Page Setup→Background  from the Ribbon, navigate to the 

Lesson 07 folder in your file storage location, select Draft Image, and click Insert.

The word “Draft” repeats across and down the entire worksheet. Excel tiles as many copies of the image 
as will fit based on the image size.

11. Tap [Ctrl]+[P] to display the Print tab of Backstage view, and notice in the print preview 

that the background would not print.

12. Exit from Backstage view without printing.

13. Save  the changes, and leave the workbook open.

Setting Title Rows and Columns 
Video Lesson labyrinthelab.com/videos

You may specify one or more rows as title rows and one or more columns as title 

columns. Title rows and columns are printed on every page of a worksheet. For example, 

recall that the Years 1–2 worksheet prints on multiple pages. Rows 1–4 contain worksheet 

titles and the column headings, and columns A–C contain the people and categories that 

describe the content of the various rows. Without that information, the data on the second 

page may be difficult to understand. This problem can be resolved by specifying rows 1–4 as 

title rows and columns A–C as title columns so that they appear on all pages. The title rows or 

columns are set in the Page Setup dialog box.

The Title Rows and Title Columns options are not available if you display the Page Setup 
dialog box from within the Print tab of Backstage view. To use these options, you must 
launch the Page Setup dialog box from the Page Layout Ribbon. 

Title rows

Title columns

Page 2 of a printed 
worksheet with title 
rows and title columns 
repeating on every page

TIP
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Sheet Options 
The Sheet command group of the Page Layout Ribbon contains options that affect the work-

sheet view and all printed pages of the worksheet. You may choose some options separately for 

viewing the worksheet and for printing. 

Gridlines
By default, light gray gridlines surround every cell in the worksheet view. Normally you should 

leave that option on, but you may view the worksheet without gridlines. By default, gridlines 

do not print. In large worksheets, you may find it useful to print with gridlines to help the eyes 

track data across rows and down columns.

Headings
By default, column headings 

(letters A, B, and so on) and row 

headings (numbers 1, 2, and so 

on) display in the worksheet 

view. You rarely would need to 

turn the display off. By default, 

these headings do not print. 

Including the headings may be 

useful for worksheet design, training, and group discussions.

SETTING TITLES, GRIDLINES, AND HEADINGS 

Task Procedure

Print title rows on 

every page

■ Choose Page Layout→Page Setup→Print Titles  from the Ribbon.

■ Click in the Rows to Repeat at Top box.

■ Drag to select the desired rows in the worksheet.

■ Click Print Preview or OK.

Print title columns 

on every page

■ Choose Page Layout→Page Setup→Print Titles  from the Ribbon.

■ Click in the Columns to Repeat at Left box.

■ Drag to select the desired columns in the worksheet.

■ Click Print Preview or OK.

Print gridlines ■ Choose Page Layout→Sheet Options→Gridlines→Print from the Ribbon.

Print Excel column 

and row headings

■ Choose Page Layout→Sheet Options→Headings→Print from the Ribbon.

The printed worksheet without gridlines (the default setting) The printed worksheet with gridlines

Column 
headings

Row 
headings

The printed worksheet with column and row headings

QUICK REFERENCE
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Set Sheet Options 7.3.5

In this exercise, you will set options to print repeating title rows and title columns, gridlines, and row and 
column headings on a multipage worksheet.

Set Title Rows and Columns 

1. Display the Years 1–2 worksheet in Page Layout view at a zoom percentage that is 

comfortable for you.

2. Tap [Ctrl]+[Home] to jump to cell A1.

3. Choose Page Layout→Page Setup→Print Titles  from the Ribbon.

The Page Setup dialog box displays with the Sheet tab active.

4. Follow these steps to set title rows and title columns:

5. Click the Next Page button below the print preview in Backstage view, 

and then click the Zoom to Page button in the lower-right corner to 

zoom in.

Examine the results for page 2 in the print preview. The title rows and columns repeat on every page of 
the printed worksheet. Now it is easier to identify the people, categories, and months that belong to each 
row of data on page 2.

6. Click Page Setup at the bottom-left corner of Back-

stage view, select the Sheet tab in the Page Setup 

dialog box, and notice that the Print Titles section is 

unavailable.

The Page Setup dialog box must be displayed through the Page Layout Ribbon if you want to set print 
titles. 

DEVELOP YOUR SKILLS 7.3.5

C Drag to select rows 1–4. A flashing 
marquee appears around the 
rows. The Rows to Repeat at 
Top box should display $1:$4.

A If necessary, drag the Page Setup dialog box by its 
title bar to make columns A–C and rows 1–4 visible.

B Click in the Rows to Repeat at Top 
box, which is currently empty.

D Click in the Columns to Repeat at Left box, which is currently empty.

E Point to the column selector for column A and drag 
right to include columns B and C. A flashing 
marquee appears around the columns. The 
Columns to Repeat at Left box should display $A:$C.

F Click the Print Preview command button 
in the lower half of the dialog box.
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7. Click Cancel to exit the Page Setup dialog box. 

8. Exit Backstage view without printing.

Turn Gridlines and Headings On and Off

9. Click the Normal view button in the lower-right corner of the window.

10. Choose Page Layout→Sheet Options→Gridlines→View from the Ribbon to 

turn off the option.

The lines around the cells disappear. Occasionally you might want to turn off gridlines to 
help proofread or identify borders you applied manually around cells.

11. Follow these steps to turn gridlines back on and to display gridlines and headings when 

you print: 

You do not see the effect of these last two settings in either Normal or Page Layout views.

12. Choose File→Print and click the Zoom to Page  button in the lower-right corner of 

Backstage view to zoom in, if necessary.

Gridlines appear as dotted lines but will print as solid lines. The column headings (A, B, and so on) 
and row headings (1, 2, and so on) also display above and to the left of the worksheet. You must display 
the print preview in Backstage view to see these effects.

13. Exit Backstage view without printing. 

14. Save  the changes and leave the workbook open.

Working with Page Breaks 
Video Lesson labyrinthelab.com/videos

You may use Page Break Preview to see where Excel’s 

automatic page breaks occur in a worksheet and which 

part of the worksheet will be printed. This view also 

allows you to insert additional page breaks manually 

when they are needed. In Page Break Preview, the print area of the worksheet appears in white 

and nonprinting areas appear in gray. 

A Choose Page Layout→Sheet Options→Gridlines→
View from the Ribbon to turn on the option again. 
(The view options affect only how the worksheet 
displays and do not affect printing.)

B Place a checkmark in the Gridlines Print option box.
C Place a checkmark in the 

Headings Print option box.

The Page Break Preview button
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Adjusting Automatic Page Breaks
Excel formats most printed worksheets by inserting automatic page breaks when pages are 

full. An automatic page break appears as a dashed line.

At times, you may want to force a page break in a different place. For example, in the Years 1–2 

worksheet, Excel splits a year by printing some of the year 2 month columns on the first page 

and the remaining month columns on the second page. All columns for a given year should be 

printed on the same page. You may adjust the location of a page break by clicking and drag-

ging it in Page Break Preview. The page break then displays as a solid line, indicating that it is a 

manual page break.

An automatic page break indicates that the page is filled, so you must move a vertical page 
break to the left to shift columns to the next page. Move a horizontal page break up to shift 
rows to the next page. You cannot increase columns or rows on a full page without adjusting 
other print options.

Inserting and Removing Page Breaks
Even if the worksheet fits on one page, at times you may need to add a page break. For 

example, you might want the data for each six-month period to print on separate pages. 

You must select a cell in an appropriate column or row before issuing the Insert Page Break 

command. The page break appears as a solid line in the column to the left of the selected cell 

or the row above the selected cell. You may remove any page break that you set manually. If 

necessary, Excel will insert automatic page breaks after you remove manual page breaks.

Excel inserts an automatic 
page break, which appears 
as a dashed line.

The two-headed arrow indicates that the page break is being dragged to the left. 
A page break that you move or add appears as a solid line.

TIP

The worksheet with page breaks added manually, shown as solid lines
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Work with Page Breaks 7.3.6

In this exercise, you will move, add, and remove a page break in Page Break Preview.

Display Page Break Preview

1. Tap [Ctrl]+[Home] to display cell A1, if necessary.

2. Choose the Page Break Preview button from the 

Status Bar at the bottom-right corner of the 

window.

3. If the Welcome to Page Break Preview dialog box appears, click OK to close the dialog box.

The words Page 1 and Page 2 on the worksheet indicate the area to be printed on each page. You 
should see a dark blue, dashed automatic page break line between columns V and W. The columns for 
the months of year 2 are split between two pages. You will adjust the page break to force the January 
column of year 2 to the next page.

SETTING PAGE BREAKS

Task Procedure

Adjust an 

automatic 

page break

■ Choose the Page Break Preview  button from the Status Bar at the bottom-right 

corner of the window.

■ Drag a vertical dashed automatic page break line to the left or a horizontal page break 

line up.

■ Observe the page break change to a solid line to indicate a manual page break.

Add a manual 

page break

■ Choose the Page Break Preview  button from the Status Bar at the bottom-right 

corner of the window.

■ Select a cell below or to the right of the desired page break location.

■ Choose Page Layout→Page Setup→Breaks  menu →Insert Page Break from 

the Ribbon, or right-click the cell and choose Insert Page Break from the context menu.

Remove a 

manual page 

break

■ Choose the Page Break Preview  button from the Status Bar at the bottom-right 

corner.

■ Select the cell to the right of the desired vertical page break line or below a horizontal 

page break line.

■ Choose Page Layout→Page Setup→Breaks  menu →Remove Page Break from 

the Ribbon, or right-click the cell and choose Remove Page Break from the context 

menu.

DEVELOP YOUR SKILLS 7.3.6

QUICK REFERENCE

▼

▼
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Adjust a Page Break

4. Click anywhere on the blue automatic page break line and drag to the left until it is to 

the left of column P.

The data for January through July will now print on page 2 along with the data for the rest of that 
year. The worksheet still fits on two pages.

5. Select a cell anywhere on page 1.

6. Choose File→Print. 

7. Click the Zoom to Page  button at the lower-right corner of the print preview in Back-

stage view to zoom in, if necessary, and scroll page 1 to the right.

Page 1 ends with column O, which contains the December data for year 1.

8. Click the Next Page button below the print preview in Backstage view.

Page 2 contains the names and categories in columns A–C and then displays column 
P containing the January data for year 2. 

9. Exit Backstage view without printing.

Insert and Remove a Page Break

10. In Page Break Preview, select any cell in column J, which contains July data.

11. Choose Page Layout→Page Setup→Breaks  menu → 
Insert Page Break from the Ribbon.

A solid blue, manual page break line now appears to the left of column J.

12. Point to any cell in column V, right-click, and choose Insert 
Page Break on the context menu.

Do not move the pointer off column V as you right-click.

You may add or remove page breaks by choosing a command either on the Ribbon or in the 
context menu.

13. Use either method you have just learned to add a page break to the left of column AB.

The worksheet would now print on five pages. Next you will remove all but one page break.

14. Select any cell in column J.

15. Choose Page Layout→Page Setup→Breaks  menu →Remove Page Break from 

the Ribbon.

16. Point to any cell in column V, right-click, and choose Remove Page Break in the 

context menu.

▼

▼
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17. Use either method you have just learned to remove the page break to the left of 

column AB.

The worksheet should now contain only one page break to the left of column P.

18. Save  your changes and print  the worksheet. 

19. Close  the workbook. 

Concepts Review labyrinthelab.com/excel10

To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review quiz by 
going to the URL listed above. If your classroom is using Labyrinth eLab, you may complete the Concepts 
Review quiz from within your eLab course.

7.4 Concepts Review
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Reinforce Your Skills

Insert Formulas and Sort Rows
In this exercise, you will open a workbook that contains an accounts receivable aging report. You will create 
formulas to calculate the number of days the accounts are past due. You will also sort the rows.

Create the Formulas

1. Open the rs-Aging Report workbook from the Lesson 07 folder in your file storage 

location.

2. If necessary, maximize  the window.

3. Type 7/1/14 in cell B2.

The date displays in Date format with the year as four digits. The year matches the invoice dates in 
column D. 

4. Select cell F5 and enter the formula =$B$2-D5.

This formula calculates the number of days between July 1 and the invoice date. Cell B2 must be an 
absolute cell reference in the formula.

5. Select cell G5 and enter the formula =F5-30.

An invoice is considered past due if not paid within 30 days.

6. Select the range F5:G5, and use the fill handle to copy the 

formulas down their columns for all customers.

Sort the Rows
Notice that the rows currently are unsorted.

7. Select cell A5 and choose Data→Sort & Filter→Sort A to Z  from the Ribbon.

The rows are sorted by the account numbers in column A.

8. Select cell E5, and choose Date→Sort & Filter→Sort Z to A  from the Ribbon.

The rows are in descending order by the invoice amount. The largest amount should appear at the top 
of the list.

9. Select cell G5, and choose Data→Sort & Filter→Sort Z to A  from the Ribbon.

The rows now are sorted by the number of days past due from highest to lowest.

10. Save  the changes and close  the workbook.

REINFORCE YOUR SKILLS 7.1
Fo
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Use Multiple Sort Keys
In this exercise, you will use the Sort dialog box to sort worksheet rows using two sort keys. Then you will 
sort using three sort keys.

1. Open the rs-Balance Due Report workbook from the Lesson 07 folder.

Notice that the list is currently sorted by the Account Number column.

2. Select any data cell below the row 3 headings. 

Sort on Two Sort Keys

3. Choose Data→Sort & Filter→Sort  from the Ribbon.

Excel will identify the list and select the correct rows. The header row will not be selected.

4. Change the first Sort By level to Outstanding Balance, and set sorting on values in 

Z to A order.

5. Add a second level, set the Then By key to Account Number and sorting on values in 

smallest to largest order, and click OK.

Take a moment to study the results. Notice that rows with an Outstanding Balance of “Y” move to the 
top of the list because you sorted in descending order. Records in the “Y” and “N” groups are then sorted 
by account number.

Sort on Three Sort Keys

6. Choose Data→Sort & Filter→Sort  from the Ribbon.

Now you will change the sort order within the Outstanding Balance groups to last name. Any same last 
names will then be sorted by first name.

7. Change Then By to Lastname in the second level, with sorting on values in A to Z order.

8. Add a third level, set the Then By key to Firstname, with sorting on values in A to Z 
order, and then click OK.

Records in the “Y” and “N” groups are sorted by last name within each group. The same last names are 
grouped together and then sorted by first name (Carlton, Debra comes before Carlton, Nico).

9. Save  the changes and close  the workbook.

REINFORCE YOUR SKILLS 7.2
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Create a Custom Footer
In this exercise, you will remove a footer and create a custom footer. You will also preview and print the 
worksheet.

1. Open the rs-Customer ID List from the Lesson 07 folder.

2. Display Page Layout view by clicking its button in the lower-right corner of the window.

3. Select any section of the footer.
Next you will remove the existing footer. 

4. Choose Design→Header & Footer→Footer  menu ▼ and choose (None) from the 

top of the list.

5. Follow these steps to create a custom footer and format the footer:

The custom footer displays below the worksheet in Page Layout view.

6. Choose File→Print.

The footer is displayed in the print preview.

7. Print  the worksheet.

8. Save  the changes and close  the workbook.

Arrange Worksheet Windows
In this exercise, you will open two workbooks and arrange the windows horizontally in order to compare 
expense data between sheets. You will also copy and paste data from one workbook to the other.

Open the Workbooks

1. Open the rs-Expenses Area 3 workbook from the Lesson 07 folder in your file storage 

location.

2. Open the rs-Expenses Area 5 workbook.

Arrange Windows

3. Choose View→Window→Switch Windows→2 rs-Expenses Area 3 from the Ribbon.

The Area 3 worksheet is in the active window.

REINFORCE YOUR SKILLS 7.3

REINFORCE YOUR SKILLS 7.4

D Select a cell 
outside the 
footer.

A In the left footer section, choose Design→Header 
& Footer Elements→Page Number, tap [Spacebar], 
type of, tap [Spacebar], and choose Design→ 
Header & Footer Elements→Number of Pages.

C Tap [Tab] to move to 
the right footer section 
and insert the code for 
the current date.

B Tap [Tab] to move to 
the center footer 
section and type 
Customer ID 
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4. Choose View→Window→Arrange All from the Ribbon, select Horizontal in the 

Arrange Windows dialog box, and click OK.

The Area 3 worksheet window appears above the Area 5 worksheet window.

5. Choose View→Window→View Side by Side  from the Ribbon; 

verify that the Synchronous Scrolling option is turned on in the 

Ribbon.

Copy and Paste Data between Windows

6. In the Area 3 worksheet in the top window, select and copy the column headings in the 

range B3:N3.

7. In the Area 5 worksheet in the bottom window, select cell B3 and paste.

8. Scroll in either window until column N is in view.

Both windows scroll in synch to display the Total column because the Synchronous Scrolling option 
is on.

9. In the Area 3 worksheet in the top window, select the range N4:N7 and choose 

Home→Editing→Sum from the Ribbon.

The formula in each row sums the expense for January–December.

10. Copy the range N4:N7 and paste to cell N4 in the Area 5 worksheet.

You can copy and paste formulas as well as data to another sheet.

11. Save  the changes in each workbook and close  them.
Reinforce Your Skills 289
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Print a Large Worksheet on One Page
In this exercise, you will set a worksheet to print on a single page. You will accomplish this by using 
landscape orientation and the Scale to Fit option. You also will add a header and experiment with paper 
size options.

1. Open the rs-Volume Comparison workbook from the Lesson 07 folder.

2. Display Page Layout view by clicking its button in the lower-right corner of the window.

Notice that the worksheet currently is in portrait orientation with the narrow edge of the page on top. 

3. Drag the Zoom slider in the lower-right corner of the window to a percentage that allows 

you to see all the pages.

The worksheet is three pages wide and one page high. In the remainder of this exercise, you will adjust 
settings in the Page Layout Ribbon to fit this worksheet on a single page.

During the remainder of this exercise, change the zoom level as needed.

4. Choose Page Layout→Page Setup→Orientation  menu ▼→Landscape from the 

Ribbon.

The worksheet now is two pages wide and one page high.

Change the Paper Size

5. Choose Page Layout→Page Setup→Size  menu ▼→Legal 8.5" x 14" from the 

Ribbon.

More columns fit on page 1. Printing on wider paper and making a few other adjustments may fit a 
worksheet on fewer pages. Assume, however, that you want to use only letter-size paper because you find 
it inconvenient to switch paper in your printer and store wide printouts in notebooks and file folders.

6. Change the paper size back to Letter 8.5" x 11".

Launch the Page Setup Dialog Box

7. Click the dialog box launcher  button in the bottom-right corner of the Page Setup 

command group of the Page Layout Ribbon.

The Page Setup dialog box appears with the Page tab displayed. If a different tab is active, click the Page 
tab. Notice that the Orientation and Paper Size options are available in the dialog box as well as on the 
Ribbon. Also notice that the dialog box contains command buttons to jump to the Print tab of Back-
stage view and Print Preview.

8. Click Cancel to exit the dialog box without making any changes.

Scale the Worksheet and Add a Header

9. Choose Page Layout→Scale to Fit→Width menu ▼→1 Page from the Ribbon.

Now the worksheet fits on one page. The worksheet originally was one page high, so it is not necessary 
to change the Height option.

10. Select any section of the header.

11. Choose the predefined header Page 1 of ?.

12. Save  the changes and close  the workbook.

REINFORCE YOUR SKILLS 7.5
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Apply Your Skills

Sort on Multiple Sort Keys
In this exercise, you will sort the rows in a worksheet using three sort keys. 

1. Open the as-Orders workbook from the Lesson 07 folder in your file storage location.

2. If necessary, maximize  the window.

3. Format the numbers in column D as Comma style with no decimal places.

4. AutoFit all column widths.

Notice that the rows are currently sorted by Sales in column D.

5. Use the Sort dialog box to sort the rows using three sort keys: key 1, Area in smallest to 

largest order; key 2, Customer in A to Z order; and key 3, Sales in largest to smallest order.

The rows for each customer will be sorted within groups by modules according to their sales prices. 

Your completed worksheet should match the following example.

6. Save  the changes, print  the worksheet, and close  the workbook.

APPLY YOUR SKILLS 7.1
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Print a Large Worksheet on One Page
In this exercise, you will use the Page Layout Ribbon to format the worksheet so that it prints on one page. 
You also will include a header and footer.

1. Open the as-Maria Fernandez Expenses workbook from the Lesson 07 folder.

2. Display the Page Layout Ribbon and change the orientation.

3. Change the margins or use the Scale to Fit options so that the worksheet will print on 

one page.

4. Add the header and footer shown in the following illustration. Use the current date.

5. Type your name in the footer.

6. Use Print Preview to review the worksheet before printing.

Your printed worksheet should fit on one page, as in the following example, showing the top and 
bottom of the page.

7. Save  the changes, print  the worksheet, and close  the workbook.

APPLY YOUR SKILLS 7.2
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Print a Large Worksheet on Two Pages
In this exercise, you will use the Page Layout Ribbon to format the worksheet so that it prints a title column 
and gridlines. You also will adjust the page break to balance the amount of data printed on each page.

1. Open the as-David Sutton Expenses workbook from the Lesson 07 folder.

2. Display the Page Layout Ribbon and turn on gridlines for printing.

3. Set column A as a title column on every page.

Do not change the orientation from portrait.

4. Adjust the page break so that page 2 contains the July–December expenses.

5. Save  the changes, print  the worksheet, and close  the workbook.

Your two-page printout should match the following example.

APPLY YOUR SKILLS 7.3
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Critical Thinking & 
Work-Readiness Skills

In the course of working through the following Microsoft Office-based Critical 
Thinking exercises, you will also be utilizing various work-readiness skills, 
some of which are listed next to each exercise. Go to labyrinthelab.com/

workreadiness to learn more about the work-readiness skills.

7.1 View a Large Worksheet
Roxana Ortega keeps My Virtual Campus Corporation records in Excel. Roxana soon realizes 

there are too many records to view on the screen at the same time. Open ct-Draper University 

Usage Report (Lesson 07 folder). Create a freeze pane for the last name, first name, and cate-

gory. Use the scroll bar to view the Totals column in row 42, and then quickly move to the 

home cell. Scroll to view the totals in column AB. Save your workbook as ct-Draper 
University Usage Report [Your Last Name] in your Lesson 07 folder, and keep it 

open for the next exercise.

7.2 Sort a Large Worksheet
Roxana wants to sort the records and analyze data at the end of the year to see who has the 

largest usage. Open ct-Draper University Usage Report (Lesson 07 folder), if neces-

sary. Find the last data row and create a new blank row to separate the data from the total row. 

Custom sort the users by category alphabetically then by largest to smallest for the Totals 

column. Save your work, and keep the file open. If working in a group, discuss what questions 

the Sort feature can help answer about this worksheet. If working alone, type your response in 

a Word document named ct-Questions saved to your Lesson 07 folder.

7.3 Print a Large Worksheet
The data does not fit properly on one page. Roxana realizes the entire list can be printed on one 

or two pages if she uses page layout and print options, such as page orientation, margins, or 

page breaks. Help Roxana by opening ct-Draper University Usage Report [Your Last Name] 

(Lesson 07 folder), if necessary. Determine an appropriate layout that will print the worksheet 

on one or two pages; then set page layout and print options as necessary. Preview the layout to 

make certain all records will print correctly. Save and close your file when finished.

WORK-READINESS 

SKILLS APPLIED

■ Organizing and 
maintaining 
information

■ Showing 
responsibility

■ Solving problems

WORK-READINESS 

SKILLS APPLIED

■ Organizing and 
maintaining 
information

■ Using computers to 
process information

■ Reasoning

WORK-READINESS 

SKILLS APPLIED

■ Organizing and 
maintaining 
information

■ Showing 
responsibility

■ Seeing things in the 
mind’s eye
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