
In this chapter, you will learn a variety of 
ways to create visually interesting 
worksheets. This chapter will help you 

understand when to create charts, which 
chart types to use, and how they are useful 
in understanding relationships between 
numbers in a worksheet. 

L E A R N I N G  O B J E C T I V E S
■■ Insert charts

■■ Use chart tools to modify charts

■■ Move and size charts

■■ Edit chart data

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr

■■ Self-Assessment: 1 hr 20 mins

■■ Total: 2 hrs 20 mins

P R O J E C T:  R E P O R T I N G  C O M PA N Y 
S A L E S  D ATA
Airspace Travel has put together a report of sales 
figures for the year and has asked you to help create 
some charts. You have to decide what data to use to 
create the charts and the chart types that will best 
help the company understand how it is performing. 
You want to show sales comparisons month by 
month, illustrate the contributions of each travel 
agent to compare them side by side, and highlight 
the top and bottom performers throughout the year.

3 Data Visualization and 
Images

E X C E L  2 0 1 6
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42  FastCourse Excel 2016  Chapter 3: Data Visualization and Images

Create Charts to Compare Data
There are many situations in which we are presented with numerical data, and it would be 
easier to interpret the data if we could visualize it in chart form. Charts are created from 
worksheet data, and similar to a formula the data is linked so that if the data changes, the chart 
changes as well. Creating a chart is as easy as selecting the data and chart type, and Excel does 
the rest. After the chart is created, you can add or modify chart elements to change the way your 
chart looks.

Choosing a Chart Type
Excel has more than a dozen different types of charts to choose from, with variations of each 
chart type as well. However, it is important to remember that the purpose of a chart is to 
simplify data and not make it more complicated. The most common options to use are a column 
or bar chart, a line chart, or a pie chart.

Column Chart and Bar Chart

A column chart displays data in columns across the horizontal axis. A bar chart displays data in 
bars across the vertical axis, so they are basically the same chart, simply vertical up and down or 
horizontal left to right. Column charts are useful to compare data across several categories.
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Create Charts to Compare Data  43

Line Chart

A line chart displays your series of data in a line or several lines and is useful for showing trends 
in data over time, such as days, months, or years. Line charts are best for a large amount of data 
and when the order of data, for example chronological, is important. Line charts are very similar 
to column charts and have most of the same features.

Pie Chart

A pie chart shows a comparison of your data as parts of the whole. Pie charts are best for a small 
amount of data; too many pieces will be hard to see in a pie chart. Pie charts can contain only one 
series of data, and they do not have a horizontal or vertical axis like column charts and line charts.

Excel also has a Recommended Charts option that will list the top chart options for you based on 
the data you have selected. The Insert Chart window shows a preview of what your chart will 
look like before you decide which one to use.

ÍÍ Insert→Charts

ÍÍ Insert→Charts→Recommended Charts 
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Selecting Chart Data
Choosing the right data is very important to make sure Excel can create the chart correctly. The 
best method is to always select the data and include the appropriate row and column headings.

To create a column, bar, or line chart, the data selection is the same.

The data, including row and column headings, is selected to create your chart; notice the blank cell in the top-left 
corner is also included.

These three charts result from the same selection of data.

To create a pie chart, you can only select one data series.

Only the January data series is selected to create the pie chart.

If you want to create charts showing only some of the data, use the [Ctrl] key to select the  
desired data.

For a column, bar, or line chart showing only Products 2 and 3, you would select the three rows of data as shown, 
again including the blank cell.
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Create Charts to Compare Data  45

Chart Elements
A chart is made up of different elements that can be added, removed, or modified. These 
elements can help others understand the information on the chart or accentuate certain aspects 
of the data. There is a wide range of options for changing the look and style of your chart with 
each of the chart elements.

Data seriesChart title

Chart area (the whole chart window, where the chart elements are located)

Legend

Plot area

Horizontal axisVertical axis

DEVELOP YOUR SKILLS: E3-D1	

In this exercise, you will select data and use it to create a chart.

	 1.	 �Start Excel, open E3-D1-Sales from the Excel Chapter 3 folder, and save it as E3-D1-
SalesCharts.
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	 2.	 �Follow these steps to insert a column chart:

A

B

C

A	�Select the range A3:D8 to compare the results for all agents for the first three months 
of the year.

B	�Choose Recommended Charts from the Ribbon.

C	�Excel recommends a clustered column chart. Click OK to accept and insert the chart.

	 3.	 �Save the workbook.

Working with Chart Tools
There are countless ways of formatting a chart; your chart can be as simple or as creative as you 
like. The way you format it will likely depend on your purpose and how much time you want to 
spend working on it. The Chart Tools are contextual tabs, meaning they are only available while 
a chart is selected. You can also use the Format pane on the right side of the screen to format 
chart elements, and the formatting options change for each chart element.

ÍÍ Chart Tools→Format→Current Selection→Format Selection | Right-click→ 
Format (Selection)

Chart Design Tools
You can use Design Tools to quickly and easily change the way your chart looks, using features 
like Chart Styles and Layouts. Styles modify the colors, shading, and layout of the various chart 
elements in one easy step. To change the appearance of a chart, there are many other design 
options, including changing the chart type, changing colors, or adding and removing the 
various chart elements.

View the Video “Using the Chart Design Tools.”

Using the Chart Formatting Buttons
The chart formatting buttons can add elements to your chart, change the style, or filter the data 
visible on the chart.
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Working with Chart Tools  47

One of the great new features of Excel charts is the ability to filter your data without changing 
the data selection or creating a new chart. You can simply filter the data to focus on the sets of 
data you want to compare and then add or remove the other series or categories as desired.

Chart Elements

Chart Styles

Chart Filters

ÍÍ Chart Tools→Design

DEVELOP YOUR SKILLS: E3-D2	

In this exercise, you will adjust the appearance of your chart using the style, layout, and other chart  
design tools.

	 1.	 �Save your workbook as E3-D2-SalesCharts.

	 2.	 �If necessary, click anywhere on the column chart to select it, which displays the Chart Tools 
on the Ribbon.

	 3.	 �Choose Chart Tools→Design→Chart Styles→Style 8 to apply the new style.

	 4.	 �Choose Chart Tools→Design→Chart Layouts→Quick Layout→Layout 1 to apply the 
layout, which moves the Legend to the right side of the chart.

	 5.	 �Follow these steps to add axis titles to your chart:

A
B

A	�Click on the Chart Elements button.

B	�Click to check the box beside Axis Titles.
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	 6.	 �Point to the Vertical Axis Title you just added and triple-click to select the entire text.

	 7.	 �Type Monthly Sales for the axis title.

	 8.	 �Select the Horizontal Axis Title and replace the text with Agent for the title.

	 9.	 �Replace the Chart Title with the title Airspace Q1 Sales.

	10.	 �Follow these steps to change the chart type:

A

B

C

A	�Select Change Chart Type from the Ribbon to open the dialog box.

B	�Go to Recommended Charts.

C	�Choose the second option, Stacked Column, and then click OK.

	11.	 �Save the workbook.

Chart Format Tools
Beyond changing the basic style of a chart you may want to choose your own colors for the chart 
area, plot area, or data series. This can be done by modifying the Fill or Outline of a specific chart 
element. The Fill could be a color, gradient, texture, or even a picture. Other possibilities include 
adding shapes or WordArt to a chart.

Axis Options
You may want to adjust your axes to focus your data on significant differences or to simply 
adjust the appearance of the axes. One of the axis options is the minimum and maximum value 
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Working with Chart Tools  49

displayed on the axis. For example, if the data you are charting all falls between 1000 and 1300, 
you can set your minimum at 1000 to highlight the differences because the first 1000 units are 
the same for all the data points. Another useful option is to change the Number Format for the 
axis; for example, to Currency.

 

ÍÍ Chart Tools→Format→Current Selection→Format Selection  | Right-click axis→ 
Format Axis

DEVELOP YOUR SKILLS: E3-D3	

In this exercise, you will adjust the chart colors and axis numbering.

	 1.	 �Save your workbook as E3-D3-SalesCharts.

	 2.	 �Continuing with the Airspace Q1 Sales column chart, follow these steps to adjust the 
color of the FEB series:

A B

A	�Click once on any orange block to select the FEB Data series.

B	�Right-click, click on Fill in the shortcut menu, and then choose Red from the Standard 
Colors.

The data looks very similar with the axis values ranging 
from 0 to 1400.

The Product differences are much easier to see with the 
axis values starting at 1000.
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	 3.	 �Adjust the Fill Color for the MAR series to Standard Color Purple.

	 4.	 �Follow these steps to adjust the vertical axis:

A

B

C

D

A	�Point to a number on the vertical axis and then right-click to display the shortcut menu.

B	�Choose the Format Axis command.

C	�In the Format Axis pane, scroll to the bottom and click on Number to expand (then you 
may need to scroll down to see Number options).

D	�Choose Currency from the Category list using the menu button  and, if necessary, 
change the Decimal places to 0.

	 5.	 �Save the workbook.

Move and Size Charts
Charts can be moved around on a worksheet or moved to a different worksheet. A chart can be 
moved on the same sheet by a simple drag, but be sure you click the chart area and not another 
chart element, or you will be moving that element.

Because charts take up a lot of space, and you may want more than one chart in your workbook, 
it’s often a good idea to move charts onto a separate sheet. Charts that are moved onto their own 
sheet are referred to as Chart Sheets because they don’t contain any rows, columns, or cells—
just the chart itself.

To resize a chart, the chart must first be selected. Then you can drag any of the sizing handles to 
resize appropriately. You can also resize the chart from the Ribbon to specify the exact height 
and width. Charts on a chart sheet, however, can’t be resized.
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Edit Chart Data  51

The mouse pointer over the chart area displays 
the four-pointed arrow; drag to move the chart.

The sizing handles can be used to 
increase or decrease the chart size.

ÍÍ Chart Tools→Design→Location→Move Chart | Right-click chart area→Move Chart

ÍÍ Chart Tools→Format→Size

DEVELOP YOUR SKILLS: E3-D4	

In this exercise, you will move the existing chart, create another chart, and resize it.

	 1.	 �Save your workbook as E3-D4-SalesCharts.

	 2.	 �With the Airspace Q1 Sales chart selected, choose Chart 
Tools→Design→Location→Move Chart to open the Move Chart dialog box.

	 3.	 �In the dialog box choose New Sheet, in the New Sheet box type Q1 Sales for the name of 
the new sheet, and then click OK.

	 4.	 �Go to the Sales worksheet to create a new chart.

	 5.	 �Select the range A3:G6, which holds the data for Adam, Debra, and Elizabeth.

	 6.	 �Choose Insert→Charts→Insert Line or Area Chart  menu button →Line (the 
first option on the top row in the 2-D Line group).

	 7.	 �Drag the chart so it is directly below the data.

	 8.	 �Rename the Chart Title Semiannual Sales.

	 9.	 �Save the workbook.

Edit Chart Data
After a chart has been created, the data is linked, so that if you change the data in the worksheet 
source, the chart is automatically updated. You can also add or remove data from the chart or 
filter the chart to change which data is displayed. The easiest way to change the chart data is to 
reselect the entire range to be used, but you can also add or remove individual data series, 
points, or labels. You can also modify your chart data by swapping the Horizontal Axis and the 
Legend categories using the Switch Row/Column button.
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Sometimes a better option is to keep all existing data in the chart but use a filter to display only 
the data you want to see. The Chart Filters feature allows you to quickly filter specific series and 
category values and then remove the filter later to display all the data again.

The Chart Filter feature lets you check off the Series or Category you wish to display and uncheck the ones to hide.

ÍÍ Chart Tools→Design→Data→Select Data

ÍÍ Chart Tools→Design→Data→Switch Row/Column

DEVELOP YOUR SKILLS: E3-D5	

In this exercise, you will edit the chart to include all five Sales Agents and then filter the data in the chart.

	 1.	 �Save your workbook as E3-D5-SalesCharts.

	 2.	 �Ensure the Semiannual Sales chart is selected on the Sales worksheet.

	 3.	 �Right-click anywhere in the chart and choose Select Data.

	 4.	 �The Chart data range is already selected, so drag across the worksheet range A3:G8 to 
select the new data and click OK.

	 5.	 �Click the Chart Filters  button; click the checkbox next to Adam, Elizabeth, and Tim 
to remove the check and filter out their data; and then click Apply.

	 6.	 �Adjust the Number format for the vertical axis to display Currency with no decimals.

	 7.	 �Save the workbook. Exit Excel.
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Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1.	 Changing the style does not change the layout (the position of the elements  
on the chart area).	 True    False

2.	 Number formatting options for an axis include Currency, Date, and Percentage.	 True    False

3.	 When you move a chart to a new sheet, you cannot change the sheet name.	 True    False

4.	 The Chart Filters feature allows you to remove values from your chart, and then  
later you can choose to display all the data again.	 True    False

5.	 The best chart type to use for comparing one series of data, as part of a whole, is a  
line chart with a trend line.	 True    False

6.	 You should create a column or bar chart to compare your data by categories.	 True    False

7.	 What chart type is useful for showing trends in data over time, such as days, months,  
or years?

A.	Pie

B.	 Bar

C.	 Column

D.	Line

8.	 What range of data would you select to create a pie chart of Product 1 sales for January to March?

A.	A1:B6

B.	 A1:D2

C.	 A2:D2

D.	A1:D6

9.	 Which of the following is NOT one of the chart elements?

A.	The chart title

B.	 The legend

C.	 The horizontal axis

D.	The pivot area
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10.	 The selection of data shown in the image below could produce which of the following charts?

A.	

B.	

C.	

D.	

11.	 After moving a chart to a chart sheet, which of the following is true?

A.	You can continue to edit all of the elements using chart tools.

B.	 You can no longer make any changes to the chart.

C.	 You can’t move the chart again.

D.	You can move but not edit the chart.
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12.	 Which feature could have been used to modify the first chart to look like the second?

A.	Change Chart Type

B.	 Select Data

C.	 Chart Filters

D.	Either Select Data or Chart Filters
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