
In this chapter, you will learn new 
functions that give you greater ability for 
analysis and decision making. They 

include functions that either sum or count 
values that meet certain criteria. You will 
also explore functions that can be used to 
clean up or rearrange text on your 
worksheet, as well as learn what you can 
do when you find formula errors in your 
worksheet.

L E A R N I N G  O B J E C T I V E S
■■ Use functions to format text

■■ Create conditional functions using IF and IFS 
criteria

■■ Create formulas using nested functions

■■ Find and correct errors in formulas

■■ Use 3-D cell references in formulas

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 2 hrs

■■ Self-Assessment: 1 hr 20 mins

■■ Total: 3 hrs 30 mins

P R O J E C T:  A N A LY Z I N G  S A L E S 
I N F O R M AT I O N
The Airspace Travel monthly sales results are in, and 
the data has been compiled for all of the company 
agents and managers in a worksheet for your review. 
Because the data was imported from different 
sources, you need to do some clean up to fix the text 
entries, and then you will use various conditional 
functions to pull out important information about 
specific performance.

3Advanced Functions for 
Text and Analysis

E X C E L  2 0 1 6
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32 FastCourse Excel 2016 Chapter 3: Advanced Functions for Text and Analysis

Using Functions to Modify Text
When workbook data comes from sources other than Excel, the data can sometimes be 
formatted incorrectly. Data may also have been entered by multiple users, with different 
methods of data entry. For example, one person might enter names into a worksheet using all 
capital letters, and another person might capitalize the first letter of the name only. Then when 
the two worksheets are combined, they won’t match. Another problem can occur when data is 
either entered into too few or too many columns, such as entering First Name and Last Name 
together in one column when it is supposed to be entered in separate columns.

Although many people primarily think of Excel as working with numbers, there are quite a few 
text functions that allow you to work with text as well. Text functions can be used to fix the 
issues mentioned or to manipulate text data to be used for a different purpose. There are 
functions that let you change case, combine or separate text, remove spaces, and extract or even 
replace text.

Changing Case
PROPER, UPPER, and LOWER are three functions that allow you to change the case of the input 
text. PROPER converts the first letter of each word to uppercase (capital) and all other letters to 
lowercase. As you can probably guess, UPPER converts all letters to uppercase and LOWER 
converts all letters to lowercase.

As you can see, the function argument is simply the text to convert and can be a cell reference or the text itself.

Extracting Text
In some cases, only a part of the cell contents is needed, or there may be extra characters or 
spaces that you don’t want. The LEFT, MID, and RIGHT functions will extract a certain number 
of characters from the text string. The TRIM function removes all spaces except for a single 
space between words.
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Using Functions to Modify Text 33

The LEFT and RIGHT functions take two arguments: the text 
(which can be actual text or a cell reference) and the number 
of characters to extract.

The MID function requires three 
arguments: the text, the position of the 
first character to extract, and then the 
number of characters to extract.

The TRIM function’s only argument is 
the text from which to remove the spaces.

Combining and Separating Text
The CONCATENATE function allows you to combine two or more separate text entries into one 
cell. The Flash Fill feature is an even better option, as it can also combine multiple entries into 
one or extract text from one text string into multiple entries, in addition to having a number of 
other applications. By entering a couple of examples, Flash Fill will look for patterns and 
automatically fill in the remaining values.

For example, if you have a column with First Name and another column with Last Name, 
Concatenate can be used to combine the two names into one cell. Flash Fill could do this but 
could also do the opposite task; take one name and separate it into First and Last. You could use 
Flash Fill to extract one part of the cell only, such as the first three letters of the last name, or 
extract the area code from a phone number. Using these functions, you can also append or insert 
text, such as automatically creating email addresses from an employee list.
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34 FastCourse Excel 2016 Chapter 3: Advanced Functions for Text and Analysis

The main difference is that Flash Fill will use adjacent data only, whereas CONCATENATE uses 
a cell reference so the text could be anywhere on the worksheet or even on another worksheet.

The function arguments are either cell references or actual 
text. Notice the second argument, “ “, inserts the text inside 
quotations, which is a space, between the First Name in 
cell A2 and the Last Name in cell B2.

Column C uses the CONCATENATE function to combine 
the text in column A and column B into one cell.

The original data is in column A.
The Area Code 232 was manually entered in cell B2, 
and the remaining area codes in column B were entered 
using Flash Fill (from the Data tab on the Ribbon).

The Flash Fill Options button can 
Undo or Accept the suggested entries.

Other Text Functions
Exploring some of the other text functions available in Excel can be useful in certain 
circumstances. There are text functions that allow you to replace or substitute text within a text 
string, functions for finding the text’s position, or functions to calculate text length. You can 
even insert a function that will repeat a text character a specified number of times. Some of 
these examples of additional text functions are described in the table below.
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Using Functions to Modify Text 35

TEXT FUNCTIONS

Function Description Example

REPLACE

Replaces part of a text string 
with a different text string; for 
example, replacing digits in a 
credit card number to display 
8181-xxxx-xxxx-1188

Cell B1: 8181-3011-1103-1188
Formula: =REPLACE(B1,6,9,”xxxx-xxxx”)
Result: 8181-xxxx-xxxx-1188

SUBSTITUTE

Looks for an exact match 
(case-sensitive) and replaces 
old text with new text if found; 
for example, replacing Mgr with 
Manager

Cell B4: Mgr
Formula: =SUBSTITUTE(B4,"Mgr","Manager")
Result: Manager

LEN
Determines the number of 
characters in a cell entry

Cell B7: 2223334444
Formula: =LEN(B7)
Result: 10

REPT
Repeats text, for example, 
repeating the letter A five times

Formula: =REPT("A",5)
Result: AAAAA

ÍÍ Data→Data Tools→Flash Fill

ÍÍ Formulas→Function Library→Text

DEVELOP YOUR SKILLS: E3-D1 

In this exercise, you will use text functions to clean up the text entries in the Airspace Sales Results 
worksheet.

 1.  Start Excel, open E3-D1-Sales from your Excel Chapter 3 folder, and save it as  
E3-D1-SalesAnalysis.

 2.  Insert a new column to the left of column A.

 3.  In cell A5, enter the formula =PROPER(B5) and then fill the formula down the column 
and AutoFit the column width.

 4.  With the range A5:A33 still selected, choose Home→Clipboard→Copy .

 5.  Without changing the selection, choose Home→Clipboard→Paste →Values to paste 
the values only (not the formulas) into the selected range.

 6.  Now delete the names from the range B5:B33.

 7.  Insert a column to the left of Location in column E.

 8.  In cell E5, enter the function =LEFT(D5,6) and then fill the formula down the column, 
making sure to use the Auto Fill Options to fill without formatting.

 9.  With the range E5:E33 still selected, copy the formulas and then use Paste Options to 
paste the values only into column D.

 10.  Delete the formulas from the range E5:E33.
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36 FastCourse Excel 2016 Chapter 3: Advanced Functions for Text and Analysis

 11.  In cell E5, enter the function =CONCATENATE(F5,” “,G5) and then fill the formula 
down the column (again fill without formatting).

 12.  With the range E5:E33 still selected, copy the formulas and then paste the values only into 
cell F5.

 13.  Delete the formulas from the range E5:E33 and the text in the range G5:G33.

 14.  In cell B5, enter the name Alexander and then complete the entry.

 15.  Now choose Data→Data Tools→Flash Fill to fill the first names down column B.

 16.  In cell C5, enter the name Robertson, complete the entry, and use Flash Fill to again fill 
in the rest of the last names down the column.

 17.  Delete column A, removing it entirely from the worksheet.

 18.  In cell D4, enter the heading Email.

 19.  In cell D5, enter the email address for Alexander, which is Alexander.Robertson@ 
airspace.com.

 20.  Double-click the fill handle to copy the email address down column D; in the Auto Fill 
Options, choose Flash Fill to insert the proper email addresses for all other employees in 
the column.

 21.  In cell F5, type Miami without a space, complete the entry, and use Flash Fill to fill the 
rest of the column.

 22.  Move the Location heading from cell E4 to cell F4 and delete column E.

 23.  Save the file.

Creating Conditional Functions Using IF 
Criteria

Conditional functions allow you to sum, count, or find the average of a range of cells if the cells 
meet your desired criteria. One criterion is entered for the IF functions and multiple criteria are 
entered for the IFS functions.

IF CRITERIA FUNCTIONS

Function Arguments [Optional]
SUMIF =SUMIF(range,criteria,[sum range])

AVERAGEIF =AVERAGEIF(range,criteria,[average range])

COUNTIF =COUNTIF(range,criteria)

SUMIFS =SUMIFS(sum range,range1,criteria1,range2,criteria2…)

AVERAGEIFS =AVERAGEIFS(average range,range1,criteria1,range2,criteria2…)

COUNTIFS =COUNTIFS(range1,criteria1,range2,criteria2…)
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Creating Conditional Functions Using IF Criteria 37

Function Syntax

IF CRITERIA FUNCTION ARGUMENTS

Arguments Description
Range These are the cells to be compared with the criteria.

Criteria They can be a comparison value or text, or an expression using a comparison 
operator such as =, >, <, >=, <=, <> (not equal to).

Sum range (Optional) This is the range to be summed, which can be different from the range 
being compared with the criteria. If Sum range is omitted, the range is summed.

Average range (Optional) Like Sum range, this is the range to be averaged.

Using the conditional functions allows you to create formulas to find out information such as:

■■ How many of your customers live in Florida?

■■ How many employees in the Human Resources division have salaries greater than $50,000?

■■ What are the total sales of product #2152?

For example, if you want to discover the total sales of product #2152 for employees in San 
Antonio, you would use the SUMIFS function because there are two criteria—the product and 
the city. The arguments would be the sum range: criteria1, range1, criteria2, range2.

The Sum Range refers to the sales, 
to be added together from column C.

Criteria_Range1 is the 
product #s in column A.

Criteria1 is the product 
number 2152; no = sign 
is needed.

Criteria_Range2 is 
the city, in column B.

Criteria2 is “San Antonio”, 
entered in quotations (or 
Excel adds quotes).

The formula in cell G3 is shown in the Formula Bar.

The preview of the 
formula result is 
shown here.

The function arguments dialog box makes it easier to enter the arguments because it can be 
difficult to keep track of the arguments when entering them directly in a cell. The dialog box 
also shows a preview of the formula result as you add more conditions. The result of the formula 
above is shown in the worksheet here.
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38 FastCourse Excel 2016 Chapter 3: Advanced Functions for Text and Analysis

DEVELOP YOUR SKILLS: E3-D2 

In this exercise, you will use conditional functions to obtain information about the Miami sales team’s 
performance.

 1.  Save your file as E3-D2-SalesAnalysis.

 2.  In cell K5, enter Miami Employees.

 3.  In cell L5, enter the formula =COUNTIF(E5:E33,"Miami").

 4.  In cell K6, enter Miami Employee Commissions.

 5.  In cell L6, enter the formula =SUMIF(E5:E33,"Miami",I5:I33).

 6.  Format cell L6 as Currency with no decimals.

 7.  In cell K7, enter Miami Average Sales.

 8.  In cell L7, enter the formula =AVERAGEIF(E5:E33,"Miami",H5:H33).

 9.  Format cell L7 as Currency with no decimals.

 10.  In cell K8, enter Miami Employees – Sales >$10,000.

 11.  In cell L8, enter the formula =COUNTIFS(E5:E33,"Miami",H5:H33,">10000").

 12.  In cell K9, enter Toronto Employees – Sales >$10,000 and adjust the width of 
column K using AutoFit.

 13.  In cell L8, enter the formula =COUNTIFS(E5:E33,"Toronto",H5:H33,">10000").

 14.  In cell K10, enter Miami Mgr Comm's - Sales <$10,000.

 15.  In cell L10, enter the formula =SUMIFS(I5:I33,E5:E33,"Miami",F5:F33,"Manag
er",H5:H33,"<10000"). (Hint: Use the Function Arguments dialog box, if desired, to 
enter formulas with several criteria, such as this one.)

 16.  Format cell L10 as Currency with no decimals.

 17.  Save the file.

FastCourse Excel 2016: Level 2   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Nested Functions 39

Nested Functions
In Excel it is possible to use functions inside of other functions. This is called Nesting functions, 
or a Nested function. Although this can be quite challenging with some functions, it can be fairly 
simple with other functions.

For example, when you use the AVERAGE function, you often get a long set of decimal places in 
the result. While you can adjust the Number Format, which will change the display of the 
number, the formula will store those decimal places for future calculations. In some cases, you 
might want to remove the decimal places altogether from the stored value, and this can be done 
by using a second function, the ROUND function. Thus, in the same cell, you could nest the 
AVERAGE function inside of the ROUND function to achieve the desired result.

This formula would use the AVERAGE function for the range F5:F52, and then the ROUND function would round the 
results to zero decimal places.

Another example would be to create an IF function within an IF function if you needed more 
than one criterion to determine the result. For example, you could use the IF function to 
determine whether an employee achieved a sales goal and then inside that function place 
another IF function to determine if the employee also achieved a minimum number of sales.

DEVELOP YOUR SKILLS: E3-D3 

In this exercise, you will use nested functions to adjust the result of one formula and to calculate an 
employee bonus in another formula.

 1.  Save your file as E3-D3-SalesAnalysis.

 2.  Select the Miami Average Sales Amount in cell L7.

In the first IF function, the Logical 
test determines IF C3>B3; are Sales 
greater than the Goal?

If Sales are greater than the goal, the Value_If_True
is another IF function, which is used to determine 
IF D3>15; does the employee have a minimum of 15 sales?

The value if this is also true is “Yes,” 
meaning each employee must have 
more than 15 sales and achieved their 
goal to return a “Yes.”

If either of these is not true, 
the Value_If_False for both is “No.”
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40 FastCourse Excel 2016 Chapter 3: Advanced Functions for Text and Analysis

 3.  Increase the decimal to show 3 decimal places.

 4.  Now follow these steps to edit the formula:

C A B

A	In the Formula Bar, click to place the insertion point before AVERAGE and type 
ROUND(.

B	Click the right side of the Formula Bar and type ,0) at the end of the formula.

C	Click Enter on the Formula Bar to complete the changes.

 5.  In cell L7, decrease the decimal to remove the decimals from the display.

 6.  Select cell J4 and insert a new worksheet column.

 7.  In cell J4, enter the heading Bonus.

 8.  Open the Insert Function dialog box and select the IF function.

 9.  Follow these steps to create a nested IF function:

A

D

B
C

A	In the Logical_Test, enter H5>G5 to determine whether sales were greater than the 
target.

B	In the Value_If_True, for employees who did meet their target, you must determine 
whether their commission was less than $1,000 by entering (IF(I5<1000,.

C	In the same box, continue by entering H5*2%,0)), which will return H5(Sales) times 
2% if this is also true and 0 if the second condition is not met.

D	In the Value_If_False field, enter 0 if the first condition is not met.

 10.  Click OK to enter the formula.

 11.  Fill the formula down the column for all other employees.

 12.  Save and close the file.
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Troubleshooting Formulas 41

Troubleshooting Formulas
As you can see, working with formulas can sometimes be challenging. Excel’s auditing tools can 
make sense of your worksheet when it contains a complex set of formulas. The auditing tools 
can help you identify which cells were used to create a formula or where the current cell is being 
used in other formulas, as well as locating and correcting errors in formulas.

Trace Precedents and Dependents
The Trace Precedents command displays arrows pointing to the current active cell from any cells 
that were used to produce the result. Trace Precedents work backwards from the selected cell to 
show which cells affect the current result. Because the precedent cells could also use input from 
other cells to produce their results, there can be several layers of precedents. Repeating the Trace 
Precedents command will display the next level of precedents until a warning sound indicates 
there are no more levels.

■

Although you can see which cells are used in a formula by looking at the formula in the Formula 
Bar, Tracing Precedents is much quicker and gives you an easier way to visualize the flow of data 
through the worksheet.

Adding another level to Trace Precedents 
shows that the totals use the information in 
the Goal and Sales columns.

With the current cell showing the Sales 
Above Goal, Trace Precedents is used to show 
that the Total Goal and Total Sales cells are 
used to calculate the amount of $350.
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The Trace Dependents command shows the opposite of the precedents; it shows you any cells 
that use the current cell in a formula. Like Precedents, there can be layers of dependent cells, 
which are displayed by repeating the Trace Dependents command. Changing the value in the 
current cell will therefore have an effect on all of the dependent cells.

■

Another way to think of it is to think of tracing precedents as looking backward, to see where 
the information comes from, and tracing dependents as looking forward, to see where the 
information is being used. When you no longer need the arrows, you can simply use the Remove 
Arrows command to remove them.

View the video “Tracing Your Formulas.”

Checking for Errors
The Error Checking tool can help you spot and correct errors in formulas. This can be 
particularly useful if you are reviewing someone else’s work, and you aren’t sure where the 
errors are located. If it is your own work, you would usually fix errors as you go along.

Errors in cells are indicated by an indicator triangle, and sometimes by an error message in the 
cell instead of the formula result.

Some of the common errors found in formulas are given in the table below.

The current cell shows Bert’s number  
of sales, and by using Trace Dependents 
you see that Bert’s sales amount is used to 
calculate total sales.

By adding another level, you see that total 
sales is then used to calculate the average 
sale.

The green error 
indicator triangle 
displays in the top 
left of an unselected cell 
that contains an error.

Selecting a cell with an error 
displays the warning sign.

Clicking on the warning sign 
displays the options for 
dealing with the error.
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COMMON EXCEL FORMULA ERRORS

Error Description
#DIV/0! Dividing by zero is not possible, so this error displays if a formula attempts 

to divide by a cell that contains zero or divides by an empty cell.

#REF! You will see this error if a formula contains an invalid cell reference; for 
example, if a formula refers to cell A1 and row 1 or column A is deleted.

#VALUE! This is another common error, which usually occurs because the formula 
is attempting to perform a mathematical operation using a cell that 
contains text.

#NAME? This error occurs when a formula contains an incorrect function name or 
an undefined name for a cell or range.

Formula Omits Adjacent Cells This error does not display in the result cell but appears as a suggested 
error when a formula refers to a column or row of data but does not 
include all adjacent numerical values.

Evaluate a Formula
When reviewing a complex formula, it can be useful to break the formula down into steps and 
watch how Excel solves the formula. This can help to discover the source of an error or explain 
why the result does not look the way you expected it to. Not all mistakes are caught by Excel 
showing an error; sometimes a valid formula is simply showing the incorrect information 
because it was not created with the correct cell references, functions, or operations.

ÍÍ Formulas→Formula Auditing

DEVELOP YOUR SKILLS: E3-D4 

In this exercise, you will use the Formula Auditing tools to analyze and correct formula errors.

 1.  Open E3-D4-Sales from your Excel Chapter 3 folder and save it as  
E3-D4-SalesSummary.

 2.  On the Aug Sales sheet, select cell M10.

 3.  Choose Formulas→Formula Auditing→Trace Precedents .

 4.  With cell M10 still selected, again choose Formulas→Formula Auditing→Trace 
Precedents .

 5.  With cell M10 still selected, choose Formulas→Formula Auditing→Trace 
Dependents .

 6.  Click OK to close the warning box.
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 7.  Choose Formulas→Formula Auditing→Remove Arrows .

 8.  Select cell M18 and again choose Formulas→Formula Auditing→Trace Precedents .

 9.  Edit the formula in cell M18 to be =M16+M17.

 10.  With cell M18 still selected, again choose Formulas→Formula Auditing→ 
Trace Precedents  and then click the button a second time.

 11.  Choose Formulas→Formula Auditing→Trace Dependents .

 12.  Select cell A1 and choose Formulas→Formula Auditing→Error Checking .

 13.  Click Update Formula to Include Cells.

 14.  Again click Update Formula to Include Cells.

 15.  Click Edit in Formula Bar, delete the existing cell references, replace with the range 
J5:J33 so the formula reads =SUM(J5:J33), and then click Resume in the Error 
Checking dialog box.

 16.  Click Edit in Formula Bar, correct the formula by changing cell M14 to cell M15 so the 
formula is =M18/M15, and then click Resume.

 17.  Apply the Percent number format to cell M19.

 18.  With cell M19 still selected, choose Formulas→Formula Auditing→Evaluate 
Formula .

 19.  Click Evaluate.
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3-D Cell References 45

 20.  Click Evaluate.

 21.  Click Evaluate once more.

 22.  Click Close.

 23.  Save the file.

3-D Cell References
Excel formulas can refer to data on other worksheets or in other workbooks; however, sometimes 
a formula is required to refer to multiple sheets at the same time. For example, if cell A5 contains 
sales information for Product #1, and this information is on a different sheet for each month, you 
might want to summarize the sales data by finding the total in cell A5 across multiple sheets. This 
can be done by adding each cell individually or by using a 3-D reference in your formula.

Compare these two formulas.

 =SUM(January!A5+February!A5+March!A5)

 =SUM(January:March!A5)

Similar to using a range instead of referring to each cell individually, a 3-D reference is quicker 
because you can refer to the range of sheets January to March and all sheets between and then 
use the same cell (or range) from all sheets.

If you think of columns and rows as arranged left to right and up and down on a 2-D page, then 
stacking multiple worksheets on top of each other would be a third dimension, hence the 3-D 
reference. This is also useful because if a new sheet is inserted into the worksheet range, the 
data on the new sheet will automatically be included.

DEVELOP YOUR SKILLS: E3-D5 

In this exercise, you will use 3-D cell references to create formulas that sum values from 3 worksheets.

 1.  Save your file as E3-D5-SalesSummary.

 2.  Go to the Q3 Sales Summary worksheet.

 3.  In cell G5, begin entering your formula by typing =SUM(.
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 4.  Follow these steps to finish the formula using a 3-D reference:

A

C

B

A	While editing the formula, click the Jul Sales worksheet tab.

B	On the Jul Sales worksheet, select cell G5, and the Formula Bar will display =SUM(‘Jul 
Sales’!G5.

C	Hold down the [Shift] key on the keyboard and click the Sep Sales sheet tab to select the 
range of sheets Jul Sales:Sep Sales, which includes the Aug Sales sheet.

 5.  Complete the entry by clicking  on the Formula Bar, which will automatically return you 
to the Q3 Sales Summary worksheet. (Do NOT click the Q3 Sales Summary tab as this will 
change the formula!)

 6.  Now select cell H5 and use the method from step 5 to create a formula to add cell H5 on 
the Jul Sales, Aug Sales, and Sep Sales sheets; your formula should be =SUM('Jul Sales:Sep 
Sales'!H5) when finished.

 7.  In cell I5, create a formula to add cell I5 on the Jul Sales, Aug Sales, and Sep Sales 
sheets; your formula should be =SUM('Jul Sales:Sep Sales'!I5) when finished.

 8.  Select the range G5:I5, copy the formulas down all 3 columns using the fill handle, and 
use Auto Fill Options to fill without formatting.

 9.  Save your work and close the file.
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Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1. If a worksheet looks messy because it contains names in either all capitals or lowercase  
letters, you can use the UPPER function to convert all the names to all capitals. True  False

2. Flash Fill can be used like the CONCATENATE function to combine columns of data  
anywhere on a worksheet. True  False

3. To find the sum of salaries for all sales staff in Toronto, the formula  
=SUMIF(H3:H90,C3:C90,"Toronto",B3:B90,"Sales") could be used to add  
all the salaries in the range H3:H90 that match the criteria in columns B and C. True  False

4. Conditional formulas are useful for analyzing large amounts of data; to search for  
data that matches certain criteria; and to count, add, or find an average. True  False

5. To perform more than one function, you must use more than one cell, column, or row. True  False

6. If Tracing Precedents is compared to looking backward, Tracing Dependents would  
be comparable to looking forward. True  False

7. You have created a formula using a 3-D reference that finds the sum of cell B5  
across 4 sheets. To add the sum of cell B5 on a new 5th sheet, which was inserted  
into the worksheet range, you will have to edit the formula to include the sheet. True  False

8. Geoff is having trouble with a list of product codes that need to be fixed by  
extracting the first 7 characters only and converting all letters to capitals as  
shown below. He could do this by manually retyping each code, but because  
there are hundreds of product codes, Geoff should use which two functions  
to accomplish this more quickly?

A. PROPER and UPPER

B. PROPER and RIGHT

C. UPPER and LEFT

D. UPPER and RIGHT
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9. You want to know how many total cars in your inventory are red. Based on the image below, the formula 
=SUMIF(B2:B6,"Red",C2:C6) would return which result?

A. 3

B. 4

C. 9

D. 5

10. After marking all of your students’ tests, you want to use a function that finds the average of each 
student’s tests (the 5 test grades are entered in the range B2:F2), returns OVER if they averaged 70% or 
higher, and returns UNDER if they averaged under 70%. Which nested formula would be your best 
choice to obtain the desired result in cell G2?

A. =IF(AVERAGE(B2:F2)>=70%,"OVER","UNDER")

B. =IF(ROUND(B2:F2)>=70%,"OVER","UNDER")

C. =AVERAGE(IF(B2:F2)>=70%,"OVER","UNDER")

D. =ROUND(PROPER(B2:F2)>=70%,"OVER","UNDER")

11. The #VALUE! Error is usually a result of a formula that attempts to perform a mathematical operation 
on a cell that:

A. Has the wrong number format

B. Is empty

C. Contains text

D. Has been deleted
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12. To create a formula on the Total sheet that will add cell B3 from all of the other sheets shown below, you 
would use a 3-D reference such as:

A. Troy:Shirley:Brita:Abed!B3

B. Troy:Abed!B3

C. Troy:Shirley!B3

D. Troy:Total!B3
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