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ÝÝ Manage data using a table

ÝÝ Create a custom filter

ÝÝ Name a table

ÝÝ Use structured references in a formula

ÝÝ Create sparklines

11 Working with Tables

EXCEL

I
n this chapter, you will explore the 

table tools available in Excel as you 

discover the advantages of creating 

and using tables. You will also create 

formulas that use structured references and 

insert sparklines for quick and simple data 

trend analysis.
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274 Excel Chapter 11: Working with Tables

Ý Project: Analyzing Exam Performance
You are an instructor at LearnFast College. Your business students completed their final exams 
recently, and you are reviewing the grades. To help you assess individual exam grades and find 
the class average, you are going to create a table and use the table tools. For further analysis, 
you will create a series of formulas that use structured references to the table data and insert 
sparklines to show trends in the exam grades.

Working with Tables
Tables can be a valuable feature in Excel if they are used properly. An Excel table is comprised of a 
group of related data within a defined range. Formatting the data as a table enables the use of the 
table features.

Tables are useful, not only for managing and organizing data, but also when it comes to creating 
advanced formulas and analyzing data. In addition, table features allow you to manage the data in 
the table rows and columns independently from the data in other rows and columns on the work-
sheet. You can create a table by converting existing data into a table, or you can start by creating a 
blank table and then fill in the information later. You can even create multiple tables on the same 
worksheet.

This table of sales data displays the header row, banded rows (alternating  
colors), and a total row.

Insert and Delete Table Rows and Columns
Generally, working with a table is not very different from working with a regular data range. You can 
add rows or columns into the middle of a table just as you would with a normal range—by selecting a 
cell below the desired location of the new row, or to the right of the location of the new column, and 
using the Insert command. To delete a row or column, you use the Delete command.

The simplest way to add rows, however, is to add them at the bottom of the table, as entering new 
data in the row directly below a table will automatically expand the table to include the new row. 
Likewise, if you add new data in the column to the right, it will be included in the table as well. Table 
formatting will also be automatically applied to any new rows or columns to stay consistent with the 
rest of the table.
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Working with Tables 275

When a table is selected, the Insert and Delete menus have the additional 
table options to Insert/Delete Table Rows or Columns.

The difference between inserting a table row/column or a sheet row/column is that the Table 
commands do not affect the rest of the worksheet. For example, inserting a table row will insert 
the row into the table only, but inserting a sheet row will insert the row for the table and the entire 
worksheet.

If the table includes a total row, you can insert a new row at the bottom but above the total row by 
selecting the bottom-right table cell and pressing [Tab].

Calculated Columns
Table columns can contain text values, numerical values, or formulas. When you enter a formula into 
a table cell, it will automatically become a calculated column, which instantly copies the formula to 
all cells in the column. In the same fashion, editing a formula in one cell will update the formula for 
the entire column. This eliminates the need to use the fill handle to copy your formula, making the 
task quick and easy.

Apply a Sort or Filter
Another advantage of tables is the ability to quickly sort and filter the information contained in them. 
A sort will arrange all the information in the table according to your preference, and a filter allows 
you to decide which data to display and which to hide. Sorts and filters can be performed on both a 
normal range or a table, but a table automatically displays a filter button at the top of each column. 
Depending on the actions taken in that column, the filter button may show the down-arrow, the filter 
symbol, a sort arrow, or some combination of these.

ÝÍ Insert→Tables→Table 

ÝÍ Home→Cells→Insert  or Delete 

Tip!
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276 Excel Chapter 11: Working with Tables

DEVELOP YOUR SKILLS: E11-D1

In this exercise, you will create a table from existing data (the exam grades) and then edit and sort the 
students’ exam data.

Before You Begin: Download the student exercise files from your eLab course or the Student Resource 
Center (labyrinthelab.com/office19) and determine your file storage location before beginning this exercise.

 1.  Start Excel, open E11-D1-Exam from your Excel Chapter 11 folder, and save it as: 
E11-D1-ExamRevised

 2.  Select cell A5 and choose Insert→Tables→Table .

The Create Table dialog box suggested range is A5:J17 (as an absolute reference), which is correct. The 
My Table Has Headers box has a checkmark to indicate there are headers.

 3.  Click OK to create the table.

The table is created. Notice the filter buttons beside each heading and the formatting changes. The 
Table Tools Design tab is activated on the Ribbon.

 4.  Select cell D5 and choose Home→Cells→Insert  menu button �→Insert Table 
Columns to the Left.

Notice the inserted column does not affect the data in the range A20:D22.

 5.  Type Date to replace Column1 in cell D5.

 6.  In cell D6, enter =$A$3 to copy the date from cell A3 using an absolute reference.

After you complete the formula entry in cell D6, the formula is automatically added to all other 
cells in the table column. The results display only the #### symbols because the column needs to be 
resized.

 7.  Select the range D6:D17, change the number format to Short Date, and then autofit the width 
of column D.

 8.  Set the width of column I to: 6

 9.  Select cell K17 and tap [Tab].

A new row is added to the bottom of the table in row 18.

 10.  Enter the information for another student in the new table row:

Notice that the Date and Total column formulas for Justin are automatically added for you.

 11.  Use the Total filter button � to sort the students by their total mark, Smallest to Largest.

 12.  Sort the students by program, from A to Z.

Because you already sorted by the totals first, the students are still arranged lowest to highest within 
the Applied group and Honors group.

 13.  Save the file.

Always leave your file open at the end of an exercise unless instructed to close it.
 

Note!
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Special Table Features 277

Special Table Features
The special features of a table include the ability to rename the table for quick reference to its data, 
the header row (used to label columns of information), and the total row (summarizes table data). 
You can also quickly adjust the formatting of a table by applying a table style, and you can modify 
table styles by adding or removing options such as banded rows, banded columns, or special first/
last column formatting. For other formatting changes, you can select a table row or column with one 
click without selecting the rest of the worksheet.

The Table Tools tab is a contextual Ribbon tab; you must have a cell within the table selected to prompt it.

Table Name
The default name for the first table in a workbook is Table1, the second is Table2, 
and so on. Although you can keep the default names, more descriptive names 
can be useful, especially if the table data will be used in formulas. You can 
change a table name by editing the name directly in the Table Tools Properties 
menu. As with defining names for a cell or range, table names cannot contain 
spaces but may include underscores.

Header Row
Most tables will contain categories of information in columns, so including a header row at the top 
of the table provides a label for each column. It’s good practice to limit each column to one piece of 
information, such as having two separate columns for first name and last name, to enable full sorting 
and filtering. Each column heading in a table should be unique.

Avoid the characters @, #, [ ], and ‘ in column headings because they have special meanings in formulas.

When scrolling through a large table, a table’s header row will remain visible across the top of the 
worksheet, eliminating the need to freeze the top row. The headings replace the normal worksheet 
column headings A, B, C, etc.

You can drag the table resize handle to add and remove columns and rows.

Table Style Options
You can add and remove table formatting using the Table Style Options checkboxes. These options 
can help make the information easier to read by differentiating certain rows and columns. Clear the 
Filter Button checkbox to hide the filter buttons in the header row.

Note!

Warning!
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278 Excel Chapter 11: Working with Tables

Total Row
Checking the Total Row option in the Table Style Options group will automatically add a row to 
the bottom of your table with the text Total in the left column and a sum in the far-right column. 
Although a total row is often used to sum the values in a column, there are other summary functions 
that can be used as well. The total row is formatted to match the style of the rest of the table but 
may be a different shade to stand out from the other data.

This total row adds a sum in the last column on the right, but if the last column 
contained text or dates, it would simply count the populated cells.

Selecting a cell in the total row will display a menu button � that shows a list of the available 
summary formulas. For example, rather than a sum, you may wish to display the average of the 
column data.

ÝÍ Table Tools→Design→Properties

ÝÍ Table Tools→Design→Table Style Options

DEVELOP YOUR SKILLS: E11-D2

In this exercise, you will rename the table and add a total row to calculate the average exam grades for 
the students.

 1.  Save your file as: E11-D2-ExamRevised

 2.  Go to Table Tools→Design→Properties and click in the Table Name box to select the existing 
name, type Exams to replace that, and tap [Enter].

The new table name is now saved as part of the table properties.

 3.  Scroll down on the worksheet so row 6 is the first visible row. (You may need to use the up/down 
arrows on the scroll bar to move up/down one row at a time to get the worksheet to display 
precisely this way.)

The table headers now replace the worksheet column headers.

Microsoft Excel 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Structured References 279

 4.  Point to the First table header, which changes your pointer to the table column 
selector arrow.

 5.  Drag one column to the right, to the Last table header, to select both table 
columns.

Notice that the selection does not include the cells below the table.

 6.  Apply Bold formatting to the selection.

 7.  Add a total row by going to Table Tools→Design→Table Style Options 
and clicking the Total Row checkbox.

The total row is added to the bottom of the table. The number 0 appears in the bottom-right cell 
because there is no data in the % column yet (the sum for that column is zero).

 8.  Select cell A19 and replace the text Total with: Average

 9.  Select the cell that contains the zero in the total row, cell K19, under the % heading.

 10.  Use the menu button � to select None from the drop-down list, which 
removes the 0.

 11.  Move one cell to the left, to cell J19 below the exam totals.

 12.  To find the average exam grade, click the menu button � and select 
Average from the drop-down list.

 13.  Decrease the decimal places to show only one decimal.

 14.  Go to Table Tools→Design and in the Table Style Options group, click the 
Last Column checkbox and change the table style to Blue, Table Style Medium 13.

Only certain table styles have different last column shading, Medium 13 being one of them.

 15.  Save your work.

Structured References
A structured reference is created when you use a formula with cell/range references to data 
contained in a table. The advantage of structured references is that they adjust formula results 
automatically when new rows or columns are added to a table. They also make it easier to identify 
the data source because the reference name includes information such as the table name and header 
name. The reference name, once used in a formula, will also update automatically if you rename the 
table or column header.
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280 Excel Chapter 11: Working with Tables

The syntax for a structured reference varies depending on whether it is a reference to a cell, an entire 
column, or even an entire table.

A formula with a structured reference 
to the column Q1 in Table1

A formula with a structured reference to one 
row of data in the range from Q1:Q4 in Table1

View the video “Creating Formulas with Structured References.”

Formulas with Structured References
The best way to create structured references is to use the point-and-click method to select the table cell 
or column, which adds all the appropriate formatting/syntax based on the cell or range selected. Trying 
to type a structured reference manually is much more difficult and can lead to mistakes in your formula.

Compare the formulas in the following illustrations. The formula in the left figure was typed in, and the 
formula in the right figure was created by clicking on the cells in the Q1 and Q2 columns. In the formula 
on the right, it’s easy to see that the information from Q1 and Q2 is being added together, whereas the 
formula on the left would require finding the cells H5 and I5 first to understand the meaning.

DEVELOP YOUR SKILLS: E11-D3

In this exercise, you will create formulas that use structured references to calculate the percentage grades, 
fix the total calculation, and insert summary calculations below the table.

 1.  Save your file as: E11-D3-ExamRevised

You will create a formula to find the percent each student scored by dividing the total mark by 150.

 2.  Select cell K6 in the first row below the % table header.

 3.  Type = and use the mouse to select cell J6, one cell to the left, below the Total table header.

The cell reference is automatically inserted as a structured reference. Due to the dark fill color in the 
column (the image shows a lighter blue for visibility), you may not be able to see the text in the cell. If 
that’s the case, check the Formula Bar.

 4.  Type /150 and complete the formula entry.

The formula is calculated in cell K6, the result is 0.46, and the formula is 
automatically copied down to the rest of the column.

 5.  Point to the % column header, click to select the table column, and apply Bold and the Percent 
Style number format.

You may notice the marks seem unusually low, and you may have already noticed an error in the Total 
column, which you will fix now.
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Creating Sparklines 281

 6.  Select cell J6, the first cell below the Total header.

The sum formula finds the total for the range E6:H6, and the error indicates that there are adjacent cells 
omitted from the formula. Rather than edit the formula, you will reenter the SUM formula using AutoSum.

 7.  Choose Home→Editing→AutoSum .

The new formula calculates the SUM using a structured reference that includes the table name Exams 
and the table column headers in the range reference @[Pt. 1]:[Pt. 5].

 8.  Complete the formula entry, which again automatically updates all formulas in the column as 
well as the % grades in the next column.

 9.  Select cell K19 in the total row below % and add the Average calculation for the % column.

Now you will enter some additional formulas outside of the table that use structured references to the 
table data.

 10.  Select cell D21 in the box beside Highest Exam Grade.

To find the highest exam grade, you will use the MAX function referring to the % table column.

 11.  Type =MAX( and then use the mouse to select the range K6:K18. Complete the formula while 
keeping cell D21 active.

The formula converts the range reference to Exams[%], and the formula bar displays =MAX(Exams[%]).

 12.  Apply the Percent Style number format.

 13.  In cell D22, enter the formula =COUNTIF(Exams[Program],"Honors") and then use the 
mouse to select the program information (starting in cell C6, below the heading).

The result shows there are eight Honors students.

 14.  In cell D23, enter this formula using the mouse to select the table ranges, program  
information, and the marks for each criteria range:  
=COUNTIFS(Exams[Program],"Honors",Exams[%],">80%")

The result shows two Honors students scored higher than 80% on the exam. Notice the criteria ranges 
and corresponding criteria are easier to understand than a regular cell reference: The program must 
be Honors and the percentage score must be greater than 80%.

 15.  Save the file.

Creating Sparklines
In addition to creating charts and adding conditional formatting, Excel has another tool for visualizing 
data trends. A sparkline is a miniature chart inserted as an object into an individual cell. Sparklines are 
smaller, simpler versions of charts, and any changes made to the data are immediately updated in the 
sparklines, just as with a normal chart. Each sparkline can contain data for only one column or row at 
a time.
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282 Excel Chapter 11: Working with Tables

Sparkline types include Line, Column, or Win/Loss, and you can change the type even after the sparkline 
has been created. Formatting changes can be made with the Sparkline tools. Changes made to one 
sparkline are applied to all of the sparklines in the same group automatically.

ÝÍ Insert→Sparklines

DEVELOP YOUR SKILLS: E11-D4

In this exercise, you will insert sparklines to spot trends in the students’ exam marks.

 1.  Save your file as: E11-D4-ExamRevised

 2.  Select the range L6:L18 immediately to the right of the table.

 3.  Choose Insert→Sparklines→Line  to open the Create Sparklines dialog box.

 4.  Click in the Data Range box and then use the mouse to select the range E6:I18.

Because you already selected the desired range, the Location Range is already entered.

 5.  Click OK to insert the sparklines.

The sparklines are displayed in column L and show a comparison for each student, displaying the 
trends for the marks across the five different parts of the exam.

 6.  Go to Sparkline Tools→Design→Show and check the Markers option to display the markers 
on the sparklines.

 7.  Select cell K20 and choose Insert→Sparklines→Column .

 8.  Select the range K6:K18 as the data range, ensure K20 shows as the location, and click OK.

 9.  Go to Sparkline Tools→Design→Show and check the options for High Point and Low Point.

The columns with the highest and lowest marks are indicated in red.

 10.  Save the file and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: E11-R1

Work with Table Features
In this exercise, you will create a table of the Kids for Change student volunteer hours and use the table 
features to sort and clean up the data.

 1.  Start Excel, open E11-R1-Hours from your Excel Chapter 11 folder, and save it as: 
E11-R1-HSHours

You will begin by inserting the table.

 2.  Choose Insert→Tables→Table .

 3.  Accept the suggested range, ensure My Table Has Headers is checked, and click OK.

You need to remove the data for the college and university students, keeping only the high school 
students’ data. To do this, you must first sort the data by school.

 4.  Click the School filter button � and choose Sort A to Z.

 5.  Select the range C15:C27and choose Home→Cells→Delete  menu button �→ 
Delete Table Rows.

There are no hours to enter for April, so you can delete this column as well.

 6.  Select cell G4 and choose Home→Cells→Delete  menu button �→Delete Table 
Columns.

Notice that deleting the table columns does not affect the merged titles in rows 1 and 2 on the 
worksheet.

 7.  In cell G5, use AutoSum to enter a formula that finds the sum of the Jan, Feb, and Mar hours.

The function uses structured references to the data in the Hours columns; it’s automatically copied to 
the whole column.

 8.  Click the Total filter button � and choose Sort Smallest to Largest.

 9.  Save your work.

REINFORCE YOUR SKILLS: E11-R2

Use Total Row and Structured References
In this exercise, you will add sparklines, averages, and other formulas to the data for the Kids for Change 
student volunteer hours.

 1.  Save your file as: E11-R2-HSHours

Students receive 20% extra credit if they volunteer more than 100 total hours over the three months. 
You will create a new table column to calculate this.

 2.  Enter the heading Extra Credit in cell H4 and wrap the text.

Notice the table is extended to include column H and the table formatting is applied.

 3.  In cell H5, enter this formula (be sure to select the total amount in cell G5 to create  
the two structured references; type the rest of the formula):  
=IF([@Total]>100,([@Total]-100)*20%,0)
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 4.  Go to Table Tools→Design→Table Style Options and click the Total Row checkbox.

The total row is added, inserting a sum for the Extra Credit column. However, you want to remove this 
and add an average for the three months.

 5.  Select cell H15 and use the menu button � to select None from the drop-down list to remove 
the sum.

 6.  Select cell A15 and type: Average

 7.  Select cell D15 and use the menu button � to select Average from the drop-down list.

 8.  Insert the Average function in the total row for the February and March hours.

 9.  Use the Table Styles gallery (in Table Tools→Design) to change the style to Plum, Table Style 
Medium 9.

 10.  Select the range I5:I14 and choose Insert→Sparklines→Line .

 11.  For the data range, select the range D5:F14 and click OK.

 12.  Use the Style gallery (Sparkline Tools→Design) to change the sparkline style to Plum, 
Sparkline Style Accent 1, Darker 25%.

 13.  In cell B17, type: Most Hours in One Month:

 14.  Using the mouse to select the table data for all three months, enter this formula in cell D17: 
=MAX(Table1[[Jan Hours]:[Mar Hours]])

 15.  Use the Format Painter to copy the format from cell A15 to the range B17:F17 and then merge 
and center the range D17:F17.

 16.  Save your work and close the file.

REINFORCE YOUR SKILLS: E11-R3

Work with the Donor List
In this exercise, you will add a record for a new donor and insert additional analysis tools for the Donor 
List using sparklines and summary formulas.

 1.  Open E11-R3-Donors from your Excel Chapter 11 folder and save it as: 
E11-R3-DonorsRevised

 2.  Go to Table Tools→Design→Table Style Options and click the Total Row checkbox.

The total is calculated for lifetime donations, and you also want to add a total to the annual 
donations for this year.

 3.  Select cell F20 and use the menu button � to select Sum from the drop-down list.

Now you will add a new record to the table for a new donor.

 4.  Select cell G19, tap [Tab], and enter this data in the new row:

You won’t have to enter the years of support in column E, as the formula is automatically inserted, 
so once you enter the first donation date in column D, the formula will update the number for you. 
Depending on when this exercise is completed, the result may not be zero.
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 5.  Sort the table by the Total Annual Donation column from Smallest to Largest.

 6.  Select the range F22:G22 and choose Insert→Sparklines→Column .

 7.  For the data range, select the range F5:G20 and click OK.

 8.  Select any cell inside the table and modify the table name

Hint: Choose Table Tools→Design→Properties) to be: Donor_List

 9.  In cell A23, insert the text: Donations This Year From Donors >15 Years 
Support

 10.  In cell E23, insert a SUMIF function with these arguments:

As with other formulas, be sure to use the point-and-click method to insert the Range and Sum_
Range arguments in order to create the proper structured references to the Years of Support and Total 
Annual Donations table column data.

 11.  Apply the Heading 3 cell style to the range A23:E23.

 12.  Apply the Currency number format to cell E23 and remove both decimals.

 13.  Save your work and close Excel.
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 Apply Your Skills
APPLY YOUR SKILLS: E11-A1

Modify a Price List
In this exercise, you will turn the Universal Corporate Events price list of services into a table to make it 
easier to modify the list and calculate the new prices.

 1.  Start Excel, open E11-A1-Prices from your Excel Chapter 11 folder, and save it as: 
E11-A1-PkgPrices

 2.  Insert a table that contains all of the service descriptions, prices, and deposit amounts.

 3.  Change the table style to Light Yellow, Table Style Light 19.

 4.  Insert a new table row above Transportation and lodging and enter this data:

 5.  In the same row, select cell C8 and enter the formula: =[@[Old Price]]*108%

 6.  Sort the table by New Price, Smallest to Largest.

 7.  Add a total row to the table.

 8.  Change the text in cell A13 to: Complete Package Subtotal:

 9.  Add a Sum formula to the New Price column.

 10.  Hide column B from the worksheet.

 11.  Change the number format for the range C5:D13 to Currency with no decimals.

 12.  Convert the table name to: Prices

 13.  Save your work.

APPLY YOUR SKILLS: E11-A2

Calculate Customer Discounts
In this exercise, you will create formulas with structured references to calculate the package discount if 
customers order all of the services in their package.

 1.  Save your file as: E11-A2-PkgPrices

 2.  In cell A14, enter: Complete Package Discount:

 3.  In cell C14, type = and select cell C13 (in the total row below New Price), and then type: *15%

The formula should read: =Prices[[#Totals],[New Price]]*15%

Notice the syntax Prices[[#Totals],[New Price]], indicating the formula refers to the new price, in the 
total row, of the Prices table.

 4.  In cell A15, enter: Complete Package Total:

 5.  In cell C15, enter this formula, taking care to use the mouse to select the table data: 
=Prices[[#Totals],[New Price]]-C14
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 6.  In cell A16, enter: Total Services in Package:

 7.  In cell C16, enter this formula, using the mouse to select the table data: 
=COUNT(Prices[New Price])

 8.  Select cell D15 and insert a Line sparkline for the data in the range C13:C15.

 9.  Add markers to the sparkline and change the style to Blue, Sparkline Style Accent 1, Darker 25%.

 10.  Save your work and close the file.

APPLY YOUR SKILLS: E11-A3

Analyze Client Feedback
In this exercise, you will use the table tools to analyze the client feedback data and add a total row and 
sparklines.

 1.  Open E11-A3-Feedback from your Excel Chapter 11 folder and save it as: 
E11-A3-FeedbackRevised

 2.  Sort the table by event date from oldest to newest.

 3.  Select the dates for all June events and delete those rows from the table.

 4.  Change the name of the table to: Ratings

 5.  Select cell H5 and modify the formula to use structured cell references.

 6.  Add a total row and insert the Average function for the last four table columns.

 7.  Select the range E22:H22 and apply the Number format.

 8.  Edit the text in cell A22 to be: Overall Average Ratings

 9.  Select the range I5:I21 and insert Column sparklines for the data in the range E5:H21.

 10.  Change the sparkline style to Gold, Sparkline Style Accent 4, (no dark or light).

 11.  Save your work and close Excel.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECt gRADER: E11-P1

Enhance Item Sales Data with Table Features
Taylor Games would like to convert its annual item sales data to be used in a table in order to take 
advantage of table features. In this exercise, you will convert the item sales data into a table so you can 
add a total row for easy calculation, apply sorting, leverage structured references, and improve readability. 
You will also add a sparkline to quickly view sales trends throughout the year.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download E11_P1_eStart from the Assignments page. You must start with this 
file or your work cannot be automatically graded.

• Not using eLab: Open E11_P1_Start from your Excel Chapter 11 folder.

 2.  Create a table using these guidelines:

• Use the range A6:I21 of the Item Sales worksheet as the table data.

• Ensure the My table has headers option is selected.

 3.  Change the table name to: ItemSales

 4.  Add a total row.

 5.  Use AutoSum to insert a SUM function in cell H22.

 6.  In cell H22, apply the Comma Style number format and decrease the decimals so that no deci-
mals display.

 7.  Apply the table style Light Blue, Table Style Light 20 (the third option in the Table Styles list).

 8.  Update the formula in cell H7, substituting the cell references with structured references to the 
same data. 

 9.  Update the formula in cell I7, substituting the cell references with structured references to the 
same data.

 10.  Insert a table column to the left of the Annual Units column.

 11.  Change the column heading label from Column1 to: Trend

 12.  Use these guidelines to insert a Line sparkline:

• Data Range: D7:G21

• Location Range: H7:H21

• Show Markers.

 13.  Sort the Annual Revenue column from largest to smallest.

 14.  Set the width of Column J to: 20

 15.  Remove the Filter Button table style option.

Microsoft Excel 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Project Grader 289

 16.  Save your workbook.

• Using eLab: Save it to your Excel Chapter 11 folder as E11_P1_eSubmission and attach 
the file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 11 folder as: E11_P1_Submission

PROjECt gRADER: E11-P2

Calculating Appreciation using Structured References
Classic Cars Club would like to calculate the total, yearly average, and overall average appreciation of 
each club member’s car. In this exercise, you will calculate the total and average yearly appreciation for 
each car using structured references, add a total row with average functions, and apply additional table 
style formatting.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download E11_P2_eStart from the Assignments page. You must start with this 
file or your work cannot be automatically graded.

• Not using eLab: Open E11_P2_Start from your Excel Chapter 11 folder.

 2.  Change the name of the table in the Car Values worksheet to: CarValues

 3.  Insert a table column to the right of the Current Value column.

 4.  In the new column, change the column heading label from Column1 to: Appreciation

 5.  In cell J8, use a formula with structured references to calculate the appreciation (Current Value 
minus Original Value).

 6.  Delete the formulas from cells J28, J39, and J40.

 7.  Insert a table column to the right of the Appreciation column.

 8.  Change the column heading label from Column1 to: AVG per Year

 9.  In cell K8, use a formula with structured references to calculate the average per year 
(Appreciation divided by Age).

 10.  Delete the formulas from cells K28, K39, and K40.

 11.  Apply the table style White, Table Style Medium 1 (the fifth option in the Table Styles list).

 12.  Set these table style options:

• Use the Last Column option.

• Add a total row.

• Remove the filter button.

 13.  In cell J41, use an AVERAGE function for the range J8:J38.

 14.  Make these changes to the Total row:

• Remove the text in cell A41.

• Enter the text Average in cell G41.

• Use Align Right cell alignment on cell G41.

 15.  Save your workbook.

• Using eLab: Save it to your Excel Chapter 11 folder as E11_P2_eSubmission and attach 
the file to your eLab assignment for grading.

• Not using eLab: Save it to your Excel Chapter 11 folder as: E11_P2_Submission
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290 Excel Chapter 11: Working with Tables

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E11-E1 That’s the Way I See It
You are shopping for a new computer and want to make a table comparing your options. Open a new 
workbook and save it as: E11-E1-Computers

Create a table with the headers Brand, Model, Price, and My Rating. Identify at least three computer 
brands and three different models for each; go online to look up prices for each computer. Insert 
appropriate data into the table and add your own personal rating from one to ten for each computer. 
Add a total row to calculate the average price and sort the table from highest to lowest by your My 
Rating column. 

E11-E2 Be Your Own Boss
It’s the end of the year and you are analyzing the numbers for Blue Jean Landscaping. You have 
already calculated the revenue and expenses for each month, and now you want to summarize the 
data in a table. Open E11-E2-RevandExp and save it as: E11-E2-RevandExpTable

Insert a table using the appropriate data and add a total row. Change the Total to Net Profit and 
add a sum below each month. Add a new column at the far right of the table and insert an annual 
total for the three rows. In column O, insert sparklines for the three rows of data from January to 
December. Resize the columns and adjust the worksheet formatting as appropriate. 

E11-E3 Demonstrate Proficiency
The sales of Stormy BBQ’s three flavors of popular BBQ sauce are saved in an Excel sheet, 
and you would like to analyze the data further. Open E11-E3-SauceSales and save it as: 
E11-E3-SauceSalesAnalysis

Insert a table to include all the sales data and then insert a new column to the right to find the total 
sales for each month. Insert sparklines in the first column beside the table to show the sales trend 
for each type of sauce each month. Add a total row to the bottom and summarize with the average 
monthly sales for each sauce type. Below the table, insert one row to show the highest and another 
to show the lowest month of sales for each flavor, using structured references in the formulas. Be sure 
to include an appropriate row label for each row of the summary data. 
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