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To start Microsoft® PowerPoint® 2007, click Start and choose All Programs, Microsoft Office,
Microsoft Office PowerPoint 2007.

Office Button
Provides access to a menu of commonly used commands, such 
as New, Open, Save As, Send, and Close. (This menu replaces the 
File menu used in previous versions of PowerPoint.) The right 
side of the menu contains links to recently opened files.

Quick Access toolbar
Contains buttons for frequently used commands (by default, Save, Undo, and Repeat/Redo).

Add commands: Click the Quick Access toolbar button  and choose the command you 
want to add.
Move the toolbar beneath the Ribbon: Click the Quick Access toolbar button  and 
choose Show Below the Ribbon.

Ribbon
Contains tabs, which in turn contain groups of related tools, such as buttons, lists, and galleries. 
A gallery is a collection of commands or options that are represented graphically to show their 
results. If your screen is set to a low resolution, some groups will display only the group name. 
Click a group’s button to display the entire group.

Outline/Slides pane (displayed in Normal view only)
Displays a text outline of your entire presentation  and provides thumbnail images of 
all slides . The Outline tab is commonly used to edit text and manage the overall flow of 
presentation content. You can use the Slides tab to add, delete, move, copy, and hide slides.

Notes pane (displayed in Normal view only)
Provides an area where you can enter speaker notes. To see what your notes will look like when 
printed, click the View tab and click Notes Page in the Presentation Views group.

Status bar
Tells you where the current slide is positioned in the presentation  and displays the 
name of the applied theme . Use the View buttons  to switch among presen-
tation views: Normal, Slide Sorter, and Slide Show. Use the Zoom slider 
to change the level of magnification for a slide.
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Developing Presentations

Open a presentation

1. Click the Office Button  and choose Open. The Open dialog 
box appears.

2. From the Look in list, select the folder and file name of the 
presentation you want to open, and then click Open.

Change the view
To change the view, you can use the View tab or click any of the fol-
lowing buttons, located in the status bar.

Normal view: The default view. Use this view to create and edit 
slides.

Slide Sorter view: Shows miniature images of all slides in the 
presentation. Use this view to rearrange, add, or delete slides.

NOTE: In Normal and Slide Sorter views, the slides are numbered. If 
a slide contains transition and animation effects, the slide will also 
have a star icon. Click the star icon  to preview the effects.

Slide Show view: Provides a full-screen view of the presenta-
tion. Click the left mouse button or press x to move to the 
next slide. Press g to end the slide show.

Opening and viewing presentations

Create a presentation from a template
Templates contain predefined color schemes, backgrounds, and 
font settings. Use these templates to create professional-looking 
presentations with styles that are consistent from slide to slide.

1. Click the Office Button  and choose New.

2. In the left pane of the New Presentation dialog box, click a 
category name to display a gallery of related templates.

3. Select the desired template. If the template is stored locally, click 
Create; if the template is online, click Download.

Create a presentation from an existing presentation

1. Click the Office Button  and choose New.

2. In the left pane of the New Presentation dialog box, click New 
from existing.

3. Locate and select the presentation you want to use, and then 
click Create New.

Save a presentation

1. Click the Office Button , point to Save As, and choose one of 
the following:

PowerPoint Presentation: This is the default file format 
(.pptx) for PowerPoint 2007. This format doesn’t support 
macros.

PowerPoint Show: Use this file format (.ppsx) to save the file 
so it always opens in Slide Show view.

PowerPoint 97-2003 Presentation: Use this format (.ppt) 
to save a presentation so it’s compatible with PowerPoint 
97–2003.

2. In the Save As dialog box, select the location (drive and folder) 
where you want to save the presentation.

3. In the File name box, enter a name for your presentation.

4. Click Save.

Save a presentation containing macros

Click the Office Button and then click Save As. In the Save As 
dialog box, select the location (drive and folder) where you want to 
save the presentation. Enter a name for your presentation. From the 
Save as type list, select PowerPoint Macro-Enabled Presentation 
(*.pptm). Click Save.

Creating and saving presentations

Select a slide or slides
In Normal view, click the Outline or Slides tab. Then do either of the 
following:

Select a single slide: Click a slide.

Select multiple slides: Press c and click each slide.

Add a slide to a presentation
1. Select a slide. When you insert a new slide, it will be inserted 

after the selected slide.

2. On the Home tab, in the Slides group, click the New Slide
button’s down-arrow and select the layout you want to use.

Insert slides from another presentation
1. Select a slide. When you import slides, they will be inserted after 

the selected slide.

2. On the Home tab, in the Slides group, click the New Slide 
button’s down-arrow and choose Reuse Slides. The Reuse Slides 
task pane appears.

3. In the task pane, click Browse and choose Browse File.

4. Locate and select the desired presentation, and click Open.
Thumbnails of that presentation’s slides appear in the task pane.

5. To apply the current presentation’s slide masters to any inserted 
slides, verify that the Keep source formatting box in the task 
pane is cleared.

6. Click a slide to add it to the current presentation.

NOTE: To add all of the slides to the current presentation, right-click a 
slide thumbnail and choose Insert All Slides.

Work with slides
Change the slide order: In Slide Sorter view, select the slide you 
want to move, and then drag it to the desired position.

Duplicate a slide: Select the desired slide, click the New Slide 
button’s down-arrow, and choose Duplicate Selected Slides.

Delete a slide: Select the slide you want to delete and press 
d.

Work with placeholders
Placeholders are containers in which you insert text or other content, 
such as tables, clip art, and multimedia clips. Each slide layout has one 
or more placeholders, as shown here.

Insert text in a placeholder:
Click the placeholder and start 
typing.

Insert text in a bulleted-list 
placeholder: Click the place-
holder and type the text for the 
first bullet. Press e to add 
a second bullet, and then type 
the text for the second bullet. 
Repeat as needed.

Delete text in a placeholder: Select the text you want to 
remove, and press either d or j.

Remove a placeholder containing text: First, delete all of the 
text in the placeholder. Then, click the placeholder. Point to an 
area of the placeholder box that doesn’t contain a sizing handle. 
When the pointer becomes a four-headed arrow , click to 
select the placeholder box. Then, press d.

Move a placeholder: Click anywhere inside the placeholder and 
then point near the edge of it. When the pointer becomes a four-
headed arrow , drag the placeholder to its new position.

Resize a placeholder: Click the placeholder and point to one 
of the sizing handles. When the pointer becomes a two-headed 
arrow , drag to resize the placeholder.

Placeholders

Sizing handleContent icons

Working with slides and placeholders
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Formatting and Editing

Change a slide layout
You can use different slide layouts for various slides in a presentation. 
Layouts have placeholders for text (such as titles) and objects (such as 
tables, graphics, or video clips). 
There are nine standard slide 
layouts.

1. On the Slides tab (in the 
left-hand pane), select the 
slide whose layout you 
want to change.

2. On the Home tab, in the 
Slides group, click Layout
to display the gallery. Then 
click the layout you want 
to use.

Change a presentation’s design or color scheme
A theme is a predefined set of colors, fonts, and effects you can apply 
to a presentation. To apply themes and backgrounds, click the Design
tab on the Ribbon.

Apply a different theme: In the Themes group, click the theme 
you want to apply. If you don’t see the theme you want, click the 
More arrow  to expand the Themes gallery.

Change just the font, color, or effect: In the Themes group, 
click the Colors, Fonts, or Effects buttons. Then click the option 
you want to apply.

Work with slide masters
Slide masters contain basic design elements, such as fonts, bulleted-
list styles, placeholder formats, and backgrounds. You can change 
various slide elements for the entire presentation by changing the 
slide master.

1. Click the View tab. In the Presentation 
Views group, click Slide Master to display 
the slide master (A) and associated 
layouts (B).

2. In the left pane, select the slide master or 
layout that you want to change. 

3. On the corresponding slide (in the main 
window), select a placeholder.

4. Click the Home tab. In the Font group, 
change the font, font size, or color as 
needed.

5. Repeat steps 3 and 4 as needed.

6. Click the Slide Master tab and click Close Master View.

Add footers to slides
1. Click the Insert tab. In the Text group, click Header & Footer.

2. On the Slide tab, under Include on slide, check any of the 
following:

Date and time: Specify whether the date should be updated 
automatically or remain static.

Slide number: Displays the current slide number in the 
footer.

Footer: Enter the desired footer text.

3. Click Apply to display the checked items on the current slide, 
or click Apply to All to apply the settings to all slides in the 
presentation.

NOTE: Headers cannot be inserted on slides. You can insert headers on 
only Notes and Handout pages.

Formatting slides

Cut, copy, and paste text
Select the text you want to cut or copy. Click the 
Cut or Copy buttons in the Clipboard group on 
the Home tab. Place the insertion point where you 
want to paste the text, and click the Paste button.

Change text formatting
To format the text on a slide, select the text and then use the buttons 
on the Home tab or use keyboard shortcuts.

Icon Keyboard shortcut Used to…

c+s+F Change the font of selected text.

c+s+P Change the font size.

c+B Make selected text bold.

c+I Make selected text italic.

c+U Underline selected text.

None Apply a shadow to selected text.

c+L Left-align text.

c+E Center text.

c+R Right-align text.

None Create a numbered list.

None Create a bulleted list.

c+s+< Increase the font size by 1 point.

c+s+< Decrease the font size by 1 point.

a+s+w Demote a list item.

a+s+x Promote a list item.

None Change the font color.

Use the Mini toolbar to apply formatting
When you select text, a small semitransparent toolbar appears above 
the text. The Mini toolbar includes some of the formatting options 
available in the 
Font and Paragraph 
groups on the 
Home tab. Use the 
Mini toolbar to 
format text without 
switching tabs on 
the Ribbon.

Copy formatting from one item to another
1. Select the item (text, AutoShape, picture, WordArt, or clip art) 

that contains the desired formatting.

2. Click the Home tab, if necessary. In the Clipboard group, click the 
Format Painter button . The pointer will change to an I-beam 
with a paintbrush next to it .

3. Select the item to which you want to apply the formatting.

Change bullet formatting in a list
1. Place the insertion point in the list.

2. On the Home tab, in the Paragraph group, click the down-arrow 
on the Bullets button . Then, do one of the following:

Select the bullet character you want to use.

Choose Bullets and Numbering. Click Picture or Customize,
select the picture or symbol you want to use, and click OK.

Formatting and editing text

A

B

B

Font Font size Fill color

Format 
Painter

Bold
Italics

Paragraph 
alignment

Font 
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Decrease/increase indent

Bulleted
list

Border color

Increase/decrease font size
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Adding Graphics, Tables, and Multimedia

Search for clip art, pictures, movies, or sounds
1. Click the Insert tab and click Clip Art to display 

the Clip Art task pane. 

2. In the Search for box, enter a keyword.

3. From the Search in list, select the areas you 
want to search.

4. From the Results should be list, select the type 
of media file you want to find.

5. Click Go.

6. To insert one of the resulting objects into a placeholder, select 
the placeholder and click the object in the task pane.

Insert a picture
1. Do one of the following:

Click the Insert tab. In the Illustrations group, click 
Picture.

In a content placeholder, click the Picture icon.

2. Locate and select the picture you want to use, and click Insert.

Insert a line or shape
1. Click the Insert tab.

2. In the Illustrations group, click Shapes and then click the 
line or shape you want. 

3. Drag on the slide to draw the line or shape.

Insert WordArt
Click the Insert tab. In the Text group, click WordArt. Select 
the desired style from the WordArt Gallery. Type your text.

Insert a SmartArt graphic
1. Do one of the following:

Click the Insert tab. In the Illustrations group, click 
SmartArt.

In a content placeholder, click the SmartArt icon.

2. Select All or select one of the SmartArt types. Select the layout 
you want and click OK.

3. Type your text in the placeholders provided.

Work with graphic objects
Add text to a shape: Click the shape and enter your text.

Move an object: Point to the edge of the selected object, but 
not to any of the sizing handles. The mouse pointer displays a 
four-headed arrow . Drag the object to move it.

Resize an object: Click the object to display its sizing handles. 
Point to a sizing handle. The pointer changes to a 
double-headed arrow . Drag the sizing handle 
until the object reaches the size you want.

Rotate an object: Click the object to display its 
rotation handle. Point to the handle until the pointer 
turns into a counterclockwise arrow . Drag to rotate 
the shape.

Group shapes: Select the objects you want to group. 
On the Drawing Tools | Format tab, in the Arrange 
group, click  and choose Group.

NOTE: To ungroup a group, click  and choose Ungroup.

Align objects: Press s and select the objects you want to 
align. On the Drawing Tools | Format tab, in the Arrange group, 
click . Choose a type of alignment.

Apply a Quick Style to an object: Select the object. On 
the Home tab, in the Drawing group, click Quick Styles.
Choose a style from the gallery.

Delete an object: Select the object and press d.

Graphics

Insert a movie clip
1. Place the insertion point where you want the movie to appear.

2. Do one of the following: 

Click the Insert tab. In the Media Clips group, click 
Movie.

In a content placeholder, click the Movie icon.

3. Select the movie file you want to insert and click OK.

Animate an object
1. Select the object you want to animate.

2. Click the Animations tab. 

3. From the Animate list, choose Fade,
Wipe, or Fly In.

Multimedia and animation

Insert a table
1. Do one of the following:

Click the Insert tab. In the Tables group, click 
Table, and then drag to select the number of 
columns and rows you want, as shown.

In a content placeholder, click the Table icon. 
Enter the number of columns and rows you want 
and click OK.

2. To add text to a cell, click the cell and type your text. Press t
to move to the next cell.

Insert a chart
1. Do one of the following:

Click the Insert tab. In the Illustrations group, click 
Chart.

In a content placeholder, click the Chart icon.

2. In the Insert Chart dialog box, click a chart type on the left, select 
a chart sub-type, and click OK.

3. An Excel worksheet window opens beside the document win-
dow. The worksheet contains sample data. Replace the sample 
data with your data.

4. Use the Chart Tools tabs—Design, Layout, and Format—to 
format and customize the chart.

Tables and charts

Work with SmartArt graphics
Click the SmartArt graphic that you want to change. Then, on the 
SmartArt Tools | Design tab, do any of the following: 

Change the SmartArt layout or style: In the Layouts or 
SmartArt Styles groups, click the More button  and choose the 
layout or style you want to apply.

Change the color scheme: In the SmartArt Styles group, click 
Change Colors and choose a new color scheme.

Reverse the direction of a SmartArt graphic: In the Create 
Graphic group, click .

Add a shape: In the Create Graphic group, click Add Shape.

Restore the default layout and color scheme: In the Reset 
group, click Reset Graphic.

Graphics, continued

Rotation 
handle

Sizing 
handles
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Proofing, Printing, Delivering, and Packaging

To distribute a presentation, you can package it with Microsoft Office 
PowerPoint Viewer so that users can run the presentation even if they 
don’t have PowerPoint. You must first save your presentation so it is 
compatible with PowerPoint 97–2003.

1. In PowerPoint, click the Office Button , point to Publish, and 
choose Package for CD.

2. In the Name the CD box, enter a name.

NOTE: If you want to include multiple presentations in the package, 
click Add Files, select the files you want to include, and click Add.

3. Do one of the following:

To copy the package to a CD, insert a blank recordable CD 
(CD-R) or rewritable CD (CD-RW) and click Copy to CD.

NOTE: Your computer must have a CD writer to create CDs.

To run the presentation from a network folder, click Copy to 
Folder, enter the folder name and location, and click OK.

Packaging presentations

Add slide transitions
Slide transitions add effects, such as fading to black, between two or 
more consecutive slides as they are shown in a presentation.

1. Click the Animations tab.

2. In the Transition To This Slide group, do any of the following:

Select a transition from the gallery.

Apply a transition sound.

Change the transition speed.

3. To apply the same effect to all slides, click Apply To All.

4. To preview the transition, click Preview.

Rehearse a presentation
1. Click the Slide Show tab. In the Set Up group, click Rehearse 

Timings.

2. Rehearse your presentation. On the Rehearsal toolbar, click the 
Next button  as needed to move through the presentation.

3. When you finish, click Yes to save your timing. To close the show 
before it ends, click Close on the Rehearsal toolbar.

Run a presentation
To start a slide show, click the Slide Show tab and click From 
Beginning, or press %. While the slide show is running, you can do 
any of the following:

Move to the next slide in the show: Click the left mouse button 
or press x or q.

Move to the previous slide: Press w.

Move to any slide in the presentation: Right-click the current 
slide, choose Go to Slide, and choose the desired slide.

End the slide show: Press g.

Use the Slide Show toolbar
When a slide show is running, the Slide Show 
toolbar blends in with the background of each 
slide. To display the toolbar, point to the lower-
left corner of the slide. 

The Slide Show buttons are: Previous Slide (A), 
Marking and Pointing Options menu (shown 
here, B), Navigation and Display Options menu 
(C), and Next Slide (D).

Delivering presentations

Check spelling 
1. Click the Review tab and click Spelling, or press &.

2. Choose any option in the Spelling and Grammar: English (U.S.) 
dialog box: 

If the correct word is in the Suggestions box, select it and click 
Change. You can also click Change All to change all occur-
rences of the word.

Click Ignore Once or Ignore All to leave the word as it is.

Click Add to Dictionary to add the word to the dictionary.

Insert comments
1. Select the text or item you want to comment on.

2. On the Review tab, click New Comment, and then type 
your comment text.

3. To return to the presentation, click outside the comment balloon.

NOTE: To display changes and comments in a presentation, click Show 
Markup on the Review tab.

Print slides, handouts, notes, or an outline
To print a document with the default print settings, click the Office 
Button , point to Print, and choose Quick Print.

To print with different settings: 

1. Click the Office Button , point to Print, and choose Print to
open the Print dialog box.

2. Under Print range, specify which slides you want to print.

3. Under Copies, enter the number of copies you want to print. If 
you want to print complete sets of the presentation, with each 
set printed separately, check Collate.

4. From the Print what list, select the type of printout you want: 
Slides, Handouts, Notes Pages, or Outline.

5. From the Color/grayscale list, select the appropriate option for 
your printer.

6. If you selected Handouts, enter the number of slides to be 
printed on each page, and select a slide arrangement.

7. To print a thin frame around each slide, check Frame slides.

8. Click OK.

Hide background graphics before printing handouts
1. Select the slides for which you want the background omitted. 

2. Click the Design tab. In the Background group, check the Hide 
Background Graphics box.

Save handouts in a Word document

1. Click the Office Button , point to 
Publish, and choose Create Handouts 
in Microsoft Office Word.

2. Select a page layout.

3. Specify whether you want to insert 
copies of the slides or links to the slides.

4. Click OK. Word will open and display 
the handout.

E-mail a presentation via Microsoft Outlook®

1. Click the Office Button , point to Send, and choose E-mail.
Outlook will open a new message, with the presentation as an 
attachment and the file name as the subject.

2. In the To box, enter the e-mail addresses for the recipients. 
Separate e-mail addresses 
with a semicolon (;).

3. In the message area, type 
your message.

4. Click Send.

Proofing and printing presentations
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Frequently Asked Questions

1. How can I get more help with PowerPoint 2007?
Press ! to display PowerPoint Help. For further information and 
resources, visit the following Web pages:

office.microsoft.com/powerpoint

support.microsoft.com

2. Can I view a PowerPoint 2007 presentation without having 
PowerPoint on my computer?
You can run a presentation on a computer that does not have 
PowerPoint installed. To do so, you must install the PowerPoint Viewer. 
Go to www.microsoft.com/downloads. Enter PowerPoint Viewer 
2007 in the search box and click Go. Click the PowerPoint Viewer 
2007 link. Click Download. To start the installation immediately, click 
Open or Run this program from its current location.

3. What are some guidelines for good design?
Create more effective presentations by following these guidelines:

Be consistent. Keep headings, subheadings, and other slide ele-
ments the same throughout your presentation.

Use contrasting colors, but avoid colors that are harsh on the eyes, 
such as bright yellows and greens.

Keep the font size around 32 points. You might want to use larger 
type for headings.

All graphics should support your content, and they should be 
clearly visible from a distance.

Use the 6×6 rule. Keep each bulleted item to no more than six 
words, and don’t include more than six bulleted items on a slide.

If you plan to distribute black-and-white handouts, be sure to 
preview them. Color images that look good on screen might not 
print well in black-and-white.

4. How can I select small or partially covered objects?
1. Select any object.

2. On the Drawing Tools | Format tab, in the 
Arrange group, click .

3. In the Selection and Visibility task pane, 
click the name of the object you want to 
select.

NOTE: You can use this task pane to hide objects. 
To do so, click the Eye icon  next to the object you want to hide.

5. Is there an easy way to make new slides from a slide with 
too many bullets?

1. In Normal view, click the Outline tab.

2. Click the bullet that you want to turn into the title for the new 
slide.

3. On the Home tab, in the Paragraph group, click the Decrease List 
Level button .

6. How do I insert a text box?
1. Click the Insert tab. In the Text group, click Text Box.

2. Drag on the slide to draw the text box.

7. How do I apply multiple themes in a single presentation?
1. In Slide Sorter view or Normal view, select the slides to which you 

want to apply a different design theme.

2. Click the Design tab.

3. In the Themes group, right-click the desired theme and choose 
Apply to Selected Slides.

8. How can I save my presentation as a PDF file?
Before you can save a presentation as a PDF file, you must download 
and install an add-in. Here’s how:

1. Go to www.microsoft.com/downloads. Then, from the Search 
list, select All downloads.

2. In the Search box, enter 2007 Microsoft Office Add-in: 
Microsoft Save as PDF or XPS.

3. In the Validation Required section, click Continue and follow the 
instructions to validate your copy of Microsoft Office.

4. Follow the instructions to download and install the add-in.

To save a presentation as a PDF file:

1. With the file open in PowerPoint, click the Office Button , point 
to Save As, and choose PDF or XPS.

2. Enter a name for the file.

3. From the Save as type list, select PDF.

4. Check the Open file after publishing box.

5. Select an optimization setting.

6. Click Options, select the desired settings, and click OK.

7. Click Publish.

9. How can I make global changes on my notes pages?
1. Click the View tab.

2. In the Presentation Views group, click Notes Master.

3. Make your changes.

4. On the Notes Master tab, click Close Master View.

10. How do I use Key Tips?
1. Press a to display the Key Tip badges. They first appear for all 

Ribbon tabs, the Quick Access toolbar, and the Office Button.

2. Press the key for the desired tab to display all of the Key Tip 
badges for that tab’s buttons. 

3. Press the key or keys for the button you want. If the Key Tip is two 
letters, press the first key and then the second one.

11. What are some common keyboard shortcuts I can use?

Keyboard shortcut Used to…

! Open the PowerPoint Help window.

& Check spelling.

c+D Duplicate a selected object.

c+K Insert a hyperlink.

c+M Insert a new slide.

c+N Create a new presentation.

c+S Save the current presentation.

c+P Print the current presentation.

s+( Show or hide a grid that can be used to 
position objects.

c+! Minimize or maximize the Ribbon.

a+V+N Switch to Normal view.


