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To start Microsoft Word 2007, click Start and choose All Programs, Microsoft Office,
Microsoft Office Word 2007.

Office Button
Provides access to a menu of commonly used commands, such 
as New, Open, Save As, Send, and Close. (This menu replaces the 
File menu used in previous versions of Word.) The right side of 
the menu contains links to recently opened files.

Quick Access toolbar
Contains buttons for frequently used commands (by default, Save, Undo, and Repeat/Redo).

Add commands to the toolbar: Click the Quick Access toolbar button  and choose the 
command you want to add.
Move the toolbar beneath the Ribbon: Click the Quick Access toolbar button  and 
choose Show Below the Ribbon.

Ribbon
Contains tabs, which in turn contain groups of tools for related tasks. Tools include buttons, 
drop-down lists and menus, and galleries. A gallery is a collection of commands or options that 
are represented graphically to show their results. If your screen is set to a low resolution, some 
groups will display only the group name.

Rulers 
Used to set and view paragraph indents, tab stops, margins, and column widths. By default, the 
rulers are not shown. To display them, you can click the View Ruler button  at the top of the 
vertical scrollbar, or check the Ruler box in the Show/Hide group on the View tab.

Document area
Used to type and edit text. When you start Word, a blank document automatically appears in 
the Document area.

Create a new, blank document: Click the Office Button and choose New. In the 
New Document dialog box, the “Blank and recent” category will be active and the Blank 
document option will be selected. Click Create.
Open an existing document: Click the Office Button  and choose Open. Locate and 
select the document you want to open, and then click Open.

Status bar
Provides information about the document’s current state, such as which page is displayed, 
how many pages and words are in the document, and whether any proofing errors have been 
found . Use the View buttons  to switch among document 
views: Print Layout, Full Screen Reading, Web Layout, Outline, and Draft. Use the Zoom slider 

to change the level of magnification for a document.
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Setting up Documents 

Create a document from a template

1. Click the Office Button  and choose New.

2. On the left side of the New Document dialog box, click a 
category name to display a gallery of templates.

3. Select the desired template. Then, if the template is stored 
locally, click Create; if the template is online, click Download.

Save a document for the first time

1. Click the Office Button  and click Save As.

2. In the Save As dialog box, select the location (drive and folder) 
where you want to save the document. 

3. Enter a name for your document and click Save.

Save a document so it’s compatible with Word 97–2003
Word 2007 documents are saved with the extension .docx. Previous 
versions of Word have used the .doc extension. Here’s how to save 
a document created in Word 2007 so it is compatible with older 
versions of Word:

1. Click the Office Button .

2. Point to Save As and choose Word 97-2003 Format.

Consistently save documents in the .doc format

1. Click the Office Button  and then click  to 
open the Word Options dialog box.

2. In the left pane of the dialog box, click Save.

3. From the “Save Word files as” list, select Word 97-2003 
Document (*.doc).

4. Click OK.

Change the default folder for saving documents

1. Click the Office Button  and then click .

2. In the left pane of the Word Options dialog box, click Save.

3. To the right of the Default file location box, click Browse. Locate 
and select the folder where you want to store your documents, 
and then click OK.

4. Click OK.

Use AutoRecover to automatically save your files
You can specify how often Word automatically saves your files. Here’s 
how:

1. Open the Word Options dialog box and click Save.

2. Check the Save AutoRecover info every box. Then, in the minutes 
box, either enter a new value or click the arrow buttons to increase 
or decrease the number of minutes between automatic saves. 

3. Click OK.

Switch views of the document
Depending on your current task or document type, you might want 
to switch document views. To do so, click one of the following View 
buttons at the bottom of the Word window.

View Use this view when…

Print Layout You want to see how text, graphics, and other 
elements will be positioned on the printed page.

Full Screen 
Reading 

You want to read a document that has been 
optimized for reading on screen.

Web Layout You’re creating a Web page.

Outline You want to organize and maintain a long docu-
ment or a multipart document, such as a book 
with chapters.

Draft You’re typing, editing, or formatting text.

Creating, saving, and viewing documents

Set page margins and page orientation
1. Click the Page Layout tab.

2. In the Page Setup group, click Margins and choose Custom 
Margins.

3. Under Margins, enter values 
for the Top, Left, Bottom,
and Right margins.

4. Under Orientation, click 
Portrait or Landscape.

5. Click OK.

Change paper size
1. Click the Page Layout tab.

2. In the Page Setup group, click Size and select your paper’s size.

Insert a page break
1. Click the Page Layout tab.

2. In the Page Setup group, click Breaks and choose Page.

Insert page numbers
1. Click the Insert tab.

2. In the Header & Footer group, click Page Number and choose 
Top of Page, Bottom of Page, or Page Margins.

3. In the gallery that appears, click a page-number format to insert 
a page-number field in the document. 

4. If you don’t want a page number on the document’s first page, 
check Different First Page in the Options group.

5. To format your page numbers, click Page Number in the Header 
& Footer group and choose Format Page Numbers. In the Page 
Number Format dialog box, do any of the following:

Select a number format from the Number format list.

Check Include chapter number and select the formatting 
options you want to use for the numbering.

Specify whether the page numbering should continue from 
the previous section or start at a different number.

6. In the Close group, click Close Header and Footer.

Set custom tab stops on the ruler
By default, tab stops are set every half-inch on the horizontal ruler. 
You can set your own tab stops; this process clears the default tab 
stops to the left of those you set manually.

1. At the top of the vertical scrollbar, click  to display the ruler.

2. Select the paragraphs for which you want to set tabs.

3. At the left end of the ruler, click the Tab Alignment button to 
select one of the five types of tab stops:

Aligns the left edge of text with the tab stop.

Centers text under the tab stop.

Aligns the right edge of text with the tab stop.

Aligns any decimal point under the tab stop.

Inserts a vertical line under the tab stop.

4. On the ruler, click the position where you want to set the tab.

NOTE: To clear a custom tab, select the paragraph to be affected, and 
then drag the tab indicator off the ruler and into the text area.

Insert headers and footers
1. Click the Insert tab.

2. In the Header & Footer group, click Header to display the gallery.

3. Select a header from the gallery, or choose Edit Header to create 
an unformatted header.

NOTE: The procedure for creating a footer is similar, except that you click 
Footer in the Header & Footer group.

Controlling page layout
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Working with Text

Use AutoCorrect to correct errors and enter symbols
As you type, AutoCorrect automatically corrects common errors, such 
as misspelled words and incorrect capitalization. You can also use 
AutoCorrect to insert symbols.

When you type this… AutoCorrect will insert this…

(c) ©

(r) ®

(tm) ™

Use the AutoCorrect Options button
1. Type any text that triggers an automatic correction. For example, 

“Teh” will be changed to “The” automatically.

2. Point to the corrected text to activate 
the smart-tag indicator, which appears 
under the first letter .

3. Point to the indicator to activate the 
AutoCorrect Options smart-tag button.

4. Click the button and choose whether to keep the correction.

Create your own AutoCorrect entries 

1. Click the Office Button  and then click to
open the Word Options dialog box.

2. Click Proofing and then click AutoCorrect Options.

3. In the Replace box, enter the word (usually a common typing 
error) that you want replaced.

4. In the With box, enter the correct word.

5. Click OK twice.

Select a document Quick Style set
To quickly give a document a unified appearance, use one of Word’s 
built-in Quick Style sets. Each set includes styles—for such elements 
as headings, body text, quotes, and titles—that are designed to work 
together in a single document. To apply a set to a new document:

1. Click the Office Button  and then click New.

2. Double-click Blank document.

3. On the Home tab, in the Styles group, click Change Styles. Point 
to Style Set and then select a set, such as Elegant.

The Quick Styles gallery in the Styles group changes to reflect the 
Quick Style set you selected.

Apply a Quick Style
1. Select the text to which you want to apply a style.

2. On the Home tab, in the Styles group, click the desired style. If 
you don’t see the style you want, you can scroll up and down 
in the gallery to view more styles, or click the More arrow  to 
expand the Quick Styles gallery.

NOTE: You can see how selected text will look with a particular style by 
placing the mouse pointer over the style that you want to preview.

Use Building Blocks to insert predefined content 
A building block is a predefined portion of content—such as a cover 
page, header, or footer—that can be reused.

1. Click the Insert tab.

2. In the Text group, click Quick Parts and 
choose Building Blocks Organizer.

3. From the Building blocks list, select the 
desired building block.

4. Click Insert.

Automating tasks

Insert text
To insert text, click where you want to insert the text and start typing. 
As you reach the end of a line, your text will automatically wrap to the 
next line. To start a new paragraph, press e.

Delete text 

Press this… To delete this…

d One character to the right of the insertion 
point. Does not move the insertion point.

j One character to the left of the insertion 
point. Moves the insertion point back one 
space.

c+d The entire word after the insertion point.

c+j The entire word before the insertion point.

Select text

To select this… Do this…

Any amount of text Click just before or after the text, and then 
drag the mouse pointer over the text.

A single word Double-click the word.

A sentence Hold c and click the sentence.

A paragraph Triple-click the paragraph.

The entire document Press c+A.

Noncontiguous text Hold c and double-click each word. 

Use the Undo, Redo, and Repeat commands
The Undo, Redo, and Repeat commands are located on the Quick 
Access toolbar.

Reverse the most recent action: Click the Undo button .

Reverse the last undo action: Click the Redo button .

Repeat the last action: Click the Repeat button .

Undo multiple actions: Click the Undo button’s down-arrow 
 and select the actions you want to reverse.

Cut, copy, and paste text
You can cut or copy selected text and then paste 
it into a new location. The Cut, Copy, and Paste 
buttons are in the Clipboard group on the Home tab.

Use the Office Clipboard 
The Office Clipboard holds up to 24 items of cut or copied text or 
graphics. They remain available until you delete them from the Clip-
board or exit all Office programs. You can paste these items into any 
Office file. To display the Clipboard task pane, click the Home tab and 
then click the Dialog Box Launcher  in the Clipboard group.

Paste a single item: Click where you want the 
item to be inserted, and then click the item.

Paste all of the items: Click where you want 
the items to be inserted, and click Paste All.

Delete a single item: Point to the item, click its 
down-arrow, and choose Delete.

Delete all items: Click the Clear All button.

Format pasted information
After you paste text, the Paste Options button 
appears to the right of it. To format the pasted 
text, click the Paste Options button’s down-
arrow and choose an option. You can keep the 
original (source) formatting, match the current 
document’s formatting, or keep only the text.

Inserting and editing text

Scroll up
Scroll down
More
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Formatting Paragraphs and Characters

Set paragraph alignment
Click anywhere in the paragraph. On the Home tab, in the Alignment 
group, click one of the following buttons: Align Text Left , Center 

, Align Text Right , or Justify .

Create bulleted or numbered lists
Create a list from existing text: Select the paragraph you want 
to turn into a list. On the Home tab, in the Paragraph group, click 
the Numbering button  or the Bullets button .

Create a new list: Type 1. to start a numbered list, or type * (an 
asterisk) to start a bulleted list. Press t and enter your first 
line of text. Press e to add the next item to the list. To 
finish the list, press e twice.

NOTE: If the list formatting doesn’t start automatically, click  and 
click Word Options. On the left, select Proofing. Click AutoCorrect 
Options and click the AutoFormat As You Type tab. Under “Apply 
as you type,” check the Automatic bulleted lists and Automatic 
numbered lists boxes, and then click OK.

Create a multi-level list from a one-level list: Click the 
item that you want to move to a different level. On the Home 
tab, in the Paragraph group, click the down-arrow on the 
desired button: Bullets, 
Numbering, or Multilevel 
List. Then point to Change 
List Level and click the 
level you want to use.

Create a new multi-level list: Click where you want to start your 
list. On the Home tab, in the Paragraph group, click the down-
arrow on the Multilevel List button  to display a gallery of 
styles. Click the list style you want to use. Then, type your list.

Change bullet formatting in a list
1. Place the insertion point in the list.

2. On the Home tab, in the Paragraph group, click the down-arrow 
on the Bullets button . Then, do one of the following:

Select the bullet character you want to use.

Choose Define New Bullet. Click Symbol or Picture, select 
the symbol or picture you want to use, and click OK.

Set paragraph indents
1. Click anywhere in the paragraph you want to indent.

2. On the ruler, drag one of the indent markers to the indent 
position you want to apply. 

Specify line and paragraph spacing
1. Click in the paragraph you want to format.

2. On the Home tab, in the Paragraph group, click the Line Spacing 
button . Then, do either or both of the following:

Select the line spacing you want to 
use.

Choose one of the commands 
shown here to add space before or 
remove space after the paragraph.

Keep lines and paragraphs together
1. Select the text you want to keep together.

2. On the Home tab, in the Paragraph group, click the Dialog Box 
Launcher .

3. Click the Line and Page Breaks tab. Under 
Pagination, check as shown. Then click OK.

Formatting paragraphs

Use the Mini toolbar to format selected text
When you select text, a small semitransparent toolbar—the Mini 
toolbar—appears above the text. The Mini toolbar includes some of 
the formatting options available in the Font and Paragraph groups 
on the Home tab. The Mini toolbar is useful if you want to format text 
without switching tabs on the Ribbon.

Change character spacing
1. Select the text you want to format.

2. On the Home tab, in the Font group, click the Dialog Box 
Launcher .

3. Click the Character 
Spacing tab.

4. Specify settings for the 
font’s scale, spacing, 
position, and kerning.

5. Click OK.

Change the default font
1. On the Home tab, in the Font group, click the Dialog Box 

Launcher .

2. Select the font, style, and size you want to use as your default.

3. Click Default and then click Yes. All new documents will use the 
new default font.

Copy formatting with the Format Painter
1. Select the text whose formatting you want to copy.

2. On the Home tab, in the Clipboard group, click the Format 
Painter button .

3. Select the text you want to format.

Copy text without its formatting
1. Select the text and press c+C to copy it to the Clipboard.

2. Place the insertion point where you want the text to be placed.

3. On the Home tab, in the Clipboard group, click the down-arrow 
on the Paste button and choose Paste Special. Then, under As, 
select Unformatted Text.

4. Click OK.

Create a new style based on formatted text
1. Select the text on which you want to base the new style.

2. On the Home tab, in the Styles group, click the More arrow 
and choose Save Selection as a New Quick Style.

3. Enter a name for the new style and click OK. The new style will 
be available in the Styles gallery and the Styles task pane.

Display a document style in the Quick Styles gallery
Occasionally, a document style does not appear in the Quick Styles 
gallery. When that happens:

1. On the Home tab, in the Styles group, click the Dialog Box 
Launcher .

2. Click Options. Under “Select styles to show,” select All styles,
and then click OK.

Formatting characters

First-line indent

Hanging indent Right indentLeft indent

Font Font size
Quick 
Styles

Format 
Painter

Bold

Italics

Paragraph 
alignment

Font 
color

Decrease/
increase 
indent

Bulleted
list

Highlight

Increase/
decrease 
font size
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Adding Extras, Reviewing, and Printing

Insert hyperlinks
1. Select the text you want to use as a link. 

2. Click the Insert tab and then click Hyperlink.

3. Locate and select the file you want to link to, and click OK.

Insert and position graphics (pictures)
1. Click where you want to insert the graphic. 

2. On the Insert tab, in the Illustrations group, click Picture.

3. Locate and select the graphic you want to insert and click Insert.
The Picture Tools | Format tab will appear. 

4. In the Arrange group, click Position and select either In Line 
with Text or a layout option under With Text Wrapping.

5. If you need more control over positioning, click the Text 
Wrapping button and choose More Layout Options. Click the
Text Wrapping tab, select the wrapping style and alignment you 
want to use, and click OK.

Using hyperlinks and graphics

Check spelling 
1. Press c+h to move to the beginning of the document.

2. Click the Review tab. In the Proofing group, click Spelling & 
Grammar. (You can also press &.)

3. Choose any option in the Spelling and Grammar: English (U.S.) 
dialog box: 

If the correct word is in the Suggestions box, select it and click 
Change. You can also click Change All to change all occur-
rences of the word.

Click Ignore Once or Ignore All to leave the word as it is.

Click Add to Dictionary to add the word to the dictionary.

Replace a word with a synonym or antonym
1. Select the word you want to look up. 

2. Click the Review tab and click Thesaurus.

3. In the Research task pane, point to the word 
you want to use, click its down-arrow, and 
choose Insert.

Preview a document
To see what a document will look like when printed, click the Office 
Button , point to Print, and choose Print Preview. To close the 
Print Preview window, click Close Print Preview.

Track your changes
Use Word’s revision marks to show your edits as you make them. 
Insertions will be underlined, and deletions will be struck through.

1. On the Review tab, in the Tracking group, click Track Changes.

2. Make your changes in the document.

3. When you’re finished, click Track Changes again.

Insert comments
1. Select the text where you want to insert a comment.

2. On the Review tab, in the Comments group, click New 
Comment.

3. In the Comment bubble, enter your comment. The text you 
commented on will be highlighted, and a dotted line will connect 
the text to the Comment 
bubble in the Markup Area. 

Proofing and reviewing documents

Print a document
To print a document with the default print settings, click the Office 
Button , point to Print, and choose Quick Print.

To print with different settings: 

1. Click the Office Button , point 
to Print, and choose Print.

2. Specify settings, such as the page 
range and number of copies, and 
click OK.

Print envelopes
1. Click the Mailings tab and click 

Envelopes.

2. Enter the delivery and return 
addresses.

3. Click Options, specify the enve-
lope size and font, and click OK.

4. Click Print.

Printing

Insert a table
1. Place the insertion point where you want the 

table to appear.

2. Click the Insert tab.

3. In the Tables group, click the Table button, and 
then drag to select the number of columns and 
rows you want, as shown.

Use the keyboard to move within a table

Press this… To do this…

t Move one cell to the right.

s+t Move one cell to the left.

z Move up one row.

y Move down one row.

Add text to a table
1. Place the insertion point in the cell where you want to add text.

2. Type your text and then press t to move to the next cell.
(Pressing e will create a new paragraph within the cell.)

Insert columns or rows
1. In the table, click where you want to add a column or row.

2. Click the Table Tools | Layout tab.

3. In the Rows & Columns group, click one of the following: 

Delete columns or rows
1. Click in the column or row you want to delete.

2. Click the Table Tools | Layout tab.

3. In the Rows & Columns group, click Delete
and choose Delete Columns or Delete 
Rows.

Change a column’s width
1. Click in the column you want to change. 

2. On the Table Tools | Layout tab, in the Cell Size group, enter a 
number in the Width box.

Working with tables
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Frequently Asked Questions

1. How can I get more help with Word 2007?
To access Help, click the Microsoft Office Word Help button  in the 
upper-right corner of the document window. You can also visit the fol-
lowing Web pages, which contain links to useful resources:

office.microsoft.com/word

support.microsoft.com

2. How can I open Word 2007 documents in an earlier version 
of Word?
If you want to be able to open Word 2007 .docx or .docm files in Word 
2000/2002/2003, you must install the Compatibility Pack.

1. Go to www.microsoft.com/downloads.

2. Download and install the Microsoft Office Compatibility Pack 
for 2007 Office Word, Excel and PowerPoint File Formats.

3. How can I show or hide formatting marks?
Every time you press e,q, or t, Word inserts 
formatting marks, which represent actions on the keyboard. By default, 
formatting marks are hidden. To turn them on or off, click the Show/
Hide button  in the Paragraph group on the Home tab.

NOTE: Formatting marks do not print. 

4. How can I format my text into multiple columns?
1. Select the text you want to format as columns.

2. Click the Page Layout tab. In the Page Setup group, click 
Columns and select the number of columns you want.

3. To specify column width and spacing, click Columns and 
choose More Columns. In the Columns dialog box, make your 
changes and click OK.

5. Is there an easy way to find and replace text?
1. On the Home tab, in the Editing group, click Replace.

2. In the Find what box, type the text you’re replacing.

3. In the Replace with box, type the text you’re substituting.

4. Click More if you want to specify additional 
search options, such as matching case or 
finding whole words.

5. Click Find Next.

6. Click Replace to replace the text one 
occurrence at a time, or click Replace All to 
replace all occurrences at the same time.

6. How can I look up a word in the dictionary?
1. Click the Review tab and then click Research.

2. In the Search for box, enter the word you want to look up.

3. In the list below Search for, select Encarta Dictionary: English 
(North America). The definitions will appear in the large list box 
in the Research task pane.

7. How can I print labels?
1. Click the Mailings tab and then click Labels.

2. In the Address box, enter the address for the labels.

3. Under Print, specify whether to print a full page of the labels or a 
single label.

4. Click Options, specify printer information and the label brand and 
product number, and click OK.

5. Click Print.

8. Is there a way I can protect my documents?
1. Click the Review tab.

2. In the Protect group, click Protect Document and 
choose Restrict Formatting and Editing.

3. Under Formatting restrictions, check Limit formatting to a 
selection of styles.

4. Click Settings. Select the styles you want to allow in the 
document, and then click OK.

5. Under Editing restrictions, check Allow only this type of editing 
in the document. Then select the type of editing that you will 
allow: Tracked changes, Comments, Filling in forms, or No 
Changes (Read only).

6. Under Start Enforcement, click Yes, Start Enforcing Protection.

7. Enter and confirm a password, and then click OK.

9. How can I compare two documents?
1. Open the two documents you want to compare. 

2. Click the View tab. Then, in the Window group, click View Side 
by Side. By default, the windows will scroll synchronously to help 
you compare their content. 

10. How can I review changes and comments in a document?
1. Click the Review tab.

2. In the Changes group, click the Next  or Previous 
buttons to view each change or comment.

3. With a change selected, do any of the following: 
Accept a change: Click the Accept button.
Reject a change: Click the Reject button.
Accept all changes: Click the Accept button’s down-arrow 
and choose Accept All Changes in Document.
Reject all changes: Click the Reject button’s down-arrow and 
choose Reject All Changes in Document.

11. How do I use Key Tips?
1. Press a to display the Key Tip badges. They first appear for 

all Ribbon tabs (shown here), the Quick Access toolbar, and the 
Office Button.

2. Press the key for the desired tab to display all of the Key Tip 
badges for that tab’s buttons.  

3. Press the key or keys for the button you want. If the Key Tip is two 
letters, press the first key and then the second one. 

12. What are some useful keyboard shortcuts?

Press these keys… To do this… 

c+N Create a new document.

c+S Save the current document.

c+P Print the current document.

c+H Open the Find and Replace dialog box.

c+! Minimize or maximize the Ribbon.

c+t Enter a tab character in a table cell.

s+$ Continue a search without opening the Find 
dialog box. 


