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7Working with Long 
Documents

WORD 2021 & 365

Long documents are important in both 
academia and business. They range in 
type from dissertations to research 

reports. In this chapter, you will use styles 
to provide consistent heading formatting, 
which leads the reader’s eye through the 
document. You will customize styles and 
other features to suit your needs, and you 
will use several techniques to quickly 
navigate long documents. Finally, you will 
work with long tables to make them easy to 
read and to find information.

LEARNING OBJECTIVES
 ■ Format with styles

 ■ Create and manage custom styles

 ■ Customize bullets and numbering

 ■ Navigate long documents

 ■ Format long tables

 ■ Add captions

CHAPTER TIMING
 ■ Concepts & Practice: 01:20:00

 ■ Self-Assessment: 00:15:00

 ■ Total: 01:35:00

PROJECT: REPORTING ON COMMON 
CHILDHOOD ILLNESSES
Raritan Clinic East periodically hosts seminars for 
parents of young children to discuss common 
childhood illnesses. As a certified nursing 
assistant, you have been asked to research these 
illnesses and compile a report that the clinic will 
use as a handout for the seminars. You will use 
styles and other formatting features to make your 
report engaging to the reader. Then you will create 
a table to keep track of the attendees.
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142 FastCourse Word, Chapter 7: Working with Long Documents

Formatting Text with Styles
A style is a collection of formats that you can apply to text. When you type a document, you are 
automatically using a style. This is typically the Normal style, which includes Calibri font, 11 pt, left-   
justified, and so forth. Or you might be using a custom template that is set up with a different default 
style. Styles are based on the current template’s theme. Styles help you provide consistent formatting 
throughout a document.

The Styles gallery on the Ribbon is limited to frequently used styles. For a more in-depth approach and 
access to more styles, you must open the Styles task pane.

	☁ View the video “The Styles Gallery and the Styles Task Pane.”

Home→Styles dialog box launcher 

Custom Styles
Thus far, you’ve used Word’s built-in styles. However, there may be situations in which the built-in 
styles don’t meet your needs; for example, Raritan Clinic East has formatting standards set for different 
types of documents, and you can create custom styles to meet those standards. When creating these 
custom styles, you can also define the level in which you want them to be listed, which will determine 
how these headings are placed in a table of contents or your document’s Headings list.

There are two approaches to creating custom styles. The method you choose is a matter of personal 
preference; both are equally effective and are described below:

• Style by definition: Choose all formats from the Create New Style from Formatting dialog box.

• Style by example: Format a block of text with the formats you wish to include in your style. The 
Create New Style from Formatting dialog box can copy the formats from your formatted text.

	☁ View the video “Create a Style by Definition and a Style by Example.”

DEVELOP YOUR SKILLS: W7-D1

In this exercise, you will create custom styles. You’ll begin by opening the Styles task pane and creating a new 
style by example for the document heading. Then you will create a style by definition.

1. Open W7-D1-SickKids from your Word Chapter 7 folder and save it as: 
W7-D1-SickKidsRevised

2. Select the Raritan Clinic East heading at the top of the document.

Now you will apply the example formatting.

3. Choose Home→Font→Font menu button  and then choose Tahoma from the menu.

4. Click the Font Size menu button  and choose 24 pt.

5. Choose Home→Paragraph→Center.

6. Choose Home→Styles dialog box launcher to display the Styles task pane.

FastCourse Microsoft Word 2021 & 365: Level 2 © 2022 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Formatting Text with Styles 143

7. At the bottom of the task pane, click the New Style  button to open the Create New Style 
from Formatting dialog box.

8. Follow these steps to complete the new style:

B

D

C

A

A. The example formatting you applied earlier shows here.

B. Name the style: Doc Head

C. Make sure the Style type is Paragraph.

D. If necessary, set the new style to be based on the Normal style and set the formatting for the 
following paragraph to Normal.

9. At the bottom of the dialog box, make sure the Add to the Styles gallery box is checked and 
then click OK.

When the text that has the style applied is selected or the insertion point is in the text, your new style 
is highlighted in the Styles gallery on the Ribbon and in the Styles task pane.
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144 FastCourse Word, Chapter 7: Working with Long Documents

Create Styles by Definition
Now you’ll create a style by definition for the subheading at the top of the document.

10. Click in the Childhood Diseases Seminar subheading.

11. Click the New Style button at the bottom of the Styles task pane.

12. Set up the top portion of the dialog box as shown:

You could do some font formatting in this dialog box, but you will choose the Format button instead 
because it provides more font options.

13. Click the Format button at the bottom of the dialog box, choose Font to open the Font dialog 
box, and choose Tahoma from the Font list.

tip! If you type a t in the field at the top of the font list, the list automatically scrolls to 
the Ts.

14. Choose 14 pt as the font size, check the Small Caps checkbox, and click OK.

Your font choices appear in the dialog box, and the preview screen displays the effect of your choices. 
Next, you will change the level of this subhead.

15. Click the Format button and choose Paragraph.

16. Click the Outline Level menu button  and choose Level 1.

Notice that there are nine possible levels. Level 1 will be farthest left, Level 2 will be indented, Level 3 
will be further indented, and so on.

17. Click OK.

Next you will center the subheading.

18. Click the Center button in the paragraph alignment group and click OK.

The new style appears in the Styles gallery on the Ribbon and in the Styles task pane.

Now you will create styles for the subheadings in the body of the document. You will have two levels of 
subheadings, and you will create styles by example for these subheadings.

19. In the next line, select WebMD and format it with Arial, 14 pt.
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Modifying Styles and Clearing All Formatting 145

20. Click the New Style button and follow these guidelines to finish creating the style:

• Name: Subhead 2

• Style Type: Paragraph

• Style Based On: Normal

• Style for Following Paragraph: Normal

21. Notice the example font formatting you applied in the Formatting area of the dialog box and 
then click OK.

You will apply the Subhead 2 style to another subheading in the document.

22. Scroll to page 3, position the insertion point in the subheading Parents.com, and choose 
Subhead 2 from the Styles gallery.

23. Scroll back up to page 1, position the insertion point in the RSV subheading, and choose 
Home→Font→Font menu button .

24. Choose the Arial font and the 12 pt font size.

25. Click the New Style button and follow these guidelines to finish creating the style:

• Name: Subhead 3

• Style Type: Paragraph

• Style Based On: Normal

• Style for Following Paragraph: Normal

26. Notice the example settings in the Formatting area and then click OK.

Now you will apply Subhead 3 to the rest of the subheadings in the document.

27. Click in the Ear Infection subheading and choose Subhead 3 from the Styles task pane.

28. Use the same technique to apply Subhead 3 to the remaining subheadings:

• Glue Ear

• Croup

• Hand-Foot-and-Mouth Disease

• Pinkeye

• Fifth Disease

• Common Cold

• Strep Throat

• Influenza

• Symptoms You Should Never Ignore

29. Save the file.

Modifying Styles and Clearing All Formatting
You can modify a built-in style as well as styles that you create. Modifying styles can help you maintain 
consistency when you make formatting changes and can speed up that process. You can make global 
formatting changes by modifying a style. When you change a style, the change is applied to all the text 
in the current document that is formatted with the style. This eliminates the need to modify each text 
block individually—a big time saver.
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146 FastCourse Word, Chapter 7: Working with Long Documents

Sometimes it is easier to reformat text from the beginning instead of trying to figure out which formats 
were used. This can be particularly helpful if you’ve inherited a heavily formatted document. The Clear 
All Formatting command in the Styles task pane is a quick way to remove styles and all other unwanted 
formatting from a document or a selected block of text.

Home→Font→Clear All Formatting 

Using Styles Across Documents
By default, custom styles you create are available only for the document in which you created them. 
However, you may want your custom styles to be available in other documents as well. You can do this 
by specifying that you want the style to be available in all New documents based on this template. Doing 
this in a document created from the default Blank document template will make the style available in 
all new blank documents you create from that point on.

WArNiNg! Adding styles to the template this way is a permanent change. The only way 
to remove these custom styles from the template is through the Organizer 
on the Developer tab (activated through the Customize Ribbon tab on the 
Options screen) under Document Template.

DEVELOP YOUR SKILLS: W7-D2

In this exercise, you will modify the Subhead 3 style. When you do, you will see how it impacts all text formatted 
with that style. Then you will use the Clear All Formatting feature to remove formatting from a heading.

1. Save your file as: W7-D2-SickKidsRevised

2. Hover the mouse pointer over Subhead 3 in the Styles task pane and click the menu button  
that appears.

3. Choose Modify from the menu to open the Modify Style dialog box.

This dialog box contains the same elements as the Create New Style from Formatting dialog box.

4. Click Italic and then click OK.

5. Scroll through the document and see that all subheadings with the Subhead 3 style are now italicized.

You’ve decided to reformat the heading at the top of the document. Because this style is used only once 
in the document, it’s easier to clear all the formatting and apply direct formatting to the heading.

6. Select the Raritan Clinic East heading at the top of the document, scroll to the top of the Styles 
task pane, and choose Clear All.

7. Click the Home→Font dialog box launcher and choose Tahoma, 22 pt, Small Caps; click OK.

8. Choose Home→Paragraph→Center.

The Normal style is highlighted in the task pane. You applied direct formatting to text that is 
formatted with the Normal style.

9. Save the file.
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Customizing Bullet and Number Formats 147

Removing and Deleting Styles
You can remove a style from the Styles gallery on the Ribbon without removing it from the Styles task 
pane. Because the Styles gallery on the Ribbon is a quick way to get to styles, you should save it for just 
the styles you use frequently. You can leave the style in the task pane for future use, or, if you prefer, you 
can delete it from the task pane. Completely deleting a style removes its formatting from the document.

DEVELOP YOUR SKILLS: W7-D3

In this exercise, you will remove the Doc Head style from the Styles gallery and then delete it from the task pane.

1. Save your file as: W7-D3-SickKidsRevised

2. If the Doc Head style is not visible in the Styles gallery on the Ribbon, click More to open the 
gallery and then locate the Doc Head style.

3. Right-click the style name and choose Remove from Style Gallery.

Doc Head is still visible in the Styles task pane. You’ll delete it next.

4. Hover the mouse pointer over Doc Head in the Styles task pane, click the menu button  that 
appears, and choose Delete Doc Head.

5. When the message appears verifying the deletion, click Yes.

The style is deleted from the task pane.

6. Save and close the file.

Customizing Bullet and Number Formats
The Bullets and Numbering libraries enable you to choose a different style for your bulleted or num-
bered list. You can also define your own custom formats. When working with long documents, you may 
want to adjust the formatting for certain lists as a visual cue that certain lists go together or should be 
considered separately.

Bullet Library Numbering Library
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148 FastCourse Word, Chapter 7: Working with Long Documents

You can customize bullet styles by defining a symbol, picture, font, or alignment. You can customize 
numbering by defining style, font, format, and alignment.

Customize Bullet Format Customize Number Format

Home→Paragraph→Bullets

Home→Paragraph→Numbering

DEVELOP YOUR SKILLS: W7-D4

In this exercise, you will choose a different bullet style from the Bullet Library. Then you will create a custom 
bullet using a symbol as the new bullet style.

1. Open W7-D4-SickKids from your Word Chapter 7 folder and save it as: 
W7-D4-SickKidsRevised

2. Scroll to page 4 and position the insertion point in the Symptom #1 line.

3. Choose Home→Paragraph→Bullets menu button  and choose the square bullet (location 
may vary).

All the bullets in the list are updated. Next you will create a custom bullet.

4. Choose Home→Paragraph→Bullets menu button  and choose Define New Bullet.
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Using Special Characters 149

5. Follow these steps to define a symbol as a new bullet:

A

C

B

A. Click the Symbol button to open the Symbol dialog box.

B. If necessary, choose the Wingdings font.

C. Make sure the scroll box is at the top of the scroll bar, choose this symbol (location may vary), 
and click OK twice.

Again, all of the bullets have changed to the custom bullet.

6. Choose Home→Paragraph→Bullets menu button .

The new bullet was added to the library. Now you’ll remove the bullet so the next student who uses 
your computer will have the same experience.

7. Right-click the new bullet in the Bullet Library area and choose Remove.

8. Display the Bullet Library again and notice the new bullet is removed from the Bullet Library area 
but remains under Recently Used Bullets; close the menu.

9. Save your file.

Using Special Characters
Special characters appear in the Symbol dialog box. There are a variety of special characters, including 
nonbreaking hyphens or spaces. Nonbreaking characters allow you to keep terms together that should 
remain together on one line, such as dates, phone numbers, and names.

Insert→Symbols→Symbol →Special Characters
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150 FastCourse Word, Chapter 7: Working with Long Documents

DEVELOP YOUR SKILLS: W7-D5

In this exercise, you will insert nonbreaking spaces in doctors’ names that appear in the document. This will 
correct doctors’ names that split across two lines, and it’s also a safety measure in the event that future edits 
would cause the name to split across two lines.

1. Save your file as: W7-D5-SickKidsRevised

2. Scroll to page 3, locate the fifth line in the Common Cold paragraph, and position the insertion 
point after Fred.

3. Tap (Delete) to remove the space.

4. Choose Insert→Symbols→Symbol and then choose More Symbols from the menu.

5. Click the Special Characters tab in the Symbol dialog box and choose Nonbreaking Space.

6. Click the Insert button at the bottom of the dialog box and then click Close.

7. If necessary, display the formatting marks to see the character that represents a 
nonbreaking space.

8. Position the insertion point after the comma following the last name and (Delete) the space.

9. Choose Insert→Symbols→Symbol→More Symbols, click the Special Characters tab, and 
choose Nonbreaking Space.

Notice the shortcut keystrokes for a nonbreaking space: (Ctrl)+(Shift)+(Space). You can use the 
keystrokes for the remaining two names.

10. Click the Insert button and then click Close.

11. Scroll to the sixth line in the next paragraph and notice the doctor’s name that starts at the end 
of the line.

12. Position the insertion point after the y in Jay and tap (Delete).

13. Press (Ctrl)+(Shift)+(Space) to insert a nonbreaking space.

14. Use the same technique to replace the space following the comma after the last name with a 
nonbreaking space.

15. Locate Dr. Hirschenfang’s name starting at the end of the sixth line in the Influenza paragraph 
and replace the space between Dr. and his last name with a nonbreaking space.

16. Save the file.

Navigating Long Documents
A number of helpful tools make it easier to navigate long, complex documents. The Navigation pane 
provides several ways to move around a document, while Advanced Find and wildcard characters enable 
specialized searches. Bookmarks are useful if you frequently need to return to the same location in a 
document. If you want to compare two separate parts of the same document, using the Split Window 
feature is a great way to do so.
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Navigating Long Documents 151

The Navigation Pane
The Navigation pane provides three primary methods for locating a search term in a document: head-
ings, pages, and results.

Search terms are 
entered here.

The arrows allow
you to search up and
down the document.

• Headings: The Headings option will list any heading styles in your document. If the search term 
appears within a heading, it will be highlighted. Click a heading to jump to that part of the document.

• Pages: The Pages option displays thumbnails of pages where the search term appears; clicking a 
thumbnail jumps the document to that page.

• Results: The Results option displays the search term in context; clicking one of the results jumps the 
document to that page.

View→Show→Navigation Pane | (Ctrl)+(F)

Advanced Find and Wildcard Characters
Word can conduct specialized searches. By default, the Find tool does not filter results based on cap-
italization or whole words only. To filter results based on capitalization or whole words, you can use 
Advanced Find. In addition, you can use wildcard characters when you’re not sure exactly what you’re 
looking for. For example, if you don’t know exactly how a name in your document is spelled, but you 
know parts of it, you can search for it using wildcard characters in place of the parts you don’t know. 
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152 FastCourse Word, Chapter 7: Working with Long Documents

The most common wildcard characters are the question mark (?) and the asterisk (*). The question 
mark can be used in place of a single unknown character, while the asterisk can be used in place of any 
number of characters.

Home→Editing→Find menu button →Advanced Find  

Bookmarks
You can assign a bookmark name to text or other objects in a document. Once a bookmark is set up, 
you can easily navigate to it by choosing the desired bookmark name from the Bookmark dialog box. 
A bookmark name can be up to 40 characters, including letters and numbers, but it must begin with a 
letter and cannot contain spaces or symbols.

Insert→Links→Bookmark 
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Navigating Long Documents 153

The Split Window
Imagine you want to check whether the executive summary of a report accurately reflects the report’s 
content. Splitting the window is the answer. You can view the executive summary in one window and 
scroll through the rest of the document in the other window. Once you’ve applied the split, you can 
click and drag the split bar to adjust the height of each window.

Split bar

View→Window→Split 

DEVELOP YOUR SKILLS: W7-D6

In this exercise, you will navigate in a long document using several techniques: Navigation pane, bookmarks, 
and split window.

1. Save your file as: W7-D6-SickKidsRevised

2. Choose View→Show→Navigation Pane and enter cold as your search term.

tip! You can also open the Navigation pane by pressing (Ctrl)+(F).

3. Choose the Results option at the top of the Navigation pane and click the fourth result, 
Common Cold.

The document jumps to that location. Notice that the term is highlighted in yellow wherever it appears.

4. Click the Headings option at the top of the Navigation pane.

If the document contains heading styles, they are listed here. The headings where the search term 
appears are highlighted in yellow.

5. Click the Ear Infection heading to jump to that part of the document and notice again that the 
search term is highlighted in yellow.

6. Click the Pages option at the top of the pane to see thumbnails of the pages that contain the 
search term.

7. Click the second thumbnail to jump to that page.

8. Click the up and down arrows in the upper-right corner of the Navigation pane to scroll through 
all occurrences of the term.

9. Close the Navigation pane.

Use Bookmarks
10. Scroll to page 4 and select Symptoms in the heading titled Symptoms You Should Never Ignore.

11. Choose Insert→Links→Bookmark, type Symptoms in the Bookmark Name field, and click Add.
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154 FastCourse Word, Chapter 7: Working with Long Documents

12. Press (Ctrl)+(Home) or scroll up to move to the top of the document.

13. Choose Insert→Links→Bookmark.

14. Symptoms is already selected, so click Go To to jump to the bookmarked text and then click 
Close.

Split the Window
15. Choose View→Window→Split.

A split bar appears across the window. On the right-hand side of the screen are two scroll bars, one 
for the top window and one for the bottom window.

16. In the top window, scroll to the top of page 1; in the bottom window, scroll to the top of page 3.

You can also split the window into different proportions, allowing more text to show on one side.

17. Position the mouse pointer on the split bar; when it changes to a double-headed arrow, drag the 
split bar up about an inch.

18. Double-click the split bar to return to one window.

19. Save and close the file.

Working with Large Tables
If you’re working with large tables, making them user-friendly is important. It should be easy for the 
reader to scan a table and get information. If possible, columns should be wide enough to prevent text 
from wrapping within the cells. Adding white space within the table makes the text appear less dense. 
Repeating column headers from one page to the next is essential for the reader to understand the 
meaning of the data. Sizing a table to best fit the page adds to its readability. Adding a caption helps 
clarify the table topic.

(Table) Layout→Cell Size dialog box launcher 

(Table) Layout→Alignment→Cell Margins 

DEVELOP YOUR SKILLS: W7-D7

In this exercise, you will modify a large table, making it easier to read by widening columns where text is 
wrapping, adding white space within cells, and repeating column headers from page to page. You’ll also add 
a caption to the table.

1. Open W7-D7-SeminarAttendees from your Word Chapter 7 folder and save it as: 
W7-D7-SeminarAttendeesRevised

The text is wrapping in several columns, making it difficult to read. At the same time, the table 
already spans the width of the page. Rotating this document to landscape (horizontal) orientation and 
changing the table width should solve the problem.

2. Choose Layout→Page Setup→Orientation and then choose Landscape.

In this step you used the general document Layout tab on the Ribbon. In the next step, you will use the 
contextual Layout tab that appears for tables.

3. Choose (Table) Layout→Cell Size dialog box launcher.

FastCourse Microsoft Word 2021 & 365: Level 2 © 2022 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Working with Large Tables 155

4. In the Table Properties dialog box, click the Table tab, if necessary.

5. Change Preferred Width to 9" and click OK.

Adding white space within the cells will add to the table’s readability.

6. Choose (Table) Layout→Alignment→Cell Margins.

7. In the Table Options dialog box, change the top and bottom cell margins to 0.05 and click OK.

8. If necessary, position the insertion point in the first row of the table.

This is the row that will repeat at the top of each page.

9. Choose (Table) Layout→Cell Size dialog box launcher and click the Row tab.

10. Place a checkmark in the Repeat as header row at the top of each page checkbox and  
click OK.

11. Scroll down to see the header row at the top of page 2.

Now you will add a caption to the table.

12. Choose References→Captions→Insert Caption and then click the New Label button toward 
the bottom of the dialog box.

13. In the New Label dialog box, type Childhood Diseases Seminar Attendees and click 
OK; click OK again to close the Caption dialog box.

14. Scroll to the bottom of the document to see the caption.

Captions are typically numbered, but because this is the only table in the document, numbering is not 
necessary.

15. If necessary, position the insertion point at the end of the caption and then tap (Backspace) 
twice to delete the number.

16. Save and close the file; exit Word.

Self-Assessment
Use the Self-Assessment quiz in the Student Resource Center to check your knowledge of the key 
concepts and skills introduced in this chapter.
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