
3Working with People

O U T L O O K  2 0 1 6

In this chapter, you will manage 
Outlook’s People element, the electronic 
equivalent of a Rolodex® card file that 

used to be found on every desk. Outlook 
provides you with an address book in 
which to store your contacts. After you 
create them, you can always go back and 
edit or even delete contacts. Storing 
contacts in the Contacts list makes 
addressing messages much simpler than 
typing the addresses each time. And, the 
Contacts list can be sorted in numerous 
ways. You can search for and choose one or 
more recipients from the Contacts list to go 
into the header section of a message. In 
this chapter, you will also learn how to save 
time addressing messages to the same 
group of people over and over again by 
creating contact groups.

L E A R N I N G  O B J E C T I V E S
■■ Explore the People views

■■ Work with contacts

■■ Use contact groups

■■ Use the People pane

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr 30 mins

■■ Self-Assessment: 15 mins

■■ Total: 1 hr 45 mins

P R O J E C T:  W O R K I N G  W I T H  P E O P L E 
Ann Hitchcock feels pretty good now about using 
Outlook for email, so she is ready to learn how to 
work with the People element of Outlook. She will 
learn how to enter contacts in Outlook, send 
messages to contacts, create groups of contacts, 
manage contacts, and work with the People pane.
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58  Outlook 2016  Chapter 3: Working with People

Managing People in Outlook
Outlook offers several ways to display your contacts, or the people with whom you 
communicate. Don’t be confused by the terminology here: Outlook calls the element where 
you store your contacts “people.” The terms “contacts” and “people” are used somewhat 
interchangeably, so don’t get caught off-guard.

You can save all contacts in the default Contacts folder, or you can create separate folders in 
which to store related contacts (such as work, school, and so forth). You can maintain varied 
amounts of information about different contacts in Outlook’s Contacts list. For example, you 
may keep only Aunt Helen’s email address, while, for a business client, you might want to store 
the company name, address, phone numbers, and email address. Contacts can be edited or 
deleted at any time in the People element. You can delete a contact as you delete any other item: 
Select it and tap [Delete].

The Contacts List
There are five standard ways to view your contacts: People, Business Card, Card, Phone, and 
List. You can also create your own view. Which view you choose is a personal preference. The 
view options are found in the Current View group on the Home and View tabs when the People 
element is selected. As your list of contacts grows, you can scroll through the list or use the 
Search Contacts box to find a particular contact. You will learn more about finding contacts later 
in this chapter.

By default there are five standard views available in the People element of Outlook.

Peek-a-Booing with People
One feature in Outlook allows you to “peek” at your list of favorite people when you are in other 
elements of Outlook. 

When you peek at People in Outlook, you can choose to communicate with any of your favorite 
contacts; exactly how you can communicate is based on the information you have entered for 
the person. This feature also allows you to quickly view contact information while active in 
other elements of Outlook, such as email addresses. When you view a peek, you can choose to 
dock it on the right side of your window, thereby adding it to your workspace. You will learn 
how to mark people as your favorites later in this chapter.
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Managing People in Outlook  59

You can search for People right from the peek.

Clicking this Dock the Peek button docks the 
Favorites list to the right side of your Outlook 
program window.

When you move your mouse pointer over People on the Navigation bar, you can “peek” at your Favorites contacts. 

People Toolbar
When you hold your mouse pointer over a name in Outlook, a toolbar appears. This toolbar 
enables you to quickly chat, call, schedule a meeting, or send an email to the person shown in 
your Favorites list here. Use the icons along the bottom of the toolbar to perform the action.

Click this icon to quickly 
send an email to Sadie.

Click the drop-down arrow to 
open the People Card for Sadie.

If you move your mouse pointer to rest over a favorite contact, a toolbar appears.
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60  Outlook 2016  Chapter 3: Working with People

DEVELOP YOUR SKILLS OU3-D1

Sometimes you need quick access to a phone number, address, or other contact information. In this exercise, 
you will use the peek feature to review contact information without leaving the message list.

You can complete this exercise “live” or via the online WebSim. 

1.	 Follow the step for your situation:

■■ If using the WebSim: In your web browser, go to 
http://labyrinthelab.com/2016/websim/OU3D1.

■■ If using Outlook “live”: Continue with step 2.

2.	 Hover your mouse pointer over the People link  in the lower-left part of the window.

3.	 Move your mouse pointer up the peek and hover it over Sadie James until the toolbar 
appears. If you aren’t using the WebSim, hover your mouse pointer over any contact 
available. If no contacts are available, return to this exercise after assigning contacts to your 
Favorites (in the next exercise).

4.	 Click the Send Email Message  button on the Sadie James toolbar.

5.	 Close the Message window, choosing to not save changes.

6.	 Click the People  link in the Navigation bar to view the People element.

7.	 Choose Home→Current View→Business Contact  to change the view.

8.	 Choose Home→Current View→Phone  to change the view again.

9.	 Choose Home→Current View→People  to return to People view.

Working with Contacts
When you create a contact, Outlook stores it in the Contacts folder of your Outlook data file. You 
will find it to be a time-saver to address your messages by selecting your contacts from People 
rather than typing them manually. The default format for storing the information is Last Name, 
First Name. This format is helpful because you then have an option to sort your list by either 
first or last name. You will learn more about sorting your contacts later in this chapter.

Creating a Contact in People 
You can create a contact in the Contacts window and store as much information as you want 
about the person. The more information you put in, the more you will be able to see when you 
“peek” and when you view your contacts in the People element, which can be quite helpful. For 
example, you may need to call someone but don’t know the number. If you had entered the 
phone number in People, you could view it right there in front of you.
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Working with Contacts  61

The Social Network connector no longer connects to Facebook, LinkedIn, or other networks 
because the interfaces could not be maintained. The add-in for Social Network 2016 may be 
installed, but it is not active. One thing to keep in mind is that people can be added only 
individually. While you may wish to add a bunch of contacts all at once, importing a contacts 
file is the only way to do so.

Note the fields available for you to populate when you create a new contact. You can choose the level of detail that you include in a 
contact record.

Turning a Person Included on an Incoming 
Message into a Contact
Another method of adding a contact is to right-click the email address of someone in the header  
on an incoming message and choose Add to Outlook Contacts. After you add it, a contact 
window opens automatically, giving you the opportunity to enter additional information.

Making a Contact a Favorite
To turn a contact into a favorite so you can view it on the People peek, you simply right-click it 
and choose Add to Favorites from the options menu. To remove a contact, you must click the 
Dock the Peek button in the upper-right corner of the peek. Then, you can right-click on a 
contact and choose Remove from Favorites.
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62  Outlook 2016  Chapter 3: Working with People

To add a contact to your favorites, 
right-click the contact from the People 
element and choose Add to Favorites.

To remove a contact from your favorites, you must click the Dock 
the Peek button in the upper-right corner of the peek. Then, you 
can right-click on a contact and choose Remove from Favorites.

DEVELOP YOUR SKILLS OU3-D2

Outlook’s address book is just a click away. In this exercise, you will add a new contact to Outlook and to 
your Favorites.

You can complete this exercise “live” or via the online WebSim. 

1.	 Follow the step for your situation:

■■ If using the WebSim: In your web browser, go to 
http://labyrinthelab.com/2016/websim/OU3D2.

■■ If using Outlook “live”: Continue with step 2.

2.	 Choose Home→New Items→Contact .

3.	 Follow these steps to create a new contact:

A	Type Mary McKay as the full name.

B	Tap [Tab] and type From Shelter 
to Home.

C	Tap [Tab] and type Bookkeeper.

D	Click in the E-mail field, type m, 
and then choose Mary’s email from 
the list.

E	Click in the Business Phone field 
and type 503-555-7856. (Outlook 
will add the parentheses.)

4.	 Choose Contact→Actions→Save & Close .

5.	 Click the Mail  link on the Navigation bar. 

6.	 Click Inbox in the Favorites list and then click the email from Stephen Sinatra.
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Working with Contacts  63

7.	 Follow these steps to set up Stephen as a contact:

A	Right-click Stephen 
Sinatra in the 
Reading pane.

B	Choose Add to 
Outlook Contacts 
from the menu.

C	Click the plus button 
next to Phone.

D Choose Mobile.

E	Type (503) 555-1741.

F	Click Save and then close 
the contact window.

8.	 Click the People  link in the Navigation bar.

9.	 Right-click Frasier Heron or another contact and then close the contact window and 
choose Add to Favorites. 

Editing Contacts
To edit information, you must first find the desired contact and open the associated window. 
You can either scroll to find the contact or perform a search. When you peek at the People 
element, a Search People box appears at the top of the peek. If you are in the People element, 
you will see a Search Contacts box at the top of the list of contacts. As you begin to type in either 
of these boxes, the Contacts list filters contacts to display the names that contain those letters.

Another tool to aid you in locating a contact if you are in People, Business Card, or Card view is 
to click one of the letters along the left side of the Contact list to move to contacts that start with 
that letter. 

Viewing People Cards
The People Card helps you to keep track of all your contact information in one easy location and 
can be accessed from a variety of places throughout Outlook. 

You can access a People Card by double-clicking a contact in People view or by clicking the 
drop-down arrow at the bottom-right corner of a contact toolbar. When you open a card from a 
contact toolbar, you have an option to “pin” it so it does not go away when you move on to 
another area of Outlook. If a People Card is opened from People view, it is opened in editing 
mode, and there is no pin icon. If you make a change and click Save or click Cancel, you will see 
the pin icon and can then pin the People Card.
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64  Outlook 2016  Chapter 3: Working with People

When the People Card is pinned, it will not “go away” when you move away from it in Outlook, and you can view it alongside or 
on top of other windows.

To pin the People Card, 
click the horizontal pin at 
the top right of the card.

When the card is pinned, 
the pin icon is vertical.

If you wish to edit your contact 
information, you can click the Edit link.

DEVELOP YOUR SKILLS OU3-D3

Sometimes you need to modify or add additional contact information. In this exercise, you will edit a People 
Card so it stores more detailed information.

You can complete this exercise “live” or via the online WebSim. 

1.	 Follow the step for your situation:

■■ If using the WebSim: In your web browser, go to 
http://labyrinthelab.com/2016/websim/OU3D3.

■■ If using Outlook “live”: Continue with step 2.

2.	 Double-click Stephen Sinatra to open his People Card in edit mode.
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Working with Contacts  65

3.	 Follow these steps to edit the contact:

A	Click the plus sign to the left of Work.

B	Click Title.

C	Type Executive Assistant.

D	Click the plus sign to the left of Work.

E	Click Company.

F	Type From Shelter to Home.

4.	 Click the Save button. 

5.	 Click the pin  at the top left of the People Card window.

6.	 Click the Close  button to close the window.

Sorting the Contacts List
By default, the Contacts list is sorted alphabetically by last name; however, you may wish to 
have it sorted differently. For example, if you deal with a variety of companies, you may wish to 
sort your list by company name. Or, if you have stored all your contacts by first name first, you 
may wish to sort by first name. When you are viewing the list in Phone or List view, you can use 
column headers at the top of each column for sorting. The first click on a header sorts the list in 
ascending order, and the second click changes the sort to descending order. When you change 
the sort order, it remains in that order until you change it again—even if you close and reopen 
Outlook. You can also change the order in which the columns appear and the width of the 
columns. While we don’t cover it in this book, be aware that you can also choose which columns 
to display in the Manage All Views window.
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66  Outlook 2016  Chapter 3: Working with People

Here, columns have been rearranged so those that Ann uses most are to the left. Note the triangle to the right of File As, which 
indicates that the list is sorted alphabetically by this column. If the triangle were pointing down, the list would be sorted in reverse 
alphabetical order.

DEVELOP YOUR SKILLS OU3-D4

Outlook allows you to sort your Contacts based on a large number of criteria. In this exercise, you choose 
the order in which the columns of data appear.

You can complete this exercise “live” or via the online WebSim. 

1.	 Follow the step for your situation:

■■ If using the WebSim: In your web browser, go to 
http://labyrinthelab.com/2016/websim/OU3D4.

■■ If using Outlook “live”: Continue with step 2.

2.	 Choose Home→Current View→Phone .

3.	 Follow these steps to move a column header and resize a column:

A	Place your mouse pointer over 
the Business Phone heading.

C	Place your mouse 
pointer on the line 
between the File As 
and Business Phone 
columns until you see 
the adjust pointer.

D	Drag the line to the left to decrease the size of the File As 
column to be just large enough to fit the widest entry.

B	Click and drag to the 
left, releasing the mouse 
button when the black 
box is to the left of the 
Country/Region column.

4.	 Click the Full Name column header to sort by that column. Click it again to reverse the 
order of the sort.
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Working with Contacts  67

Sending Messages to Contacts
When you have contacts entered in the People element, addressing email messages is easy. 
When you type an email address, there is always the possibility of typing it incorrectly. In 
addition, as your list of contacts grows, remembering all of them becomes more difficult. After 
you open a new message window, you can click the To, Cc, or Bcc button to display a list of your 
contacts. In addition, if you begin typing a contact in the To, Cc, or Bcc field, you can choose to 
have it fill in for you. If you do not want recipients to see other recipient names, address the 
message in the Bcc box rather than the To box.

The way in which you go about sending an email from the Contacts list depends on which view 
is displayed. In People view, you click the Email button below the contact name in the Reading 
pane. In all other views, you select a contact and then choose the Email command from the 
Ribbon. 

When in People view, click the 
Email button to send a message to 
a contact.

In all other views, select a  
contact and then choose the  
Email command from the Ribbon.

DEVELOP YOUR SKILLS OU3-D5

Once you have saved a person’s contact information, Outlook offers shortcuts for working with that person. 
In this exercise, you will see how easy it is to send messages to a contact on file.

You can complete this exercise “live” or via the online WebSim. 

1.	 Follow the step for your situation:

■■ If using the WebSim: In your web browser, go to 
http://labyrinthelab.com/2016/websim/OU3D5.

■■ If using Outlook “live”: Continue with step 2.
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68  Outlook 2016  Chapter 3: Working with People

2.	 Follow these steps to send an email to Stephen from Phone view:

A	Click to select 
Stephen Sinatra.

B	Click the Email 
command.

C	Click in the Subject field and type 
Set Up Budget Review Time.

D	Click in the message box and type 
the message as displayed.

3.	 Send the message.

Working with Contact Groups
A quick way to send messages to the same group of people is to create a contact group, formerly 
called a distribution list. This feature can definitely save you time if you find yourself sending 
messages to the same group, such as a project team. When you create a group, its name appears 
alphabetically in the address book. When you want to send a message to the group, you address 
the message by using the group name, either selecting it from the list or typing it in the To box. 
The contacts you place in a group will still appear individually in the address book, so you can 
continue sending them individual messages, and they can be members of multiple groups.

Creating Contact Groups
You start creating a group by choosing the command from the Home tab in the New group. 
There are two options: using the New Contact Group button and choosing Contact Group from 
the New Items list. Both commands open a blank Contact Group window in which you give 
your group a name and begin adding members. You can also remove someone from a group. For 
example, if you create a contact group for your team and someone leaves, you can remove that 
person and add a replacement.
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Working with Contact Groups  69

One thing for you to be aware of is that contact groups are made up of only the contacts you 
have listed in the People element. So, if you wish to add a new member to a contact group, you 
must either first add that person as a contact or add the person as a contact while creating the 
group. Contact groups cannot be created in Outlook with POP3 accounts such as Outlook.com 
and Gmail. However, you can place copies of all of your contacts in your Outlook data file and 
then create the groups; they just won’t be available to you if you are accessing your email online. 
If you are working on an Exchange server, you are able to create contact groups.

You can add contacts as members of a contact group.

DEVELOP YOUR SKILLS OU3-D6

Using groups makes it easy to communicate with a number of people. In this exercise, you will create a 
contact group that will allow you to send messages to many people at one time.

You can complete this exercise “live” or via the online WebSim. If working “live,” create three 
sample contacts or use existing ones.

1.	 Follow the step for your situation:

■■ If using the WebSim: In your web browser, go to 
http://labyrinthelab.com/2016/websim/OU3D6.

■■ If using Outlook “live”: Continue with step 2.

2.	 Choose Home→New→New Contact Group .
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70  Outlook 2016  Chapter 3: Working with People

3.	 Follow these steps to create the new group:

A Type Budget 
Team as the 
name.

B Click Add Members.

C Click From 
Outlook Contacts.

D Double-click Frasier Heron.

F Click Members.

E Click Sadie James. Then hold down 
[Ctrl] and click Stephen Sinatra.

G Click OK.

4.	 Choose Contact Group→Actions→Save & Close .

Sending Messages to Groups
When you create a contact group, its name appears in the list of contacts in alphabetical order. A 
contact group is denoted in the People view by an icon with multiple people on it.

Notice how a contact group appears in People view.
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To send a message to everyone in a contact group while in a new message window, you enter the 
group name where you normally enter a contact’s name. Another easy method is to click on the 
Mail icon in the People pane when you have the group name highlighted in the list. This will 
open a new message window with the group name already in the To field.

DEVELOP YOUR SKILLS OU3-D7

Let’s communicate! In this exercise, you will create a new message and send it to a group.

You can complete this exercise “live” or via the online WebSim. 

1.	 Follow the step for your situation:

■■ If using the WebSim: In your web browser, go to 
http://labyrinthelab.com/2016/websim/OU3D7.

■■ If using Outlook “live”: Continue with step 2.

2.	 Click the Mail  link on the Navigation bar. 

3.	 Choose Home→New→New Email .

4.	 Follow these steps to create a message for the budget team:

A	Type b and then tap 
[Tab] to choose Budget 
Team from the list. B	Click in the 

Subject field and 
type Next Budget 
Meeting.

C	Type the message 
as displayed.

5.	 Send the message.

Revising a Contact Group
You can remove one member by using the [Delete] key or the Remove Member command in the 
Members group. Delete an entire group by using the Delete Group command in the Actions 
group on the Ribbon. When you remove a member or delete a group, you cannot undo the 
action. When you delete a member from a group, the contact is not deleted from your address 
book. However, when you edit the information of someone in the group, the address book 
information is automatically updated. Make sure to choose Remove Member rather than 
Delete Group from the Ribbon when removing a person from a contact group, or you will have 
to recreate the contact group from scratch. (I speak from experience on this one!)
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72  Outlook 2016  Chapter 3: Working with People

The Delete Group command deletes the 
entire group.

The Remove Member command 
removes one individual member 
from the group.

You can also add members to a contact group at any time by opening the group and choosing to 
Add Members in the same way you did when you first created the group.

One nice feature of Outlook is the drag-and-drop capability. When a contact group is created, 
you can drag it into an email message and send it to other Outlook users for them to add to their 
People element. Or you can click on the Forward Group button in the Actions group and Outlook 
will create an email message with the details of your group members attached.

If you drag a contact group into the message field of an open email message, Outlook will add the group as 
an attachment and the recipients can add it to their own Contacts lists.

DEVELOP YOUR SKILLS OU3-D8

Group memberships frequently change. In this exercise, you will add a new member, for whom you don’t 
have a saved contact, to an existing contact group.

You can complete this exercise “live” or via the online WebSim. 

1.	 Follow the step for your situation:

■■ If using the WebSim: In your web browser, go to 
http://labyrinthelab.com/2016/websim/OU3D8.

■■ If using Outlook “live”: Continue with step 2.

2.	 Click the People  link in the Navigation bar.

3.	 Double-click the Budget Team contact group.
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4.	 Follow these steps to add a new group member who is not yet a contact:

A	Click Add Members.

B	Choose New E-mail Contact.

C	Type Sam Vashon.

E	Ensure that Add to Contacts is selected.

D	Tap [Tab] and type  
samuel.vashon@gmail.com.

F	Click OK.

5.	 Click Save & Close .

Staying Connected with People
Outlook makes it easy to stay connected with people, not just via email, but also by tracking files 
and meetings and other actions in Outlook.

The People Pane
The People pane keeps track of all Outlook actions—emails, attachments, meetings, etc.—that 
you have with your contacts. When you are in the Mail element, the People pane can be displayed 
below the Reading pane or as part of the To-Do bar along the right side of the program window. 

The People pane can be maximized so you can see a list of communications with a contact when 
you click an item, such as an email or meeting. When you activate the People pane and click an 
item, two icons appear on the right of the pane: One is always your icon, and the other is for the 
selected contact. When the pane is open, four tabs along the left side filter the items to show  
Mail, Attachments, Meetings, and All (this allows you to view all of the previous four options in 
one location).
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74  Outlook 2016  Chapter 3: Working with People

The People pane helps you keep track of emails, files, and meetings for your contacts.

DEVELOP YOUR SKILLS OU3-D9

In this exercise, you will use the People pane as a quick way to email a contact.

You can complete this exercise “live” or via the online WebSim. 

1.	 Follow the step for your situation:

■■ If using the WebSim: In your web browser, go to 
http://labyrinthelab.com/2016/websim/OU3D9.

■■ If using Outlook “live”: Continue with step 2.

2.	 Click the Mail  link on the Navigation bar. 

3.	 Click to select the email from Ann Hitchcock.

4.	 Click the expand button on the People pane.

5.	 Hover over the contact icons on the upper-right side of the People pane.
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6.	 Follow these steps to send an email to Stephen Sinatra from the People pane:

A	Hover your mouse pointer over the 
middle People icon to pop up the toolbar 
containing Stephen Sinatra’s information.

B	Move your mouse over the toolbar 
and click the Send Email button.

C	Type Contract 
as the subject.

D	Tap [Tab] and  
type the message 
displayed.

7.	 Send the message.
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Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1.	 Every field must be filled in for each contact in the Contacts list.	 True    False

2.	 You can search for People from a peek off the Navigation bar.	 True    False

3.	 You can add a large number of contacts at one time in Outlook.	 True    False

4.	 The People Card helps you to keep track of all your contact information in one  
location, and it can be accessed from a variety of places throughout Outlook.	 True    False

5.	 When you put a contact in a contact group, the name disappears from the complete  
list of contacts.	 True    False

6.	 You can sort the Contacts list by clicking any of the column headers in Phone or List view.	 True    False

7.	 Once someone is added to a contact group, they cannot be removed from it. The contact  
group must be deleted or recreated.	 True    False

8.	 The People pane can keep track of your contacts’ social network profiles.	 True    False

9.	 When you delete a member from a group, the contact is also deleted from your  
address book.	 True    False

10.	 To delete someone from a contact group, select the name from the opened list and  
tap [Delete].	 True    False

11.	 Which of the following is NOT a view available in the People Home tab, Current View group?

A.	Business cards

B.	 Peek

C.	 Phone

D.	People

12.	 What does the People toolbar associated with a contact NOT enable you to do?

A.	Quickly chat

B.	 Schedule a meeting

C.	 Send an email

D.	Add a new contact

13.	 What happens when you type a contact group name in the To box of a message?

A.	Each group member’s name appears separately in the To box.

B.	 The message is sent to each group member.

C.	 Both A and B

D.	None of these options

14.	 What happens when you edit the information of someone in a contact group?

A.	The information is updated in the contact group only.

B.	 You cannot edit the information of a contact in a contact group.

C.	 The information in the complete address book is updated automatically.

D.	All information is deleted.
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