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On this lesson, you will enhance the iJams 

presentation that you created in previous 

lessons. You will use clip art to add 

interest to the presentation, a drawing object 

to add spark, and slide transitions and 

animation to “bring the presentation to life.”
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L E S S O N  O U T L I N E

3.1 Working with Clip Art

3.2 Adding Other Graphics

3.3 Working with Shapes

3.4 Working with Slide Transitions

3.5 Using Slide Animation

3.6 Adding Sound Effects

3.7 Concepts Review

Reinforce Your Skills

Apply Your Skills

Critical Thinking & Work-Readiness Skills

L E A R N I N G  O B J E C T I V E S

After studying this lesson, you will be able to:

■ Add clip art, photos, and screen shots to a 

presentation

■ Remove backgrounds and apply artistic effects 

to slide images

■ Add transition effects to a slide show

■ Add animation to objects on a slide

■ Add sound effects to transitions and 

animations
Student Resources labyrinthelab.com/pp10
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Adding Eye Candy

The iJams presentation is evolving nicely. However, Carthic Maddix 

returns from the JamWorks trade show knowing he will have to 

add some pizzazz to the presentation if he is to compete with his 

competitors. Although Carthic and Aurelia have created an error-

free, technically perfect presentation, he can see that something is 

definitely missing! Aurelia suggests sprinkling clip art to illustrate 

Carthic’s message. Knowing the robust animation tools in 

PowerPoint 2010, she also encourages Carthic to consider using 

animation to give life to the presentation. They decide that if used 

sparingly, clip art and animation will enhance their presentation.

The iJams presentation with stock clip art added
Fo
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Video Lesson labyrinthelab.com/videos

Adding clip art to your presentations will help you emphasize key points and add polish to the 

presentation as a whole. Microsoft Office 2010 has a clip art collection of more than 130,000 

pieces of art—and it grows daily. There is clip art available for any occasion.        

Using Text and Object Layouts
PowerPoint creates slides with different layouts, such as slides with titles only and slides with 

titles and text. These slide layouts allow you to easily create slides with a standardized title 

and bulleted text. Many of PowerPoint’s layouts, including the Title and Content layout and 

the Two Content layout, provide placeholders for titles, text, and various types of content 

including tables, charts, clip art, pictures, diagrams, organizational charts, and movies. 

3.1 Working with Clip Art

WORKING WITH SLIDE INSERT SHORTCUTS

Icon What It Does Icon What It Does

Inserts a table Inserts an image

Inserts a chart or graph Inserts a SmartArt graphic

Opens the Clip Art pane to 

insert clip art

Inserts a media clip

Some slide layouts include a group of six icons.

Click the Clip Art icon to 
open the Clip Art pane.

Click the Image icon to insert 
an image, such as a digital 
photograph or custom artwork.

These icons are simply shortcuts for inserting 
objects. You can also insert objects from one of the 
many groups from the Insert tab on the Ribbon.

QUICK REFERENCE
72 Lesson 3: Adding Graphics, Animation, and Sound
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Deleting Placeholder Text
Sometimes you may decide to simply replace all the text on a slide with a graphic. Deleting all 

the text inside a placeholder results in the slide displaying its six default insert icons, making 

it easy to insert clip art or other objects.

Get a Slide Ready for Clip Art 3.1.1

In this exercise, you will get a slide ready to accept clip art. The clip art will be added in the next exercise. 

1. Open the iJams Animation presentation from the Lesson 03 folder on your file storage 

location. 

2. If necessary, choose View→Presentation Views→Normal  to display the presenta-

tion in Normal view.

If it was not visible before, the Slides/Outline panel now appears on the left side of the PowerPoint 
window. 

3. If necessary, choose the Slides tab in the Slides/Outline panel.

It will be easier to monitor your slide layouts if you are using the Slides panel rather than the 
Outline panel.

4. Select the Our Services slide from the Slides panel.

5. Choose Home→Slides→New Slide .

A new slide is inserted below Our Services. The new slide uses the same layout as the Our Services slide.

DEVELOP YOUR SKILLS 3.1.1

When all the text inside a placeholder is deleted… …the six insert icons reappear.
Working with Clip Art 73
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Choose a Layout and Format Text

6. Follow these steps to apply a slide layout suitable for clip art:

7. In the Title placeholder, type Our Recent Success.

8. In the text box beneath the title, type 

Top of the Rock [Enter] Excellence in Service to Musicians [Enter] League 
of Electronic Music Distributors.

9. Select the text Top of the Rock and increase the font size to 24 from the Home→Font→ 
Font Size menu ▼ button.

10. Choose Home→Font→Bold to make the text bold.

11. Select the text League of Electronic Music Distributors.

12. Choose Home→Font→Italic to make the text italic.

Your slide is ready to have clip art added.       

13. Click in the large text placeholder at the right and type Many successes [Enter] 
Record breaking sales.

You decide instead to replace the bulleted text with clip art. You will delete all the text in the placeholder 
so the slide displays the six inert icons again.

A Choose Home→ 
Slides→Layout. 

B Select the Content 
with Caption layout.
74 Lesson 3: Adding Graphics, Animation, and Sound
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Working with Clip Art 75

14. Follow these steps to delete all the text in the placeholder:

15. Save  your presentation.

Searching for Clip Art with the Clip Art Task Pane
Video Lesson labyrinthelab.com/videos

Finding clip art is easy: Click the Clip Art  icon in the slide placeholder to bring the Clip Art 

task pane to the right side of your screen. Alternatively, you can select Insert→Images→Clip Art 

from the Ribbon. You search for clip art by typing a keyword and clicking the Go button. Each 

piece of clip art is associated with keywords that describe its characteristics. For example, the 

images shown in the illustration can be located by using the keyword awards or prizes. The 

following illustration describes the Clip Art task pane.

A Point to the dashed border of the large text placeholder until your 
mouse pointer turns into a four-headed arrow and then click the dashed 
border to select the placeholder. The border turns solid to indicate the 
placeholder is selected.

B Tap [Delete]. The text, not the 
placeholder itself, is deleted 
and the six insert icons appear.

An image can be located 
by typing a keyword and 
clicking the Go button.

You can filter your results 
by searching for specific 
media types, such as clip 
art, photographs, movies, 
or sounds.

You can limit your search 
by searching only your 
computer or including 
the online Microsoft Clip 
Art gallery. The scroll bar is used to 

browse the clip art images 
resulting from your search.

The desired image can be 
inserted by clicking it.

Labyrinth Learning  http://www.lablearning.com
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76 Lesson 3: Adding Graphics, Animation, and Sound

Insert Clip Art 3.1.2

In this exercise, you will insert clip art.

1. On the Our Recent Success slide, click the Clip Art  icon as shown to open the Clip Art 

task pane.

2. Configure the Clip Art task pane as shown:

The clip art image is inserted on the slide and replaces the large text box.

DEVELOP YOUR SKILLS 3.1.2

A Type the keyword award.

B Click the Results Should Be  
menu button and make sure 
only Illustrations is checked 
in the drop-down list.

▼

C Ensure this box is checked to 
search the Microsoft website. D Click the Go button.

E Scroll through the results 
and find a suitable image. 
Your choice does not have 
to match that shown in 
the illustration.

F Click once on the image 
thumbnail to insert it into 
your slide.

Labyrinth Learning  http://www.lablearning.com
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Moving, Sizing, and Rotating Objects
Video Lesson labyrinthelab.com/videos

When you click an object (such as a clip art image), sizing handles and a rotate handle appear. 

You can easily move, size, and rotate selected objects as described in the following illustration.

Move and Size Clip Art 3.1.3

In this exercise, you will manipulate clip art, sizing and moving it to place it on the slide. 

1. Follow these steps to rotate the clip art image:

2. Follow these steps to resize the clip art image:

DEVELOP YOUR SKILLS 3.1.3

The green rotate handle 
rotates the object.

The Move pointer appears 
as a four-headed arrow 
when you point to an 
object. You can move an 
object by dragging it while 
the Move pointer is visible.

Sizing handles appear on the 
sides and corners of the 
selected object. You can adjust 
the width or height of an 
object by dragging the top, 
side, or bottom handle. You 
can adjust the width and 
height proportionately 
by dragging a corner handle.

C Choose Quick Access Toolbar→Undo  
to undo the rotation.

A Point to the green 
rotate handle, 
until the insertion 
point changes to 
a circular arrow.

B Press the left mouse button and drag 
slowly to the right. Your image will rotate 
clockwise. Release the mouse button after 
the image has rotated about 90 degrees.

C Choose Quick Access Toolbar→Undo  
to undo the resize.

A Point to the square 
handle on the right 
border until the 
insertion point 
changes to a 
double-headed 
arrow.

B Press the left mouse button and drag slowly to the 
right until the image is about twice as wide as the 
original. Your image will stretch out of proportion 
(become too wide).

D Point to a circular bottom-right corner handle and drag 
to enlarge the image proportionately to your liking.
Working with Clip Art 77
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3. Point to the image itself (not the border or a resize handle) until the pointer becomes 

a four-headed arrow. Drag the image so it is centered next to the bar of text. Compare your 

slide with the following illustration.

4. Save  your presentation.      

Inserting Clip Art Without an Existing Placeholder
Video Lesson labyrinthelab.com/videos

If your slide does not have the shortcut icons to insert clip art, you can still insert an image 

by displaying the Clip Art task pane and choosing Insert→Images→Clip Art from the Ribbon. 

Formatting Clip Art
After your image is on the slide, use the various groups on the contextual Format tab to add 

effects or align your image. You can add borders, drop-shadows, or bevels, rotate your image in 

3-D from the Format→Picture Styles group. Other groups on the Format tab allow you to 

align, flip, crop, or perform basic image editing tasks.
78 Lesson 3: Adding Graphics, Animation, and Sound
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Insert and Format Clip Art 3.1.4

In this exercise, you will work with the Ribbon to insert and format an image on your slide.

Insert the Image

1. Display the title slide.

2. Choose Insert→Images→Clip Art  from the Ribbon if the Clip Art task pane is not 

already visible. 

The Clip Art task pane should be displayed on the right side of your screen.

PERFORMING CLIP ART TASKS

Task Procedure

Insert a clip art 

image

■ Click the Clip Art shortcut  on the slide to display the Clip Art task pane.

■ Enter a keyword and configure the Results Should Be and Include Office.com 

Content options.

■ Click the Go button.

■ Click the desired thumbnail to insert the clip art in your slide.

Resize a clip art 

image

■ Click the clip art image to display its border.

■ Drag any square handle along the top, bottom, or sides of the clip art’s border to 

resize the image wider or taller.

■ Drag any circular handle in the clip art’s corners to resize the image 

proportionately.

Move a clip art 

image

■ Point to the image until the mouse pointer becomes a four-headed arrow.

■ Drag the image to the desired location.

Rotate a clip art 

image

■ Click the clip art image to display its border.

■ Point to the green rotate handle on top of the clip art’s border until the mouse 

pointer becomes a circular arrow.

■ Drag left or right to rotate the image.

Format a clip art 

image

■ Click the clip art image to display its border.

■ Select a command from the Format→Picture Styles group on the Ribbon.

DEVELOP YOUR SKILLS 3.1.4

QUICK REFERENCE
Working with Clip Art 79
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80 Lesson 3: Adding Graphics, Animation, and Sound

3. Follow these steps to insert clip art on the title slide:     

Size and Position the Image
In the next few steps, you will use the Format contextual tab to experiment with effect options.

4. Drag the image to the top of the slide so it no longer overlaps the text, and then drag the 

top-right circular handle toward the top-right corner of your slide to enlarge the image 

proportionately. Be careful not to size it too large. The image should still fit on the slide.

A Type cd in the Search For box.

B Click the Results Should Be  
menu button and make sure 
only Illustrations is checked 
in the drop-down list.

▼

C Ensure this box is checked to 
search the Microsoft website. D Click the Go button.

E Scroll through the results 
and find a suitable image. 
Your selection may differ 
from the illustration.

F Click once on the image 
thumbnail to insert it 
into your slide.
Labyrinth Learning  http://www.lablearning.com
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5. Choose Format→Arrange→Align→Align Center from the Ribbon to center 

the image horizontally.

Selecting an image object forces the display of the contextual Format tab.

6. Follow these steps to format the image: 

■ Make sure the image displays handles to indicate it is selected. 

■ Choose Format→Picture Styles→Picture Effects  from the Ribbon.

7. Roll your insertion point over several of the items in the Picture Effects gallery to view a 

Live Preview of each effect. 

As you have seen with other commands, Live Preview makes it easy to anticipate the effect of a 
command without the need to undo it if you don’t like the effect. 

8. Choose Format→Picture Styles→Picture Effects →Glow→Turquoise, 18 pt 
glow, Accent color 2 as shown in the following illustration.

PowerPoint applies a glowing effect to the edge of the image.

9. Close the Clip Art task pane.
Working with Clip Art 81
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10. Compare your finished slide to the following illustration.

11. Save  your presentation.             

Video Lesson labyrinthelab.com/videos

Sometimes you just can’t find that perfect image through clip art. Oftentimes you can incorpo-

rate more unique and personal imagery if you take your own pictures or download profes-

sional photographs from a commercial website. PowerPoint 2010 has some new tools and 

features to make the most of your images, including the ability to remove a background and 

add artistic effects.

Removing a Background
Many times a photograph contains more than what you need. In the past, it was necessary to 

learn how to use a graphics editing program to remove the background or other unwanted 

elements. PowerPoint 2010 includes a new feature that allows you to remove backgrounds 

with just a few clicks. When removing a background the original picture is not harmed, 

because PowerPoint works on a copy of the picture embedded into the slide. Additionally, 

nothing is actually removed from the picture. PowerPoint just hides areas of the picture you 

mark as those to be removed. The hidden areas can always be made visible again. You can 

adjust the settings of the removal tool at any time after the background’s initial removal, so 

there is no need to worry about getting it perfect on your first try.

3.2 Adding Other Graphics

The completed 
title slide
82 Lesson 3: Adding Graphics, Animation, and Sound
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Remove a Background 3.2.1

In this exercise, you will insert a picture and remove the background.

Insert a Picture

1. Scroll down the Slides pane, if necessary, and select the sixth slide, Artist Successes.

2. Choose Insert→Images→Picture from the Ribbon.

3. Navigate to your Lesson 03 folder, select the picture Guitarist Back, and click Insert.

The picture is inserted on the slide, but contains more imagery than we need.

Remove the Background

4. Drag the picture up so the top of the picture snaps to the top of the slide.

5. Drag the bottom-left circular handle down and to the left until the bottom of the picture 

snaps to the bottom of the slide.

The picture now covers the whole slide.

6. Choose Picture Tools→Format→Adjust→Remove Background.

PowerPoint places a rectangle border inside the picture and does its best to guess what you want to 
remove. A purple overlay indicates what will be removed. You will adjust this.

7. Drag the top-right circular handle of the rectangular box inside the picture so it snaps to 

the top-right corner of the picture.

DEVELOP YOUR SKILLS 3.2.1

With just a few clicks, the 
background can be removed.

The Background Removal tool overlays 
in purple the areas to be removed.
Fo
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8. Drag the bottom-left circular handle of the rectangular box down and to the right so the 

entire guitar is inside the box. Your slide should resemble the following figure, but it will 

not be exact.

When you resize the box inside the picture, PowerPoint adjusts the purple overlay. The overlay still needs 
to be adjusted so we can see the whole guitarist.

9. Choose Background Removal→Refine→Mark Areas to Keep.

10. Follow these steps to adjust the overlay:

11. Choose Background Removal→Refine→Mark Areas to Remove.

12. Follow these steps to define areas to be removed:

A Point to the top of the left 
shoulder and drag down 
to the bottom of the 
elbow to tell PowerPoint 
not to remove this area.

B Point to the left edge of 
the guitar and drag right 
to keep this area.

C Drag over any 
other purple on 
the guitarist or 
the guitar.

A Drag over the 
background to tell 
PowerPoint to 
remove this area. B Drag over this section 

to remove it as well.
84 Lesson 3: Adding Graphics, Animation, and Sound
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13. You will probably have to go back and forth with the Mark Areas to Keep and Mark Areas 

to Remove buttons as you continue to tweak the purple overlay. When done, your slide 

should match the following figure.

14. Choose Background Removal→Close→Keep Changes. Your slide should resemble the 

following figure. If it doesn’t, choose Picture Tools→Format→Adjust→Remove Back-
ground to adjust the overlay.

15. Save your presentation.
Fo
r E
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Applying Artistic Effects
Video Lesson labyrinthelab.com/videos

PowerPoint 2010 includes new artistic effects that can be applied to pictures, making photo-

graphs look like pencil sketches, cement, or pastels. Additionally, pictures can be re-colored to 

create a color cast that blends with your theme.

MODIFYING PICTURES 

Task Procedure

Insert a picture from 

your computer

■ Choose Insert→Images→Picture from the Ribbon.

■ Navigate your hard drive to the picture you want to use.

■ Select your picture and click Insert.

Remove a 

background

■ Select the picture and choose Picture Tools→Format→Adjust→Remove 

Background from the Ribbon.

■ Adjust the marquee to include the portion of the picture you want to keep.

■ To mark additional areas of the picture to include, choose Background 

Removal→Refine→Mark Areas to Keep and drag over the areas of the picture 

to keep.

■ To mark additional areas of the picture to exclude, choose Background 

Removal→Refine→Mark Areas to Remove and drag over the areas of the 

picture to exclude.

■ Choose Background Removal→Refine→Keep Changes to apply your settings.

■ Choose Picture Tools→Format→Adjust→Remove Background from the Ribbon 

to adjust the background removal at any time.

Apply artistic effects ■ Select the picture and choose Picture Tools→Format→Adjust→Artistic Effects 

from the Ribbon.

■ Choose an effect to apply the default settings, or choose Artistic Effects Options 

to customize the settings.

■ If you choose to customize the settings, choose an effect from the drop-down 

menu and adjust its settings and click Close.

The picture before any 
effect has been applied

The picture after the Pencil Grayscale 
and recolor effects have been applied

QUICK REFERENCE
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Apply Artistic Effects 3.2.2

In this exercise, you will apply artistic effects to a picture.

1. If necessary, select the picture on the sixth slide, Artistic Successes.

The picture is covering up the text. You will move it behind the text.

2. Choose Picture Tools→Format→Arrange→Send Backward →Send to Back from 

the Ribbon.

The picture appears behind the text, but is still too dark to see the text.

3. Choose Picture Tools→Format→Adjust→Color from the Ribbon.

4. Point to several color adjustments to see how they change the picture on the slide. 

Notice a tooltip appears when you point to an adjustment, indicating its name.

5. Select the Recolor→Washout adjustment to fade out the picture.

The text can now be seen, but the picture is a little too crisp and distracts from the text. You will blur it 
slightly to move it further into the background.

6. Choose Picture Tools→Format→Adjust→Artistic Effects from the Ribbon.

7. Point to several effects to see how they change the picture on the slide. Notice a tooltip 

appears when you point to an effect, indicating the name of the effect.

8. Point to the Blur effect, the last thumbnail in the second row, and see how it affects the 

picture.

The default blur effect is too blurry.

9. Choose Picture Tools→Format→Adjust→Artistic Effects→Artistic Effects Options 

from the Ribbon.

10. Follow these steps to customize the Blur effect:

11. Save your presentation.

DEVELOP YOUR SKILLS 3.2.2

▼

A Choose the Blur effect 
from the menu. It is the 
last thumbnail in the 
second row.

B Change the Radius to 5 to lessen the blur. The 
Radius setting controls the amount of blur.

C Click Close.
Adding Other Graphics 87
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Inserting a Screenshot
Video Lesson labyrinthelab.com/videos

Sometimes you may want to include a picture of something, such as a program window or 

web page, on your computer screen in a presentation. PowerPoint’s new Screenshot tool lets 

you insert a picture of any open window or program or drag on your screen to define an area 

to insert.

INSERTING A SCREENSHOT

Task Procedure

Insert a picture of an 

entire program 

window

■ Start the program or open the window you want to capture.

■ Return to PowerPoint and choose the slide on which to insert the picture.

■ Choose Insert→Images→Screenshot menu→from the Ribbon.

■ Click the picture of the window you want to insert.

Insert a picture of a 

portion of the screen

■ Display the program or window you wish to insert.

■ Return to PowerPoint and choose the slide on which to insert the picture.

■ Choose Insert→Images→Screenshot menu→Screen Clipping from the 

Ribbon.

■ Drag to define the area you wish to insert or tap [Esc] to leave the Screen 

Clipping tool.

The Screenshot command is 
available on the Insert tab.

You can insert any open 
window as a picture.

Alternatively, you can drag 
on the screen to define an 
area to capture.

QUICK REFERENCE

▼

▼
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Working with Shapes 89

Video Lesson labyrinthelab.com/videos

PowerPoint offers over 150 shapes that you can add to your slides. You can use these shapes to 

build your own custom flowcharts, mathematical equations, speech and thought bubbles, or 

other design. Shapes can even include text.

Adding a Shape
When adding a shape to a slide, you can stretch it to make it wider/narrower or taller/shorter. 

All shapes are pre-formatted with a specific ratio of width to height, so stretching a shape can 

sometimes make it appear unbalanced. You can use the Shift key to maintain the original 

width-to-height ratio.

Adding Text to a Shape
You can easily add text to a shape, but the text does not automatically resize itself to fit nicely. 

Text will, however, automatically wrap to the next line so there is no need to tap Enter as 

you type.

3.3 Working with Shapes

The Smiley Face and Cloud Callout shapes were used to build this graphic.

Shapes include 
mathematical symbols.

Shapes are automatically 
formatted to match the 
slide’s theme.

The original proportions 
are balanced.

Stretching the shape may cause 
it to look out of proportion.

Text will automatically wrap 
to the next line but will not 
automatically get smaller to 
fit inside the shape.

You may need to adjust the 
text size to get it to fit.
Labyrinth Learning  http://www.lablearning.com
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Resizing a Shape
Shapes can be resized and rotated just like clip art. Additionally, some shapes include a yellow 

diamond that you can use to change the shape’s properties. For example, you can change the 

Smiley Face shape to a frown or you can change the head and body of an arrow shape.

Formatting Shapes and Shape Text
While shapes and the text they contain are automatically formatted to match the slide’s 

theme, you may want a more exciting look such as a drop shadow or three-dimensional effect. 

Adding a Shape Style or WordArt Style can make your shape graphics really pop.

ADDING SHAPES

Task Procedure

Add a shape ■ Choose Insert→Illustrations→Shapes  from the Ribbon.

■ Select the shape you want and then drag on the slide to draw the shape.

■ Hold [Shift] as you drag the shape to maintain the original proportions.

Add text to a shape ■ Add a shape to a slide.

■ With the shape selected and displaying a solid border, start typing. The text will 

automatically wrap to the next line when it reaches the edge of the shape, but it 

will not automatically resize itself to fit inside the shape.

QUICK REFERENCE

▼

The Smiley Face shape can 
be changed to a frown by 
dragging the yellow diamond.

Not all shapes can be 
manipulated this way. 
This Explosion shape 
has no yellow diamond.

You can adjust the head and 
body of the Up Arrow shape by 
dragging the yellow diamonds.

This is the original shape and text.

Here, a Shape Style 
and a WordArt 
Style have been 
applied to the 
shape and text.
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Add and Format a Shape with Text 3.3.1

In this exercise, you will add and format a shape with text.

Add a Shape with Text

1. Display the seventh slide, Buster.

2. Choose Insert→Illustrations→Shapes →Stars and Banners→5-Point Star from 

the Ribbon.

3. Hold [Shift] as you drag on the slide to create a star shape similar to the following figure.

FORMATTING A SHAPE AND SHAPE TEXT

Task Procedure

Format a shape ■ Select the shape on the slide you wish to format.

■ Choose a command from the Drawing Tools→Format→Shape Styles group on 

the Ribbon.

Format shape text ■ Select the shape on the slide containing the text you wish to format.

■ Choose a command from the Drawing Tools→Format→WordArt Styles group on 

the Ribbon.

DEVELOP YOUR SKILLS 3.3.1

QUICK REFERENCE

▼

Working with Shapes 91
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4. Type the following: Top Seller!
Your star shape should resemble the following figure.

5. Click the dashed border of the shape so it turns solid.

When the shape is selected, you can format its text.

6. Choose Home→Font→Font Size →44 from the Ribbon.

The font size increases, but the text no longer fits nicely inside the shape. You will fix this in the next 
few steps.

Customize the Shape

7. Follow these steps to change the shape of the star and make the text fit nicely:

Format the Shape and Text

8. Choose Drawing Tools→Format→Shape Styles→
More→Intense Effect – Red, Accent 6. It is the 

bottom-right choice in the Shape Styles gallery.

The shape changes color, appears three-dimensional, and displays 
a bottom reflection. However, the text remains the same.

▼

A Drag the yellow diamond 
up a little bit to change 
the shape of the star.

B Try to match your star shape to 
the figure. You may have to drag 
the yellow diamond up or down.
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9. Choose Drawing Tools→Format→WordArt Styles→More→Fill – White, Outline – 
Accent 1. It is the fourth choice in the top row.

The text within the shape changes.

10. Save  your presentation.

Video Lesson labyrinthelab.com/videos

A slide transition is the animation between slides. Used properly, they can add zest and excite-

ment to your presentation and provide a distinct breaking point between slides. PowerPoint 

2010 includes many new transitions that are often used in video production, such as 3-D rota-

tions and other animated effects.

Creating Transitions in Slide Sorter View 
Most of the time, you will want to apply the same transition to the entire presentation. Using 

the Slide Sorter view is a quick and easy way to accomplish this task. You can apply transitions 

to a single slide, multiple slides, or all slides in a presentation. When you apply a transition, it 

animates the change from one slide to another, not individual elements of the slide. 

3.4 Working with Slide Transitions

The Vortex transition 
occurring between two slides
Working with Slide Transitions 93
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Selecting Slides for Transitions
To easily select all slides in a presentation from Slide Sorter view, click to select the first slide in 

the presentation. If necessary, scroll to the bottom of the Slide Sorter window pane, press and 

hold the [Shift] key, click the last slide in the presentation, and then release the [Shift] key. All 

slides will be selected. After the slides are selected, choose Transitions→Transitions to This 

Slide from the Ribbon, and select a transition effect. The transition will be applied to all 

selected slides. You can also use this same method from the Normal view’s Slides panel to 

select all slides in a presentation.

To apply a transition to a single slide, simply select a single slide in either Normal or Slide 

Sorter view, and then choose a slide transition from Transitions→Transitions to This Slide. The 

transition will be applied to the selected slide.

The Transitions Tab
The Transitions tab contains the Transitions to This Slide group, which you use to implement 

your slide transitions. The Transitions tab contains commands to apply transitions, sound, and 

other transition options to slides.

ADDING TRANSITIONS TO A PRESENTATION

Task Procedure

Add transitions to an 

entire presentation

■ From Slide Sorter view, press [Ctrl]+[A] to select all slides in a presentation.

■ Choose Transitions→Transition to This Slide and select the desired transition.

Set a transition for 

individual slides

■ Select the slide(s) to which you wish to apply a special transition. (Remember that 

transitions are seen when navigating to a slide when a slide loads.)

■ Choose Transitions→Transition to This Slide and select the desired transition.

Slide transitions are listed here. Simply 
point to a thumbnail to preview the 
transition or click a thumbnail to apply 
the transition to the selected slide(s).

Preview the transition.

Use the scrollbar or use the 
More button to view all 
the available transitions.

Specify options 
for the selected 
transition.

Select an optional 
sound effect to play 
during the transition.

Specify the length 
of the transition.

Apply the transition 
and options to all slides 
in the presentation.

Check the checkboxes to choose how to 
advance the slides during a slide show 
presentation. You can navigate through 
slides when the mouse is clicked, or 
automatically after a specific length of time.

QUICK REFERENCE
F
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Apply Transition Effects 3.4.1

In this exercise, you will apply the Vortex transition to all slides except the title slide. 

Choose Transition Effects

1. Choose View→Presentation Views→Slide Sorter  from the Ribbon.

2. Choose the Transitions tab from the Ribbon.

3. Follow these steps to select multiple slides and choose a transition effect:

The title slide does not have the star icon because there is no transition applied to it.

Run the Presentation

4. Choose Slide Show→Start Slide Show→From Beginning  from the Ribbon.

The title slide appears without a transition. The title slide would have opened with the Vortex transition 
if you had applied the transition to it.

5. Click the mouse button to advance to the next slide. 

The Vortex transition effect displays as the slides advance.

6. Continue to click the mouse button until you reach the end of the presentation and the 

Slide Sorter window reappears.

7. Save  your presentation.

DEVELOP YOUR SKILLS 3.4.1

A Click once 
on the Our 
Services slide.

B Press and hold the [Shift] key, click the Contact 
Us slide, and release the [Shift] key. (This 
selects all slides except the opening title slide.)

C Click the More button and 
locate the Exciting category.

D Choose Vortex from 
the Exciting category. 
A preview of the 
transition appears on 
each slide.

E If you don’t want 
to wait for all the 
previews to 
finish, tap [Esc] 
to stop them.

F Set the Effect Options to 
From Top to have the 
transition effect animate from 
top to bottom and then tap 
[Esc] to stop the previews.

G Click the Down 
button 
repeatedly to 
set the 
Duration to 2.00.

H Notice the star icons indicating a transition effect for the slides.
Working with Slide Transitions 95
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Video Lesson labyrinthelab.com/videos

Whereas transitions are applied to slides as a whole, animations are applied to individual 

objects within a slide. Animations begin only after any transition effect is completed. Some 

examples of animation include the following:

■ A clip art image that moves across the slide to its final location

■ A slide that starts out empty, and then has a heading and other elements that fade into 

view with a mouse click

■ Bulleted paragraphs that fly in from the bottom of the slide one by one each time the 

presenter clicks with the mouse

Adding Animations
PowerPoint offers more than 40 animations you can add to objects on a slide by using a single 

command. For example, the Fade animation tells PowerPoint to gradually make objects on a 

slide fade into view after any transition effect is completed.

3.5 Using Slide Animation

You can remove an 
animation from the 
selected object by 
choosing None.

You can apply an 
animation to the 
selected object by 
simply clicking the 
animation of your 
choice. You can also 
preview an 
animation by 
pointing to it.

Additional 
animations not 
represented by icons 
within the gallery can 
be accessed here.

More common 
animations may 
be previewed by 
scrolling down.

Commonly used 
animations are 
available from the 
Animations tab on 
the Ribbon.
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Setting Animation Options
After applying an animation to an object, you will likely want to set the animation options to 

control exactly how the animation effect works. The available options differ based on whether 

the animation was applied to text or an image. The options also differ based on the animation 

itself. Additionally, you can set timing options to control the speed of the animation.

Apply Animation to Bulleted Paragraphs 3.5.1

In this exercise, you will apply an animation to text objects on a slide.

1. Choose View→Presentation Views→Normal  from the Ribbon.

2. Display the Our Services slide.

3. Click once in the bulleted text so a dashed border appears around the text box.

ADDING ANIMATION TO SLIDES

Task Procedure

Apply a common 

animation to an 

object on a slide

■ Display the slide containing the object(s) to be animated.

■ Select the object (text object, picture, etc.) on the slide you wish to animate.

■ Choose Animations→Animation from the Ribbon.

■ Choose the desired animation from the menu.

Set animation 

options

■ Select the object containing the animation.

■ Choose Animation→Animation→Effect Options  menu from the Ribbon.

■ Choose the desired option from the menu.

■ Set the options in the Animation→Timing group if desired.

Remove an 

animation

■ Select the object containing the animation.

■ Choose Animation→Animation→None from the Ribbon.

DEVELOP YOUR SKILLS 3.5.1

These are the 
options for an 
animation 
applied to 
bulleted 
paragraphs.

These are the options for 
a Motion Path animation.

Set when the animation 
should start.

Set the length of the animation.

Specify how long to wait 
before the animation begins.

QUICK REFERENCE

▼

Using Slide Animation 97
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4. Choose Animations→Animation→More →Entrance→Float In, as shown in the 

following figure.

The animation previews, and you see each first-level paragraph animate across the slide.

5. Choose Animations→Effect Option→Float Down from the Ribbon to have the 

paragraphs animate from the top of the slide down.

The numbers next to each bulleted paragraph indicate the order in which the animation is applied. 
By default, each paragraph will animate after a mouse click.

6. Choose Slide Show→Start Slide Show→From Beginning from the Ribbon to start the 

slide show.

7. Click anywhere with the mouse to advance to the second slide.

The transition effect animates, but no bulleted paragraph appears yet.

8. Click anywhere with the mouse.

The first bulleted paragraph animates into view.

9. Continue clicking until all four bulleted paragraphs are visible and the slide show 

advances to the third slide, Our Recent Success.

10. Tap [Esc] to end the slide show and return to Normal view.

11. Save your presentation.

Using the Animation Pane
Video Lesson labyrinthelab.com/videos

By using the Animation pane, you have many more choices for effects than you have in the 

animation menu you used previously. You can also individually set the animation for each 

element on a slide. When using the Animation pane, you can control the visual effects, timing, 

and sequencing of the animation process. For example, rather than having to click each time 

to display the next animated bulleted paragraph, you can set it so that the animation starts 

automatically after the slide transition and continues until all objects on the slide have been 

animated.

Budgeting Your Time
Using the Animation pane to customize each animation is a time consuming process. Be 

prepared to spend a significant amount of time selecting each animated object individually 

and then setting its options. The following figure describes the options on the Animation pane.
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Use the Animation Pane 3.5.2

In this exercise, you will use the Animation pane to configure the bulleted paragraphs to animate automat-
ically after the slide transition completes.

1. Display the second slide, Our Services.

2. Click once in the bulleted text so a dashed border appears around the text box.

3. Choose Animations→Advanced Animation→Animation Pane from the Ribbon.

The Animation pane displays on the right side of the screen.

4. Follow these steps to begin to configure the advanced animation settings:

5. Click the Click to Expand Contents bar to show each individual paragraph.

DEVELOP YOUR SKILLS 3.5.2

Preview the animation.

Expand the 
placeholder 
holding the 
animated 
objects.

Drag to change the 
order of the animation. Display a menu to set 

options for a specific object.

Start the animation when 
the mouse is clicked. Start the animation when the 

previous animation begins.

Automatically start the animation 
after the previous animation finishes.

Access to advanced settings.

A Click once on the only 
item in the pane to 
display the menu button.

B Click the menu button 
to display the menu.

C Choose Start After Previous 
so the animation begins 
automatically after the 
previous animation (in this 
case, the slide transition).

D Notice that the numbers next to each 
bulleted paragraph on the slide have 
changed to zeros, indicating their 
animations all happen at the same time 
automatically after the slide transition.
Using Slide Animation 99
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6. Follow these steps to customize the animation for the last paragraph:

7. Choose Slide Show→Start Slide Show→From Beginning from the Ribbon to start the 

slide show.

8. Click anywhere with the mouse to advance to the second slide.

The bulleted paragraphs animate automatically after the slide transition ends. Each animation 
happens sequentially, except for the last bulleted paragraph, which animates with the previous item.

9. Tap [Esc] to end the slide show and return to Normal view.

10. Save your presentation.

Video Lesson labyrinthelab.com/videos

PowerPoint 2010 provides audio clips and sound effects to accompany or accentuate your 

slide elements. For example, you may attach sound effects to slide transitions or animations. 

You can use the Transitions tab to add a sound to a slide transition or the Animation Pane to 

add a sound to an animation.

Adding a Sound Effect to an Animation
Sometimes you don’t want a sound effect to play during a slide transition, but rather when an 

animation causes an object to move across the slide. The following illustration describes the 

steps used to apply sound effects to animations.

3.6 Adding Sound Effects

A Click once on the Downloadable 
item to display the menu button.

B Click the menu button to display the menu.

C Choose Start With Previous to begin this 
animation when the previous animation 
starts (in this case, the animation of the 
previous bulleted paragraph).

An example of a sound effect added to a slide transition
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Apply Sound Effects 3.6.1

In this exercise, you will apply two sounds to the presentation.

Apply a Sound Effect to an Animation

1. Choose the Our Recent Success slide, and then select the clip art object.

2. Choose Animations→Animation→More→Entrance→Bounce from the Ribbon to 

apply the Bounce animation to the trophy.

3. Click the drop-down menu for the clip art animation in the Animation Pane and choose 

Effect Options.

ADDING SOUND TO SLIDES

Task Procedure

Add sound to 

an animation

■ Display the slide with the animation to which you wish to add sound. Or add an 

animation to the slide object first. (You must create the animation before you can add 

sound to it.) 

■ Choose Animations→Advanced Animation→Animation Pane to display the Animation 

Pane.

■ Click the menu button for the object to receive sound, and then choose Effect Options 

from the drop-down menu. 

■ In the Enhancements section of the dialog box, choose the sound you wish to apply, 

and then click OK.

Add sound to a 

transition

■ Select a slide from the Slides panel or Slide Sorter view.

■ Choose Transitions→Timing→Sound menu and then select a sound effect. The sound 

will play as the selected slide loads.

DEVELOP YOUR SKILLS 3.6.1

Select an object on the 
slide that has a custom 
animation applied.

In the Animation Pane, 
click the menu for the 
applied effect.

Choose Effect Options.

Select your sound effect from the 
dialog box and click the OK button.

QUICK REFERENCE
Adding Sound Effects 101
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4. Click the Sound drop-down menu in the Effect tab and choose the Applause sound 

effect.

5. Click OK, and the animation and sound will be previewed.

Apply a Transition Sound Effect 

6. Display the Our Services slide.

7. Follow these steps to add a transition sound effect:

PowerPoint applies the Chime sound to the transition effect for this slide.

8. Choose Slide Show→Start Slide Show→From Beginning  from the Ribbon. 

9. Navigate through the presentation until you hear the applause and see the Bounce 

animation on the Our Recent Success slide.

You may not be able to hear the sound effect if your computer does not have speakers.

10. Press the [Esc] key to end the slide show early and return to Normal view.

11. Close the Animation Pane.

12. Save your presentation.

13. Choose File→Close to close the presentation.

Concepts Review labyrinthelab.com/pp10

To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review quiz by 
going to the URL listed above. If your classroom is using Labyrinth eLab, you may complete the Concepts 
Review quiz from within your eLab course.

3.7 Concepts Review

A Display the 
Transitions tab.

B Select the Chime sound from the Sound menu.

NOTE
102 Lesson 3: Adding Graphics, Animation, and Sound

Labyrinth Learning  http://www.lablearning.com



Microsoft PowerPoint 2010 (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
Fo
r E

va
lu

at
io

n 
O
nl

y
Reinforce Your Skills

Insert Clip Art
1. In this exercise, you will add clip art to the Tropical Getaways Animation presentation.

2. Open the rs-Tropical Getaways Animation presentation from your Lesson 03 folder.

3. Choose View→Presentation Views→Normal  from the Ribbon.

4. Choose the Travel Categories slide (the second slide).

5. Choose Home→Slides→Layout→Two Content, as shown at right, to 

change the layout of the slide.

6. Click the Clip Art  icon on the slide to display the Clip Art task 

pane.

7. Enter the keyword vacation.

8. Verify that Include Office.com content is checked and that Results Should Be is set to only 

Illustrations, and then click the Go button.

9. Choose a clip art image that appeals to you and click OK. 

If necessary, size and position your clip art image. Your slide may differ from the illustration.

10. Close the Clip Art task pane.

11. Save your presentation and continue with the next exercise.

REINFORCE YOUR SKILLS 3.1
Reinforce Your Skills 103
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Format Clip Art
In this exercise, you will format clip art to add visual appeal to the presentation.

Before You Begin: The rs-Tropical Getaways Animation presentation from the previous exercise should 
be open. 

1. Choose the Travel Now and Save! slide (the fifth slide).

2. Choose Home→Slides→Layout→Two Content to change the layout of the slide.

3. Click the Clip Art icon in the right column of the slide placeholder to display the Clip Art 

task pane.

4. Enter the keyword tropics.

5. Verify that Include Office.com Content is checked and that Results Should Be is set to 

only Photographs, and then click the Go button.

6. Choose a clip art photograph that appeals to you and click OK. 

If necessary, size and position your clip art photograph. Your slide may differ from the illustration.

7. Verify that the photograph is selected (you see its border with resize handles), and then 

choose Format→Picture Styles→More and select a style from the gallery.

The illustration shows the Rotated White style applied. Your slide may differ.

8. Close the Clip Art task pane.

9. Save the changes to your presentation.

REINFORCE YOUR SKILLS 3.2
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Apply Slide Transitions
In this exercise, you will apply slide transitions to your presentation.

Before You Begin: The rs-Tropical Getaways Animation presentation from the previous exercise should 
be open. 

1. Choose View→Presentation Views→Slide Sorter from the Ribbon.

2. Select the first slide, and then [Shift]+click the last slide.

This selects all the slides in the presentation.

3. Choose Transitions→Transition to This Slide→More , and then select a transition 

effect from the gallery.

4. If you are unhappy with your effect, choose Transitions→Transition to This Slide→ 
More and select a different transition.

5. Save your presentation.

Apply an Animation
In this exercise, you will animate bulleted paragraphs on a slide.

Before You Begin: The rs-Tropical Getaways Animation presentation from the previous exercise should 
be open. 

1. Make sure you are in Normal view and choose the Most Popular Destinations slide 

(the third slide).

2. Select the text object on the left side of the slide.

3. Choose Animations→Animation→More→Entrance→Grow & Turn from the Ribbon.

4. Click in the text on the right side of the slide and apply the Grow & Turn animation.

5. Save your presentation.

Use the Animation Pane
In this exercise, you will animate clip art images with entry effects and sound.

Before You Begin: The rs-Tropical Getaways Animation presentation from the previous exercise should 
be open. 

Animate the Vacation Image

1. Make sure you are in Normal view and choose the Travel Categories slide (the second 

slide).

2. Select the clip art image.

3. Choose Animations→Animation→More→More Entrance Effects from the Ribbon.

REINFORCE YOUR SKILLS 3.3

REINFORCE YOUR SKILLS 3.4

REINFORCE YOUR SKILLS 3.5
Reinforce Your Skills 105
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4. Scroll to the bottom of the Change Entrance Effect dialog box and choose the 

Boomerang effect as in the following figure, then click OK.

5. Choose Animations→Advanced Animation→Animation Pane from the Ribbon to 

display the Animation Pane.

6. Follow these steps to apply advanced options to the animation:

Animate the Tropics Image

7. Choose the Travel Now and Save! slide (the fifth slide).

8. Select the photograph.

9. Choose Animations→Animation→More→More Entrance Effects from the Ribbon.

10. Scroll down to the Exciting category, select the Spiral In effect, and click OK.

11. Use the Animation Pane to set the Start option to Start After Previous.

12. Apply a sound effect that you think works well with the photograph, such as the 

Camera effect.

13. Close the Animation Pane

14. Choose Slide Show→Start Slide Show→From Beginning from the Ribbon.

15. Work through the presentation, ensuring that the animation functions properly.

16. Feel free to add or modify the animation in your presentation.

17. Save the changes to the presentation and then close it.

A If necessary, 
click the object 
listed in the 
Animation 
pane. Your 
picture name 
may vary from 
the figure.

B Click the menu 
button to display 
the menu options.

C Select Start After Previous 
so the animation starts 
automatically.

D Click the menu 
button again.

E Select Effect 
Options.

FOn the Effects tab, click the 
Sound drop-down menu button 
and choose the Wind effect.

G Click OK.
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Apply Your Skills

Remove the Background from a Picture
In this exercise, you will add a picture and remove the background.

1. Open the as-Classic Cars Animation presentation from the Lesson 03 folder.

2. Display the Seminar Topics slide.

3. Insert the Classic Car photo from the Lesson 03 folder.

4. Use the Background Removal tool to remove all but the yellow car from the picture and 

then resize the picture to fit on the slide. Your slide should resemble the following figure.

5. Save the presentation.

APPLY YOUR SKILLS 3.1
Fo

Apply Your Skills 107
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Insert and Format Clip Art
In this exercise, you will insert and format clip art.

Before you begin: The as-Classic Cars Animation presentation from the previous exercise should be open.

1. Select the last slide.

2. Use the Clip Art task pane to search for the phrase classic car and add an appropriate piece 

of clip art. Your slide may resemble this figure. Close the Clip Art task panel when you are 

finished.

3. Choose the Format tab and apply a Picture Style or Picture Effect to your image. The 

following figure shows the Half Reflection, Touching Picture Effect.

4. Save your presentation.

APPLY YOUR SKILLS 3.2
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Add Slide Transitions to a Presentation
In this exercise, you will add slide transitions to the Classic Cars Animation presentation.

Before You Begin: The as-Classic Cars Animation presentation from the previous exercise should be open. 

1. Display Slide Sorter view and select all slides in the presentation.

2. Display the Transitions tab and select a slide transition to be applied to every slide.

3. Choose Slide Show→Start Slide Show→From Beginning to test your transition. 

Change the transition effect if you are not happy with your current selection.

4. Save the presentation.

Add Animations to a Presentation
In this exercise, you will add animations to the Classic Cars Animation presentation.

Before You Begin: The as-Classic Cars Animation presentation from the previous exercise should be open. 

1. Display Normal view and apply the Zoom animation to the bulleted paragraph on the 

Seminar Topics slide.

2. Use the following settings to apply an animation to the car picture on the Seminar 

Topics slide:

■ Use the Random Bars entrance effect.

■ Set the Effect Options to Vertical.

■ Set the Start time to After Previous.

■ Apply a Chime sound effect or some other effect that you prefer.

3. Use the following settings to apply custom animation to the clip art image on the closing 

slide:

■ Use the Random Bars entrance effect.

■ Set the animation to begin after the previous event has finished.

■ Set the Duration to 0.25.

■ Apply a Chime sound effect or some other effect that you prefer.

4. Run the presentation when you have finished.

5. Save and close your presentation.

APPLY YOUR SKILLS 3.3

APPLY YOUR SKILLS 3.4
Apply Your Skills 109
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Critical Thinking & 
Work-Readiness Skills

In the course of working through the following Microsoft Office-based Critical 
Thinking exercises, you will also be utilizing various work-readiness skills, 
some of which are listed next to each exercise. Go to labyrinthelab.com/

workreadiness to learn more about the work-readiness skills.

3.1 Find and Use Clip Art
Aurelia begins her project to, as Carthic says, “liven up” the presentation. “Customers—

people—are very busy these days,” he says. “I need to be able to attract and hold the attention 

of music lovers and the music press.” Open ct-Clip Art (Lesson 03 folder). Find clip art with a 

musical meaning and insert it where you think it will work best. Try changing its size and 

rotating it. Save your final iteration of the file to your Lesson 03 folder as ct-Clip Art 
Revised and close it. If working in a group, discuss where else can you find clip art or other 

graphics you can use. If working alone, type your answer in a Word document named 

ct-Questions saved to your Lesson 03 folder.

3.2 Use Animation and Transitions
Carthic likes the clip art, but as he looks at the presentation again he says, “I think animation 

is very appropriate to our presentation. After all, music is often accompanied by motion of 

some kind—dancers or the musicians themselves. So, let’s animate our logo or something 

along those lines—and have the slides themselves blend into each other. On the first slide 

and wherever there are bullet points, have the animations come in when I click rather than 

having them all together. OK?” Open ct-Clip Art Revised from your Lesson 03 folder and save 

it as ct-Animation. Make the changes Carthic suggests. Show the presentation to your 

instructor or to classmates for discussion. 

3.3 Use Sound Clips
Carthic practices with the new transitions Aurelia has put in and likes the dramatic effect. 

“There are three reasons I founded iJams,” he says, practicing his speaking voice. He 

continues speaking, with each of the points sliding in as he clicks forward. “Great,” he says, 

“but I have one request. Can you add a last slide with the title, ‘Thanks for listening!’ and 

put our URL (www.ijams.example.com), our 800 number, and my email 

carthic@ijams.example.com. Oh, and put drum sounds behind it.” Open ct-Animation and 

insert a final slide, as described, and add a sound clip of drums. Save the presentation to 

your Lesson 03 folder as ct-Sound.

WORK-READINESS 

SKILLS APPLIED

■ Serving clients/
customers

■ Seeing things in the 
mind’s eye

■ Participating as a 
member of a team

WORK-READINESS 

SKILLS APPLIED

■ Thinking creatively

■ Acquiring and 
evaluating 
information

■ Participating as a 
member of a team

WORK-READINESS 

SKILLS APPLIED

■ Serving clients/
customers

■ Organizing and 
maintaining 
information

■ Listening
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