
Sound and movies can enhance a 
slide show to the point that a 
presentation is more than just 

information—it’s entertaining. PowerPoint 
2013 makes the development of 
“infotaining” presentations quick and easy. 
And if you don’t have your own audio or 
video files, PowerPoint offers an extensive 
gallery of sounds and animated images you 
can use. In this lesson, you will work with 
PowerPoint’s media features to enhance 
your presentations.

L E A R N I N G  O B J E C T I V E S
After studying this lesson, you will be able to:

■■ Acquire and add audio to a presentation

■■ Acquire and add video to a presentation

■■ Edit movies and add movie effects

■■ Use slide show timings

■■ Loop a presentation endlessly

L E S S O N  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr 15 min

■■ Concepts Review: 15 min

■■ Total: 1 hr 30 min

C A S E  S T U D Y:  A D D I N G 
M U LT I M E D I A  T O  T H E 
P R E S E N TAT I O N
Green Clean annually donates to a variety of 
charities, including animal rescue charities and 
young musician scholarships. You have been 
charged with creating a few new presentations that 
will play in a kiosk in the lobby at Green Clean’s 
main office. They will showcase the animals and 
young musicians who have benefited from Green 
Clean’s generosity. You want the presentations to be 
entertaining and engaging, but also need them to 
run by themselves with no human physically 
clicking through the slides. You decide to add audio 
and video to the presentations and to use slide 
timings so that each presentation will run 
unattended.

2Adding Multimedia 
to Presentations

P O W E R P O I N T  2 0 1 3
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24  PowerPoint 2013  Lesson 2: Adding Multimedia to Presentations

Working with Multimedia
Multimedia, also called rich media, includes video and audio that can enhance a presentation. 
A photographer delivering a presentation may play a soundtrack of classical music while the 
slides display a gallery of wedding photos. A presentation used to train employees may have a 
spoken narration playing throughout the slideshow to explain company policy. A summer camp 
director giving a presentation to prospective families may include videos of camp activities. 
Multimedia may be incorporated so simply as to play an audible click when navigating to 
subsequent slides during a presentation. Although multimedia can add excitement to your 
presentation, it can become overwhelming and distracting if used in excess. 

Types of Multimedia
PowerPoint lets you add a variety of multimedia types to your presentation, including the 
following:

■■ Audio: This includes short sound effects such as a click or creaking door as well as entire 
songs or narration soundtracks. Most users will be familiar with MP3 or WAV sound files.

■■ Video: This can include home movies from your camcorder or downloaded videos from the 
Internet. PowerPoint does not let you create the video itself. You will need to create your 
video file in advance.

Linked Media Files
Most multimedia files exist as separate files outside your presentation that are linked to it. 
However, linked multimedia files function differently than linked data files such as a 
spreadsheet. You may already know that if a linked data file (such as an Excel spreadsheet 
containing a chart) is moved or renamed, your presentation will not suffer. The chart will still 
display, and you will encounter problems only if you try to edit the chart data. When a linked 
multimedia file is moved or renamed, it will not play during the presentation. Therefore, it is 
recommended that you store the presentation and all linked media files in the same folder—and 
don’t change the names of the multimedia files after they have been linked. Then you can easily 
copy all the files in the presentation folder to other media, such as a USB drive or CD, to share 
with people.

Organizing Media with Subfolders
If you have many linked multimedia files, you may decide to keep your files organized in 
subfolders rather than having all of your files at the same level within a single folder. This makes 
it easier to find and launch your presentation and find any multimedia files you may need 
to edit.

When all files are in the same folder, finding the one you need may be difficult (left). Organizing your files by type in 
subfolders makes it easy to find what you want when you want it (right).
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Working with Multimedia  25

DEVELOP YOUR SKILLS PP02-D01A

Create Multimedia Folders (Windows 8)
Windows 7 Users: Skip to the next exercise.

1.	 If necessary, click the Desktop tile on the Windows 8 Start screen.

2.	 Click the File Explorer  icon on the Windows taskbar and then maximize the File 
Explorer window.

3.	 Navigate to the PP2013 Lesson 02 folder and choose View→Layout→Medium Icons.

4.	 Choose Home→New→New Folder.

5.	 Type Audio as the folder name and tap [Enter].

6.	 Repeat steps 4–5 to create a second folder named Video.

7.	 Click the PP02-D01-TransportationNarration file to select it.

8.	 Hold down [Ctrl] as you click these files to add them to the selection:

■■ PP02-D01-Invites ■■ PP02-D03-bach-bwv813
■■ PP02-D01-Castle ■■ PP02-D01-Makeup
■■ PP02-D01-Library ■■ PP02-D01-AudioBenefits
■■ PP02-D01-Lunch

9.	 Once all eight audio files are selected, release [Ctrl].

10.	 Drag any one of the selected audio files onto the Audio folder to move all eight selected files 
into that folder.

11.	 Click the PP02-D01-Band file to select it.

12.	 Hold down [Ctrl] as you click these files to add them to the selection:

■■ PP02-D07-Classical

■■ PP02-D01-ZeroPower

■■ PP02-D01-Video

13.	 Once all four video files are selected, release [Ctrl].

14.	 Drag any one of the selected video files onto the Video folder to move all four selected files 
into that folder.

15.	 Close the folder window.
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26  PowerPoint 2013  Lesson 2: Adding Multimedia to Presentations

DEVELOP YOUR SKILLS PP02-D01B

Create Multimedia Folders (Windows 7)
Windows 8 Users: Skip to the next topic.

1.	 Choose Start→Computer from the lower-left corner of your screen.

2.	 Navigate to the PP2013 Lesson 02 folder.

3.	 Follow these steps to change the folder view: 

	Click the More Options 
menu button.

	Choose 
Medium 
Icons.

4.	 Choose New Folder from the PP2013 Lesson 02 folder’s command bar.

5.	 Type Audio as the folder name and tap [Enter].

6.	 Repeat steps 4–5 to create a second folder named Video.

7.	 Click the PP02-D01-TransportationNarration file to select it.

8.	 Hold down [Ctrl] as you click these files:

■■ PP02-D01-Invites ■■ PP02-D01-Lunch
■■ PP02-D03-bach-bwv813 ■■ PP02-D01-Makeup
■■ PP02-D01-Castle ■■ PP02-D01-AudioBenefits
■■ PP02-D01-Library

9.	 Once all eight audio files are selected, release [Ctrl].

10.	 Drag any one of the selected audio files onto the Audio folder to move all eight selected files 
into that folder.

11.	 Click the PP02-D01-Band file to select it.

Book-FC2-PP2013.indb   26 11/18/2013   10:25:27 AM

FastCourse Microsoft PowerPoint 2013 FOR  EVALUATION ONLY: LEVEL 2 of 3 (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Using Audio in Presentations  27

12.	 Hold down [Ctrl] as you click these files to add them to the selection:

■■ PP02-D07-Classical

■■ PP02-D01-ZeroPower

■■ PP02-D01-Video

13.	 Once all four video files are selected, release [Ctrl].

14.	 Drag any one of the selected video files onto the Video folder to move all four selected files 
into that folder.

15.	 Close the folder window.

Using Audio in Presentations
You have many options for acquiring audio to use in a presentation. Popular sources include the 
following:

■■ Searching for audio with the Online Audio command on the PowerPoint Ribbon

■■ Ripping audio from a CD

■■ Downloading an audio file from the Internet

■■ Recording your own narration directly in PowerPoint or with your own software

Audio Snippets
PowerPoint comes with a library of sounds you can add to presentations. The Insert Audio 
dialog box is a great resource for finding short snippets of audio, such as a dog barking or a few 
bars of a musical composition. Searching for audio clips via the Insert Audio dialog box is 
similar to searching for clip art. 

Audio File Types
An audio file only with a file type supported by PowerPoint may be added to a presentation. 
There are many types of audio formats, and PowerPoint supports the most popular ones. The 
following table lists the file types you can insert into a presentation.
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28  PowerPoint 2013  Lesson 2: Adding Multimedia to Presentations

SUPPORTED AUDIO FILE TYPES 

File Type
Filename 
Extension When to Use

AIFF audio file
AU audio file

.aiff

.au
■■ Use as an alternative to WAV.

MIDI file .mid, .midi ■■ Use when computerized reproductions of instrumental music are 
desired.

■■ Use when instrumental music is needed and small file size is 
important.

MP3 audio file
Windows Media 
audio file

.mp3

.wma
■■ Use for music ripped from a CD or recorded narration.

Example: A song that plays across slides throughout the entire 
presentation.

Advanced Audio 
Coding—MPEG-4 
audio file

.m4a, mp4 ■■ Use as an alternative to MP3.

Windows audio file .wav ■■ Use for small sound bites that are a few kilobytes in size.

Example: A click sound or door slam effect.

Adding Audio to a Presentation
Adding audio to a slide places a small speaker icon on the slide. This icon can be hidden from 
view during a slide show, or it can function as a start/stop button for the sound. When you insert 
audio onto a slide, you have the option to play the sound automatically after the slide loads, or 
when you click the audio icon on the slide. 

A slide with a speaker icon, indicating audio has been added to the slide

Configuring Audio Options
When you add audio to a slide, you can choose to play the audio automatically or when clicked. 
If you choose to play the audio automatically, there is little reason to display the speaker icon on 
the slide because you no longer need to click it to play the audio. PowerPoint lets you hide the 
speaker icon in addition to setting a few more options, which are described in the following 
table.

PowerPoint lets you set a variety of options for audio in presentations.
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Using Audio in Presentations  29

CONFIGURING AUDIO OPTIONS

Option Description

Volume ■■ Choose an initial volume of Low, Medium, High, or Mute. The default is High.

Start ■■ Automatically: Starts playing the audio automatically when the slide loads.

■■ On Click: Starts playing the audio only when you click the speaker icon or the Play button.

Play Across 
Slides

■■ If deselected, the audio stops when you navigate to the next slide. 

■■ If selected, the audio continues to play as you navigate from slide to slide.

Loop Until 
Stopped

■■ If deselected, the sound stops after the audio file has played to the end. 

■■ If selected, the audio file starts over after it has played to the end.

Hide During 
Show

■■ If deselected, the speaker icon displays on the slide during a slide show. 

■■ If selected, the speaker icon is hidden during a slide show.

Configuring Audio Styles
Audio Styles are shortcut buttons that automatically set audio options. These buttons are simply 
time-savers.

CONFIGURING AUDIO STYLES

Button Description

No Style ■■ When clicked, Start is set to On Click. Play Across Slides, Loop Until Stopped, and 
Hide During Show are all deselected.

Play in Background ■■ When clicked, Start is set to Automatically. Play Across Slides, Loop Until Stopped, 
and Hide During Show are all selected.

Embedding Audio
Although you can link external audio files to a presentation like other multimedia content, it is 
also possible to embed such files into the presentation file itself. This topic explains why you 
may wish to use embedded audio. 

Embedded Files
An embedded file is one that becomes absorbed into the presentation file itself rather than 
existing as a separate linked file. The obvious benefit of an embedded file is that you never have 
to worry about accidentally moving it or renaming it and not having it play in your presentation. 
The downside to using an embedded file is that it increases the file size of your presentation and 
is impossible to edit. 

Embedded Audio Files
PowerPoint 2013 allows any type of audio file to be embedded. You can choose to embed (or 
link) an audio file from the Insert Audio dialog box. When you insert an audio file by using the 
Insert command, PowerPoint embeds the file.
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DEVELOP YOUR SKILLS PP02-D02

Insert an Audio Clip 
1.	 Start PowerPoint and make sure the PowerPoint window is maximized.

2.	 Open PP02-D02-Beneficiaries from the PP2013 Lesson 02 folder and save it as PP02-
D02-Beneficiaries-[FirstInitialLastName].

3.	 Choose Insert→Media→Audio →Online Audio.

4.	 Type classical in the search box and tap [Enter].

5.	 Click any one of the audio clip icons to preview the audio. Move your mouse away from the 
icon to stop the preview.

6.	 When you find an audio file you like, ensure it is selected and then click Insert.

7.	 Follow these steps to set how the audio starts:

	Choose Audio Tools→Playback. If you do not see 
the Playback tab, click the speaker icon on the slide.

	Set the Start option to 
Automatically.

8.	 Choose Slide Show→Start Slide Show→From Beginning.

9.	 Move your mouse until the white mouse pointer arrow appears and then point at the 
speaker icon on the slide.

10.	 Click the Pause button to briefly stop the audio.

11.	 Move your mouse again until the white mouse pointer arrow appears and then point at the 
speaker icon.

12.	 Click the Play button to resume the audio.

13.	 Click anywhere on the slide to advance to the next slide.

14.	 Tap [Esc] to end the slide show and return to Normal view.

15.	 Save your presentation.
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Acquiring More Audio
Copying music from a CD into a digital music file on your computer is referred to as ripping and 
can be accomplished with software such as Windows Media Player or the free Audiograbber 
(http://www.audiograbber.org). Windows Media Player rips to the WMA format by default, but 
can rip to MP3 by installing a plug-in. Audiograbber is great in that it rips directly to MP3 with 
no additional configuration or plug-ins, so your ripped files are already in an appropriate format 
to use in a presentation—and a universal format to be played outside of your presentation. Be 
sure you are not violating any copyright laws if ripping sound from a CD.

Downloading Sound Effects
Many websites offer audio downloads in the form of sound effect clips, music background 
tracks, or promotional releases for bands. The web page for this book contains links to some free 
sound effects websites. Again, be aware of copyright law when downloading sound files. 

Links to some popular audio websites are available on the web page for this book. 

Recording a Narration
If your computer has a microphone, you can record your own narration 
directly from PowerPoint.

Choosing an Audio File Format
Sounds from the Insert Audio dialog box are usually in WMA or WAV format, but what if you 
are creating your own audio file? Whether you decide to download, purchase, rip, or record 
audio, you’ll need to decide on the file format. Should you use a WAV file? A WMA file? An MP3 
file? A MIDI file? What about AIFF or AU? Because WAV and MP3 files are the most prevalent, 
and every modern PC can play these without additional software or codecs, you should stick to 
these two file types when ripping or recording your own narration. 

MP3 Compared to WAV File Format 
If the files are only a few kilobytes in size, it doesn’t matter whether you use WAV or MP3. 
However, MP3 files are compressed, whereas WAV files are not. Although WAV files may sound 
a little better to the trained ear, an MP3 of the same sound will be about one-tenth of the file 
size. Most people can’t tell any difference in quality between a WAV and MP3. The MP3 
encoding process attempts to remove audio information that is outside the range of what 
humans can hear. In other words, the average person won’t miss the audio that was removed 
from an MP3 file but will certainly notice the smaller file size.

The same song saved as a 77.3 KB MIDI file, 3.54 MB MP3, and 39 MB WAV.

WMA File Format
The WMA format is an alternative to MP3 with comparable compression and quality, but not all 
music player software and hardware support the WMA format. 

FROM THE RIBBON

Insert→Media→ 
Audio → 
Record Audio
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32  PowerPoint 2013  Lesson 2: Adding Multimedia to Presentations

MIDI File Format
MIDI files also have their place and are probably the third type of sound file you are likely to 
use. MIDI files don’t contain sound information like WAV or MP3 files. They simply provide 
instructions to the computer to reproduce the sounds of musical instruments. What you hear 
when you play a MIDI file depends on your computer’s sound hardware. Your computer may 
really sound like a violin when you play that MIDI file of a Paganini violin concerto, whereas 
another computer will not sound like a true violin at all.

DEVELOP YOUR SKILLS PP02-D03

Add Audio from an External File
1.	 Save the presentation as PP02-D03-Beneficiaries-[FirstInitialLastName].

2.	 Display the title slide.

3.	 Click once (do not double-click) to select the speaker icon on the title slide. Then tap [Delete] 
to remove the sound from the slide.

4.	 Choose Slide Show→Start Slide Show→From Beginning and preview the entire slide 
show. Return to the first slide in Normal view when you are finished.

5.	 Choose Insert→Media→Audio →Audio on My PC.

6.	 Navigate to your PP2013 Lesson 02\Audio folder, select PP02-D03-bach-bwv813, 
and click Insert.

7.	 Choose Audio Tools→Playback and set the Start option to Automatically.

8.	 Save your presentation.

Linking Audio
Linking media files instead of embedding them keeps the file size of the presentation smaller, 
which is good if you need to email the presentation to someone. However, the linked media 
must remain in the same location (the same folder) relative to the PowerPoint file, or the 
presentation won’t be able to find the media to play it during a slide show.

Whether you choose to embed or link media is largely personal preference. While linking 
maintains a smaller presentation, embedding is often less problematic.

DEVELOP YOUR SKILLS PP02-D04

Break and Repair a Link to a Media File
1.	 Save the presentation as PP02-D04-Beneficiaries-[FirstInitialLastName].

2.	 Choose File→Info.

Book-FC2-PP2013.indb   32 11/18/2013   10:25:28 AM

FastCourse Microsoft PowerPoint 2013 FOR  EVALUATION ONLY: LEVEL 2 of 3 (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Using Audio in Presentations  33

3.	 Locate the Related Documents section at the bottom of the right column of Backstage 
view and note the absence of a link to Related Documents.

Edit Links to Files is not 
displayed, indicating 
no linked files.

If there were linked 
files, Edit Links to Files 
would be displayed as 
shown here.

4.	 Click Back  to exit Backstage view.

5.	 Click the speaker icon on the slide and tap [Delete] to delete the embedded audio file.

6.	 Choose Insert→Media→Audio→Audio on My PC.

7.	 Browse to your PP2013 Lesson 02\Audio folder.

8.	 Follow these steps to link to, rather than embed, the audio file:

	Click once on PP02-D03-bach-bwv813 to 
select it.

	Click the Insert menu 
button.

	Choose Link to File. 
The audio file is linked 
and is set to play On 
Click by default.

9.	 Choose File→Info.

10.	 Locate the Related Documents section at the bottom of the right column of Backstage 
view and notice that the Edit Links to Files link exists, indicating there are now linked files.

11.	 Click Back  to exit Backstage view.

12.	 Choose Slide Show→Start Slide Show→From Beginning.

13.	 Move your mouse until the mouse pointer white arrow appears.
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34  PowerPoint 2013  Lesson 2: Adding Multimedia to Presentations

14.	 Point at the speaker icon on the slide and then click the Play button on the control bar.

15.	 Tap [Esc] to end the slide show and return to Normal view.

16.	 Minimize PowerPoint.

17.	 Navigate to your PP2013 Lesson 02\Audio folder and locate the PP02-D03-bach-
bwv813 file.

18.	 Right-click the PP02-D03-bach-bwv813 file and choose Rename.

19.	 Follow the appropriate instruction to rename the file:

■■ If the filename displays as PP02-D03-bach-bwv813 (no file extension), rename the 
file PP02-D03-Bach.

■■ If the filename is displayed as PP02-D03-bach-bwv813.mp3, rename the file PP02-D03-
Bach.mp3, taking care not to delete the .mp3 filename extension.

20.	 Maximize PowerPoint and choose Slide Show→Start Slide Show→From Beginning.

21.	 Move your mouse until the mouse pointer white arrow appears.

22.	 Point at the speaker icon on the slide and then click the Play button on the control bar.

23.	 Tap [Esc] to end the slide show and return to Normal view.

24.	 Choose File→Info and click Edit Links to Files.

25.	 Click the link to PP02-D03-bach-bwv813 and then click Change Source.

26.	 Navigate to your PP2013 Lesson 02\Audio folder, select PP02-D03-Bach, and click 
Open.

27.	 You just repaired the link. The Links dialog box displays the path to the source file you 
selected. Click Close to close the Links dialog box.

28.	 Choose Slide Show→Start Slide Show→From Beginning.

29.	 Move your mouse until the mouse pointer white arrow appears.

30.	 Point at the speaker icon on the slide and then click the Play button on the control bar.

31.	 Tap [Esc] to end the slide show and return to Normal view.

32.	 Save the presentation.
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Creating Slide Show Timings  35

Creating Slide Show Timings
When using background music or a narration, you often want the slide show timed to the audio 
so the soundtrack and slides end at the same time. Rather than guessing when to advance to the 
next slide during a presentation, PowerPoint lets you automate the slide show by creating a 
slide show timing. You can even use slide show timings without audio to automatically navigate 
to subsequent slides during a live talk given by the presenter. As the speaker addresses 
the audience, the slide show can be on “autopilot,” allowing the presenter to move away from 
the computer and interact more freely with the audience.

Determining Slide Timings
All it takes is a little math. If you can do simple division or have access to a calculator, you can 
time your presentation to your soundtrack and have both end at the same time. Assuming your 
audio begins on the first slide, and you want each slide displayed for an equal amount of time, 
follow the simple steps in the following table to determine the length of time to spend on 
each slide.

Rehearsing Timings
PowerPoint’s Rehearse Timings feature allows you to create an automated slide show. Use this 
feature to practice your speech and automatically have the slides advance as you speak, or time 
the presentation to a soundtrack so the audio ends just as the last slide appears.

DEVELOP YOUR SKILLS PP02-D05

Apply Rehearsed Timings to a Presentation
1.	 Save the presentation as PP02-D05-Beneficiaries-[FirstInitialLastName].

2.	 Select the speaker icon on the title slide, and then choose Audio Tools→Playback→ 
Audio Styles→Play in Background to automatically set the Audio Options.

3.	 Point at the right edge of the progress bar to determine the total playing time for the audio file.

4.	 Follow these steps to calculate the length of time to spend on each slide:

■■ Determine the total number of slides in the presentation, in this case, 10.

■■ Determine the length of the sound clip in seconds, in this case, 1:17 equals 77 seconds.

■■ Divide the length of the sound by the total number of slides, in this case, you divide 77 by 10.

■■ The total amount of time to spend on each slide is about 7.7 seconds.

5.	 Choose Slide Show→Set Up→Rehearse Timings  and keep your eye on the timer.
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36  PowerPoint 2013  Lesson 2: Adding Multimedia to Presentations

6.	 Follow these steps to advance to the next slide at the correct time:

	As soon as the timer 
shows 7 seconds…

	…click the 
Next button.

7.	 Click the Next button every 7 or 8 seconds, until you reach the last slide.

8.	 Choose Yes when prompted to save your timings.

9.	 Choose Slide Show→Start Slide Show→From Beginning and watch as the slide show 
autoplays with the soundtrack. Click anywhere on the black screen after the slide show ends.

10.	 Choose Slide Show→Set Up→Set Up Slide Show.

11.	 Place a checkmark in the Loop Continuously Until ‘Esc’ option box and click OK.

12.	 Choose Slide Show→Start Slide Show→From Beginning and notice that when the last 
slide is reached (Corky), the slide show starts over again.

13.	 Tap [Esc] to end the slide show and return to Normal view.

14.	 Save and close your presentation.

Using Video in Presentations
Similar to audio, PowerPoint allows you to insert online video or a video file from your 
computer. Online videos include video found via a Bing search (Bing is the Microsoft search 
engine, similar to Google, that is integrated into PowerPoint), and embedded video such as a 
video from YouTube.

Using Online Videos
You must always be careful when adding any kind of media—clip art images, audio, or video—
to a presentation. Not all media found with an Internet search is free to use. PowerPoint may let 
you search for media with Bing, but that’s not a guarantee that you are legally allowed to use 
the media clip. It is safest to research the license of any media you want to use and then verify 
that it is in the public domain (free to use), royalty free (absent of royalty or license fees), or 
carries the Creative Commons license (free to use and share). Finding this information is not 
always easy and usually involves finding out who the owner of the media is.
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Using Video in Presentations  37

Using Video from Your Computer
You can create your own full-motion video movie files by using the video camera built 
in to a smart phone and video-editing software such as the free Windows Movie Maker 
available for Windows or third-party software such as StudioTM made by Pinnacle  
(http://www.pinnaclesys.com). You can also download videos from the Internet.

Video File Formats
Full-motion video, like a home movie of your trip to the beach, manifests in several file formats 
such as MPEG or AVI. MPEG files are generally smaller files compared to AVIs and are less 
problematic when playing on different computers. AVI files can be problematic because of 
missing codecs, as explained in the next section.

SUPPORTED VIDEO FILE TYPES 

Video Format File Extension

Windows Media file .asf

Windows video file .avi

MP4 video file .mp4, .m4v, .mov

Movie file .mpg, .mpeg

Adobe Flash media .swf

Windows Media Video file .wmv

Codecs
Although you may think you’re doing everything correctly by using a file with a supported 
file extension, your audio or video files may not play when the presentation is viewed on 
someone else’s computer. This is most often due to a codec incompatibility.

The Role of Codecs
Audio and video multimedia files can be huge—sometimes several gigabytes. Software called 
a compressor is used to compress the file and make it smaller. To be played, the file must be 
decompressed or decoded—the job of more software called a decompressor. A codec, which is 
an abbreviation of  compressor/decompressor, does both jobs. 

If a multimedia file was created with a certain codec, that codec must be present on any 
computer wanting to successfully play the file. To confuse matters, many different codecs can 
create files with the same file extension, and they may not be compatible. For example, the I263, 
DivX, and Xvid codecs all create movie files with the .avi file extension. 

Identifying a Codec
Don’t assume that just because an AVI video file plays on your computer, it will also play on your 
friend’s. Your computer may have the correct codec installed, while your friend’s does not. This 
becomes an issue when using multimedia files compressed with codecs other than what 
Windows has installed by default—and is more of an issue with video than with audio. 
Software such as MediaInfo or AVIcodec—both free—can identify what codec is needed to play 
a certain video file.
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38  PowerPoint 2013  Lesson 2: Adding Multimedia to Presentations

Figuring Out a Codec
You will find that AVI video files downloaded from the Internet often contain nonstandard 
codecs. Also, some video-editing software may use nonstandard codecs when creating AVI files. 
The best advice is to simply try to play the video with Windows Media Player before inserting 
it in your presentation. If it plays in Windows Media Player, it will play in your presentation. If it 
fails to play, identify the codec by using software such as MediaInfo or AVIcodec. Then search 
the Internet for the codec, download it, and install it. The website VideoHelp.com is an excellent 
source for learning more about video and video codecs and offers a Tools section where you can 
download codecs and other helpful software.

When a Codec Is Missing
If you attempt to run a slide show with a multimedia file for which you do not have the correct 
codec, you will not receive any error. The media file will simply not play.

The AVIcodec software has identified the DivX codec in the Dog Trainer.avi movie.

DEVELOP YOUR SKILLS PP02-D06

Insert a Video from Your Computer
1.	 Open PP02-D06-Scholarship from the PP2013 Lesson 02 folder and save it as PP02-

D06-Scholarship-[FirstInitialLastName].

2.	 Choose Home→Slides→New Slide and type Scholarship Recipient as the title.

3.	 Click the Insert Video  icon on the slide and then click Browse .

4.	 Navigate to your PP2013 Lesson 02\Video folder, select the PP02-D07-Classical.mpg 
video movie file, and click Insert to embed the video.

5.	 Choose Slide Show→Start Slide Show→From Beginning.

6.	 Click anywhere to advance to the next slide.

7.	 Move your mouse around until the mouse pointer becomes visible.

8.	 Point at the video to display the control bar at the bottom and click the Play button to start 
the video.

9.	 Point at the video again to display the control bar and use the Play/Pause button to pause 
or resume the video.

10.	 When the movie ends, tap [Esc] to return to Normal view.

11.	 Save your presentation.
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Editing Videos
PowerPoint 2013 offers the ability to edit videos. While PowerPoint is not 
meant to replace a full video-editing suite, it offers basic editing functions. 
You can trim the start and end of a video (cut off the beginning or the end) 
and have it fade in or out. You can edit audio the same way. Any audio or video 
editing you perform in PowerPoint has no effect on the actual media file. The 
editing affects only how PowerPoint plays the media; therefore, the edits are 
nondestructive.

Trim Video lets you chop off the 
beginning or end of a video.

You can fade 
a video in or out.

Editing commands are found on 
the Video Tools→Playback tab.

The Trim Video command opens the Trim Video 
window, where you can set new start and end 
points for the video.

Applying Video Effects
PowerPoint 2013 also offers the ability to apply video effects. Using the Video 
Styles gallery, you can easily format a video much like clip art.

FROM THE RIBBON

Video Tools→Playback 
to access video editing 
tools

FROM THE RIBBON

Video Tools→Format→ 
Video Styles to 
access video effects

Book-FC2-PP2013.indb   39 11/18/2013   10:25:29 AM

FastCourse Microsoft PowerPoint 2013 FOR  EVALUATION ONLY: LEVEL 2 of 3 (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



40  PowerPoint 2013  Lesson 2: Adding Multimedia to Presentations

You can choose a 
predefined style 
from the Video 
Styles gallery.

Slides can be spiced up with a 
simple Video Style.

Create your own custom effect 
by using the Video Shape, Video 
Border, or Video Effects menus.

DEVELOP YOUR SKILLS PP02-D07

Edit and Style a Video
1.	 Save the presentation as PP02-D07-Scholarship-[FirstInitialLastName].

2.	 Select the second slide, if necessary, and click the video to select it.

3.	 Choose Video Tools→Playback→Editing→Trim Video.

4.	 Ensure that your speakers are turned on and click the Play button. As soon as you hear the 
popping sounds stop, click the Stop button.

5.	 If necessary, drag the blue play head back to the start of the video and repeat step 4 until you 
can identify when the popping stops.
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6.	 As the popping stops at about 1 second, drag the green trim control to the right until the 
number above it indicates that you are at about the 1 second mark. It doesn’t have to be 
perfect, but should be close to 1 second.

7.	 Follow these steps to listen to the end of the video:

	Click here toward the end of 
the video to set the play head.

	Click the Play button and 
listen for the pop. Notice that 
the pop occurs at the very end.

8.	 Follow these steps to trim the end of the video:

	Drag the red trim control slightly to the left.

	Click here toward the end of 
the video to set the play head.

	Click the 
Play button 
and listen 
for the pop 
to have been 
removed.

	If the pop is still audible, repeat steps A–C. 
When the pop has been removed, click OK.

9.	 Choose Video Tools→Format→Video Styles→More to display the Video Styles gallery.
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42  PowerPoint 2013  Lesson 2: Adding Multimedia to Presentations

10.	 Point at several styles to see them temporarily applied to the video on the slide, and then 
choose the Intense→Monitor, Gray style.

11.	 Choose Slide Show→Start Slide Show→From Current Slide.

12.	 Move your mouse until the mouse pointer white arrow appears.

13.	 Point at the video on the slide and then click the Play button on the control bar.

14.	 Tap [Esc] to exit the slide show and return to Normal view.

15.	 Save your presentation.

Setting Video Options
Just as with audio, there are several options you can apply to videos on a slide. 

Video options are similar to the audio options.

■■ Volume: Just as the name indicates, you can set the volume for the audio playback of a 
video. This option sets the initial volume, which can be overridden by your computer 
speakers’ volume control.

■■ Start: You can choose to automatically start the video when the slide loads, or require the 
video or Play button in the control bar to be clicked in order to play. Some online videos 
require a click to start playing even if they are set to start automatically.

FROM THE RIBBON

Video Tools→ 
Playback→Video 
Options
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■■ Play Full Screen: You can have the video play in full-screen mode, as shown in the 
following figure. When set to full-screen mode, the video appears as normal on the slide but 
enlarges to fill the screen when played. When the video is done, the size automatically 
reduces and the entire slide is once again visible.

■■ Hide While Not Playing: You can hide the video placeholder during a slide show. However, 
this will make it impossible to click the video to start it! Use this option when Start is set to 
Automatically. When the video ends, it disappears (hides) so your slide doesn’t display a 
rectangular placeholder.

■■ Loop Until Stopped: The video can be configured to rewind and start over again and again 
until manually stopped.

Choosing the Options
There is no “wrong” or “right” when configuring these options. They are dependent on personal 
preference and the needs and expectations of the audience. For example, if your presentation 
were to play in a trade-show kiosk in a continuous loop to draw in a crowd, you would probably 
want video and audio to start automatically rather than requiring an icon to be clicked in order 
to start playback.

The same slide with a video playing normally (left) and full screen (right)

DEVELOP YOUR SKILLS PP02-D08

Set Video Playback Options
1.	 Save the presentation as PP02-D08-Scholarship-[FirstInitialLastName].

2.	 Select the Scholarship Recipient slide and then and select the existing movie there, if 
necessary.

3.	 Choose Video Tools→Playback→Video Options. 

4.	 Place a checkmark in the Play Full Screen checkbox.

5.	 Choose Slide Show→Start Slide Show→From Beginning.

6.	 Navigate to the second slide and move your mouse around until the pointer becomes 
visible.
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7.	 Click the movie to play it.

8.	 Tap [Esc] to end the slide show.

9.	 Save and close your presentation. Exit PowerPoint.  

Concepts Review
To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review 
quiz on the student resource center.
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