
In this lesson, you will enhance a 
presentation that currently includes only 
text. You will use online clip art to add 

interest to the presentation, a drawing object 
to add spark, and slide transitions and 
animation to “bring the presentation to life.”

L E S S O N  O U T L I N E
Working with Online Pictures
Adding Other Graphics
Working with Slide Transitions
Using Slide Animation
Adding Sound Effects
Concepts Review
Reinforce Your Skills

Apply Your Skills

Extend Your Skills

Transfer Your Skills

L E A R N I N G  O B J E C T I V E S
After studying this lesson, you will be able to:

■■ Add clip art, photos, screenshots, and shapes to 
a presentation

■■ Remove backgrounds and apply artistic effects 
to slide images

■■ Add transition effects to a slide show

■■ Add animation to objects on a slide

■■ Add sound effects to transitions and animations

3Adding Graphics, 
Animation, and Sound

P O W E R P O I N T  2 0 1 3
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C A S E  S T U D Y

PP03.2

C A S E  S T U D Y

Adding Eye Candy
The iJams presentation is evolving nicely. However, you know you will have 
to add some pizzazz to it if iJams is to contend with competitors. Although 
you have created an error-free, technically perfect presentation, you can see 
that something is definitely missing! You decide that if used sparingly, clip 
art and animation will enhance the presentation.

The iJams presentation with stock clip art added
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Working with Online Pictures
Video Library http://labyrinthelab.com/videos Video Number: PP13-V0301

You can search for and insert clip art from the Internet directly from within PowerPoint. Adding 
clip art will help you emphasize key points and add polish to the presentation as a whole. The 
Microsoft Office website has a clip art collection of more than 130,000 pieces of art—and it 
grows daily. There is clip art available for any occasion.

While the term clip art is an industry-standard term referring to predrawn artwork that is added 
to computer documents, Microsoft uses the terms clip art and online pictures inconsistently to 
refer to the same thing. For example, PowerPoint’s Online Pictures button opens the Insert 
Pictures dialog box, which allows you to search the Office.com website for clip art.

Using Text and Object Layouts
PowerPoint creates slides with different layouts, such as slides with titles only and slides with 
titles and text. These slide layouts allow you to easily create slides with a standardized title and 
bulleted text. Many of PowerPoint’s layouts, including the Title and Content layout and the Two 
Content layout, provide placeholders for titles, text, and various types of content including 
tables, charts, clip art from the Internet, pictures from your computer, organizational charts, 
and movies. 

Some slide layouts include 
a group of six icons.

The Online Pictures icon 
opens the Insert Pictures 
search dialog box.

The Pictures icon inserts an image from your computer.
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PP03.4 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

Slide Insert Shortcuts

Icon What It Does Icon What It Does

Inserts a table Inserts an image

Inserts a chart or graph Inserts a SmartArt graphic

Opens the Online Pictures 
dialog box to insert clip art

Inserts a video clip

Deleting Placeholder Text
Sometimes you may decide to replace all text on a slide with a graphic. Deleting all text inside a 
placeholder results in the slide displaying its six default insert icons, making it easy to insert clip 
art or other objects.

…the six insert icons reappear.When all the text inside a placeholder is deleted…

DEVELOP YOUR SKILLS PP03-D01

Get a Slide Ready for Clip Art
In this exercise, you will get a slide ready to accept clip art. 

1. Start PowerPoint. Open PP03-D01-Animation from the PP2013 Lesson 03 folder, and 
save it as PP03-D01-Animation-[FirstInitialLastName].

Replace the bracketed text with your first initial and last name. For example, if your name is Bethany 
Smith, your filename would look like this: PP03-D01-Animation-BSmith.

2. Select the Our Services slide from the Slides panel.

3. Choose Home→Slides→New Slide . 

A new slide is inserted below Our Services. The new slide uses the same layout as the Our Services slide.
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Choose a Layout and Format Text

4. Follow these steps to apply a slide layout suitable for clip art:

 Choose Home→Slides→Layout.  Select the Content with 
Caption layout.

5. In the Title placeholder, type Our Recent Success.

6. In the text box beneath the title, type:

Top of the Rock [Enter] Excellence in Service to Musicians [Enter] 
League of Electronic Music Distributors.

7. Select the text Top of the Rock; choose Home→Font→Font Size menu  and then 
choose 24.

8. Choose Home→Font→Bold.

9. Select the text League of Electronic Music Distributors.

10. Choose Home→Font→Italic.

Your slide is ready for clip art. 

11. Click in the large text placeholder at the right and type:

Many successes [Enter] 

Record-breaking sales

You decide instead to replace the bulleted text with clip art. You will delete all the text in the 
placeholder so the slide displays the six insert icons again.

12. Click inside the text box, if necessary, to display its dashed border.
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PP03.6 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

13. Click the dashed border to select the text box.

14. Tap [Delete].

The text is deleted, and the six insert icons reappear.

15. Save your presentation.

Searching for Clip Art with the Insert 
Pictures Search Window

Video Library http://labyrinthelab.com/videos Video Number: PP13-V0302

The Insert Pictures search window replaces the Clip Art panel that existed in previous versions 
of PowerPoint. This new window lets you search for clip art on the Office.com Clip Art website 
or from the BingTM search engine. Each piece of clip art is associated with keywords that 
describe its characteristics. The first illustration that follows describes the Insert Pictures search 
window. The second illustration shows the images that can be located by using the keyword 
awards or prizes. 

Search Office.com. Use the Bing search engine.

Sign in to access images from other online sources.
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Begin a new search from a different search engine.

View details about the selected image.

View a larger version of the image.

Insert the selected image.

DEVELOP YOUR SKILLS PP03-D02

Insert Clip Art
In this exercise, you will insert clip art to add visual interest to a slide.

1. Save your file as PP03-D02-Animation-[FirstInitialLastName].

2. On the Our Recent Success slide, click the Online Pictures  icon to open the Insert 
Pictures search window.

3. Type award in the Office.com search box and then tap [Enter].
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PP03.8 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

4. Follow these steps to insert a picture on the slide:

 Scroll until you find an image you like. 
Your results may differ from the figure.

 Click an image to select it. 	Click Insert.

The clip art image is inserted on the slide and replaces the large text box.

5. Save the presentation.
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Moving, Sizing, and Rotating Objects
Video Library http://labyrinthelab.com/videos Video Number: PP13-V0303

When you click an object (such as a clip art image), sizing handles and a rotate handle appear. 
You can easily move, size, and rotate the selected object.

Point to an object to display the 
Move pointer, which allows you to 
drag the object.

Adjust the width/height by dragging 
the top, side, or bottom handle.

Adjust the width and height 
proportionately by dragging 
a corner handle.

The circular rotate handle rotates 
the object.

Stacking Objects
Sometimes when you insert a picture, it overlaps text or some other object. You can change 
the stacking order of objects, such as pictures and shapes, by moving them forward or 
backward.

If an object is covering text… …send it behind the text.
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PP03.10 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

QUICK REFERENCE STACKING OBJECTS

Task Procedure

Move an object 
back one object at 
a time

Select the object and then choose Picture Tools→Format→Arrange→Send 
Backward.

Move an object up 
one object at a time

Select the object and then choose Picture Tools→Format→Arrange→Bring 
Forward.

Move an object to 
the very back of 
a slide

Select the object and then choose Picture Tools→Format→Arrange→Send 
Backward →Send to Back.

Move an object to 
the very front of a 
slide

Select the object and then choose Picture Tools→Format→Arrange→Bring 
Forward  →Bring to Front.

DEVELOP YOUR SKILLS PP03-D03

Move and Size Clip Art
In this exercise, you will manipulate clip art, sizing and moving it to place it on the slide. 

1. Save your file as PP03-D03-Animation-[FirstInitialLastName].

2. Follow these steps to rotate the clip art image:

 Point to the 
rotate handle 
until the insertion 
point changes to 
a circular arrow.

 Press the left mouse 
button and drag 
slowly to the right. 
Release the mouse 
button after the 
image has rotated 
about 90 degrees.

 Choose Quick 
Access Toolbar→ 
Undo.
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3. Follow these steps to resize the clip art image:

 Point to a bottom-right corner handle and 
drag to enlarge the image proportionately to 
your liking.

 Point to this square handle so the insertion 
point becomes a double-headed arrow.

 Press the left mouse button and drag right 
until the image is twice as wide as the 
original and stretched too wide.

 Choose Quick Access Toolbar→Undo.

4. Point to the image itself (not the border or a resize handle) until the pointer becomes a 
four-headed arrow. Drag so the image is centered next to the bar of text. 

Compare your slide to the following illustration.

5. Save your presentation. 

Lessons from Microsoft Office 2013  FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



PP03.12 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

Formatting Clip Art
Video Library http://labyrinthelab.com/videos Video Number: PP13-V0304

After your image is on the slide, use the various groups on the contextual Format tab to add 
effects or align your image. You can add borders, drop-shadows, or bevels, or rotate your image 
in 3-D from the Picture Styles group on the Format tab. Other groups on this tab allow you to 
align, flip, crop, or perform basic image-editing tasks.

QUICK REFERENCE PERFORMING CLIP ART TASKS

Task Procedure

Insert a clip art 
image from an 
online source

■■ Click the Online Pictures shortcut  or choose Insert→Images→Online 
 Pictures.

■■ Enter a search term and tap [Enter].

■■ Click the desired thumbnail and then click Insert.

Insert an image 
from your computer

■■ Click the Pictures shortcut  or choose Insert→Images→ Pictures.

■■ Browse your computer’s location for an image.

■■ Click the desired image and then click Insert.

Resize a clip 
art image

■■ Click the clip art image to display its border.

■■ Drag any square handle along the top, bottom, or sides of the clip art’s border to 
resize the image wider or taller.

■■ Drag any handle in the clip art’s corners to resize the image proportionately.

Move a clip 
art image

■■ Point to the image until the mouse pointer becomes a four-headed arrow.

■■ Drag the image to the desired location.

Rotate a clip 
art image

■■ Click the clip art image to display its border.

■■ Point to the rotate handle above the clip art’s top border until the mouse pointer 
becomes a circular arrow.

■■ Drag left or right to rotate the image.

Format a clip 
art image

■■ Click the clip art image to display its border.

■■ Choose Format→Picture Styles and then choose a command.

DEVELOP YOUR SKILLS PP03-D04

Insert and Format Clip Art
In this exercise, you will work with the Ribbon to insert and format an image on your slide.

1. Save your file as PP03-D04-Animation-[FirstInitialLastName].

2. Display the title slide.

3. Choose Insert→Images→Online Pictures . 
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4. Follow these steps to insert clip art on the title slide:

 Type cd in the Office.com search 
box and then tap [Enter].

 Scroll through 
the results and 
find a suitable 
image. Your 
selection may 
differ from the 
figure.

 Click once 
on the image 
thumbnail.

	Click Insert.

Size and Position the Image
Next, you will use the Format contextual tab to experiment with effect options.

5. Drag the image to the top of the slide so it no longer overlaps the text. Then drag the 
top-right corner handle toward the top-right corner of your slide to enlarge the image 
proportionately. 

Be careful not to size it too large; the image should still fit on the slide.

6. Choose Format→Arrange→Align→Align Center.

Selecting an image object forces the display of the contextual Format tab.

7. Make sure the image displays handles to indicate it is selected and then choose 
Format→Picture Styles→Picture Effects.
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PP03.14 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

8. Roll your insertion point over several of the items in the Picture Effects gallery to view 
a Live Preview of each effect. 

As you have seen with other commands, Live Preview makes it easy to anticipate the effect of a 
command without the need to undo it if you don’t like the effect. 

9. Choose Format→Picture Styles→Picture Effects→Glow→Gold, 18 pt glow, 
Accent color 3.

PowerPoint applies a glowing effect to the edge of the image.

10. If necessary, resize and move your image so it doesn’t overlap the text. 

11. Save your presentation.
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Adding Other Graphics
Video Library http://labyrinthelab.com/videos Video Number: PP13-V0305

Sometimes you just can’t find that perfect image through clip art. Often you can incorporate 
more-unique and personal imagery if you take your own pictures or download professional 
photographs from a commercial website. PowerPoint 2013 includes tools and features 
to make the most of your images, including the ability to remove a background and add 
artistic effects.

Removing a Background
Many times a photograph contains more than what you need. In the past, it was necessary to 
use a graphics-editing program to remove the background or other unwanted elements. 
PowerPoint 2013 includes a feature that allows you to remove backgrounds with just a few 
clicks. When removing a background, the original picture is not harmed, because PowerPoint 
works on a copy of the picture embedded in the slide. Additionally, nothing is actually removed 
from the picture. PowerPoint just hides areas of the picture that you mark to be removed. The 
hidden areas can always be made visible again. You can adjust the settings of the removal tool at 
any time after the background’s initial removal, so there is no need to worry about getting it 
perfect on your first try.

The Background Removal tool overlays in purple the 
areas to be removed. With just a few clicks, the background can be removed.

DEVELOP YOUR SKILLS PP03-D05

Remove a Background
In this exercise, you will insert a picture and remove the background.

1. Save your file as PP03-D05-Animation-[FirstInitialLastName].

2. Scroll down the Slides pane, if necessary, and select the Artist Successes slide.

3. Choose Insert→Images→Pictures.

4. Navigate to your PP2013 Lesson 03 folder, select the PP03-D05-Guitarist picture, and 
click Insert.

The picture is inserted on the slide, but contains more imagery than we need.
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PP03.16 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

Remove the Background

5. Drag the picture up so its top snaps to the top of the slide.

6. Drag the bottom handle down until the bottom of the picture snaps to the bottom 
of the slide.

The picture now covers the whole slide.

7. Choose Picture Tools→Format→Adjust→Remove Background.

PowerPoint places a rectangular border inside the picture and does its best to guess what you want to 
remove. A purple overlay indicates the content that will be removed. You will adjust this.

8. Drag the top-right handle of the rectangular box inside the picture so it snaps to the 
top-right corner of the picture.

9. Drag the bottom-left handle of the rectangular box down and right so the entire guitar 
is inside the box. 

Your slide should resemble the following figure, but it will not be exact.

When you resize the box inside the picture, PowerPoint adjusts the purple overlay. The overlay 
still needs to be adjusted so you can see the whole guitarist.

10. Choose Background Removal→Refine→Mark Areas to Keep.
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11. Follow these steps to adjust the overlay:

 Drag over any other purple 
on the guitarist or the guitar.

 Point to the top of the left shoulder and 
drag down to the bottom of the elbow to 
tell PowerPoint not to remove this area.

 Point to the left edge of the guitar 
and drag right to keep this area.

12. Choose Background Removal→Refine→Mark Areas to Remove.

13. Follow these steps to define areas to be removed:

 Drag over the 
background 
to tell 
PowerPoint 
to remove 
this area.

 Drag 
over this 
section to 
remove it 
as well.
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PP03.18 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

14. You will probably have to go back and forth with the Mark Areas to Keep and 
Mark Areas to Remove buttons as you continue to tweak the purple overlay. 

15. Choose Background Removal→Close→Keep Changes. 

16. Drag the image to the right so all three bulleted paragraphs are visible. If your slide doesn’t 
resemble the following figure, choose Picture Tools→Format→Adjust→Remove 
Background to adjust the overlay.

Part of the image extends to the right beyond the slide. While it may look strange in Normal view, it 
will look fine as a slide show. The areas outside the slide will not display.

17.  Save your presentation.
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Applying Artistic Effects
Video Library http://labyrinthelab.com/videos Video Number: PP13-V0306

PowerPoint 2013 includes artistic effects that can be applied to pictures, making photographs 
look like pencil sketches, cement, or pastels. Additionally, pictures can be recolored to create a 
color cast that blends with your theme.

The picture after the Pencil Sketch and Recolor effects have 
been applied

The picture before any effect has been applied

QUICK REFERENCE MODIFYING PICTURES 

Task Procedure

Remove a 
background

■■ Select the picture and choose Picture Tools→Format→Adjust→Remove 
 Background.

■■ Adjust the marquee to include the portion of the picture you want to keep.

■■ Choose Background Removal→Refine→Mark Areas to Keep and drag over 
 additional areas to include.

■■ Choose Background Removal→Refine→Mark Areas to Remove and drag over 
additional areas to exclude.

■■ Choose Background Removal→Refine→Keep Changes.

■■ Choose Picture Tools→Format→Adjust→Remove Background to adjust the  
background removal at any time.

Apply artistic effects ■■ Select the picture and choose Picture Tools→Format→Adjust→Artistic Effects.

■■ Choose an effect to apply the default settings, or choose Artistic Effects Options 
to customize the settings.

■■ If you choose to customize, choose an effect from the drop-down menu, adjust 
the settings, and click Close.
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PP03.20 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

DEVELOP YOUR SKILLS PP03-D06

Apply Artistic Effects
In this exercise, you will apply artistic effects to a picture to enhance its visual appeal.

1. Save your file as PP03-D06-Animation-[FirstInitialLastName].

2. If necessary, select the picture on the sixth slide, Artistic Successes.

3. Choose Picture Tools→Format→Adjust→Artistic Effects.

4. Point to several effects to see how they change the picture on the slide. Notice that 
a ToolTip appears when you point to an effect, indicating its name.

5. Select the Pencil Grayscale effect.

6. Choose Picture Tools→Format→Adjust→Color.

7. Point to several color adjustments to see how they change the picture on the slide. 

Notice the ToolTip that appears.

8. Select the Teal, Accent Color 5 Light adjustment.

9. Save your presentation.
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Inserting a Screenshot
Video Library http://labyrinthelab.com/videos Video Number: PP13-V0307

Sometimes you may want to include a picture of something on your computer screen, such as a 
program window or web page, in a presentation. PowerPoint’s Screenshot tool lets you insert 
a picture of any open window or program or drag on your screen to define an area to insert.

The Screenshot 
command is available 
on the Insert tab.

You can insert any 
open window as a 
picture.

You can drag on the 
screen to define an 
area to capture.

QUICK REFERENCE INSERTING A SCREENSHOT

Task Procedure

Insert a picture of 
an entire program 
window

■■ Start the program or open the window you want to capture.

■■ Return to PowerPoint and choose the desired slide.

■■ Choose Insert→Images→Screenshot menu →desired screenshot.

Insert a picture of 
a portion of the 
screen

■■ Display the program or window you wish to insert.

■■ Return to PowerPoint and choose the desired slide.

■■ Choose Insert→Images→Screenshot menu →Screen Clipping.

■■ Drag to define the area you wish to insert, or tap [Esc] to leave the Screen 
 Clipping tool.

Working with Shapes
Video Library http://labyrinthelab.com/videos Video Number: PP13-V0308

PowerPoint offers more than 150 shapes that you can add to your slides. You can use these 
shapes to build your own custom flowcharts, mathematical equations, speech and thought 
bubbles, or other design. Shapes can even include text.
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PP03.22 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

The Smiley Face and Cloud 
Callout shapes were used to 
build this graphic.

Shapes include mathematical 
symbols.

Shapes are automatically 
formatted to match the 
slide’s theme.

Adding a Shape
When adding a shape to a slide, you can stretch it to make it wider/narrower or taller/shorter. All 
shapes are preformatted with a specific ratio of width to height, so stretching a shape can 
sometimes make it appear unbalanced. You can use the [Shift] key to maintain the original 
width-to-height ratio.

The original proportions 
are balanced.

Stretching the shape 
may cause it to look out 
of proportion.

Adding Text to a Shape
You can easily add text to a shape, but the text does not automatically resize itself to fit nicely. 
Text will, however, automatically wrap to the next line so there is no need to tap [Enter] as 
you type.

Text will automatically wrap 
to the next line but will not 
automatically get smaller to 
fit inside the shape.

You may need to adjust the 
text size to get it to fit.
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QUICK REFERENCE ADDING SHAPES

Task Procedure

Add a shape ■■ Choose Insert→Illustrations→Shapes .

■■ Select the desired shape and then drag on the slide to draw the shape.

■■ Hold [Shift] as you drag the shape to maintain the original proportions.

Add text to a shape ■■ Add a shape to a slide.

■■ With the shape selected and displaying a solid border, start typing. 

Resizing a Shape
Shapes can be resized and rotated just like clip art. Additionally, some shapes include a yellow 
square that you can use to change the shape’s properties. For example, you can change the 
Smiley Face shape to a frown or you can change the head and body of an arrow shape.

The Smiley Face shape can be 
changed to a frown by dragging 
the yellow square.

You can adjust the head and body 
of the Up Arrow shape by dragging 
the yellow squares.

Not all shapes can be 
manipulated this way. This 
Explosion shape has no yellow 
square.

Merging Shapes
New in PowerPoint is the ability to merge shapes. This feature allows you to create your own 
custom shape by combining existing shapes into a single one. The benefit of this is that your 
new custom shape has a single outline and truly looks like a single shape rather than several 
overlapped shapes.

Lessons from Microsoft Office 2013  FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



PP03.24 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

The Merge Shapes command is available from the 
Drawing Tools→Format tab.

Non-merged shapes look like they are overlapped. Merged shapes have a single outline.

Formatting Shapes and Shape Text
While shapes and the text they contain are automatically formatted to match the slide’s theme, 
you may want a more exciting look such as a drop-shadow or three-dimensional effect. Adding 
a Shape Style or WordArt Style can make your shape graphics really pop.

This is the original shape and text.

Here, a Shape Style 
and a WordArt Style 
have been applied to 
the shape and text.
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QUICK REFERENCE FORMATTING A SHAPE AND SHAPE TEXT

Task Procedure

Format a shape ■■ Select the desired shape.

■■ Choose a command from Drawing Tools→Format→Shape Styles.

Format shape text ■■ Select the desired shape.

■■ Choose a command from Drawing Tools→Format→WordArt Styles.

DEVELOP YOUR SKILLS PP03-D07

Add and Format a Shape with Text
In this exercise, you will add and format a shape with text.

1. Save your file as PP03-D07-Animation-[FirstInitialLastName].

2. Display the seventh slide, Carolina Rex.

3. Choose Insert→Illustrations→Shapes →Stars and Banners→5-Point Star.

4. Hold [Shift] as you drag on the slide to create a star shape.
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5. Type the following: Top Seller!

Your star shape should resemble this figure, though your text may fit on a single line.

6. Click the dashed border of the shape so it turns solid.

When the shape is selected, you can format its text.

7. Choose Home→Font→Font Size →44.

The font size increases, but the text no longer fits nicely inside the shape. You will fix this in the next 
few steps.

Customize the Shape

8. Follow these steps to change the shape of the star and make the text fit nicely:

 Drag the yellow square 
up a little bit to change the 
shape of the star.

 Try to match your star shape 
to the figure. You may have 
to drag the yellow diamond 
up or down.
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Format the Shape and Text

9. Choose Drawing Tools→Format→Shape Styles→More→Intense Effect – Purple, 
Accent 6.

The shape changes color and appears three-dimensional. However, the text remains the same.

10. Choose Drawing Tools→Format→WordArt Styles→More→Fill – White, Outline – 
Accent 1, Shadow.

The text within the shape changes.

11. If necessary, change the size of the star shape so the text fits on two lines.

12. Save your presentation.

Working with Slide Transitions
Video Library http://labyrinthelab.com/videos Video Number: PP13-V0309

A slide transition is the animation between slides. Used properly, these transitions can add zest 
and excitement to your presentation and provide a distinct breaking point between slides. 
PowerPoint 2013 includes many transitions that are often used in video production, such as 
3-D rotations and other animated effects.

The Vortex transition occurring between two slides

Lessons from Microsoft Office 2013  FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY

http://labyrinthelab.com/videos
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TIP

 Consistency within a presentation helps keep the audience focused. Avoid using different 
transitions within a single presentation.

Creating Transitions in Slide Sorter View 
Most of the time, you will want to apply the same transition to the entire presentation. 
Maintaining a consistent transition style looks more professional (less haphazard) and is less 
distracting for the audience. Using the Slide Sorter view is a quick and easy way to accomplish 
this task. You can apply transitions to a single slide, multiple slides, or all slides in a 
presentation. When you apply a transition, it animates the change from one slide to another, not 
individual elements of the slide. 

Selecting Slides for Transitions
To easily select all slides in a presentation from Slide Sorter view, click to select any slide and 
then press [Ctrl]+[A]. All slides will be selected. Then, choose Transitions→Transitions to This 
Slide and select a transition effect. The transition will be applied to all selected slides. You can 
also use this method from the Normal view’s Slides panel to select all slides in a presentation.

To apply a transition to a single slide, select a single slide in either Normal or Slide Sorter view 
and then choose a slide transition. The transition will be applied to the selected slide.

The Transitions Tab
The Transitions tab contains the Transitions to This Slide group, which you use to implement 
your slide transitions. The Transitions tab contains commands to apply transitions, sound, and 
other transition options.

You can preview the transition or 
apply one to the selected slide(s) 
with a click from this area.

Use the scroll bar or the More 
button to view all available 
transitions.

Specify options 
for the selected 
transition.

Select an optional 
sound effect to play 
during the transition.

Preview the 
transition.

Specify the length 
of the transition.

Apply the transition and options 
to all slides in the presentation.

Here you can choose how to 
navigate through slides.

QUICK REFERENCE ADDING TRANSITIONS TO A PRESENTATION

Task Procedure

Add transitions 
to an entire 
presentation

■■ From Slide Sorter view, press [Ctrl]+[A].

■■ Choose Transitions→Transition to This Slide and select the desired transition.

Set a transition for 
individual slides

■■ Select the desired slide(s). (Remember that transitions are seen when navigating 
to a slide when a slide loads.)

■■ Choose Transitions→Transition to This Slide and select the desired transition.
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DEVELOP YOUR SKILLS PP03-D08

Apply Transition Effects
In this exercise, you will apply a transition to all slides except the title slide to make the slide show more 
interesting.

Choose Transition Effects

1. Save your file as PP03-D08-Animation-[FirstInitialLastName].

2. Choose View→Presentation Views→Slide Sorter .

3. Choose the Transitions tab.

4. Click the Our Services slide to select it.

5. Use [Shift]+click on the Contact Us slide.

Slides 2–11 are selected.

6. Follow these steps to apply a transition effect to the selected slides:

 Click the More button and 
locate the Exciting category.

 Choose Vortex. A preview of the 
transition appears on each slide.

 Tap [Esc] 
to stop the 
transition from 
previewing.

 Set the Effect Options 
to From Top. Then 
tap [Esc] to stop the 
previews.

 Click the Down 
button repeatedly to  
set the Duration 
to 2.00.

 Notice the star 
icons indicating a 
transition effect 
for the slides.

The title slide does not have the star icon because there is no transition applied to it.
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Run the Presentation

7. Choose Slide Show→Start Slide Show→From Beginning .

The title slide appears without a transition. The title slide would have opened with the Vortex 
transition if you had applied the transition to it.

8. Click the mouse button to advance to the next slide. 

The Vortex transition effect displays as the slides advance.

9. Continue to click the mouse button until you reach the end of the presentation and the 
Slide Sorter window reappears.

10. Save your presentation.

Using Slide Animation
Video Library http://labyrinthelab.com/videos Video Number: PP13-V0310

Whereas transitions are applied to slides as a whole, animations are applied to individual 
objects within a slide. Animations begin only after any transition effect is completed. Some 
examples of animation include the following:

■■ A clip art image that moves across the slide to its final location

■■ A slide that starts out empty, and then has a title and other elements that fade into view with 
a mouse click

■■ Bulleted paragraphs that fly in from the bottom of the slide, one by one, each time the 
presenter clicks with the mouse

TIP

 Less is more. Animation can distract an audience, so use it sparingly.

Adding Animations
PowerPoint offers more than 40 animations you can add to objects on a slide by using a single 
command. For example, the Fade animation tells PowerPoint to gradually make objects on a 
slide fade into view after any transition effect is completed.
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Animations not 
represented by 
icons within the 
gallery can be 
accessed here.

None removes an 
animation from an 
object. Commonly used 

animations are 
available from the 
Animations tab on 
the Ribbon.

Point to an 
animation to 
preview it. Click 
an animation to 
apply it.

Additional 
animations may 
be previewed by 
scrolling down.

Setting Animation Options
After applying an animation to an object, you will likely want to set the animation options to 
control exactly how the animation effect works. The available options differ based on whether 
the animation was applied to text or an image. The options also differ based on the animation 
itself. Additionally, you can set timing options to control the speed of the animation.
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PP03.32 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

These are the 
options for 
an animation 
applied to 
bulleted 
paragraphs.

These are the options for a Motion 
Path animation.

Set when the animation 
should start.

Set the 
length 
of the 
animation.

Specify how long to wait 
before the animation begins.

QUICK REFERENCE ADDING ANIMATION TO SLIDES

Task Procedure

Apply a common 
animation to an 
object on a slide

■■ Display the slide containing the object(s) to be animated.

■■ Select the object (text object, picture, etc.) on the slide you wish to animate.

■■ Choose Animations→Animation; choose the desired animation.

Set animation 
options

■■ Select the object containing the animation.

■■ Choose Animation→Animation→Effect Options menu  and then choose the 
desired option.

■■ Set the options in the Animation→Timing group if desired.

Remove an 
animation

■■ Select the object containing the animation.

■■ Choose Animation→Animation→None.

DEVELOP YOUR SKILLS PP03-D09

Apply Animation to Bulleted Paragraphs
In this exercise, you will apply an animation to text objects on a slide to draw attention to them.

1. Save your file as PP03-D09-Animation-[FirstInitialLastName].

2. Choose View→Presentation Views→Normal .

3. Display the Our Services slide.

4. Click once in the bulleted text so a dashed border appears around the text box.

5. Choose Animations→Animation→More→Entrance→Float In.

The animation previews, and you see each first-level paragraph animate across the slide.
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6. Choose Animations→Animation→Effect Option→Float Down to have the 
paragraphs animate from the top of the slide down.

The numbers next to each bulleted paragraph indicate the order in which the animation is applied. 
By default, each paragraph will animate after a mouse click.

7. Choose Slide Show→Start Slide Show→From Beginning to start the slide show.

8. Click anywhere with the mouse to advance to the second slide.

The transition effect animates, but no bulleted paragraph appears yet.

9. Click anywhere with the mouse.

The first bulleted paragraph animates into view.

10. Continue clicking until all four bulleted paragraphs are visible and the slide show advances 
to the third slide, Our Recent Success.

11. Tap [Esc] to end the slide show and return to Normal view.

12. Save your presentation.

Using the Animation Pane
Video Library http://labyrinthelab.com/videos Video Number: PP13-V0311

By using the Animation pane, you have many more choices for effects than you have in the 
animation menu you used previously. You can also individually set the animation for each 
element on a slide. When using the Animation pane, you can control the visual effects, timing, 
and sequencing of the animation process. For example, rather than having to click each time to 
display the next animated bulleted paragraph, you can set it so that the animation starts 
automatically after the slide transition and continues until all objects on the slide have been 
animated.

Budgeting Your Time
Using the Animation pane to customize each animation is a time-consuming process. Be 
prepared to spend a significant amount of time selecting each animated object individually and 
then setting its options. The following figure describes the options on the Animation pane.
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Expand the placeholder 
holding the animated objects.

Preview the animation.

Drag to change the 
order of the animation.

Start the animation when 
the mouse is clicked.

Display a menu to set 
options for a specific 
object.

Start the animation when 
the previous animation 
begins.

Automatically start the 
animation after the 
previous animation 
finishes.

Access advanced settings.

DEVELOP YOUR SKILLS PP03-D10

Use the Animation Pane
In this exercise, you will use the Animation pane to configure the bulleted paragraphs to animate 
automatically after the slide transition completes. This reduces the need for you to click constantly during 
a  slide show.

1. Save your file as PP03-D10-Animation-[FirstInitialLastName].

2. Display the second slide, Our Services.

3. Click once in the bulleted text so a dashed border appears around the text box.

4. Choose Animations→Advanced Animation→Animation Pane.

The Animation pane displays on the right side of the screen.

5. Follow these steps to begin to configure the advanced animation settings:

 Click the menu button to display the menu.

 Choose Start After Previous so the animation 
begins automatically after the previous 
animation (in this case, the slide transition).

Notice that the numbers next to each bulleted paragraph in the Animation panel have changed 
to zeros, indicating their animations all happen at the same time, automatically, after the slide 
transition.
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6. Click the Click to Expand Contents bar to show each individual paragraph.

7. Follow these steps to customize the animation for the last paragraph:

 Click once on the Downloadable item to 
display the menu button.

 Click the menu button to display the menu.

 Choose Start With Previous to begin this 
animation with the previous one (in the 
previous bulleted paragraph).

8. Choose Slide Show→Start Slide Show→From Beginning.

9. Click anywhere with the mouse to advance to the second slide.

The bulleted paragraphs animate automatically after the slide transition ends. Each animation 
happens sequentially, except for the last bulleted paragraph, which animates with the previous item.

10. Tap [Esc] to end the slide show and return to Normal view.

11. Save your presentation.

Adding Sound Effects
Video Library http://labyrinthelab.com/videos Video Number: PP13-V0312

PowerPoint 2013 provides audio clips and sound effects to accompany or accentuate your 
slide elements. For example, you may attach sound effects to slide transitions or animations. 
You can use the Transitions tab to add a sound to a slide transition or the Animation pane to 
add a sound to an animation.

An example 
of a sound 
effect added 
to a slide 
transition
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PP03.36 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

Adding a Sound Effect to an Animation
Sometimes you don’t want a sound effect to play during a slide transition, but rather when an 
animation causes an object to move across the slide. The following table describes the steps used 
to apply sound effects to animations.

QUICK REFERENCE ADDING SOUND TO SLIDES

Task Procedure

Add sound to an 
animation

■■ Display the slide with the animation to which you wish to add sound (or add an 
 animation to the slide object). 

■■ Choose Animations→Advanced Animation→Animation Pane.

■■ Click the menu button for the object to receive sound and choose Effect Options. 

■■ In the Enhancements section of the dialog box, choose the sound you wish to 
apply; click OK.

Add sound to a 
transition

■■ Select a slide from the Slides panel or Slide Sorter view.

■■ Choose Transitions→Timing→Sound menu and then select a sound effect. The 
sound will play as the selected slide loads.

DEVELOP YOUR SKILLS PP03-D11

Apply Sound Effects
In this exercise, you will apply two sounds to the presentation to enhance an animation.

1. Save your file as PP03-D11-Animation-[FirstInitialLastName].

2. Choose the Our Recent Success slide and then select the clip art object.

3. Choose Animations→Animation→More→Entrance→Bounce.

4. Click the drop-down menu for the clip art animation in the Animation pane and choose 
Effect Options.

5. Click the Sound drop-down menu in the Effect tab and choose the Applause sound 
effect.

6. Click OK, and the animation and sound will be previewed.
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Apply a Transition Sound Effect 

7. Display the Our Services slide.

8. Follow these steps to add a transition sound effect:

 Display the Transitions tab.  Select the Chime 
sound from the Sound menu.

PowerPoint applies the Chime sound to the transition effect for this slide.

9. Choose Slide Show→Start Slide Show→From Beginning . 

10. Navigate through the presentation until you hear the applause and see the Bounce 
animation on the Our Recent Success slide.

NOTE

 You may not be able to hear the sound effect if your computer does not have speakers.

11. Press the [Esc] key to end the slide show early and return to Normal view.

12. Close the Animation pane.

13. Save your presentation and exit PowerPoint.

Concepts Review
To check your knowledge of the key concepts introduced in this lesson, complete the Concepts 
Review quiz by choosing the appropriate access option below.

If you are… Then access the quiz by…

Using the Labyrinth Video Library Going to http://labyrinthelab.com/videos

Using eLab Logging in, choosing Content, and navigating to the 
Concepts Review quiz for this lesson

Not using the Labyrinth Video Library or eLab Going to the student resource center for this book
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Reinforce Your Skills
REINFORCE YOUR SKILLS PP03-R01

Work with Images
In this exercise, you will add clip art to the Kids for Change animation presentation to add visual interest.

Prepare a Slide for ClipArt

1. Start PowerPoint. Open PP03-R01-KidsClipArt from the PP2013 Lesson 03 folder and 
save it as PP03-R01-KidsClipArt-[FirstInitialLastName]. 

2. Choose the Events slide (the second slide).

3. Choose Home→Slides→Layout→Two Content.

Insert ClipArt

4. Click the Online Pictures  icon on the slide to display the Insert Pictures search 
window.

5. Type calendar in the Office.com search box and tap [Enter].

6. Scroll through the results until you find an appropriate image.

7. Choose a clip art image that appeals to you and click Insert. 

Move and Size Clip Art

8. Drag any of the image’s corner handles to resize it so it fills the right half of the slide.

9. Drag from the center of the image to move and position it so it does not overlap any text.

10. Drag the rotate handle above the top edge of the image to rotate it slightly for visual 
interest.

Format Clip Art

11. Locate the Picture Tools→Format→Picture Styles group of commands.

12. Point to several of the thumbnail samples in the Picture Styles gallery to preview them 
and then click one to apply it. Choose a style that works well with your image. The following 
figure shows the Reflected Rounded Rectangle style applied.
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Remove a Background

13. Display the Contact Us slide.

14. Choose Insert→Images→Pictures.

15. Browse to your PP2013 Lesson 03 folder and insert the PP03-R01-Phone image.

16. With the phone image selected on the slide, choose Picture Tools→Format→ 
Adjust→Remove Background.

17. Drag the handles of the Background Removal border so the phone and wire are inside the 
border and then choose Background Removal→Close→Keep Changes.

Apply Artistic Effects

18. With the phone image selected on the slide, choose 
Picture Tools→Format→Adjust→ Artistic 
Effects→Pencil Sketch.

19. Choose Picture Tools→Format→Adjust→Color
→Recolor→Dark Green, Accent Color 4 Light.

20. Move the phone, if necessary, so it is roughly centered 
below the phone number.

21. Save the changes and then exit PowerPoint. Submit 
your final file based on the guidelines provided by 
your instructor.

To view examples of how your file or files should look at the 
end of this exercise, go to the student resource center.

REINFORCE YOUR SKILLS PP03-R02

Add Shapes and Animations
In this exercise, you will create a custom shape of a house and incorporate animation to add visual appeal 
to the presentation.

Add and Resize a Shape

1. Start PowerPoint. Open PP03-R02-KidsAnimated from the PP2013 Lesson 03 folder 
and save it as PP03-R02-KidsAnimated-[FirstInitialLastName]. 

2. Display the second slide, This Month.

3. Choose Insert→Illustrations→Shapes→Rectangles→Rectangle.
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PP03.40 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

4. Drag on the slide to draw a rectangle. Resize and move it so it roughly matches this figure.

5. Choose Insert→Illustrations→Shapes→Basic Shapes→Isosceles Triangle.

6. Drag on the slide to draw a triangle to act as the roof of the house. Resize and move it so it 
roughly matches the figure in step 8.

7. Choose Insert→Illustrations→Shapes→Rectangles→Rectangle.

8. Drag on the slide to draw a small rectangle to act as a chimney. Resize and move it so it 
roughly matches this figure.
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Merge Shapes

9. Click the large rectangle on the slide to select it, 
[Shift]+click the triangular roof, and [Shift]+click the 
small chimney so that all three shapes are selected.

10. Choose Drawing Tools→Format→Insert 
Shapes→Merge Shapes→Union.

11. Choose Insert→Illustrations→Shapes→Rectangles
→Rectangle.

12. Drag on the slide to draw a rectangle to act as the door. Resize and move it so it roughly 
matches this figure.

13. Click the door shape to select it, if necessary, and then 
[Shift]+click the house so both shapes are selected.

14. Choose Drawing Tools→Format→Insert 
Shapes→Merge Shapes→Combine.

Format and Add Text to a Shape

15. Click the dashed border of the shape to select it.

16. Type Home [Enter] Sweet [Enter] Home [Enter].

17. Click the dashed border of the shape to select it.

18. Choose Home→Font→Font Size→36. If your text no longer fits in the shape, choose a 
smaller font size or adjust the size of the house shape.

19. Choose Drawing Tools→Format→Shape Styles→More→Intense Effect – Blue, 
Accent 2 (the bottom thumbnail in the third column).
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20. Resize and move the shape so it fits in the upper-right area of the slide. You may have to 
adjust the font size.

Apply Transition Effects

21. Select slide 2, This Month, in the Slides panel.

22. [Shift]+click the last slide in the Slides panel so all but the title slide are selected.

23. Choose Transitions→Transition to This Slide→More→Random Bars.

Add Animation

24. Display the second slide, This Month, if necessary.

25. Click the house shape to select it.

26. Choose Animations→Animation→More→Entrance→Bounce.

27. Choose Animations→Timing→Start→After Previous.

28. Click the up arrow on the Animations→Timing→Delay box four times to set the delay to 
1 second.

29. Display the third slide, Event Benefits.

30. Click in any text in the left column so a dashed border appears around the text box.

31. Choose Animations→Animation→More→Entrance→Float In.

32. Click in any of the text in the right column so a dashed border appears around the text box.

33. Choose Animations→Animation→More→Entrance→Float In.

34. Choose Animations→Advanced Animation→Animation Pane.
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35. Click the arrows to expand the top group of content in the Animation pane.

36. Click the second item, Homeless families, to display its menu button.

37. Click the item’s menu button and then choose Start After Previous.

38. Click the third item, $0 mortgage, to display its menu button.

39. Click the item’s menu button and then choose Start After Previous.

40. Click the fourth item, A fresh start, to display its menu button.

41. Click the item’s menu button and then choose Start After Previous.

42. Expand the contents of the second group of content and set each item in the second group 
to Start After Previous.

Add a Sound Effect to an Animation

43. Display the second slide, This Month.

44. Click the house shape to select it.

45. Click the single item in the Animation pane, click its menu button, and choose Effect 
Options to view the effect’s options.

46. Set the Sound menu to Whoosh and then click OK.

47. Close the Animation pane.

48. Choose Slide Show→Start Slide Show→From Beginning and click each slide until the 
slide show ends and you return to Normal view.

49. Save the changes and then exit PowerPoint. Submit your final file based on the guidelines 
provided by your instructor. 

To view examples of how your file or files should look at the end of this exercise, go to the student 
resource center.
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PP03.44 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

REINFORCE YOUR SKILLS PP03-R03

Add Visual Interest
In this exercise, you will add images and animation to a presentation.

Prepare a Slide for ClipArt

1. Start PowerPoint. Open PP03-R03-KidsVisual from the PP2013 Lesson 03 folder and 
save it as PP03-R03-KidsVisual-[FirstInitialLastName]. 

2. Display the third slide.

3. Choose Home→Slides→Layout→Two Content.

Insert ClipArt

4. Click the Pictures icon on the slide to insert a picture from your computer.

5. Browse to your PP2013 Lesson 03 folder and insert the PP03-R03-Girl picture.

6. Drag the picture to roughly fill the right side of the slide.

7. Display the fourth slide.

8. Choose Home→Slides→Layout→Two Content.

9. Click the Pictures icon on the slide to insert a picture from your computer.

10. Browse to your PP2013 Lesson 03 folder and insert the PP03-R03-Truck picture.

11. Drag the truck picture to roughly center it on the slide.

12. Display the fifth slide.

13. Choose Insert→Images→Online Pictures.

14. Type toy in the Office.com search box and tap [Enter].

15. Scroll through the results until you find a toy you like, and then click the toy to select it.

16. Continue to scroll and look for more toys. [Ctrl]+click additional toys to add them to your 
selection. After you have selected a total of six toys, click Insert.
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Move, Size, and Rotate ClipArt

17. Click an empty area of the slide to deselect the inserted pictures.

18. Click one of the toys on the slide to select it.

19. Drag a corner handle on the picture’s border to make the picture smaller.

20. Drag the rotate handle above the top edge of the picture to slightly rotate it.

21. Drag the picture to move it to a position of your liking.

22. Resize, rotate, and move the remaining toys so your slide roughly matches the following figure. 

Do not be concerned if the picture backgrounds overlap each other at this point. 

Format Clip Art

23. Display the third slide and click the picture of the girl and her teddy bear.

24. Choose Picture Tools→Format→Picture Styles→More→Rotated, White.

25. Drag the picture to reposition it, if necessary.

Remove a Background

26. Display slide 4 and click the truck picture.

27. Choose Picture Tools→Format→Adjust→Remove Background.

28. Drag the handles of the background removal border until the truck fits inside it.

29. Choose Background Removal→Refine→Mark Areas to Remove.

30. Drag on the light colored areas on the ground near the tires to remove them.

31. Choose Background Removal→Close→Keep Changes.
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PP03.46 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

32. Drag a corner handle of the truck’s border to resize it and then drag the truck into position 
so it roughly matches the following figure.

33. Display slide 5 and remove the background of the pictures so they can be overlapped.
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Apply Artistic Effects

34. Display slide 3 and click the picture of the girl.

35. Choose Picture Tools→Format→Adjust→Artistic Effects→Glow, Diffused. 

Add and Format a Shape with Text

36. Choose Insert→Illustrations→Shapes→Stars and Banners→Up Ribbon.

37. [Shift]+drag to create a proportional ribbon that fills the left side of the slide under the text.

38. Type My 1st toy.

39. Click the blue ribbon shape to select it.

40. Tap [Ctrl]+[C] to copy the shape.

41. Display the fourth slide with the truck.

42. Tap [Ctrl]+[V] to paste the shape.

43. Drag the truck picture so the blue ribbon doesn’t overlap it.

44. Click the blue ribbon shape to select it.

45. Choose Drawing Tools→Format→Shape Styles→Shape 
Effects→Reflection→Reflection Variations→Half Reflection, Touching.

46. Choose Home→Clipboard→Format Painter to copy the formatting.

47. Display the third slide and click the blue ribbon to duplicate the shape’s effect.
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PP03.48 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

Apply Transition Effects

48. Choose View→Presentation Views→Slide Sorter.

49. Click slide 2 and then [Shift]+click slide 5 so that all but the title slide are selected.

50. Choose Transitions→Transition to This Slide→More→Exciting→Vortex.

51. Choose Transitions→Transition to This Slide→Effect Options→From Top.

52. Click the down arrow of the Transitions→Timing→Duration box until the Duration is 
set to 02.00.

Apply Animation

53. Double-click slide 5 to display it in Normal view.

54. Click one of the toys on the slide to select it.

55. Choose Animations→Animation→More→Entrance→Grow & Turn.

56. Click a second toy on the slide to select it.

57. Choose Animations→Animation→More→Entrance→Grow & Turn.

58. One at a time, click each remaining toy and apply the Grow & Turn animation.

Use the Animation Pane

59. Choose Animations→Advanced Animation→Animation Pane.

60. Click the first animated item in the Animation pane to display its menu button.

61. Click the menu button and choose Start After Previous.

62. One at a time, click each remaining item and set them to Start After Previous.

Add a Sound Effect to an Animation

63. Click the last item in the Animation pane, click its menu button, and choose Effect 
Options.

64. Set the sound effect to Applause and then click OK.

65. Close the Animation pane.

66. Choose Slide Show→Start Slide Show→From Beginning and click each slide to view 
the presentation, returning to Normal view when you are finished.

67. Save the changes and then exit PowerPoint. Submit your final file based on the guidelines 
provided by your instructor.
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Apply Your Skills
APPLY YOUR SKILLS PP03-A01

Work with Images
In this exercise, you will add pictures and remove the backgrounds for the 
Universal Corporate Events presentation. You will also format the pictures to 
enhance the visual appeal of the slides.

Prepare a Slide for and Insert Clip Art

1. Start PowerPoint. Open PP03-A01-UniversalClipArt from the PP2013 Lesson 03 
folder and save it as PP03-A01-UniversalClipArt-[FirstInitialLastName]. 

2. Choose the Catering slide (the third slide).

3. Apply the Two Content layout.

4. Apply the Two Content layout to slides 4–9.

5. Display slide 3.

6. Click the Online Pictures icon on the slide to display the Insert Pictures search window.

7. Search for and insert a photo appropriate for a catering slide.

8. Search for and insert an appropriate photograph on slides 4–9. The photograph should 
represent the slide’s text content.

Move, Size, and Rotate Objects

9. Resize and reposition the photographs on each slide so they fill the right half of the slide.

Format Clip Art

10. Add a Picture Style or Picture Effect to each photograph. Use a maximum of two styles 
of effects.

Remove a Background and Apply Artistic Effects

11. Remove the backgrounds of each photo. You may want to resize or move the photos after 
removing the background.

12. Display slide 5, Graphic Design, and apply an Artistic Effect to the photo.

13. Save the changes and then exit PowerPoint. Submit your final file based on the guidelines 
provided by your instructor.

To view examples of how your file or files should look at the end of this exercise, go to the student 
resource center.
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PP03.50 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

APPLY YOUR SKILLS PP03-A02

Add Shapes and Animations
In this exercise, you will add shapes and animation to a presentation.

Add and Resize a Shape with Text

1. Start PowerPoint. Open PP03-A02-UniversalAnimated from the PP2013 Lesson 03 
folder and save it as PP03-A02-UniversalAnimated-[FirstInitialLastName]. 

2. Display the third slide, Vegan.

3. Insert the Explosion 1 shape.

4. Type Certified Vegan!

5. Resize and reposition the shape so it fills the area below the text.

6. Enlarge the font size of the shape’s text to be as large as possible while remaining inside 
the shape.

7. Add the Explosion 2 shape to slide 4 with the text Certified Kosher!

8. Resize and reposition the shape so it fills the area below the text.

9. Enlarge the font size of the shape’s text to be as large as possible while remaining inside 
the shape.

10. Add the Up Ribbon shape to slide 5 with the text Certified Organic!

11. Resize and reposition the shape so it fills the area below the text.

12. Enlarge the font size of the shape’s text to be as large as possible while remaining inside 
the shape.

Merge and Format Shapes

13. Display the last slide.

14. Insert a Rectangle shape and resize it so it is tall and thin.

15. Insert a Teardrop shape and adjust the size and shape so it looks like a 
candle flame. Position it on top of the thin rectangle.

16. Merge the Rectangle and Teardrop shapes into a single candle shape.
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17. Copy the new candle shape and paste three copies on the slide, arranging them similarly to 
the following figure.

18. Apply the Intense Effect – Blue-Gray, Accent 2 Shape Style to the shapes on slides 3–6.

Apply Transition Effects and Animations

19. Select all slides but the title slide.

20. Apply the Checkerboard transition and set the Effect Options to From Top.

21. Display the second slide, Catering.

22. Apply the Fade animation to the bulleted paragraphs.

23. Use the Animation pane to select the Kosher Dishes item and set it to Start With 
Previous.

24. Set Meat-lovers dishes and Desserts to Start With Previous so that all four paragraphs will 
fade in at the same time after a click.

Add a Sound Effect to an Animation

25. Select the Vegan dishes item in the Animation pane and apply the Applause sound effect.

26. Close the Animation pane.

27. Choose Slide Show→Start Slide Show→From Beginning and click each slide until the 
slide show ends and you return to Normal view.

28. Save the changes and then exit PowerPoint. Submit your final file based on the guidelines 
provided by your instructor. 

To view examples of how your file or files should look at the end of this exercise, go to the student 
resource center.
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PP03.52 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

APPLY YOUR SKILLS PP03-A03

Add Visual Interest
In this exercise, you will add images and animation to a presentation.

Prepare a Slide for and Insert Clip Art

1. Start PowerPoint. Open PP03-A03-UniversalVisual from the PP2013 Lesson 03 folder 
and save it as PP03-A03-UniversalVisual-[FirstInitialLastName]. 

2. Display the second slide and change its layout to Two Content.

3. Use the Online Pictures icon on the slide to search Office.com and insert a photo of a bus.

4. Use the Ribbon to search Office.com for a photo of a limousine and another photo of a 
ferry boat, and then insert them.

Move, Size, Rotate, and Format Clip Art 

5. Resize and position the three images on the slide to your liking.

6. Apply a Picture Style to each of the pictures. Use the same style on all three pictures to 
maintain consistency.

Remove a Background and Apply Artistic Effects

7. Display the title slide.

8. Insert the PPT03-A03-Hand picture from the PP2013 Lesson 03 folder.

9. Use the Background Removal tool to remove the white background of the picture.

10. Move the picture to the lower-right corner of the slide.

11. Apply the Photocopy artistic effect to the picture.

12. Adjust the Color of the picture to a Color Tone of Temperature: 7200k.

Add, Merge, and Format Shapes

13. On the third slide, draw a wide Rounded Rectangle, a small Rounded Rectangle, and 
two Circles and then arrange them into the shape of a bus.
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14. Merge the shapes into a single bus shape.

15. On the fourth slide, use the Rectangle, Oval, Right Triangle, and Manual Operation 
shapes to create a limousine. (The Manual Operation shape is in the Flowchart category.) 

16. Merge the shapes into a single shape.

17. On the fifth slide, use the Rectangle and Manual Operation shapes to create a ferry boat. 

18. Merge the shapes into a single shape.

19. Apply the Intense Effect – Olive Green, Accent 3 Shape Style to each of the shapes on 
slides 3–5.

20. Resize and position the shapes so they fill the maximum area of their slides without 
overlapping the text.

Lessons from Microsoft Office 2013  FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



PP03.54 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

Apply Transition Effects and Add Animation

21. Apply the Reveal transition to all but the title slide.

22. Set the Effect Option on all slides to Through Black from Right.

23. Set the Duration on all slides to 3 seconds.

24. Apply the Fly In animation to the hand picture on the title slide.

25. Set the Effect Option to From Right.

Use the Animation Pane to Add Sound

26. Use the Animation Pane to add the Whoosh sound effect to the hand’s animation.

27. Close the Animation pane.

28. Choose Slide Show→Start Slide Show→From Beginning and click each slide to view 
the presentation, returning to Normal view when you are finished.

29. Save the changes and then exit PowerPoint. Submit your final file based on the guidelines 
provided by your instructor.
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Extend Your Skills PP03.55

Extend Your Skills
In the course of working through the Extend Your Skills exercises, you will 
think critically as you use the skills taught in the lesson to complete the assigned 
projects. To evaluate your mastery and completion of the exercises, your instructor 
may use a rubric, with which more points are allotted according to performance 
characteristics. (The more you do, the more you earn!) Ask your instructor how 
your work will be evaluated.

PP03-E01 That’s the Way I See It
New PowerPoint users often overuse transitions, animation, and sound effects. In this exercise, 
you will see how sometimes less is more. Create a presentation with at least six slides. Every 
slide except the title slide should include a title, text, and an image. Apply any design theme and 
variation. Make sure the presentation focuses on a single idea (for example, a classic car 
collection, your favorite movies, or inspirational people). Apply a different transition to each 
slide. Apply a different animation to each text block and each image. Add a different sound 
effect to each slide. In other words—overdo it! Save your file as PP03-E01-
AnimationOverkill-[FirstInitialLastName] in the PP2013 Lesson 03 folder. View 
the presentation as a slide show.

Save a copy of the presentation as PP03-E01-AnimationAppropriate-
[FirstInitialLastName]. Edit the presentation so that each slide uses the same subtle 
transition. Remove the animation from each image, and standardize the animation on the text 
blocks. Choose a subtle Entrance animation. Remove all sound effects. Save your changes. View 
the revised presentation as a slide show and compare it to your “overkill” version. 

You will be evaluated based on the inclusion of all elements specified, your ability to follow 
directions, your ability to apply newly learned skills to a real-world situation, your creativity, 
and the relevance of your topic and/or data choice(s). Submit your final files based on the 
guidelines provided by your instructor.

PP03-E02 Be Your Own Boss
In this exercise, you will edit the animation on the Blue Jean Landscaping presentation. 
Open PP03-E02-BlueJeanAnimated from the PP2013 Lesson 03 folder and save it as 
PP03-E02-BlueJeanAnimated-[FirstInitialLastName]. View the presentation as a 
slide show and notice where the animations occur. Edit the presentation so the animations 
occur when a slide is clicked rather than automatically. Also, make sure the bulleted text 
animates one line at a time. Add a final slide using the Section Header layout. Use the title Get 
Outside More and the subtitle It’ll do you good!. Insert PPT03-E02-Flowers from 
the PP2013 Lesson 03 folder. Make these changes:

■■ Remove the photo background. 

■■ Move the image to appear behind the text. 

■■ Apply an adjustment to make it less distracting.

■■ Apply the same slide transition used by the other slides.

■■ Add a sound effect that you feel is appropriate.

You will be evaluated based on the inclusion of all elements specified, your ability to follow 
directions, your ability to apply newly learned skills to a real-world situation, your creativity, 
and your demonstration of an entrepreneurial spirit. Submit your final file based on the 
guidelines provided by your instructor.
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PP03.56 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

Transfer Your Skills
In the course of working through the Transfer Your Skills exercises, you will use 
critical-thinking and creativity skills to complete the assigned projects using skills 
taught in the lesson. To evaluate your mastery and completion of the exercises, 
your instructor may use a rubric, with which more points are allotted according 
to performance characteristics. (The more you do, the more you earn!) Ask your 
instructor how your work will be evaluated.

PP03-T01 Use the Web as a Learning Tool
Throughout this book, you will be provided with an opportunity to use the Internet as a learning 
tool by completing WebQuests. According to the original creators of WebQuests, as described on 
their website (WebQuest.org), a WebQuest is “an inquiry-oriented activity in which most or all 
of the information used by learners is drawn from the web.” To complete the WebQuest projects 
in this book, navigate to the student resource center and choose the WebQuest for the lesson on 
which you are currently working. The subject of each WebQuest will be relevant to the material 
found in the lesson.

WebQuest Subject: Licensing Media Usage

Submit your final file(s) based on the guidelines provided by your instructor. 

PP03-T02 Demonstrate Proficiency
Stormy BBQ needs a slideshow to play on television screens throughout their seating area. It 
should feature images of mouth-watering barbeque. Create a PowerPoint presentation with at 
least five slides. Each slide should display a single photo of delicious barbeque. Remove the 
backgrounds from the images you use, as necessary. Use slide transitions to fade one slide into 
the next. Include an animated title on each slide that names the dish.

Choose one slide on which to add a shape. Add a shape from the Stars and Banners category 
with the text Blue Ribbon Winner. Format the shape and its text to add visual interest while 
keeping the text easy to read.

Save the presentation as PP03-T02-BBQSlideShow-[FirstInitialLastName] in your 
PP2013 Lesson 03 folder. 

Submit your final file based on the guidelines provided by your instructor.
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