
Maintaining large presentations can be 
troublesome. Breaking them into 
smaller individual presentations and 

then linking them together makes it easy to 
delegate certain content to different people or 
departments. Using PowerPoint’s linking and 
embedding features allows you to modularize 
your presentations. In this lesson, you will 
learn to link and embed small presentations to 
create a single large slide show. You will also 
learn to broadcast your presentations over the 
Internet. 

L E S S O N  O U T L I N E
Connecting Presentations
Editing Linked and Embedded Presentations
Broadcasting Presentations
Concepts Review
Reinforce Your Skills

Apply Your Skills

Extend Your Skills

Transfer Your Skills

L E A R N I N G  O B J E C T I V E S
After studying this lesson, you will be able to:

■■ Connect multiple presentations

■■ Use Object Linking and Embedding

■■ Broadcast a presentation over the Internet

9Connecting and 
Broadcasting 
Presentations

P O W E R P O I N T  2 0 1 3

Lessons from Microsoft Office 2013 FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



C A S E  S T U D Y

PP09.2

C A S E  S T U D Y

Sharing a Presentation Online
Raritan Clinic East is a medical practice staffed by the 
finest clinical diagnosticians in the fields of pediatric 
general medicine, cardiology, orthopedics, pediatric 
emergency medicine, and neonatology. In an effort to 
attract the best and brightest from the nation’s medical 
schools, you decide to make a promotional presentation 
about the facility to share with potential employees. You call Sarah, one of Raritan’s technical support 
specialists, to ask whether it is possible to add a hyperlink to a file or to link one presentation to another. 
Sarah explains that with PowerPoint 2013, accomplishing this is a simple task. You tell Sarah you’d like 
to schedule a conference call with a few prospective employees across the country. You’d like to speak 
with them on the phone as you present the slide show over the Internet. Sarah tells you that PowerPoint 
2013’s broadcast feature is exactly what you are looking for. 

A broadcast presentation viewed in Internet Explorer 10.
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Connecting Presentations
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0901

The ability to connect multiple presentations is a powerful option in PowerPoint. For example, 
you may have several small presentations, each covering a specific topic, and need a larger 
presentation that incorporates all those topics. Or your workplace may have several 
departments—each responsible for its own small presentation. You can unify these small 
presentations into a single large presentation by connecting them.

The main presentation connects to the Departments presentation.

The Hard Way: Copying and Pasting
One option for connecting presentations is to open each of the small presentations, copy the 
slides, and then paste the slides into the larger main presentation. Arranging the slides in the 
desired order would then be tedious and very confusing. A more efficient method is to simply 
link or embed the small presentations to connect them to the larger one.

CONNECTING PRESENTATIONS: COMPARING LINKING AND COPYING/PASTING

Without Linking With Linking

Open small presentation 1. Open large presentation.

Copy all slides. Link/embed small presentation 1.

Open large presentation. Link/embed small presentation 2.

Paste all slides.

Open small presentation 2.

Copy all slides.

Switch back to large presentation.

Paste all slides.
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PP09.4  PowerPoint 2013  Lesson 9: Connecting and Broadcasting Presentations

Choosing a Connection Technique
If you wish to connect presentations, you have the following three options. Each has its own 
unique benefits and drawbacks: 

■■ Insert a hyperlink.

■■ Insert an action.

■■ Use Object Linking and Embedding.

Connecting Presentations with a Hyperlink
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0902

You can create a hyperlink that navigates to another slide in the same presentation or that opens 
a different presentation entirely. You can even link to a specific slide in a different presentation. 
For example, imagine you will click a text link in the main presentation that opens a second 
presentation. However, you want to skip several slides at the beginning of the second 
presentation. You can specify that the target presentation initially open to the second, third, or 
any slide other than the title slide. Hyperlinks can be created from text, images, shapes, or 
charts.

After linking presentations, do not move them or change their filenames. Links will break if you 
do not maintain the relative locations of target presentations to the main presentation. This is 
similar to the way other linked documents work, such as linked charts and Excel spreadsheets.

The hyperlink in the main presentation may change color (depending on the document theme 
and color scheme) to indicate that the link has been clicked. The color will revert to its original 
color when viewed in a slide show. 

TIP

	 Keep the main presentation file and all linked presentations in the same folder.
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QUICK REFERENCE CONNECTING PRESENTATIONS

Task Procedure

Connect 
presentations with 
a hyperlink

■■ Select the text/object in the main presentation to turn into a hyperlink.

■■ Choose Insert→Links→Hyperlink .

■■ In the Link To option, select Existing File or Web Page.

■■ Navigate to and select the other presentation.

■■ To link to a specific slide, click Bookmark, select the slide, and click OK.

■■ Click OK to close the Insert Hyperlink dialog box.

Connect 
presentations with 
an action

■■ Select the text/object in the main presentation to turn into a hyperlink.

■■ Choose Insert→Links→Action .

■■ Choose Hyperlink To and then select Other PowerPoint Presentation.

■■ Navigate to and select the other presentation; click OK.

■■ Select a slide in the target presentation and click OK.

■■ Click OK to close the Action Settings dialog box.

Use Object 
Linking and 
Embedding (OLE) 
to link or embed 
presentations

■■ Choose Insert→Text→Object.

■■ Choose the Create from File option.

■■ Click Browse, navigate to the file/presentation to link, and click OK.

■■ Select the Link checkbox for a linked presentation, or leave it deselected to 
embed the presentation.

■■ Select the Display as Icon checkbox to display a generic file icon on the slide, or 
leave the box deselected to display a snapshot of the file contents.

DEVELOP YOUR SKILLS PP09-D01

Connect Presentations with Hyperlinks
In this exercise, you will hyperlink small presentations to a main presentation. 

1.	 Start PowerPoint and maximize the program window.

2.	 Open PP09-D01-Recruitment from the PP2013 Lesson 09 folder.

3.	 Navigate the slides to familiarize yourself with the presentation.

4.	 Close the presentation without saving any changes.

5.	 Open and explore the following presentations from the PP2013 Lesson 09 folder one at a 
time. Close each without saving any changes when you are finished exploring. 

■■ PP09-D01-Departments 

■■ PP09-D01-Facility 

■■ PP09-D01-Services 

■■ PP09-D01-Staff

6.	 Open PP09-D01-Facility again and save it as PP09-D01-Facility-
[FirstInitialLastName].

You will edit this presentation later in this lesson, so you must rename it. Replace the bracketed text 
with your first initial and last name. For example, if your name is Bethany Smith, your filename 
would look like this: PP09-D01-Facility-BSmith.
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PP09.6  PowerPoint 2013  Lesson 9: Connecting and Broadcasting Presentations

7.	 Open PP09-D01-Recruitment again and save it as PP09-D01-Recruitment-
[FirstInitialLastName].

8.	 On the second slide (Our Facility), select the text State-of-the-art medical complex and choose 
Insert→Links→Hyperlink.

9.	 Follow these steps to link to PP09-D01-Facility-[FirstInitialLastName]:

	Choose Existing File or 
Web Page.

	Browse to the PP2013 Lesson 09 folder. 
(Your setting may differ from the figure.)

	Choose PP09-D01-Facility-
[FirstInitialLastName].

	Click Bookmark to link to 
a specific slide.

	Choose the Location slide.

	Click OK to close the Select 
Place in Document dialog box.

	Click OK to close the Insert 
Hyperlink dialog box.

10.	 Select the text Open 24 x 7 x 365 and add a hyperlink to the Operating Hours slide in 
PP09-D01-Facility-[FirstInitialLastName].

11.	 Save your presentation.
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Connecting Presentations with an Action
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0903

Actions, like hyperlinks, can also link to other presentations. In fact, actions create hyperlinks. 
It is a good idea to keep the main presentation and all linked presentations in the same folder, as 
this makes it easier to keep track of them.

An action can point to a specific slide in 
a linked presentation.

You can link to a specific slide within a 
linked presentation.

DEVELOP YOUR SKILLS PP09-D02

Connect Presentations with Actions
In this exercise, you will connect presentations with an action. 

1.	 Save the presentation as PP09-D02-Recruitment-[FirstInitialLastName].

2.	 Select the text Variety of patient and community services and then choose 
Insert→Links→Action.

Lessons from Microsoft Office 2013 FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY

http://labyrinthelab.com/videos


PP09.8  PowerPoint 2013  Lesson 9: Connecting and Broadcasting Presentations

3.	 Follow these steps to link to a presentation with a mouse-click action:

	Choose Hyperlink To. 	Scroll down the list and choose Other 
PowerPoint Presentation.

	If necessary, browse to the PP2013 
Lesson 09 folder.

	Select PP09-D01-Services 
and click OK.

	Select the 
second slide 
and click OK.

	Click OK 
to close 
the Action 
Settings 
dialog box.

The new action links directly to slide 2 of the connected presentation.

4.	 Display slide 3, Our People.

5.	 Create an action that links the text Dedicated and professional staff to the second slide of 
PP09-D01-Staff.

6.	 Save your presentation.

Connecting Presentations with Object Linking 
and Embedding

Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0904

Object Linking and Embedding (OLE) works in a similar way as hyperlinks or actions, but it 
inserts its own icon on the slide rather than turning text, an existing image, or a chart into 
a hyperlink. As the name indicates, OLE can either link or embed the targeted files.
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Linking Versus Embedding
A few differences exist between linking and embedding. Each has its use, and your choice 
depends largely on personal preference:

■■ Linked presentations should not be renamed or moved, or the link will be broken. Embedded 
presentations can be renamed and moved with no effect on the main presentation.

■■ Linked presentations can be edited, and the changes are immediately visible when accessed 
via a link from the main presentation. Remember, embedding a presentation places a copy of 
it in the main presentation. Changes you make in the original file are not transferred to the 
embedded copy, and the opposite also is true.

■■ Linking presentations does not increase the size of the main presentation. Embedding 
presentations does increase its size.

Linking with OLE
Files linked through OLE behave just as if they were linked with a hyperlink or action. Be aware 
of the filenames and locations, and store all the files in the same folder just as you would if you 
were using a hyperlink or action. Linking with OLE creates an icon on the slide that, when 
clicked, opens the linked file. You can set the icon to appear as a generic icon or as a snapshot of 
the actual file contents. You should choose OLE linking over hyperlinks or actions when you 
want a file icon or snapshot on the slide rather than a typical hyperlink or button.

OLE linked file displayed as a generic icon OLE linked file displayed as a document snapshot

Embedding with OLE
OLE embedding works just like OLE linking except a copy of the file is embedded in the 
presentation rather than linked. With OLE embedding, you connect the files the same way as 
with OLE linking and can select from a generic file icon or a snapshot of the actual file contents. 
The difference is that the connected file will be absorbed into the main presentation, increasing 
the overall size of the presentation.

TIP

	 You can also embed Word documents, Excel workbooks, and other types of files into a 
PowerPoint presentation by using OLE embedding.
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PP09.10  PowerPoint 2013  Lesson 9: Connecting and Broadcasting Presentations

Formatting an Embedded File’s Icon
When an OLE file is placed on a slide, you can choose to display it as a PowerPoint icon or as a 
thumbnail of the file contents. If you choose to use a generic icon, you can change the caption 
under the icon. PowerPoint also offers several icon variations. 

You can display the 
OLE file as an icon.

You can choose from several 
icons and change the caption.

Here is a slide displaying an 
altered OLE icon and caption.

DEVELOP YOUR SKILLS PP09-D03

Connect Presentations with OLE
In this exercise, you will use Object Linking and Embedding to embed a small presentation in a main 
presentation.

1.	 Save the presentation as PP09-D03-Recruitment-[FirstInitialLastName].

2.	 Select the third slide, Our People.

3.	 Choose Insert→Text→Object .

4.	 Follow these steps to embed the event calendar presentation:

	Choose Create 
from File.

	Click Browse and 
navigate to the PP2013 
Lesson 09 folder, 
select PP09-D01-
Departments, and 
click OK.

	Make sure the 
Link checkbox is 
not selected; the 
presentation will 
be embedded.

	Ensure that the Display 
as Icon checkbox is not 
selected; the embedded 
object will display a 
snapshot of the actual 
file contents.

	Click OK.

A copy of the PP09-D01-Departments presentation is embedded. There is no link from the main 
presentation to the PP09-D01-Departments presentation. Changes made to the original PP09-D01-
Departments presentation will have no effect on the embedded copy.
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5.	 Follow these steps to resize the embedded presentation:

	Point to the top-left corner of the embedded presentation until your 
mouse pointer becomes a double-headed arrow.

	Drag down and to the right 
to shrink the embedded 
presentation to your liking.

	Drag the embedded presentation to 
the lower-right area of the slide.

6.	 Save your presentation.
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PP09.12  PowerPoint 2013  Lesson 9: Connecting and Broadcasting Presentations

Navigating Connected Presentations
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0905

A connected presentation ends differently when it is connected with a hyperlink or action as 
opposed to using OLE. A hyperlinked or action-connected presentation displays the black End 
of Slide Show screen, which can interrupt the mood you’ve set with your document theme. 
OLE-connected presentations—linked or embedded—do not display the black screen. Instead, 
you are returned immediately to the current slide in the main presentation after a connected 
presentation ends.

The linked and embedded presentations are optional during a slide show. You can choose to click 
the hyperlinks or OLE objects to display the connected presentations or ignore them.

DEVELOP YOUR SKILLS PP09-D04

View Connected Presentations
In this exercise, you will navigate a slide show and its connected presentations.

1.	 Choose Slide Show→Start Slide Show→From Beginning.

2.	 Navigate to the second slide, Our Facility, and click the hyperlink for State-of-the-art medical 
complex.

The PP09-D01-Facility-[FirstInitialLastName] presentation opens.

3.	 Click through to the end of PP09-D01-Facility-[FirstInitialLastName] until the black 
End of Slide Show screen appears. Click to end the linked presentation.

4.	 Click the Open 24 x 7 x 365 hyperlink and navigate the linked slide show, resuming the main 
slide show when the linked presentation ends.

5.	 View the final linked presentation on the Our Facility slide and resume the slide show 
when it is through.

6.	 Advance to the Our People slide and click the OLE object to display the embedded PP09-
D01-Departments presentation.

7.	 Navigate through PP09-D01-Departments and return to the Our People slide.

Notice that the black End of Slide Show screen does not display with OLE-connected presentations but 
just returns to the Our People slide when complete.

8.	 Tap [Esc] to exit the slide show and return to Normal view.
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Editing Linked and Embedded 
Presentations

Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0906

No presentation lasts forever. Edits must be made to keep presentation content current. 
Fortunately, you can access linked and embedded presentations right from the main 
presentation, which makes the editing process a little easier.

Editing Linked Presentations
Remember that when presentations (or any files) are linked, a pointer to the original file is 
created. If the original file is edited, the changes are seen when the link is clicked. 

Edits to this linked presentation…
…appear when you open the 
presentation to which it is linked.
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PP09.14  PowerPoint 2013  Lesson 9: Connecting and Broadcasting Presentations

Editing Embedded Presentations
When presentations (or any files) are embedded, a copy of the original file is absorbed into the 
main presentation. Editing the original file has no effect on the embedded copy in the main 
presentation. Embedded files must be edited directly from the main presentation.

Edits to this embedded 
presentation…

…have no effect on the original 
presentation from which it came.

QUICK REFERENCE EDITING A LINKED OR EMBEDDED PRESENTATION

Task Procedure

Edit a linked 
presentation

■■ Choose File→Open, navigate to and select the original linked file, and click Open; 
or right-click the hyperlink in the main presentation and choose Open Hyperlink.

■■ Make the changes to the linked presentation and then save and close it.

Edit an OLE linked 
presentation

■■ Double-click the OLE object icon in the main presentation; or open the linked 
presentation normally with File→Open.

■■ Make the changes to the linked presentation and then save and close it.

Edit an OLE 
embedded 
presentation

■■ Double-click the OLE object icon in the main presentation.

■■ If the OLE object displays as a generic icon, the embedded presentation will 
open in full screen just as a linked presentation does. Make the changes to the 
embedded presentation and close it. Changes are automatically saved.

■■ If the OLE object displays as a snapshot of the file contents, the embedded 
presentation becomes editable in a small window inside the current slide. Make 
the changes to the embedded presentation and then click anywhere on the 
main slide.
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DEVELOP YOUR SKILLS PP09-D05

Edit Linked and Embedded Presentations
In this exercise, you will edit the linked and embedded presentations.

1.	 Save the presentation as PP09-D05-Recruitment-[FirstInitialLastName].

Edit a Linked Presentation

2.	 Select the second slide, Our Facility.

3.	 Right-click the Open 24 x 7 x 365 hyperlink and choose Open Hyperlink.

The linked PP09-D01-Facility-[FirstInitialLastName] presentation opens.

4.	 Select the third slide, Operating Hours, if necessary, and change 12:00 a.m. to midnight.

5.	 Save and close PP09-D01-Facility-[FirstInitialLastName].

The color of the hyperlink on the Our Facility slide changes to indicate that the hyperlink has been 
visited. If this bothers you, you may save, close, and reopen the presentation to reset the hyperlink 
color.

6.	 Choose File→Open.

7.	 Navigate to the PP2013 Lesson 09 folder and open PP09-D01-Facility-
[FirstInitialLastName].

8.	 Navigate to the third slide, Operating Hours, and notice that 12:00 a.m. has been changed 
to midnight.

Editing the linked document affected the original.

9.	 Close PP09-D01-Facility-[FirstInitialLastName]. Choose Don’t Save if prompted to 
save any changes.

Edit an Embedded Presentation

10.	 Navigate to the third slide, Our People.

11.	 Double-click the embedded object.

The PowerPoint window changes. The File tab is gone, a small menu bar appears above the Ribbon, 
and the Save command in the Quick Access toolbar is disabled. The OLE object displays its own set of 
scroll bars.

12.	 Use the OLE object scroll bars to scroll to the second slide in the embedded presentation, 
PP09-D01-Departments.

The embedded presentation is too small to edit comfortably.

13.	 Click the Zoom In button at the bottom-right of the 
PowerPoint window repeatedly until you can see the text 
below each of the pictures in the embedded presentation.

14.	 Double-click the word Neonatology and type Neonatal Care.

15.	 Click anywhere on the Our People main slide, outside the OLE object.

The PowerPoint window resets itself, and the OLE object scroll bars disappear.
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PP09.16  PowerPoint 2013  Lesson 9: Connecting and Broadcasting Presentations

16.	 Click the Fit Slide to Current Window button at the bottom-right of the PowerPoint 
window so you can see the whole Our People slide.

17.	 Choose File→Open.

18.	 Navigate to the PP2013 Lesson 09 folder and open PP09-D01-Departments.

19.	 Navigate to the second slide, Departments, and notice that the changes do not appear 
here in the original presentation.

Editing the embedded document had no effect on the original.

20.	 Close PP09-D01-Departments. Choose Don’t Save if prompted to save any changes.

21.	 Save and close PP09-D05-Recruitment-[FirstInitialLastName].

Broadcasting Presentations
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0907

Microsoft offers the PowerPoint Broadcast Service. This free service allows users to broadcast 
their presentations over the Internet. The service provides you with a link to the broadcast that 
you can share with friends or colleagues. Anyone with the link and an Internet connection can 
view the broadcast, even if they don’t have PowerPoint, as the broadcasted presentation runs in 
a web browser. Although the service is free, it requires a Microsoft account, sometimes called a 
Microsoft Account ID.

Creating a Microsoft Account ID
A Microsoft account, or Microsoft Account ID, is a free account with one of the many Microsoft 
services, such as an Outlook.com email account. Many Microsoft services are free but require a 
Microsoft Account ID to log in. Only the person broadcasting the presentation needs a Microsoft 
Account ID. To view the broadcast, you need only the link.

You can sign in or create a new free Microsoft Account ID at any of the following Microsoft 
websites:

■■ http://www.live.com

■■ http://www.outlook.com

■■ http://www.skydrive.com

DEVELOP YOUR SKILLS PP09-D06

Create a Microsoft Account ID
In this exercise, you will create a Microsoft Account ID.

NOTE

	 You must have an Internet connection to complete this exercise. Web pages change often. 
The Outlook.com web page may have changed and may no longer exactly match this 
exercise. However, the steps to create a Microsoft Account ID should be similar no matter 
what changes Microsoft has made to the Outlook.com page.
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1.	 Start your web browser and navigate to http://www.outlook.com.

The Outlook.com page loads, but you are redirected to another Microsoft URL in the address bar.

2.	 Click the Sign Up Now link on the 
right side of the page.

3.	 Complete the form on the Sign Up 
page. Feel free to use a fake name, 
address, and birth date. Microsoft 
doesn’t need to know your personal 
information!

Be sure to remember your Microsoft Account ID and password, as you will need them later. It is not 
secure to write down this information, unless you can guarantee storing it in a safe place. If you forget 
your Microsoft Account ID or password, it is easy enough to simply create a new one.

Broadcasting a Presentation
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0908

Once you have a Microsoft Account ID, you can broadcast your presentation for free to anyone 
with an Internet connection. You begin setting up the broadcast in Backstage view, and 
PowerPoint walks you through the remaining steps.

QUICK REFERENCE BROADCASTING A PRESENTATION

Task Procedure

Broadcast a 
presentation

■■ Choose File→Share→Present Online→Present Online.

■■ Sign in with your Microsoft Account ID. PowerPoint will connect to the service, 
upload your presentation, and create a unique link you can share.

■■ Copy the link and email it to people with whom you would like to share the 
presentation.

■■ Click Start Presentation to broadcast it.

End a broadcast ■■ Click through the slide show until the black End of Slide Show screen appears 
and then click the black screen. Tap [Esc] to end the slide show at any time.

■■ Choose Present Online→Present Online→End Online Presentation.

■■ Click End Online Presentation to confirm the end or click Cancel to keep the 
broadcast alive.

Sign out ■■ Choose File→Account.

■■ Click Sign Out; click Yes to confirm.

■■ Tap [Esc] to exit Backstage view.

■■ Save your work, close PowerPoint, and log out of Windows.
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PP09.18  PowerPoint 2013  Lesson 9: Connecting and Broadcasting Presentations

Security Considerations
Once you sign in with a Microsoft Account ID, PowerPoint keeps you logged in even after the 
broadcast presentation has ended. This is a security risk, because anyone who has access to the 
computer you have used can then use your account to access Microsoft services. It is 
recommended that you sign out after ending an online presentation. Microsoft recommends 
that after signing out, you close all programs and log out of Windows to completely clear the 
login information that PowerPoint saved.

DEVELOP YOUR SKILLS PP09-D07

Broadcast a Presentation
In this exercise, you will work with another student to broadcast a presentation.

NOTE

	 You must have an Internet connection, a Microsoft Account ID, access to email, and a 
partner at another computer to complete this exercise.

1.	 Find a student partner and decide who will be Student A and who will be Student B.

Student A will broadcast a presentation to Student B. You will reverse roles at the end of this exercise.

Student A
Only Student A should complete the steps in this section.

2.	 Choose File→Open.

3.	 Navigate to your PP2013 Lesson 09 folder and open PP09-D07-Broadcast.

4.	 Choose File→Share→Present Online.

5.	 Click the Present Online button in the right column of Backstage view.

6.	 Enter your Microsoft Account ID and password in the dialog box and click Sign In.

7.	 Click Copy Link.

8.	 Start your email program. If you use a webmail service such as Outlook.com, Yahoo!, or 
Gmail, launch your web browser and sign in to your email page.

You are not able to minimize PowerPoint yet because the Broadcast Slide Show dialog box is still open.

9.	 Compose an email to Student B. You will have to ask for Student B’s email address.

10.	 Type the subject PPT Broadcast for the email’s subject.

11.	 Click in the message body area, type Use this link to view my PPT broadcast, 
tap [Enter] to create a new line, and tap [Ctrl]+[V] to paste the copied link.

12.	 Tap [Enter] again to create a blank line under the pasted link.
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13.	 Send the email and then close your email program (or web browser).

The PowerPoint window appears, and the Broadcast Slide Show dialog box is still open.

14.	 Click Start Presentation.

Student B
Only Student B should complete the steps in this section.

15.	 Start your email program and check your email.

16.	 Open the message from Student A and click the link in the email to the PowerPoint 
Broadcast.

Your web browser opens a window with the broadcast presentation loaded.

17.	 Watch your screen as Student A delivers the slide show.

Student A
Only Student A should complete the steps in this section.

18.	 Navigate through the slide show as normal.

As you navigate the slide show, the presentation runs for Student B.

19.	 End the slide show, choose Present Online→Present Online→End Online 
Presentation, and click End Online Presentation when prompted to confirm.

The slide show ends for both students.

20.	 Choose File→Account.

21.	 Click Sign Out and then click Yes when prompted.

Students A and B
Both students should complete the steps in this section.

22.	 Close all programs and return to your Windows Desktop.

23.	 Repeat this exercise and reverse roles so that Student B broadcasts the presentation to 
Student A.

24.	 When you are through, close all programs and return to the Windows Desktop.

25.	 Log out of Windows to completely clear your Microsoft Account ID from PowerPoint.

Concepts Review
To check your knowledge of the key concepts introduced in this lesson, complete the Concepts 
Review quiz by choosing the appropriate access option below.

If you are… Then access the quiz by…

Using the Labyrinth Video Library Going to http://labyrinthelab.com/videos

Using eLab Logging in, choosing Content, and navigating to the 
Concepts Review quiz for this lesson

Not using the Labyrinth Video Library or eLab Going to the student resource center for this book
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Reinforce Your Skills
REINFORCE YOUR SKILLS PP09-R01

Connect Presentations
In this exercise, you will connect presentations developed by different people within the Kids for Change 
organization.

Connect Presentations with Hyperlinks

1.	 Start PowerPoint. Open PP09-R01-Main from the PP2013 Lesson 09 folder and save it 
as PP09-R01-Main-[FirstInitialLastName].

2.	 Display slide 2, Events.

3.	 Select the text iRecycling Day.

4.	 Choose Insert→Links→Hyperlink.

5.	 From the Link To buttons, choose Existing File or Web Page.

6.	 In the Look In menu, browse to the PP2013 Lesson 09 folder.

7.	 Click PP09-R01-iRecycle to select it and then click OK.

The text iRecycling Day becomes a hyperlink.

Connect Presentations with Actions

8.	 Select the text Build-a-House.

9.	 Choose Insert→Links→Action and then choose Hyperlink To.

10.	 From the Hyperlink To menu, choose Other PowerPoint Presentation.

11.	 Navigate to the PP2013 Lesson 09 folder, choose PP09-R01-Houses, and click OK.

The Hyperlink to Slide dialog box displays, prompting you to select a slide in the target presentation.

12.	 Ensure that the first slide, Kids for Change, is selected and click OK.

13.	 Click OK to close the Actions Settings dialog box.

The text Build-a-House becomes a hyperlink.

Connect Presentations with OLE

14.	 Choose Insert→Text→Object.

15.	 Choose Create from File.

16.	 Click Browse and navigate to the PP2013 Lesson 09 folder. Choose PP09-R01-
Volunteers and click OK.

17.	 Click OK to close the Insert Object dialog box.

18.	 Drag any of the corners of the OLE embedded presentation toward the center to shrink 
the image.

19.	 Drag the OLE image to the side of the slide so it does not overlap any text.
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View Connected Presentations

20.	 Choose Slide Show→Start Slide Show→From Beginning.

21.	 Navigate to the second slide.

22.	 Click the iRecycling Day link to open the linked presentation.

23.	 Click through the iRecycling Day presentation until it ends and you see a black End of 
Slide Show screen.

24.	 Click the black screen to close the linked presentation and return to the main presentation.

25.	 Click the Build-a-House link to open the linked presentation.

26.	 Click through the Build-a-House presentation until it ends and you see a black End of 
Slide Show screen.

27.	 Click the black screen to close the linked presentation and return to the main presentation.

28.	 Click the OLE image to open the embedded presentation.

29.	 Click through the Top Volunteers presentation until it ends and you return to the Events 
slide of the main presentation.

Remember that presentations linked or embedded with OLE do not display the black End of Slide 
Show screen.

30.	 Tap [Esc] to end the slide show.

31.	 Save the presentation and exit PowerPoint.

32.	 Submit your final files based on the guidelines provided by your instructor.

To view samples of how your file or files should look at the end of this exercise, go to the student 
resource center.

REINFORCE YOUR SKILLS PP09-R02

Edit Connected Presentations and Present Online
In this exercise, you will edit linked and embedded presentations. You will also present a slide show online.

Connect Presentations with Hyperlinks

1.	 Start PowerPoint. Open PP09-R02-Editing from your PP2013 Lesson 09 folder and 
save it as PP09-R02-Editing-[FirstInitialLastName].

2.	 Open PP09-R02-Toy from your PP2013 Lesson 09 folder save it as PP09-R02-Toy-
[FirstInitialLastName]. Close the presentation.

3.	 Display slide 2, Events.

4.	 Select the text Toy Collection and then choose Insert→Links→Hyperlink.

5.	 From the Link To buttons, choose Existing File or Web Page.

6.	 In the Look In menu, browse to the PP2013 Lesson 09 folder.

7.	 Choose PP09-R02-Toy-[FirstInitialLastName] and click OK.

The text Toy Collection becomes a hyperlink.

Lessons from Microsoft Office 2013 FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



PP09.22  PowerPoint 2013  Lesson 9: Connecting and Broadcasting Presentations

Edit Linked and Embedded Presentations

8.	 Right-click the Toy Collection link and choose Open Hyperlink.

The linked presentation opens in a new PowerPoint window.

9.	 Display slide 3, When?.

10.	 Add a new third bullet with the text Collection 3 from Oct 1 – Dec 1.

11.	 Save and close the Toy presentation.

12.	 Double-click the picture of the embedded presentation.

13.	 Scroll the embedded presentation to the last slide (Locations?).

14.	 Use the Zoom slider at the bottom of the PowerPoint window to zoom in until you can 
easily read the text in the embedded presentation.

15.	 Click after the word August, tap [Enter], and then tap [Tab].

16.	 Type Sycamore Rd [Enter] Spooner St [Enter] Clinton Way [Enter] Beacon St.

17.	 Click on the slide, outside the embedded presentation.

18.	 Fit the slide to the window.

19.	 Save the presentation.

Create a Microsoft Account ID

20.	 If you have not yet created a Microsoft Account ID, start your web browser, navigate to  
http://www.live.com, and click Sign Up Now. Follow the steps on the web page to 
create a Microsoft Account ID and then close the web browser. If you have already created a 
Microsoft Account ID, continue with step 21.

Broadcast a Presentation

21.	 Find another student with whom to partner.

22.	 Choose File→Share→Present Online.

23.	 Click the Present Online button in the right column of Backstage view.

24.	 Enter your Microsoft Account ID and password in the dialog box and click Sign In.

25.	 Click Copy Link.

26.	 Start your email program. If you use a webmail service such as Outlook.com, Yahoo!, or 
Gmail, launch your web browser and sign in to your email page.

27.	 Compose an email to your partner. You will have to ask for your partner’s email address.

28.	 Type the subject Editing Broadcast for the email’s subject.
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29.	 Click in the message body area, type Use this link to view my PPT broadcast, 
tap [Enter] to create a new line, and tap [Ctrl]+[V] to paste the copied link.

30.	 Tap [Enter] again to create a blank line under the pasted link.

31.	 Send the email and then close your email program (or web browser).

32.	 Click Start Presentation.

33.	 Have your partner check his/her email, open your message, and click the link in the email to 
the PowerPoint broadcast.

34.	 Navigate your slide show and ensure that your partner sees it on his/her screen.

35.	 End the slide show and choose Present Online→Present Online→End Online 
Presentation. Click End Online Presentation when prompted to confirm.

36.	 Choose File→Account.

37.	 Click Sign Out and then click Yes when prompted.

38.	 Save the presentation and then log out of Windows to completely clear your Microsoft 
Account ID from PowerPoint.

39.	 Submit your final files based on the guidelines provided by your instructor.

To view examples of how your final file or files should look at the end of this exercise, go to the student 
resource center.

REINFORCE YOUR SKILLS PP09-R03

Work with Connected Presentations
In this exercise, you will connect presentations. You will also edit connected presentations and broadcast a 
presentation online.

Connect Presentations with Hyperlinks

1.	 Start PowerPoint. Open PP09-R03-Kids from your PP2013 Lesson 09 folder and save it 
as PP09-R03-Kids-[FirstInitialLastName].

2.	 Open PP09-R03-College from your PP2013 Lesson 09 folder and save it as PP09-R03-
College-[FirstInitialLastName]. Close the presentation.

3.	 Display slide 2, Events, and select the text Details.

4.	 Choose Insert→Links→Hyperlink.

5.	 From the Link To buttons, choose Existing File or Web Page.

6.	 In the Look In menu, browse to the PP2013 Lesson 09 folder.

7.	 Choose PP09-R03-Details and click OK.

The text Details becomes a hyperlink.

Connect Presentations with Actions

8.	 Display slide 4, Program Benefits, and select the text College application.

9.	 Choose Insert→Links→Action.
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10.	 Choose the Hyperlink To option.

11.	 From the Hyperlink To menu, choose Other PowerPoint Presentation.

12.	 Navigate to the PP2013 Lesson 09 folder, select PP09-R03-College-
[FirstInitialLastName], and click OK.

The Hyperlink to Slide dialog box displays, prompting you to select a slide in the target presentation.

13.	 Ensure that the first slide, Applying for College, is selected and click OK.

14.	 Click OK to close the Actions Settings dialog box.

The text College application becomes a hyperlink.

Connect Presentations with OLE

15.	 Display slide 3, Next Event.

16.	 Choose Insert→Text→Object.

17.	 Choose Create from File.

18.	 Click Browse and navigate to the PP2013 Lesson 09 folder. Then choose PP09-R03-June 
and click OK.

19.	 Click OK to close the Insert Object dialog box.

20.	 Drag the OLE image so it is positioned on the slide to your liking.

View Connected Presentations

21.	 Choose Slide Show→Start Slide Show→From Beginning.

22.	 Navigate to the second slide.

23.	 Click the Details link to open the linked presentation.

24.	 Click through the linked presentation until you see a black End of Slide Show screen. 
Click the black screen to close the linked presentation and return to the main presentation.

25.	 Navigate to the Next Event slide.

26.	 Click the OLE image to open the embedded presentation.

27.	 Click through the June Event presentation until it ends and you return to the Next Event 
slide of the main presentation.

Remember that presentations linked or embedded with OLE do not display the black End of Slide 
Show screen.

28.	 Navigate to the Program Benefits slide.

29.	 Click the College application link to open the linked presentation.

30.	 Click through the Applying for College presentation until it ends and you see a black End 
of Slide Show screen.

31.	 Click the black screen to close the linked presentation and return to the main presentation.

32.	 Tap [Esc] to end the slide show.
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Edit Linked and Embedded Presentations

33.	 Display slide 4, Program Benefits.

34.	 Right-click the College application link.

35.	 Choose Open Hyperlink from the pop-up menu.

The linked presentation opens in a new PowerPoint window.

36.	 Display slide 2, General Steps.

37.	 Add a new sixth bullet with the text Investigate financial aid.

38.	 Save and close the College presentation.

39.	 Display slide 3, Next Event.

40.	 Double-click the picture of the embedded presentation.

41.	 Scroll the embedded presentation to the second slide.

42.	 Use the Zoom slider at the bottom of the PowerPoint window to zoom in until you can 
easily read the text in the embedded presentation.

43.	 Correct the spelling of the last word in the last bullet.

44.	 Click on the slide outside the embedded presentation.

45.	 Fit the slide to the window.

46.	 Save the presentation.

Create a Microsoft Account ID

47.	 If you have not yet created a Microsoft Account ID, start your web browser, navigate to  
http://www.live.com, and click the Sign Up Now link. Follow the steps on the web 
page to create a Microsoft Account ID and then close the web browser. If you have already 
created a Microsoft Account ID, continue to step 48.

Broadcast a Presentation

48.	 Find another student with whom to partner.

49.	 Choose File→Share→Present Online.

50.	 Click the Present Online button in the right column of Backstage view.

51.	 Enter your Microsoft Account ID and password in the dialog box when prompted and 
click Sign In.

52.	 Click Copy Link.
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53.	 Start your email program. If you use a webmail service such as Outlook.com, Yahoo!, or 
Gmail, launch your web browser and sign in to your email page.

54.	 Compose an email to your partner. You will have to ask for your partner’s email address.

55.	 Type the subject Kids Broadcast for the email’s subject.

56.	 Click in the message body area and type Use this link to view my PPT broadcast, 
tap [Enter] to create a new line, and then tap [Ctrl]+[V] to paste the link that was copied in a 
previous step.

57.	 Tap [Enter] again to create a blank line under the pasted link.

58.	 Send the email and then close your email program (or web browser).

59.	 Click Start Presentation.

60.	 Have your partner check his/her email, open your message, and click the link in the email to 
the PowerPoint broadcast.

61.	 Navigate your slide show and ensure that your partner sees it on his/her screen.

62.	 End the slide show and choose Present Online→Present Online→End Online 
Presentation, and then click End Online Presentation when prompted to confirm.

63.	 Choose File→Account.

64.	 Click Sign Out and then click Yes when prompted.

65.	 Save the presentation and then log out of Windows to completely clear your Microsoft 
Account ID from PowerPoint.

66.	 Submit your final files based on the guidelines provided by your instructor.
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Apply Your Skills
APPLY YOUR SKILLS PP09-A01

Connect Presentations
In this exercise, you will connect presentations developed by different people 
within the Universal Corporate Events organization.

Connect Presentations with Hyperlinks and Actions

1.	 Start PowerPoint. Open PP09-A01-Main from the PP2013 Lesson 09 folder and save it 
as PP09-A01-Main-[FirstInitialLastName].

2.	 Display slide 2, Event Types, and use a hyperlink to link the text Celebrations to PP09-A01-
Celebrations in the PP2013 Lesson 09 folder.

The text Celebrations becomes a hyperlink.

3.	 Display slide 3, Services, and use an action to link the text Catering to the first slide of 
PP09-A01-Catering in the PP2013 Lesson 09 folder.

The text Catering becomes a hyperlink.

Connect Presentations with OLE

4.	 Display the last slide and use OLE to embed PP09-A01-Specialties in the PP2013 
Lesson 09 folder. Ensure that the embedded presentation displays as a thumbnail of the 
presentation rather than as a generic PowerPoint icon.

5.	 Size and position the embedded object to your liking.

View Connected Presentations

6.	 View the Main presentation as a slide show and test each of the three linked presentations.

7.	 End the slide show.

8.	 Save the presentation. Exit PowerPoint.

9.	 Submit your final files based on the guidelines provided by your instructor.

To view examples of how your file or files should look at the end of this exercise, go to the student 
resource center.
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APPLY YOUR SKILLS PP09-A02

Edit Connected Presentations and Present Online
In this exercise, you will edit linked and embedded presentations. You will also present a slide show online.

Connect Presentations with Hyperlinks

1.	 Start PowerPoint. Open PP09-A02-Editing from your PP2013 Lesson 09 folder and 
save it as PP09-A02-Editing-[FirstInitialLastName].

2.	 Open PP09-A02-Stage from your PP2013 Lesson 09 folder and save it as PP09-A02-
Stage-[FirstInitialLastName]. Close the presentation.

3.	 Display slide 3, Services, and use a hyperlink to link the text Stage and sound equipment to 
PP09-A02-Stage-[FirstInitialLastName] in the PP2013 Lesson 09 folder.

The text Stage and sound equipment becomes a hyperlink.

Edit Linked and Embedded Presentations

4.	 Open the Stage and sound equipment link.

5.	 Display the last slide and, in the title, change Stooges to Stages.

6.	 Save and close the Stages presentation.

7.	 Display the last slide and double-click the embedded presentation.

8.	 Display the last slide of the embedded presentation, zooming if necessary, and in the first 
bullet, change the word certifiable to certified.

9.	 Click on the slide, outside the embedded presentation, and save the presentation.

Create a Microsoft Account ID and Broadcast a Presentation

10.	 If you have not yet created a Microsoft Account ID, start your web browser, navigate to  
http://www.live.com, and click the Sign Up Now link. Follow the steps on the web 
page to create a Microsoft Account ID and then close the web browser.. If you have already 
created a Microsoft Account ID, continue to step 11.

11.	 Find another student with whom to partner.

12.	 Choose the Present Online option from Backstage view, sign in with your Microsoft 
Account ID, and copy the broadcast link.

13.	 Send an email to your partner that includes the link to your broadcasted presentation.

14.	 Start the broadcast.

15.	 Have your partner check his/her email, open your message, and click the link in the email to 
the PowerPoint broadcast.

16.	 Navigate your slide show and ensure that your partner sees it on his/her screen.

17.	 End the slide show and then end the online broadcast.

18.	 Sign out of your Microsoft Account ID.
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19.	 Save the presentation and then log out of Windows to completely clear your Microsoft 
Account ID from PowerPoint.

20.	 Submit your final files based on the guidelines provided by your instructor.

To view examples of how your file or files should look at the end of this exercise, go to the student 
resource center.

APPLY YOUR SKILLS PP09-A03

Work with Connected Presentations
In this exercise, you will connect presentations. You will also edit connected presentations and broadcast a 
presentation online.

Connect Presentations with Hyperlinks and Actions

1.	 Start PowerPoint. Open PP09-A03-Universal from the PP2013 Lesson 09 folder and 
save it as PP09-A03-Universal-[FirstInitialLastName].

2.	 Open PP09-A03-Invitations from your PP2013 Lesson 09 folder and save it as PP09-
A03-Invitations-[FirstInitialLastName]. Close the presentation.

3.	 Display slide 2, In Focus, and use a hyperlink to link the text Invites to PP09-A03-
Invitations-[FirstInitialLastName] in the in PP2013 Lesson 09 folder.

The text Invites becomes a hyperlink.

4.	 Use an action to link the text Transportation comfort to the first slide of PP09-A03-
Transportation in the PP2013 Lesson 09 folder.

The text Transportation comfort becomes a hyperlink.

Connect Presentations with OLE and View Connected Presentations

5.	 Use OLE to embed PP09-A03-Catering from the PP2013 Lesson 09 folder. Ensure that 
the embedded presentation displays as a thumbnail of the presentation rather than as a 
generic PowerPoint icon.

6.	 Size and position the embedded object to your liking.

7.	 View the presentation as a slide show and test each of the three linked presentations.

8.	 End the slide show.

Edit Linked and Embedded Presentations

9.	 Open the Invites link.

10.	 Display slide 3 and drag the top-right image down so that it overlaps the other image and 
no longer covers the text.

11.	 Save and close the Invitations presentation.

12.	 Double-click the embedded presentation.

13.	 Display slide 3, Vegan, of the embedded presentation, zooming if necessary, and in the first 
bullet, change the word Been to Bean.

14.	 Click on the slide, outside the embedded presentation, and save the presentation.
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Create a Microsoft Account ID and Broadcast a Presentation

15.	 If you have not yet created a Microsoft Account ID, start your web browser, navigate to  
http://www.live.com, and click the Sign Up Now link. Follow the steps on the web 
page to create a Microsoft Account ID and then close the web browser. If you have already 
created a Microsoft Account ID, continue to step 16.

16.	 Find another student with whom to partner.

17.	 Choose the Present Online option from Backstage view, sign in with your Microsoft 
Account ID, and copy the broadcast link.

18.	 Send an email to your partner that includes the link to your broadcasted presentation.

19.	 Start the broadcast.

20.	 Have your partner check his/her email, open your message, and click the link in the email to 
the PowerPoint broadcast.

21.	 Navigate your slide show and ensure that your partner sees it on his/her screen.

22.	 End the slide show and then end the online broadcast.

23.	 Sign out of your Microsoft Account ID.

24.	 Save the presentation and then log out of Windows to completely clear your Microsoft 
Account ID from PowerPoint.

25.	 Submit your final files based on the guidelines provided by your instructor.
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Extend Your Skills
In the course of working through the Extend Your Skills exercises, you will 
think critically as you use the skills taught in the lesson to complete the assigned 
projects. To evaluate your mastery and completion of the exercises, your instructor 
may use a rubric, with which more points are allotted according to performance 
characteristics. (The more you do, the more you earn!) Ask your instructor how 
your work will be evaluated.

PP09-E01	 That’s the Way I See It!
Everyone has their own opinion. Some people prefer chocolate to vanilla. Some would rather 
listen to classical than heavy metal music. Some like cats; some like dogs. Think of a question 
for which people usually have a preference between two answers, for example, “What is 
better—hot pizza or cold pizza?”

Create a presentation named PP09-E01-Option1-[FirstInitialLastName] that has at 
least three slides and shows why you believe the first answer is the best. Then create a second 
presentation named PP09-E01-Option2-[FirstInitialLastName] that has at least 
three slides and shows why you believe the second answer is the best. Finally, create a third 
presentation named PP09-E01-Question-[FirstInitialLastName]. Present the 
question on the title slide. Create a second slide that contains text or pictures that connect to the 
other two presentations. Connect to the presentations using hyperlinks, actions, or OLE. Format 
all three presentations with design themes of your choice and add anything else that you think 
enhances the presentations, such as pictures, additional text, animation, or audio/video. Arrange 
a time with your instructor to broadcast your presentation online using a Microsoft Account ID.

You will be evaluated based on the inclusion of all elements specified, your ability to follow 
directions, your ability to apply newly learned skills to a real-world situation, your creativity, 
and the relevance of your topic and/or data choice(s). Submit your final files based on the 
guidelines provided by your instructor.

PP09-E02	 Be Your Own Boss
In this exercise, you will connect supporting presentations to a main Blue Jean Landscaping 
presentation. Open PP09-E02-Blue and PP09-E02-Plants from the PP2013 Lesson 09 folder 
and save them as PP09-E02-Blue-[FirstInitialLastName] and PP09-E02-Plants-
[FirstInitialLastName], respectively. Close the Plants presentation.

On the Services slide, link Lawn Care to the PP09-E02-Lawn presentation and Edible Gardens to 
the PP09-E02-Plants-[FirstInitialLastName] presentation. Use OLE to embed the PP09-
E02-Custom presentation next to the text Garden Design. From the main presentation, edit the 
linked Edible Gardens presentation and remove Golden Chanterelle Mushrooms from the list. 
Edit slide 5 of the embedded presentation so that the photo is centered on the slide like the 
others. Run the slide show and test the links. Use your Microsoft Account ID to broadcast the 
presentation to your instructor, another student, or the class.

You will be evaluated based on the inclusion of all elements specified, your ability to follow 
directions, your ability to apply newly learned skills to a real-world situation, your creativity, 
and your demonstration of an entrepreneurial spirit.
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Transfer Your Skills
In the course of working through the Transfer Your Skills exercises, you will use 
critical-thinking and creativity skills to complete the assigned projects using skills 
taught in the lesson. To evaluate your mastery and completion of the exercises, 
your instructor may use a rubric, with which more points are allotted according 
to performance characteristics. (The more you do, the more you earn!) Ask your 
instructor how your work will be evaluated.

PP09-T01	 Use the Web as a Learning Tool
Throughout this book, you will be provided with an opportunity to use the Internet as a learning 
tool by completing WebQuests. According to the original creators of WebQuests, as described on 
their website (WebQuest.org), a WebQuest is “an inquiry-oriented activity in which most or all 
of the information used by learners is drawn from the web.” To complete the WebQuest projects 
in this book, navigate to the student resource center and choose the WebQuest for the lesson on 
which you are currently working. The subject of each WebQuest will be relevant to the material 
found in the lesson.

WebQuest Subject: Online Meetings

Submit your final file(s) based on the guidelines provided by your instructor. 

PP09-T02	 Demonstrate Proficiency
Stormy BBQ is creating a series of presentations to present online. Rather than have one person 
create the entire presentation, employees have created their own individual presentations 
showcasing their favorite barbeque recipe. The individual presentations must now be connected 
to a main presentation. 

Open PP09-T02-Carol and PP09-T02-Stormy from the PP2013 Lesson 09 folder and save 
them as PP09-T02-Carol-[FirstInitialLastName] and PP09-T02-Stormy-
[FirstInitialLastName], respectively. Close the Carol presentation. On the Stormy 
presentation, use hyperlinks or actions to connect the text on slide 2 to their respective 
presentations in the PP2013 Lesson 09 folder, linking each presentation to their second slides 
(Ingredients). Embed Mini’s recipe as an OLE object on the last slide. From the main Stormy 
presentation, edit Carol’s recipe to indicate 2 tablespoons of chili power instead of 24 and edit 
Mini’s recipe to simmer for 30 minutes rather than for 300. Run the slide show and test the 
links. Use your Microsoft Account ID to broadcast the presentation to your instructor, another 
student, or the class.

Submit your final file based on the guidelines provided by your instructor.
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