
In this chapter, you will enhance a 
presentation that currently includes 
only text. You will use pictures to add 

interest to the presentation, drawing 
objects to add spark, and slide transitions 
to “bring the presentation to life.”

L E A R N I N G  O B J E C T I V E S
■■ Add pictures, screenshots, and shapes to a 
presentation

■■ Remove backgrounds and apply artistic effects 
to slide images

■■ Add transition effects to a slide show

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr 30 mins

■■ Self-Assessment: 20 mins

■■ Total: 1 hr 50 mins

P R O J E C T:  A D D I N G  E Y E  C A N D Y
The iJams presentation is evolving nicely. However, 
you know you will have to add some pizzazz to it if 
iJams is to contend with its competitors. Although 
you have created an error-free, technically perfect 
presentation, you can see that something is 
definitely missing! You decide that, if used sparingly, 
pictures and animation will enhance the 
presentation.

3Adding Graphics and 
Animation

P O W E R P O I N T  2 0 1 6
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Working with Online Pictures
You can search for and insert pictures from the Internet directly from within PowerPoint. 
Adding pictures will help you emphasize key points and add polish to the presentation as a 
whole.

Microsoft uses the term pictures to refer to a range of graphic elements, including clip art and 
photographs. The term clip art is an industry-standard term referring to pre-drawn artwork that 
is added to computer documents. Searching for pictures from within PowerPoint displays 
results including both clip art and photographs.

Obeying Copyright Law
As per U.S. copyright law, it is illegal to use copyrighted pictures without the express consent of 
the copyright owner. This means you cannot simply search the Internet and use any picture you 
happen to find, as that picture may be protected by copyright. However, PowerPoint uses the 
Bing search engine to search for pictures online and by default displays only pictures licensed 
under Creative Commons, meaning you can use these pictures freely in your presentations.

Point to any picture in the 
search results to display 
its source information and size.

Clicking this button causes 
PowerPoint to display 
all results—even those that 
are copyrighted and therefore 
illegal to use without express 
permission.

Using Text and Object Layouts
PowerPoint creates slides with different layouts, such as slides with titles only and slides with 
titles and text. These slide layouts allow you to easily create slides with a standardized title and 
bulleted text. Many of PowerPoint’s layouts, including the Title and Content layout and the Two 
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Content layout, provide placeholders for titles, text, and various types of content including 
tables, charts, pictures from the Internet or your computer, organizational charts, and videos.

Some slide layouts include 
a group of six icons.

The Online Pictures icon opens the 
Insert Pictures search dialog box.

The Pictures icon inserts an 
image from your computer.

SLIDE INSERT SHORTCUTS
Icon What It Does Icon What It Does Icon What It Does

Inserts a table Inserts a chart or graph Inserts a SmartArt 
graphic

Inserts a picture from 
your computer

Opens the Online 
Pictures dialog box

Inserts a video clip from 
your computer or online

Deleting Placeholder Text
You may decide to replace all text on a slide with a graphic. Deleting all text inside a placeholder 
results in the slide displaying its six default insert icons, making it easy to insert a picture or 
other objects.

When all the text inside a placeholder is 
deleted…

	 …the six insert icons reappear.
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DEVELOP YOUR SKILLS: P3-D1	

In this exercise, you will get a slide ready to accept a picture.

	 1.	 �Start PowerPoint. Open P3-D1-Animation from the PowerPoint Chapter 3 folder and 
save it as P3-D1-AnimationRevised.

	 2.	 �Select the Our Services slide from the Slides panel.

	 3.	 �Choose Home→Slides→New Slide menu button . Be sure to click the bottom half of 
the New Slide button so the menu displays.

	 4.	 �Select the Content with Caption layout.

	 5.	 �In the Title placeholder, type Our Recent Success.

	 6.	 �In the text box beneath the title, type:

Top of the Rock [Enter]

Excellence in Service to Musicians [Enter]

League of Electronic Music Distributors

	 7.	 �Select the text Top of the Rock and choose Home→Font→Font Size menu button →24.

	 8.	 �Choose Home→Font→Bold.

	 9.	 �Select the text League of Electronic Music Distributors.

	10.	 �Choose Home→Font→Italic.

	11.	 �Click in the large text placeholder at the right and type:

Many successes [Enter]

Record-breaking sales

	12.	 �Click inside the text box, if necessary, to display its dashed border.

	13.	 �Click the dashed border to select the text box.

	14.	 �Tap [Delete].

	15.	 �Save your presentation.
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Searching for Pictures with the Insert Pictures 
Search Window
The Insert Pictures search window lets you search for pictures on the Internet using the Bing 
search engine. You can also search Facebook, Flickr, and other sites if you are signed in to your 
Microsoft account.

View the video “The Insert Pictures Search Window.”

ÍÍ Insert a picture from an online source: Insert→Images→Online Pictures  or click 
Online Pictures  on the slide

ÍÍ Insert a picture from your computer: Insert→Images→Pictures  or click Pictures  
on the slide

DEVELOP YOUR SKILLS: P3-D2	

In this exercise, you will insert a picture to add visual interest to a slide.

	 1.	 �Save your file as P3-D2-AnimationRevised.

	 2.	 �On the Our Recent Success slide, click the Online Pictures  icon to open the Insert 
Pictures search window.

	 3.	 �Type award in the Bing Image Search box and tap [Enter].

	 4.	 �Follow these steps to insert a picture on the slide:

C

B A

A	Scroll until you find any award picture you like. Your results may differ from the figure.

B	Click the desired picture to select it.

C	Click Insert.

	 5.	 �Save the presentation.

FastCoures PowerPoint 2016: Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



40  FastCourse PowerPoint 2016  Chapter 3: Adding Graphics and Animation

Moving, Sizing, and Rotating Objects
When you click an object (such as a picture), sizing handles and a rotate handle appear. You can 
easily move, size, and rotate the selected object so that it fits perfectly on the slide.

You can resize objects to be wider or taller than their original size to better fit a slide’s contents. 
If you want to maintain the original picture proportions, take care to drag the handles in the 
four corners of the picture only. Similarly, you can rotate a picture by dragging the rotate handle, 
which looks like a circular arrow, left or right. Rotating a picture sets it at an angle.

Objects can be moved around the slide as you like. When moving, it’s not necessary to select the 
object first, though. Hovering the mouse pointer over the picture will change it to a four-headed 
arrow. That arrow means the object is ready to be moved.

View the video “Manipulating Objects.”

Stacking Objects
Sometimes when you insert a picture, it overlaps text or some other object(s). You can change 
the stacking order of objects, such as pictures and shapes, by moving them forward or 
backward.

If an object is covering text…	 …send it behind the text.

ÍÍ Move by one object at a time: Picture Tools→Format→Arrange→Send Backward  or 
Bring Forward 

ÍÍ Move to front/back: Picture Tools→Format→Arrange→Send Backward  menu button 
→Send to Back  or Bring Forward  menu button →Bring to Front 

DEVELOP YOUR SKILLS: P3-D3	

In this exercise, you will manipulate a picture, sizing and moving it to place it on the slide.

	 1.	 �Save your file as P3-D3-AnimationRevised.
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	 2.	 �Follow these steps to rotate the picture:

A

C

B

A	Point to the rotate handle until the insertion point changes to a circular arrow.

B	Press the left mouse button and drag slowly to the right. Release the mouse button after 
the image has rotated about 90 degrees.

C	Choose Quick Access Toolbar→Undo.

	 3.	 �Follow these steps to resize the picture:

C

D

A
B

A	Point to the handle on the right side so the insertion point becomes a double-headed 
arrow.

B	Press the left mouse button and drag right until the image is twice as wide as the 
original and stretched too wide.

C	Choose Quick Access Toolbar→Undo.

D	Point to a bottom-right corner handle so the mouse becomes a double-headed arrow 
and drag to enlarge the image proportionately to your liking.

FastCoures PowerPoint 2016: Level 1   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



42  FastCourse PowerPoint 2016  Chapter 3: Adding Graphics and Animation

	 4.	 �Point to the image itself (not the border or a resize handle) until the pointer becomes a 
four-headed arrow. Drag so the image is centered next to the bar of text.

	 5.	 �Save your presentation.

Formatting Pictures
After your picture is on the slide, use the various groups on the contextual Format tab to add 
effects or align your picture. You can add borders, drop shadows, or bevels, or rotate your picture 
in 3-D from the Picture Styles group on the Format tab. Other groups on this tab allow you to 
align, flip, crop, or perform basic image-editing tasks.

ÍÍ Picture Tools→Format→Picture Styles

DEVELOP YOUR SKILLS: P3-D4	

In this exercise, you will work with the Ribbon to insert and format a music-related picture on your slide.

	 1.	 �Save your file as P3-D4-AnimationRevised.

	 2.	 �Display the title slide.

	 3.	 �Choose Insert→Images→Online Pictures .

	 4.	 �Type music cd in the Bing Image Search box and tap [Enter].

	 5.	 �Scroll through the results. When you find a suitable picture, select it and click Insert.
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	 6.	 �Click the picture on the slide to display its border, drag the corner handles to resize the 
picture proportionally, and then drag the picture to fit in the space above the text. Be sure 
the picture does not overlap the text.

	 7.	 �Choose Picture Tools→Format→Arrange→Align menu button →Align Center.

	 8.	 �Make sure the picture displays handles to indicate that it is selected and then choose 
Picture Tools→Format→Picture Styles→Picture Effects menu button .

	 9.	 �Roll your insertion point over several of the items in the Picture Effects gallery to view a 
Live Preview of each effect.

	10.	 �Choose Format→Picture Styles→Picture Effects→Glow→Gold, 18 pt Glow, Accent  
Color 3.

	11.	 �If necessary, resize and move your image so it doesn’t overlap the text.

	12.	 �Save your presentation.

Adding Other Graphics
Sometimes you just can’t find that perfect picture through PowerPoint’s online search. Often 
you can incorporate more unique and personal imagery if you take your own pictures or 
download professional photographs from a commercial website. PowerPoint includes tools and 
features to make the most of your pictures, including the ability to remove a background and 
add artistic effects.
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Removing a Background
Many times a photograph contains more than what you need. In the past, it was necessary to 
use a graphics-editing program to remove the background or other unwanted elements. 
PowerPoint includes a feature that allows you to remove backgrounds with just a few clicks. 
When removing a background, the original picture is not harmed, because PowerPoint works on 
a copy of the picture embedded in the slide. Additionally, nothing is actually removed from the 
picture. PowerPoint just hides areas of the picture that you mark to be removed. The hidden 
areas can always be made visible again. You can adjust the settings of the removal tool at any 
time after the background’s initial removal using the Mark Areas to Keep and Mark Areas to 
Remove commands, so there is no need to worry about getting it perfect on your first try.

The Background Removal tool overlays in purple the areas to 
be removed. 	

ÍÍ Picture Tools→Format→Adjust→Remove Background 

DEVELOP YOUR SKILLS: P3-D5	

In this exercise, you will insert a picture and remove the background.

	 1.	 �Save your file as P3-D5-AnimationRevised.

	 2.	 �Scroll down the Slides panel, if necessary, and select the Artist Successes slide.

	 3.	 �Choose Insert→Images→Pictures.

	 4.	 �Navigate to your PowerPoint Chapter 3 folder, select the P3-D5-Guitarist picture, and 
click Insert.

	 5.	 �Drag the picture up so its top snaps to the top of the slide.

	 6.	 �Drag the bottom-left corner handle down and left until the bottom of the picture snaps to 
the bottom of the slide.

	 7.	 �Choose Picture Tools→Format→Adjust→Remove Background.

	 8.	 �Drag the top-right handle of the rectangular box inside the picture so it snaps to the top-
right corner of the picture.

With just a few clicks, the background can be 
removed.
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	 9.	 �Drag the bottom-left handle of the rectangular box down and right so the entire guitar is 
inside the box and the bottom border snaps to the bottom of the picture.

	10.	 �Choose Background Removal→Refine→Mark Areas to Keep.

	11.	 �Follow these steps to adjust the overlay:

A
B

C

A	Point to the top of the left shoulder and drag down to the bottom of the elbow to tell 
PowerPoint not to remove this area.

B	Point to the left edge of the guitar and drag right to keep this area.

C	Drag over any other purple on the guitarist or the guitar.

	12.	 �Choose Background Removal→Refine→Mark Areas to Remove.
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	13.	 �Follow these steps to define areas to be removed:

A B

A	Drag over the background to tell PowerPoint to remove this area.

B	Drag over this section to remove it as well.

	14.	 �Choose Background Removal→Close→Keep Changes.

	15.	 �Drag the image to the right so that the red ribbon at the top of the slide is covered by the 
picture.
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	16.	 �If your slide doesn’t resemble the figure, choose Picture 
Tools→Format→Adjust→Remove Background to adjust the overlay.

	17.	 �Save your presentation.

Applying Artistic Effects
PowerPoint includes artistic effects that can be applied to pictures, making photographs look 
like pencil sketches, cement, or pastels. Additionally, pictures can be recolored to create a color 
cast that blends with your theme.

No effects have been applied.	�Pencil Sketch and Recolor effects have been applied.

ÍÍ Picture Tools→Format→Adjust→Artistic Effects 
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DEVELOP YOUR SKILLS: P3-D6	

In this exercise, you will apply artistic effects to a picture to enhance its visual appeal.

	 1.	 �Save your file as P3-D6-AnimationRevised.

	 2.	 �If necessary, select the picture on the sixth slide, Artistic Successes.

	 3.	 �Choose Picture Tools→Format→Adjust→Artistic Effects menu button .

	 4.	 �Point to several effects to see how they change the picture on the slide. Notice that a ToolTip 
appears when you point to an effect, indicating its name.

	 5.	 �Select the Pencil Grayscale effect.

	 6.	 �Choose Picture Tools→Format→Adjust→Color.

	 7.	 �Point to several color adjustments to see how they change the picture on the slide.

	 8.	 �Select the Recolor→Teal, Accent Color 5 Light adjustment.

	 9.	 �Save your presentation.

Inserting a Screenshot
You may want to include a picture of something on your computer screen, such as a program 
window or web page, in a presentation. PowerPoint’s Screenshot tool lets you insert a picture of 
any open window or program or drag on your screen to define an area to insert. You can insert 
either a full program or folder window, or take a screenshot of a portion of a window.

View the video “Adding Screenshots from Other Applications.”

ÍÍ Insert→Images→Screenshot  menu button 

Working with Shapes
PowerPoint offers more than 150 shapes that you can add to your slides. You can use these 
shapes to build your own custom flowcharts, mathematical equations, speech and thought 
bubbles, or other designs. Shapes can even include text—and they are all preformatted to match 
a slide’s theme.

ÍÍ Insert→Illustrations→Shapes 

Stretching a Shape
You can stretch shapes to make them wider/narrower or taller/shorter. All shapes are 
preformatted with a specific ratio of width to height, so stretching a shape can sometimes make 
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it appear unbalanced. Whenever possible, you should maintain the original aspect ratio, as a 
distorted shape makes a slide appear amateurish.

The original proportions are 
balanced (left), but stretching 
the shape may cause it to look 
distorted and amateurish.

Adding Text to a Shape
You can easily add text to a shape, but the text does not automatically resize itself to fit nicely. 
Text will, however, automatically wrap to the next line, so there is no need to tap [Enter] as you 
type.

Text automatically wraps to the next line but does not automatically get smaller to fit inside the shape. You may need 
to adjust the text size to get it to fit.

Formatting Shapes and Shape Text
While shapes and the text they contain are automatically formatted to match the slide’s theme, 
you may want a more exciting look such as a drop-shadow or 3-D effect. Adding a Shape style or 
WordArt style can make your shape graphics really pop.

This is the original 
shape and text.

Here, a Shape style and a 
WordArt style have been 
applied to the shape and text.
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Shape Variations
When selected on a slide, some shapes display a yellow handle that you can use to change the 
shape’s properties. For example, you can change the Smiley Face shape to a frown.

Dragging the yellow handle generates shape variations.

Merging Shapes
If you need a shape that PowerPoint doesn’t offer, you can merge shapes to generate your own 
custom shape. The benefit of this is that your new custom shape has a single outline and truly 
looks like a single shape rather than several overlapped shapes.

View the video “Custom Shapes.”

DEVELOP YOUR SKILLS: P3-D7	

In this exercise, you will use a shape to emphasize important slide text.

	 1.	 �Save your file as P3-D7-AnimationRevised.

	 2.	 �Display the seventh slide, Carolina Rex.

	 3.	 �Choose Insert→Illustrations→Shapes menu button →Stars and Banners→ 
5-Point Star.
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	 4.	 �Hold [Shift] as you drag on the slide to create a star shape that fills most of the white area  
to the right of the text. Make sure the shape does not extend into the top colored part of  
the slide.

	 5.	 �Type Top Seller! in the shape.

	 6.	 �Click the dashed border of the shape so it turns solid.

	 7.	 �Choose Home→Font→Font Size menu button →54.
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	 8.	 �Follow these steps to change the shape of the star and make the text fit nicely:

A

B

A	Drag the yellow handle up a little bit to change the shape of the star.

B	Try to match your star shape to the figure. You may have to drag the yellow handle up 
or down.

	 9.	 �Choose Drawing Tools→Format→Shape Styles→More →Theme Styles→ 
Intense Effect – Purple, Accent 6.

	10.	 �Choose Drawing Tools→Format→WordArt Styles→More → 
Fill – White, Outline – Accent 5, Shadow.

	11.	 �If necessary, change the size of the star shape so the text fits on two lines.

	12.	 �Save your presentation.

Working with Slide Transitions
A slide transition is the animation between slides. Used properly, these transitions can add zest 
and excitement to your presentation and provide a distinct breaking point between slides. 
PowerPoint includes many transitions that are often used in video production, such as 3-D 
rotations and other animated effects.

View the video “Slide Transitions.”

Creating Transitions in Slide Sorter View
Most of the time, you will want to apply the same transition to the entire presentation. 
Maintaining a consistent transition style looks more professional (less haphazard) and is less 
distracting for the audience. Using the Slide Sorter view is a quick and easy way to apply 
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transitions, as you can see all slide thumbnails at the same time. You can apply transitions to a 
single slide, multiple slides, or all slides in a presentation. Transitions animate the change from 
one slide to another, not individual elements of the slide. The Transitions tab on the Ribbon 
contains commands to apply transitions, as well as sound, duration, and other options.

ÍÍ Transitions→Transition to This Slide

DEVELOP YOUR SKILLS: P3-D8	

In this exercise, you will apply a transition to all slides except the title slide to make the slide show more 
interesting.

	 1.	 �Save your file as P3-D8-AnimationRevised.

	 2.	 �Choose View→Presentation Views→Slide Sorter.

	 3.	 �Press [Ctrl]+[A] to select all slides.

	 4.	 �[Ctrl]+click on the first slide to remove it from the selection.

	 5.	 �Choose Transitions→Transition to This Slide→More  and locate the Exciting group.

	 6.	 �Click Vortex to apply the transition to all selected slides.

	 7.	 �Tap [Esc] to stop the transition previews.

	 8.	 �Choose Transitions→Transition to This Slide→Effect Options menu button → 
From Top.

	 9.	 �Tap [Esc] to stop the transition previews.

	10.	 �Follow these steps to change the transition duration:

C

A B

A	Locate the Transitions→Timing→Duration 
setting.

B	Click the down button repeatedly to set the 
duration to 02.00.

C	Notice the star icons indicating a transition 
effect for the slides.

	11.	 �Choose Slide Show→Start Slide Show→From Beginning.

	12.	 �Click the mouse button to advance to the next slide.

	13.	 �Continue to click the mouse button until you reach the end of the presentation and the 
Slide Sorter window reappears.

	14.	 �Save your presentation and exit PowerPoint.
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Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1.	 If you add text to a slide, you cannot also add pictures.	  True    False

2.	 When inserting a screenshot, you can insert only entire windows, not portions of a window.	  True    False

3.	 You apply transitions to individual objects on slides.	  True    False

4.	 Stacking means one object overlaps onto another on a slide.	  True    False

5.	 To apply a transition to multiple slides, you must use Normal view.	  True    False

6.	 You can resize a picture by dragging any of the handles around its border.	  True    False

7.	 Screenshots can ONLY be taken of something in a PowerPoint presentation and  
cannot be taken in other applications.	  True    False

8.	 When searching for pictures with the Insert Pictures search window, you can search  
Office.com website and Google Images without signing in to your Microsoft account.	  True    False

9.	 You CANNOT add text directly to an oval shape; you must use the Text Box shape  
to add the text.		 True    False

10.	 You can enhance pictures by adding shadows, bevels, and other effects directly  
from PowerPoint.	  True    False

11.	 Which of the following actions can be performed on pictures placed on slides?

A.	Rotation

B.	 Sizing

C.	 Moving

D.	Both sizing and moving

E.	 Rotation, sizing, and moving

(continued)
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12.	 When using the Background Removal tool, what do the areas covered in purple indicate?

A.	Areas that are permanently deleted

B.	 Areas that are retained but hidden on the slide

C.	 Areas that will show on the slide

D.	Areas that will be extracted to a new file

13.	 Which of the following transition features can be controlled through the Ribbon?

A.	The style of the transition

B.	 The duration of the transition

C.	 The direction of the transition

D.	The style of the transition, the duration of the transition, and the direction of the transition

14.	 What can transitions be applied to?

A.	A single slide

B.	 Multiple slides

C.	 All slides

D.	Any of these options
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