
Until now, you have been dealing 
mostly with bulleted text on slides. 
Quite often you will need to display 

tabular data—that is, text inside a table. In 
this chapter, you will work with tables. 
PowerPoint has tools to easily create and 
format tables. It also offers professionally 
designed, preformatted color schemes that 
match your document theme. A variety of 
custom colors can be applied to your 
tables, allowing you total control over the 
look and feel of your slides.

L E A R N I N G  O B J E C T I V E S
■■ Insert tables on slides

■■ Add and delete rows and columns in tables

■■ Format tables and cells

■■ Add non-text data over cells

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 2 hrs

■■ Self-Assessment: 15 mins

■■ Total: 2 hrs 15 mins

P R O J E C T:  C R E AT I N G  TA B L E S  I N 
P R E S E N TAT I O N S
The last Sunday of every month, Green Clean 
sponsors a family picnic complete with games and 
live entertainment. You feel it’s a way to give back to 
the community and bond with staff and clients. You 
are responsible for creating a presentation to show 
during the awards ceremony, after the various picnic 
game competitions. You have a short time to 
complete these monthly presentations because you 
typically create them on your laptop computer 
during the post-game picnic dinner. You use 
PowerPoint tables to present the day’s events and 
competition results.

2Using Tables in 
Presentations

P O W E R P O I N T  2 0 1 6
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30 FastCourse PowerPoint 2016 Chapter 2: Using Tables in Presentations

PowerPoint Tables
Tables are useful for organizing information into rows and columns. PowerPoint has table 
layout features that make inserting tables into slides easy. After you insert a table, you can use 
various manual and automatic commands to format it, change column and row sizes, and make 
other adjustments.

This three-column table is formatted to match the presentation theme and lays out the day’s competitions.

You can insert tables into slides with the table icon present on most slide layouts, or via the 
Ribbon. When you insert a new table, PowerPoint lets you specify the number of rows and 
columns it should contain.

ÍÍ Insert→Tables→Table

DEVELOP YOUR SKILLS: P2-D1 

In this exercise, you will create a PowerPoint table.

 1.  Start PowerPoint and maximize the program window.

 2.  Open P2-D1-Picnic from your PowerPoint Chapter 2 folder and save it as  
P2-D1-PicnicRevised.

 3.  Select the title slide and choose Home→Slides→New Slide.

 4.  In the Title placeholder, type Events.

 5.  Click the Insert Table  icon in the center of the slide.

 6.  Enter 2 for the number of columns and 6 for the number of rows and then click OK.

 7.  Save your presentation.
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Entering Data in Tables
When you type text in a table cell, PowerPoint wraps the text to fit the cell. The cell height 
increases to accommodate the wrapped text. You can add text or numbers in table cells. You 
cannot insert pictures, clip art, other tables, SmartArt, or charts directly into a table cell. 
However, you can position these elements in such a way as to make it appear as though they are 
actually inside a table cell.

Navigating Table Cells
After inserting a new table on a slide, you will often want to enter information in each cell. 
Although you can click in the first cell, type your information, and then click in the next cell, 
type, click in the next, type, and so on, this method is not efficient because it requires you to 
move your hands away from the keyboard to use the mouse. Navigating table cells with the 
keyboard is a more efficient way to enter data initially.

NAVIGATING TABLE CELLS WITH THE KEYBOARD

To do this… Do this…
Move to the next cell Tap [Tab]. From the last cell of a row, this moves to the first cell in the 

next row.

Move to the previous cell Press [Shift]+[Tab]. From the first cell of a row, this moves to the last 
cell in the previous row.

Move to the next row Tap [¥]. This does not create a new row.

Move to the previous row Tap [£].

Add a new row for data entry Move to the bottom-right table cell and tap [Tab].

DEVELOP YOUR SKILLS: P2-D2 

In this exercise, you will enter data into a PowerPoint table.

 1.  Save the presentation as P2-D2-PicnicRevised.

 2.  Click in the first cell of the first row, if necessary, to display the insertion point and type  
Team Competitions.

 3.  Tap the [¥] key once to move the insertion point to the first cell in the second row and type  
Egg Toss.

 4.  Tap [Tab] to move to the next cell and type the following:

■■ Tommy & Mary [Enter]

■■ Derek & Isabella [Enter]

■■ Ken & D’Andre

 5.  Tap [Tab] and type Three-Legged Race in the first cell of the third row.

 6.  Tap [Tab] to move to the next cell and type the following:

■■ Tommy & Talos [Enter]

■■ Derek & Ken [Enter]

■■ Mary & D’Andre
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32 FastCourse PowerPoint 2016 Chapter 2: Using Tables in Presentations

 7.  Tap [Tab] to move to the next row, type Wheelbarrow Race, tap [Tab], and type the 
names of the contestants in the next cell:

■■ Isabella & Talos [Enter]

■■ Derek & Mary [Enter]

■■ Ken & D’Andre

 8.  Complete the bottom two rows as shown.

 9.  Save your presentation.

Resizing and Moving Tables
After you type text in a table, you may notice that the table has expanded and no longer fits on 
the slide, or that a small table is not centered on the slide. You can adjust the table size manually 
by dragging the handles (white squares) along the table border, or automatically size it to fit its 
contents. You can also drag the table to place it exactly where you like on the slide.

View the video “Resizing a Table.”

DEVELOP YOUR SKILLS: P2-D3 

In this exercise, you will resize and move the table so it fits on the slide.

 1.  Save the presentation as P2-D3-PicnicRevised.

 2.  Click anywhere inside the table so it displays its border.

 3.  Point at the top border of the table until your mouse pointer displays a four-headed arrow 
and then drag the table up and right so it is top aligned with the slide title and only the first 
few letters of the title are visible.
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PowerPoint Tables 33

 4.  Point at the left-center handle of the table border until your mouse pointer displays a 
double-headed white arrow and then drag right until the entire slide title is visible.

 5.  Save your presentation.

Aligning a Table
Although you can drag the table to any location and eyeball it, you will achieve more exact 
results with the Align option. Using the Align option lets you center the table perfectly in the 
middle of the slide, or align the table to any edge of the slide.

ÍÍ Table Tools→Layout→Arrange→Align

DEVELOP YOUR SKILLS: P2-D4 

In this exercise, you will position the table in the exact vertical center of the slide.

 1.  Save the presentation as P2-D4-PicnicRevised.

 2.  Click in any table cell and choose Table Tools→Layout→Arrange→Align→ 
Align Middle.

 3.  Choose Table Tools→Layout→Arrange→Align→Align Center.

 4.  Tap [Ctrl]+[Z] to undo the last alignment.

 5.  Save your presentation.

Formatting Data in Cells
Table cells and their contents can be formatted in one of two ways—character formatting or cell 
formatting. Character formatting applies only to the selected text, whereas cell formatting 
applies to all text in the cell and any future text that is typed in the cell.

Character formatting is helpful when you wish to emphasize a single word or phrase. Cell 
formatting is helpful when you want all the text in a cell to look the same. In the following 
figure, character formatting was applied to the word Winners, so only that word was affected. (A 
larger font size was applied.) Additionally, cell formatting was applied to color all text white, 
including any new text typed in the cell.

The word Winners is emphasized with character formatting.
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34 FastCourse PowerPoint 2016 Chapter 2: Using Tables in Presentations

Aligning and Formatting Cell Entries
Alignment is one form of cell formatting. You can align the contents of cells horizontally (side to  
side) and vertically (top to bottom). You can also add background color, textures, or pictures to  
tables or cells.

View the video “Selecting Table Cells.”

DEVELOP YOUR SKILLS: P2-D5 

In this exercise, you will select cells and apply character formatting and cell formatting.

 1.  Save the presentation as P2-D5-PicnicRevised.

 2.  Double-click the word Egg in the first cell of the second row.

 3.  Choose Home→Font→Font Color menu button →Standard Colors→Red.

 4.  Click once to the right of the word Toss in the same cell, tap [Spacebar], and type Contest.

 5.  Tap [Backspace] repeatedly until the word Contest and the space to its left are deleted.

 6.  Click anywhere outside the table so the table is deselected and its border no longer displays.

 7.  Follow these steps to format the cell:

A	 Point at the bottom-left corner of the Egg Toss cell until your mouse pointer becomes a 
thick diagonal arrow and then click.

B	 Click the Font Color menu button  on the Mini toolbar.

C	 Choose the third themed color, Dark Blue, Background 2.

D	 Tap [Esc] so the Mini toolbar disappears.

 8.  Click to the right of the word Toss in the same cell, tap [Spacebar], and type Contest.

 9.  Tap [Backspace] repeatedly until the word Contest is deleted.

 10.  Point at the left of the Egg Toss row until your mouse pointer 
turns into a thick right arrow.

 11.  Drag down to the Piggyback Race row and then release the mouse 
button.

 12.  Choose Home→Font→Font Color menu button → 
Standard Colors→Dark Blue.

 13.  Click anywhere outside the table to deselect the highlighted 
rows.

AC

B

D
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 14.  Point at the Egg Toss cell and then drag straight down to the Piggyback Race cell, selecting five 
cells in the first column.

A

 15.  Choose Table Tools→Layout→Alignment→Align Right .

 16.  Choose Table Tools→Layout→Alignment→Center Vertically .

 17.  Choose Table Tools→Layout→Alignment→Align Bottom .

 18.  Choose Table Tools→Layout→Alignment→Align Top .

 19.  Click anywhere outside the table to deselect the highlighted cells.

 20.  Save your presentation.

Adjusting Column Widths and Row Heights
Depending on your presentation design and your personal preference, you may want to reduce 
the extra space in a column or row by reducing the column width or row height. At other times, 
you may want to expand the width or height to create breathing room between cells. Another 
option is to set all columns to the same width or all rows to the same height. These adjustments 
can be made manually or automatically.

Unequal column widths and row heights make the table unbalanced.

FastCoures PowerPoint 2016: Level 2   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



36 FastCourse PowerPoint 2016 Chapter 2: Using Tables in Presentations

Equal column widths and row heights create a more pleasing table.

ÍÍ Table Tools→Layout→Cell Size→Distribute Columns

ÍÍ Table Tools→Layout→Cell Size→Distribute Row

DEVELOP YOUR SKILLS: P2-D6 

In this exercise, you will change column widths automatically and manually.

 1.  Save the presentation as P2-D6-PicnicRevised.

 2.  Point at the column border between the two columns until your mouse 
pointer turns into a double-headed arrow.

 3.  Double-click to resize the left column.

 4.  Click outside the table to deselect it.

 5.  Point at the right border of the table until the same double-headed arrow appears and then 
double-click to try to adjust the size of the last column.

 6.  Point at the right border of the table until the same double-headed arrow appears and then 
drag left about half the width of the column to adjust its size.

 7.  Point at the top of the left column until the mouse pointer becomes a thick down arrow and 
then drag to the right to select both columns.
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PowerPoint Tables 37

 8.  Choose Table Tools→Layout→Cell Size→Distribute Columns .

 9.  Choose Table Tools→Layout→Arrange→Align menu button →Align Center to 
center the table horizontally on the slide.

 10.  Click anywhere outside the table to deselect the highlighted cells.

 11.  Save your presentation.

Adding and Deleting Rows and Columns
Adding rows to the bottom of a table is as simple as selecting the final cell and tapping the [Tab] 
key, but quite often you will want to add rows in the middle or top of the table or to add more 
columns. This is easily done from the Ribbon. You can also insert multiple rows and columns 
quickly.

Deleting Cells or Content
Deleting a row or column also deletes the content. A common mistake users make is to select a 
row or column and tap [Delete]. Although that deletes the content inside the cells, it leaves the 
cells themselves.

ÍÍ Table Tools→Layout→Rows & Columns→Insert Above, Below, Left, or Right

ÍÍ Table Tools→Layout→Rows & Columns→Delete

DEVELOP YOUR SKILLS: P2-D7 

In this exercise, you will delete a row and add a column.

 1.  Save the presentation as P2-D7-PicnicRevised.

 2.  Click once in the Water Balloon Toss cell.

 3.  Press [Shift], click in the bottom-right cell, and then release [Shift].

 4.  Choose Table Tools→Layout→Rows & Columns→Insert Below.

 5.  Click once in the Piggyback Race cell.

 6.  Press [Shift], click in the bottom-right cell, and then release [Shift].

 7.  Tap [Delete].

 8.  Tap [Ctrl]+[z] to undo the deletion.

 9.  Choose Table Tools→Layout→Rows & Columns→Delete menu button →Delete 
Rows.

 10.  Click once in the Egg Toss cell.

 11.  Choose Table Tools→Layout→Rows & Columns→Insert Left.

 12.  Drag the right circular sizing handle to the right until the table stretches almost to the right 
edge of the slide.
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38 FastCourse PowerPoint 2016 Chapter 2: Using Tables in Presentations

 13.  Choose Table Tools→Layout→Cell Size→Distribute Columns  so that all three 
columns are equally sized.

 14.  Save your presentation.

Adding Non-Text Data to Cells
Only text typed at the keyboard can truly reside inside a table cell. If you attempt to insert a 
picture, chart, or another object in a cell, it will simply sit on top of the table as an independent 
object. If you then move the table, the overlapping object will not move with the table. If you 
resize a column or row, it will have no effect on the overlapping object. However, you can make it 
appear as though the object were inside the table cell by resizing and carefully positioning the 
object over the cell.

An object placed in a table cell actually sits on top of the table as an independent object (left). A reduced and 
repositioned object appears as if it were truly inside a cell (right).

DEVELOP YOUR SKILLS: P2-D8 

In this exercise, you will add pictures and make them appear as though they are in the cells.

 1.  Save the presentation as P2-D8-PicnicRevised.

 2.  Choose Insert→Images→Online Pictures.

 3.  Type broken egg in the search box and tap [Enter].

 4.  Select a picture image and click Insert.
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PowerPoint Tables 39

 5.  Follow these steps to move and scale the picture:

A	 Point at the middle of the picture (not at a handle) and drag with the four-headed arrow 
to the top-left cell.

B	 Drag the bottom-right sizing handle until the picture fits in the cell.

C	 Adjust the size and location of the picture to the vertical center of the cell.

 6.  Repeat steps 2–5 with the search term belt and position the picture to the left of the 
Three-Legged Race cell.

 7.  Repeat steps 2–5 with the search term wheelbarrow and position the picture to the left of 
the Wheelbarrow Race cell.

 8.  Repeat steps 2–5 with the search term balloon and position the picture to the left of the 
Water Balloon Toss cell.

A

B C
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40 FastCourse PowerPoint 2016 Chapter 2: Using Tables in Presentations

 9.  Point at the right border of the first column until your mouse pointer turns into a double-
headed arrow and then drag the border to the left so the first column is as narrow as 
possible without cutting off the images.

 10.  Point at the right border of the middle column until your mouse pointer turns into a 
double-headed arrow and then double-click to automatically size the middle column.

 11.  Point at the right border of the last column until your mouse pointer turns into a double-
headed arrow and then drag to resize the last column to fit its contents. 

 12.  Save your presentation.
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Merging and Splitting Cells
Merging cells is the process of selecting multiple cells and combining them into one single 
larger cell that spans multiple rows or columns. Splitting cells is the opposite—cutting a single 
cell into several smaller cells.

Cells are often merged across the top row of a table to create a single long row that acts as a label 
for the table. It’s easier to format the label text because it can be centered over the entire table 
rather than just in a single cell.

The top row contains three distinct cells. Although Team Competitions is centered in its cell, it is not centered over the 
entire table.

With the cells across the top row merged, Team Competitions can be  
centered over the entire table.

ÍÍ Table Tools→Layout→Merge→Merge Cells

ÍÍ Table Tools→Layout→Merge→Split Cells

DEVELOP YOUR SKILLS: P2-D9 

In this exercise, you will merge cells and finalize the cell alignment.

 1.  Save the presentation as P2-D9-PicnicRevised.

 2.  Click once in the top-left empty cell.

 3.  Press [Shift], click once in the top-right empty cell, and then release [Shift].

 4.  Choose Table Tools→Layout→Merge→Merge Cells.

 5.  Choose Table Tools→Layout→Alignment→Center .

 6.  Point at the Egg Toss cell and then drag down to the Water Balloon Toss cell.

 7.  Choose Table Tools→Layout→Alignment→Center .

 8.  Click the picture of the broken egg and then [Shift]+click each of the remaining pictures so 
that all four are selected.
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42 FastCourse PowerPoint 2016 Chapter 2: Using Tables in Presentations

 9.  Choose Picture Tools→Format→Arrange→Align menu button →Align Center.

 10.  Click anywhere outside the table to deselect the pictures.

 11.  Save your presentation.

Customizing Tables
The contextual Design and Layout tabs on the Ribbon provide many commands with which to 
customize the appearance of tables and cells. You can apply borders and shading to cells in the 
table; change the alignment of text; add rows or columns; apply shadows, bevels, and other 
visual effects; and make many other adjustments.

Table Styles
You can use table styles to quickly apply colors, shading, background patterns, bevels, and other 
special effects to tables and table cells. PowerPoint offers professionally created color schemes to 
complement your document theme, taking much of the guesswork out of applying color.

Table with no formatting applied

The same table with a table style and options applied
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Customizing Tables 43

You can choose from several preset color schemes, which are organized in Light, Medium, Dark, 
and Best Match for Document categories. Additionally, table styles can be customized by 
designating certain rows or columns to receive a slightly different color. For example, the top 
row of a table may be a different color than the rest of the cells to emphasize the table’s title. You 
can also add background colors, background pictures, gradients, textures, bevels, and shadows 
to tables. The previous figures compare a simple table before and after table styles were applied.

DEVELOP YOUR SKILLS: P2-D10 

In this exercise, you will create a new table and apply a table style to it.

 1.  Save the presentation as P2-D10-PicnicRevised.

 2.  If necessary, select the Events slide and then choose Home→Slides→New Slide.

 3.  Type Totals as the slide title.

 4.  Click the Insert Table  icon in the center of the slide.

 5.  Enter 6 for the number of columns and 8 for the number of rows; click OK.

 6.  Using [Tab] to navigate the cells, enter this table data:

Egg Toss Three-Legged 
Race

Wheelbarrow 
Race

Water 
Balloon Toss

Total

Tommy 5 5 0 5 15

Talos 0 5 5 0 10

Ken 1 3 1 3 8

Mary 5 1 3 3 12

D’Andre 1 1 1 1 4

Isabella 3 0 5 1 9

Derek 3 3 3 5 14

 7.  Point at the border of the table until your mouse pointer becomes a four-headed arrow and 
then click once to select the entire table.

 8.  Choose Home→Font→Font Size menu button →16.

 9.  Point at the right border of the Wheelbarrow Race column until your mouse 
pointer becomes a double-headed arrow and then drag slightly to the right  
to manually fit the column.

 10.  Continue to resize the other columns until your table resembles this figure.

 11.  Choose Table Tools→Layout→Arrange→Align menu button →Align Center.

 12.  Click once in any cell and then choose Table Tools→Design→Table Styles→ 
More menu button .
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44 FastCourse PowerPoint 2016 Chapter 2: Using Tables in Presentations

 13.  Point at any of the table styles in the Table Styles gallery to see a Live Preview of the style on 
your slide.

 14.  Tap [Esc] to close the Table Styles gallery without applying a style.

 15.  Follow these steps to preview table styles:

A
C

DB

A	 Point at any Table Styles thumbnail to preview the style on your slide.

B	 Click the scroll-down button to load the next row of table styles in the Ribbon.

C	 Point at several more table styles to preview them on your slide.

D	 Continue to use the scroll-down button to load more styles into the Ribbon and point at 
the thumbnails to preview them.

 16.  Follow these steps to apply a table style:

B A

A	 Click the scroll buttons to show more styles.

B	 Point at thumbnails until you find Dark Style 1 – Accent 6; then click it to apply it.

 17.  Save and close the file. Exit PowerPoint.

FastCoures PowerPoint 2016: Level 2   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Self-Assessment 45

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1. You cannot add or delete rows or columns after you first create a table.  True  False

2. The Table Styles in PowerPoint offer professionally created color schemes to complement  
the document theme.  True  False

3. When your text reaches the right edge of a table cell, you must tap [Enter] to move to a  
new line or your cell will widen and push the right edge of the table off the slide.  True  False

4. You can navigate table cells by using the [Spacebar], [Tab], or arrow keys.  True  False

5. Changing the column width by dragging its border also changes the overall width of  
the table.  True  False

6. New rows are always added under the currently selected cell.  True  False

7. New rows may be added to the left or right of the currently selected cell.  True  False

8. Pictures, SmartArt graphics, and charts may reside inside the table cells just like text.  True  False

9. Table row background colors can be automatically alternated.  True  False

10. Text can be aligned both horizontally and vertically within a cell.  True  False

11. What’s the quickest way to move the insertion point from its current location  
(top-left cell) to the bottom-left cell?

A. Tap [Tab] repeatedly.

B. Tap [Shift] repeatedly.

C. Tap [Spacebar] repeatedly.

D. Tap [¥] repeatedly.

12. PowerPoint offers many table formatting commands on the Ribbon. Which one of the following is NOT 
possible with PowerPoint Ribbon commands?

A. Center a table both horizontally and vertically on a slide.

B. Expand a table to fill the entire slide.

C. Make all columns equal widths.

D. Make all rows equal heights.

(continued)
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13. Which is NOT an option when customizing a table in PowerPoint?

A. Insert an online picture into a table cell.

B. Apply borders and shading.

C. Change the text alignment in table cells.

D. Add visual effects such as shadows and bevels.

14. You are editing a presentation someone else created. When moving a table on a slide, the clip art images 
in the cells don’t move with the table. What did the original creator of the presentation do wrong?

A. They failed to insert the clip art images into the table cells.

B. They failed to link the clip art images to the table.

C. They failed to pin the images to cell borders.

D. Nothing. Clip art images cannot be placed inside table cells but must be floated above the table 
cells as independent objects.
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