
Pictures add interest to a 
presentation, drawing objects add 
spark, and slide transitions and 

animations “bring the presentation to life.” 
In this chapter, you will enhance a 
presentation that currently includes only 
text.

L E A R N I N G  O B J E C T I V E S
■■ Add pictures, screenshots, and shapes to a 
presentation

■■ Remove backgrounds and apply artistic effects 
to slide images

■■ Add transition effects to a slide show

■■ Add animation to objects on a slide

■■ Add sound effects to transitions and animations

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 2 hrs 00 mins

■■ Self-Assessment: 20 mins

■■ Apply Your Skills: 50 mins

■■ Total: 3 hrs 10 mins

P R O J E C T:  A D D I N G  E Y E  C A N D Y
The iJams presentation is evolving nicely. However, 
you know you will have to add some pizzazz to it if 
iJams is to contend with its competitors. Although 
you have created an error-free, technically perfect 
presentation, you can see that something is 
definitely missing! You decide that, if used sparingly, 
pictures and animation will enhance the 
presentation.

3Adding Graphics, 
Animation, and Sound

P O W E R P O I N T
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74  FastCourse PowerPoint, Chapter 3: Adding Graphics, Animation, and Sound

Working with Online Pictures
You can search for and insert pictures from the Internet directly from within PowerPoint. 
Adding pictures will help you emphasize key points and add polish to the presentation as a 
whole.

Microsoft uses the term pictures to refer to a range of graphic elements, including clip art and 
photographs. The term clip art is an industry-standard term referring to pre-drawn artwork that 
is added to computer documents. Searching for pictures from within PowerPoint displays 
results including both clip art and photographs.

	 Obeying Copyright Law
Per U.S. copyright law, it is illegal to use copyrighted pictures without the express consent of the 
copyright owner. This means you cannot simply search the Internet and use any picture you 
happen to find, as that picture may be protected by copyright. However, PowerPoint uses the 
Bing search engine to search for pictures online and by default displays only pictures licensed 
under Creative Commons, meaning you can use these pictures freely in your presentations.

Filter the results based on 
image type, color, size, or 
other characteristics.

You can click the lower-right corner of a 
thumbnail to view details such as the 
image dimensions or source, or to report 
a possible copyright infringement.

This box is checked by default, 
ensuring results are licensed 
under the Creative Commons.

	 WARNING!	 Using copyrighted pictures without permission can result in a lawsuit or fines of several thousand 
dollars.


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Using Text and Object Layouts
PowerPoint creates slides with different layouts, such as slides with titles only and slides with 
titles and text. These slide layouts allow you to easily create slides with a standardized title and 
bulleted text. Many of PowerPoint’s layouts, including the Title and Content layout and the Two 
Content layout, provide placeholders for titles, text, and various types of content such as tables, 
charts, pictures from the Internet or your computer, organizational charts, and videos.

Some slide layouts include 
a group of six icons.

The Online Pictures icon opens the 
Insert Pictures search dialog box.

The Pictures icon inserts an 
image from your computer.

SLIDE INSERT SHORTCUTS
Icon What It Does Icon What It Does Icon What It Does

Inserts a table
Inserts a chart or 
graph

Inserts a SmartArt 
graphic

Inserts a picture 
from your computer

Opens the Online 
Pictures dialog box

Inserts a video clip 
from your computer 
or online

Deleting Placeholder Text
You may decide to replace all text on a slide with a graphic. Deleting all text inside a placeholder 
results in the slide displaying its six default insert icons, making it easy to insert a picture or 
other objects.

When all the text inside a placeholder is deleted…	 …the six insert icons reappear.
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76  FastCourse PowerPoint, Chapter 3: Adding Graphics, Animation, and Sound

DEVELOP YOUR SKILLS: P3-D1

In this exercise, you will get a slide ready to accept a picture.

	 1.	 �Start PowerPoint. Open P3-D1-Animation from your PowerPoint Chapter 3 folder and 
save it as: P3-D1-AnimationRevised

	 2.	 �Select the Our Services slide from the Slides panel.

Choose a Layout and Format Text
	 3.	 �Choose Home→Slides→New Slide menu button �. Be sure to click the bottom half of 

the New Slide button so the menu displays.

	 4.	 �Select the Content with Caption layout.

A new slide is inserted below Our Services and has the Content with Caption layout applied in a 
single step. Using this method is faster than first adding a new slide and then changing its layout in a 
second step.

	 5.	 �In the Title placeholder, type: Our Recent Success

	 6.	 �In the text box beneath the title, type:

Top of the Rock[Enter]

Excellence in Service to Musicians[Enter]

League of Electronic Music Distributors

	 7.	 �Select the text Top of the Rock and choose Home→Font→Font Size menu  
button �→24.

	 8.	 �Choose Home→Font→Bold .

	 9.	 �Select the text League of Electronic Music Distributors.

	10.	 �Choose Home→Font→Italic .
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	 Obeying Copyright Law  77

	11.	 �Click in the large text placeholder at the right and type:

Many successes(Enter)

Record-breaking sales

As soon as you start typing, the six slide icons disappear. You decide instead to replace the bulleted text 
with a picture. You will delete all the text in the placeholder so the slide displays the six insert icons 
again.

	12.	 �Click inside the text box, if necessary, to display its dashed border.

	13.	 �Click the dashed border to select the text box.

	14.	 �Tap [Delete].

The text is deleted, and the six insert icons reappear.

	15.	 �Save your presentation.

Searching for Pictures with the Online Pictures 
Search Window
The Online Pictures search window lets you search for pictures on the Internet using the Bing 
search engine. When you insert an online picture, PowerPoint also inserts a text box under the 
picture with the artist’s attribution. It is suggested that you leave the attribution box on the 
slide, as it’s likely required by the picture’s licensing.

View the video “The Online Pictures Search Window.”

ÍÍ Insert a picture from an online source: Insert→Images→Online Pictures  or click 
Online Pictures  on the slide

ÍÍ Insert a picture from your computer: Insert→Images→Pictures  or click Pictures  
on the slide

DEVELOP YOUR SKILLS: P3-D2

In this exercise, you will insert a picture to add visual interest to a slide.

	 1.	 �Save your file as: P3-D2-AnimationRevised

	 2.	 �On the Our Recent Success slide, click the Online Pictures  icon to open the Online 
Pictures search window.

	 3.	 �Type music award in the search box and tap [Enter].
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78  FastCourse PowerPoint, Chapter 3: Adding Graphics, Animation, and Sound

	 4.	 �Follow these steps to insert a picture on the slide:

B

C

A

A	�Scroll until you find this gramophone statue. If you can’t find it, choose any picture you like.

B	�Click the desired picture to select it.

C	�Click Insert.

	 TIP!	 If you don’t like the picture when you see it on the slide, tap [Delete] and then start this exercise over 
at step 2 to try a different picture.

The picture is inserted on the slide and replaces the large text box. A text box containing the 
attribution details is likely inserted under the picture. 

You will move and resize the picture in the next activity.

	 5.	 �Save the presentation.

Moving, Sizing, and Rotating Objects
When you click an object (such as a picture, icon, or 3D model), sizing handles and a rotate handle 
appear. You can easily move, size, and rotate the selected object so it fits perfectly on the slide.

You can resize objects to be wider or taller than their original size to better fit a slide’s contents. 
If you want to maintain the original picture proportions, take care to drag the handles in the 
four corners of the picture only. Similarly, you can rotate a picture clockwise or counterclockwise 
by dragging the rotate handle above the picture.

	 TIP!	 Remember that to manipulate the size or rotation of an object, you must select it first.

Objects can be moved around the slide as you like. When moving, it’s not necessary to select the 
object first, though. Hovering the mouse pointer over the picture will change it to a four-headed 
arrow. That arrow means the object is ready to be moved.

View the video “Manipulating Objects.”

DEVELOP YOUR SKILLS: P3-D3	

In this exercise, you will move and resize an object.

	 1.	 �Save your file as: P3-D3-AnimationRevised
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	 2.	 �Click the picture to select it and then follow these steps to rotate it:

A

C

B

A	�Point to the rotate handle until the insertion point changes to a circular arrow.

B	�Press the left mouse button and drag slowly to the right. Release the mouse button after 
the image has rotated about 90 degrees.

C	�Choose Quick Access Toolbar→Undo.

	 3.	 �Follow these steps to resize the picture:

C

D

A
B

A	�Point to the handle on the right side so the insertion point becomes a double-headed arrow.

B	�Press the left mouse button and drag right until the image is twice as wide as the 
original and stretched too wide.

C	�Choose Quick Access Toolbar→Undo.

D	�Point to a bottom-right corner handle so the mouse becomes a double-headed arrow 
and drag to enlarge the image proportionately to your liking.

	 4.	 �Point to the image itself (not the border or a resize handle) until the pointer becomes a 
four-headed arrow. Drag so the image is centered next to the bar of text.
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80  FastCourse PowerPoint, Chapter 3: Adding Graphics, Animation, and Sound

	 5.	 �Drag the attribution text box to position it under the picture.

Compare your slide to this example.

	 6.	 �Save the presentation.

Adding Icons and 3D Models
In addition to pictures, you can insert icons and 3D models directly from the Ribbon. Icons are 
simple symbols that are typically recognized worldwide and can communicate ideas across 
language barriers. PowerPoint icons are black and white. 3D models are more ornate than 
regular pictures and icons. After you’ve inserted a 3D model, drag from its center to rotate it in 
three-dimensional space to your liking.

A 3D model when initially inserted (left) and at two different rotations (center and right).

ÍÍ Rotate a 3D model using a preset: 3D Model Tools→Format→3D Model Views

DEVELOP YOUR SKILLS: P3-D4

In this exercise, you will insert an icon and a 3D model.

	 1.	 �Save your file as: P3-D4-AnimationRevised

	 2.	 �Display the first slide.

	 3.	 �Choose Insert→Illustrations→Icons.
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	 4.	 �Follow these steps to insert an icon appropriate to the slide:

C

A

B

A	�Choose the Arts category.

B	�Click the music notes icon.

C	�Click Insert.

	 5.	 �Drag the icon to the top-right corner of the slide to move it out of the way.

	 6.	 �Choose Insert→Illustrations→3D Models menu button �→From Online Sources.

	 7.	 �Type gramophone in the search box and tap [Enter].

	 8.	 �Scroll through the results until you find a model similar to this one, click to select it, and 
click Insert.

The 3D model is inserted in the center of the slide and displays a rotate icon in the center. Yours may 
differ from the figure.
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82  FastCourse PowerPoint, Chapter 3: Adding Graphics, Animation, and Sound

	 9.	 �Click the center rotate icon and drag it slightly in all directions to rotate the model in 3D; 
rotate it to your liking.

The model is rotated but likely overlaps the text.

	10.	 �Drag the model to the right so it no longer overlaps the text; be careful not to drag from the 
center rotate icon.

	11.	 �Drag the icon next to the 3D model.

	12.	 �Save the presentation.
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Ordering Objects
Sometimes when you insert a picture, it overlaps text or some other object(s). You can change 
the stacking order of objects, such as pictures and shapes, by moving them forward or 
backward.

If an object is covering text…	 …send it behind the text.

ÍÍ Move an object one layer at a time: Picture Tools→Format→Arrange→Send Backward  
or Bring Forward 

ÍÍ Move to front/back: Picture Tools→Format→Arrange→Send Backward  menu button �→ 
Send to Back  or Bring Forward  menu button �→Bring to Front 

DEVELOP YOUR SKILLS: P3-D5

In this exercise, you will change the stacking order of objects.

	 1.	 �Save your file as: P3-D5-AnimationRevised

	 2.	 �On the title slide, drag the music notes icon so it underlaps the gramophone picture.

Because the picture was added to the slide after the icon, it is at the top of the stacking order.
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84  FastCourse PowerPoint, Chapter 3: Adding Graphics, Animation, and Sound

	 3.	 �With the icon still selected, choose Graphics Tools→Format→Arrange→Bring 
Forward menu button �→Bring to Front.

	 4.	 �Drag the icon so it matches this figure.

	 5.	 �Save the presentation.

Align Objects
Alignment tools in PowerPoint include guides, smart guides, and gridlines. These can all be 
toggled on and off by right-clicking a slide and choosing the desired option. While these appear 
as lines on your slide, they do not display during a slide show. The alignment tools help you 
align objects to each other or to a slide.

Guides
Guides are dashed gray lines that display on a slide to help mark areas, such as the vertical or 
horizontal centers. If a guide is showing, objects will snap to it when dragged.

ÍÍ Display/hide guides: Right-click a slide→Grid and Guides→Guides

Smart Guides
Smart guides are similar to guides in that dragged objects snap to them, but smart guides 
display automatically as you drag objects to help you determine when one object is close to the 
top, middle, sides, or bottom of another object. While guides are dashed gray lines, smart guides 
are dashed red lines.

ÍÍ Enable/disable smart guides: Right-click a slide→Grid and Guides→Smart Guides

Gridlines
Gridlines are composed of a grid of guides that overlay the entire slide. You can change the size 
of the grid by adjusting the space between the gridlines.

ÍÍ Show/hide gridlines: Right-click a slide→Grid and Guides→Gridlines
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Alignment Tool Options
The Grid and Guides options let you customize your alignment preferences, such as having 
objects snap to guides or not, setting grid spacing, and displaying smart guides when objects are 
dragged.

Customize the guides in the Grid and Guides dialog box.

ÍÍ Display the options: Right-click a slide→Grid and Guides

Alignment Commands
You can also align objects by selecting them and using one of the alignment commands on the 
Ribbon. This method allows you to align objects to each other or the slide. You can also even out 
the spacing between objects. 

	 TIP!	 The Format tab is contextual and appears under the Drawing Tools, Graphics Tools, 3D Model Tools, 
Picture Tools, Chart Tools, or other tab, depending on what is selected on the slide.

ÍÍ Format→Arrange→Align menu

DEVELOP YOUR SKILLS: P3-D6

In this exercise, you will align objects.

	 1.	 �Save your file as: P3-D6-AnimationRevised

	 2.	 �On the title slide, drag the music notes icon toward the bottom of the gramophone picture.

Smart guides display as you drag and snap the icon, helping you align the icon perfectly with the 
bottom of the picture or the slide text.

	 3.	 �With the icon still selected, [Shift]+click the gramophone picture to select both and then 
choose Graphics Tools→Format→Arrange→Align menu button �→Align Top.

The icon moves up to be top-aligned with the picture.

	 4.	 �Save the presentation.
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86  FastCourse PowerPoint, Chapter 3: Adding Graphics, Animation, and Sound

Group Objects
Once you have aligned objects, you can group them to help protect the alignment. Grouped 
objects behave as a single object, but you still can move each individual object within the group. 
Figuring out exactly where to click to achieve this is tricky, as you will see in the next activity.

	 WARNING!	 You cannot group an object if it resides in a placeholder box.

ÍÍ With the objects selected: Graphics Tools→Format→Arrange→Group→Group or Ungroup

DEVELOP YOUR SKILLS: P3-D7

In this exercise, you will group objects.

	 1.	 �Save your file as: P3-D7-AnimationRevised

	 2.	 �On the title slide with both the gramophone picture and music notes icon still selected, 
choose Graphics Tools→Format→Arrange→Group→Group.

The individual borders of each object are replaced by a single large border that includes both objects.

	 3.	 �Click in the top-left area of the slide to deselect the grouped objects.

The border no longer displays.

	 4.	 �With no selection border visible, point your mouse to either the picture or the icon.

Your mouse pointer displays as a four-headed arrow.

	 5.	 �Drag the object to the right.

Regardless of whether you dragged the picture or the icon, both objects move together as a single unit 
because they are grouped, maintaining their alignment and relative position to each other.

	 6.	 �Press [Ctrl]+[Z] to undo the move.

	 7.	 �Click either the picture or the icon to select the group and display its border.

	 8.	 �Move the mouse around inside the border but don’t click anything yet.

As you move the mouse, it displays as a four-headed arrow only when it is over the picture or the icon, 
not in the empty space within the group’s border.

	 9.	 �Move the mouse over the picture so it displays as a four-headed arrow and then drag the 
picture down.

Only the individual picture, and not the entire group, moved. If a group’s border is displaying, you 
can drag each object individually. If a group’s border is not displaying, you can drag the entire group 
as a single unit.

	10.	 �Press [Ctrl]+[Z] to undo the move.

	11.	 �Save the presentation.
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Formatting Graphics
After your picture, 3D model, or icon is on the slide, use the various groups on the contextual 
Format tab to add color or effects or to align your graphics. You can add borders, drop shadows, 
and bevels and rotate your picture in three dimensions. You can also align, flip, crop, and 
perform basic image-editing tasks. 

Depending on whether you select a picture, 3D model, icon, text, or group, a different Format 
tab (with different commands) is displayed. The various Format tabs contain similar 
commands, some of which are specific to the type of object selected.

FORMAT TAB FOR DIFFERENT OBJECTS
Click this object… …to display this Ribbon tab
Picture Picture Tools→Format

Icon Graphics Tools→Format

3D Model 3D Model Tools→Format

Text Drawing Tools→Format

Group The appropriate Ribbon tab for each individual group member

DEVELOP YOUR SKILLS: P3-D8

In this exercise, you will work with the Ribbon to format a graphic.

	 1.	 �Save your file as: P3-D8-AnimationRevised

	 2.	 �Click the music notes icon to select the group and then click the music notes icon a second 
time to select it within the group.

Two borders display: one around the group and one around the music notes icon.

	 3.	 �Choose Graphics Tools→Format→Graphics Styles→Graphics Fill menu button �→ 
White, Background 1 (the first white color swatch in the top row).

The music notes icon turns white to match the rest of the slide.

	 4.	 �Choose Graphics Tools→Format→Graphics Styles→Graphics Effects menu  
button �→Shadow and point to several shadow types to view a Live Preview of each 
before selecting Perspective: Upper Right.

As you have seen with other commands, Live Preview makes it easy to anticipate the effect of a 
command without the need to undo it if you don’t like the effect.

	 5.	 �Click the gramophone picture to select it and display its border within the group.

	 6.	 �Choose 3D Model Tools→Format.

The 3D Model→Format tab is different from the Graphics Tools→Format tab, and there is no 
command to add effects to a 3D model.
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88  FastCourse PowerPoint, Chapter 3: Adding Graphics, Animation, and Sound

	 7.	 �Click a blank area of the slide to deselect the group.

	 8.	 �Save your presentation.

Adding Other Graphics
Sometimes you just can’t find that perfect picture through PowerPoint’s online search. Often 
you can incorporate more unique and personal imagery if you take your own pictures or 
download professional photographs from a commercial website. PowerPoint includes tools and 
features to make the most of your pictures, including the ability to remove a background and 
add artistic effects.

Removing a Background
Many times a photograph contains more than what you need. In the past, it was necessary to 
use a graphics-editing program to remove the background or other unwanted elements. 
PowerPoint includes a feature that allows you to remove backgrounds with just a few clicks. 
When removing a background, the original picture is not harmed, because PowerPoint works on 
a copy of the picture embedded in the slide.

Additionally, nothing is actually removed from the picture. PowerPoint just hides areas of the 
picture that you mark to be removed. The hidden areas can always be made visible again. You 
can adjust the settings of the removal tool at any time after the background’s initial removal 
using the Mark Areas to Keep and Mark Areas to Remove commands, so there is no need to 
worry about getting it perfect on your first try.
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Adding Other Graphics  89

ÍÍ Picture Tools→Format→Adjust→Remove Background 

DEVELOP YOUR SKILLS: P3-D9

In this exercise, you will insert a picture and remove the background.

	 1.	 �Save your file as: P3-D9-AnimationRevised

	 2.	 �Scroll down the Slides panel, if necessary, and select the Artist Successes slide.

	 3.	 �Choose Insert→Images→Pictures .

	 4.	 �Navigate to your PowerPoint Chapter 3 folder, select the P3-D9-Guitarist.jpg picture, 
and click Insert.

The picture is inserted on the slide but contains more imagery than we need.

Remove the Background
	 5.	 �Drag the picture up so its top snaps to the top of the slide.

	 6.	 �Drag the bottom-left corner handle down and left until the bottom of the picture snaps to 
the bottom of the slide.

Dragging a corner handle maintains the proportions of the picture so it doesn’t appear stretched or 
distorted. The picture now covers the whole slide. The left part of the picture extends off the slide and 
will be cut off during a slide show. This is preferable to dragging the picture taller out of proportion 
and having it fit the slide exactly.

	 7.	 �Choose Picture Tools→Format→Adjust→Remove Background .

PowerPoint does its best to guess what you want to remove. A purple overlay indicates the content 
that will be removed. You can see the final result on the slide thumbnail in the Slides panel to the left. 
Unfortunately, PowerPoint did a poor job in this case! You will adjust the areas to keep and remove.

	 8.	 �Choose Background Removal→Refine→Mark Areas to Keep.

The Background Removal tool overlays in 
purple the areas to be removed.

With just a few clicks, the  
background can be removed.
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	 9.	 �Follow these steps to adjust the overlay:

B

C

A

A	�Point to the top of the left shoulder and drag down to the bottom of the elbow to tell 
PowerPoint not to remove this area.

B	�Point to the left edge of the guitar and drag right to keep this area.

C	�Drag over any other purple on the guitarist or the guitar until neither has any purple 
remaining; it may take several additional strokes.

	10.	 �Choose Background Removal→Refine→Mark Areas to Remove.

	11.	 �Follow these steps to define areas to be removed:

B

B

A

A	�Drag over the background in the lower-right corner to tell PowerPoint to remove  
this area.

B	�Drag over these small sections to remove them as well.

You will probably have to go back and forth with the Mark Areas to Keep and Mark Areas to Remove 
buttons as you continue to tweak the purple overlay. Be sure no part of the guitarist’s shirt is purple.
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	12.	 �Choose Background Removal→Close→Keep Changes.

	13.	 �Drag the image to the right so the red ribbon at the top of the slide is covered by the picture.

	14.	 �If your slide doesn’t resemble this figure, choose Picture 
Tools→Format→Adjust→Remove Background  to adjust the overlay.

Parts of the picture extend to the right beyond the slide. While it may look strange in Normal view, it 
will look fine as a slide show. The areas outside the slide will not display.

	15.	 �Save your presentation.

Artistic Effects
PowerPoint includes artistic effects that can be applied to pictures, making photographs look 
like pencil sketches, cement, or pastels. Additionally, pictures can be recolored to create a color 
cast that blends with your theme.

Pencil Sketch and Recolor effects have been applied.	 No effects have been applied.

ÍÍ Picture Tools→Format→Adjust→Artistic Effects 
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DEVELOP YOUR SKILLS: P3-D10	

In this exercise, you will apply artistic effects to a picture to enhance its visual appeal.

	 1.	 �Save your file as: P3-D10-AnimationRevised

	 2.	 �If necessary, select the picture on the sixth slide, Artist Successes.

	 3.	 �Choose Picture Tools→Format→Adjust→Artistic Effects menu button �.

	 4.	 �Point to several effects to see how they change the picture on the slide. Notice that a ToolTip 
appears when you point to an effect, indicating its name.

	 5.	 �Select the Pencil Grayscale effect.

	 6.	 �Choose Picture Tools→Format→Adjust→Color.

	 7.	 �Point to several color adjustments to see how they change the picture on the slide.

Notice the ToolTips that appear.

	 8.	 �Select the Recolor→Teal, Accent Color 5 Light adjustment.

	 9.	 �Save your presentation.

Inserting a Screenshot
You may want to include a picture of something on your computer screen, such as a program 
window or web page, in a presentation. PowerPoint’s Screenshot tool lets you insert a picture of 
any open window or program or drag on your screen to define an area to insert. You can insert 
either a full program or folder window or take a screenshot of a portion of a window.

View the video “Adding Screenshots from Other Applications.”

ÍÍ Insert→Images→Screenshot  menu button �

Shapes
PowerPoint offers more than 150 shapes that you can add to your slides. You can use these 
shapes to build your own custom flowcharts, mathematical equations, speech and thought 
bubbles, or other designs. Shapes can even include text—and they are all preformatted to match 
a slide’s theme.

ÍÍ Insert→Illustrations→Shapes 

Stretching a Shape
You can stretch shapes to make them wider/narrower or taller/shorter. All shapes are 
preformatted with a specific ratio of width to height, so stretching a shape can sometimes make 
it appear unbalanced. Whenever possible, you should maintain the original aspect ratio, as a 
distorted shape makes a slide appear amateurish.
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The original proportions are balanced (left) but stretching  
the shape may cause it to look distorted and unprofessional.

Adding Text to a Shape
You can easily add text to a shape, but the text does not automatically resize itself to fit nicely. Text 
will, however, automatically wrap to the next line, so there is no need to tap [Enter] as you type.

Text automatically wraps to the next line but does not automatically get smaller to 
fit inside the shape. You may need to adjust the text size to get it to fit.

Formatting Shapes and Shape Text
While shapes and the text they contain are automatically formatted to match the slide’s theme, 
you may want a more exciting look such as a drop-shadow or 3D effect. Adding a Shape style or 
WordArt style can make your shape graphics really pop.

This is the original 
shape and text.

Here, a Shape style and a 
WordArt style have been 
applied to the shape and text.

Shape Variations
When selected on a slide, some shapes display a yellow handle that you can use to change the 
shape’s properties. For example, you can change the Smiley Face shape to a frown.
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Dragging the yellow handle generates shape variations.

Merging Shapes
If you need a shape that PowerPoint doesn’t offer, you can merge shapes to generate your own 
custom shape. The benefit of this is that your new custom shape has a single outline and truly 
looks and behaves like a single shape rather than several overlapped or grouped shapes.

View the video “Custom Shapes.”

DEVELOP YOUR SKILLS: P3-D11

In this exercise, you will use a shape to emphasize important slide text.

	 1.	 �Save your file as: P3-D11-AnimationRevised

	 2.	 �Display the seventh slide, Carolina Rex.

	 3.	 �Choose Insert→Illustrations→Shapes menu button �→Stars and Banners→Star: 
5 Points.

	 4.	 �Hold [Shift] as you drag on the slide to create a star shape that fills most of the white area 
to the right of the text. Make sure the shape does not extend into the top, colored part of 
the slide.
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	 5.	 �Type Top Seller! in the shape.

Your star shape should resemble this figure, though your text may span two lines.

	 6.	 �Click the dashed border of the shape so it turns solid.

When the shape is selected, you can format its text.

	 7.	 �Choose Home→Font→Font Size menu button �→54.

The font size increases, but the text no longer fits nicely inside the shape. You will fix this in the next 
few steps.

Customize the Shape
	 8.	 �Follow these steps to change the shape of the star and make the text fit nicely:

A

B

A	�Drag the yellow handle up a little to change the shape of the star.

B	�Try to match your star shape to the figure. You may have to drag the yellow handle up 
or down.
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Format the Shape and Text
	 9.	 �Choose Drawing Tools→Format→Shape Styles→More →Theme Styles→Intense 

Effect – Purple, Accent 6.

The shape changes color and appears three-dimensional. However, the text remains the same.

	10.	 �Choose Drawing Tools→Format→WordArt Styles→More →Fill: White; Outline: 
Teal, Accent Color 5; Shadow.

The text within the shape changes.

	11.	 �If necessary, change the size of the star shape so the text fits on two lines.

	12.	 �Save your presentation.

Working with Slide Transitions
Slide transitions animate the change from one slide to another, not individual elements of the 
slide. Used properly, these transitions can add zest and excitement to your presentation and 
provide a distinct breaking point between slides. PowerPoint includes many transitions that are 
often used in video production, such as 3D rotations and other animated effects. The Transitions 
tab on the Ribbon contains commands to apply transitions, as well as sound, duration, and 
other options.

View the video “Slide Transitions.”

	 TIP!	 Consistency within a presentation helps keep the audience focused. Avoid using different transitions 
within a single presentation.

Creating Transitions in Slide Sorter View
Most of the time, you will apply the same transition to the entire presentation because a 
consistent transition style looks more professional (less haphazard) and is less distracting for 
the audience. Using the Slide Sorter view is a quick and easy way to apply transitions, as you can 
see all slide thumbnails at the same time. From there you can apply transitions to a single slide, 
multiple slides, or all slides in a presentation. 

ÍÍ Transitions→Transition to This Slide

Morph Transition
 The Morph transition is new to PowerPoint 2019. It is a visually appealing modern effect that 
can be difficult to use unless your slides are set up correctly. The key to this transition is having 
things repeat from slide to slide. For example, entire words, single text characters (letters/
numbers/symbols), or specific objects (pictures/icons) must be duplicated across slides for this 
transition to work. When navigating slides during a slide show, the repeated elements will 
morph from slide to slide.
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DEVELOP YOUR SKILLS: P3-D12

In this exercise, you will apply a transition to all slides except the title slide to make the slide show more 
interesting.

	 1.	 �Save your file as: P3-D12-AnimationRevised

	 2.	 �Choose View→Presentation Views→Slide Sorter .

	 3.	 �Press [Ctrl]+[A] to select all slides.

	 4.	 �Use [Ctrl]+click on the first slide to remove it from the selection.

Slides 2–11 are selected.

	 5.	 �Choose Transitions→Transition to This Slide→Morph.

PowerPoint displays an animated preview of each slide transition. The default option for the Morph 
transition is to morph objects, but there are no objects that repeat across slides so the transition isn’t 
very exciting.

	 6.	 �Tap [Esc] to stop the transition previews.

	 7.	 �Choose Transitions→Transition to This Slide→Effect Options menu button �→ 
Characters.

This sets the transition to morph characters (letters and numbers) across slides. The effect is much 
more exciting now.

	 8.	 �Tap [Esc] to stop the transition previews.

	 9.	 �Follow these steps to change the transition duration:

A B

C

A	�Locate the Transitions→Timing→Duration setting.

B	�Click the down button repeatedly to set the duration to 01.50.

C	�Notice the star icons indicating a transition effect for the slides.

The title slide does not have the star icon because there is no transition applied to it.
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Run the Presentation
	10.	 �Choose Slide Show→Start Slide Show→From Beginning .

The title slide appears without a transition. The title slide would have opened with the Morph 
transition if you had applied the transition to it.

	11.	 �Click the mouse button to advance to the next slide.

The Morph transition effect displays as the slides advance.

	12.	 �Continue to click the mouse button until you reach the end of the presentation and the 
Slide Sorter window reappears.

	13.	 �Save your presentation.

Using Slide Animation
Whereas transitions are applied to slides as a whole, animations are applied to individual 
objects on a slide. Animations begin only after any transition effect is completed. Some 
examples of animation include:

■■ A picture that moves across the slide to its final location

■■ A slide that starts out empty and then has a title and other elements that fade into view with 
a mouse click

■■ Bulleted paragraphs that fly in from the bottom of the slide, one by one, each time the 
presenter clicks with the mouse

	 TIP!	 Less is more. Animation can distract an audience, so use it sparingly.

PowerPoint offers more than 40 animations you can add to objects on a slide by using a single 
command. For example, the Fade animation tells PowerPoint to gradually make objects on a 
slide fade into view after any transition effect is completed.

View the video “Animations.”

Animation Options
After applying an animation to an object, you will likely want to set the animation options to 
control exactly how the animation effect works. The available options differ based on whether 
the animation was applied to text or an image. The options also differ based on the animation 
itself. Additionally, you can set timing options to control the speed of the animation.

View the video “Customizing Animations.”

ÍÍ Animations→Animation→Effect Options
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DEVELOP YOUR SKILLS: P3-D13

In this exercise, you will apply an animation to text objects on a slide to draw attention to them.

	 1.	 �Save your file as: P3-D13-AnimationRevised

	 2.	 �Choose View→Presentation Views→Normal .

	 3.	 �Display the Our Services slide.

	 4.	 �Click once in the bulleted text so a dashed border appears around the text box.

	 5.	 �Choose Animations→Animation→More →Entrance→Float In.

The animation previews, and you see each level-1 paragraph float up the slide.

	 6.	 �Choose Animations→Animation→Effect Options menu button �→Float Down to 
have the paragraphs animate from the top of the slide down.

The numbers next to each bulleted paragraph indicate the order in which the animation is applied. 
By default, each paragraph will animate after a mouse click. The numbers appear only when on the 
Animations tab.

	 7.	 �Display the Our Recent Success slide.

	 8.	 �Click in a blank space in the bottom-right corner of the slide so the slide, rather than the 
slide thumbnail, is selected in the Slides panel.

	 9.	 �Press [Ctrl]+[A] to select all the objects on the slide.

	10.	 �Choose Animations→Animation→More →Entrance→Float In.

Applying the same animation across slides adds consistency to the presentation. The preview shows 
several objects floating in at the same time. The slide shows two objects marked with the number 1, 
one object marked with the number 2, and three objects marked with the number 3, indicating there 
will be three animations on this slide. In the next activity, you will change the animation grouping so 
the objects float in with better organization.

	11.	 �Choose Slide Show→Start Slide Show→From Beginning  to start the slide show.

	12.	 �Click anywhere with the mouse to advance to the second slide.

The transition effect animates, but no bulleted paragraph appears yet.

	13.	 �Click anywhere with the mouse.

The first bulleted paragraph animates into view.

	14.	 �Continue clicking until all four bulleted paragraphs are visible and the slide show advances 
to the third slide, Our Recent Success.

	15.	 �Continue clicking to trigger the animations on the Our Recent Success slide and advance to 
the Products and Promotional Items slide.

	16.	 �Tap [Esc] to end the slide show and return to Normal view.

	17.	 �Save your presentation.
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The Animation Pane
By using the Animation pane, you have many more choices for effects than you have in the 
animation menu you used previously. You can also individually set the animation for each 
element on a slide. From the Animation pane, you can control the visual effects, timing, and 
sequencing of the animation process. For example, rather than having to click each time to 
display the next animated bulleted paragraph, you can set it so the animation starts 
automatically after the slide transition and continues until all objects on the slide have been 
animated.

ÍÍ Animations→Advanced Animation→Animation Pane

Reorder Animations on a Slide
If objects do not animate in the order or groups you want, you can reorder them from the 
Animation tab or Animation pane. To change the grouping or perform other advanced changes, 
you must use the Animation pane. Using the Animation pane to customize each animation is a 
time-consuming process. Be prepared to spend a significant amount of time selecting each 
animated object individually and then setting its options.

Selected objects 
can be reordered 
with up/down 
buttons.

Use the Animation pane 
for advanced changes 
to slide animation. 

View the video “The Animation Pane.”

DEVELOP YOUR SKILLS: P3-D14

In this exercise, you will use the Animation pane to regroup and reorder the animations on the Our 
Recent Success slide. You will also configure the bulleted paragraphs on the Our Services slide to animate 
automatically after the slide transition completes. This reduces the need for you to click constantly during a 
slide show.

	 1.	 �Save your file as: P3-D14-AnimationRevised

	 2.	 �Display the third slide, Our Recent Success, if necessary.

You will regroup the animation so the slide title animates by itself, the picture and attribution caption 
animates as a group, and the rest of the text animates as a single group.

	 3.	 �Choose Animations→Advanced Animation→Animation Pane.
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	 4.	 �Follow these steps to explore the objects in the first animation sequence:

A

B

A	�Click Play All and notice that the two objects animate as a group for the first 
animation.

B	�Click each of the items in the first animation group one at a time and notice that their 
number becomes highlighted on the slide. The mouse icon next to the number 1 won’t 
display if your screen isn’t wide enough.

	 5.	 �Follow these steps to explore the objects in the second and third animation sequences:

A

C

B

A	�Click the stacked arrows to expand the Text Placeholder and see its contents.

B	�Notice that the first line of text, Top of the Rock, animates with the first sequence while 
the second and third lines animate with the second and third sequences, respectively.

C	�The picture’s attribution caption is grouped with the last line of text in the third 
sequence.

	 6.	 �Follow these steps to redefine the animation sequence:

D

A
C

B

A	�Click the trophy picture on the slide to select it and highlight it in the Animation pane.

B	�Click the Move Up button three times.

C	�Click the attribution caption on the slide.

D	�Click the Move Up button three times.
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Your sequence should match this figure.

	 7.	 �Follow these steps to redefine when the animations start:

B

C

D
E

A

A	�Click the trophy picture on the slide to easily select it in the Animation pane.

B	�Click its menu button � and choose Start On Click.

C	�Click the Top of the Rock item in the Animation pane, click its menu button �, and 
choose Start On Click.

D	�Click the Excellence item and then click its menu button � and choose Start With 
Previous to group it with the preceding items.

E	�Click the League item and then click its menu button � and choose Start With 
Previous to group it with the preceding items.

	 8.	 �Your Animation pane should match this figure. Click Play All to preview the three 
animation sequences.

While the Play All button on the Animation pane shows a preview of the animation sequences on the 
slide, the mouse icons next to each group in the Animation pane indicate the mouse must be clicked 
during a slide show for each of the sequences to play.
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Auto-Advance Animation Sequences
	 9.	 �Display the second slide, Our Services.

	10.	 �Click once in the bulleted text so a dashed border appears around the text box.

	11.	 �Follow these steps to begin to configure the advanced animation settings:

A

B

C

A	�Click the arrows in the Animation pane to expand the items.

B	�Click the first item and then click its menu button � to display the menu.

C	�Choose Start After Previous so the animation begins automatically after the previous 
animation (in this case, the slide transition).

	12.	 �Ensure each of the remaining items is set to Start After Previous.

The green rectangles next to each item are staggered to indicate the items will animate one after the 
other rather than all at the same time. The clock icon next to each item indicates the animation will 
start automatically rather than requiring a mouse click.

	13.	 �Choose Slide Show→Start Slide Show→From Beginning .

	14.	 �Click anywhere with the mouse to advance to the second slide.

The bulleted paragraphs animate automatically after the slide transition ends. Each animation 
happens sequentially.

	15.	 �Click anywhere to advance to the third slide.

The slide displays, but no content displays yet.

	16.	 �Click anywhere on the slide to trigger the first animation sequence.

The slide title animates into view.

	17.	 �Click anywhere on the slide to trigger the second animation sequence.

The picture and caption animate into view.

	18.	 �Click anywhere on the slide to trigger the third animation sequence.

The detail text animates into view.
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	19.	 �Tap [Esc] to end the slide show and return to Normal view.

	20.	 �Save your presentation.

3D Animations
 If you’ve added a 3D model to a slide, you can add a 3D animation. These special animations are 
available only to 3D models and cannot be applied to non-3D objects.

DEVELOP YOUR SKILLS: P3-D15

In this exercise, you will apply a 3D animation.

	 1.	 �Save your file as: P3-D15-AnimationRevised

	 2.	 �Display the first slide and click the gramophone picture.

The gramophone and music notes icon are still grouped. You will break up the group so you can more 
easily apply a different animation to each object.

	 3.	 �Choose Graphics Tools→Format→Arrange→Group menu button �→Ungroup.

	 4.	 �Click any blank area of the slide to deselect the objects.

	 5.	 �Click the gramophone picture to select it.

	 6.	 �Navigate to the Animations tab and notice that several new animations applicable only to 
3D models appear in the Animation gallery.

	 7.	 �Click the 3D animations one at a time to preview each on the slide and then choose the 
Jump & Turn animation.

	 8.	 �Save your presentation.

Motion Paths
Rather than limiting yourself to the default single straight lines that some animated objects travel, 
you can create custom animation paths so objects follow a curved line or some other path. There 
are several preset motion paths from which to choose, or you can create your own custom path.

The Motion Paths category in the Animation gallery includes preset and custom animation paths.
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DEVELOP YOUR SKILLS: P3-D16

In this exercise, you will define a custom path for an animated object.

	 1.	 �Save your file as: P3-D16-AnimationRevised

	 2.	 �Click the music notes icon on the slide.

	 3.	 �Choose Animations→Animation→More →Motion Paths→Custom Path.

	 4.	 �Follow these steps to create a motion path:

B

D

A

C

A	�Click the bottom-left corner of the slide to set the starting point.

B	�Click the dot above the letter i.

C	�Click the dot under the exclamation point.

D	�Double-click in the middle of the icon’s border box to end the path.

The motion path is completed and PowerPoint previews the animation on the slide. At this point, you 
could experiment with dragging the borders of the animation path to resize it just as with any object. 
In this case, you will leave it as it is.

	 5.	 �Follow these steps to simultaneously animate the gramophone and music notes as soon as 
the slide displays:

A
B

A	�Click the 3D Model item in the Animation pane to select it, click its menu button �, 
and choose Start With Previous.

B	�Set the second item (music notes) to also Start With Previous.
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	 6.	 �Choose Slide Show→Start Slide Show→From Beginning .

The picture and icon animate together when the slide displays without having to click the mouse.

	 7.	 �Tap [Esc] to end the slide show and return to Normal view.

	 8.	 �Save your presentation.

Adding Sound Effects
PowerPoint provides audio clips and sound effects to accompany or accentuate your slide elements. 
For example, you may attach sound effects to slide transitions or animations. You can use the 
Transitions tab to add a sound to a slide transition or the Animation Pane to add a sound to an 
animation.

View the video “Sound Effects on Transitions.”

ÍÍ Transitions→Timing→Sound 

Sometimes you don’t want a sound effect to play during a slide transition, but rather when an 
animation causes an object to move across the slide. PowerPoint lets you do this as well.

View the video “Sound Effects on Animations.”

DEVELOP YOUR SKILLS: P3-D17

In this exercise, you will apply two sounds to the presentation to enhance an animation.

	 1.	 �Save your file as: P3-D17-AnimationRevised

	 2.	 �Choose the Our Recent Success slide and then select the picture.

	 3.	 �Follow these steps to display the effect options:

A

B

C

A	�Click the drop-down menu button � for the animation.

B	�Choose Effect Options.

C	�On the Effect tab, click the Sound menu button � and choose Applause.

	 4.	 �Click OK, and the animation and sound will be previewed.
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Apply a Transition Sound Effect
	 5.	 �Display the Our Services slide.

	 6.	 �Choose Transitions→Timing→Sound→Chime.

PowerPoint applies the Chime sound to the transition effect for this slide.

	 7.	 �Choose Slide Show→Start Slide Show→From Beginning .

	 8.	 �Navigate through the presentation until you hear the applause and see the animation on 
the Our Recent Success slide.

	 TIP!	 You may not be able to hear the sound effect if your computer does not have speakers.

	 9.	 �Tap [Esc] to end the slide show early and return to Normal view.

	10.	 �Click the X to close the Animation pane.

	11.	 �Save your presentation and exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-
Assessment on the Student Resource Center.
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Apply Your Skills

APPLY YOUR SKILLS: P3-A1

Work with Pictures
In this exercise, you will add pictures and remove the backgrounds for the Universal Corporate Events 
presentation. You will also format the pictures to enhance the slides’ visual appeal.

	 1.	 �Start PowerPoint, open P3-A1-UniversalPics from your PowerPoint Chapter 3 folder, 
and save it as: P3-A1-UniversalPicsRevised

	 2.	 �Choose the third slide, Catering, and apply the Two Content layout.

	 3.	 �Select slides 4–9 in the Slides panel and apply the Two Content layout to change all 
selected slides at once.

	 4.	 �Display slide 3.

	 5.	 �Click the Online Pictures icon and then search for and insert a picture appropriate for a 
catering slide.

	 6.	 �Search for and insert an appropriate photograph on slides 4–9. Each slide’s photograph 
should represent the slide’s text content.

Format Objects and Finalize the Presentation
	 7.	 �Resize and reposition the photographs on each slide so they fill the right half of the slide.

	 8.	 �Add a picture style or picture effect to each photograph. Use a maximum of two effect 
styles.

	 9.	 �Remove each photo’s background if applicable. You may want to resize or move the photos 
after removing the backgrounds.

	10.	 �Display slide 5, Graphic Design, and apply an artistic effect to the photo.

	11.	 �Save the changes and exit PowerPoint.

APPLY YOUR SKILLS: P3-A2

Add Shapes and Animations
In this exercise, you will add shapes and an animation to emphasize specific slides.

	 1.	 �Start PowerPoint, open P3-A2-UniversalAnimated from your PowerPoint Chapter 3 
folder, and save it as: P3-A2-UniversalAnimatedRevised

	 2.	 �Display slide 3, Vegan.

	 3.	 �Insert the Explosion: 14 Points shape.

	 4.	 �Type Certified Vegan! in the shape.

	 5.	 �Resize and reposition the shape so it fills the area below the text.
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Adding Sound Effects  109

	 6.	 �Enlarge the font size of the shape’s text to be as large as possible while remaining inside the 
shape.

	 7.	 �Add the Explosion: 8 Points shape to slide 4 with the text: Certified Kosher!

	 8.	 �Resize and reposition the shape so it fills the area below the text.

	 9.	 �Enlarge the font size of the shape’s text to be as large as possible while remaining inside the 
shape.

	10.	 �Add the Ribbon: Curved and Tilted Up shape to slide 5 with the text: Certified 
Organic!

	11.	 �Use the three yellow dots on the shape to alter the shape to your liking.

	12.	 �Resize and reposition the shape so it fills the area below the text.

	13.	 �Enlarge the font size of the shape’s text to be as large as possible while remaining inside the 
shape.

Merge and Format Shapes
	14.	 �Display the last slide and insert a Rectangle shape, resizing it to be tall and thin.

	15.	 �Insert a Teardrop shape and adjust the size and shape so it looks like a candle flame. 
Position it on top of the thin rectangle.

	16.	 �Merge the Rectangle and Teardrop shapes into a single candle shape.

	17.	 �Copy the new candle shape and paste three copies on the slide, arranging them similarly to 
this example:

	18.	 �Select all four candles and group them.

	19.	 �Insert a Rectangle: Rounded Corners shape on the slide and position it over the bottom 
of the candles to create a birthday cake.

	20.	 �Go to Drawing Tools→Format→Shape Styles and apply the Moderate Effect – Dark 
Red, Accent 2 style to the shapes on slides 3–6.
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110  FastCourse PowerPoint, Chapter 3: Adding Graphics, Animation, and Sound

Apply Transition Effects and Animations
	21.	 �Select all slides except the title slide.

	22.	 �Apply the Checkerboard transition and set the Effect Options to From Top.

	23.	 �Display the second slide, Catering.

	24.	 �Apply the Fade animation to the bulleted paragraphs.

	25.	 �Use the Animation pane to select the Kosher Dishes item and set it to Start with 
Previous.

	26.	 �Set Meat-lovers dishes and Desserts to Start with Previous so all four paragraphs will 
fade in at the same time after a click.

Add a Sound Effect to an Animation
	27.	 �Select the Vegan dishes item in the Animation pane and apply the Applause sound 

effect.

	28.	 �Close the Animation pane.

	29.	 �Choose Slide Show→Start Slide Show→From Beginning and click each slide until the 
slide show ends and you return to Normal view.

	30.	 �Save the changes and exit PowerPoint.

APPLY YOUR SKILLS: P3-A3

Add an Icon
In this exercise, you will add 3D Models, icons, and animation to enhance the Universal Corporate Events 
presentation.

	 1.	 �Start PowerPoint, open P3-A3-UniversalVisual from your PowerPoint Chapter 3 
folder, and save it as: P3-A3-UniversalVisualRevised

	 2.	 �Display the second slide.

	 3.	 �Insert a world icon from the Location category of icons.

	 4.	 �Enlarge the icon and center it on the slide.

Remove a Background and Apply Artistic Effects
	 5.	 �Display the title slide.

	 6.	 �Insert the P3-A3-Hand.jpg picture from your PowerPoint Chapter 3 folder.

	 7.	 �Use the Background Removal tool to remove the picture’s white background.

	 8.	 �Move the picture to the lower-right corner of the slide and resize it so it doesn’t overlap any text.

	 9.	 �Apply the Photocopy artistic effect to the picture.

	10.	 �Use the Picture Tools→Format→Adjust→Color gallery to apply Color 
Tone→Temperature: 7200k.
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Adding Sound Effects  111

Add 3D Models
	11.	 �On the third slide, insert a 3D model of a bus.

	12.	 �Rotate and enlarge it so it fills the right half of the slide.

	13.	 �Add 3D models to slides 4 and 5 appropriately matched to their content.

Apply Transition Effects and Add Animation
	14.	 �Apply the Reveal transition to all but the title slide.

	15.	 �Set the effect on all slides to Through Black from Right.

	16.	 �Set the transition duration on all slides to 3 seconds.

	17.	 �Apply the Fly In animation to the hand picture on the title slide.

	18.	 �Set the option effect to appear From Right.

	19.	 �Apply the Arrive 3D animation to the 3D models on slides 3–5.

Use the Animation Pane to Add Sound
	20.	 �Use the Animation pane to add the Whoosh sound effect to the hand’s animation.

	21.	 �Close the Animation pane.

	22.	 �Choose Slide Show→Start Slide Show→From Beginning and click each slide to view 
the presentation, returning to Normal view when you are finished.

	23.	 �Save the changes and exit PowerPoint.
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