
A cornerstone of the Microsoft Office 
suite of programs is the seamless 
way programs join, or integrate, 

with one another. In this chapter, you will 
learn how to place an Excel workbook into 
a PowerPoint presentation to harness the 
strength of Excel features in PowerPoint. 
You’ll also use SmartArt to add a 
beautifully arranged organization chart 
that is clear, concise, and stylish.

L E A R N I N G  O B J E C T I V E S
■■ Insert charts to display numerical data

■■ Link to and use data in an Excel worksheet to 
create a chart

■■ Format charts and change chart types

■■ Repair broken links to external documents

■■ Create and reorder SmartArt diagrams

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 3 hrs 00 mins

■■ Self-Assessment: 15 mins

■■ Apply Your Skills: 1 hr 00 mins

■■ Total: 4 hrs 15 mins

P R O J E C T:  S E C U R I N G  A  L O A N
As an employee of Green Clean, a janitorial product 
supplier and cleaning service contractor, you 
schedule a meeting with the loan committee at 
Twilight Hollow Bank in hopes of securing a loan to 
expand the business. You’re concerned that you’ll 
have to spend hours re-creating your best Excel 
workbook of financial projections until you 
remember you can simply link the Excel file to the 
PowerPoint presentation!

5Adding Charts to a 
Presentation

P O W E R P O I N T
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142 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

Inserting Charts
PowerPoint is an intensely visual application. Although it’s often the case that you will be 
creating presentations that represent concepts or goals, you may also present financial statistics 
or numerical data. PowerPoint allows you to create charts based on numerical data in a 
spreadsheet. PowerPoint and Excel will work together to provide you with advanced options to 
design the chart layout and edit chart data.

Certain chart types are best-suited to display specific types of data.

COMMON CHART TYPES
Chart Type Icon Best Used to…
Column Show one-time (nonadjacent) results, such as those of a survey, 

depicted as vertical bars

Bar Show the same type of results as a column chart, but with horizontal 
bars

Line Show continual change over time, such as profit or loss over several 
months

Pie Compare portion(s) to a whole, such as hours spent on various tasks 
in a single day

ÍÍ Insert→Illustrations→Chart | Insert Chart  icon on slide

Embedded Charts
PowerPoint has four layouts (Title and Content, Two Content, Comparison, and Content with 
Caption) that make inserting new charts simple. Each of these common layouts includes an 
Insert Chart icon that you can click to insert a new chart. What if your slide doesn’t use one of 
these layouts? You can always insert a chart manually from the Ribbon no matter what layout 
your slide uses.

You can insert a chart via the Insert Chart slide icon or from the Ribbon.

Editing Chart Data
When you create a new chart, PowerPoint launches a minimal version of Excel called Chart; 
there’s also a button that opens the full version of Excel. This way, you can edit data in a simple 
interface (Chart) or directly in Excel, taking advantage of Excel’s powerful tools for working 
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Inserting Charts 143

with numeric data. Don’t be confused when you insert a new chart and see data already entered 
in the spreadsheet window. This is sample data that PowerPoint inserts to get you started. 
Simply replace it with your headings and numbers.

This illustration shows a chart as it appears on a PowerPoint slide:

The data is displayed in the Excel-style Chart interface.

Data can be edited with Excel.

Sample data is prefilled.

ÍÍ Chart Tools→Design→Data→Edit Data 

Formatting Charts
After a chart has been inserted, simply click to select it. PowerPoint’s Chart tools are displayed 
on the Ribbon as the Design and Format contextual tabs. You can use these tabs to create, 
modify, and format your chart without leaving the PowerPoint window.

DEVELOP YOUR SKILLS: P5-D1

In this exercise, you will create a chart within your PowerPoint presentation and revise the default 
datasheet with your own custom data.

Before You Begin: Download the student exercise files from the Student Resource Center (labyrinthelab.
com/office19) and determine your file storage location before beginning this exercise.

 NOTE! The instructions for this and other charting activities assume that Excel is installed on your computer.

 1.  Start PowerPoint, open P5-D1-Chart from your PowerPoint Chapter 5 folder, and save it 
as: P5-D1-ChartRevised
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144 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

 2.  Choose slide 3, Our Expansion Plan.

In the next few steps, you will add a new slide after this one.

 3.  Choose Home→Slides→New Slide menu button �→Two Content.

PowerPoint adds a slide with the new layout, which includes a placeholder box on the left that you 
will use for your text and a placeholder box on the right that you will use for your chart.

 4.  Type Year-To-Date Results as the title.

The title is automatically formatted with all capitals because that is defined by the theme.

 5.  Click in the placeholder box on the left side and add these bulleted text items, pressing 
(Enter) after each one except the last:
• 25% growth rate(Enter)
• Positive cash flow(Enter)
• Margins increasing

Set Up the Chart
 6.  Click the Insert Chart  icon in the middle of the placeholder box on the right side.

The Insert Chart dialog box appears. Knowing the type of data you are charting will make it easier 
to select the appropriate chart type. You are charting one-time results, so a column or bar graph is 
appropriate.

 7.  Follow these steps to insert a chart from the Insert Chart dialog box:

A

B

C

A	 Choose the Column category.

B	 Choose the 3-D Clustered Column chart type.

C	 Click OK.

The chart opens with sample data. You will replace the sample data with your own headings and 
numbers.
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Inserting Charts 145

 8.  Follow these steps to set up the chart datasheet:

B

C

D

A

A	 Click in cell A2 (with Category 1) and then type Q1 and tap (Enter).

B	 Enter the remaining data. Click a cell, type the cell data, and then click another cell.

C	 Point to the left of the bottom row until your mouse pointer turns into an arrow, click to 
select the row, and tap (Delete).

D	 Close the chart window.

 9.  Click a blank area of the slide to deselect the chart.

Notice how tightly squeezed the chart appears. Additionally, there is unwanted extra space to the right 
of the three graphs. In the next topic, you will learn how to modify a chart to aid readability and 
make it visually attractive.

 10.  Save your presentation.

 NOTE! Always leave your file open at the end of an exercise unless instructed to close it.
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146 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

Modifying Charts
After you insert a chart, you can make changes to it. For example, you can edit the chart data, 
change the color scheme, and even change to a different chart type. As you would expect, the 
two Chart Tools contextual tabs on the Ribbon give access to these modification commands.

 TIP! If you don’t see the Chart Tools contextual tabs, make sure the chart is selected (displays sizing 
handles).

Chart Size and Color Scheme
Circular sizing handles appear along the chart’s border and may be used to drag the chart to the 
desired size. These handles work just as they do on pictures and other figures on slides. You can size 
the chart by dragging the sizing handles and position the chart by dragging it to a different location. 
You can also choose a different layout for the chart from the Design tab under Chart Tools.

ÍÍ Chart Tools→Design→Quick Layout gallery

Changing the Chart Type
You may want to change the chart type to better display the data. For example, you might want 
to switch from a normal bar chart to a 3-D bar chart. Or you may want to use a stacked bar chart 
style if space is limited on the slide. Additionally, you can change the chart’s layout and 
reposition the chart’s text components around the chart graphic.

The same chart data displayed as a clustered column (top) and as a 3-D clustered bar (bottom)

ÍÍ Chart Tools→Design→Type→Change Chart Type
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Inserting Charts 147

Unwanted Space
When editing chart data, be sure to exclude empty rows and columns from the data window. If 
you leave empty rows or columns selected, unwanted space or elements are added to your chart. 
Depending on the chart type, empty rows and columns may be automatically deselected, or you 
may have to manually exclude them. Different chart types show the unwanted space and 
elements in different ways. The following figures show how a bar graph deals with it.

This extra row 
produces unwanted 
space to the right 
of the graphs.

This extra column produces 
an extra icon for a nonexistent 
person under the graphs.

A data window without 
extra rows or cells selected 
creates a clean chart.
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148 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

DEVELOP YOUR SKILLS: P5-D2

In this exercise, you will modify the chart slide by adjusting its size and editing the chart data.

 1.  Save your file as: P5-D2-ChartRevised

 2.  Follow these steps to resize the chart:

A

C

D

B

A	 If necessary, click anywhere in the chart to display its border.

B	 Point to the left-center sizing handle until the mouse pointer becomes a double-arrow 
and then drag left so the chart’s left edge is just to the left of the R in Results.

C	 Use the same method to drag the right border until it snaps to the right edge of the slide.

D	 Use the same method to snap the bottom border to the bottom edge of the slide.

You have resized the chart but have maintained some breathing room (white space) between the left 
border of the chart and the bulleted text. You have also maintained some white space between the 
right edge of the chart and the slide’s right edge.

 3.  Make sure the chart is still selected and the Chart Tools contextual tabs are visible.

 4.  Choose Chart Tools→Design→Data→Edit Data .

This is an embedded chart. You can always edit the data in an embedded chart by selecting this 
command.
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Inserting Charts 149

 5.  Follow these steps to edit the chart:

A

B

C

D

A	 Click in cell B2 and then type 160000 and tap [Enter].

B	 Click the remaining numerical cells in columns B–C and increase them all by 100,000, 
tapping [Enter] after each change.

The chart on the PowerPoint slide is updated every time you tap [Enter].

C	 Point to the bottom square handle of the data border until the mouse pointer becomes a 
diagonal arrow and then drag up one row to remove the empty row 5 from the data. If 
the borders don’t display, simply point to and drag from the lower-left corner of cell B5.

D	 Close the chart window.

Now you will change the chart type to a more visually interesting style.

 6.  Select the chart, if necessary, to display the Chart Tools contextual tab and then choose 
Chart Tools→Design→Type→Change Chart Type.

 7.  Double-click the 3-D Column icon.

The chart type changes. However, the bars in the graph are too congested, and the text is difficult to read.

 8.  Choose Chart Tools→Design→Chart Layouts→Quick Layout menu button �→ 
Layout 3.

PowerPoint rearranges the slide layout to remove the text on the right side of the chart. The slide itself 
has a title, so you can delete the additional title in the chart.

 9.  Click once on the Chart Title placeholder so it displays handles and tap [Delete].

The chart title disappears, and the chart gets a little bigger.
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150 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

 10.  Click a blank area of the slide to deselect the chart.

 11.  Save your presentation.

Changing Chart Style and Color Scheme
You can format charts with predesigned styles that alter several chart characteristics, including 
text used as labels, chart color fills, and effects. Additionally, you can change the colors used in a 
chart to make it stand out from the rest of the slide or just make it easier to see from a distance.

While these changes can be made from the Ribbon, PowerPoint also displays three small 
buttons to the right of a selected chart, allowing you to quickly preview and apply changes to 
chart elements, style, and even the data being displayed.

This is how the default 
chart appears.

Styles and colors can 
be changed here.
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Inserting Charts 151

This is the same chart after 
the styles and colors have 
been changed.

CHART BUTTONS
Button Name Icon What It Does
Chart Elements Show or hide chart title, axis labels, gridlines, and other 

elements

Chart Styles Change a chart style or color scheme

Chart Filters Filter chart data to display only desired data

ÍÍ Chart Tools→Design→Chart Layouts→Add Chart Element

ÍÍ Chart Tools→Design→Chart Styles 

DEVELOP YOUR SKILLS: P5-D3

In this exercise, you will modify the chart elements, style, and color scheme.

 1.  Save your file as: P5-D3-ChartRevised
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152 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

 2.  Follow these steps to change the chart’s style:

C

E

D

A B

A	 Select the chart, if necessary, to display the chart buttons.

B	 Click the Chart Styles button.

C	 Click Style.

D	 Point to a few styles to see a preview on the slide.

E	 Scroll to the bottom and click Style 11.

The new style added back text to the right of the chart. You will delete it later in this activity.

 3.  Follow these steps to change the chart’s color scheme:

B

A

C

A	 Click Color.

B	 Point to a few color rows to see a preview on the slide.

C	 Click the Color 3 row to apply it.
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Working with External Excel Documents 153

 4.  Follow these steps to change the chart’s elements:

A

B

C

A	 Click the Chart Elements button.

B	 Point to each unchecked item to see a preview of the item on the chart—but don’t click!

C	 Uncheck Legend to remove the legend from the right side of the chart.

 5.  Click a blank area of the slide to deselect the chart.

 6.  Save your presentation.

Working with External Excel Documents
Microsoft Office provides a variety of tools and techniques to let you exchange data among 
applications. Object Linking and Embedding (OLE) allows you to create links between source 
documents and destination documents. For example, you may want a chart in an existing Excel 
spreadsheet to appear in a PowerPoint presentation. This makes it possible for another 
individual or department to maintain the Excel spreadsheet and its numerical data while you 
simply link to it and display an attractive chart based on its contents.

View the video “Benefits of Linking.”

Only Data Is Linked
A linked chart on a PowerPoint slide is linked to the Excel data, not to the Excel chart. The chart 
on the Excel spreadsheet simply establishes the initial link to its data. So, deleting or changing 
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154 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

the Excel chart’s format has no effect on the PowerPoint chart. This independence allows 
PowerPoint to format the chart so it’s consistent with the presentation theme’s colors and fonts.

Linking Excel Charts
Your first step in linking to an Excel spreadsheet is to create the Excel spreadsheet that contains 
numerical data and an Excel chart. You simply copy and paste the chart (not the spreadsheet 
cells containing numerical data) from the Excel spreadsheet onto your slide. The chart on the 
PowerPoint slide will be linked to the Excel spreadsheet’s numerical data by default.

Paste Options
After you paste a chart from Excel, PowerPoint displays a set of three Paste Options buttons that 
allow you to control formatting of the pasted chart.

PASTE OPTIONS
Option Icon What It Does
Use Destination Theme & 
Embed Workbook

Changes the formatting of the chart to match the slide 
theme (default setting)

Keep Source Formatting & 
Embed Workbook

Keeps the formatting of the Excel chart

Picture Pastes the chart as a picture so data is no longer editable

DEVELOP YOUR SKILLS: P5-D4

In this exercise, you will link to an existing Excel chart. You will then edit the Excel data to update the 
chart in PowerPoint.

 1.  Start Excel.

The Excel program loads, and the Excel window appears.

 2.  Choose Open Other Workbooks from the bottom of the left column on the Excel Start 
screen.

 3.  Choose Browse, navigate to your PowerPoint Chapter 5 folder, and open P5-D4-
FinancialProjections.xlsx.

 4.  Click anywhere on the Excel chart to select it.

A border appears around the chart to indicate it is selected.

 5.  Choose Home→Clipboard→Copy.

 6.  Close Excel.

You are returned to the PowerPoint window.

Link the Chart to PowerPoint
 7.  Save your PowerPoint presentation as: P5-D4-ChartRevised

 8.  Choose the Year-To-Date Results slide.

 9.  Choose Home→Slides→New Slide menu button �→Title Only.
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Working with External Excel Documents 155

 10.  Click the title box and type Financial Projections and then click below the title in a 
blank area of the slide.

The title box becomes deselected.

 11.  Choose Home→Clipboard→Paste.

PowerPoint pastes the chart into the slide.

 12.  Tap (Esc) twice to dismiss the Paste Options buttons and accept the default setting.

Resize and Format the Chart
 13.  Follow these steps to resize the chart:

A

B

C

A	 Click the chart to select it.

B	 Point to the bottom-left sizing handle on the chart border so the mouse pointer becomes 
a white double-arrow and then drag the border to the bottom-left corner of the slide.

C	 Drag the right sizing handle so the chart’s border snaps to the right edge of the slide.

The chart’s text is too small to read comfortably. You will fix that next.

 14.  With the chart selected and its border displayed, choose Home→Font→Font Size menu 
button �→20.

All text on the chart is enlarged to 20 points and is easier to read.

 15.  Save your presentation.
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156 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

Effects of Linking
When working with a linked chart, any changes made to the Excel spreadsheet are reflected in 
the PowerPoint chart, but not necessarily immediately. If the data is edited from within 
PowerPoint, the slide’s chart is updated automatically, but if the data is edited by opening Excel 
outside PowerPoint, the chart data must be refreshed in PowerPoint before the changes are 
visible on the slide. If you paste an unlinked chart, changes to the Excel spreadsheet will have 
no effect on the chart in the PowerPoint slide. If you attempt to edit linked chart data from 
within PowerPoint, a Linked Data window will open and present the linked spreadsheet, ready 
for editing. The Linked Data window will also give you the option to open the spreadsheet in 
Excel. If the linked spreadsheet cannot be found, you will not be able to edit the chart data until 
the link is repaired.

DEVELOP YOUR SKILLS: P5-D5

In this exercise, you will edit the data in a linked Excel spreadsheet.

 1.  Save your file as: P5-D5-ChartRevised

 2.  Select the Financial Projections slide.

 3.  If necessary, click the chart to select it and then choose Chart 
Tools→Design→Data→Edit Data .

The Linked Data window opens the data source for the chart.

 4.  If a message about linked data appears at the top of the chart data, click the X to dismiss it 
so you can see more of the cells and data.

 5.  Follow these steps to edit the chart data:

A

CB

A	 Click cell B2.

B	 Press [Shift] and click cell C5 and then release [Shift].

C	 Tap [Delete].

The selected data is deleted and the change shows immediately on the slide, but there is a large gap on 
the chart where the data used to display. You will fix that next.
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Working with External Excel Documents 157

 6.  Follow these steps to remove the empty cells:

A

C
B

D

A	 Click cell D2.

B	 Press [Shift] and click cell F5 and then release [Shift].

C	 Point to the left edge of the selected cells so the mouse pointer displays as a four-headed 
arrow and then drag the selection left so it starts in column B.

D	 Your chart data should look like this.

 7.  Close the Linked Data window and click Save when prompted to save changes to the Excel 
spreadsheet.

The blank cells are removed from the chart on the slide.

 8.  Save the presentation.

Editing the Source (Linked) Document
If you make a change to the source document outside PowerPoint, you must manually refresh 
the data to see the edits on the slide. Refreshing data works only when you have healthy links 
because PowerPoint can locate the source document.

ÍÍ Chart Tools→Design→Data→Edit Data 

ÍÍ Chart Tools→Design→Data→Refresh Data 

DEVELOP YOUR SKILLS: P5-D6

In this exercise, you will edit and refresh the data source.

 1.  Start Excel and choose Open Other Workbooks from the bottom of the left column of the 
Start screen.

 2.  Choose Browse, navigate to your PowerPoint Chapter 5 folder, and open P5-D4-
FinancialProjections.
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158 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

 3.  Click in cell A5 and type: Big Money

Excel replaces the word Revenue with Big Money.

 4.  Save the worksheet and exit Excel.

Refresh the Data Source
 5.  In PowerPoint, display the last slide, Financial Projections, if necessary.

Notice that the legend to the right of the chart still shows the word Revenue. The chart must be 
refreshed to reflect the changes in the data source.

 6.  Save your presentation as: P5-D6-ChartRevised

 7.  Select the chart so the Chart Tools contextual tabs appear and click Chart 
Tools→Design→Data→Refresh Data .

PowerPoint should refresh the chart legend and show the phrase Big Money.

At the time of this writing, there is a bug in PowerPoint that may prevent the chart from refreshing. If 
your chart doesn’t update to show the phrase Big Money, choose Chart Tools→Design→Data→Edit 
Data and then immediately close the Linked Data window to refresh the chart.

 8.  Save your presentation.

Maintaining Healthy Links
Linked objects can reflect changes in the source document only if the link is maintained. 
Moving files to other locations on your file system or deleting or renaming files can lead to 
broken links. If your presentation has broken links, your linked objects (such as charts) will no 
longer reflect changes made to the source document.

 TIP! If you try to edit chart data in PowerPoint and the Excel spreadsheet fails to open, you probably have 
a broken link.

Example
If you copy a chart from an Excel spreadsheet named Chart Data that is stored in a folder named 
My Excel Documents, PowerPoint will look for a file with that name and in that location. If you 
move the Excel file (or the containing folder) to another folder or change its name, PowerPoint 
will not be able to find it; therefore, any changes made to the spreadsheet will have no effect on 
the chart in PowerPoint. And if you try to edit the data from within PowerPoint, PowerPoint 
won’t be able to find the Excel spreadsheet and, thus, won’t be able to edit the data.

PowerPoint displays a prompt if you break a link to an external file, for example, if you move or rename the data 
source file and then try to edit a chart from PowerPoint.

ÍÍ File→Info→Edit Links to Files→Change Source
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Working with External Excel Documents 159

DEVELOP YOUR SKILLS: P5-D7

In this exercise, you will break a link by renaming the linked data file and then repair the link from 
within PowerPoint.

 1.  Save your file as: P5-D7-ChartRevised

 2.  Minimize the PowerPoint window to the taskbar.

 3.  Click the File Explorer icon on the taskbar to open a folder window and then navigate to 
your PowerPoint Chapter 5 folder.

 WARNING! In the next step, you will rename a file. Most Windows systems hide the ends of filenames (called 
extensions), but if they’re visible, take care not to change them.

 4.  Click (don’t double-click) P5-D4-FinancialProjections to select it.

 5.  Tap [F2] to highlight the filename.

 6.  Add -2018-2020 to the end of the filename, taking care to maintain the .xlsx file extension 
if visible, and tap [Enter].

If the filename displayed the .xlsx file extension, be sure your new filename shows as P5-D4-
FinancialProjections-2018-2020.xlsx. Otherwise, your filename should simply be P5-D4-Fin
ancialProjections-2018-2020. By renaming the source document, you have broken its link to 
PowerPoint.

■■■■■■■■■■■■■■■■■■

 7.  Close the folder window and then click the PowerPoint button on the Windows taskbar to 
restore PowerPoint to the screen.

 8.  Click the chart to select it, if necessary, and choose Chart Tools→Design→Data→Edit 
Data .

You receive an error. PowerPoint is looking for a source document named P5-D4-FinancialProjections, 
but you changed the name of the file.

 9.  Click OK in the error box.

Fix the Broken Link
 10.  Choose File→Info and then click Edit Links to Files at the bottom right of the right 

column.

The Links dialog box appears, listing all links to external files from the presentation. In this case, 
there is just one linked item, the Excel spreadsheet.

 11.  Click Change Source.
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160 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

 12.  In the Change Source dialog box, navigate to your PowerPoint Chapter 5 folder, select 
P5-D4-FinancialProjections-2018-2020, and click Open.

PowerPoint updates the link. There may not be enough space in the dialog box to make the new name 
visible.

 13.  Click the Close button (not the X) to close the Links dialog box.

You have reestablished the link between the PowerPoint chart and the Excel source document.

Test the Repaired Link
 14.  Click Back  to close Backstage view; click the chart to select it, if necessary.

The chart must be selected to display the Chart Tools contextual tabs.

 15.  Choose Chart Tools→Design→Data→Edit Data .

The source document opens, ready to edit.

 16.  Click in cell A5; then type Revenue and tap (Enter).

Excel replaces Big Money with the new word Revenue, and the change is immediately visible on the 
slide.

 17.  Close the Linked Data window and click Save when prompted.

 18.  Save your presentation.

Creating SmartArt Diagrams
SmartArt graphics are diagrams that automatically resize to accommodate the text within and 
allow the average user to enhance slides with visually appealing figures without having to learn 
advanced graphics software. With SmartArt, you simply select the type of diagram you’d like to 
create and enter your text. The SmartArt diagram automatically sizes and flows your text. It also 
inherits colors and 3-D effects from your document theme. The resulting diagrams can help 
crystallize concepts in your presentation so your audience will clearly understand your ideas. 
Using SmartArt, you can add graphics such as: 

■■ Organization charts

■■ Flowcharts

■■ Colorful lists

■■ Other sophisticated graphics

Inserting and Formatting SmartArt Graphics
Most slide layouts include an Insert SmartArt Graphic icon. Alternatively, SmartArt can be 
inserted at any time via the Ribbon. When you click the Insert SmartArt Graphic icon, the 
Choose a SmartArt Graphic dialog box appears. You can choose a diagram type from the gallery 
and then construct the diagram directly on the slide. PowerPoint displays examples and 
descriptions of the various SmartArt graphics as you select them in the gallery.

ÍÍ Insert→Illustrations→SmartArt | Insert a SmartArt Graphic  on slide icon
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Creating SmartArt Diagrams 161

SmartArt graphics are categorized by chart type.

In addition to previews, the dialog box describes 
the best uses of each type of diagram.

SMARTART GRAPHIC CHART TYPES
Graphic Category Usage
List Show nonsequential or grouped blocks of information

Process Show a progression or sequential flow of data

Cycle Show a continuing sequence of stages

Hierarchy Show hierarchical relationships

Relationship Show ideas, interlocking or overlapping information, or relationships to 
a central idea

Matrix Show the relationships of components to a whole

Pyramid Show proportional, interconnected, hierarchical, or containment 
relationships

Picture Show a variety of information with a central picture or several accent 
pictures

Office.com Includes graphics from a variety of categories that can be downloaded 
from Office.com 

Example
In your presentation, you want to include an organization chart that features the leadership 
team of your organization. You give the command to insert a SmartArt graphic, browse through 
the Hierarchy list, and choose an organization chart. You type the various organizational units 
in the SmartArt’s text box and three minutes later, you’re finished!
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162 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

SmartArt organization charts automatically create and align boxes and lines as you type the names of the people and 
their departments.

DEVELOP YOUR SKILLS: P5-D8

In this exercise, you will create an organization chart in PowerPoint, adding text to the various levels of the 
chart.

 1.  Save your file as: P5-D8-ChartRevised

 2.  Choose Home→Slides→New Slide menu button �→Title and Content.

 3.  Type Our Management Team in the Title placeholder.

 4.  Click the Insert a SmartArt Graphic  icon in the middle of the slide.

The Choose a SmartArt Graphic dialog box appears.

 5.  Follow these steps to insert an organization chart:

B

C
A

A	 Click the Hierarchy category.

B	 Click the Organization Chart graphic.

C	 Click OK.

A sample organization chart is inserted. The contextual SmartArt Tools tabs—Design and Format—
appear on the right side of the Ribbon.
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Creating SmartArt Diagrams 163

Add Text
 6.  Follow these steps to add text to the organization chart:

A

C

B

A	 If the text pane appears with the SmartArt graphic, click its Close button. (It’s easier to 
type directly in the chart.)

B	 Click in the first box, if necessary; type Tommy Choi and tap (Enter) and then type: 
President

C	 Click the remaining boxes and fill them in as shown, tapping (Enter) to move to a new 
line in each box.

 7.  Save your presentation.

Converting Lists to SmartArt Graphics
If you already have a bulleted list on a slide, you can convert it to a SmartArt graphic rather than 
create the graphic from scratch. This works well for lists where every item is the same level or 
for simple SmartArt graphics. If you have a complex list or want to use a complex SmartArt 
graphic, you are better off creating it from scratch. Conversely, you can convert a SmartArt 
graphic into a bulleted text list.

ÍÍ List to SmartArt: Home→Paragraph→Convert to SmartArt 

ÍÍ SmartArt to List: SmartArt Tools→Design→Reset→Convert menu button �→Convert 
to Text

FC19-PP-Level2.indb   163 11/3/19   3:59 PM

FastCourse Microsoft PowerPoint 2019 & 365 © 2020 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



164 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

DEVELOP YOUR SKILLS: P5-D9

In this exercise, you will convert a list to a SmartArt graphic.

 1.  Save your file as: P5-D9-ChartRevised

 2.  Display slide 3, Our Expansion Plan.

 3.  Click anywhere in any of the bulleted paragraphs to display the border around them.

Since the paragraphs indicate a sequence of events, it makes sense to apply a SmartArt graphic that 
shows a timeline or other sequence.

 4.  Choose Home→Paragraph→Convert to SmartArt menu button �→Continuous 
Block Process.

The list is converted to a SmartArt graphic, but maybe there is another one that looks nicer.

 5.  Choose SmartArt Tools→Design→Layouts→More →Basic Timeline.

 6.  Save your presentation.

Formatting SmartArt
After a SmartArt graphic has been added to a slide, you can format its colors and other effects. For 
example, you can customize the graphic’s text formatting, color scheme, and other features. 
Many SmartArt graphics have 3-D schemes and other cool effects that you can experiment with 
to add visual impact to a slide. And if you don’t like your changes, you can return the graphic to 
its original state with a click of a button. Just as with charts and other figures, circular sizing 
handles along the border allow you to drag and change the size of the SmartArt graphic.

ÍÍ SmartArt Tools→Design or SmartArt Tools→Format

ÍÍ SmartArt Tools→Design→Reset→Reset Graphic
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Creating SmartArt Diagrams 165

Adding Elements to SmartArt
You can also add elements to an original SmartArt graphic. For example, an organization chart 
might need a new branch for adding a department or lateral relationship. You may insert 
additional shapes above, below, or next to an existing shape. The SmartArt graphic will 
automatically resize itself and scale its text to accommodate the extra shapes.

When a shape was inserted next to the Long-Range Planning box, PowerPoint automatically resized the SmartArt to 
make room for the new, blank shape.

ÍÍ SmartArt Tools→Design→Create Graphic→Add Shape
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166 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

DEVELOP YOUR SKILLS: P5-D10

In this exercise, you will add a new position in the organization chart and enhance its appearance with a 
different formatting effect.

 1.  Save your file as: P5-D10-ChartRevised

 2.  Display the last slide and click in the Ken Hazell box in the organization chart.

This selects the appropriate box so you can add another shape beside it.

 3.  Choose SmartArt Tools→Design→Create Graphic→Add Shape menu button 
�→Add Shape After.

A new box is added to the right of the Ken Hazell box and is ready to accept text.

 4.  Type Talos Bouras in the new box, tap (Enter), and type Sales Manager on the second 
line in the box.

Format the Chart
 5.  Follow these steps to format the chart:

A

B

A	 Choose SmartArt Tools→Design→SmartArt Styles→More .

B	 Select the 3-D→Polished style.

The Polished style is applied to every box in the chart.
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Creating SmartArt Diagrams 167

 6.  Follow these steps to change the chart’s colors:

A

B

A	 Choose SmartArt Tools→Design→SmartArt Styles→Change Colors.

B	 Select the Colorful→Colorful – Accent Colors style.

The organization chart should resemble this illustration.

 7.  Save the presentation.
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168 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

Reordering Shapes in SmartArt Graphics
You may need to rearrange shapes within a SmartArt graphic. While you can simply drag a shape 
to a different location within the graphic, using Ribbon commands ensures the shapes remain 
aligned. Note that the Ribbon commands, labeled Move Up and Move Down, are a bit misleading. 
Moving a shape “up” or “down” refers to the shape’s position in the hierarchy—not physically up 
or down. In the following figure, the Move Up command was used to move the shape up in the 
hierarchy or to the left and into the second position of shapes along the bottom row.

This is how the original 
graphic appears.

Shapes are difficult to 
align when dragged.

Ribbon commands keep the 
shapes perfectly aligned.

DEVELOP YOUR SKILLS: P5-D11

In this exercise, you will reorder shapes within a SmartArt graphic.

 1.  Save your file as: P5-D11-ChartRevised

 2.  Display slide 3, Our Expansion Plan.

 3.  Click in the text of the last item in the SmartArt graphic (the text about training the staff).

 4.  Choose SmartArt Tools→Design→Create Graphic→Move Up.

The shape is moved up from the third position to the second position.

 5.  Save your presentation and then exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-
Assessment on the Student Resource Center.
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Creating SmartArt Diagrams 169

Apply Your Skills

APPLY YOUR SKILLS: P5-A1

Insert and Format an Embedded Chart
You are working with the marketing manager to help pinpoint when Universal Corporate Events needs to 
increase its advertising budget. In this exercise, you will create a new presentation highlighting event activity 
by annual quarter.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint 
Chapter 5 folder as: P5-A1-Review

 2.  Apply the Retrospect theme.

 3.  Type Universal Corporate Events as the title and Quarterly Review as the 
subtitle.

 4.  Add a new slide and enter Quarterly Breakdown as the title.

 5.  Insert a Clustered Column chart with this data:

 6.  Drag the handle in the bottom-right corner of cell E5 up so only rows 1–2 are included and 
then close the chart window.

Edit and Format a Chart
 7.  Change the chart type to 3-D Clustered Column.

The 3-D Clustered Column chart type is more visually appealing.

 8.  Change the chart layout to Layout 2 and the chart style to Style 11.

 9.  Edit the chart’s data so cell B2 has a value of 18 and cell E2 has a value of 132.

 10.  Remove the chart’s Title, Gridlines, and Primary Vertical Axis.

 11.  Resize the chart so it fills the maximum area of the slide without overlapping the slide title.

 12.  Set the font size of the chart to 24.

 13.  Click the number 18 above the first bar, locate the Chart Tools→Format→Shape Styles 
gallery, and choose the first style, Colored Outline – Black, Dark 1.

 14.  Apply the same shape style to the numbers on top of the remaining bars.

 15.  Save the changes and then exit PowerPoint.
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170 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

APPLY YOUR SKILLS: P5-A2

Work with Linked Charts and SmartArt
You want to sway the advertising team toward promoting Universal Corporate Events’ ability to host training 
seminars and office parties. In this exercise, you will add a chart linked to an external data source. You will 
also add and format SmartArt.

 1.  Start PowerPoint, open P5-A2-Projections from your PowerPoint Chapter 5 folder, and 
save it as: P5-A2-ProjectionsRevised

 2.  Add a new third slide with the title: Event Projections

 3.  Start Excel and open P5-A2-Data.xlsx from your PowerPoint Chapter 5 folder.

 4.  Copy the chart from the Excel spreadsheet and paste it onto the Event Projections 
PowerPoint slide (you may need to scroll down to see it); exit Excel.

 5.  Resize the chart so it fills the maximum area of the slide without overlapping the slide title.

 6.  Use the Chart Elements button to display Data Labels.

 7.  Set the font size of the chart to 28.

 8.  Change the colors of the chart to Colorful Palette 2.

Fix a Broken Link and Edit a Linked Data Source
 9.  Select the chart on slide 2 and attempt to edit the data.

You must repair the broken link before you can edit the data.

 10.  Edit the link to the chart so that, instead of pointing to the PriorEvents.xlsx workbook, the 
chart points to P5-A2-Events.xlsx.

 11.  Edit the chart data so cell B2 (Award Ceremonies value) contains 67 instead of 7.

Insert and Modify SmartArt
 12.  Add a new fourth slide with the Title and Content layout, using Growth as the slide title.

 13.  Add these three items to the text placeholder:

• Improved Catering

• Economic Transportation

• Building Ownership

 14.  Convert the list to a SmartArt Graphic; use the Process→Upward Arrow graphic.

 15.  Add a shape after the text box farthest to the right with the text: Growth This Year
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Creating SmartArt Diagrams 171

 16.  Use the SmartArt Tools→Design tab to apply the Colorful→Colorful Range – Accent 
Colors 3 to 4 colors to the SmartArt.

 17.  Use the SmartArt Tools→Design tab to apply the 3-D→Polished SmartArt Style.

 18.  Change all the SmartArt text colors to Green, Accent 3.

 19.  Enlarge the graphic to fill the slide and make the text bold.

 20.  Save the changes and then exit PowerPoint.

APPLY YOUR SKILLS: P5-A3

Work with Charts and SmartArt
To help the accounting team prepare for upcoming expenses, you are adding the relevant information to a 
presentation to be delivered at the annual debriefing meeting. In this exercise, you will add and format charts 
and SmartArt to the Universal Corporate Events presentation.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint 
Chapter 5 folder as: P5-A3-Supplies

 2.  Apply the Ion theme with the fourth (orange) variant.

 3.  Use Universal Corporate Events as the slide title and Supplies as the subtitle.

 4.  Add a second slide with the title Projected Catering Supplies and then use the 
slide icon to insert a Clustered Column chart.

 5.  Type this data in the spreadsheet and remove row 5 from the chart data:

Format a Chart and Edit Chart Data
 6.  Resize the chart so it fills the maximum area of the slide without overlapping the slide title.

 7.  Delete the chart title.

 8.  Apply Chart Style 6.

 9.  Use the Chart Elements button to display data labels and hide both gridlines and the 
primary vertical axis.

 10.  Apply the Colorful Palette 3 colors to the chart and increase the font size to 24.
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172 FastCourse PowerPoint, Chapter 5: Adding Charts to a Presentation

 11.  Edit the chart data to include the following data in row 5. Be sure to extend the data’s 
border so row 5 is included in the chart.

Link and Format a Chart
 12.  Create a new third slide with the Title Only layout and type Popular Dishes as the title.

 13.  Copy the chart from the P5-A3-Favorites.xlsx Excel spreadsheet and paste it onto the 
Popular Dishes PowerPoint slide. Exit Excel.

 14.  Resize the chart so it fills the maximum area of the slide without overlapping the slide title.

 15.  Change the chart type to 3-D Pie, apply the Style 1 chart style, and change the chart layout 
to Layout 1.

 16.  Use the Chart Elements button next to the chart to hide the Chart Title and show Data 
Labels→Data Callout.

 17.  Set the font size of the chart to 24.

Break and Fix a Link and Edit a Linked Data Source
 18.  Minimize PowerPoint and use File Explorer to navigate to the P5-A3-Favorites.xlsx 

workbook in your PowerPoint Chapter 5 folder.

 19.  Rename the file: P5-A3-FavoritesUpdated

 20.  Restore PowerPoint, click the chart, and attempt to edit the data.

 21.  Dismiss the Information dialog box.

 22.  Edit the link to the spreadsheet so PowerPoint can find the newly named P5-A3-
FavoritesUpdated file.

 23.  Edit the chart data to show 1938 servings of grilled shrimp.

At the time of this writing, a bug in PowerPoint causes the chart to no longer display even though 
the data is still linked. It may be necessary to delete and copy/paste the chart again if Microsoft hasn’t 
released an update yet.

 24.  Save the presentation and then exit PowerPoint.

Edit and Refresh External Data
 25.  Start Excel and open the P5-A3-FavoritesUpdated spreadsheet.

 26.  Change the lasagna servings to 1164 and the eggplant servings to 1223.

 27.  Save the workbook and exit Excel; then start PowerPoint and open P5-A3-Supplies.

 28.  Refresh the data on slide 3.

 29.  Save the changes and then exit PowerPoint.
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