
3Working with Customers

Let’s face it. The best part of being in 
business is creating and developing 
relationships with customers. Intuit 

describes a customer as “any person, 
business, or group that buys or pays for 
the services or products that your business 
or organization sells or provides.” When 
working with QuickBooks, you can 
consider a customer anyone who pays you 
funds. This simple definition will help you 
if you have a unique business, such as a 
not-for-profit organization that doesn’t 
normally use the term “customer.” The job 
feature is an optional aspect of 
QuickBooks, but the feature can be 
extremely helpful if you have more than 
one project for a customer. In this chapter, 
you will examine QuickBooks’ lists, 
activities, and reports that allow you to 
deal with customers effectively.

C H A P T E R  O U T L I N E
Working with the Customer Center
Understanding and Creating Items
Creating Invoices
Receiving Payments
Entering Sales Receipts
Dealing with Oops in Customer Transactions
Working with Customer-Related Reports
Tackle the Tasks
Concepts Review
Reinforce Your Skills

Apply Your Skills

Extend Your Skills

C H A P T E R  O B J E C T I V E S
After studying this chapter, you will be able to:

■■ Use the Customer Center and Customers & Jobs 
List

■■ Create service and non-inventory items

■■ Create invoices and receive payment on them

■■ Enter sales receipts

■■ Correct errors in customer transactions

■■ Work with customer-related reports
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C A S E  S T U D Y

76

A v e r a g e  G u y  D e s i g n s
Guy has learned from his colleague Allison that the next step he needs to complete is to set up his 
company to track customers and sales transactions. He will begin by working on the Customers & Jobs 
List, which is a part of the Customer Center. Once his customers have been entered, he will be able to 
create transactions for them. In order to create sales transactions such as invoices and sales receipts, 
though, he must first create items that will be used to direct income into the proper accounts behind the 
scenes. Finally, Guy will create reports that will tell him about his customer-related transactions.

Guy can access the Customers & Jobs List, and all of the transactions concerning a customer, from the 
Customer Center. The following illustration shows the Customer Center with Evelyn Huff selected.

In this chapter, you will also help Guy to fix errors made when entering customer transactions.

 Visualize! Tab: Tracking Money In 
Topic: Sales overview; Building blocks of sales
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Working with the Customer Center  77

Working with the Customer Center
When opened, the Customer Center gives you a quick look at all of your customers. If you recall 
from the introduction, a customer is anyone who pays you funds. This general definition is 
useful because it applies to all types of organizations, even those that do not have “customers” 
in the traditional sense, such as not-for-profits.

QuickBooks uses lists to organize your company’s information. Lists allow you to store 
information that you can easily fill into forms by using drop-down arrows or by starting to type 
the entry and letting QuickBooks fill in the rest. Lists comprise the database aspect of 
QuickBooks. As an option, the Customers & Jobs List can be exported to contact management 
software such as Microsoft Outlook.

The Customer Center window provides you with the following information:

■■ The name of each customer and any jobs that have been created

■■ The balance that each customer owes

■■ Information for the selected customer or job

■■ Transactions affecting the selected customer or job

These tabs help to track information for each customer.

The Customer Information section displayed to the right of the Customers & Jobs List relates to the selected customer record, 
in this case, Lucy’s Cupcake Factory.

The Customers & Jobs List tracks a lot of information for each customer and each job. This 
information is organized onto five tabs: Address Info, Payment Settings, Sales Tax Settings, 
Additional Info, and Job Info. If you have jobs assigned to a customer, you will see only four 
tabs. You will manage the jobs in the separate job records. If you want to track information that 
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78 Chapter 3: Working with Customers

does not already have a field, you can create Custom Fields to customize QuickBooks for your 
unique business, which you will learn more about in QuickBooks Pro 2014: Level 2. Remember, the 
more information you enter for each customer, the more flexibility you will have later when you 
learn how to customize reports. When you utilize fields, you can sort, group, and filter your 
reports using those fields. You can access the Customers & Jobs List through the Customer 
Center.

Managing the Customers & Jobs List
List-management tasks are performed similarly for the various lists in QuickBooks. The exact 
procedure that you follow will depend on whether the list is integrated into a QuickBooks center 
(Customers & Jobs, Vendors, and Employees) or is accessible via the List option on the menu 
bar. The lists that are integrated into a center are not accessible separately via the menu bar.

 2014
NEW!

 Centralized Info in the Customer Center

Creating a New Customer
To enter customer transactions, you must first enter your customers into the Customers & Jobs 
List. Customers can be entered at any time and can even be entered “on the fly” into the 
customer field on forms such as Create Invoices and Enter Sales Receipts; you will then have to 
select Quick Add or Setup from the pop-up window. Once you have added a customer to the list, 
you can create individual jobs for that customer.

Editing an Existing Customer
Once you have created a customer, you can always go back and edit that customer through the 
Customer Center. The one item that cannot be edited after you have created and saved a new 
customer is the opening balance (it must be adjusted through the customer register). When you 
change the information for a customer, including the customer’s name, it will be reflected in 
both future and past transactions.

Deleting a Customer
You can delete a customer or job from the Customers & Jobs List as long as you have not used it in a 
transaction. If you have used it in a transaction, you can make it inactive, but you cannot delete it 
until after you close the books for a period and clean up your company’s data.

Allowing List Entries to Fill In
When your insertion point is in a field that draws from a list, you can simply begin to type the 
entry that you want to choose from the list. QuickBooks will search down the list and fill in the 
entry for you. This fill-in feature is not case-sensitive, so you can type in lowercase even though 
the list entry will fill in with the proper capitalization (if you entered it with proper 
capitalization in the list).
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Working with the Customer Center  79

Adding/Editing Multiple List Entries
You can manage the customer, vendor, and item lists all in one location. You can also choose to 
type the list entries or paste them from Microsoft Excel. In this chapter, you will add one entry 
at a time in the Customers & Jobs List. In QuickBooks Pro 2014: Level 2, you will work with the 
Add/Edit Multiple List Entries feature.

The Income Tracker

 2014
NEW!

 The Income Tracker is a new feature in QuickBooks 2014 that allows you to view all of your 
customer-related transactions in one convenient place.

In the Income Tracker, you can easily see and manage all customer-related transactions. You can also perform actions 
on transactions in batches from this window.

The QuickBooks Lead Center
The QuickBooks Lead Center is a feature that provides you with a tool to track potential sales 
leads. Within the Lead Center, you can track outstanding tasks, contact information for the 
leads, location information, and notes related to your interactions and knowledge of the 
sales lead.

Working with Nonprofit Organizations
You use QuickBooks to work with nonprofit organizations just as you do with for-profit 
companies. Intuit also offers a specialized QuickBooks Premier edition designed especially for 
nonprofits. In this book you have been and will continue to work with a nonprofit organization, 
Niños del Lago, in the Extend Your Skills exercises.

When working with nonprofits in QuickBooks, take care with the term “customer.” QuickBooks 
defines a customer as anyone who pays you funds. So, with a nonprofit, donors are customers. 
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80 Chapter 3: Working with Customers

They should be entered in the Customers & Jobs List. You can also use the customer and vendor 
profile lists in creative ways to track aspects of a nonprofit organization.

MANAGING THE CUSTOMERS & JOBS LIST

Task Procedure

Edit an existing 
customer/job

■■ Open the Customer Center; double-click the desired customer or job.

■■ Make the change(s) in the field(s); click OK.

Add a new 
customer

■■ Open the Customer Center; click the New Customer & Job button, and then 
choose New Customer.

■■ Enter all of the customer’s information; click OK.

Add a new job ■■ Open the Customer Center; single-click the desired customer.

■■ Click the New Customer & Job button, and then choose Add Job.

■■ Enter all of the information for the job; click OK.

Delete a  
customer/job

■■ Open the Customer Center; single-click the desired customer/job.

■■ Choose Edit→Delete Customer:Job; click OK to confirm.

Make a list entry 
inactive

■■ Open the center in which the list entry is located.

■■ Right-click the desired list entry, and then choose Make Inactive.

Merge list entries ■■ Open the center in which the list entries are located.

■■ Double-click the list entry you wish to merge with another.

■■ Change the name of the entry to exactly match the entry into which you wish to 
merge; click OK.

Access the Income 
Tracker

■■ Choose Customers→Income Tracker.

Access the Lead 
Center

■■ Choose Customers→Lead Center.

DEVELOP YOUR SKILLS 3-1

Manage the Customers & Jobs List
In this exercise, you will manage the Customers & Jobs List. The first step is to open QuickBooks, and then 
either open a company file or restore a portable company file.

NOTE

 Intuit provides maintenance releases throughout the lifetime of the product. These updates 
may require you to update your student exercise files before you work with them. Please 
follow the prompts on the screen if you are asked to update your company file to the latest 
QuickBooks release.

1. Start QuickBooks 2014.

If you downloaded the student exercise files in the portable company file format, follow Option 1 
below. If you downloaded the files in the company file format, follow Option 2.

  QUICK REFERENCE
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Working with the Customer Center  81

Option 1: Restore a Portable Company File

2. Choose File→Open or Restore Company.

3. Restore the DYS_Chapter03 (Portable) portable company file from your file storage 
location, placing your last name and first initial at the end of the filename (e.g., DYS_
Chapter03_MarshallG).

It may take a few moments for the portable company file to open. Once it does, continue with step 5.

Option 2: Open a Company File

2. Choose File→Open or Restore Company, ensure that Open a regular company file is 
selected, and then open the Average Guy Designs company file for this chapter from your 
file storage location.

The QuickBooks company file will open.

3. Click OK to close the QuickBooks Information window. Click No in the Set Up External 
Accountant User window, if necessary.

4. Close the Reminders window.

Edit an Existing Customer
The first step in performing any Customers & Jobs list management task is to open the 
Customer Center.

5. Click the Customers button located in the Customers area of the Home 
page.

6. Single-click to select DC Athetic Club LLC in the Customers & Jobs List.

You must first select the customer you wish to edit, and yes, it is spelled incorrectly—you will be 
fixing it!

7. Click the Edit Customer button in the Customer Information area of the Customer Center.

The Edit Customer window will open for the selected customer.

8. Correct the name to read DC Athletic Club LLC.

You will need to correct this in four separate places in the Edit Customer window.

TIP

 In QuickBooks, you can use the same text editing techniques you use in word-processing 
programs. Simply select the text to be replaced by clicking and dragging the mouse pointer 
over it and then type the replacement. You can also use the [Delete] or [Backspace] keys on 
your keyboard.

9. Click OK to accept the change.

FROM THE KEYBOARD
[Ctrl]+[j] to open the 
Customer Center
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82 Chapter 3: Working with Customers

Add a New Customer
Now you will add a new customer to the Customers & Jobs List.

10. Click the New Customer & Job button, and then choose New Customer.

11. Follow these steps to fill in the information on the Address Info tab:

 Click Copy, and then click OK in the Add 
Shipping Address Information window.

 Type Dance a Little.  Tap [Tab] three times, and then type Dance a Little again.

 Fill in the Full 
Name and Job 
Title fields as 
shown, tapping 
[Tab] to move from 
field to field.

 Type (650) 555-
6379 here.

 Click after Short, tap 
[Enter], and then 
type this address.

Since you are not entering an opening balance, you do not need to worry about the date displayed 
for it.

12. Click the Payment Settings tab, and then follow these steps to add information:

 Type GD-54 here.

 Click the drop-down 
arrow, and then 
choose Net 15.
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Understanding and Creating Items  83

13. Click the Additional Info tab.

14. Click the Customer Type drop-
down arrow and choose From 
advertisement.

15. Click OK to complete the new 
customer record.

Add a Job

16. Ensure Dance a Little is selected, click the New Customer & Job 
button, and then choose Add Job.

17. Type Project #19 as the Job Name; click OK.

In the next step, you will close the Customer Center window within QuickBooks. Do not click the Close 
button for the QuickBooks window, as it will exit the program rather than simply close the center 
window!

18. Close the Customer Center window.

Understanding and Creating Items
Before you can create an invoice, you must create items to be included on the invoice. You will 
now learn how to create items for service and non-inventory items. An item is defined in 
QuickBooks as something that a company buys, sells, or resells in the course of business.

When you create a new item, you need to provide QuickBooks with very important information. 
When an item is sold, it directs the sales to the proper income account based on the information 
you entered when you created the item. The Item List will be studied in more depth in 
QuickBooks Pro 2014: Level 2, when you begin to work with inventory. In this chapter, you will 
access the Item List through the Home page.

This column shows the item names. 
This is what you will enter into a 
form to choose the item.

This search feature can come in 
handy if you have many items 
through which you may need to 
look to find a specific item.
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84 Chapter 3: Working with Customers

TYPES OF ITEMS

Item Type Description

Service For services you charge for or purchase (e.g., specialized labor, consulting hours, or 
professional fees)

Non-inventory Part For goods you buy but don’t track (e.g., office supplies) or materials for a specific job 
that you charge back to the customer

Inventory Part For goods you purchase, track as inventory, and resell

Other Charge For miscellaneous labor, material, or part charges (e.g., delivery charges, setup fees, 
or service charges)

Subtotal Totals all items above it on a form up to the last subtotal; to apply a percentage 
discount or surcharge to many items

Group Quickly enters a group of individual items on an invoice

Discount Subtracts a percentage or fixed amount from a total or subtotal; do not use for an 
early payment discount

Payment Records a partial payment at the time of sale; reduces the amount owed on an 
invoice

Sales Tax Item Calculates a single sales tax at a specific rate that you pay to a single tax agency

Sales Tax Group Calculates and individually tracks two or more sales tax items that apply to the same 
sale; customer sees only the total sales tax

Service Items
Service items are used in QuickBooks to track services that you both sell to others and purchase 
from them. They can be used to track time that employees spend on a certain customer’s project 
and then be easily passed on to a customer using the QuickBooks time tracking feature. This use 
of service items will be covered in QuickBooks Pro 2014: Level 2.

Non-Inventory Items
Non-inventory part items are for things that a business buys but doesn’t stock as inventory. You 
can use purchase orders to obtain non-inventory items if you wish to track items that are used 
in your business but not resold to customers, such as papers and printer ink. You will learn more 
about purchase orders in QuickBooks Pro 2014: Level 2. You can also purchase non-inventory items 
through the Enter Bills window by utilizing the Items tab. In order to track both purchase and 
sales information for an item, you need to identify that the item is “used in assemblies or is 
purchased for a specific customer: job” in the New or Edit Item window.
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Understanding and Creating Items  85

The description and 
price that you enter 
here will fill in sales 
forms when the 
item is chosen.

The Type field list displays the types 
of items that can be created. Because 
the preferences are not yet turned on, 
Inventory Part, Sales Tax Item, and Sales 
Group do not appear.

This option is available 
for both non-inventory 
and service items.

It is imperative 
that you enter the 
correct account 
here! An item 
directs the flow of 
dollars from the 
sales input form 
to the account 
indicated here.

When you enter an item on a QuickBooks form, you can override the price that you have 
recorded in the Item List. If you don’t have standard pricing and find that you enter specialized 
pricing more than you use a default price, you may wish to leave the Price field blank in the Item 
List and fill it in on each form created.

Introducing Sales Tax Items
In some states, sales tax is collected on services provided. However, this is the exception 
rather than the rule. In this book, dealing with sales tax will be introduced in 
QuickBooks Pro 2014: Level 2, when you begin to work with the inventory tracking and product 
resale. In order to charge sales tax on a sales form, it must first be set up as an item.

Make sure that when you deal with sales tax, you take some time to learn about how the sales 
tax laws are set up in your jurisdiction. Some states do not collect sales tax at all. For states that 
do, there is variation among what is taxed. What it comes down to is that you must know the 
sales tax laws where you do business before you set up sales tax for your company.

Using Subitems
If you wish to track your items in a more detailed fashion, you can use subitems. They can be 
created for any item on your Item List and can be useful on reports to determine aspects of your 
business such as profitability. You might use subitems in your company file to:

■■ Differentiate between broad categories of products and services and individual items 
within them

■■ Manage pricing levels for volume discounts

■■ Differentiate between measurements (see the following figure)

■■ Track multiple vendors for an item
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86 Chapter 3: Working with Customers

When using subitems, you state an item with no price for the main item, and then list prices for 
the subitems beneath it.

 Visualize! Tab: Getting Set Up 
Topic: Add the products and services you sell

CREATING ITEMS

Task Procedure

Create a new item ■■ Open the Item List.

■■ Click the item menu button, choose New, and then choose the desired item type.

■■ Enter an item name, description, and price.

■■ Select the account (income for a service item, expense, or cost of goods sold for 
a non-inventory item) to which you want the purchase of the item directed.

Turn on the 
QuickBooks sales 
tax feature

■■ Choose Edit→Preferences.

■■ Click the Sales Tax category; click the Company Preferences tab.

■■ Click in the circle to the left of Yes in the “Do you charge sales tax?” section.

■■ Select your most common sales tax item. If necessary, create the sales tax item.

■■ Select when you owe sales tax and how often you must pay it; click OK.

Create a sales 
tax item

■■ Open the Item List, click the Item menu button, and then click New.

■■ Choose Sales Tax Item as the type of item (the sales tax preference must be set 
up first).

■■ Type the name and description for the item.

■■ Set the tax rate and agency to which you pay the tax; click OK.

DEVELOP YOUR SKILLS 3-2

Create Items
In this exercise, you will create both a service and a non-inventory item.

1. Click the Items & Services task icon in the Company area of the Home page.

2. Click the Item menu button and choose New.

3. Tap [Tab], and the default service item type, Service, is chosen 
automatically.

  QUICK REFERENCE

FROM THE KEYBOARD
[Ctrl]+[n] to open a New 
Item window from the 
Item List
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Understanding and Creating Items  87

4. Follow these steps to create a new service item:

 Click the drop-down arrow, and then choose 
42700•Photography Income from the list.

 Type Photography.

 Click in the Description 
field, and then type 
Photography 
services.

 Click Next.

The new item will be added to the Item List, and the New Item window will remain open so you can 
create another item. You have left the rate field blank as you will enter the price on each sales form 
based on what you quoted to your customers.

Set Up a Non-Inventory Item

5. Follow these steps to create a new non-inventory part:

 Click OK.

 Click the drop-down arrow, and 
then choose Non-inventory Part.

 Tap [Tab], and then 
type Paper.

 Click in the 
Description 
field, and 
then type 
Specialty 
paper.

 Tap [Tab], and then 
type 29.95.

 Tap [Tab], type 
615, and then tap 
[Tab] again to fill in 
61500•Job Materials 
from the list.

6. Close the Item List window.
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88 Chapter 3: Working with Customers

Creating Invoices
Once you have set up your initial Customers & Jobs List, you can begin to enter sales 
transactions. In this section, you will learn to create invoices and use Accounts Receivable, 
which is the account debited when invoices are created. When you create an invoice, you must 
specify a customer because Accounts Receivable (along with the customer’s individual sub-
register) will be debited by the transaction.

Invoicing a customer is also known as a customer making a purchase “on account.”

After you select your customer from the drop-down list at the top of the form, all of the relevant 
information you entered in that customer’s record will fill into the appropriate fields on the 
Create Invoices window.

This column section of the 
invoice deals specifically 
with the items the 
customer purchases.

This menu shows all 
entries in the Customers 
& Jobs list from which you 
may choose.

This menu shows the 
available invoice templates. 
You can customize 
the existing templates 
or create your own 
templates from scratch.

 Visualize! Tab: Tracking Money In 
Topic: Create an invoice

When you created your customer records, you entered a lot of information about each customer 
that will automatically fill into invoices when the customer is chosen. You have the option of 
changing that information when you create an invoice, though. If you change a customer’s 
information in the Create Invoices window, QuickBooks will ask if you want to make the change 
permanent before recording the transaction.

If you click 
Cancel, 
QuickBooks 
will return 
you to the 
Create Invoices 
window.

If you click Yes, QuickBooks will change the 
customer information in the Customers & Jobs List.

If you click No, the new information will appear on 
the current invoice, but the Customers & Jobs List 
record will remain unchanged.

Book-QB14Level1.indb   88 6/4/2014   8:34:06 AM

Lessons from QuickBooks Pro 2014: Level 1 FOR EVALUATION ONLY For Review Only. Not for Sale or Classroom Use.

(c) 2014 Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Creating Invoices  89

Entering Customers Not Already on the 
Customers & Jobs List
When you type a new entry into a field that draws from a list, QuickBooks gives you the 
opportunity to add the record to the list. You can choose to Quick Add the new record (the name 
will be entered into the list without accompanying information, which you can add at a later 
date) or to complete a full setup (a New Customer window appears in which you can type all of 
the relevant information).

 Visualize! Tab: New to QuickBooks? 
Topic: Using forms

Understanding Payment Terms
Payment terms dictate an agreement between buyer and seller as to when and how much is to 
be paid for a product or service. In the case of “Net 30” payment terms, the net (or entire) 
amount of the invoice is due in thirty days. There are also discount payment terms (discussed in 
QuickBooks Pro 2014: Level 2) that allow for a discount to be taken if the invoice is paid quickly. 
For instance, 2% 10 Net 30 means that the buyer can take a 2 percent discount off of the total 
amount of the invoice if it is paid within 10 days, or the net amount is due to the seller in 
30 days.

By default, if payment terms are not stated for a customer or on an invoice, QuickBooks will set 
the payment due date to be ten days from the date of sale.

Emailing Invoices
For the majority of companies, email is one of the primary ways they do business nowadays. 
QuickBooks allows you to easily email invoices to customers, rather than having to send them 
via “snail mail” or fax. To indicate that you wish to send invoices and other forms to your 
customers via email, use the Additional Info tab of either the New or Edit Customer window. If 
you choose to email an invoice to a customer, that customer will receive it as a PDF file attached 
to the email along with a message that you set in the Preferences window.

Customer Send Method
The customer send method is the way that you primarily send invoices and other forms to a 
customer. You can change this on each transaction for the customer if it is not always the same 
method. In the Preferences window, you can customize both personal and company preferences 
for this feature.
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90 Chapter 3: Working with Customers

In the Send Forms category of the Preferences 
window, you can set preferences for both yourself 
and the company (if you are the administrator). The 
administrator controls how the email message sent 
with the invoice (or other type of form) to customers 
will appear.

Form Templates
When you first install QuickBooks, Intuit provides you with various templates, such as the 
Intuit Service Invoice, Intuit Product Invoice, Intuit Professional Invoice, and Intuit Packing 
Slip. You can continue to use these invoices as they are, create custom invoices to meet your 
specific needs, or download templates from the QuickBooks website. In this section, you will 
work with one of the default invoice forms—the Intuit Service Invoice. The creation and 
customization of form templates will be covered in QuickBooks Pro 2014: Level 2.

Going Behind the Scenes
If you recall in Chapter 1, Introducing QuickBooks Pro, there is a special feature in this book 
that allows you to take a peek at the accounting that QuickBooks is doing for you when you 
enter information into forms. In the following illustration, you will find the first instance  
of the “Behind the Scenes” feature. Remember that the names used in this feature are the 
account names QuickBooks uses, not traditional accounting nomenclature. If you would  
like to learn more about basic accounting principles and what the “behind the scenes stuff”  
is all about, you may want to check out another Labyrinth Learning book, 
Accounting Basics: An Introduction for Non-Accounting Majors.
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Creating Invoices  91

BEHIND THE SCENES

When creating invoices, QuickBooks takes care of all of the accounting for you. Following is an illustration of 
the accounting that goes on behind the scenes for the first invoice you will create in the following exercise.

266.00                     266.00                 

266.00                     

11000-Accounts Receivable 43200-Design Income

Dance a Li�le:Project #19 Note that 
the Accounts 
Receivable 
sub-register 
for the 
customer is 
also debited.

Behind the Scenes (BTS) Brief
This book includes an additional feature to help you further understand the accounting that 
occurs behind the scenes. Labeled “BTS Brief,” these accounting notes will appear within 
Develop Your Skills exercises. As an example (though not associated with an exercise), the BTS 
Brief for the transaction described in the Behind the Scenes table above is shown here.

BTS BRIEF

11000•Accounts Receivable DR 270.00; 43200•Design Income CR <270.00>

NOTE

 In this feature, DR indicates a debit and CR indicates a credit. CR amounts display with 
brackets.

CREATING INVOICES

Task Procedure

Create an invoice ■■ Open the Create Invoices window.

■■ Choose an existing customer or type a new customer.

■■ Choose the correct date and terms.

■■ Fill in the item(s) for which you wish to bill your customer, including the correct 
quantity for each item.

■■ Choose a customer message, if desired; click Save & Close or Save & New.

  QUICK REFERENCE
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92 Chapter 3: Working with Customers

DEVELOP YOUR SKILLS 3-3

Create Invoices
Joanie Short has just emailed you to ask you to do a job for her company, Dance a 
Little. You have agreed to a rate of $38/hour and to grant her terms of “Net 30,” which 
means that her bill will be due in 30 days. In this exercise, you will create invoices for 
customers.

1. Click the Create Invoices task icon in the Customers area of the Home page.

2. Click the Customer:Job field drop-down arrow at the top of the window, and 
then choose Dance a Little:Project #19 from the Customers & Jobs List.

Notice that the customer’s address and terms fill in for you from the underlying list.

3. Tap [Tab] two times, type 121614, and then tap [Tab].

TIP

 When you type in a date field, you do not need to include the slash marks. QuickBooks will 
format the date properly for you once you move to the next field.

4. Type 14-0018 as the Invoice #.

5. Follow these steps to complete the invoice:

 Tap [Tab] twice, and then type 38.

 Click the drop-down arrow, and then choose Net 30.

 Tap [Tab], and then type g.  Tap [Tab], and then type 7.

Once you select the item, the description, rate, and amount information fill in for you from the Item 
List. QuickBooks automatically calculates the total amount by multiplying the quantity by the 
rate. In this case, you had to type in the rate since it was not entered in the Item List. QuickBooks 
recalculates the amount once you move your insertion point to another field on the invoice form after 
changing the rate.

BTS BRIEF

11000•Accounts Receivable DR 266.00; 43200•Design Income CR <266.00>

6. Click the Save & New button; click Yes in the Name Information Changed window.

A Name Information Changed window appeared since you changed the terms for the customer.

FROM THE KEYBOARD
[Ctrl]+[i] to open the 
Create Invoices window
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Creating Invoices  93

Create an Invoice for a New Customer
A new customer, Mary Jones, has stopped by Average Guy Designs’ new office to pick up a project you just 
completed for her. You will add her as a new customer “on the fly” while creating the invoice for her. Your 
insertion point should be in the Customer:Job field at the top of a new invoice. If this is not the case, choose 
Customers→Create Invoices.

7. Type Mary Jones, and then tap [Tab].

The Customer:Job Not Found window will be displayed.

8. Click Quick Add in the Customer:Job Not Found window.

9. Tap [Tab] to go to the Date field, and then tap [+] until the date reads  
12/18/2014.

10. Follow these steps to complete the invoice:

 Tap [Alt]+[m], and then type i.

 Click the drop-down arrow and choose Net 15.

 Click in the Item 
column, and 
then type art to 
choose Art Work 
from the list.

 Tap [Tab], and 
then type 6.

 Tap [Tab] again, 
and then type 45.

TIP

 When you see a field name that has an underlined letter, you can tap the [Alt] 
key as well as the underlined letter to move to that field quickly.

BTS BRIEF

11000•Accounts Receivable DR 270.00; 43200•Design Income CR <270.00>

11. Click Save & Close; click Yes in the Name Information Changed window.

FROM THE KEYBOARD
[+] to increase the date 
by one day at a time

[-] to decrease the date 
by one day at a time

[t] in a Date field to 
enter today’s date

FROM THE KEYBOARD
[Alt]+[m] to move to the 
Customer Message field
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94 Chapter 3: Working with Customers

Receiving Payments
Once you have created invoices, you need to be able to accept the payments on them from your 
customers. In QuickBooks, you will use the Receive Payments window to credit Accounts 
Receivable and the appropriate customer sub-register. The other half of the equation (the 
account that will be debited) depends on how you treat the payments you receive.

WARNING

 It is very important to use the payments received window to enter payments received from 
invoiced customers. If you don’t, the invoices will remain open, and your income and the 
amounts in accounts receivable will be overstated.

Options for Accepting Payments
There are many different customer payment types that you can record in QuickBooks, just as 
you will likely allow your customers multiple ways to pay you.

In the Receive Payments window, you can choose from a variety of popular 
payment methods, or choose to set up your own.

The Undeposited Funds Account
If you typically collect payments from more than one source before making a deposit, you will 
want to choose to group all payments in QuickBooks using the Undeposited Funds account. 
QuickBooks automatically creates this Other Current Asset account for you.

The default setting is for all payments received and cash sales to be placed in the Undeposited 
Funds account. You can change this preference in the Payments category of the Edit Preferences 
window.

Once you are ready to make a deposit to the bank, you will use the Make Deposit window, where 
you can select the payments in the Undeposited Funds account that you wish to deposit. You 
will learn about making deposits in QuickBooks in the next chapter.

 Visualize! Tab: Tracking Money In 
Topic: Receiving and depositing payments

Book-QB14Level1.indb   94 6/4/2014   8:34:07 AM

Lessons from QuickBooks Pro 2014: Level 1 FOR EVALUATION ONLY For Review Only. Not for Sale or Classroom Use.

(c) 2014 Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Receiving Payments  95

BEHIND THE SCENES

Let’s look at accounting scenarios that result when you receive payments.

 Bal. 2,485.00 70.00                  70.00                    

2,415.00                 

70.00                  

11000-Accounts Receivable

Purposeful Play�me:Project #11

12000-Undeposited Funds

Using the Undeposited Funds account when receiving a customer payment

 Bal. 2,485.00 70.00                  70.00                    

2,415.00                 

11000-Accounts 00001elbavieceR -Checking

Receiving a customer payment directly into a bank account

RECEIVING PAYMENTS

Task Procedure

Receive a payment ■■ Open the Receive Payments window.

■■ Choose the customer from whom you are receiving a payment.

■■ Enter the correct date and the amount received.

■■ Choose the correct payment method and enter any reference or check number 
information.

■■ Apply the payment to the correct invoice(s).

■■ Click Save & Close or Save & New.

  QUICK REFERENCE
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96 Chapter 3: Working with Customers

DEVELOP YOUR SKILLS 3-4

Receive Payments
In this exercise, you will deal with payments received from invoiced customers. You have just received a 
credit card payment from Purposeful Playtime for Project #11.

1. Click the Receive Payments task icon in the Customers area of the Home page.

The Receive Payments window opens with the insertion point in the Received From field.

2. Follow these steps to enter a customer payment:

 Click Save & 
New.

 Click the drop-down arrow and choose 
Purposeful Playtime:Project #11.

 Tap [Tab], and 
then type 70.

 Tap [Tab], and then 
type 121814 as 
the Date.

 Click the Credit 
Debit button.

 Choose Visa, tap 
[Tab], and then type 
8977554621339666.

 Tap [Tab], type 01, and then 
tap [Tab] and type 2017.

 Click Done.

Notice that when you typed the amount, QuickBooks automatically applied it to the invoice listed. 
If you had multiple invoices displayed, QuickBooks would first apply the payment to the invoice 
that was for the exact amount. If no invoices matched the amount, it would be applied to invoice(s) 
beginning with the oldest one.

BTS BRIEF

12000•Undeposited Funds DR 70.00; 11000•Accounts Receivable CR <70.00>

Receive a Partial Payment
Guy just received a check from Lucy’s Cupcake Factory for $100 to apply to the outstanding invoice for 
Project #16. You will receive this payment.

3. Choose Lucy’s Cupcake Factory:Project #16, and then tap [Tab].
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Entering Sales Receipts  97

4. Follow these steps to complete the payment receipt:

 Click in the Check 
# field, and then 
type 2548.

 Type 100 in the Payment 
Amount field.

 Tap [Tab], and then tap 
[+] to change the date 
to 12/19/14.

 Click Check.

QuickBooks applies the payment to the outstanding invoice. The next time you select Lucy’s Cupcake 
Factory:Project #16 as the customer in the Receive Payments window, QuickBooks will show that 
there is a balance due of $125.00. Notice that QuickBooks gives you an option as to how to deal with 
underpayments on invoices while you’re still in the Receive Payments window.

BTS BRIEF

12000•Undeposited Funds DR 100.00; 11000•Accounts Receivable CR <100.00>

5. Click Save & Close once you have ensured that you have entered all information correctly.

Entering Sales Receipts
As discussed earlier, you can use either of two forms to enter sales transactions. You have 
already learned how to create invoices and about the effect that they have behind the scenes. 
Now you will learn how to enter sales when payment is received up front.

A company does not have to choose one method of recording sales transactions and stick with 
it. Both forms can be used for the same company, depending on the situation at hand. When 
entering a sales receipt, you do not have to enter a customer (as accounts receivable is not 
affected) although you may want to enter customers to produce more meaningful sales reports. 
You have the option of adding a customer “on the fly” in the Enter Sales Receipts window just as 
you do when creating invoices.

As with the Receive Payments window, you can set a preference in order to be able to choose 
whether to group your payment with other funds waiting to be deposited or directly deposit it in 
the bank. The default option is to place all payments in the Undeposited Funds account. If you 
change the preference, you will need to choose into which account to deposit each payment.

When this option is deselected in 
the Preferences window, you can 
choose which asset account the 
payment will go to.
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98 Chapter 3: Working with Customers

You should notice how the Enter Sales Receipt form differs from the Create Invoices form and is 
essentially a combination of the Create Invoices and Receive Payments windows.

 Visualize! Tab: Tracking Money In 
Topic: Sales receipts

Choosing the Correct Form
In a previous section, you learned about invoices. There are other ways of recording customer 
sales and charges. The following table describes the three main forms you can use.

COMPARING CUSTOMER FORMS

Form When to Use

Invoices Use this when a customer does not make a payment at the time of service and/or receipt of 
product. The invoice amount is held in Accounts Receivable.

Sales 
Receipts

Use this when a customer makes a payment at the time of service and/or receipt of product. 
Accounts Receivable is not affected. You will learn more about sales receipts later in this 
chapter.

Statements Use this to leave a balance in the customer’s Accounts Receivable account without creating 
an invoice. For example, if you have a customer for whom you do multiple jobs throughout 
the month, you can gather the charges and send one statement for all of them. You will 
learn more about statements in QuickBooks Pro 2014: Level 2.

“JIT” Customer and Transaction History
There are two tabs on the history panel that allow you to view information about the active 
transaction. The history panel allows you to view information just when you need it (“just in 
time”), without your having to leave the transaction and go to the Customer or Vendor Center to 
find it.

These are the two tabs of the history panel for Invoice #14-0018 associated with Lucy’s Cupcake Factory. They 
allow you to view information quickly or “just in time” without your having to search through your company file. 
You can use the hyperlinks to view a transaction, edit a list entry, enter a note, or create a report.

You can hide the history panel 
by clicking this button.

The Customer tab displays information 
specific to the active customer only.

The Transaction tab 
displays information 
specific to the active 
transaction only.
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Entering Sales Receipts  99

BEHIND THE SCENES

The behind the scenes accounting that occurs when you enter cash sales is a hybrid of the two previous 
transactions (Creating Invoices and Receiving Payments) with the elimination of the middleman—Accounts 
Receivable.

180.00                     180.00                 

10000-Checking, or 
12000-Undeposited Funds 43200-Design Income

ENTERING CASH SALES

Task Procedure

Enter a cash sale ■■ Open the Enter Sales Receipts window and choose a customer, if desired.

■■ Enter the date of the transaction, payment method, and reference/check number.

■■ Enter the items and quantity sold.

■■ Select a message for the customer, if desired.

■■ Click Save & Close or Save & New.

DEVELOP YOUR SKILLS 3-5

Enter Cash Sales
In this exercise, you will receive payment at the time of the sale. Ashley was in the area so she stopped by 
your office to pick up the art work you created for her. Since she is prepared to pay with cash, you will enter 
a sales receipt instead of an invoice.

1. Click the Create Sales Receipts task icon in the Customers area of the 
Home page.

The Enter Sales Receipts window opens with the insertion point in the 
Customer:Job field.

  QUICK REFERENCE
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100 Chapter 3: Working with Customers

2. Follow these steps to complete the sale:

 Tap [Tab] again, and then type 45.

 Choose Ashley Hakloa:Project #18.

 Click in the 
Date field, 
and then use 
[+] to change 
the date to 
12/20/14.

 Click the 
Cash button.

 Click in the 
Item column, 
and then 
type art.  Tap [Tab] twice, and then type 4.

BTS BRIEF

12000•Undeposited Funds DR 180.00; 43200•Design Income CR <180.00>

3. Click Save & New.

Your insertion point should be in the Customer:Job field of a new Enter Sales Receipt window.

Record a Sales Receipt Without a Specified Customer
Since Accounts Receivable is not affected when you enter a cash sale, you can create a sales receipt without 
choosing a customer. This may come in handy if you sell something to someone just once and don’t need 
that customer listed in your Customers & Jobs List or if you provide services in a different capacity. In this 
exercise, Guy worked with another photographer to take photos at a Christmas party.

4. Click in the date field and tap [+] until the date reads 12/22/2014.

5. Follow these steps to complete the sales receipt:

 Click the Check button.  Click in the Check No. field, and then type 1894.

 Tap [Tab], and then type ph.  Tap [Tab] three times, 
and then type 200.

 Click Save & Close.
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Dealing with Oops in Customer Transactions  101

BTS BRIEF

12000•Undeposited Funds DR 200.00; 42700•Photography Income CR <200.00>

This transaction will debit Undeposited Funds and credit Photography Income, but there will be 
no customer tracked. The purpose of selecting a customer for a sales receipt is to ensure that you can 
produce meaningful customer reports, such as Sales by Customer Summary, if they are important to 
your business.

Dealing with Oops in Customer 
Transactions

It is inevitable that you will need to deal with either errors or modifications to transactions in 
QuickBooks. It is very important that you do this properly to ensure that everything behind the 
scenes is correct.

Editing an Existing Transaction
To edit an existing transaction in QuickBooks, you simply open the window where the 
transaction is recorded and make the changes. You do need to think about the implications of 
any modifications that you make, though. Many transactions are tied to others, and a change to 
one can affect another. For instance, if an invoice has been paid, both the invoice and the 
payment are linked in QuickBooks.

Voiding vs. Deleting Transactions
QuickBooks allows you to either void or delete a transaction you no longer need recorded. In 
most cases, you will want to void a transaction so that you can keep a record of it. This will 
remove everything from behind the scenes and yet leave evidence that the transaction existed.

The Edit menu on the Create 
Invoices window provides 
options that allow you to 
work with the currently active 
transaction (in this case, an 
invoice for Mary Jones).
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102 Chapter 3: Working with Customers

Locating Transactions in QuickBooks
QuickBooks provides two methods for you to choose from in order to locate transactions in your 
company file.

QuickBooks Find Feature
QuickBooks provides a Find feature that helps you to locate a transaction if you 
don’t know all of the information about it. This can save you a lot of time when 
you have a company file with a large number of transactions. The two options 
within Find are:

■■ Simple to perform basic searches

■■ Advanced to perform more complex searches, utilizing filters to help to sort through all of 
your data

QuickBooks Search Feature
With QuickBooks, you have the ability to perform searches based on text you enter throughout 
your company file and the menu commands. This feature is much more powerful than the Find 
feature and is similar to a search that you might perform on the Internet with any search 
engine. QuickBooks allows you to search for the following types of information:

■■ Forms/transactions (invoices, estimates, and so on)

■■ People and companies (customers, vendors, employees, and other names)

■■ List entries (items, tax items, and so on)

■■ Amounts and dates

■■ Menu commands (QuickBooks opens the menu and highlights the command for you)

■■ Specific text within notes, descriptions, memos, and transactions

You learned about the search feature and how to access it through the persistent search bar in 
Chapter 2, Creating a Company. You will explore it more in this chapter, and you will use it to 
locate a transaction to edit.

FROM THE KEYBOARD
[Ctrl]+[f] to open the 
Find window
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Dealing with Oops in Customer Transactions  103

This button leads to a menu 
from which you can access 
the Locate Menu command.

Clicking the Launch button in 
this example opens a window 
with the report displayed.

Clicking Open here will 
open the invoice in the 
Create Invoices window.

A search on void brings up menu items (one displayed here). A search on huff brings up 
the entry in the Customers & Jobs List and the customer invoices. The buttons below the 
invoice and menu items appear when you move your mouse pointer over the entries. 

Fixing Errors
The following table outlines a common customer-related error, the effects of the error behind 
the scenes, and how to correct the error. You will see a similar table throughout the book when 
dealing with errors in other areas of QuickBooks.

A COMMON ERROR AND ITS FIX

Error Effect Behind the Scenes The Fix

An invoice is entered but the 
Receive Payments window is 
not used when the payment is 
deposited

Your income will be double-
stated and Accounts Receivable 
for the customer is not 
“cleared out”

Delete the deposit and then 
enter the transaction properly 
using the Receive Payments 
window

FLASHBACK TO GAAP: PRUDENCE

Remember that if you need to choose between two solutions, pick the one that is less likely to overstate 
assets and income.
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104 Chapter 3: Working with Customers

FINDING AND SEARCHING FOR INFORMATION

Task Procedure

Find a transaction in 
QuickBooks 

■■ Choose Edit→Find.

■■ Choose either the Simple or the Advanced tab.

■■ Enter as much information as possible about the transaction; click Find.

Search for text in 
the QuickBooks 
file and menu 
commands

■■ Choose Edit→Search.

■■ Type in the keyword on which you wish to base your search; tap [Enter].

DEVELOP YOUR SKILLS 3-6

Correct Customer Transactions
In this exercise, you will search for and edit an invoice. You will also collect a customer payment incorrectly 
and then fix it. First, you will help Guy to edit an invoice on which he charged a customer the wrong 
hourly rate.

1. Choose Edit→Search; choose to update search information, if necessary.

2. Type joanie, and then tap [Enter].

3. Move your mouse pointer over the invoice transaction displayed for Dance 
a Little until the buttons appear, and then click Open.

4. Change the rate for the graphic design work to 35.

5. Click Save & Close; click Yes to record the transaction with the changes.

6. Close the Search window.

  QUICK REFERENCE

FROM THE KEYBOARD
[F3] to launch the 
Search feature
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Dealing with Oops in Customer Transactions  105

Do It the Wrong Way – Receive Payment for an Invoice
Guy has just received a check from Mary Jones for $270. Now you will enter the payment incorrectly for 
the purpose of learning how to fix the error and do it correctly.

7. Choose Banking→Make Deposits.

8. Close the Payments to Deposit window.

You will learn how to work with this window in Chapter 5, Banking with QuickBooks.

9. Follow these steps to enter the check:

 Click Save & 
Close.

 Tap [Tab], and then 
type 122314.

 Tap [Tab], and then type 
Check from M. Jones.

 Click in the From 
Account column, 
and then type des.

 Tap [Tab] two 
times, and 
then type 490.

 Tap [Tab], and 
then type ch.

 Tap [Tab], and 
then type 270.

Think about this transaction. What is wrong with it? By entering the check for an invoice in the 
Make Deposits window, you have stated income twice and have not cleared the amount from Accounts 
Receivable.

BTS BRIEF

10000•Checking DR 270.00; 43200•Design Income CR <270.00>

Do It the Right Way – Receive Payment for an Invoice
To fix the deposit that was handled improperly, you must delete it and reenter the payment using the 
Receive Payments window.

10. Choose Banking→Make Deposits; close the Payments to Deposit window.

11. Click the Previous button until the deposit you just made is displayed.

You can look for a transaction by using the Previous and Next buttons, if you believe the transaction to 
be easy to locate. If not, use the Find or Search feature.

12. Choose Edit→Delete Deposit; click OK in the Delete Transaction 
window.

13. Close the Make Deposits window.

FROM THE KEYBOARD
[Ctrl]+[d] to delete the 
selected transaction
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106 Chapter 3: Working with Customers

14. Click the Receive Payments task icon in the Customers area of the Home page.

15. Follow these steps to enter the payment correctly:

 Type m for QuickBooks to 
fill Mary Jones in for you.

 Tap [Tab], and 
then type 270.

 Tap [Tab], and then type 
122314, if necessary.

 Click Check.

 Click in the Check # field, 
and then type 490.

BTS BRIEF

12000•Undeposited Funds DR 270.00; 12000•Accounts Receivable CR <270.00>

16. Click Save & Close.

Before moving on, think about what you have just completed and make sure you understand the 
“why” behind it. You have deleted the overstated income by deleting the deposit and have “cleared out” 
Accounts Receivable by receiving the payment correctly.

Working with Customer-Related Reports
You learned in the last chapter that there are many preset reports you can run to display 
QuickBooks company information. Now we will look at reports related to customer- and 
company-related transactions.

The Report Window Toolbar
When viewing other reports, you may also see additional buttons specific to certain reports.

Some of the basic functions that the toolbar buttons allow you to do include:

■■ Change and memorize the settings for the report

■■ Print or email the report; clicking the Print button will also allow you to choose to preview 
how the report will appear in printed form before you issue the command to print it

■■ Export the report to Microsoft Excel

■■ Share the report with other users as a template
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Working with Customer-Related Reports  107

QuickReports
A QuickReport can be run from the various center windows. They show all transactions 
recorded in QuickBooks for a particular list record. You will use this report to get a quick 
snapshot of all customer transactions for James Limousine Service in the Develop Your Skills 
exercise.

FLASHBACK TO GAAP: TIME PERIOD

Remember that it is implied that the activities of the business can be divided into time periods.

PRODUCING CUSTOMER AND QUICKREPORTS

Task Procedure

Produce a 
customer-related 
report using the 
Report Center

■■ Choose Reports→Report Center.

■■ Choose Customers & Receivables as the report category.

■■ Click on the report you wish to produce in the main section of the Report Center.

■■ Click the Display report button.

Produce a 
QuickReport

■■ Open the center with the record on which you wish to run the report.

■■ Click the list entry.

■■ Click the QuickReport link at the right of the center window.

■■ Set the correct date range.

DEVELOP YOUR SKILLS 3-7

Produce Customer-Related Reports
In this exercise, you will help Guy to create customer reports. QuickBooks provides a report for you that 
displays all unpaid invoices. You will produce this for Average Guy Designs, but first you will produce a 
QuickReport for Dance a Little.

1. Click the Customers button on the Icon Bar.

2. Single-click James Limousine Service to select it.

You must always select the list item on which you wish to run a QuickReport.

3. Click the QuickReport link at the right of the Customer Center window.

If you cannot see the QuickReport link, use the sizing arrows to make the window wider.

  QUICK REFERENCE
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108 Chapter 3: Working with Customers

4. Change the date range to All by typing a to select All from the Dates list.

A customer QuickReport will display all transactions for a selected customer within a designated date 
range.

TIP

 When you first display a report, the Dates field is selected. Typing a chooses All from the 
Dates list.

5. Close the QuickReport and the Customer Center windows.

Create an Open Invoices Report

6. Choose Reports→Report Center.

7. Follow these steps to create an Open Invoices report:

 Click to choose List View.

 Click to choose 
Customers & 
Receivables.

 Scroll down to view the 
Open Invoices report 
listing, if necessary.

 Click here, and 
then choose All.

 Click Run.

QuickBooks will display the Open Invoices report, which shows all unpaid invoices.

8. Close the Open Invoices report and the Report Center.

9. Choose the appropriate option for your situation:

■■ If you will continue working, leave QuickBooks open.

■■ If you are finished working in QuickBooks for now, choose File→Exit.
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Concepts Review  109

Tackle the Tasks
Now is your chance to work a little more with Average Guy Designs and apply the skills that you 
have learned in this chapter to accomplish additional tasks. You will use the same company file 
you used in the Develop Your Skills exercises throughout this chapter. Enter the following tasks, 
referring back to the concepts in the chapter as necessary.

Add 
Customers

Add the following customers:
Olivia York, 1021 Miller St., Medford, OR 97504 • 541-555-8921 • Referral • Due on Receipt 
• Job: Project #20
Masters Manufacturing, James McDonald, 575 Industrial Way, Eureka, CA 95501 • 707-555-
6722 • From Advertisement • Net 15 • Job: Project #21
Tim’s BBQ Palooza, Tim Laughlin, 8 College Drive, Berkeley, CA 94608 • 510-555-4419 • 
Referral • Net 30 • Job: Project #22

Create 
Items

Service item: Print • Print Layout Services • $40 • 48800•Print Layout Income.
Service item: Video • Basic Video Editing Services • $55 • 48900•Video Editing Income (you 
will need to set up a new account).
Service item: Adv Video • Advanced Video Editing Services • $75 • 48900•Video Editing 
Income.
Service item: Branding • Comprehensive Branding Plan • $400 • 43200•Design Income.

Create 
Invoices

Olivia York:Project #20 • 12/23/14 • 5 hours of Print Layout Services
Masters Manufacturing:Project #21 • 12/26/14 • 8 hours of Basic Video Editing Services
Tim’s BBQ Palooza:Project #22 • 12/27/14 • Comprehensive Branding Plan

Receive 
Payments 
(remember 
to choose 
the correct 
job)

Receive full payment for invoice #14-0018 from Joanie Short of Dance a Little, Check 
#1632, 12/27/14
Receive full payment for invoice #14-0013 from JLR Doggie Playhouse, Check #872, 
12/29/14
Receive $200 payment for invoice #14-0003 from Lucy’s Cupcake Factory, Check #341, 
12/29/14
Receive $50 payment for invoice #14-0014 from Learners, Inc., MasterCard # 
9565332412894455, exp 03/2015, 12/30/14

Generate 
Reports

Create a report that will show the contact information for all of your customers.

Concepts Review
To check your knowledge of the key concepts introduced in this chapter, complete the Concepts 
Review quiz on the Student Resource Center.
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110  Chapter 3: Working with Customers

Reinforce Your Skills
Angela Stevens has just relocated her company, Quality-Built Construction, from 
California to Silverton, Oregon. You will be working with a QuickBooks Sample Company 
File in this exercise as it will allow you to run full payroll in a future chapter without 
having to purchase a payroll subscription.

Before you begin the Reinforce Your Skills exercises, complete one of these options:

■■ Open RYS_Chapter03 from your file storage location.

■■ Restore RYS_Chapter03 (Portable) from your file storage location. For a reminder of how to restore 
a portable company file, see Develop Your Skills 3-1. Add your last name and first initial to the end of the 
filename.

REINFORCE YOUR SKILLS 3-1

Manage Your Customers & Jobs List
In this exercise, you will create, edit, and delete Customers & Jobs List entries for Angela.

1. Choose Customers→Customer Center.

2. Double-click Campbell, Heather to open it for editing.

3. Change the customer’s name to Escalona, Heather.

You will have to change the name in five separate locations. You can use the Copy button to copy the 
Bill to Address to the Ship to Address field. This customer’s name will change in all of the transactions 
that Heather was involved in, as well as in all of her future transactions.

4. Click OK to accept the change.

Add a New Customer

5. Click the New Customer & Job button, and then choose New Customer.

6. Use the following information to set up the new customer, making sure to select the correct 
tab to enter each piece of information.

Name Hector Ramirez

Mailing Address PO Box 7762, Mt. Angel, OR 97362

Shipping 
Address

1738 Church Avenue, Mt. Angel, OR 97362

Phone (503) 555-4431

Type Referral

Terms Net 15

7. Click OK to accept the new record.
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Reinforce Your Skills 111

Add a Job to a Customer

8. Single-click the new customer you just created, Hector Ramirez to select it.

9. Choose Edit→Add Job.

10. Type New Home as the name of the job; click OK.

11. Close the Customer Center window.

REINFORCE YOUR SKILLS 3-2

Create a New Service Item
In this exercise, you will create a subitem for an existing service item so you can use it on a sales form.

1. Choose Lists→Item List.

2. Click on 01 Plans & Permits, and then choose Edit→New Item.

3. Use this figure to create a new service subitem:

4. Click OK to accept the new item and close the window.

5. Close the Item List.

REINFORCE YOUR SKILLS 3-3

Enter Sales Transactions
In this exercise, you will create invoices for Quality-Built Construction.

1. Choose Customers→Create Invoices.

2. Choose Ramirez, Hector:New Home as the Customer: Job.

3. Set the date to read 12/16/2018, and then choose to use the Intuit Service Invoice 
Template.

4. Click in the Item column of the invoice and choose 01.1 Plans as the item.
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112  Chapter 3: Working with Customers

5. Tap [Tab], type 15, tap [Tab] again, and type New Home in front of “Plans.”

6. Tab [Tab], and then type 80 in the Rate column.

7. Select We appreciate your prompt payment in the Customer Message field.

8. Click Save & Close to record the transaction and close the Create Invoices window.

Enter a Job “On the Fly” for a Customer in an Invoice
Now you will enter a new job for a customer while creating an invoice.

9. Choose Customers→Create Invoices.

10. Type Escalona, Heather:Remodel in the Customer: Job field; choose to Quick Add the 
new job.

11. Set the date to read 12/18/2018.

12. Click the Item column of the invoice and choose 01.4 Remodel Plans as the item.

13. Enter 9 as the quantity and $80 as the rate.

14. Click Save & Close to record the transaction and close the Create Invoices window.

REINFORCE YOUR SKILLS 3-4

Receive Payments
In this exercise, you will receive the payment for the invoice you created earlier.

1. Choose Customers→Receive Payments.

2. Choose Ramirez, Hector:New Home from the Received From field.

3. Enter 1200 for the amount.

4. Set the date to read 12/24/2018.

5. The payment was submitted by check number 1574.

6. Click Save & Close.
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Reinforce Your Skills 113

REINFORCE YOUR SKILLS 3-5

Find and Edit a Transaction
Angela realized that the number of hours recorded on the invoice for Heather Escalona was incorrect, and 
she needs to edit the transaction. In this exercise, you will use the QuickBooks Find feature to locate the 
transaction.

1. Choose Edit→Find.

2. Choose Invoice as the Transaction Type, and Escalona, Heather as the Customer:Job.

All of the invoices for the customer will be displayed in the bottom of the window. Note that previous 
invoices created for Heather Campbell have been updated with the new name.

3. Double-click the invoice dated 12/18/2018 in the bottom portion of the window.

The Create Invoices window will open; leave it open for the next step.

Edit a Transaction

4. Change the quantity on the invoice to 8.

5. Save and close the transaction; close the Find window.

REINFORCE YOUR SKILLS 3-6

Run Customer-Related Reports
In this exercise, you will run three reports for Angela, beginning with a QuickReport.

1. Open the Customer Center.

2. Single-click Ramirez, Hector to select it.

3. Click the QuickReport link at the far right of the window.

4. Set the date range to All.

You will see a report that shows all of the transactions for Hector Ramirez.

5. Choose Window→Close All.

Create a List Report and Edit a Customer Record

6. Choose Reports→Customers & Receivables→Customer Phone List.

7. Double-click Ramirez, Hector.

QuickBooks will open an Edit Customer window, from where you can make any changes to the 
customer’s information.

8. Change Hector’s phone number to (503) 555-8037; click OK.

9. Choose Window→Close All.

10. Choose the appropriate option for your situation:

■■ If you will continue working, leave QuickBooks open.

■■ If you are finished working in QuickBooks for now, choose File→Exit.
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114  Chapter 3: Working with Customers

Apply Your Skills
Before you begin the Apply Your Skills exercises, complete one of these options:

■■ Open AYS_Chapter03 from your file storage location.

■■ Restore AYS_Chapter03 (Portable) from your file storage location. For a 
reminder of how to restore a portable company file, see Develop Your Skills 3-1. 
Add your last name and first initial to the end of the filename.

APPLY YOUR SKILLS 3-1

Set Up a Customers & Jobs List
In this exercise, you will work on the Customers & Jobs List for Wet Noses. If you wish, you may explore 
the Add/Edit Multiple List Entries feature and use it to complete this exercise. It will be introduced fully in 
QuickBooks Pro 2014: Level 2.

1. Open the Customer Center.

2. Set up the following customers for Wet Noses Veterinary Clinic:

Name Edison York LaShonda Reeves Ellie Sanders

Address 7931 NE 176th St. 
Bothell, WA 98011

11908 100th Pl. NE 
Kirkland, WA 98034

302 Northshore Blvd. 
Bothell, WA 98011

Phone 425-555-4401 425-555-3953 425-555-7731

Type From advertisement Referral From advertisement

Terms Due on receipt Due on receipt Due on receipt

Account 
Number

D22 C94 D34

3. Close the Customer Center.
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Apply Your Skills 115

APPLY YOUR SKILLS 3-2

Set Up Items
In this exercise, you will set up service and non-inventory items.

1. Set up the following service items:

Item Name Boarding Dental

Description Overnight Boarding Dental Cleaning

Rate 35.00 45.00

Account Nonmedical Income Fee for Service Income

2. Set up the following non-inventory item:

Item Name Treats

Description Treats for patients—by the box

Rate 18.43

Account Boarding Food & Supplies

3. Close the Item List window.

APPLY YOUR SKILLS 3-3

Work with Customer Transactions
In this exercise, you will complete sales transactions and receive payments for Wet Noses’ customers.

Record Sales Transactions
You will start by helping Dr. James to record invoices and cash sales. Enter the sales information and 
update the Additional Info tab for the job to capture the custom field information for each pet.

1. On 6/1/14, Emily Dallas brought her dog, Cowboy, in for an Exam, Vaccine Injection Fee, 
and Rabies Vaccine. Invoice her for these services. Terms are Net 15; choose to save the new 
terms for the customer.

2. On 6/2/14, Kimberly Wurn brought her cat, Princess, in for a New Patient Exam, Vaccine 
Injection Fee, Feline DHC, and FIV/FeLV. She paid cash, so you will need to create a sales 
receipt for her.

3. On 6/3/14, Becky Todd brought her dog, Jedi, in for an Exam requiring Venipuncture, ACTH 
Stimulation Test, CBC Chem, and a Kennel fee. Create an invoice for her.

4. On 6/4/14, Millie Schumann brought her kitten, Smelly, in for an Exam and Pre-A Blood 
Work. She paid cash, so create a sales receipt for her.
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116 Chapter 3: Working with Customers

Accept Customer Payments
You will now receive the payments for customer invoices that have been recorded.

5. On 6/7/14, you received check #773 for $56.90 from Emily Dallas as payment for 
invoice #173.

6. On 6/8/14, you received check #2310 for $284.21 from the County Animal Shelter as 
payment for invoice #163.

APPLY YOUR SKILLS 3-4

Answer Questions with Reports
In this exercise, you will answer questions for Dr. James by running reports. You may wish to display the 
Report Center in List View to help you to answer the questions. Ask your instructor if you should print 
the reports, print (save) them as PDF files, export them to Excel, or simply display them on the screen.

1. Are there any unpaid invoices and, if so, when are they due?

2. Would you please provide a summarized list of all customers with a balance?

3. What transactions has Wet Noses had with each customer during June 2014?

4. Would you please produce a report that lists the contact information and current balance 
for each customer?

5. What are the prices for each item?

Hint: One report will show them all.

6. Submit your reports based on the guidelines provided by your instructor.

7. Choose the appropriate option for your situation:

■■ If you will continue working, leave QuickBooks open.

■■ If you are finished working in QuickBooks for now, choose File→Exit.
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Extend Your Skills 117

Extend Your Skills
In the course of working through the following Extend Your Skills exercises, 
you will be utilizing various skills taught in this and previous chapter(s). Take 
your time and think carefully about the tasks presented to you. Turn back to the 
chapter content if you need assistance.

3-1 Sort Through the Stack
Before You Begin: Restore the EYS1_Chapter03 (Portable) file or open the EYS1_Chapter03 
company file from your storage location.

You have been hired by Arlaine Cervantes to help her with her organization’s books. She is the 
founder of Niños del Lago, a nonprofit organization that provides impoverished Guatemalan 
children with an engaging educational camp experience. You have just sat down at your desk 
and opened a large envelope from her with a variety of documents and noticed that you have 
several emails from her as well. It is your job to sort through the papers and emails and make 
sense of what you find, entering information into QuickBooks whenever appropriate and 
answering any other questions in a word-processing document saved as EYS1_Chapter03_
LastnameFirstinitial. Remember, you are digging through papers you just dumped out 
of an envelope and addressing random emails from Arlaine, so it is up to you to determine the 
correct order in which to complete the tasks.

■■ Sticky note: We now also receive donations from the Hanson Family Trust. Would we set 
them up as a customer? The information for the trust is 900 SE Commercial St., Salem, OR 
97306; (503) 555-9331; contact, Richard Hanson.

■■ A handwritten note: We will be providing cultural competency training to schools and 
organizations to raise additional funds for the organization. Can we set up a service item 
directed to 47250•Service to Outside Orgs? (You will need to set this account up as a 
subaccount for 47200•Program Income.) Set the amount to zero as it will be entered at the 
time of “sale.”

■■ Note: How would we set up the students who participate in our program? They don’t pay us 
money, so are they customers or is there another list we can include them on? Enter the 
following students when you find an answer: Diego Margarita, Maria Prentice, Felipe Valdez, 
and Rosa Batres.

■■ Scribbled on a scrap of paper: Provided a Cultural Competency 3-day workshop on 7/9/2014 
at St. Martin’s Catholic School, received check #3821 for $4,500. Can we enter this receipt of 
cash into QuickBooks?

■■ A letter from the House Foundation: They will be providing a $5,000 grant (not yet received) 
to the organization to complete construction on the dormitories. Set up the new customer, 
who is located at 552 Sheridan Avenue, Macon, GA 31205.

■■ Handwritten invoice dated 7/10/2014: Cultural competency workshop to be held at Lakeside 
Christian School on 7/27/2014 for $1,500. Due Net 15. (They have agreed to pay 50% 
upfront.)

■■ Scribbled note from Arlaine: Can you produce a report for me that shows all of the donors 
and customers for Niños del Lago?

Book-QB14Level1.indb   117 6/4/2014   8:34:11 AM

Lessons from QuickBooks Pro 2014: Level 1 FOR EVALUATION ONLY For Review Only. Not for Sale or Classroom Use.

(c) 2014 Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



118  Chapter 3: Working with Customers

■■ Photocopy of check #1826 from Lakeside Christian School for $750 (50% deposit for 
upcoming training), with a note of “deposited into checking account on 7/15/2014.”

■■ A handwritten question: I don’t have customers, but I do have donors and grants… How do I 
set them up if QuickBooks just has customers?

3-2 Be Your Own Boss
Before You Begin: Complete Extend Your Skills 2-2 before starting this exercise.

In this exercise, you will build on the company file that you outlined and created in previous 
chapters. If you have created a file for your actual business, enter your customers and customer 
transactions that have occurred since your start date. If you are creating a fictitious company, 
enter fifteen customers and at least one transaction for each customer. You will make up the 
names and information for this exercise.

Create Customer Transaction List and Transaction List by Customer reports and submit them to 
your instructor based on the instructions provided.

Open the company file you created in Extend Your Skills 2-2 and complete the tasks outlined 
above. When you are finished, save it as a portable company file, naming it as EYS2_
Chapter03_LastnameFirstinitial (Portable), and submit it to your instructor 
based on the instructions provided.

3-3 Use the Web as a Learning Tool
Throughout this book, you will be provided with an opportunity to use the Internet as a learning 
tool by completing WebQuests. According to the original creators of WebQuests, as described on 
their website (http://WebQuest.org), a WebQuest is “an inquiry-oriented activity in which most 
or all of the information used by learners is drawn from the web.” To complete the WebQuest 
projects in this book, navigate to the Student Resource Center and choose the WebQuest for the 
chapter on which you are working. The subject of each WebQuest will be relevant to the 
material found in the chapter.

WebQuest Subject: Charging sales tax for services and different types of payment receipt 
options
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