
5Banking with QuickBooks

Any business must be able to work with 
bank accounts and the funds 
contained within to be able to operate 

effectively. If you utilize debit and credit cards 
for your business, you will need to know how 
to work with them as well. In this chapter, you 
will learn all about dealing with bank and 
credit card accounts in QuickBooks, from 
creating them to running reports about them. 
You will also have an opportunity to explore a 
little about banking online with QuickBooks.

C H A P T E R  O U T L I N E
Creating Bank Accounts
Making Deposits
Moving Funds Between Accounts
Managing Credit and Debit Card Transactions
Dealing with Bounced Checks
Reconciling Accounts
Dealing with Oops in Banking Transactions
Working with Banking and Balance Sheet Reports
Working with QuickBooks Bank Feeds
Tackle the Tasks
Concepts Review
Reinforce Your Skills

Apply Your Skills

Extend Your Skills

C H A P T E R  O B J E C T I V E S
After studying this chapter, you will be able to:

■■ Create bank accounts 

■■ Make deposits into bank accounts

■■ Transfer funds 

■■ Manage debit and credit card transactions 

■■ Reconcile accounts 

■■ Create banking reports

■■ Use online banking with QuickBooks 

QuickBooks Pro 2014: Comprehensive FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



C A S E  S T U D Y

2

Average Guy Designs
Guy has been getting comfortable performing the basic vendor and customer transactions in 
QuickBooks. One of the individuals whom he often contracts with, Allison Fox, is now going to take over 
the books because Guy has gotten quite busy with his design work customers and marketing his new 
company. Allison will take over creating bank accounts, tracking banking transactions, dealing with 
credit card transactions, and reconciling both the bank and credit card accounts.

In addition, Allison is interested in exploring how online banking with QuickBooks works.

You use the Enter Credit Card Charges window to enter credit card purchases and the Write Checks or Bill Payment window 
to enter debit card transactions.
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Creating Bank Accounts   3

Creating Bank Accounts
The accounts you will work with in this chapter are assets (bank accounts) and liabilities (credit 
cards). There are two types of bank accounts you will deal with: Checking and Savings. Petty 
cash accounts will be covered in Chapter 9, Working with Balance Sheet Accounts and Budgets.

Accessing Banking Activities in QuickBooks
The banking area on the Home page displays task icons for many of the activities you will 
perform in this chapter. The rest of the activities can be accessed via the menu bar. 

Notice that you can begin the 
reconciliation process by either clicking 
the task icon in the Banking area of the 
Home page or by choosing an option 
from the menu bar. However,  
to transfer funds and work with the 
bank feeds feature, you must use the 
menu bar.

The Chart of Accounts
Remember from Chapter 2, Creating a Company that the Chart of Accounts is composed of all of 
the asset, liability, equity, income, and expense accounts your company utilizes. In that chapter, 
you learned how to create new accounts, edit existing accounts, and delete unused accounts. 
QuickBooks responds differently when you double-click items in the Chart of Accounts, 
depending on the type of account, as explained in the following table.

When you double-click this type 
of account… QuickBooks responds by…

Any balance sheet account (asset, 
liability, or equity)

Opening an account register for that account (Exception: The 
Retained Earnings account, which is a specially created account 
without a register; you will get a QuickReport when you double-click 
this account)

Any income or expense account Creating an account QuickReport
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4  Lesson 5: Banking with QuickBooks

The Chart of Accounts window displays all accounts for a company. It shows balances for all balance 
sheet accounts but not for income, cost of goods sold, and expense accounts. Accounts are listed 
alphabetically by type (unless you manually rearrange them). The highlighted account (Checking here) 
will be affected if you issue any command.

Creating and Editing Accounts 
You have already learned the basics regarding creating and editing accounts in the Chart of 
Accounts. In this chapter, you will look specifically at the basic accounts used in banking: Bank 
and Credit Card. Remember that you will use the same editing techniques used in a word-
processing program to edit account information. 
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Creating Bank Accounts   5

The Add New Account window will help to ensure that you choose the correct type of account when 
creating a new one. Notice how, when an account type is selected on the left, you see a description of how 
it is used on the right to assist you in choosing the correct type.

You use this link to 
launch a window to 
assist you in choosing 
the correct type of 
account to create.

	 Visualize!	 Tab: Getting Set Up 
Topic: Add your bank accounts

Working with an Account Register 
Each balance sheet account (except for Retained Earnings) has its own register, which is a 
record of all transactions pertaining to the account. A QuickBooks register looks like the check 
register you may already keep for your personal checking account. The running balance 
automatically recalculates as you record each new transaction. 

When you double-click within a transaction in a register, QuickBooks takes you to the source of 
the transaction (similar to the QuickZoom feature). For instance, if you double-click the 
transaction for Handyman by the Bay in the following illustration, QuickBooks opens the Bill 
Payments (Check) - Checking window with all information for the transaction displayed.
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6  Lesson 5: Banking with QuickBooks

Notice that by default 
each transaction in 
the register includes 
two lines. The header 
at the top consists 
of two lines and 
describes what is 
found in each field.

If you choose the 
1-Line option, your 
register will be 
displayed in a more 
condensed fashion, 
and you will not have 
a Memo field available 
to you.

WORKING WITH BANKING ACCOUNTS

Task Procedure

Open an account 
register

■■ Open the Chart of Accounts.

■■ Double-click the balance sheet account for the register you wish to view.

DEVELOP YOUR SKILLS 5-1

Work with Banking Accounts
In this exercise, you will help Allison to work with banking accounts and view a register. The first step is to 
open QuickBooks, and then either open a company file or restore a portable company file.

1.	 Start QuickBooks 2014.

If you downloaded the student exercise files in the portable company file format, follow Option 1 
below. If you downloaded the files in the company file format, follow Option 2 below.

Option 1: Restore a Portable Company File

2.	 Choose File→Open or Restore Company.

3.	 Restore the DYS_Chapter05 (Portable) portable file for this chapter from your file 
storage location, placing your last name and first initial at the end of the filename 
(e.g., DYS_Chapter05_FoxA).

It may take a few moments for the portable company file to open. Once it does, continue with step 5.

  QUICK REFERENCE
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Creating Bank Accounts   7

Option 2: Open a Company File

2.	 Choose File→Open or Restore Company, ensure that Open a regular company file is 
selected, and then open the DYS_Chapter05 company file from your file storage location.

3.	 The QuickBooks company file will open.

4.	 Click OK to close the QuickBooks Information window. If necessary, click No in the Set Up 
External Accountant User window.

Edit an Existing Account

5.	 Click the Chart of Accounts task icon in the Company area of the Home page.

6.	 Follow these steps to edit the account:

A	Single-click 10200•Savings.

B	Click the Account menu button.

C	Choose Edit Account from the 
menu.

D	Click in the Bank Acct No field and type 22222-55555.

E	Tap [Tab], and then type 599222043.

F	Click Save & Close.

Create a New Account
You will now create a new credit card account that will be used later in this chapter. The Chart of Accounts 
window should still be open. If it isn’t, choose Lists→Chart of Accounts.

7.	 Click the Account menu button, and then choose New.

8.	 Follow these steps to create the new credit card account:

A	Click to choose the Credit 
Card type.

B	Click Continue.

C	Type 
21000.

D	Tap [Tab], and then type Sunriver Credit Union Visa.

9.	 Click Save & Close; click No in the Set Up Online Services window.
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8  Lesson 5: Banking with QuickBooks

Open and View a Register

10.	 Double-click 10000•Checking in the Chart of Accounts window, scrolling 
up if necessary.

11.	 Scroll up, and then double-click anywhere within the two lines of the 1/7/2015 Handyman 
by the Bay transaction.

QuickBooks will take you to the Bill Payments (Check) – Checking window.

12.	 Choose Window→Close All.

All QuickBooks windows will close.

Making Deposits
If you have utilized the Undeposited Funds account (as you did in Chapter 3, Working with 
Customers), you will need to take one more step to move your payments to your bank account. 
This step is accomplished through the Make Deposits window. The Make Deposits window can 
also be used when you make a sale and do not need a sales receipt, or when you want to deposit 
a lump sum that will credit an income account and debit your bank account.

Reviewing the Undeposited Funds Account
In Chapter 3, Working with Customers, you learned that funds received through the Receive 
Payments and Enter Sales Receipts windows are deposited into the Undeposited Funds account 
by default. Think of it as a “holding tank” that stores all of the funds you have collected together 
until you are ready to make a deposit. In this section, you will learn how to empty the 
Undeposited Funds account.

If you have payments sitting in your Undeposited Funds account and you click the Record 
Deposits task icon on the Home page, you will get the Payments to Deposit window. Here you 
can choose which payments you wish to deposit.

FROM THE KEYBOARD
[Ctrl]+[r] to open a 
register
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Making Deposits   9

The Payments 
to Deposit 
window

TIP

	 You can always click OK if you are not ready to deposit the payments shown in the Payments 
to Deposit window yet still need to work with the Make Deposits window.

The Make Deposits window. You can click the Print button to print a detailed report of your deposits, including 
deposit slips if you choose to purchase and use them.

By clicking this drop-down 
arrow, you can select any bank 
account that you have set up in 
QuickBooks.

If you wish to keep cash back from the 
deposit, you can indicate that here. You will 
learn about petty cash in Chapter 9, Working 
with Balance Sheet Accounts and Budgets.

The Memo fields are optional, 
but keep in mind that you can 
display your memos on reports.
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10  Lesson 5: Banking with QuickBooks

BEHIND THE SCENES 

If you make deposits from your Undeposited Funds account, the following accounting will occur behind the 
scenes.

1,495.00              1,495.00              

10000- 00021gnikcehC -Undeposited Funds

If you use the Make Deposits window to record sales, the accounting involved is as follows.

200.00                  200.00                  

10000- 00234gnikcehC -Design Income

MAKING DEPOSITS

Task Procedure

Make a deposit from 
the Undeposited 
Funds account

■■ Choose Banking→Make Deposits.

■■ Choose the payment(s) you wish to deposit; click OK.

■■ Choose the correct bank account and date for the deposit.

■■ Click Save & Close or Save & New.

Make a deposit 
directly to a bank 
account

■■ Choose Banking→Make Deposits; click OK if the Payments to Deposit window 
appears.

■■ Choose the correct bank account and date for the deposit.

■■ Enter all of the deposit information including the customer (if desired), account, 
payment method, and amount.

■■ Click Save & Close or Save & New.

DEVELOP YOUR SKILLS 5-2

Use the Make Deposits Window
In this exercise, you will work with the Make Deposits window to deposit funds from the Undeposited 
Funds account and to make a deposit without a sales form.

1.	 Click the Home button on the Icon Bar.

2.	 Click the Record Deposits task icon in the Banking area of the Home page. 

  QUICK REFERENCE
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Making Deposits   11

3.	 Click the Select All button; QuickBooks will place a checkmark to the left of all nine 
payments waiting to be deposited.

Notice that after you click the Select All button, it is grayed out. It is no longer a valid selection since 
all payments are already selected.

4.	 Click OK to accept the payments for deposit and move on to the Make Deposits window.

5.	 Click the drop-down arrow for the Deposit To field, and then choose 10000•Checking; 
click OK in the Setting Default Accounts window, if necessary.

6.	 Tap [Tab], and then type 123014 as the date.

7.	 Click the Save & New button to make the deposit to your Checking account. Leave the 
Make Deposits window open for the next step.

BTS BRIEF

10000•Checking DR 1,495.00; 12000•Undeposited Funds CR <1,495.00>

Your insertion point should be in the Deposit To field of a clear Make Deposits window. If it’s not, 
choose Banking→Make Deposits.

Make a Deposit Without Specifying a Customer
Guy and Allison worked at a Quick Sketch fundraiser where people could meet with a graphic artist for 15 
minutes to describe a need they have for their organization and for $15 receive a sketch and description of 
a possible solution to their stated need. Average Guy Designs made $5 from each of the quick consultations. 
Since there were multiple customers whom Guy does not want to track individually, Allison will make a 
deposit to Checking, directly crediting Design Income.

8.	 Tap [Tab] to move to the Date field.

9.	 Follow these steps to complete the deposit:

A	Tap [+] until the date 
reads 01/03/2015.

B	Tap [Tab], and then type 
Quick Sketch Event.

C	Tap [Tab] twice, and 
then type des to 
choose Design Income 
as the account.

D	Tap [Tab] three times, 
and then type c to 
choose Cash.

E	Tap [Tab], and then 
type 200 as the 
amount.
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12  Lesson 5: Banking with QuickBooks

Note that you don’t fill in an item in this form, but you do fill in the account. Remember that an 
item is used to direct funds to the underlying account. You cannot leave the From Account field blank 
because you must specify the account that will be credited since you will be debiting a bank account 
with the deposit.

BTS BRIEF

10000•Checking DR 200.00; 48800•Design Income CR <200.00>

10.	 Click Save & Close; your deposit will be recorded, and the window will close.

Moving Funds Between Accounts
Most people have transferred money between their bank accounts. QuickBooks has a feature 
that allows you to record this transfer. If you use online banking, you may even be able to set 
QuickBooks to perform the transfer for you when you go online (if your financial institution 
allows it). 

Since you are transferring funds between two asset accounts, you want to debit the account that 
is increasing and credit the account that is decreasing. Look at the following T-accounts to 
visualize this transaction.

FLASHBACK TO GAAP: MONETARY UNIT

Remember that it is assumed a stable currency is going to be the unit of record.

BEHIND THE SCENES

In this illustration, you are transferring funds from the Checking account to the Savings account. 

200.00                  200.00                  

10200- 00001sgnivaS -Checking

TRANSFERRING FUNDS BETWEEN ACCOUNTS

Task Procedure

Transfer funds ■■ Choose Banking→Transfer Funds.

■■ Choose the account from which you wish to draw the funds.

■■ Choose the account to which you wish to send the funds.

■■ Type the amount to be transferred and, if you wish, a memo.

■■ Click Save & Close or Save & New to record the transfer.

  QUICK REFERENCE
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Moving Funds Between Accounts   13

DEVELOP YOUR SKILLS 5-3

Move Funds Between Accounts
In this exercise, Allison will transfer funds between the Checking and Savings accounts.

1.	 Choose Banking→Transfer Funds.

2.	 Follow these steps to complete the funds transfer:

A	Type 010315. B	Click to choose 10000•Checking.

C	Click to choose 
10200•Savings.

D	Tap [Tab], and then type 1000 as the amount.

Notice that QuickBooks displays the account balances of the accounts involved in the transfer so you 
can verify sufficient funds are available.

BTS BRIEF

10200•Savings DR 1,000.00; 10000•Checking CR <1,000.00>

3.	 Click Save & Close to record the transaction.
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14  Lesson 5: Banking with QuickBooks

Managing Credit and Debit Card 
Transactions

Credit cards give business owners an easy way to track their expenses. QuickBooks allows you 
to track credit card transactions just as you track checking and savings account transactions. 
You can set up as many credit card accounts as you need and simply choose the account you 
want to work with in the Enter Credit Card Charges window. 

If you use your personal credit cards occasionally for business purposes, you should not enter 
them in QuickBooks as business credit cards. Only create accounts for business credit cards. 

Credit card transactions are classified as either a charge (when you make a purchase) or a credit 
(when you make a return). As you will use the same form for both types, you need to choose the 
correct type when entering transactions.

You can choose from all of 
your credit card accounts.

You choose to record a purchase or a refund. Purchase/Charge 
is selected by default when you open the window.

This section looks like the lower section of both the Write Checks and Enter Bills windows.

Type of Account and Normal Balance 
A credit card is a liability, so its normal balance is a credit. This means you credit the account 
when you make a purchase (a “charge”) and debit the account when you make a payment  
(a “credit”).

TIP

	 The term credit is a bit confusing at this point, as you will debit your credit card account 
if you enter a “credit” transaction. However, if you think of it from the perspective of the 
merchant, it makes perfect sense! 
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Managing Credit and Debit Card Transactions   15

Pay a Bill with a Credit Card
If you have entered a bill into QuickBooks, you do have the option to pay it with a credit card. 
Make sure that you use the Pay Bills window to accomplish the task, though, as you must 
remove the amount from Accounts Payable!

WARNING

	 If you use a credit card to pay a bill that you entered through the QuickBooks Enter Bills 
window, you must use the Pay Bills window when you pay it—or expenses and Accounts 
Payable will be overstated!

Dealing with Debit Card Transactions
When you make a purchase or pay a bill with a debit card, funds are taken directly from your 
checking account, which is different from what occurs for credit card purchases. Use the Write 
Checks window to handle debit card transactions. If you use the Enter/Pay Bills windows in 
QuickBooks, you can continue to use them when working with debit card purchases. This 
means that if you have entered a bill in QuickBooks and then choose to use a debit card to pay it, 
you must enter that payment through the Pay Bills window. Otherwise, the expenses will be 
overstated, and you will leave the bill hanging out in Accounts Payable.

When you enter a debit card transaction in the Write Checks window, indicate it by entering a 
code such as “DB” in the No. field. 

Other Types of Transactions Affecting the Checking Account
In addition to debit card transactions, you may have other ones that draw funds from the 
checking account as well. For instance, ATM cards and a service such as PayPal™ can withdraw 
funds directly from your bank account. All of these transactions will be entered using the Write 
Checks window; you just need to create common codes that will be used in the No. field to 
record each type of transaction. Common codes include DB for debit card, ATM for an ATM card 
transaction, and PP for a PayPal payment. You do not have to use the codes suggested here; 
however, you should choose one code for each type of transaction and stick with it! 
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16  Lesson 5: Banking with QuickBooks

BEHIND THE SCENES 

A purchase credits the credit card account, as shown here.

57.84                    31.25                    89.09                   

64900-Office Supplies 64300-Meals and Entertaintment 21000-Sunriver CU Visa

A payment or refund debits the credit card account, as shown here.

10.46                    10.46                    

64900-Office 00012seilppuS -Sunriver CU Visa

When you use a credit card to pay a bill, the following occurs behind the scenes for you.

363.27                  363.27                  

21000-Sunriver CU Visa20000-Accounts Payable

Using a debit card to make the same bill payment as above looks like the following behind the scenes.

363.27                  363.27                  

20000-Accounts 00001elbayaP -Checking

When you use a debit card to purchase office supplies, the following occurs behind the scenes for you.

363.27                  363.27                  

64900-Office 00001seilppuS -Checking
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Managing Credit and Debit Card Transactions   17

RECORDING CREDIT AND DEBIT CARD TRANSACTIONS

Task Procedure

Record a credit card 
transaction

■■ Choose Banking→Enter Credit Card Charges.

■■ Choose the account to record a purchase or refund to.

■■ Enter the transaction information.

■■ Click Save & Close or Save & New.

Record a debit card 
transaction

■■ Choose Banking→Write Checks.

■■ Select the bank account to which the debit card is linked.

■■ Enter “DB” or the code you have chosen in the No. field.

■■ Enter information into the payee, amount, and memo fields.

■■ Ensure the proper expense/asset accounts are indicated on the Expense and/or 
Item tab.

■■ Click Save & Close or Save & New.

Record a debit card 
transaction for a bill 
already entered into 
Accounts Payable

■■ Choose Vendors→Pay Bills.

■■ Select the bill you wish to pay by debit card.

■■ Set the date and account to which the debit card is linked.

■■ Choose to Assign check number in the Payment Method area; click Pay Selected 
Bills.

■■ Type your code in the Assign Check Numbers window; click OK.

■■ Click Done in the Payment Summary window.

DEVELOP YOUR SKILLS 5-4

Manage Credit Card Transactions
Guy needs to purchase some supplies for the office. He has also decided to purchase refreshments for clients 
who stop in. In this exercise, you will help Allison to enter a credit card purchase and a return, as well as 
pay a bill with a credit card.

1.	 Click the Enter Credit Card Charges task icon in the Banking area of the 
Home page.

Since you have only one credit card set up at this time, the information will fill in 
to the Credit Card field. If you had multiple cards, you would need to choose the 
appropriate one before entering other information.

  QUICK REFERENCE

QuickBooks Pro 2014: Comprehensive FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



18  Lesson 5: Banking with QuickBooks

2.	 Follow these steps to record the credit card charge:

B	Tap [Tab], and then 
type 010315.

C	Tap [Tab] twice, and 
then type 89.09.

A	Tap [Tab] three times, 
and then type a.

D	Tap [Tab], 
and then 
type the 
memo 
displayed.

E	Tap [Tab] and type o; tap [Tab] again, and 
then type 57.84.

F	Click below Office Supplies 
and type m.

The amount for the Meals and Entertainment split will automatically fill in for you.

BTS BRIEF

64900•Office Supplies DR 57.84; 64300•Meals and Entertainment DR 31.25; 21000•Sunriver Credit 
Union Visa CR <89.09>

3.	 Click the Save & New button.

Record a Credit Card Return
In the next transaction, Guy returns a calculator he purchased at Allen Brothers Grocery, as he realized he 
didn’t need it once he got back to the office.

4.	 Follow these steps to record the credit card refund:

A	Click to choose the 
Refund/Credit option.

B	Tap [Tab], and 
then type a.

C	Tap [Tab], and then 
use [+] to change the 
date to 1/6/15.

D	Tap [Tab] 
twice, and 
then type 
10.46.

E	Tap [Tab], 
and then 
type 
office 
supplies 
return.

F	Tap [Tab], 
and then 
type o.
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Managing Credit and Debit Card Transactions   19

BTS BRIEF

21000•Sunriver Credit Union Visa DR 10.46; 64900•Office Supplies CR <10.46>

5.	 Click the Save & Close button.

QuickBooks records the transaction and closes the Enter Credit Card Charges window.

Pay a Bill with a Debit Card
You can record a bill paid by debit card in QuickBooks, although you must use the Pay Bills window in 
order to properly affect Accounts Payable.

6.	 Click the Pay Bills task icon in the Vendors area of the Home page.

7.	 Follow these steps to pay a bill with a debit card:

E	Click Pay 
Selected Bills.

A	Click to place a checkmark in this box.

B	Set the date to 
1/10/2015.

C	Choose Check as 
the Method.

D	Click in the circle 
to choose Assign 
check number.

F	Click in the Check 
No. column, and 
then type DB.

G	Click OK.

When you pay a bill with a debit card, you are affecting the Checking account, so you will need to 
assign the transaction the “check number” that you use for all debit card transactions. In the scenario 
above, that would be “DB.”

8.	 Click Done in the Payment Summary window.

QuickBooks records the bill payment, debiting Accounts Payable and crediting Checking for you.

BTS BRIEF

20000•Accounts Payable DR 363.27; 10000•Checking CR <363.27>
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20  Lesson 5: Banking with QuickBooks

Dealing with Bounced Checks
Unfortunately, almost all business owners must deal with customers whose checks are returned 
for non-sufficient funds (NSF) at some time or another. Many people call these “bounced 
checks,” and this is the term also used in QuickBooks. This book uses the terms NSF and bounced 
check, though the latter is used more often because it is the term used in QuickBooks.

	 2014
NEW!

	 With the new Bounced Check feature, you can easily account for NSF checks received from 
invoiced customers.

With the 2014 version, QuickBooks makes it very easy to account for bounced checks right from 
the Receive Payments window. However, if you receive a bounced check that was originally 
received on a sales receipt or directly through a deposit, you will need to account for it using the 
alternate method described in the following Quick Reference table.

The bounced check feature can be accessed via the Main tab of the Ribbon in the Receive Payments window. Notice 
the tool tip that appears when you place your mouse pointer over the Record Bounced Check button.

Once you have entered the fees related to the bounced check, you will see a Bounced Check Summary.
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Dealing with Bounced Checks   21

Once the bounced check has been entered for a customer payment, you will see the Bounced Check stamp displayed.

A bounced check associated with a sales receipt or a straight deposit can be dealt with by 
generating a statement for the customer.

NOTE

	 The bank may charge you a lesser amount than you choose to pass on to the customer for a 
bounced check. 

BEHIND THE SCENES

When you deal with a returned check, you will affect multiple accounts behind the scenes. 

200.00                  200.00                  

40.00                    30.00                    

30.00                    40.00                    

11000-Accounts 00001elbavieceR -Checking

60400-Bank Service Charges 48910-Returned Check Charges
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22  Lesson 5: Banking with QuickBooks

DEALING WITH BOUNCED CHECKS

Task Procedure

Process a bounced 
check associated 
with an invoice

■■ Open the Receive Payments window and locate the returned check.

■■ Click the Record Bounced Check button.

■■ Set the fees for the bounced check; click Next and then Finish.

Account for a 
bounced check 
received on a sales 
receipt or through 
the Make Deposit 
window

■■ Create an Other Charge item for the service charge, directing it to the Other 
Income account.

■■ Record the bank’s fee in your bank account register (Bank Service Charges as 
account).

■■ Record the check in your bank account register (customer/job as payee; Accounts 
Receivable as account).

■■ Enter a statement charge for the customer’s fee.

■■ Send the customer a statement that shows the bounced check and fee.

DEVELOP YOUR SKILLS 5-5

Handle a Bounced Check
In this exercise, you will account for a check that was returned to Average Guy Designs for non-sufficient 
funds.

1.	 Click the Receive Payments task icon in the Customers area of the Home page.

2.	 Click the Previous button two times until the payment received on check #341 from 
Lucy’s Cupcake Factory is displayed.

3.	 Click the Record Bounced Check button on the Main tab of the Ribbon.

  QUICK REFERENCE
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Dealing with Bounced Checks   23

4.	 Follow these steps to set the fees for the bounced check:

B	Tap [Tab], and then 
type 011215.

C	Tap [Tab] twice, 
and then type 40.

D	Click Next.

A	Type 30 as the Bank Fee.

A Bounced Check Summary will be displayed.

5.	 Click Finish.

The Receive Payments window will again be displayed and you will see that the check has been 
marked as bounced and a new invoice has been created to account for the bounced check.

BTS BRIEF

11000•Accounts Receivable DR 240.00; 60400•Bank Service Charges DR 30.00; 10000•Checking CR 
<230..00>; 48910•Returned Check Charges CR <40.00>
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24  Lesson 5: Banking with QuickBooks

 Reconciling Accounts
It is important to make sure that your account records in QuickBooks match those of the bank. 
The process of matching your accounts to the bank statements you receive is called reconciliation.

Clicking here will allow you to focus on transactions 
associated with the statement you are reconciling.

QuickBooks bank account reconciliation window

QuickBooks’ Reconciliation Features
You should be aware of some important reconciliation features in QuickBooks. You can save 
your reconciliation reports in PDF so they are ready to send via email and are viewable with the 
free Adobe Reader program (also known as Acrobat Reader). In QuickBooks Pro, when you 
reconcile a new statement, the reconciliation report replaces the prior report with the new 
month’s information. You should save each report as a PDF file to a storage location such as your 
hard drive, a cloud service, or a network drive if you are using the Pro edition. In QuickBooks 
Premier and Enterprise editions, QuickBooks stores all reconciliation reports as PDF files for 
you, and you can access them through QuickBooks at any time.

Locating Discrepancies
QuickBooks also provides a feature that helps you to locate discrepancies if there is a difference 
in balances during the reconciliation process. You can run a Reconciliation Discrepancy Report 
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 Reconciling Accounts   25

that lists transactions affecting the reconciliation balance. The types of transactions that can 
affect the balance are: 

■■ Deleted transactions 

■■ A change to a previously cleared amount 

■■ Transactions that were manually un-cleared in the register 

■■ Transactions in which the date was changed to a different statement period 

When Your Accounts Don’t Match
It is important to take the time when performing reconciliations to ensure there are no errors. 
As you clear each transaction, make sure the amounts are exactly the same. It is very frustrating 
when you get to the end of the transactions, and they don’t balance. 

TIP

	 Once you have cleared transactions through the reconciliation process, it is important to 
not change them. Changes may alter your starting balance for the next reconciliation. If you 
find yourself in such a situation, you can run a Reconciliation Discrepancy report to find the 
problem(s).

Problem Resolution Process
If you do find yourself in the unfavorable situation of finishing your reconciliation without 
balancing, consider the following suggestions:

■■ Look for a transaction that is exactly the same amount as the difference and ensure whether 
or not it should be cleared. 

■■ Determine whether you are missing a deposit or a payment by looking at the totals of each on 
the bank statement and the QuickBooks reconciliation window. 

■■ Compare the number of transactions on the bank statement to the number of cleared 
transactions in QuickBooks. 

■■ Verify the individual amount of each transaction on the bank statement and compare it to 
the amounts you have in QuickBooks. 

■■ Determine whether it is a bank error (the bank may have recorded a transaction for the 
wrong amount). 

■■ If it is a bank error, you can create an adjustment transaction in QuickBooks, notify the bank, 
and then reverse the adjustment transaction after the bank corrects the error.

■■ Run a Reconciliation Discrepancy report to see if any changes were made to previously 
cleared transactions. If changes were made to previously cleared transactions, undo the last 
reconciliation and redo it.

Reconciling Credit Cards
You can reconcile your credit cards the same way as you reconcile your bank account, although 
you access the command through the Chart of Accounts. 

Once you have reconciled the credit card, you have the option to pay any amount due. You can 
choose to either write a check or enter a bill for the payment. QuickBooks takes the balance due 
on the credit card and fills it in to either the Enter Bills or the Write Checks window. If you don’t 
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26  Lesson 5: Banking with QuickBooks

plan to pay the entire amount owed, you can change the amount manually. You will reconcile 
the credit card in the “Tackle the Tasks” section at the end of the chapter.

You can access the command to reconcile a credit card through the Chart of Accounts, rather than the Banking option 
on the menu bar. The process from there looks the same as it does when you reconcile a bank account.

After you complete the reconciliation 
of a credit card, you will be prompted 
to either write a check or enter a bill 
for the balance due, as displayed in 
the illustration.

FLASHBACK TO GAAP: ASSUMPTION OF A GOING CONCERN

Remember that it is assumed that the business will be in operation indefinitely.
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 Reconciling Accounts   27

RECONCILING BANK AND CREDIT CARD ACCOUNTS

Task Procedure

Reconcile a bank 
account

■■ Choose Banking→Reconcile.

■■ Choose the account you wish to reconcile; enter the statement date and ending 
balance.

■■ Enter any service or finance charges; click Continue.

■■ Compare the QuickBooks transactions to the bank statement; mark off cleared 
transactions.

■■ Once the difference between QuickBooks and the bank statement is zero, click 
Reconcile Now.

Reconcile a credit 
card

■■ Choose Lists→Chart of Accounts; single-click the desired credit card account.

■■ Click the Activities button at the bottom of the window; choose Reconcile Credit 
Card.

■■ Choose the account; enter the statement date and ending balance.

■■ Enter any service or finance charges; click Continue.

■■ Compare the QuickBooks transactions to the bank statement; mark off cleared 
transactions.

■■ Once the difference between QuickBooks and the bank statement is zero, click 
Reconcile Now.

  QUICK REFERENCE
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28  Lesson 5: Banking with QuickBooks

DEVELOP YOUR SKILLS 5-6

Reconcile the Checking Account
In this exercise, you will reconcile the checking account in QuickBooks. First, you will prepare to help 
Allison reconcile the checking account for Average Guy Designs. The bank statement for this account that 
you will use to complete the reconciliation is displayed here.

Before You Begin: You will be working with a bank statement. You can use the illustration shown, or you 
can print DYS 5-6-1 Checking Statement from your file storage location. 

1.	 Click the Reconcile task icon in the Banking area of the Home page.

QuickBooks displays the Begin Reconciliation window. 

QuickBooks Pro 2014: Comprehensive FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Es
se

nt
ia

l S
ki

lls

 Reconciling Accounts   29

2.	 Using the illustration of the bank statement provided or the one you printed, follow these 
steps to prepare for reconciliation:

A	Ensure that 
10000•Checking is 
the account displayed.

B	Tap [Tab], and then 
type 123114.

C	Tap [Tab], and then 
type 6632.52.

D	Tap [Tab], and 
then type 9.5.

E	Tap [Tab], and then 
type 123114.

F	Tap [Tab], and then 
type b. QuickBooks 
will fill in 60400•Bank 
Service Charges as the 
account.

NOTE

	 There will be a difference in the beginning balance between this window and the bank 
statement because this is the first reconciliation performed since you started your 
QuickBooks company file.

3.	 Click Continue to move to the Reconciliation-Checking window.

The Reconciliation-Checking window shows all transactions waiting to be cleared.

Reconcile a Checking Account
Now that you have finished the prep work, it is time to begin the actual reconciliation.

4.	 Click to place a checkmark to hide all transactions after the statement’s end date.
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30  Lesson 5: Banking with QuickBooks

5.	 Click in the Checkmark column to the left of each transaction in QuickBooks that is also 
on the bank checking statement displayed above step 1.

When you are finished, your Reconciliation-Checking window should match the following 
illustration.

6.	 Look at the “Difference” at the bottom right of the window to see if you have successfully 
reconciled your account.

The goal when you perform a reconciliation is for the Difference to be 0.00. The Difference is calculated 
by determining the difference between the transactions on the bank statement and those that you have 
marked cleared in QuickBooks.

7.	 Click the Reconcile Now button, and then click OK in the Information window.

There is a pause as QuickBooks records the marked transactions as cleared. 

8.	 Click Close to choose to not produce a report at this time.

You will learn about reconciliation reports in the next section.
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Dealing with Oops in Banking Transactions   31

Dealing with Oops in Banking Transactions
It is inevitable that you will need to deal with either errors or modifications to transactions in 
QuickBooks. It is very important that you do this properly to ensure that everything behind the 
scenes is correct. You have already seen what errors dealing with customer- and vendor-
transactions look like, so now we will look at possible errors when working with banking 
accounts.

Fixing Errors
The following table outlines an error related to the Chart of Accounts as well as an error that 
occurs in the when dealing with a debit card transaction incorrectly, the effects of the errors 
behind the scenes, and how to correct them. 

Error Effect Behind the Scenes The Fix

The wrong account type was chosen 
when creating a new account in the 
Chart of Accounts

The types of accounts involved will 
determine what the damage will be 
behind the scenes (but there will be 
damage!)

Edit the account through the Chart 
of Accounts and choose the correct 
account type

A debit card transaction was entered 
in the Enter Credit Card Charges 
window

The wrong account is credited, and you 
will have an inflated amount displayed 
in Checking as well as the credit card 
account

Delete the credit card transaction 
and reenter it through a window that 
affects Checking

DEVELOP YOUR SKILLS 5-7

Correct Banking Errors
In this exercise, you will execute two tasks incorrectly and then fix them. 

Do It the Wrong Way – Set the Account Type
The business has just received a Discover card that will be used for expenses. In this next example, you will 
set up the account incorrectly for the purpose of learning how to fix the error and do it correctly.

1.	 Choose Lists→Chart of Accounts.

2.	 Click the Account menu button, and then choose New.

3.	 Select Expense as the type of account, and then click Continue.

4.	 Type 62300 as the Number, tap [Tab], and then type Discover Card as the Account 
Name.

5.	 Click Save & Close.

No doubt you have already realized what the error is in this example! While you will be using the card 
to pay for expenses, you should not set it up as an expense account. This will have huge ramifications 
behind the scenes, so you need to fix it pronto!
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32  Lesson 5: Banking with QuickBooks

Do It the Right Way – Set the Account Type
In order to fix the error of setting up an account as the wrong type, you need to open the Edit Account 
window. The Chart of Accounts should still be open from the last step.

6.	 Right-click 62300•Discover Card in the Chart of Accounts window, and then choose Edit 
Account from the menu.

7.	 Follow these steps to fix the error:

A	Click the drop-down arrow, and 
then choose Credit Card.

B	Tap [Tab], and then type 
23000.

C	Click Save & Close.

You must change the account number when you change the account type.

8.	 Close the Chart of Accounts window.

Do It the Wrong Way – Enter a Debit Card Transaction  
as a Credit Card
Allison has just received a receipt from Guy for graphic art supplies. He used his debit card, but you will 
enter it as a credit card transaction, incorrectly, for the purpose of learning how to fix the error and do it 
correctly.

9.	 Choose Banking→Enter Credit Card Charges; ensure Sunriver Credit Union Visa 
and Purchase/Charge are selected.
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Dealing with Oops in Banking Transactions   33

10.	 Follow these steps to enter the transaction:

A	Click the drop-down arrow 
and choose Graphic 
Supply Shoppe.

B	Tap [Tab], and 
then type 122914.

C	Tap [Tab] twice, and 
then type 164.50.

D	Tap [Tab] twice, and then type j. E	Click Save & Close.

Think about this transaction. What is wrong with it? By entering the debit card transaction in the 
Enter Credit Card Charges window, you have increased the balance in the credit card account and 
have not removed the funds from your Checking account.

BTS BRIEF

61500•Job Materials DR 164.50; 21000•Sun River Credit Union Visa CR <164.50>

Do It the Right Way – Enter a Debit Card Transaction 
and Credit Checking
To fix the debit card transaction that was handled improperly, you must delete it and reenter the payment 
using the Write Checks window.

11.	 Choose Banking→Enter Credit Card Charges.

12.	 Click the Previous button until the transaction you just entered is displayed.

You can look for a transaction by using the Previous and Next buttons, if you believe the 
transaction to be easy to locate. If not, use the Find or Search feature.

13.	 Choose Edit→Delete Credit Card Charge; click OK in the Delete 
Transaction window.

14.	 Close the Enter Credit Card Charges window.

15.	 Click the Write Checks task icon in the Customers area of the Home page.

FROM THE KEYBOARD
[Ctrl]+[d] to delete the 
selected transaction
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34  Lesson 5: Banking with QuickBooks

16.	 Follow these steps to enter the debit card purchase correctly:

A	Tap [Tab], and then 
type DB.

B	Tap [Tab], and then type 
122914, if necessary.

C	Tap [Tab], and 
then type g.

D	Tap [Tab], and 
then type 
164.50.

E	Verify 61500•Job Materials is displayed.

BTS BRIEF

21000•Sunriver Credit Union Visa DR 164.50; 61500•Job Materials CR <164.50>

61500•Job Materials DR 164.50; 10000•Checking CR <164.50>

17.	 Click Save & Close.

Before moving on, think about what you have just completed and make sure you understand the 
“why” behind it. You have ensured the balances in the Checking and credit cards accounts are now 
correct by recording the debit card purchase correctly.
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Working with Banking and Balance Sheet Reports   35

Working with Banking and Balance Sheet 
Reports

In this section, you will learn about reports that can tell you stories about your banking 
activities in QuickBooks as well as those that display information about your balance sheet 
accounts (asset, liability, and equity). You will also have an opportunity to look at the snapshots 
available in QuickBooks. In previous versions of QuickBooks, there was just one “snapshot” 
available to give you general information about your company. Now, you can also access 
snapshots relative to payments and customers.

Banking Reports
The QuickBooks banking feature comes with preset reports for you to use to get answers from 
your data. Banking reports deal with answers to questions such as: 

■■ What are all of the transactions involving a specific payee? 

■■ What checks have not cleared the bank as of the last bank statement? 

■■ Which payments still need to be deposited? 

■■ Where can I find a list of all transactions that affect my checking account? 

■■ What changes in transactions may affect my next reconciliation? 

Register QuickReports 
Register QuickReports are run right from a register window. Once you have selected a 
transaction and clicked the QuickReport button, you will receive a report that shows all 
transactions for the payee of the selected transaction. 

This is an example of a register QuickReport based on Average Guy Design’s transactions with 
Professional Software Distributors.
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36  Lesson 5: Banking with QuickBooks

Reconciliation Reports 
Reconciliation reports show transactions that have cleared as well as those that have yet to clear 
the bank. QuickBooks allows you to save reconciliation reports in a PDF format.

Take note of what a 
reconciliation report will 
display for you. In this 
example, you can see a 
Reconciliation Summary 
report, and you will produce 
a Reconciliation Detail report 
in the next exercise.

Alternatives to Printing Reports 
Of course you can send any report to the printer. QuickBooks also gives you options for storing 
or working with a report:

■■ Email: QuickBooks can convert the report to PDF, which can be viewed with the free Adobe 
Reader program. This allows viewing of the report exactly as it would print even to those who 
do not have QuickBooks. When you choose to email a form or report to a customer, the form 
or report will be converted automatically to PDF for you.

■■ Export: QuickBooks can export the report to Microsoft Excel so you can use Excel’s powerful 
spreadsheet features to work with your data. You will have an opportunity to work with 
QuickBooks reports in Excel in Chapter 10, Customizing and Integrating in QuickBooks.

Saving Reports and Forms as PDF
PDF copies of QuickBooks reports and forms make emailing forms and reports convenient for 
you. They are also a great way to create copies to save for your own records. You learned about 
printing a file to PDF in the How do I “print to PDF”? section of Chapter 1 (page 11).
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Working with Banking and Balance Sheet Reports   37

PRODUCING BANKING REPORTS

Task Procedure

Produce a register 
QuickReport

■■ Open the register from which you wish to create the report.

■■ Click within the transaction on which you wish to base the report.

■■ Click QuickReport on the register toolbar.

Produce a 
reconciliation report

■■ Choose Reports→Banking→Previous Reconciliation.

■■ Choose the correct account and the statement ending date.

■■ Choose whether you want a detail or summary report (or both); click Display.

Produce a 
reconciliation 
discrepancy report

■■ Choose Reports→Banking→Reconciliation Discrepancy.

■■ Choose the correct account; click OK.

DEVELOP YOUR SKILLS 5-8

Produce Banking Reports and a PDF Copy  
of a Report
In the last exercise, you reconciled the checking account for Average Guy Designs. In this exercise, you will 
help Allison to produce two banking reports and save one of them as a PDF file.

1.	 Choose Reports→Banking→Previous Reconciliation.

2.	 Ensure 10000•Checking is displayed and that the circle to the left of Detail is selected.

3.	 Click the Display button to produce the report.

QuickBooks generates this report as a PDF file that can be saved, printed, or emailed.

4.	 Close the Reconciliation Detail report window.

Run a Register QuickReport
You will now create a report based on information contained within your Checking account.

5.	 Click the Check Register task icon in the Banking area of the Home page.

6.	 Click OK to choose the 10000•Checking account.

The Average Guy Designs Checking register will be displayed.

  QUICK REFERENCE
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38  Lesson 5: Banking with QuickBooks

7.	 Follow these steps to produce the register QuickReport:

A	Scroll up until the January transactions for 
Professional Software Distributors are visible; 
single-click anywhere within either of the transactions.

B	Click the QuickReport button on 
the toolbar.

A report will be displayed that shows all of the transactions from the checking 
register for Professional Software Distributors. Notice the various buttons on the 
toolbar that you can use to print, email, export, and perform other tasks with this 
report. Leave this report open for the next step.

Produce a PDF Copy of a Report
Now you will help Allison to save a PDF copy of this report. You will save it in your default file location.

8.	 Make sure that the QuickReport for Professional Software Distributors is still the active 
window, and then choose File→Save as PDF from the main QuickBooks menu bar.

A Save document as PDF window will appear.

9.	 Follow these steps to save a copy of the report as a PDF file:

A	Navigate to your file 
storage location.

B	Replace what is in the File name 
field with QuickReport-PSD. 

C	Click Save.

QuickBooks will process the command, saving a copy of the file to your default file location.

10.	 Choose Window→Close All.

FROM THE KEYBOARD
[Ctrl]+[q] to display a 
QuickReport
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Working with Banking and Balance Sheet Reports   39

Balance Sheet Reports
In Chapter 4, Working with Vendors, you learned how to produce one of the main company 
reports, Profit & Loss. In this section, you will look at another vital report, the balance sheet 
report. Extensive coverage of the reports produced at the end of a reporting period for a 
company can be found in Chapter 12, Reporting, Closing the Books, and Adjusting Entries.

Types of Accounts Displayed on a Balance Sheet Report
A balance sheet report displays all of your asset, liability, and equity accounts (hence the 
designation the “balance sheet accounts”). You can customize your report to show only the 
accounts you wish to display.

Note the balance sheet as of December 31, 2014 on the left compared to the one dated January 15, 2015 on the right. 
The Net Income has been “rolled” into Owner’s Equity for you at the end of the accounting period and “starts over” 
at the beginning of the next one.

	 Visualize!	 Tab: Reports 
Topic: Balance sheet
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40  Lesson 5: Banking with QuickBooks

Company Snapshot
The Company Snapshot window gives you a quick view of your company’s bottom line in one 
convenient place. You can customize it to include “at-a-glance” reports that are most important 
to your company. The Company Snapshot can be accessed via a button on the Icon Bar or by 
choosing Reports→Company Snapshot from the menu bar. The Company Snapshot will show 
information only within a preset date range. If you don’t see anything displayed, it is likely 
because the date for which you are performing the exercise is past the date range available 
through the snapshot.

	 Visualize!	 Tab: Reports 
Topic: Company Snapshot

Browse for content panels 
to include in your Company 
Snapshot.

Bring back any removed panels, reset any 
date range changes, and remove any added 
panels.

These drop-down 
menus provide options 
to print, print preview, 
or save as an image your 
content panel data.

Information in the Company Snapshot is contained within content panels, each with its own 
Close button. You can customize the Company Snapshot to display information that is of value to 
you. Notice the three tabs at the top of the window that allow you to switch between the three 
snapshot views.

WORKING WITH BALANCE SHEET REPORTS AND COMPANY SNAPSHOTS

Task Procedure

Produce a balance 
sheet report

■■ Choose Reports→Company & Financial→Balance Sheet Standard.

Produce a Company 
Snapshot

■■ Choose Reports→Company Snapshot.

■■ Customize the snapshot to meet your needs.

  QUICK REFERENCE

QuickBooks Pro 2014: Comprehensive FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Es
se

nt
ia

l S
ki

lls

Working with Banking and Balance Sheet Reports   41

DEVELOP YOUR SKILLS 5-9

View a Balance Sheet Report and a Company 
Snapshot
In this exercise, you will create both a balance sheet report and a company snapshot for Average Guy 
Designs. When you create a balance sheet report, it will be based as of a certain date rather than for a 
period of time (as is the case for a Profit & Loss report).

1.	 Choose Reports→Company & Financial→Balance Sheet Standard.

2.	 Tap [Tab], type 123114, and then tap [Tab] again.

QuickBooks displays a balance sheet report showing the asset, liability, and equity account balances as 
of December 31, 2014.

3.	 Close the Balance Sheet window, choosing not to memorize the report. 

Display and Customize the Company Snapshot
You will now help Allison to customize the company snapshot and then restore the default.

4.	 Choose Reports→Company Snapshot.

Depending on the actual date that you perform this exercise, you may or may not have information 
displayed since all of the transactions we have entered up to this point are dated in December 2014/
January 2015. Don’t worry about the data displayed in the content panel for this exercise, but rather 
focus on how to manipulate it.

5.	 Follow these steps to remove a content panel from the snapshot:

A	Click the Close button to 
remove the Income and 
Expense Trend panel.

B	Click OK in the Remove 
Content window.

Notice that once you have removed the Income and Expense Trend panel, the Account Balances panel 
“snaps” up into the vacated space. You will now restore the default content panels to the snapshot.

6.	 Click the Restore Default link above the Account Balances panel.

7.	 Click Yes in the Restore Default window.

8.	 Close the Company Snapshot window.

9.	 Once you are finished learning about Banking Online with QuickBooks, choose the 
appropriate option for your situation:

■■ If you will continue working, leave QuickBooks open.

■■ If you are finished working in QuickBooks for now, choose File→Exit.
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42  Lesson 5: Banking with QuickBooks

Working with QuickBooks Bank Feeds
There are a variety of tasks that can be carried out online with QuickBooks. With the 2014 
version of QuickBooks, the online banking features have taken on a new name of “bank feeds.” 
Bank feeds allow you to download transactions, view the transactions that have cleared your 
account, see your current balance, and add new transactions to QuickBooks from your financial 
institution. This feature allows you to save time from having to type in all your transactions, 
helps you to maintain better accuracy in your records, and also assists in cash flow 
management. 

Once you have set up at least one bank feed in QuickBooks, the Bank Feeds Center will be available to you.

What you can do through bank feeds is determined by your financial institution, so you must 
check with it to verify what services are offered (or if any are offered at all). Also, there is no fee 
to use bank feeds in QuickBooks, but your financial institution may charge a fee for the service.

	 2014
NEW!

	 Bank Feeds is a new QuickBooks feature that builds on and improves the previous online 
banking features.

Bank Feeds Exclusivity
In Chapter 2, Creating a Company File, you learned about multi-user mode. If you do work on 
your company file with others, be aware that only one person at a time can be using bank feeds. 
The person who will be performing bank feed tasks must acquire exclusive use. If you are 
working in single-user mode, you do not need to acquire exclusivity as you already have it.
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Working with QuickBooks Bank Feeds   43

The Modes of Bank Feeds
You can choose how to work with your banking transactions through bank feeds as there are 
two different modes:

■■ Express—This mode is the new and improved QuickBooks online banking experience. In 
this mode, you work within the Transactions List window in order to match and add 
transactions and renaming rules are created for you automatically.

■■ Classic—This mode is what was available in QuickBooks 2013 and earlier versions. In this 
mode, you work within account registers to match and add transactions, and you work with 
aliases to match names.

You can choose to switch between the modes of bank feeds 
on the Company tab of the Checking category in the Edit 
Preferences window.

You do not have to choose one mode with which to work as you can switch between the two at 
any time. However, renaming rules from Express mode and aliases from Classic are not 
available in the other mode if you switch. 

Bank Feeds and Reconciliation
Earlier in this chapter you learned about reconciling your QuickBooks records with the bank. 
When you use bank feeds you still must reconcile your accounts in the same way as you learned 
in this chapter. The advantage of reconciling when you use bank feeds, however, is that the 
majority (if not all) of your transactions have been matched already and reconciliation will be 
quicker. If you do have a discrepancy, then use the same problem-solving process outlined in 
this chapter to resolve it.

Setting Up Bank Feeds in QuickBooks
Before you can use the bank feeds feature in QuickBooks, you must complete any required 
applications with your financial institution(s) for your banking, credit card, or other eligible 
accounts. The set-up process involves four steps that QuickBooks will guide you through.
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44  Lesson 5: Banking with QuickBooks

Note the four steps in the setup process.
You will be able to match your bank accounts to your 
QuickBooks account or create a new QuickBooks account here.

Matching and Recording Bank Feeds
Once you have set up bank feeds in QuickBooks, you will be able to download transactions from 
your financial institution(s), match them to transactions you have entered into QuickBooks, 
and properly record (remember you have to get it right behind the scenes!) new transactions 
that are not yet entered into QuickBooks.

Once QuickBooks is done downloading transactions in the Bank Feeds Center, you will see a link to the 
Transaction List and a summary of what your next step is.

QuickBooks attempts to match transactions for you by looking at check numbers, amounts, 
dates, and payees. You can also choose to unmatch or manually match a transaction if 
QuickBooks didn’t get the matching right.

Recording Deposits
Many times your bank deposits comprise more than one payment, but it is recorded as one. 
Once you have downloaded your bank feeds, you will need to match the individual items in 
your register to the downloaded information. You will learn how to do this through the WebSim 
exercise in this section.
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Working with QuickBooks Bank Feeds   45

Recording Expenses
In the same way that you may have downloaded a deposit that doesn’t match a single 
transaction in your QuickBooks register, you may also have a transaction that doesn’t match an 
expense. You will learn how to do this through the WebSim exercise in this section as well.

Record a Credit Card Transaction
Credit card transactions are treated the same as other banking transactions when working with 
bank feeds. You will need to create a bank feed for your QuickBooks credit card account(s) the 
same as you did for your bank accounts and then follow the procedures to match and record 
transactions once they have downloaded.

You can also choose multiple transactions and then 
process all of them as a batch.

The Transaction List window will be displayed for you to match and record downloaded transactions.

You can choose what you wish to do with each transaction 
that you have downloaded in the Action column.

Passing Notes with Your Financial Institution
If you have a direct connection with your financial institution, you can exchange messages back 
and forth with it. Make sure to pay attention to messages you have received, as some require 
you to complete a task before they can be deleted.

Electronic Invoice Payment Processing
Another feature available in QuickBooks is that you can email invoices to your customers and 
then receive payment from them electronically via the Internet. You will learn more about this 
invoicing and payment processing feature in Chapter 6, Dealing with Physical Inventory.

Making Vendor Payments with Bank Feeds
If your bank offers the service, you can make payments to your vendors through bank feeds as 
well. If your institution does not offer this service, you can still pay your bills through 
QuickBooks by using the QuickBooks Bill Pay Service that has you work with a vendor that 
partners with Intuit.
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46  Lesson 5: Banking with QuickBooks

QuickBooks Doc Center
The Doc Center allows you to store electronic documents on your local computer, network drive, 
or other storage location accessible from your computer station that can be attached to your 
QuickBooks transactions and customer, vendor, and employee list items for no additional fee. 
You will learn more about this powerful feature in Chapter 11, Introducing the Accounting Cycle 
and Using Classes.

Notice the Attach buttons available in the Vendor Information area of the Vendor Center and 
on the toolbar of the Enter Credit Card Charges window. 

WORKING WITH BANK FEEDS AND THE DOC CENTER

Task Procedure

Set up an account 
for online access

■■ Contact your financial institution and find out what services they offer; complete 
an application, if necessary.

■■ Choose Banking→Bank Feeds→Setup Bank Feed for an Account.

■■ Progress through the steps in the Bank Feeds Setup interview.

Acquire Exclusive 
Use of Bank Feeds

■■ Choose Banking→Bank Feeds→Acquire Exclusive Use.

Switch between 
bank feed modes

■■ Choose Edit→Preferences.

■■ Click the Checking category, and then display the Company Preferences tab.

■■ In the Bank Feeds section, select the mode option; click OK.

Open the Doc 
Center

■■ Choose Company→Documents→Doc Center.

Working with Web-based Simulations
The next exercise you will complete in this book will be a web-based simulation (WebSim) that 
requires you to have an Internet connection. With a WebSim, you will be working as if you were 
using QuickBooks; however, the exercise is actually being performed on a web page. 

  QUICK REFERENCE
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Tackle the Tasks   47

DEVELOP YOUR SKILLS 5-10

Work with Bank Feeds

WebSim	 xxxxx

1.	 Navigate to the student resource center. 

2.	 From the left navigation bar, click Lesson 5; click Develop Your Skills 5-9-1 Work with 
Bank Feeds.

3.	 Follow the instructions on your screen.

Tackle the Tasks
Now is your chance to work a little more with Average Guy Designs and apply the skills that you 
have learned in this chapter to accomplish additional tasks. You will use the same company file 
you used in the Develop Your Skills exercises throughout this chapter. Enter the following tasks, 
referring back to the concepts in the chapter as necessary.

Create 
banking 
accounts

Use the following information to create two new accounts:

10400•Money Market; Sunriver Credit Union

22000•American Express

Make a 
deposit

On 1/5/15, Guy traveled to a local business and provided assistance to the owner who 
was trying to edit a video. He received $250 cash and chose to not enter the customer in 
QuickBooks. Deposit the funds from this transaction to Checking on the same day.

Transfer 
funds

On 1/5/15, transfer $1,000 from Checking to Money Market.

Enter 
credit card 
transactions

Enter the following Sunriver Credit Union Visa transactions:

On 1/7/15, purchased a customer appreciation lunch from Home Place Pizzeria (add as a 
new vendor) for $65.11, using the 64300•Meals and Entertainment account.

On 1/8/15, purchased a new computer mouse from Ricky’s Electric City for $49.52, using 
64900•Office Supplies as the account.

On 1/9/15, took a new client out to lunch at Bayshore Café for $39.12, using 64300•Meals 
and Entertainment as the account.

On 1/10/15, paid $75.00 to Handyman by the Bay for work he did to wire Allison’s new 
workstation, using 67200•Repairs and Maintenance as the account.

On 1/10/15, returned the computer mouse to Ricky’s Electric City.

Reconcile a 
credit card

Now it is time to reconcile your Sunriver Credit Union Visa credit card. From the student 
resource center, open the file labeled DYS 5-9-1 Credit Card Statement.

Once you have reconciled the credit card, choose to enter a bill for payment later 
(QuickAdd Sunriver Credit Union as a vendor) and create a summary reconciliation report.

Produce 
reports

Display a summary previous reconciliation report for the Checking account.

Display a balance sheet detail report as of 12/31/14.

QuickBooks Pro 2014: Comprehensive FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



48  Lesson 5: Banking with QuickBooks

Concepts Review
To test your knowledge of the key concepts introduced in this chapter, complete the Concepts 
Review quiz on the student resource center.
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Reinforce Your Skills   49

Reinforce Your Skills
Andy Stevens has just relocated his company, Premier Custom Homes, from California 
to Silverton, Oregon. You will be working with a QuickBooks Sample Company File in 
this exercise as it will allow you to run full payroll in a future chapter without having to 
purchase a payroll subscription. 

Before you begin the Reinforce Your Skills exercises, complete one of these options:

■■ Open RYS_Chapter05 from your file storage location.

■■ Restore RYS_Chapter05 (Portable) from your file storage location. For a reminder of how to restore 
a portable company file, see Develop Your Skills 3.1.1. Add your last name and first initial to the end of the 
filename.

REINFORCE YOUR SKILLS 5-R01

Work with Bank Accounts and Make a Deposit
In this exercise, you will take care of the banking tasks for Premier Custom Homes. Since Andy’s business 
checking account does not earn interest, he has decided to open a money market account. You will begin by 
helping him to set up this account.

1.	 Choose Lists→Chart of Accounts.

2.	 Click the Account menu button and choose New. 

3.	 Choose Bank as the account type, and then click Continue. 

4.	 Type Company Money Market Account as the new account name, and 1150 as the 
account number. 

5.	 Click Save & Close, choosing No in the Set Up a Bank Feed window.

6.	 Close the Chart of Accounts window.

Move Funds Between Accounts 
Since the money market account earns interest, Andy has decided to transfer some funds from his checking 
account into it. 

7.	 Choose Banking→Transfer Funds.

8.	 Set the date to 1/2/19.

9.	 Choose Company Checking Account as the Transfer Funds From account. 

10.	 Choose Company Money Market Account as the Transfer Funds To account. 

11.	 Type 80000 as the transfer amount. 

12.	 Click Save & Close to record the transfer and close the window. 
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50   Lesson 5: Banking with QuickBooks

Make Deposits 
Andy did a presentation for a local organization on the steps you need to take prior to building a new 
home. He needs to deposit the fee he earned into his checking account along with the funds that are 
currently in the Undeposited Funds account. You will do this in two separate steps.

13.	 Choose Banking→Make Deposits.

14.	 Select all of the payments in the Payments to Deposit window, and then click OK.

15.	 Ensure Checking is the Deposit To account. Click OK if the default account information 
window appears in order to acknowledge it and move to the Make Deposits window. 

16.	 Set the deposit date as 1/03/19, and then click Save & New.

17.	 Change the Date for the next deposit to 1/4/19, tap [Tab], and then type Presentation 
as the memo.

18.	 Click in the From Account column, and then type consu to fill in Consultation Income 
as the income account. 

Remember, you do not have to enter a customer, but you must enter an income account! 

19.	 Enter the payment in the form of a check: number 753 for $800. 

Your screen should resemble the following illustration.

20.	 Click Save & Close to record the transaction and close the window. 
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REINFORCE YOUR SKILLS 5-R02

Reconcile a Bank Account
The bank statement has just arrived. In this exercise, you will reconcile Premier Custom Home’s Company 
Checking Account. You may print your own statement (RYS 5-2 Bank Statement) from your file storage 
location or refer to the illustration shown after step 2. 

1.	 Choose Banking→Reconcile.

2.	 Use the back statement to reconcile the Checking account for Andy.
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52   Lesson 5: Banking with QuickBooks

Pay attention to the following hints when you reconcile: 

■■ Make sure to set the reconciliation date to 12/31/2018.

■■ In the Begin Reconciliation window, make sure to enter the ending balance and the service charge.

■■ In the Reconcile-Checking window, make sure to mark only those transactions that have cleared the 
bank (and are on the bank statement) and that have zero differences before you click Reconcile Now.

■■ If the difference is not zero, see the Problem Resolution Process section on page 178.

3.	 Choose to not create a reconciliation report now.

REINFORCE YOUR SKILLS 5-R03

Manage Credit Card Transactions
In this exercise, you will help Andy to set up and use his new Visa credit card in QuickBooks.

1.	 If necessary, choose Lists→Chart of Accounts.

2.	 Click the Account menu button and choose New from the context menu. 

3.	 Choose Credit Card as the account type, and then click Continue. 

4.	 Name the new account 2070•Marion CU Visa. 

5.	 Click Save & Close to enter the new account and close the window, choosing No when 
asked if you want to set up bank feed services. 

Enter a Credit Card Charge 
Andy is purchasing oil filters for the business vehicles. He is not sure of the exact filter for one of the trucks, 
so he will purchase two and return one of them later. 

6.	 Choose Banking→Enter Credit Card Charges, and ensure that the Marion CU Visa is 
selected.

7.	 Tap [Tab] three times, and then type Auto Supply Warehouse as the vendor. Tap [Tab] 
again, and then choose to Quick Add the store as a vendor. 

8.	 Set the date to 1/2/19, tap [Tab] twice, and then type $150 as the amount. 

9.	 Click in the Account column and choose 6101•Gas and Oil as the expense account. 

10.	 Click Save & New to record the transaction. 

Enter a Credit Card Credit 
Now you will process the return for Andy. The Enter Credit Card Charges window should still be open from 
the last step; if it isn’t, choose Banking→Record Credit Card Charges→Enter Credit Card Charges.

11.	 Choose Auto Supply Warehouse as the vendor. 

12.	 Set the date to 1/4/19. 

13.	 Choose the Refund/Credit option to show it is a return. 

14.	 Type $30 as the amount and ensure that 6101•Gas and Oil is the account. 

15.	 Click Save & Close to record the refund and close the window. 
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REINFORCE YOUR SKILLS 5-R04

Produce Banking and Balance Sheet Reports
Andy wants to run some banking reports to get answers from his data. In this exercise, you will help him 
to do just that. Andy has already performed the reconciliation, and he asks you to print the reconciliation 
report.

1.	 Choose Reports→Banking→Previous Reconciliation.

2.	 Choose to create a Summary report for the reconciliation you just performed (statement 
ending date of 12/31/2018).

3.	 Click Display to produce the report. 

4.	 Preview how the report will print, and then close the Reconciliation Summary window. 

Run a Deposit Detail Report 
Andy would like to see all of his bank deposits for December, so he will run a report to display them. 

5.	 Choose Reports→Banking→Deposit Detail.

6.	 Tap [Tab], and then type 120118; tap [Tab], and then type 123118.

7.	 Click the Refresh button on the report toolbar. 

You will see a report that displays the details for each deposit in December.

TIP

	 If you tap [Tab] after changing the date, QuickBooks will automatically refresh the report for 
you, too. 

8.	 Choose File→Save as PDF.

9.	 Choose to save a copy of the report in your default storage location, naming it December 
2018 Deposits.

10.	 Close the Deposit Details report window, clicking No when asked to memorize the report.

Display a Balance Sheet Report

11.	 Choose Reports→Company & Financial→Balance Sheet Standard.

12.	 Tap [a] to change the date range to All. 

13.	 Choose Window→Close All.

14.	 Choose the appropriate option for your situation:

■■ If you will continue working, leave QuickBooks open.

■■ If you are finished working in QuickBooks for now, choose File→Exit.
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54   Lesson 5: Banking with QuickBooks

Apply Your Skills
Before you begin the Apply Your Skills exercises, complete one of these options:

■■ Open AYS_Chapter05 from your file storage location.

■■ Restore AYS_Chapter05 (Portable) from your file storage location. For a 
reminder of how to restore a portable company file, see Develop Your Skills 3.1.1. 
Add your last name and first initial to the end of the filename.

APPLY YOUR SKILLS 5-A01

Manage Banking and Deposits
In this exercise, you will help Dr. James with some basic banking tasks.

1.	 Open the Chart of Accounts and create two new accounts for Wet Noses: a bank account 
named Money Market and a credit card account named American Express. Choose to 
not set up online services for either account.

2.	 Open the Make Deposits window and choose to deposit all four payments from the 
Undeposited Funds account into your Checking account on 6/8/14.

3.	 Open the Transfer Funds window and transfer $30,000 from Checking to Money Market 
on 6/10/14.

APPLY YOUR SKILLS 5-A02

Enter Credit Card Transactions
In this exercise, you will enter transactions into the credit card account you just created.

1.	 Open the Enter Credit Card Charges window.

2.	 Enter the following American Express charges for the month.

Quick Add any vendors not on the Vendor List and use your best judgment in selecting an expense account.

Date Vendor Amount Memo

6/1/14 Thrifty Grocery $26.73 Bottled water and soda for office

6/4/14 Glen’s Handyman Service $108.70 Office repairs

6/4/14 Malimali Hardware Store $43.20 Supplies for office repairs

6/8/14 Labyrinth Veterinary Publications $94.85 Reference books

6/11/14 Thrifty Grocery $18.49 Refreshments for office

6/14/14 Bothell Pet Supply Co. $115.43 Boarding supplies

6/14/14 Murray Gardening Service $60.00 Monthly garden maintenance

6/20/14 Beezer Computer Repair $145.00 Computer repair

6/20/14 Bothell Pet Supply Co. -$38.29 Return-Boarding supplies

6/22/14 Laura’s Café 30.21 Business lunch with partner

3.	 Close the Enter Credit Card Charges window when you are finished.
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APPLY YOUR SKILLS 5-A03

Deal with a Returned Check
In this exercise, you will help Dr. James to account for check #6666 from Mary Ann Gulch for $145.65 
that was returned for non-sufficient funds. 

1.	 Choose Customer→Receive Payments.

2.	 Click the Previous button until the bounced check used to pay invoice 167 is displayed.

Enter the Fee Information

3.	 Enter a Bank Fee of $25 on 6/6/2014, using Bank Service Charges as the account. 

4.	 Enter a Customer Fee of $45.

APPLY YOUR SKILLS 5-A04

Reconcile a Credit Card Account
In this exercise, you will reconcile the American Express account.

1.	 Open the Chart of Accounts and begin the process to reconcile the American Express 
account using the following illustration.

2.	 When you have completed the reconciliation, write a check to American Express for the 
entire amount on 6/22/2014, choosing for it to be printed later. Then, display a summary 
reconciliation report.
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56  Lesson 5: Banking with QuickBooks

APPLY YOUR SKILLS 5-A05

Answer Questions with Reports
In this exercise, you will answer questions for Dr. James by running reports. You may wish to display the 
Report Center in List View to help you answer the questions. Ask your instructor if you should print the 
reports, print (save) them as PDF files, export them to Excel, or simply display them on the screen.

1.	 What are the details of the checks that have been written during June 2014?

2.	 What transactions were not cleared when the American Express account was reconciled?

3.	 Is it possible to get a detailed list of all deposits for June 2014?

4.	 Are there any missing or duplicate check numbers in the Checking account?

5.	 What is the balance of all of the balance sheet accounts as of June 22, 2014?

6.	 Submit your reports based on the guidelines provided by your instructor.

7.	 Choose the appropriate option for your situation:

■■ If you will continue working, leave QuickBooks open.

■■ If you are finished working in QuickBooks for now, choose File→Exit.
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Extend Your Skills
In the course of working through the following Expand Your Skills exercises, 
you will be utilizing various skills taught in this and previous chapter(s). Take 
your time and think carefully about the tasks presented to you. Turn back to the 
chapter content if you need assistance.

5-E01	 Sort Through the Stack
Before You Begin: Restore the EYS1_Chapter05 (Portable) file or open the EYS1_Chapter05 
company file from your storage location.

You have been hired by Arlaine Cervantes to help her with her organization’s books. She is the 
founder of Niños del Lago, a non-profit organization that provides impoverished Guatemalan 
children with an engaging educational camp experience. You have just sat down at your desk 
and opened a large envelope from her with a variety of documents and noticed that you have 
several emails from her as well. It is your job to sort through the papers and emails and make 
sense of what you find, entering information into QuickBooks whenever appropriate and 
answering any other questions in a word-processing document saved as EYS1_Chapter05_
LastnameFirstinitial. Remember, you are digging through papers you just dumped out 
of an envelope and addressing random emails from Arlaine, so it is up to you to determine the 
correct order in which to complete the tasks.

■■ Scribbled on a scrap of paper: I looked at QuickBooks and saw money in an account called 
“Undeposited Funds.” Why isn’t it in the Checking account? Can you move it for me? I 
deposited those funds into the Checking account on 7/11/2014!

■■ New credit card document on desk: From Jasper State Bank, number 7777 2222 0000 2938, 
$7,500 credit limit.

■■ Note: Opened a new Money Market bank account at Jasper State Bank on 7/10/14. 
Transferred $1,000 from Savings to fund the new account. Need QuickBooks account set up.

■■ Bank deposit slip: Check #2323 dated 7/14/2014 for a $2,500 deposit to Checking. 
Handwritten message on slip reads, “From Hanson Family Trust.”

■■ Credit card receipt: Dated 7/15/2014; for office supplies; $75.11; paid to Supplies Online.

■■ Note: Would you please create a report that shows all of the activity in the Checking account 
for July 2014 and save it as a PDF file so I can email it to the accountant?

■■ Bank deposit slip: Dated 7/30/2014 for $750; handwritten on slip, check #1835 from Lakeside 
Christian School for remaining balance due.

■■ Credit card receipt: Dated 7/23/2014; payable to Casey’s Service Station; for auto fuel; 
amount of $35.61. (Hint: This is for travel to a workshop site.)

■■ Scribbled note from Arlaine: Can you produce a report for me that shows the balances for all 
of the asset, liability, and equity accounts as of 7/31/2014?
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5-E02	 Be Your Own Boss
Before You Begin: Complete Extend Your Skills 4-2 before starting this exercise.

In this exercise, you will build on the company file that you outlined and created in previous 
chapters. If you have created a file for your actual business, then enter your bank and credit card 
accounts and deposit any funds waiting in Undeposited Funds; complete any fund transfers 
between accounts and enter all credit and debit card transactions; enter any bounced checks; 
finally, use the bank statements received from your financial institution and reconcile all 
accounts. If you are creating a fictitious company, then create at least 2 banking accounts and 
one credit card account. Deposit all funds received in Chapter 4 into a bank account and transfer 
funds between your two bank accounts; account for a bounced check. You will make up the 
names and information for this exercise. 

Create Balance Sheet and Deposit Detail reports and submit them to your instructor based on 
the instructions provided.

Open the company file you worked on in EYS2 Chapter 4 (EYS2_LastnameFirstinitial) and 
complete the tasks outlined above. When you are done, save it as a portable company file, 
naming it as EYS2_Chapter05_LastnameFirstinitial (Portable) and submit it to 
your instructor based on the instructions provided.

5-E03	 Use the Web as a Learning Tool
Throughout this book, you will be provided with an opportunity to use the Internet as a learning 
tool by completing WebQuests. According to the original creators of WebQuests, as described on 
their website (WebQuest.org), a WebQuest is “an inquiry-oriented activity in which most or all 
of the information used by learners is drawn from the web.” To complete the WebQuest projects 
in this book, navigate to the student resource center and choose the WebQuest for the chapter 
on which you are working. The subject of each WebQuest will be relevant to the material found 
in the chapter.

WebQuest Subject: Online banking with QuickBooks
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