
QUICKBOOKS 
ONLINE

L E A R N I N G  O B J E C T I V E S

ÝÝ Identify features of the Vendor Center and Vendor 
Lists

ÝÝ Enter and pay bills

ÝÝ Write and print checks

ÝÝ Correct errors in vendor transactions

ÝÝ Produce vendor and profit & loss reports

3 Working with Vendors

T
racking expenses properly is very 

important for your financial statements 

as well as for keeping your vendors happy! 

A vendor is essentially anyone to whom you pay 

money. However, this does not include employees. 

A vendor could be the electric company, the 

organization to which you pay taxes, a merchandise 

supplier, or subcontractors you pay to do work for 

your customers. QuickBooks allows you to produce 

1099 tax forms for subcontractors at the end of 

the year. In this chapter, you will examine the 

QuickBooks lists, activities, and reports that allow 

you to effectively deal with vendors.

QUICKBOOKS 
DESKTOP 2018
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60	 Chapter 3: Working with Vendors

	 Project: Average Guy Designs
Now that Guy Marshall has set up his customers and entered transactions related 
to them, he needs to set up the Vendor List before he can track expenses. These 
transactions include entering and paying bills and writing checks. Guy will also 
learn how to produce reports that will provide relevant vendor information as 
well as a profit & loss report.

You can access the Vendor List and activities (entering and paying bills) from the 
Vendor Center, pictured below. When you select a vendor from the Vendor Center, 
it provides an all-in-one look at that vendor’s information, bills, and payments. 

Create transactions for 
the selected vendor.Add a new vendor.

Modify information 
using the Edit button.

Attach files to the selected vendor.

See active vendors 
in this area.

Create To Do’s and view 
Sent Email using the tabs.

The Vendor Center
The Vendor Center contains one type of list that is used in various forms and reports. Each 
vendor’s record in the list is organized into five tabs: Address Info, Payment Settings, Tax Settings, 
Account Settings, and Additional Info, where you can create custom fields to store additional 
data about the vendor. Keep in mind that, the more information you enter for each vendor, the 
better your customized reports will be because you can sort, group, and filter your reports using 
information pulled from the vendor records. This list can even be exported to contact manage-
ment software such as Microsoft® Outlook.

The Vendor List
Setting up the Vendor List is a necessary function and will allow you to customize each vendor 
so that it makes other functions easier. These customizations can include setting Vendor IDs for 
1099 vendors, setting default accounts such as Utilities for your Electricity vendor, and storing the 
type of vendor, such as service provider.


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	 The Vendor Center	 61

Creating a New Vendor
You can access the Vendor List via the menu or Home window. Subcontractors should be set up 
as vendors, not as employees.

Each tab holds additional fields to track vendor information.

Contact fields on the Address 
Info tab are customizable.

	 Vendors→Vendor Center→New Vendor→New Vendor

Setting Up Default Expense Accounts for a Vendor
In QuickBooks, when you add a new vendor, you have the option to associate up to three expense 
accounts with that vendor. These accounts will automatically fill in when you enter a bill for this 
vendor. By setting up expense account information to be prefilled, tracking expenses is easier and 
faster.

Once set up, when that vendor is entered in the Enter Bills, Write Checks, or Enter Credit Card 
Charges windows, QuickBooks will automatically fill in the expense account names for you. You 
can always choose to override the default accounts that are filled in by changing them in the 
individual transaction window. If there are fewer than three expense accounts for a vendor, just 
leave the additional account prefill fields blank.

Set up default expense accounts for a vendor here.

Editing an Existing Vendor
Once created, the vendor can always be edited through the Vendor Center. The only item that 
cannot be edited after you have created and saved a new vendor is the opening balance (it must 
be adjusted through the accounts payable register). When you change the information for a 
vendor, including the vendor’s name, it will be reflected in both future and past transactions.
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62	 Chapter 3: Working with Vendors

Deleting a Vendor
You can delete a vendor from the Vendor List as long as you have not used it in a transaction. If 
you have used it in a transaction, you can make it inactive, but you cannot delete it until after you 
close the books for a period.

Making a Vendor Inactive
If you have a vendor with whom you are no longer working, you cannot delete the vendor from 
the associated list if that vendor has been involved in any transactions. What you can do is make 
the vendor inactive. If you find you need a list entry again for that vendor, you can reactivate it.

Merge Duplicate Vendors
Occasionally, you may find that you have two records created for the same list entry. QuickBooks 
allows you to merge these duplicate entries into one. You perform the merge by editing one of 
the entries and changing its name to match the other exactly. The two entries will permanently 
become one and all prior transactions with the merged list entry will reflect the change in name. 
Refer to QuickBooks Help in addition to the following regarding merging vendors:

•	 You can merge up to four vendors at a time.

•	 You cannot merge vendors with online transactions or direct deposits.

•	 You can merge vendors only when you are logged in as a QuickBooks “Admin” user.

Warning! Merging list entries cannot be undone!

DEVELOP YOUR SKILLS 3-1	

In this exercise, you will manage the Vendor List for Average Guy Designs, adding, editing, merging, 
and deleting vendors. The password for all files unless otherwise stated is Password1. Leave the 
company file open unless otherwise instructed.

1.	 �Start QuickBooks 2018.

2.	 �Choose File→Open or Restore Company.

3.	 �Open DYS_Chapter03 (Company) or restore DYS_Chapter03 (Portable) from your 
file storage location and save your file as: DYS_Chapter03 Average Guy 
Designs

Edit an Existing Vendor
When this vendor was created, the address and phone number for Graphic Supply Shoppe wasn’t 
available, so you will add it now.

4.	 �Click the Vendors button on the Home page.

5.	 �From the list of vendors, double-click Graphic Supply Shoppe to open it for editing.

Tip! When you double-click a record on the Vendor List, QuickBooks opens it for editing. 
You could also single-click the vendor you wish to open and then click the Edit button.
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	 The Vendor Center	 63

6.	 �Enter the following information to edit the vendor:

•	Main Phone: (212) 555-6743

•	Address Details Billed From: 302 E 44th St. [Enter] New York, NY 10017

7.	 �Click Copy>> to copy the Billed From address to the Shipped From field and then click OK 
to accept the address.

8.	 �Click OK to complete the change to the vendor record.

Add a New Vendor
Next you will add a new vendor to the list.

9.	 �Click the New Vendor button on the toolbar of the Vendor Center and then choose New 
Vendor.

10.	 �Enter this information to complete the vendor record:

•	Vendor Name: GJB Wireless, Inc.

•	Company Name: GJB Wireless, Inc.

•	Full Name: Mr. Amir Dhanu

•	Job Title: Business Sales Rep

•	Main Phone: (650) 529-1112

•	Address Details Billed From: 721 Chicago Ave. [Enter] Bayshore, CA 
91547

11.	 �Click Copy>> to copy the Billed From address to the Shipped From field and then click OK 
to accept the address.

12.	 �From the New Vendor window, click the Payment Settings tab and enter the payment 
information:

•	Account No: E31W006

•	Payment Terms: Net 30

13.	 �Click the Additional Info tab and choose Service Providers from the Vendor Type list.

14.	 �Click OK to create the new vendor record.

Delete a Vendor
Guy has not purchased anything from Paper Palace yet, and the company has just gone out of 
business. You will now delete this company from the Vendor List.

15.	 �Click the Paper Palace record in the Vendor List to select it.

16.	 �Choose Edit→Delete Vendor.

QuickBooks asks you to confirm the deletion. QuickBooks wants to ensure that you don’t delete 
anything by accident; it will always ask you to confirm deletions.

17.	 �Click OK to confirm the deletion.

18.	 �Close the Vendor Center window.
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64	 Chapter 3: Working with Vendors

Entering Bills
When you have set up your initial Vendor List, you can begin to enter spending transactions. In 
this section, you will learn to enter bills and use accounts payable, which is the account credited 
when bills are entered. When you enter a bill, you must specify a vendor because accounts 
payable will be credited by the transaction.

When entering bills, you need to decide if the expenditure is for an expense or for items that you 
will add to your inventory if you are tracking inventory.

The Ribbon shows commands 
such as Memorize and Pay Bill.

This drop-down arrow  allows you to 
select an existing vendor, and stored 
information will fill in.

This area provides a snapshot of 
information for the selected vendor.

To pass on an expense to a customer, 
select the Customer:Job and check 
the Billable column.

The Importance of Entering Reference Numbers  
and Memos
When entering a bill, it is very important to enter reference information or the bill number in 
the Ref. No. field and notes in the Memo fields. The first memo field is for information that will 
print on a check created when you pay this bill. The second memo field is for internal use and 
can include any information that you want to track. The memo information displays in reports, is 
searchable, and can aid you if you are looking for a bill.

Passing on Expenses to Customers
When you enter a bill, you may be purchasing equipment or supplies or incurring a consultant’s fee 
that you want to pass on to the customer. QuickBooks allows you to easily indicate which expenses 
are to be billed to a customer by providing a “Billable?” column in the Enter Bills window. When 
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	 Entering Bills	 65

you make an item billable to a specific customer, the next time you invoice that customer, you will 
be asked if you’d like to add the outstanding billable time and costs to the invoice.

FLASHBACK TO GAAP: COST

Remember that when a company purchases assets, it should record them at cost, not fair 
market value. For example, if you bought an item worth $750 for $100, the item should be 
recorded at $100.

The cost of goods sold (COGS) comprises expenses that are directly related to the manufac-
ture of products or services that the company sells. Some expenses that might be considered 
COGS are labor, raw materials, depreciation, and overhead. You cannot pass on the COGS to a 
customer (it is instead incorporated into the final price of the product), so make sure that you use 
the proper type of account (expense) if the costs are to be billed to your customer.

BEHIND THE SCENES

When entering bills, QuickBooks takes care of all the accounting for you. Here is an illustra-
tion of the accounting going on behind the scenes.

125.49 125.49

125.49

20000•Accounts Payable 63300•Insurance Expense

Rankin Family Insurance

QuickBooks credits the sub-register for the vendor (Rankin Family Insurance) along with 
Accounts Payable.

	 Vendors→Enter Bills
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66	 Chapter 3: Working with Vendors

DEVELOP YOUR SKILLS 3-2	

In this exercise, you will enter bills, track expenses, and enter a vendor “on the fly.” You just received a 
bill for Internet service that you will enter into QuickBooks.

1.	 �Click the Enter Bills task icon in the Vendors area of the Home page.

2.	 �Click the Vendor drop-down arrow � on the bill and then choose GJB Wireless, Inc.

Look at the form and notice that the vendor’s address and terms fill in for you from the 
underlying list and that the due date is calculated.

3.	 �Enter this information to create a bill:

•	Date: 091023

The date will format correctly after you leave this field.

•	Ref. No.: Inv 0616 08/2023

•	Amount Due: 61.28

•	Memo: GJB Wireless, Internet Service 08/2023

4.	 �Account column under the Expenses tab: Type co and then choose 61700•Computer and 
Internet Expenses.

When you typed co, QuickBooks filled in Computer and Internet Expenses from the 
underlying list for you (in this case, the Chart of Accounts).

Set Default Accounts for a Vendor
You know that all bills for GJB Wireless, Inc., will use the same expense account, so you will now edit 
the vendor and set the account prefills right from the Enter Bills window.

5.	 �Click the Edit  button in the history pane of the Enter Bills window to display the Edit 
Vendor window.

6.	 �Click the Account Settings tab and then choose 61700•Computer and Internet 
Expenses from the first drop-down list.

7.	 �Click OK to save the changes to the vendor record and return to the bill.

8.	 �Change the Terms on the bill to Net 15.

�Whenever you make a change to a vendor’s information on a form such as the Enter Bills 
window, QuickBooks asks whether you want to make that change permanent when you save. 
Otherwise, the new information will appear only on the current form.

9.	 �Click Save & New to enter the bill and then click Yes to change the default Terms for the 
vendor. Leave the Enter Bills window open for the next step.

BEHIND THE SCENES BRIEF

61700•Computer and Internet Expenses DR 61.28; 20000•Accounts Payable CR 
<61.28>
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Enter a Bill for a Vendor Not on the Vendor List
When you enter a vendor name that is not on the Vendor List, QuickBooks allows you to add it to the 
Vendor List “on the fly.”

10.	 �In the Vendor field at the top of a new bill, type Rankin Family Insurance and 
then tap [Tab].

A Vendor Not Found window will appear.

11.	 �Click Set Up.

You could have chosen to Quick Add the vendor, in which case you could proceed with the 
bill; however, you would have to return to the Vendor List at a later time and edit the entry to 
include all the vendor information in your company file.

12.	 �Enter the following information to create the new vendor: 

•	Company Name: Rankin Family Insurance

•	Full Name: Mrs. Mary Rankin

•	Job Title: Owner/Agent

•	Main Phone: (650) 555-7762

•	Address Details Billed From: 1456 Pine St. [Enter] Bayshore, CA 91547

13.	 �Click Copy>> and then click OK to copy the address to the Shipped From field.

14.	 �Click OK to accept the information for the new vendor.

15.	 �Enter this information to create the bill:

•	Date: 091023

•	Ref. No: Inv 769 08/2023

•	Amount Due: 125.49

•	Memo: Rankin, Inv 769 08/2023

A good practice is to fill in both memo fields; copy the memo from the first memo field into 
the memo field on the expense line.

•	Account: Type i and choose 63300•Insurance Expense

BEHIND THE SCENES BRIEF

63300•Insurance Expense DR 125.49; 20000•Accounts Payable CR <125.49>

16.	 �Click Save & Close to record the bill.

Paying Bills
When you have entered your bills, you will need to pay them in a timely manner. In QuickBooks, 
you use the Pay Bills window to debit accounts payable. The other half of the equation (the 
account that will be credited) depends on the account from which you withdraw funds (or charge, 
in the case of bill payment by credit card).
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68	 Chapter 3: Working with Vendors

Warning! When you have used the Enter Bills window, make sure you use the Pay Bills window 
to issue the payment—not the Write Checks window! If you use the Write Checks window, it 
will not pay off the bill, thus you will expense the purchase twice and not “clear out” the entry 
in the accounts payable account.

Choose which bills to 
pay; note discount 
and credit information. Use Filter By for bills for a specific vendor.

Use Sort By to see choices for viewing 
your bills in a chosen order.

Choose the option you 
want to use to sort your bills.

Payment Details
At the bottom of the Pay Bills window, you must make three important choices regarding your 
payment: Payment Date, Payment Method, and Payment Account.

•	 Payment Date—Make sure you select the date you want the payment to be reflected in your 
bank and Accounts Payable accounts.

•	 Payment Method—You can choose how you will pay the bill. If you choose to pay by check, 
you must select whether you will print the check later in a batch, or at the time and assign it a 
check number. If you choose to pay by credit card, you must have a credit card account set up 
prior to selecting it from the Payment Method drop-down list.

•	 Payment Account—You can select to pay the bill from any bank account you have set up. 
When you select an account, QuickBooks will show you the ending balance for the account so 
you can ensure you have enough money to pay the bill. Make sure to select the proper account, 
as it will be credited behind the scenes!

Bill payment options
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The Payment Summary Window
When you have chosen to pay the selected bills in the Pay Bills window, QuickBooks will display 
a Payment Summary window. There are three options available to you from this window: pay 
another bill, print checks, or close the window.

BEHIND THE SCENES

Let’s look at the accounting scenario that results when you pay bills.

125.49 125.49

125.49

Rankin Family Insurance

20000•Accounts Payable 10000•Checking

QuickBooks debits the sub-register for the vendor (Rankin Family Insurance) along with 
Accounts Payable.

	 Vendors→Pay Bills

DEVELOP YOUR SKILLS 3-3	

In this exercise, you will enter a partial payment for one of the bills because the service hasn’t been 
completed. You will complete this task for Guy by using the Pay Bills window because the bills were 
originally entered in the Enter Bills window and, therefore, are “sitting” in Accounts Payable.

1.	 �Click the Pay Bills task icon on the Home page.

2.	 �Click in the checkbox beside the bill due for Rankin Family Insurance.

3.	 �In the Payment section at the bottom of window, enter the following:

•	Date: 091823

•	Method: Check

•	Click To Be Printed

•	Account: 10000•Checking
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70	 Chapter 3: Working with Vendors

4.	 �Click the Pay Selected Bills button.

BEHIND THE SCENES BRIEF

20000•Accounts Payable DR 125.49; 10000•Checking CR <125.49>

5.	 �Click Pay More Bills in the Payment Summary window.

Make a Partial Bill Payment
You will now help Guy to pay a partial amount of a bill due.

6.	 �Click in the checkbox beside the bill due for GJB Wireless, Inc. to select it.

7.	 �Double-click on 61.28 in the Amt. To Pay column to select it for the GJB Wireless, Inc., bill, 
type 50, and tap [Tab].

8.	 �Click the Pay Selected Bills button to complete the transaction.

9.	 �Click Pay More Bills in the Payment Summary window.

Take a look at the current bills to be paid in the Pay Bills window. Notice that the bill for GJB 
Wireless, Inc., is still on the list, but only for the remaining amount due of $11.28.

BEHIND THE SCENES BRIEF

20000•Accounts Payable DR 50.00; 10000•Checking CR <50.00>

10.	 �Close the Pay Bills window.

Writing and Printing Checks
If you are using the cash basis of accounting, you do not have to use the enter bills and pay bills 
features of QuickBooks—even though they are useful features for managing cash flow. Instead, 
you can simply write a check to pay for your expenditures when they are due and expense them 
properly. Additionally, if you handwrite a check for which there was no bill entered into Quick-
Books, you will not use the pay bills feature.

Warning! Remember that if you use the Enter Bills feature, you must use the Pay Bills feature 
for the bills you have entered! If you don’t, your expenses will be overstated, funds will remain 
in Accounts Payable, and your reports will not reflect accurate amounts.
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	 Writing and Printing Checks	 71

As with the Pay Bills window, you must decide from which account to issue the check and whether 
to print the check or add it to a batch for later printing. 

The Print Later option sets 
the check number to print.

The Pay to the Order of field will prefill 
the information from the Vendor List.

This field allows you to choose 
the account that the transaction 
is being charged to.

	 Banking→Write Checks

Print Checks Setup
To be sure every item prints in the proper location on the checks, you will need to align the 
checks to your printer. If you change your printer, you will have to realign your checks. It is 
important to select the check style that matches the checks you have purchased and to print a 
sample check to ensure proper alignment. Uploading a signature graphic file instead of manually 
signing each check is a great time-saving feature, although caution should be applied if others 
have access to the Write Checks feature.
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72	 Chapter 3: Working with Vendors

Printing Checks
When you choose to print your checks in the Pay Bills and Write Checks windows, QuickBooks 
will “hold” all of them in a queue until you are ready to print a batch of them.

Choose which checks from your batch to print.

BEHIND THE SCENES

The behind the scenes accounting that occurs when you write a check is a hybrid of the two 
previous transactions (Enter Bills and Pay Bills), with the elimination of Accounts Payable, 
the middle man.

750.00 750.00

67100•Rent Expense 10000•Checking

	 File→Printer Setup

	 File→Print Forms→Checks

DEVELOP YOUR SKILLS 3-4	

In this exercise, you will pay for expenses with both printed and handwritten checks.

1.	 �Click the Write Checks task icon in the Banking area of the Home page.

2.	 �Complete the check with this information:

•	Ensure the Print Later checkbox on the Ribbon is checked

•	Bank Account: 10000•Checking

•	Date: 121023

•	Pay to the Order of: Sandy Property Management

•	Amount to Pay: 750
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•	Memo: Sandy Property, Rent 01/2024

•	Account: 67100•Rent Expense

BEHIND THE SCENES BRIEF

67100•Rent Expense DR 750.00; 10000•Checking CR <750.00>

3.	 �Click Save & New to record this check and leave the Write Checks window open.

Record a Handwritten Check
You may not always be at your computer when you wish to write a check. In this situation, Guy has 
taken his checkbook shopping, and you need to record the handwritten check.

4.	 �Click to remove the checkmark from the Print Later box, so the check number field can be 
edited.

5.	 �Enter this information to record the handwritten check:

•	No: 1248

•	Date: 123023

•	Pay to the Order of: Bayshore Cafe (then [Tab] and choose Quick Add, choose 
Vendor, and then click OK)

•	Amount: 37.49

•	Memo: Bayshore Cafe, Lunch with Client 12/2023

•	Account: Type m (choose Meals and Entertainment)

BEHIND THE SCENES BRIEF

64300•Meals and Entertainment DR 37.49; 10000•Checking CR <37.49>

6.	 �Click Save & Close to complete the transaction.

Print a Batch of Checks
After you have indicated that checks are to be printed, you need to issue a separate command to 
print them.

7.	 �Click the Print Checks task icon in the Banking area of the Home page.

Note! If you don’t see the Print Checks task icon, use the sizing arrow to make the 
Home page larger or choose File→Print Forms→Checks.

8.	 �Enter 1249 as the first check number.

By default, all of the checks will be selected.

9.	 �Click the checkmark to the left of Sandy Property Management to deselect it and then 
click OK.

10.	 �Click the Printer Name drop-down arrow �.

At this point you can verify that the correct printer is selected. Choose a PDF driver to send the 
checks to a file or to an available printer to actually print the checks.
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74	 Chapter 3: Working with Vendors

11.	 �Ensure that Voucher is chosen as the check style and then click Print.

When complete, QuickBooks will display a Print Checks - Confirmation window. Here you have 
the opportunity to reprint any checks that did not print correctly or to troubleshoot the order in 
which your checks printed.

12.	 �Click OK in the Print Checks - Confirmation window.

Notice that there are links to help you if your checks do not print correctly.
 

Editing Vendor Transactions
QuickBooks tries very hard to make sure you don’t make errors that will affect what happens 
behind the scenes, as shown by the Open Bills Exist window that is displayed. However, some-
times users still end up making mistakes that need to be corrected!

The Open Bills Exist window is displayed when you try to write a check to a vendor for whom 
you have an outstanding bill.

Fixing Errors
The following table outlines a common vendor-related 
error as well as an error that occurs in the Write Checks 
window, the effects of the errors behind the scenes, and 
how to correct them.

✔ Best Practice
After a transaction has been 
cleared during the reconciliation 
process, it should not be 
changed. Because each situation 
may require a different solution, 
you may want to check with an 
accountant.
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COMMON ERRORS AND FIXES

Error Effect Behind the Scenes The Fix

A bill is entered but the Pay 
Bills window is not used 
when the payment is made.

Your expenses will be 
double-stated and Accounts 
Payable for the vendor is 
not “cleared out.”

Void the check or credit 
card payment for the 
expense and then enter the 
transaction properly using 
the Pay Bills window.

A “regular” check was cut 
to pay payroll or sales tax 
liabilities.

The liability accounts are 
not cleared out; QuickBooks 
payroll essentially has a 
second set of books that are 
affected only when you pay 
the liabilities through the 
proper method.

Void the “regular” check 
and then process the 
payment through the 
proper method (Pay Payroll 
Liabilities or Pay Sales Tax).

FLASHBACK TO GAAP: PRUDENCE

Remember that if you need to choose between two solutions, pick the one that is less likely to 
overstate assets and income.

DEVELOP YOUR SKILLS 3-5	

In this exercise, you will find and edit a bill. You will start by helping Guy to edit the bill for Ricky’s 
Electric City for 3-D Printer Repair, as it should have been for $225.00 rather than $125.00.

1.	 �Choose Edit→Find.

2.	 �Be sure the Simple tab is selected and then enter the following information:

•	Transaction Type: Bill

•	Vendor: Ricky’s Electric City

3.	 �Click the Find button, single-click the bill for Repair 3-D Printer in the results list, and 
then click the Go To button.

4.	 �Change the Amount Due on the bill to: 225.00

5.	 �Click Save & Close; click Yes to record the transaction with the changes.

6.	 �Close the Find window.
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Void a Check and Pay a Bill with a Check
Unfortunately, Guy has already gone straight to the Write Checks window to pay the Bayshore City 
Water Co. bill and has written a check for this expense. You must fix Guy’s mistake by voiding the 
check and reentering the payment correctly using the Pay Bills window.

By writing a check for an outstanding bill in the Write Checks window, Guy has stated the expense 
twice and has not cleared the amount from Accounts Payable.

BEHIND THE SCENES BRIEF

68600•Utilities:68620 Water DR 525.37; 10000•Checking CR <525.37>

7.	 �Choose Banking→Write Checks.

8.	 �Click the Previous button, above the Find button, until the check to Bayshore City Water 
Co. Guy entered on 11/12/2023 is displayed.

You can look for a transaction by using the Previous and Next buttons if you believe the 
transaction to be easy to locate. If not, use the Find or Search feature.

9.	 �Choose Edit→Void Check.

This check had the Print Later box selected. To void the check QuickBooks will automatically 
assign a check number. Keep in mind that, for internal control, every check should be  
accounted for.

10.	 �Change the Check No. to: 1251

This check number should be set to the next available number.

11.	 In the Memo field, after VOID:, as an explanation, type: incorrectly  
processed; should have been entered through Pay Bills, 
not Write Checks

12.	 �Click Save & Close to close the Write Checks window and click No, Just Void the Check 
in the QuickBooks window, if necessary.

Click Yes if the check was written in the prior period. Because this check was written in the same 
period, no journal entry is necessary.

13.	 �Choose Vendors→Pay Bills to properly pay the bill.

QuickBooks Desktop 2018: Level 1     FOR EVALUATION ONLY © 2018 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



	 Producing Vendor and Profit & Loss Reports	 77

14.	 �Enter the payment correctly:

•	Click in the checkbox to select the Bayshore City Water Co. bill.

•	Payment Date: 112523

•	Payment Method: Check

•	Check No.: To Be Printed

•	Account: 10000•Checking

BEHIND THE SCENES BRIEF

10000•Checking DR 525.37; 68600•Utilities: 68620 Water CR <525.37>
20000•Accounts Payable DR 525.37; 10000•Checking CR <525.37>

15.	 �Click Pay Selected Bills.

16.	 �Click Done in the payment summary window.

Before moving on, think about what you have just completed and make sure you understand 
the “why” behind it. You have deleted the overstated expenses by voiding the check and have 
“cleared out” Accounts Payable for Bayshore City Water Co. by processing the payment 
correctly.

 

Producing Vendor and Profit & Loss 
Reports
After you have recorded your vendor-related transactions, QuickBooks has many reports that 
you can produce to view your data. The general types of reports are:

•	 List reports

•	 Summary reports that subtotal your data and provide a summary

•	 Transaction reports that show each transaction that makes up the subtotal found in a summary 
report

If you wish to see all transactions grouped by vendor, there are two different reports you can run. 
The Vendor Balance Detail report (found in the Vendors & Payables category) shows only those 
transactions affecting Accounts Payable (transactions entered and paid as “bills”). The Expense 
by Vendor reports (both summary and detail, found in the Company & Financial category) show 
transactions made by all payment methods.
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The Profit & Loss (P&L) Report
Now that you have recorded both income and expenses, you will be able to run a meaningful 
profit & loss (P&L) report. It is important to make sure all income and expense transactions are 
entered so that income is matched to expenses for the period you are reporting. The P&L report 
will reflect all transactions that have affected income and expense accounts.

	 Reports→Report Center→Company & Financial→Profit & Loss | Reports→Company & 
Financial→Profit & Loss

FLASHBACK TO GAAP: MATCHING

Remember that expenses need to be matched with revenues.

DEVELOP YOUR SKILLS 3-6	

In this exercise, you will produce a vendor summary report, a vendor detail report, and a profit & 
loss report. You will use the QuickZoom feature to drill down into your data to see where the data 
originated, and you can edit the source transaction after you’ve QuickZoomed to it. You will start 
by creating a report that shows what you owe all vendors. Then you will use QuickZoom to see the 
details of where a balance originated.

1.	 �Choose Reports→Vendors & Payables→Vendor Balance Detail.

You can generate reports through the Report Center or the menu bar with the same result. 
The report will be displayed with the date range of All selected, as it is the default for this 
particular report.

2.	 �Place your mouse pointer over the amount due of 11.28 for GJB Wireless, Inc., until you 
see the zoom pointer and then double-click.

A custom Vendor Transaction Detail report will be displayed that shows the transactions 
leading to the balance for GJB Wireless, Inc.

3.	 �Place your mouse pointer over the Bill date 09/10/2023 that you entered for this vendor 
until you see the zoom pointer and then double-click.

The Enter Bills window will open with the bill that you entered for this vendor earlier in this 
chapter. If need be, you could edit the transaction at this point.

4.	 �Choose Window→Close All, clicking No if asked to memorize any of the reports 
displayed.

Display a Vendor Summary Report
Now you will create a report that shows a summary of all expenses by vendor, regardless of payment 
method.

5.	 �Choose Reports→Company & Financial→Expenses by Vendor Summary.

6.	 �Type a to set the date range to All.

The Expenses by Vendor Summary report will be displayed, listing the total amount ever paid or 
accrued for each active vendor.

7.	 �Close the report, clicking No when asked if you want to memorize it.
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Create a Profit & Loss Report
Guy would now like to see whether the company had a net income or loss for December based on the 
transactions entered.

8.	 �Choose Reports→Company & Financial→Profit & Loss Standard.

Remember, you can display all reports available through the Report Center via the menu bar  
as well.

9.	 �Set the correct date range:

•	From: 120123

•	To: 123123

10.	 �Click Refresh on the Report toolbar.

You will see a report that shows your total income and expenses for the time period along 
with the resulting net income (or loss). The income portion of your report should match the 
illustration. The date range was set to Custom on the toolbar. QuickBooks gives you the option 
to set the exact date range you desire in your reports.

11.	 �Close the Profit & Loss report, choosing not to memorize it, and leave the company file 
open.
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Tackle the Tasks
Now is your chance to work a little more with Average Guy Designs and apply the skills that you 
have learned in this chapter to accomplish additional tasks. You will use the same company file 
you used in the Develop Your Skills exercises throughout this chapter. Enter the following trans-
actions, referring to the concepts in the chapter as necessary.

Add a Vendor Enter the following vendors:

Professional Software Distributors; 6439 Washington Square, 
Wausau, WI 54401; Contact: Abby Gibbs, Manager, (715) 555-
9922; Acct #: PR203X; Vendor Type: Supplies; Net 15; Account 
Settings: 61700•Computer and Internet Expenses

Handyman by the Bay; 16 Spruce Street, Bayshore, CA 11717; 
Contact: Bryan Duffy, Manager, (631) 234-1212; Acct #: 20944; 
Vendor Type: Service Provider; Net 30; Account Settings: 
67200•Repair and Maintenance

Star Office Supplies; 40 Noor Ave., S. San Francisco, CA 94080; 
Contact: Jim Nadiera, Manager, (650) 888-9999; Acct#: 87340; 
Vendor Type: Supplies; Net 30; Account Settings: 64900•Office 
Supplies

Enter Bills Enter the following bills:

Professional Software Distributors; Dated: 12/26/2023; Amt. 
$563.27; Ref. No.: Inv 17-222; Acct: 61700•Computer and 
Internet Expenses

Handyman by the Bay; Dated: 12/02/2023 Amt. $239.44; 
Ref. No.: Inv 16-001; Acct: 67200•Repairs and Maintenance

NoCal Gas & Electric; Dated: 12/15/2023; Amt. $82.37; Memo: 
NGE Dec 2023; Acct: 68610 Gas & Electric

Bayshore City Water Co.; Dated: 12/15/2023; Amt. $48.22; 
Memo: BC Inv 9435D1; Due: 12/31/2023; Acct: 68620•Water

Pay Bills On 12/31/2023, pay all bills due on or before 12/30/2023; Acct.: 
Checking; check to be printed.

Show All Bills, then on 12/31/23 pay $200 towards the bill for 
Professional Software Distributors, to be printed.

Write and Print 
Checks

Write a check on 12/31/2023 to Star Office Supplies for $36.21 
for Office Supplies; check #1252.

Print all checks waiting in the queue; first check #1253.

Generate Reports Create reports that will answer the following questions:

•	 Which bills are due as of 01/09/2024?
•	 What is my company’s current balance with each vendor?
•	 What is the contact information and current balance for each 

vendor?
•	 Did I have a profit or a loss during December 2023?
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Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment quiz 
here, in your ebook, or in your eLab course.

1.	 In QuickBooks, subcontractors are considered vendors.� True  False

2.	 Vendors must be entered into the Vendor List before you can enter a bill  
for them.� True  False

3.	 You can delete a vendor from the Vendor List as long as it has been used  
fewer than ten times in transactions.� True  False

4.	 When you use the Enter Bills window in QuickBooks, you MUST specify  
a vendor.� True  False

5.	 You can choose a payment method from the Pay Bills window.� True  False

6.	 You must use the Enter Bills and Pay Bills features to account for expenses;  
you CANNOT just write a check.� True  False

7.	 If you use the cash basis of accounting, you MUST use the Write Checks  
window (not the Enter Bills window) when paying bills.� True  False

8.	 QuickZoom allows you to quickly print a report for a single list record.� True  False

9.	 If you accidently merge two list entries, you can choose to undo the action.� True  False

10.	 You have to enter only your income transactions to create an accurate  
Profit & Loss report.� True  False

11.	 When you pay a bill, which account is debited?

A.	Accounts Payable

B.	Checking

C.	Accounts Receivable

D.	Telephone Expense

12.	 Which of the following is NOT one of the five tabs shown when editing a vendor’s record?

A.	Payment Settings

B.	Report Settings

C.	Tax Settings

D.	Account Settings

13.	 What will prevent you from deleting a vendor record from the Vendor List?

A.	You have previously edited the vendor’s information.

B.	You entered an account number for the vendor.

C.	You used the vendor in a transaction.

D.	All of these options
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Reinforce Your Skills
Emily Holly’s company, Electrical Energy, Inc., has purchased supplies and is working with several new 
vendors. As QuickBooks coordinator you now need to enter vendors, enter and pay bills, and write 
checks in the Vendor Center. The password for all files unless otherwise stated is Password1. Leave 
the company file open unless otherwise instructed.

REINFORCE YOUR SKILLS 3-1	

Manage the Vendor List

In this exercise, you will work with the Vendor List for Electrical Energy, Inc. You will edit an existing 
vendor, create a new vendor, and delete a vendor. To begin, Ace Hardware has changed its name to 
Four Brothers Hardware. You will make that change in QuickBooks.

1.	 �Choose File→Open or Restore Company.

2.	 �Open RYS_Chapter03 (Company) or restore RYS_Chapter03 (Portable) from your file 
storage location and save your file as: RYS_Chapter03 Electrical Energy

3.	 �Choose Vendors→Vendor Center.

4.	 �Double-click Ace Hardware to open it for editing.

5.	 �Change the vendor’s name to: Four Brothers Hardware

You will have to change the name in four separate places, including the Vendor Name, 
Company Name, and Billed From address on the Address Info tab and on the Payment Settings 
tab in the Print Name on Check As field. This new name will be reflected in all transactions that 
deal with this vendor—past and present.

6.	 �Click OK to accept the change.

Add a New Vendor
Emily has begun to purchase job supplies from a new vendor in Oregon. You will set up the company 
as a vendor.

7.	 �Click the New Vendor button and then choose New Vendor.

8.	 �Enter the following information to create a new vendor:

•	Company Name: Valley Building Supply

•	Contact Name: Ms. Carmela Hutch

•	Job Title: Owner

•	Phone: (503) 914-9438

•	Fax: (503) 914-9455

•	Address: 525 E. Valley Road [Enter] Salem, OR 97305

•	Account #: 84-976

•	Terms: Net 15

•	Vendor Type: Materials

9.	 �Click OK to accept the new vendor record.


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Delete a Vendor
10.	 �Click Computer Suppliers to select it.

11.	 �Choose Edit→Delete Vendor.

12.	 �Click OK to confirm the deletion.

13.	 �Close the Vendor Center window and leave the company file open.

REINFORCE YOUR SKILLS 3-2	

Enter and Pay Bills

In this exercise, you will enter a bill Emily just received. You will also pay all bills due by a  
certain date.

1.	 �Choose Vendors→Enter Bills.

2.	 �Enter this information to complete the bill:

•	Vendor: Valley Building Supply

•	Date: 121923

•	Ref. No.: Valley Bldg, 12/2023

•	Amount: $100.00

•	Memo: Valley Bldg, Plugs and Switches 12/2023

•	Account: 51400•Job Materials Purchased

3.	 �Click Save & Close to enter the transaction and close the window and click Yes in the 
Future Transactions window, if necessary.

Pay a Bill
4.	 �Open the Pay Bills window by choosing Vendors→Pay Bills.

5.	 �Choose Show All Bills (you should find one) and select the bill.

6.	 �Set the date to 122323 and set the check to be printed from the Checking account.

7.	 �Click Pay Selected Bills to record the payment and close the window.

8.	 �Click Done in the Payment Summary Window and leave the company file open.

REINFORCE YOUR SKILLS 3-3	

Create Billable Payment to a Customer

In this exercise, you will enter a bill for supplies that will be billable back to the customer, and you 
will also invoice that customer for the billed amount.

1.	 �Choose Vendors→Enter Bills.

2.	 �Use this information to complete the bill:

•	Vendor: Four Brothers Hardware

•	Date: 111823

•	Ref No.: Four Br, 11/2023
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84	 Chapter 3: Working with Vendors

•	Amount Due: 14.95

•	Memo: Four Br, 50 Amp circuit breaker replacement for 
Willow Gardens: Electric Gate

On the Expenses tab, you will enter the new account “on the fly.”

•	Account: Select 51400•Job Materials Purchased and then type:  
Billable Supplies Purchased (then [Tab])

•	Account Not Found: Set Up to set up the new account

•	Choose Expense (click Continue)

•	Number: 51500

•	Description: Supplies purchased but billable to customer

•	Click Save & Close to add the new account and return to the bill

•	Customer:Job: Willow Gardens:Install New Electric Gate-Service Entry

•	Billable: Ensure the box is checked

3.	 �Click Save & Close.

Invoice a Customer for a Billed Purchase
4.	 �Choose Customers→Create Invoices.

5.	 �Select the Customer:Job: Willow Gardens:Install New Electric Gate-Service Entry.

6.	 �Choose Select the outstanding billable time and costs to add to this invoice?.

7.	 �Click OK.

8.	 �In the Choose Billable Time and Costs window, click the Expenses tab.

Notice that Expenses is showing (1) expense on the tab.

9.	 �Click in the first column to check Four Brothers Hardware’s billable cost line and then 
click OK.

10.	 �Click in the Email Later checkbox to deselect it.

11.	 �Select the entire entry for Invoice # and type:  06

12.	 �Use this information to fill out the second line item of the Invoice, below the 50 Amp 
breaker:

•	Item: Installation

•	Qty: 0.5

•	Rate: 70.00

•	Tax: Non

13.	 �Click Save & Close, clicking Yes in the Future Transactions window and No in the Available 
Credits window.

14.	 �Leave the company file open.
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REINFORCE YOUR SKILLS 3-4	

Write and Print Checks

In this exercise, you will write a check for an expense and print the checks you have created.

1.	 �Choose Banking→Write Checks.

2.	 �Set the check to print later.

3.	 �Enter this information to complete the check:

•	Date: 122623

•	Pay to the Order of: Westchester County (Quick Add it as a Vendor)

•	Amount: $250

•	Memo: Business License, 2023

•	Account: 61000•Business License and Permits

4.	 �Click Save & Close to accept the transaction and close the window.

Print a Batch of Checks
5.	 �Choose File→Print Forms→Checks.

Notice that, by default, QuickBooks selects all checks; you can change this if you need to.

6.	 �Ensure that Checking is the bank account and then enter 11353 as the first check 
number.

7.	 �Click OK to move to the Print Checks window.

At this point you can verify that the correct printer and check style are selected. Now, either 
print the checks to a PDF file or physically print the checks using an available printer.

8.	 �Click Print after you have chosen how you will print the checks.

9.	 �Click OK in the Print Checks - Confirmation window and leave the company file open.

REINFORCE YOUR SKILLS 3-5	

Find and Edit a Transaction

In this exercise, you will use the Find feature to locate a transaction rather than click the Previous 
button repeatedly. You also will edit the date to ensure accurate record keeping as Emily realized an 
incorrect date was entered on the April Con Edison bill.

1.	 �Choose Edit→Find.

2.	 �Choose Bill as the Transaction Type and Con Edison as the Vendor.

3.	 �Enter the date range as 04/01/2023 to 04/30/2023 and then click Find.

4.	 �Double-click the bill dated 04/16/2023 in the bottom portion of the window.

The Enter Bills window will open; leave it open for the next step.

QuickBooks Desktop 2018: Level 1     FOR EVALUATION ONLY © 2018 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



86	 Chapter 3: Working with Vendors

Edit a Transaction
5.	 �Change the date of the bill to 041023 and add a Memo: Con Ed, 04/2023

6.	 �Click Save & Close, choose Yes to record the change, close the Find window, and leave the 
company file open.

REINFORCE YOUR SKILLS 3-6	

Create Vendor and P&L Reports

In this exercise, you will run vendor and P&L reports for Electrical Energy, Inc.

1.	 �Choose Reports→Vendors & Payables→Vendor Balance Summary.

2.	 �Choose Reports→Company & Financial→Profit & Loss Standard.

3.	 �Type a to set the date range to All.

4.	 �Choose Window→Close All, choosing not to memorize either report.

5.	 �Close the company file.
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Apply Your Skills
Wet Noses Veterinary Clinic has not had time to maintain its vendor records. You will manage the 
vendor list, enter and pay bills, write checks and edit transactions to bring the company QuickBooks 
file up-to-date. The password for all files unless otherwise stated is Password1.

APPLY YOUR SKILLS 3-1  QG

Work with the Vendor List
In this exercise, you will manage the Vendor List and create a report of vendors with contact 
information for Wet Noses.

1.	 �Open AYS_A1_Chapter03 (Company) or restore AYS_A1_Chapter03 (Portable) from 
your file storage location and save your file as: AYS_A1_Chapter03 Wet Noses 
Clinic

2.	 �Using the following information, create three new Vendor List entries.

Vendor 1:

•	Name: Casey’s Consulting

•	Contact Name: Ms. Casey Scripps

•	Job Title: Owner

•	Phone: 425-555-9569

•	Fax: 425-555-9568

•	Address: 902 Creekview Dr. [Enter] Kirkland, WA 98034

•	Account No.: JR154

•	Terms: Due on Receipt

•	Type: Consultant

Vendor 2:

•	Name: Take a Walk

•	Contact Name: Ms. Shannon High

•	Job Title: Walker

•	Phone: 206-555-9433

•	Fax: 206-555-9434

•	Address: 13602 75th Ave. NE [Enter] Seattle, WA 98132

•	Account No.: VET87

•	Terms: Net 15

•	Type: Service Providers

Vendor 3:

•	Name: Billy’s Van Service

•	Contact Name: Mr. Billy Ranch

•	Job Title: President

•	Phone: 425-555-4477


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•	Fax: 425-555-4478

•	Address: 9501 NE 182nd Pl. [Enter] Bothell, WA 98011

•	Account No.: BB23

•	Terms: Net 15

•	Type: Service Providers

3.	 �Edit the Puget Sound Power Company vendor record to display Shaunda Jones as 
the contact.

4.	 �Add these vendor types to the existing vendor records, adding a new entry to the Vendor 
Type List when necessary:

•	Wyland Broadband: Service Providers

•	Northshore Water Company: Utilities

•	Oberg Property Management: Service Providers

•	Puget Sound Power Company: Utilities

•	Seattle Vet Supply: Suppliers

•	Whoville Office Supplies: Supplies

•	Brian’s Pet Taxi: Service Providers

5.	 �Run the Vendor Contact List report to display your list of vendors with contact 
information.

6.	 �Click the Excel  button and export this list to a new worksheet, saving the work-
sheet to your file storage location as: CH3_A1 Vendor Contact List

7.	 �Close the company file.

APPLY YOUR SKILLS 3-2  QG

Enter and Pay Bills
In this exercise, you will first manage expenses incurred by Wet Noses, run a report showing all 
unpaid bills, and then pay the bills.

1.	 �Open AYS_A2_Chapter03 (Company) or restore AYS_A2_Chapter03 (Portable) from 
your file storage location and save your file as: AYS_A2_Chapter03 Wet Noses 
Clinic

2.	 On 07/02/2023, Dr. James received a bill from Seattle Vet Supply for $3,813.58. It 
should be broken down by account as follows: $1,773.25 for medical supplies, $1,056.92 
for vaccines, and $983.41 for medicines. The Ref. No. is: Inv 77-9-56 and the memo is: 
Seattle Vet, Inv 77-9-56 07/2023

3.	 �Enter a bill received on 07/08/2023 from Northshore Water Company for $210.67. The 
Ref. No. is Water Bill, 07/2023 and the memo is: Northshore Water, 
Water Bill 07/2023

4.	 �On 07/18/2023, a bill was received from Puget Sound Power Company for $241.33. The 
Ref. No. is Power Bill, 07/2023 and the memo is: Puget Sound Power, 
Power Bill 07/2023
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5.	 �Enter a bill received on 07/21/2023 from Wyland Broadband for $159.44. It should be 
broken down by account as follows: $55.99 for Internet service and $103.45 for telephone 
service. The Ref. No. is Int/Phone 07/2023 and the memo is: Wyland, Int/
Phone, 07/2023

6.	 �Run the Unpaid Bills Detail report for All dates to determine which bills are outstanding 
and to see the total amount payable.

7.	 �Click the Excel  button and export this list to a new worksheet, saving the work-
sheet to your file storage location as: CH3_A2 Unpaid Bills

8.	 �On 07/22/2023, Sadie decided to sit down and pay her bills. Pay all of the bills due on or 
before 07/22/2023. You will print the checks later.

9.	 �Close the company file.

APPLY YOUR SKILLS 3-3  QG

Write Checks, Find and Adjust a Bill, and Print Checks
In this exercise, you will write checks for Dr. James, and you will record an adjusted amount for the bill 
from Wyland Broadband. Use the Find feature to locate the transaction. Then you will print checks.

1.	 �Open AYS_A3_Chapter03 (Company) or restore AYS_A3_Chapter03 (Portable) from 
your file storage location and save your file as: AYS_A3_Chapter03 Wet Noses 
Clinic

2.	 �Dr. James took her employees for a working lunch at Rose’s Cafe on 07/24/2023. She 
wrote a check at the restaurant for $84.35, using check number 1418, for the Meals 
and Entertainment expense.

3.	 �Sadie received a bill from Animal Lovers for an advertisement for $135.00 on 
07/25/2023. Because she just paid her bills, she has decided to simply write a check for 
the expense and will print it later.

4.	 �Locate the Wyland Broadband bill dated 07/21/2023 and increase the Computer and 
Internet Expenses portion of the bill by $40.00, to $95.99, which leads to a revised total 
due of $199.44.

5.	 �Run the Vendor Balance Detail report for July 1 through 31, 2023.

6.	 �Click the Excel  button and export this list to a new worksheet, saving the work-
sheet to your storage location as: CH3_A3 Vendor Balance Detail

7.	 �Print all checks in the queue using 1419 as the first check number.

8.	 �Close the company file.
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90	 Chapter 3: Working with Vendors

Extend Your Skills
In this exercise, you will review emails and sort through papers on your desk, entering the infor-
mation into QuickBooks, as appropriate. Remember, you are digging through papers that have 
piled up on your desk and you are also addressing random emails, so it is up to you to determine 
the correct order in which to complete the tasks. Open EYS_Chapter03 (Company) or restore 
EYS_Chapter03 (Portable). The password is Password1. Continue to use the Baked Café 
Company Checklist file you’ve already started, or open it from the EYS Miscellaneous Files for 
Chapter 02 if you haven’t completed the previous chapter’s EYS exercise. 

•	 In today’s mail, February 15, 2023, two bills were received: One from Cable & Web, Inc., for 
the website hosting fee, account #61750, of $29.99 for the month of February 2023. Cable 
& Web’s bills are always due in 30 days. The second bill is from The Community Connection 
located at 57 E Sydney Avenue, Mt. Vernon, NY 10550. The contact person is Jonna McKinnon, 
Office Manager, and the bill for Advertising in their weekly paper for 3 months is $385 and is 
due on receipt.

•	 A check stub found on the desk shows handwritten check #1002 on 01/27/23 for $39.20 in 
stamps (office supplies) at the local Tarrytown, NY, US Postal Service office. A receipt is in the 
pile on the desk.

•	 An email received from Wholesale Candy Importers, Inc., states that they are going out of 
business, effective immediately. While the company is in the Vendor List, Baked Café has never 
conducted business with this company, so it can safely be deleted.

•	 Before leaving for the day on February 15, pay the two bills that arrived in the mail, checks to 
be printed later.

•	 Scribbled note from the office manager: “Please provide me with a report detailing the amount 
owed to each of our vendors for the month of February. Thank you.” 

•	 Check #1001, written to Cable & Web, Inc., on February 1, 2023, was never printed. This check 
should not have been entered and should now just be voided, as the bill arrived on February 15 
in the mail and should be processed accordingly. 

•	 Elmwood Day Camp scheduled a cake decorating workshop for February 3, 2023. You 
needed to hire an outside vendor to facilitate the workshop. You received a bill from Rose 
of Rose’s Catering, which provided this service, and which is a billable expense to account 
#60100•Billable Services. Purchased for $165. You received a bill from Rose’s Catering on 
February 8, 2023, which you will charge to Elmwood Day Camp for this 2.5-hour workshop job 
for a total invoice of $300.

•	 Print all checks in the batch using the beginning check #1003.

•	 Using the Baked Café Company Checklist under the Chapter 3: Vendors heading, list three 
decisions, accounts, or pieces of information needed or any other ideas you think you will need 
to set up your company file or to be able to report on after going through these exercises.


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