
Setting Up a New 
Company File

LEARNING OBJECTIVES
	⏵ Create a new company file

	⏵ Customize the company settings

	⏵ Import external lists and 
transactions

	⏵ Manage users

	⏵ Add and categorize products and 
services

	⏵ Convert data from other 
accounting programs

A QuickBooks Online company file is a powerful 

accounting solution in which the financial rec-

ords for a company are collected and managed. 

Managing financials is a critical element for 

business success. In this chapter, you will pre-

pare for and create a company file in QBO. You 

will build on the company file throughout this 

course to learn the skills you need to set up an 

account for your own company or a client’s.
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Project: Beautiful Blooms Floral Co.
One of the first companies that AW Accounting Services (AWAS) will be 
moving to QuickBooks Online is Beautiful Blooms Floral Co. (BBFC). A 
new client of AWAS, the business is relatively new but starting to grow, 
and the owner of BBFC, Melanie Taylor, wants to have online access to her 
bookkeeping records so she can do more on a daily basis herself, wherever 
she is. However, she also needs the support of your accounting team for 
some of the monthly bookkeeping and reporting. Melanie’s accounting 
is currently managed using Excel spreadsheets since the beginning of 
the year. Now that you have a better idea of how to navigate QBO, you will create the Beautiful 
Blooms Floral Co. QBO company file. You will use this file to add customers and suppliers and to 
process the daily, weekly and monthly transactions and reporting.

Planning and Creating Your Company File
Before you set up a company file, it is critical that you have all the data you need. This data includes 
general information about the company, its address, its bank account names and knowledge of the types 
of services that the company will provide. If you have been working with a company that is currently 
using QuickBooks Desktop (QBDt), all this information will migrate for you into your new QBO file. 
We will look at setting up a new file, as well as the process for completing a migration of a QBDt file 
into QBO.

Note! When creating a company file for yourself or your client, remember that the busi-
ness revenue and expenses must be kept separate from any other business oper-
ated by the same owner. Each legal business must have its own company file; 
if the company is a corporation and divisions of the corporation do business as 
other names, but everything is a part of the main corporation, that is still consid-
ered one company. If you are ever unsure, speak to your accounting professional 
for guidance as this impacts tax reporting.

New Company File
Melanie from Beautiful Blooms Floral Co. has given you her list of products and services, a list of 
ongoing customers and a list of suppliers she purchases from to help with the setup process. You will 
find those lists in the exercise files.
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COMPANY DETAILS

Company Name  Beautiful Blooms Floral Co. - Student Name

Street Address 104 Main Street Suite #100

City, State, Zip Toronto, ON Canada M2K 5T1

Phone 416-567-9856

Website www.beautifulbloomsfloral.net

Industry Type Florists

Business Type Sole proprietor

Fiscal Year January

CRA Business No. 82135 8955

Logo Located in the student exercise files for this chapter

Chart of Accounts Use default to start

Bank Account Toronto Dominion

Credit Card Account Capital One MC

What are the items sold? See list

List of Customers See list

List of Suppliers See list

Accounting Basis Accrual

	☁ View the Intuit Canada video “New Company Setup.”

DEVELOP YOUR SKILLS 2-1

In this exercise, you will access your student trial subscription to QuickBooks Online and use Melanie’s 
information for Beautiful Blooms Floral Co. Your instructor must invite you to your QBO company 
file; if you have already been invited to and accessed your student trial subscription, skip this 
exercise and continue to the next topic.

You will go to a web page for the access instructions. The steps are not included in your textbook because 
Intuit may change the process at any time.

1. In your web browser, go to: lablearning.com/qboc-setup

2. After you create your account, follow the steps provided here and through the link above (not in 
the invite to QBO email, as that may not be accurate). This will allow you to begin setting up the 
company file in your student trial subscription to QuickBooks Online Plus. Here’s an overview of 
the settings outlined in the setup instructions:

• The business name is Beautiful Blooms Floral Co. - Your first name and last initial.

• The industry is All other miscellaneous store retailers (except tobacco stores).

• The business structure is Sole proprietor.

• Your role is Bookkeeper or accountant.

• Who works at this business? Select Only the owner and Contractors.
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• Does a bookkeeper help with your books? Answer, No.

• Click Skip for Now at the lower end of the next screen (“What do you want to set up next?”).

• Select Get Ready to Invoice and then click Next; click Skip for Now at the lower-right 
corner of the next screen (“Start getting paid with invoices”).

• Click Next for the App download; you are skipping the download, as you will need to use a 
laptop or desktop computer to access QBO to complete your work.

Keep in mind that as QBO is updated regularly, some of these questions may change, but this is the 
general information you want to make sure to start with. If you make an error here, do not panic. 
All this information is requested so QBO can help you set up the company properly (QBO wants to 
provide you with a relevant starting Chart of Accounts and lead you to the import section). You will 
input all details of the company file into the Account and Settings area in the next exercise.

QuickBooks Desktop Migration 
For those who are currently working in QBDt, you can migrate all historical data into a new QBO com-
pany file. The migration utility is a comprehensive tool and will move all data from a QBDt company 
file to a QBO company file. What this means is that if you, or your client, have been using the desktop 
software for ten years, you will have ten years of data that is brought over to the QBO file. Because of 
this, there are some best practices when completing a migration. The overall process is very simple, and 
provided the prep work is done prior and review done after, the migration will be successful and allow 
for a new QBO file with all historical company data.

Though QBO looks and feels different, it is using the same foundation as QBDt; the basic transactions 
are the same, but there are some things that are different and will result in some changes after migra-
tion. We will not be working through a migration as part of this course, but we are providing some 
general information to assist you or your client if a conversion is required at some point.

Note! A migration does not change your desktop file. It will remain intact for you to 
access after migration.

Tips for a Successful Migration
• Update QuickBooks Desktop and check the number of targets in the company file in the 

Product Information window: Press (Ctrl)+(1) and make sure that the file does not have more 
than 750,000 targets for 2020 versions and newer (older versions are limited at 350,000 targets); 
if it does, the file cannot be migrated in this way, and you will need to contact the Intuit Canada 
Service Delivery team to see if migration is possible or recommended. A target is a line on a trans-
action, so companies with large transactions will have a lot of line entries. The size of the company 
file (file size, not target amount) does not impact migration other than to take a bit longer, so a 
larger file size might mean doing the migration overnight.

• Clean up the “other names” list: These become suppliers in QBO, so if this was used and you do 
not need all of them, deal with them in QBDt first. The same can be applied to all lists.

• Some QBDt Premier features do not get converted: If these features are important for your 
business or your clients, moving to QBO might not be an option without considering additional 
applications. Most of these functions relate to manufacturing and inventory, such as Units of 
Measure, Assembly Items, Price Levels, Item Receipts and Sales Orders. Inventory does convert but 
changes from an Average Weighted Cost method to the first-in, first out (FIFO) method in QBO.
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• Finish off any open reconciliations: Though reconciliations are still complete, you will not have 
access to the reconciliation reports from QBDt in QBO, as the reconciliation was not done in that 
program. Download copies of past reports if you want them for historical purposes.

• File that last sales tax return: The sales tax returns will migrate from the desktop area to the 
QBO one, but it is better to not be in the middle of completing the filing process.

• Run payroll: Payroll does not migrate to QBO other than to bring over the employee list and the 
transactions generated because of the payroll. Payroll in QBO is its own operation and the two 
cannot interface. If you plan to use QBO payroll or another payroll software, be prepared to enter 
all year-to-date (YTD) information and all the necessary payroll items and employees’ details.

tip! Give yourself time to do this; do not do a conversion with a payroll due right away 
unless you have planned ahead with another software.

• Confirm data: After the migration is complete, it is essential to compare key information between 
the two programs to ensure that it was successful. It is recommended, at minimum, to compare the 
Balance Sheet, Profit & Loss, Accounts Receivable (A/R) detail and even Accounts Payable (A/P) 
detail.

WarNiNg! Remember, when double-checking data, ensure that you are comparing the 
same report periods in both products.

Completing a Migration from QuickBooks Desktop 
When completing a migration, you are working in both desktop and online files at the same time. 
Follow the instructions provided by QuickBooks Online, and after the migration is complete be sure to 
confirm the data, as noted in the key tips.

tip! From the Gear   menu, you can find the helpful “Import Outside Data” migration 
walkthrough video (under the Tools heading).

A few other steps will be needed to finish off the setup in the new QBO company file. These include 
setting up users, customising forms and resetting recurring transaction dates. QuickBooks Online 
provides step-by-step instructions for migrating your desktop file to QBO. If you have questions, always 
seek assistance from an Intuit Service Delivery Manager.

Accounts Re-
ceivable
An asset account that 
reports the amounts a 
company is owed by its 
customers; this should 

Accounts Re-
ceivable
A liability account that 
reports the amounts 
a business owes to its 
suppliers; this should 
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Importing Lists and Transactions 
Even though you are starting a new QBO company file, you may not be starting a new company but 
rather moving from a different accounting program. Unlike the ease and comprehensiveness of a 
migration with a QBDt file, moving into QBO from another accounting program is a bit different. QBO 
offers the ability to import a significant portion of the data, provided you can export it from your past 
software.

In the same part of the Gear menu where you can import from desktop, you will see an option to Import 
Data; this is where you can import data from CSV or Excel files using the templates that QBO provides.

For specific accounting programs, such as Sage 50 and Xero, you would select Import Outside Data, just 
as you did for migrating from QBDt. Instructions will be provided here, within QBO to complete the 
migration. For more information, contact your organization’s Business Development Manager (BDM), 
who can connect you with a Service Delivery Manager.

Customizing Your Company File
QBO is now ready for you to start working, but if you were setting this up for yourself or a client, it is 
a good practice to select all the settings for your specific business right from the beginning. Do not 
change any settings at this time unless specifically told to do so, as this is just a general overview.

QBO allows you to easily customize settings to your own preferences. In the Gear menu you can cus-
tomize the following Your Company settings:

• Account and Settings

• Manage Users

• Custom Form Styles

• Chart of Accounts

• Payroll Settings (if you have subscribed to the payroll function)

Account and Settings 
As we walked through navigating QBO, we touched on the general areas that pertain to the account 
settings for the company itself, such as what we saw in the Gear menu. There are several things you will 
want to complete as part of the company setup for your client or your own business, and they include 
adding in all the basic business information as provided by the client.

Company Information 
The basic company information is what you would expect:

• company name and logo

• company type

• contact information

• address
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Set Company Preferences 
Every individual company has specific preferences with respect to their accounting. For example, do 
they offer terms and discounts? Perhaps they want to send all invoices by email and have custom fields 
to record information that pertains just to their services. All of this is set up within the following three 
areas of the Account and Settings section:

• Sales

• Expenses

• Advanced

It is good practice as an accounting professional or a business owner to work through this part of QBO 
prior to using it actively. For this course, however, you should edit only what you are asked to edit in the 
instructions.

Activate Special Features (When Required) 
When we refer to special features, we are referring to items that are not enabled automatically upon file 
creation as they are specific to certain businesses and not all businesses use them, and several require 
the QBO Plus subscription level. Throughout the company preference sections are functions that must 
be turned on prior to using them, but do NOT enable any of these now, as doing so will impact your 
work, and there are many features you can’t turn off. You will be directed to enable these features as 
needed. Examples of these are:

• Account Numbers

• Progress Invoicing

• Purchase Orders

• Multicurrency

• Price Rules

• Budgeting (Plus only)

• Projects (Plus only)

• Track Classes and Locations (Plus only)

	☁ View the Intuit Canada video “Account and Settings.”

DEVELOP YOUR SKILLS 2-2

In this exercise, you will use information you have from Melanie to customize your settings in your student 
trial account for Beautiful Blooms Floral Co. You will also add a logo to her company file. 

Before You Begin: Download the student exercise files from labyrinthelab.com/lrc. Not all exercises have 
files. When you need one, you will be directed to go to a chapter folder (such as “navigate to your Chapter 
02 folder”). You may also be directed to save your reports as files to a chapter folder so you can upload them 
for grading later. Store your files and folders in a location that will be easy for you to remember and access 
throughout the course.

1. Click the Gear  icon and choose Account and Settings under Your Company.

As we move forward, instructions like this will appear as: Choose Gear→Your Company→Account 
and Settings.

2. Click the Edit  icon in the Company Name portion of the window.
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3. Click the plus sign in the logo box.

Notice that you can also edit your business name in this window and add the legal name of the 
business if you’re operating under a “doing business as” (DBA).

4. Click the next plus sign and then navigate to your Chapter 02 folder and double-click the 
BBFC Logo.png file (the logo can be no larger than 10 MB); click Save.

5. Type 82135 8955 in the Business Number (BN) field and click Save.

6. In the Company type section, confirm the tax form is Sole proprietor and the Industry is All other 
miscellaneous store retailers. You already entered this information, but if it’s missing, enter it now.

7. Edit the Contact Info section as indicated and click Save when finished:

• Email: melanie@example.ca 

• Company Phone: 1-416-567-9856 

• Website: www.beautifulbloomsfloral.net

8. Edit the Address section with these address details, clicking Save when finished:

• 104 Main Street #100 

• Toronto, Ontario M2K 5T1 

Confirm that Customer-Facing Address and Legal Address are checked.

9. In the Advanced tab, verify that the accounting method is set to Accrual, the tax form type is set 
to Sole Proprietor and the Date format is dd/MM/yyyy; edit the settings, if necessary.

10. Click Done to close the Account and Settings window.

Always return to the Dashboard at the end of an exercise, unless directed otherwise.
 

The Chart of Accounts 
The Chart of Accounts is the foundation of the company file as this list of accounts makes up the 
General Ledger and is what categorizes every transaction in the system; those accounts and their 
balances create a business’ financial statements. The Chart of Accounts can be accessed through the 
Gear menu or in the left-hand Navigation bar, under Accounting.

We will go into greater detail regarding the Chart of Accounts and using the General Ledger accounts 
later in this course, but we will briefly touch on a few items here to get started as you need to have 
accounts in the Chart of Accounts to begin creating products and services to sell or to record expenses.

Gear →Your Company→Chart of Accounts

Chart of Ac-
counts
List of accounts for 
each transaction in a 
company’s account-
ing system or general 
ledger; categorizes 
expenditures, revenues, 
assets and liabilities so 
you can quickly assess 
the company’s financial 
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BEHIND THE SCENES: Transactions
QuickBooks Online is a double-entry accounting system, meaning every time one account is 
affected, there is an equal and opposite effect on a corresponding account (or combination of 
accounts); every transaction requires at least two accounts. An example of a transaction is a 
purchase made for office supplies using a debit card. One account is the business bank account, 
Operating Account, where assets are tracked, and the other is the Office Supplies expense account, 
where expenses are tracked. In a transaction such as this, the asset account balance decreases on 
the balance sheet, and the expense account balance increases on the profit and loss report.

Debits and credits in bookkeeping are often the toughest to master and can cause a lot of frus-
tration and error. By using an accounting solution such as QBO, you record the transaction in the 
Expense form, and QBO does the accounting work behind the scenes.

Office Supplies Expense Operating Account

INCREASE to Expenses DECREASE to Assets

One of the most important things to know when working in accounting is the accounting equa-
tion. This equation explains how the accounts are related to each other and how one impacts 
another.

ASSETS = LIABILITIES + EQUITY
Where…

EQUITY = (REVENUE – EXPENSES) + CAPITAL
For the example above, with a transaction of $450, this is what the accounting equation would 
look like:

Assets = Liabilities + Capital + Revenue –

= + + –

Expenses

Equity

-$450.00 $0.00 $0.00 $0.00 $450.00

Office Supplies Expense Operating Account

Debit Credit Debit Credit

$450.00 $450.00

Creating New Accounts 
QuickBooks Online creates a basic default Chart of Accounts for each company based on the industry 
chosen at setup. The Chart of Accounts has the following account types: Assets, Liabilities, Equity, 
Income, Cost of Goods Sold and Expenses.

The Assets and Liabilities account types are broken down even further:

• Assets include Accounts Receivable; Bank; Current Assets; Property, Plant and Equipment; and 
Long-Term Assets.

• Liabilities include Accounts Payable, Credit Card, Other Current Liabilities and Long-Term 
Liabilities.
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Income and expense account types are also broken down further, with each having an “other” option: 
Other Income and Other Expense.

As you create a new account, you choose the account type. QBO then displays detail types for that 
account. Each detail type has a brief narrative on what type of transaction may be recorded in that 
account type to assist in accurate setup.

Account type

Detail Type choices

Brief narrative of the 
detail type chosen

These account and detail types define placement order on the financial reports and will also assign GIFI 
codes for income tax forms.

Accounts can be added from within the Chart of Accounts. However, if you need to create a new account 
while working within a transaction form, such as creating an expense or deposit transaction, you can 
quickly add it from within the form. It is not necessary to go back to the Chart of Accounts.

“Quick Adding” Suppliers, Customers, Accounts or Products 
QBO allows us to add many things as we are working within the transaction forms. If you don’t have 
a supplier, you can create it right there. Just make sure you select the correct currency and that it is a 
supplier and not a customer; if you need a new category (ledger account) to apply the expense to, you 
can create it right there as well. All of that is done without having to leave what you are working on, and 
once you save the new item, you are right back to completing your transaction. Throughout this course, 
if you are prompted to Quick Add an item, do so.

When you enter a new supplier on an Expense form, you will be prompted to Quick Add the supplier 
(left). You can also Quick Add a new category to apply the expense to (right).

	☁ View the Intuit Canada video “Add a New Account.”

GIFI
A system that assigns a 
unique code to a list of 
items commonly found 
on income statements, 
balance sheets, and 
statements of retained 
earnings. The listing 
was created by the Can-
ada Revenue Agency 
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Editing the Default Chart of Accounts
You can add new accounts to the default Chart of Accounts, and you can also edit, inactivate (you can’t 
delete) or merge existing accounts to fit your desired account list. You can also import your own Chart 
of Accounts if you have one that you have customized and like to use for your clients.

tip! Create a Chart of Accounts that will result in reports that are beneficial to the 
business, not just the tax authority. As these accounts are what is represented on 
the financial statements, they should be set up in the way the information will be 
reviewed.

Note that you can merge only accounts of the same type. For example, an income account cannot be 
merged with an expense account because they are different types. To affect an account in the Chart of 
Accounts, use the options in the Action column to the far right-hand side of the list. Most lists have this 
column, and you will use it throughout QBO to make changes to list items.

WarNiNg! You cannot un-merge.

Edit an 
account

Add a 
new account

Inactivate an account

Some accounts cannot be made inactive. These accounts are preset by QuickBooks Online as defaults, or 
they have been linked to another feature. Examples of preset (default) accounts are Undeposited Funds, 
Uncategorized Asset, Uncategorized Income, Uncategorized Expense and Opening Balance Equity. You 
will get an error message with a brief explanation if you try to make them inactive.

	☁ View the Intuit Canada video “Edit an Account.”

	☁ View the Intuit Canada video “Merge Accounts.”

	☁ View the Intuit Canada video “Make Accounts Inactive.”

DEVELOP YOUR SKILLS 2-3

In this exercise, you will continue to work in your student trial account for Beautiful Blooms Floral Co. to add, 
edit and merge accounts in the Chart of Accounts. 

To ensure everyone is using the same starting Chart of Accounts, we will begin by inactivating all accounts 
and then uploading our own custom Chart of Accounts list.

1. Choose Gear →Your Company→Chart of Accounts. The first time you open your Chart of 
Accounts, you will have to select See Your Chart of Accounts.

To inactivate the accounts, you must select all accounts in the default Chart of Accounts list.
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2. Check the box in the upper-left corner of the list under Batch Actions to select all of your 
accounts.

3. Click the Batch Actions button and select Make Inactive.

Notice that not all accounts can be made inactive, as they are being “used.”

4. Click Got It and continue on and make the remaining accounts inactive by clicking Yes, Make 
Inactive.

Import a New Chart of Accounts
5. Choose Gear →Tools→Import Data.

6. Select Chart of Accounts.

QBO will take you through a three-step process. When working in your own company file, you will 
want to download the sample CSV file to make sure the data is in the proper format. In this exercise, 
you will upload a provided file.

7. Upload the CH02 Chart of Accounts.csv file from your Chapter 02 folder in your exercise 
files, confirm mapping as below and click Next.
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8. Review the accounts to be imported (there should be 44) and then click Import.

9. To add an account individually, choose Gear  →Your Company→Chart of Accounts.

10. Click the New button and make these settings:

• Account Type: Bank

• Detail Type: Chequing 

• Name: TD Operating Account

11. Click the Save and Close menu button  and then choose Save and New.

12. Use these settings to add an income account: 

• Account Type: Income 

• Detail Type: Service/Fee Income 

• Name: Services

13. Click the Save and New menu button  and then choose Save and Close.

Make an Account Inactive
As you reviewed the Chart of Accounts, you identified at least one account you do not need. You will now 
make that account inactive.

14. Scroll to the Miscellaneous account (or filter by name in the search field) and click the 
downward-facing arrow icon in the Action column.

You must click the arrow—not the words—to see the menu of available actions.

tip! Moving forward, the downward-facing arrow icon will be referred to as the Action 
menu when you are working in lists.

15. Choose Make Inactive and then click Yes to confirm.

QBO allows you to inactivate an account, customer or supplier even if there is a balance. It creates a 
transaction to offset the balance to the Reconciliation Discrepancies account. Though QBO does this, 
it is not the optimal choice for the purposes of writing off this transaction and for year-end reporting; 
it is better to create a proper adjusting entry to the correct ledger account when needing to clear bad 
debt or deal with doubtful collections.

Edit an Account 
Now you will change the name of the Services account, an Income account, to something more appropriate for 
Beautiful Blooms Floral Co. 

16. Choose Services→Action menu→Edit.

17. In the Name field, change Services to: Special Occasions

18. Click Save and Close.
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Products and Services 
The Products and Services area is where you set up products or services that you sell and will need when 
you create a Sales form or Purchase form, such as an invoice, sales receipt or estimate, or order inven-
tory items. Provided they are set up correctly in terms of income and cost accounts, when they are used, 
the accounting is done behind the scenes properly, and data can be extracted with detail and summary 
reports. Each Product and Services item is linked to at least one account in the Chart of Accounts.

QBO provides a default list of products and services based on the information provided at setup. All 
these features can be edited (changed) as well as inactivated if you do not wish to use them unless they 
are a default for another action in QBO.

In addition to providing a default list of products and services, QBO lets you add your own unique 
list of products and services. In the Products and Services list, you can create categories of products 
and services to quickly organize what you sell. This feature can save you time when you create sales 
transactions.

Gear  →Lists→Products and Services | Navigation bar: Sales→Products and Services

DEVELOP YOUR SKILLS 2-4

Still working in the student trial company, in this exercise, you will create a new list of services. You will use 
the Categories feature to group the services.

1. Choose Gear  →Lists→All Lists and then click Product Categories on the Lists screen.

2. Click the New Category button, type Corporate Services in the Name field and click 
Save.

3. Add two new categories: Special Occasions and Home Decor and Sundries

4. Click the Products and Services link in the top-left portion of the window.

Add a New Service Item
Now that you have a category, you can add the services for that category. 

5. Click Add a Product or Service (this is for the first time you add an item; the next time you will 
click the New button) and choose Service.
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6. Fill in the fields as shown:

7. Click Save and Close.

8. Add these services and prices to the Products and Services list for the Special Occasions category 
(remember to change the name of the Income account to Special Occasions):

Service Price
Wedding Arrangements $500

Funeral Basket $250

Graduation Balloon Arrangement $150

Birthday Vase $75

Don’t forget to click Save and New after entering the data for the first three services; click Save and 
Close after the final entry.
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Create a Products/Services List Report
Now you will create a report so you can view the result of your categorizing the services. 

9. Toward the top-right corner of the screen choose More→Run Report.

If a window pops up about customizing the report, click the X to close it.

10. Scroll to the top of the report.

Notice the Save Customization button at the top-right corner. Also notice the small icons that allow 
you to email the report, print it and export it to Excel or PDF.

11. Click the Export  button, choose Export to PDF and then click Save as PDF to save the file 
in your Chapter 02 folder as: CH02 Products and Services 

12. To return to the Products and Services list, click the X in the upper-right corner.

In the Products and Services section, there are two ways to download a report of your list. The first, 
as done above, uses the More menu. The second is to export the list from the settings menu of the list 
itself, without going into the More menu.
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Sales Taxes 
Depending on your company, you may or may not need to set up sales tax. Setting up sales tax depends 
on whether you are a business that is currently registered to collect and remit sales tax, whether it is the 
federally managed GST/HST program (Goods and Services Tax/Harmonized Sales Tax) or you’re in a 
province/territory that manages its own PST (Provincial Sales Tax) or QST (Québec Sales Tax).

We will not be discussing the rules surrounding setting up a sales tax account with the various tax 
agencies, as that is not part of this course; however, note that you must not set up your QBO company 
file to track or collect any sales tax unless you are legally registered to do so.

	☁ View the Intuit Canada video “Setup Sales Tax.”

Note! You must provide your sales tax registration number on all sales forms when you 
add sales tax to your sales.

QBO allows for multiple sales tax rates and tax agencies to be set up under one company file. This 
allows for businesses that are providing services or products across Canada and may fall under multiple 
sales tax regulatory agencies. It is essential for you to be aware of what sales tax rules apply to your 
business and where you are selling your products and services. The CRA oversees GST/HST, but if you 
are in a province or territory that has PST (or QST in Québec), you will need to connect with the provin-
cial Ministry of Finance for details.

The initial setup of sales tax is quite simple in QBO and starts in the Navigation bar.

 Taxes→Sales Taxes→Set Up Sales Tax

The initial setup will be based on the province where your business is located; the standard tax rates 
and applicable agencies will be set up automatically for you. After that point if you need to add 
additional tax rates for your own province or for selling into other provinces, that is done through the 
Manage Sales Tax function.

Taxes→Sales Taxes→Manage Sales Tax→Add Tax

DEVELOP YOUR SKILLS 2-5

In this exercise, you will continue using your student trial account as you turn on sales tax for Melanie’s 
business, Beautiful Blooms Floral Co. Remember that she is in Ontario.

1. In the Navigation bar, choose Taxes→Sales Tax and then click Set Up Sales Tax.

2. From the drop-down list, select Ontario and then click Save.

GST/HST
Type of sales tax; GST/
HST is federal sales tax 
levied by the Canada 

PST
Type of sales tax; most 
nonparticipating prov-
inces/territories in 
Canada have their own 
PST, which is provincial 
sales tax managed by 
their own Ministry of 

QST
A type of sales tax; 
QST is provincial sales 
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3. Complete the tax information as shown and click Next.

4. Click OK to close the setup confirmation screen.

Managing Users
Depending on your subscription level, you will be given only a certain number of standard or admin 
users. QBO Plus allows up to five users with permission controls and two Accountant users; QBO 
Essentials allows three users and two Accountant users. Some users do not count towards the user limit, 
and those are for reports only and for time tracking only.

The Manage Users feature allows the primary administrator (you, in this case, if you created the com-
pany file) to control user access and monitor activity. An important management feature is the ability 
to view the audit log, which records the activity of each user, including logged-in and logged-out times 
and all transaction postings.

	☁ View the Intuit Canada video “Setup Users.”

	☁ View the Intuit Canada video “Get Connected to Your Instructor.”

Note! On the Manage Users screen, there are two tabs: Users and Accounting Firms. If 
you wanted to add an accountant or bookkeeper who would have access to your 
company file through QuickBooks Online Accountant, you would select Account-
ing Firms, not Users.

Gear→Your Company→Manage Users

Gear→Tools→Audit Log

	👍 Best Practice
To help protect confidential information (for example, payroll information), when you set up 
individual users, allow each to access only the activities they need to perform their jobs.
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DEVELOP YOUR SKILLS 2-6

In this exercise, using the student trial company, you will add Melanie to her QBO company file as an admin 
user and define her permissions. 

1. Choose Gear  →Your Company→Manage Users.

2. Click Add User. (You may need to enable pop-ups within your browser.)

A user-type selection menu appears, providing descriptions of each permission type available.

3. Because Melanie Taylor is the owner and needs to have all access rights, choose Company 
Admin and then click Next.

A pop-up might appear to confirm your identity using the phone number you input when you signed 
up for QBO. You will be sent a code to confirm. 

You must enter a first and last name along with an email address for each new user. The new user will 
be sent an email invitation that includes a link to your company account. 

For this exercise, enter an email address here that is your own (another Gmail or school email), but 
not the one you used for the student trial sign on. This way you will get the invitation and see the 
process. If you don’t have another email account, create one for free with Gmail to use in this course.

4. Click Save.

Your new user is listed as Invited until that person responds to the email invitation.

Opening Balances and Historical 
Transactions
Not all businesses starting in QBO will be new company files. Many will be looking to move online from 
another accounting software or even from their Excel worksheets. You will need to record prior balances 
or transactions to ensure you capture all costs and asset/liability balances that were prior to the start of 
the QBO file.

If Beautiful Blooms Floral Co. were an ongoing business with many historical transactions, you would 
need to carefully evaluate whether to enter those transactions by summary total or individual transac-
tion. You could use a journal entry to record beginning balances from the closing Trial Balance report 
for the last fiscal period (usually the end of the last tax year), or you could create a new transaction form 
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for each opening balance. The latter would provide more detail but could take some time depending on 
the number of transactions. For outstanding invoices or bills, take advantage of QBO’s import transac-
tions function. If these are unpaid transactions, they will upload efficiently into the company file.

	👍 Best Practice
If you have an ongoing business with historical transactions, use a hybrid of summary totals and 
individual transactions if you are not migrating from another accounting program. Enter the open 
transactions for A/R and A/P and use a journal entry for the remaining accounts so the end of the 
last fiscal period is correct now in QBO.

This can be tricky, so it is important to get this correct; if you are not sure of how you need to 
input the information, it would be in your best interest to check with your accounting professional 
for advice on historical transactions.

	☁ View the Intuit Canada video “Import List Information.”

Gear→Tools→Import Data

DEVELOP YOUR SKILLS 2-7

As Melanie previously managed her accounting records in Excel, you need to input some opening and 
outstanding balances. Melanie has provided you with several pieces of information to get started, including a 
list of invoices that are outstanding and a list of her favourite suppliers. In this exercise, you will import the 
list of invoices and suppliers into the QBO company file. 

1. Choose Gear →Tools→Import Data.

2. Select Invoices.

QBO will take you through a three-step process. When working in your own company file, make sure 
you download the Sample CSV file to make sure the data is in the proper format. In this case, you will 
upload a provided file.

3. Upload the CH02 Outstanding Invoices.csv file from your student exercise files Chapter 02 
folder and be sure to click that you want new contacts or products/services added based on the 
list; click Next.
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4. Map the columns, noting that the date format should be D/M/YYYY to match the file and the 
Item Amount is Exclusive of Tax, and then click Next.

5. Map your tax codes to match the QBO tax codes; click Next.

QBO will review the file and the invoices and their details to be imported and will advise of new 
customers and products to be added.

6. Click Start Import and then click OK once completed.
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7. Go back to Step 2 and follow the same process but for Suppliers, not Invoices, using the provided 
list of suppliers. You will upload the CH02 Import Suppliers.csv file from your Chapter 02 
folder.

Keep in mind that the mapping will look different for suppliers than it did for invoices. If you see a 
red exclamation mark, that means a value is missing and you must correct it. Ten suppliers should be 
added with this file import.

Enter Remaining Banking Transactions
We need to add in the investment deposit for Melanie that she made into the company when she started up at 
the beginning of the year: $15,000 on January 1, 2026. 

8. Return to the Dashboard and at the bottom of the Bank Accounts section choose Go to 
Registers→TD Operating Account.

9. To enter Melanie’s investment, choose Add Cheque menu button →Deposit on the left side 
of the Bank Register window.
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10. Add the following information to complete the deposit:

• Date: 01/01/2026 

• Ref No. Type: Deposit 

• Payee Account: Owner’s Equity 

• Deposit: 15,000.00

If the Owner’s Equity category (ledger account) is not in the drop-down list, create it using Quick Add 
(the Account and Detail Types is in the same as the account name, so be sure to select correctly so 
it is in the right place in your account list). For a refresher, review the introduction to the “Chart of 
Accounts” section earlier in this chapter. Remember, you do not have to leave the transaction form to 
add new accounts (or suppliers or customers, etc.).

11. Click Save when done with the entry.

We will get into working with customers and suppliers in later chapters, but this is a brief look at the 
process of using a transaction form to input historical transactions.

Now you will enter any remaining transactions into the bank account register. Consider a cheque that 
was issued for $5,650 but has not been cashed yet.

12. Click the + New button and choose Suppliers→Cheque.

13. Type Keeping it Kool in the Payee field, tap (Tab) to add the name as a new supplier and 
click Save.

14. Using (Tab) to move through the sections, select TD Operating Account for the Bank Account, 
type 10/01/2026 in the Payment Date field and type 10001 in the Cheque No. field. Leave 
the Amounts Are setting as Exclusive of Tax.

15. Type Flower Fridges in the Category field and tap (Tab).

16. In the Account window, complete the fields as indicated and click Save and Close: 

• Account Type: Property, plant and equipment 

• Detail Type: Machinery & Equipment 

• Name: Flower Fridges

17. Finish the cheque by typing 5000 in the Amount field and then choose Sales Tax→HST ON.

18. Click Save and Close.

Return to the Dashboard and keep QBO open.
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Self-Assessment
Now it’s time for you to check your knowledge of the key concepts and skills introduced in this chapter. 
Complete the quiz in eLab or your ebook for immediate feedback!

1. If completing a migration from QuickBooks Desktop, what is the first thing you need to do?

A. Run your financial statements.

B. Update QuickBooks.

C. Confirm file size.

D. Delete old accounts.

2. You can upload your company logo into QuickBooks Online from:

A. the Navigation bar

B. Account and Settings

C. the + New button

D. the Dashboard

3. Some functions of QBO must be enabled before they will work; an example is:

A. Classes

B. Projects

C. Multicurrency

D. all of these options

4. Asset accounts include:

A. bank accounts

B. credit card accounts

C. Accounts Payable

D. advertising expenses

5. QuickBooks Online creates a default Chart of Accounts based on:

A. which province you are in

B. the business type selected during setup

C. how long you have been in business

D. QBO does not provide a default Chart of Accounts.

6. Within the Chart of Accounts, you CANNOT:

A. edit or change the account name

B. add a new account

C. merge accounts

D. delete an account
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7. What is the accounting equation?

A. Assets + Liabilities = Equity

B. Liabilities – Equity = Assets

C. Assets = Liabilities + Equity

D. Debits – Credits = Assets

8. When setting up sales tax, what information does QBO need to get started?

A. where you are selling to

B. what you are selling

C. what province you’re in

D. what city you’re in

9. A client who has been operating using another software comes to you to move to QBO. What is/are 
the best process/es for the opening balances and historical transactions?

A. Start at zero, as you don’t need historical details.

B. Enter trial balance closing numbers as of the end of the fiscal period.

C. Post outstanding A/R and A/P to the ledger as transactions.

D. Both enter trial balance closing numbers as of the end of the fiscal period AND post 
outstanding A/R and A/P to the ledger as transactions.

10. What user level is given to a user who needs to manage the A/R for the company?

A. Standard User

B. Time Tracking Only

C. Reports Only

D. Payroll User
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Reinforce Your Skills
REINFORCE YOUR SKILLS 2-1

Set Up the Chart of Accounts for Beautiful Blooms Floral Co.
Now that you have discovered the features you need to customize in QBO for Beautiful Blooms Floral Co., you 
will continue to edit the Chart of Accounts. You have reviewed the Chart of Accounts and made some notes 
on what you want to inactivate, change and add. In this exercise, you will continue to customize the Chart of 
Accounts by inactivating the accounts you do not think will be used. 

1. In the Navigation bar, choose Accounting→Chart of Accounts.

2. On the Freight and Delivery Expenses line, click the Action menu and choose Make Inactive; 
choose Yes to confirm.

You will not always be told in a step to confirm by clicking Save, Yes, OK or similar. When QuickBooks 
Online prompts you to confirm your action, do so.

3. Make these accounts inactive:

• Discounts

• Cost of Goods Sold

• Other Costs - COS

• Purchases - COS

Edit an Account and Add an Account
Now that you have reduced the size of the Chart of Accounts, you will rename an account. 

4. In the Advertising Expenses line, choose Action menu→Edit.

5. Type Marketing in the Name field and then click Save and Close.

Melanie wants to open a savings account at the same bank so that she can save for taxes and new 
equipment. You will now add that account.

6. Scroll to the top of the screen and click the New button at the top-right corner.

7. Complete the fields as indicated:

• Account Type: Bank 

• Detail Type: Savings 

• Name: TD Savings

8. Click Save and Close.
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REINFORCE YOUR SKILLS 2-2

Set Up Products and Services for Beautiful Blooms Floral Co.
You have the Beautiful Blooms Floral Co. lists of services as well as the default Products and Services list. 
After a review, you decide to make some changes. In this exercise, you will add some products and edit all the 
services linked to Services so they link to Special Occasions income account (do not check off inclusive of sales 
tax). 

Previously you added the categories for the services. Now you will add the service to the appropriate category. 

1. Using the Gear menu or the Navigation bar, go to the Products and Services tab in the Sales 
centre.

2. Click the New button at the top-right corner and choose Service as the type.

3. Complete the Product/Service Information fields as indicated:

• Name: Weekly Office Flower Program 

• Category: Corporate Services 

• Sales Price/Rate: 150 

• Income Account: Sales of Product Income 

• Tax: HST ON

4. Choose Save and Close menu button →Save and New.

5. Add these services for Corporate Services, using the same sales tax and income account as 
above:

Service Price

Weekly Office Flower Program (6­months) $3500

Potted Plant Care Program (Weekly) $50

6. Return to the Dashboard.

Edit Products and Services 
7. Choose Gear→Lists→Products and Services.

8. Add a sales price of 500 for the Bridal Flowers product you created earlier, adding HST ON 
under Tax.

Note! Be sure to review and edit all other items in your list for the same sales tax set-
ting and update them as necessary.
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Apply Your Skills
The Apply Your Skills projects challenge you by describing what needs to be done but not exactly how to do 
it. Take your time, follow all directions, and use the approaches presented in the chapter discussions and 
examples unless otherwise noted. 

If your classroom is using Quick Grader, you can upload your exported report to eLab for automatic 
grading to see how you’re doing. Do not make any changes to the work that are not specified, as this may 
prevent your work from being properly graded by the automated system. Your instructor will likely use a 
combination of the auto-graded files and reviews of your QBO company file to calculate your final grade for 
the course (so make sure they are your Accountant user). Ask your instructor for grading details so you know 
how your work will be evaluated. 

Note! Remember that a change is being made to QBO related to how reports are viewed 
and exported. As of publication of this edition, development is in the testing 
stages, but some company files will show the differences. Always click Switch 
to Classic View when it is an option on any report before running and exporting. 
If you are asked to run a report for all dates and the option to select All Dates is 
missing, switch to the classic view.

APPLY YOUR SKILLS 2-1  QG

Complete the Chart of Accounts Setup
Melanie has reviewed the Chart of Accounts and would like you to make some additional changes. In this 
exercise, you will complete the Chart of Accounts setup for Beautiful Blooms Floral Co. 

1. Make these accounts from the Chart of Accounts inactive if they are displayed:

• Refunds-Allowances

• Subcontractors - COS

• Insurance - Disability

• Purchases

2. Rename the Job Materials account to: Shop Supplies

3. Add an expense account: Website (Advertising/Promotional) as a sub-account of Marketing

4. Add a new income account: Everyday Flowers and Workshops (Service/Fee Income)

5. Add a new cost of goods sold account: Flower Purchases and Supplies (Cost of Goods Sold)

6. Add Melanie’s new VISA as a credit card named TD VISA.

7. Click Run Report to run an Account list.

8. Click the Export  button, choose Export to Excel and then save the file in your Chapter 02 
folder as: CH02 Chart of Accounts 

Always submit your files as directed by your instructor. (You may be asked to submit manually or 
upload to a platform, like eLab, for autograding.) If your classroom is using Quick Grader, the system 
will automatically grade your report and provide instant feedback. Always open the downloaded file 
first, select Enable Editing and then click Save.
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APPLY YOUR SKILLS 2-2 QG

Complete the Products and Services Setup
In this exercise, you will complete the Product and Services setup for Beautiful Blooms Floral Co.

1. Add a new category called Everyday Flowers and then add (or upload) the services for the 
Everyday Flowers category found in the CH02 Products & Services.csv file in your Chapter 02 
folder. Make sure all have the income account Everyday Flowers and Workshops assigned to them 
and the proper category as mentioned above.

You can either manually input these services or import them. Double-check the field mapping (Hint: 
Tax on Sales) and any red-marked items in the import and make any necessary corrections before 
clicking Import. Sometimes QTY shows red zeros, but this should not stop your import. 

After importing, if you remain in the Import screen but the confirmation pops up, that’s OK; click X to 
close and then click Yes, and you should see your new items in your list.

2. Review the products and services you have just added. All items should have their sales tax code 
as HST ON and the category as listed above. If that’s not the case, be sure to make any necessary 
corrections to each item.

3. Click the Export  (icon may look different) button (be sure to export from right in the List 
Settings menu, not the More menu in the Products and Services area) and then save the file in 
your Chapter 02 folder as: CH02 Products and Services list

When you export QuickBooks data to Excel, the resulting file will be in either the .xls or the .xlsx file 
format. (In this case, you will likely get an .xls file.) If your class is using Quick Grader, you must 
submit an .xlsx file or the autograding will not work. To change the file format in desktop versions 
of Excel (2007 and higher), choose File→Save As and change the Save As Type to Microsoft Excel 
(*.xlsx). In the online app, when you choose File→Save As, the .xlsx file format is applied by default. 
Always pay attention to the format of exported files and resave to .xlsx when necessary. You won’t 
always be reminded.

APPLY YOUR SKILLS 2-3 QG

Enter Opening Balances
In this exercise, you will enter the opening balances from information Melanie provided.

1. From the Bank Accounts section on the Dashboard, choose Go to Registers→TD Operating 
Account.

2. Use this information to add a cheque from the drop-down menu:

• Date: 07/01/2026

• Cheque: 10002 (confirm or type)

• Payee: City of Toronto

• Memo: Business License

• Payment: 450, Sales Tax: Exempt

• Account: Taxes and Licenses

3. Click Save.
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4. Enter the three remaining transactions into the TD Operating account register; all expenses 
have HST ON included (you still need to select HST ON in the Tax column), and you may need to 
Quick Add a supplier or account:

Cheque No. Date Amount Payee Description Account

10003 15/01/2026 $2,825 Flower 
Growers Corp.

First 
purchase

Flower Purchases 
and Supplies

10004 17/01/2026 $904 Easy Media 
Design

Set up 
website

Website

10005 30/01/2026 $3,729 We Work 
Space Co.

6 months’ 
rent in 
advance

Prepaid Expenses

5. Click the Export  (icon may look different) button (QuickBooks will export to Excel 
automatically in this case; remember to enable editing and then change the file format if needed) 
and then save the file in your Chapter 02 folder as: CH02 Bank Register 

The ending balance in the TD Operating account is $1,442. If this is not correct, review your postings 
and watch the net and sales tax amounts.

6. Return to the Dashboard.

7. Run another Chart of Accounts report.

CHECK FIGURE Your figures from the Chart of Accounts report you just ran should match those shown here:

Account Balance

TD Operating Account $1,442

Accounts Receivable (A/R) $2,514.25

Prepaid Expenses - CA $3,300

Flower Fridges - PPE $5,000

Owner’s Equity $-15,000

WarNiNg! Make sure your ending report figures match those in the Check Figure sec-
tions before moving to the next chapter. Each chapter builds on the previous 
one. If your figures are incorrect, any errors will carry over into the work you 
do in the next chapter, so you need to correct them before you proceed. 
Be sure you ran the correct report first and always watch the dates of your 
entries, as these are often the primary reasons for errors.

8. Click the Export  button, choose Export to Excel and then save the file in your Chapter 02 
folder as: CH02 Ending Chart of Accounts 

Congratulations! You have set up the new company file for Beautiful Blooms Floral Co. You will use 
this file in the following end-of-chapter Reinforce Your Skills and Apply Your Skills exercises to create 
day-to-day business transactions as well as reports and bank reconciliations for Beautiful Blooms 
Floral Co.
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