
nl
y

                
Microsoft Word 2010 (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
10
Organizing Lon
Documents
g 
Labyrinth Learning  http:/
at
io

n 
Oord offers several great tools for 

organizing long documents. A table 

of contents and an index help 

readers locate specific topics in documents. 

Headers and footers are useful for displaying 

information such as page numbers and 

chapter names, and cross-references inform 

the reader of related material dispersed 

through a long document. In this lesson, you 

will work with these tools to organize long 

documents.
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L E S S O N  O U T L I N E

10.1 Creating a Table of Contents

10.2 Working with Multiple Headers and Footers

10.3 Creating an Index

10.4 Adding Cross-References

10.5 Viewing Master Documents

10.6 Concepts Review

Reinforce Your Skills

Apply Your Skills

Critical Thinking & Work-Readiness Skills

L E A R N I N G  O B J E C T I V E S

After studying this lesson, you will be able to:

■ Create a table of contents

■ Add headers and footers 

■ Insert an index in a document 

■ Use cross-references
Student Resources labyrinthelab.com/word10
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Refining a Clinic Policies 
& Procedures Manual

Raritan Clinic East is a pediatric medical 

practice. The practice serves patients ranging in 

ages from newborn to 18 years. 

James Elliott has recently accepted a position in 

the human resources department with Raritan 

Clinic East. He has been tasked with reviewing the current policies 

and procedures manual, and he has identified numerous “finishing” 

features that need to be added to the manual to make it easier to use. 

By adding a table of contents, index, headers and footers, and cross-

references, he believes the document will be easier to use. 

Table of Contents page

Index page
377
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Video Lesson labyrinthelab.com/videos

Word’s Table of Contents feature automatically builds a table of contents by gathering up the 

headings that are formatted with heading styles. Word organizes the headings in the order in 

which they appear in the document. In addition, it applies TOC styles that correspond to the 

heading level. The styles then format the table entries and indent them appropriately. For 

example, Heading 2 entries are subordinate to Heading 1 entries, so they are indented slightly. 

Table of Contents Links
A table of contents is inserted as a large field composed of the various table entries. Each entry 

within a table of contents is formatted as a hyperlink. You can navigate to a page within the 

document by pressing [Ctrl] while clicking a particular table of contents entry. In addition, you 

can edit specific entries after the table of contents is generated. 

Using a Predesigned Table of Contents 
Word 2007 introduced predesigned layouts for tables of contents. You can apply a predesigned 

table of contents format from the Table of Contents gallery shown in the following illustration. 

At the bottom of the gallery is a manual table of contents design option that you can fill out 

independently of the document content. 

10.1 Creating a Table of Contents

Table of contents entries are formatted with styles that show the hierarchical structure 
of the document. Notice that this Heading 2 entry is subordinate to the Heading 1 entry.

You can 
navigate to a 
page by 
pressing [Ctrl] 
while clicking 
a table of 
contents entry.
378 Lesson 10: Organizing Long Documents
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Creating a Page to Hold the TOC
In most documents, the table of contents appears at the beginning of the document—just 

after the title page in documents containing a title page. Because the table of contents is 

normally created after the document is complete, it is often necessary to create a new page in 

the document to hold the table. New pages can be created using a page break when no other 

features such as column layouts, headers and footers, or other document elements are 

involved. In addition, Word 2010 contains a new tool for inserting a new blank page within a 

document. You will find the new tool on the Insert tab of the Ribbon. 

When headers and footers or other page layouts appear in a document, it is safer to create a 

page to hold the table of contents by adding a section break. 

Insert a Table of Contents 10.1.1

In this exercise, you will open the Raritan Clinic East Policies & Procedures Manual and review the heading 
styles used in the document. Then you will create a table of contents and navigate in the document using the 
table of contents links. 

1. Make sure the Word window is maximized.

2. Open the document Raritan Clinic East Policies & Procedures Manual from the Lesson 10 

folder. 

DEVELOP YOUR SKILLS 10.1.1

Automatic Table of 
Contents layouts at 
the top of the gallery

Option to create 
the Table of 
Contents manually

Other Table of 
Contents actions
Creating a Table of Contents 379
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Review the Heading Styles

3. Choose Home→Styles→dialog box launcher  from the Ribbon.

Word opens the Styles task pane. 

4. Scroll to page 2 and position the insertion point in the heading Mission Statement.
Notice that a rectangle appears around Heading 1 in the Styles task pane, indicating that Heading 1 is 
the style used to format the heading.

5. Position the insertion point in several additional headings on page 2.

You will notice that you have both Heading 1 and Heading 2 styles on the page.

6. Close  the Styles task pane.

7. Scroll to page 2, and position the insertion point in front of the heading 
Mission Statement.

Create a New Page for the Table of Contents
In the next step, you will insert a section break to create a blank page for the table of contents.

8. Choose Page Layout→Page Setup→Breaks→Next Page from the Ribbon.

9. If necessary, choose Home→Paragraph→Show/Hide  from the Ribbon to display 

formatting marks. 

10. Position the insertion point just in front of the section break, and press [Enter].

Insert the Table of Contents

11. Choose References→Table of Contents→Table of Contents  from the Ribbon, and 

then choose Automatic Table 2 from the gallery. 

12. Scroll up and review the table of contents.

You can see that the headings in the document are used as the table of contents entries. 

Navigate Using Hyperlinks

13. Click the Table of Contents to select it, and then hover the mouse pointer over the 

Initial Diagnostic Evaluation entry in the table of contents.

Notice the pop-up message.

14. Press [Ctrl] and click the Initial Diagnostic Evaluation link.

Word jumps to the Initial Diagnostic Evaluation heading in the document.

15. Press [Ctrl]+[Home] to return to the top of the document. 

16. Save  the document, and leave it open.
Fo
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Adding Text to a Table of Contents
Video Lesson labyrinthelab.com/videos

As you may already know, the advent of the Ribbon in Word 2007 increased the capabilities of 

special features in Microsoft Word. It is now possible to include text that is not formatted with 

a heading style in the table of contents. The Add Text command in the Table of Contents group 

on the Ribbon enables you to add important items to the table of contents that you prefer not 

to format with heading styles.  

Using the Update Table Button
Each time you make changes to headings or text in a document or add text to 

a table of contents, you need to update the table of contents. Word has an 

automatic update feature that makes this task easy and efficient. Whenever the 

insertion point appears anywhere in the table of contents, Word displays two 

buttons in the upper-left corner of the table. One button is used to update the table of 

contents, while the other is used to display the Table of Contents gallery and the command to 

remove the table from the document.  

When you click the Update Table button, Word presents options for updating page numbers 

only or the entire table, as shown in the following illustration.

Using the Table of Contents Button
The Table of Contents button displays the Table of Contents gallery and the Remove Table of 

Contents command. By using this button, you can remove the current table of contents and 

regenerate it, if desired, using a different automatic layout or create it manually.

FROM THE KEYBOARD

[F9] to update a table 
of contents
Creating a Table of Contents 381
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Add Text, Update, and Remove a Table of Contents 10.1.2

In this exercise, you will add text that is not formatted with a heading style to the table of contents. Then 
you will update the table of contents to display the added text. Finally you will remove the table of contents. 

Before You Begin: Your Raritan Clinic East Policies & Procedures Manual should be open.

Add Text to the Table of Contents

1. Search for and select the heading Scope of Services.
That heading is not included in the table of contents, because it is not formatted with a heading style.

2. Choose References→Table of Contents→Add Text  from the Ribbon. 

3. Choose Level 1 from the menu.

When you perform an update, Word will position the text at the 
same level in the table as a Heading 1 entry. 

Update the Table of Contents

4. Scroll up to page 2 and position the insertion point in 

the table of contents. 

5. Click the Update Table  button in the upper-left corner of the table of contents. 

6. When the Update Table of Contents dialog box appears, choose the Update Entire Table 

option, and then click OK.

Notice that Scope of Services now appears toward the top of the table of contents. 

Remove the Table of Contents

7. Hover the mouse pointer over the table.

8. Click the Table of Contents  button in the upper-left corner of the table.

9. Choose the Remove Table of Contents command at the bottom of the gallery. 

10. Save  the file, and leave it open.

DEVELOP YOUR SKILLS 10.1.2
382 Lesson 10: Organizing Long Documents
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Using the Table of Contents Dialog Box
Video Lesson labyrinthelab.com/videos

The Table of Contents gallery probably provides the fastest method for creating a table of 

contents, but if you wish to have more control over the formatting of your table, you can use 

the Table of Contents dialog box. When you use the Table of Contents dialog box to insert a 

table of contents, you must also manually add the title that precedes the table. In addition, 

when a table of contents is generated from the Table of Contents dialog box, Word displays no 

Table of Contents or Update buttons as it does for a table generated from the Table of Contents 

gallery. To update a manual table of contents, use the shortcut keystroke. 

CREATING AND UPDATING A TABLE OF CONTENTS 

Task Procedure

Create a table of 

contents from a 

predesigned format

■ Format table of contents entries with Word’s heading styles. 

■ Choose References→Table of Contents→Table of Contents  from the 

Ribbon.

■ Choose a predesigned table of contents style from the gallery.

A preview of the styles that 
will be applied to the table 
entries appears here.

Controls for the page number 
alignment and tab leader 
design appear here.

Word offers various table 
of contents formats. You 
can also choose how many 
heading levels appear in 
the table of contents.

QUICK REFERENCE
Creating a Table of Contents 383
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Insert a Table of Contents Using the Dialog Box 10.1.3

In this exercise, you will insert a new table of contents using the Table of Contents dialog box. You will also 
edit a heading and then update the table of contents.

Before You Begin: Your Raritan Clinic East Policies & Procedures Manual should be open.

Add the Table of Contents Title

1. Position the insertion point just to the left of the section break at the top of page 2.

2. Press [Enter] to create a new blank line in the document.

Notice that the paragraph symbols reflect the formatting of the first heading on page 3. When you insert 
a section break, the paragraph that appears before the section break takes on the formatting of the para-
graph that follows the break.

3. Follow these steps to format and add the table title:

Add text to a table 

of contents (when 

text is not formatted 

with a heading 

style)

■ Select the text to be added.

■ Choose References→Table of Contents→Add Text  from the Ribbon.

■ Choose a table of contents level from the menu.

■ Update the table of contents.

Create a table of 

contents from the 

Table of Contents 

dialog box 

■ Choose References→Table of Contents→Table of Contents  from the 

Ribbon.

■ Choose the Insert Table of Contents command at the bottom of the gallery.

Update a table of 

contents 

■ If you are using a predesigned table of contents, hover the mouse pointer over 

the table of contents, and then click the Update Table button. 

■ If you used the Table Of Contents dialog box to generate the table of contents, 

select the table of contents, and then press [F9].

DEVELOP YOUR SKILLS 10.1.3

CREATING AND UPDATING A TABLE OF CONTENTS (continued)

Task Procedure

QUICK REFERENCE

A Select the 
paragraph symbol 
for the paragraph 
you just created.

B Choose Home→Font→Clear 
Formatting from the Ribbon.

C Change the font size to 14.

D Type Table of Contents 
and then press [Enter].
384 Lesson 10: Organizing Long Documents
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4. Position the insertion point just before the paragraph on 

the line below the Table of Contents title, if necessary.

Insert a Table of Contents

5. Choose References→Table of Contents→Table of 
Contents from the Ribbon. 

6. Choose the Insert Table of Contents command at the 

bottom of the gallery to display the Table of Contents dialog box. 

7. Follow these steps to generate a table of contents:

8. Click OK to insert the table of contents. 

Notice that Word retained the added text Scope of Services in the table of contents.

Edit a Heading and Update the Table of Contents

9. Search for the heading, Patient Attendance and Billing and change Attendance to 

Appointments.

10. Scroll up to page 2 and position the insertion point in the table of contents. 

Notice that there is no Update Table button in the upper-left corner of the table.

11. Press [F9] to begin the update. 

12. When the Update Table of Contents dialog box appears, choose the Update Entire Table 

option, and then click OK to make the update. 

Notice that the word Attendance changed to Appointment in the table of contents. 

13. Save  the document, and leave it open. 

AMake sure these 
checkboxes are 
checked.

BMake sure that dots are 
chosen in the Tab Leader 
drop-down box.

C Choose Formal from 
the Formats list.
Creating a Table of Contents 385
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Video Lesson labyrinthelab.com/videos

By now, you may already be familiar with the headers and footers and how they are used in 

documents. Initially, Word uses the same header and footer throughout a document regardless 

of the number of pages or sections the document contains. By default, Word carries the initial 

header or footer on to each page or section of the document. When a document contains 

multiple sections, you can create a new header and footer for each document section. 

For example, suppose you want to number preliminary pages of a long document using small 

roman numerals and the body of the document using Arabic numerals. Inserting a section 

break before the first page of the document body enables you to do so. Creating additional 

sections, therefore, is the first important step before creating multiple headers and footers 

within a document. It is also important to break the link between the headers and footers that 

Word applies to carry the initial header and footer across all document sections.

Breaking the Link Between Sections
The Link to Previous  button in the Navigation group of the contextual Design tab lets you 

break the links Word creates for headers and footers between sections. After the links are 

broken, you can edit the header or footer in one current section without affecting the headers 

and footers in other sections. Likewise, when you want a header or footer in a section to match 

the previous header and/or footer, you can activate the Link to Previous button.

Restarting and Formatting Page Numbers
When you have more than one section in a document, you may wish to control the starting 

page number within a section. Typically the body of a document starts page numbering with 1. 

You may also want to control the page number formats. The Page Number Format dialog box 

provides options to restart numbering and to modify the number format.

10.2 Working with Multiple Headers and 
Footers

You can choose from a variety of page 
numbering formats in this drop-down list.

In this area of the dialog box, you can 
specify if page numbering should continue 
from the previous section, or you can 
choose to restart page numbering and 
specify the number you want to start with.
386 Lesson 10: Organizing Long Documents
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Setting Up a Different First Page Header or Footer
In addition to setting different headers and footers for different sections of a document, there 

may be times when all you want to do is set up a different footer or header on the first page of 

a document. For example, suppose you want all pages of a document numbered in the footer 

area of each page except for the title, or first, page. Word tools enable you to set a different first 

page header or footer simply by checking or clearing the checkmark for the attribute on the 

Header & Footer Tools Design tab of the Ribbon.

Changing Header and Footer Margins
As you review the Header & Footer Tools Design tab of the Ribbon, you will notice tools for 

changing the margins for the header or footer. Setting the header or footer margins lets Word 

know how far from the edge of the paper to place the header or footer. The margins for the 

body of the document are unaffected by setting the header and footer margins. Setting the 

header and footer margins to decrease the distance to the edge of the page simply increases 

the distance between the body text and the header or footer.

Work with Multiple Headers and Footers 10.2.1

In this exercise, you will insert header text that will appear in both sections of the document. Then you will 
break the connection between footers so you can have different footers in each section and change the 
starting page number on the second page of the document.

Before You Begin: Your Raritan Clinic East Policies & Procedures Manual should be open.

Insert a Header that Appears in Both Sections

1. Position the insertion point in section 2 of the document, which begins with 

Mission Statement.

2. Choose Insert→Header & Footer→Header  from the Ribbon. 

3. Choose the Edit Header command at the bottom of the gallery.

SETTING HEADERS AND FOOTERS 

Task Procedure

Insert a header ■ Choose Insert→Header & Footer→Header  from the Ribbon.

■ Choose a header from the gallery, or choose Edit Header and create your own.

Insert a footer ■ Choose Insert→Header & Footer→Footer  from the Ribbon.

■ Choose a footer from the gallery, or choose Edit Footer and create your own.

Insert a page 

number

■ Choose Insert→Header & Footer→Page Number  from the Ribbon.

■ Choose Top of Page, Bottom of Page, or Page Margins.

■ Choose a page number design from the gallery.

Use multiple 

headers and footers

■ Segment the document with section breaks.

■ Choose Design→Navigation→Link to Previous  to break the link between 

sections.

■ Insert different headers and footers in different sections of the document.  

DEVELOP YOUR SKILLS 10.2.1

QUICK REFERENCE
Working with Multiple Headers and Footers 387
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4. Take a moment to review the header area.

You will recall that you inserted a section break when you created the blank page for the table of 
contents. Therefore you have two sections in your document. The table of contents and title pages are 
section 1, and the rest of the document is section 2.

In this example, you want the two header sections to be linked, because the word DRAFT should 
appear on all pages of the document. 

5. Press [Tab] to position the insertion point at the center of the header area.

6. Type DRAFT as the header text.

7. Use the Mini toolbar to format the header text with bold 14 pt. 

8. Double-click in the body of the document to close the header area. 

9. Scroll up to the table of contents.

Notice that the word DRAFT appears in the header. That’s because the headers in both sections are 
linked.

Add a Footer that Appears in Only One Section

10. Scroll down and click in section 2. 

11. Choose Insert→Header & Footer→Footer  from the Ribbon. 

12. Choose the Edit Footer command at the bottom of the gallery. 

Notice the Same as Previous tab in the footer area. In this example, you do not want the footer text to 
appear on the table of contents page, so you will break the link. 

13. Choose Design→Navigation from the Ribbon. 

The Link to Previous button is highlighted, meaning that it 
is turned on and the footers in sections 1 and 2 are linked. 

14. Click the Link to Previous  button to turn it off 

and break the link between the two sections. 

The Same as Previous tab at the right side of the footer area disappeared.

This time you will use one of Word’s predesigned footers. 

15. Choose Design→Header & Footer→Footer  from the Ribbon. 

16. Scroll down, and choose Pinstripes from the gallery.

17. Click the Type Text object to select it, and then type Policies & Procedures 
Manual.

The insertion point is at the left side of the header area.

This tab indicates that the insertion point is 
positioned in the header area of section 2.

The Same as Previous tab indicates that the text you type in section 2 will carry 
over to the previous section. In other words, the sections are linked together.
388 Lesson 10: Organizing Long Documents
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18. Press the [Tab] key to position the insertion point in the center of the footer area, and type 

Raritan Clinic East.

19. Choose Header & Footer Tools→Design→Position→Header from Top and 

type 0.3".

Change the Starting Page Number
You want to start numbering with a 1 on the first page of the body of the document.  

20. Choose Design→Header & Footer→Page Number  from the Ribbon.

21. Choose Format Page Numbers from the menu. 

The Page Number Format dialog box opens.

22. Choose the Start At option in the bottom of the 

dialog box.

Word automatically chooses the number 1, but you could change 
it if you needed to. 

23. Click OK to restart page numbering with a 1, and then double-click in the body of the 

document to close the header and footer areas. 

24. Scroll up and notice that the footer does not appear on the table of contents page, and 

then scroll down and observe the footer text in the rest of the document.

25. Save  the changes, and continue with the next topic.  

Video Lesson labyrinthelab.com/videos

Microsoft Word offers two distinct procedures for creating an index: 

■ Manually marking items to include in the index

■ Generating the index by creating a concordance of words to be included in the index

Regardless of which procedure you use, Word automatically generates the index using the 

words and phrases you identify. In addition, Word sorts the words and phrases alphabetically 

and groups the contents of the index according to the first letter of the word or phrase. Like 

the Table of Contents feature, the Index feature lets you choose a style. And as in a table 

of contents, any changes you make directly in the index will be overwritten if you update 

the index. Index styles format the main entries and subentries and apply other formats 

to the index.

10.3 Creating an Index
Creating an Index 389
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Marking Index Entries
The first step in creating an index is to mark the main index entries and subentries. These are 

the words and phrases that will appear in the index. For example, a main entry might be 

Patient Records, and its subentries might be Permanent Patient Files, Color Coding, and Check-Out 
Policy. 

Entries are marked using the Mark Index Entry dialog box. You can select text, and then click 

the Main Entry box to add the selected text to it. Alternatively you can click the main entry in 

the document, and then type the text of your choice in the Main Entry box. Subentry text 

must always be manually typed.

It is important to note that marking index entries is a case-sensitive action. As a result, if you 

mark all occurrences of a word such as Billing for inclusion in the index, Word will only mark 

those occurrences for the word Billing where the B is capitalized. As a result, it is important to 

consider what occurrences you want marked before selecting Mark All.

Marking Index Subentries
Index subentries appear in the index indented below main entries. Entering subentries in the 

Mark Index Entry dialog box is a bit more tedious than marking main entries. As a result, 

many organizations create indices using only main entries. There are two primary ways to 

create subentries. They include:

■ Typing text for the subentry as you mark text for main entries. This procedure should be 

used only when the text you want to mark as main entries and subentries appear close 

together in the document.

■ Selecting the text for the subentry, cutting the text from the Main Entry field and pasting it 

into the Subentry field in the Mark Index Entry dialog box and then type the text for the 

main entry. 

As you mark text for all index entries, you can keep the Mark Index Entry dialog box open for 

easy access.

This is a 
main entry.

These are 
subentries.

FROM THE KEYBOARD

[Alt]+[Shift]+[X] to 
open the Mark Index 
Entry dialog box
390 Lesson 10: Organizing Long Documents
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CREATING AN INDEX 

Task Procedure

Mark an index main 

entry

■ Select the desired word or phrase in the document.

■ Display the Mark Index Entry dialog box. The quickest method is using the 

[Alt]+[Shift]+[X] shortcut keystrokes. The selected text will appear in the Main Entry 

text box.

■ Click the Mark button. You can also modify the text in the Main Entry box before 

clicking the Mark button. The modified text will appear in the index.

Mark an index 

subentry

■ In the document, select the main entry text.

■ Display the Mark Index Entry dialog box.

■ Type the desired subentry text in the Subentry text box.

■ Click the Mark button.

Insert an index ■ Choose References→Index→Insert Index  from the Ribbon.

■ Choose a style from the Formats list, if desired.

Modify the index 

format

■ Select the index.

■ Choose References→Index→Insert Index  from the Ribbon to open the Index 

dialog box. 

■ Make the desired formatting choices in the dialog box. 

or 

■ Format the index directly. (The format that is active in the Index dialog box will be 

reapplied if you update the index.)

Change the text of 

an index entry

■ Edit the text directly in the code that was created when the entry was originally 

marked. (You then need to update the index.)

Delete an index 

entry

■ Delete the code that was created when the entry was originally marked. (You then 

need to update the index.)

Update the index ■ Select the index.

■ Choose References→Index→Update Index  from the Ribbon. 

Selecting the text for the main entry in the 
document, and then clicking the Main Entry box 
places the selected text in the box. You can edit 
the text in the Main Entry text box if you desire.

You type subentry text here.

Use the Mark button to mark only the entry 
that contains the insertion point, or click 
Mark All and Word will mark all like terms 
in the document to include in the index.

QUICK REFERENCE
Creating an Index 391
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Mark Index Entries 10.3.1

In this exercise, you will mark index entries and subentries in preparation for generating an index. 

Before You Begin: Your Raritan Clinic East Policies & Procedures Manual should be open.

Mark Main Entries

1. Go to the first page of the body of the manual.

2. If necessary, choose Home→Paragraph→Show/Hide  to display the formatting 

marks.

3. Select the heading Mission Statement.

4. Choose References→Index→Mark Entry  from the Ribbon.

The Mark Index Entry dialog box opens.

Edit the Main Entry Text

5. Type Goals in the Main Entry box, and it replaces the text that Word automatically 

inserted. 

The text that was in the box came from the words you selected in the document. You can always replace 
or edit the suggested entries in this manner. 

6. Click the Mark button at the bottom of the dialog box. 

The Mark Index Entry dialog box remains open, allowing you to scroll through the document and 
mark additional entries and subentries.

Review an Index Code

7. If necessary, drag the dialog box to the side, and notice that Word inserted a {XE“Goals”} 

code in the document. 

This code identifies Goals as a main index entry.

8. Click in the document once to make it active. 

9. Select the word specialties, which appears at the end of line 2 in the second paragraph under 

the Mission Statement heading.

10. Click the Mark Index Entry dialog box, and then click the Mark button to use the 

proposed text as the main entry.

When you click the Mark Index Entry dialog box, Word automatically recognizes the text that you have 
selected and places it in the Main Entry field.

11. Repeat the procedures outlined in steps 9 and 10 to mark each of the following as main 

entries.

DEVELOP YOUR SKILLS 10.3.1

Text Location Main Entry Text if Different

population Last line of paragraph 2 under Mission Statement

General Medicine First line of paragraph 3 under Scope of Services Specialty Areas

Referrals First line of paragraph 1 under Entry into Services

Permission First word in sentence 2 of paragraph 1 under Entry into Service

appointment Line 1 of paragraph 3 under Entry into Service

Patient In the heading, Patient Appointments and Billing
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Mark All Entries
Depending on the nature of the document you are marking, there may be text you want to mark every time 
it appears.

12. Select the text Billing in the heading Patient Appointments and Billing, and then click the 

Mark Index Entry dialog box to make it active.

13. Click the Mark All button to mark all occurrences of the word Billing for inclusion in the 

index.

14. Repeat the procedures outlined in steps 12 and 13 to mark all occurrences of the 

following text as main entries.

Mark Subentries
You will mark only a few subentries in the document—enough to give you an idea of how to mark them. 
If you have closed the Mark Index Entry dialog box, open it before continuing by choosing References→ 
Index→Mark Entry.

15. Navigate to the Patient Records heading and follow these steps to mark records as a subentry 

of Patients:

Text Location Main Entry Text if Different

receptionist Line 1 of paragraph 1 under Patient Appointments and Billing

billing Last line of paragraph 3 under Patient Appointments and Billing

Supervisors Line 1 of paragraph 3 under Patient Appointments and Billing

Confidentiality Page 6, first word in paragraph above heading Initial Diagnostic 

Evaluation.

confidentiality

A Select the text Patient in the 
heading Patient Records.

B Click the Mark Index Entry 
dialog box to make it active. C Type records in 

the Subentry field.

D Click Mark at the 
bottom of the 
dialog box.
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16. Navigate to the second paragraph below the Patient Records heading and follow these steps 

to mark files as a subentry of Patients:

17. Click the Mark button at the bottom of the dialog box.

Mark Additional Entries
The additional entries marked in step 18 are optional and have no impact on your ability to complete the 
rest of the activities in this lesson.

18. Scroll through the document and mark additional main entries and subentries as time 

permits.

19. Close the Mark Index Entry dialog box and turn off Show/Hide.

Because index codes can be quite lengthy, displaying them can cause text to roll onto other pages. As a 
result, it is important to turn off the Show/Hide feature to ensure that page numbers in the index are 
accurate.

20. Save  changes to the document and leave it open.

Generating Index Entries Using a Concordance
Video Lesson labyrinthelab.com/videos

When you are working with documents that are between five and fifty pages, marking index 

entries can be an effective way to identify words and phrases that you want to include in an 

index. When a document spans more pages, however, marking entries for an index can be 

overwhelming. As a result, Word offers an automatic option for marking words and phrases to 

be included in an index. This option allows you to create a list of words and phrases you want 

to include and saves it as a separate file that acts as a concordance file. 

When you use a concordance file to generate an index, it is important to know how Word 

reacts. The following guidelines will provide you with some basic information.

■ The list of words and phrases to be included as main entries should be typed in one column 

straight down the left margin of the document or in the first column of a table.

■ The document should have no title at the top of the page and should contain only the 

words and phrases to be marked.

A Select the text files in the first line of the second paragraph.

B Click the Mark Index Entry dialog 
box to make it active.

C Double-click files in the Main Entry 
field and press [Ctrl]+[X] to cut it 
(figure shows it already cut).

D Click the Subentry field and press 
[Ctrl]+[V] to paste files into the 
Subentry field.

E Type Patient 
in the Main 
Entry field.
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■ To mark main entries with subentries, create the concordance using a table layout. In the 

first column, type the words you want to mark. In the second column, type the index entry 

you want to generate for the main entry followed by a colon (:) followed by the text for the 

subentry, without spaces, as show in this illustration:

■ Entries can be listed in any order in the concordance—Word will sort them and group them 

alphabetically when you generate the index. However, sorting the words helps identify 

duplicate words in the concordance.

Mark Index Entries Using a Concordance 10.3.2

In this exercise, you will mark index entries using a concordance document.

Before You Begin: The Raritan Clinic East Policies & Procedures Manual should be open. Turn on Show/
Hide marks if necessary.

1. Open the Raritan Policies & Procedures Concordance file from the Lesson 10 folder.

2. Scroll through the document, review the document contents, and close the file.

3. Make the Raritan Clinic East Policies & Procedures Manual the active document, and 

position the insertion point at the beginning of the document.

4. Choose References→Index→Insert Index  to open the Index dialog box.

5. Click the AutoMark button at the bottom of the dialog box to open the Open Index 

AutoMark File dialog box. 

6. Navigate to the Lesson 10 folder, and double-click the Raritan Policies & Procedures 

Concordance file to open it.

Although nothing appears to happen, Word compares the list of words and phrases in the concordance 
file with text found in the Policies and Procedures manual. When it finds a word on the concordance 
list, it automarks the entry and completes the action very quickly!

7. Scroll through and review the document.

Notice the numerous index marks Word added from the concordance as well as the individually marked 
items from the previous exercise.

8. Save  changes to the document.

DEVELOP YOUR SKILLS 10.3.2

Document text to mark Main Entry:Subentry
Fo

Creating an Index 395
Labyrinth Learning  http://www.lablearning.com



Microsoft Word 2010 (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
or
 E

va
lu

at
io

n 
O
nl

y

Inserting an Index
Video Lesson labyrinthelab.com/videos

After all of the index entries are marked, you can move to the location in the document where 

you want the index to appear and generate the index using the Index dialog box. The Index 

dialog box contains different tabs for formatting each reference item—the  table of contents, 

index, table of figures, and table of authorities. On the Index tab of the dialog box, you can 

choose the overall format for the index and several other formatting options. The normal posi-

tion for an index is at the end of a document on a new page or section. 

Formatting the Index
Formatting options to be used for the index are also found on the Index tab of the dialog box. 

Available options enable you to specify a tab leader style, choose from a list of built-in formats, 

or specify the number of columns in the index.

Modifying and Deleting an Index Entry
There are several ways to modify an index once you create it. You can select the index and 

display the Index dialog box and then change various formatting options. You can also format 

the index directly; however, the format active in the Index dialog box will be reapplied if you 

update the index. 

The Update Index  button in the Index group of the References tab on the Ribbon lets you 

quickly update the index with any changes you make. You can change the text of an entry by 

replacing it directly in the code that was created when you originally marked it and then 

update the index. You can delete an index entry by selecting the index code, deleting it, and 

then updating the index.  

Tab Leader styles and 
built-in Formats are 
chosen here.

You can specify a 
layout of up to 4 
columns for the index.
F
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Insert and Modify the Index 10.3.3

In this exercise, you will generate an index from the entries you marked in the previous exercises. Then you 
will modify the format of the index. 

Before You Begin: Your Raritan Clinic East Policies & Procedures Manual should be open.

Set Up a New Page

1. Press (Ctrl)+(End) to position the insertion point at the end of the document.

2. Type the heading Index, and press (Enter).

3. Select the Index heading, and format the text as bold 16 pt.

4. Position the insertion point on the blank line below the Index heading.

Insert the Index

5. Choose References→Index→Insert Index  from the Ribbon.

6. Choose the Formal style from the Formats list at the bottom-left corner of the dialog box.

7. Click OK, and Word inserts the index.

Modify the Index Format

8. Click anywhere in the index.

9. Choose References→Index→Insert Index  from the Ribbon.

10. Choose the Modern format at the bottom-left corner of the dialog box, and choose the 

Run In option at the top-right corner of the dialog box.

Notice the effect of these choices in the preview area. 

11. Click OK, and then click OK again when Word asks if you want to replace the selected 

index.

The new index is inserted with the Run In number style. Notice how the Run In style affects the 
subentries.

12. Click Undo  twice to reverse the change.

13. Save  the file and leave it open.

DEVELOP YOUR SKILLS 10.3.3
Fo
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Video Lesson labyrinthelab.com/videos

Cross-references point you to items such as headings and footnotes located in other 

parts of a document. The following illustrations show a cross-reference you will create in 

Develop Your Skills 10.4.1 and the options available through the Cross-Reference dialog box. 

The Cross-Reference command is located in the Links group of the Insert tab on the Ribbon. 

Reviewing the Cross-Reference Dialog Box
A cross-reference can be one of several types, such as a heading, bookmark, footnote, endnote, 

table, and other items. The Insert Reference To options vary, depending on the Reference Type 

chosen. For example a Heading can refer to a page number or another heading. Inserting a 

reference as a hyperlink allows the reader to electronically jump to the cross-reference target.

Updating Cross-References
Cross-references need to be updated if the pagination of a document changes or if the text you 

refer to is modified. You can update individual cross-references and other fields by right-

clicking the desired field and choosing Update Field from the pop-up menu. You can also use 

the [F9] key to update selected fields. 

10.4 Adding Cross-References

This cross-reference appears on page 5 of the manual 
and refers to the heading Appendix I located on page 16.

You type the parentheses and the phrase see Appendix I. It is often necessary 
to type descriptive text prior to inserting the actual cross-reference.

You choose the target of the 
cross-reference from this list.
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Insert Cross-References 10.4.1

In this exercise, you will insert a cross reference to a page number, and then you will follow the cross-
reference hyperlink to the specified page. Finally, you will add a cover page to the manual.

Before You Begin: Your Raritan Clinic East Policies & Procedures Manual should be open.

Insert a Cross-Reference

1. Navigate to the heading Patient Contact.

2. Click after the text Correspondence Record in the paragraph below the heading, as shown in 

the following illustration.

3. Press the [Spacebar] and type (see Appendix I . (You will type the closing parenthesis 

later.)

4. Choose References→Captions→Cross-Reference  from the Ribbon.

WORKING WITH CROSS-REFERENCES

Task Procedure

Insert a cross-

reference

■ Choose Insert→Links→Cross-Reference  from the Ribbon.

■ Make the desired choices in the Cross-Reference dialog box. 

■ Click the Insert button.

Update a cross-

reference

■ Right-click the cross-reference field, and then choose Update Field from the 

pop-up menu.

or

■ Click the cross-reference field to select it, and then press [F9].

DEVELOP YOUR SKILLS 10.4.1

QUICK REFERENCE
Fo
r 
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5. Follow these steps to insert the cross-reference:

6. Close the Cross-Reference dialog box.

The insertion point should be just to the right of the cross-reference.

7. Type the closing parenthesis ) to complete the cross-reference.

Follow a Cross-Reference Hyperlink

8. Position the mouse pointer over page 16 in the cross-reference you created.

A tip appears explaining how to follow the link.

9. Press the (Ctrl) key while you click the cross-reference.

The insertion point jumps to the referenced heading. 

Add a Cover Page

10. Choose Insert→Pages→Cover Page  from the Ribbon.

11. Choose Pinstripes from the gallery.

12. Copy the clinic graphic from the new page 2, and paste it at the top of the document just 

above the new title.

13. Remove the remaining text on the title page, and then delete the original title page by 

deleting the page break using the [Delete] key.

14. Save  your changes and close the file. 

B Check the Insert as Hyperlink 
and Include Above/Below 
checkboxes. (Checking the Include 
Above/Below checkbox will cause 
the phrase on page to appear in the 
cross-reference.

C Scroll down the heading list 
and choose Appendix I.

D Click Insert to insert the 
cross-reference.

A Choose Heading from the Reference 
Type list and Page Number from the 
Insert Reference To list.
F
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Video Lesson labyrinthelab.com/videos

Sometimes the documents you create will be much longer than Word 2010 can comfortably 

handle. Take, for example, a 1,000-page novel or court document. Managing such long 

documents can become tedious. Many long documents are made up of other documents or are 

divided into main topics or chapters. When you are working with long documents, you may 

find it easier to work with pieces of the document individually and then add them to the main 

body of the document. 

You will be excited to know that Word has a special tool for managing extremely long 

documents that are made up of smaller documents. It’s called Master Documents. 

Master documents consist of a shell (the master layout) for the document and individual 

smaller documents called subdocuments. Not only does working with a master document make 

managing documents more efficient, it also makes updating documents that change 

frequently more efficient. 

Master documents are accessed from the View tab of the Ribbon. They display document text 

differently from standard documents and outlines. Review the example of the master docu-

ment shown here to identify special master document features.

The Master Document file and all subdocuments must be stored in the same folder. 

10.5 Viewing Master Documents

Tools appear on the Outlining tab 
of the Ribbon, which is active when 
the Outline view is displayed.

The name of the 
master document is 
displayed here.

Collapsed subdocuments show as hyperlinks 
to documents; each subdocument is opened 
and edited individually.

Word separates subdocuments 
with section breaks.

Double-clicking the page icon for a 
document opens the subdocument 
in a separate window.

NOTE
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Display Master and Subdocuments 10.5.1

In this exercise, you will open a master document, expand and collapse subdocuments, and review the struc-
ture of a master document.

1. Open the Master Procedures Manual document that is located in the Lesson 10 subfolder 

Master and Subdocs in your student files.

2. Choose Outlining→Master Document→Expand Subdocuments on the Ribbon.

Word displays the paragraphs contained in each subdocument.

3. Choose Outlining→Master Document→Collapse Subdocuments on the Ribbon.

4. Use [Ctrl]+click on the second link in the list to open Scope of Services.docx.

5. Close the subdocument and then choose Outlining→Close→Close Outline View.

6. Close the file, saving changes if prompted. 

Concepts Review labyrinthelab.com/word10

To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review quiz by 
going to the URL listed above. If your classroom is using Labyrinth eLab, you may complete the Concepts 
Review quiz from within your eLab course.

DEVELOP YOUR SKILLS 10.5.1

10.6 Concepts Review
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Reinforce Your Skills

Use Multiple Headers and Footers
In this exercise, you will open a document that contains only one section, insert a section break, and break 
the links between section headers and footers. You will then add header and footer elements for section 2 of 
the document.

1. Open the document named rs-Heart Report from the Lesson 10 folder.

2. After the date, insert a section break that begins on the next page.

3. Position the insertion point in the second page of the document. 

This is the first body page of the document. 

Add a Header

4. Choose Insert→Header & Footer→Header  from the Ribbon.

5. Choose the Edit Header command at the bottom of the gallery. 

The tab at the left end of the header shows that you are in section 2, and the tab at the right end of the 
header indicates that this header area is linked to the previous header area. 

6. Choose Design→Navigation→Link to Previous  from the Ribbon to break the link 

with the previous header area. 

Notice that the Same as Previous tab disappears from the right side of the header area. 

7. Type the following header text using the [Tab] key to align the word Heart on the right 

side:

Add a Page Number Footer

8. Choose Design→Navigation→Go to Footer on the Ribbon to move to the footer.

9. Choose Design→Navigation→Link to Previous  on the Ribbon to break the link to 

the previous footer area. 

10. Choose Design→Header & Footer→Page Number  from the Ribbon. 

11. Choose Bottom of Page from the menu, and then choose Plain Number 2 from the 

gallery to add a page number to the footer. 

REINFORCE YOUR SKILLS 10.1
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Change the Starting Page Number
The page number starts at 2 in the first body page, and you want it to start at 1.

12. Choose Design→Header & Footer→Page Number from the Ribbon. 

13. Choose Format Page Numbers from the menu to open the Page Number Format 

dialog box.

14. Choose the Start At option at the bottom of the dialog box. 

Word automatically chooses the number 1.

15. Click OK to restart page numbering at 1.

16. Double-click in the body of the document to close the header and footer areas, and then 

scroll to the first page and observe that there is no header or footer on that page. 

17. Save  the file as rs-Heart Report in your Lesson 10 folder, and then close the file.

Create a Table of Contents
In this exercise, you will create a table of contents for a recipe book. Then you will add a Dessert chapter to 
the book and regenerate the table of contents. You will also include a page number footer in the document.

1. Open the document rs-Recipes from the Lesson 10 folder. 

2. If necessary, choose Home→Paragraph→Show/Hide  from the Ribbon to display 

formatting marks.

This document starts with two blank pages followed by three chapters: Hors d’Oeuvres, Brunch, and 
Entrees. There is a section break before and after the second blank page. The title pages and recipe titles 
are formatted with heading styles.

3. On the first page of the document, add the title  Good Old Family Recipes and format 

it with Comic Sans MS bold 22 pt centered. 

Break the Link Between Two Sections

4. Position the insertion point in page 3 (section 2).

5. Choose Insert→Header & Footer→Footer  from the Ribbon, and then choose Edit 
Footer at the bottom of the gallery to open the footer area.

6. Choose Design→Navigation→Link to Previous  from the Ribbon to break the link 

between the two sections.

Insert a Page Number in the Footer Area

7. Choose Design→Header & Footer→Page Number  from the Ribbon. 

8. Choose Bottom of Page from the menu, and then choose Accent Bar 2 from the gallery.

REINFORCE YOUR SKILLS 10.2
F
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Change the Starting Page Number
Notice that the page number is 3, but you want the body of the document to start numbering at 1. 

9. Choose Design→Header & Footer→Page Number  from the Ribbon.

10. Choose Format Page Numbers from the menu.

This opens the Page Number Format dialog box. 

11. Choose the Start At option at the bottom of the dialog box. 

Word automatically chooses the number 1.

12. Click OK to restart page numbering with 1.

13. Double-click in the body of the document to close the footer area.

14. Scroll through the document and review the footer area.

There are no page numbers on the first two pages, and page numbering starts on the third page with 
number 1.

Generate the Table of Contents

15. Return to the table of contents page (second page of the document) and place the inser-
tion point at the left end of the section break. 

16. Choose References→Table of Contents→Table of Contents  to display the gallery. 

17. Choose the second option in the gallery, Automatic Table 2, to insert the table, and then 

scroll up and review the table. 

Add a Chapter to the Book

18. Press [Ctrl]+[End] to move the insertion point to the end of the document, and then insert 

a manual page break. 

19. Choose Insert→Text→Object  menu button arrow on the Ribbon, and select Text 
from File to open the Insert file dialog box.

20. Double-click the rs-Desserts file from the Lesson 10 folder.

Since you added pages to your document, you need to regenerate the table of contents. 

21. Return to the table of contents, and click the mouse pointer in the table to display the 

buttons in the upper-left corner of the table of contents field. 

22. Click the Update Table  button, and when the Update Table of Contents dialog box 

appears, choose the Update Entire Table option.

23. Click OK to regenerate the table.

Notice that the headings from the rs-Desserts file were added to the table of contents. 

24. Save  the file, and close it. 
F
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Create Cross-References
In this exercise, you will use cross-references to locate information in various parts of a document, and then 
you will test your cross-reference links.

Create the First Cross-Reference

1. Open the rs-Vacation Rentals file from the Lesson 10 folder. 

2. Position the insertion point in front of If in the third line of the first paragraph, as shown 

in the following illustration.

3. Type (See and then press the [Spacebar].

4. Choose References→Captions→Cross-Reference  from the Ribbon.

5. If necessary, in the Cross-Reference dialog box, click the drop-down arrow for Reference 
Type, and choose Heading. 

6. If necessary, choose Heading Text from the Insert Reference To drop-down list. 

7. Make sure Insert as Hyperlink is checked. 

8. Choose Golf Resort Rentals in the For Which Heading list, and then click the Insert button.

9. Leave the dialog box open, and position the insertion point to the right of the cross-

reference. (You may need to drag the dialog box out of the way.)

10. Type a period and closing parenthesis .), and then press the [Spacebar] if necessary.

Add the Second Cross-Reference

11. Position the insertion point in front of Stroll in the fifth line of the first paragraph, as 

shown in the following illustration. 

12. Type (See, and then press the [Spacebar].

13. In the Cross-Reference dialog box, choose Condominium Rentals in the For Which 

Heading list, and then click the Insert button. 

14. Leave the dialog box open, and click in the document to the right of the cross-reference.

15. Type a period and closing parenthesis .), and then press the [Spacebar] if necessary. 

REINFORCE YOUR SKILLS 10.3
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Create the Remaining Cross-References

16. Repeat the procedures outlined in steps 11–15 to create additional cross-references shown 

in the following table:

17. Close the Cross-Reference dialog box, and test your links. Remember, you need to press 

the [Ctrl] key while clicking the link.

18. Save  the file, and leave it open for the next exercise. 

Create an Index
In this exercise, you will add an index to the document you used in Reinforce Your Skills 10.3. You will 
create main entries and two subentries for each main entry.

Before You Begin: Make sure that you have performed the previous exercise and that the file is still open.

1. If necessary, choose Home→Paragraph→Show/Hide  to display formatting marks. 

2. Go to page 2, and select the Activities heading at the top of the page. 

3. Choose References→Index→Mark Entry  from the Ribbon to open the Mark Index 

Entry dialog box. 

Activities appears in the Main Entry text box. 

4. Position the insertion point in the Subentry text box, and type  Aerial Tramway. Be 

careful to spell it correctly. 

5. Click the Mark button at the bottom of the dialog box. 

Create the Second Subentry

6. Replace the subentry text with the word Bicycling, and click the Mark button.

7. Scroll to page 3, and select the heading Golf Resort Rentals. 

8. Click the Mark Index Entry dialog box to replace the existing text with the new entry.

9. Click the Subentry text box, and type Barnett Golf Club, and then click the 

Mark button.

10. Add another subentry, Champion Golf Communities, for the Golf Resort Rentals 
main entry. 

11. Continue through the document, and add the following main entries and subentries.

Position Heading Title

After Valley, end of paragraph 2 Activities heading

After more, end of paragraph 3 Coachella Valley Dining heading

REINFORCE YOUR SKILLS 10.4
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13. Use [Ctrl]+[End] to move to the end of the document, and insert a manual page break.

14. Type Index at the top of the page, and press [Enter] twice.

15. Format the heading with bold 22 pt centered. 

16. Click the blank line beneath the Index heading and then choose References→ 
Index→Insert Index from the menu. 

17. In the Index dialog box, choose Formal from the Formats drop-down list.

Because this example creates a short index, you will make it a one-column index.

18. Use the spinner controls in the Columns box in the upper-right corner of the dialog box 

to change to 1 column. 

19. Click OK to insert the index. 

20. Save  the file, and close it.

Main Entry Subentries

Condominium Rentals Canyon View

Casa Verde

Coachella Valley Dining Blame It on Midnight Bar & Grill

Canyon Bistro
408 Lesson 10: Organizing Long Documents

Labyrinth Learning  http://www.lablearning.com



Microsoft Word 2010 (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
or
 E

va
lu

at
io

n 
O
nl

y
Apply Your Skills

Create Multiple Headers and Footers
In this exercise, you will create a college-style research paper, insert text for the paper from another Word file, 
and insert new sections for End Notes and the Bibliography at the end of the paper.

1. Create a new document and type the current date at the top of the document.

2. Insert the text from a file named as-History of Tobacco found in the Lesson 10 folder on a 

new line following the date.

3. Create section breaks to start the End Notes page and the Bibliography page on new pages.

4. Insert a page number in the header area, format it using the number style of your choice, 

and position the number at the right side of the header. 

5. Add your name to the header, positioning it on the left side of the header.

6. Break the connection between the footers in sections 1 and 2 and between sections 2 

and 3.

7. Place the page number in the footer of sections 2 and 3, and remove it from the header 

area of sections 2 and 3.

8. Save the document as as-Tobacco History, and then close it.

Create a Table of Contents 
In this exercise, you will create a table of contents. 

1. Open the as-B&B file from the Lesson 10 folder.

2. Display formatting marks, and review the document, noting the headings applied to 

document text.

3. Insert the table of contents just below the heading Table of Contents, and format it using 

the Distinctive format.

4. Save the document using the filename as-B&B TOC.

APPLY YOUR SKILLS 10.1

APPLY YOUR SKILLS 10.2
F
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Create an Index
In this exercise, you will mark main entries for an index using a concordance and then manually mark 
subentries and generate an index from those entries. 

Before You Begin: If you completed Apply Your Skills 10.2 above, continue using the as-B&B TOC file you 
saved. Otherwise, open the as-B&B file from the Lesson 10 folder.

1. Automark all main index entries for the as-B&B file using the as-B&B Concordance file 

from the Lesson 10 folder.

2. Create three separate subentries for Northern California:

■ Emily’s Inn

■ The Speck House

■ Inn on the Square

3. Create six separate subentries for Town by selecting the town name and moving it to the 

subentry text box and adding the main entry text:

■ Sonoma

■ Eureka

■ Santa Rosa

■ Carmel

■ Monterey

■ Pacific Grove

4. Create three separate subentries for Central Coast and Valley:

■ Wesley House

■ Carmichael Inn

■ Murphy’s Inn

5. Close the Mark Index Entry dialog box, and turn off Show/Hide.

6. Generate a one-column index using the Formal style below the Index heading.

7. Save the document in the Lesson 10 folder using the filename as-B&B Index, and close 

the document.

APPLY YOUR SKILLS 10.3
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Critical Thinking & 
Work-Readiness Skills

In the course of working through the following Microsoft Office-based Critical 
Thinking exercises, you will also be utilizing various work-readiness skills, 
some of which are listed next to each exercise. Go to labyrinthelab.com/

workreadiness to learn more about the work-readiness skills.

10.1 Insert Sections and Generate a TOC
The Raritan Clinic East administrator has identified a pediatric reference hand-

book physicians in the clinic would find useful. A description of one such hand-

book appears in ct-Pediatric Handbook (Lesson 10 folder). The administrator 

would like you to review the document and add a table of contents (TOC) to it so 

it is more useful to others. Use the table of contents style you prefer and place 

the TOC on a separate page following the graphic currently located on the first 

page of the document. Separate the body of the document from the table using 

an appropriate section break. Add your name to the header of page 1 of the document body. 

Save your file in your Lesson 10 folder as ct-Handbook TOC. Print a copy of the document.

10.2 Mark and Generate an Index
To add even more functionality for users, you decide to create an index for the 

handbook. Generate an index for the ct-Pediatric Handbook document 

(Lesson 10 folder). Manually mark text in the document for inclusion in the 

index. Include appropriate subentries for at least two of the main index entries 

marked. Then, create a new section at the end of the document to hold the 

index. Break the link between headers and footers for both sections. Add page 

numbers formatted as Arabic numerals in the footer of section one and small 

roman numerals for the index page. Insert your name in the header of the index 

page. Save the file in your Lesson 10 folder as ct-Handbook Index. Print only 

the page containing the index.

10.3 Update a Concordance and Remark Text
The concordance file used in the Develop Your Skills activities in this lesson 

marked all entries as main entries. Open the ct-Raritan Clinic East Policies & 

Procedures Manual and the ct-Raritan Policies & Procedures Concordance files 

(Lesson 10 folder). Review the concordance file and determine which topics 

would be better as subentries contained in the document. Then, edit the concor-

dance file so both main entries and subentries can be marked automatically. 

Save the changes to the concordance file and close it. Then, use the revised 

concordance file to automark index entries in the ct-Raritan Clinic East Policies 

& Procedures Manual document. After marking the entries, generate the index on a separate 

page at the end of the document. Save your changes and print the document.

WORK-READINESS 

SKILLS APPLIED

■ Serving clients/
customers

■ Reading

■ Using computers to 
process information

WORK-READINESS 

SKILLS APPLIED

■ Organizing and 
maintaining 
information

■ Using computers to 
process information

■ Serving clients/
customers

WORK-READINESS 

SKILLS APPLIED

■ Organizing and 
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■ Using computers to 
process information
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Critical Thinking & Work-Readiness Skills 411
Labyrinth Learning  http://www.lablearning.com


	Organizing Long Documents
	Creating a Table of Contents
	Working with Multiple Headers and Footers
	Creating an Index
	Adding Cross-References
	Viewing Master Documents
	Concepts Review
	Reinforce Your Skills
	Apply Your Skills
	Critical Thinking & WorkReadiness Skills




