
A table is one of Word’s most useful 
tools for organizing and formatting 
text and numbers. Tables are 

flexible and easy to use. Word provides a 
variety of features that let you set up, 
modify, and format tables. In this lesson, 
you will merge and split table cells, sort 
rows, quickly apply table styles, and 
perform calculations within tables. 

L E A R N I N G  O B J E C T I V E S
After studying this lesson, you will be able to:

■■ Insert a table in a document

■■ Modify, sort, and format tables

■■ Apply built-in table styles

■■ Perform calculations in tables

■■ Insert and size columns and rows

L E S S O N  T I M I N G
■■ Concepts/Develop Your Skills: 2 hrs 00 min

■■ Concepts Review: 15 min

■■ Total: 2 hrs 15 min

C A S E  S T U D Y:  C R E AT I N G  TA B L E S 
F O R  M Y  V I R T U A L  C A M P U S
You are an administrative assistant for the product 
development team at My Virtual Campus. The team 
is always looking for new ideas to enhance the 
websites. You have a few ideas of your own that may 
be useful for students: a list of typical expenses with 
totals, and a simple layout for viewing class 
schedules. You decide to create tables to present 
your ideas at the next product development 
meeting.

5Working with Tables
W O R D  2 0 1 3
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96  Word 2013  Lesson 5: Working with Tables

Introducing Tables
Tables provide a convenient method of organizing and aligning data in an easy-to-read format, 
and they are a nice way to break up a text-heavy document. Using Word’s table styles adds flair 
to your documents, and tables draw your reader’s attention to key items. 

Tables are organized in columns and rows. Where columns and rows intersect, they form a 
rectangle known as a cell. You can type text or numbers in cells, and you can even perform 
simple calculations. 

Row

Column Cell

Contextual Tabs
Contextual tab(s) appear in context with the task you are 
performing. The Tables feature, as well as other Word features, 
uses contextual tabs. They appear on the Ribbon when the 
insertion point is in a table. The following illustration shows 
the Table Tools’ Design and Layout tabs, where you can 
format tables.

Navigating in a Table
You can move the insertion point by clicking in a cell, or you can use a variety of keystrokes for 
navigating.

TABLE NAVIGATION KEYSTROKES

Move To Keystroke

Next cell [Tab]

Previous cell [Shift]+[Tab]

Next row [¥]

Previous row [£]

Beginning of row [Alt]+[Home]

End of row [Alt]+[End]

Top of column [Alt]+[Page«Up]

End of column [Alt]+[Page«Down]
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Inserting Tables  97

DEVELOP YOUR SKILLS WD05-D01

Navigate and Enter Data
1.	 Open WD05-D01-StdntTables from your WD2013 Lesson 05 folder and save it as 

WD05-D01-StdntTables-[FirstInitialLastName].

2.	 Position the insertion point in the first cell of the Expense Table on the first page. 

3.	 Tap [Tab] twice to move to the end of the first row.

4.	 Tap [Tab] again to move the beginning of the second row. 

5.	 Press [Shift]+[Tab] three times to move back one cell at a time.

6.	 Press [Alt]+[End] to move to the end of the row.

7.	 Press [Alt]+[Home] to move to the beginning of the row. 

8.	 Test some other keystrokes.

9.	 Enter the following data in your table.

10.	 Save the file and leave it open; you will modify it throughout the lesson. 

Inserting Tables
You can insert a table using the Table button, the Insert Table dialog box, and the Quick Tables 
gallery. You can even draw a table with the mouse pointer. 

Drag in the grid to 
indicate the number 
of columns and rows.
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98  Word 2013  Lesson 5: Working with Tables

Using the Insert Table dialog box, you can choose various options for the table. 

Choose the number of 
columns and rows here.

The Quick Table gallery lets you choose predesigned tables, such as calendars and various table 
layouts.

DEVELOP YOUR SKILLS WD05-D02

Insert Tables
1.	 Save your file as WD05-D02-StdntTables-[FirstInitialLastName].

2.	 If necessary, choose Home→Paragraph→Show/Hide  to display formatting marks.

3.	 Position the insertion point on the blank row below the Schedule Planning heading on page 2.
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Inserting Tables  99

4.	 Follow these steps to insert a table:

A	Click the Insert tab.

B	Click the Table button.

C	Drag in the grid, and click 
the third cell in the third 
column to create a 3x3 table.

5.	 Enter the text shown, tapping [Tab] when you need to add a new row.

6.	 Navigate to the top of page 4, and choose Insert→Tables→Table .

7.	 Follow these steps to insert the table:

A	Drag the mouse pointer 
down to Quick Tables.

B	Scroll down the gallery 
and click this table.

8.	 Save your file.
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100  Word 2013  Lesson 5: Working with Tables

Converting Tables
Sometimes data is best set in tabular columns and sometimes it’s best in a table. When you first 
begin laying out your data, you may not know which options to choose. Word’s ability to convert 
from one to the other prevents you from having to start over. 

Converting Text to a Table
Tabs are commonly used as separators in columnar tables. Note that there must only be one tab 
between columns for the conversion to work properly. When you convert, you are telling Word 
to replace each tab with a new table column.

 

This illustration shows a tabular table 
with one tab between columns.

These settings indicate that 
Word will convert three selected 
rows into five columns.

Word senses that the columns 
are separated by tabs.

Converting a Table to Text
You can specify whether the converted text should be separated by paragraph marks, tabs, 
commas, or another character that you specify. 
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Converting Tables  101

Choose the text separator here.

DEVELOP YOUR SKILLS WD05-D03

Convert Text to a Table
1.	 Save your file as WD05-D03-StdntTables-[FirstInitialLastName].

2.	 Scroll to page 3 and select all the rows, including the Second Semester Schedule heading.

3.	 Choose Insert→Tables→Table , and choose Convert Text to Table.

4.	 Follow these steps to create a table from the selected text:

A	Ensure the number 
of rows is six; if not, 
reselect the lines.

B	Ensure that Tabs is 
marked and click OK.

5.	 Click in any table cell.

6.	 Choose Table Tools→Layout→Data→Convert to Text . When the dialog box 
appears, verify that Tabs is chosen and click OK.

7.	 Click Undo  to return the text to table format.

8.	 Save the file. 
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102  Word 2013  Lesson 5: Working with Tables

Selecting Data in a Table
The mouse pointer changes shape depending on whether you’re selecting a cell, row, column, or 
the entire table. The following illustrations display the various pointer shapes when selecting in 
a table. 

Click to select a row when the 
mouse pointer is shaped like this.

Click the square move handle 
to select the entire table. 
(The insertion point or mouse 
pointer must be in the table 
for the handle to appear.)

Click to select a cell 
when the mouse pointer 
is shaped like this.

Click to select a 
column when the 
mouse pointer is 
shaped like this.

Customizing Alignment, Direction, 
and Cell Margins

Data can be aligned horizontally or vertically, and you can change the direction of text. You can 
also modify the cell margins. These commands are found in the Alignment group on the 
contextual Layout tab that appears when the insertion point is positioned in a table.

Data can be aligned in 
cells horizontally (left, 
center, right) or vertically 
(top, middle, bottom).

Use this button 
to change the 
direction of data.

Use this button to 
customize spacing 
between cells. 
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Customizing Alignment, Direction, and Cell Margins  103

DEVELOP YOUR SKILLS WD05-D04

Select and Align Data, and Modify Cell Margins
1.	 Save your file as WD05-D04-StdntTables-[FirstInitialLastName].

2.	 Follow these steps to center the heading row data:

A	Position the mouse pointer in the margin left of the second 
row and click when the mouse pointer looks like this.

B	Choose the 
Layout tab.

C	Click Align 
Center.

3.	 Follow these steps to center the data in a range of cells:

A	Click and drag to 
select these cells.

B	Choose Table 
Tools→Layout→ 
Alignment→ 
Align Center.

4.	 Select the second row.

5.	 Choose Table Tools→Layout→Alignment→Text Direction   twice to change to 
vertical with the text facing to the right.

6.	 Click Undo  twice to change back to horizontal alignment.

7.	 Follow these steps to increase the distance between the text and cell borders:

A	Click the Move 
handle to select 
the entire table.

B	Choose Table Tools→Layout→Alignment→Cell Margins.

C	Enter 0.08 for 
the Top and 
Bottom margins 
and click OK.

8.	 Save your file.
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104  Word 2013  Lesson 5: Working with Tables

Merging and Splitting Cells
You can merge two or more adjacent cells in the same row or column into a 
single cell. The merge option is often used to center a heading across the top 
of a table. You can also split a single cell into multiple cells. 

A dialog box, shown in the following illustration, appears when you click 
the Split Cells button so you can determine the specifics of your split. 

Specify the number of columns/rows 
to create from the split.

If you select multiple cells, they 
will be merged before splitting 
into specified columns/rows.

DEVELOP YOUR SKILLS WD05-D05

Merge and Split Cells in a Table
1.	 Save your file as WD05-D05-StdntTables-[FirstInitialLastName].

2.	 Follow these steps to merge the table row and center the title:

A	Select the first row. B	Click the Layout tab 
and click Merge Cells.

C	Click Align Center.

3.	 With the first row still selected, choose Table Tools→Layout→Merge→Split Cells .

4.	 When the dialog box opens, choose three columns and one row; click OK. 

5.	 Click Undo  to merge the cells again. 

6.	 With the first row still selected, choose Table Tools→Layout→Data→Convert to Text.

7.	 Verify that Paragraph Marks is chosen and click OK.

8.	 Save the file.

The contextual 
Layout tab 
containing the Merge 
Cells and Split Cells 
commands appears 
when the insertion 
point is in a table.
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Formatting with Borders, Shading, and Styles  105

Formatting with Borders, Shading, 
and Styles

Borders, shading, and styles can enhance the readability of a table, and they add pizzazz. These 
tools are conveniently located on the contextual Design tab that appears when the insertion 
point is in a table. The Borders and Shading buttons have memory, meaning they reflect the last 
option chosen in the current session. This is convenient if you want to apply the same effect 
multiple times. Newly created tables have borders by default.

Contextual Design tab.

Table Styles 
gallery.

Shading 
button.

Borders button.

Modifying Formats
Just like regular text, you can easily modify table formats using the formatting tools on the 
Home tab. Or use the Mini toolbar, which provides convenient formatting tools right at your 
mouse pointer when you select data.

DEVELOP YOUR SKILLS WD05-D06

Use Borders, Shading, and Styles
1.	 Save your file as WD05-D06-StdntTables-[FirstInitialLastName].

2.	 Click the move handle in the upper-left corner of the Second Semester Schedule table to 
select it.

3.	 Choose Table Tools→Design→Borders→Borders  menu button  and choose No 
Border. 
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106  Word 2013  Lesson 5: Working with Tables

4.	 Select the first table row, choose Table Tools→Design→Borders→Borders  menu 
button , and choose Outside Borders. 

5.	 Keep the first row selected and choose Table 
Tools→Design→Table Styles→Shading  menu 
button .

6.	 Choose the third color in the third column, Tan, 
Background 2, Darker 25%. 

7.	 Make sure the insertion point is in the table, and choose 
Table Tools→Design→Table Styles.

8.	 Click the scroll buttons to look through the gallery, and then hover the mouse pointer 
over several styles to see a Live Preview of the styles.

Scroll buttons.

9.	 Click the More  button below the scroll buttons to open the gallery and choose Grid 
Table 5 Dark – Accent 1 (toward the bottom of the gallery). 

10.	 Select the first row of the table; choose Home→Font→Font menu button  and choose 
Century Gothic. 

11.	 With the first row still selected, choose Home→Font→Font Size menu button  and 
choose 12 points.

12.	 Save the file.

Sorting Data in a Table
The Sort button in the Data group on the contextual Layout tab opens the Sort dialog box, which 
provides options to sort one or more columns in ascending or descending order, and choose 
whether the first row of the table contains column headings. 

You can choose to sort a table by up to three levels. For example, say you have a table containing 
column headings for city, state, and zip. You can have Word sort the table first by state, then by 
city within state, and then by zip code within city for a three-level sort.
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Sorting Data in a Table  107

Choose to sort on one 
or more columns.

Specifying a header row excludes 
that row from the sort.

You can choose Ascending or 
Descending for each sort level.

DEVELOP YOUR SKILLS WD05-D07

Sort Table Rows
1.	 Save your file as WD05-D07-StdntTables-[FirstInitialLastName].

2.	 Position the insertion point in any cell in the Second Semester Schedule table. 

3.	 Choose Table Tools→Layout→Data→Sort . 
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108  Word 2013  Lesson 5: Working with Tables

4.	 Follow these steps to sort the table:

A	If necessary, choose 
Header Row.

B	Choose Book 
Price here.

C	Word automatically sensed 
the data Type as Number.

D	Leave this option 
at Ascending.

E	Click OK.

5.	 Choose Table Tools→Layout→Data→Sort  again. 

6.	 In the Sort dialog box, make sure Header Row is chosen, choose Class from the Sort By 
list, and click OK. 

7.	 Save your file.

Inserting Rows and Columns
You can insert columns and rows in an existing table. If you wish to insert multiple columns or 
rows, you must first select the same number of existing columns or rows as you wish to insert. 
For example, to insert two new rows, select two existing rows. 

You can use the buttons in the Rows & Columns group on the Layout tab to insert columns and 
rows, or you can use the drop-down menu that appears when you right-click a selected column 
or row.
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Inserting Rows and Columns  109

Menu choices that appear when you right-click a selected column or row.Rows & Columns tools.

A quick and easy way to insert a column or row is with the Insert Control that appears when the 
insertion point is in the table and you move the mouse pointer between two columns or rows, as 
shown here. 

Click the Insert Control 
to insert a column.

Click the Insert Control 
to insert a row.

Moving Rows and Columns
You can move a row or column by using the Cut and Paste commands or by using the mouse to 
drag and drop. When you select the entire row or column and move it to another location, Word 
automatically makes room for the selection by moving the other rows down or the other 
columns to the right. 

If you select an individual cell within a row or column, when you paste, Word replaces any 
existing data in the cell. You can prevent data loss by inserting a blank row or column prior to 
moving.

DEVELOP YOUR SKILLS WD05-D08

Insert Rows and a Column
1.	 Save your file as WD05-D08-StdntTables-[FirstInitialLastName].

2.	 Position the mouse pointer to the left of the Marketing row until it becomes the white 
arrow.

3.	 Click and drag down to select the Marketing and Psychology rows.

4.	 Choose Table Tools→Layout→Rows & Columns→Insert Above  to insert two new 
rows above the Marketing row.

5.	 Add the following data to the new blank rows:
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110  Word 2013  Lesson 5: Working with Tables

6.	 Follow these steps to insert a new column:

A	Position the mouse pointer here 
to display the Insert Control.

B	Click the Insert Control.

7.	 Type Course # as the new column heading.

8.	 Enter the following data in the column.

9.	 Scroll back up to the Expense Table on page 1 and position the insertion point in the Actual 
column. 

10.	 Choose Table Tools→Layout→Rows & Columns→Insert Right .

11.	 Type Difference as the new column heading; save the file.

Performing Calculations in Tables
When the Formula dialog box opens, it displays the Sum function. The Sum function recognizes 
whether there are numbers in the cells above or to the left of the formula cell and indicates that 
in the formula automatically. However, sometimes you may need a formula for something other 
than addition. In that case, you use cell addresses in the formula. Although the columns and 
rows are not lettered or numbered as they are in Excel, which is the Microsoft application 
designed to “crunch numbers,” you must use cell addresses for certain calculations in a table. 
The first cell in a table is considered to be cell A1 (first column, first row). 

Word’s formulas are not nearly as sophisticated as Excel’s; however, they are adequate for 
simple calculations.
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Performing Calculations in Tables  111

Formulas are constructed in this box; 
they always begin with an equals sign.

You can choose a number format here.

You can paste common functions, 
such as SUM and AVERAGE, into the 
Formula box or type them manually.

Constructing Formulas
You construct formulas by typing directly into the Formula dialog box. In Word, formulas can 
contain a combination of the following elements.

■■ Arithmetic operators: The most common arithmetic operators are + (addition), 
– (subtraction), / (division), and * (multiplication). For more complex formulas, use 
Microsoft Excel and copy and paste into Word.

■■ Cell addresses: In Word tables, columns are labeled A, B, C, etc., and rows are numbered 1, 
2, 3, etc. Each cell has an address formed by the column letter and row number. For example, 
cell A1 refers to the cell in column A and row 1. You can use cell references in formulas. For 
example, the formula =D2–C2 subtracts the number in cell C2 from the number in cell D2.

■■ Functions: Functions are predefined formulas that perform calculations on cells. The most 
common functions are SUM, AVERAGE, MIN, and MAX. 

A function is followed by a set of parentheses in which you enter arguments. Arguments 
include numbers, cell addresses, a range of cells, or direction references (see next bullet).

A range of cells is separated by a colon. For example, to include cells C2, C3, and C4 only in a 
formula, you would type C2:C4.

■■ Direction references: In Word, functions can use direction references to indicate cell 
ranges. The direction references are ABOVE, BELOW, LEFT, and RIGHT. As an example, the 
formula =SUM(ABOVE) would sum all numbers above the cell containing the formula.

DEVELOP YOUR SKILLS WD05-D09

Construct Formulas
1.	 Save your file as WD05-D09-StdntTables-[FirstInitialLastName].

2.	 Click in the second row of the Difference column.

3.	 Choose Table Tools→Layout→Data→Formula .
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112  Word 2013  Lesson 5: Working with Tables

4.	 Follow these steps to create a formula to subtract the Estimate from the Actual expense:

A	View the proposed formula, 
=SUM(LEFT), and then 
delete it.

B	Type =c2-b2 here.

C	Click here and choose the 
third format.

D	Click OK.

5.	 Click in the cell beneath the formula.

6.	 Choose Table Tools→Layout→Data→Formula .

7.	 Remove the proposed formula and type =c3-b3.

8.	 Click the Number Format menu arrow, choose the third format, and click OK.

9.	 Enter formulas in the remaining rows in the Difference column choosing the same format as 
before.

10.	 Position the insertion point in the last table cell and tap [Tab] to create a new row.

11.	 Type Totals in the first cell and tap [Tab] to move to the next cell.

12.	 Choose Table Tools→Layout→Data→Formula .

13.	 Click OK.

14.	 Calculate the total for Actual column with no formatting.

15.	 Calculate the total for the Difference column and add the same formatting as the other 
numbers in the column.

16.	 Save the file. 
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Sizing Rows and Columns  113

Sizing Rows and Columns
You can easily resize columns and rows in a table. Word offers a variety of techniques for this. 
The adjust pointer, a double-headed arrow, appears whenever you position the mouse pointer on 
a row or column gridline. You can adjust the column width and row height by dragging the 
gridline. 

Dragging a gridline adjusts column width or row height.

Dragging a column or 
row marker on the ruler 
also adjusts column 
width and row height.

The Cell Size group in the contextual Layout tab provides handy tools for working with column 
and row sizes.

Enter specific row heights 
and column widths.

Fit the column width to 
the data or stretch the 
table across the page.

Distribute columns 
and rows evenly.

DEVELOP YOUR SKILLS WD05-D10

Adjust Column Widths
1.	 Save your file as WD05-D10-StdntTables-[FirstInitialLastName].

2.	 Follow these steps to change the width of the first column:

A	Position the mouse pointer here, 
and it changes to the adjust 
pointer (a double-headed arrow).

B	Drag to the right about a 
half inch and release the 
mouse button.
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114  Word 2013  Lesson 5: Working with Tables

3.	 Follow these steps to distribute the last three columns evenly:

A	Position the mouse pointer at the 
top of this column. (It should 
appear as a small black arrow.)

B	Drag right to select all 
three columns.

4.	 Choose Table Tools→Layout→Cell Size→Distribute Columns  to make the selected 
columns the same size.

5.	 Scroll to the Schedule Planning table on page 2 and select the entire table.

6.	 Choose Table Tools→Layout→Cell Size→AutoFit , and choose AutoFit Contents.

7.	 Save and close the file. Exit Word.

Concepts Review
To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review 
quiz on the student resource center.

Book-FC1-WD2013.indb   114 11/15/2013   2:49:39 PM

FastCourse Microsoft Word 2013 FOR  EVALUATION ONLY: LEVEL 1 of 3 (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY


	Word 2013 Lesson 1:
	Introducing Word Basics
	Presenting Word 2013
	Starting Word
	Viewing the Word Start Screen
	Viewing the Word 2013 Window
	Opening Documents
	Opening Older Word Documents 

	Working with the Word 2013 Interface
	Collapsing the Ribbon
	Customizing the Quick Access Toolbar

	Navigating in a Word Document
	Navigating with the Scroll Bar
	Navigating with the Keyboard

	Closing Documents 
	Starting a New Document 
	Typing and Editing in Word

	Saving Your Work
	Word’s DOCX File Format

	Getting Help in Word 2013
	Exiting from Word
	Concepts Review

	Word 2013 Lesson 2:
	Creating and Editing Business Letters
	Defining Typical Business Letter Styles
	Block Style
	Modified Block Style

	Inserting Text
	Using AutoComplete
	Using the Enter Key
	Showing Formatting Marks
	Spacing in Letters

	Creating an Envelope
	Selecting Text
	Editing Text
	Inserting and Deleting Text
	Using Undo and Redo

	Working with AutoCorrect
	Using the AutoCorrect Options Smart Tag
	Customizing AutoCorrect

	Copying and Moving Text
	Working with the Clipboard
	Editing with Drag and Drop

	Switching Between Documents 
	Using Page Layout Options
	Setting Margins
	Setting Page Orientation and Paper Size

	Working with Print and Print Preview
	Concepts Review

	Word 2013 Lesson 3:
	Creating a Memorandum and a Press Release
	Typing a Memorandum
	Introducing Default Tabs
	Inserting and Formatting the Date
	Inserting Symbols

	Working with Page Breaks
	Removing Manual Page Breaks

	Working with Proofreading Tools
	Using the Spelling Checker
	Working with Word’s Dictionaries
	Using the Grammar Checker
	Using the Thesaurus to Find a Synonym

	Formatting Text
	Using Live Preview
	Working with the Format Painter

	Using Find and Replace
	Searching with the Navigation Pane
	Using the Find and Replace Dialog Box
	Using Replace

	Opening, Editing, and Saving a PDF File
	Concepts Review

	Word 2013 Lesson 4:
	Creating a Simple Report
	Formatting Reports
	Formatting Paragraphs
	Comparing Paragraph Formatting to Character Formatting
	Using Paragraph Alignment
	Adding Hyphenation
	Inserting a Nonbreaking Hyphen or Space

	Indenting Text
	Adjusting Indents with the Ribbon
	Setting Custom Indents on the Ruler

	Using Custom Tab Stops
	Setting Custom Tab Stops with the Ruler
	Working with the Tabs Dialog Box
	Modifying Tab Stops with the Ruler

	Using Numbered and Bulleted Lists
	Promoting and Demoting List Items

	Using Paragraph Space Settings
	Formatting with Borders and Shading
	Using Borders and Shading Buttons and the Dialog Box

	Introducing Headers and Footers
	Using the Resume Reading Bookmark
	Concepts Review

	Word 2013 Lesson 5:
	Working with Tables
	Introducing Tables
	Contextual Tabs
	Navigating in a Table

	Inserting Tables
	Converting Tables
	Converting Text to a Table
	Converting a Table to Text

	Selecting Data in a Table
	Customizing Alignment, Direction, and Cell Margins
	Merging and Splitting Cells
	Formatting with Borders, Shading, and Styles
	Modifying Formats

	Sorting Data in a Table
	Inserting Rows and Columns
	Moving Rows and Columns

	Performing Calculations in Tables
	Constructing Formulas

	Sizing Rows and Columns
	Concepts Review

	Index



