
A newsletter should be an essential 
part of every organization’s 
communication plan. It’s a great 

way to rally support for new programs or 
products and to maintain an ongoing 
relationship with your clients. In this 
chapter, you will create engaging 
newsletters using graphics and special text 
effects to add eye appeal. Finally, you will 
add a cover page to give a professional 
touch to your newsletter.

L E A R N I N G  O B J E C T I V E S
■■ Add graphic effects

■■ Use section breaks and columns

■■ Wrap text around a graphic image

■■ Insert a cover page

■■ Print part of a full document

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr 30 min

■■ Self-Assessment: 20 mins

■■ Total: 1 hr 50 mins

P R O J E C T:  C R E AT I N G  A  C L I E N T 
N E W S L E T T E R
As a leading pediatric facility, Raritan Clinic East 
stays ahead of the curve by updating its protocols 
with the latest discoveries. It stays in regular contact 
with its patient population through a monthly 
newsletter. As an administrator for the clinic, you 
have been asked to publish this month’s newsletter, 
which describes meningitis, its symptoms, where 
outbreaks are likely to occur, and its treatment. You 
will add interest to your newsletter by using 
graphics and special text formatting.

2Creating a Newsletter
W O R D  2 0 1 6
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20  FastCourse Word 2016  Chapter 2: Creating a Newsletter

	 Six Tips for an Effective Newsletter
A newsletter is an effective way to keep in touch with clients. It adds a personal touch that can 
create a bond between your organization and the reader.

■■ Know your audience.

■■ Have a compelling opening line.

■■ Use a clean, simple layout with plenty of white space.

■■ Be informative and educational and provide true value.

■■ Use graphics but don’t overdo it.

■■ Insert headings and subheadings to chunk your information into easy-to-read segments.

Adding Special Effects to Text
To add interest and dimension to newsletters, you can use graphic effects. For example, you can 
add WordArt for flair. You can create WordArt by adding your own text to a WordArt object, or 
you can apply a WordArt object to existing text. Either way, you have a full array of WordArt 
formatting tools available on the contextual Drawing Tools Format tab.

Font effects are interesting, special treatments of text. Options include strikethrough, 
superscript/subscript, small caps, and all caps.

ÍÍ Insert→Text→WordArt 

ÍÍ Home→Font→dialog box launcher 

DEVELOP YOUR SKILLS: W2-D1	

In this exercise, you will begin creating the newsletter for Raritan Clinic East. You will start with a 
WordArt heading, which you will format with a new fill color, font color, and text effects. Then you will  
use the Font dialog box to adjust the font style and size, and then you will add font effects.

	 1.	 �Start Word; open a new, blank document; and save it to your Word Chapter 2 folder as 
W2-D1-RaritanNewsltr.

	 2.	 �Display formatting marks and then type these heading lines at the top of the document:

Raritan Clinic East

The Children’s Clinic

November, 2016

	 3.	 �Tap [Enter] three times.

	 4.	 �Select Raritan Clinic East but do not select the paragraph mark at the end of the line.

	 5.	 �Choose Insert→Text→WordArt  and then choose Fill – Blue, Accent 1, Shadow.


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Adding Special Effects to Text  21

	 6.	 �With the WordArt object selected, follow these steps to place it in line with the text:

A

B

A	�Click the Layout Options smart tag.

B	�Choose In Line with Text and then click in the document to close the gallery.

	 7.	 �Click the border of the WordArt to select the entire object.

	 8.	 �Choose Drawing Tools→Format→Shape Styles→Shape Fill menu button � and 
then choose Blue, Accent 5, Lighter 40% from the gallery.

	 9.	 �Choose Drawing Tools→Format→WordArt Styles→Text Fill menu button � and 
then choose White, Background 1.

	10.	 �With the object selected, choose Drawing Tools→Format→WordArt Styles→ 
Text Effects .
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22  FastCourse Word 2016  Chapter 2: Creating a Newsletter

	11.	 �Drag the mouse pointer down to the Transform category and then choose Chevron Down.

	12.	 �Position the mouse pointer in the left margin area next to the WordArt object and then click 
and drag down to select the WordArt and the other two headings.

	13.	 �Choose Home→Paragraph→Center .

	14.	 �Select The Children’s Clinic and then choose Home→Font→dialog box launcher  to 
display the Font dialog box.

A

B

A	�Choose Calibri, Bold, 18 pt.

B	�In the Effects area, check Small Caps. 

C	�Click OK.

	15.	 �Save the file.
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Inserting a Picture and Using Picture Effects   23

Inserting a Picture and Using  
Picture Effects

Including pictures in your documents can make them rich and colorful and enhance your 
message. In addition to accessing pictures online, you can also insert pictures directly from files. 
For example, you can insert a scanned picture or a picture taken with a digital camera and 
stored on your computer. And Word has great picture effects that you can add to your images, 
such as shadows, reflections, glows, soft edges, bevels, and 3-D rotations.

ÍÍ Insert→Illustrations→Pictures 

ÍÍ Picture Tools→Format→Picture Styles→Picture Effects 

DEVELOP YOUR SKILLS: W2-D2	

In this exercise, you will insert and crop a graphic image. Then you will add a picture effect to the image.

	 1.	 �Save your file as W2-D2-RaritanNewsltr.

	 2.	 �Position the insertion point on the blank line below the date.

	 3.	 �Choose Insert→Illustrations→Pictures .

	 4.	 �Navigate to your Word Chapter 2 folder and double-click the W2-D2-RaritanClinic.png 
graphics file to insert it.

	 5.	 �With the picture selected, choose Picture Tools→Format→Size→Crop .

	 6.	 �Position the mouse pointer on the right-center cropping handle and drag left to crop off the 
words Raritan Clinic East.

	 7.	 �Position the mouse pointer on the bottom-center cropping handle and drag up to remove 
the words at the bottom of the image, and then click in the document to finish cropping.

	 8.	 �If necessary, choose View→Show→Ruler and then resize the image from a corner sizing 
handle, making it approximately 1½" wide.

	 9.	 �With the image selected, choose Picture Tools→Format→Picture Styles→Picture 
Effects .

	10.	 �Drag the mouse pointer to the Shadow category, and in the Outer category choose Offset 
Diagonal Bottom Right.

	11.	 �Choose Home→Paragraph→Center .

	12.	 �Save the file.
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24  FastCourse Word 2016  Chapter 2: Creating a Newsletter

Inserting a Section Break and Setting Up 
Columns

Whenever you have a page-oriented formatting change that affects only part of a document, 
such as margins, page orientation, or columns, you need to set off that part with a section break. 
You use a Continuous break to start a new section within a page. You use a Next Page section 
break to start a new section on a new page, or, if your document is laid out in a book-like format, 
you can specify that the section break should start on an Even Page or Odd Page.

When you set a document or a section of a document in columns, you can choose preset formats 
or set up your own column width and spacing.

ÍÍ Layout→Page Setup→Breaks 

ÍÍ Layout→Page Setup→Columns 

DEVELOP YOUR SKILLS: W2-D3	

In this exercise, you will insert a section break and lay out the newsletter in columns. Then you will 
customize the column layout.

	 1.	 �Save your file as W2-D3-RaritanNewsltr.

	 2.	 �Position the insertion point on the second blank line below the picture object.

	 3.	 �Choose Layout→Page Setup→Breaks →Continuous.

	 4.	 �Position the insertion point anywhere above the section break.

	 5.	 �Choose Layout→Page Setup→Columns  and notice that one column is highlighted.

	 6.	 �Position the insertion point below the section break.

	 7.	 �Choose Insert→Text→Object  menu button �→Text from File.

	 8.	 �Navigate to your Word Chapter 2 folder and double-click W2-D3-NewsltrTxt.

	 9.	 �Choose Layout→Page Setup→Columns  and then choose More Columns to open 
the Columns dialog box.
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Artistic Effects and Wrapping Text Around a Picture  25

	10.	 �Follow these steps to customize the columns:

D

A

C
B

A	�Use the spin box to change the number of columns to 2.

B	�Remove the checkmark from this checkbox.

C	�Use the spin box to change the width of column 1 to 3.5" and notice that column 2 
resizes automatically.

D	�Place a checkmark in the Line Between box to add a line between your columns.

	11.	 �Click OK and then scroll through the document to see the effect.

	12.	 �Choose Layout→Page Setup→Columns →More Columns.

	13.	 �Click the Equal Column Width checkbox and click OK.

	14.	 �Scroll through the document to see how it looks.

	15.	 �Save the file.

Artistic Effects and Wrapping Text Around 
a Picture

There are many tools on the contextual Format tab that allow you to customize images. Artistic 
effects can take your image styling to the next level. Some effects represent the image in pencil, 
paint, and various textures.

ÍÍ Picture Tools→Format→Adjust→Artistic Effects 
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26  FastCourse Word 2016  Chapter 2: Creating a Newsletter

DEVELOP YOUR SKILLS: W2-D4	

In this exercise, you will insert a picture and apply an artistic effect as well as a picture style to it. Then you 
will use the Layout Options smart tag to wrap text around the picture and you will balance the columns at 
the end of the newsletter.

	 1.	 �Save your file as W2-D4-RaritanNewsltr.

	 2.	 �Position the insertion point on page 2 to the left of the heading The New Vaccine.

	 3.	 �Choose Insert→Illustrations→Pictures .

	 4.	 �Navigate to your Word Chapter 2 folder and double-click W2-D4-VaccinePic.jpg to 
insert the picture in the newsletter.

	 5.	 �Resize the picture using a corner handle until it is about 1½" wide.

	 6.	 �With the picture selected, choose Picture Tools→Format→Adjust→Artistic Effects  
and then choose Crisscross Etching.

	 7.	 �Choose Picture Tools→Format→Picture Styles→More  button on the Picture Styles 
gallery.

	 8.	 �Use Live Preview to sample various styles and then choose Simple Frame, Black.

	 9.	 �With the picture selected, click the Layout Options smart tag and choose the Tight text 
wrapping option.

	10.	 �Click in the document to close the Layout Options gallery.

	11.	 �Position the insertion point after the period following disease at the end of page 2.

	12.	 �Choose Layout→Page Setup→Breaks →Continuous.

	13.	 �Save your file.

Inserting Cover Pages
A cover page catches a reader’s eye as the first dynamic part of your document. You can easily 
add professional polish to a document by using a built-in cover page. There are a number of 
predesigned cover pages for you to choose from. And, if desired, you can modify the color and 
other design elements to achieve a cover page that best suits your needs.

ÍÍ Insert→Pages→Cover Page 
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Printing Part of a Document  27

DEVELOP YOUR SKILLS: W2-D5	

In this exercise, you will add a cover page to your newsletter. Then you will add text to two text controls and 
delete text controls that you do not need.

	 1.	 �Save your file as W2-D5-RaritanNewsltr.

	 2.	 �Choose Insert→Pages→Cover Page , scroll through the gallery of available options, 
and choose Banded.

	 3.	 �Click the Document Title control and type Raritan Clinic East Newsletter.

	 4.	 �Scroll to the bottom of the page, click the Author control (it may contain a person’s name), 
and type November, 2016.

	 5.	 �Click the COMPANY NAME control, click the Company tab at the top to select the entire 
control, and then tap [Delete].

	 6.	 �Use the same technique to delete the Company Address control.

	 7.	 �Save the file.

Printing Part of a Document
Sometimes you may want to print only part of a longer document—maybe a page or two or even 
just a couple of paragraphs. This can save both time and supplies. There are several techniques 
that make this an easy task, and they are found in the Print screen in Backstage view.

Custom Print options allow you to stipulate specific pages to print.

CUSTOM PRINT OPTIONS

Print Consecutive Pages
Enter the page number of the first page to print, type 
a hyphen, and then type the page number of the last 
page to print.

Print Non-Consecutive Pages and Ranges
Enter the page numbers you want to print separated by 
commas (for example: 3,5,7,10-15).

Print a block of text
Select the text to print. Navigate to the Print screen in 
Backstage view. Choose Print Selection from the drop-
down list.

ÍÍ File→Print

DEVELOP YOUR SKILLS: W2-D6	

In this exercise, you will explore options for printing part of a document. You will see how to print 
consecutive and nonconsecutive pages as well as a block of selected text.

	 1.	 �Choose File→Print to display the Print screen in Backstage view.

	 2.	 �Click the drop-down arrow next to Print All Pages.
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28  FastCourse Word 2016  Chapter 2: Creating a Newsletter

	 3.	 �Follow these steps to review the printing options:

B

A

C

A	�This option is available only when you select text prior to accessing the Print screen.

B	�This choice prints the page where the insertion point is located.

C	�This option allows you to specify printing only certain pages.

	 4.	 �Click the drop-down arrow to close the menu.

	 5.	 �If you want to stay green and not print, click the Back  button or print to PDF (you can 
make that choice in the Printer drop-down list).

	 6.	 �Save the file and exit Word.
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Self-Assessment  29

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these questions 
can be found at the back of this book.

1.	 You use a Continuous section break to start a new section on a new page.	 True    False

2.	 Inserting a Next Page section break at the end of columns that you want to balance  
is a quick trick for accomplishing the task.	 True    False

3.	 Whenever text or images span with width of the page, between the margins, it is  
considered one column.	 True    False

4.	 You can apply WordArt to existing text.	 True    False

5.	 Whenever you have a page-oriented formatting change—such as margins, page  
orientation, or columns—within a document, you should separate that content  
with a section break.	 True    False

6.	 You can insert scanned or other digital pictures into your documents.	 True    False

7.	 In addition to preset column setups, you can set up your own column width and spacing.	 True    False

8.	 When you insert a predesigned cover page, you cannot delete any of the built-in  
text controls.	 True    False

9.	 The Columns dialog box provides an option to place a line between columns.	 True    False

10.	 What would you specify in the Pages field of the Print screen to print only pages 3, 5, and 7  
of a document?

A.	Page 3, page 5, page 7

B.	 357

C.	 3, 5, 7

D.	Sections 3, 5, 7

11.	 Which of the following statements is correct relative to the Columns feature?

A.	Draft view provides an excellent way to see how your newsletter will look when printed.

B.	 You can use column breaks in place of section breaks.

C.	 The Columns feature provides the ability to vary column widths and spacing.

D.	You need to set tabs on the ruler before using the Columns feature.

FastCourse Word 2016 Level 2   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY




