
As a Word user, you can increase 
productivity by customizing the 
application to work the way you 

want it to work. You can modify Word 
options and document properties to meet 
your needs. You can also automate 
repetitive tasks by recording macros. In 
this chapter, you will work with Word 
options, document properties, and macros 
to enhance the way you work.

L E A R N I N G  O B J E C T I V E S
■■ Customize Word options

■■ Modify document properties

■■ Create and run macros

C H A P T E R  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr 30 mins

■■ Self-Assessment: 20 mins

■■ Total: 1 hr 50 mins

P R O J E C T:  S E T T I N G  U P  W O R D  T O 
W O R K  T H E  W AY  Y O U  D O
You have been working with Raritan Clinic East for 
several months. By examining the types of 
documents you have created during this time, you 
have some ideas for setting up Word to make it more 
efficient. You have learned that most documents are 
saved in folders in a specific location, and you want 
to set the default directory to access your main 
folder. You plan to pin documents you use all the 
time to the Recent Documents list so they are always 
at the top of the list, and you have discovered that 
using document properties can be helpful in 
searching for files located in a large group of files. 
You have also identified tasks that you perform 
repeatedly and terms that you type over and over 
that you will automate.

3Personalizing Word
W O R D  2 0 1 6
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32 FastCourse Word 2016 Chapter 3: Personalizing Word

Setting Word Options
The Word Options dialog box contains numerous options that enable you to control the way 
Word acts. In the Save category, you can change the AutoRecover time interval and identify the 
default folder you want to use to store files. You can use the Advanced category to set the 
number of documents that appear in the Recent Documents list.

ÍÍ File→Options

Changing the AutoRecover Interval and Default File 
Location
If you are concerned about power failures or are working on an important document, you may 
wish to reduce the amount of time between automatic saves. Your documents are saved every 
ten minutes by default.

When Word and other Office programs are installed on a computer, default file locations are set 
up. The default save location is your OneDrive. If you want to save to a local computer, you can 
change the save location and reduce the time it takes to navigate to that location. The new save 
location applies to new, unsaved documents. A document that was previously saved will default 
to the folder in which it was originally saved.

ÍÍ File→Options→Save→Save AutoRecover Information Every x Minutes

ÍÍ File→Options→Save→Default Local File Location

DEVELOP YOUR SKILLS: W3-D1 

In this exercise, you will set the AutoRecover time interval to five minutes. Then you will change the default 
file location where files are saved.

 1.  Start Word, open W3-D1-DraftProc from your Word Chapter 3 folder, and save it as  
W3-D1-DraftProcRevised.

 2. Choose File→Options and click the Save category on the left.

 3.  Follow these steps to change the AutoRecover interval:

A

C

B

A	 Locate the Save Documents section at the top of the dialog box.

B	 Write down the current AutoRecover interval so you can reset it later.

C	 Use the spin box controls to set the time to 5 minutes.

 4.  In the same section of the dialog box, check the Save to Computer by Default checkbox.
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Setting Word Options 33

 5.  To specify a particular folder, click the Browse button to the right of the Default Local File 
Location field.

 6.  In the Modify Location dialog box, scroll in the left column to Desktop and then click  
OK twice.

 7.  Press [Ctrl]+[N] to start a new, blank document.

 8.  Choose File→Save As and notice that This PC is highlighted rather than OneDrive.

 9.  Click the Browse button at the bottom of the Save As panel on the left.

 10.  Click Cancel to close the Save As dialog box and then click Close in the left panel to close 
the blank document.

Modifying the Recent Document List
The Open screen in Backstage view displays a list of recent documents accessed on the 
computer. By default, the Recent Documents list shows the last twenty-five documents opened 
on the computer. When a document appears in this list, you can open it by clicking the 
document name. You can turn off the feature so that no documents are listed or change the 
number of documents shown in the list.

If you move a document to a different folder using an application such as Windows Explorer, 
the link to the document in the Recent Documents list is broken. After moving a document, you 
need to re-navigate to the new location to open the file.

Changing the Number of Files in the Recent Documents List
When you work with only a few documents, the documents you need will always appear in the 
Recent Documents list. If you find that you primarily work with the last few documents before 
moving on to new documents, you may want to change the number of documents shown to 
reduce the number of documents you have to select from. Setting the number of documents to 
display in the list is controlled by settings in the Word Options dialog box. Settings range from 
zero to fifty.

View the video “Set the Number of Recent Documents to Display.”

ÍÍ File→Options→Advanced→Show This Number of Recent Documents

Pinning a File to the Recent Documents List
Periodically, you may find yourself modifying a document over an extended period of time. To 
ensure that the document always appears in the Recent Documents list, you can pin it to the list. 
Pinned documents appear at the top of the list and remain in the list regardless of how many 
additional documents you access.

View the video “How to Pin a File to the Recent Documents List.”
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34 FastCourse Word 2016 Chapter 3: Personalizing Word

Clearing the List of Recently Used Documents
Workers who perform tasks associated with specific projects might enjoy the ability to clear all 
unpinned items from the Recent Documents list, thus displaying only the documents they 
purposely pinned. In addition, if you are using a computer you share with others, you may want 
to clear the list so others won’t have easy access the documents you used, especially if you work 
with confidential documents.

View the video “Setting the Recently Used List to Zero.”

DEVELOP YOUR SKILLS: W3-D2 

In this exercise, you will change the number of documents that appear in the Recent Documents list. You 
will also pin a document to the list.

 1.  Choose File→Options and then follow these steps to change the number of documents 
shown in the Recent Documents list:

A
B

C

A	 Choose the Advanced category.

B	 Scroll down to the Display options.

C	 Write down the value in this box and then change the number of documents to 10.

 2.  Click OK and then choose File→Open and note that a maximum of ten documents appear 
in the Recent Documents list. (Your list may have fewer than ten documents.)

 3.  Right-click any document in the list and notice (but don’t click) the Clear Unpinned 
Documents command.

 4.  Tap [Esc] to close the menu.

 5.  Right-click any document in the list and choose Pin to List.

 6.  Click the pushpin icon of the document you just pinned to unpin it.

 7.  Click Back  to return to the document window.

Restoring Default Settings
Setting custom options for the way you work is a great practice for a computer that is assigned 
to you. However, when you are working on a computer you share with others, it is generally a 
good idea to restore the default settings you have changed.
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Document Properties 35

DEVELOP YOUR SKILLS: W3-D3 

In this exercise, you will restore the default settings in the Word Options dialog box. By restoring the options 
to their original state, you also will review the features just covered.

 1.  Choose File→Options and then follow these steps to restore your AutoRecover interval:

A
B

C
D

A	 Choose the Save category.

B	 Reset the AutoRecover duration to 10 or to what it was before you made the change.

C	 Uncheck this box if it was previously unchecked.

D	 Enter the original file location path.

 2.  Follow these steps to restore your Recent Documents list:

A
B

A	 Choose the Advanced category.

B	 In the Display section, reset the number of recent documents to 25 or to what it was 
before you made the change.

 3.  Click OK.

Document Properties
Each time you create a new document, properties information is pulled from options set on your 
computer as well as information detected about the document. Properties information appears 
in the Properties panel of the Info screen in Backstage view. Information includes such items as 
the size of the file, the date on which it was created/modified, and the author’s name. The 
Advanced Properties feature contains more data about your document, and this is where you 
can create custom properties.
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36 FastCourse Word 2016 Chapter 3: Personalizing Word

The Advanced Properties dialog box contains the widest array of properties.

Checking the “Thumbnails” checkbox fills in the Contents 
tab with headings (Heading 1 through Heading 3 styles) 
that appear in the document.

Entering information in 
the Properties panel also 
populates fields in the 
Advanced Properties 
dialog box.

Following are descriptions of the tabs in the Advanced Properties dialog box:

■■ General: Contains some of the same information as the Properties panel in Backstage view, 
as well as additional information, including location and file attributes, such as Read Only

■■ Summary: Contains the same text boxes as the Properties panel, including Title, Keywords 
(Tags), and Comments; checking the Save Thumbnails for All Word Documents checkbox 
fills in the Contents tab with headings (Heading 1 through Heading 3 styles) that appear in 
the document

■■ Statistics: Contains many of the same statistics as the Properties panel in Backstage view as 
well as additional fields, such as Paragraphs, Lines, and Characters

■■ Contents: Contains the document headings (Heading 1 through Heading 3 styles) when the 
Save Thumbnails for All Word Documents checkbox is checked on the Summary tab

■■ Custom: Allows you to define additional fields, which can be useful when searching for a 
document in a large group of documents
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Document Properties 37

DEVELOP YOUR SKILLS: W3-D4 

In this exercise, you will add comments and keywords (tags) to the procedures manual.

 1.  Save your file as W3-D4-DraftProcRevised.

 2.  Choose File→Info and review the document properties in the Properties panel on the right 
side of the screen.

 3.  Enter the information shown in the Title, Tags, and Comments fields and then enter 
your name in the Author field.

 4.  Click the Properties heading/button at the top of the Properties panel and then click 
Advanced Properties.

 5.  Click OK and then click Back  to return to the document.

 6.  Save the file.

Creating a Custom Property
Though the available properties are sufficient for most documents, there may be times when 
you want to store additional properties. When there is no existing property to meet your needs, 
you can create a custom property and define the type of data you plan to place in the field, 
including Text, Date, and Number. A list of suggested names is provided for custom fields, but 
you can also define your own property names. For example, if you want to include a due date for 
a document, you can create a new Due Date property and assign Date as the data type. These 
custom properties don’t appear in the Properties panel in the Backstage Info view. To view them, 
you need to refer to the Custom tab of the Advanced Properties dialog box.
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38 FastCourse Word 2016 Chapter 3: Personalizing Word

DEVELOP YOUR SKILLS: W3-D5 

In this exercise, you will create a custom property for the procedures manual to hold the due date for the 
final version of the document.

 1.  Save your file as W3-D5-DraftProcRevised.

 2.  Choose File→Info, click Properties at the top of the Properties panel, and choose 
Advanced Properties.

 3.  Follow these steps to create a new custom property:

B

A

D
C

A	 Click the Custom tab.

B	 Type Due Date in the Name field.

C	 Select Date from the Type list.

D	 Type 7/31/2016 in the Value field and then click OK.

 4.  Save and close the document.

Automating Tasks with Macros
Macros are useful for automating routine tasks, especially those that involve many steps. You 
can record a series of steps using the macro recorder, and then play them back automatically 
when needed. For example, you may need to switch to a color printer frequently. You can record 
the steps of the process in a macro, and, when it’s time to switch printers, the macro can quickly 
perform the steps. Whenever you find yourself doing the same thing over and over, you have a 
candidate for a macro.

ÍÍ View→Macros→Macros

Assign Macros to a Toolbar or a Keyboard Shortcut
If you intend to use a macro frequently, you can assign it to a keyboard shortcut or a button on 
the Quick Access toolbar for easy access. This is not required, though. You can always run a 
macro directly from the Macros dialog box.
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Automating Tasks with Macros 39

Store Macros
Macros can be stored in documents or templates, including the Normal.dotm template, which is 
the default. The m in the .dotm file extension indicates the template can contain macros. Macros 
stored there are available to all documents on the system.

Macro names cannot
 contain spaces.

You can assign a macro to run
 from a Quick Access toolbar

 button or a keyboard shortcut.

You can choose the document name or the Normal.dotm 
template in which to store the macro.

Recording Limitations
Certain mouse motions such as scrolling, selecting options from drop-down lists, and resizing 
windows cannot be recorded in macros. You may also find that certain commands are grayed 
out on the Ribbon or in the drop-down list during the macro recording. You can overcome these 
limitations by choosing alternative techniques. For example, if selecting an item from a drop-
down list doesn’t record in a macro, display the dialog box containing the feature and make the 
selection there. Instead of scrolling in a document, use arrow keys to position the insertion point 
(keystrokes are recorded). Likewise, when selecting text with the mouse fails to record, try [Shift] 
plus arrow keys or other keyboard shortcuts.

When you record a macro and change settings in a dialog box using arrow keys, the change 
normally sticks until you exit Word; this means the dialog box doesn’t reset to its default state. 
As a result, running the macro again in the same session may change the setting to the next 
option in the dialog box.

DEVELOP YOUR SKILLS: W3-D6 

In this exercise, you will record a macro that sets up the orientation, margins, and page size for a survey 
form. The macro will also insert and format text.

 1.  Create a new, blank document.

 2.  Choose View→Macros→Macros  menu button �→Record Macro.

FastCourse Word 2016 Level 3   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



40 FastCourse Word 2016 Chapter 3: Personalizing Word

 3.  Follow these steps to name the macro and begin the recording process:

A

B

A	 Type SurveyForm (no spaces) in the Macro Name field.

B	 Ensure that the storage location is the Normal.dotm template, which makes the 
macro available to all documents on your computer; click OK.

 4.  Choose Home→Styles and click the No Spacing style in the Quick Styles gallery.

 5.  Choose Home→Font→Bold .

 6.  Type Raritan Clinic East Pediatric Diagnostic Specialties.

 7.  Choose Layout→Page Setup→Orientation  and then choose Landscape.

 8.  Choose Layout→Page Setup→Margins  and then choose Custom Margins at the 
bottom of the gallery.

 9.  Set the top and bottom margins to 0.4" and the left and right margins to 0.5".

 10.  Click the Paper tab at the top of the dialog box and set the width to 7" and the height to 5".

 11.  Click OK to apply the settings.

 12.  Choose View→Macros→Macros  menu button �→Stop Recording.

 13.  Close the document without saving it and then create a new, blank document.

 14.  Choose View→Macros→Macros .
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Editing Macros with the VBA Editor 41

 15.  Follow these steps to run the macro:

A
B

A	 Choose your SurveyForm macro.

B	 Click Run.

 16.  Close the document without saving it and then create a new, blank document.

Editing Macros with the VBA Editor
Visual Basic for Applications (VBA) is a macro programming language that runs in Office 2016 
applications. When you record a macro, you are creating a Visual Basic module containing 
program instructions that execute when you run the macro. This topic provides a brief 
introduction to Visual Basic, but a complete discussion is beyond the scope of this course.

You can edit a macro by displaying the Visual Basic module and modifying the code. The editor 
has its own menus, toolbars, and commands, which allow you to develop, edit, and test Visual 
Basic applications.

DEVELOP YOUR SKILLS: W3-D7 

In this exercise, you will open the Visual Basic editor and revise your macro. Then you will run the 
modified macro.

 1.  Choose View→Macros→Macros .

 2.  Follow these steps to begin the editing process:

A

B

A	 Choose your SurveyForm macro.

B	 Click Edit.
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42 FastCourse Word 2016 Chapter 3: Personalizing Word

 3.  Follow these steps to modify the code:

A

B

A	 Change the word Specialties to Specialists.

B	 Change the TopMargin and BottomMargin settings from 0.4 to 0.5.

 4.  Choose File→Close and Return to Microsoft Word.

 5.  Choose View→Macros→Macros , choose SurveyForm in the Macro Name list, and 
then click Run.

 6.  Choose Layout→Page Setup→Margins →Custom Margins.

 7.  Close the dialog box.

 8.  Close the document without saving; create a new, blank document.

Running Macros from the Quick Access Toolbar
When you create a macro to automate repetitive tasks, you are trying to increase efficiency. To 
make macros run more efficiently, you can assign them to a button on the Quick Access toolbar 
or to a shortcut keystroke. By taking advantage of these time-saving tools, you alleviate the 
tedious nature of displaying the Macros dialog box and selecting the macro each time you want 
to run it.
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Editing Macros with the VBA Editor 43

You can assign a toolbar button or keyboard shortcut to a macro as you record it. In addition, you 
can assign a toolbar button to an existing macro using the Quick Access toolbar commands in 
the Word Options dialog box. Word offers numerous button images that you can choose to help 
keep your macro buttons straight.

View the video “Assign a Macro to the Quick Access Toolbar.”

DEVELOP YOUR SKILLS: W3-D8 

In this exercise, you will assign the SurveyForm macro to a Quick Access toolbar button.

 1.  Choose File→Options and then click the Quick Access Toolbar category.

 2.  Follow these steps to assign a macro button to the Quick Access toolbar:

A	 Choose Macros here.

B	 Select the SurveyForm macro.

C	 Ensure that For All Documents (Default) appears here.

 3.  Click the Add button in the middle of the dialog box to add the macro to the Quick Access 
Toolbar list and then click OK.

 4.  Hover the mouse pointer over the button to see the button name in a ToolTip; click the 
button to run the macro.

Macro Security
Macro attacks were more prevalent in earlier versions of Microsoft Office. Added security 
features in recent versions have caused virus creators to pursue other avenues; however, it’s 
always better to be safe than sorry. The Trust Center in the Word Options dialog box contains 
security settings.

A

B

C
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44 FastCourse Word 2016 Chapter 3: Personalizing Word

MACRO SETTINGS OPTIONS

Option What It Does
Disable all macros without notification Word disables all macros and does not notify users.

Disable all macros with notification This is the default setting. It gives the user the option to 
enable or disable a macro.

Disable all macros except digitally signed 
macros 

This option allows users to enable or disable only digitally 
signed macros.

Enable all macros (not recommended; 
potentially dangerous code can run) 

This option significantly reduces security and could 
potentially cause serious damage.

Deleting Macros
You may create a macro for use in a special project, and when the project is complete you no 
longer need the macro. Deleting a macro when it’s no longer required helps keep the list of 
macros from becoming unwieldy.

DEVELOP YOUR SKILLS: W3-D9 

In this exercise, you will review security settings and delete the macro you previously created. Finally, you 
will remove the macro button from the Quick Access toolbar.

 1.  Choose File→Options and then choose the Trust Center category on the left.

 2.  Click the Trust Center Settings button and review the Macro Settings options at the top 
of the dialog box.

 3.  Click Cancel twice to close the dialog boxes.

 4.  Choose View→Macros→Macros .

 5.  Choose the SurveyForm macro in the Macro Name list, click Delete, click Yes to verify the 
deletion, and then close the dialog box.

 6.  Right-click the macro button and choose Remove from Quick Access Toolbar.

 7.  Exit Word without saving the document.
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Self-Assessment
Check your knowledge of this chapter’s key concepts and skills by completing the Self-Assessment. The answers to these 
questions can be found at the back of this book.

1. You use the Customize dialog box to assign macros to the Quick Access toolbar. True  False

2. You can assign a macro to a keyboard shortcut. True  False

3. VBA is a macro programming language. True  False

4. The Macro feature records all Ribbon commands and mouse actions. True  False

5. Pinned documents in the Recent Document list appear at the bottom of the list. True  False

6. You can view a custom property on the Properties panel in Backstage view. True  False

7. The Documents folder is the default location for saving files. True  False

8. The Trust Center in the Word Options dialog box contains security settings. True  False

9. You can record a series of steps for playback using the macro recorder. True  False

10. Macro names cannot contain spaces. True  False

11. Which of the following is NOT a source of information for document properties?

A. Options set on your computer

B. Custom properties you create

C. The Properties category in the Word Options dialog box

D. Information Word detects about your document

12. By default, new macros are stored in what template?

A. Normal.dotm

B. Custom

C. Network

D. Document

13. Which of the following features is NOT a document property?

A. File Size

B. Tracked Changes

C. Date Created

D. Author’s Name

14. Which of the following cannot be used to run a macro?

A. Pressing [Enter]

B. A Quick Access toolbar button

C. The Macros dialog box

D. A keyboard shortcut

FastCourse Word 2016 Level 3   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



FastCourse Word 2016 Level 3   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY




